Subject: [16NG] WG Decision: WGLC : draft-ietf-16ng-ps-goals-00

From: Daniel Park <[email-masked]>
Date: Wed, 27 Dec 2006 13:57:34 +0900

Folks, 

The WGLC expired long time ago, but WG does not think
it is passed successfully. In order words, the authors need
more works on the revision to increase the quality of this
document. Once updating it including two experts review 
(DJ and Phil) as well as a new set of terms. We will solicit
one more short WGLC to be ready for the IESG at that
time. 

Junghoon, please update it as soon as possible, then 
submit it to the IETF secretariate. 

Thanks, 

Daniel (Soohong Daniel Park)
Mobile Convergence Laboratory, SAMSUNG Electronics.

----- Original Message ----- 
From: "Soohong Daniel Park" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, October 17, 2006 9:19 AM
Subject: [16ng] WGLC : draft-ietf-16ng-ps-goals-00

> Folks,
> 
> This is a two week WGLC on draft-ietf-16ng-ps-goals-00.
> 
> Please review the I-D and submit your comments to the authors or to
> the list directly. The WGLC will exipre on October 31 (Pacific Time).
> 
> o I-D: http://www.ietf.org/internet-drafts/draft-ietf-16ng-ps-goals-00.txt
> 
> o Intended publication: Informational RFC
> 
> 
> -- 
> 
> 
> Daniel (Soohong Daniel Park)
> Mobile Convergence Laboratory, SAMSUNG Electronics.
> _______________________________________________
> 16ng mailing list
> [email-masked]
> http://eeca16.sogang.ac.kr/mailman/listinfo/16ng
> 
>

_______________________________________________
16NG mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/16ng

---

From: "Junghoon Jee" <[email-masked]>
Date: Wed, 27 Dec 2006 16:12:20 +0900

Daniel,
Sorry for the delay.
The updated PS I-D will be available soon along with the related
discussion if necessary.

Junghoon 

> -----Original Message-----
> From: Daniel Park [mailto:[email-masked]] 
> Sent: Wednesday, December 27, 2006 1:58 PM
> To: [email-masked]
> Cc: ???
> Subject: WG Decision: WGLC : draft-ietf-16ng-ps-goals-00
> 
> 
> Folks, 
> 
> The WGLC expired long time ago, but WG does not think it is 
> passed successfully. In order words, the authors need more 
> works on the revision to increase the quality of this 
> document. Once updating it including two experts review (DJ 
> and Phil) as well as a new set of terms. We will solicit one 
> more short WGLC to be ready for the IESG at that time. 
> 
> Junghoon, please update it as soon as possible, then submit 
> it to the IETF secretariate. 
> 
> Thanks, 
> 
> > o I-D: 
> http://www.ietf.org/internet-drafts/draft-ietf-16ng-ps-goals-00.txt
> >