Subject: [16NG] FW: Call for Review on FMIP6 over IEEE 802.16e Networks

From: Daniel Park <[email-masked]>
Date: Mon, 28 May 2007 11:34:03 +0900

To MIPSHOP WG, 

Here is another expert review on "draft-ietf-mipshop-fh80216e-01",
particularly, IEEE 802.21 relevant texts in this draft.

Reviewer (Yoshihiro Ohba) is a IETF official liaison from IEEE 802.21

Thanks Yoshihiro and hope this helps...

----

Daniel Park & Gabriel Montenegro
Chairs, 16NG Working Group
_______________________________________________
16NG mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/16ng

---

From: Frank Xia <[email-masked]>
Date: Thu, 31 May 2007 16:50:48 -0500

Hi Daniel

Here is my two cents.

The draft is based on RFC4068, and point-to-point link model is also recommended .
RFC4068 is based on shared link model, and is not applicable for point-to-point link model without modification.
So,  there are some basic conflicts in the draft.

Formulation of  a prospective NCoA  is a main idea of  RFC4068. 
But in Point-to-Point link model, it is impossible to formulate the NCoA 
according to  RFC4068 because there is no proper prefix.

BR
Frank

----- Original Message ----- 
From: "Daniel Park" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Sunday, May 27, 2007 9:34 PM
Subject: [16NG] FW: Call for Review on FMIP6 over IEEE 802.16e Networks

> Chairs, 16NG Working Group

--------------------------------------------------------------------------------