Subject: Re: [16NG] Call for WG adoption: draft-madanapalli-16ng-ipv4-over-802-dot-16-ipcs-01

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 21 May 2007 10:06:10 -0700 (PDT)

Hi Daniel,
  I support WGLC.
My concern on this draft is that while in Appendix C it discusses how DHCP Relay can relay DHCP responses to the correct MS, it does not discuss in Section 6 how p2p link IPv4 addressing can be achieved, something more difficult than IPv6.

Regards,

--behcet

----- Original Message ----
From: Daniel Park <[email-masked]>
To: [email-masked]
Sent: Sunday, May 20, 2007 5:35:12 PM
Subject: [16NG] Call for WG adoption: draft-madanapalli-16ng-ipv4-over-802-dot-16-ipcs-01

Folks, 

This is call for 16ng WG adoption on the IPv4CS deliverable: 
http://www.ietf.org/internet-drafts/draft-madanapalli-16ng-ipv4-over-802-dot
-16-ipcs-01.txt

The relevant charter item is as follows:

- Produce "IPv4 over IEEE 802.16 Networks in conjunction with IPv4 CS"
to define IPv4 operation including the transmission of IPv4 over IEEE 
802.16 links, ARP operation, Stateful Address Configuration (DHCPv4), 
Broadcast, Multicast, etc [Proposed Standard RFC]

This document was presented at 16ng sessions several
times before WG adoption. Given the interest of 16ng WG,
chairs are now soliciting this adoption on the mailing list. 

Should you have any strong concern/question/feedback
on this document adoption at this stage, please let us know.

This call will end on 26th of May (AOE: Anytime on Earth)

-- Daniel Park & Gabriel Montenegro
   Chairs, 16NG Working Group

_______________________________________________
16NG mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/16ng

_______________________________________________
16NG mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/16ng

---

From: Daniel Park <[email-masked]>
Date: Tue, 22 May 2007 08:31:59 +0900

Behcet, 
 
Clarification: It's not WGLC but WG Adoption. 
 
WG Adoption does imply an initial step for
further details in WG, hence your concern
and other folks concern (if any) will be carefully
discussed from now on. 
 
Thanks your comment.
 
-- Daniel Park

  _____  

From: Behcet Sarikaya [mailto:[email-masked]] 
Sent: Tuesday, May 22, 2007 2:06 AM
To: Daniel Park
Cc: [email-masked]
Subject: Re: [16NG] Call for WG adoption:
draft-madanapalli-16ng-ipv4-over-802-dot-16-ipcs-01

Hi Daniel,
  I support WGLC.
My concern on this draft is that while in Appendix C it discusses how DHCP
Relay can relay DHCP responses to the correct MS, it does not discuss in
Section 6 how p2p link IPv4 addressing can be achieved, something more
difficult than IPv6.

Regards,

--behcet

----- Original Message ----
From: Daniel Park <[email-masked]>
To: [email-masked]
Sent: Sunday, May 20, 2007 5:35:12 PM
Subject: [16NG] Call for WG adoption:
draft-madanapalli-16ng-ipv4-over-802-dot-16-ipcs-01

Folks,