Subject: [16NG] Implementation of 16ng deliverables

From: "Daniel Park" <[email-masked]>
Date: Wed, 12 Mar 2008 23:20:05 +0900

Folks,

I am curious how many affiliations are now implementing 16ng
deliverables (or suppose to implement these)

o IPv6 CS: RFC 5121
o IPv4 CS: WGLC completed
o Ethernet CS: WGLC completed

Please do let chairs know.

Daniel Park
co-chair, 16ng working group
_______________________________________________
16NG mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/16ng

---

From: "Riegel, Maximilian (NSN - DE/Muenich)" <[email-masked]>
Date: Wed, 12 Mar 2008 18:49:33 +0100

The IPoETHo802.16 specification will become part of the ETH Srvs
specification of WiMAX NWG.
Essentially the specification is providing enhancements for bridges used
for 802.16
Anybody interested in implementing the extentions into the bridging
module of LINUX?

Please let me know.
Max

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
ext Daniel Park
Sent: Wednesday, March 12, 2008 3:20 PM
To: [email-masked]
Subject: [16NG] Implementation of 16ng deliverables

Folks,

o IPv6 CS: RFC 5121

Daniel Park