Subject: [16NG] Request for review of draft-ietf-16ng-ip-over-ethernet-over-802-dot-16 from a DSL perspective

From: [email-masked]
Date: Tue, 18 Nov 2008 16:01:55 -0800 (PST)

Hi Mark and Frank,

Your names have been offered as people who are familiar with DSL network deployments.

We would like to request your review of a 16ng draft that may have some similarities with those deployments:

http://tools.ietf.org/html/draft-ietf-16ng-ip-over-ethernet-over-802-dot-16-07

This draft is in AD review, and Jari asked the WG to close the loop on this draft with DSL-savvy folks. The idea is not that they should match, but that DSL deployments have some similarities, hence you might have good insight and feedback on this draft.

Please feel free to forward to other DSL experts you may be aware of. If at all possible, we would like to get some feedback by December 12, 2008.

Thanks in advance,

Gabriel and Daniel, 16ng co-chairs

_______________________________________________
16NG mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/16ng

---

From: Frank Xia <[email-masked]>
Date: Tue, 18 Nov 2008 18:21:30 -0600

Hi Chairs

I will review this draft, and collect comments from
my colleagues.

BR
Frank

----- Original Message ----- 
From: <[email-masked]>
To: "Mark Townsley" <[email-masked]>; "Frank Xia" 
<[email-masked]>
Cc: "Jari Arkko" <[email-masked]>; "Soohong Daniel Park" 
<[email-masked]>; 
<[email-masked]>; 
<[email-masked]>
Sent: Tuesday, November 18, 2008 6:01 PM
Subject: Request for review of 
draft-ietf-16ng-ip-over-ethernet-over-802-dot-16 from a DSL perspective

> This draft is in AD review, and Jari asked the WG to close the loop on 
> this draft with DSL-savvy folks. The idea is not that they should match, 
> but that DSL deployments have some similarities, hence you might have good 
> insight and feedback on this draft.
>
> Please feel free to forward to other DSL experts you may be aware of. If 
> at all possible, we would like to get some feedback by December 12, 2008.
>
> Thanks in advance,
>

---

From: "Riegel, Maximilian (NSN - DE/Munich)" <[email-masked]>
Date: Wed, 19 Nov 2008 15:00:22 +0100

Thanks for performing a review of the updated I-D. It is highly
appreciated to get feedback from the perspective of DSL deployments, in
particular on the section addressing public access.

I would like to ask to take the much broader MEF view on the rest of the
I-D, as it addresses much more generic IP over Ethernet deployments. DSL
access is somehow a quite specific deployment case of Ethernet
aggregation.

Bye
Max

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
ext Frank Xia
Sent: Wednesday, November 19, 2008 1:22 AM
To: [email-masked]; Mark Townsley
Cc: [email-masked];
[email-masked]
Subject: Re: [16NG] Request for review of
draft-ietf-16ng-ip-over-ethernet-over-802-dot-16 from a DSL perspective

Hi Chairs

BR
Frank

----- Original Message ----- 
From: <[email-masked]>
To: "Mark Townsley" <[email-masked]>; "Frank Xia" 
<[email-masked]>

> Hi Mark and Frank,
>
> Your names have been offered as people who are familiar with DSL
network 
> deployments.
>
> We would like to request your review of a 16ng draft that may have
some 
> similarities with those deployments:
>
>
http://tools.ietf.org/html/draft-ietf-16ng-ip-over-ethernet-over-802-dot
-16-07