Subject: Re: [3gpp-ietf-coord] IETF/3GPP Coordination Meeting @ IETF#99

From: Georg Mayer <[email-masked]>
Date: Mon, 17 Jul 2017 09:22:17 +0200

Hello again,

here's a friendly reminder of our coordination meeting today.

 	Monday, July 17th 2017
 	12:15 - 13:15
	Room: London

The agenda has slightly changed.

 	1) Welcome

 	2) Walk through dependencies list (Andrew)

	3) 3GPP Related Activities in DMM WG (Wu-Chi, Danny)

 	4) (not sure if anybody prepared anything for this):
	   IANA changes port assignment

 	5) (ongoing on ECRIT): country-specific sos extension

 	6) IETF-based mailing list for 3GPP/IETF coordination

	7) A.O.B.

See you there! Cheers,
Georg

On 2017-06-30 00:19, Georg Mayer wrote:
> Hello friends of IETF and 3GPP coordination,
> 
> we'll have our coordination meeting as usual
> 
> 	Monday, July 17th 2017
> 	12:15 - 13:15
> 	Room: London
> 
> If you know of anybody who should attend as well, please feel free to
> forward this mail.
> 
> If you cannot participate in person but want to dial in then please let
> me know, I will take care that we get a speaker phone.
> 
> Please note that during Tuesday lunch time I will present 3GPP 5G
> requirements and possible collaboration on 5G with IETF (Congress Hall
> III, 12:00 - 13:15). I therefore assume that we will have 5G related
> discussions after the presentation, i.e. not in the coordination meeting.
> 
> As for the agenda, please let me know if you have any specific items.
> Any further input is welcome.
> 
> So far I see the following agenda items:
> 
> 	1) Short status update from 3GPP side (Georg)
> 
> 	2) Walk through dependencies list (Andrew)
> 
> 	3) (not confirmed yet): IANA changes port assignment
> 
> 	4) (not confirmed yet): country-specific sos extension
> 
> 	5) IETF-based mailing list for 3GPP/IETF coordination?
> 
> item 3) was triggered by our RAN guys and by Joe Touch (in the To-field).
> There's a new port assignment process as defined by
> https://tools.ietf.org/html/rfc6335 and
> https://tools.ietf.org/html/rfc7605. 3GPP (especially RAN groups, but
> not only those) requested ports on a per-need basis. We just try to
> understand better what we need to change and how this could be easiest
> approached.
> 
> item 4) is again on the discussion we had last time, related to ECRIT.
> We had follow-up discussions in 3GPP but it's so far not clear whether
> those will result in e.g. a mail/request sent out to ECRIT.
> 
> item 5) is due to continuing problems with the 3GPP-hosted list for IETF
> coordination. Some people just don't receive the related mails. We'd
> like to explore the possibility to have I/3 coordination on a list
> hosted by IETF.
> 
> Hope to see you all in Prague!
> 
> Cheers,
> Georg
> 

-- 
Georg Mayer
3GPP CT Chairman
HUAWEI Technologies
Mobile: +43 699 1900 5758

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 17 Jul 2017 10:18:23 +0200

Hi, Georg,

> here's a friendly reminder of our coordination meeting today.

Just so I do the right thing, should we bring our own lunches?

Thanks,

Spencer

---

From: Georg Mayer <[email-masked]>
Date: Mon, 17 Jul 2017 10:24:55 +0200

Hi Spencer,

there's (unfortunately) no such thing as a free lunch. So yes, please
bring your own lunch.

Life's good!
Georg

On 2017-07-17 10:18, Spencer Dawkins at IETF wrote:
> Hi, Georg,
> 
> On Mon, Jul 17, 2017 at 9:22 AM, Georg Mayer <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>     Hello again,
>

---

From: Adam Roach <[email-masked]>
Date: Mon, 17 Jul 2017 10:27:44 +0200

I just had a quick email exchange with Alexa, in which she indicated: 
"there will be sandwiches and salads for purchase at the Cafe Bistro 
during the week." -- look for more detail in an email to 99attendees 
before lunch starts.

/a