Subject: [3gpp-ietf-coord] 3gpp-ietf-coord should be live

From: Robert Sparks <[email-masked]>
Date: Thu, 6 Jul 2017 12:56:18 -0500

You should each have received a welcome message to this list.

If you see problems, let me or Gonzalo know.

RjS

---

From: Georg Mayer <[email-masked]>
Date: Fri, 7 Jul 2017 09:24:31 +0200

Hi Robert,

thanks for setting this up - this is great. I will send out a message
later today to the guys involved from 3G side and to the old list.

Thanks again & cheers,
Georg

On 2017-07-06 19:56, Robert Sparks wrote:
> _______________________________________________
> 3gpp-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/3gpp-ietf-coord

-- 
Georg Mayer
3GPP CT Chairman
HUAWEI Technologies
Mobile: +43 699 1900 5758