Subject: [3gpp-ietf-coord] Any 3GPP-IETF coordination activity at IETF 100?

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 6 Nov 2017 17:15:30 -0600

It's not that I lack for meetings, but I thought I should ask since I
pushed a *Rel-12* dependency through at IETF 99, based on finding out about
it for the first time at THAT coordination meeting :-)

Thanks,

Spencer

---

From: Gonzalo Camarillo <[email-masked]>
Date: Tue, 7 Nov 2017 09:32:00 +0200

Hi,

in fact, I was wondering the same yesterday. Georg, are we going to have
the usual Monday lunch IETF-3GPP coordination meeting this time?

Cheers,

Gonzalo

On 07/11/2017 1:15 AM, Spencer Dawkins at IETF wrote:
> pushed a *Rel-12* dependency through at IETF 99, based on finding out
> about it for the first time at THAT coordination meeting :-)
> 
> Thanks,
> 
> Spencer
> 
> 
> _______________________________________________
> 3gpp-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/3gpp-ietf-coord
>

---

From: Andrew Allen <[email-masked]>
Date: Tue, 7 Nov 2017 19:47:23 +0000

My understanding is that Monday lunch there will be a coordination meeting - only time there is not is when there is a clash with a 3GPP meeting that most of us attend.

Georg usually deals with the actual arrangements such as the meeting room. But I think everyone should plan their schedules assuming that there will be a 3GPP-IETF coordination meeting at lunch on Monday.

Certainly I was planning to produce slides.

Andrew

-----Original Message-----
From: 3gpp-ietf-coord [mailto:[email-masked]] On Behalf Of Gonzalo Camarillo
Sent: Tuesday, November 7, 2017 2:32 AM
To: Spencer Dawkins at IETF <[email-masked]>; [email-masked]
Subject: Re: [3gpp-ietf-coord] Any 3GPP-IETF coordination activity at IETF 100?

Hi,

in fact, I was wondering the same yesterday. Georg, are we going to have the usual Monday lunch IETF-3GPP coordination meeting this time?

Cheers,

Gonzalo

---

From: Gonzalo Camarillo <[email-masked]>
Date: Tue, 7 Nov 2017 22:38:33 +0200

Thanks, Andrew! Please, let us know when you guys get a room... and if
you have problems getting a room, Spencer can help you ;-)

Gonzalo

---

From: Ben Campbell <[email-masked]>
Date: Tue, 7 Nov 2017 20:54:31 -0600

(+ other ART ADs)

As can any of the ART ADs. In any case, it would be helpful to have the request sooner than later. The precious lunch slots will become available for general signup at the start of IETF100, at which time they will go fast.

(I will be in transit much of tomorrow and Thursday. I suspect the same is true for Spencer.)

Ben.

> On Nov 7, 2017, at 2:38 PM, Gonzalo Camarillo <[email-masked]> wrote:
>

---

From: Suresh Krishnan <[email-masked]>
Date: Tue, 7 Nov 2017 22:01:13 -0500

I will still be online tomorrow. If the request comes in tomorrow, I will make the booking. I am flying out Thursday.

Regards
Suresh

> On Nov 7, 2017, at 9:54 PM, Ben Campbell <[email-masked]> wrote:
> 
> (+ other ART ADs)
>

---

From: Gonzalo Camarillo <[email-masked]>
Date: Wed, 8 Nov 2017 09:40:33 +0200

Hi,

while we have not heard from Georg (he may be on the road), Andrew said
we are going to be meeting and that the idea is to use the usual Monday
lunch slot. So, I think it is safe for one of you ADs to simply go ahead
book a room with a projector for that slot using your AD super powers.

But if you really need an incoming request for doing that, Andrew can
also do that.

Cheers,

Gonzalo

---

From: Georg Mayer <[email-masked]>
Date: Wed, 8 Nov 2017 14:49:32 +0100

Hi guys,

I'm extremely sorry that I missed booking the room - I'm still not
familiar with this system.

Stephanie told me last time, that I need to reserve rooms via the
reservation page, I went now to both
https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=100sidemeetings
and
https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=100sidemeetings2

but both are blocked for all lunch breaks.

The idea would be to always have a room for at least 15 people during
Monday lunch break for the 3G/IETF coordination meeting. Now my question
is: whom do I need to contact?

Thanks & cheers,
Georg

-- 
Georg Mayer
3GPP CT Chairman
HUAWEI Technologies
Mobile: +43 699 1900 5758