Subject: [3gpp-ietf-coord] 3GPP / IETF Coordination Meeting at IETF #102

From: Georg Mayer <[email-masked]>
Date: Tue, 10 Jul 2018 10:43:01 +0200

Hello,

(I'm sorry, I have at the moment problems sending invitations
from my mail client - hope this is ok this way.)

we will have our usual 3GPP / IETF coordination meeting:

When: Monday 16. July 2018, 12:15 - 13:15 local time Montreal

Where: room Ping (3rd floor)

Topics so-far:

1) Walk through of the dependencies that 3GPP has on IETF drafts.

2) Discussions on IANA Port assignment requests from 3GPP

On the dependencies, I will not have a dedicated slide set for
this, but I have a complete list now at
https://whatthespec.net/3gpp/ietfdependenciesfull.html -- still
working on nicer colors :).

On the IANA port assignment I re-attach the two documents I
already sent round to the experts (who hopefully will attend).

Please feel free to forward this invitation to anybody who might
be interested in any of this topic.

Please indicate if you have any specific issues that are not on
the agenda and which you want discussed.

I included a few delegates on this mail of which I don't know if
they are on one of the two lists.

Thanks & cheers,

Georg

--
Georg Mayer
3GPP CT Chairman
HUAWEI Technologies
Mobile: +43 699 1900 5758

---

From: Jari Arkko <[email-masked]>
Date: Tue, 10 Jul 2018 12:16:35 +0300

Thanks for organising!

(I’d like to join, but I have a collision to another important event. I will show up towards the end at your event!)

Jari

---

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 12 Jul 2018 06:32:36 -0400

Hi Georg,

unfortunately, I am not going to be able to make it to this lunch
meeting either this time around... but I will be available to meet with
you during the week if needed.

Cheers,

Gonzalo

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 12 Jul 2018 18:07:25 -0500

Hi, All,

Am I remembering that it is possible to participate remotely in these
meetings?

Thanks,

Spencer

On Tue, Jul 10, 2018 at 3:43 AM Georg Mayer <[email-masked]>
wrote:

> Hello,
>
> (I'm sorry, I have at the moment problems sending invitations from my mail
> client - hope this is ok this way.)
>
> Where: room *Ping* (3rd floor)
> Topics so-far:
>
>
> On the dependencies, I will not have a dedicated slide set for this, but I
> have a complete list now at
> https://whatthespec.net/3gpp/ietfdependenciesfull.html -- still working
> on nicer colors :).
>
> On the IANA port assignment I re-attach the two documents I already sent
> round to the experts (who hopefully will attend).
>
> Please feel free to forward this invitation to anybody who might be
> interested in any of this topic.
>
> Please indicate if you have any specific issues that are not on the agenda
> and which you want discussed.
>
> I included a few delegates on this mail of which I don't know if they are
> on one of the two lists.
>
>
> Thanks & cheers,
> Georg
>
> --
> Georg Mayer
> 3GPP CT Chairman
> HUAWEI Technologies
> _______________________________________________
> 3gpp-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/3gpp-ietf-coord
>

---

From: Georg Mayer <[email-masked]>
Date: Fri, 13 Jul 2018 06:53:33 +0200

Hi Spencer,

I'll check with the IETF secretariat - will be back once I got
confirmation.

Cheers,

Georg

On 2018-07-13 01:07, Spencer Dawkins at
IETF wrote:

Hi, All,

Am I remembering that it is possible to participate
remotely in these meetings?

Thanks,

Spencer

On Tue, Jul 10, 2018 at 3:43 AM Georg Mayer
<[email-masked]>
wrote:

Hello,

(I'm sorry, I have at the moment problems sending
invitations from my mail client - hope this is ok this
way.)

we will have our usual 3GPP / IETF coordination
meeting:

When: Monday 16. July 2018, 12:15 - 13:15 local time
Montreal

Topics so-far:

1) Walk through of the dependencies that 3GPP has on
IETF drafts.

2) Discussions on IANA Port assignment requests from
3GPP

On the dependencies, I will not have a dedicated slide
set for this, but I have a complete list now at https://whatthespec.net/3gpp/ietfdependenciesfull.html
-- still working on nicer colors :).

On the IANA port assignment I re-attach the two
documents I already sent round to the experts (who
hopefully will attend).

Please feel free to forward this invitation to anybody
who might be interested in any of this topic.

Please indicate if you have any specific issues that
are not on the agenda and which you want discussed.

I included a few delegates on this mail of which I
don't know if they are on one of the two lists.

Thanks & cheers,

Georg

[email-masked]

---

From: Gonzalo Camarillo <[email-masked]>
Date: Fri, 13 Jul 2018 09:33:26 +0300

Hi Georg,

we have been talking about these mailing lists for a long time already.
I thought we had already transition to the IETF-based one but this email
is sent to both. What is the status of that?

Cheers,

Gonzalo

On 13/07/2018 7:53 AM, Georg Mayer wrote:
> Hi Spencer,
> 
> I'll check with the IETF secretariat - will be back once I got confirmation.
> 
> Cheers,
> 
> Georg
> 
> 
> On 2018-07-13 01:07, Spencer Dawkins at IETF wrote:
>> Hi, All,
>>
>> <[email-masked] <mailto:[email-masked]>> wrote:
>>
>>     Hello,
>>
>>     (I'm sorry, I have at the moment problems sending invitations from
>>     my mail client - hope this is ok this way.)
>>
>>     [email-masked] <mailto:[email-masked]>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 16 Jul 2018 10:50:09 -0500

Hi, Georg,

> I'll check with the IETF secretariat - will be back once I got

I haven't seen a response to your request, but Mirja said she could use
Skype from her laptop to conference me in. We did this yesterday and it
worked well, so I think I'm good.

Spencer

>> (I'm sorry, I have at the moment problems sending invitations from my
>> mail client - hope this is ok this way.)
>>
>> On the dependencies, I will not have a dedicated slide set for this, but
>> I have a complete list now at
>> Please indicate if you have any specific issues that are not on the
>> agenda and which you want discussed.
>>