Subject: [6lo] 6lo BoF in Berlin

From: Ralph Droms <[email-masked]>
Date: Fri, 21 Jun 2013 13:46:33 -0400

The request for a 6lo BoF in Berlin has been approved by the IESG.  The BoF logistics are included below.  The BoF will be scheduled in the IETF-87 agenda along with other BoFs and WG meetings, so we'll know the date and time of the meeting as soon as the agenda is completed.

Please review the information below and reply with questions or suggested updates.  In particular, are there any other WG/BoF sessions that should be be listed as "Conflicts to Avoid"?

- Ralph

Begin forwarded message:

> From: "\"IETF Meeting Session Request Tool\"" <[email-masked]>
> Subject: 6lo - Update to a Meeting Session Request for IETF 87
> Date: June 20, 2013 2:32:01 PM EDT
> To: [email-masked]
> Cc: [email-masked], [email-masked], [email-masked], [email-masked]
> 
> 
> 
> An update to a meeting session request has just been submitted by Cindy Morgan, on behalf of the 6lo working group.
> 
> 
> ---------------------------------------------------------
> Working Group Name: IPv6 over networks of resource-constrained nodes
> Area Name: Internet Area
> Session Requester: Cindy Morgan
> 
> Number of Sessions: 1
> Length of Session(s):  1.5 Hours
> Number of Attendees: 100
> Conflicts to Avoid: 
> First Priority: core, roll, v6ops 
> 
> 
> 
> 
> Special Requests:
>  Please avoid all INT Area WGs.
> 
> ---------------------------------------------------------
>

---

From: "Ralph Droms (rdroms)" <[email-masked]>
Date: Fri, 21 Jun 2013 17:49:23 +0000

I've already requested that manet be added to the "first priority" conflicts to avoid.

- Ralph

---

From: Ralph Droms <[email-masked]>
Date: Fri, 21 Jun 2013 13:52:55 -0400

- Ralph

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 21 Jun 2013 19:57:59 +0200

"All INT area WGs" covers LWIG, 6man; I think we should still list them explicitly as high-prio avoids.
Avoiding the DICE BOF will be necessary because of personnel conflicts.
(And avoiding JSON might be a good idea, too.)

(ROLL doesn't meet in Berlin, right?)

Grüße, Carsten

---

From: Ralph Droms <[email-masked]>
Date: Fri, 21 Jun 2013 14:12:57 -0400

> (ROLL doesn't meet in Berlin, right?)

I think I recall that roll will not meet in Berlin.

Updated list:

Conflicts to Avoid: 
First Priority: lwig, 6man, core, v6ops, dice
Second Priority: json

Other suggestions from anyone before I send in an update to the scheduling request?

- Ralph

---

From: Ulrich Herberg <[email-masked]>
Date: Sat, 22 Jun 2013 04:27:05 +0900

Ralph,

On Sat, Jun 22, 2013 at 3:12 AM, Ralph Droms <[email-masked]> wrote:
[..]
> I think I recall that roll will not meet in Berlin.

Yes, it does not.

> First Priority: lwig, 6man, core, v6ops, dice

+MANET, + Homenet (?)

> Second Priority: json

Regards
Ulrich

---

From: Ralph Droms <[email-masked]>
Date: Sun, 23 Jun 2013 19:45:06 -0400

Updated conflict list:

First priority: 6man, homenet, 6tsch, dnssdext, manet, v6ops, core, lwig
Second priority: json, INT Area WGs

Others?

- Ralph