Subject: [6lo] Reminder re. draft-ietf-6man-default-iids

From: "Ralph Droms (rdroms)" <[email-masked]>
Date: Thu, 6 Nov 2014 15:41:37 +0000

The 6man WG is considering publication of the document "Recommendation on Stable IPv6 Interface Identifiers", draft-ietf-6man-default-iids.  It will be discussed in the 6man WG meeting in Hawaii.  As the adoption of this document as a Standard would have a direct effect on header compression documents published by 6lo, it is important that we get review of the document by 6lo WG participants.

I published my comments about draft-ietf-6man-default-iids here: http://www.ietf.org/mail-archive/web/ipv6/current/msg21378.html

Please review the document and publish any comments to the 6man mailing list.

- Ralph

---

From: Rene Struik <[email-masked]>
Date: Thu, 06 Nov 2014 11:01:52 -0500

Hi Ralph:

Addressing will be discussed during the 6lo session (Tue 9-11.30am), see 
https://tools.ietf.org/wg/6lo/agenda.

FYI - my own presentation was triggered by having a closer look at IPv6 
addressing schemes, history, and, e.g., the draft-ietf-default-iids01 
document. I share your concerns.

{Happy to discuss this topic in person - please drop me a private note 
when/where to meet}

Best regards, Rene

  Recommendation on Stable IPv6 Interface Identifiers           Gont               20 minutes
             <draft-ietf-6man-default-iids-01  <http://www.ietf.org/internet-drafts/draft-ietf-6man-default-iids-01.txt>>
             Follow-up discussions with 6lo WG on default IID recommendations
           
           Lightweight and Secure ND for Low-power and Lossy Networks    Sarikaya           15 minutes
             <draft-sarikaya-6lo-cga-nd-01  <http://www.ietf.org/internet-drafts/draft-sarikaya-6lo-cga-nd-01.txt>>
             Initial WG discussion
           
           Observation about IPv6 Addressing (Constrained nodes)         Struik             15 minutes
             <draft-struik-6lo-on-ipv6-addressing-00  <http://www.ietf.org/internet-drafts/draft-struik-6lo-on-ipv6-addressing-00.txt>>
             Initial WG discussion

On 11/6/2014 10:41 AM, Ralph Droms (rdroms) wrote:
> _______________________________________________
> 6lo mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lo

-- 
email: [email-masked] | Skype: rstruik
cell: +1 (647) 867-5658 | US: +1 (415) 690-7363