Subject: [6lo] IPR on draft-ietf-6lo-btle?

From: Gabriel Montenegro <[email-masked]>
Date: Thu, 19 Feb 2015 21:56:07 +0000

Hi BT-LE folks,

As we start thinking about pushing this draft over to the IESG, one question that needs resolution is the status of IPR.

In particular, questions 7 and 8 in the document write-up need to address this:
http://www.ietf.org/iesg/template/doc-writeup-qa-style.html

"(7) Has each author confirmed that any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed. If not, explain why?"

I see there is no IPR disclosure, which may be ok, but please *each* one of you acknowledge that it is or otherwise explain the situation.

Thanks,

6lo Chairs

---

From: "Savolainen Teemu (Nokia-TECH/Tampere)" <[email-masked]>
Date: Fri, 20 Feb 2015 11:00:02 +0000

Hi,

This document went to IESG "Publication Requested" first time at 2012-05-15. At that time we went through this same question with exactly the same set of authors, and the result is documented here https://datatracker.ietf.org/doc/draft-ietf-6lowpan-btle/history/ (at date 2012-05-15):
--
(7) Has each author confirmed that any and all appropriate IPR
disclosures required for full conformance with the provisions of BCP 78
and BCP 79 have already been filed. If not, explain why.

Yes, this has been re-confirmed by each individual author on
2012-05-13/-14.
--
Naturally I can't comment on behalf of other authors, but what I know the situation has not changed since the last time.

The BT SIG's IPSP feature referenced from this draft is covered by BT SIG's policies, as described on page 3 of the IPSP document.

Best regards,

                Teemu

From: 6lo [mailto:[email-masked]] On Behalf Of ext Gabriel Montenegro
Sent: 19. helmikuuta 2015 23:56
To: [email-masked]
Cc: Samita Chakrabarti; James Woodyatt ([email-masked]); [email-masked]
Subject: [6lo] IPR on draft-ietf-6lo-btle?

Hi BT-LE folks,

Thanks,

6lo Chairs

---

From: "Carles Gomez Montenegro" <[email-masked]>
Date: Fri, 20 Feb 2015 14:27:00 +0100

Hi Gabriel,

I'm also not aware of any IPR relevant to this draft.

Best regards,

Carles

> Hi Gabriel,
>
> I'm personally not aware of any IPR that would be relevant to this draft.
>
> Markus
>
> From: ext Gabriel Montenegro [mailto:[email-masked]]
> Subject: IPR on draft-ietf-6lo-btle?
>
> Hi BT-LE folks,
>
> As we start thinking about pushing this draft over to the IESG, one
> question that needs resolution is the status of IPR.
>
> "(7) Has each author confirmed that any and all appropriate IPR
> and BCP 79 have already been filed. If not, explain why?"
>
> I see there is no IPR disclosure, which may be ok, but please *each* one
> of you acknowledge that it is or otherwise explain the situation.
>
> Thanks,
>
> 6lo Chairs
>

---

From: "Isomaki Markus (Nokia-TECH/Espoo)" <[email-masked]>
Date: Fri, 20 Feb 2015 11:12:58 +0000

Hi Gabriel,

Markus

Hi BT-LE folks,

Thanks,

6lo Chairs

---

From: Gabriel Montenegro <[email-masked]>
Date: Fri, 20 Feb 2015 19:35:18 +0000

Great, thanks! I'm not as familiar with the history, so thanks for pointing this out.

From: Savolainen Teemu (Nokia-TECH/Tampere) [mailto:[email-masked]]
Sent: Friday, February 20, 2015 3:00
To: Gabriel Montenegro; [email-masked]
Cc: Samita Chakrabarti; James Woodyatt ([email-masked]); [email-masked]
Subject: RE: IPR on draft-ietf-6lo-btle?

Hi,

Best regards,

                Teemu

From: 6lo [mailto:[email-masked]] On Behalf Of ext Gabriel Montenegro
Sent: 19. helmikuuta 2015 23:56
To: [email-masked]<mailto:[email-masked]>
Cc: Samita Chakrabarti; James Woodyatt ([email-masked]<mailto:[email-masked]>); [email-masked]<mailto:[email-masked]>
Subject: [6lo] IPR on draft-ietf-6lo-btle?

Hi BT-LE folks,

Thanks,

6lo Chairs