Subject: Re: [6lo] WGLC: draft-ietf-6lo-btle-07 : LC ends Feb6, 2014

From: Samita Chakrabarti <[email-masked]>
Date: Fri, 13 Feb 2015 01:25:06 +0000

Hello All:

We did not receive any objection on this document during LC call. The co-authors received comments from Carsten  and others prior to the LC call and addressed accordingly.  The chairs assume that there is no objections from the working group on the technical content change that defines IPSP for 6lo-btle.

With that we assume that the LC is now complete for the document.

However, the chairs will do one more review before IESG submissions.

Teemu points us to a  relevant implementation :
 http://www.nordicsemi.com/eng/News/News-releases/Product-Related-News/Nordic-Semiconductor-IPv6-over-Bluetooth-Smart-protocol-stack-for-nRF51-Series-SoCs-enables-small-low-cost-ultra-low-power-Internet-of-Things-applications

Thanks,

Gabriel and Samita

From: Samita Chakrabarti
Sent: Tuesday, January 20, 2015 6:39 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]; James Woodyatt ([email-masked]); Carsten Bormann ([email-masked]); [email-masked]
Subject: WGLC: draft-ietf-6lo-btle-07 : LC ends Feb6, 2014

Hello 6loWG:

As you know that Bluetooth SIG specification work associated with the following draft had been completed. The reference can be found at http://www.ietf.org/mail-archive/web/6lo/current/msg00851.html.  Following the Bluetooth specification update on Internet Protocol Support Profile, the following draft has been updated a few times by the co-authors and reviewed by the document shepherd, Carsten Boremann,

The document was previously in IESG review but now it will go through the WGLC  and IESG review again due to the relevant changes.

Please review the  http://tools.ietf.org/html/draft-ietf-6lo-btle-07  document and provide your comments to the 6lo list by Feb 6, 2014.

Thank you.

-Samita

        Title           : Transmission of IPv6 Packets over BLUETOOTH(R) Low Energy
        Authors         : Johanna Nieminen
                          Teemu Savolainen
                          Markus Isomaki
                          Basavaraj Patil
                          Zach Shelby
                          Carles Gomez
        Filename        : draft-ietf-6lo-btle-07.txt
        Pages           : 17
        Date            : 2015-01-16

Abstract:
   Bluetooth Smart is the brand name for the Bluetooth low energy
   feature in the Bluetooth specification defined by the Bluetooth
   Special Interest Group.  The standard Bluetooth radio has been widely
   implemented and available in mobile phones, notebook computers, audio
   headsets and many other devices.  The low power version of Bluetooth
   is a specification that enables the use of this air interface with
   devices such as sensors, smart meters, appliances, etc.  The low
   power variant of Bluetooth is standardized since the revision 4.0 of
   the Bluetooth specifications, although version 4.1 or newer is
   required for IPv6.  This document describes how IPv6 is transported
   over Bluetooth low energy using 6LoWPAN techniques.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-6lo-btle/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-6lo-btle-07

---

From: "Savolainen Teemu (Nokia-TECH/Tampere)" <[email-masked]>
Date: Fri, 13 Feb 2015 10:12:56 +0000

Hi All,

A -08 is now posted that contains small fixes to offline feedback: http://www.ietf.org/rfcdiff?url1=draft-ietf-6lo-btle-07&url2=draft-ietf-6lo-btle-08 (reference to RFC7136, clarification that Bluetooth LE is being further developed, and additional clarification to IID generation).

Thanks,

Teemu

From: ext Samita Chakrabarti [mailto:[email-masked]]
Sent: 13. helmikuuta 2015 3:25
To: [email-masked]
Cc: [email-masked]; [email-masked]; James Woodyatt ([email-masked]); Carsten Bormann ([email-masked]); Savolainen Teemu (Nokia-TECH/Tampere)
Subject: RE: WGLC: draft-ietf-6lo-btle-07 : LC ends Feb6, 2014

Hello All:

Thanks,

Gabriel and Samita

From: Samita Chakrabarti
Sent: Tuesday, January 20, 2015 6:39 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; James Woodyatt ([email-masked]<mailto:[email-masked]>); Carsten Bormann ([email-masked]<mailto:[email-masked]>); [email-masked]<mailto:[email-masked]>
Subject: WGLC: draft-ietf-6lo-btle-07 : LC ends Feb6, 2014

Hello 6loWG:

Thank you.

-Samita

Abstract: