Subject: [6lo] Milestones changed for 6lo WG

From: IETF Secretariat <[email-masked]>
Date: Fri, 20 Feb 2015 11:55:32 -0800

Changed milestone "WG adoption call for draft-hong-6lo-ipv6-over-nfc
", resolved as "Done".

Deleted milestone "WG adoption call for
draft-thubert-6lo-rfc6775-update-reqs".

Deleted milestone "WG adoption call for draft-thubert-6lo-rpl-nhc".

URL: http://datatracker.ietf.org/wg/6lo/charter/

---

From: Gabriel Montenegro <[email-masked]>
Date: Fri, 20 Feb 2015 20:07:41 +0000

Some notes on these changes:

NFC doc: call for adoption is now marked as DONE

6lo-rpl-nhc: It is preliminary to say we'll adopt it. We first have to decide what to do with respect to compressing the RPL artifacts (hopefully in Dallas or latest by summer). This may come back depending on the decision of the way forward.

6775-update: was not approved by Brian, so deleted it from our milestones. We'll continue on it until requirements are agreed upon, and those will guide whatever work needs to be done. 

Thanks,

Gabriel

> -----Original Message-----
> From: 6lo [mailto:[email-masked]] On Behalf Of IETF Secretariat
> Sent: Friday, February 20, 2015 11:56
> To: [email-masked]
> Subject: [6lo] Milestones changed for 6lo WG
> 
> Changed milestone "WG adoption call for draft-hong-6lo-ipv6-over-nfc ",
> resolved as "Done".
> 
> _______________________________________________
> 6lo mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lo