Subject: [6lo] IETF92- Request for 6lo WG Agenda items

From: Samita Chakrabarti <[email-masked]>
Date: Thu, 19 Feb 2015 01:27:30 +0000

Hello All:

We have requested 2-hr 6lo WG session slot at Dallas in March.

Now is the time to call for the agenda items for the WG session.

Please send your requests to the co-chairs and James and include the following information:

*         Name and link of your draft

*         A brief description of  your presentation topic

*         Approximate time (I,e 10min or 15min )

We are going to evaluate the requests based on WG items, charters, WG interests and issues that require face-to-face resolution and allocate time as they fit in the 2hr time slot.

Thanks,
-Samita

---

From: Samita Chakrabarti <[email-masked]>
Date: Thu, 19 Feb 2015 01:34:20 +0000

In addition, please send in your requests by COB March 10, 2015.
Reminder: March 9th is the last day to submit drafts for IETF 92

Thanks,
-Samita

From: Samita Chakrabarti
Sent: Wednesday, February 18, 2015 5:27 PM
To: [email-masked]
Cc: [email-masked]'; James Woodyatt ([email-masked])
Subject: IETF92- Request for 6lo WG Agenda items

Hello All:

Thanks,
-Samita

---

From: Samita Chakrabarti <[email-masked]>
Date: Fri, 27 Feb 2015 21:47:29 +0000

Reminder....

Please send us requests for time slots if you are planning to present your draft at IETF92-Dallas by COB March 10th.
Thanks to those who already requested.

-Samita

From: Samita Chakrabarti

Hello All:

Thanks,
-Samita