Subject: [6lo] Request for agenda items

From: Gabriel Montenegro <[email-masked]>
Date: Tue, 9 Jun 2015 00:45:40 +0000

Folks,

We have requested 2 meeting slots for Prague: a 2 hour and a 1 hour. We may not get the full 2 meetings, as this depends on whether we can show we actually need them. Time in Dallas at the last IETF was very tight. In order to better gauge how much time we will need, we'd like to get an initial idea about the agenda.

Please let us know if you would like a slot in Prague. As always, we can't guarantee we will grant all requests, but knowing them ahead of time is always better.

Thanks,

chairs

---

From: Shahid Raza <[email-masked]>
Date: Tue, 9 Jun 2015 10:59:54 +0200

Dear Gabriel, Samita, and James,

I need a slot to present a revised version of our compressed IPsec draft (http://tools.ietf.org/html/draft-raza-6lo-ipsec-00). This was included and first presented during the 6Lo BoF but was inactive for sometime. 
I need a 15 to 20 minutes slot.

Thanks and anticipating!

Regards
Shahid

---------------------------------------------------------------
Shahid Raza
PhD, Senior Researcher
Networked Embedded Systems group
Swedish Institute of Computer Science (SICS)
SICS Swedish ICT, Stockholm, Sweden
Ph. No. +46 768831797
http://www.shahidraza.info <http://www.shahidraza.info/>

Research Interests: IoT, Security, WSNs
---------------------------------------------------------------
 
> On 09 Jun 2015, at 02:45, Gabriel Montenegro <[email-masked]> wrote:
> 
> Folks,
>  
> We have requested 2 meeting slots for Prague: a 2 hour and a 1 hour. We may not get the full 2 meetings, as this depends on whether we can show we actually need them. Time in Dallas at the last IETF was very tight. In order to better gauge how much time we will need, we’d like to get an initial idea about the agenda. 
>  
> Please let us know if you would like a slot in Prague. As always, we can’t guarantee we will grant all requests, but knowing them ahead of time is always better.
>  
> Thanks,
>  
> chairs
> _______________________________________________
> 6lo mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/6lo <https://www.ietf.org/mailman/listinfo/6lo>