Subject: [6lo] REMINDER: Request for agenda items

From: Samita Chakrabarti <[email-masked]>
Date: Mon, 15 Jun 2015 19:08:24 +0000

Hello all:

Please send in your intent for presentation at IETF 93, Prague 6lo WG  by end of this week (June 19th)  with draft-name, summary of presentation and approx. time needed.

This will help us make an early estimate on sizing our slot time.

Please help us by providing your input ASAP.

Thanks to those who already sent your requests,

6lo-chairs

From: Gabriel Montenegro <[email-masked]<mailto:[email-masked]>>
Date: Monday, June 8, 2015 at 8:45 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: Samita Chakrabarti <[email-masked]<mailto:[email-masked]>>, "James Woodyatt ([email-masked]<mailto:[email-masked]>)" <[email-masked]<mailto:[email-masked]>>
Subject: [6lo] Request for agenda items

Folks,

We have requested 2 meeting slots for Prague: a 2 hour and a 1 hour. We may not get the full 2 meetings, as this depends on whether we can show we actually need them. Time in Dallas at the last IETF was very tight. In order to better gauge how much time we will need, we'd like to get an initial idea about the agenda.

Please let us know if you would like a slot in Prague. As always, we can't guarantee we will grant all requests, but knowing them ahead of time is always better.

Thanks,

chairs

P PLEASE CONSIDER OUR ENVIRONMENT BEFORE PRINTING THIS EMAIL.

This e-mail (including any attachments) is confidential and may be legally privileged. If you are not an intended recipient or an authorized representative of an intended recipient, you are prohibited from using, copying or distributing the information in this e-mail or its attachments. If you have received this e-mail in error, please notify the sender immediately by return e-mail and delete all copies of this message and any attachments. Thank you.

---

From: Shahid Raza <[email-masked]>
Date: Wed, 17 Jun 2015 18:09:27 +0200

Hi Samita,

I have already send you the intention to present. Here comes the requested information.

Draft Name: Compression of IPsec AH and ESP Headers for Constrained Environments (the second version will be published soon)

Summary of the presentation: 
This document describes the header compression mechanisms for the
   IPsec [RFC4301 <https://tools.ietf.org/html/rfc4301>] based on the encoding scheme standardized in
   [RFC6282 <https://tools.ietf.org/html/rfc6282>]. The IPsec Authentication Header (AH) and Encapsulated
   Security Payload (ESP) headers are compressed using Next Header
   Compression (NHC) defined in [RFC6282 <https://tools.ietf.org/html/rfc6282>]. This document does not
   invalidate any encoding schemes proposed in 6LoWPAN [RFC6282 <https://tools.ietf.org/html/rfc6282>] but
   rather complements it with compressed IPsec using the free bits in
   the IPv6 Extension Header encoding.

Time: 15 to 20 minutes

Regards
Shahid

---------------------------------------------------------------
Shahid Raza
PhD, Senior Researcher
Networked Embedded Systems group
Swedish Institute of Computer Science (SICS)
SICS Swedish ICT, Stockholm, Sweden
Ph. No. +46 768831797
http://www.shahidraza.info <http://www.shahidraza.info/>

Research Interests: IoT, Security, WSNs
---------------------------------------------------------------

> On 15 Jun 2015, at 21:08, Samita Chakrabarti <[email-masked]> wrote:
> 
> Hello all:
>  
>  
> From: Gabriel Montenegro <[email-masked] <mailto:[email-masked]>>
> To: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
> Cc: Samita Chakrabarti <[email-masked] <mailto:[email-masked]>>, "James Woodyatt ([email-masked] <mailto:[email-masked]>)" <[email-masked] <mailto:[email-masked]>>
> We have requested 2 meeting slots for Prague: a 2 hour and a 1 hour. We may not get the full 2 meetings, as this depends on whether we can show we actually need them. Time in Dallas at the last IETF was very tight. In order to better gauge how much time we will need, we’d like to get an initial idea about the agenda.
>  
> Please let us know if you would like a slot in Prague. As always, we can’t guarantee we will grant all requests, but knowing them ahead of time is always better.
>  
> Thanks,
>  
> chairs
>  
> _______________________________________________
> 6lo mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/6lo <https://www.ietf.org/mailman/listinfo/6lo>