Subject: [6lo] Updated I-D draft-delcarpio-6lo-wlanah-01

From: Felipe Del Carpio <[email-masked]>
Date: Fri, 23 Oct 2015 11:15:05 +0000

Dear all,

We submitted an update on our draft (https://tools.ietf.org/html/draft-delcarpio-6lo-wlanah-01) containing the following updates:

- We updated Section 3. following comments received from people working on the IEEE Task Group AH (standardization WG for 802.11ah) and also 6Lo mailing list. Notably, we updated details on protocol version (frame structures) and Link Layer Control (LLC) and topologies.

- We included a sub-section indicating how this work might be extended to all 802.11 family for compatibility

- We believe that the architecture defined in RFC 6282 is applicable to this work, expect for the fact that RFC 6282 uses MAC addresses of 16 bits and 802.11 uses 48-bit MAC address format. This fact has been taken into consideration in this draft.

We would like to hear your comments related to this draft,

Thanks and best regards,

The authors.

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 30 Oct 2015 09:58:50 +0000

Dear authors

I read section 7 as there is one AP per subnet. Is that always the case?

Cheers,

Pascal

From: 6lo [mailto:[email-masked]] On Behalf Of Felipe Del Carpio
Sent: vendredi 23 octobre 2015 20:15
To: [email-masked]
Cc: Roberto Morabito <[email-masked]>; MARIA INES ROBLES <[email-masked]>
Subject: [6lo] Updated I-D draft-delcarpio-6lo-wlanah-01

Dear all,

Thanks and best regards,

The authors.