Subject: [6lo] New Version of draft-sarikaya-6lo-ap-nd-04.txt

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 22 Aug 2016 14:53:59 -0500

Folks,
We submitted Rev. 04 of AP ND draft.
To chairs: We think that this draft is now ready for an adoption call.

Regards,

Behcet

On Mon, Aug 22, 2016 at 2:00 PM,  <[email-masked]> wrote:
>
> A new version of I-D, draft-sarikaya-6lo-ap-nd-04.txt
> has been successfully submitted by Mohit Sethi and posted to the
> IETF repository.
>
> Name:           draft-sarikaya-6lo-ap-nd
> Revision:       04
> Title:          Address Protected Neighbor Discovery for Low-power and Lossy Networks
> Document date:  2016-08-22
> Group:          Individual Submission
> Pages:          17
> URL:            https://www.ietf.org/internet-drafts/draft-sarikaya-6lo-ap-nd-04.txt
> Status:         https://datatracker.ietf.org/doc/draft-sarikaya-6lo-ap-nd/
> Htmlized:       https://tools.ietf.org/html/draft-sarikaya-6lo-ap-nd-04
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-sarikaya-6lo-ap-nd-04
>
> Abstract:
>    This document defines an extension to 6LoWPAN Neighbor Discovery.
>    This extension is designed for low-power and lossy network
>    environments and it supports multi-hop operation.  Nodes supporting
>    this extension compute a Cryptographically Unique Interface ID and
>    associate it with one or more of their Registered Addresses.  The
>    Cryptographic ID (Crypto-ID) uniquely identifies the owner of the
>    Registered Address.  It is used in place of the EUI-64 address that
>    is specified in RFC 6775.  Once an address is registered with a
>    Cryptographic ID, only the owner of that ID can modify the state
>    information of the Registered Address in the 6LR and 6LBR.
>
>
>
>
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
>
> The IETF Secretariat
>

---

From: Samita Chakrabarti <[email-masked]>
Date: Mon, 22 Aug 2016 21:00:49 +0000

Thanks Behcet and the co-authors  for the headsup.

We will request adoption call soon.

-Samita

-----Original Message-----
From: Behcet Sarikaya [mailto:[email-masked]] 
Sent: Monday, August 22, 2016 12:54 PM
To: [email-masked]; Samita Chakrabarti <[email-masked]>; Gabriel Montenegro ([email-masked]) <[email-masked]>
Cc: Mohit Sethi <[email-masked]>; Pascal Thubert <[email-masked]>
Subject: New Version of draft-sarikaya-6lo-ap-nd-04.txt

Folks,

Regards,

Behcet

On Mon, Aug 22, 2016 at 2:00 PM,  <[email-masked]> wrote:
>
> A new version of I-D, draft-sarikaya-6lo-ap-nd-04.txt has been 
> successfully submitted by Mohit Sethi and posted to the IETF 
> repository.
>
> Please note that it may take a couple of minutes from the time of 
> submission until the htmlized version and diff are available at tools.ietf.org.
>
> The IETF Secretariat
>