Subject: [6lo] draft-ietf-6lo-dispatch-iana-registry Shepherd comment updates

From: Samita Chakrabarti <[email-masked]>
Date: Mon, 8 Aug 2016 23:23:13 +0000

Hello WG members and Thierry:

He have made the following changes in the draft-ietf-6lo-dispatch-iana-registry-04 document: https://tools.ietf.org/html/draft-ietf-6lo-dispatch-iana-registry-04

-          Update  of Abstract

-          New Document title to match the content - "6lowpan ESC Dispatch Code Points and Guidelines"

-          IANA section update  which indicates that 'specification required' may also require designated  IETF expert review

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-6lo-dispatch-iana-registry-04

Please provide your comments if any about these changes by  August 15th, 2016 after which this document will be submitted to IESG.

Thanks,
-Samita

---

From: Samita Chakrabarti <[email-masked]>
Date: Mon, 8 Aug 2016 23:28:11 +0000

Correction:

We have made the following changes in the draft-ietf-6lo-dispatch-iana-registry-04 document:
https://tools.ietf.org/html/draft-ietf-6lo-dispatch-iana-registry-04

Thanks.
From: Samita Chakrabarti
Sent: Monday, August 08, 2016 4:23 PM
To: [email-masked]
Cc: Thierry LYS ([email-masked]) <[email-masked]>; Suresh Krishnan ([email-masked]) <[email-masked]>; Brian Haberman ([email-masked]) <[email-masked]>; Gabriel Montenegro ([email-masked]) <[email-masked]>; Ralph Droms (rdroms) ([email-masked]) <[email-masked]>; James Woodyatt ([email-masked]) <[email-masked]>
Subject: draft-ietf-6lo-dispatch-iana-registry Shepherd comment updates

-          Update  of Abstract

Thanks,
-Samita