Subject: Re: [6lo] Reserving page 15 for experimentation: [was: Spencer Dawkins' No Objection on draft-ietf-6lo-paging-dispatch-04: (with COMMENT)]

From: Michael Richardson <[email-masked]>
Date: Sat, 01 Oct 2016 05:18:36 -0400

Pascal Thubert (pthubert) <[email-masked]> wrote:
    > During Spencer’s review of the paging dispatch draft, the question was raised
    > whether one page (say page 15) should be reserved for experimentations.

    > This is a classical thing to do to enable people to prototype stuff and be
    > sure that new standards will not use the same values as the experiment.

    > Is that something we should be enable here?

Yes.  It's a very good idea.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 12 Oct 2016 12:13:22 +0000

Thanks Michael!

Dear all:

I asked the question again at the 6TiSCH interim and people there also agreed to assign page 15 

I'll be adding that to the doc; if you have a strong concern please let it be known now!

Cheers,

Pascal

-----Original Message-----
From: Michael Richardson [mailto:[email-masked]] 
Sent: samedi 1 octobre 2016 11:19
To: Pascal Thubert (pthubert) <[email-masked]>
Cc: [email-masked]; Spencer Dawkins <[email-masked]>; [email-masked]
Subject: Re: [6lo] Reserving page 15 for experimentation: [was: Spencer Dawkins' No Objection on draft-ietf-6lo-paging-dispatch-04: (with COMMENT)]

--
Michael Richardson <[email-masked]>, Sandelman Software Works  -= IPv6 IoT consulting =-