Subject: Re: [6lo] Adoption call for draft-gomez-6lo-blemesh

From: Yong-Geun Hong <[email-masked]>
Date: Thu, 6 Oct 2016 11:21:44 +0900

Hello All..

I support the adoption of this document.
We can use existing network topology of each 6lo link layer technologies
but it is more better to explore network topology.
In the 6lo-blemeth document, it enables IPv6 over BLE networks of a more
complex topology than just the typical BLE star topology.
I think that this kind of topology can enhance IoT services and use cases.

Best regards.

YongGeun.

On Thu, Sep 22, 2016 at 2:48 AM, samita Chakrabarti <[email-masked]>
wrote:

>
>
> Hello All:
>
>
>
> We have discussed 6lo-blemesh at the IETF 96 6lo meeting and there were
> interests in the WG to work on this draft.
>
> The draft authors also have been requested to check with BTSIG and BTSIG
> has been consulted.
>
>
>
> We would like to proceed with the WG adoption call for this document:
>
> https://datatracker.ietf.org/doc/draft-gomez-6lo-blemesh/
>
>
>
>
>
> Please provide your opinion on the mailing list with  ‘Yes/No’ and a short
> note.
>
>
>
> The adoption call ends on October 7, 2016.
>
>
>
> Thanks,
>
> Gabriel & Samita
>
> 6lo-chairs
>
> _______________________________________________
> 6lo mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lo
>
>

---

From: peter van der Stok <[email-masked]>
Date: Wed, 12 Oct 2016 08:45:03 +0200

Hi all,

I did not recognize blemesh for what it is.
This document is interesting because BT in general has a large 
industrial support.
It is very important that this document is written in collaboration with 
the BT sig.
Learning that this is indeed the case, I support the adoption of this 
document fully.

Peter

Yong-Geun Hong schreef op 2016-10-06 04:21:
> We can use existing network topology of each 6lo link layer
> technologies but it is more better to explore network topology.
> In the 6lo-blemeth document, it enables IPv6 over BLE networks of a
> more complex topology than just the typical BLE star topology.
> On Thu, Sep 22, 2016 at 2:48 AM, samita Chakrabarti
> <[email-masked]> wrote:
> 
>> Hello All:
>> 
>> We have discussed 6lo-blemesh at the IETF 96 6lo meeting and there
>> were interests in the WG to work on this draft.
>> 
>> The draft authors also have been requested to check with BTSIG and
>> BTSIG has been consulted.
>> 
>> https://datatracker.ietf.org/doc/draft-gomez-6lo-blemesh/ [1]
>> 
>> Please provide your opinion on the mailing list with  ‘Yes/No’
>> and a short note.
>> 
>> https://www.ietf.org/mailman/listinfo/6lo [2]
> 
> 
> 
> Links:
> ------
> [1] https://datatracker.ietf.org/doc/draft-gomez-6lo-blemesh/
> [2] https://www.ietf.org/mailman/listinfo/6lo

---

From: Dave Thaler <[email-masked]>
Date: Wed, 12 Oct 2016 14:05:23 +0000

I support adoption of this document.

From: 6lo [mailto:[email-masked]] On Behalf Of Yong-Geun Hong
Sent: Wednesday, October 5, 2016 7:22 PM
To: samita Chakrabarti <[email-masked]>
Cc: lo <[email-masked]>
Subject: Re: [6lo] Adoption call for draft-gomez-6lo-blemesh

Hello All..

I support the adoption of this document.
We can use existing network topology of each 6lo link layer technologies but it is more better to explore network topology.
In the 6lo-blemeth document, it enables IPv6 over BLE networks of a more complex topology than just the typical BLE star topology.
I think that this kind of topology can enhance IoT services and use cases.

Best regards.

YongGeun.

On Thu, Sep 22, 2016 at 2:48 AM, samita Chakrabarti <[email-masked]<mailto:[email-masked]>> wrote:

Hello All:

We have discussed 6lo-blemesh at the IETF 96 6lo meeting and there were interests in the WG to work on this draft.
The draft authors also have been requested to check with BTSIG and BTSIG has been consulted.

Please provide your opinion on the mailing list with  ‘Yes/No’ and a short note.

Thanks,
Gabriel & Samita
6lo-chairs

_______________________________________________
6lo mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6lo