Subject: Re: [6lo] Working Group call for adoption on draft-watteyne-6lo-minimal-fragment and draft-thubert-6lo-forwarding-fragments

From: Gabriel Montenegro <[email-masked]>
Date: Wed, 12 Sep 2018 17:47:52 +0000

Folks,

This CfA was over a while back. I saw no messages in response. We have discussed these drafts several times in f2f meetings and the interest level has been good.

Nevertheless, I'd like to get some *explicit messages in support of the Call for Adoption*.

If you think these drafts should be adopted (or not), please send a message to that effect in response. Let's give it another week.

Thanks,

Gabriel

From: 6lo <[email-masked]> On Behalf Of Gabriel Montenegro
Sent: 15 August, 2018 17:33
To: lo <[email-masked]>
Subject: [6lo] Working Group call for adoption on draft-watteyne-6lo-minimal-fragment and draft-thubert-6lo-forwarding-fragments

Hi folks,

Per discussion in Montreal, there was consensus in the room to adopt the two drafts output by the Fragmentation Design Team:

    https://tools.ietf.org/html/draft-watteyne-6lo-minimal-fragment/<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-watteyne-6lo-minimal-fragment%2F&data=02%7C01%7CGabriel.Montenegro%40microsoft.com%7C676a7c74d0e5457c051e08d6030fd132%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636699763806670559&sdata=x32dZk2Qpp0pVB7ZZsKFGACy6eMSGxgXGjeLxscaYuo%3D&reserved=0>
    https://tools.ietf.org/html/draft-thubert-6lo-forwarding-fragments/<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-thubert-6lo-forwarding-fragments%2F&data=02%7C01%7CGabriel.Montenegro%40microsoft.com%7C676a7c74d0e5457c051e08d6030fd132%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636699763806680567&sdata=GnQasPX7bRRhPQSSZ7cnAWmzcTSIQZ%2BPkAQOR9Yg2y8%3D&reserved=0>

This message initiates a 2 week call-for-adoption to confirm the Montreal consensus on the list.

Please send your opinion (for or against) to the mailing list on adopting these documents as  6lo WG documents. This call for adoption will end at 00:00 UTC on August 29, 2018.

Regards,

Chairs

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Wed, 12 Sep 2018 14:50:50 -0300

Gabriel,
             I agree on the adoption of both drafts.
Regards,

                                 Diego Dujovne

2018-09-12 14:47 GMT-03:00 Gabriel Montenegro <
Gabriel.Montenegro=[email-masked]>:

> Folks,
>
>
>
> This CfA was over a while back. I saw no messages in response. We have
> discussed these drafts several times in f2f meetings and the interest level
> has been good.
>
>
>
> Nevertheless, I’d like to get some **explicit messages in support of the
> Call for Adoption**.
>
>
>
> If you think these drafts should be adopted (or not), please send a
> message to that effect in response. Let’s give it another week.
>
>
>
> Thanks,
>
>
>
> Gabriel
>
>
>
> *From:* 6lo <[email-masked]> *On Behalf Of * Gabriel Montenegro
> *Sent:* 15 August, 2018 17:33
> *To:* lo <[email-masked]>
> *Subject:* [6lo] Working Group call for adoption on
> draft-watteyne-6lo-minimal-fragment and draft-thubert-6lo-forwarding-
> fragments
>
>
>
> Hi folks,
>
>
>
> Per discussion in Montreal, there was consensus in the room to adopt the
> two drafts output by the Fragmentation Design Team:
>
>     https://tools.ietf.org/html/draft-watteyne-6lo-minimal-fragment/
> <https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-watteyne-6lo-minimal-fragment%2F&data=02%7C01%7CGabriel.Montenegro%40microsoft.com%7C676a7c74d0e5457c051e08d6030fd132%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636699763806670559&sdata=x32dZk2Qpp0pVB7ZZsKFGACy6eMSGxgXGjeLxscaYuo%3D&reserved=0>
>
>     https://tools.ietf.org/html/draft-thubert-6lo-forwarding-fragments/
> <https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-thubert-6lo-forwarding-fragments%2F&data=02%7C01%7CGabriel.Montenegro%40microsoft.com%7C676a7c74d0e5457c051e08d6030fd132%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636699763806680567&sdata=GnQasPX7bRRhPQSSZ7cnAWmzcTSIQZ%2BPkAQOR9Yg2y8%3D&reserved=0>
>
>
>
>
> Please send your opinion (for or against) to the mailing list on adopting
> these documents as  6lo WG documents. This call for adoption will end at
> 00:00 UTC on August 29, 2018.
>
>
>
> Regards,
>
>
>
> Chairs
>
>
>
>
>
> _______________________________________________
> 6lo mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lo
>
>

-- 
DIEGO DUJOVNE
Profesor Asociado
Escuela de Informática y Telecomunicaciones
Facultad de Ingeniería - Universidad Diego Portales - Chile
www.ingenieria.udp.cl
(56 2) 676 8125

---

From: Michael Richardson <[email-masked]>
Date: Wed, 12 Sep 2018 14:50:39 -0400

Gabriel Montenegro <Gabriel.Montenegro=[email-masked]> wrote:
    > Nevertheless, I’d like to get some *explicit messages in support of the
    > Call for Adoption*.

Hi, I've read the documents in earlier versions, and I found it to be a good
basis to begin this important work.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Georgios Z. Papadopoulos" <[email-masked]>
Date: Wed, 12 Sep 2018 21:02:03 +0200

Dear Gabriel,

I went through both documents.
IMHO, they are good for adoption.

Georgios

____________________________________

Georgios Z. Papadopoulos, Ph.D.
Associate Professor, IMT Atlantique, Rennes

web: 	 www.georgiospapadopoulos.com <http://www.georgiospapadopoulos.com/>
twitter: 	@gzpapadopoulos <https://twitter.com/gzpapadopoulos?ref_src=twsrc%5Etfw&ref_url=http://georgiospapadopoulos.com/>
____________________________________

> On Sep 12, 2018, at 19:47, Gabriel Montenegro <Gabriel.Montenegro=[email-masked]> wrote:
> 
> Folks,
>  
> Nevertheless, I’d like to get some *explicit messages in support of the Call for Adoption*.
>  
> If you think these drafts should be adopted (or not), please send a message to that effect in response. Let’s give it another week.
>  
> Thanks,
>  
> Gabriel
>  
>     https://tools.ietf.org/html/draft-watteyne-6lo-minimal-fragment/ <https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-watteyne-6lo-minimal-fragment%2F&data=02%7C01%7CGabriel.Montenegro%40microsoft.com%7C676a7c74d0e5457c051e08d6030fd132%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636699763806670559&sdata=x32dZk2Qpp0pVB7ZZsKFGACy6eMSGxgXGjeLxscaYuo%3D&reserved=0>                 
>     https://tools.ietf.org/html/draft-thubert-6lo-forwarding-fragments/ <https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-thubert-6lo-forwarding-fragments%2F&data=02%7C01%7CGabriel.Montenegro%40microsoft.com%7C676a7c74d0e5457c051e08d6030fd132%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636699763806680567&sdata=GnQasPX7bRRhPQSSZ7cnAWmzcTSIQZ%2BPkAQOR9Yg2y8%3D&reserved=0>       
>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 13 Sep 2018 07:10:41 +0000

As an author I support adoption for both draft. The need has been discussed at length and is now widely understood.

Regards,

Pascal

Le 12 sept. 2018 à 19:48, Gabriel Montenegro <Gabriel.Montenegro=[email-masked]<mailto:Gabriel.Montenegro=[email-masked]>> a écrit :

Folks,

Thanks,

Gabriel

From: 6lo <[email-masked]<mailto:[email-masked]>> On Behalf Of Gabriel Montenegro
Sent: 15 August, 2018 17:33
To: lo <[email-masked]<mailto:[email-masked]>>
Subject: [6lo] Working Group call for adoption on draft-watteyne-6lo-minimal-fragment and draft-thubert-6lo-forwarding-fragments

Hi folks,

Regards,

Chairs

_______________________________________________
6lo mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6lo

---

From: "Carles Gomez Montenegro" <[email-masked]>
Date: Thu, 13 Sep 2018 11:58:37 +0200

Hi,

> Nevertheless, I'd like to get some *explicit messages in support of the

I support adoption of both drafts.

Thanks,

Carles

---

From: "Lijo Thomas" <[email-masked]>
Date: Fri, 14 Sep 2018 09:39:36 +0530

Hi all,

I support the adoption of both the drafts.

And I believe both the drafts will be useful for the real field
implementations using 6LoWPAN networks.

Thanks & Regards,

Lijo Thomas 

From: 6lo [mailto:[email-masked]] On Behalf Of Gabriel Montenegro
Sent: 12 September 2018 23:18
To: lo
Subject: Re: [6lo] Working Group call for adoption on
draft-watteyne-6lo-minimal-fragment and
draft-thubert-6lo-forwarding-fragments

Folks,

Nevertheless, I'd like to get some *explicit messages in support of the Call
for Adoption*. 

If you think these drafts should be adopted (or not), please send a message
to that effect in response. Let's give it another week.

Thanks,

Gabriel

From: 6lo < <mailto:[email-masked]> [email-masked]> On Behalf Of
Gabriel Montenegro
Sent: 15 August, 2018 17:33
To: lo < <mailto:[email-masked]> [email-masked]>
Subject: [6lo] Working Group call for adoption on
draft-watteyne-6lo-minimal-fragment and
draft-thubert-6lo-forwarding-fragments

Hi folks,

Per discussion in Montreal, there was consensus in the room to adopt the two
drafts output by the Fragmentation Design Team:

<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf
.org%2Fhtml%2Fdraft-watteyne-6lo-minimal-fragment%2F&data=02%7C01%7CGabriel.
Montenegro%40microsoft.com%7C676a7c74d0e5457c051e08d6030fd132%7C72f988bf86f1
41af91ab2d7cd011db47%7C1%7C0%7C636699763806670559&sdata=x32dZk2Qpp0pVB7ZZsKF
GACy6eMSGxgXGjeLxscaYuo%3D&reserved=0> MailScanner has detected a possible
fraud attempt from "na01.safelinks.protection.outlook.com" claiming to be
MailScanner has detected definite fraud in the website at
"na01.safelinks.protection.outlook.com". Do not trust this website:
https://tools.ietf.org/html/draft-watteyne-6lo-minimal-fragment/

<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf
.org%2Fhtml%2Fdraft-thubert-6lo-forwarding-fragments%2F&data=02%7C01%7CGabri
el.Montenegro%40microsoft.com%7C676a7c74d0e5457c051e08d6030fd132%7C72f988bf8
6f141af91ab2d7cd011db47%7C1%7C0%7C636699763806680567&sdata=GnQasPX7bRRhPQSSZ
7cnAWmzcTSIQZ%2BPkAQOR9Yg2y8%3D&reserved=0> MailScanner has detected a
possible fraud attempt from "na01.safelinks.protection.outlook.com" claiming
to be MailScanner has detected definite fraud in the website at
"na01.safelinks.protection.outlook.com". Do not trust this website:
https://tools.ietf.org/html/draft-thubert-6lo-forwarding-fragments/       

This message initiates a 2 week call-for-adoption to confirm the Montreal
consensus on the list. 

Regards,

Chairs

------------------------------------------------------------------------------------------------------------
[ C-DAC is on Social-Media too. Kindly follow us at:
Facebook: https://www.facebook.com/CDACINDIA & Twitter: @cdacindia ]

This e-mail is for the sole use of the intended recipient(s) and may
contain confidential and privileged information. If you are not the
intended recipient, please contact the sender by reply e-mail and destroy
all copies and the original message. Any unauthorized review, use,
disclosure, dissemination, forwarding, printing or copying of this email
is strictly prohibited and appropriate legal action will be taken.
------------------------------------------------------------------------------------------------------------

---

From: 최영환 <[email-masked]>
Date: Fri, 14 Sep 2018 06:25:01 +0000

Hi all,

I also support the adoption of both the drafts.
The drafts will be quite useful, I think.

BR,
Younghwan Choi

From: 6lo <[email-masked]> On Behalf Of Lijo Thomas
Sent: Friday, September 14, 2018 1:10 PM
To: 'Gabriel Montenegro' <Gabriel.Montenegro=[email-masked]>; 'lo' <[email-masked]>
Subject: Re: [6lo] Working Group call for adoption on draft-watteyne-6lo-minimal-fragment and draft-thubert-6lo-forwarding-fragments

Hi all,

And I believe both the drafts will be useful for the real field implementations using 6LoWPAN networks.

Thanks & Regards,
Lijo Thomas

From: 6lo [mailto:[email-masked]] On Behalf Of Gabriel Montenegro
Sent: 12 September 2018 23:18
To: lo
Subject: Re: [6lo] Working Group call for adoption on draft-watteyne-6lo-minimal-fragment and draft-thubert-6lo-forwarding-fragments

Folks,

Thanks,

Gabriel

Hi folks,

    MailScanner has detected a possible fraud attempt from "na01.safelinks.protection.outlook.com" claiming to be MailScanner has detected definite fraud in the website at "na01.safelinks.protection.outlook.com". Do not trust this website: https://tools.ietf.org/html/draft-watteyne-6lo-minimal-fragment/<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-watteyne-6lo-minimal-fragment%2F&data=02%7C01%7CGabriel.Montenegro%40microsoft.com%7C676a7c74d0e5457c051e08d6030fd132%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636699763806670559&sdata=x32dZk2Qpp0pVB7ZZsKFGACy6eMSGxgXGjeLxscaYuo%3D&reserved=0>
    MailScanner has detected a possible fraud attempt from "na01.safelinks.protection.outlook.com" claiming to be MailScanner has detected definite fraud in the website at "na01.safelinks.protection.outlook.com". Do not trust this website: https://tools.ietf.org/html/draft-thubert-6lo-forwarding-fragments/<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-thubert-6lo-forwarding-fragments%2F&data=02%7C01%7CGabriel.Montenegro%40microsoft.com%7C676a7c74d0e5457c051e08d6030fd132%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636699763806680567&sdata=GnQasPX7bRRhPQSSZ7cnAWmzcTSIQZ%2BPkAQOR9Yg2y8%3D&reserved=0>

Regards,

Chairs

---

From: "Liubing (Remy)" <[email-masked]>
Date: Sat, 15 Sep 2018 01:28:39 +0000

Hi all,

I support the adoption of these drafts.

Best regards,
Remy

From: 6lo [mailto:[email-masked]] On Behalf Of ???
Sent: Friday, September 14, 2018 2:25 PM
To: Lijo Thomas <[email-masked]>; 'Gabriel Montenegro' <Gabriel.Montenegro=[email-masked]>; 'lo' <[email-masked]>
Subject: Re: [6lo] Working Group call for adoption on draft-watteyne-6lo-minimal-fragment and draft-thubert-6lo-forwarding-fragments

Hi all,

BR,
Younghwan Choi

From: 6lo <[email-masked]<mailto:[email-masked]>> On Behalf Of Lijo Thomas
Sent: Friday, September 14, 2018 1:10 PM
To: 'Gabriel Montenegro' <Gabriel.Montenegro=[email-masked]<mailto:Gabriel.Montenegro=[email-masked]>>; 'lo' <[email-masked]<mailto:[email-masked]>>
Subject: Re: [6lo] Working Group call for adoption on draft-watteyne-6lo-minimal-fragment and draft-thubert-6lo-forwarding-fragments

Hi all,

Thanks & Regards,
Lijo Thomas

Folks,

Thanks,

Gabriel

Hi folks,

    MailScanner has detected a possible fraud attempt from "na01.safelinks.protection..outlook.com" claiming to be MailScanner has detected definite fraud in the website at "na01.safelinks.protection.outlook.com". Do not trust this website: https://tools.ietf.org/html/draft-watteyne-6lo-minimal-fragment/<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-watteyne-6lo-minimal-fragment%2F&data=02%7C01%7CGabriel.Montenegro%40microsoft.com%7C676a7c74d0e5457c051e08d6030fd132%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636699763806670559&sdata=x32dZk2Qpp0pVB7ZZsKFGACy6eMSGxgXGjeLxscaYuo%3D&reserved=0>
    MailScanner has detected a possible fraud attempt from "na01.safelinks.protection..outlook.com" claiming to be MailScanner has detected definite fraud in the website at "na01.safelinks.protection.outlook.com". Do not trust this website: https://tools.ietf.org/html/draft-thubert-6lo-forwarding-fragments/<https://na01..safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-thubert-6lo-forwarding-fragments%2F&data=02%7C01%7CGabriel.Montenegro%40microsoft.com%7C676a7c74d0e5457c051e08d6030fd132%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636699763806680567&sdata=GnQasPX7bRRhPQSSZ7cnAWmzcTSIQZ%2BPkAQOR9Yg2y8%3D&reserved=0>

Regards,

Chairs

---

From: Gabriel Montenegro <[email-masked]>
Date: Thu, 20 Sep 2018 15:22:32 +0000

Thanks folks!

There's been several expressions of support for this call-for-adoption so that makes calling it very easy, appreciate that.

These documents are now adopted by the WG.

Authors, please submit the next versions as WG documents.

draft-watteyne-6lo-minimal-fragment ==> draft-ietf-6lo-minimal-fragment
draft-thubert-6lo-fragment-recovery ==> draft-ietf-6lo-fragment-recovery

thanks,

Gabriel

From: 6lo <[email-masked]> On Behalf Of Gabriel Montenegro
Sent: 12 September, 2018 10:48
To: lo <[email-masked]>
Subject: Re: [6lo] Working Group call for adoption on draft-watteyne-6lo-minimal-fragment and draft-thubert-6lo-forwarding-fragments

Folks,

Thanks,

Gabriel

Hi folks,

    https://tools.ietf.org/html/draft-watteyne-6lo-minimal-fragment/<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-watteyne-6lo-minimal-fragment%2F&data=02%7C01%7CGabriel.Montenegro%40microsoft.com%7Cbd4b0e47a4ae4b0f9b1e08d618d7e4b1%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636723713135866574&sdata=vAHo1%2BEt05YkSPt3QNV7vtZzXM8%2F0lrswPthIjmmpZw%3D&reserved=0>
    https://tools.ietf.org/html/draft-thubert-6lo-forwarding-fragments/<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-thubert-6lo-forwarding-fragments%2F&data=02%7C01%7CGabriel.Montenegro%40microsoft.com%7Cbd4b0e47a4ae4b0f9b1e08d618d7e4b1%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636723713135866574&sdata=NPeYH6CDrQG6iYQtfCnACPBbfFT3Nb00Hr3J7wwxRos%3D&reserved=0>

Regards,

Chairs