Subject: [6lo] F-interop, 6lo remote interoperability platform, prenstation, webex

From: Benjamin TERTEREAU <[email-masked]>
Date: Thu, 20 Sep 2018 10:34:32 +0200 (CEST)

Hello, 

We, Kereval, intend to hold multiple webexes followed by remote plugtests for 6lowpan. The goals of the webex are to present you the f-interop platform, answer your questions and get your returns on how are you interested in participating for the plugtest. 

During the webex and the future remote plugtest, we will be happy to get: your impressions on the platform, what you expect from the platform and any comments or remarks to help us further improve it functioning and user interface. 

The webex will go on as followed: 

- Presentation of the whereabouts of the project, its final goals and its intention. 

- Demonstration of the current stable version of the platform. 

- Discussion on the previous demonstration. 

- Conclusion on your different comment and communication of the dates for the plugtest. 

You can find with this email some presentation slides of the f-interop platform. During the IETF-101, we talked briefly of the platform, this platform is used to perform iot remote interoperability tests through the internet. With this platform we intend to provide 6lo implementer a way to test their implementation against other implementation (or product) without needing to meet face to face. During the webex we will show you how this platform works and how you could use it for your own projects. 

The details on the webexes: 

6LowPAN plugtest demonstration 

Friday 21 September 2018 

10:00 | Europe summer time(Paris, GMT+02:00) | 1 h 

Meeting number (Access code): 705 534 485 

Meeting password: GvtP26ND 

Join by phone: 

0800-051-3810 United Kingdom toll-free 

+44-203-478-5289 United Kingdom toll 

Or 

6LowPAN plugtest demonstration 

Friday 21 September 2018 

15:00 | Europe summer time (Paris, GMT+02:00) | 1 h 

Meeting number (Access code) : 705 337 841 

Meeting password: Zh45QcMm 

Join by phone 

0800-051-3810 United Kingdom toll-free 

+44-203-478-5289 United Kingdom toll 

Thanks for your time. 

Sincerly, 

Benjamin TERTEREAU 
Software Engineer 

4, rue Hélène Boucher 
Z.A. Bellevue 
35235 Thorigné Fouillard 
TEL: 02 23 20 36 64 
http://www.kereval.com

---

From: "Chakrabarti, Samita" <[email-masked]>
Date: Thu, 20 Sep 2018 14:14:58 -0400

Hi Benjamin,

Thanks for setting up the webex  for introduction of the plugtest on the
6lo/6lowpan stack testing.

6lo WG,  this is an opportunity to evaluate if you like to join plugtest by
Kereval and co-ordinate with them.

Having interop testing done on the drafts we produce in this work group  is
very important to advance our work.

Best regards,
-Samita

On Thu, Sep 20, 2018 at 4:34 AM, Benjamin TERTEREAU <[email-masked]> wrote:

> Hello,
>
>
>
> We, Kereval, intend to hold multiple webexes followed by remote plugtests
> for 6lowpan. The goals of the webex are to present you the f-interop
> platform, answer your questions and get your returns on how are you
> interested in participating for the plugtest.
>
>
>
> During the webex and the future remote plugtest, we will be happy to get:
> your impressions on the platform, what you expect from the platform and any
> comments or remarks to help us further improve it functioning and user
> interface.
>
>
>
> You can find with this email some presentation slides of the f-interop
> platform. During the IETF-101, we talked briefly of the platform, this
> platform is used to perform iot remote interoperability tests through the
> internet. With this platform we intend to provide 6lo implementer a way to
> test their implementation against other implementation (or product) without
> needing to meet face to face. During the webex we will show you how this
> platform works and how you could use it for your own projects.
>
>
> *6LowPAN plugtest demonstration*
>
> Friday 21 September 2018
>
> *Join by phone:*
> *0800-051-3810 <0800-051-3810,,*01*705534485#%23*01*>* United Kingdom
> toll-free
>
> *+44-203-478-5289 <+44-203-478-5289,,*01*705534485#%23*01*>* United
> Kingdom toll
>
>
>
> Or
>
>
>
>
> *6LowPAN plugtest demonstration*
>
> Friday  21 September 2018
>
> *Join by phone*
> *0800-051-3810 <0800-051-3810,,*01*705337841#%23*01*>* United Kingdom
> toll-free
>
> *+44-203-478-5289 <+44-203-478-5289,,*01*705337841#%23*01*>* United
> Kingdom toll
>
>
>
>
>
> Thanks for your time.
>
>
>
> Sincerly,
>
> *Benjamin TERTEREAU*
>
> *Software Engineer*
>
>
> 4, rue Hélène Boucher
> Z.A. Bellevue
> 35235 Thorigné Fouillard
> TEL: 02 23 20 36 64 <callto:02%2023%2020%2036%2064>
> http://www.kereval.com
> <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.kereval.com_&d=DwMFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=pWMzx7FsqijEJPyfMBfn-HJss-wVVTf0K5y-cxCTXL8&m=XUW8O9DbyNfha5BQhV8g93wEXhv4nfuPZdRnTqqeaiM&s=lYzcmizFHqLfuhq_mdeLRpy9v70354LcDJPRWIXyKKI&e=>
>
> _______________________________________________
> 6lo mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.
> ietf.org_mailman_listinfo_6lo&d=DwICAg&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LR
> xpb6__0PomBTQ&r=pWMzx7FsqijEJPyfMBfn-HJss-wVVTf0K5y-cxCTXL8&m=
> XUW8O9DbyNfha5BQhV8g93wEXhv4nfuPZdRnTqqeaiM&s=rSDQvFztZWatMmnrU-YZv7Ve7-
> KzNMnA7KyaWCvUGJU&e=
>
>

---

From: Michael Richardson <[email-masked]>
Date: Thu, 20 Sep 2018 17:52:14 -0400

>         You can find with this email some presentation slides of the
    > f-interop platform. During the IETF-101, we talked briefly of the
    > platform, this platform is used to perform iot remote interoperability
    > tests through the internet. With this platform we intend to provide 6lo
    > implementer a way to test their implementation against other
    > implementation (or product) without needing to meet face to
    > face. During the webex we will show you how this platform works and how
    > you could use it for your own projects.

I don't think your email was forwarded with the attachments.

    >       6LowPAN plugtest demonstration Friday 21 September 2018 10:00 |
    > Europe summer time(Paris, GMT+02:00) | 1 h

    >          Meeting password: GvtP26ND

Usually, a webex needs a hostname too.
i.e. ietf.webex.com, or something like that.
The code is specific to the the webex customer.
I could not figure out what host to plug the code into.

    >          6LowPAN plugtest demonstration Friday 21 September 2018 15:00
    > | Europe summer time (Paris, GMT+02:00) | 1 h

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Benjamin TERTEREAU <[email-masked]>
Date: Fri, 21 Sep 2018 09:27:29 +0200 (CEST)

Sorry, 

I forgot the link in my previous mail: 

Friday 21 September 2018 

https://kereval.webex.com/kereval/j.php?MTID=mfb28452017bd8d7ae09fec4744e98649 

Join by phone: 

Or, 

Friday 21 September 2018 

https://kereval.webex.com/kereval/j.php?MTID=m5c336eea036a431ade1a90f39584cce2 

Join by phone 

De: "Michael Richardson" <[email-masked]> 
À: "Benjamin TERTEREAU" <[email-masked]>, [email-masked] 
Envoyé: Jeudi 20 Septembre 2018 23:52:14 
Objet: Re: [6lo] [E] F-interop, 6lo remote interoperability platform, prenstation, webex

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 24 Sep 2018 05:41:59 +0000

Hello Benjamin :

Did you mean 28th ?

Pascal

From: 6lo <[email-masked]> On Behalf Of Benjamin TERTEREAU
Sent: vendredi 21 septembre 2018 09:27
To: Michael Richardson <[email-masked]>
Cc: [email-masked]
Subject: Re: [6lo] [E] F-interop, 6lo remote interoperability platform, prenstation, webex

Sorry,

Friday 21 September 2018

Join by phone:

0800-051-3810<tel:0800-051-3810,,*01*705534485##*01*> United Kingdom toll-free

+44-203-478-5289<tel:+44-203-478-5289,,*01*705534485##*01*> United Kingdom toll

Or,

Friday  21 September 2018

Join by phone

0800-051-3810<tel:0800-051-3810,,*01*705337841##*01*> United Kingdom toll-free

+44-203-478-5289<tel:+44-203-478-5289,,*01*705337841##*01*> United Kingdom toll

________________________________
De: "Michael Richardson" <[email-masked]<mailto:[email-masked]>>
À: "Benjamin TERTEREAU" <[email-masked]<mailto:[email-masked]>>, [email-masked]<mailto:[email-masked]>
Envoyé: Jeudi 20 Septembre 2018 23:52:14
Objet: Re: [6lo] [E] F-interop, 6lo remote interoperability platform, prenstation, webex

--
Michael Richardson <[email-masked]<mailto:[email-masked]>>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Alain RIBAULT" <[email-masked]>
Date: Mon, 24 Sep 2018 08:09:46 +0200

Hello Pascal,

No, Benjamin meant last Friday.

But if you are interested, we can make other webinars this week, e.g. next Thursday and/or Friday.

Best,

                Alain.

Alain RIBAULT
Directeur Technique/ CTO

image001

KEREVAL

4, rue Hélène Boucher

Z.A. Bellevue

35235 Thorigné Fouillard 

Tel : +33 (0)2 23 20 36 64

Direct : +33 (0)2 23 20 41 88

Mobile : +33 (0)6 13 89 55 89
 <http://www.kereval.com/> http://www.kereval.com

De : 6lo [mailto:[email-masked]] De la part de Pascal Thubert (pthubert)
Envoyé : lundi 24 septembre 2018 07:42
À : Benjamin TERTEREAU; Michael Richardson
Cc : [email-masked]
Objet : Re: [6lo] F-interop, 6lo remote interoperability platform, prenstation, webex

Hello Benjamin :

Did you mean 28th ?

Pascal

Sorry,

 

Friday 21 September 2018

 

	

Join by phone:

 <tel:0800-051-3810,,*01*705534485##*01*> 0800-051-3810 United Kingdom toll-free

 <tel:+44-203-478-5289,,*01*705534485##*01*> +44-203-478-5289 United Kingdom toll

Or,

Friday  21 September 2018

	

Join by phone

 <tel:0800-051-3810,,*01*705337841##*01*> 0800-051-3810 United Kingdom toll-free

 <tel:+44-203-478-5289,,*01*705337841##*01*> +44-203-478-5289 United Kingdom toll

  _____