Subject: Re: [6lo] I-D Action: draft-ietf-6lo-deadline-time-02.txt

From: Samita Chakrabarti <[email-masked]>
Date: Mon, 3 Sep 2018 13:07:16 -0700

Thanks Lijo, for the update.
-Samita

On Fri, Aug 31, 2018 at 6:00 AM Lijo Thomas <[email-masked]> wrote:

> Hi all,
>
> Published a new version -02 of our <draft-ietf-6lo-deadline-time> draft
> which addressed the review comments from Georgios and Samita.
>
> Will be happy to receive your feedback and further inputs ...
>
> https://tools.ietf.org/html/draft-ietf-6lo-deadline-time-02
>
>
> Thanks & Regards,
> Lijo Thomas
>
> -----Original Message-----
> From: 6lo [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: 31 August 2018 14:48
> To: [email-masked]
> Cc: [email-masked]
> Subject: [6lo] I-D Action: draft-ietf-6lo-deadline-time-02.txt
>
>
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
> This draft is a work item of the IPv6 over Networks of Resource-constrained
> Nodes WG of the IETF.
>
>         Title           : Packet Delivery Deadline time in 6LoWPAN Routing
> Header
>         Authors         : Lijo Thomas
>                           Satish Anamalamudi
>                           S.V.R Anand
>                           Malati Hegde
>                           Charles E. Perkins
>         Filename        : draft-ietf-6lo-deadline-time-02.txt
>         Pages           : 15
>         Date            : 2018-08-31
>
> Abstract:
>    This document specifies a new type for the 6LoWPAN routing header
>    containing the delivery deadline time for data packets.  The deadline
>    time enables forwarding and scheduling decisions for time critical
>    IoT M2M applications that need deterministic delay guarantees over
>    constrained networks and operate within time-synchronized networks.
>
>
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-6lo-deadline-time/
>
> There are also htmlized versions available at:
> https://tools.ietf.org/html/draft-ietf-6lo-deadline-time-02
> https://datatracker.ietf.org/doc/html/draft-ietf-6lo-deadline-time-02
>
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-6lo-deadline-time-02
>
>
> Please note that it may take a couple of minutes from the time of
> submission
> until the htmlized version and diff are available at tools.ietf.org.
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
> _______________________________________________
> 6lo mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lo
>
>
>
> ------------------------------------------------------------------------------------------------------------
> [ C-DAC is on Social-Media too. Kindly follow us at:
> Facebook: https://www.facebook.com/CDACINDIA & Twitter: @cdacindia ]
>
> This e-mail is for the sole use of the intended recipient(s) and may
> contain confidential and privileged information. If you are not the
> intended recipient, please contact the sender by reply e-mail and destroy
> all copies and the original message. Any unauthorized review, use,
> disclosure, dissemination, forwarding, printing or copying of this email
> is strictly prohibited and appropriate legal action will be taken.
>
> ------------------------------------------------------------------------------------------------------------
>
> _______________________________________________
> 6lo mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lo
>

---

From: Samita Chakrabarti <[email-masked]>
Date: Mon, 3 Sep 2018 13:33:30 -0700

Hi Lijo and co-authors,

Are you aware of any IPR involving the method described in the 6lo-deadline
draft?

If yes, please record the IPR at
https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-6lo-deadline-time
as soon as possible. Shepherd writeup will wait for the  confirmation from
your side.

Thanks,
-Samita

---

From: Samita Chakrabarti <[email-masked]>
Date: Mon, 3 Sep 2018 21:48:20 -0700

Hi Co-authors and Lijo:

The draft 6lo-deadline-time v02 describes in the IANA section (section 6)
that a value of new 6loRH header type to be defined. But it is not clear
whether this will be assigned from the critical or elective part of 6loRH
type or both.
Please clarify that in the next version of the document.

Thanks,
-Samita

On Mon, Sep 3, 2018 at 1:33 PM Samita Chakrabarti <[email-masked]>
wrote:

> Hi Lijo and co-authors,
>
> Are you aware of any IPR involving the method described in the
> 6lo-deadline draft?
>

---

From: "Lijo Thomas" <[email-masked]>
Date: Wed, 5 Sep 2018 11:13:10 +0530

Hi Samita and all,

No, I am not aware of any IPR that applies to 6lo-deadline draft.

Thanks & Regards,

Lijo Thomas 

From: 6lo [mailto:[email-masked]] On Behalf Of Samita Chakrabarti
Sent: 04 September 2018 02:04
To: Lijo Thomas
Cc: lo
Subject: Re: [6lo] I-D Action: draft-ietf-6lo-deadline-time-02.txt

Hi Lijo and co-authors,

Are you aware of any IPR involving the method described in the 6lo-deadline draft?

If yes, please record the IPR at https://datatracker.ietf.org/ipr/search/?submit=draft <https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-6lo-deadline-time> &id=draft-ietf-6lo-deadline-time

as soon as possible. Shepherd writeup will wait for the  confirmation from your side.

Thanks,

-Samita

On Fri, Aug 31, 2018 at 6:00 AM Lijo Thomas <[email-masked] <mailto:[email-masked]> > wrote:

Hi all,

Thanks & Regards,
Lijo Thomas 

-----Original Message-----
From: 6lo [mailto:[email-masked] <mailto:[email-masked]> ] On Behalf Of
[email-masked] <mailto:[email-masked]> 
Sent: 31 August 2018 14:48
To: [email-masked] <mailto:[email-masked]> 
Cc: [email-masked] <mailto:[email-masked]> 
Subject: [6lo] I-D Action: draft-ietf-6lo-deadline-time-02.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org <http://tools.ietf.org> .

_______________________________________________
6lo mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/6lo

_______________________________________________
6lo mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/6lo