Subject: [6lo] Secdir telechat review of draft-ietf-6lo-plc-06

From: Robert Sparks via Datatracker <[email-masked]>
Date: Fri, 23 Jul 2021 11:42:19 -0700

Reviewer: Robert Sparks
Review result: Has Nits

I have reviewed this document as part of the security directorate's ongoing
effort to review all IETF documents being processed by the IESG. These comments
were written primarily for the benefit of the security area directors. Document
editors and WG chairs should treat these comments just like any other last call
comments.

This document is basically ready, but has nits that should be addressed before
publication as Proposed Standard RFC.

Context for the ADs, from my LC review:

> This document's primary point is to standardize mappings of ipv6 identifiers
for using ipv6 over IEEE 1901.1, 1901.2, and IT-T G.9903 networks. > Those
standards are not publicy available, and I have not reviewed how these mappings
and the security mechanisms in those protocols interact.

My LC review suggested removing section 5 - Remy's response was that he would
check with the WG. I don't find any discussion of that on the WG list? I still
think it could be removed or moved to a separate document.

My other comments have been addressed.

This version introduces a few editorial nits that I will send directly to the
editors.

---

From: "Liubing (Remy)" <[email-masked]>
Date: Tue, 27 Jul 2021 10:00:14 +0000

Hello Robert,

Thank you for your comments. Please find my response inline.

I will fix the typos you mentioned in another mail.

Best regards,
Remy

-----邮件原件-----
发件人: Robert Sparks via Datatracker [mailto:[email-masked]] 
发送时间: 2021年7月24日 2:42
收件人: [email-masked]
抄送: [email-masked]; [email-masked]; [email-masked]
主题: Secdir telechat review of draft-ietf-6lo-plc-06

Reviewer: Robert Sparks
Review result: Has Nits

I have reviewed this document as part of the security directorate's ongoing effort to review all IETF documents being processed by the IESG. These comments were written primarily for the benefit of the security area directors. Document editors and WG chairs should treat these comments just like any other last call comments.

This document is basically ready, but has nits that should be addressed before publication as Proposed Standard RFC.

> This document's primary point is to standardize mappings of ipv6 
for using ipv6 over IEEE 1901.1, 1901.2, and IT-T G.9903 networks. > Those standards are not publicy available, and I have not reviewed how these mappings and the security mechanisms in those protocols interact.

My LC review suggested removing section 5 - Remy's response was that he would check with the WG. I don't find any discussion of that on the WG list? I still think it could be removed or moved to a separate document.
[Remy] I've checked with the WG in IETF110. The WG suggests to keep the section. Please verify it in the minutes.

This version introduces a few editorial nits that I will send directly to the editors.