Subject: [6lowapp] Agenda in Anaheim

From: Zach Shelby <[email-masked]>
Date: Mon, 22 Feb 2010 13:56:15 +0200

Hi,

Just a heads up. On the preliminary agenda 6lowapp (or CoRE after the WG is approved) got a time slot on Thursday morning (final agenda on Feb 26th). Let's hope this will be our first official WG meeting of CoRE ;-) 

THURSDAY, March 25, 2010
Pacific AB 0900-1130 Morning Session I California C APP 6lowapp Application Protocols for Low-power V6 Networks BOF

Hey chairs, I would like to request a time-slot for CoAP of about 45 minutes including discussion (to cover 2 drafts).  

Zach

-- 
http://www.sensinode.com
http://zachshelby.org - My blog "On the Internet of Things"
http://6lowpan.net - New book - "6LoWPAN: The Wireless Embedded Internet"
Mobile: +358 40 7796297

Zach Shelby
Head of Research
Sensinode Ltd.
Kidekuja 2
88610 Vuokatti, FINLAND

This e-mail and all attached material are confidential and may contain legally privileged information. If you are not the intended recipient, please contact the sender and delete the e-mail from your system without producing, distributing or retaining copies thereof.

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 22 Feb 2010 15:10:42 +0100

On Feb 22, 2010, at 12:56, Zach Shelby wrote:

> time slot on Thursday morning (final agenda on Feb 26th).

Just to be painfully, redundantly clear here:
The slot we have right now could move around any time up to (and actually, with less likelihood, even after) the final IETF agenda.  Don't plan your travel based on this information (and you would be missing 6lowpan and roll, currently planned for Monday).

6lowapp is scheduled as a BOF, but it is still possible that the WG will be created before Anaheim, so this will then be a WG meeting.  This depends on the feedback we get during the impending IETF community review of the WG and its charter.

I would like to take the opportunity to ask for other agenda items/time slots people want to have.  Please send your requests this week.  Requests should point to Internet-Drafts already submitted or to be submitted (see below).

I'd also like to point out the following cut-offs:

• 2010-03-01 (Monday): Internet Draft Cut-off for initial document (-00) submission by 17:00 PST.
• 2010-03-08 (Monday): Internet Draft final submission cut-off by 17:00 PST.

So if you are writing a new draft now, that is due next Monday, while updated versions of existing drafts could wait till Monday 8th (but don't have to!).

Gruesse, Carsten