Subject: [6lowapp] Update on chartering progress

From: Cullen Jennings <[email-masked]>
Date: Thu, 18 Feb 2010 13:55:11 -0700

Just as FYI the IESG approved the charter to go out for IESG review so next week some time it should go out for IETF LC.

Cullen

Cullen Jennings
For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: JP Vasseur <[email-masked]>
Date: Fri, 19 Feb 2010 11:40:22 +0100

Excellent news !

Thanks.

JP.

On Feb 18, 2010, at 9:55 PM, Cullen Jennings wrote:

>
> Just as FYI the IESG approved the charter to go out for IESG review  
> so next week some time it should go out for IETF LC.
>
>
> Cullen
>
>
>
>
> Cullen Jennings
> _______________________________________________
> 6lowapp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lowapp