Subject: [6lowpan] Any news about the re-chartering process? Thanks.

From: JP Vasseur <[email-masked]>
Date: Thu, 08 May 2008 20:07:36 -0400

_______________________________________________
6lowpan mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6lowpan

---

From: JP Vasseur <[email-masked]>
Date: Tue, 13 May 2008 12:09:18 -0400

------ Forwarded Message
From: JP Vasseur <[email-masked]>
Date: Thu, 08 May 2008 20:07:36 -0400
To: <[email-masked]>
Subject: [6lowpan] Any news about the re-chartering process? Thanks.

------ End of Forwarded Message

---

From: "Daniel Park" <[email-masked]>
Date: Wed, 14 May 2008 08:18:19 +0900

I didn't see this item on the IESG recent telechat 2008, either next
telechat...:-(

Presumably, it is still pending status.

Just my thought,

Daniel Park [at] Samsung Electronics

On 5/14/08, JP Vasseur <[email-masked]> wrote:
>
>
> ------ Forwarded Message
> *From: *JP Vasseur <[email-masked]>
> *Date: *Thu, 08 May 2008 20:07:36 -0400
> *To: *<[email-masked]>
> *Subject: *[6lowpan] Any news about the re-chartering process? Thanks.
>
>
> ------------------------------

-- 
Soohong Daniel Park [at] Samsung Electronics
Standard Architect, http://blog.naver.com/natpt
_______________________________________________
6lowpan mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6lowpan