Subject: [6lowpan] HC-01 ready to advance to WG document?

From: Carsten Bormann <[email-masked]>
Date: Thu, 31 Jul 2008 17:56:15 +0100

Lowpanners,

we were so pressed for time at the WG meeting that the chairs forgot  
to ask "the question":

Do we believe that draft-hui-6lowpan-hc-01.txt is now ready to become  
the WG document for charter item 2, "6LoWPAN Improved Header  
Compression"?

Note that moving the document to WG document status does not mean we  
have to agree with every detail in there.
We just need to agree that it is a good basis for the remaining work.
(Moving to WG document status also means that all further changes  
should be the result of work in the WG, so it also removes a little  
flexibility that the authors of an individual draft have.)
I believe there was tacit agreement in the room in Dublin, and I now  
want to make the agreement explicit on the mailing list.

As the document has been pretty non-contentious, I'm looking forward  
to comments until Monday 1800 UTC.
If there are no objections by this time, I'll ask Jonathan to resubmit  
the draft as a WG document (possibly with the changes resulting from  
this meeting).

Gruesse, Carsten

_______________________________________________
6lowpan mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6lowpan

---

From: JP Vasseur <[email-masked]>
Date: Thu, 31 Jul 2008 18:21:46 +0100

In favor !

JP.

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 31 Jul 2008 20:27:49 +0200

+1: We really need to move forward with this document!

Pascal

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On
Behalf Of Jean Philippe Vasseur
>(jvasseur)
>Sent: jeudi 31 juillet 2008 19:22
>To: Carsten Bormann; 6lowpan
>Subject: Re: [6lowpan] HC-01 ready to advance to WG document?
>
>In favor !
>
>JP.
>
>

---

From: Philip Levis <[email-masked]>
Date: Thu, 31 Jul 2008 13:08:39 -0700

On Jul 31, 2008, at 9:56 AM, Carsten Bormann wrote:

> Lowpanners,
>
> we were so pressed for time at the WG meeting that the chairs  
> forgot to ask "the question":
>
> Do we believe that draft-hui-6lowpan-hc-01.txt is now ready to  
> become the WG document for charter item 2, "6LoWPAN Improved Header  
> Compression"?
>

+1.

This is exactly the kind of improvement after a few months of  
experience that makes the IETF process so successful.

Phil