Subject: [6lowpan] Use Cases Draft ready as WG document?

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 30 Sep 2008 13:48:42 -0700 (PDT)

Hi Geoff,
  I support the use case document to become WG document.

Regards,

Behcet

----- Original Message ----
From: Geoff Mulligan <[email-masked]>
To: JP Vasseur <[email-masked]>
Cc: [email-masked]
Sent: Tuesday, September 23, 2008 12:02:05 AM
Subject: Re: [6lowpan] Use Cases Draft ready as WG document?

JP,
  That was a mistake.  I followed it up with a
message to the list asking for responses on whether the document should
become a WG doc.

Please folks on the 6lowpan list respond and let us know if you think the Use Case document is ready to become a WG draft.

      geoff

On Mon, Sep 22, 2008 at 6:08 AM, JP Vasseur <[email-masked]> wrote:
Hi Geoff,

In another email you wrote:

"
Jonathan please submit your draft draft-hui-6lowpan-hc-01
Eunsook please also submit your draft draft-ekim-6lowpan-scenarios-03"

Is the second ID adopted as a WG (since below you asked for feed-back) ?

Thanks.

JP.

On 9/22/08 5:52 AM, "Geoff Mulligan" <[email-masked]> wrote:

The document draft-ekim-6lowpan-scenarios-03 has been stable for some
time now and this is a chartered item.

Are you "in favor of" or "opposed to" adopting
draft-ekim-6lowpan-scenarios-03
(http://www.ietf.org/internet-drafts/draft-ekim-6lowpan-scenarios-03.txt) as a 6lowpan Working Group Document?

        Thanks,
                geoff

_______________________________________________
6lowpan mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6lowpan

---

From: Dessalegn Mequanint <[email-masked]>
Date: Wed, 1 Oct 2008 00:28:02 -0700 (PDT)

Hi Geoff,
I support the use case document transformation into a WG document.

Rigrads,
Dessalegn 

----- Original Message ----
From: Behcet Sarikaya <[email-masked]>
To: 6lowpan <[email-masked]>
Sent: Tuesday, September 30, 2008 1:48:42 PM
Subject: [6lowpan] Use Cases Draft ready as WG document?

Hi Geoff,

Regards,

Behcet

----- Original Message ----
From: Geoff Mulligan <[email-masked]>
To: JP Vasseur <[email-masked]>
Cc: [email-masked]
Sent: Tuesday, September 23, 2008 12:02:05 AM
Subject: Re: [6lowpan] Use Cases Draft ready as WG document?

JP,
  That was a mistake.  I followed it up with a message to the list asking for responses on whether the document should become a WG doc.

      geoff

"

Thanks.

JP. 

        Thanks,
                geoff