Subject: [6lowpan] ND status

From: Zach Shelby <[email-masked]>
Date: Thu, 07 May 2009 11:17:59 +0300

Hi,

We've had quite long threads about issues around both neighbor discovery 
and general 6lowpan terminology/architectural issues.

Now we need to move on to get a new version of draft-ietf-6lowpan-nd out 
which captures the current needed improvements. I have added some new 
tickets to try and summarize the latest list discussions:

http://trac.tools.ietf.org/wg/6lowpan/trac/query?component=nd&order=id

#28 - Edge Router -> Border Router (as used in ROLL)
#29 - Whiteboard examples
#30 - IP forwarding examples

All of the general 6lowpan terminology and architectural related text 
will go into its own "6LoWPAN Architecture" section. If possible, this 
will be moved to separate architecture document at some point. The 
terminology in this section will be improved based on the discussions on 
the list.

I plan to get draft-ietf-6lowpan-nd-03 out next week.

- Zach

-- 
http://zachshelby.org - My blog “On the Internet of Things”
Mobile: +358 40 7796297

Zach Shelby
Head of Research
Sensinode Ltd.
Kidekuja 2
88610 Vuokatti, FINLAND

This e-mail and all attached material are confidential and may contain 
legally privileged information. If you are not the intended recipient, 
please contact the sender and delete the e-mail from your system without 
producing, distributing or retaining copies thereof.

---

From: Samita Chakrabarti <[email-masked]>
Date: Mon, 11 May 2009 01:22:29 -0700

Hi Zach,

In addition, an arrow/line diagram showing each step of ND from
bootstrapping to address resolution  will be very useful. We can add
this at the Appendix if not in the main body of the draft.

Thanks,
-Samita

On 5/7/09, Zach Shelby <[email-masked]> wrote:
> Hi,
>
> We've had quite long threads about issues around both neighbor discovery and
> general 6lowpan terminology/architectural issues.
>
> All of the general 6lowpan terminology and architectural related text will
> go into its own "6LoWPAN Architecture" section. If possible, this will be
> moved to separate architecture document at some point. The terminology in
> this section will be improved based on the discussions on the list.
>
> _______________________________________________
> 6lowpan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lowpan
>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 11 May 2009 15:12:39 +0200

Agreed, great idea Samita.

Pascal

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On
Behalf Of Samita Chakrabarti
>Sent: lundi 11 mai 2009 10:22
>To: Zach Shelby
>Cc: 6lowpan
>Subject: Re: [6lowpan] ND status
>
>Hi Zach,
>
>> All of the general 6lowpan terminology and architectural related text
will
>> http://zachshelby.org - My blog "On the Internet of Things"
>> Mobile: +358 40 7796297
>>
>> Zach Shelby
>> Head of Research
>> Sensinode Ltd.
>> Kidekuja 2
>> 88610 Vuokatti, FINLAND
>>