Subject: [6tisch-security] establishing a regular meeting time

From: Michael Richardson <[email-masked]>
Date: Tue, 07 Jun 2016 20:26:24 -0400

I had originally proposed to meet weekly 45 minutes prior to the regular
6tisch meeting which is at 14:00UTC every second Friday.
I.e. at 13:15UTC every Friday.

Some email got crossed and the chairs proposed a doodle which in which
1100UTC on Thursdays was chosen. That's a really difficult time for me, and
really hard for west coast USA types. (But folks from China from having
putting up with middle of the night meetings for decades...)
Once email inboxes were emptied it turned out the chairs were looking for a
single meeting time, not a regular time.

So here is a doodle poll on a decision:
   https://doodle.com/poll/fsx73uvydwzu4fi2

If we agree for Friday, then the first meeting will be June 17.
(I have a doctor appointment this week, and it's too soon to get consensus)

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Thomas Watteyne <[email-masked]>
Date: Wed, 8 Jun 2016 13:45:22 +0200

Thanks a million Michael for starting this Doodle. I have answered.
Thomas

On Wed, Jun 8, 2016 at 2:26 AM, Michael Richardson <[email-masked]>
wrote:

> _______________________________________________
> 6tisch-security mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch-security
>

-- 
_______________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Linear Tech
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
_______________________________________