Subject: [6tisch-security] upcoming design team meetings

From: Michael Richardson <[email-masked]>
Date: Tue, 09 Aug 2016 16:26:29 -0400

While I didn't plan to cancel the Wednesday morning design team meetings
after IETF, I also didn't explicitely schedule them knowing vacations and
post-IETF downtime... Nancy has asked if we could move the time, as she can
never make the time involved due to regular physio.  Same time, different day
was proposed (Tuesday or Thursday).

I propose to cancel the meeting on August 10 (tomorrow), but to go ahead
with a meeting on August 17 (next week).
(and: no meeting on August 24 either)

I have been working on the document, and I will get it onto the datatracker
this week.  Hope you have been having a good summer.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 10 Aug 2016 08:08:43 +0000

Hello Michael and all:

As you point out, there's a slowdown period right now.
I did not see answers to this mail and yes, it would be good to have Nancy in.
So why don't we Doodle on some new regular time, one that Nancy can join, starting September?
I can organize the webex, no problem there. 

Cheers,

Pascal

> -----Original Message-----
> From: 6tisch-security [mailto:[email-masked]] On Behalf Of
> Michael Richardson
> Sent: mardi 9 août 2016 22:26
> To: 6tisch-security <[email-masked]>
> Subject: [6tisch-security] upcoming design team meetings
> 
> 
> While I didn't plan to cancel the Wednesday morning design team meetings after
> IETF, I also didn't explicitely schedule them knowing vacations and post-IETF
> downtime... Nancy has asked if we could move the time, as she can never make
> the time involved due to regular physio.  Same time, different day was proposed
> (Tuesday or Thursday).
> 
> I propose to cancel the meeting on August 10 (tomorrow), but to go ahead with
> a meeting on August 17 (next week).
> I have been working on the document, and I will get it onto the datatracker this
> week.  Hope you have been having a good summer.
> 
> --
> Michael Richardson <[email-masked]>, Sandelman Software Works  -=
> IPv6 IoT consulting =-
> 
>

---

From: Thomas Watteyne <[email-masked]>
Date: Thu, 11 Aug 2016 09:18:10 -0700

Michael,
Looking forward to future 6TiSCH-sec meetings. I'm just about to send out
the list of 6TiSCH interim meetings.
Thomas

On Wed, Aug 10, 2016 at 1:08 AM, Pascal Thubert (pthubert) <
[email-masked]> wrote:

> after
> _______________________________________________
> 6tisch-security mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch-security
>

-- 
_______________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Linear Tech
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
_______________________________________

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Thu, 11 Aug 2016 16:25:13 +0000

Yes,, I would like to participate and didn;t have the current meetings on my schedule as it conflicts w/other meetings.
I am out next week but should be back after Aug 23rd and can start participating thereafter....

Thanks, Nancy

From: 6tisch-security <[email-masked]<mailto:[email-masked]>> on behalf of Thomas Watteyne <[email-masked]<mailto:[email-masked]>>
Date: Thursday, August 11, 2016 at 9:18 AM
To: "Pascal Thubert (pthubert)" <[email-masked]<mailto:[email-masked]>>
Cc: Michael Richardson <[email-masked]<mailto:[email-masked]>>, 6tisch-security <[email-masked]<mailto:[email-masked]>>
Subject: Re: [6tisch-security] upcoming design team meetings

Michael,
Looking forward to future 6TiSCH-sec meetings. I'm just about to send out the list of 6TiSCH interim meetings.
Thomas

On Wed, Aug 10, 2016 at 1:08 AM, Pascal Thubert (pthubert) <[email-masked]<mailto:[email-masked]>> wrote:
Hello Michael and all:

Cheers,

Pascal

> From: 6tisch-security [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of
> Michael Richardson
> To: 6tisch-security <[email-masked]<mailto:[email-masked]>>
> Michael Richardson <[email-masked]<mailto:[email-masked]>>, Sandelman Software Works  -=
> IPv6 IoT consulting =-
>
>

_______________________________________________
6tisch-security mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6tisch-security

Thomas Watteyne, PhD

www.thomaswatteyne.com<http://www.thomaswatteyne.com>
_______________________________________