Subject: [6tisch] Call for WG adoption for draft-sudhaakar-6tisch-coap-00

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 11 Apr 2014 16:47:30 +0000

Dear all:

Confirming the rough consensus at the biweekly call today, we are now calling for adoption of draft-sudhaakar-6tisch-coap-00 as a 6TiSCH WG document.

This document corresponds to a chartered item:

" 2. ... A data model mapping for an existing protocol (such as Concise

Binary Object Representation (CBOR) over the Constrained Application

Protocol (CoAP)) will be provided."

The WG has a milestone to deliver by November 2014 an initial submission of CoAP draft to the IESG.

The call for adoption starts immediately and will close Thursday April 24th.

Pascal & Thomas

---

From: Xavier Vilajosana <[email-masked]>
Date: Sat, 12 Apr 2014 06:03:37 +0200

Dear all,

I am in favour of adopting the document as WG document.

regards,
Xavi

2014-04-11 18:47 GMT+02:00 Pascal Thubert (pthubert) <[email-masked]>:

>  Dear all:
>
>
>
> Confirming the rough consensus at the biweekly call today, we are now
> calling for adoption of draft-sudhaakar-6tisch-coap-00 as a 6TiSCH WG
> document.
>
>
>
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>
>

---

From: Qin Wang <[email-masked]>
Date: Sat, 12 Apr 2014 01:45:34 -0700 (PDT)

+1

Qin
On Saturday, April 12, 2014 12:03 PM, Xavier Vilajosana <[email-masked]> wrote:
 
Dear all, 

regards,
Xavi

Dear all:
>" 2. … A data model mapping for an existing protocol (such as Concise 
>Protocol (CoAP)) will be provided.”
>

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Sat, 12 Apr 2014 06:29:12 -0300

I agree.
      Diego