Subject: [6tisch] 6TiSCH Working Group Virtual Interim Meetings, 5 December 2014, 19 December 2014, and 9 January 2015

From: Thomas Watteyne <[email-masked]>
Date: Thu, 20 Nov 2014 16:29:37 -0800

6TiSCH Working Group Virtual Interim Meetings, 5 December 2014, 19 December
2014, and 9 January 2015

The 6TiSCH Working Group will have a series of virtual interim meetings.

The meetings are scheduled for:

Friday 05-Dec-2014 08:00 PDT
Friday 19-Dec-2014 08:00 PDT
Friday 01-Jan-2015 08:00 PDT

Each meeting is scheduled to last 1 hour. The agenda and WebEx information
for each virtual meeting will be posted on the 6TiSCH mailing list.

---

From: Thomas Watteyne <[email-masked]>
Date: Thu, 20 Nov 2014 22:21:59 -0800

**CORRECTION**

Copy-paste error... while the title of the e-mail is correct, the body
should say 09-Jan-2015, not 01-Jan-2015.

The (corrected) dates are:

Friday 05-Dec-2014 08:00 am PDT
Friday 19-Dec-2014 08:00 am PDT
Friday 09-Jan-2015 08:00 am PDT <== updated

Thomas

On Thu, Nov 20, 2014 at 4:29 PM, Thomas Watteyne <[email-masked]
> wrote:

> 6TiSCH Working Group Virtual Interim Meetings, 5 December 2014, 19
> December 2014, and 9 January 2015
>