Subject: [6tisch] FW: ETSI CL15_3164: Call for technical expertise for the 1st 6TiSCH Plugtests™

From: Miguel Angel Reina Ortega <[email-masked]>
Date: Wed, 11 Feb 2015 08:55:20 +0000

Dear all,

Let me forward you the Call for Expertise that has been recently sent out from ETSI for the upcoming 1st 6TiSCH Plugtests during the 93rd IETF meeting.

Should you have any question, do not hesitate to contact me directly.

An invitation letter will also be sent very soon for those of you who will to participate in the 6TiSCH Plugtests. This invitation letter will provide Plugtests registration opening and deadline as well as other details related to this event.

Best regards.

-------------------------------------------
Miguel A. Reina Ortega
Technical Expert
Centre for Testing and Interoperability (CTI)
ETSI

tel:    +33 (0)4 92 94 43 49
mob: +33 (0)6 76 73 60 99
fax:    +33 (0)4 93 65 47 16
web: http://www.etsi.org<http://www.etsi.org/>

From: Geraldine Rey
Sent: 06 February 2015 4:55 PM
To: CL-DISPATCH
Cc: SEC [ETSI Secretariat Distribution List]
Subject: ETSI CL15_3164: Call for technical expertise for the 1st 6TiSCH Plugtests™

The complete file (and annexes if any) of this Collective Letter can be downloaded at the following location:
http://docbox.etsi.org/C_Letter/CL2015/CL15_3164_Call_for_Expertise_for_6TiSCH_Plugtests.doc

To:                   ETSI MEMBERS, OBSERVERS AND COUNSELLORS
Subject:          Call for technical expertise for the 1st 6TiSCH Plugtests™

Dear Madam,

Dear Sir,

ETSI’s Centre for Testing and Interoperability (CTI) is organizing the 1st 6TiSCH (IPv6 over the Timeslotted Channel Hopping mode of IEEE 802.15.4e) Plugtests™. This event will be held from 17-19 July 2015 in Prague, Czech Republic, with the support of the Internet Engineering Task Force (IETF) 6TiSCH Working Group and the H2020 Festival project, co-located with the 93rd IETF meeting.

This Plugtests™ event will focus on assessing the interoperability of different implementations based on the draft-ietf-6tisch-minimal specification.

ETSI is looking to recruit technical expertise to support and conduct this event. Experts will be required to help with:

  *   Development of interoperability tests for draft-ietf-6tisch-minimal specification
  *   Technical preparation of the event
  *   Technical support during the event pertaining to 6TiSCH specifications
  *   Compilation of event report and roadmap for future events

The applicant should have practical experience in working with the 6TiSCH and IEEE 802.15.4e technologies and should be familiar with ETSI interoperability testing methodology. Working experience in interoperability testing, as well as technical aspects surrounding the organization of interoperability events, would be an advantage.

Applications should be sent to [email-masked]<mailto:[email-masked]> no later than 20th February 2015. The subject of the email should be: 6TiSCH#1 Plugtests – Call for expertise.

Yours faithfully,

Luis Jorge Romero Saro
ETSI Director General

NOTE: ETSI Collective Letters are sent to:

·         Official Contacts of Full/Associate Members, Observers, Counsellors

·         Board members, TB/WG officials and Active Rapporteurs
TB/WG/Voting Officials and Active Rapporteurs may OPT-OUT from receiving Collectives Letters. To do so, please send an email to [email-masked]<mailto:[email-masked]> requesting this option

---

From: Miguel Angel Reina Ortega <[email-masked]>
Date: Tue, 17 Feb 2015 08:29:39 +0000

Dear all,

This is just to clarify that the content of the Call for Expertise which is password protected has been copied into the email subject I sent, so you have all information in the email.

Should you need the file itself, please do not hesitate to contact me.

Best regards.

From: 6tisch [mailto:[email-masked]] On Behalf Of Miguel Angel Reina Ortega
Sent: 11 February 2015 9:55 AM
To: [email-masked]
Subject: [6tisch] FW: ETSI CL15_3164: Call for technical expertise for the 1st 6TiSCH Plugtests™

Dear all,

Best regards.

From: Geraldine Rey

Dear Madam,

Dear Sir,

Yours faithfully,

Luis Jorge Romero Saro
ETSI Director General