Subject: [6tisch] [IANA #807630] Last Call: <draft-ietf-6tisch-tsch-05.txt> (Using IEEE802.15.4e TSCH in an IoT context: Overview, Problem Statement and Goals) to Informational RFC

From: "Pearl Liang via RT" <[email-masked]>
Date: Wed, 11 Feb 2015 17:46:31 +0000

(BEGIN IANA LAST CALL COMMENTS)

IESG/Authors/WG Chairs:

IANA has reviewed draft-ietf-6tisch-tsch-05, which is currently in Last Call, and has the following comments:

We understand that, upon approval of this document, there are no IANA Actions that need completion.

While it is helpful for the IANA Considerations section of the document to remain in place upon publication, if the authors prefer to remove it, IANA doesn't object.

If this assessment is not accurate, please respond as soon as possible.

Thanks,

Pearl Liang
ICANN

(END IANA LAST CALL COMMENTS)

On Fri Feb 06 23:28:43 2015, [email-masked] wrote:
> 
> The IESG has received a request from the IPv6 over the TSCH mode of IEEE
> 802.15.4e WG (6tisch) to consider the following document:
> - 'Using IEEE802.15.4e TSCH in an IoT context: Overview, Problem
>    Statement and Goals'
>   <draft-ietf-6tisch-tsch-05.txt> as Informational RFC
> 
> The IESG plans to make a decision in the next few weeks, and solicits
> final comments on this action. Please send substantive comments to the
> [email-masked] mailing lists by 2015-02-20. Exceptionally, comments may be
> sent to [email-masked] instead. In either case, please retain the
> beginning of the Subject line to allow automated sorting.
> 
> Abstract
> 
> 
>    This document describes the environment, problem statement, and goals
>    for using the IEEE802.15.4e TSCH MAC protocol in the context of LLNs.
>    The set of goals enumerated in this document form an initial set
>    only.
> 
> 
> 
> 
> The file can be obtained via
> http://datatracker.ietf.org/doc/draft-ietf-6tisch-tsch/
> 
> IESG discussion can be tracked via
> http://datatracker.ietf.org/doc/draft-ietf-6tisch-tsch/ballot/
> 
> 
> No IPR declarations have been submitted directly on this I-D.
> 
>

---

From: "Pearl Liang via RT" <[email-masked]>
Date: Wed, 11 Feb 2015 17:46:31 +0000

IESG/Authors/WG Chairs:

Thanks,

Pearl Liang
ICANN