Subject: [6tisch] Agenda, 6 February 2015 interim, 6TiSCH WG

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 2 Feb 2015 06:54:29 +0000

Dear all:

Please find below the information for the biweekly interim call on Friday.
Please note that the time is now 7AM pacific!
Connection details

  *   Webex: https://ciscosales.webex.com/ciscosales/j.php?ED=219615007&UID=481905242&PW=NZTRkNDAwOTE1&RT=MiMyMw%3D%3D
  *   Etherpad: http://etherpad.tools.ietf.org:9000/p/6tisch?useMonospaceFont=true
  *   Topic: 6TiSCH Bi-Weekly
  *   Time: 7:00 am, Pacific Daylight Time (San Francisco, GMT-07:00)
  *   Meeting Number: 206 802 913
  *   Meeting Password: sixtus
  *   CCM: +14085256800x206802913

Resources

  *   Webex recording:
  *   Wiki: https://bitbucket.org/6tisch/meetings/wiki/6020123_webex
  *   Slides: https://bitbucket.org/6tisch/meetings/src/master/140206_webex/slides_150206_webex.ppt

Agenda

  *   Approval
     *   Agenda
     *   Minutes last call
     *   Updates since last call
  *   Architecture draft last call [Pascal Thubert]             [20min]
  *   Terminology draft [Maria Rita PALATTELLA [5min]
  *   IETF 92 meeting request                                [5min]
  *   ETSI plugtest                                                   [5min]
  *   ROLL interim meeting preparation / discussion      [10min]
  *   Recharter chat                                                            [QSP]
  *   AOB

As usual, please comment / propose changes on the list;

Thomas and Pascal

---

From: Thomas Watteyne <[email-masked]>
Date: Fri, 6 Feb 2015 13:02:46 +0100

All,
A reminder that the call is today, in 3 hours, i.e. 7am PST or 4pm CET.
Call details and agenda below.
Thomas

On Mon, Feb 2, 2015 at 7:54 AM, Pascal Thubert (pthubert) <
[email-masked]> wrote:

>  Dear all:   Please find below the information for the biweekly interim
> call on Friday. Please note that the time is now 7AM pacific! Connection
> details
>
>    - Webex:
>    https://ciscosales.webex.com/ciscosales/j.php?ED=219615007&UID=481905242&PW=NZTRkNDAwOTE1&RT=MiMyMw%3D%3D
>    - Etherpad:
>    http://etherpad.tools.ietf.org:9000/p/6tisch?useMonospaceFont=true
>    - Topic: 6TiSCH Bi-Weekly
>    - Time: 7:00 am, Pacific Daylight Time (San Francisco, GMT-07:00)
>    - Meeting Number: 206 802 913
>    - Meeting Password: sixtus
>    - CCM: +14085256800x206802913
>
> Resources
>
>    - Webex recording:
>    - Wiki: https://bitbucket.org/6tisch/meetings/wiki/6020123_webex
>    - Slides:
>    https://bitbucket.org/6tisch/meetings/src/master/140206_webex/slides_150206_webex.ppt
>
> Agenda
>
>    - Approval
>       - Agenda
>       - Minutes last call
>       - Updates since last call
>    - Architecture draft last call [Pascal Thubert]             [20min]
>    - Terminology draft [Maria Rita PALATTELLA [5min]
>    - IETF 92 meeting request                                [5min]
>    - ETSI plugtest
>    [5min]
>    - ROLL interim meeting preparation / discussion      [10min]
>    - Recharter chat
>                                                               [QSP]
>    - AOB
>
>
>
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>
>