Subject: [6tisch] terminology - new version on bitbucket - open issues

From: Maria Rita PALATTELLA <[email-masked]>
Date: Wed, 4 Feb 2015 11:46:34 +0000

Dear all,

based on the comments I kindly received from Rene and Chonggang, I have updated the terminology draft. The new version is available on Bitbucket:
https://bitbucket.org/6tisch/draft-ietf-6tisch-terminology/src/master/

Mainly I have fixed several definitions, trying to be more precise and clearer, and I have also deleted some terms (security-related).
There is still one issue related to the PDU acronym used for the 6top Data Convey Model . PDU is well known to be Protocol Data Unit (RFC994). But in the 6top Data Convey Model, it is used for Payload Data Unit. I would ask the 6top team to have a look, and see how we could replace this acronym. Thanks!
@Rene/Chonggang, ALL : please, review the new version of the draft and let me know if you would like still something to be changed.
Thank you!
Best regards,
Maria Rita

---

From: Thomas Watteyne <[email-masked]>
Date: Wed, 4 Feb 2015 12:51:16 +0100

Maria Rita,

Wonderful! I second your statement to use PDU as defined in RFC994.

Thomas

On Wed, Feb 4, 2015 at 12:46 PM, Maria Rita PALATTELLA <
[email-masked]> wrote:

>  Dear all,
>
>
>
> based on the comments I kindly received from Rene and Chonggang, I have
> updated the terminology draft. The new version is available on Bitbucket:
>
> Mainly I have fixed several definitions, trying to be more precise and
> clearer, and I have also deleted some terms (security-related).
>
> There is *still one issue* related to the PDU acronym used for *the 6top
> Data Convey Model* . *PDU* is well known to be *Protocol Data Unit
> (RFC994)*. But in the 6top Data Convey Model, it is used for *Payload
> Data Unit*. I would ask the 6top team to have a look, and see how we
> could replace this acronym. Thanks!
>
> *@Rene/Chonggang, ALL* : *please, review the new version of the draft and
> let me know if you would like still something to be changed.*
>
> Thank you!
>
> Best regards,
>
> Maria Rita
>
>
>
>
>
>
>
>
>
>
>
>
>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 4 Feb 2015 12:48:08 +0000

Me too. Why don’t we use “payload” for payload? I do not see the need for an acronym!

Cheers,

Pascal

From: [email-masked] [mailto:[email-masked]] On Behalf Of Thomas Watteyne
Sent: mercredi 4 février 2015 12:51
To: Maria Rita PALATTELLA
Cc: Rene Struik ([email-masked]); Wang, Chonggang ([email-masked]); Pascal Thubert (pthubert); [email-masked]
Subject: Re: terminology - new version on bitbucket - open issues

Maria Rita,

Thomas

On Wed, Feb 4, 2015 at 12:46 PM, Maria Rita PALATTELLA <[email-masked]> wrote:

Dear all,

Thank you!

Best regards,

Maria Rita

---

From: "Wang, Chonggang" <[email-masked]>
Date: Wed, 4 Feb 2015 15:19:51 +0000

Hi Maria Rita,

Thanks for the updates. I am fine with your changes. I also like Pascal’s suggestion below – we can remove that acronym to avoid confusion.

I do not have further comments.

Thanks,
Chonggang

From: Pascal Thubert (pthubert) [mailto:[email-masked]]
Sent: Wednesday, February 04, 2015 7:48 AM
To: Thomas Watteyne; Maria Rita PALATTELLA
Cc: Rene Struik ([email-masked]); Wang, Chonggang; [email-masked]
Subject: RE: terminology - new version on bitbucket - open issues

Cheers,

Pascal

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Thomas Watteyne
Sent: mercredi 4 février 2015 12:51
To: Maria Rita PALATTELLA
Cc: Rene Struik ([email-masked]<mailto:[email-masked]>); Wang, Chonggang ([email-masked]<mailto:[email-masked]>); Pascal Thubert (pthubert); [email-masked]<mailto:[email-masked]>
Subject: Re: terminology - new version on bitbucket - open issues

Maria Rita,

Thomas

On Wed, Feb 4, 2015 at 12:46 PM, Maria Rita PALATTELLA <[email-masked]<mailto:[email-masked]>> wrote:
Dear all,