Subject: Re: [6tisch] [Roll] virtual interim meeting for ROLL: 2015-02-10, 15:00 UTC

From: Ines Robles <[email-masked]>
Date: Mon, 9 Feb 2015 19:00:06 +0200

Hello,

This is a reminder of the ROLL Interim meeting tomorrow.

Please find a draft of the slides here
http://www.ietf.org/proceedings/interim/2015/02/10/roll/slides/slides-interim-2015-roll-1-1.pdf

We will use JITSI for audio, video and slides, with the following URL:
     https://jitsi.tools.ietf.org/Roll20150210VirtualInterim

Thank you very much,

Michael and Ines.

2015-01-16 0:00 GMT+02:00 Michael Richardson <[email-masked]>:

>
> In accordance with:
> https://www.ietf.org/iesg/statement/interim-meetings.html
> the ROLL Working Group Chairs are announcing a virtual interim meeting for
> February 10, 2015, from 15:00 UTC to 18:00 UTC.
>       (please see: http://goo.gl/NVefsy to convert the time)
>
> The very draft agenda is in development, and can be seen at:
>
> http://www.ietf.org/proceedings/interim/2015/02/10/roll/agenda/agenda-interim-2015-roll-1
>
> The goal of this interim meeting is to do a deep technical dive into the
> different ways of optimizing the byte/power cost of the RFC6553 (RPI) and
> RFC6554 (RH3) options.  This could involve compression or recoding, or???
> We invite submissions on this.  Please post your -00 draft by January 23 if
> possible, or point us at your other drafts.
>
> We will use JITSI for audio, video and slides, with the following URL:
>      https://jitsi.tools.ietf.org/Roll20150210VirtualInterim
>   Participants are encouraged to visit this URL in advance to verify that
>   it works for them.  If you need another participant to help verify,
> please
>   email me.
>
> There will be a PSTN bridge for a backup, should things completely fail.
> We will have a dial-in phone number connected to the bridge for those that
> are unable to connect with a computer, but it won't be toll-free.
> The phone numbers involved will be posted to the agenda as it is finalized,
> and we expect to distribute slides by January 27, 2015.
>
> (BTW: we do not believe that ROLL will meet in Dallas/IETF92)
>
>
>
> --
> Michael Richardson <[email-masked]>, Sandelman Software Works
> IETF ROLL WG co-chair.    http://datatracker.ietf.org/wg/roll/charter/
>
>
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>
>

---

From: Ines Robles <[email-masked]>
Date: Tue, 10 Feb 2015 10:19:19 +0200

Hello,

Please find an updated slides at
http://www.ietf.org/proceedings/interim/2015/02/10/roll/slides/slides-interim-2015-roll-1-3.pdf

Thanks,

---

From: Michael Richardson <[email-masked]>
Date: Tue, 10 Feb 2015 09:17:28 -0500

> https://jitsi.tools.ietf.org/Roll20150210VirtualInterim

Although JITSI creates a shared etherpad, it's not clear what it actually is,
so it's hard to tell others about it.

So, let's explicitely use this for note taking:
  http://etherpad.tools.ietf.org:9000/p/Roll20150210VirtualInterim?useMonospaceFont=true

If JITSI should fail, instructions on connecting to a backup will be placed
there.

---

From: Ines Robles <[email-masked]>
Date: Wed, 11 Feb 2015 03:41:43 +0200

Hello,

Many thanks to Ralph for being the presenter and all the participants.

Please find a draft of the minutes here:
http://www.ietf.org/proceedings/interim/2015/02/10/roll/minutes/minutes-interim-2015-roll-1

Note that it could be updated in the following days.

Cheers,

Michael and Ines.