Subject: [6tsch] TSCH overview draft

From: Thomas Watteyne <[email-masked]>
Date: Mon, 4 Feb 2013 12:09:12 -0800

Robert, Xavi,

You have expressed interest in helping out writing a draft (or part of a
draft) giving an overview of IEEE802.15.4e TSCH. I've started to work on it
over the week-end. I'll put it online somewhere so we can all contribute to
it, and should have a base to work on by the end of the week. I hope that
works for you.

FYI, I'm basing it from the published version of 15.4e, dated 16 April
2012; I imagine you have access to it. Once I've put the base up, let's use
this e-mail thread to discuss it.

Thomas

---

From: [email-masked]
Date: Mon, 4 Feb 2013 12:24:20 -0800

Hi Thomas,

I can help to prepare.

Qin

> _______________________________________________
> 6tsch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tsch
>

---

From: Maria Rita PALATTELLA <[email-masked]>
Date: Mon, 4 Feb 2013 20:30:03 +0000

Thomas,

I can also contribute in writing the overview on 15.4e TSCH.

BTW, I have the pdf of the last version of the standard.

Maria Rita
________________________________
From: [email-masked] [[email-masked]] on behalf of Thomas Watteyne [[email-masked]]
Sent: Monday, February 04, 2013 9:09 PM
To: IETF 6TSCH
Subject: [6tsch] TSCH overview draft

Robert, Xavi,

You have expressed interest in helping out writing a draft (or part of a draft) giving an overview of IEEE802.15.4e TSCH. I've started to work on it over the week-end. I'll put it online somewhere so we can all contribute to it, and should have a base to work on by the end of the week. I hope that works for you.

FYI, I'm basing it from the published version of 15.4e, dated 16 April 2012; I imagine you have access to it. Once I've put the base up, let's use this e-mail thread to discuss it.

Thomas

---

From: Thomas Watteyne <[email-masked]>
Date: Mon, 4 Feb 2013 12:30:38 -0800

Awesome, thanks!

On Mon, Feb 4, 2013 at 12:30 PM, Maria Rita PALATTELLA <
[email-masked]> wrote:

>  ------------------------------
> *From:* [email-masked] [[email-masked]] on behalf of
> Thomas Watteyne [[email-masked]]
> *Sent:* Monday, February 04, 2013 9:09 PM
> *To:* IETF 6TSCH
> *Subject:* [6tsch] TSCH overview draft
>
>  Robert, Xavi,
>

---

From: Robert Assimiti <[email-masked]>
Date: Wed, 6 Feb 2013 18:58:07 -0500

Thomas,

You are one prolific guy. Thanks for driving this effort.

Please let us know where we can pick up the first draft of this section. I agree with you that the 4e standard published on April 16th 2011 should be the basis of our effort.

Robert Assimiti

From: [email-masked] [mailto:[email-masked]] On Behalf Of Thomas Watteyne
Sent: Monday, February 04, 2013 3:09 PM
To: IETF 6TSCH
Subject: [6tsch] TSCH overview draft

Robert, Xavi,

Thomas

---

From: Nick Moore <[email-masked]>
Date: Thu, 07 Feb 2013 11:11:04 +1100

On 05/02/13 07:09, Thomas Watteyne wrote:
> 2012; I imagine you have access to it. Once I've put the base up, 
> let's use this e-mail thread to discuss it.

Anyone who doesn't might find it useful to know that since 15.4e has 
been out in PDF for more than 6 months it's now available here free of 
charge:

http://standards.ieee.org/about/get/802/802.15.html

-- 
Nick Moore <[email-masked]> 0409 656 267