Subject: [6tsch] FW: [Roll] WG call to adopt draft-phinney-roll-rpl-industrial-applicability-01

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 22 Feb 2013 15:48:04 +0000

Hi:

Please be aware that the (short) call to adopt draft-phinney-roll-rpl-industrial-applicability as WG doc at ROLL has started.
In one hand, support for the doc is certainly welcome. ITOH, that doc can be seen as a requirement draft for our work at 6TSCH.

So it would be strongly beneficial that from your own experience, you help us tune the document, and maybe add new considerations.

For instance:
- should the draft discuss the mix of distributed and centralized could be discussed as future goal? 
- is End to end determinism over a (deterministic Ethernet) backbone another important item for the future?

Please go to the roll mailing list for any suggestion (and support for that doc).

Cheers,

Pascal

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Michael Richardson
Sent: mercredi 20 février 2013 20:03
To: [email-masked]
Subject: [Roll] WG call to adopt draft-phinney-roll-rpl-industrial-applicability-01

This is to start a 1 week WG call on adopting

 RPL applicability in industrial networks
 draft-phinney-roll-rpl-industrial-applicability-01

Abstract

   The wide deployment of wireless devices, with their low installed
   cost (compared to wired devices), will significantly improve the
   productivity and safety of industrial plants.  It will simultaneously
   increase the efficiency and safety of the plant's workers, by
   extending and making more timely the information set available about
   plant operations.  The new Routing Protocol for Low Power and Lossy
   Networks (RPL) defines a Distance Vector protocol that is designed
   for such networks.  The aim of this document is to analyze the
   applicability of that routing protocol in industrial LLNs formed of

as a WG document.

This is part of satisfying the ROLL Charter.

Please, if you have objection to this document as a starting document towards use of RPL in Industrial Control networks please speak by 2013-02-28.

--
Michael Richardson <[email-masked]>, Sandelman Software Works 
IETF ROLL WG co-chair.    http://datatracker.ietf.org/wg/roll/charter/

---

From: Michael Richardson <[email-masked]>
Date: Fri, 22 Feb 2013 11:21:22 -0500

>>>>> "pthubert" == pthubert  <Pascal> writes:
    pthubert> Please be aware that the (short) call to adopt
    pthubert> draft-phinney-roll-rpl-industrial-applicability as WG doc
    pthubert> at ROLL has started.  In one hand, support for the doc is
    pthubert> certainly welcome. ITOH, that doc can be seen as a

Please be aware that adopting a document into a WG is about saying:
       "this is the kind of thing we want to talk about"

once the document is adopted, it becomes the property of the WG.

So, I SURE DO encourage everyone to read the document, but there is
plenty of time for the tuning.

>   could be discussed as future goal?  

The ROLL WG has asked to produce very *specific* applicability
statements, with the understanding that they may be a lot of them.
If they aren't specific, they can't be understood.  

So, I'd rather that the document dealt with one or other, which ever one
is better understood, and a second document dealt with new things, such
as what might come from 6tsch.

> another important item for the future? 

"future"