Subject: [6tsch] Agenda for tomorrow's call

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 14 Feb 2013 18:03:40 +0000

Hello
Here's a proposed agenda for tomorrow. If you wish to add something, please let me now asap.
- Status/Discussion on Thomas (&al) draft on  802.15.4e;  10min
- Discuss other potential early drafts to illustrate our intents, discuss content (TOpiCs). Examples:
the 'sublayer' specification (I know Qin and  Xavi have vested interests there. Who else?) 10 min
the overall architecture (I'm willing to start that one ASAP, help wanted) 10 min
- Preparation for the bar BOF;
                Agree on the bar BOF date. We have a draw between Tuesday and Wednesday noon.  5min
                Agree on the bar BOF goals. Such goals can be: 15min
                                Find sponsor (Marc, could that be you?) to help us prepare and run the BOF
Prepare for a successful BOF in Berlin.
list goals, scope, dependencies (liaisons) for a 6TSCH group, inputs we'll need for a charter later.
                Sort subjects that need agreeing upon so they do not show up too late at BOF.  Assign owners. 10mn
- misc topics based on ML discussions as time permits.

We'll need help to organize the barbof, (Marc could you assist us?). That will be mostly a room on Tuesday (inclusiveOr) Wednesday noon. And pizzas. Lots of pizzas.
Cheers,
Pascal

---

From: Marc Blanchet <[email-masked]>
Date: Thu, 14 Feb 2013 13:25:46 -0500

Le 2013-02-14 à 13:03, Pascal Thubert (pthubert) a écrit :

> Hello
> Here’s a proposed agenda for tomorrow. If you wish to add something, please let me now asap.
> the ‘sublayer’ specification (I know Qin and  Xavi have vested interests there. Who else?) 10 min
> the overall architecture (I’m willing to start that one ASAP, help wanted) 10 min
> list goals, scope, dependencies (liaisons) for a 6TSCH group, inputs we’ll need for a charter later.
> We’ll need help to organize the barbof, (Marc could you assist us?). That will be mostly a room on Tuesday (inclusiveOr) Wednesday noon. And pizzas. Lots of pizzas.

happy to help. let's discuss that during the conf call tomorrow.

Marc.

> Cheers,
> Pascal
> _______________________________________________
> 6tsch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tsch

---

From: Grieco <[email-masked]>
Date: Fri, 15 Feb 2013 17:31:33 +0100

Hi Pascal and all,

Poliba group could contribute to both sublayer specs and overall architecture.

Thomas, we can still contribute to the draft you are editing.

Webex you soon

Cheers

Alfredo

--
Luigi Alfredo Grieco, PhD
Assistant Professor
Department of Electrical and Information Engineering
Politecnico di Bari
Via Orabona 4 - 70125 - Bari - Italy
+39 080 5963 911
telematics.poliba.it/grieco
Skype id: l.alfredo.grieco
Mobile: +39 3346715672