Subject: [6tsch] sharing existing work and publishing new work

From: Pascal Thubert <[email-masked]>
Date: Fri, 1 Feb 2013 11:20:13 +0100

Hi:

There is existing work that is already published outside the IETF, and some
that we would like to publish soon within the IETF.
For the latter, nothing prevents us from publishing
draft-<name>-6tsch-<title>-xx.txt even if 6TSCH is not a WG.
for the former, it would be cool that someone (Maria Rita?) compiles a
number of links in a draft so that, then again, everyone has easy access
and can make references.

What do you think?

-- 
Pascal

---

From: Maria Rita PALATTELLA <[email-masked]>
Date: Fri, 1 Feb 2013 10:28:57 +0000

Pascal, I can prepare the draft with the links to the references.
I will forward it in short time.
Maria Rita
________________________________
From: [email-masked] [[email-masked]] on behalf of Pascal Thubert [[email-masked]]
Sent: Friday, February 01, 2013 11:20 AM
To: IETF 6TSCH
Subject: [6tsch] sharing existing work and publishing new work

Hi:

There is existing work that is already published outside the IETF, and some that we would like to publish soon within the IETF.
For the latter, nothing prevents us from publishing draft-<name>-6tsch-<title>-xx.txt even if 6TSCH is not a WG.
for the former, it would be cool that someone (Maria Rita?) compiles a number of links in a draft so that, then again, everyone has easy access and can make references.

What do you think?

--
Pascal

---

From: Abdussalam Baryun <[email-masked]>
Date: Fri, 1 Feb 2013 15:32:30 +0100

+1
initial drafts are important to get more interests
AB