Subject: [6tsch] 6TSCH Call scheduled on Wednesdays 9AM Pac, info below

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 5 Feb 2013 20:03:29 +0000

Hello Marc:

The current winner is on Wednesday 9AM pacific, and actually you are one of the very few persons who cannot attend. 
For that particular slot, is it a weekly collision for you or just a one time?

In a general fashion, 8AM has average 3 less people available than 9AM on a same day.
It feels like one (or more) hour earlier would make us lose even more people.

I could extend the doodle to more hours earlier on both Wed and Fri if I get a strong push on the list.
But for the time being I need to create the meeting so I picked the most preferred...

Topic: 6TSCH 
Date: Every Wednesday, from Wednesday, February 6, 2013 to Wednesday, January 1, 2014 
Time: 6:00 pm, Europe Time (Paris, GMT+01:00) 
Meeting Number: 208 637 158 
Password: sixtus 

------------------------------------------------------- 
To join the meeting online(Now from mobile devices!) 
------------------------------------------------------- 
1. Go to https://cisco.webex.com/ciscosales/j.php?ED=216468952&UID=481905242&PW=NOTY1ZDgxMWJj&RT=MiMyMw%3D%3D 
2. If requested, enter your name and email address. 
3. If a password is required, enter the meeting password: sixtus 
4. Click "Join". 
5. If the meeting includes a teleconference, follow the instructions that appear on your screen. 

------------------------------------------------------- 
To join the audio conference only 
------------------------------------------------------- 
To receive a call back, provide your phone number when you join the meeting, or call the number below and enter the access code. 
Call-in toll-free number (US/Canada): +1-866-432-9903 
Call-in toll number (US/Canada): +1-408-525-6800 
Toll-free dialing restrictions: http://www.webex.com/pdf/tollfree_restrictions.pdf 

Access code:208 637 158 

CCP:+14085256800x208637158# 

IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the session. Please note that any such recordings may be subject to discovery in the event of litigation.

cheers

Pascal

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Marc Blanchet
Sent: mardi 5 février 2013 18:22
To: Pascal Thubert
Cc: IETF 6TSCH
Subject: Re: [6tsch] doodle poall for a call

the usual way to deal with large range of timezones is to have the North America west coast start very early (like 5am). there is no perfect solution.

Marc.

Le 2013-02-05 à 07:18, Pascal Thubert a écrit :

> Hello:
> 
> We have a clear problem with the Asia/pac zone. We need to discuss what we can do, like have 2 separate calls and share minutes, or wha else?t
> 
> The draw for the time being is between Wednesdays and Fridays, 9AM Pacific 18H CET...
> 
> Please weight in!
> 
> -- 
> Pascal _______________________________________________
> 6tsch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tsch

_______________________________________________
6tsch mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6tsch

---

From: Marc Blanchet <[email-masked]>
Date: Tue, 5 Feb 2013 15:07:31 -0500

> The current winner is on Wednesday 9AM pacific, and actually you are one of the very few persons who cannot attend. 

sad...

> For that particular slot, is it a weekly collision for you or just a one time?

yes, weekly IAB calls. However, they start at 12h30 Eastern (9h30AM Pacific), so I can attend 30 minutes of yours.

> But for the time being I need to create the meeting so I picked the most preferred…

sure. Marc.