Subject: [6tsch] logo finalists (2)

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 31 May 2013 02:33:56 +0000

Dear all,

As promised, here's the link to vote!

http://www.surveymonkey.com/s/GN5V7KT

Have fun!

Pascal

---

From: Thomas Watteyne <[email-masked]>
Date: Thu, 30 May 2013 19:43:33 -0700

Pascal,
Great! When do the polls close? I propose to leave them open for a week, so
we can discover the winner at the 6TSCH call one week from now.
Thomas

On Thu, May 30, 2013 at 7:33 PM, Pascal Thubert (pthubert) <
[email-masked]> wrote:

>  Dear all,****
>
> ** **
>
> As promised, here’s the link to vote!****
>
> ** **
>
> http://www.surveymonkey.com/s/GN5V7KT ****
>
> ** **
>
> ****
>
> ** **
>
> Have fun!****
>
> ** **
>
> Pascal****
>
> _______________________________________________
> 6tsch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tsch
>
>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 31 May 2013 12:19:44 +0000

Perfect...

Sorry for the crossing work. I should have told you I was on it too...

Pascal

From: [email-masked] [mailto:[email-masked]] On Behalf Of Thomas Watteyne
Sent: jeudi 30 mai 2013 19:44
To: [email-masked]
Subject: Re: [6tsch] logo finalists (2)

Pascal,
Great! When do the polls close? I propose to leave them open for a week, so we can discover the winner at the 6TSCH call one week from now.
Thomas

On Thu, May 30, 2013 at 7:33 PM, Pascal Thubert (pthubert) <[email-masked]<mailto:[email-masked]>> wrote:
Dear all,

Have fun!

Pascal

_______________________________________________
6tsch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6tsch

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Sat, 1 Jun 2013 00:51:08 +0000

Dear all:

We will announce the results at the next call.
So far, 21 responses - great, but we are 130+ on this list so we can do better : ), and 2 still leads the pack!
Keep on going!!!

Pascal

From: [email-masked] [mailto:[email-masked]] On Behalf Of Pascal Thubert (pthubert)
Sent: jeudi 30 mai 2013 19:34
To: [email-masked]
Subject: [6tsch] logo finalists (2)

Dear all,

Have fun!

Pascal