Subject: [6tsch] logo challenge

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 23 May 2013 10:41:19 +0000

Dear all:

We need a logo. Everyone has a logo. Can't live without a logo!
Maybe that's sad, but that can be a lot of fun too. So here's a challenge.
Pick your pen, airbrush, and whatever cool tool you have, and show us what you can do.

Tip: I'd love to see that the logo illustrates that we do IPv6, and that the TSCH MAC hops from channel to channel at scheduled times.

Cheers

Pascal

Don't be shy! I'm not, see below:

---

From: Xavier Vilajosana <[email-masked]>
Date: Thu, 23 May 2013 07:21:00 -0700

that's my proposal.. maybe other fonts can be used :-)
X

Al 23/05/13 03:41, En/na Pascal Thubert (pthubert) ha escrit:
> Tip: I'd love to see that the logo illustrates that we do IPv6, and 
> that the TSCH MAC hops from channel to channel at scheduled times.
>
> Cheers
>
> Pascal
>
> _______________________________________________
> 6tsch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tsch

---

From: "Jorge Henriques [eden]" <[email-masked]>
Date: Thu, 23 May 2013 15:26:45 +0100

I like the blue "pattern". I would erase the "V6" and write 6TSCH instead
of TSCH at the right.

Jorge Henriques

On Thu, May 23, 2013 at 3:21 PM, Xavier Vilajosana <
[email-masked]> wrote:

>  Dear all:****
> ** **
> We need a logo. Everyone has a logo. Can’t live without a logo!****
>
> Maybe that’s sad, but that can be a lot of fun too. So here’s a challenge.
> ****
>
> Pick your pen, airbrush, and whatever cool tool you have, and show us what
> you can do.****
>
> ** **
>
> Tip: I’d love to see that the logo illustrates that we do IPv6, and that
> the TSCH MAC hops from channel to channel at scheduled times.****
>
> ** **
>
> Cheers****
>
> ** **
>
> Pascal****
>
> ** **
>
> Don’t be shy! I’m not, see below:****
>
> ** **
>
> ** **
>
> ****
>
>
> 6tsch mailing [email-masked]://www.ietf.org/mailman/listinfo/6tsch
>
>
>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 23 May 2013 14:39:17 +0000

Hello Xavi:

Could you make the blue pattern look more like a track, always progressing left to right?
Ideally though difficult to achieve we could read the TSCH letters in the white squares ...

cheers

Pascal

From: [email-masked] [mailto:[email-masked]] On Behalf Of Xavier Vilajosana
Sent: jeudi 23 mai 2013 16:21
To: [email-masked]
Subject: Re: [6tsch] logo challenge

Cheers

Pascal

6tsch mailing list

[email-masked]<mailto:[email-masked]>

---

From: Maria Rita PALATTELLA <[email-masked]>
Date: Thu, 23 May 2013 14:55:53 +0000

Pascal, I had something similar in mind.
This is an idea. We may try to merge mine with Xavi's one and improve both.
What do you think?
Maria Rita
________________________________
From: [email-masked] [[email-masked]] on behalf of Pascal Thubert (pthubert) [[email-masked]]
Sent: Thursday, May 23, 2013 4:39 PM
To: Xavier Vilajosana; [email-masked]
Subject: Re: [6tsch] logo challenge

Hello Xavi:

Could you make the blue pattern look more like a track, always progressing left to right?
Ideally though difficult to achieve we could read the TSCH letters in the white squares …

cheers

Pascal

We need a logo. Everyone has a logo. Can’t live without a logo!
Maybe that’s sad, but that can be a lot of fun too. So here’s a challenge.
Pick your pen, airbrush, and whatever cool tool you have, and show us what you can do.

Tip: I’d love to see that the logo illustrates that we do IPv6, and that the TSCH MAC hops from channel to channel at scheduled times.

Cheers

Pascal

Don’t be shy! I’m not, see below:

6tsch mailing list

---

From: <[email-masked]>
Date: Thu, 23 May 2013 15:04:27 +0000

Hello all,

I too like the checkerboard board pattern, I had a similar idea in mind although I haven't taken the time to produce some drawing.
My twist was to write the 6 T S C H characters inside the checker board cells, along the track.
Since we have so many talented artists with time on their hands on the mailing list, I thought I would just float the idea instead of actually implementing it.
Best,

Dominique

De : [email-masked] [mailto:[email-masked]] De la part de Jorge Henriques [eden]
Envoyé : jeudi 23 mai 2013 16:27
À : Xavier Vilajosana
Cc : [email-masked]
Objet : Re: [6tsch] logo challenge

I like the blue "pattern". I would erase the "V6" and write 6TSCH instead of TSCH at the right.

Jorge Henriques

On Thu, May 23, 2013 at 3:21 PM, Xavier Vilajosana <[email-masked]<mailto:[email-masked]>> wrote:
that's my proposal.. maybe other fonts can be used :-)
X

Cheers

Pascal

6tsch mailing list

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
France Telecom - Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, France Telecom - Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 23 May 2013 15:12:24 +0000

I like the 2nd better : ) but both are a bit hard to read.

Pascal

From: [email-masked] [mailto:[email-masked]] On Behalf Of Maria Rita PALATTELLA
Sent: jeudi 23 mai 2013 16:56
To: Pascal Thubert (pthubert); Xavier Vilajosana; [email-masked]
Subject: Re: [6tsch] logo challenge

Pascal, I had something similar in mind.
This is an idea. We may try to merge mine with Xavi's one and improve both.
What do you think?
Maria Rita
________________________________
From: [email-masked]<mailto:[email-masked]> [[email-masked]] on behalf of Pascal Thubert (pthubert) [[email-masked]]
Sent: Thursday, May 23, 2013 4:39 PM
To: Xavier Vilajosana; [email-masked]<mailto:[email-masked]>
Subject: Re: [6tsch] logo challenge
Hello Xavi:

cheers

Pascal

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Xavier Vilajosana
Sent: jeudi 23 mai 2013 16:21
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [6tsch] logo challenge

Cheers

Pascal

6tsch mailing list

---

From: Tom Phinney <[email-masked]>
Date: Thu, 23 May 2013 09:30:29 -0700

Rather than a checkerboard/chessboard, I much
prefer the musical-score theme as the underlying visual motif,
implying a progression of different notes (i.e., different
frequencies), perhaps also showing a rest (no notes). My initial
thought was to prefer a C-clef, but in the end I realized that
Pascal's use of the G-clef (AKA treble clef) promoted
greater understanding of the logo. (See
https://en.wikipedia.org/wiki/Clef about clefs).

There is one technical problem with the logo as drawn: the G-clef
symbol is misplaced on the stave, almost one semitone too high. The
second line of the stave (from the bottom) should go through the
visual center of the quasi-circular curl on the clef, rather than
below the visual center as drawn.

In terms of showing a rest, that could be done by putting a
half-note rest mark – a short horizontal bar resting on a stave line
– to the right of the "^6TSCH", or perhaps even between the "6" and
the "TSCH". (For musical notation of half-note rests, see
http://idiotsguides.com/static/quickguides/musicperformingarts/notes-and-rests-a-visual-index.html)

It's tempting to take the musical score analogy further and add "da
capo" markings to indicate that the whole cycle repeats from the
beginning, but that extra clutter would take the focus away from the
6TSCH.

-Tom

====

On 2013.05.23 08:12, Pascal Thubert (pthubert) wrote:

I like the 2nd better : ) but both are a
bit hard to read.

Pascal

From: [email-masked]
[mailto:[email-masked]]
On Behalf Of Maria Rita PALATTELLA

To: Pascal Thubert (pthubert); Xavier Vilajosana;
[email-masked]

Pascal,
I had something similar in mind.

This is an idea. We may try to merge mine with Xavi's one
and improve both.

What do you think?

Maria Rita

From:
[email-masked]
[[email-masked]] on behalf of Pascal Thubert
(pthubert) [[email-masked]]

Hello Xavi:

Could you make the blue pattern look more
like a track, always progressing left to right?

Ideally though difficult to achieve we could
read the TSCH letters in the white squares …

cheers

Pascal

From:
[email-masked]
[mailto:[email-masked]]
On Behalf Of Xavier Vilajosana

To: [email-masked]

that's my proposal.. maybe other
fonts can be used :-)

X

Al 23/05/13 03:41, En/na Pascal Thubert (pthubert)
ha escrit:

Dear all:

We need a logo. Everyone has a
logo. Can’t live without a logo!

Maybe that’s sad, but that can be
a lot of fun too. So here’s a challenge.

Pick your pen, airbrush, and
whatever cool tool you have, and show us what you
can do.

Tip: I’d love to see that the
logo illustrates that we do IPv6, and that the TSCH
MAC hops from channel to channel at scheduled times.

Cheers

Pascal

6tsch mailing list

[email-masked]

---

From: Kris Pister <[email-masked]>
Date: Thu, 23 May 2013 10:22:00 -0700

I like them all, but Pascal's is awesome.  He gets my vote, perhaps with 
some of Tom's suggestions below.

ksjp

On 5/23/2013 9:30 AM, Tom Phinney wrote:
> Rather than a checkerboard/chessboard, I much prefer the musical-score 
> theme as the underlying visual motif, implying a progression of 
> different notes (i.e., different frequencies), perhaps also showing a 
> rest (no notes). My initial thought was to prefer a C-clef, but in the 
> end I realized that Pascal's use of the G-clef (AKA treble clef) 
> promoted greater understanding of the logo. (See 
> In terms of showing a rest, that could be done by putting a half-note 
> rest mark -- a short horizontal bar resting on a stave line -- to the 
> right of the "^6TSCH", or perhaps even between the "6" and the "TSCH". 
> (For musical notation of half-note rests, see 
>> I like the 2^nd better : ) but both are a bit hard to read.
>>
>> Pascal
>>
>> *From:[email-masked] [mailto:[email-masked]] *On 
>> Behalf Of *Maria Rita PALATTELLA
>> *Sent:* jeudi 23 mai 2013 16:56
>> *To:* Pascal Thubert (pthubert); Xavier Vilajosana; [email-masked]
>> *Subject:* Re: [6tsch] logo challenge
>>
>> ------------------------------------------------------------------------
>>
>> *From:[email-masked] <mailto:[email-masked]> 
>> [[email-masked]] on behalf of Pascal Thubert (pthubert) 
>> [[email-masked]]
>> *Sent:* Thursday, May 23, 2013 4:39 PM
>> *To:* Xavier Vilajosana; [email-masked] <mailto:[email-masked]>
>> *Subject:* Re: [6tsch] logo challenge
>>
>> Hello Xavi:
>>
>> *From:[email-masked] <mailto:[email-masked]> 
>> [mailto:[email-masked]] *On Behalf Of *Xavier Vilajosana
>> *Sent:* jeudi 23 mai 2013 16:21
>> *To:* [email-masked] <mailto:[email-masked]>
>> *Subject:* Re: [6tsch] logo challenge
>>
>>     Tip: I'd love to see that the logo illustrates that we do IPv6,
>>     and that the TSCH MAC hops from channel to channel at scheduled
>>     times.
>>
>>     Cheers
>>
>>     Pascal
>>
>>     [email-masked]  <mailto:[email-masked]>
>>

---

From: Thomas Watteyne <[email-masked]>
Date: Thu, 23 May 2013 10:46:17 -0700

Tom,

I like the idea of a small musical score, since it conveys the idea of
frequency hopping and time synchronization well. I agree that the G clef is
more widely recognized. Plus it looks like a 6, so that's great. Instead of
a D.C., maybe just a repeat might conveys the message (double bar with two
dots)? We could leave off the opening repeat sign, and just have the
closing, in the interest of space.

Do you have a quick draw up you could send to the list (even a picture of a
hand-drawing, or something in paint)?

Thomas

On Thu, May 23, 2013 at 9:30 AM, Tom Phinney <[email-masked]> wrote:

> **
> theme as the underlying visual motif, implying a progression of different
> notes (i.e., different frequencies), perhaps also showing a rest (no
> notes). My initial thought was to prefer a C-clef, but in the end I
> realized that Pascal's use of the G-clef (AKA treble clef) promoted
> greater understanding of the logo. (See https://en.wikipedia.org/wiki/Clefabout clefs).
>
> There is one technical problem with the logo as drawn: the G-clef symbol
> is misplaced on the stave, almost one semitone too high. The second line of
> the stave (from the bottom) should go through the visual center of the
> quasi-circular curl on the clef, rather than below the visual center as
> drawn.
>
> In terms of showing a rest, that could be done by putting a half-note rest
> mark – a short horizontal bar resting on a stave line – to the right of the
> "^6TSCH", or perhaps even between the "6" and the "TSCH". (For musical
> notation of half-note rests, see
> It's tempting to take the musical score analogy further and add "da capo"
> markings to indicate that the whole cycle repeats from the beginning, but
> that extra clutter would take the focus away from the 6TSCH.
>
> -Tom
> ====
>
>
>  I like the 2nd better : ) but both are a bit hard to read.****
>
> ** **
>
> Pascal****
>
> ** **
>
> *From:* [email-masked] [mailto:[email-masked]<[email-masked]>]
> *On Behalf Of *Maria Rita PALATTELLA
> *Subject:* Re: [6tsch] logo challenge****
>
> ** **
>
> Maria Rita****
>  ------------------------------
>
> *From:* [email-masked] [[email-masked]] on behalf of
> Pascal Thubert (pthubert) [[email-masked]]
> *To:* Xavier Vilajosana; [email-masked]
> *Subject:* Re: [6tsch] logo challenge****
>
> Hello Xavi:****
>
>  ****
>
> Could you make the blue pattern look more like a track, always progressing
> left to right?****
>
> Ideally though difficult to achieve we could read the TSCH letters in the
> white squares …****
>
>  ****
>
> cheers****
>
>  ****
>
> Pascal****
>
>  ****
>
> *From:* [email-masked] [mailto:[email-masked]<[email-masked]>]
> *On Behalf Of *Xavier Vilajosana
> *To:* [email-masked]
> *Subject:* Re: [6tsch] logo challenge****
>
>  ****
>
> Al 23/05/13 03:41, En/na Pascal Thubert (pthubert) ha escrit:****
>
> Dear all:****
>
>  ****
>
> _______________________________________________****
>
> 6tsch mailing list****
>
> [email-masked]****
>
> https://www.ietf.org/mailman/listinfo/6tsch****
>
>   ****
>
>

---

From: Xavier Vilajosana <[email-masked]>
Date: Thu, 23 May 2013 10:56:39 -0700

I add two more :-)

X

Al 23/05/13 10:22, En/na Kris Pister ha escrit:
> I like them all, but Pascal's is awesome.  He gets my vote, perhaps 
> with some of Tom's suggestions below.
>
> ksjp
>
>> Rather than a checkerboard/chessboard, I much prefer the 
>> musical-score theme as the underlying visual motif, implying a 
>> progression of different notes (i.e., different frequencies), perhaps 
>> also showing a rest (no notes). My initial thought was to prefer a 
>> C-clef, but in the end I realized that Pascal's use of the G-clef 
>> (AKA treble clef) promoted greater understanding of the logo. (See 
>> right of the "^6TSCH", or perhaps even between the "6" and the 
>> "TSCH". (For musical notation of half-note rests, see

---

From: "Raghuram Sudhaakar (rsudhaak)" <[email-masked]>
Date: Thu, 23 May 2013 20:21:06 +0000

I vote for Pascal's proposal with one small change. We need to lighten down the stem of the treble symbol so it looks more like  a 6.

From: Kris Pister <[email-masked]<mailto:[email-masked]>>
Date: Thursday, May 23, 2013 10:22 AM
To: <[email-masked]<mailto:[email-masked]>>
Subject: Re: [6tsch] logo challenge

I like them all, but Pascal's is awesome.  He gets my vote, perhaps with some of Tom's suggestions below.

ksjp

On 5/23/2013 9:30 AM, Tom Phinney wrote:
Rather than a checkerboard/chessboard, I much prefer the musical-score theme as the underlying visual motif, implying a progression of different notes (i.e., different frequencies), perhaps also showing a rest (no notes). My initial thought was to prefer a C-clef, but in the end I realized that Pascal's use of the G-clef (AKA treble clef) promoted greater understanding of the logo. (See https://en.wikipedia.org/wiki/Clef about clefs).

There is one technical problem with the logo as drawn: the G-clef symbol is misplaced on the stave, almost one semitone too high. The second line of the stave (from the bottom) should go through the visual center of the quasi-circular curl on the clef, rather than below the visual center as drawn.

In terms of showing a rest, that could be done by putting a half-note rest mark – a short horizontal bar resting on a stave line – to the right of the "^6TSCH", or perhaps even between the "6" and the "TSCH". (For musical notation of half-note rests, see http://idiotsguides.com/static/quickguides/musicperformingarts/notes-and-rests-a-visual-index.html)

It's tempting to take the musical score analogy further and add "da capo" markings to indicate that the whole cycle repeats from the beginning, but that extra clutter would take the focus away from the 6TSCH.

-Tom
====

Pascal

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Maria Rita PALATTELLA
Sent: jeudi 23 mai 2013 16:56
To: Pascal Thubert (pthubert); Xavier Vilajosana; [email-masked]<mailto:[email-masked]>
Subject: Re: [6tsch] logo challenge

From: [email-masked]<mailto:[email-masked]> [[email-masked]<mailto:[email-masked]>] on behalf of Pascal Thubert (pthubert) [[email-masked]<mailto:[email-masked]>]

cheers

Pascal

Cheers

Pascal

6tsch mailing list

_______________________________________________
6tsch mailing list
[email-masked]<mailto:[email-masked]>https://www.ietf.org/mailman/listinfo/6tsch

_______________________________________________
6tsch mailing list
[email-masked]<mailto:[email-masked]>https://www.ietf.org/mailman/listinfo/6tsch

---

From: Tom Phinney <[email-masked]>
Date: Thu, 23 May 2013 13:22:10 -0700

Thomas,

I agree that the right-hand repeat sign – an asymmetric double bar
with two dots on the left – is the appropriate way to imply a repeat to those
who read scores without confusing those who don't.

It's tempting to consider further clues, such as mapping the note
placement to H-E-D-Y in honor of the movie-star co-inventor of
FHSS. One could use the French cryptogram mapping for the H and Y,
also used by Ravel in his homage to Haydn. (See http://en.wikipedia.org/wiki/Musical_cryptogram#French)
But that would map to  A-E-D-D, which has an adjacent duplication
of notes (frequencies). So that will not work.

In conclusion, simple is probably better.

As to creating the score, I'm sufficiently paranoid about what I
let on my laptop that I'd need to find an appropriately sandboxed
free Java score-creating applet or something to do the
composition. Or find online component images that I could
composite in Adobe Illustrator.

The unicode character for a G-clef is UTF8: F0 9D 84 DE while that
for the right-hand repeat sign is UTF8:
F0 9D 84 87.

Rather than have me struggle with Adobe Illustrator to create an
example, perhaps Pascal can just move the G-clef down a fraction
so that the near-circular area is centered on the G line (second
from the bottom, and just add the right-hand repeat sign glyph
from the one cited by this e-mail.

-Tom

====

On 2013.05.23 10:46, Thomas Watteyne wrote:

Tom,

I
like the idea of a small musical score, since it conveys the
idea of frequency hopping and time synchronization well. I
agree that the G clef is more widely recognized. Plus it looks
like a 6, so that's great. Instead of a D.C., maybe just a
repeat might conveys the message (double bar with two dots)?
We could leave off the opening repeat sign, and just have the
closing, in the interest of space.

Do
you have a quick draw up you could send to the list (even a
picture of a hand-drawing, or something in paint)?

Thomas

On Thu, May 23, 2013 at 9:30 AM, Tom
Phinney <[email-masked]>
wrote:

Rather

than a checkerboard/chessboard, I much prefer the
musical-score theme as the underlying visual motif,
implying a progression of different notes (i.e.,
different frequencies), perhaps also showing a rest (no
notes). My initial thought was to prefer a C-clef, but
in the end I realized that Pascal's use of the G-clef
(AKA treble clef) promoted greater understanding of the
logo. (See https://en.wikipedia.org/wiki/Clef
about clefs).

There is one technical problem with the logo as drawn: the
G-clef symbol is misplaced on the stave, almost one
semitone too high. The second line of the stave (from the
bottom) should go through the visual center of the
quasi-circular curl on the clef, rather than below the
visual center as drawn.

In terms of showing a rest, that could be done by putting
a half-note rest mark – a short horizontal bar resting on
a stave line – to the right of the "^6TSCH", or perhaps
even between the "6" and the "TSCH". (For musical notation
of half-note rests, see http://idiotsguides.com/static/quickguides/musicperformingarts/notes-and-rests-a-visual-index.html)

It's tempting to take the musical score analogy further
and add "da capo" markings to indicate that the whole
cycle repeats from the beginning, but that extra clutter
would take the focus away from the 6TSCH.

-Tom

====

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 23 May 2013 20:25:08 +0000

Thank you all!

I tried to mix all the comments I got. Thanks Tom for fixing my poor memory. I thought that what counted was the very beginning of the key drawing.
I liked the idea of the pause, but liked even better the repeat sign that Thomas suggested, since determinism involves the capability to repeat over and over the exact sequence.

How about this?

If you want to play with those elements and make your version of the 6tune, here are the basic elements I used:

Cheers;

Pascal

From: [email-masked] [mailto:[email-masked]] On Behalf Of Thomas Watteyne
Sent: jeudi 23 mai 2013 19:46
To: 6TSCH
Subject: Re: [6tsch] logo challenge

Tom,

I like the idea of a small musical score, since it conveys the idea of frequency hopping and time synchronization well. I agree that the G clef is more widely recognized. Plus it looks like a 6, so that's great. Instead of a D.C., maybe just a repeat might conveys the message (double bar with two dots)? We could leave off the opening repeat sign, and just have the closing, in the interest of space.

Do you have a quick draw up you could send to the list (even a picture of a hand-drawing, or something in paint)?

Thomas

On Thu, May 23, 2013 at 9:30 AM, Tom Phinney <[email-masked]<mailto:[email-masked]>> wrote:
Rather than a checkerboard/chessboard, I much prefer the musical-score theme as the underlying visual motif, implying a progression of different notes (i.e., different frequencies), perhaps also showing a rest (no notes). My initial thought was to prefer a C-clef, but in the end I realized that Pascal's use of the G-clef (AKA treble clef) promoted greater understanding of the logo. (See https://en.wikipedia.org/wiki/Clef about clefs).

In terms of showing a rest, that could be done by putting a half-note rest mark - a short horizontal bar resting on a stave line - to the right of the "^6TSCH", or perhaps even between the "6" and the "TSCH". (For musical notation of half-note rests, see http://idiotsguides.com/static/quickguides/musicperformingarts/notes-and-rests-a-visual-index.html)

-Tom
====

On 2013.05.23 08<tel:2013.05.23%2008>:12, Pascal Thubert (pthubert) wrote:
I like the 2nd better : ) but both are a bit hard to read.

Pascal

cheers

Pascal

Cheers

Pascal

6tsch mailing list

6tsch mailing list

---

From: Thomas Watteyne <[email-masked]>
Date: Thu, 23 May 2013 13:30:03 -0700

Pascal,

This rest

is a pause in music, and could serve as a the "T" of TSCH.

Thomas

On Thu, May 23, 2013 at 1:25 PM, Pascal Thubert (pthubert) <
[email-masked]> wrote:

>  Thank you all!****
>
> ** **
>
> I tried to mix all the comments I got. Thanks Tom for fixing my poor
> memory. I thought that what counted was the very beginning of the key
> drawing.****
>
> I liked the idea of the pause, but liked even better the repeat sign that
> Thomas suggested, since determinism involves the capability to repeat over
> and over the exact sequence.****
>
> ** **
>
> How about this?****
>
> ** **
>
> ** **
>
> ****
>
> ** **
>
> If you want to play with those elements and make your version of the
> 6tune, here are the basic elements I used:****
>
> ** **
>
> ** **
>
> ** **
>
> ****
>
> ** **
>
> ****
>
> ** **
>
> ** **
>
> ** **
>
> Cheers;****
>
> ** **
>
> Pascal****
>
> ** **
>
> *From:* [email-masked] [mailto:[email-masked]] *On Behalf
> Of *Thomas Watteyne
> *Sent:* jeudi 23 mai 2013 19:46
> *To:* 6TSCH
>
> Tom,****
> closing, in the interest of space.****
>
> ** **
>
> Do you have a quick draw up you could send to the list (even a picture of
> a hand-drawing, or something in paint)?****
>
> ** **
>
> Thomas****
>
> ** **
>
> On Thu, May 23, 2013 at 9:30 AM, Tom Phinney <[email-masked]> wrote:*
> ***
>
> ====****
> On 2013.05.23 08:12, Pascal Thubert (pthubert) wrote: ****
>

---

From: Robert Assimiti <[email-masked]>
Date: Thu, 23 May 2013 20:32:47 +0000

My feelings are mixed. I love Pascal's logo and Xavier's logo with equal passion

Robert Assimiti
Nivis
Chief Technology Officer
Office [678]-202-6859
Mobile [404]-578-0205

From: [email-masked] [mailto:[email-masked]] On Behalf Of Xavier Vilajosana
Sent: Thursday, May 23, 2013 1:57 PM
To: [email-masked]
Subject: Re: [6tsch] logo challenge

I add two more :-)

X

ksjp

-Tom
====

Pascal

________________________________________
 
Could you make the blue pattern look more like a track, always progressing left to right?
Ideally though difficult to achieve we could read the TSCH letters in the white squares .
 
cheers
 
Pascal

 

Cheers
 
Pascal

---

From: Tom Phinney <[email-masked]>
Date: Thu, 23 May 2013 13:42:30 -0700

It looks good. One of the comments was to prefix a "6". Also, you
should move the H more to the right so that the center-to-center
distances of the four letters (i.e., the three intervals) are equal
sized, since TSCH currently uses equal-duration timeslots  You might
also want to space the letters out more, rather than have them
overlapped horizontally as in the current diagram, to imply that no
two frequencies are simultaneously in use. When that is done you
will end up with five or six (if you add the "6") equal-width
horizontal intervals, each of which has only one element.

While these will widen the logo, I personally don't find that a
problem. The entire logo can be shrunk simply by rescaling it to a
smaller height and width, so why not make it more closely resemble
the musical score. That's faithful to Hedy Lamarr's original patent
on FHSS, which was modeled on disjoint piano note keying.

===

Thank you all!

I tried to mix all the comments I got. Thanks Tom
for fixing my poor memory. I thought that what counted was
the very beginning of the key drawing.

I liked the idea of the pause, but liked even
better the repeat sign that Thomas suggested, since
determinism involves the capability to repeat over and over
the exact sequence.

How about this?

If you want to play with those elements and make
your version of the 6tune, here are the basic elements I
used:

Cheers;

Pascal

From:
[email-masked] [mailto:[email-masked]]
On Behalf Of Thomas Watteyne

To: 6TSCH

Tom,

I
like the idea of a small musical score, since it conveys
the idea of frequency hopping and time synchronization
well. I agree that the G clef is more widely recognized.
Plus it looks like a 6, so that's great. Instead of a
D.C., maybe just a repeat might conveys the message
(double bar with two dots)? We could leave off the
opening repeat sign, and just have the closing, in the
interest of space.

Do
you have a quick draw up you could send to the list
(even a picture of a hand-drawing, or something in
paint)?

Thomas

Rather than
a checkerboard/chessboard, I much prefer the
musical-score theme as the underlying visual motif,
implying a progression of different notes (i.e.,
different frequencies), perhaps also showing a rest
(no notes). My initial thought was to prefer a C-clef,
but in the end I realized that Pascal's use of the
G-clef (AKA treble clef) promoted greater
understanding of the logo. (See
https://en.wikipedia.org/wiki/Clef
about clefs).

There is one technical problem with the logo as drawn:
the G-clef symbol is misplaced on the stave, almost one
semitone too high. The second line of the stave (from
the bottom) should go through the visual center of the
quasi-circular curl on the clef, rather than below the
visual center as drawn.

In terms of showing a rest, that could be done by
putting a half-note rest mark – a short horizontal bar
resting on a stave line – to the right of the "^6TSCH",
or perhaps even between the "6" and the "TSCH". (For
musical notation of half-note rests, see

-Tom

====

On 2013.05.23
08:12, Pascal Thubert (pthubert) wrote:

I like the 2nd
better : ) but both are a bit hard to read.

Pascal

From:
[email-masked]

To: Pascal Thubert (pthubert); Xavier
Vilajosana;
[email-masked]

Pascal,

This is an idea. We may try to merge mine with
Xavi's one and improve both.

What do you think?

Maria Rita

From:
[email-masked]
[[email-masked]]
on behalf of Pascal Thubert (pthubert) [[email-masked]]

Sent: Thursday, May 23, 2013 4:39
PM

Hello
Xavi:

Could
you make the blue pattern look more like
a track, always progressing left to
right?

Ideally
though difficult to achieve we could
read the TSCH letters in the white
squares …

cheers

Pascal

From:
[email-masked]
On Behalf Of Xavier
Vilajosana

To: [email-masked]

Subject: Re: [6tsch] logo
challenge

that's my
proposal.. maybe other fonts can be used
:-)

X

Al 23/05/13 03:41, En/na Pascal Thubert
(pthubert) ha escrit:

Dear all:

We need a
logo. Everyone has a logo. Can’t live
without a logo!

Maybe that’s
sad, but that can be a lot of fun too.
So here’s a challenge.

Pick your
pen, airbrush, and whatever cool tool
you have, and show us what you can do.

Tip: I’d
love to see that the logo illustrates
that we do IPv6, and that the TSCH MAC
hops from channel to channel at
scheduled times.

Cheers

Pascal

Don’t be
shy! I’m not, see below:

6tsch mailing list

[email-masked]

6tsch mailing list

[email-masked]

6tsch mailing list

[email-masked]

---

From: Maria Rita PALATTELLA <[email-masked]>
Date: Thu, 23 May 2013 20:42:49 +0000

One more idea (basically writing 6TSCH within the schedule, using the cells).

Obsviously we can play with colors and positions of the letters.

Maria Rita

________________________________
From: [email-masked] [[email-masked]] on behalf of Xavier Vilajosana [[email-masked]]
Sent: Thursday, May 23, 2013 7:56 PM
To: [email-masked]
Subject: Re: [6tsch] logo challenge

I add two more :-)

X

ksjp

-Tom
====

Pascal

cheers

Pascal

Cheers

Pascal

6tsch mailing list

---

From: Grieco <[email-masked]>
Date: Fri, 24 May 2013 00:46:20 +0200

+1 to the proposal of Maria Rita :-)

--
Luigi Alfredo Grieco, PhD
Assistant Professor
Department of Electrical and Information Engineering
Politecnico di Bari
Via Orabona 4 - 70125 - Bari - Italy
+39 080 5963 911
telematics.poliba.it/grieco
Skype id: l.alfredo.grieco
Mobile: +39 3346715672

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 24 May 2013 08:30:11 +0000

Dear all:

I made the 6 more visible per Tom and Raghu’s suggestion, and enforced equal spaces to make it look more like a real music.
I agree with Thomas that the T replacement is a nice trick but then It look less readable so I left it at letters.
I attached a transparent gif, and the basic elements are below, if anyone wants to play with them to improve that proposal.

So what’s the score?

Let’s talk at the call;

Cheers,

Pascal

From: [email-masked] [mailto:[email-masked]] On Behalf Of Tom Phinney
Sent: jeudi 23 mai 2013 22:43
To: 6TSCH
Subject: Re: [6tsch] logo challenge

It looks good. One of the comments was to prefix a "6". Also, you should move the H more to the right so that the center-to-center distances of the four letters (i.e., the three intervals) are equal sized, since TSCH currently uses equal-duration timeslots  You might also want to space the letters out more, rather than have them overlapped horizontally as in the current diagram, to imply that no two frequencies are simultaneously in use. When that is done you will end up with five or six (if you add the "6") equal-width horizontal intervals, each of which has only one element.

While these will widen the logo, I personally don't find that a problem. The entire logo can be shrunk simply by rescaling it to a smaller height and width, so why not make it more closely resemble the musical score. That's faithful to Hedy Lamarr's original patent on FHSS, which was modeled on disjoint piano note keying.

===

Thank you all!

How about this?

Cheers;

Pascal

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Thomas Watteyne
Sent: jeudi 23 mai 2013 19:46
To: 6TSCH
Subject: Re: [6tsch] logo challenge

Tom,

Thomas

-Tom
====

Pascal

cheers

Pascal

Cheers

Pascal

6tsch mailing list

6tsch mailing list

---

From: Maria Rita PALATTELLA <[email-masked]>
Date: Fri, 24 May 2013 09:12:47 +0000

Pascal, it looks really nice :)
I only wonder if people that are not so familiar with music, will get the message that is behing. Anyway, I like it, so:
+1
Maria Rita

________________________________
From: [email-masked] [[email-masked]] on behalf of Pascal Thubert (pthubert) [[email-masked]]
Sent: Friday, May 24, 2013 10:30 AM
To: Tom Phinney; Raghuram Sudhaakar (rsudhaak); 6TSCH
Subject: Re: [6tsch] logo challenge

Dear all:

So what’s the score?

Let’s talk at the call;

Cheers,

Pascal

===

Thank you all!

How about this?

Cheers;

Pascal

Tom,

Thomas

-Tom
====

Pascal

cheers

Pascal

Cheers

Pascal

6tsch mailing list

6tsch mailing list

---

From: "Qin Wang" <[email-masked]>
Date: Fri, 24 May 2013 02:25:41 -0700

+1 to the musical style logo.

Qin

> Dear all:
>
> I made the 6 more visible per Tom and Raghu’s suggestion, and enforced
> equal spaces to make it look more like a real music.
> I agree with Thomas that the T replacement is a nice trick but then It
> look less readable so I left it at letters.
> I attached a transparent gif, and the basic elements are below, if anyone
> wants to play with them to improve that proposal.
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
> So what’s the score?
>
> Let’s talk at the call;
>
> Cheers,
>
> Pascal
>
>
>
>
>
>
>
>
>
>
>
>
>
> It looks good. One of the comments was to prefix a "6". Also, you should
> move the H more to the right so that the center-to-center distances of the
> four letters (i.e., the three intervals) are equal sized, since TSCH
> currently uses equal-duration timeslots  You might also want to space the
> letters out more, rather than have them overlapped horizontally as in the
> current diagram, to imply that no two frequencies are simultaneously in
> use. When that is done you will end up with five or six (if you add the
> "6") equal-width horizontal intervals, each of which has only one
> element.
>
> While these will widen the logo, I personally don't find that a problem.
> The entire logo can be shrunk simply by rescaling it to a smaller height
> and width, so why not make it more closely resemble the musical score.
> That's faithful to Hedy Lamarr's original patent on FHSS, which was
> modeled on disjoint piano note keying.
>
> ===
>
> Thank you all!
>
> drawing.
> and over the exact sequence.
>
> How about this?
>
>
>
> 6tune, here are the basic elements I used:
>
>
>
>
>
>
>
> Cheers;
>
> Pascal
>
> From: [email-masked]<mailto:[email-masked]>
> [mailto:[email-masked]] On Behalf Of Thomas Watteyne
> frequency hopping and time synchronization well. I agree that the G clef
> is more widely recognized. Plus it looks like a 6, so that's great.
> Instead of a D.C., maybe just a repeat might conveys the message (double
> bar with two dots)? We could leave off the opening repeat sign, and just
> have the closing, in the interest of space.
>
> a hand-drawing, or something in paint)?
>
> Thomas
>
> On Thu, May 23, 2013 at 9:30 AM, Tom Phinney
> <[email-masked]<mailto:[email-masked]>> wrote:
> is misplaced on the stave, almost one semitone too high. The second line
> of the stave (from the bottom) should go through the visual center of the
> mark – a short horizontal bar resting on a stave line – to the right of
> the "^6TSCH", or perhaps even between the "6" and the "TSCH". (For musical
> From: [email-masked]<mailto:[email-masked]>
> [mailto:[email-masked]] On Behalf Of Maria Rita PALATTELLA
> From: [email-masked]<mailto:[email-masked]>
> [[email-masked]<mailto:[email-masked]>] on behalf of
> Pascal Thubert (pthubert) [[email-masked]<mailto:[email-masked]>]
> left to right?
> white squares …
> From: [email-masked]<mailto:[email-masked]>
> [mailto:[email-masked]] On Behalf Of Xavier Vilajosana
> you can do.
> the TSCH MAC hops from channel to channel at scheduled times.
>
> Cheers
>
> Pascal
>

---

From: Tom Phinney <[email-masked]>
Date: Fri, 24 May 2013 04:53:49 -0700

Formidable !

Those who do not understand all of the elements will still realize
that it has deliberate, regular structure, which may lead them to
research the components that they don't understand (for example, by
asking a musical friend).

If the logo ends up on a website or hand-crafted HTML page it can
always have an "about" link, or a "tool tip" explanation that is
activted by hovering.

From a technical viewpoint, the C looks slightly too rotated
clockwise. Also, I would make the vertical center of each letter
fall precisely on one of the implied note frequencies, so that the T
would be very slightly higher, centered across the two lines; the S
very slightly lower, also centered across its two lines; and the C
(after counterclockwise rotation) centered on its one line.

Note that in most European keyboard music of the last 100+ years,
adjacent notes are expected to have a constant GEOMETRIC frequency
difference – what is known as equal temperament. Even though TSCH
systems have a constant LINEAR channel-to-channel frequency spacing,
the notion of "equal" distance between the notes or channels still
holds. So even in that respect the musical analogy provides clues to
the underlying FHSS mechanism.

+1 at least

=Tom

=====

I only wonder if people that are not so familiar with music,
will get the message that is behing. Anyway, I like it, so:

+1

Maria Rita

From:
[email-masked] [[email-masked]] on behalf
of Pascal Thubert (pthubert) [[email-masked]]

To: Tom Phinney; Raghuram Sudhaakar (rsudhaak);
6TSCH

Dear all:

I made the 6 more visible per Tom
and Raghu’s suggestion, and enforced equal spaces to
make it look more like a real music.

I agree with Thomas that the T
replacement is a nice trick but then It look less
readable so I left it at letters.

I attached a transparent gif, and
the basic elements are below, if anyone wants to play
with them to improve that proposal.

So what’s the score?

Let’s talk at the call;

Cheers,

Pascal

On Behalf Of Tom Phinney

To: 6TSCH

It looks good. One of the comments
was to prefix a "6". Also, you should move the H more to
the right so that the center-to-center distances of the
four letters (i.e., the three intervals) are equal
sized, since TSCH currently uses equal-duration
timeslots  You might also want to space the letters out
more, rather than have them overlapped horizontally as
in the current diagram, to imply that no two frequencies
are simultaneously in use. When that is done you will
end up with five or six (if you add the "6") equal-width
horizontal intervals, each of which has only one
element.

While these will widen the logo, I personally don't find
that a problem. The entire logo can be shrunk simply by
rescaling it to a smaller height and width, so why not
make it more closely resemble the musical score. That's
faithful to Hedy Lamarr's original patent on FHSS, which
was modeled on disjoint piano note keying.

===

Thank you all!

I tried
to mix all the comments I got. Thanks Tom for fixing
my poor memory. I thought that what counted was the
very beginning of the key drawing.

I liked
the idea of the pause, but liked even better the
repeat sign that Thomas suggested, since determinism
involves the capability to repeat over and over the
exact sequence.

How about
this?

If you
want to play with those elements and make your version
of the 6tune, here are the basic elements I used:

Cheers;

Pascal

From:
[email-masked]

To: 6TSCH

Tom,

I like
the idea of a small musical score, since it
conveys the idea of frequency hopping and time
synchronization well. I agree that the G clef is
more widely recognized. Plus it looks like a 6, so
that's great. Instead of a D.C., maybe just a
repeat might conveys the message (double bar with
two dots)? We could leave off the opening repeat
sign, and just have the closing, in the interest
of space.

Do you
have a quick draw up you could send to the list
(even a picture of a hand-drawing, or something in
paint)?

Thomas

On Thu, May 23, 2013 at 9:30 AM,
Tom Phinney <[email-masked]>
wrote:

Rather
than a checkerboard/chessboard, I much prefer
the musical-score theme as the underlying visual
motif, implying a progression of different notes
(i.e., different frequencies), perhaps also
showing a rest (no notes). My initial thought
was to prefer a C-clef, but in the end I
realized that Pascal's use of the G-clef
(AKA treble clef) promoted greater understanding
of the logo. (See
https://en.wikipedia.org/wiki/Clef
about clefs).

There is one technical problem with the logo as
drawn: the G-clef symbol is misplaced on the
stave, almost one semitone too high. The second
line of the stave (from the bottom) should go
through the visual center of the quasi-circular
curl on the clef, rather than below the visual
center as drawn.

In terms of showing a rest, that could be done by
putting a half-note rest mark – a short horizontal
bar resting on a stave line – to the right of the
"^6TSCH", or perhaps even between the "6" and the
"TSCH". (For musical notation of half-note rests,
see

It's tempting to take the musical score analogy
further and add "da capo" markings to indicate
that the whole cycle repeats from the beginning,
but that extra clutter would take the focus away
from the 6TSCH.

-Tom

====

On 2013.05.23

I like
the 2nd better : ) but both
are a bit hard to read.

Pascal

From:
[email-masked]
On Behalf Of Maria Rita
PALATTELLA

To: Pascal Thubert (pthubert);
Xavier Vilajosana;
[email-masked]

Pascal,

This is an idea. We may try to merge
mine with Xavi's one and improve both.

What do you think?

Maria Rita

From:
[email-masked]
[[email-masked]]
on behalf of Pascal Thubert
(pthubert) [[email-masked]]

Sent: Thursday, May 23, 2013
4:39 PM

Hello
Xavi:

Could
you make the blue pattern look
more like a track, always
progressing left to right?

Ideally
though difficult to achieve we
could read the TSCH letters in the
white squares …

cheers

Pascal

From:
[email-masked]

Sent: jeudi 23 mai 2013
16:21

To: [email-masked]

Subject: Re: [6tsch]
logo challenge

that's my
proposal.. maybe other fonts can
be used :-)

X

Al 23/05/13 03:41, En/na Pascal
Thubert (pthubert) ha escrit:

Dear all:

We need a logo.
Everyone has a logo. Can’t live
without a logo!

Maybe that’s
sad, but that can be a lot of fun
too. So here’s a challenge.

Pick your pen,
airbrush, and whatever cool tool
you have, and show us what you can
do.

Tip: I’d love
to see that the logo illustrates
that we do IPv6, and that the TSCH
MAC hops from channel to channel
at scheduled times.

Cheers

Pascal

Don’t be shy!
I’m not, see below:

6tsch mailing list

[email-masked]

6tsch mailing list

[email-masked]

6tsch mailing list

[email-masked]

---

From: Xavier Vilajosana <[email-masked]>
Date: Fri, 24 May 2013 06:28:18 -0700

Hi Pascal,

can you try it with a couple of different font types and upper and lower 
case. I think that using lower case, the TSCH letter will look more as 
musical signs which might homogenize more the rounded shape of the clue 
with the TSCH name. Just thoughts!

:-)
X

Al 24/05/13 01:30, En/na Pascal Thubert (pthubert) ha escrit:
>
> Dear all:
>
> I made the 6 more visible per Tom and Raghu's suggestion, and enforced 
> I attached a transparent gif, and the basic elements are below, if 
> anyone wants to play with them to improve that proposal.
>
>
> So what's the score?
>
> Let's talk at the call;
>
> Cheers,
>
> Pascal
>
> Behalf Of *Tom Phinney
> *Sent:* jeudi 23 mai 2013 22:43
> *To:* 6TSCH
> two frequencies are simultaneously in use. When that is done you will 
> end up with five or six (if you add the "6") equal-width horizontal 
> intervals, each of which has only one element.
>
> smaller height and width, so why not make it more closely resemble the 
> musical score. That's faithful to Hedy Lamarr's original patent on 
> FHSS, which was modeled on disjoint piano note keying.
>
> ===
>
> Thank you all!
>
> I liked the idea of the pause, but liked even better the repeat sign 
> that Thomas suggested, since determinism involves the capability to 
> repeat over and over the exact sequence.
>
> How about this?
>
> [mailto:[email-masked]] *On Behalf Of *Thomas Watteyne
> frequency hopping and time synchronization well. I agree that the G 
> clef is more widely recognized. Plus it looks like a 6, so that's 
> great. Instead of a D.C., maybe just a repeat might conveys the 
> message (double bar with two dots)? We could leave off the opening 
> repeat sign, and just have the closing, in the interest of space.
>
> Do you have a quick draw up you could send to the list (even a picture 
> of a hand-drawing, or something in paint)?
>
> Thomas
>
> On 2013.05.23 08 <tel:2013.05.23%2008>:12, Pascal Thubert (pthubert) 
> wrote:
>
> [mailto:[email-masked]] *On Behalf Of *Maria Rita PALATTELLA
> <mailto:[email-masked]>
> [[email-masked] <mailto:[email-masked]>] on behalf of 
> Pascal Thubert (pthubert) [[email-masked] <mailto:[email-masked]>]
>     and that the TSCH MAC hops from channel to channel at scheduled times.
>
>     Cheers
>
>     Pascal
>

---

From: Michael Richardson <[email-masked]>
Date: Fri, 24 May 2013 09:53:23 -0400

>>>>> "Tom" == Tom Phinney <[email-masked]> writes:
    Tom> Rather than a checkerboard/chessboard, I much prefer the musical-score
    Tom> theme as the underlying visual motif, implying a progression of
    Tom> different notes (i.e., different frequencies), perhaps also showing a
    Tom> rest (no notes). My initial thought was to prefer a C-clef, but in the
    Tom> end I realized that Pascal's use of the G-clef (AKA treble
    Tom> clef)

+4/4

(my packets are triplets)

-- 
Michael Richardson <[email-masked]>, Sandelman Software Works

---

From: Herman Storey <[email-masked]>
Date: Fri, 24 May 2013 15:47:46 -0500

You could always spell out 6TSCH in notes with the timing corresponding to
Morse code for the letters (as in the famous opening of Beethoven's 5th
Symphony which has code for a V).

<http://www.google.com/url?sa=i&rct=j&q=morse+code+alphabet&source=images&cd
=&cad=rja&docid=SWCESpz2fhwuwM&tbnid=qimHmOFzfwSyxM:&ved=0CAUQjRw&url=http%3
A%2F%2Fwww.arrl.org%2Fyouth-lounge&ei=Ic-fUfn9BYmO8wSp1oDwDA&bvm=bv.47008514
,d.aWM&psig=AFQjCNEWWHuB1xSQJ_iKGfc9gEJ5WiG8BA&ust=1369514139574343>
http://www.arrl.org/files/file/Youth/Morse%20Code%20Poster.jpg

I think using music for this is very appropriate since the original
frequency hopping patent was implemented using player piano rolls.  We could
even have a GIF instead of a static logo. J 

Herman Storey Consulting, LLC

3406 Village Oaks

Kingwood, Tx. 77339

(281)743-3944

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Michael Richardson
Sent: Friday, May 24, 2013 8:53 AM
To: Tom Phinney
Cc: [email-masked]
Subject: Re: [6tsch] logo challenge

>>>>> "Tom" == Tom Phinney <[email-masked]> writes:

    Tom> Rather than a checkerboard/chessboard, I much prefer the
musical-score

    Tom> different notes (i.e., different frequencies), perhaps also showing
a

    Tom> rest (no notes). My initial thought was to prefer a C-clef, but in
the

    Tom> clef)

+4/4

--

---

From: Maria Rita PALATTELLA <[email-masked]>
Date: Sun, 26 May 2013 22:11:08 +0000

Dear all,
I have worked a bit on the logo 8 (one of those we selected during the last meeting).
I have played a bit wit the colors, position of the letters, and also the letters' shape.

Pascal, all, if you do agree that this version is better, please, consider it for the final vote.
Thank you

Maria Rita

________________________________
From: [email-masked] [[email-masked]] on behalf of Herman Storey [[email-masked]]
Sent: Friday, May 24, 2013 10:47 PM
To: [email-masked]
Subject: Re: [6tsch] logo challenge

You could always spell out 6TSCH in notes with the timing corresponding to Morse code for the letters (as in the famous opening of Beethoven's 5th Symphony which has code for a V).

[http://www.arrl.org/files/file/Youth/Morse%20Code%20Poster.jpg]<http://www.google.com/url?sa=i&rct=j&q=morse+code+alphabet&source=images&cd=&cad=rja&docid=SWCESpz2fhwuwM&tbnid=qimHmOFzfwSyxM:&ved=0CAUQjRw&url=http%3A%2F%2Fwww.arrl.org%2Fyouth-lounge&ei=Ic-fUfn9BYmO8wSp1oDwDA&bvm=bv.47008514,d.aWM&psig=AFQjCNEWWHuB1xSQJ_iKGfc9gEJ5WiG8BA&ust=1369514139574343>

I think using music for this is very appropriate since the original frequency hopping patent was implemented using player piano rolls.  We could even have a GIF instead of a static logo. :)

3406 Village Oaks

Kingwood, Tx. 77339

(281)743-3944

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Michael Richardson
Sent: Friday, May 24, 2013 8:53 AM
To: Tom Phinney
Cc: [email-masked]
Subject: Re: [6tsch] logo challenge

    Tom> clef)

+4/4

--

---

From: Shoichi Sakane <[email-masked]>
Date: Mon, 27 May 2013 11:00:31 +0900

I love the musical score theme too, but much prefer simpler one.  How about the attached idea ?  "TSCH" is like a new repeat symbol.  Whether it's emphasized is considerable.

Shoichi

On 5/24/13 5:30 PM, Pascal Thubert (pthubert) wrote:
> *From:[email-masked] [mailto:[email-masked]] *On Behalf Of *Tom Phinney
> *From:[email-masked] <mailto:[email-masked]> [mailto:[email-masked]] *On Behalf Of *Thomas Watteyne
> On Thu, May 23, 2013 at 9:30 AM, Tom Phinney <[email-masked] <mailto:[email-masked]>> wrote:
>
> On 2013.05.23 08 <tel:2013.05.23%2008>:12, Pascal Thubert (pthubert) wrote:
>
> *From:[email-masked] <mailto:[email-masked]> [mailto:[email-masked]] *On Behalf Of *Maria Rita PALATTELLA
> *To:* Pascal Thubert (pthubert); Xavier Vilajosana; [email-masked] <mailto:[email-masked]>
> ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
 --
>
> *From:[email-masked] <mailto:[email-masked]> [[email-masked] <mailto:[email-masked]>] on behalf of Pascal Thubert (pthubert) [[email-masked] <mailto:[email-masked]>]
> *From:[email-masked] <mailto:[email-masked]> [mailto:[email-masked]] *On Behalf Of *Xavier Vilajosana
> This body part will be downloaded on demand.
>

---

From: Tom Phinney <[email-masked]>
Date: Sun, 26 May 2013 20:27:15 -0700

Whatever !

I much refer any musical score motif with a staff, any of the clef
symbols and a repeat symbol, because it implies multiple assigned
frequencies (i.e., pitches), some sort of score (perhaps yet to be
written) for selecting them, and that the whol thing repeats. What,
if anything, is on or over or under the score is much less important
to me, because only the musical elements I mentioned imply FHSS; the
letters of the acronym TSCH (or 6TSCH) do not.

-Tom

====

I love
the musical score theme too, but much prefer simpler one.  How
about the attached idea ?  "TSCH" is like a new repeat symbol.
Whether it's emphasized is considerable.

Shoichi

Dear all:

I made the 6 more visible per Tom and Raghu’s suggestion, and
enforced equal spaces to make it look more like a real music.

I agree with Thomas that the T replacement is a nice trick but
then It look less readable so I left it at letters.

I attached a transparent gif, and the basic elements are below,
if anyone wants to play with them to improve that proposal.

So what’s the score?

Let’s talk at the call;

Cheers,

Pascal

*From:[email-masked] [mailto:[email-masked]]
*On Behalf Of *Tom Phinney

*To:* 6TSCH

It looks good. One of the comments was to prefix a "6". Also,
you should move the H more to the right so that the
center-to-center distances of the four letters (i.e., the three
intervals) are equal sized, since TSCH currently uses
equal-duration timeslots  You might also want to space the
letters out more, rather than have them overlapped horizontally
as in the current diagram, to imply that no two frequencies are
simultaneously in use. When that is done you will end up with
five or six (if you add the "6") equal-width horizontal
intervals, each of which has only one element.

While these will widen the logo, I personally don't find that a
problem. The entire logo can be shrunk simply by rescaling it to
a smaller height and width, so why not make it more closely
resemble the musical score. That's faithful to Hedy Lamarr's
original patent on FHSS, which was modeled on disjoint piano
note keying.

===

Thank you all!

I tried to mix all the comments I got. Thanks Tom for fixing my
poor memory. I thought that what counted was the very beginning
of the key drawing.

I liked the idea of the pause, but liked even better the repeat
sign that Thomas suggested, since determinism involves the
capability to repeat over and over the exact sequence.

How about this?

If you want to play with those elements and make your version of
the 6tune, here are the basic elements I used:

Cheers;

Pascal

*From:[email-masked]
<mailto:[email-masked]>
[mailto:[email-masked]] *On Behalf Of *Thomas Watteyne

*To:* 6TSCH

Tom,

I like the idea of a small musical score, since it conveys the
idea of frequency hopping and time synchronization well. I agree
that the G clef is more widely recognized. Plus it looks like a
6, so that's great. Instead of a D.C., maybe just a repeat might
conveys the message (double bar with two dots)? We could leave
off the opening repeat sign, and just have the closing, in the
interest of space.

Do you have a quick draw up you could send to the list (even a
picture of a hand-drawing, or something in paint)?

Thomas

On Thu, May 23, 2013 at 9:30 AM, Tom Phinney
<[email-masked] <mailto:[email-masked]>>
wrote:

Rather than a checkerboard/chessboard, I much prefer the
musical-score theme as the underlying visual motif, implying a
progression of different notes (i.e., different frequencies),
perhaps also showing a rest (no notes). My initial thought was
to prefer a C-clef, but in the end I realized that Pascal's use
of the G-clef (AKA treble clef) promoted greater understanding
of the logo. (See https://en.wikipedia.org/wiki/Clef about
clefs).

There is one technical problem with the logo as drawn: the
G-clef symbol is misplaced on the stave, almost one semitone too
high. The second line of the stave (from the bottom) should go
through the visual center of the quasi-circular curl on the
clef, rather than below the visual center as drawn.

In terms of showing a rest, that could be done by putting a
half-note rest mark – a short horizontal bar resting on a stave
line – to the right of the "^6TSCH", or perhaps even between the
"6" and the "TSCH". (For musical notation of half-note rests,
see
http://idiotsguides.com/static/quickguides/musicperformingarts/notes-and-rests-a-visual-index.html)

It's tempting to take the musical score analogy further and add
"da capo" markings to indicate that the whole cycle repeats from
the beginning, but that extra clutter would take the focus away
from the 6TSCH.

-Tom

====

On 2013.05.23 08 <tel:2013.05.23%2008>:12, Pascal Thubert
(pthubert) wrote:

Pascal

*From:[email-masked]
<mailto:[email-masked]>
[mailto:[email-masked]] *On Behalf Of *Maria Rita
PALATTELLA

*To:* Pascal Thubert (pthubert); Xavier Vilajosana;
[email-masked] <mailto:[email-masked]>

This is an idea. We may try to merge mine with Xavi's one and
improve both.

What do you think?

Maria Rita

--

*From:[email-masked]
<mailto:[email-masked]> [[email-masked]
<mailto:[email-masked]>] on behalf of Pascal
Thubert (pthubert) [[email-masked]
<mailto:[email-masked]>]

Hello Xavi:

Could you make the blue pattern look more like a track, always
progressing left to right?

Ideally though difficult to achieve we could read the TSCH
letters in the white squares …

cheers

Pascal

*From:[email-masked]
<mailto:[email-masked]>
[mailto:[email-masked]] *On Behalf Of *Xavier Vilajosana

X

Dear all:

We need a logo. Everyone has a logo. Can’t live without a
logo!

Maybe that’s sad, but that can be a lot of fun too. So
here’s a challenge.

Pick your pen, airbrush, and whatever cool tool you have,
and show us what you can do.

Tip: I’d love to see that the logo illustrates that we do
IPv6, and that the TSCH MAC hops from channel to channel at
scheduled times.

Cheers

Pascal

6tsch mailing list

6tsch mailing list

6tsch mailing list