Subject: Re: [73attendees] [73all] Google, Open Source & Android

From: <[email-masked]>
Date: Wed, 19 Nov 2008 14:34:58 +0000

Hi,

On 08-11-17 13:18, "ext All IETF 73 Attendees" <[email-masked]> wrote:
> IETF 73 Host Google will be holding a discussion of open source and
> the Android operating system on Thursday in Salon G from 1300 to
> 1400.

I do believe that it is appropriate to let the sponsor or other external
parties schedule the occasional session during an IETF week, but I find it
very problematic if such non-IETF meetings are scheduled to conflict with
our WG sessions.

Lars
_______________________________________________
73attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/73attendees

---

From: Eric Burger <[email-masked]>
Date: Wed, 19 Nov 2008 12:22:50 -0600

Especially when they conflict with sessions that are of the most  
interest to those that would want to visit.

On Nov 19, 2008, at 8:34 AM, <[email-masked]> <[email-masked] 
 > wrote:

---

From: Dean Willis <[email-masked]>
Date: Wed, 19 Nov 2008 13:39:24 -0600

> very problematic if such non-IETF meetings are scheduled to conflict  

Yeah, otherwise I'll probably be skipping the SIP meeting to go hear  
the Android presentation. They can find another chair, I think.

--
Dean

---

From: "Chris DiBona" <[email-masked]>
Date: Wed, 19 Nov 2008 12:07:59 -0800

As an fyi they asked if it could be moved to noon, which I'm fine
with. Feel free to chew loudly in my session....

On Wed, Nov 19, 2008 at 11:39 AM, Dean Willis <[email-masked]> wrote:
>
> On Nov 19, 2008, at 8:34 AM, <[email-masked]> <[email-masked]>
> wrote:
>
>> Hi,
>>
> Yeah, otherwise I'll probably be skipping the SIP meeting to go hear the
> Android presentation. They can find another chair, I think.
>
> --
> Dean
>

-- 
Open Source Programs Manager, Google Inc.
Google's Open Source program can be found at http://code.google.com
Personal Weblog: http://dibona.com
_______________________________________________
73attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/73attendees

---

From: "Dean Willis" <[email-masked]>
Date: Wed, 19 Nov 2008 16:11:33 -0600

------- Original message -------
From: Chris DiBona <[email-masked]>
Cc: [email-masked], [email-masked]
Sent: 19.11.'08,  14:07

> with. Feel free to chew loudly in my session....

Excellent! Thanks, I am looking forward to it.

--
dean

---

From: "Chris DiBona" <[email-masked]>
Date: Wed, 19 Nov 2008 17:10:36 -0600

Least I can do. I'd rather be the lunch entertainment than take up wg time...

On Wed, Nov 19, 2008 at 4:28 PM,  <[email-masked]> wrote:
> On 08-11-19 16:11, "ext Dean Willis" <[email-masked]> wrote:
> Agreed - thank you for being flexible and moving to a timeslot that has no
> WG meeting overlap.
>
> Lars
>

---

From: <[email-masked]>
Date: Wed, 19 Nov 2008 22:28:20 +0000

Lars