Subject: [73attendees] The wireless coverage was flawless in my experience

From: "Haluska, John J" <[email-masked]>
Date: Fri, 21 Nov 2008 15:24:10 -0500

Thanks for the great network - I did not have a single issue the entire time.
_______________________________________________
73attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/73attendees

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Fri, 21 Nov 2008 21:43:03 +0100

I lost my IPv6 connectivity several times, no due to a rogue RA, because I was receiving a ICMP network unreachable coming from a router from the right prefix...

Else, I do agree, IPv4 connectivity was superb

-éric 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Haluska, John J
> Sent: vendredi 21 novembre 2008 21:24
> To: [email-masked]
> Subject: [73attendees] The wireless coverage was flawless in 
> my experience
>

---

From: "Rémi Denis-Courmont" <[email-masked]>
Date: Fri, 21 Nov 2008 23:12:50 +0200

On Friday 21 November 2008 22:43:03 ext Eric Vyncke (evyncke), you wrote:
> I lost my IPv6 connectivity several times, no due to a rogue RA, because I
> was receiving a ICMP network unreachable coming from a router from the
> right prefix...

I saw both issues here. There were a few rogue RAs early on (had to blacklist 
the offending MACs). Then outside connectivity has been broken from time to 
time...

-- 
Rémi Denis-Courmont
Maemo Software, Nokia Devices R&D
_______________________________________________
73attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/73attendees

---

From: "Waclawsky John-A52165" <[email-masked]>
Date: Fri, 21 Nov 2008 19:33:35 -0500

Me too  ...good job!   :-) 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Haluska, John J
Sent: Friday, November 21, 2008 2:24 PM
To: [email-masked]
Subject: [73attendees] The wireless coverage was flawless in my
experience

Thanks for the great network - I did not have a single issue the entire
time.
_______________________________________________
73attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/73attendees
_______________________________________________
73attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/73attendees

---

From: Richard Johnson <[email-masked]>
Date: Fri, 21 Nov 2008 16:57:08 -0800

Yep, not a single problem the entire time.  I stayed on the "ietf-a"  
net figuring it was better in high density environments.  It was  
always there, always worked.

/raj

---

From: Yi Zhao <[email-masked]>
Date: Fri, 21 Nov 2008 22:46:07 -0600

+1

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Haluska, John J
Sent: Friday, November 21, 2008 2:24 PM
To: [email-masked]
Subject: [73attendees] The wireless coverage was flawless in my experience

---

From: "David B Harrington" <[email-masked]>
Date: Fri, 21 Nov 2008 23:18:47 -0600

+1

---

From: "Dan Wing" <[email-masked]>
Date: Fri, 21 Nov 2008 21:21:51 -0800

> Thanks for the great network - I did not have a single issue 

Same here - I was on .11a most of the time.  Awesome network, 
even in the rooms -- thanks for taking over the hotel network, 
too!

-d

---

From: "Soininen Jonne (NSN FI/Espoo)" <[email-masked]>
Date: Sat, 22 Nov 2008 07:56:07 +0200

Hi,

Like always, the network was great! Thanks for everybody who contributed to
that.

Though, I think I'm still using it... ;)

Cheers,

Jonne.

-- 
Jonne Soininen
Nokia Siemens Networks

Tel: +358 40 527 46 34
E-mail: [email-masked]

---

From: Lloyd Wood <[email-masked]>
Date: Sat, 22 Nov 2008 06:36:22 +0000

http://www.unclehugo.com/

SF and mystery store on Chicago St; 28 years old. Same dual-genre combination as New Worlds/Murder One in London, which, alas, closed New Worlds some time back, but much, much more comprehensive and friendlier. Huge L-space-like inventories in both camps, knowledgeable staff able to identify books and authors from cursory descriptions, discount program for purchases over $40.

http://www.bravenewworkshop.org/

I caught the first night of "All I want for Xmas is 700 billion dollars" - quite funny. Free opening-night party offered eight flavours of cheesecake, several featuring pumpkin.

http://www.robotlove.biz/

different.

http://www.ichiban.ca/locat_minneapolis.php

Juggling teppenyaki chefs. They didn't do that in Yokohama.

http://thebeatcoffee.com/

Dude, you had to, like, _be_ there.

and all in walking distance!

L.

Not entirely sure why everyone moans about Minneapolis.

<http://info.ee.surrey.ac.uk/Personal/L.Wood/><[email-masked]>

---

From: Derek Atkins <[email-masked]>
Date: Fri, 21 Nov 2008 20:14:23 -0500

Richard Johnson wrote:
> Yep, not a single problem the entire time.  I stayed on the "ietf-a" net
> figuring it was better in high density environments.  It was always
> there, always worked.

I did have a little problem on the ietf-a network mid-week when on the
3rd floor by the windows at the escalators.  But network-manager swapped
over to the b/g network and then it was okay.  I didn't report an issue
only because I wasn't sure it if was a network issue or a driver issue,
and the fact that I swapped over to b/g and didn't have a problem led me
to believe it was a client issue.

So yes, kuddos to the NOC for excellent service.

Oh, and taking over the HHonors SSID has been excellent!

> /raj

-derek

-- 
Derek Atkins
Principal Software Engineer

PGP Corporation
4 Farragut Ave
Somerville, MA  02144

+1 617 623 3745 | [email-masked]

PGP Corporation -- Rest Secured.(TM)

PGP Fingerprint:
0FEE 5EA1 FF22 E0C9 4FFE
631A 9232 FF93 1C80 1DB7

This email and any attachments thereto may contain private,
confidential, and privileged material for the sole use of the intended
recipient. Any review, copying, or distribution of this email (or any
attachments thereto) by others is strictly prohibited. If you are not
the intended recipient, please contact the sender immediately and
permanently delete the original and any copies of this email and any
attachments thereto.