Subject: [73attendees] graybeard flash mob

From: Ed Jankiewicz <[email-masked]>
Date: Wed, 19 Nov 2008 13:52:13 -0600

I have described an IETF meeting to those without clue as to what goes 
on here as "the largest collection of long gray beards this side of a ZZ 
Top concert or LOTR convention..."  No one believes me.

I would like to stage photo op with the prodigiously graybearded IETF 
members.  Randomly gather in the back of the room at the conclusion of 
the technical plenary tonight.  If your beard is white, gray, flecked 
with gray or on the brink of graying, your presence is requested.  No 
minimum length requirement.  Honorary graybeards welcome (those with a 
valid biological reason for NOT growing a prodigious gray beard, but 
otherwise qualified).

As I don't have a camera with me I'd appreciate someone getting the shot 
and e-mailing me the photo. 

No reply is necessary, just be there.

Thanks
Ed J, graybeard.

_______________________________________________
73attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/73attendees

---

From: Dan York <[email-masked]>
Date: Wed, 19 Nov 2008 13:59:04 -0600

I'll be glad to take a photo, although if there a couple of photo- 
takers that would be good.

Dan (whose short beard is now grey, but who has only been involved  
with the IETF for a couple of years)

--
Dan York

On Nov 19, 2008, at 1:52 PM, Ed Jankiewicz <[email-masked]>  
wrote:

> I have described an IETF meeting to those without clue as to what  
> goes on here as "the largest collection of long gray beards this  
> side of a ZZ Top concert or LOTR convention..."  No one believes me.
>
> I would like to stage photo op with the prodigiously graybearded  
> IETF members.  Randomly gather in the back of the room at the  
> conclusion of the technical plenary tonight.  If your beard is  
> white, gray, flecked with gray or on the brink of graying, your  
> presence is requested.  No minimum length requirement.  Honorary  
> graybeards welcome (those with a valid biological reason for NOT  
> growing a prodigious gray beard, but otherwise qualified).
>
> As I don't have a camera with me I'd appreciate someone getting the  
> shot and e-mailing me the photo.

---

From: Lisa Dusseault <[email-masked]>
Date: Wed, 19 Nov 2008 14:06:43 -0600

But I left my grey beard at home!!!!

Lisa

---

From: "RL 'Bob' Morgan" <[email-masked]>
Date: Wed, 19 Nov 2008 14:10:32 -0600 (CST)

> But I left my grey beard at home!!!!

Surely you can knit one by this evening.

  - RL "Bob"

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Wed, 19 Nov 2008 14:15:37 -0600

> No reply is necessary, just be there.

Not directly related, but I have to ask: Is there a correlation between
graybeardiness and been an end-to-end principle advocate?

Marc (e2e advocate and graybeard in training)

- --
Marc Petit-Huguenin
Home: [email-masked]
Work: [email-masked]

---

From: "RL 'Bob' Morgan" <[email-masked]>
Date: Wed, 19 Nov 2008 14:30:51 -0600 (CST)

On Wed, 19 Nov 2008, Marc Petit-Huguenin wrote:

> graybeardiness and being an end-to-end principle advocate?

A quick search reveals evidence of beard-to-beard protocols dating back to 
the early 17th century.

  - RL "Bob"

---

http://www.shakespeare-literature.com/Coriolanus/10.html

                               Five times, Marcius,
     I have fought with thee: so often hast thou beat me,
     And wouldst do so, I think, should we encounter
     As often as we eat. By the elements,
     If e'er again I meet him beard to beard,
     He's mine, or I am his: mine emulation
     Hath not that honour in't it had; for where
     I thought to crush him in an equal force,
     True sword to sword, I'll potch at him some way
     Or wrath or craft may get him.

---

From: [email-masked] (Scott O. Bradner)
Date: Wed, 19 Nov 2008 15:53:58 -0500 (EST)

> A quick search reveals evidence of beard-to-beard protocols dating back to 

see RFC 2323

Scott

---

From: Dan York <[email-masked]>
Date: Wed, 19 Nov 2008 18:35:45 -0600

On Nov 19, 2008, at 1:52 PM, Ed Jankiewicz wrote:

> IETF members.

My shots of the "graybeard flash mob" are now up at:

http://www.flickr.com/photos/danyork/3044852964/
http://www.flickr.com/photos/danyork/3044852990/

Enjoy,
Dan

-- 
Dan York, CISSP, Director of Emerging Communication Technology
Office of the CTO    Voxeo Corporation     [email-masked]
Phone: +1-407-455-5859  Skype: danyork  http://www.voxeo.com
Blogs: http://blogs.voxeo.com  http://www.disruptivetelephony.com

Build voice applications based on open standards.
Find out how at http://www.voxeo.com/free

---

From: Tony Hansen <[email-masked]>
Date: Wed, 19 Nov 2008 17:19:45 -0500

knit one up real quick :-)