Subject: [73attendees] Kaminsky Bug Options Include "Do Nothing, " Says IETF

From: Marshall Eubanks <[email-masked]>
Date: Thu, 20 Nov 2008 18:06:45 -0500

http://tech.slashdot.org/article.pl?sid=08/11/20/2130236

_______________________________________________
73attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/73attendees

---

From: Joel Jaeggli <[email-masked]>
Date: Thu, 20 Nov 2008 15:25:29 -0800

Pushing dns-sec deployment is not the semantic equivalent of do nothing.

It is perhaps the case that people who haven't played with it are less
inclined to believe that it's not usable in current form.

joelja

---

From: Phillip Hallam-baker <[email-masked]>
Date: Thu, 20 Nov 2008 17:39:35 -0600

Doing nothing is always an option

The question is not whether doing nothing is an option but what the  
consequences of that option are and if they are acceptable

Sent from my iPhone 3G