Subject: Re: [73attendees] Is USA qualified or not ?

From: "张国强" <[email-masked]>
Date: Wed, 19 Nov 2008 06:44:19 +0800

south-east Asia and Australia can also be potential candidates. South America
seems too far for Asia and European participants. 

�����������������ᵽ:
>From: Massimiliano Pala <[email-masked]>
>Reply-To: 
>To: [email-masked]
>Subject: Re: [73attendees] Is USA qualified or not ?
>Date:Tue, 18 Nov 2008 00:33:46 -0600
>
>Hello,
>
>I am sorry to say this mike, but hiding every problem behind the fear of
>9/11 is not wise and nor fair. Security can be achieved in many ways and
>denying a piece of paper is not one of those, IMHO.
>
>The issue of Visas for the IETF is serious, and definitely it should be
>addressed. There are many people that could help in this as they are involved
>with the US authorities - I hope that they will be willing to help.
>
>Personally I support the idea of having more meetings in Canada (or better
>would be south-america - e.g., Argentina - during the winter :D)
>
>Cheers,
>
>Mike McBride (mmcbride) wrote:
>> I, for one, I'm grateful the U.S. is a pain in the visa arse. In behalf
>> of my country, sorry for the headaches, but I think its fair to be a bit
>> skeptical after 9/11. More Canada mtgs sounds great. 
>
>-- 
>
>Best Regards,
>
>	Massimiliano Pala
>
>--o------------------------------------------------------------------------
>Massimiliano Pala [OpenCA Project Manager]  [email-masked]
>                                                  [email-masked]
>
>Dartmouth Computer Science Dept               Home Phone: +1 (603) 369-9332
>PKI/Trust Laboratory                          Work Phone: +1 (603) 646-9179
>--o------------------------------------------------------------------------
>
>People who think they know everything are a great annoyance to those of us
>who do.
>							   -- Isaac Asimov
>_______________________________________________
>73attendees mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/73attendees

_______________________________________________
73attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/73attendees

---

From: Fernando Gont <[email-masked]>
Date: Wed, 19 Nov 2008 06:13:23 -0300

>seems too far for Asia and European participants.

Guess what: Asia and Europe are too far (not to mention *expensive*) 
for south-american participants. (not to mention that will not help 
to get more south-american aprticipants involved in the IETF)

Kind regards,
Fernando Gont (south-american participant)

--
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: "YAO Jiankang" <[email-masked]>
Date: Wed, 19 Nov 2008 17:25:24 +0800

how about we held the meeting in a boat sailing into the high seas?
No visas needed.