Subject: Re: [73attendees] Is USA qualified for 2.3of draft-palet-ietf-meeting-venue-selection-criteria?

From: "Andrew Allen" <[email-masked]>
Date: Thu, 20 Nov 2008 20:16:00 -0500

The SS Jon Postel?

----- Original Message -----
From: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Sent: Thu Nov 20 19:55:42 2008
Subject: Re: [73attendees] Is USA qualified for 2.3of	draft-palet-ietf-meeting-venue-selection-criteria?

>>
>> Is this thread still going? Heck, just hold it on a boat. Change the
>> IETF conference into an IETF cruise in international waters.
>>
>
> Just to be clear, unless the boat is an aircraft carrier, people will 
> still need a visa to fly to where the ship is docked.
>

Lets raise domain registrations to $100 per domain per year (not a big 
deal for domain owners) and spend 85% of amount at Grumman Naval systems 
(or another neat company) to build a nice carrier for community? I also 
have several proposed names for the civil carrier.

Having satellite uplinks, we can also run one completelly independent 
copy of root nameservers.

                MK

_______________________________________________
73attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/73attendees

---------------------------------------------------------------------
This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the solicitor-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful.
_______________________________________________
73attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/73attendees

---

From: "Phillip Hallam-Baker" <[email-masked]>
Date: Fri, 21 Nov 2008 17:50:16 -0500

Why build one? We could have picked up the Queen's old ship a short while
ago.

Don't see how it is going to solve the visa problem though, not unless it is
big enough to land a passenger jet on.

On Thu, Nov 20, 2008 at 8:16 PM, Andrew Allen <[email-masked]> wrote:

> Subject: Re: [73attendees] Is USA qualified for 2.3of
> draft-palet-ietf-meeting-venue-selection-criteria?
>
>
> >>
> This transmission (including any attachments) may contain confidential
> information, privileged material (including material protected by the
> solicitor-client or other applicable privileges), or constitute non-public
> information. Any use of this information by anyone other than the intended
> recipient is prohibited. If you have received this transmission in error,
> please immediately reply to the sender and delete this information from your
> system. Use, dissemination, distribution, or reproduction of this
> transmission by unintended recipients is not authorized and may be unlawful.

-- 
Author: The dotCrime Manifesto: How to Stop Internet Crime
http://dotcrimemanifesto.com
_______________________________________________
73attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/73attendees

---

From: "David B Harrington" <[email-masked]>
Date: Sat, 22 Nov 2008 12:49:11 -0600

Would it solve the problem if we had the IETF buy its own ships,
declare independence from all countries, and establish its own
embassies from which to secure visas? 

  _____  

From: [email-masked]
[mailto:[email-masked]] On Behalf Of Phillip
Hallam-Baker
Sent: Friday, November 21, 2008 4:50 PM
To: Andrew Allen
Cc: [email-masked]
Subject: Re: [73attendees] Is USA qualified for
2.3ofdraft-palet-ietf-meeting-venue-selection-criteria?

Why build one? We could have picked up the Queen's old ship a short
while ago.

Don't see how it is going to solve the visa problem though, not unless
it is big enough to land a passenger jet on.

The SS Jon Postel?

----- Original Message -----
From: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Sent: Thu Nov 20 19:55:42 2008
Subject: Re: [73attendees] Is USA qualified for 2.3of

Lets raise domain registrations to $100 per domain per year (not a big
deal for domain owners) and spend 85% of amount at Grumman Naval
systems
(or another neat company) to build a nice carrier for community? I
also
have several proposed names for the civil carrier.

               MK

---------------------------------------------------------------------
This transmission (including any attachments) may contain confidential
information, privileged material (including material protected by the
solicitor-client or other applicable privileges), or constitute
non-public information. Any use of this information by anyone other
than the intended recipient is prohibited. If you have received this
transmission in error, please immediately reply to the sender and
delete this information from your system. Use, dissemination,
distribution, or reproduction of this transmission by unintended
recipients is not authorized and may be unlawful.

---

From: "Phillip Hallam-Baker" <[email-masked]>
Date: Sat, 22 Nov 2008 14:02:46 -0500

No

And there would be the new risk of piracy.

On Sat, Nov 22, 2008 at 1:49 PM, David B Harrington <
[email-masked]> wrote:

>  Would it solve the problem if we had the IETF buy its own ships, declare
> independence from all countries, and establish its own embassies from which
> to secure visas?
>
>
>  ------------------------------
> *From:* [email-masked] [mailto:[email-masked]]
> *On Behalf Of *Phillip Hallam-Baker
> *Sent:* Friday, November 21, 2008 4:50 PM
> *To:* Andrew Allen
> *Cc:* [email-masked]
> *Subject:* Re: [73attendees] Is USA qualified for
> Don't see how it is going to solve the visa problem though, not unless it
> is big enough to land a passenger jet on.
>

---

From: "Tony Li" <[email-masked]>
Date: Sat, 22 Nov 2008 11:35:09 -0800

Or do we finally align ourselves with the UN and then ask for diplomatic
visas?
 
Tony

  _____  

From: [email-masked] [mailto:[email-masked]] On
Behalf Of David B Harrington
Sent: Saturday, November 22, 2008 10:49 AM
To: 'Phillip Hallam-Baker'; 'Andrew Allen'
Cc: [email-masked]
Subject: Re: [73attendees] Is USA qualified
for2.3ofdraft-palet-ietf-meeting-venue-selection-criteria?

  _____  

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Phillip Hallam-Baker
Sent: Friday, November 21, 2008 4:50 PM
To: Andrew Allen
Cc: [email-masked]
Subject: Re: [73attendees] Is USA qualified for
2.3ofdraft-palet-ietf-meeting-venue-selection-criteria?

The SS Jon Postel?

----- Original Message -----
From: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Sent: Thu Nov 20 19:55:42 2008
Subject: Re: [73attendees] Is USA qualified for 2.3of

               MK

---

From: "Dale Worley" <[email-masked]>
Date: Tue, 25 Nov 2008 00:22:33 -0500

On Sat, 2008-11-22 at 11:35 -0800, Tony Li wrote:
> Or do we finally align ourselves with the UN and then ask for
> diplomatic visas?

Hmmm, I seem to remember that the networking part of the UN is the
International Telecommunications Union (itu.int), and especially ITU-T,
formerly known as CCITT.  I'm sure that if we become part of CCITT, the
UN will recognize us.

Dale

---

From: John C Klensin <[email-masked]>
Date: Tue, 25 Nov 2008 08:20:10 -0500

--On Tuesday, 25 November, 2008 00:22 -0500 Dale Worley
<[email-masked]> wrote:

> Hmmm, I seem to remember that the networking part of the UN is
> the International Telecommunications Union (itu.int), and
> especially ITU-T, formerly known as CCITT.  I'm sure that if
> we become part of CCITT, the UN will recognize us.

"Recognize"?  Sure.  As in "I recognize you, and you are a
....".  In that sense, ITU-T has recognized the IETF for many
years.

But one doesn't get UN travel documents --documents of the
variety needed to get diplomatic visas -- to attend meetings.
One gets them only if one is an employee of a UN body at a rank
at least sufficient to qualify for "international civil servant"
status.

I note that there is one other way to eliminate the visa
problem, and that is to have the government in whose country the
meeting will be held as an active sponsor of the meeting and, as
a sponsor, issue letters of instruction to their consulates
about visa-issuance procedures for that meeting.  That does
happen -- it has been done for IGF meetings and, if I recall, a
few ICANN ones and maybe even an IETF meeting.  But it is rare
and I think would regret asking for and getting official
government sponsorship for our meetings.

     john