Subject: Re: [74attendees] [75attendees] IETF74 T-Shirt Art Donated to IETF Trust

From: Marshall Eubanks <[email-masked]>
Date: Sat, 1 Aug 2009 21:04:07 -0400

On Aug 1, 2009, at 2:08 AM, Fred Baker wrote:

>
> On Jul 31, 2009, at 12:49 AM, Gregory M. Lebovitz wrote:
>
>> Juniper has donated the art for the highly popular IETF74 San
>> Francisco T-shirt (brown, IPv6 World Tour, "concert" concept) to the
>> IETF Trust.
>
> Speaking as a Trustee, the Trust thanks Juniper for the donation.

Dear Gregory;

I would also like to thank Juniper for this donation.

Regards
Marshall

>
> _______________________________________________
> 75attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/75attendees

Marshall Eubanks
CTO / Iformata Communications
[email-masked]

---

From: Dave CROCKER <[email-masked]>
Date: Fri, 31 Jul 2009 10:08:15 +0200

Gregory M. Lebovitz wrote:
> I have been asked about this several times this week, so I'd like to 
> clarify here for all.
> 
> Juniper has donated the art for the highly popular IETF74 San Francisco 

Greg,

Many thanks!

Especially in light of Bob Hinden's cautionary reference to the Wasa, at the 
Plenary, I suspect it would be worth exploring also obtaining the "layered" art 
on the back of the t-shirt (and on the invitations) of the Wasa.

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: "James M. Polk" <[email-masked]>
Date: Fri, 31 Jul 2009 23:40:51 -0500

This is a cool design, I agree.

With that said, I think a discussion needs to occur on the 
devaluation of the importance of what the shirt means - were it to be 
distributed to any/many folks that did not attend an IETF.

There have been several other cool designs from IETFs past, most 
notably is the one that the IETF refused to have a shirt for (i.e., 
IETF47 in Adelaide). I think that's still (for those who attended) 
the most popular IETF shirt. I'll give Juniper credit (dare 
I?  ;-)  that this is a very popular design.

So, this is a choice between "how can the IETF get money?" vs. the 
purity that those that have an IETF shirt actually went to that 
particular IETF meeting.

I realize this "purity" isn't really purity, given that I'm a rather 
large man, and sometimes they don't have my size, so I get a size 
that fits my wife or daughter.  But the idea that there is one per 
paid attendee remains.

I fear that advertising ("Joe's Bar/Grill & ISP") will become the 
next step to gain revenue goals if we go down this path, but I might 
be being too pessimistic...

James

BTW - I hate for this whole idea to devolve into this scenario -- the 
event sponsor will sell the design of the shirt to the IETF, who 
might believe they can earn more that it cost (sponsor fee plus COGS) in sales.

At 02:49 AM 7/31/2009, Gregory M. Lebovitz wrote:
>IETF Trust. This was done because a) many people wanted to buy more 
>of these shirts, b) the IETF expressed an interest in fulfilling 
>those requests.
>
>We hope this art can be leveraged to spread the message about IPv6 
>transition broadly across the Internet community, in a fun and cool 
>way . The ball is now in Ray (and team's) court.
>
>Hope it helps, and enjoy,
>the Juniper host team from IETF74
>
>+++++++++++++++++++++++
>IETF-related email from
>Gregory M. Lebovitz
>Juniper Networks
>g r e go r  y d o t  i e tf a t  g m a i l  do t c o  m
>Ietf mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ietf

---

From: Fred Baker <[email-masked]>
Date: Fri, 31 Jul 2009 23:08:48 -0700

---

From: Fred Baker <[email-masked]>
Date: Fri, 31 Jul 2009 23:12:23 -0700

On Jul 31, 2009, at 9:40 PM, James M. Polk wrote:

> this is a choice between "how can the IETF get money?"

That is something the Trust would have to think about. What we had  
been considering was literally licensing a t-shirt company to print  
the designs and enabling IETFers to order them. The monetary value to  
the IETF - the revenue stream - is very much TBD, and I wouldn't  
automatically assume it was large.

---

From: Dave CROCKER <[email-masked]>
Date: Sat, 01 Aug 2009 09:22:57 +0200

Fred Baker wrote:
> That is something the Trust would have to think about. What we had been 
> considering was literally licensing a t-shirt company to print the 
> designs and enabling IETFers to order them. 

With regard to the concern about losing the sense of special uniqueness, at 
having gotten an original memento *at the event*, the history of the Unix 
license plate might be helpful.

The first time the Unix meeting was large (400 people?) was in Santa Monica and 
the DEC point of contact got up to do his usual presentation, saying first he 
wanted to comment on the constant request that DEC provide Unix licenses.  (Bell 
provided the licenses, since it was their software, and DEC just sold bare 
hardware; so folks wanted one-stop shopping.)

Armando said that he was finally able to say that DEC could offer a Unix 
license.  He then bent down and held up a license plate that sayd "Unix" on it, 
purporting to be from Vermont ("live free or die").

This was, of course, a huge success.  So DEC's marketing folks wanted to do it 
again and, I am told, the DEC Unix group said they would not permit this, that 
it had been a one-time special.

The compromise was that the license plate was in fact produced again, but in a 
different color.

This idea of making the follow-on version have key differences from the 
original, without losing the essence, might help here.

d/
-- 

   Dave Crocker

---

From: "James M. Polk" <[email-masked]>
Date: Fri, 31 Jul 2009 23:40:51 -0500

James

---

From: Fred Baker <[email-masked]>
Date: Fri, 31 Jul 2009 23:12:23 -0700

---

From: Fred Baker <[email-masked]>
Date: Fri, 31 Jul 2009 23:08:48 -0700

---

From: Donald Eastlake <[email-masked]>
Date: Sat, 1 Aug 2009 16:46:40 -0400

Just be sure they are labeled "Reprint".

Donald
=============================
 Donald E. Eastlake 3rd   +1-508-634-2066 (home)
 155 Beaver Street
 Milford, MA 01757 USA
 [email-masked]

On Sat, Aug 1, 2009 at 12:40 AM, James M. Polk<[email-masked]> wrote:
> With that said, I think a discussion needs to occur on the devaluation of
> the importance of what the shirt means - were it to be distributed to
> any/many folks that did not attend an IETF.
>
> There have been several other cool designs from IETFs past, most notably is
> the one that the IETF refused to have a shirt for (i.e., IETF47 in
> Adelaide). I think that's still (for those who attended) the most popular
> IETF shirt. I'll give Juniper credit (dare I?  ;-)  that this is a very
> popular design.
>
> So, this is a choice between "how can the IETF get money?" vs. the purity
> that those that have an IETF shirt actually went to that particular IETF
> meeting.
>
> I realize this "purity" isn't really purity, given that I'm a rather large
> man, and sometimes they don't have my size, so I get a size that fits my
> wife or daughter.  But the idea that there is one per paid attendee remains.
>
> I fear that advertising ("Joe's Bar/Grill & ISP") will become the next step
> to gain revenue goals if we go down this path, but I might be being too
> pessimistic...
>
> James
>
> BTW - I hate for this whole idea to devolve into this scenario -- the event
> sponsor will sell the design of the shirt to the IETF, who might believe
> they can earn more that it cost (sponsor fee plus COGS) in sales.
>
>> T-shirt (brown, IPv6 World Tour, "concert" concept) to the IETF Trust. This
>> was done because a) many people wanted to buy more of these shirts, b) the
>> IETF expressed an interest in fulfilling those requests.
>>
>> transition broadly across the Internet community, in a fun and cool way .
>> The ball is now in Ray (and team's) court.
>>

---

From: "Knight, Frederick" <[email-masked]>
Date: Sat, 1 Aug 2009 17:17:06 -0400

Not to be a stickler for detail (this isn't an RFC afterall).

But, the DEC Unix group was in New Hampshire, and the State motto of New
Hampshire is "Live Free or Die".  Just to give credit where credit is
due.

Funny to think of those poor folks in the prisons making the State
License plates with that Motto written on them.

	Fred Knight

-----Original Message-----
From: Dave CROCKER [mailto:[email-masked]] 
Sent: Saturday, August 01, 2009 3:23 AM
To: Fred Baker
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [75attendees] IETF74 T-Shirt Art Donated to IETF Trust

Fred Baker wrote:
> the designs and enabling IETFers to order them.

With regard to the concern about losing the sense of special uniqueness,
at 
having gotten an original memento *at the event*, the history of the
Unix 
license plate might be helpful.

The first time the Unix meeting was large (400 people?) was in Santa
Monica and 
the DEC point of contact got up to do his usual presentation, saying
first he 
wanted to comment on the constant request that DEC provide Unix
licenses.  (Bell 
provided the licenses, since it was their software, and DEC just sold
bare 
hardware; so folks wanted one-stop shopping.)

license.  He then bent down and held up a license plate that sayd "Unix"
on it, 
purporting to be from Vermont ("live free or die").

This was, of course, a huge success.  So DEC's marketing folks wanted to
do it 
again and, I am told, the DEC Unix group said they would not permit
this, that 
it had been a one-time special.

The compromise was that the license plate was in fact produced again,
but in a 
different color.

d/
-- 

   Dave Crocker

---

From: Marshall Eubanks <[email-masked]>
Date: Sat, 1 Aug 2009 21:02:26 -0400

On Aug 1, 2009, at 12:40 AM, James M. Polk wrote:

> devaluation of the importance of what the shirt means - were it to  
> be distributed to any/many folks that did not attend an IETF.
>
> the most popular IETF shirt. I'll give Juniper credit (dare I?  ;-)   
> that this is a very popular design.
>

If the IETF made $ 5 profit on each shirt sold we would be doing well.

If the IETF sold 100 shirts we would IMO be doing well. If we sold  
1000, we would be doing spectacularly well IMHO.

That would net $ 5000. That's less than ten registrations at a  
meeting. I am neutral about whether or not we do this, but please  
don't imagine that it will supplant registration fees or otherwise  
lead to sudden riches.

Regards
Marshall

> BTW - I hate for this whole idea to devolve into this scenario --  
> the event sponsor will sell the design of the shirt to the IETF, who  
>> I have been asked about this several times this week, so I'd like  
>> to clarify here for all.
>>
>> Francisco T-shirt (brown, IPv6 World Tour, "concert" concept) to  
>> the IETF Trust. This was done because a) many people wanted to buy  
>> more of these shirts, b) the IETF expressed an interest in  
>> fulfilling those requests.
>>

---

From: Randy Bush <[email-masked]>
Date: Sat, 08 Aug 2009 12:53:14 +0900

> Francisco T-shirt (brown, IPv6 World Tour, "concert" concept) to the 

cool.  and thanks.

now we know where the ipr is.  and we have lengthy discussion of who,
how, why, and black helicopters.  

but, months later, where are actual shirts?  you know, tangible results,
operational stuff, not fluff about boiling the ocean.

how typical of the ietf.

randy

---

From: Phil Shafer <[email-masked]>
Date: Sat, 8 Aug 2009 10:14:33 -0400

>how, why, and black helicopters.  

Can we GPL/CCL the artwork?  Or would this mean that I have
to give a t-shirt to anyone who asks where I got mine? ;^)

Thanks,
 Phil (who had nothing to do with the shirt, but also thinks it's cool)

---

From: Randy Bush <[email-masked]>
Date: Sat, 08 Aug 2009 23:49:54 +0900

> to give a t-shirt to anyone who asks where I got mine? ;^)

cc or bsd license can avoid that problem

but, if i remember aright, you would need one between xxl and xl, i.e.,
in xml

randy

---

From: "Antonio M. Moreiras" <[email-masked]>
Date: Sat, 08 Aug 2009 15:22:58 -0300

That is a great idea!

Moreiras.

---

From: Randy Bush <[email-masked]>
Date: Mon, 10 Aug 2009 08:21:30 +0900

> Personally, I'd just put it up on CafePress, direct the revenue stream 
> back to the IETF, and see what happens.   Anything cleverer than that 
> seems like a waste of effort to me.

while i am extremely sympathetic to the economic and social aspects of
this approach, a serious aspect of the quality of the 74 shirts was the
quality of the material.

randy

---

From: Dave CROCKER <[email-masked]>
Date: Sun, 09 Aug 2009 14:37:13 -0700

> Just be sure they are labeled "Reprint".

To suit our community, perhaps it should say "IETF74bis".

d/

-- 

   Dave Crocker

---

From: Dave CROCKER <[email-masked]>
Date: Sun, 09 Aug 2009 17:03:10 -0700

Randy Bush wrote:
>> Personally, I'd just put it up on CafePress, 
...
> this approach, a serious aspect of the quality of the 74 shirts was the

For productive IETF work, criticism of a serious, concrete proposal is usually 
accompanied by a superior proposal.

What's yours?

d/
-- 

   Dave Crocker

---

From: Lloyd Wood <[email-masked]>
Date: Mon, 10 Aug 2009 09:21:12 +0100

At Sunday 09/08/2009 17:03 -0700, Dave CROCKER wrote:

>For productive IETF work, criticism of a serious, concrete proposal 
>is usually accompanied by a superior proposal.
>
>What's yours?

do nothing.