Subject: [77all] Anaheim Meeting Survey Reminder and Preliminary Results

From: Ray Pelletier <[email-masked]>
Date: Mon, 12 Apr 2010 16:27:32 -0400

All;

If you have taken the survey - thank you very much.  The preliminary  
results can be found at the link below.

If you have not taken the survey, this is a short and anonymous survey  
about your IETF meeting experience generally and specifically
your experience at IETF 77 in Anaheim CA USA. It will be used to make  
improvements at future meetings where needed (and possible).
Feedback on the survey itself is welcome.

https://www.surveymonkey.com/s/LJFLC6S

Survey Results:  https://www.surveymonkey.com/sr.aspx?sm=LHb9fMnmGu3plRAsn5ZfEPO7dfKJVPafWO5YRcfMM6c_3d

Thanks
Ray
IETF Administrative Director

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 13 Apr 2010 06:01:34 -0400

On Apr 13, 2010, at 2:03 AM, Yaakov Stein wrote:

> Why do the future attendance questions (25,26,27) appear again  
> verbatim in the general questions page (34,35,33) ?
>
> I don't recall answering twice - are these alternatives based on the  
> answer to a previous question ?

Yes, there is a 'logic' question.
Which I believe to have been, did you attend IETF 77 in Anaheim?
If not, you skipped to the end.
And, the logic appears to have worked as you did not recall having  
answered 2x, but without knowing
the logic, one would not understand the differences in the responses.

Ray

>
> Y(J)S
>
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On  
> Behalf Of Ray Pelletier
> Sent: Monday, April 12, 2010 23:28
> To: [email-masked]
> Subject: [77all] Anaheim Meeting Survey Reminder and Preliminary  
> Results
> Importance: High
>
> All;
>
> _______________________________________________
> 77all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/77all