Subject: Re: [77attendees] Sandwiches, etc., at the Hilton?

From: Richard Barnes <[email-masked]>
Date: Thu, 18 Mar 2010 21:01:25 -0400

For the record, I was really satisfied with the lunch provided in
Hiroshima, so if something like that could be provided, it would be
excellent.
--Richard

On Thu, Mar 18, 2010 at 6:10 PM, Paul Hoffman <[email-masked]> wrote:
> More of the Bar BoFs have become Lunch BoFs, and yet many of us want to eat something then so that we don't become grouchy in the afternoon sessions. Do we know yet what the to-go lunch scene at the Hilton is? Better yet, do we know if there is a more reasonably priced to-go place in a block or so?
>
> --Paul Hoffman, Director
> --VPN Consortium
> _______________________________________________
> 77attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/77attendees
>

---

From: "Spencer Dawkins" <[email-masked]>
Date: Sat, 20 Mar 2010 10:56:09 -0500

Just checking - are we expecting to be using the Hilton wireless 
infrastructure this week, or our own?

Spencer

---

From: Jim Martin <[email-masked]>
Date: Sat, 20 Mar 2010 09:01:23 -0700

Spencer,
     There will be an IETF network, as usual. It's currently still  
under construction but will cover the meeting space, the lobby bar  
area, and the guest rooms.

-Jim

Sent from my iPhone

On Mar 20, 2010, at 8:56 AM, "Spencer Dawkins" <[email-masked] 
 > wrote:

---

From: "Spencer Dawkins" <[email-masked]>
Date: Sat, 20 Mar 2010 11:03:35 -0500

Jim,

Wow, that was fast - and thanks!

Spencer

> Spencer,
>     There will be an IETF network, as usual. It's currently still  under 
> construction but will cover the meeting space, the lobby bar  area, and 
> the guest rooms.
>
> -Jim
>
> Sent from my iPhone
>