Subject: [77attendees] RFC editor qualification test

From: Henning Schulzrinne <[email-masked]>
Date: Wed, 24 Mar 2010 21:54:38 -0400

Given the discussion about the difficulty finding a new RFC editor: The IETF 77 short program is apparently a subtle job qualification test. 

Ybbx ng gur svefg naq frpbaq cntr.

Henning

---

From: Marocco Enrico <[email-masked]>
Date: Thu, 25 Mar 2010 03:49:19 +0100

If the bar was that low, I could do the editor even from my iPhone.
Look at the first and second page..

--
Ciao,
Enrico

Sent from my iPhone

On Mar 24, 2010, at 18:54, "Henning Schulzrinne" <[email-masked]>
wrote:

> Given the discussion about the difficulty finding a new RFC editor:
> The IETF 77 short program is apparently a subtle job qualification
> test.
>
> _______________________________________________
> 77attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/77attendees

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.