Subject: [77attendees] Saturday ride sharing from SNA

From: Scott Brim <[email-masked]>
Date: Wed, 10 Mar 2010 11:37:39 -0500

I arrive at SNA on Saturday March 20th at 12:13pm.  Will anyone else be
there at about that time?

---

From: Warren Kumari <[email-masked]>
Date: Wed, 10 Mar 2010 17:00:14 +0000

> there at about that time?

I arrive ORANGE COUNTY 2:29 PM -- I'm assuming that that is too late
for you, but if you (or anyone else) would like to share a cab or
something, lemme know....

W

> _______________________________________________
> 77attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/77attendees
>

-- 
Warren "Ace" Kumari
Once again I am trying a new keyboard, so please excuse the even worse
than usual typing!