Subject: [77attendees] Arrangements for Soccer: Looking for a Local

From: Eric Burger <[email-masked]>
Date: Mon, 15 Mar 2010 15:52:07 -0400

We have had great luck with a local volunteer finding us a field, court, or open space for the game.

This is my plea for someone to step forward.

We have at least 14 folks signed up. Often we get more walk-ons.

Wednesday or Thursday evening (in that order) would be my personal preference.

If you can help us make arrangements, please RSVP me directly.

Thanks!

---

From: <[email-masked]>
Date: Tue, 16 Mar 2010 16:48:34 +0100

Using google maps,

You have Anaheim city elementary school, lake intermediate, ball junior high, palm lake  park, Walton intermediate, and genieve elementary all within about a mile. Those are the locations with something resembling actual soccer fields.

Navigating access to those around the other afternoon or evening users is left as an exercise to the reader. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Eric Burger
Sent: Monday, March 15, 2010 12:52 PM
To: [email-masked]
Subject: [77attendees] Arrangements for Soccer: Looking for a Local

Thanks!
_______________________________________________
77attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/77attendees

---

From: Eric Burger <[email-masked]>
Date: Wed, 17 Mar 2010 22:06:54 -0400

It may not be that simple. Most U.S. jurisdictions get very parochial about non-licensed use of fields.

Anyone know if Anaheim has a Life Free or Die attitude, where we can use any old free field, or do we need a field license?

My experience in the People's Republic of Massachusetts and The Commonwealth of Virginia is licenses are free for the asking, but a resident needs to ask.

Anyone know what the deal is in Anaheim?

---

From: sakaio manoa <[email-masked]>
Date: Thu, 18 Mar 2010 17:26:48 +1200 (GMT+12:00)

Well maybe we can have an indoor soccer if the Hilton has an indoor gym where we can play 5 a side soccer. 

I guess its more fun than the 11 a side 

just a thought 

============= 
Sakaio P Manoa 

----- "Eric Burger" wrote: 
> From: "Eric Burger" <[email-masked]> 
> To: [email-masked] 
> Sent: Thursday, March 18, 2010 3:06:54 PM (GMT+1200) Auto-Detected 
> Subject: Re: [77attendees] Arrangements for Soccer: Looking for a Local 
>

---

From: Tony Li <[email-masked]>
Date: Wed, 17 Mar 2010 23:55:35 -0700

Hint:  http://anaheimcityparks.com/golf/proto/anaheimcityparks/

Pick a park and have a resident call City Hall and ask.  It¹s likely you can
just show up.  Note that just showing up at a school may or may not work,
depending on whether there are scheduled activities and how motley our crew
looks.  ;-)

Tony

On 3/17/10 10:26 PM, "sakaio manoa" <[email-masked]> wrote:

>> > Anyone know if Anaheim has a Life Free or Die attitude, where we can use
>> any old free field, or do we need a field license?
>> > 
>> > My experience in the People's Republic of Massachusetts and The
>> Commonwealth of Virginia is licenses are free for the asking, but a resident
>> needs to ask.
>> > 
>>> > > You have Anaheim city elementary school, lake intermediate, ball junior
>>> high, palm lake  park, Walton intermediate, and genieve elementary all
>>> within about a mile. Those are the locations with something resembling
>>> actual soccer fields.
>>> > >

---

From: Donald McLachlan <[email-masked]>
Date: Thu, 18 Mar 2010 08:11:35 -0400

Looks like I'll be packing indoor shoes and cleats and a dark and a 
light jersey.

sakaio manoa wrote:
> > It may not be that simple. Most U.S. jurisdictions get very 
> parochial about non-licensed use of fields.
> >
> > Anyone know if Anaheim has a Life Free or Die attitude, where we can 
> use any old free field, or do we need a field license?
> >
> Commonwealth of Virginia is licenses are free for the asking, but a 
> resident needs to ask.
> >
> > > You have Anaheim city elementary school, lake intermediate, ball 
> junior high, palm lake  park, Walton intermediate, and genieve 
> elementary all within about a mile. Those are the locations with 
> something resembling actual soccer fields.
> > >
> > > Navigating access to those around the other afternoon or evening 
> users is left as an exercise to the reader.
> > >
> > >
> > > From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of ext Eric Burger
> ------------------------------------------------------------------------
>

---

From: Eric Burger <[email-masked]>
Date: Thu, 18 Mar 2010 20:35:50 -0400

1. I would offer no matter what take a dark and light jersey. Absolutely bring shin guards. I've only been to the hospital twice when I didn't. Should bring cleats if we go outside. That could have saved another trip...

2. We have 21 people expressing interest, which makes small indoor unrealistic.

3. Just had an MRI on my knee. Haven't heard back from surgeon, but prognosis is NOT good :-(((

On Mar 18, 2010, at 8:11 AM, Donald McLachlan wrote:

> 
> Looks like I'll be packing indoor shoes and cleats and a dark and a light jersey.
> 
> sakaio manoa wrote: