Subject: [77attendees] iCal entries for WG meetings?

From: Philip Matthews <[email-masked]>
Date: Sun, 21 Mar 2010 22:31:04 -0400

Does anyone know of a version of the agenda somewhere where one can can click on a link to get the WG meeting entered into iCal, rather than having to type it in by hand?
I have vague memories of someone doing this for a previous meeting...

- Philip

---

From: Yoav Nir <[email-masked]>
Date: Mon, 22 Mar 2010 04:34:39 +0200

Here ya go

http://tools.ietf.org/agenda/77/calendar

On Mar 21, 2010, at 7:31 PM, Philip Matthews wrote:

> _______________________________________________
> 77attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/77attendees
> 
> Scanned by Check Point Total Security Gateway.

---

From: Philip Matthews <[email-masked]>
Date: Sun, 21 Mar 2010 22:39:29 -0400

Thanks.
I also just noticed that, on the tools version of the agenda, if you bring up the page describing the WG meeting, there is a iCal link at the top of that page.

- Philip