Subject: [77attendees] Crystal Cathedral

From: Ed Jankiewicz <[email-masked]>
Date: Wed, 24 Mar 2010 11:45:17 -0700

worth a side trip if you have a spare hour.  Guided tours 9:00am to 3:00pm.

couple blocks down Harbor, left on Chapman. 

http://www.crystalcathedral.org/visitors/

-- 
Ed Jankiewicz - SRI International
Fort Monmouth Branch Office - IPv6 Research 
Supporting DISA Standards Engineering Branch
732-389-1003 or  [email-masked]

---

From: Randy Bush <[email-masked]>
Date: Wed, 24 Mar 2010 17:16:59 -0700

> worth a side trip if you have a spare hour.

you wanna see it at night

---

From: JinHyeock Choi <[email-masked]>
Date: Thu, 25 Mar 2010 09:18:45 +0900

> you wanna see it at night

till when is it open?

---

From: Randy Bush <[email-masked]>
Date: Wed, 24 Mar 2010 17:20:58 -0700

>> you wanna see it at night

i meant see it from the outside at night

i have no idea if it ever opens

---

From: "Sarah Banks (sabanks)" <[email-masked]>
Date: Wed, 24 Mar 2010 21:38:46 -0700

According to their website they're open 9-3pm and for services. I  
don't know about the advice about seeing it at night tho - it's 9:30  
and it's not lit at all.

/S

On Mar 24, 2010, at 5:21 PM, "Randy Bush" <[email-masked]> wrote:

> _______________________________________________
> 77attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/77attendees