Subject: [77attendees] Audio stream archive?

From: Ted Lemon <[email-masked]>
Date: Fri, 26 Mar 2010 16:19:19 -0700

Does anybody know where/if the audio streams from IETF 77 are archived?

---

From: Shane Amante <[email-masked]>
Date: Fri, 26 Mar 2010 21:24:23 -0600

http://videolab.uoregon.edu/events/ietf/

-shane

On Mar 26, 2010, at 17:19 MDT, Ted Lemon wrote:

> _______________________________________________
> 77attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/77attendees