Subject: Re: [77attendees] I-Ds for Kindle 2

From: <[email-masked]>
Date: Mon, 15 Mar 2010 02:25:13 +0100

It's my impression that the ipad will have a fairly competent web-browser. Since the only time I'm not viewing a draft through a browser is when I'm editing it, I sort of wonder what the big deal is?

Sent from Moxier Mail
(http://www.moxier.com)

----- Original Message -----
From:"ext Richard Shockey" <[email-masked]>
To:"'Marc Petit-Huguenin'" <[email-masked]>, "[email-masked]" <[email-masked]>
Sent:03/14/2010 17:55
Subject:Re: [77attendees] I-Ds for Kindle 2

Well thank you ... by the time of the next IETF comes along you might want
to consider .epub format. That can be read by the iPad's.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Marc Petit-Huguenin
Sent: Sunday, March 14, 2010 6:47 PM
To: [email-masked]
Subject: Re: [77attendees] I-Ds for Kindle 2

On 03/14/2010 03:10 PM, Marc Petit-Huguenin wrote:
> For people who are planning to read the WG session material during their
travel,
> I converted all the I-Ds referenced in the WG agendas to a format that can
be
> read on a Kindle 2:
>
> http://ietf.implementers.org/77/kindle2/
>
> Just download and unzip the file corresponding to the WG on the root
directory
> of your Kindle.  I-Ds that were posted with a *valid* XML file have also
been
> converted to a format that supports reflow, TTS and annotations.  Note
that this
> is an experimental conversion, so always check with the text version.

For best readability of the text format, press the Aa button, and select
Actual
Size: true.

- --
Marc Petit-Huguenin
Personal email: [email-masked]
Professional email: [email-masked]
Blog: http://blog.marc.petit-huguenin.org
_______________________________________________
77attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/77attendees

_______________________________________________
77attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/77attendees

---

From: Arnoud van Wijk <[email-masked]>
Date: Mon, 15 Mar 2010 10:31:27 +0100

Well,
I have my doubts if the ipad will be nice to read books etc from. It is 
not an e-reader. You will still have the lcd backlight.
I am looking forward to e-ink with color.

/Arnoud

On 3/15/10 2:25 AM, [email-masked] wrote:
> From:"ext Richard Shockey"<[email-masked]>
> To:"'Marc Petit-Huguenin'"<[email-masked]>, "[email-masked]"<[email-masked]>
> Sent:03/14/2010 17:55
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.10 (GNU/Linux)
>
> iEYEARECAAYFAkudZ2kACgkQ9RoMZyVa61f2dwCfZ7DfZyCY5DtG+yzkMMB25Zdt
> 5zwAn2mvh9vqtdR4thg87G0/hh9P7ozm
> =N6h4
> -----END PGP SIGNATURE-----

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Mon, 15 Mar 2010 10:20:04 -0700

> not an e-reader. You will still have the lcd backlight.

Yes, the iPad does not make sense to me either.

> I am looking forward to e-ink with color.

http://www.xconomy.com/boston/2010/03/15/new-e-ink-leader-sees-colorful-future-for-company-under-taiwans-prime-view-international/?single_page=true

>> It's my impression that the ipad will have a fairly competent
>> web-browser. Since the only time I'm not viewing a draft through a
>> browser is when I'm editing it, I sort of wonder what the big deal is?
>>
>> Sent from Moxier Mail
>> (http://www.moxier.com)
>>
>>
>> To:"'Marc Petit-Huguenin'"<[email-masked]>,
>> "[email-masked]"<[email-masked]>
>> Sent:03/14/2010 17:55

- -- 
Marc Petit-Huguenin

---

From: <[email-masked]>
Date: Mon, 15 Mar 2010 18:31:08 +0100

> not an e-reader. You will still have the lcd backlight.

I've got this laptop, which I use something like 15 hours a day. It has a backlight, it's generally considered readable, however it's somewhat power-hungry. I suspect I'm not in the minority when it comes to people using general purpose computers and displays to view RFCs.

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Mon, 15 Mar 2010 10:47:59 -0700

> I've got this laptop, which I use something like 15 hours a day. It has a backlight, it's generally considered readable, however it's somewhat power-hungry. I suspect I'm not in the minority when i…

Isn't it a wonderful world where you can read RFC the way you want, and I can
read I-Ds the way I want (i.e. line-printed or on a Kindle)?

- -- 
Marc Petit-Huguenin