Subject: [77attendees] UA440 SNA-DEN at 06:45 Saturday morning?

From: Patrik Fältström <[email-masked]>
Date: Fri, 26 Mar 2010 11:08:47 -0700

More people taking this flight? You can contact me offline so we can coordinate transport at this not-so-fun-hour of the day.

   Patrik

---

From: Ted Lemon <[email-masked]>
Date: Fri, 26 Mar 2010 11:54:06 -0700

> More people taking this flight? You can contact me offline so we can coordinate transport at this not-so-fun-hour of the day.

BTW, I just flew out of SNA (I'm on the plane now) and getting there was really pretty painless.   It was about a $36 taxi ride, but for two people that would be pretty reasonable.

The irony of IETF participants being transported via SNA is of course not lost on me...