Subject: [77attendees] minutes of ip traceback bar bof

From: Hiroaki Hazeyama <[email-masked]>
Date: Fri, 26 Mar 2010 10:09:10 +0900

Hi,
this is Hiroaki Hazeyama.

I attach the minutes of IP traceback bar bof.

Thanks,
H. Hazeyama

---

From: Atsushi Kobayashi <[email-masked]>
Date: Sat, 27 Mar 2010 06:20:39 +0900

Hi all,

Thank you for writing minute, Hazeyama-san.

IPFIX/PSAMP already defined Hash sampling in RFC5475.
And IPFIX anonymization and mediation box are also progressing as
follows.
http://tools.ietf.org/html/draft-ietf-ipfix-anon-02
http://tools.ietf.org/html/draft-ietf-ipfix-mediators-framework-05

A probe exports hash sampled packets, and then mediation box
anonymizes them to avoid privacy violation.

I would say IPFIX/PSAMP is helpful for exploring ip traceback framework.

Regards,
Atsushi

On Fri, 26 Mar 2010 10:09:10 +0900

> I attach the minutes of IP traceback bar bof.

--- 
Atsushi KOBAYASHI  <[email-masked]>
NTT Information Sharing Platform Lab.
tel:+81-(0)422-59-3978 fax:+81-(0)422-59-5637

---

From: Chris Morrow <[email-masked]>
Date: Fri, 26 Mar 2010 14:36:56 -0700

> I would say IPFIX/PSAMP is helpful for exploring ip traceback framework.

it seems strange to me that folk don't have a problem with sharing
this sort of info across asn boundaries, not to mention that there
exist options to do that sharing (opt-in options with authentication
and such) in existence today.

-chris

> _______________________________________________
> 77attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/77attendees
>