Subject: [77attendees] Wired Internet in guest rooms

From: Simon Perreault <[email-masked]>
Date: Mon, 22 Mar 2010 07:21:43 -0700

Hello,

When I plug in, I see the usual Hilton portal. On the instructions sheet 
I got at the Hilton registration, I see these steps:

1) Connect Ethernet cable to laptop computer
2) Open your internet browser, enter promotional code:
on splash page

Which promotional code? Is there indeed one? I've never seen this at 
IETF meetings...

Thanks,
Simon
-- 
DNS64 open-source   --> http://ecdysis.viagenie.ca
STUN/TURN server    --> http://numb.viagenie.ca
vCard 4.0           --> http://www.vcarddav.org

---

From: WashamFan <[email-masked]>
Date: Mon, 22 Mar 2010 22:33:44 +0800

Hi,

Problem solved if you use wireless Internet.

washam

----- Original Message -----
From: Simon Perreault <[email-masked]>
Date: Monday, March 22, 2010 10:24 pm
Subject: [77attendees] Wired Internet in guest rooms
To: [email-masked]

> _______________________________________________
> 77attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/77attendees

---

From: "Hemant Singh (shemant)" <[email-masked]>
Date: Mon, 22 Mar 2010 09:36:43 -0500

Simon,

Please contact the hotel front desk with this question.  The room
Internet access is free for IETF attendees but for some reason their
hotel portal may have not updated their software for IETF attendees.
Try IETF for promo code and see if that works.  So far I have not used
Internet in my room.

Hemant

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Simon Perreault
Sent: Monday, March 22, 2010 7:22 AM
To: [email-masked]
Subject: [77attendees] Wired Internet in guest rooms

Hello,

Thanks,
Simon

---

From: Ted Lemon <[email-masked]>
Date: Mon, 22 Mar 2010 07:38:20 -0700

> Try IETF for promo code and see if that works.  So far I have not used

When I called the front desk last night they said there was no promo code for IETF and that we had to use the IETF wireless (2 bars in my room).

---

From: Tony Hansen <[email-masked]>
Date: Mon, 22 Mar 2010 10:54:44 -0400

They gave me a promo code for the wired access. Maybe I pushed harder.

	Tony Hansen

---

From: Simon Perreault <[email-masked]>
Date: Mon, 22 Mar 2010 07:58:24 -0700

I didn't think it needed to be explicitly mentioned, but I have a laptop 
on which wireless is non functional.

I just got off my ass and went to the terminal room. ;)

Thanks,
Simon

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 22 Mar 2010 11:43:40 -0400

The NOC and Secretariat are aware of this issue and working on a  
solution.

Regards
Marshall

On Mar 22, 2010, at 10:54 AM, Tony Hansen wrote:

>> When I called the front desk last night they said there was no  
>> promo code for IETF and that we had to use the IETF wireless (2  
>> bars in my room).

---

From: Randall Gellens <[email-masked]>
Date: Mon, 22 Mar 2010 10:42:52 -0700

> promo code for IETF and that we had to use the IETF wireless (2 

When I called I was told to just accept a payment option and it would 
be taken off the bill.  But I see there is now an email to 77-all 
with the promo code.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
It has always seemed to me that the most difficult part of building
a bridge would be the start.                      --Robert Benchley

---

From: Chris Elliott <[email-masked]>
Date: Mon, 22 Mar 2010 10:55:24 -0700

The referenced email is archived here:

http://www.ietf.org/mail-archive/web/77all/current/msg00009.html

Enjoy!
Chris.

On Mon, Mar 22, 2010 at 10:42 AM, Randall Gellens <[email-masked]> wrote:
>>  When I called the front desk last night they said there was no promo code
>> for IETF and that we had to use the IETF wireless (2 bars in my room).
>
> When I called I was told to just accept a payment option and it would be
> taken off the bill.  But I see there is now an email to 77-all with the
> promo code.
>
> --
> Randall Gellens

-- 

--
Chris Elliott
[email-masked]

---

From: Michael Graff <[email-masked]>
Date: Mon, 22 Mar 2010 14:02:11 -0700

When I asked they told me to charge it to the room and it would be  
moved to the master account on checkout. If I were ietf I'd worry.

--Michael

On Mar 22, 2010, at 7:38, Ted Lemon <[email-masked]> wrote:

> When I called the front desk last night they said there was no promo  
> code for IETF and that we had to use the IETF wireless (2 bars in my  
> room).
>
>