Subject: [77attendees] Soccer field...

From: "Christian Hoene" <[email-masked]>
Date: Mon, 22 Mar 2010 13:08:46 -0700

Hi folks,

here is a soccer field some 15 minutes away:
2190 North Canal Street
Orange, CA 92865
714-974-1993

I called them and they told me that they are available at
Monday, 5-9 pm, 
Tuesday, 5-8 pm
Thursday, 4-6 pm
Friday, 4-6 pm
It is $90 USD for 2h for a half-size soccer field. (We need to call after 5pm and talk to Chester).

Shall we go there? If yes, when shall we go? Please vote here:
http://www.doodle.com/zt428fn4cvnxs9qs

Greetings
 Christian

---------------------------------------------------------------
Dr.-Ing. Christian Hoene
Interactive Communication Systems (ICS), University of Tübingen 
Sand 13, 72076 Tübingen, Germany, Phone +49 7071 2970532 
http://www.net.uni-tuebingen.de/

---

From: "Christian Hoene" <[email-masked]>
Date: Mon, 22 Mar 2010 17:13:16 -0700

Hi,

I just found another option which is Garden Grove Wednesday from 8 to 10pm.
http://www.arenasoccerparks.com/new_GardenG_Main.htm
I updated the doodle vote accordingly.
http://www.doodle.com/zt428fn4cvnxs9qs

Christian

PS:
You can change your doodle vote at any time.

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On Behalf Of Christian Hoene
>Sent: Monday, March 22, 2010 1:09 PM
>To: [email-masked]
>Subject: [77attendees] Soccer field...
>
>Hi folks,
>
>_______________________________________________
>77attendees mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/77attendees

---

From: Eric Burger <[email-masked]>
Date: Mon, 22 Mar 2010 21:10:55 -0700

The best I could come up with was a public park: Modjeska Park. It is about 4 miles away, lighted, but not clear if they have a real field. Satellite imagery looks like just some open space.

PLEASE Fill in the poll. Note that all days are possibilities, not just Wednesday & Thursday.

Also, if you go the park route instead of the arena, do remember to have at least one person bring a soccer ball :-)

We are already working on a venue for Maastricht.

---

From: "Christian Hoene" <[email-masked]>
Date: Tue, 23 Mar 2010 10:56:16 -0700

Hi,

I will try to make a reservation for today from 6pm and 8pm. Currently, I am waiting for a confirmation.
Lets meet at the Hilton entrance at 17:40 and take cars/caps to the field, which is 6miles east.

Christian

---

From: "Dr. Christian Hoene" <[email-masked]>
Date: Wed, 24 Mar 2010 00:29:46 +0100

> I will try to make a reservation for today from 6pm and 8pm.  
> Currently, I am waiting for a confirmation.

It is confirmed now.

> field, which is 6miles east.

See you soon

  Christian

---

From: Adam Uzelac <[email-masked]>
Date: Wed, 24 Mar 2010 09:59:51 -0700

On behalf of the five of us that joined Christian yesterday for a great time
on the soccer pitch - THANK YOU very much, Christian.

Picts - http://www.flickr.com/photos/48639676@N05/show/with/4458625619/

Adam

PS - I think that Bernie just may be recruited to play for the Swiss
National Team soon!

On Tue, Mar 23, 2010 at 4:29 PM, Dr. Christian Hoene <[email-masked]
> wrote: