Subject: [77attendees] LAX check-in question

From: Brian E Carpenter <[email-masked]>
Date: Thu, 25 Mar 2010 05:48:06 +1300

Could someone with recent experience suggest how much check-in
time is needed at LAX?

In my case it's for a domestic economy flight with checked baggage
on Saturday morning, but I guess other people will also be
interested in international check-in times.

   Brian

---

From: Julian Reschke <[email-masked]>
Date: Wed, 24 Mar 2010 17:51:58 +0100

> interested in international check-in times.

Related to that: what's the expected checkin time for international 
flights, and what's a good estimate for travel time by car on Friday 
later afternoon?

Best regards, Julian

-- 
<green/>bytes GmbH, Hafenweg 16, D-48155 Münster, Germany
Amtsgericht Münster: HRB5782

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 24 Mar 2010 12:54:49 -0400

> interested in international check-in times.

In my experience (limited) it depends a lot on the time and the  
terminal. Be careful - most terminals do not
communicate inside the security bubble.

Note that if you are flying United domestic terminal 6 is generally  
much quicker than terminal 7 and you CAN get
from one to the other inside security. See

http://www.triangletrip.com/2009/05/06/united-lax-terminal-6-security/

Regards
Marshall

>
>   Brian
> _______________________________________________
> 77attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/77attendees
>

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 24 Mar 2010 12:57:25 -0400

> flights, and what's a good estimate for travel time by car on Friday  

I have been driving from here to there (West LA) frequently this week.  
My _minimum_ time from here to the LAX exit is 45 minutes (Harbor to 5  
South to 22 West to 405 North).

At that hour, I would allow for a 2 hour transit time.

Regards
Marshall

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 24 Mar 2010 13:01:37 -0400

On Mar 24, 2010, at 12:57 PM, Marshall Eubanks wrote:

>> flights, and what's a good estimate for travel time by car on  
>> Friday later afternoon?
>
> I have been driving from here to there (West LA) frequently this  
> week. My _minimum_ time from here to the LAX exit is 45 minutes  
> (Harbor to 5 South to 22 West to 405 North).
>

Oh, and if you have a rental car and have to return it, the car rental  
places are not close to the terminal and I would allow a 20-30 minute  
transit time for that Shuttle bus, as you may have to wait for it to  
leave.

Regards
Marshall

---

From: Aaron Falk <[email-masked]>
Date: Wed, 24 Mar 2010 10:13:51 -0700

> At that hour, I would allow for a 2 hour transit time. 

Agreed.

--aaron

---

From: Markku Kojo <[email-masked]>
Date: Wed, 24 Mar 2010 19:31:30 +0200 (EET)

> > At that hour, I would allow for a 2 hour transit time. 

There are several route options, I think. Do you forsee any significant
differences, or should one avoid some specific routing at that hour? 
Google maps claims 405 is slightly faster in traffic, otherwise being 
notably slower.

/Markku

---

From: Robert Kisteleki <[email-masked]>
Date: Wed, 24 Mar 2010 10:34:55 -0700

> interested in international check-in times.

I've travelled twice form LAX/international (terminal 2 maybe). One time it 
was 3 hours to check in and go through security (on a Friday in October), 
the other time it was 10 minutes total (on a Saturday in February).

Travelling on business can drastically cut the security check time.

Robert

---

From: Jari Arkko <[email-masked]>
Date: Wed, 24 Mar 2010 10:51:35 -0700

> 3 hours to check in and go through security (on a Friday in October)
Uh oh... I'm leaving 21:30 on Friday (because BA flights may not operate 
on Saturday) and now you have me scared that I have to leave the hotel 
five hours before. That's eating into the meetings I was planning to 
have... Really, is it that bad?

Jari

---

From: Robert Kisteleki <[email-masked]>
Date: Wed, 24 Mar 2010 10:55:36 -0700

On 2010.03.24. 10:51, Jari Arkko wrote:
>
>> At that hour, I would allow for a 2 hour transit time. 3 hours to
>> check in and go through security (on a Friday in October)

The point is that it's unpredictable. But, once you check in and drop your 
baggage (which is relatively quick), it almost doesn't matter how long it 
takes to go through security :-)

Robert

---

From: Joe Abley <[email-masked]>
Date: Wed, 24 Mar 2010 11:03:22 -0700

On 2010-03-24, at 10:55, Robert Kisteleki wrote:

> baggage (which is relatively quick

... so long as either that day's TSA orders are not to x-ray every checked bag, or if they are x-raying every bag they have a useful number of x-ray machines actually working that day...

> ), it almost doesn't matter how long it 

Every time I've had occasion to check a bag at LAX it has caused me substantial delays. I generally try hard to travel only with carry-on.

I fly out of LAX T2 every couple of weeks, although usually either in the middle of the week or on a Saturday. Time through security after check in has varied between 2 minutes and an hour. 2 minutes was definitely an outlier; that was a strange, strange day.

Joe

---

From: Eric Gray <[email-masked]>
Date: Wed, 24 Mar 2010 14:18:19 -0400

Brian,

	I think the only correct answer to this kind of question 
is: contact your carrier.

--
Eric

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Brian E Carpenter
Sent: Wednesday, March 24, 2010 12:48 PM
To: [email-masked]
Subject: [77attendees] LAX check-in question

   Brian

---

From: Fred Baker <[email-masked]>
Date: Wed, 24 Mar 2010 11:20:49 -0700

generally speaking, in the US they recommend two hours for international flights and "at least 60 minutes" for domestic. At LAX, I would suggest adding 30 minutes - 2.5 hours for international and 1.5 hours for domestic - simply because of the volume of traffic and the complexity of the airport. 

I follow the same rule at Heathrow and other transport hubs as well. My experience is that when I allow the extra time, I generally don't need it, but if I don't allow it I find that I did. Murphy and all that.

> interested in international check-in times.

http://www.ipinc.net/IPv4.GIF

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 24 Mar 2010 14:20:52 -0400

On Mar 24, 2010, at 1:51 PM, Jari Arkko wrote:

> Uh oh... I'm leaving 21:30 on Friday (because BA flights may not  
> operate on Saturday) and now you have me scared that I have to leave  
> the hotel five hours before. That's eating into the meetings I was  
> planning to have... Really, is it that bad?
>

If it were me, I would leave here 3.5 hours before flight time, and  
feel comfortable, and no later
than 3 hours before (in which case I would feel nervous).

Of course, it IS me here, and I am flying out of Long Beach. That is  
not an accident.

Marshall

P.S. I left the hotel at 6:10 last night, and passed the LAX exit a  
little before 7:00, so a disaster is by no means guaranteed.

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 24 Mar 2010 14:23:59 -0400

On Mar 24, 2010, at 2:20 PM, Fred Baker wrote:

> generally speaking, in the US they recommend two hours for  
> international flights and "at least 60 minutes" for domestic. At  
> LAX, I would suggest adding 30 minutes - 2.5 hours for international  
> and 1.5 hours for domestic - simply because of the volume of traffic  
> and the complexity of the airport.
>
> I follow the same rule at Heathrow and other transport hubs as well.  
> My experience is that when I allow the extra time, I generally don't  
> need it, but if I don't allow it I find that I did. Murphy and all  
> that.
>

Whereas when I came here it took me 22 minutes to get from the Taxi to  
the airplane. At Dulles Airport.
With baggage check. And, yes, I was running late, and, yes, I pushed it.

Regards
Marshall

---

From: Randall Gellens <[email-masked]>
Date: Wed, 24 Mar 2010 13:54:35 -0700

Hi Brian,

As others have stated, it is highly variable, and much depends on 
which terminal, which carrier, and your ability to use any 
priority/elite check-in, security, and boarding lanes, if any are 
available.

If you're flying BA out of the TBIT (Tom Bradley International 
Terminal) and are either in Business or FIrst, or have access to 
their lanes by being an elite BA or OneWorld airline member, then 
your life will not be as bad as it could be.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Wealth is not only money.
Wealth can be happiness in your sweetheart or your honey.
  --(Fortune cookie)

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Wed, 24 Mar 2010 22:11:30 +0100

Does UA have a priority line for 1K or Star Alliance Gold?

Thanks

> From: [email-masked]
[mailto:[email-masked]] On
> Behalf Of Randall Gellens
> Sent: mercredi 24 mars 2010 13:55
> To: Brian E Carpenter; [email-masked]
> Subject: Re: [77attendees] LAX check-in question
> 
> Hi Brian,
>

---

From: Joe Abley <[email-masked]>
Date: Wed, 24 Mar 2010 14:13:12 -0700

At T2 in the security line (as opposed to the check-in line) I have  
never seen a priority line.

-- 
Sent using large thumbs on tiny keyboard.

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 24 Mar 2010 14:14:11 -0700

> From: [email-masked] [mailto:77attendees-
> [email-masked]] On Behalf Of Eric Vyncke (evyncke)
> Sent: Wednesday, March 24, 2010 2:12 PM
> To: [email-masked]

Yes.

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 24 Mar 2010 14:16:11 -0700

> [email-masked]] On Behalf Of Murray S. Kucherawy
> Sent: Wednesday, March 24, 2010 2:14 PM
> To: Eric Vyncke (evyncke); [email-masked]

(Joe forces me to clarify)

Yes for check-in, no for security.  The only place I've seen priority security based on UA status is at SeaTac.

---

From: Samuel Weiler <[email-masked]>
Date: Wed, 24 Mar 2010 17:19:45 -0400 (EDT)

> Yes for check-in, no for security.  The only place I've seen 
> priority security based on UA status is at SeaTac.

Note the link Marshall posted in this thread several hours ago:
http://www.triangletrip.com/2009/05/06/united-lax-terminal-6-security/

While I'm not an expert on T6 at LAX, I have seen priority security 
lines at SFO, BWI, and several other airports.  Often they're not UA 
specific; they're for any first or elite status passenger.

-- Sam

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 24 Mar 2010 17:22:49 -0400

> http://www.triangletrip.com/2009/05/06/united-lax-terminal-6-security/

There is a priority security line there (at the United terminal 6 as  
that link says). I have taken it.

Marshall

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 24 Mar 2010 14:24:26 -0700

> From: Marshall Eubanks [mailto:[email-masked]]
> Sent: Wednesday, March 24, 2010 2:23 PM
> To: Samuel Weiler
> Cc: Murray S. Kucherawy; [email-masked]

The question was about the international terminal (TBIT), I believe.

---

From: Rodney Van Meter <[email-masked]>
Date: Thu, 25 Mar 2010 06:28:14 +0900

For those flying international, check your terminal carefully.  Some  
international flights leave out of the domestic terminals.

		--Rod

---

From: Tony Li <[email-masked]>
Date: Wed, 24 Mar 2010 14:29:25 -0700

> based on UA status is at SeaTac.

SFO provides this, but it is almost worthless.  The latency is not
significantly different than the regular line.

Tony

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 24 Mar 2010 14:31:28 -0700 (PDT)

Figure an extra 20 minutes to return the rented gun.

(Sorry, I could not resist).

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: "Alexander Mayrhofer" <[email-masked]>
Date: Wed, 24 Mar 2010 22:35:13 +0100

> Figure an extra 20 minutes to return the rented gun.

No, that's John Wayne airport only!

(couldn't resist either ;)

Alex

---

From: Tony Hansen <[email-masked]>
Date: Wed, 24 Mar 2010 17:36:08 -0400

Last time I was at SeaTac, the security gate I went through had two 
lines. One of them was marked as "for experienced travelers (no children 
allowed)". It went *much* faster.

	Tony Hansen

---

From: Tony Li <[email-masked]>
Date: Wed, 24 Mar 2010 14:37:35 -0700

> (Sorry, I could not resist).

C'mon, the traditional thing to do is to throw it in the nearest storm
sewer.  Please don't forget to drive-by and expend all ammo first.

Tony

;-) ;-) ;-)

---

From: Chris Elliott <[email-masked]>
Date: Wed, 24 Mar 2010 14:49:53 -0700

Or leave the rented knife in the closest manager's door...

;-) ;-) ;-)

-- 

--
Chris Elliott
[email-masked]

---

From: Scott Brim <[email-masked]>
Date: Wed, 24 Mar 2010 14:52:45 -0700

> significantly different than the regular line.

Always stick to the far right scanner.  It gains a full 20 seconds.

---

From: Randy Bush <[email-masked]>
Date: Wed, 24 Mar 2010 17:15:27 -0700

> Yes for check-in, no for security.  The only place I've seen priority
> security based on UA status is at SeaTac.

<as of a month ago>
lax term 6 does have priority check-in and priority tsa, especially for
gerbil services.  t7 does not.

<as of now>
you are dealing with a weekend during spring vacation.

randy

---

From: Randall Gellens <[email-masked]>
Date: Thu, 25 Mar 2010 08:57:22 -0700

At 5:36 PM -0400 3/24/10, Tony Hansen wrote:

>  One of them was marked as "for experienced travelers (no children 

My experience with such ("black diamond") lanes is that, being 
self-selected, there is no difference in queue depth, processing 
speed, or transit time.

-------------- Randomly selected tag: ---------------
I employ no person who smokes.      --- Thomas Edison
[Handwritten note by Edison to Henry Ford, April 26, 1914

---

From: Jeff Goldberg <[email-masked]>
Date: Thu, 25 Mar 2010 22:26:42 +0200

On Weds night I returned home from IETF via LAX. Some points to note:

1. It took me 2 hrs leaving at 18:10 and taking a route advised by an  
Anaheim resident to avoid most of the traffic to get to Hertz drop off  
at LAX
2. It took 30 minutes from drop off of the car at Hertz to check-in at  
Lufthansa
3. Security at LAX for international was horrendous, even though there  
were only a few flights at that hour... indeed so bad that the  plane  
was delayed 20 minutes because the crew were delayed through  
security :-(. It was a relief to know that I would be not be late  
because I went through security with some of the crew...
4. The priority security line at international, when I was there, was  
worse than the normal line, hence the crew ended up coming into our  
line, as there was only 1 machine whereas on our side there were 2  
with less than double the queue.

My advice is to heed to warnings given to this list. It may take a  
shorter time but don't rely on it.

HTH

Jeff

On 25 Mar 2010, at 02:15, Randy Bush wrote:

> priority

---

From: Jonathan Lennox <[email-masked]>
Date: Thu, 25 Mar 2010 22:05:34 -0400

Following up on the LAX question, do people have similar information about expected travel and check-in times at John Wayne/Santa Ana airport (not counting the time for gun return)?

--
Jonathan Lennox
Vidyo, Inc
[email-masked]

---

From: Tony Li <[email-masked]>
Date: Thu, 25 Mar 2010 21:54:01 -0700

> Following up on the LAX question, do people have similar information about
> expected travel and check-in times at John Wayne/Santa Ana airport (not
> counting the time for gun return)?
>  
I would allow 15 mins travel time, 30 in rush hour.  LA rush hour is
typically 15:30-20:00.

I would again allow 2 hours for international and 90 minutes for domestic
security & check in.

Tony

---

From: "Davis, Terry L" <[email-masked]>
Date: Thu, 25 Mar 2010 22:23:38 -0700

Takes longer if you fired it too!

Take care
Terry

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Tony Li
Sent: Thursday, March 25, 2010 9:54 PM
To: Jonathan Lennox; [email-masked]
Subject: Re: [77attendees] SNA check-in question

I would allow 15 mins travel time, 30 in rush hour.  LA rush hour is typically 15:30-20:00.

I would again allow 2 hours for international and 90 minutes for domestic security & check in.

Tony