Subject: [77attendees] ipv4 in the network is broken?

From: Jari Arkko <[email-masked]>
Date: Tue, 23 Mar 2010 06:24:28 -0700

Even though I'm connected to the "ietf" SSID I do not seem to be able to 
get to the IPv4 Internet. Am I the only one having this issue, or are 
others experiencing this as well? IPv6 works great, and connections to 
the first hop router in IPv4 are also OK... here are the symptoms:

# traceroute www.google.com
traceroute to www.google.com (66.102.7.99), 30 hops max, 60 byte packets
 1  IETF-Pri-wireless-open-abg.meeting.ietf.org (130.129.24.2)  1.460 
ms  1.842 ms  3.618 ms
 2  * * *
 3  * * *
 4  * * *
 5  * * *
 6  * * *
 7  *^C
# ifconfig wlan0
wlan0     Link encap:Ethernet  HWaddr 00:24:d6:3f:64:90 
          inet addr:130.129.25.50  Bcast:130.129.31.255  Mask:255.255.248.0
          inet6 addr: 2001:df8:0:24:224:d6ff:fe3f:6490/64 Scope:Global
          inet6 addr: fe80::224:d6ff:fe3f:6490/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:3793595 errors:0 dropped:0 overruns:0 frame:0
          TX packets:486122 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:1034916894 (1.0 GB)  TX bytes:81575659 (81.5 MB)

# iwconfig wlan0
wlan0     IEEE 802.11abgn  ESSID:"ietf" 
          Mode:Managed  Frequency:2.462 GHz  Access Point: 
00:1D:E5:4C:9D:98  
          Bit Rate=48 Mb/s   Tx-Power=15 dBm  
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Encryption key:off
          Power Management:off
          Link Quality=47/70  Signal level=-63 dBm  Noise level=-87 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

Jari

---

From: Xiaoliang Zhao <[email-masked]>
Date: Tue, 23 Mar 2010 06:34:17 -0700

I have same problem too... none of them working, ietf, ietf-ipv6-only,
ietf-nat64, i have to connect to hotel wireless 'hhonors' which
surprisely doesn't ask me to login..

Best,
Leon

>
> On Tue, Mar 23, 2010 at 6:24 AM, Jari Arkko <[email-masked]> wrote:
>> Even though I'm connected to the "ietf" SSID I do not seem to be able to get
>> to the IPv4 Internet. Am I the only one having this issue, or are others
>> experiencing this as well? IPv6 works great, and connections to the first
>> hop router in IPv4 are also OK... here are the symptoms:
>>
>> 1  IETF-Pri-wireless-open-abg.meeting.ietf.org (130.129.24.2)  1.460 ms
>>  1.842 ms  3.618 ms
>> 2  * * *
>> 3  * * *
>> 4  * * *
>> 5  * * *
>> 6  * * *
>> 7  *^C
>> # ifconfig wlan0
>> wlan0     Link encap:Ethernet  HWaddr 00:24:d6:3f:64:90          inet
>> addr:130.129.25.50  Bcast:130.129.31.255  Mask:255.255.248.0
>> wlan0     IEEE 802.11abgn  ESSID:"ietf"          Mode:Managed
>>  Frequency:2.462 GHz  Access Point: 00:1D:E5:4C:9D:98           Bit Rate=48
>> Mb/s   Tx-Power=15 dBm           Retry  long limit:7   RTS thr:off
>> Fragment thr:off
>>         Encryption key:off
>>         Power Management:off
>> _______________________________________________
>> 77attendees mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/77attendees
>>
>

---

From: Hui Deng <[email-masked]>
Date: Tue, 23 Mar 2010 21:38:34 +0800

now it works

-Hui

---

From: Xiaoliang Zhao <[email-masked]>
Date: Tue, 23 Mar 2010 06:45:06 -0700

are you sure? I connected back to 'ietf' but still cannot ping most of
sites.. gonna open a ticket for this.

Leon

---

From: Hui Deng <[email-masked]>
Date: Tue, 23 Mar 2010 21:48:25 +0800

this is the reason I could reply your email

-Hui

---

From: Xiaoliang Zhao <[email-masked]>
Date: Tue, 23 Mar 2010 06:50:41 -0700

hm... i am connecting to 'hhonors' for emails.

Leon

---

From: John Messenger <[email-masked]>
Date: Tue, 23 Mar 2010 13:52:58 +0000

Still broken for me.

       -- John

---

From: Xiaoliang Zhao <[email-masked]>
Date: Tue, 23 Mar 2010 06:54:25 -0700

I opened the ticket #31 with my email address as
[email-masked]', if you are interested, you can view it at

http://www.exdesk.com/Swisscom/IETF77/index.cfm?viewticket=yes

Leon

---

From: Jari Arkko <[email-masked]>
Date: Tue, 23 Mar 2010 06:54:49 -0700

I still have the same problem. (And I already opened a ticket at the NOC 
before sending the mail to 77attendees, no need to open new tickets...)

My e-mail works because its on IPv6, and so are many other things that I 
need. (Unfortunately, switching to NAT64 does not help me access the 
remaining services in this case, since the route to the IPv4 seems to be 
broken.)

Jari

---

From: Hui Deng <[email-masked]>
Date: Tue, 23 Mar 2010 21:56:37 +0800

I haven't track any reason, it just start to work for my wifi
connection 10 minutes ago.

-Hui

---

From: "Qin Wu" <[email-masked]>
Date: Tue, 23 Mar 2010 07:12:24 -0700

Hi,

Problem solved if you use ethernet access for Internet.
No promotional code is required.

-Qin

---

From: Xiaoliang Zhao <[email-masked]>
Date: Tue, 23 Mar 2010 07:54:23 -0700

now, 'ietf' works..

Leon

---

From: Fred Baker <[email-masked]>
Date: Tue, 23 Mar 2010 08:12:08 -0700

I have been using the "ietf" SSID in my room since about 7:15. At that time my VPN was down and I had to restart it, but it did restart. I was measuring significant delays (ping RTT to San Jose on the order of 2-3 seconds as opposed to 20-30 ms), probably due to inadequate bandwidth, but no loss of service.

On Mar 23, 2010, at 6:24 AM, Jari Arkko wrote:

> Even though I'm connected to the "ietf" SSID I do not seem to be able to get to the IPv4 Internet. Am I the only one having this issue, or are others experiencing this as well? IPv6 works great, and connections to the first hop router in IPv4 are also OK... here are the symptoms:
> 
> 1  IETF-Pri-wireless-open-abg.meeting.ietf.org (130.129.24.2)  1.460 ms  1.842 ms  3.618 ms
> 2  * * *
> 3  * * *
> 4  * * *
> 5  * * *
> 6  * * *
> 7  *^C
> # ifconfig wlan0
> wlan0     Link encap:Ethernet  HWaddr 00:24:d6:3f:64:90          inet addr:130.129.25.50  Bcast:130.129.31.255  Mask:255.255.248.0
> wlan0     IEEE 802.11abgn  ESSID:"ietf"          Mode:Managed  Frequency:2.462 GHz  Access Point: 00:1D:E5:4C:9D:98           Bit Rate=48 Mb/s   Tx-Power=15 dBm           Retry  long limit:7   RTS thr:off   Fragment thr:off
>         Encryption key:off
>         Power Management:off

http://www.ipinc.net/IPv4.GIF

---

From: Jim Martin <[email-masked]>
Date: Tue, 23 Mar 2010 08:23:50 -0700

Gentlepeople,
	We experienced a rather catastrophic router failure on one of our two external routers. Unfortunately, it didn't die quietly, but rather ended up in a state where it was causing the network issues. The bad router has been pulled from the network, and we should be back in a decent operational state, albeit with the backup router and the backup Internet link inactive. Please let the NOC know if you see further issues. 

	Sorry for the impact!

	- Jim Martin, IETF NOC

---

From: Fred Baker <[email-masked]>
Date: Tue, 23 Mar 2010 08:29:53 -0700

THanks

---

From: Randy Bush <[email-masked]>
Date: Tue, 23 Mar 2010 09:16:26 -0700

> Problem solved if you use ethernet access for Internet.

more like problem worked around

so it is the wireless not the wired?

randy

---

From: Jim Martin <[email-masked]>
Date: Tue, 23 Mar 2010 09:25:57 -0700

Randy,
	It was more than the wireless, it was the entire IETF net that was having v4 problems this morning. When the backup router failed, it's dying flailing took out  v4 systemwide. By moving to the guest room wired connection, people simply moved onto the hotel network which was unaffected.

	Just to be clear though, the routing issues have been resolved (by removing the offending router). We are still tracking some wireless issues in the guest rooms and lobby. 

	- Jim

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 24 Mar 2010 05:26:45 +1300

> 	Sorry for the impact!

No, it was really cool to use IPv6 as a work-around for a major
IPv4 failure ;-)

   Brian

---

From: Randy Bush <[email-masked]>
Date: Tue, 23 Mar 2010 09:29:22 -0700

> Just to be clear though, the routing issues have been resolved (by
> removing the offending router). We are still tracking some wireless
> issues in the guest rooms and lobby.

there is a small gang of us hiding out in a room on the mezzanine.  all
day yesterday, and so far today since 08:30 or so when we settled in
here, the wireless will go into limbo for five seconds or so every few
minutes.  we're almost used to it.

randy

---

From: Jari Arkko <[email-masked]>
Date: Tue, 23 Mar 2010 09:55:34 -0700

Brian,

> No, it was really cool to use IPv6 as a work-around for a major

#define tongue_in_cheek 1

Standard operational practice nowadays. Why is it that everytime 
something breaks in the Internet, its always about IPv4? Can't we get 
rid of that pesky protocol already? Can we spread word that if there's 
any problem anywhere, users should first try to disable IPv4 because the 
problem is likely there?

Jari

---

From: <[email-masked]>
Date: Tue, 23 Mar 2010 18:16:20 +0100

Jim,

> any problem anywhere, users should first try to disable IPv4 because
the

BTW, I'd be curious to know the reason why IPv6 was not broken by the
failing router.

---

From: "Hemant Singh (shemant)" <[email-masked]>
Date: Tue, 23 Mar 2010 15:40:58 -0500

I have been good all day up till now with the ietf SSID.

Hemant

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Jari Arkko
Sent: Tuesday, March 23, 2010 6:24 AM
To: [email-masked]
Subject: [77attendees] ipv4 in the network is broken?

          inet addr:130.129.25.50  Bcast:130.129.31.255
Mask:255.255.248.0

# iwconfig wlan0

Jari

---

From: "Hemant Singh (shemant)" <[email-masked]>
Date: Tue, 23 Mar 2010 15:45:50 -0500

Since 7:30 am till now today, I am working fine on the 2nd floor of the
hotel including in any meeting room on the 2nd floor where I attended
INTAREA meeting today.

Hemant

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] 
Sent: Tuesday, March 23, 2010 1:43 PM
To: Hemant Singh (shemant); [email-masked]; [email-masked]
Subject: RE: [77attendees] ipv4 in the network is broken?

What physical location of the hotel are you located in?

Ray Irwin
Senior Systems Engineer
Swisscom Hospitality Services North America
[email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Hemant Singh (shemant)
Sent: Tuesday, March 23, 2010 1:41 PM
To: Jari Arkko; [email-masked]
Subject: Re: [77attendees] ipv4 in the network is broken?

Hemant

-----Original Message-----

# iwconfig wlan0

Jari

---

From: hejia <[email-masked]>
Date: Wed, 24 Mar 2010 08:07:26 +0800

Hi All,

I guess I lost my power adapter this morning after the CCAMP session which 
was held in Room California C. If you have any idea,  could you contact me 
offline directly? Thanks a lot for your kindness!

B.R.
Jia