Subject: [77attendees] VPN problems?

From: Richard Barnes <[email-masked]>
Date: Thu, 25 Mar 2010 12:31:01 -0700

Anyone else having trouble keeping a connection to an IPsec VPN?  Mine
keeps setting up, then dropping.
--Richard

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 25 Mar 2010 12:39:18 -0700 (PDT)

Send (as much details as you can gather) to

[email-masked]

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

On Thu, 25 Mar 2010, Richard Barnes wrote:

> _______________________________________________
> 77attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/77attendees
>

---

From: Chris Morrow <[email-masked]>
Date: Thu, 25 Mar 2010 13:12:44 -0700

> Send (as much details as you can gather) to

sure but this is a relatively consistent problem for ietf networks
across time (for me at least)

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 25 Mar 2010 16:35:27 -0400

I have noticed that the WLAN (both IETF up in my room, and IETF-A down  
here on the 4th floor)
has large RTT excursions (up to many seconds) which seem to be local  
(as they match in traces to multiple remote locations.

It may be that these will cause VPNs to time out.

Regards
Marshall

---

From: Richard Barnes <[email-masked]>
Date: Thu, 25 Mar 2010 13:36:44 -0700

I hadn't looked at that, but I do notice that the problem seems to
depend on which AP I'm connected to.  In Pacific B, disconnection was
nearly instantaneous, while in Palos Verdes, it was ever hour or so.

On Thu, Mar 25, 2010 at 1:35 PM, Marshall Eubanks <[email-masked]> wrote:
> I have noticed that the WLAN (both IETF up in my room, and IETF-A down here
> on the 4th floor)
> has large RTT excursions (up to many seconds) which seem to be local (as
> they match in traces to multiple remote locations.
>