Subject: [77attendees] Wireless broken at the moment?

From: Michael Graff <[email-masked]>
Date: Mon, 22 Mar 2010 14:30:06 -0700

Getting 14 second ping times to the default router with 95% signal.  
Coworker is getting 5 seconds at times and perfect others.

Anyone else or just me?

--Michael

---

From: <[email-masked]>
Date: Tue, 23 Mar 2010 00:12:25 +0100

Best way to report

Location and time 

send to [email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Michael Graff
Sent: Monday, March 22, 2010 2:30 PM
To: [email-masked]
Subject: [77attendees] Wireless broken at the moment?

Anyone else or just me?

--Michael

_______________________________________________
77attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/77attendees