Subject: [77attendees] Bar BoF listings?

From: Paul Hoffman <[email-masked]>
Date: Tue, 9 Mar 2010 14:25:08 -0800

Greetings again. Given their informal nature, Bar BoFs are not listed anywhere on the IETF site. However, they are of interest to many attendees. If you are organizing an open Bar BoF, it would be reasonable to let people on this list know about it. (I ask because I am sure there is one that I have not pencilled in on my calendar, but for the life of me I can't remember the topic or name.)

--Paul Hoffman, Director
--VPN Consortium

---

From: Mohsen Souissi <[email-masked]>
Date: Wed, 10 Mar 2010 09:19:53 +0100

+1

 On 09 Mar, Paul Hoffman wrote:
 | Greetings again. Given their informal nature, Bar BoFs are not listed anywhere on the IETF site. However, they are of interest to many attendees. If you are organizing an open Bar BoF, it would be reasonable to let people on this list know about it. (I ask because I am sure there is one that I have not pencilled in on my calendar, but for the life of me I can't remember the topic or name.)
 |

---

From: <[email-masked]>
Date: Wed, 10 Mar 2010 13:54:50 +0100

Dear all,

For those who are interested in A+P work, we are planning to have a meeting in Anaheim, see http://www.ietf.org/mail-archive/web/shara/current/msg00270.html

Cheers,
Med

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de Paul Hoffman
Envoyé : mardi 9 mars 2010 23:25
À : [email-masked]
Objet : [77attendees] Bar BoF listings?

--Paul Hoffman, Director
--VPN Consortium
_______________________________________________
77attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/77attendees

*********************************
This message and any attachments (the "message") are confidential and intended solely for the addressees. 
Any unauthorised use or dissemination is prohibited.
Messages are susceptible to alteration. 
France Telecom Group shall not be liable for the message if altered, changed or falsified.
If you are not the intended addressee of this message, please cancel it immediately and inform the sender.
********************************

---

From: Eric Burger <[email-masked]>
Date: Wed, 10 Mar 2010 11:13:18 -0500

We need a wiki...

Or, since we have them, we need a URL...

---

From: Paul Hoffman <[email-masked]>
Date: Wed, 10 Mar 2010 08:34:36 -0800

>We need a wiki...

A Wiki is fine, but that forces everyone to look at the wiki often. A message to this list with a pointer to where to find out further information is probably a better way to get a wider audience.

--Paul Hoffman, Director
--VPN Consortium

---

From: Meadhbh Hamrick <[email-masked]>
Date: Wed, 10 Mar 2010 09:07:32 -0800

Clearly each ietf attendee needs an avian carrier who is dispatched from the
wiki administator's hutch to the subscriber each time an update is made with
a small paper scroll attached to it's leg. (Remember, "network order" for
avian carriers means messages are attached to their right legs.)

Which reminds me, anyone interested in a bar bof for peer reviewing april
1st RFCs?

On Mar 10, 2010 8:52 AM, "Paul Hoffman" <[email-masked]> wrote:

>We need a wiki...

A Wiki is fine, but that forces everyone to look at the wiki often. A
message to this list with a pointer to where to find out further information
is probably a better way to get a wider audience.

--Paul Hoffman, Director
--VPN Consortium
77attende...

---

From: <[email-masked]>
Date: Wed, 10 Mar 2010 18:08:28 +0100

Just to amplify... ICS calendar invites sent to a mailing list have this lovely tendency to actually end up in a tool that will cause people to show up.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Paul Hoffman
Sent: Wednesday, March 10, 2010 8:35 AM
To: Eric Burger
Cc: [email-masked]
Subject: Re: [77attendees] Bar BoF listings?

--Paul Hoffman, Director
--VPN Consortium

---

From: Eliot Lear <[email-masked]>
Date: Thu, 11 Mar 2010 17:14:04 +0100

With the number of bar bofs being announced there would have to be a 
whole lot of bars to keep them separate.  Good thing there's secretariat 
support!

---

From: Ed Jankiewicz <[email-masked]>
Date: Thu, 11 Mar 2010 11:45:11 -0500

do we need to establish a "one barstool separation" protocol to minimize 
collisions?

On 3/11/2010 11:14 AM, Eliot Lear wrote:
> whole lot of bars to keep them separate.  Good thing there's 
> secretariat support!
>
>> Greetings again. Given their informal nature, Bar BoFs are not listed 
>> anywhere on the IETF site. However, they are of interest to many 
>> attendees. If you are organizing an open Bar BoF, it would be 
>> reasonable to let people on this list know about it. (I ask because I 
>> am sure there is one that I have not pencilled in on my calendar, but 
>> for the life of me I can't remember the topic or name.)
>>
>> --Paul Hoffman, Director
>> --VPN Consortium

-- 
Ed Jankiewicz - SRI International
Fort Monmouth Branch Office - IPv6 Research 
Supporting DISA Standards Engineering Branch
732-389-1003 or  [email-masked]

---

From: Meadhbh Hamrick <[email-masked]>
Date: Thu, 11 Mar 2010 09:59:47 -0800

ed... that depends on your particular bent. some BarBoF technologies
use a time division multiplexing so different BarBoFs show up at the
same place at different times. others use a collision detection
technology with a random exponential backoff.

i've heard of a code division multiplexing for BarBoFs where attendees
of different BoFs may show up on a particular barstool adjacent to to
participants of other BoFs and need a solid understanding of grey
coding to determine which other attendees are members of their BoF.

sadly, however, it's unclear if this technology is encumbered or not.

-cheers
-meadhbh

--
meadhbh hamrick * it's pronounced "maeve"
@OhMeadhbh * http://meadhbh.org/ * [email-masked]

On Thu, Mar 11, 2010 at 8:45 AM, Ed Jankiewicz
<[email-masked]> wrote:
>>> anywhere on the IETF site. However, they are of interest to many attendees.
>>> If you are organizing an open Bar BoF, it would be reasonable to let people
>>> on this list know about it. (I ask because I am sure there is one that I
>>> have not pencilled in on my calendar, but for the life of me I can't
>>> remember the topic or name.)
>>>
>>> --Paul Hoffman, Director
>>> --VPN Consortium
> Fort Monmouth Branch Office - IPv6 Research Supporting DISA Standards
> Engineering Branch

---

From: Ed Jankiewicz <[email-masked]>
Date: Thu, 11 Mar 2010 13:39:18 -0500

sounds like a good topic for the Apr 1 draft peer review BOF...

---

From: John C Klensin <[email-masked]>
Date: Fri, 12 Mar 2010 02:06:56 -0500

--On Wednesday, March 10, 2010 09:07 -0800 Meadhbh Hamrick
<[email-masked]> wrote:

> Clearly each ietf attendee needs an avian carrier who is
> dispatched from the wiki administator's hutch to the
> subscriber each time an update is made with a small paper
> scroll attached to it's leg. (Remember, "network order" for

Actually, for some of these discussions, and discussions of
discussions, one might be able to use a lower-energy avian
mechanism that could deliver an internally-generated payload
rather than requiring paper scrolls.  Because the packets could
be delivered while the carrier was still in flight --perhaps
even to several participants in a single pass-- there might be
an improvement in both speed of delivery and reduced odds of
messages lost, intercepted, or interpreted ambiguously.

    john

---

From: Eric Brunner-Williams <[email-masked]>
Date: Fri, 12 Mar 2010 07:51:30 -0500

On 3/12/10 2:06 AM, John C Klensin wrote:
...
> messages lost, intercepted, or interpreted ambiguously.

There are presentation layer issues. See the IDNAbis list discussion
of correct presentation of Bidirectionally Rendering Data (BiRD) in
network, and store orders for motivation.

Suggest formation of a Single Presentation Layer Application Transport
(SPLAT) protocol working group to specify BiRD SPLAT.