Subject: [78all] Maastricht Meeting Survey

From: Ray Pelletier <[email-masked]>
Date: Fri, 27 Aug 2010 15:36:05 -0400

All

This is a short and anonymous survey about your IETF meeting experience generally and specifically your experience at IETF 78 in Maastricht. It will be used to make improvements at future meetings where needed (and possible). Feedback on the survey itself is welcome.

https://www.surveymonkey.com/s/8RD7R6W

Thanks
Ray

---

From: Ray Pelletier <[email-masked]>
Date: Fri, 27 Aug 2010 16:14:19 -0400

All;

Thanks for the feedback.  Old survey questions removed.

Ray

On Aug 27, 2010, at 3:36 PM, Ray Pelletier wrote:

> _______________________________________________
> 78all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78all