Subject: [79all] Welcome to Beijing!

From: Ray Pelletier <[email-masked]>
Date: Sun, 7 Nov 2010 07:31:30 -0500

1.  Welcome
2.  Another Lunch Onsite Option
3.  Program Booklet Online: http://www.ietf.org/meeting/79/meeting-packet.pdf
4.  Meeting Communications
5.  IAOC Office Hours
6.  Attend more than one session at a time - Audio & Jabber 
7.  Local Information from the Host - http://www.ietf79.cn/
8.  Know More About Your Colleagues attending IETF 79
9.  Newcomers Page - Getting Started in the IETF - http://www.ietf.org/newcomers.html
10. The Tao of IETF - http://www.ietf.org/tao.html
11.  THE DAILY DOSE - What's Happening in the IETF! http://tools.ietf.org/dailydose/
  
1.  Welcome to IETF 79 in Beijing, PRC, co-hosted by Tsinghua University, Internet Society of China and CNNIC.  
	We are expecting more than 1,100 attendees with nearly 300  first timers.  This 75All list is used for 1-way 
	administrative announcements by the IETF Chair, the Secretariat, the NOC, and myself, the IAD.  It will be used
	sparingly.

2.  Another Lunch Option Onsite
	Available onsite at the Event Center from 11:00 - 13:30.  Purchase Ticket for 100 RMB at Garden Wing Lobby
	Hospitality Desk before going to Event Center.  Access Center by going through garden from lobby lounge.  
	More info:  http://www.ietf.org/meeting/79/documents/lunch-cash-carry.pdf

3. Program Booklet Online: http://www.ietf.org/meeting/77/meeting-packet.pdf
	- full agenda - large, color floor-plans - key contact info - phrases for the traveler

4.  Meeting Communications
  	Network & Audio Streaming Issues:		[email-masked]
  	Meeting Trouble Desk all other Issues: 		[email-masked] 
  	Comms among attendees: 				[email-masked]
	    Subscribe/Unsubscribe:  https://www.ietf.org/mailman/listinfo/79attendees

5.  IAOC Office Hours - Peony Room, Garden Wing-Level 2
	An opportunity to discuss the administrative support of the IETF and offer suggestions for improvement .
	Monday:		16:10 - 16:30
	Wednesday: 	16:10 - 16:30

6.  Attend more than one session at a time
	Use Audio Streaming and Jabber services - http://tools.ietf.org/agenda/79/#2010-03-21_1700
	Also available - drafts and presentation materials.

7.  Local Information from the Host - http://www.ietf79.cn/
	
8.  Know More About Your Colleagues attending IETF 79
	Over 125 of your colleagues have added profile links - LinkedIn, Facebook, Corporate, personal websites and blogs -
	when they registered, and more are doing so hourly.  
	See these Profiles at https://www.ietf.org/registration/ietf79/attendance.py 
	by logging in with your meeting registration confirmation number and email address.

	Didn't add a Profile link when you registered?  You still can with your meeting registration 
	confirmation number and email address!  https://www.ietf.org/registration/ietf79/editprofile.py

	This screen allows you to put in a URL for a webpage of your choice, such as a LinkedIn or Facebook page, or personal website, which will display as a link to your public profile on the meeting attendee pages. Use of this link is optional, and at your own pleasure and discretion. If you wish to supply a link to a public profile, you can do so here. If you wish to remove that data, simply blank the field out. If you have questions, please contact the secretariat registration desk staff.

9.  Newcomers Page - Getting Started in the IETF - http://www.ietf.org/newcomers.html

10.  The Tao of IETF: A Novice's Guide to the Internet Engineering Task Force
	http://www.ietf.org/tao.html

11.  THE DAILY DOSE - What's Happening in the IETF!   http://tools.ietf.org/dailydose/  [Thanks to Pasi Eronen]

---

From: Ray Pelletier <[email-masked]>
Date: Sun, 7 Nov 2010 12:31:30 -0500

All;

Thanks for catching the errata - 

1. This 79All list is used for one-way administrative announcements

Ray

On Nov 7, 2010, at 7:31 AM, Ray Pelletier wrote:

> _______________________________________________
> 79all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79all