Subject: [79attendees] Getting RMB at the airport

From: Barry Leiba <[email-masked]>
Date: Thu, 16 Sep 2010 02:08:14 -0400

What is the best way for us to get RMB at the airport?
Are there ATMs that will take foreign (US) ATM cards?
Should we use a money changing desk instead?

Barry

---

From: "Dennis Cai (dcai)" <[email-masked]>
Date: Wed, 15 Sep 2010 23:20:34 -0700

There is Citibank ATM in the airport, so you can get RMB. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Barry Leiba
Sent: Wednesday, September 15, 2010 11:08 PM
To: [email-masked]
Subject: [79attendees] Getting RMB at the airport

Barry
_______________________________________________
79attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/79attendees

---

From: Vero Zheng <[email-masked]>
Date: Thu, 16 Sep 2010 14:38:16 +0800

According to the Beijing Capital International Airport website, there are both ATMs and counters available at Terminal 2 and 3.
See the pointer below for the exchange counters' location.
http://en.bcia.com.cn/ecoservice/exchange.shtml

Vero

--------------------------------------------------
From: "Dennis Cai (dcai)" <[email-masked]>
Sent: Thursday, September 16, 2010 2:20 PM
To: <[email-masked]>; <[email-masked]>
Subject: Re: [79attendees] Getting RMB at the airport

---

From: Yi Zhao <[email-masked]>
Date: Thu, 16 Sep 2010 01:46:21 -0500

Most local Chinese banks in big cities as Beijing, Shanghai, etc., take US
ATM cards.

Yi

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Dennis Cai (dcai)
Sent: Thursday, September 16, 2010 1:21 AM
To: [email-masked]; [email-masked]
Subject: Re: [79attendees] Getting RMB at the airport

-----Original Message-----

Barry

---

From: Miao Fuyou <[email-masked]>
Date: Thu, 16 Sep 2010 14:47:15 +0800

There is money exchange office at airport. It's very easy to find it. 

Another way is to go to a bank close to you to change your dollar/euro/yen
into RMB when you are in Beijing. Basically there is very few (or no?) money
exchange office beyond airport, however, banks are everywhere, so don't
worry! 

It's recommended to get RMB before leaving airport because usually the taxi
driver doesn't accept credit card. 

- Miao 

-----Original Message-----
Sent: Thursday, September 16, 2010 2:21 PM

-----Original Message-----

Barry

---

From: Klaas Wierenga <[email-masked]>
Date: Thu, 16 Sep 2010 10:30:38 +0200

Earlier this year I had no trouble using my (Dutch) ATM card at Bejing airport.

Klaas

---

From: Simon Perreault <[email-masked]>
Date: Thu, 16 Sep 2010 08:19:48 -0400

> Are there ATMs that will take foreign (US) ATM cards?

Data point: About a year ago I used my Canadian ATM card at an ATM in
the airport in Shanghai and it worked perfectly.

Simon
-- 
NAT64/DNS64 open-source --> http://ecdysis.viagenie.ca
STUN/TURN server        --> http://numb.viagenie.ca
vCard 4.0               --> http://www.vcarddav.org

---

From: <[email-masked]>
Date: Thu, 16 Sep 2010 10:36:03 -0400

There are a number of ATM machines in the arrival hall.  One of them
also takes Amex Card.

Colman

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Barry Leiba
Sent: Thursday, September 16, 2010 2:08 AM
To: [email-masked]
Subject: [79attendees] Getting RMB at the airport

Barry

---

From: "Charles E. Perkins" <[email-masked]>
Date: Thu, 16 Sep 2010 10:11:55 -0700

Hello,

Does anyone happen to know if the exchange rate is
the same at the various banks and exchange centers?

I remember when I last visited Beijing that they
would not take back my RMB unless I had the receipt
from the exchange office at the airport which
showed how I got the RMB in the first place.  This
was reminiscent of similar treatment in a few other
countries that did not make any pretense of being
friendly to visitors.  Does anyone happen to know
whether we will still be required to keep track of
our initial exchange voucher?

Regards,
Charlie P.

---

From: Bob Hinden <[email-masked]>
Date: Thu, 16 Sep 2010 11:31:32 -0700

Charlie,

> our initial exchange voucher?

I have never had that problem when leaving Beijing.  Several times I have exchanged my RMB's at the exchange counters near the gates (past security and passport control).  This was a few years ago in the old terminal, but I suspect it would be the same in the new terminal.

I changed planes in the new terminal last year and it is quite nice.

Bob

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 16 Sep 2010 14:33:17 -0400

Note that if you are a Bank of America customer in the US, you can use
your ATM card with no foreign ATM fees at China Construction Bank
ATMs. However, I don't know if they have any ATMs at the airport -
their ATM location page on the web is only in Chinese.

Cheers,
Andy

---

From: Miao Fuyou <[email-masked]>
Date: Fri, 17 Sep 2010 09:23:51 +0800

The rate is the same, no commission, however, when you buy and sell RMB, the
rate is slightly different. As of Sept 17, it is 665.09 Yuan for 100 USD for
sell,  673.15  for buy. 

- Miao

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Charles E. Perkins
Sent: Friday, September 17, 2010 1:12 AM
To: [email-masked]
Subject: Re: [79attendees] Getting RMB at the airport

Hello,

Does anyone happen to know if the exchange rate is the same at the various
banks and exchange centers?

I remember when I last visited Beijing that they would not take back my RMB
unless I had the receipt from the exchange office at the airport which
showed how I got the RMB in the first place.  This was reminiscent of
similar treatment in a few other countries that did not make any pretense of
being friendly to visitors.  Does anyone happen to know whether we will
still be required to keep track of our initial exchange voucher?

Regards,
Charlie P.