Subject: [79attendees] Potential visit at Baidu

From: Tina TSOU <[email-masked]>
Date: Tue, 28 Sep 2010 22:33:22 +0800

Dear all,
I’m discussing with Baidu about potential visits to a Baidu facility  
during the IETF-79 meeting.
The contact lady would like to see the roster in advance, for her to  
get appropriate resources to support it.

Unfortunately Baidu's main operations are located away from Beijing,  
and their facilities here have limited space.
The tour would be limited to a 10 person group visit each evening from  
6PM to 8PM from Monday to Thursday
during IETF-79. To provide people in the various time zones around the  
world a fair chance at signing up for
the tour, I have set up a Wiki with quotas for each region (with one  
wild-card position each night). Within each region
access is first-come-first-serve. Interested parties can sign up on  
the Wiki at
http://visitbaidu.wikispaces.com/.

B. R.
Tina
http://tinatsou.weebly.com

---

From: Tina TSOU <[email-masked]>
Date: Tue, 28 Sep 2010 22:38:26 +0800

You don't need UID and password. It is public access.

B. R.
Tina

On Sep 28, 2010, at 10:37 PM, Carl Williams wrote:

> Hi Tina,
>
>   Could you sign me up for Monday evening…. I don’t have an account  
> on wikispaces.
>
> Carl Williams, MCSR Labs.
>
>
> From: [email-masked] [mailto:[email-masked] 
> ] On Behalf Of Tina TSOU
> Sent: Tuesday, September 28, 2010 10:33 AM
> To: [email-masked]
> Subject: [79attendees] Potential visit at Baidu
>
> Dear all,
> The tour would be limited to a 10 person group visit each evening  
> from 6PM to 8PM from Monday to Thursday
> during IETF-79. To provide people in the various time zones around  
> the world a fair chance at signing up for