Subject: [79attendees] Discover a Real China in IETF 79

From: Tina TSOU <[email-masked]>
Date: Thu, 30 Sep 2010 18:00:42 +0800

Hi all,
Here is a draft "Discover a Real China in IETF 79". This document provides an introduction to your hosts in Beijing and to some of the sights of China.

http://www.ietf.org/id/draft-tsou-ietf79-discover-china-00.txt

B. R.
Tina
http://tinatsou.weebly.com

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 30 Sep 2010 12:20:52 +0200

Nice draft! :)

Regarding the martial art: do you know where one could go and see martial art shows and performances?

Maybe we could start each session with some Tai Chi also ;)

Regards,

Christer

________________________________
From: [email-masked] [[email-masked]] On Behalf Of Tina TSOU [[email-masked]]
Sent: Thursday, September 30, 2010 1:00 PM
To: [email-masked]
Subject: [79attendees] Discover a Real China in IETF 79

Hi all,

B. R.
Tina

---

From: Huub van Helvoort <[email-masked]>
Date: Thu, 30 Sep 2010 12:36:17 +0200

Dear Tina, 你好！

You wrote:

> Here is a draft "Discover a Real China in IETF 79". This document 
> provides an introduction to your hosts in Beijing and to some of the 
> sights of China.

Thank you (谢谢）for all this information.

However I am missing one famous cultural aspect of Beijing.
It is the Beijing opera (京剧 - jing ju).

Maybe you should add a few words about this.

Regards (问候 - whenhow), Huub.

-- 
================================================================
Always remember that you are unique...just like everyone else...

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 30 Sep 2010 12:57:49 +0200

Hi,

I think it would also be good to add some text regarding good places/markets to get "street food". That is much more "real China" than going to an american restaurant... :)

I guess it is also good to point out that there ARE McDonald's restaurtants in Beijing, so people living exclusively on such stuff won't have to starve...

Regards,

Christer

Hi all,

B. R.
Tina

---

From: Jakob Heitz <[email-masked]>
Date: Thu, 30 Sep 2010 14:16:04 -0400

I found an iPhone app with a map of Beijing. It's called "maplets".

It preloads the map (and other maps), so you don't incur data roaming charges that you would using google maps. It locates your position using GPS. However, the maps are not interactive, so no search or directions.

Sorry zhongguoren, the map is in English!
--
Jakob Heitz.

---

From: Thomas Haynes <[email-masked]>
Date: Thu, 30 Sep 2010 13:31:11 -0500

> It preloads the map (and other maps), so you don't incur data roaming charges that you would using google maps. It locates your position using GPS. However, the maps are not interactive, so no sear…

OffMaps is another app, I think it is searchable.

Also, you can buy download guides for 1 token. And you
can purchase more tokens. I'm not clear on the terms, but
if you are about to upgrade, put off spending a token.
I.e., the guides are valid for only 1 device.

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 30 Sep 2010 12:58:50 -0700 (PDT)

Tina,

Great draft.

Here is my challenge: make it into an illustrated set of web pages,
for example: http://hiroshima-info.info  You could add all sorts
of pictures, maps, video or sound clips (for the language guide),
etc.

Yes, it's a fair bit of work for sure. But you'll get lots of great
feedback and help :-)

Ole