Subject: [79attendees] Chinese Musical Instruments

From: Ed Jankiewicz <[email-masked]>
Date: Tue, 21 Sep 2010 22:51:48 -0400

China based and especially Beijing Area Colleagues:

Any suggestions on finding authentic Chinese folk instruments, 
especially an erhu (fiddle) and bamboo flute?  Not toy or tourist 
souvenir, but a moderately priced real instrument (student level - not a 
professional level).  My daughters play the standard western violin and 
flute, and I would like them to have the traditional Chinese instruments 
too.  I am a guitarist and I already have a pipa!

Appreciate any suggestions of sources in the area near the venue.

Thank you.

-- 
Ed Jankiewicz - SRI International
Fort Monmouth Branch Office - IPv6 Research
Supporting DISA Standards Engineering Branch
732-389-1003 or  [email-masked]

---

From: "Xiaoliang Zhao" <[email-masked]>
Date: Sat, 25 Sep 2010 09:55:43 +0800

Search engine suggests there is a music instrument street (乐器一条街)
around Xinjiekou (新街口), you may ask hotel or taxi driver how to get
there. I don't know much about those stuff myself, sorry cannot be of more
help.

Best,
Leon

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Ed Jankiewicz
> Sent: 2010年9月22日 10:52
> To: [email-masked]
> Subject: [79attendees] Chinese Musical Instruments
> 
> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees