Subject: [79attendees] Test

From: Bob Hinden <[email-masked]>
Date: Mon, 13 Sep 2010 17:11:14 -0700

123

---

From: Ionta Tiziano <[email-masked]>
Date: Tue, 21 Sep 2010 14:21:07 +0200

Hi all.
I'm a bit confused about what kind of VISA to be asked.
A Tourist Visa would be ok (I'll stay in China from the day before to the day after IETF79)?
Or a Business Visa is necessary?
Do I need an Invitation Letter in BOTH cases?
Thanks a lot.
bye

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 21 Sep 2010 14:27:48 +0200

Hi,

The visa rules may depend on your nationality, so you should check what's valid for your country (Italy, I assume).

Personally I don't need an invitation letter for a tourist visa, and I know the same applies to many other countries.

Regards,

Christer 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Ionta Tiziano
> Sent: 21. syyskuuta 2010 15:21
> To: [email-masked]
> Subject: [79attendees] What kind of VISA?
> Importance: High
> 
> Hi all.
> Questo messaggio e i suoi allegati sono indirizzati 
> esclusivamente alle persone indicate. La diffusione, copia o 
> qualsiasi altra azione derivante dalla conoscenza di queste 
> informazioni sono rigorosamente vietate. Qualora abbiate 
> ricevuto questo documento per errore siete cortesemente 
> pregati di darne immediata comunicazione al mittente e di 
> provvedere alla sua distruzione, Grazie.
> 
> This e-mail and any attachments is confidential and may 
> contain privileged information intended for the addressee(s) 
> only. Dissemination, copying, printing or use by anybody else 
> is unauthorised. If you are not the intended recipient, 
> please delete this message and any attachments and advise the 
> sender by return e-mail, Thanks.
> 
> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees
>

---

From: Klaas Wierenga <[email-masked]>
Date: Tue, 21 Sep 2010 14:33:50 +0200

> Do I need an Invitation Letter in BOTH cases?

http://www.travelchinaguide.com/embassy/italy.htm

Klaas