Subject: [79attendees] taxi in Beijing

From: Huub van Helvoort <[email-masked]>
Date: Thu, 16 Sep 2010 00:17:02 +0200

FYI:

This is what I always do when I travel to China:
Ask a colleague to send me an email with the name *and*
address of the hotel, or the meeting place.

I print this and take it with me to show the taxi driver
so he knows where to go.

For this meeting it could be put as a page on the meeting
website for everybody to print.

Also note the following: always take one of the green/yellow
colored taxis (if you want to pay the normal rate).
http://autonews.gasgoo.com/resource/editor/taxi.jpg

At the airport go to the taxirank outside and take one
of these taxis. *DON't* be fooled by the crowd inside the
terminal that tries to offer you taxi ride .

Cheers, Huub.

-- 
================================================================
                   http://www.van-helvoort.eu/
================================================================
Always remember that you are unique...just like everyone else...

---

From: T Sridhar <[email-masked]>
Date: Wed, 15 Sep 2010 15:30:48 -0700

This information is available on the hotel site (upon clicking the link on the http://www.ietf.org/meeting/79/hotel.html page):

http://www.shangri-la.com/en/property/beijing/shangrila/infocard

Thanks,
Sridhar

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Huub van Helvoort
Sent: Wednesday, September 15, 2010 3:17 PM
To: [email-masked]
Subject: [79attendees] taxi in Beijing

FYI:

Cheers, Huub.

-- 
================================================================
                   http://www.van-helvoort.eu/
================================================================
Always remember that you are unique...just like everyone else...
_______________________________________________
79attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/79attendees

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 15 Sep 2010 17:06:46 -0700 (PDT)

And this is a good reminder that the IETF is NOT at the Shangri-La
Kerry Centre Hotel, look at the infocard.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

On Wed, 15 Sep 2010, T Sridhar wrote:

> This information is available on the hotel site (upon clicking the 
> link on the http://www.ietf.org/meeting/79/hotel.html page):
>

---

From: Hui Deng <[email-masked]>
Date: Thu, 16 Sep 2010 09:33:52 +0800

My recommendation (speaking as local)
1) download infocard with PDF version from
     http://www.shangri-la.com/en/property/beijing/shangrila/infocard
2) print out and take with you
3) show to taxi driver in airport ( you need wait in queue for sometime)
4) In case he doesn't know , ask driver to call the hotel by using your
paper,
     I believe every taxi driver has a phone (or ask dispatcher people for
help in taxi waiting zone)
5) It need about 100RMB(taxi meter shows) +10RMB (highway fee), anyway it
depends on traffic.
6) after arrival, ask for printed taxi receipt in case something forget
left.

Regards,

-Hui

2010/9/16 Ole Jacobsen <[email-masked]>

---

From: Hui Deng <[email-masked]>
Date: Thu, 16 Sep 2010 09:51:08 +0800

One more thing, thanks Brian's remindness. adding credit card issue.

My recommendation (speaking as local)
1) download infocard with PDF version from
     http://www.shangri-la.com/en/property/beijing/shangrila/infocard
2) print out and take with you
3) exchange some cash>150RMB (RMB) before going out (Taxi don't take the
credit card)
4) show to taxi driver in airport ( you need wait in queue for sometime)
5) In case he doesn't know , ask driver to call the hotel by using your
paper,
     I believe every taxi driver has a phone (or ask dispatcher people for
help in taxi waiting zone)
6) It need about 100RMB(taxi meter shows) +10RMB (highway fee), anyway it
depends on traffic.
7) after arrival, ask for printed taxi receipt in case something forget
left.

Regards,

-Hui

2010/9/16 Hui Deng <[email-masked]>

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 16 Sep 2010 07:29:14 +0200

Hi,

Also note that the hotel (and other companies) can organize airport transport. It costs more than a taxi, bou know what the price is going to be (mostly it can be added to the hotel bill), and on arrival there will be a guy waiting for you at the airport.

Regards,

Christer

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Hui Deng
Sent: 16. syyskuuta 2010 4:51
To: Ole Jacobsen
Cc: [email-masked]
Subject: Re: [79attendees] taxi in Beijing

My recommendation (speaking as local)
1) download infocard with PDF version from
     http://www.shangri-la.com/en/property/beijing/shangrila/infocard
2) print out and take with you
3) exchange some cash>150RMB (RMB) before going out (Taxi don't take the credit card)
4) show to taxi driver in airport ( you need wait in queue for sometime)
5) In case he doesn't know , ask driver to call the hotel by using your paper,
     I believe every taxi driver has a phone (or ask dispatcher people for help in taxi waiting zone)
6) It need about 100RMB(taxi meter shows) +10RMB (highway fee), anyway it depends on traffic.
7) after arrival, ask for printed taxi receipt in case something forget left.

Regards,

-Hui

2010/9/16 Hui Deng <[email-masked]<mailto:[email-masked]>>
My recommendation (speaking as local)
1) download infocard with PDF version from
     http://www.shangri-la.com/en/property/beijing/shangrila/infocard
2) print out and take with you
3) show to taxi driver in airport ( you need wait in queue for sometime)
4) In case he doesn't know , ask driver to call the hotel by using your paper,
     I believe every taxi driver has a phone (or ask dispatcher people for help in taxi waiting zone)
5) It need about 100RMB(taxi meter shows) +10RMB (highway fee), anyway it depends on traffic.
6) after arrival, ask for printed taxi receipt in case something forget left.

Regards,

-Hui

2010/9/16 Ole Jacobsen <[email-masked]<mailto:[email-masked]>>

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]<mailto:[email-masked]>  URL: http://www.cisco.com/ipj

_______________________________________________
79attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/79attendees

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 15 Sep 2010 22:47:10 -0700 (PDT)

Very true and certainly my preferred option.

There is nothing quite as reassuring as seeing a driver with your name 
on a card waiting in the arrivals hall after all that flying to a 
foreign country.

Ole

Ole J. Jacobsen

On Thu, 16 Sep 2010, Christer Holmberg wrote:

> Hi,
> 
> Also note that the hotel (and other companies) can organize airport 
> transport. It costs more than a taxi, bou know what the price is 
> going to be (mostly it can be added to the hotel bill), and on 
> arrival there will be a guy waiting for you at the airport.
> 
> Regards,
> 
> Christer
>

---

From: Scott Brim <[email-masked]>
Date: Thu, 16 Sep 2010 07:06:44 -0400

> 4) In case he doesn't know , ask driver to call the hotel by using your

Or use your own phone to call the hotel, explain that the taxi driver
needs directions, and hand the phone to the driver.  I've done this
several times.

---

From: Bob Hinden <[email-masked]>
Date: Thu, 16 Sep 2010 08:30:42 -0700

> needs directions, and hand the phone to the driver.  I've done this

That has happened to me a few times as well, usually after the taxi driver can't find the destination :-)

That said, it only happened two times over four trips to Beijing and more taxi rides than I can remember.

Bob

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 16 Sep 2010 14:12:34 -0400

If you contract a driver from the hotel, ONLY look for a card with
your name on it - NOT a card with just the hotel name (or if you see
the hotel card, ask them to name you). In general (anywhere in the
world), do not trust a driver who claims to be from the hotel if they
don't know your name first.

Cheers,
Andy

---

From: Randy Bush <[email-masked]>
Date: Fri, 17 Sep 2010 13:16:15 -0400

hint:  there is a train

---

From: Ole Jacobsen <[email-masked]>
Date: Fri, 17 Sep 2010 10:21:12 -0700 (PDT)

Oh that dreaded word....

Ole J. Jacobsen

---

From: Randy Bush <[email-masked]>
Date: Fri, 17 Sep 2010 13:25:20 -0400

>> hint:  there is a train

and it takes less time and less expensive

---

From: Scott Brim <[email-masked]>
Date: Fri, 17 Sep 2010 14:03:56 -0400

> and it takes less time and less expensive

Very interesting idea.  So if I have it right:

Airport line to Dongzhimen (东直门)
Ring line (#2) to Xizhimen (西直门)
Two stops on line #4 to the national library (国家图书馆)

??

---

From: Ben Campbell <[email-masked]>
Date: Fri, 17 Sep 2010 14:24:59 -0500

> Two stops on line #4 to the national library (国家图书馆)

Anyone have a pointer to detailed train info? In particular, weekend and late night/early morning schedules?

---

From: Christer Holmberg <[email-masked]>
Date: Sat, 18 Sep 2010 00:07:17 +0200

>Anyone have a pointer to detailed train info? In particular, weekend and late night/early morning schedules?

Google :)

At least the official airport site has information about the airport train. http://en.bcia.com.cn

There are many sites with subway information, but a good interactive one (there even seems to be some iPhone app :) I found is http://www.explorejb.com/subway/ 

Note that I don't make any guarantees regarding the correctness of the information, so don't blame me when the traditional what-was-wrong-with-the-venue complaining starts :)

Keep in mind, though, that the subway might be rather crowded during rush hour, in case you have lots of luggage.

Regards,

Christer

---

From: Hui Deng <[email-masked]>
Date: Sat, 18 Sep 2010 21:27:26 +0800

Ok, I will make clear step guide on our website in a month,
please be patient. Here is simple way.

I am not recommend to take this way, except that you would like to
experience
airport express( it will go stop by terminal 2 and Sanyuan bridge stop,
don't get off there),
our conference hotel is not near to any subway station,
the most close way is 1.5km far. [national library (国家图书馆)]

if you really take this way, then
Airport line to Dongzhimen (东直门) (25 RMB)  ( it will go stop by terminal 2
and Sanyuan bridge stop, don't get off there),
Ring line (#2) to Xizhimen (西直门) (2 RMB including both line #2 and #4)
Two stops on line #4 to the national library (国家图书馆) (2 RMB including both
line #2 and #4)
1) walk to hotel (1.5km) (0 RMB) (Not that easy, cause you need cross a not
small ringroad bridge)
2) take taxi to hotel (2km) (10-11 RMB)
3) or take bus 689 (southward, 1 stop)  walk back to the hotel <500meter.
(0.4RMB)

Around 6.7 RMB = 1 US Dollar.
-Hui

2010/9/18 Scott Brim <[email-masked]>

---

From: Hui Deng <[email-masked]>
Date: Sat, 18 Sep 2010 21:29:49 +0800

I am going to check it up when I take a flight next time,
I will take  a train to airport.

to change subway line, luggage is not that convenient,
not all of them has lift there, you may have to walk not short distance.

It will post in a month,

-Hui

2010/9/18 Ben Campbell <[email-masked]>