Subject: Re: [79attendees] Great Wall

From: Abhishek Verma <[email-masked]>
Date: Sat, 18 Sep 2010 17:24:43 +0530

Hi,

 I am interested in visiting the Great Wall of China.

 Is it, or a part of it, accessible nearby from the IETF venue?

 Abhishek

---

From: Javier Ubillos <[email-masked]>
Date: Sat, 18 Sep 2010 14:09:31 +0200

Definitely not "Near by".
Expect a whole day excursion.
There are agencies who collect a set of tourists by bus and drive out.
Your hotel will most likely be able to help you.
There are several different sections of it to visit, again, your hotel
will probably be able to help you.
I can strongly recommend it, and remember to bring comfortable shoes,
there will be a lot of walking.

// Javier

On Sat, 2010-09-18 at 17:24 +0530, Abhishek Verma wrote:
> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees

---

From: Scott Brim <[email-masked]>
Date: Sat, 18 Sep 2010 08:43:27 -0400

>  Is it, or a part of it, accessible nearby from the IETF venue?

Ask the hotel.  The Badaling section is probably where they will send
you.  If you get your photo taken with Chairman Mao's calligraphy, you
should dicker on the price.

---

From: Klaas Wierenga <[email-masked]>
Date: Sat, 18 Sep 2010 16:22:58 +0200

Alternatively you can take a minivan at tienamin square

Sent from my iPad

---

From: Ole Jacobsen <[email-masked]>
Date: Sat, 18 Sep 2010 08:40:43 -0700 (PDT)

And warm clothing for this and the city itself. Last year the first 
snow fell in Beijing on November 1st.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: Christer Holmberg <[email-masked]>
Date: Sat, 18 Sep 2010 19:55:29 +0200

Hi,

If you're a small group of people, one option is to simply take a taxi for the day. 

If you're a bigger group, it should also be possible to rent a mini bus.

Ask for help at the hotel, and remember to agree on the price before you go.

Regards,

Christer

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Abhishek Verma [[email-masked]]
Sent: Saturday, September 18, 2010 2:54 PM
To: [email-masked]
Subject: Re: [79attendees] Great Wall

 Hi,

 Abhishek

---

From: Abhishek Verma <[email-masked]>
Date: Sat, 18 Sep 2010 23:40:11 +0530

I am willing to sign up if there are others who would be interested.

Abhishek

---

From: Jie Dong <[email-masked]>
Date: Sun, 19 Sep 2010 11:24:29 +0800

Another way to Badaling is taking the direct bus 919 at Deshengmen square.
The price is 12 Yuan, and if you have an IC bus card, it would cost only 4.8
Yuan.

Be sure you take the bus at the Deshengmen square. 

This link can be helpful: 
http://members.virtualtourist.com/m/10fa74/fa3c0/7/

Best regards,
Jie

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Klaas Wierenga
> Sent: Saturday, September 18, 2010 10:23 PM
> To: Scott Brim
> Cc: [email-masked]

---

From: Joel Jaeggli <[email-masked]>
Date: Sat, 18 Sep 2010 21:18:42 -0700

> should dicker on the price.

I'm guessing you're pretty much on your own for the other 8800km of the
wall.

---

From: Christer Holmberg <[email-masked]>
Date: Sun, 19 Sep 2010 10:17:45 +0200

Hi,

AFAIK, there are at least a couple of places relatively close to Beijing where you can visit the wall.

Unfortunatly I don't remember the names, but from what I've heard the one closest to the city is often rather crowded by tourists.

When I visited the wall a few years ago, it was a little further away from the city (the same place where they visited the wall in one episode of the Amazing Race TV series, btw :). We arrived rather early in the morning, and we were more or less the only ones there. It was really nice. When we left, a few additional buses had arrived, but it was still not crowded.

Regards,

Christer

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Joel Jaeggli [[email-masked]]
Sent: Sunday, September 19, 2010 7:18 AM
To: Scott Brim
Cc: [email-masked]
Subject: Re: [79attendees] Great Wall

---

From: Scott W Brim <[email-masked]>
Date: Sun, 19 Sep 2010 06:09:56 -0400

Unrepaired sections of the wall can be very dangerous. People die on them.

On Sep 19, 2010 12:18 AM, "Joel Jaeggli" <[email-masked]> wrote:

On 9/18/10 5:43 AM, Scott Brim wrote:
>>...

> [email-masked]
...

---

From: Randy Bush <[email-masked]>
Date: Sun, 19 Sep 2010 09:12:56 -0400

> Unrepaired sections of the wall can be very dangerous. People die on them.

i'm tellin' ya'.  take the train.

:)

randy

---

From: Ed Jankiewicz <[email-masked]>
Date: Mon, 20 Sep 2010 11:24:42 -0400

I believe that was the original intent.

On 9/19/2010 6:09 AM, Scott W Brim wrote:
>> On Sep 19, 2010 12:18 AM, "Joel Jaeggli" <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>> > [email-masked] <mailto:[email-masked]>
>> ...
>>
>

-- 
Ed Jankiewicz - SRI International
Fort Monmouth Branch Office - IPv6 Research
Supporting DISA Standards Engineering Branch
732-389-1003 or  [email-masked]

---

From: Abhishek Verma <[email-masked]>
Date: Mon, 20 Sep 2010 20:59:13 +0530

Ok, so it seems that Great Wall may not be close enough. Given this,
what are the other places of interest near the venue?

Abhishek

---

From: Tony Li <[email-masked]>
Date: Mon, 20 Sep 2010 08:58:17 -0700

> what are the other places of interest near the venue?

The wall is definitely an excursion, but also well worth it, IMHO.

Other must-see sites are the Forbidden City and the Temple of Heaven.

Tony

---

From: Parkop Kisokau <[email-masked]>
Date: Tue, 21 Sep 2010 00:55:12 +0800

Bird Nest and Tienanmen Square are other interesting places in Beijing which
maybe worth visiting as well.

Parkop.
USTB

---

From: Javier Ubillos <[email-masked]>
Date: Mon, 20 Sep 2010 17:56:26 +0200

You should definitely go to the wall.

Also, you have to go to the forbidden city.
However, leave it for last, whatever other tourism you want to do, do it
before the forbidden city. Everything else pales in comparison.
If you want to see all of the forbidden city, you'll need more than a
day :)

// Javier

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 21 Sep 2010 06:57:39 +0200

Silkmarket (www.silkmarketbeijing.com) is a nice place to visit. And, even if you don't buy anything, it's fun to watch. A little different from the typical suburb mall :)

Regards,

Christer

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Javier Ubillos
> Sent: 20. syyskuuta 2010 18:56
> To: Abhishek Verma
> Cc: [email-masked]
> However, leave it for last, whatever other tourism you want 
> to do, do it before the forbidden city. Everything else pales 
> in comparison.
> If you want to see all of the forbidden city, you'll need 
> more than a day :)
> 
> // Javier 
> 
> > > I'm guessing you're pretty much on your own for the other 
> 8800km of 
> > > the wall.
> > >
> > > Fort Monmouth Branch Office - IPv6 Research Supporting DISA 
> > > Standards Engineering Branch

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 21 Sep 2010 07:03:23 +0200

If you have the possibility, visiting T Square early in the morning, when there aren't too many people there, is quite interesting, and you can get pretty good photos etc.

Regards,

Christer

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Parkop Kisokau
Sent: 20. syyskuuta 2010 19:55
Cc: [email-masked]
Subject: Re: [79attendees] Great Wall

Bird Nest and Tienanmen Square are other interesting places in Beijing which maybe worth visiting as well.

Parkop.
USTB

On Mon, Sep 20, 2010 at 11:58 PM, Tony Li <[email-masked]<mailto:[email-masked]>> wrote:

Tony

_______________________________________________
79attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/79attendees

---

From: Miao Fuyou <[email-masked]>
Date: Tue, 21 Sep 2010 14:32:38 +0800

Nobody recommend Summer Palace yet. From my PoV, Forbidden City, Great Wall
and Summer Palace are the top 3 must-sees in Beijing. The picture currently
at the main page of IETF is its one view. It's a great place to learn
Chinese art on garden and architecure, history of Ching Dynasty, and even
religion.
 
Regards,
Miao

  _____  

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Christer Holmberg
Sent: Tuesday, September 21, 2010 1:03 PM
To: Parkop Kisokau
Cc: [email-masked]
Subject: Re: [79attendees] Great Wall

If you have the possibility, visiting T Square early in the morning, when
there aren't too many people there, is quite interesting, and you can get
pretty good photos etc.
 
Regards,
 
Christer

  _____  

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Parkop Kisokau
Sent: 20. syyskuuta 2010 19:55
Cc: [email-masked]
Subject: Re: [79attendees] Great Wall

Parkop.
USTB

Tony