Subject: [79attendees] immunizations for China Travel

From: Ed Jankiewicz <[email-masked]>
Date: Tue, 28 Sep 2010 10:17:01 -0400

For travel to China, US CDC recommends all typical vaccinations be up 
to date, including DPT, MMR, Polio, seasonal and H1N1 flu, plus 
recommends Hep A and Hep B.

Less critical for urban travel, but others are suggested including Typhoid.

http://wwwnc.cdc.gov/travel/destinations/china.aspx

China requires Yellow Fever vaccination for anyone traveling from areas 
where that is endemic

http://www.cdc.gov/ncidod/dvbid/yellowfever/YF_GlobalMap.html

Of course, check with your own country foreign affairs office and 
personal physician for your particular situation.

Typhoid is the only one I have not had, and wondering if others with 
China travel experience have taken this precaution or not.

---

From: Fred Baker <[email-masked]>
Date: Tue, 28 Sep 2010 07:41:48 -0700

On Sep 28, 2010, at 7:17 AM, Ed Jankiewicz wrote:

> 
> For travel to China, US CDC recommends all typical vaccinations be up to date, including DPT, MMR, Polio, seasonal and H1N1 flu, plus recommends Hep A and Hep B.
> 
> China requires Yellow Fever vaccination for anyone traveling from areas where that is endemic
> 
> Of course, check with your own country foreign affairs office and personal physician for your particular situation.
> 
> Typhoid is the only one I have not had, and wondering if others with China travel experience have taken this precaution or not.

In general, even if I stay at home, it's a good thing to have my shots up to date. I had the entire series when I started going to Uganda.

Beijing is not very different than New York in this regard.

---

From: Ed Jankiewicz <[email-masked]>
Date: Thu, 30 Sep 2010 12:31:25 -0400

Update:  my doc recommended a booster for MMR (in general a good idea 
for those of us vaccinated 50+ yrs ago) and DPT (pertussis is more 
prevalent in the US and other places due to a drop-off in "herd 
immunity") as well as the seasonal flu and typhoid.

If you need any or all, don't wait - many immunizations take time to 
have the desired effect on your immune system.  Also, they hesitate to 
give you more than 2 or 3 of these in one visit, so I had 2 today and 
need to go back in 2 weeks for the rest.

IANAD - and I don't play one on TV.  Check with your own medical provider.

On 9/28/2010 10:17 AM, Ed Jankiewicz wrote:
> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees

-- 
Ed Jankiewicz - SRI International
Fort Monmouth Branch Office - IPv6 Research
Supporting DISA Standards Engineering Branch
732-389-1003 or  [email-masked]

---

From: Warren Kumari <[email-masked]>
Date: Thu, 30 Sep 2010 12:54:24 -0400

On Sep 30, 2010, at 12:31 PM, Ed Jankiewicz wrote:

> Update:  my doc recommended a booster for MMR (in general a good  
> idea for those of us vaccinated 50+ yrs ago) and DPT (pertussis is  
> more prevalent in the US and other places due to a drop-off in "herd  
> have the desired effect on your immune system.  Also, they hesitate  
> to give you more than 2 or 3 of these in one visit, so I had 2 today  
> and need to go back in 2 weeks for the rest.
>

I got the full set of, well, everything that they would give me[0]  
before I trundled off to Kenya at the beginning of the year.
While Yellow Fever is not endemic to my area I figure it cannot hurt  
to show that I got immunized -- does anyone know if a photocopy of  
immunization cards would be acceptable "proof"?

W
[0]: Went to a travel doctor and checked off all the boxes then spent  
another while he rummaged though random boxes pulling out vials and  
saying things like "Planning on being around any round-nosed striped  
wallabies? Ok then, you don't need this one.. You're sure you want it  
anyway?! Completely sure? Okey then...... How about Papua New Guinean  
hemoragic fever?There hasn't been a case in 50 years, and its the  
opposite hemisphere..... Okey dokey, if you're sure you want it just  
in case... I have *no* idea what this one does, so li... Sure you want  
it?! Okey, next is... "

So far there have been no ill-effecjwr mejj wark gwump.

>> For travel to China, US CDC recommends all typical vaccinations be  
>> up to date, including DPT, MMR, Polio, seasonal and H1N1 flu, plus  
>> Typhoid is the only one I have not had, and wondering if others  
>> with China travel experience have taken this precaution or not.

---

From: Paul Hoffman <[email-masked]>
Date: Thu, 30 Sep 2010 10:10:23 -0700

At 12:54 PM -0400 9/30/10, Warren Kumari wrote:
>>Update:  my doc recommended a booster for MMR (in general a good idea for those of us vaccinated 50+ yrs ago) and DPT (pertussis is more prevalent in the US and other places due to a drop-off in "herd immunity") as well as the seasonal flu and typhoid.
>>
>>If you need any or all, don't wait - many immunizations take time to have the desired effect on your immune system.  Also, they hesitate to give you more than 2 or 3 of these in one visit, so I had 2 today and need to go back in 2 weeks for the rest.
>>
>I got the full set of, well, everything that they would give me[0] before I trundled off to Kenya at the beginning of the year.
>While Yellow Fever is not endemic to my area I figure it cannot hurt to show that I got immunized -- does anyone know if a photocopy of immunization cards would be acceptable "proof"?

I have seen no request for proof of immunization. The visa application I filled out certainly didn't ask for it.

--Paul Hoffman, Director
--VPN Consortium

---

From: Adrian Farrel <[email-masked]>
Date: Thu, 30 Sep 2010 18:18:02 +0100

If you bite someone during a particularly heated WG discussion, you will be 
asked to provide proof of rabies immunization. If you can't show it, you may 
be put down.

---

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 30 Sep 2010 18:42:18 +0000

I went to a "Travel Medicine" specialist in my city
(http://www.pennmedicine.org/travel/).  For me they recommended Hep A & B
(which I did via a 3-course "Twinrix" vaccination - which is done over 6
months), a polio booster, seasonal flu, and typhoid. The

Jason

---

From: Chak Chau <[email-masked]>
Date: Thu, 30 Sep 2010 13:10:32 -0700

Beijing is very safe. If you have Flu and Hep A vaccine, you are 99.9%
covered in Beijing. Unless you planned on going beyond the Great Wall to
Mongolia farm or swim in a jungle river or something. It is just like going
to NY, LA, Boston, even Oklahoma etc with much much bigger Chinatown.

BR,
Chak

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Livingood, Jason
Sent: Thursday, September 30, 2010 11:42 AM
To: Ed Jankiewicz; [email-masked]
Subject: Re: [79attendees] immunizations for China Travel

Jason

---

From: Ed Jankiewicz <[email-masked]>
Date: Thu, 30 Sep 2010 16:33:32 -0400

Certainly I was not meaning to single out Beijing or China.  Any big 
city with a lot of international travel is someplace to be aware of 
these things.  People tend to forget recommended immunizations until 
something like a trip to a new place.  It seemed like a good thing to 
check, and other than typhoid, all the boosters I got are normally 
recommended in the US for all adults who were immunized as children, and 
I was overdue.

Small effort for peace of mind.

I am very excited and looking forward to seeing Beijing and even getting 
a little out of town.  Probably no excursion to Mongolia or the jungle...

On 9/30/2010 4:10 PM, Chak Chau wrote:
> (http://www.pennmedicine.org/travel/).  For me they recommended Hep A&  B
> On 9/30/10 12:31 PM, "Ed Jankiewicz"<[email-masked]>  wrote:
>

---

From: Randy Bush <[email-masked]>
Date: Fri, 01 Oct 2010 06:01:01 +0900

folk, get real here.

beijing is one of the world's major cities, is in a temperate climate
(bring your wollies for november), and you're staying in a 'disneyland'
hotel (i call these experiences the 'starship hilton').

my plan is to listen to a lot of cowboy junkies's "remnin park."

randy, who keeps his hep shots current because he visits the states

---

From: Warren Kumari <[email-masked]>
Date: Thu, 30 Sep 2010 18:05:27 -0400

> hotel (i call these experiences the 'starship hilton').

Personally I'm not worried about *catching* anything in Beijing (or other places I travel), rather:

A: getting stuck at airports (arriving or leaving) because of not having the right bit of paper.

B: carrying something from the US (or wherever) to somewhere else.

C: on principle -- universal vaccination could have lead to the eradication of numerous things. Two of my all time heros are Larry Brilliant and D Henderson.

> randy, who keeps his hep shots current because he visits the states

Warren, who keeps as many things current as he can, cos he's a belt and suspends guy.

---

From: Randy Bush <[email-masked]>
Date: Fri, 01 Oct 2010 07:41:34 +0900

> having the right bit of paper.

in the small amount of travel i have done, the only check has been
yellow fever.

> B: carrying something from the US (or wherever) to somewhere else.

drones, bombs, personnel mines, napalm, ... seem to be the main issues

> C: on principle -- universal vaccination could have lead to the
>    eradication of numerous things.

a reasonable position.  as is the minimal medication position.

randy

---

From: Barry Leiba <[email-masked]>
Date: Fri, 1 Oct 2010 01:37:18 -0400

> a reasonable position.  as is the minimal medication position.

Nooooooooooooooooooooooooooooooooooooooooooooooooooooooo!

We will NOT have a vax/anti-vax argument added to the list of stuff
that the attendees list degenerates into.

Nooooooooooooooooooooooooooooooooooooooooooooooooooooooo!

Please, no.

Barry