Subject: [79attendees] habemus wikim

From: Ed Jankiewicz <[email-masked]>
Date: Fri, 17 Sep 2010 17:04:02 -0400

there is a new wiki for meeting related information, including these 
transportation and money-changing tips.

as the ideas gel, hope people will post them there.

https://www.ietf.org/registration/MeetingWiki/wiki/ietf79

-- 
Ed Jankiewicz - SRI International
Fort Monmouth Branch Office - IPv6 Research
Supporting DISA Standards Engineering Branch
732-389-1003 or  [email-masked]

---

From: Ed Jankiewicz <[email-masked]>
Date: Fri, 17 Sep 2010 18:06:07 -0400

I had not.  there is a little detour to find out how...

click on "return to welcome page" where there is the hint for login.

It's the email you registered with and your 10-digit confirmation number 
for initial password.

On 9/17/2010 5:06 PM, Tony Li wrote:
> Yes, but have you been able to log in?
>
> Tony
>
> On Sep 17, 2010, at 2:04 PM, Ed Jankiewicz wrote:
>
>> there is a new wiki for meeting related information, including these transportation and money-changing tips.
>>
>> _______________________________________________
>> 79attendees mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/79attendees