Subject: [79attendees] More on the Baidu visit

From: Tina TSOU <[email-masked]>
Date: Wed, 29 Sep 2010 10:55:26 +0800

Of course, for IETF engineers, what would be of most interest is "what has Baidu done that is surprising". How does Baidu accommodate scale in applications?  How does Baidu build its datacenter network infrastructure - off-the-shelf hardware, low end or high end, custom very simple hardware with control in software (like Google)?  What are its IPv6 plans?  Implementations? For background - how many queries does it deal with per hour?  How many independent users?  What is the size of datacenter and network?

I passed these questions to Baidu and they are considering what answers they can give.

On practical arrangements: now that all time zones have had a chance to sign up, please ignore the quotas in the Wiki and place your name in any slot that's open. And we'll arrange transportation closer to the time.

B. R.
Tina
http://tinatsou.weebly.com

---

From: Tina TSOU <[email-masked]>
Date: Wed, 29 Sep 2010 12:08:36 +0800

Baidu said let's have Monday visit first (extending to 20 people), and see how people like to consider the following visits during the week.

So, would you please sign up soon? Please ignore the quotas in the Wiki and place your name in any slot that's open. 

You don't need ID and pwd for this wiki, it is public access.

B. R.
Tina

  ----- Original Message ----- 
  From: Tina TSOU 
  To: [email-masked] 
  Sent: Wednesday, September 29, 2010 10:55 AM
  Subject: [79attendees] More on the Baidu visit

  B. R.
  Tina

------------------------------------------------------------------------------

  _______________________________________________
  79attendees mailing list
  [email-masked]
  https://www.ietf.org/mailman/listinfo/79attendees