Subject: Re: [79attendees] sprint internat roaming works for me (was: cellsim card recommendations)

From: [email-masked]
Date: Mon, 8 Nov 2010 11:23:39 +0800

I don't think China Telecom is to be blamed at. The roaming fees in the mobile world is counted as this traditionally:
1.5*fees of the roamed operator for their local subscribers + whatever the home operator want to charge while the '1.5*fees of the roamed operator for their local subscribers' is what China Telecom gets. And the standard fees of China Telecom should be (changed to USD)
>>  voice usage is $0.06 / min
>>  outgoing txt is $0.02 / txt (140 octets)
>>  incoming txt is free
>>  data is $0.0002 / Kb

=======you wrote:=======
I&nbsp;will check with your sms, China Telecom should not that greedy&nbsp;
-Hui
2010/11/8 Mary Barnes <[email-masked]>
Nope - it's US Dollars.

On Sun, Nov 7, 2010 at 8:48 PM, Hui Deng <[email-masked]> wrote:
> RMB?
>
> 2010/11/8 =JeffH <[email-masked]>
>>
>> >> China Telcom: 2G: CDMA, 3G:CDMA 2000 1XEVDO
>> >
>> > huh, interesting. &nbsp;Anyone know whether a Sprint Palm Centro (CDMA 800,
>> > 1900,
>> > 1xEV-DO) will work with them?
>>
>> So, I arrived, and turned on my Sprint Palm Centro, and it works (!)
>>
>> in a few minutes, I received a txt msg noting the following..
>>
>> &nbsp;voice usage is $2.50 / min
>> &nbsp;outgoing txt is $0.50 / txt
>> &nbsp;incoming txt is $0.05 / txt
>> &nbsp;data is $0.002 / Kb
>>
>> ..so it's sorta expensive, but at least its there if home needs to reach
>> me (or colleagues here need to txt me where dinner is :)
>>
>> thanks,
>>
>> =JeffH
>>
>>
>>
>>
>> _______________________________________________
>> 79attendees mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/79attendees
>
>
> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees
>
>

_______________________________________________
79attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/79attendees

Best regards,
Hong LIU
3GPP Lead
Research Institute, China Mobile
************************************************
Tel    : +86 10 66006688-3117
Fax    : +86 10 63600340
Mobile : +86 13501093376
E-mail : [email-masked]
Address: 53A,Xibianmennei Ave.,Xuanwu District,
         Beijing,100053 China
************************************************

---

From: <[email-masked]>
Date: Mon, 8 Nov 2010 05:30:44 +0100

There are always two parties to be blamed in the call settlement business...

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext [email-masked]
Sent: Sunday, November 07, 2010 19:24
To: Hui Deng
Cc: [email-masked]
Subject: Re: [79attendees] sprint internat roaming works for me (was: cellsim card recommendations)

=======you wrote:=======

Best regards,
Hong LIU
3GPP Lead