Subject: [79attendees] Photo request

From: "George, Wes E [NTK]" <[email-masked]>
Date: Tue, 23 Nov 2010 14:11:24 +0000

While in Beijing, did anyone happen to get a photo of the following street sign, meant to signal low clearance ahead?

It was a cartoon picture of a car with a giraffe sticking out of the sunroof, sometimes with the text "Don't Ride Your Vehicle Too High"

I saw it several times, but have not been able to find a picture online anywhere, and I wasn't fast enough to snap a proper photo from the taxi. If anyone has a photo of this, I'd really appreciate either a copy or a link to where you have it posted online.

Thanks,
Wes George

________________________________

This e-mail may contain Sprint Nextel proprietary information intended for the sole use of the recipient(s). Any use by others is prohibited. If you are not the intended recipient, please contact the sender and delete all copies of the message.

---

From: "Carl Williams" <[email-masked]>
Date: Tue, 23 Nov 2010 10:27:12 -0500

Hi Wes,

  I did catch the other sign but not the one you requested.  See attached.

Carl

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of George, Wes E [NTK]
Sent: Tuesday, November 23, 2010 9:11 AM
To: [email-masked]
Subject: [79attendees] Photo request

While in Beijing, did anyone happen to get a photo of the following street
sign, meant to signal low clearance ahead?

It was a cartoon picture of a car with a giraffe sticking out of the
sunroof, sometimes with the text "Don't Ride Your Vehicle Too High"

I saw it several times, but have not been able to find a picture online
anywhere, and I wasn't fast enough to snap a proper photo from the taxi. If
anyone has a photo of this, I'd really appreciate either a copy or a link to
where you have it posted online.

Thanks,
Wes George

This e-mail may contain Sprint Nextel proprietary information intended for
the sole use of the recipient(s). Any use by others is prohibited. If you
are not the intended recipient, please contact the sender and delete all
copies of the message.

_______________________________________________
79attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/79attendees

---

From: Ted Lemon <[email-masked]>
Date: Tue, 23 Nov 2010 15:02:27 -0500

> It was a cartoon picture of a car with a giraffe sticking out of the sunroof, sometimes with the text "Don't Ride Your Vehicle Too High"

http://www.flickr.com/photos/rjmcconnell/2351087886/

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 23 Nov 2010 21:18:43 -0500

> I saw it several times, but have not been able to find a picture online anywhere, and I wasn't fast enough to snap a proper photo from the taxi. If anyone has a photo of this, I'd really appreciate…

You might also like this picture.

http://en.wikipedia.org/wiki/File:Yongle-Giraffe1.jpg

The Ming dynasty Yongle Emperor rather liked his Giraffe.

Regards
Marshall