Subject: [79attendees] Strategy for taxi to the airport?

From: Brian E Carpenter <[email-masked]>
Date: Wed, 10 Nov 2010 19:17:09 +1300

You know, this meeting *will* end, even if it doesn't feel like it yet.

Could someone who lives in Beijing tell us how to get a taxi at the
~100 RMB rate from the hotel to the airport? Is it advisable to book
in advance? How long will it take at a quiet time and at rush hour?

While I'm on the topic, how much check-in time should we allow for
international flights?

-- 
Regards
   Brian Carpenter

---

From: Stephen Botzko <[email-masked]>
Date: Wed, 10 Nov 2010 14:21:24 +0800

The hotel drop-off service recommended leaving the hotel at least 3 hours
before the flight departure time.

Stephen Botzko

On Wed, Nov 10, 2010 at 2:17 PM, Brian E Carpenter <
[email-masked]> wrote:

> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees
>

---

From: Marc Blanchet <[email-masked]>
Date: Wed, 10 Nov 2010 14:22:55 +0800

Le 10-11-10 14:17, Brian E Carpenter a écrit :
> Could someone who lives in Beijing

well, I don't live in Beijing.

> tell us how to get a taxi at the

Last saturday, I took a 7h30am flight. Advice from concierge was:
- leave hotel at 5h30am
- no need to reserve a taxi. there are plenty waiting.

I did. took 30 minutes to the airport. meter was ~105RMB. had plenty of 
time for going through security, etc...

(however, it was a domestic flight).

one data point.

Marc.

-- 
=========
IPv6 book: Migrating to IPv6, Wiley. http://www.ipv6book.ca
Stun/Turn server for VoIP NAT-FW traversal: http://numb.viagenie.ca
DTN Implementation: http://postellation.viagenie.ca
NAT64-DNS64 Opensource: http://ecdysis.viagenie.ca

---

From: Xiangsong Cui <[email-masked]>
Date: Wed, 10 Nov 2010 14:26:08 +0800

Hi,

In most time (if I can not say ALL), any taxi in the street would like to take you to the airport.

In best situation, I guess 40 minutes is enough, but in bad situation, I can not tell you the maximum :)
If you depart at 6 PM, I suggest you plan at least 2 hours for the trip, and maybe (just possible) you will be rejected by the taxi drivers.

For check in time, I am not sure, but it is about 3 hours.

Best Regards
Xiangsong

---

From: "Bjoern A. Zeeb" <[email-masked]>
Date: Wed, 10 Nov 2010 06:40:55 +0000 (UTC)

> While I'm on the topic, how much check-in time should we allow for

And while we are on it, we do have a wiki page to coordinate
departures so that the drive won't be too boring and you might have
someone to talk to:

http://www.ietf.org/registration/MeetingWiki/wiki/79departures

/bz

-- 
Bjoern A. Zeeb                              Welcome a new stage of life.
         <ks> Going to jail sucks -- <bz> All my daemons like it!
   http://www.freebsd.org/doc/en_US.ISO8859-1/books/handbook/jails.html

---

From: Randall Gellens <[email-masked]>
Date: Tue, 9 Nov 2010 22:52:37 -0800

At 2:26 PM +0800 11/10/10, Xiangsong Cui wrote:

>  If you depart at 6 PM, I suggest you plan at least 2 hours for the trip

What about 7:00 PM?  Would traffic be much better then, or still very bad?

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Woodhead's Law: "The further you are from your server,  the more likely
it is to crash."

---

From: Tobias Gondrom <[email-masked]>
Date: Wed, 10 Nov 2010 15:12:45 +0800

I've taken taxis frequently and travel time can vary widely depending on time of day and circumstances (an accident on the road you want to take and the resulting traffic).
So during peak times I would say the 30min is very overoptimistic.

Regarding price. Make sure the meter runs and you will be fine. Slightly above the 100rmb. And if the taxi is using the express way they can add the toll to the bill (I think 10rmb).

Tobias  

On 10 Nov 2010, at 14:22, Marc Blanchet <[email-masked]> wrote:

> I did. took 30 minutes to the airport. meter was ~105RMB. had plenty of time for going through security, etc...
>

---

From: Adrian Farrel <[email-masked]>
Date: Wed, 10 Nov 2010 07:13:25 +0000

Brian,

All last week I found that there was a reasonable flow of taxis at the hotel
door. Longest wait at around 8am was ten minutes. Might be worse if the whole
IETF tries to leave at the same time.

The rate would be standard, and the hotel is not likely to allow rogue taxis to
pick you up.

Your airline will have advised you wrt checkin. I have always found the lines at
Beijing terminal 3 to be very small. Some line at checkin (depending on exactly
when you show), no line at security, short line (up to 10 minutes) at
immigration (or is that emigration?)

YMMV

Adrian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Brian E Carpenter
> Sent: 10 November 2010 06:17
> To: [email-masked]
> Subject: [79attendees] Strategy for taxi to the airport?
>

---

From: Xiangsong Cui <[email-masked]>
Date: Wed, 10 Nov 2010 16:52:58 +0800

In Friday evening, I guess that is same with 6 PM.
Other days, it usually a bit better than 6 PM.

Best Regards
Xiangsong

----- 原邮件 -----
发件人: Randall Gellens <[email-masked]>
日期: 星期三, 十一月 10日, 2010 下午3:06
主题: Re: [79attendees] Strategy for taxi to the airport?
收件人: Xiangsong Cui <[email-masked]>, Brian E Carpenter <[email-masked]>
抄送: [email-masked]

> Opinions are personal;    facts are suspect;    I speak for myself 
> only-------------- Randomly selected tag: ---------------
> Woodhead's Law: "The further you are from your server,  the more 
> likelyit is to crash."
>

---

From: Hui Deng <[email-masked]>
Date: Wed, 10 Nov 2010 17:05:33 +0800

Friday: (strict)
(4pm-8pm) 3 hour before
(10am-4pm) 2.5 hour before

Saturday/Sunday:  (Relax)
8am-4pm 2.5 hour before
4pm-7pm 3 hour before
for local people, -0.5 hour before will be enough.

You will take time to shop in the airport duty free,

Take a waiting taxi in the hotel will be fine.
but you won't be able easily get one during 5pm-7pm, Friday.

-Hui

2010/11/10 Brian E Carpenter <[email-masked]>

---

From: Ben Campbell <[email-masked]>
Date: Wed, 10 Nov 2010 17:16:40 +0800

> for local people, -0.5 hour before will be enough.

Hi, are those check-in times, or depart-the-hotel times?

---

From: Francis Dupont <[email-masked]>
Date: Wed, 10 Nov 2010 10:45:50 +0100

In your previous mail you wrote:

=> does it take local cash?

[email-masked]

---

From: Scott Brim <[email-masked]>
Date: Wed, 10 Nov 2010 17:50:39 +0800

> => does it take local cash?

Yes and credit cards

---

From: Hui Deng <[email-masked]>
Date: Wed, 10 Nov 2010 17:51:41 +0800

departure time, get a taxi.

-Hui

2010/11/10 Ben Campbell <[email-masked]>

> 2010/11/10 Brian E Carpenter < <[email-masked]>
> [email-masked]>
>
>>  <[email-masked]>[email-masked]
>>  <https://www.ietf.org/mailman/listinfo/79attendees>

---

From: Hui Deng <[email-masked]>
Date: Wed, 10 Nov 2010 17:52:06 +0800

airport duty free take local cash

2010/11/10 Francis Dupont <[email-masked]>

---

From: Jukka Manner <[email-masked]>
Date: Thu, 11 Nov 2010 05:28:41 +0100

I took the hotel limo this morning at 8:10 and it took 45 minutes. No 
major traffic problems, stopped only a few times, most of the time we 
were moving forward alright. :)

Jukka

---

From: Jukka Manner <[email-masked]>
Date: Thu, 11 Nov 2010 05:38:24 +0100

And btw there is free wifi at the airport. Just need to ask the username 
and password from a counter or the lounge. So register similarly as in 
the ietf network.

Jukka