Subject: [79attendees] Garmin GPS image file for China

From: Wes Hardaker <[email-masked]>
Date: Mon, 01 Nov 2010 14:41:21 -0700

I've created an garmin map image file for garmin GPSes and made it
available at the URL below:

  http://www.capturedonearth.com/temp/china.img

To use it you'll either have to upload it using the garmin software, or
if you have the x series garmins place it on the micro SD card as
"Garmin/gmapsupp.img"

-- 
Wes Hardaker
Cobham Analytic Solutions

---

From: Loránd Jakab <[email-masked]>
Date: Mon, 01 Nov 2010 23:25:52 +0100

On 11/1/2010 10:41 PM, Wes Hardaker wrote:
> "Garmin/gmapsupp.img

I read on a few forums that Garmin GPS receivers NOT sold in China,
using a map with pinyin have a firmware that introduces a variable
random offset up to 500m in China, and this situation is not officially
acknowledged. (Similar to using maps.google.com instead of
maps.google.cn; Nokia's Ovi Maps are apparently not affected.)

Does anyone know if this is still the case?

-Lori

---

From: Hongyu Li <[email-masked]>
Date: Tue, 02 Nov 2010 10:11:34 +0800

My GPS set was made by Garmin, though resold by a Chinese company. That
said, Garmin's device could work well in China. The offset may be caused by
the map. It depends which map or which version you use. In some Chinese
forums, there are some methods to avoid the offset, say put a special file
in you device. If anyone need it, I can help.

Hongyu

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Loránd Jakab
Sent: Tuesday, November 02, 2010 6:26 AM
To: Wes Hardaker
Cc: [email-masked]
Subject: Re: [79attendees] Garmin GPS image file for China

-Lori
_______________________________________________
79attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/79attendees

---

From: Wes Hardaker <[email-masked]>
Date: Tue, 02 Nov 2010 11:42:07 -0700

>>>>> On Tue, 02 Nov 2010 10:11:34 +0800, Hongyu Li <[email-masked]> said:

HL> My GPS set was made by Garmin, though resold by a Chinese company. That
HL> said, Garmin's device could work well in China. The offset may be caused by
HL> the map. It depends which map or which version you use. In some Chinese
HL> forums, there are some methods to avoid the offset, say put a special file
HL> in you device. If anyone need it, I can help.

I made a similar map (it's from OSM data, which I should have
mentioned) 6 months ago for my neighbor when he went to Bejing.  He
didn't report any problems with offsets so I don't expect any with this image.
-- 
Wes Hardaker
Cobham Analytic Solutions