Subject: [79attendees] Monday Trip to Silk Market, the Pearl Market and Temple of Heaven

From: Ray Pelletier <[email-masked]>
Date: Sun, 7 Nov 2010 13:00:21 -0500

My wife and a friend have arranged for a taxi through the hotel concierge for 4 hours to take them to the Silk Market, the Pearl Market and then the Temple of Heaven from 10 - 2 Monday.  They are looking for 2 others who would like to go and share the cost of the taxi.  If 4, then 150 RMB each.

They are meeting at the Concierge desk at 10:00 AM.

If the adventure is successful they are planning to go to Tiananmen Square and the Forbidden City on Tuesday and the Summer Palace on Thursday.

Ray

---

From: Geoff Mulligan <[email-masked]>
Date: Sun, 07 Nov 2010 16:43:11 -0700

I want to go!  Oops - darn WG meetings getting in the way :-)

	geoff

On Sun, 2010-11-07 at 13:00 -0500, Ray Pelletier wrote:
> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees