Subject: Re: [79attendees] Shangri-la hotel network [Was Questions about Shangri-la]

From: Adrian Farrel <[email-masked]>
Date: Wed, 03 Nov 2010 13:59:52 +0000

Hotel wireless does not need a password when used in a guest room.
 
FYI from the wireless....
 
C:\>nslookup www.facebook.com
Server:  gjjline.bta.net.cn
Address:  202.106.0.20
 
DNS request timed out.
    timeout was 2 seconds.
DNS request timed out.
    timeout was 2 seconds.
^C
C:\>nslookup www.youtube.com
Server:  gjjline.bta.net.cn
Address:  202.106.0.20
 
Non-authoritative answer:
Name:    www.youtube.com
Address:  46.82.174.68
 
46.82.174.68 is unreachable on the web and with ping.
You can all run whois

OTOH, on the hotel copper (no password needed) shows me
 
C:\>nslookup www.facebook.com
Server:  gjjline.bta.net.cn
Address:  202.106.0.20
 
DNS request timed out.
    timeout was 2 seconds.
DNS request timed out.
    timeout was 2 seconds.
^C
C:\>nslookup www.youtube.com
Server:  gjjline.bta.net.cn
Address:  202.106.0.20
 
Non-authoritative answer:
Name:    youtube-ui-china.l.google.com
Addresses:  72.14.203.102
          72.14.203.113
          72.14.203.101
          72.14.203.139
          72.14.203.138
          72.14.203.100
Aliases:  www.youtube.com
          youtube-ui.l.google.com
 
72.14.203.102 yields the Google home page.

Adrian
----- Original Message ----- 
From: Adrian Farrel <mailto:[email-masked]>  
To: 'Chris Elliott' <mailto:[email-masked]>  ; 'Peter Musgrave' <mailto:[email-masked]>  
Cc: [email-masked] 
Sent: Tuesday, November 02, 2010 11:19 PM
Subject: [79attendees] Shangri-la hotel network [Was Questions about Shangri-la]
 
Hotel network is free.
 
Wireless throughout (not tested outside my room)
Copper in the room
Seems to work fine.
 
I have jabber and skype running. I am currently listening to BBC radio streaming live.
 
No idea what that means about firewalls.
 
Adrian
 
From: Chris Elliott [mailto:[email-masked]] On Beha r>Sent: 02 November 2010 00:22
To: Peter Musgrave
Cc: Delregno, Christopher N (Nick DelRegno); [email-masked]; [email-masked]
Subject: Re: [79attendees] Questions about Shangri-la
 
On Nov 2, 2010, at 7:57 AM, Peter Musgrave <[email-masked]> wrote:
 
I assume hotel is providing internet until Sunday (when IETF network comes up) ? iv> 
 
Please give the Tsinghua team a few days. They should be able to give details on changes to the hotel network then.

- is it free with the room?
 
Yes. Wired and wireless.

- is it behind the "Great Firewall"? 
 
Yes.

Any issues?
div> 
No more than expected with a hotel network. Reauthentication is annoyingly frequent on my iPhone on wireless, but works fine.
 
Firewall works as advertised.

Thanks, 
 
Peter Musgrave
On Tue, Nov 2, 2010 at 7:43 AM, Delregno, Christopher N (Nick DelRegno) <[email-masked]> wrote:
Adrian:

Is the in-room internet access wired or wireless?

Thanks,
Nick

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Adrian Farrel< br>Sent: 0 5:20 AM
To: [email-masked]
Subject: [79attendees] Questions about Shangri-la

Hi,

I am now checked in at the Shangri-la and can attempt to answer any
last-minute questions about the hotel (please, only about the hotel!).

Adrian

_______________________________________________
79attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/79attendees
_______________________________________________
79attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/79attendees
 
< blockquo t;margin-bottom:5.0pt'> 
_______________________________________________
79attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/79attendees

  _____  

_______________________________________________
79attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/79attendees

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sat, 6 Nov 2010 01:26:20 +0800

I'm on the IETF Wifi in my hotel room - you're virtually in San
Francisco, and can reach youtube and facebook with no problem.

Cheers,
Andy

On Wed, Nov 3, 2010 at 9:59 PM, Adrian Farrel <[email-masked]> wrote:
> From: Adrian Farrel
> To: 'Chris Elliott' ; 'Peter Musgrave'
>
> Cc: [email-masked]
>
> Please give the Tsinghua team a few days. They should be able to give
> details on changes to the hotel network then.
>
> No more than expected with a hotel network. Reauthentication is annoyingly
> frequent on my iPhone on wireless, but works fine.
>
>
>
> ________________________________
>

---

From: Richard Barnes <[email-masked]>
Date: Sat, 6 Nov 2010 05:22:29 +0800

Tests via the Hotel WiFi ("Shangri-La" SSID), using an in-house measurement
tool* are below.
--Richard

* Let me know if you would be interested in using a tool like this
(something like speedtest.net or netalyzer, but a broader test suite and
better reporting to the end user); we're working on opening it up to the
public.

     DNS Tests

*DNS Server Discovery*

  You have 2 DNS Servers

Their IPs are:

202.106.0.20

202.106.46.151

*DNS Lookup of Well Known Sites*

  google.com 66.249.89.99

google.com 66.249.89.104

yahoo.com 67.195.160.76

yahoo.com 69.147.125.65

yahoo.com 72.30.2.43

yahoo.com 98.137.149.56

yahoo.com 209.191.122.70

microsoft.com 207.46.197.32

microsoft.com 207.46.232.182

youtube.com 74.125.95.93

youtube.com 74.125.127.93

  Proxy Detection

*Caching Proxy Detection*

No Caching Proxy Detected

*Proxy Detection*

No Proxy Detected

  Well Known Port Availability

*TCP Well Known Ports*

  This test checks to see if you can reach a number of well known ports that
are open on our server. It does NOT test your incoming firewall settings.

  Port 6240 (APP) is open

Port 20 (FTP data) is open

Port 21 (FTP control) is open

Port 22 (SSH) is open

Port 23 (Telnet) is open

Port 25 (SMTP) is open

*Port 53 (DNS) is closed*

Port 110 (POP3) is open

Port 111 (RPC) is open

*Port 135 (RPC) is closed*

*Port 139 (NETBIOS) is closed*

Port 143 (IMAP) is open

Port 161 (SNMP) is open

Port 194 (IRC) is open

Port 220 (IMAP) is open

*Port 445 (SMB) is closed*

Port 465 (SMTP/SSL) is open

Port 585 (IMAP) is open

Port 587 (SMTP) is open

Port 993 (IMAP/SSL) is open

Port 995 (POP3/SSL) is open

Port 1080 (SOCKS) is open

Port 5060 (SIP) is open

Port 6881 (Bit torrent) is open

Port 8000 (iRDMI) is open

Port 8080 (Tom Cat) is open

  TCP and UDP Speed Tests

*Web Download Speed*

Your measured HTTP download speed is 0.55 Mbps

Your internet connection is slow. You may have trouble streaming video and
playing online games.

Download of a 5 MB MP3 would take about 0 hour(s) 1 min(s) 12 sec(s)

Download of a 900 MB Movie would take about 3 hour(s) 38 min(s) 10 sec(s)

Comparison To Others:

  *TCP Download Speed*

Your measured TCP download speed is 0.46 Mbps

Download of a 5 MB MP3 would take about 0 hour(s) 1 min(s) 26 sec(s)

Download of a 900 MB Movie would take about 4 hour(s) 20 min(s) 52 sec(s)

Comparison To Others:

*Web Upload Speed*

Your measured HTTP upload speed is 0.58 Mbps

*TCP Upload Speed*

Your measured TCP upload speed is 0.65 Mbps

*UDP Download*

Your download speed was measured to be 0.00 Mbps

You received 80 out of 130 packets transferred

*UDP Upload*

Your measured UDP upload speed was 18.09 Mbps

The server received 111 out of 128 packets transferred

  Traceroute to the Test Server

  This test tried to run, but did not complete successfully. Most likely
your java settings restricted the client from running a traceroute, the test
timed out, or you do not have traceroute installed on your system.

On Sat, Nov 6, 2010 at 1:26 AM, Andrew G. Malis <[email-masked]> wrote:
>> From: Chris Elliott [mailto:[email-masked]] On Beha r>Sent: 02
November
>> 2010 00:22
>> I assume hotel is providing internet until Sunday (when IETF network
comes
>> up) ? iv>