Subject: [79attendees] Electrostatic shock in Shagri-La Hotel

From: Pedro Torres <[email-masked]>
Date: Thu, 11 Nov 2010 14:16:18 -0200

Hi all,

Am just I taking electrostatic shock? This happens since I arrived
here in Shangri-la Hotel last Saturday. This is very uncomfortable of
taking the shocks every time I call the elevator, or put my hand on
the doorknob of the room. Sometimes even people nearby can hear the
noise of the spark. It's very clear that Coulomb's law works!

--
Pedro

---

From: <[email-masked]>
Date: Thu, 11 Nov 2010 17:37:01 +0100

The key is the key.

The drier the air the more usual it gets and it also depends on what your wear.

Every time when getting out of your Volvo in a perfectly normal winter weather maybe 25 or so below, you take the key firmly between your fingers and let the spark jump from the end of the key rather than from your finger :-)

BR,
Hannu Hietalahti
3GPP TSG CT Chairman
tel: +358 40 5021724

>-----Original Message-----
>From: [email-masked] 
>[mailto:[email-masked]] On Behalf Of ext Pedro Torres
>Sent: 11 November, 2010 18:16
>To: [email-masked]
>Subject: [79attendees] Electrostatic shock in Shagri-La Hotel
>
>Hi all,
>
>_______________________________________________
>79attendees mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/79attendees
>

---

From: "David A. Bryan" <[email-masked]>
Date: Fri, 12 Nov 2010 06:26:09 +0800

Sadly, our room key (and the key of my newer Volvo, actually) are plastic...

Interestingly, I haven't had this problem this time in the Shangri-La.
Maybe Pedro's shoes have very highly insulated soles...

David

---

From: Jakob Heitz <[email-masked]>
Date: Thu, 11 Nov 2010 17:45:56 -0500

I wonder if the iPhone 4 antenna can do this of you hold it right?

--
Jakob Heitz. 510-566-2901

---

From: Ed Jankiewicz <[email-masked]>
Date: Fri, 12 Nov 2010 07:52:58 +0800

FYI the meeting commemorative vest, while beautiful and warm, is 
actually a pretty good van de Graaff generator.  I noticed this when 
taking it off upon entering the meeting room, and getting a big zap from 
the frame of the chair.

On 11/12/2010 6:45 AM, Jakob Heitz wrote:
> On Nov 12, 2010, at 12:39 AM, "[email-masked]"<[email-masked]>  wrote:
>
>> The key is the key.
>>

---

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Fri, 12 Nov 2010 02:01:13 -0500

Relative humidity in Curitiba, Paraná: 60%

Relative humidity in Beijing: 30%

Dale