Subject: [79attendees] Emperor's Tour Saturday?

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Wed, 10 Nov 2010 05:58:26 -0800

Hi,

I do not leave Beijing until Sunday morning. On Saturday, I am
considering the following tour:

Emperor's Tour - Temple of Heaven, Tian'anmen Square, Forbidden City and
Summer Palace.
http://www.ietf79.cn/uploadfile/2010/1009/20101009115926718.pdf

I like the itinerary; however, I am still debating whether to go with
the tour company or on my own. If you are around and interested in
something along these lines, let me know. If you are not around but have
tips or experiences to share, those are of course very welcome, too.

Cheers,
Charles

---

From: Hui Deng <[email-masked]>
Date: Wed, 10 Nov 2010 23:32:25 +0800

you can only do
Taxi to
1) Tian'anmen Square
2)  Forbidden City
then taxi to
3) Temple of Heaven
then taxi to
4) Silk Street. (dinner)
then taxi back

You can't cover summer palace.

-Hui
2010/11/10 Charles Eckel (eckelcu) <[email-masked]>

> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees
>

---

From: Tomasz Mrugalski <[email-masked]>
Date: Thu, 11 Nov 2010 00:07:56 +0800

Charles, all,
I'm also leaving on Sunday and would like to visit those places. If we go
together, we save some pocket change on taxis and can do the sightseeing at
our own pace, but then we waste time on finding reasonable place for
eating. I won't object either opinion (tour or taxi), but if it was up to
me, I would go the with taxi (traveler style vs tourist style).

Hui,
Why it is not possible to go to Summer Palace? Are there any special
arrangements required?

Cheers,
Tomasz

---

From: Khoudia Gueye SY <[email-masked]>
Date: Thu, 11 Nov 2010 01:39:48 +0000

+1,
I am also interested.
Kind regards.

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de Charles Eckel (eckelcu)
Envoyé : mercredi 10 novembre 2010 21:58
À : [email-masked]
Objet : [79attendees] Emperor's Tour Saturday?

Hi,

Cheers,
Charles

---

From: [email-masked]
Date: Thu, 11 Nov 2010 11:56:39 +0800

Hi Charles and Tomasz,

I'm leaving on Saturday evening around 5:30pm, and interested in the tour, 
for I haven't been to some sites neither. Since I speak in Chinese and 
have been to Beijing before, I can arrange the tour and show you the way 
and take the role as naive guide ;) 

Since time is very limited, I don't think we can cover Summer Palace, 
which may be what Hui meant. 

Cheers,
Ellen Liang

Tomasz Mrugalski <[email-masked]> 
发件人:  [email-masked]
2010-11-11 上午 12:07

收件人
Hui Deng <[email-masked]>
抄送
[email-masked]
主题
Re: [79attendees] Emperor's Tour Saturday?

Charles, all,
I'm also leaving on Sunday and would like to visit those places. If we go 
together, we save some pocket change on taxis and can do the sightseeing 
at our own pace, but then we waste time on finding reasonable place for 
eating. I won't object either opinion (tour or taxi), but if it was up to 
me, I would go the with taxi (traveler style vs tourist style).

Hui,

Cheers,
Tomasz

 
-Hui

Hi,

Cheers,
Charles

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam system.

---

From: Tomasz Mrugalski <[email-masked]>
Date: Thu, 11 Nov 2010 13:11:55 +0800

Ellen,
Thanks a lot. I gladly accept your offer. I suppose that also solves the
tour vs taxi problem.

Charles, are you joining?

Let's meet face to face and discuss the details. How about tomorrow morning,
before sessions start? Let's meet at 8:45am in front of cloak room (near
Grand Ballroom C).

Tomasz

2010/11/11 <[email-masked]>

> for I haven't been to some sites neither. Since I speak in Chinese and have
> been to Beijing before, I can arrange the tour and show you the way and take
> the role as naive guide ;)
>
> Since time is very limited, I don't think we can cover Summer Palace, which
> may be what Hui meant.
>
>
> Cheers,
> Ellen Liang
>
>
>
>  *Tomasz Mrugalski <[email-masked]>*
> On Wed, Nov 10, 2010 at 11:32 PM, Hui Deng <[email-masked]*<[email-masked]>>
> wrote:
> you can only do
> Taxi to
> 1) Tian'anmen Square
> 2)  Forbidden City
> then taxi to
> 3) Temple of Heaven
> then taxi to
> 4) Silk Street. (dinner)
> then taxi back
>
> 2010/11/10 Charles Eckel (eckelcu) <[email-masked]*<[email-masked]>
> >
>
> Hi,
>
> Summer Palace.*
> **http://www.ietf79.cn/uploadfile/2010/1009/20101009115926718.pdf*<http://www.ietf79.cn/uploadfile/2010/1009/20101009115926718.pdf>
>
> 79attendees mailing list*
> [email-masked]* <[email-masked]>*
> **https://www.ietf.org/mailman/listinfo/79attendees*<https://www.ietf.org/mailman/listinfo/79attendees>
>
>
> 79attendees mailing list*
> [email-masked]* <[email-masked]>*
> **https://www.ietf.org/mailman/listinfo/79attendees*<https://www.ietf.org/mailman/listinfo/79attendees>
>

---

From: Malcolm Scott <[email-masked]>
Date: Thu, 11 Nov 2010 09:26:57 +0000 (GMT)

Hi,

I was thinking of spending Saturday visiting these places on my own by 
subway, but if there is room in this group for one more I'll gladly join 
you.  (But not if adding people will be too much of a burden for Ellen.)

Thanks,
Malcolm

-- 
Malcolm Scott
University of Cambridge Computer Laboratory

---

From: ALAIN AINA <[email-masked]>
Date: Thu, 11 Nov 2010 17:01:42 +0000

comment se passe ton experience IETF