Subject: Re: [79attendees] Travel to airport

From: Jeff Tantsura <[email-masked]>
Date: Sat, 13 Nov 2010 22:03:57 -0500

Same here, around 40 minutes.
Regards,
Jeff

----- Original Message -----
From: [email-masked] <[email-masked]>
To: Marshall Eubanks <[email-masked]>; [email-masked] <[email-masked]>
Sent: Sat Nov 13 20:59:57 2010
Subject: Re: [79attendees] Travel to airport

On 14/11/10 8:50 AM, "Marshall Eubanks" <[email-masked]>
wrote:

> Just as a datapoint, it took about 1.5 hours to go from the hotel to the
> airport yesterday evening at 4:00 PM

Took me only 33 minutes at 9:40am this morning so it's all in the timing :-)

Mark.
-- 
Mark Prior
Liaison, APAC R&E Community
Juniper Networks

_______________________________________________
79attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/79attendees

---

From: Michael Knappe <[email-masked]>
Date: Sat, 13 Nov 2010 19:08:16 -0800

On a somewhat related note, for those looking to do last minute shopping at
the airport, it looks like the better shops are located before you take the
train to the gates...

Mike