Subject: [79attendees] UK plug?

From: Malcolm Scott <[email-masked]>
Date: Sun, 7 Nov 2010 02:06:46 +0000 (GMT)

Has anyone tried using a UK plug in the Shangri-La without an adapter?

Photos suggest it will work, but thought I should check given the oddness 
with some US plugs which has been mentioned.

Cheers,
Malcolm

-- 
Malcolm Scott
University of Cambridge Computer Laboratory

---

From: "Yoon-Kit Yong" <[email-masked]>
Date: Sun, 7 Nov 2010 02:10:38 +0000

UK plugs work ok. Tested on phone and camera chargers. 

Yoon-Kit (Malaysia uses the same type)
-----Original Message-----
From: Malcolm Scott <[email-masked]>
Sender: [email-masked]
Date: Sun, 7 Nov 2010 02:06:46 
To: <[email-masked]>
Subject: [79attendees] UK plug?

Cheers,
Malcolm

_______________________________________________
79attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/79attendees

---

From: Steve Conte <[email-masked]>
Date: Sat, 6 Nov 2010 19:11:14 -0700

Malcom,

I just plugged my UK adapter in all the sockets in my room and they all seem to accept it without any kind of coercion.  So there (hopefully) shouldn't be any problems within the rest of the hotel.

Steve

On Nov 6, 2010, at 7:06 PM, Malcolm Scott wrote:

> Photos suggest it will work, but thought I should check given the oddness with some US plugs which has been mentioned.
> 
> Cheers,
> Malcolm
> 
> -- 
> Malcolm Scott

-----
Steve Conte
[email-masked]

---

From: Ole Jacobsen <[email-masked]>
Date: Sat, 6 Nov 2010 19:35:39 -0700 (PDT)

Yes it works fine. Mechanically very sturdy. Gotta love the Brits :-)

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: George Michaelson <[email-masked]>
Date: Sun, 7 Nov 2010 10:37:10 +0800

> Yes it works fine. Mechanically very sturdy. Gotta love the Brits :-)

the design principle was simple: if you want to electrocute yourself, you want a BIG contact area for maximum current

-G

---

From: Adrian Farrel <[email-masked]>
Date: Sun, 07 Nov 2010 02:58:05 +0000

Works OK in meeting-room strips

Adrian

> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Malcolm Scott
> Sent: 07 November 2010 02:07
> To: [email-masked]