Subject: [79attendees] laundry

From: Randy Bush <[email-masked]>
Date: Mon, 08 Nov 2010 07:27:56 +0800

looking for local wash and fold, tees and undies, no iron.

randy

---

From: Randall Gellens <[email-masked]>
Date: Tue, 9 Nov 2010 00:04:02 -0800

>  looking for local wash and fold, tees and undies, no iron.

I asked the hotel concierge, and this is what he said:

At 3:49 PM +0800 11/9/10, [email-masked] wrote:
>  There is a laundry shop is neary by our hotel just about 5 minutes 
> walking,it is cheaper than the hotel.But our hotel service and 
> quality is better than the one outside.If possible,I could show you 
> how to go there.

He didn't specifically say that this laundry has bag wash/by-the-kg 
wash (which is what I'd asked), so I'm not sure.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
There was a young poet named Dan,
Whose poetry never would scan.
        When told this was so,
        He said, "Yes, I know.
It's because I try to put every possible syllable into that last line t