Subject: [79attendees] Essential information when touring around Beijing

From: Thomas Walsh <[email-masked]>
Date: Thu, 4 Nov 2010 21:20:28 -0400

This may have been mentioned already but when touring public places in Beijing, be aware the public toilets are not equipped as you might expect.  A word to the wise is to bring your own essential supplies such as hand wipes (wet towels), and toilet tissue.

Even on a pricey tour of the city, washroom stops may not have all the esential itemes you need (e.g., running water, towels, and toilet tissue).

---

From: Ed Jankiewicz <[email-masked]>
Date: Fri, 05 Nov 2010 23:18:15 +0800

They taught us this in Boy Scouts - "Be Prepared"  and never make the 
same mistake twice - what you wish you had on one trip, you learn to 
bring the next time.  This applies everywhere and overall I'm finding 
Beijing cleaner, more modern and friendlier than I expected.  But no, 
it's nothing like home, otherwise there would be no reason to travel.

part of the adventure of travel is learning to live without expecting 
everything to be perfect.  We managed today to get to the Great Wall and 
back, and order two great inexpensive meals without speaking any 
Chinese.  Bring maps, pre-printed addresses in Chinese, point and count 
with your fingers...

FYI posted a couple things on the meeting wiki for restaurants - hope 
others start doing that too.

http://www.ietf.org/registration/MeetingWiki/wiki/ietf79restaurants

On 11/5/2010 9:20 AM, Thomas Walsh wrote:
>
> This may have been mentioned already but when touring public places in 
> Beijing, be aware the public toilets are not equipped as you might 
> expect.  A word to the wise is to bring your own essential supplies 
> such as hand wipes (wet towels), and toilet tissue.
>
> Even on a pricey tour of the city, washroom stops may not have all the 
> esential itemes you need (e.g., running water, towels, and toilet tissue).
>
>
> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees

---

From: Thomas Walsh <[email-masked]>
Date: Fri, 5 Nov 2010 11:23:20 -0400

Well said Ed.  Of course it is even better not to make the same mistake once by sharing your experience with others.

I concur with you on your description of Beijing and would add it is truly an amazing city with wonderful sights to be seen.

________________________________
From: Ed Jankiewicz [mailto:[email-masked]]
Sent: Friday, November 05, 2010 11:18 PM
To: Thomas Walsh
Cc: [email-masked]
Subject: Re: [79attendees] Essential information when touring around Beijing

They taught us this in Boy Scouts - "Be Prepared"  and never make the same mistake twice - what you wish you had on one trip, you learn to bring the next time.  This applies everywhere and overall I'm finding Beijing cleaner, more modern and friendlier than I expected.  But no, it's nothing like home, otherwise there would be no reason to travel.

part of the adventure of travel is learning to live without expecting everything to be perfect.  We managed today to get to the Great Wall and back, and order two great inexpensive meals without speaking any Chinese.  Bring maps, pre-printed addresses in Chinese, point and count with your fingers...

FYI posted a couple things on the meeting wiki for restaurants - hope others start doing that too.

79attendees mailing list

[email-masked]<mailto:[email-masked]>