Subject: [79attendees] Connecting Symbian S60 devices to Network using 1X?

From: Bernie Hoeneisen <[email-masked]>
Date: Mon, 8 Nov 2010 03:06:40 +0100 (CET)

Hi!

Has anbody managed to connect to the network (via 1X) with Symbian S60 
devices such as Nokia E71? If yes, can you please tell me the trick?

cheers,
  Bernie

--

http://ucom.ch/
Tech Consulting for Internet Standardization

---

From: <[email-masked]>
Date: Mon, 8 Nov 2010 05:22:07 +0100

Hi Bernie,

Sorry, need more specs as I am now confused. Do you want to use CDMA 1x in E71 or what?

Why not WLAN or WCDMA cellular connectivity? 

BR,
Hannu Hietalahti
3GPP TSG CT Chairman
tel: +358 40 5021724

>-----Original Message-----
>From: [email-masked] 
>[mailto:[email-masked]] On Behalf Of ext Bernie Hoeneisen
>Sent: 08 November, 2010 04:07
>To: [email-masked]
>Subject: [79attendees] Connecting Symbian S60 devices to 
>Network using 1X?
>
>Hi!
>
>_______________________________________________
>79attendees mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/79attendees
>

---

From: <[email-masked]>
Date: Mon, 8 Nov 2010 05:24:24 +0100

He meant 802.1x the e71 is a gsm/wifi device

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Hietalahti Hannu (Nokia-CIC/Oulu)
Sent: Sunday, November 07, 2010 20:22
To: [email-masked]; [email-masked]
Subject: Re: [79attendees] Connecting Symbian S60 devices to Network using 1X?

Hi Bernie,

BR,
Hannu Hietalahti
3GPP TSG CT Chairman
tel: +358 40 5021724

---

From: <[email-masked]>
Date: Mon, 8 Nov 2010 06:33:37 +0100

I have two symbian devices handy, they both fail, drilling into symbian 802.1x configuration is something of a nightmare, but I don't see any radius authentication failures so it's failing at the association immediately.

Joel

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Bernie Hoeneisen
Sent: Sunday, November 07, 2010 18:07
To: [email-masked]
Subject: [79attendees] Connecting Symbian S60 devices to Network using 1X?

Hi!

cheers,
  Bernie

--

http://ucom.ch/

---

From: <[email-masked]>
Date: Mon, 8 Nov 2010 08:23:39 +0100

If someone has the mac address of a non-symbian^3 device e.g. s60 3.1/3.2

I'd like to see if they fail in the same way.

*#62209526#

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Jaeggli Joel (Nokia-MS/MtView)
Sent: Sunday, November 07, 2010 21:34
To: [email-masked]; [email-masked]
Subject: Re: [79attendees] Connecting Symbian S60 devices to Network using 1X?

Joel

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Bernie Hoeneisen
Sent: Sunday, November 07, 2010 18:07
To: [email-masked]
Subject: [79attendees] Connecting Symbian S60 devices to Network using 1X?

Hi!

cheers,
  Bernie

--

http://ucom.ch/