Subject: [79attendees] Beijing air quality

From: Mary Barnes <[email-masked]>
Date: Tue, 2 Nov 2010 11:39:08 -0500

FYI,

Folks with asthma and other respiratory issues might find this link
helpful in order to know whether any sightseeing activities need to be
curtailed:
http://www.beijingairquality.cn/home.php?fcD=3&d=04&m=11&y=2010

Hopefully, things will stay in the Good zone through next week.

Regards,
Mary.

---

From: Jan Seedorf <[email-masked]>
Date: Tue, 2 Nov 2010 16:42:34 +0000

... has been announced, any idea on how to buy tickets?

Jan

---

From: sfaibish <[email-masked]>
Date: Tue, 02 Nov 2010 13:38:17 -0400

> ... has been announced, any idea on how to buy tickets?
I thought I read it is a free surprise. Can it be true?

/Sorin

>
> Jan
>
> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees
>
>

-- 
Best Regards

Sorin Faibish
Corporate Distinguished Engineer
Unified Storage Division
         EMC²
where information lives

Phone: 508-249-5745
Cellphone: 617-510-0422
Email : [email-masked]

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 2 Nov 2010 13:44:08 -0400

On Nov 2, 2010, at 1:38 PM, sfaibish wrote:

> On Tue, 02 Nov 2010 12:42:34 -0400, Jan Seedorf <[email-masked]> wrote:
> 

No.  Price will be announced when Social Registration announced.

Ray