Subject: [79attendees] subway to capital museum

From: Scott Brim <[email-masked]>
Date: Mon, 08 Nov 2010 06:12:12 +0800

Tuesday evening I will want to walk back to JiuZhou Hotel and drop off
my stuff.  Is there a rule of thumb for estimating travel time on the
subway to get down to the museum?  <n> minutes per stop, <m> minutes per
line change?

Thanks ... Scott

---

From: Marshall Eubanks <[email-masked]>
Date: Sun, 7 Nov 2010 18:01:41 -0500

> subway to get down to the museum?  <n> minutes per stop, <m> minutes per

We went 11 stops IIRC on Line 4 yesterday and it took about 15 minutes based on the timetags on my photos. We did not wait more
than a few minutes for either train.

I would suggest planning out your trip in advance if you can, as the local area maps in the station do not cover a very wide area.

Regards
Marshall

> 
> Thanks ... Scott
> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees

---

From: Scott Brim <[email-masked]>
Date: Mon, 08 Nov 2010 07:08:26 +0800

On 11/08/2010 07:01 GMT+08:00, Marshall Eubanks wrote:
>> Tuesday evening I will want to walk back to JiuZhou Hotel and drop
>> off my stuff.  Is there a rule of thumb for estimating travel time
>> on the subway to get down to the museum?  <n> minutes per stop, <m>
>> minutes per line change?
> 
> We went 11 stops IIRC on Line 4 yesterday and it took about 15
> minutes based on the timetags on my photos. We did not wait more than
> a few minutes for either train.
> 
> I would suggest planning out your trip in advance if you can, as the
> local area maps in the station do not cover a very wide area.

Thanks.  I know the subway system pretty well but I don't know how to
estimate time of trip.

---

From: "CHEN Duan" <[email-masked]>
Date: Mon, 8 Nov 2010 08:05:48 +0800

I took the subway yesterday, it's about one and half minutes per stop, and it took me five minutes or so to change from line 4 to line 1.

BR 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Scott Brim
Sent: 2010年11月8日 6:12
To: 79 >> "[email-masked]"
Subject: [79attendees] subway to capital museum

Tuesday evening I will want to walk back to JiuZhou Hotel and drop off my stuff.  Is there a rule of thumb for estimating travel time on the subway to get down to the museum?  <n> minutes per stop, <m> minutes per line change?

Thanks ... Scott