Subject: [79attendees] adult beverages in china

From: Ed Jankiewicz <[email-masked]>
Date: Tue, 09 Nov 2010 14:19:09 +0800

I try to eat local, and drink local, when traveling.  While I like beer, 
I am also interested in Chinese wine, rice wine and distilled spirits.

can anyone give any advice on any of those categories, hopefully with 
Chinese brand name or varietal name that I can print out and bring to 
the store?  Bon Jour grocery looks to have a good selection, but I have 
no clue what is what.  I'm adventurous, but I don't want to end up 
drinking tiger-bone tonic or something...

most restaurants seem to have small bottles of what looks like a whiskey 
or brandy too.

thx.

---

From: YAO Jiankang <[email-masked]>
Date: Tue, 9 Nov 2010 16:10:25 +0800

http://en.beijing2008.cn/spectators/beijing/entertainment/list/n214257926.shtml

named with "hou hai jiu ba" (chinese ping yin)

----- Original Message ----- 
From: "Ed Jankiewicz" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, November 09, 2010 2:19 PM
Subject: [79attendees] adult beverages in china

> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees
>

---

From: Patrik Fältström <[email-masked]>
Date: Tue, 9 Nov 2010 09:27:12 +0100

I would try Wuliangye if you have not had it.

http://www.wuliangye.com.cn/en/pages/productDisplay.xml

Other good alternatives are Mianzhu daqu or Luzhou laojiao daqu.

Very strong, but also very different than what you can find in the western world.

See this description by a friend of mine -- former head of Far Eastern Library in Stockholm (Lars Fredriksson - known in the Internet/Unicode world as mrfung):

http://www.bolingo.org/jiujing/faxiao.htm

   Patrik

---

From: YAO Jiankang <[email-masked]>
Date: Tue, 9 Nov 2010 16:42:01 +0800

these wine in Jiu Ba (bar) is very expensive,
it is better to check the price before ordering it.

Jiankang yao

----- Original Message ----- 
From: "Patrik Fältström" <[email-masked]>
To: "YAO Jiankang" <[email-masked]>
Cc: "Ed Jankiewicz" <[email-masked]>; <[email-masked]>; "Lars Fredriksson" <[email-masked]>
Sent: Tuesday, November 09, 2010 4:27 PM
Subject: Re: [79attendees] adult beverages in china

   Patrik

---

From: Patrik Fältström <[email-masked]>
Date: Tue, 9 Nov 2010 09:44:41 +0100

Or buy a bottle somewhere where you can find it cheap, and bring it home.

I presume these well known local beverages in China just like in Sweden or wherever else, is something it is well know tourists are asking for, and therefore the bar tries to charge many times extra -- they know the customer will not come back.

   Patrik

---

From: "Xiao, Lin (NSN - CN/Beijing)" <[email-masked]>
Date: Tue, 9 Nov 2010 16:51:19 +0800

Yes. Basically Wuliangye is expensive. The normal 52% one is about 750 yuan a bottle in store or supermarket. It'll be much more expensive in a Bar.

Lin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Patrik F?ltstr?m
Sent: Tuesday, November 09, 2010 4:45 PM
To: YAO Jiankang
Cc: [email-masked]; Lars Fredriksson
Subject: Re: [79attendees] adult beverages in china

   Patrik

On 9 nov 2010, at 09.42, YAO Jiankang wrote:

> these wine in Jiu Ba (bar) is very expensive, it is better to check 
> the price before ordering it.
> 
> Jiankang yao
> 
> 
> Cc: "Ed Jankiewicz" <[email-masked]>; 
> <[email-masked]>; "Lars Fredriksson" <[email-masked]>
>>> I try to eat local, and drink local, when traveling.  While I like 
>>> beer, I am also interested in Chinese wine, rice wine and distilled spirits.
>>> 
>>> can anyone give any advice on any of those categories, hopefully 
>>> with Chinese brand name or varietal name that I can print out and 
>>> bring to the store?  Bon Jour grocery looks to have a good 
>>> selection, but I have no clue what is what.  I'm adventurous, but I 
>>> don't want to end up drinking tiger-bone tonic or something...
>>> 
>>> most restaurants seem to have small bottles of what looks like a 
>>> whiskey or brandy too.
>>> 
>>> thx.

---

From: Linyi Tian <[email-masked]>
Date: Tue, 09 Nov 2010 16:50:29 +0800

I think Mao Tai(茅台) is the best one. It is also very expensive:)

Cheers,
Linyi

On 10-11-9 下午4:42, "YAO Jiankang" <[email-masked]> wrote:

> See this description by a friend of mine -- former head of Far Eastern Library
> in Stockholm (Lars Fredriksson - known in the Internet/Unicode world as
> mrfung):
>