Subject: Re: [79attendees] Half-day tours to the Great Wall?

From: Karen Seo <[email-masked]>
Date: Sun, 7 Nov 2010 21:14:30 -0500

+1 - depending on the time

---

From: <[email-masked]>
Date: Sun, 7 Nov 2010 21:20:35 -0500

+1 if it is on Tuesday.

Jason

On 11/7/10 10:14 PM, "Karen Seo" wrote:

---

From: Ray Bellis <[email-masked]>
Date: Mon, 8 Nov 2010 03:45:56 +0000

Would those of you who have signed up for tomorrow's 7:30am half-day tour please visit the tour desk at level 2 of the Shangri-La as soon as possible, and *not later than* 2pm today.

I've left everyones names with the tour desk - we have 11 people signed up, so the price is US$40 (cash only) or RMB 260.

If you are completely unable to reach the desk before then please let me know.

People who have signed up for Friday should also visit the desk to pay and fill in the usual tour form.  For Friday the price is currently US$52 / RMB 340, but if enough people sign up rebates will be given down to the minimum price of RMB 260.

thanks,

Ray

---

From: Michael Knappe <[email-masked]>
Date: Sun, 7 Nov 2010 20:58:00 -0800

On Sunday I took the full day Forbidden City - Temple of Heaven - Summer
Palace tour that you can arrange via the concierge at the Shangri-La. The
tour was great (380 RMB cash, and I think 4% more if you use a credit card),
they also do a Great Wall tour for a similar amount of money.

Here are some pictures from the day, sorry no annotation yet (and I was so
busy taking pictures I missed most of the tour guide's talk :-). Along with
the three destinations, there are also pictures from the 'sideline' trips to
the silk and pearl factories...

http://gallery.me.com/meknappe/100036

Mike

On 11/7/10 7:45 PM, "Ray Bellis" <[email-masked]> wrote:

> Would those of you who have signed up for tomorrow's 7:30am half-day tour
> please visit the tour desk at level 2 of the Shangri-La as soon as possible,
> and *not later than* 2pm today.
> 
> I've left everyones names with the tour desk - we have 11 people signed up, so
> the price is US$40 (cash only) or RMB 260.
> 
> People who have signed up for Friday should also visit the desk to pay and
> fill in the usual tour form.  For Friday the price is currently US$52 / RMB
> 340, but if enough people sign up rebates will be given down to the minimum
> price of RMB 260.
> 
> thanks,
> 
> Ray
> 
>  
> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees

---

From: Ray Bellis <[email-masked]>
Date: Thu, 11 Nov 2010 09:08:09 +0000

If you are signed up for tomorrow afternoon's tour to the Great Wall and have not yet paid them please visit the on-site tour desk before _19:00_ today!

The tour operators need final numbers confirmed by then to make sure there's sufficient transport for everyone.

thanks,

Ray

---

From: Chak Chau <[email-masked]>
Date: Thu, 11 Nov 2010 20:12:43 +0800

Anyone plan on visiting Forbideen City and Temple of Heaven tomorrow bus,
train, or automobile?
Send me mail directly.

Thanks,
Chak