Subject: [79attendees] Where to get postcards?

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Mon, 8 Nov 2010 21:43:26 -0500

Neither hotel seems to have tourist postcards.  I find this surprising.  Where can one get postcards around here?

Dale

---

From: "Mallette, Edwin" <[email-masked]>
Date: Mon, 8 Nov 2010 23:16:02 -0500

Only ones I've found so far were at the Zoo and the Aquarium, but of course the postcards were of the Zoo and Aquarium.

Ed

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Worley, Dale R (Dale)
Sent: Tuesday, November 09, 2010 10:43 AM
To: [email-masked]
Subject: [79attendees] Where to get postcards?

Dale
_______________________________________________
79attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/79attendees

CONFIDENTIALITY NOTICE: This e-mail may contain information that is privileged, confidential or otherwise protected from disclosure. If you are not the intended recipient of this e-mail, please notify the sender immediately by return e-mail, purge it and do not disseminate or copy it.

---

From: Mary Barnes <[email-masked]>
Date: Mon, 8 Nov 2010 22:34:14 -0600

If you are at the Shangri-La, there are two postcards in the
stationary folder in the desk drawer.

Mary.

---

From: Richard Barnes <[email-masked]>
Date: Tue, 9 Nov 2010 12:35:40 +0800

Next question: How to send postcards?  Do I have to find stamps, or can I
just hand it to the desk with money for postage?

--Richard

On Tue, Nov 9, 2010 at 12:34 PM, Mary Barnes <[email-masked]>wrote:

> > Only ones I've found so far were at the Zoo and the Aquarium, but of
> course the postcards were of the Zoo and Aquarium.
> >
> > Ed
> >
> > CONFIDENTIALITY NOTICE: This e-mail may contain information that is
> privileged, confidential or otherwise protected from disclosure. If you are
> not the intended recipient of this e-mail, please notify the sender
> immediately by return e-mail, purge it and do not disseminate or copy it.

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 9 Nov 2010 05:38:41 +0100

Next question: what's a postcard? I've never heard of that file format :)

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Richard Barnes
Sent: 9. marraskuuta 2010 6:36
To: Mary Barnes
Cc: [email-masked]; Mallette, Edwin
Subject: Re: [79attendees] Where to get postcards?

Next question: How to send postcards?  Do I have to find stamps, or can I just hand it to the desk with money for postage?

--Richard

On Tue, Nov 9, 2010 at 12:34 PM, Mary Barnes <[email-masked]<mailto:[email-masked]>> wrote:
If you are at the Shangri-La, there are two postcards in the
stationary folder in the desk drawer.

Mary.

On Mon, Nov 8, 2010 at 10:16 PM, Mallette, Edwin
<[email-masked]<mailto:[email-masked]>> wrote:
> From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Worley, Dale R (Dale)
> To: [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>
_______________________________________________
79attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/79attendees

---

From: "Carl Williams" <[email-masked]>
Date: Tue, 9 Nov 2010 00:22:49 -0500

Some of the postcards for sell in Shangri-La store in 1st floor are
pre-stamped and ready to mail.

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Richard Barnes
Sent: Monday, November 08, 2010 11:36 PM
To: Mary Barnes
Cc: [email-masked]; Mallette, Edwin
Subject: Re: [79attendees] Where to get postcards?

--Richard

On Tue, Nov 9, 2010 at 12:34 PM, Mary Barnes <[email-masked]>
wrote:

Mary.

---

From: 瑞君 <[email-masked]>
Date: Tue, 9 Nov 2010 15:48:58 +0800

You can buy postcards and stamp from post office, the most convenient
one is marked "2" in the map attached, and the peg-top marked place is
Shangri-La.

    You can write and send them in the post office, remember the working
time is 8:30-18:00. Some hotels can send postcards for customers, check that
if there are too many cards to finish in post office.

    It's a good idea to send some cards from here :)

2010/11/9 Carl Williams <[email-masked]>

> *From:* [email-masked] [mailto:[email-masked]]
> *On Behalf Of *Richard Barnes
> *Sent:* Monday, November 08, 2010 11:36 PM
>
> *To:* Mary Barnes
> *Cc:* [email-masked]; Mallette, Edwin
> *Subject:* Re: [79attendees] Where to get postcards?
>
>
>

-- 
贺瑞君 ( He Ruijun ),
Associate Editor, IT, Business & Security Group
CRC Taylor & Francis Asia Pacific
Room 1108B, Culture Square, No. 59 Jia, Zhongguancun St., Haidian District,
Beijing 100872, P.R. China.
北京市海淀区中关村大街甲59号文化大厦1108B室，邮编：100872
Tel: + 86 10 82504369,  E-mail: [email-masked], WebSite:
www.taylorandfrancis.com

---

From: hejia 48726 <[email-masked]>
Date: Tue, 09 Nov 2010 15:57:02 +0800

Hi All,

I have one ticket available. If you want it, please contact me offline.

Thanks!

B.R.
Jia

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Tue, 9 Nov 2010 12:32:21 +0800

On Mon, Nov 08, 2010 at 09:43:26PM -0500,
 Worley, Dale R (Dale) <[email-masked]> wrote 
 a message of 7 lines which said:

> Neither hotel seems to have tourist postcards.

I bought a set of postcards (Beijing monuments) at the shop of the
Nikko New century hotel (the first overflow hotel, not far from the
zoo).

---

From: Tim Shepard <[email-masked]>
Date: Tue, 09 Nov 2010 03:43:39 -0500

I'm still interested in the social event ticket, and am still sitting
in the hotel lounge near the door to the garden, but I plan to go to
tsvarea which starts at 17:10.

If you tell me where you are in the hotel I will come buy the ticket.

			-Tim Shepard
			 [email-masked]

---

From: Jia He <[email-masked]>
Date: Tue, 09 Nov 2010 16:47:25 +0800

Hi All,

The ticket is sold out!

Have a good time!

B.R.
Jia