Subject: [79attendees] Personal question

From: Tony Li <[email-masked]>
Date: Tue, 9 Nov 2010 21:49:44 +0800

Hi Charlie,

Pardon me for asking a personal question in a public forum, but after tonight's performance, we just have to know:

How much do you weigh?

;-)

Tony

---

From: "Charles E. Perkins" <[email-masked]>
Date: Tue, 09 Nov 2010 07:05:42 -0800

Hello Tony,

I usually weigh in at about 230 pounds, and I reckon
my clothes and shoes might be another 5 pounds or so.
I'm guessing she would have been happier with fewer
pounds in the pot.

Regards,
Charlie P.