Subject: [79attendees] Leaving Sunday morning early, who else is?

From: "James M. Polk" <[email-masked]>
Date: Thu, 11 Nov 2010 23:14:28 -0600

I've got a flight (i.e., wheels up) at just before 8am Sunday morning 
(oh the fun of walking up at ~4am). Is there anyone else traveling 
about this time to terminal 3 American Airlines) to possibly travel together?

James

---

From: Tony Li <[email-masked]>
Date: Fri, 12 Nov 2010 13:16:41 +0800

Reminder: departure coordination can be found here: https://www.ietf.org/registration/MeetingWiki/wiki/79departures

Tony

On Nov 12, 2010, at 1:14 PM, James M. Polk wrote:

> I've got a flight (i.e., wheels up) at just before 8am Sunday morning (oh the fun of walking up at ~4am). Is there anyone else traveling about this time to terminal 3 American Airlines) to possibly travel together?
> 
> James
> 
> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 12 Nov 2010 00:27:22 -0500

I am thinking of hiring a car and going to the Silk shopping center (to buy some silks, of course) tomorrow at Noon, and then 
going on to the airport from there. 

Would anyone be interested in accompanying ?

Marshall

---

From: "James M. Polk" <[email-masked]>
Date: Thu, 11 Nov 2010 23:34:47 -0600

At 11:16 PM 11/11/2010, Tony Li wrote:

>Reminder: departure coordination can be found here: 
>https://www.ietf.org/registration/MeetingWiki/wiki/79departures

apologize Tony, I didn't see that this outbound one was created, but 
used the inbound one with great success.

James

> > I've got a flight (i.e., wheels up) at just before 8am Sunday 
> morning (oh the fun of walking up at ~4am). Is there anyone else 
> traveling about this time to terminal 3 American Airlines) to 
> possibly travel together?
> >
> > James
> >