Subject: [79attendees] ATM scam at the airport

From: "Christian Hoene" <[email-masked]>
Date: Tue, 9 Nov 2010 10:31:48 +0100

Hi,

just be careful! I just figured out that after using an ATM at the airport, somebody has scammed by ATM twice and now two-times 317 Euro are missing. Nowadays, these things can happen to you everywhere...

To which police station shall I go to press charges against unknown? My bank is requesting a file number before they consider refunding.

With best regards,

 Christian

---------------------------------------------------------------
Dr.-Ing. Christian Hoene
Interactive Communication Systems (ICS), University of Tübingen 
Sand 13, 72076 Tübingen, Germany, Phone +49 7071 2970532 
http://www.net.uni-tuebingen.de/

---

From: Michael Graff <[email-masked]>
Date: Tue, 9 Nov 2010 17:46:49 +0800

Which ATM?  I used one there but did not see anything suspicious show up yet. 

--Michael (from an iPhone)

On Nov 9, 2010, at 17:31, "Christian Hoene" <[email-masked]> wrote:

> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees

---

From: "Christian Hoene" <[email-masked]>
Date: Tue, 9 Nov 2010 15:39:06 +0100

Hi,

I just called the police at the terminal 3. They observed the scam and have my money! Unbelievable!

Right now, I will take the taxi to the airport to get all back...

Thanks China!

 Christian

Michael Graff wrote on 2010-11-09:
>> just be careful! I just figured out that after using an ATM at the
> airport, somebody has scammed by ATM twice and now two-times 317 Euro
> are missing. Nowadays, these things can happen to you everywhere...
>> 
>> To which police station shall I go to press charges against unknown? My
>> bank is requesting a file number before they consider refunding.
>> 
>> With best regards,
>> 
>> Christian
>> 
>> 
>> Interactive Communication Systems (ICS), University of Tübingen Sand
>> 13, 72076 Tübingen, Germany, Phone +49 7071 2970532

---

From: Dan Wing <[email-masked]>
Date: Tue, 9 Nov 2010 22:58:11 +0800

They "have your money"?  Yes, that is unbelievable ...

-d

On Nov 9, 2010, at 10:39 PM, "Christian Hoene" <hoene@uni- 
tuebingen.de> wrote:

>>> Sand

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 9 Nov 2010 08:36:38 -0800 (PST)

There is also a guy in Nigeria that has 12.6 million dollars that he 
is trying to send me ;-)

Seriously, I am glad it worked out. Makes you wonder how they observed 
it!

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

On Tue, 9 Nov 2010, Dan Wing wrote:

> On Nov 9, 2010, at 10:39 PM, "Christian Hoene" <[email-masked]> wrote:
> 
> >Hi,
> >