Subject: [79attendees] What a relief...

From: Ole Jacobsen <[email-masked]>
Date: Tue, 2 Nov 2010 14:21:23 -0700 (PDT)

http://www.travelchinaguide.com/cityguides/beijing/dinning/scandinavian.htm

And here I was thinking Scandinavian food would not be available.

Peppe's Pizza no less...

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: Randy Bush <[email-masked]>
Date: Wed, 03 Nov 2010 07:00:43 +0800

> And here I was thinking Scandinavian food would not be available.

is there a surcharge for lutefisk at the atm?  and will they serve
foreigners who take the train and can't eat frobisnort?

randy

---

From: Ed Jankiewicz <[email-masked]>
Date: Tue, 02 Nov 2010 22:50:34 -0400

you had me at frobisnort.

you neglected to mention "and must have excellent espresso not pulled by 
the evil minions of Fourbucks!"

On 11/2/2010 7:00 PM, Randy Bush wrote:
> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees