Subject: [79attendees] Cheap Android Tablet?

From: Peter Musgrave <[email-masked]>
Date: Mon, 8 Nov 2010 10:43:26 +0800

Hi, 

Has anyone seen cheap Android tablets around anywhere? 

Any idea if very cheap ones are likely to be units which failed QA?

Thanks, 

Peter Musgrave

---

From: Jamal Hadi Salim <[email-masked]>
Date: Sun, 7 Nov 2010 22:12:38 -0500

I got one off the silk market for about US $100. It is a 7-inch model name
claims to be M003.It has android 1.6 (newer Android is 2.x). It has a 2G space
built in but with an SD card extension to get another 32G.
There was a 10-inch device for maybe another 50-100 more, but i figured id try
the smaller one and if it worked fine i'll go for the next.

Limited experience so far:
-A little patience required when selecting something..
-It seems fairly usable for web browsing.
- I have not been able to connect successfully
to the app market. It requires some gmail address and rejects whatever
i give it.
I havent had time to debug why.
-Trying to access ietf wpa network it insists i provide a 8 character
alphanumeric password;
and so it rejects my 4 character "ietf" password.
-The accelerometer seems to be working ok but reaction is slow.
- The sample videos on disk look reasonably ok

For what i need this device so far hasnt met my needs. At minimal i
need to be able to
connect to the app market download some games.

cheers,
jamal

On Sun, Nov 7, 2010 at 9:43 PM, Peter Musgrave
<[email-masked]> wrote:
> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees
>

---

From: Hui Deng <[email-masked]>
Date: Mon, 8 Nov 2010 11:18:00 +0800

Does anybody buy it from "zhongguancun" area,
I would like to compare this 2 which is better?

-Hui

2010/11/8 Jamal Hadi Salim <[email-masked]>

---

From: Geoff Mulligan <[email-masked]>
Date: Sun, 07 Nov 2010 20:45:21 -0700

They seem to explode when you plug them into the meeting room power
strips.

	geoff

---

From: Javier Ubillos <[email-masked]>
Date: Mon, 08 Nov 2010 14:03:33 +0800

> > Any idea if very cheap ones are likely to be units which failed QA?

I have been told that those devices will not be able to access the
market in any near future. What I have heard is that the hardware device
needs to be accepted for it to work.

I would be great if some one could confirm or deny this.

// Javier

---

From: Javier Ubillos <[email-masked]>
Date: Mon, 08 Nov 2010 18:27:44 +0800

Jamal was kind enough to lend me his M003 to play around a little.

Here's a good review of it: http://www.circuitdb.com/articles/17/

I've tried installing a few android-market alternatives (aptoide, APKtor
& some other I can't recall the name of).
I'm not able to load the repository lists, and I haven't yet figured out
why.

There is an active community at http://www.slatedroid.com if you'r
interested.

// Javier

---

From: Jamal Hadi Salim <[email-masked]>
Date: Mon, 8 Nov 2010 05:27:50 -0500

An good/accurate review of the M003 (thanks to  Javier Ubillos for the link):
http://www.circuitdb.com/articles/17/4

cheers,
jamal

---

From: Javier Ubillos <[email-masked]>
Date: Tue, 09 Nov 2010 17:29:29 +0800

For those of you intrested in android tablets.
Here's a great resource
http://www.slatedroid.com/wiki/index.php?title=Main_Page

// Javier

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 9 Nov 2010 18:31:29 +0100

Hi,

Once you've done the Silk Market experience, if you want to do a little more westen style (read: more expensive, with fixed prices) shopping, the Golden Resource Shopping Mall is just a few bus stops away from the Shangri-La.

It's the second biggest shopping mall in the world (the biggest is located elsewhere in China), 1.5 times the size of the Mall Of America in IETFopolis.

They also have lots of restaurants there, and tonight we had a very good hot pot dinner there.

http://en.wikipedia.org/wiki/Golden_Resources_Mall

Regards,

Christer