Subject: Re: [79attendees] sprint internat roaming works for me (was: cell sim card recommendations)

From: =JeffH <[email-masked]>
Date: Sun, 07 Nov 2010 18:44:00 -0800

>> China Telcom: 2G: CDMA, 3G:CDMA 2000 1XEVDO
 >
 > huh, interesting.  Anyone know whether a Sprint Palm Centro (CDMA 800, 1900,
 > 1xEV-DO) will work with them?

So, I arrived, and turned on my Sprint Palm Centro, and it works (!)

in a few minutes, I received a txt msg noting the following..

   voice usage is $2.50 / min
   outgoing txt is $0.50 / txt
   incoming txt is $0.05 / txt
   data is $0.002 / Kb

..so it's sorta expensive, but at least its there if home needs to reach me (or 
colleagues here need to txt me where dinner is :)

thanks,

=JeffH

---

From: Hui Deng <[email-masked]>
Date: Mon, 8 Nov 2010 10:48:44 +0800

RMB?

2010/11/8 =JeffH <[email-masked]>

> ..so it's sorta expensive, but at least its there if home needs to reach me
> (or colleagues here need to txt me where dinner is :)
>
> thanks,
>
> =JeffH
>
>
>
>
> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees
>

---

From: Mary Barnes <[email-masked]>
Date: Sun, 7 Nov 2010 21:05:12 -0600

Nope - it's US Dollars.

On Sun, Nov 7, 2010 at 8:48 PM, Hui Deng <[email-masked]> wrote:
>> ..so it's sorta expensive, but at least its there if home needs to reach
>> me (or colleagues here need to txt me where dinner is :)
>>
>> thanks,
>>
>> =JeffH
>>
>>
>>
>>

---

From: Hui Deng <[email-masked]>
Date: Mon, 8 Nov 2010 11:10:19 +0800

I will check with your sms, China Telecom should not that greedy

-Hui
2010/11/8 Mary Barnes <[email-masked]>

---

From: Ed Jankiewicz <[email-masked]>
Date: Mon, 08 Nov 2010 11:19:21 +0800

VZ is also high, but not that high.  I think it is .99 per minute.  The 
roaming rate is negotiated between the home provider and the roamed 
network, and they are often surprisingly high.  For emergency use, 
rather than investing in a global phone and sim cards for each country 
visited, it is peace of mind.

Haven't used it yet, but happy to have it in my pocket in case.

On 11/8/2010 11:10 AM, Hui Deng wrote:
> 2010/11/8 Mary Barnes <[email-masked] 
> <mailto:[email-masked]>>
>
>     Nope - it's US Dollars.
>
>     On Sun, Nov 7, 2010 at 8:48 PM, Hui Deng <[email-masked]
>     <mailto:[email-masked]>> wrote:
>     > RMB?
>     >
>     > 2010/11/8 =JeffH <[email-masked]
>     <mailto:[email-masked]>>
>     >>
>     >> > huh, interesting.  Anyone know whether a Sprint Palm Centro
>     (CDMA 800,
>     >> > 1900,
>     >> [email-masked] <mailto:[email-masked]>
>     > [email-masked] <mailto:[email-masked]>