Subject: [79attendees] getting receipts in Beijing

From: David Borman <[email-masked]>
Date: Sun, 7 Nov 2010 10:30:23 +0800

Getting a receipt for things like meals can be a bit different here.  Here a receipt, or fapio, is proof that the vendor has paid the tax, and can be generic receipts with just an amount of RMB, they effectively pay the tax in advance to get the fapio.  If you want a cash register receipt, you need to make it clear that that is what you need, and not the generic proof-of-tax payment receipt.  As a native colleague explained, they are required to give you a fapio if you ask for it, and they even contain a scratch off for a lottery, the government's way to encourage people to ask for them, to ensure that taxes are paid.  In the restaurant I was in last night, when I asked for a receipt they apologized and said their machine was broken, but they'd give me the register receipt and I could bring it back in later and they'd give me the fapio.  I explained that all I needed was the register receipt, and I think they eventually understood (a couple of the servers did speak some english).

Taxi receipts serve both purposes; they have the specific information I need for my expense report, but they are also official receipts with a scratch-off on the bottom.

			-David Borman

---

From: Bob Hinden <[email-masked]>
Date: Sun, 7 Nov 2010 10:51:53 +0800

Dave,

Suggest taking a picture of the receipt with your phone (assuming of course that it can do that).  This has worked for me in the past.  

Bob

On Nov 7, 2010, at 10:30 AM, David Borman wrote:

> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees

---

From: Scott Brim <[email-masked]>
Date: Sun, 07 Nov 2010 11:00:35 +0800

On 11/07/2010 10:51 GMT+08:00, Bob Hinden wrote:
> Dave,
> 
> Suggest taking a picture of the receipt with your phone (assuming of
> course that it can do that).  This has worked for me in the past.
> 
> Bob

and use apps like Xpenser or Receipt Filer (although it's easier just to
use the camera on the laptop)

---

From: Chris Elliott <[email-masked]>
Date: Sun, 7 Nov 2010 11:14:18 +0800

Shoeboxed!

(Disclamer: My son wrote the iPhone app...)

-- 
Chris Elliott
[email-masked]

---

From: David Borman <[email-masked]>
Date: Sun, 7 Nov 2010 12:40:30 +0800

> Suggest taking a picture of the receipt with your phone (assuming of course that it can do that).  This has worked for me in the past.

That's a good idea.  My issues were 1) at the KFC in the airport (I took a side trip this week), there wasn't a receipt to take a picture of, 2) at the restaurant last night, they were perfectly willing to give me the register receipt, but then kept explaining how I could come back and get the fapio, and 3) my company still wants the original receipts for expense reports (last time I asked).

			-David