Subject: Re: [79attendees] Meeting network in Nikko?

From: Tomasz Mrugalski <[email-masked]>
Date: Wed, 3 Nov 2010 01:41:37 +1300

Ok, so what is the practical difference? What does the great firewall
blocks? Obviously, I won't be reading any politically hot topics related
pages.

Can I access google services (mail, maps, docs, picasaweb, etc)?

Can I SSL over to non-china webpages (my bank, gmail, etc)? Will SSH to
Europe be blocked?

Regards,
Tomasz

On Sun, Oct 31, 2010 at 12:35 AM, Xiaoliang Zhao <[email-masked]>wrote:

> >     The Nikko network /will/ be subject to China's normal access rules,
> > rather
> > than the less restricted rules for the IETF network.  Is that correct?
>
> Yes, I believe it is correct.
>
> Thanks,
> Leon
>
> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees
>

---

From: Malcolm Scott <[email-masked]>
Date: Tue, 2 Nov 2010 12:57:10 +0000 (GMT)

> Can I SSL over to non-china webpages (my bank, gmail, etc)? Will SSH to

I am told by someone who has visited before that outbound SSH to Europe 
works.  I note that it's possible to tunnel arbitrary IP over SSH.

-- 
Malcolm Scott
University of Cambridge Computer Laboratory

---

From: redboynono <[email-masked]>
Date: Tue, 2 Nov 2010 21:00:31 +0800 (CST)

facebook , twitter was blocked , note this .
ssh should be okay.

---

From: <[email-masked]>
Date: Tue, 2 Nov 2010 14:49:07 +0100

The answer is it depends. You might check the relevant Wikipedia article.

From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Tomasz Mrugalski
Sent: Tuesday, November 02, 2010 05:42
To: Xiaoliang Zhao
Cc: [email-masked]
Subject: Re: [79attendees] Meeting network in Nikko?

Ok, so what is the practical difference? What does the great firewall blocks? Obviously, I won't be reading any politically hot topics related pages.

Can I SSL over to non-china webpages (my bank, gmail, etc)? Will SSH to Europe be blocked?

Regards,
Tomasz

Thanks,
Leon

_______________________________________________
79attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/79attendees