Subject: [79attendees] Sunday morning tour and Get a taxi in north gate of forbidden city

From: Hui Deng <[email-masked]>
Date: Sat, 6 Nov 2010 22:49:54 +0800

Tomorrow is not going to rain,

I would recommend to taxi to Tiananmeng Square before 8am,
then walk toward the north direction, into Tianmeng Tower by crossing subway
tunneling
and continue walk inside the forbidden city,(south to north)

Get a taxi from north gate is a issue, I would recommend go to the west
direction, turn right,
There is a street, you could get a taxi more easy than either north gate or
tiananmeng square,

you could done all this and come back to hotel before 1-2pm
check the map

-Hui

---

From: "Charles E. Perkins" <[email-masked]>
Date: Sat, 06 Nov 2010 15:54:35 -0700

Hello all,

Is the Shangri-La hotel tap water safe to drink?

I get conflicting reports on the web.

My experience with asking hotel staff in other
locations is that they always claim the water
is safe, regardless of whether or not it could
make you sick.

Regards,
Charlie P.

---

From: Steve Conte <[email-masked]>
Date: Sat, 6 Nov 2010 16:08:13 -0700

regardless of the quality of the tap water, they've provided a lot of complimentary bottled water in the rooms (just don't touch the evian, it's 45RMB) 

Steve

On Nov 6, 2010, at 3:54 PM, Charles E. Perkins wrote:

> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees

-----
Steve Conte
[email-masked]

---

From: John Scudder <[email-masked]>
Date: Sat, 6 Nov 2010 16:22:47 -0700

I don't know, but there is a electric kettle in your room (well, was in mine) that you can use to boil a liter of water.  Does require a little advance planning unless you fancy drinking boiling hot water.

--John

---

From: Marshall Eubanks <[email-masked]>
Date: Sat, 6 Nov 2010 19:29:45 -0400

> Is the Shangri-La hotel tap water safe to drink?

As a data point, I haven't drunk it, but I do wash my toothbrush in it.

Haven't got sick yet.

Regards
Marshall

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sun, 7 Nov 2010 08:00:53 +0800

They give you enough free bottled water to use it for brushing your
teeth as well (which is what I do). I've never been sick the many
times I've been in China just by avoiding unboiled tap water and
street food. Maybe I'm being too cautious, but it's worked for me. If
you go to Hong Kong, the tap water is safe there, btw.

Cheers,
Andy

---

From: Ray Pelletier <[email-masked]>
Date: Sat, 6 Nov 2010 20:05:46 -0400

Over the last couple days I've been making tea using the pot and 
tap water in the room.
Water has not produced any side effects.

Ray

---

From: Randy Bush <[email-masked]>
Date: Sun, 07 Nov 2010 08:36:37 +0800

> Is the Shangri-La hotel tap water safe to drink?

i am still here.  so i guess i am nastier than the water.

but they also give me two small bottles a day.  unless i ask for more,
in which case it starts to get kind of embarrassing.  

in general, the staff can be embarrassing.  a week ago, i had work to do
in my room mid-day.  the housekeeper saw i was using a piece of paper as
a mouse pad.  she disappeared for ten minutes and came back with a real
mouse pad.  <blush>

randy

---

From: Thomas Walsh <[email-masked]>
Date: Sat, 6 Nov 2010 21:22:22 -0400

No, it appears the water in the tap in Shangri-La is not safe to drink.  There is a warning on the Shangri-La web page not to drink the tap water in the hotel but to boil it first.  

"Shangri-La recommends you drink only boiled or bottled water during your stay in Beijing. Complimentary bottled drinking water is available in every room."

See http://www.shangri-la.com/en/property/beijing/shangrila/facts/publichealth

So I also avoid using ice in drinks, and only hot drinks or bottled drinks.

Tom

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Charles E. Perkins
Sent: Sunday, November 07, 2010 6:55 AM
To: [email-masked]
Subject: [79attendees] Drinking water?

Hello all,

Regards,
Charlie P.

---

From: Dave Crocker <[email-masked]>
Date: Sun, 07 Nov 2010 09:39:18 +0800

A reasonable rule of thumb is that free bottles of water in the room -- 
especially when they are strategically located next to the bathroom tap -- means 
you should /not/ drink the tap water.

Boiling tap water is certainly a reasonable safety measure.  I think that 
technically it's supposed to be boiled for 2 minutes, but tea/coffee machines 
seem to do a sufficient job.

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Huub van Helvoort <[email-masked]>
Date: Sun, 07 Nov 2010 02:41:27 +0100

FWIIW:

Here in the Jiuzhou Hotel they have a separate tap
for drinking water (marked 直饮水).

Cheers, Huub.

-- 
**********************************************
                我爱外点一七三一

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sun, 7 Nov 2010 09:53:58 +0800

Everyone knows that if the ice is in an alcoholic drink of sufficient
strength, it'll kill whatever's lurking in the ice. :-)

Cheers,
Andy

---

From: Randall Gellens <[email-masked]>
Date: Sat, 6 Nov 2010 21:48:26 -0700

At 9:22 PM -0400 11/6/10, Thomas Walsh wrote:

>  No, it appears the water in the tap in Shangri-La is not safe to 
> drink.  There is a warning on the Shangri-La web page not to drink 
> the tap water in the hotel but to boil it first. 
>
>  "Shangri-La recommends you drink only boiled or bottled water 
> during your stay in Beijing. Complimentary bottled drinking water 
> is available in every room."
>
>  See 
> http://www.shangri-la.com/en/property/beijing/shangrila/facts/publichealth
>

That also implicates any food served in the hotel that was presumably 
washed in tap water, such as salads, fruit, possibly juices.  Of 
course, basic travel advice is to not eat anything that wasn't cooked 
just before you ate it; although fruit that you yourself peeled is 
OK, per the CDC.  I was hoping this hotel was better; the fresh fruit 
looks so good.  (Various food safety sites report that, for example, 
watermelons may be injected with tap water to increase their weight.)

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Safety Experts Say School Bus Passengers Should Be Belted
--Newspaper headline

---

From: Thomas Walsh <[email-masked]>
Date: Sun, 7 Nov 2010 01:20:01 -0500

FWIW, my wife and I have not been drinking the water but eating the fruit (such as watermellon) without ill effect.  

It is quite possible that Shangri-la is taking precautions on the food it serves but can not guarantee the tap water in its rooms.

---

From: YAO Jiankang <[email-masked]>
Date: Sun, 7 Nov 2010 13:28:51 +0800

----- Original Message ----- 
From: "Thomas Walsh" <[email-masked]>
To: "Randall Gellens" <[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Sunday, November 07, 2010 2:20 PM
Subject: Re: [79attendees] Drinking water?

> It is quite possible that Shangri-la is taking precautions on the food it serves but can not guarantee the tap water in its rooms.

 the tap water  is not encouraged to drink directly in china. you must heat it up if you like to drink the tap water.

Jiankang Yao

---

From: Dan Burnett <[email-masked]>
Date: Sun, 7 Nov 2010 08:33:06 +0100

Brushing your teeth falls into this category as well. Tap water needs  
to stay out of your mouth altogether (speaking from past experience).

-- dan

On Nov 7, 2010, at 5:48 AM, Randall Gellens <[email-masked]>  
wrote:

> That also implicates any food served in the hotel that was  
> presumably washed in tap water, such as salads, fruit, possibly  
> juices.  Of course, basic travel advice is to not eat anything that  
> wasn't cooked just before you ate it; although fruit that you  
> yourself peeled is OK, per the CDC.  I was hoping this hotel was  
> better; the fresh fruit looks so good.  (Various food safety sites  
> report that, for example, watermelons may be injected with tap water  
> to increase their weight.)
>
> -- 
> Randall Gellens

---

From: "Stefano Faccin" <[email-masked]>
Date: Sun, 7 Nov 2010 01:39:37 -0600

Well, in my experience of having been coming to China several times a year for at least 15 years, I have never had an issue in any major hotel, never. It seems hard that it's just my luck.
Cheers,
Stefano

Stefano M. Faccin

Standards Manager
Research In Motion
122 West John Carpenter Parkway
Irving, TX 75039
Internal: 820 63451
Desk: +1 972 910 3451
BlackBerry: +1 510 230 8422
[email-masked]
Time zone: PST (GMT -8)

----- Original Message -----
From: Dan Burnett [mailto:[email-masked]]
Sent: Sunday, November 07, 2010 01:33 AM
To: Randall Gellens <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: Re: [79attendees] Drinking water?

-- dan

---------------------------------------------------------------------
This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the solicitor-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful.

---

From: Randall Gellens <[email-masked]>
Date: Sun, 7 Nov 2010 01:37:46 -0700

At 1:39 AM -0600 11/7/10, Stefano Faccin wrote:

>  Well, in my experience of having been coming to China several times 
> a year for at least 15 years, I have never had an issue in any 
> major hotel, never. It seems hard that it's just my luck.

Good to know!  Just curious, were any of those stays at this Shangri-La?

Also, what did you do (brushed teeth with tap water, ate salads and 
fresh fruit, etc.)?

-------------- Randomly selected tag: ---------------
The curse of all Art is that the devotee or disciple is always more
certain than the Priest.                          --Rudyard Kipling

---

From: "Stefano Faccin" <[email-masked]>
Date: Sun, 7 Nov 2010 03:04:05 -0600

Randall,
I have been at that hotel before. I ate there three times last week, including salad, raw veggies, and ice cubes. I seem to be still alive (and apparently gaining weight, LOL).

Yes, I would avoid drinking a cupful of water from the tap, but I never have trouble with brushing teeth. 

Stefano
Stefano M. Faccin

Standards Manager
Research In Motion

---

From: Randy Bush <[email-masked]>
Date: Mon, 08 Nov 2010 04:34:49 +0800

> Also, what did you do (brushed teeth with tap water, ate salads and 

i have been here for over a week.  i drink the water, brush my teeth
with it, have eaten salads and fruit, and consistenly overindulge in the
watermelon.

randy