Subject: [79attendees] looking to join a great wall group tour on wednesday

From: "Elkins, Michael" <[email-masked]>
Date: Sun, 7 Nov 2010 14:43:44 -0800

I am hoping that I might be able to join another group on one of the IETF tour provider group trips on Wednesday.  I would like to either do the Great Wall only, or the combo Great Wall/Forbidden City tour.  Or if I can find 5 other people, we could book our own group.

Thanks,
Michael

---

From: Ray Bellis <[email-masked]>
Date: Mon, 8 Nov 2010 01:13:24 +0000

I'd like to get a half day tour if possible, either Tuesday AM or Friday PM.

The on-site tour host only has pre-arranged full day tours, except for the 5 hour night-visit on Thursday.

Anyone else interested?

Ray

---

From: Richard Barnes <[email-masked]>
Date: Mon, 8 Nov 2010 09:17:22 +0800

+1, possibly at different times.

On Mon, Nov 8, 2010 at 9:13 AM, Ray Bellis <[email-masked]>wrote:

> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees
>

---

From: "Weingarten, Yaacov (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Mon, 8 Nov 2010 02:19:02 +0100

+1 - depending on the time

________________________________

From: [email-masked] [mailto:[email-masked]]
On Behalf Of ext Richard Barnes
Sent: Monday, November 08, 2010 03:17
To: Ray Bellis
Cc: [email-masked]
Subject: Re: [79attendees] Half-day tours to the Great Wall?

On Mon, Nov 8, 2010 at 9:13 AM, Ray Bellis <[email-masked]>
wrote:

I'd like to get a half day tour if possible, either Tuesday AM or Friday
PM.

The on-site tour host only has pre-arranged full day tours, except for
the 5 hour night-visit on Thursday.

Anyone else interested?

Ray

---

From: "Thomson, Martin" <[email-masked]>
Date: Mon, 8 Nov 2010 09:20:18 +0800

Ditto.

---

From: "Victor Kuarsingh" <[email-masked]>
Date: Sun, 7 Nov 2010 20:43:36 -0500

Potentially +1 on Tuesday AM (do we know when the departure and return times would be?)

regards,

Victor

-----Original Message-----
From: [email-masked] on behalf of Thomson, Martin
Sent: Sun 11/7/2010 8:20 PM
To: Richard Barnes; Ray Bellis
Cc: [email-masked]
Subject: Re: [79attendees] Half-day tours to the Great Wall?
 
Ditto.

This e-mail (and attachment(s)) is confidential, proprietary, may be subject to copyright and legal privilege and no related rights are waived. If you are not the intended recipient or its agent, any review, dissemination, distribution or copying of this e-mail or any of its content is strictly prohibited and may be unlawful. All messages may be monitored as permitted by applicable law and regulations and our policies to protect our business. E-mails are not secure and you are deemed to have accepted any risk if you communicate with us by e-mail. If received in error, please notify us immediately and delete the e-mail (and any attachments) from any computer or any storage medium without printing a copy.

Ce courriel (ainsi que ses pièces jointes) est confidentiel, exclusif, et peut faire l’objet de droit d’auteur et de privilège juridique; aucun droit connexe n’est exclu. Si vous n’êtes pas le destinataire visé ou son représentant, toute étude, diffusion, transmission ou copie de ce courriel en tout ou en partie, est strictement interdite et peut être illégale. Tous les messages peuvent être surveillés, selon les lois et règlements applicables et les politiques de protection de notre entreprise. Les courriels ne sont pas sécurisés et vous êtes réputés avoir accepté tous les risques qui y sont liés si vous choisissez de communiquer avec nous par ce moyen. Si vous avez reçu ce message par erreur, veuillez nous en aviser immédiatement et supprimer ce courriel (ainsi que toutes ses pièces jointes) de tout ordinateur ou support de données sans en imprimer une copie.

---

From: Ray Bellis <[email-masked]>
Date: Mon, 8 Nov 2010 02:06:31 +0000

> Potentially +1 on Tuesday AM (do we know when the departure and return times would be?)

For Tuesday AM, maybe 08:00 to 13:00 (to be confirmed).

At first it appeared that Friday PM was preferred but now it's unclear so I've set up a Doodle poll - if you previously already replied to me please fill this in.

In either event, if we do a trip tomorrow I'm sure there'll be enough others to form a second tour on Friday for those that can't make it tomorrow.

The concierge has quoted RMB 1500 (total) for transport and a guide for 6 to 10 people, and it's another RMB 45 per person for admission.

Ray

---

From: Ray Bellis <[email-masked]>
Date: Mon, 8 Nov 2010 02:07:25 +0000

> At first it appeared that Friday PM was preferred but now it's unclear so I've set up a Doodle poll - if you previously already replied to me please fill this in.

Gah, I forgot the link!

http://www.doodle.com/rhq84u5amp5s82i3

Ray

---

From: "StJohns, Michael" <[email-masked]>
Date: Sun, 7 Nov 2010 21:09:00 -0500

Please add me to the list for tomorrow. Mike

---

From: Ray Bellis <[email-masked]>
Date: Mon, 8 Nov 2010 02:44:42 +0000

I messed up the Doodle poll :(

I've been advised that morning departures should be no later than 07:30am to avoid the traffic.  I tried to edit the poll to reflect that and it erased all of the previous entries for that day :(

So far for Tuesday I have:

  Ray Bellis
  Mike StJohns
  Mark Prior
  Martin Thomson
  Richard Barnes (tbc)
  Jason Weil

Could you please confirm (via private e-mail) whether a slightly earlier departure is OK?

For Friday I have:

  Malcolm Scott
  Victor Kuarsing
  Jonathan Lennox
  Leon Portman
  Dave Crocker (tbc)

That's nearly enough for another tour Friday - assuming we run one tomorrow I'll hand the organisation of a second trip to someone else.

The on-site tour operator is offering a rate of RMB 340 pp for 6 persons, falling to 260 pp for 10+ persons, including admission and an English speaking guide, but excluding the cable car (RMB 60?) and tips.

Ray

---

From: "Victor Kuarsingh" <[email-masked]>
Date: Sun, 7 Nov 2010 21:56:41 -0500

Ray,

I am Tuesday not Friday.. correct.

regards,

Victor

-----Original Message-----
From: [email-masked] on behalf of Ray Bellis
Sent: Sun 11/7/2010 9:44 PM
To: [email-masked]
Subject: Re: [79attendees] Half-day tours to the Great Wall?

  Ray Bellis
  Mike StJohns
  Mark Prior
  Martin Thomson
  Richard Barnes (tbc)
  Jason Weil

For Friday I have:

  Malcolm Scott
  Victor Kuarsing
  Jonathan Lennox
  Leon Portman
  Dave Crocker (tbc)

Ray

---

From: Randall Gellens <[email-masked]>
Date: Sun, 7 Nov 2010 20:54:42 -0800

At 2:07 AM +0000 11/8/10, Ray Bellis wrote:

>   >
>>  At first it appeared that Friday PM was preferred but now it's 
>> unclear so I've set up a Doodle poll - if you previously already 
>> replied to me please fill this in.
>>
>
>  Gah, I forgot the link!
>

Is anyone interested in Thursday after the morning session, or at 3:00?

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Chance that an American cannot name a single right protected by the
First Amendment: 1 in 3.                           (Harper's Index)

---

From: Elisha Abade <[email-masked]>
Date: Mon, 8 Nov 2010 14:31:08 +0900

Hallo,

I am interested in the Friday afternoon one but can only see the Doodley
chart for Thursday. How do I register for the Friday one?

Kind regards,

Elisha Abade.

On Mon, Nov 8, 2010 at 1:54 PM, Randall Gellens <[email-masked]> wrote:

>>>  At first it appeared that Friday PM was preferred but now it's unclear
>>> so I've set up a Doodle poll - if you previously already replied to me
>>> please fill this in.
>>>
>>>
>>  Gah, I forgot the link!
>>

-- 
--------------------------------------------------------------
Blessed is he who expects nothing, for he shall never be disappointed -
Jonathan Swift

---

From: Ray Bellis <[email-masked]>
Date: Mon, 8 Nov 2010 06:00:24 +0000

We have 17 paid up for tomorrow - if you're one of the five that hasn't already paid for tomorrow (or told me when you will) please get to the desk ASAP.

The tour operators can provide more places provided they're requested in person within the next couple of hours as they need to confirm the order for a large enough coach.  I've closed the Doodle so that part is out of my hands now.

I have so far 5 paid up for Friday, so at least one more is needed to confirm the tour.

thanks,

Ray

---

From: Malcolm Scott <[email-masked]>
Date: Mon, 8 Nov 2010 06:12:18 +0000 (GMT)

> I have so far 5 paid up for Friday, so at least one more is needed to 

I'm arriving in Beijing on Wednesday and will pay up for the Friday tour 
then.

-- 
Malcolm Scott
University of Cambridge Computer Laboratory

---

From: Randall Gellens <[email-masked]>
Date: Sun, 7 Nov 2010 22:14:56 -0800

At 2:31 PM +0900 11/8/10, Elisha Abade wrote:

>  I am interested in the Friday afternoon one but can only see the 
> Doodley chart for Thursday. How do I register for the Friday one?

There is no Doodle for Thursday.  Change the time zone in the pop-up 
to China, Beijing.

-------------- Randomly selected tag: ---------------
I can only assume that a 'Do Not File' document is filed in
a 'Do Not File' file.
                      --Senator Frank Church
                        Senate Intelligence Subcommittee Hearing, 1975

---

From: Brian Weis <[email-masked]>
Date: Mon, 8 Nov 2010 14:38:51 +0800

Hi Ray,

I'm one of the five non-payees. I expected a couple of colleagues to  
sign up, but they did not and are incommunicado so I'm no longer  
counting on that. I'm willing to switch and pay up for the Friday tour  
where you say you need one more below, as I'm available then too. Will  
that work for you?

Thanks,
Brian

On Nov 8, 2010, at 2:00 PM, Ray Bellis wrote:

> We have 17 paid up for tomorrow - if you're one of the five that  
> hasn't already paid for tomorrow (or told me when you will) please  
> get to the desk ASAP.
>
> The tour operators can provide more places provided they're  
> requested in person within the next couple of hours as they need to  
> confirm the order for a large enough coach.  I've closed the Doodle  
> so that part is out of my hands now.
>

-- 
Brian Weis
Security Standards and Technology, ARTG, Cisco Systems
Telephone: +1 408 526 4796
Email: [email-masked]