Subject: [79attendees] Beijing River Cruises

From: Ray Pelletier <[email-masked]>
Date: Wed, 3 Nov 2010 12:18:10 -0400

I enjoy river cruises when available, as in Dublin, Maastricht, Hiroshima, and Paris. The cities look so different from the water  Are there any recommended in Beijing?
Ray

---

From: YAO Jiankang <[email-masked]>
Date: Thu, 4 Nov 2010 08:36:49 +0800

there are no big rivers in dowtown beijing. so  river cruises seems to be impossible.
but in summer palace, you can take some boats, which occupy around  60 people.

Jiankang Yao

----- Original Message ----- 
From: "Ray Pelletier" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, November 04, 2010 12:18 AM
Subject: [79attendees] Beijing River Cruises

> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees
>

---

From: MIYAKE Shigeru <[email-masked]>
Date: Thu, 4 Nov 2010 13:27:24 +0900

No river cruise in Beijing, however, you can find private dinner boat 
at the Hou-Hai bar street. (probably 1 boat for up to 10 persons)
I don't know how much it costs, but it seemed very attractive in summer time.

In message <[email-masked]>
   "Re: [79attendees] Beijing River Cruises"
   "YAO Jiankang <[email-masked]>" wrote:

> >I enjoy river cruises when available, as in Dublin, Maastricht, Hiroshima, 
and Paris. The cities look so different from the water  Are there any 
recommended in Beijing?

--
(((( Shigeru MIYAKE         Hitachi, Ltd. Info. & Telecomm. Systems(((( 
 ))))           Manager, Strategy and Planning & Development Office ))))
((((                       E-mail: shigeru.miyake.uy_at_hitachi,com(((( 
 ))))                                      Cellular: +81-9063458110 ))))

---

From: Marshall Eubanks <[email-masked]>
Date: Sun, 7 Nov 2010 17:21:16 -0500

Dear Ray;

> I enjoy river cruises when available, as in Dublin, Maastricht, Hiroshima, and Paris. The cities look so different from the water  Are there any recommended in Beijing?

Beijing is the Northern Terminus of the Grand Canal, which was finished in 609 and is very important in Chinese culture and history. 
They do not bring ships all the way into 
Beijing any more, and apparently there are cruises on the Beijing portion of the canal.

http://en.wikipedia.org/wiki/Grand_Canal_(China)

http://www.tour-beijing.com/cruise/

I have no idea if these are still operating this late in the season.

We saw what looked like a cruise boat yesterday on the lake in Beihai Park, but that is small enough I can't imagine a cruise taking more
than a half hour or so. The paddle boats were there but not in use - I guess it's too cold.

Regards
Marshall