Subject: [79attendees] Carry-on Bag Rules

From: Ben Campbell <[email-masked]>
Date: Wed, 10 Nov 2010 17:47:36 +0800

Hi,

What are the carry-on bag rules flying internationally out of PEK? Does the usual 1 bag and 1 personal item rule apply?

I noticed the English PEK site mentions a 5 kg limit for carry-on bags, which seems rather light (as in lighter than many loaded laptop bags.) Is that real?

Thanks,

Ben.

---

From: Scott Brim <[email-masked]>
Date: Wed, 10 Nov 2010 17:50:23 +0800

On 11/10/2010 17:47 GMT+08:00, Ben Campbell wrote:
> Hi,
> 
> What are the carry-on bag rules flying internationally out of PEK?
> Does the usual 1 bag and 1 personal item rule apply?

It can also vary with your airline and your status.

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 10 Nov 2010 02:07:18 -0800 (PST)

I think it really depends on your airline. I don't recall seeing any 
generic bag checking stuff at the airport itself that would detect
the weight of carry-on luggage. So I would say usual rules apply.

Ole

Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

On Wed, 10 Nov 2010, Ben Campbell wrote:

> I noticed the English PEK site mentions a 5 kg limit for carry-on 
> bags, which seems rather light (as in lighter than many loaded 
> laptop bags.) Is that real?
> 
> Thanks,
> 
> Ben.
> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees
>

---

From: Fred Baker <[email-masked]>
Date: Wed, 10 Nov 2010 18:49:49 +0800

> What are the carry-on bag rules flying internationally out of PEK? Does the usual 1 bag and 1 personal item rule apply?

Depends on the airline, but for US carriers generally yes. On Chinese carriers I have been required to check my suitcase. If I'm going home, I'm generally OK with that - a lost bag isn't a disaster.

> I noticed the English PEK site mentions a 5 kg limit for carry-on bags, which seems rather light (as in lighter than many loaded laptop bags.) Is that real?

I'm sure my computer bag exceeds 5 kg, and I have never had an issue with it anywhere.

---

From: "James M. Polk" <[email-masked]>
Date: Wed, 10 Nov 2010 06:51:10 -0600

>laptop bags.) Is that real?

Ben - US FAA rules state the maximum weight of any single carry-on 
bag is 13 lbs.  This has been true for 8, 10 or more years (I can't remember).

Now, we're not in the US right now, but US carriers are probably 
going to enforce this limit if they bother enforcing anything - which 
has only happened to be once (I think right after 9/11)...

I think they are more interested in the size (not weight) of your 
second bag - making sure it is a personal bag size, and not a second 
luggage size bag. Check-in counter personnel regularly get quite 
crazy about this part of the bag(s) issue...

James

---

From: Scott Mansfield <[email-masked]>
Date: Wed, 10 Nov 2010 18:29:14 -0500

My only wacky experience with airports in China centers around bottles of water.  Once past security, in every other airport I have ever been to, you can buy a bottle of water or juice and carry it onto the plane.  However, there seems to be one extra level of screening after you enter the gate to get on the plane where you are relieved from such bottles.  This has happened the last three times I've boarded a plane from China back to the US.  Not sure about other destinations.

-scott. 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of James M. Polk
> Sent: Wednesday, November 10, 2010 7:51 AM
> To: Ben Campbell; [email-masked]
> Subject: Re: [79attendees] Carry-on Bag Rules
> 
> >I noticed the English PEK site mentions a 5 kg limit for 
> carry-on bags, 
> >which seems rather light (as in lighter than many loaded 
> laptop bags.) 
> >Is that real?
> 
> Ben - US FAA rules state the maximum weight of any single 
> carry-on bag is 13 lbs.  This has been true for 8, 10 or more 
> years (I can't remember).
> 
> Now, we're not in the US right now, but US carriers are 
> probably going to enforce this limit if they bother enforcing 
> anything - which has only happened to be once (I think right 
> after 9/11)...
> 
> I think they are more interested in the size (not weight) of 
> your second bag - making sure it is a personal bag size, and 
> not a second luggage size bag. Check-in counter personnel 
> regularly get quite crazy about this part of the bag(s) issue...
> 
> James
> 
> 
> >Thanks,
> >
> >Ben.

---

From: "Sarah Banks (sabanks)" <[email-masked]>
Date: Thu, 11 Nov 2010 07:36:00 +0800

+1. This happened to me in September. There seems to be no way to buy water here ghat you can get onto the planes bound for the US.

Thanks
Sarah

---

From: Warren Kumari <[email-masked]>
Date: Thu, 11 Nov 2010 07:49:33 +0800

Warren Kumari
------
Please excuse typing, etc -- This was sent from a device with a tiny keyboard.

> +1. This happened to me in September. There seems to be no way to buy water here ghat you can get onto the planes bound for the US.

I am not 100% sure, but I believe that the "bound for the US" is the important phrase in that sentence -- I think that the extra screening is an inbound filter, not am outbound filter.

W

---

From: David Borman <[email-masked]>
Date: Thu, 11 Nov 2010 07:49:53 +0800

I don't know about the international gates, but I was on a domestic flight out of Beijing last week, and on the concourse there was at least one water filling station, where people were filling their empty water bottles.  Maybe someone else knows if there are such water stations in the international concourses?  I've never had an issue bringing an empty water bottle through security.

			-David Borman

---

From: "Rosomakho, Yaroslav" <[email-masked]>
Date: Wed, 10 Nov 2010 23:55:30 +0000

On 11/11/10 7:49 AM, "Warren Kumari" <[email-masked]> wrote:

>> +1. This happened to me in September. There seems to be no way to buy
>>water here ghat you can get onto the planes bound for the US.
>> 
>
>I am not 100% sure, but I believe that the "bound for the US" is the
>important phrase in that sentence -- I think that the extra screening is
>an inbound filter, not am outbound filter.
>
>W

This is US-specific regulation indeed. There is an additional line of
security control just before the boarding gate for US flights in Moscow as
well.

You could try to buy some water in duty free and ask them to put it in a
sealed bag. Maybe security will permit that...

>>> My only wacky experience with airports in China centers around bottles
>>>of water.  Once past security, in every other airport I have ever been
>>>to, you can buy a bottle of water or juice and carry it onto the plane.
>>> However, there seems to be one extra level of screening after you
>>>enter the gate to get on the plane where you are relieved from such
>>>bottles.  This has happened the last three times I've boarded a plane
>>>from China back to the US.  Not sure about other destinations.
>>> 
>>> -scott.

Best Regards,
Yaroslav

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 11 Nov 2010 08:02:13 +0800

Is there a reason not to just ask the steward/ess for water on the 
plane? They do give it for free, and even with ice that (hopefully) is safe.

	Paul

On 11/11/2010 7:49 AM, David Borman wrote:
>> On Nov 11, 2010, at 7:31 AM, "Scott Mansfield"<[email-masked]>  wrote:
>>

---

From: Randall Gellens <[email-masked]>
Date: Wed, 10 Nov 2010 16:39:44 -0800

>  sealed bag. Maybe security will permit that...

Don't they give you water on the plane?  Which airline are you on 
that forces you to buy your own water?

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Eight out of every five people are math illiterate.

---

From: Ed Jankiewicz <[email-masked]>
Date: Thu, 11 Nov 2010 09:04:05 +0800

air travel is an ongoing battle between proper hydration and climbing 
over your seatmates to get to the rest rooms.

Continental leaves cups and water out in the galley area "help yourself" 
for the entire flight, which is much better than waiting for service or 
having to ask every time.  The airlines have recognized that dehydration 
is a big component of discomfort in-flight and contributes to jet lag.  
Sometimes there is a long wait between arriving at the gate and getting 
something on the plane, so I prefer to grab a bottle in the snack area 
after check-in.  Every airport is different, so ask what is permitted in 
the gate area, or prepare to chug-a-lug.

Bon Voyage.

On 11/11/2010 8:39 AM, Randall Gellens wrote:
> Don't they give you water on the plane?  Which airline are you on that 
> forces you to buy your own water?
>

---

From: Jukka Manner <[email-masked]>
Date: Thu, 11 Nov 2010 05:35:05 +0100

Who was the lady artist at the social who was making those beautiful 
paintings with people's names on them?

Jukka

---

From: "Yi Ding(Aaron)" <[email-masked]>
Date: Thu, 11 Nov 2010 04:54:41 +0200

> paintings with people's names on them?

If remember correctly, there is a signature part on the down-left corner of
the art piece.

The format is like 'year - artist name - her seal', but still you need to
ask someone to translate those symbols :)

-- Aaron