Subject: [79attendees] SPAM in the Bonjour Grocery Market

From: Thomas Walsh <[email-masked]>
Date: Fri, 5 Nov 2010 22:32:24 -0400

Did anyone else notice the neatly displayed cans of SPAM next to the ramp taking you from level one to level two in the Bonjour Market?  It is one of the few items with an English name on the package in the grocery.  I guess they heard we were in town.

Tom

---

From: "Spencer Dawkins" <[email-masked]>
Date: Sat, 6 Nov 2010 01:13:26 -0500

The Bonjour really is a linear supermarket. Out the door of the Shangri-la, 
just walk to the right down the sidewalk about 50 meters (past the KFC 
sign). They have everything. Some things even have Latin-readable names.

It's the closest place I've found that has cheap (50-cent) cold diet cokes 
(the cold displays are just to the left of the checkout lanes).

As you walk out of the checkout lanes, you'll also see a bunch of small 
restaurants that are cheap (65 cents for a highly-recommended gyro 
sandwich - get ths chili sauce, and make sure you have a couple of drinks 
handy to wash that down), if you don't mind pointing to order (there are 
fewer Latin-readable signs there, than in the Bonjour itself :-)

Spencer