Subject: [79attendees] Power and Adapters

From: "Victor Kuarsingh" <[email-masked]>
Date: Mon, 1 Nov 2010 22:52:10 -0400

Gents/Ladies,

Any idea what AC socket types work in China?  I saw a picture on the Wiki and it appears the sockets support multiple plug types.  Can someone also confirm the voltage/freq used? (240/50?).

thanks,

Victor

This e-mail (and attachment(s)) is confidential, proprietary, may be subject to copyright and legal privilege and no related rights are waived. If you are not the intended recipient or its agent, any review, dissemination, distribution or copying of this e-mail or any of its content is strictly prohibited and may be unlawful. All messages may be monitored as permitted by applicable law and regulations and our policies to protect our business. E-mails are not secure and you are deemed to have accepted any risk if you communicate with us by e-mail. If received in error, please notify us immediately and delete the e-mail (and any attachments) from any computer or any storage medium without printing a copy.

Ce courriel (ainsi que ses pièces jointes) est confidentiel, exclusif, et peut faire l’objet de droit d’auteur et de privilège juridique; aucun droit connexe n’est exclu. Si vous n’êtes pas le destinataire visé ou son représentant, toute étude, diffusion, transmission ou copie de ce courriel en tout ou en partie, est strictement interdite et peut être illégale. Tous les messages peuvent être surveillés, selon les lois et règlements applicables et les politiques de protection de notre entreprise. Les courriels ne sont pas sécurisés et vous êtes réputés avoir accepté tous les risques qui y sont liés si vous choisissez de communiquer avec nous par ce moyen. Si vous avez reçu ce message par erreur, veuillez nous en aviser immédiatement et supprimer ce courriel (ainsi que toutes ses pièces jointes) de tout ordinateur ou support de données sans en imprimer une copie.

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 1 Nov 2010 20:03:16 -0700 (PDT)

http://www.ietf79.cn/show.php?contentid=11

Be prepared for variants of what you see there:

* Australia
* Europe
* US/Japan
* And even UK

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

On Mon, 1 Nov 2010, Victor Kuarsingh wrote:

> Gents/Ladies,
> 
> Any idea what AC socket types work in China?  I saw a picture on the 
> Wiki and it appears the sockets support multiple plug types.  Can 
> someone also confirm the voltage/freq used? (240/50?).
> 
> thanks,
> 
> Victor
>

---

From: Hongyu Li <[email-masked]>
Date: Tue, 02 Nov 2010 16:42:11 +0800

Though multiuse socket is popular in China, as provided in Shangri-la
Hotel's guest room, RVVZ-3P is dominant. It would be safer if you bring an
adapter with RVVZ-3P.

220V 50Hz is regular. You may find 110V 50Hz in some bathrooms.

Hongyu

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Ole Jacobsen
Sent: Tuesday, November 02, 2010 11:03 AM
To: Victor Kuarsingh
Cc: [email-masked]
Subject: Re: [79attendees] Power and Adapters

* Australia
* Europe
* US/Japan
* And even UK

Ole

Ole J. Jacobsen

> someone also confirm the voltage/freq used? (240/50?).
_______________________________________________
79attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/79attendees

---

From: Ray Bellis <[email-masked]>
Date: Tue, 2 Nov 2010 09:40:57 +0000

> Hotel's guest room, RVVZ-3P is dominant. It would be safer if you bring an

The guest room socket looks like it will take UK plugs.

Does anyone know yet which sockets will be provided in the meeting rooms?

thanks,

Ray

---

From: Alexa Morris <[email-masked]>
Date: Thu, 4 Nov 2010 21:19:13 -0700

Photo of meeting room power can be found at https://www.ietf.org/registration/MeetingWiki/wiki/ietf79 
#photos.

Alexa

> Does anyone know yet which sockets will be provided in the meeting  

-----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 5 Nov 2010 13:06:21 +0800

On Nov 5, 2010, at 12:19, Alexa Morris wrote:

> Photo of meeting room power can be found at https://www.ietf.org/registration/MeetingWiki/wiki/ietf79#photos.

This is a great way to provide power to a diverse audience with US, EU (+ IT, CH, UK, DK, ...), AU style plugs without the constant juggling of plug adapters.
It would be nice if something like this could be done in the meeting rooms at other IETF locations as well.
(Yes, I know this may be hard in some cases due to local regulations.  But we can try.)

Gruesse, Carsten

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 5 Nov 2010 12:42:28 -0400

None of the plugs in my room in the Shangri-La worked (including for the TV and teapot) and I had to get the electrician up. He went in the drop down ceiling above the closet and fixed whatever the problem was in about 2 minutes.

Regards
Marshall

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sat, 6 Nov 2010 01:18:12 +0800

All is fine in my room in the Shangri-La, including IETF-provided Wifi
that thinks I'm in San Francisco. :-)

Cheers,
Andy

---

From: "Delregno, Christopher N (Nick DelRegno)" <[email-masked]>
Date: Fri, 05 Nov 2010 17:27:15 +0000

There was an opinion previously that there might be 110 in the bathrooms.  Can anyone comment?

Thanks,
Nick

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Andrew G. Malis
Sent: Friday, November 05, 2010 12:18 PM
To: Marshall Eubanks
Cc: Ray Bellis; [email-masked]
Subject: Re: [79attendees] Power and Adapters

All is fine in my room in the Shangri-La, including IETF-provided Wifi that thinks I'm in San Francisco. :-)

Cheers,
Andy

On Sat, Nov 6, 2010 at 12:42 AM, Marshall Eubanks <[email-masked]> wrote:
>> Photo of meeting room power can be found at 
>> https://www.ietf.org/registration/MeetingWiki/wiki/ietf79
>> #photos.
>>
>> Alexa
>>
>>>> Though multiuse socket is popular in China, as provided in 
>>>> Shangri-la Hotel's guest room, RVVZ-3P is dominant. It would be 
>>>> safer if you bring an adapter with RVVZ-3P.
>>>
>> Managed by Association Management Solutions (AMS) Forum Management, 
>> Meeting and Event Planning www.amsl.com <http://www.amsl.com/>
>>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sat, 6 Nov 2010 01:29:10 +0800

Nick,

The bathroom has both 110 and 240, marked "Shavers only".

Cheers,
Andy

On Sat, Nov 6, 2010 at 1:27 AM, Delregno, Christopher N (Nick