Subject: [79attendees] Nikko Hotel

From: Vinayak Hegde <[email-masked]>
Date: Tue, 2 Nov 2010 17:18:41 +0530

Hi,

Does any one have a the address and map of Nikko hotel in Large font. (PDF
preferably) ?
Has anyone has checked in and can answer questions about the hotel ?

Regards
Vinayak

---

From: "Mouli Chandramouli (moulchan)" <[email-masked]>
Date: Tue, 2 Nov 2010 07:00:05 -0500

Is there any shuttle from the Beijing Airport to Hotel Nikko. 

There seems to be a taxi option for  RMB 500.  Is there a less expensive
option ?   

Thanks

Mouli

---

From: Ray Bellis <[email-masked]>
Date: Tue, 2 Nov 2010 12:11:55 +0000

On 2 Nov 2010, at 12:00, Mouli Chandramouli (moulchan) wrote:

> There seems to be a taxi option for  RMB 500.  Is there a less expensive option ?  

I've read elsewhere that a taxi from the airport into that part of the city would be around RMB 150.

That therefore seems very expensive for a plain taxi, but is consistent with prices I've heard for a private car supplied by the hotel.

Ray

---

From: Scott Brim <[email-masked]>
Date: Tue, 02 Nov 2010 08:31:14 -0400

On 11/02/2010 08:11 EDT, Ray Bellis wrote:
> That therefore seems very expensive for a plain taxi, but is
> consistent with prices I've heard for a private car supplied by the
> hotel.

It's about 35km so it seems reasonable to me, with airport surcharge
etc.  It may be less than 150.

Do not go with the nice people who come to you as you emerge from
immigration and offer you a taxi ride.  They are 300RMB and up.  Find a
cab with a meter.

---

From: Hui Deng <[email-masked]>
Date: Tue, 2 Nov 2010 21:39:31 +0800

Just follow the sign of taxi in the airport, and go to taxi waiting area,
There will be 2 parallel taxi waiting queue.
 http://labs.chinamobile.com/wiise/meeting/venue

don't stop by anybody who is asking you "taxi"

The price should be 100-120RMB, it won't more than 150RMB.

-Hui

2010/11/2 Scott Brim <[email-masked]>

>  _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees
>

---

From: Hui Deng <[email-masked]>
Date: Tue, 2 Nov 2010 21:40:44 +0800

shuttle is not convenient for the hotel of Nikko,
you have to walk a long way.

-Hui

2010/11/2 Mouli Chandramouli (moulchan) <[email-masked]>

---

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 2 Nov 2010 09:54:46 -0500

Hui, this is very helpful. Thank you for posting it!

I have't taken a taxi from the Beijing airport since the major renovations - good to know.

Spencer
  ----- Original Message ----- 
  From: Hui Deng 
  To: Scott Brim 
  Cc: Ray Bellis ; <[email-masked]> 
  Sent: Tuesday, November 02, 2010 8:39 AM
  Subject: Re: [79attendees] Shuttle to Nikko Hotel

  -Hui

---

From: YAO Jiankang <[email-masked]>
Date: Wed, 3 Nov 2010 08:50:29 +0800

----- Original Message ----- 
From: "Scott Brim" <[email-masked]>
To: "Ray Bellis" <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, November 02, 2010 8:31 PM
Subject: Re: [79attendees] Shuttle to Nikko Hotel

> __

true, you'd better wait at the taxi waiting line in the basement.

Jiankang Yao

_____________________________________________