Subject: Re: [79attendees] Discover China -- Cheaper transport to Badaling (Great Wall)

From: Ed Jankiewicz <[email-masked]>
Date: Fri, 05 Nov 2010 20:50:50 +0800

FYI - My wife and I took this trip today.  17CYN each, each way for the 
train, plus admission to the Wall 40CYN and round-trip on cable car 
60CYN.  134CYN each, plus lunch.  The cable car is worth it - save a 
long walk up to the wall, save your energy for traversing more wall.

As always, it is helpful to have the information printed out, such as 
the train numbers, etc.  Also, when asking the doorman to hail you a 
cab, show him where you are going on the map (North Beijing Station, 
around the corner from Xizhimen subway station).

It is fun to do it on your own, but for a bit more money, you can have a 
car and driver and no worries.

On 10/29/2010 3:32 AM, Tina Tsou wrote:
>
> Thanks to Ted Lemon for suggesting this.
>
> For the fans of bus, there is one route departure from Shangri-La-Hotel.
>
> You can take taxi (about 20 min) to the nearest metro-station 
> "JiShuiTan". Outside the A exit, on the ground, there is a big bus 
> station. You can take bus no. 919, go till the end terminus, it will 
> take about 10RMB one way.
>
> For a group of people, if you want to rent a mini-Van, when you are in 
> Shangri-La-Hotel, you can contact Richard "Tao Qin", or Justin in the 
> concierge.
>
> For train fans, have a look at http://www.seat61.com/China.htm. The 
> schedule shows two trains leaving Beijing daily, Y567 at 09:33, and 
> Y575 at 13:19. The trip takes just over an hour. Three choices are 
> provided on the return journey: Y572 at 11:42, Y580 at 15:22, and Y584 
> at 19:40.
>
> The Beijing end of the trip is the Beijing North railway station. The 
> fare is in the order of RMB 17 each way for 2nd class (hard seat) and 
> RMB 35 for 1st class (soft seat).
>
> Best Regards,
>
> Tina TSOU
>
> http://tinatsou.weebly.com/contact.html
>
>
> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees

---

From: Gabor Feher <[email-masked]>
Date: Sat, 06 Nov 2010 01:26:33 +0100

Hi! Was it crowded or not? Books advice the Mutianyu section. The trip 
is longer to there..
I have tried to find a train there, but it says that train is available 
on the golden week.. Any combination?

Best Regards,
Gabor

On 11/5/2010 1:50 PM, Ed Jankiewicz wrote:
> FYI - My wife and I took this trip today.  17CYN each, each way for 
> the train, plus admission to the Wall 40CYN and round-trip on cable 
> car 60CYN.  134CYN each, plus lunch.  The cable car is worth it - save 
> a long walk up to the wall, save your energy for traversing more wall.
>
> It is fun to do it on your own, but for a bit more money, you can have 
> a car and driver and no worries.
>
>> For a group of people, if you want to rent a mini-Van, when you are 
>> in Shangri-La-Hotel, you can contact Richard "Tao Qin", or Justin in 
>> the concierge.
>>
>> provided on the return journey: Y572 at 11:42, Y580 at 15:22, and 
>> Y584 at 19:40.
>>

---

From: Ed Jankiewicz <[email-masked]>
Date: Sat, 06 Nov 2010 08:59:21 +0800

train to Badaling was pretty full on Friday, probably more on the 
weekend.  get to station early.  seats are assigned, so as long as you 
get a ticket in time you have a guaranteed seat.

There was a long line at times for the cable car, but we lucked out both 
ways with little wait.  "traffic" on the wall was heavy but moving, 
believe me you don't want to rush!  Within a 1-2 hour walk up top there 
are plenty of good photo ops, both of the wall and the surrounding 
valleys.  Our trick, look for a happy couple taking pictures of each 
other, then offer to take their picture together, and of course they 
will reciprocate so you can have a picture of yourself on the wall.

Many people were enjoying lunch up on the wall, wish we had packed 
something.  Bring plenty of water, it is easy to dehydrate at altitude, 
especially with the unseasonably warm weather.  There are some 
"enterprising" vendors along the way, but of course you pay them to 
carry it up for you.

It is a tourist experience, so you can enjoy the crowd as much as the 
view.  We heard many Chinese accents from all over China, German, 
Portuguese, Spanish, Italian, Arabic, Hebrew, Korean, and many more 
languages up on the Wall.   We chatted with a young couple from Serbia, 
and shared our map with a group of Germans.

Ed J
On 11/6/2010 8:26 AM, Gabor Feher wrote:
> I have tried to find a train there, but it says that train is 
> available on the golden week.. Any combination?
>
> Best Regards,
> Gabor
>
>> car 60CYN.  134CYN each, plus lunch.  The cable car is worth it - 
>> save a long walk up to the wall, save your energy for traversing more 
>> wall.
>>
>> It is fun to do it on your own, but for a bit more money, you can 
>> have a car and driver and no worries.
>>
>>> The Beijing end of the trip is the Beijing North railway station. 
>>> The fare is in the order of RMB 17 each way for 2nd class (hard 
>>> seat) and RMB 35 for 1st class (soft seat).
>>>
>>> Best Regards,
>>>
>>> Tina TSOU
>>>

---

From: Thomas Walsh <[email-masked]>
Date: Fri, 5 Nov 2010 22:28:33 -0400

The wall (Badaling section) was very busy on Thursday.  Probably worse on weekends.  On weekends it may be smarter to visit Mutianyu scetion for less crowding but farther away.

Also if you are an IETF greybeard, many people will ask to have their picture taken with you.  Enjoy.

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ed Jankiewicz
Sent: Saturday, November 06, 2010 8:59 AM
To: [email-masked]
Subject: Re: [79attendees] Discover China -- Cheaper transport to Badaling (Great Wall)

train to Badaling was pretty full on Friday, probably more on the weekend.  get to station early.  seats are assigned, so as long as you get a ticket in time you have a guaranteed seat.

There was a long line at times for the cable car, but we lucked out both ways with little wait.  "traffic" on the wall was heavy but moving, believe me you don't want to rush!  Within a 1-2 hour walk up top there are plenty of good photo ops, both of the wall and the surrounding valleys.  Our trick, look for a happy couple taking pictures of each other, then offer to take their picture together, and of course they will reciprocate so you can have a picture of yourself on the wall.

Many people were enjoying lunch up on the wall, wish we had packed something.  Bring plenty of water, it is easy to dehydrate at altitude, especially with the unseasonably warm weather.  There are some "enterprising" vendors along the way, but of course you pay them to carry it up for you.

It is a tourist experience, so you can enjoy the crowd as much as the view.  We heard many Chinese accents from all over China, German, Portuguese, Spanish, Italian, Arabic, Hebrew, Korean, and many more languages up on the Wall.   We chatted with a young couple from Serbia, and shared our map with a group of Germans.

Ed J
On 11/6/2010 8:26 AM, Gabor Feher wrote:
Hi! Was it crowded or not? Books advice the Mutianyu section. The trip is longer to there..
I have tried to find a train there, but it says that train is available on the golden week.. Any combination?

Best Regards,
Gabor

On 11/5/2010 1:50 PM, Ed Jankiewicz wrote:
FYI - My wife and I took this trip today.  17CYN each, each way for the train, plus admission to the Wall 40CYN and round-trip on cable car 60CYN.  134CYN each, plus lunch.  The cable car is worth it - save a long walk up to the wall, save your energy for traversing more wall.

As always, it is helpful to have the information printed out, such as the train numbers, etc.  Also, when asking the doorman to hail you a cab, show him where you are going on the map (North Beijing Station, around the corner from Xizhimen subway station).

It is fun to do it on your own, but for a bit more money, you can have a car and driver and no worries.

You can take taxi (about 20 min) to the nearest metro-station "JiShuiTan". Outside the A exit, on the ground, there is a big bus station. You can take bus no. 919, go till the end terminus, it will take about 10RMB one way.

For a group of people, if you want to rent a mini-Van, when you are in Shangri-La-Hotel, you can contact Richard "Tao Qin", or Justin in the concierge.

For train fans, have a look at http://www.seat61.com/China.htm. The schedule shows two trains leaving Beijing daily, Y567 at 09:33, and Y575 at 13:19. The trip takes just over an hour. Three choices are provided on the return journey: Y572 at 11:42, Y580 at 15:22, and Y584 at 19:40.

The Beijing end of the trip is the Beijing North railway station. The fare is in the order of RMB 17 each way for 2nd class (hard seat) and RMB 35 for 1st class (soft seat).

Best Regards,
Tina TSOU

79attendees mailing list

[email-masked]<mailto:[email-masked]>

79attendees mailing list

[email-masked]<mailto:[email-masked]>

79attendees mailing list

[email-masked]<mailto:[email-masked]>

---

From: Bruce Pinsky <[email-masked]>
Date: Sun, 07 Nov 2010 19:21:23 -0800

> on the golden week.. Any combination?

Went to Mutianyu on Friday.  Hotel arranged car for three of us, 300RMB/ea.
 We left at 9:30 and arrived around 11am.  65RMB for the gondola and
entrance.  This section of the wall is quite long.  If you are willing to
do the climb up, you can access unrestored sections of the wall.  We were
there for nearly 5 hours.

- --
=========
bep