Subject: [79attendees] I dropped iphone4

From: Arifumi Matsumoto <[email-masked]>
Date: Tue, 9 Nov 2010 13:12:15 +0900

All,

Yesterday maybe after technical plenary, I dropped
a black small pouch with iPhone4 in it.
My iPhone4 is also black, of course.

If you find one, please let me know about it.

# I realized those smart-phones are too smart to lose.
# It stores too much of my personal information like
# account info for each applications/sites.
# Too much pain.

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 8 Nov 2010 20:13:19 -0800 (PST)

This might be the "iPod" that the Secretariat has, check with them.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

On Tue, 9 Nov 2010, Arifumi Matsumoto wrote:

> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees
>

---

From: Arifumi Matsumoto <[email-masked]>
Date: Tue, 9 Nov 2010 13:19:31 +0900

Thanks,
I'll check it.