Subject: [79attendees] Spouse/Guest/Travel Companion...

From: "Delregno, Christopher N (Nick DelRegno)" <[email-masked]>
Date: Tue, 02 Nov 2010 12:31:38 +0000

I see there is a mtg-guests list  but it appears to have never been used
accordingly.

It would be good for those bringing a guest who would like to plan some
guest activities to either post there or here.

Who all is bringing a guest?  My wife may be interested in meeting other
spouses/guests for local tours, outings while I am in meetings.

Thanks,

Nick

---

From: "Shah, Himanshu" <[email-masked]>
Date: Tue, 2 Nov 2010 08:46:34 -0400

My wife is accompanying me and she may be interested in meeting others

for local tours while I am in meetings, as well. We are staying at
Nikko. I have

copied her in this email. Perhaps we can work out an arrangement to
meet??

Thanks,

himanshu  

From: [email-masked] [mailto:[email-masked]]
On Behalf Of Delregno, Christopher N (Nick DelRegno)
Sent: Tuesday, November 02, 2010 8:32 AM
To: [email-masked]
Subject: [79attendees] Spouse/Guest/Travel Companion...

Thanks,

Nick

---

From: Ed Jankiewicz <[email-masked]>
Date: Tue, 02 Nov 2010 11:05:53 -0400

ditto here.  Perhaps we could all encourage our travel companions to 
subscribe to that list and actually use it?

Plan B would be to do our best at the Welcome Reception Sunday night to 
introduce the first time travel companions (like my wife who has never 
joined me at IETF)

On 11/2/2010 8:31 AM, Delregno, Christopher N (Nick DelRegno) wrote:
>
> I see there is a mtg-guests list  but it appears to have never been 
> used accordingly.
>
> It would be good for those bringing a guest who would like to plan 
> some guest activities to either post there or here.
>
> Who all is bringing a guest?  My wife may be interested in meeting 
> other spouses/guests for local tours, outings while I am in meetings.
>
> Thanks,
>
> Nick
>
>
> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees

-- 
Ed Jankiewicz - SRI International
Fort Monmouth Branch Office - IPv6 Research
Supporting DISA Standards Engineering Branch
732-389-1003 or  [email-masked]

---

From: Eric Burger <[email-masked]>
Date: Wed, 3 Nov 2010 19:37:28 -0400

I just set up a guests' wiki:
http://www.ietf.org/registration/MeetingWiki/wiki/79guests

On Nov 2, 2010, at 11:05 AM, Ed Jankiewicz wrote:

> ditto here.  Perhaps we could all encourage our travel companions to subscribe to that list and actually use it?
> 
> Plan B would be to do our best at the Welcome Reception Sunday night to introduce the first time travel companions (like my wife who has never joined me at IETF)
> 
>> I see there is a mtg-guests list  but it appears to have never been used accordingly.
>>  
>> It would be good for those bringing a guest who would like to plan some guest activities to either post there or here.
>>  
>> Who all is bringing a guest?  My wife may be interested in meeting other spouses/guests for local tours, outings while I am in meetings.
>>  
>> Thanks,
>> Nick
>>  
>>