Subject: Re: [79attendees] Discover China -- More information on regional cuisines

From: Dave Crocker <[email-masked]>
Date: Mon, 01 Nov 2010 09:22:22 -0700

> http://en.wikipedia.org/wiki/Chinese_dumpling

Speaking of which, is there a recommendation for excellent XLB (xiao long bao)?

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: YAO Jiankang <[email-masked]>
Date: Tue, 2 Nov 2010 08:32:25 +0800

----- Original Message ----- 
From: "Dave Crocker" <[email-masked]>
To: "Tina Tsou" <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, November 02, 2010 12:22 AM
Subject: Re: [79attendees] Discover China -- More information on regional cuisines

> Speaking of which, is there a recommendation for excellent XLB (xiao long bao)?

one of the restaurants in the right side of the hotel provide  the dumpling(similar to XLB).

Jiankang Yao

> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees
>

---

From: Yi Zhao <[email-masked]>
Date: Tue, 02 Nov 2010 01:56:34 -0500

XLB is a traditional bun specially in Shanghai and surrounding area. The
best one shall be in a thin bun wrap with ground pork and soup inside. When
you eat, you need to bite a small hole first, suck the soup and eat the
rest. Not quite familiar the XLB places in Beijing, but if you Google "Xiao
Long Bao in Beijing" it returns a quite good list.

Yi

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Dave Crocker
Sent: Monday, November 01, 2010 11:22 AM
To: Tina Tsou
Cc: [email-masked]
Subject: Re: [79attendees] Discover China -- More information on regional
cuisines

> http://en.wikipedia.org/wiki/Chinese_dumpling

Speaking of which, is there a recommendation for excellent XLB (xiao long
bao)?

d/
-- 

   Dave Crocker

---

From: Hongyu Li <[email-masked]>
Date: Tue, 02 Nov 2010 17:04:22 +0800

For XLB, Xiao Long means "small bamboo food steamer", while Bao is
abbreviation of Bao Zi.

Generally, XLB is cooked in small bamboo food steamers and has a small size.
In the north of China, the district around Beijing, XLB has no soup inside.
Besides, there are bigger versions, what we call Bao Zi.

Additionally, in the north of China, most famous Bao Zi is made by Gou Bu
Li, which was originally a restaurant in Tianjin, a neighbor city of
Beijing. Now, there are many branches of Gou Bu Li all over China, which are
called Gou Bu Li Bao Zi. However, there are also many personators, who may
offer good XLB or not. 

Qing Feng Bao Zi Pu is another chain store that offers good Bao Zi.

The most important is, the flavor of XLB or Bao Zi is mainly decided by the
stuffing. There are many different types of stuffing. Try more as you can.
Good luck!

Hongyu

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Yi Zhao
Sent: Tuesday, November 02, 2010 2:57 PM
To: 'Dave Crocker'; 'Tina Tsou'
Cc: [email-masked]
Subject: Re: [79attendees] Discover China -- More information on regional
cuisines

Yi

-----Original Message-----

d/
-- 

   Dave Crocker

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 2 Nov 2010 10:32:14 -0400

While on this subject, do you know a good place to get Dongpo's Pork, invented by
the Chinese poet and polymath Su Shi ?

Regards
Marshall

> Speaking of which, is there a recommendation for excellent XLB (xiao long

Marshall Eubanks
CTO / Iformata Communications
[email-masked]
+1-703-501-4376

This communication (including any attachments) contains privileged or confidential information of Iformata LLC and is intended for a specific individual.  If you are not the intended recipient, you should delete this communication, including any attachments without reading or saving them in any manner, and you are hereby notified that any disclosure, copying, or distribution of this communication, or the taking of any action based on it, is strictly prohibited; if you received this in error please notify me immediately by replying to this message stating you received it in error.

---

From: Hui Deng <[email-masked]>
Date: Tue, 2 Nov 2010 23:31:36 +0800

You need check "meizhou dongpo" restaurant
there is one about 1.4km

眉州东坡酒楼魏公村店 <javascript:void(0)>

地址：北京市海淀区魏公村民族大学北路18号(韦伯豪对面)
电话：(010)88412316
-Hui

2010/11/2 Marshall Eubanks <[email-masked]>

> This communication (including any attachments) contains privileged or
> confidential information of Iformata LLC and is intended for a specific
> individual.  If you are not the intended recipient, you should delete this
> communication, including any attachments without reading or saving them in
> any manner, and you are hereby notified that any disclosure, copying, or
> distribution of this communication, or the taking of any action based on it,
> is strictly prohibited; if you received this in error please notify me
> immediately by replying to this message stating you received it in error.
>
>
>
>
>

---

From: Ed Jankiewicz <[email-masked]>
Date: Tue, 02 Nov 2010 11:35:13 -0400

mmmm bacon. Chinese bacon....

On 11/2/2010 11:31 AM, Hui Deng wrote:
> 2010/11/2 Marshall Eubanks <[email-masked]
> <mailto:[email-masked]>>
>
>     > From: [email-masked]
>     <mailto:[email-masked]>
>     [mailto:[email-masked]
>     <mailto:[email-masked]>] On
>     > Behalf Of Yi Zhao
>     > Cc: [email-masked] <mailto:[email-masked]>
>     > From: [email-masked]
>     <mailto:[email-masked]>
>     [mailto:[email-masked]
>     <mailto:[email-masked]>] On
>     > Behalf Of Dave Crocker
>     > Cc: [email-masked] <mailto:[email-masked]>
>     > bbiw.net <http://bbiw.net/>
>     > [email-masked] <mailto:[email-masked]>
>     > [email-masked] <mailto:[email-masked]>
>     > [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>
>     +1-703-501-4376
>
>     This communication (including any attachments) contains privileged
>     or confidential information of Iformata LLC and is intended for a
>     specific individual. If you are not the intended recipient, you
>     should delete this communication, including any attachments
>     without reading or saving them in any manner, and you are hereby
>     notified that any disclosure, copying, or distribution of this
>     communication, or the taking of any action based on it, is
>     strictly prohibited; if you received this in error please notify
>     me immediately by replying to this message stating you received it
>     in error.
>
>
>
>
>
>     [email-masked] <mailto:[email-masked]>

-- 
Ed Jankiewicz - SRI International
Fort Monmouth Branch Office - IPv6 Research 
Supporting DISA Standards Engineering Branch
732-389-1003 or  [email-masked]

---

From: Tina Tsou <[email-masked]>
Date: Tue, 02 Nov 2010 14:17:19 -0700

Tian Jin Bao Zi in Beijing is below.
http://style.sina.com.cn/taste/restau/2008-07-07/174216564.shtml 

The tastiest regional cuisines are in the restaurant served for the local
office in Beijing delegated by all the provinces. These restaurants are also
open for the public.
http://style.sina.com.cn/taste/z/zjbrest/index.html

You may find Xiao Long Bao here.
http://style.sina.com.cn/taste/restau/2008-07-07/162716557.shtml
Since it is local, there is no English version for the website. You could
print the webpage including the map, to present to the taxi driver, subway
counter or anyone who can assist you in Chinese.

Best Regards,
Tina TSOU
http://tinatsou.weebly.com/contact.html

-----Original Message-----
From: YAO Jiankang [mailto:[email-masked]] 
Sent: Monday, November 01, 2010 5:32 PM
To: Dave Crocker; Tina Tsou
Cc: [email-masked]
Subject: Re: [79attendees] Discover China -- More information on regional
cuisines

----- Original Message ----- 
From: "Dave Crocker" <[email-masked]>
To: "Tina Tsou" <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, November 02, 2010 12:22 AM
Subject: Re: [79attendees] Discover China -- More information on regional
cuisines

bao)?

one of the restaurants in the right side of the hotel provide  the
dumpling(similar to XLB).

Jiankang Yao

---

From: Dave Crocker <[email-masked]>
Date: Tue, 02 Nov 2010 14:23:51 -0700

> You may find Xiao Long Bao here.

Excellent!

Xie xie.

d/
-- 

   Dave Crocker

---

From: Tina Tsou <[email-masked]>
Date: Tue, 02 Nov 2010 14:46:41 -0700

Zhe Jiang (province) restaurant may have more local Xiao Long Bao than Jiang
Su (province) restaurant.
http://style.sina.com.cn/taste/restau/2008-07-07/172416561.shtml

Best Regards,
Tina TSOU

-----Original Message-----
From: Dave Crocker [mailto:[email-masked]] 
Sent: Tuesday, November 02, 2010 2:24 PM
To: Tina Tsou
Cc: 'YAO Jiankang'; [email-masked]
Subject: Re: [79attendees] Discover China -- More information on regional
cuisines

Excellent!

Xie xie.

d/
-- 

   Dave Crocker

---

From: Hongyu Li <[email-masked]>
Date: Wed, 03 Nov 2010 09:33:54 +0800

Not really. Good Dong Po Pork should sort of melt when its put into the
mouth. It’s made by port shank and generally called Dong Po Zhou Zi. Zhou
Zi means shank. As it’s stewed and steamed, it would be very soft.

Hongyu

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Ed Jankiewicz
Sent: Tuesday, November 02, 2010 11:35 PM
To: [email-masked]
Subject: Re: [79attendees] Discover China -- More information on regional
cuisines

there is one about 1.4km

 <javascript:void(0)> 眉州东坡酒楼魏公村店 

-Hui

While on this subject, do you know a good place to get Dongpo's Pork,
invented by
the Chinese poet and polymath Su Shi ?

Regards
Marshall

Marshall Eubanks

---

From: Ed Jankiewicz <[email-masked]>
Date: Tue, 02 Nov 2010 21:52:24 -0400

oh, again I fall for the wikipedia view of the world. It described it as
pork belly (the same cut used to make bacon) that is twice cooked, like
"red stewed" style. Whether it is pork belly or shank it sounds mighty
tasty and I will give it a try. "melt in the mouth" is never a bad
thing, unless you are counting calories. Which I should be, but China is
a special occasion.

thanks for the local tips! See you in Beijing!

On 11/2/2010 9:33 PM, Hongyu Li wrote:
>
> Not really. Good Dong Po Pork should sort of melt when its put into
> the mouth. It’s made by port shank and generally called Dong Po Zhou
> Zi. Zhou Zi means shank. As it’s stewed and steamed, it would be very
> soft.
>
> Hongyu
>
> *From:[email-masked]
> [mailto:[email-masked]] *On Behalf Of *Ed Jankiewicz
> *Sent:* Tuesday, November 02, 2010 11:35 PM
> *To:* [email-masked]
> *Subject:* Re: [79attendees] Discover China -- More information on
> regional cuisines
>
> confidential information of Iformata LLC and is intended for a
> specific individual. If you are not the intended recipient, you should
> delete this communication, including any attachments without reading
> or saving them in any manner, and you are hereby notified that any
> disclosure, copying, or distribution of this communication, or the
> taking of any action based on it, is strictly prohibited; if you
> received this in error please notify me immediately by replying to
> this message stating you received it in error.
>
>
>
>
>
> 732-389-1003 or  [email-masked] <mailto:[email-masked]>

---

From: Xiangsong Cui <[email-masked]>
Date: Wed, 03 Nov 2010 10:09:16 +0800

You both are right, and they are a little different, respectively called
“Red stewed pork” and “Dongpo Zhouzi”.

You may enjoy either one at “Meizhou dongpo” restaurant, and you can see
the pictures in the menu.

Regards,

Xiangsong

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Ed Jankiewicz
Sent: Wednesday, November 03, 2010 9:52 AM
To: Hongyu Li
Cc: [email-masked]
Subject: Re: [79attendees] Discover China -- More information on regional
cuisines

oh, again I fall for the wikipedia view of the world.  It described it as
pork belly (the same cut used to make bacon) that is twice cooked, like "red
stewed" style.  Whether it is pork belly or shank it sounds mighty tasty and
I will give it a try.  "melt in the mouth" is never a bad thing, unless you
are counting calories.  Which I should be, but China is a special occasion.

Hongyu

there is one about 1.4km

-Hui

Regards
Marshall

Marshall Eubanks