Subject: [79attendees] weekends in Beijing

From: Ed Jankiewicz <[email-masked]>
Date: Mon, 01 Nov 2010 12:27:11 -0400

Most of my sightseeing time will be on the weekends before/after the 
meeting, except for a full day this Friday.

question for locals - any particular traffic or crowd issues to be aware 
of for the weekend?  For example, would it be better to take the Great 
Wall tour on a Friday rather than Saturday?  Are the sites in the city 
(Temples, Forbidden City, etc.) more crowded on the weekend?

Weather predicted looks excellent both Friday and Saturday for outdoor 
activities.

-- 
Ed Jankiewicz - SRI International
Fort Monmouth Branch Office - IPv6 Research
Supporting DISA Standards Engineering Branch
732-389-1003 or  [email-masked]

---

From: "zhangyunfei" <[email-masked]>
Date: Tue, 2 Nov 2010 10:25:58 +0800

Your guess is exactly right. In weekend it is much more crowded in ANY sight spot.

zhangyunfei
2010-11-02

发件人： Ed Jankiewicz
发送时间： 2010-11-02 00:27:17
收件人： [email-masked]
抄送： 
主题： [79attendees] weekends in Beijing

_______________________________________________
79attendees  mailing  list
[email-masked]
https://www.ietf.org/mailman/listinfo/79attendees