Subject: [79attendees] Forbidden City Recommendations

From: Ed Jankiewicz <[email-masked]>
Date: Sat, 06 Nov 2010 17:22:32 +0800

1.  Definitely get the audio tour in your preferred language.  There is 
a lot to see, and it helps to hear the stories.

2.  If you exit via the North Gate, there seems to be little in the way 
of food, etc. but turn left about 2 blocks, there is a courtyard with 
street food, and next door a small restaurant with indoor seating and a 
full menu.  Fast and cheap, and it was good.

3.  whatever you do, don't accept a ride with one of those power 
richshaws - basically a scooter with an aluminum box.  We grew desperate 
at the lack of taxis, and were not going far (to Temple of Heaven) and a 
pleasant young fellow talked us into it.  At least the back alley he 
wanted to drop us off was within sight of the Temple, and I was 
following our route on a map, which may have kept him on the right path. 
  Of course, the negotiated price was revealed to be HUNDREDs rather 
than RMB.  He loudly argued in Chinese (apparently his good English 
escaped him at that moment) other than to ridicule my 1 RMB notes as 
"coins",   I offered him 20.  He grew more belligerent but my wife was 
really upset and crying and I think he started to worry that she would 
really scream and draw attention, luckily there were people around. 
Maybe to calm us, he cracked open the door, and I knew we were close to 
settling.  I pulled out another 20 and said "40, that's it" and we 
bolted out.  Could have been much worse.

I'd say we learned a valuable lesson, but we knew this before we got in 
the silly thing.  Heck, we're from NYC and NJ where the shakedown was 
invented.  Our guard was down, we were tired, and no taxis in sight. 
Maybe we'll save someone else from this or worse mistake.  Stick to the 
licensed taxis.

4.  Temple of heaven is beautiful, though we were a bit too upset to 
really enjoy it.  That is certainly one of the top sites as well.

Have fun, but be careful out there!

---

From: Samuel Weiler <[email-masked]>
Date: Sat, 6 Nov 2010 06:09:13 -0400 (EDT)

On Sat, 6 Nov 2010, Ed Jankiewicz wrote:

> 1.  Definitely get the audio tour in your preferred language.  There is a lot 
> to see, and it helps to hear the stories.

You might also consider a guide.  We had one yesterday who charged 100 
RMB plus actual admission (40 RMB each, including for him).  He did 
take us into a back corner where we were invited to buy calligraphy 
from the "last emperor's nephew", but the pressue was low, the tour 
was decent, and he accepted the negotiated rate cheerfully.

> Stick to the licensed taxis.

Beware of those, and insist on the metered rate.  (Likewise at the 
airport.  Don't get into a van that wants to charge a flat fare.)

At around 4:30pm, the taxis at the rank near the north gate all wanted 
to negotiate a price, preferably 100 RMB, blaming traffic.  No one 
wanted to run his meter, even though meter rates include a waiting 
time component.  We crossed the street, walked a few blocks, and 
eventually hailed a cab that ran its meter.  32 RMB.  We were in 
traffic for a bit (15 minutes of slow/waiting shown on the meter), but 
traffic wasn't terrible.

-- Sam

---

From: "Bjoern A. Zeeb" <[email-masked]>
Date: Sat, 6 Nov 2010 11:30:24 +0000 (UTC)

> to see, and it helps to hear the stories.

and it helps to walk on the sides rather than straight through the
middle.  You can easily miss the calligraphy and drawings exhibition
which is past a west gate in the first court, etc etc etc.

Another helpful thing I found was, if it's worth the 3RMB or not, to enter
the garden on the west end, walk to the end and get straight to the
entrance of the palace museum rather than swimming with people from
100 busses to the museum's entrance over the few bridges across opposite
of Tiananmen Square at 9am.

http://maps.google.com/maps?ie=UTF8&hq=&hnear=China+Beijing+Hai+Dian+Qu+Zi+Zhu+Qiao&t=h&ll=39.909308,116.389707&spn=0.00609,0.010654&z=17

> 3.  whatever you do, don't accept a ride with one of those power richshaws -

:-)  Thanks for confirming my choice of sending them all away/ignoring
them.  I stopped counting.

> basically a scooter with an aluminum box.  We grew desperate at the lack of 
> taxis, and were not going far (to Temple of Heaven) and a pleasant young 
> fellow talked us into it.  At least the back alley he wanted to drop us off 
> was within sight of the Temple, and I was following our route on a map, which 
> may have kept him on the right path.

ah, have you spotted what they do with the small trees there, wrap
them in ropes and sometimes cover them then?  It looked like a great idea
for an European winter as well (should we get one).

In case you wonder; it's a 45 minute walk from Tian'anmen East to the
Temple of Heaven.  Yes, there were really only very few taxis.
As most probably don't want to walk all the way, to get there (I
didn't mind) you want to hop onto the 1 at Tian'anmen East for 2
stops direction Sihui East and then change to the 5 at Dongdan and
ride that to Ciqikou and walk about 600m past that "back alley" around
one block or even better go  one stop further to Tiantandongmen which
is supposed to be at the east gate (or reverse route for going back).

http://www.exploremetro.com/static/pdf/en/beijing.pdf
http://www.explorebj.com/subway/pedia/station/tiananmen-east/
http://www.explorebj.com/subway/pedia/station/ciqikou/
http://www.explorebj.com/subway/pedia/station/tiantandongmen/

In case you really want to walk, I'd suggest
http://maps.google.com/maps?f=d&source=s_d&saddr=%E4%B8%9C%E9%95%BF%E5%AE%89%E8%A1%97%2F%E6%9D%B1%E9%95%B7%E5%AE%89%E8%A1%97&daddr=39.904794941308346,116.39948263764381+to:39.90089010827562,116.41171988099813+to:%E7%A5%88%E5%B9%B4%E5%A4%A7%E8%A1%97&hl=en&geocode=FX3xYAIdwSXwBg%3BFRvmYAIdeh3wBik_QtWPvlLwNTE2vQRn9dnaWw%3BFdrWYAIdSE3wBinjdAAksVLwNTHkuov4obNYbQ%3BFeilYAIdaFDwBg&mra=dme&mrcr=0&mrsp=0&sz=15&via=1,2&dirflg=w&sll=39.89794,116.40418&sspn=0.024364,0.042615&ie=UTF8&z=15
which seems to be pretty accurate to my experience and the route is
easy to follow to not get lost. Not much to see though unless you are
interested in currently being built new blocks of 8 or more floors,
or wrapped trees and "back alleys".

When going back at about 16:45 to Shangri-La the 1 was very crowded
from east to Xidan where you can hop onto the 4 again.  And with really
crowded I mean make sure to not be outside of the door but still attached
to the train when it leaves.

In case you want to walk a shopping street which has Zara, H&M and a
strangely spelled crocodile logo brand amongst others to see more
West-kind of Beijing, walk down Qianmen St just south of Tiananmen Square.
If you get one off into Qianmen East you can see the opposite of high end
and I guess that's why in between the two a lot of rebuilding is going on.

If you wonder about air pollution after a day of walking around down
town, blow your nose [and see] and carefully clean your contacts if you
wear some.

/bz

-- 
Bjoern A. Zeeb                              Welcome a new stage of life.
         <ks> Going to jail sucks -- <bz> All my daemons like it!
   http://www.freebsd.org/doc/en_US.ISO8859-1/books/handbook/jails.html

---

From: Thomas Walsh <[email-masked]>
Date: Sat, 6 Nov 2010 08:56:55 -0400

Some more observations:  Getting to Forbidden City by Taxi is easy.  Getting a taxi after you visit Forbidden City is very very hard.  

When leaving the Forbidden City at the North Gate (far oposite side from Tian'amen, be prepared for a long walk to a side road where you might find a taxi.

Maybe a better strategy is taxi (if its possible) to the North Gate and walk the oposite direction through Forbidden City and exit at Tian'amen Square.  You won't find Taxis at Tian'amen Gate either but you can at least take the subway for 2 RMB and get out somewhere else where you might find a taxi.  

>From what I have seen, street hawkers are everywhere, very agressive and should be scrupulously ignored.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Samuel Weiler
Sent: Saturday, November 06, 2010 6:09 PM
To: Ed Jankiewicz
Cc: [email-masked]
Subject: Re: [79attendees] Forbidden City Recommendations

-- Sam

_______________________________________________
79attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/79attendees

---

From: Dave Crocker <[email-masked]>
Date: Sat, 06 Nov 2010 21:09:37 +0800

On 11/6/2010 7:30 PM, Bjoern A. Zeeb wrote:
> the garden on the west end

I thought the garden was lovely and easily worth a few RMB.

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Scott Brim <[email-masked]>
Date: Sat, 06 Nov 2010 21:20:05 +0800

> is supposed to be at the east gate (or reverse route for going back).

Tiantandongmen is literally "temple of heaven east gate".  Go out A1 or
A2.  If A2, turn back about 30 meters and enter the big gate in the wall
to your west.  Look at the map.  Buy a "through" ticket, it gets you
entrance to all four ticketed "attractions" inside.  Then find a quiet
spot under the cedars and sit for an hour.a

> to the train when it leaves.

Another thing to do is continue west on the 1 to Gongzhufen (which is
past the traffic congestion), then find a taxi to take you straight north.

---

From: David Borman <[email-masked]>
Date: Sun, 7 Nov 2010 11:55:04 +0800

I visited the Forbidden City yesterday.  As has been indicated, the Tian'amen gate is a no stopping zone, so the taxi let me off on a corner of a side road on the east side of the Forbidden City (we were coming from the east), and I just had to walk back down the main road to the main entrance.  I made the mistake of not realizing this at first, even though the driver motioned to me where to go, and I walked north on the side road for a couple of blocks.  I was approached by several english speaking chinese who were "students" who were selling "artwork".  They were polite, asked me where I was from, and, hey, they were all going to be visiting the US next month, and they knew someone in Minnesota!  When I asked which direction to Tian'amen square, he said it was closed, and that their professors house was just down the street.  Yeah, right, Tian'amen square is closed?  Anyway, I realized my mistake, turned around and went back to the main street and followed the crowd to the entrance.

Once inside the first gate (before the admission gate) I had two english speaking people approach me about a private tour.  I just waved off the first, but decided to ask the second one what the cost would be, he said 150 RMB for 1.5 hours.  Plus admission for both of us, another 80 RMB.  I declined, but he offered to take his admission out of the the 150 RMB, so I decided it would be nice to have someone I could talk to, instead of just listening to a guided tape tour (40 RMB).  He actually bought the tickets and gave them to me, and at the end I gave him 200 RMB.  It would have cost me 80 RMB for the entrance fee and tape tour, so I figure it was only about $20 extra to have a personal guide.  In the end it took us longer than 1.5 hours to get from the south to the north gate.  I then wandered back on my own to the Tian'amen gate, exploring many of the little side rooms with artifacts on display, since we had gone mostly just went down the center.  I spent almost 4 hours there, and feel like I saw a lot, but that there was a lot more to be seen.

When I left the Forbidden City, I walked back to the same street corner where I had been dropped off and found an empty taxi within a few minutes.  My strategy was to leave well before it closed at 4:30 PM to avoid the closing rush; I got my taxi at about 4:00.

			-David Borman

---

From: Hui Deng <[email-masked]>
Date: Sun, 7 Nov 2010 12:03:00 +0800

It's good idea to get a taxi,
where you drop and where you could get again.
but normally people won't walk back to the start point.

-Hui

2010/11/7 David Borman <[email-masked]>

> I visited the Forbidden City yesterday.  As has been indicated, the
> Tian'amen gate is a no stopping zone, so the taxi let me off on a corner of
> a side road on the east side of the Forbidden City (we were coming from the
> east), and I just had to walk back down the main road to the main entrance.
>  I made the mistake of not realizing this at first, even though the driver
> motioned to me where to go, and I walked north on the side road for a couple
> of blocks.  I was approached by several english speaking chinese who were
> "students" who were selling "artwork".  They were polite, asked me where I
> was from, and, hey, they were all going to be visiting the US next month,
> and they knew someone in Minnesota!  When I asked which direction to
> Tian'amen square, he said it was closed, and that their professors house was
> just down the street.  Yeah, right, Tian'amen square is closed?  Anyway, I
> realized my mistake, turned around and went back to the main street and
> followed the crowd to the
>  entrance.
>
> Once inside the first gate (before the admission gate) I had two english
> speaking people approach me about a private tour.  I just waved off the
> first, but decided to ask the second one what the cost would be, he said 150
> RMB for 1.5 hours.  Plus admission for both of us, another 80 RMB.  I
> declined, but he offered to take his admission out of the the 150 RMB, so I
> decided it would be nice to have someone I could talk to, instead of just
> listening to a guided tape tour (40 RMB).  He actually bought the tickets
> and gave them to me, and at the end I gave him 200 RMB.  It would have cost
> me 80 RMB for the entrance fee and tape tour, so I figure it was only about
> $20 extra to have a personal guide.  In the end it took us longer than 1.5
> hours to get from the south to the north gate.  I then wandered back on my
> own to the Tian'amen gate, exploring many of the little side rooms with
> artifacts on display, since we had gone mostly just went down the center.  I
> spent almost 4 hours th
>  ere, and feel like I saw a lot, but that there was a lot more to be seen.
>
> When I left the Forbidden City, I walked back to the same street corner
> where I had been dropped off and found an empty taxi within a few minutes.
>  My strategy was to leave well before it closed at 4:30 PM to avoid the
> closing rush; I got my taxi at about 4:00.
>
>                        -David Borman
>
> > Some more observations:  Getting to Forbidden City by Taxi is easy.
>  Getting a taxi after you visit Forbidden City is very very hard.
> >
> > When leaving the Forbidden City at the North Gate (far oposite side from
> Tian'amen, be prepared for a long walk to a side road where you might find a
> taxi.
> >
> > Maybe a better strategy is taxi (if its possible) to the North Gate and
> walk the oposite direction through Forbidden City and exit at Tian'amen
> Square.  You won't find Taxis at Tian'amen Gate either but you can at least
> take the subway for 2 RMB and get out somewhere else where you might find a
> taxi.
> >
> a lot