Subject: [79attendees] taxi, breakfast, internet, hotel

From: Marc Blanchet <[email-masked]>
Date: Wed, 03 Nov 2010 19:56:43 -0400

Hello,
  some preliminary info after a few hours here. hopefully useful for people.
- taxi from airport to Shangri-La: went to the B1 level (elevator after 
exiting baggage/customs/... ). queues for taking taxi. 10 min. waiting 
time. took ~55 minutes  drive. (17h00-18h00 wednesday)  cost: 97 + 10 
RMB = 107 RMB  (+10 = airport exit fee paid by the taxi driver). handed 
the hotel info card to the driver: no issues.
- Shangri-la hotel breakfast: comprehensive, very good quality, chinese, 
american, fruits, etc... 220 RMB but I'm told it is included with the 
room rate.
- Shangri-la hotel internet: free, wired or wireless, no password. 
smtps/imaps/xmpp/http/https works fine. not able to connect to facebook, 
youtube, twitter (a warning message is provided that these sites are not 
reachable). Google docs does not seem to work: can access the directory 
of documents, but can't view them. Chrome says: "Eror 101 
(net::ERR_CONNECTION_RESET)". From what I understand, when IETF take 
over the hotel network, these limitations should go away.
- hotel service is very good.

Regards, Marc.
-- 
=========
IPv6 book: Migrating to IPv6, Wiley. http://www.ipv6book.ca
Stun/Turn server for VoIP NAT-FW traversal: http://numb.viagenie.ca
DTN news service: http://reeves.viagenie.ca
NAT64-DNS64 Opensource: http://ecdysis.viagenie.ca

---

From: "Spencer Shepler" <[email-masked]>
Date: Wed, 3 Nov 2010 17:03:01 -0700

I seem to be having trouble finding that hotel info card again.

Would someone be kind enough to post the link/card again?  Thanks.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Marc Blanchet
> Sent: Wednesday, November 03, 2010 4:57 PM
> To: [email-masked]
> Subject: [79attendees] taxi, breakfast, internet, hotel
> 
> Hello,
> time. took ~55 minutes  drive. (17h00-18h00 wednesday)  cost: 97 + 10 RMB
> = 107 RMB  (+10 = airport exit fee paid by the taxi driver). handed the
> hotel info card to the driver: no issues.
> american, fruits, etc... 220 RMB but I'm told it is included with the room
> rate.
> reachable). Google docs does not seem to work: can access the directory of
> documents, but can't view them. Chrome says: "Eror 101
> (net::ERR_CONNECTION_RESET)". From what I understand, when IETF take over
> the hotel network, these limitations should go away.
> IPv6 book: Migrating to IPv6, Wiley. http://www.ipv6book.ca Stun/Turn
> server for VoIP NAT-FW traversal: http://numb.viagenie.ca DTN news
> service: http://reeves.viagenie.ca
> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees

---

From: Dave Thaler <[email-masked]>
Date: Thu, 4 Nov 2010 00:17:06 +0000

> Sent: Thursday, November 04, 2010 7:57 AM
> To: [email-masked]
> - taxi from airport to Shangri-La: went to the B1 level (elevator after exiting
> baggage/customs/... ). queues for taking taxi. 10 min. waiting time. took ~55
> minutes  drive. (17h00-18h00 wednesday)  cost: 97 + 10 RMB = 107 RMB  (+10 =
> airport exit fee paid by the taxi driver). handed the hotel info card to the driver:
> no issues.

My experience was similar, about that amount of time queuing, and
traveling (23h00-23h55 Wednesday).  However the first driver I tried looked
at the address (I printed my confirmation email) and said "no" as if he couldn't
read it.   The next car then looked at it, and had to ask an attendant what it said.
So you may have better luck if you print something that has the hotel name and
address written in Chinese.

Getting through the immigration line however was really slow.  The foreigner
lines weren't really moving.  Eventually once all the lines for Chinese nationals 
were  empty, they opened all those booths to foreigners as well.  So be prepared 
to jump over as soon as this happens if things look crowded in the foreigners 
section.

-Dave

> american, fruits, etc... 220 RMB but I'm told it is included with the room rate.
> IPv6 book: Migrating to IPv6, Wiley. http://www.ipv6book.ca Stun/Turn server
> for VoIP NAT-FW traversal: http://numb.viagenie.ca DTN news service:
> http://reeves.viagenie.ca

---

From: Randy Bush <[email-masked]>
Date: Thu, 04 Nov 2010 10:40:17 +0800

> when IETF take over the hotel network, these limitations should go
> away.

when will that be?

randy

---

From: "Victor Kuarsingh" <[email-masked]>
Date: Wed, 3 Nov 2010 23:15:03 -0400

Has anyone attempted Client VPN connection to external (outside China) based endpoint? (over UDP/TCP).

regards,

Victor

-----Original Message-----
From: [email-masked] on behalf of Randy Bush
Sent: Wed 11/3/2010 10:40 PM
To: Marc Blanchet
Cc: [email-masked]
Subject: Re: [79attendees] taxi, breakfast, internet, hotel

when will that be?

randy

This e-mail (and attachment(s)) is confidential, proprietary, may be subject to copyright and legal privilege and no related rights are waived. If you are not the intended recipient or its agent, any review, dissemination, distribution or copying of this e-mail or any of its content is strictly prohibited and may be unlawful. All messages may be monitored as permitted by applicable law and regulations and our policies to protect our business. E-mails are not secure and you are deemed to have accepted any risk if you communicate with us by e-mail. If received in error, please notify us immediately and delete the e-mail (and any attachments) from any computer or any storage medium without printing a copy.

Ce courriel (ainsi que ses pièces jointes) est confidentiel, exclusif, et peut faire l’objet de droit d’auteur et de privilège juridique; aucun droit connexe n’est exclu. Si vous n’êtes pas le destinataire visé ou son représentant, toute étude, diffusion, transmission ou copie de ce courriel en tout ou en partie, est strictement interdite et peut être illégale. Tous les messages peuvent être surveillés, selon les lois et règlements applicables et les politiques de protection de notre entreprise. Les courriels ne sont pas sécurisés et vous êtes réputés avoir accepté tous les risques qui y sont liés si vous choisissez de communiquer avec nous par ce moyen. Si vous avez reçu ce message par erreur, veuillez nous en aviser immédiatement et supprimer ce courriel (ainsi que toutes ses pièces jointes) de tout ordinateur ou support de données sans en imprimer une copie.

---

From: Arifumi Matsumoto <[email-masked]>
Date: Thu, 4 Nov 2010 12:24:34 +0900

ssh tunnel works fine as always :)

---

From: Olaf Kolkman <[email-masked]>
Date: Thu, 4 Nov 2010 04:30:27 +0100

> Has anyone attempted Client VPN connection to external (outside China) based endpoint? (over UDP/TCP).

PPTP based VPN works.

--Olaf

---

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Wed, 3 Nov 2010 23:51:37 -0400

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Spencer Shepler [[email-masked]]

Shangri-La:  http://www.shangri-la.com/uploadedFiles/property/Beijing/slb_infocard.pdf
Hotel Nikko New Century: http://www.newcenturyhotel.com.cn/images/Map.jpg

Dale

---

From: YAO Jiankang <[email-masked]>
Date: Thu, 4 Nov 2010 11:58:31 +0800

pls print the following picture

https://www2.ietf.org/mail-archive/web/79attendees/current/jpgkTc23W6sZG.jpg

---

From: "Bert (IETF) Wijnen" <[email-masked]>
Date: Thu, 04 Nov 2010 10:02:23 +0100

> Would someone be kind enough to post the link/card again?  Thanks.

http://www.shangri-la.com/en/property/beijing/shangrila/infocard

Bert

---

From: Jari Arkko <[email-masked]>
Date: Thu, 04 Nov 2010 17:22:05 +0800

FWIW, tunneling *.facebook.com, *.facebook.net, and *.fbcdn.net to your 
favorite web proxy over SSH solves the Facebook issues. If you can't 
wait until the IETF network comes up...

Jari

---

From: Samuel Weiler <[email-masked]>
Date: Thu, 4 Nov 2010 06:20:06 -0400 (EDT)

> China) based endpoint? (over UDP/TCP).

I'm using OpenVPN on the standard port (1194, UDP) from the hotel's 
network now.  No problems to report.

---

From: Scott Brim <[email-masked]>
Date: Thu, 04 Nov 2010 18:25:48 +0800

On 11/04/2010 07:56 EDT, Marc Blanchet wrote:
> exiting baggage/customs/... ). 

Just to the right of the elevators is an escalator down, if the elevator
line is long.

But we blew it when it came to actually taking the taxi.  The dispatcher
said "three with luggage?  go to that big van" ... and by the time our
foggy brains realized that he didn't have a meter, we were all loaded
up, and then we couldn't get it together to dicker on price.

> Has anyone attempted Client VPN connection to external (outside China) based endpoint? (over UDP/TCP).

I'm running on IPsec now to Hong Kong over UDP.

---

From: Randall Gellens <[email-masked]>
Date: Fri, 5 Nov 2010 22:14:51 -0700

At 7:56 PM -0400 11/3/10, Marc Blanchet wrote:

> smtps/imaps/xmpp/http/https works fine. not able to connect to 
> facebook, youtube, twitter (a warning message is provided that 
> these sites are not reachable). Google docs does not seem to work: 
> can access the directory of documents, but can't view them. Chrome 
> says: "Eror 101 (net::ERR_CONNECTION_RESET)". From what I 
> understand, when IETF take over the hotel network, these 
> limitations should go away.

A couple of interesting data points about the hotel network:

- There is a web intercept with click-through required to gain initial access.

- I discovered by accident that I am able to connect using pretty 
much any random IP address.  (I'd accidently left my laptop set to a 
static configuration).  From a packet trace, it appears that a 
middlebox happily answers an ARP query for any random address.  So, 
my laptop is sending packets to what it thinks is its norma gateway, 
but it's actually the middlebox.  Most services work OK, including 
SSH.

- I wasn't able to get a VPN connection up until I switched my 
network configuration to not only use DHCP for my IP address, but 
also use the DHCP-supplied DNS server.  Using my own DNS, SSH and 
many TCP services work, but not VPN.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
You may be recognized soon.  Hide.