Subject: [79attendees] Thanks for good choice of meeting hotel

From: <[email-masked]>
Date: Wed, 10 Nov 2010 07:18:37 +0100

Hi all,

Many hotels advertise swimming pool bu that promise does not guarantee anything on the size and shape of the pool.

For those of us who want to fight the jet lag by swimming a mile before breakfast the large 25 m long poolin Shangri-La is good news, especially as the water is in the right temperature and the pool usage is included in the room price.

I did not try the gym yet, but it seems pretty full every morning when I walk past it to dive in.

My thanks to those who selected this meeting venue :-)

BR,
Hannu Hietalahti
3GPP TSG CT Chairman
tel: +358 40 5021724

---

From: Ingemar Johansson S <[email-masked]>
Date: Wed, 10 Nov 2010 09:48:58 +0100

+1

This time it takes more than 2 armtrokes to get across to the other side of the pool :-)

/Ingemar

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: den 10 november 2010 14:19
To: [email-masked]
Subject: [79attendees] Thanks for good choice of meeting hotel

Hi all,

BR,
Hannu Hietalahti
3GPP TSG CT Chairman
tel: +358 40 5021724