Subject: [79attendees] Please come to helpdesk if your power adapter was affected (and our apologies)

From: Xiaoliang Zhao <[email-masked]>
Date: Mon, 8 Nov 2010 09:35:35 +0800

Hi all,

This is Leon from IETF NOC. We are fully aware of the power issue (as many
came to NOC with a porblem adapter) and we located the problem and fixed it
right away. To avoid further problem, we checked all meeting rooms and no
more problem found so far.

For those who were affected, please drop by helpdesk or NOC, we will need
your contact information, laptop model, and power adapter model, then
we will do our best to replace it same day.

As your may guess, it is a mis-wiring issue. We are very sorry for it, we
apologize.

thanks,
Leon

On Sun, Nov 7, 2010 at 7:26 PM, [email-masked] wrote:

> Sorry I mean situation where a gfi would pop the breaker on ground leakage.
> The ground is uninteruptable.
>
> - Joel's widget number 1 -
> ----- Original Message -----
> From:ext Michael Graff <[email-masked]>
> To:"Jaeggli Joel (Nokia-MS/MtView)" <[email-masked]>
> Cc:"<[email-masked]>" <[email-masked]>, "<[email-masked]>" <
> [email-masked]>
> Sent:11/7/2010 19:11
> Subject:Re: [79attendees] Meeting room power?
>
>
>
> Ground with a breaker would be odd indeed.
>
> --Michael (from an iPhone)
>
>
> On Nov 7, 2010, at 17:22, <[email-masked]> wrote:
>
> > That universal plug requires long ribbons of very thin copper bus inside
> the power strip.
> >
> >> From previous encounter with them they are known to be somewhat
> unreliable in the sense that they can be displaced internally and short.
> You'll note that due to the higher voltage you'll get a spark off the plug
> which can ablate the power strip...
> >
> > It's possible however that there's something more like ground swapped
> with neutral in some of the hand terminated strips in the meeting rooms. If
> that were the case, the best bet would be to use an ungrounded plug. Of
> course it also implies that the ground doesn't have a breaker on it or that
> that ground has been lifted upstream.
> >
> > joel
> >
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]]
> On Behalf Of ext Donald Eastlake
> > Sent: Sunday, November 07, 2010 01:24
> > To: [email-masked]
> > Subject: [79attendees] Meeting room power?
> >
>  > Has anyone else observed strangeness with meeting room power outlet
> strips?
> >
> > I had no problem with plugging my Macintosh power supply in to an
> > outlet in my hotel room last night but I think I may have killed two
> > power strips in the Valley Ballroom C a little while ago and, in the
> > process, killed my power supply which now seems to be acting as a
> > short. But not only did it work fine when I got to the hotel last
> > night, I've used it in England and other 240 volt places. It has a
> > regular US 3 prong plug (in England I used an appropriate mechanical
> > adapter).
> >
> > Earlier, I observed someone plugging in a PC power supply and smoke
> > coming from where the power cord plugged into the brick. But these
> > aare all 240 volt devices, at least in theory.
> >
> > I have also observed a lot of dead power strips that I think are due
> > to other people having similar problems. Is there something where
> > there is a high voltage surge if you are the firs to plug into a
> > strip? Or strange mis-wiring of the ground pin?
> >
> > Thanks,
> > Donald
> > =============================
> >  Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
> >  [email-masked]
> > _______________________________________________
> > 79attendees mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/79attendees
> > _______________________________________________
> > 79attendees mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/79attendees
> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees
>
>

---

From: Haris Shamsi <[email-masked]>
Date: Mon, 8 Nov 2010 13:01:07 +0400

Thanks a lot and my gratitude to IETF helpdesk/NOC who have promptly
replaced my Power adapter. Its great to see a charging bar on the
computer

/HS

-- 
Sent from my mobile device

*http://cloud.pk*
*
*You're either part of the solution or part of the problem - Eldridge
Cleaver

---

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 8 Nov 2010 03:08:13 -0600

Leon,

>> we will do our best to replace it same day.

I didn't have a chance to reply to your note before Haris did, but I wanted 
to say that making the effort to do same-day replacements is really 
appreciated - I wasn't affected by a wiring problem, but if I had been, I 
would have been very concerned about doing the IETF meeting without a 
laptop.

Thank you guys for making that effort!

Spencer

---

From: Xiaoliang Zhao <[email-masked]>
Date: Mon, 8 Nov 2010 17:53:36 +0800

Thank you all for your understanding!

I haven't get chance to announce the arrival of replacing adapters. So
please drop by helpdesk or NOC after plenary or anytime to pick up yours.

thanks,
Leon