Subject: Re: [79attendees] weekends in Beijing

From: cindy <[email-masked]>
Date: Tue, 2 Nov 2010 00:58:00 +0800

according to my experience in the last weeks, it is very likely to get crowded into the road to Ba Da Ling Great wall on weekend except you set out very very early.

Traffic on weekends normally goes the other way， from city to outskirts, in the morning. Great wall tour on Friday would be a better choice.

As for other sites in the city, however, the traffic is not that bad, subways take you there. And, i don't think they are more crowed on weekends,  sightseers expected are on close level.

Enjoy~

Cindy Wang
CNNIC    

在 2010-11-2，上午12:27， Ed Jankiewicz 写道：

> Most of my sightseeing time will be on the weekends before/after the meeting, except for a full day this Friday.
> 
> question for locals - any particular traffic or crowd issues to be aware of for the weekend?  For example, would it be better to take the Great Wall tour on a Friday rather than Saturday?  Are the sites in the city (Temples, Forbidden City, etc.) more crowded on the weekend?
> 
> Weather predicted looks excellent both Friday and Saturday for outdoor activities.
> 
> -- 
> Ed Jankiewicz - SRI International
> Fort Monmouth Branch Office - IPv6 Research
> Supporting DISA Standards Engineering Branch
> 732-389-1003 or  [email-masked]
> 
> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees

---

From: Hui Deng <[email-masked]>
Date: Wed, 3 Nov 2010 00:14:54 +0800

Saturday,

you could consider Tiananmen square/forbiddent city/temple of heaven,
they are all in the center of downtown, take the subway or taxi will be
easy.

I believe Summer palace/Fragrance Hill will be crowded in the weekend.

-Hui

在 2010年11月2日 上午12:58，cindy <[email-masked]>写道：

>
> according to my experience in the last weeks, it is very likely to get
> crowded into the road to Ba Da Ling Great wall on weekend except you set out
> very very early.
>
> Traffic on weekends normally goes the other way， from city to outskirts, in
> the morning. Great wall tour on Friday would be a better choice.
>
> As for other sites in the city, however, the traffic is not that bad,
> subways take you there. And, i don't think they are more crowed on weekends,
>  sightseers expected are on close level.
>
> Enjoy~
>
> Cindy Wang
> CNNIC
>
> > Most of my sightseeing time will be on the weekends before/after the
> meeting, except for a full day this Friday.
> >
> > question for locals - any particular traffic or crowd issues to be aware
> of for the weekend?  For example, would it be better to take the Great Wall
> tour on a Friday rather than Saturday?  Are the sites in the city (Temples,
> Forbidden City, etc.) more crowded on the weekend?
> >