Subject: [79attendees] Taxi back from Silk Street

From: Hui Deng <[email-masked]>
Date: Sun, 7 Nov 2010 08:53:03 +0800

Would not recommend to use taxi waiting there, they wait there for the
visitor/strange,
normally charage more and without taxi ticket,

One cheaper way to take subway back, but you may have already bought lots of
stuff.

Tip 1: Go cross the street and get a taxi from south to north direction,
especially passing taxi ,
they will charge you based on taxi meter,

Tip 2: For whatever reason, keep the taxi ticket/receipt, you could appeal
it in the futre,
get money back.

Tip 3: legal taxi number plate, it always say 京B, the second character is B,
if it is not
it is illegal taxi.

Good luck and have fun there, I remember it close late,

-Hui

---

From: Thomas Walsh <[email-masked]>
Date: Sat, 6 Nov 2010 21:37:19 -0400

Thanks very much Hui.

More Taxi Tips from my own experiences:

When you leave Shangi-La ask the concierge for a card to give to the taxi for the return trip.  This card tells the taxi you want to return to Shangri-La.  Also, program the Shangri-la phone number into your mobile phone…. It is on the card.

If you have any trouble during the taxi ride call that number and ask for Concierge.  Give them the taxi number (on the dash) and tell them the problem (like driver not using meter or whatever).

I am not sure what the Shangri-La can then do but at least they will be alerted and know you are in trouble.  Maybe you can give the phone to the driver and they will talk to him but will the driver give it back to you afterwards (e.g., do you want to risk your iphone here)?  That is why a cheap phone is good for that.

By the way, even when having no difficulty with a taxi driver, you can call Shangri-La concierge and they will kindly translate to the driver if you need to speak with him.  Shangri-La service is truly excellent.

Finally, seeing京B on the taxi license plate should be a pre-requisite before you get into the taxi as Hui mentions.  But even that sadly does not appear to guarantee the driver will be honest and use the meter.

Tom

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Hui Deng
Sent: Sunday, November 07, 2010 8:53 AM
To: [email-masked]
Subject: [79attendees] Taxi back from Silk Street

Would not recommend to use taxi waiting there, they wait there for the visitor/strange,
normally charge more and without taxi ticket,

One cheaper way to take subway back, but you may have already bought lots of stuff.

Tip 1: Go cross the street and get a taxi from south to north direction, especially passing taxi ,
they will charge you based on taxi meter,

Tip 2: For whatever reason, keep the taxi ticket/receipt, you could appeal it in the futre,
get money back.

Tip 3: legal taxi number plate, it always say 京B, the second character is B, if it is not
it is illegal taxi.

-Hui

---

From: Olaf Kolkman <[email-masked]>
Date: Sun, 7 Nov 2010 09:44:55 +0800

And when in silk street, remember that you should never pay more than 30% than the opening price preferably less. 

The fake Patek Philippe I bought I managed to bring down from 3500 to 400 rmb. Probably still to much but it is a price I wanted to pay. When haggling open vey very low... I believe I opened @100 and went up slowly (by 50rmb steps, which was probably to steep) walk away when you think you are close. If your feelings are correct you may squeeze another few %. if not, you know a low price for your next trial). Haggling is part of the fun. 

Make sure you know your domestic customs regulations regarding pirated goods, importing a copy of a $14.000 watch might not go down well. I know in the NL you are allowed to import for personal use, which boils down to 3 watches ymmv (do I see a new thread developing ;-/ )

--Olaf. 

--- Composed on an iDevice.----

Op 7 nov. 2010 om 08:53 heeft Hui Deng <[email-masked]> het volgende geschreven:

> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees

---

From: Robert Cragie <[email-masked]>
Date: Sun, 07 Nov 2010 02:30:35 +0000

If you think you've been overcharged, check your receipt carefully. We
got fleeced in a taxi (seemed to be a legal taxi) from the airport -
somehow he managed to bump up the meter. I subsequently looked at the
receipt and he had conveniently ripped off the top of the receipt with
his number on...

Robert

Robert Cragie (Pacific Gas & Electric)

Gridmerge Ltd.
89 Greenfield Crescent,
Wakefield, WF4 4WA, UK
+44 1924 910888
+1 415 513 0064
http://www.gridmerge.com <http://www.gridmerge.com/>

---

From: Sean Turner <[email-masked]>
Date: Sun, 07 Nov 2010 11:45:50 +0800

Depending on what hotel you ended your journey at, you might be able to
get the taxi #.  At the Shangri-la, the greeter (the guy who opened the
taxi door for you) gives you a piece of paper with the taxi's number on
it.  Find that number and talk to the front desk.  They might be able to
help.

spt

---

From: Robert Cragie <[email-masked]>
Date: Sun, 07 Nov 2010 04:27:15 +0000

He had that covered too by pulling up on the road. We should have
realised what he was up to but after travelling for 12 or so hours,
alertness is not at its highest.

Robert

Gridmerge Ltd.
89 Greenfield Crescent,
Wakefield, WF4 4WA, UK
+44 1924 910888
+1 415 513 0064

---

From: YAO Jiankang <[email-masked]>
Date: Sun, 7 Nov 2010 13:56:09 +0800

do not take taxi waiting there, they wait there for more money and without taxi ticket.

even the local in beijing do not like to use the taxi waiting there, they are waiting for more money, not regular fee.

so pls shake your hands to the taxi passing by instead of the taxis waiting there for half an hour.

Jiankang Yao

  ----- Original Message ----- 
  From: Thomas Walsh 
  To: Hui Deng ; [email-masked] 
  Sent: Sunday, November 07, 2010 9:37 AM
  Subject: Re: [79attendees] Taxi back from Silk Street

  Thanks very much Hui.   

  Tom

------------------------------------------------------------------------------

  get money back.

  it is illegal taxi.

  -Hui

------------------------------------------------------------------------------

---

From: "Stefano Faccin" <[email-masked]>
Date: Sun, 7 Nov 2010 01:40:46 -0600

I just took a taxi there and got plain metered fare, no discussion whatsoever.
Cheers,
Stefano

Stefano M. Faccin 

Standards Manager 
Research In Motion 
122 West John Carpenter Parkway 
Irving, TX 75039 
Internal: 820 63451 
Desk: +1 972 910 3451 
BlackBerry: +1 510 230 8422 
[email-masked] 
Time zone: PST (GMT -8)

From: YAO Jiankang [mailto:[email-masked]] 
Sent: Saturday, November 06, 2010 11:56 PM
To: Thomas Walsh <[email-masked]>; Hui Deng <[email-masked]>; [email-masked] <[email-masked]> 
Subject: Re: [79attendees] Taxi back from Silk Street 

 
 
Jiankang Yao

	----- Original Message ----- 
	From: Thomas Walsh <mailto:[email-masked]>  
	To: Hui Deng <mailto:[email-masked]>  ; [email-masked] 
	Sent: Sunday, November 07, 2010 9:37 AM
	Subject: Re: [79attendees] Taxi back from Silk Street

	Thanks very much Hui.   

	Tom

	get money back.

	it is illegal taxi.

	-Hui

	

---------------------------------------------------------------------
This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the solicitor-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful.