Subject: [79attendees] Car / taxi tomorrow ?

From: Marshall Eubanks <[email-masked]>
Date: Thu, 11 Nov 2010 21:29:45 -0500

My flight departs at 1845 tomorrow (Saturday).

Would anyone be interested in sharing a cab (or have a car!) leaving around 1500 or a little later ?

Regards
Marshall

---

From: "Mouli Chandramouli (moulchan)" <[email-masked]>
Date: Fri, 12 Nov 2010 17:42:20 -0600

Flight @ 5.30 pm. I am planning to take a taxi around 2.30 pm to the
airport. Anyone interested in joining ? 

Thanks
Mouli