Subject: [79attendees] twitter on the IETF network

From: Marshall Eubanks <[email-masked]>
Date: Sat, 6 Nov 2010 21:50:34 -0400

The IETF network seems exemplary, except for twitter.

Has twitter melted down for the whole world, or does the network hose it somehow? 

Has anyone else noticed this ?

Regards
Marshall

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sun, 7 Nov 2010 10:04:02 +0800

Marshall,

I'm on the twitter home page right now on the IETF network using
Firefox 3.6.12 on my Mac. However, it just hangs when I try from
Safari, no idea why.

Cheers,
Andy

On Sun, Nov 7, 2010 at 9:50 AM, Marshall Eubanks
<[email-masked]> wrote:
> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees
>

---

From: Marshall Eubanks <[email-masked]>
Date: Sat, 6 Nov 2010 22:16:22 -0400

> Firefox 3.6.12 on my Mac. However, it just hangs when I try from

My experience also. I get the page up on Firefox reasonably fast, but posting on
Firefox hangs. Safari just beachballs.

Marshall

---

From: "Joe Hildebrand" <[email-masked]>
Date: Sun, 7 Nov 2010 10:20:30 +0800

The iPhone client also can't get access. I wonder if this is an HTML vs API issue...

-- 
Joe Hildebrand

---

From: Haris Shamsi <[email-masked]>
Date: Sun, 7 Nov 2010 07:07:28 +0400

I am able to access it through Blackberry client though ...

/HS

-- 
Sent from my mobile device

*http://cloud.pk*
*
*You're either part of the solution or part of the problem - Eldridge
Cleaver

---

From: Haris Shamsi <[email-masked]>
Date: Sun, 7 Nov 2010 07:12:03 +0400

Sorry my bad haven't check the "IETF network" in the subject
/HS

On 07/11/2010, Haris Shamsi <[email-masked]> wrote:
>> The iPhone client also can't get access. I wonder if this is an HTML vs
>> API
>> issue...
>>
>> --
>> Joe Hildebrand
>>
>>>>> Has twitter melted down for the whole world, or does the network hose
>>>>> it
>>>>> somehow?
>>>>>

*http://cloud.pk*
*

---

From: Marshall Eubanks <[email-masked]>
Date: Sun, 7 Nov 2010 17:27:41 -0500

> The iPhone client also can't get access. I wonder if this is an HTML vs API issue...

Based on a suggestion from Lucy Lynch I have switched to https for twitter which now works just fine.

This does not give me a warm fuzzy feeling. I have to wonder if firesheep or something else
is being used to do a man-in-the-middle attack on social media on the IETF network (i.e., maybe
the bad performance is because the MITM attack isn't dealing well with the tunneled network topology.

Regards
Marshall

---

From: Randy Bush <[email-masked]>
Date: Mon, 08 Nov 2010 07:26:54 +0800

> This does not give me a warm fuzzy feeling. I have to wonder if
> firesheep or something else is being used to do a man-in-the-middle
> attack on social media on the IETF network (i.e., maybe the bad
> performance is because the MITM attack isn't dealing well with the
> tunneled network topology.

a few weeks ago, i did warn to use wap2/enterprise

randy

---

From: Ben Campbell <[email-masked]>
Date: Mon, 8 Nov 2010 08:09:32 +0800

> the bad performance is because the MITM attack isn't dealing well with the tunneled network topology.

I'd be amazed if we don't have a number of people running firesheep, or the equivalent. Hopefully for white-hat purposes, but I wouldn't count on it.

Are you using wireless? If so, which one? In particular, does the problem remain on the 1x networks?

---

From: Marshall Eubanks <[email-masked]>
Date: Sun, 7 Nov 2010 19:14:00 -0500

> Are you using wireless? If so, which one? In particular, does the problem remain on the 1x networks? 

I have been using ietf-hotel and ietf-portal. I can try the other. Having the problem go away when you shift to https sure
does suggest something is interfering with normal packets based on what they are contain. I know nothing of the firesheep protocol so
it is just a guess it is involved. 

I can try the 1x networks, but I don't think it is a good idea to not use https here. 

Regards
Marshall

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 8 Nov 2010 08:42:36 +0800

On Sun, Nov 07, 2010 at 07:14:00PM -0500,
 Marshall Eubanks <[email-masked]> wrote 
 a message of 42 lines which said:

> I know nothing of the firesheep protocol so it is just a guess it is
> involved.

Firesheep is not a protocol but an application which sniffes HTTP (not
HTTPS, obviously) streams and steal the cookies (stealing cookies at
an IETF meeting is a serious offence but some people have lax
morality).

Twitter works fine on the ietf-1x network and this is clearly the
recommended solution ("secure" Wifi).

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 9 Nov 2010 13:08:50 -0500

> I'd be amazed if we don't have a number of people running firesheep, or the equivalent. Hopefully for white-hat purposes, but I wouldn't count on it.

I have been running "blacksheep" on the IETF wireless for 24+ hours now to detect firesheep probes. No hits yet.

Regards
Marshall