Subject: [79attendees] Customs Rules

From: Ben Campbell <[email-masked]>
Date: Thu, 4 Nov 2010 16:23:08 -0500

What are the expectations for bringing computers, phones, cameras etc for personal use, and that we expect to take back home when we leave? Do these items need to be declared? I.e. does a typical IETFer have any hope of using the "nothing to declare" line?

I've read about people having trouble with iPads and iPhones, but most of those stories involved Chinese residents.

---

From: Randy Bush <[email-masked]>
Date: Fri, 05 Nov 2010 05:36:15 +0800

> What are the expectations for bringing computers, phones, cameras etc
> for personal use, and that we expect to take back home when we leave?
> Do these items need to be declared? I.e. does a typical IETFer have
> any hope of using the "nothing to declare" line?

yes.  unlike the states, they seem not invade or confiscate your laptop.

randy

---

From: Scott Brim <[email-masked]>
Date: Fri, 05 Nov 2010 05:38:54 +0800

No one asked.

---

From: Dave Crocker <[email-masked]>
Date: Fri, 05 Nov 2010 10:48:00 +0800

On 11/5/2010 5:23 AM, Ben Campbell wrote:
> What are the expectations for bringing computers, phones, cameras etc for
> personal use, and that we expect to take back home when we leave? Do these
> items need to be declared? I.e. does a typical IETFer have any hope of using
> the "nothing to declare" line?

Last night, Immigration was pro forma and quick and then everyone walked through 
nothing to declare and were not stopped.  It was like transit within Europe.

A little eery, actually.

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Henk Uijterwaal <[email-masked]>
Date: Fri, 05 Nov 2010 08:36:03 +0100

> the "nothing to declare" line?

I just walked through the nothing to declare line with a pile of electronics
and nobody asked anything.

The airport was extremely efficient, it took me 25 minutes from the moment I
stepped off the plane to the moment I entered a taxi.  Far better than most
European or US airports.

Henk

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.xs4all.nl/~henku
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------------

I confirm today what I denied yesterday.            Anonymous Politician.

---

From: "Gunter Van de Velde (gvandeve)" <[email-masked]>
Date: Fri, 5 Nov 2010 08:38:13 +0100

That is what I rememeber also last time I was there... but that is 4
years ago or so...

No questions at immigration as long as one has the VISUM.

But maybe things had changed... I started to worry :-)

G/

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Henk Uijterwaal
Sent: Friday, November 05, 2010 8:36 AM
To: [email-masked]
Subject: Re: [79attendees] Customs Rules

> What are the expectations for bringing computers, phones, cameras etc
for
> the "nothing to declare" line?

I just walked through the nothing to declare line with a pile of
electronics
and nobody asked anything.

The airport was extremely efficient, it took me 25 minutes from the
moment I
stepped off the plane to the moment I entered a taxi.  Far better than
most
European or US airports.

Henk

-- 
------------------------------------------------------------------------
------
Henk Uijterwaal                           Email:
henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.xs4all.nl/~henku
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------
------

I confirm today what I denied yesterday.            Anonymous
Politician.
_______________________________________________
79attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/79attendees

---

From: Klaas Wierenga <[email-masked]>
Date: Fri, 05 Nov 2010 08:38:58 +0100

> stepped off the plane to the moment I entered a taxi.  Far better than most

agreed, and I also think that every airport in the world should
implement the "how satisfied are you with the immigration officer" button.

Klaas

---

From: huawei <[email-masked]>
Date: Fri, 05 Nov 2010 15:55:21 +0800

Dear folks,

Is there a bar bof or any other meetings related to internet-of-things at IETF79?

BR,
Haibin

---

From: "Ning Kong" <[email-masked]>
Date: Fri, 5 Nov 2010 16:30:50 +0800

Hi Haibin,

Gyu Myoung, Bruce and I would like to arrange an informal meeting to discuss 
the PS draft (draft-lee-iot-problem-statement-00) and Charter (coming soon) 
for IoT RG at IETF 79. By now, we are not sure whether this meeting should 
be annouced as a bar BoF.

In case you would like to attend this meeting, please indicate your 
availabilities by 7 November 2010, on Doodle: 
http://doodle.com/4t7phhfeqc9a5duh
We will decide whether this meeting should be announced as a bar BoF at IETF 
79 based on the result of the Doodle.

We cordially invite you and anyone interested in IoT to join us.

If you have any problem or suggestions, please feel free to let me know.

Cheers,
Ning

-----原始邮件----- 
From: huawei
Sent: Friday, November 05, 2010 3:55 PM
To: [email-masked]
Subject: [79attendees] Any bar bof about IoT

Dear folks,

Is there a bar bof or any other meetings related to internet-of-things at 
IETF79?

BR,
Haibin