Subject: Re: [79attendees] Drums/other musical instruments anywhere near the Shangri-La?

From: Michael Knappe <[email-masked]>
Date: Sat, 6 Nov 2010 09:21:23 -0700

I would also be interested in a music store near the Shangri-La with traditional Chinese instruments of any kind.

Mike

----- Original Message -----
From: [email-masked] <[email-masked]>
To: [email-masked] <[email-masked]>
Sent: Sat Nov 06 09:30:59 2010
Subject: [79attendees] Drums/other musical instruments anywhere near the	Shangri-La?

Robert Sparks and I were wondering if Chinese-style drums might be available 
in the immediate area - any guidance for us?

Thanks!

Spencer 

_______________________________________________
79attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/79attendees

---

From: Huub van Helvoort <[email-masked]>
Date: Sun, 07 Nov 2010 02:58:25 +0100

Hello Mike,

You wrote:

> I would also be interested in a music store near the Shangri-La
 > with traditional Chinese instruments of any kind.

I noticed a shop with musical instruments just north of
the Jiuzhou Shangwu Hotel which is 30 minutes walk from the Shangri-la.

Zhongguancun S street. Subway line 4 "National library".

http://maps.google.nl/maps?f=q&source=s_q&hl=nl&geocode=&q=jiuzhou+hotel+%E5%8C%97%E4%BA%AC%E5%B8%82%E6%B5%B7%E6%B7%80%E5%8C%BA%E4%B8%AD%E5%85%B3%E6%9D%91%E5%8D%97%E5%A4%A7%E8%A1%9752%E5%8F%B7+beijing&sll=39.939751,116.378517&sspn=0.166626,0.345383&ie=UTF8&hq=jiuzhou+hotel+%E5%8C%97%E4%BA%AC%E5%B8%82%E6%B5%B7%E6%B7%80%E5%8C%BA%E4%B8%AD%E5%85%B3%E6%9D%91%E5%8D%97%E5%A4%A7%E8%A1%9752%E5%8F%B7&hnear=Peking,+China&ll=39.944095,116.325817&spn=0.020004,0.043173&z=15

Cheers, Huub.

-- 
**********************************************
                我爱外点一七三一