Subject: [79attendees] Meeting room power?

From: Donald Eastlake <[email-masked]>
Date: Sun, 7 Nov 2010 03:23:37 -0500

Has anyone else observed strangeness with meeting room power outlet strips?

I had no problem with plugging my Macintosh power supply in to an
outlet in my hotel room last night but I think I may have killed two
power strips in the Valley Ballroom C a little while ago and, in the
process, killed my power supply which now seems to be acting as a
short. But not only did it work fine when I got to the hotel last
night, I've used it in England and other 240 volt places. It has a
regular US 3 prong plug (in England I used an appropriate mechanical
adapter).

Earlier, I observed someone plugging in a PC power supply and smoke
coming from where the power cord plugged into the brick. But these
aare all 240 volt devices, at least in theory.

I have also observed a lot of dead power strips that I think are due
to other people having similar problems. Is there something where
there is a high voltage surge if you are the firs to plug into a
strip? Or strange mis-wiring of the ground pin?

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 [email-masked]

---

From: Haris Shamsi <[email-masked]>
Date: Sun, 7 Nov 2010 13:03:32 +0400

I am facing the same issue with my HP. It was my power strip which
gave the smoke - and now. Also in hotel room I observed a behaviour
where I am unable to charge my notebook (plug unplug , plug unlug
status)

/HS

On 07/11/2010, Donald Eastlake <[email-masked]> wrote:
> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees
>

-- 
Sent from my mobile device

*http://cloud.pk*
*
*You're either part of the solution or part of the problem - Eldridge
Cleaver

---

From: Donald Eastlake <[email-masked]>
Date: Sun, 7 Nov 2010 04:18:01 -0500

There is reason to believe that the problem only affects three prong
plug devices.

>> Consider mechanically converting to two prong if you have a three prong device, even if it should work fine and has in the past with 240 volts. <<

This strongly points to some mis-wiring on some power strips of the
"ground" ping...

Thanks,
Donald

---

From: <[email-masked]>
Date: Sun, 7 Nov 2010 10:22:35 +0100

That universal plug requires long ribbons of very thin copper bus inside the power strip.

>From previous encounter with them they are known to be somewhat unreliable in the sense that they can be displaced internally and short. You'll note that due to the higher voltage you'll get a spark off the plug which can ablate the power strip...

It's possible however that there's something more like ground swapped with neutral in some of the hand terminated strips in the meeting rooms. If that were the case, the best bet would be to use an ungrounded plug. Of course it also implies that the ground doesn't have a breaker on it or that that ground has been lifted upstream.

joel

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Donald Eastlake
Sent: Sunday, November 07, 2010 01:24
To: [email-masked]
Subject: [79attendees] Meeting room power?

Thanks,
Donald

---

From: Michael Graff <[email-masked]>
Date: Sun, 7 Nov 2010 19:10:55 +0800

Ground with a breaker would be odd indeed. 

--Michael (from an iPhone)

---

From: Haris Shamsi <[email-masked]>
Date: Sun, 7 Nov 2010 15:20:05 +0400

Tried using a two pin converter - didn't work ....  /HS

On 07/11/2010, Donald Eastlake <[email-masked]> wrote:
>>> Consider mechanically converting to two prong if you have a three prong
>>> device, even if it should work fine and has in the past with 240 volts.
>>> <<
>

*http://cloud.pk*
*

---

From: "Elkins, Michael" <[email-masked]>
Date: Sun, 7 Nov 2010 03:15:55 -0800

My laptop power supply is unpolarized two prong type A, and it was fried in one of the meeting rooms earlier today.  I had been using it the prior two days without issue in my room and in the terminal room.  I may have been the person mentioned with the "magic smoke" arising from the brick.  Within about two minutes of plugging it in, there was a visible flash and then smoke.

Michael

-----Original Message-----
From: [email-masked] on behalf of Donald Eastlake
Sent: Sun 11/7/2010 1:18 AM
To: [email-masked]; Haris Shamsi
Subject: Re: [79attendees] Meeting room power?

Thanks,
Donald

---

From: Dave Crocker <[email-masked]>
Date: Mon, 08 Nov 2010 05:21:58 +0800

On 11/7/2010 7:15 PM, Elkins, Michael wrote:
> Within about two minutes of plugging it in, there was a visible flash and then
> smoke.

In just 2 days, I've lost count of the number of people who have already told me 
that their machine or, at least, power supply have gotten fried.

There's clearly a problem and it does appear to be the room power strips.

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Dave Crocker <[email-masked]>
Date: Mon, 08 Nov 2010 05:39:46 +0800

d/
-- 

   Dave Crocker

---

From: Ed Jankiewicz <[email-masked]>
Date: Mon, 08 Nov 2010 09:05:16 +0800

ok, so on future trips, in addition to toilet paper, hand sanitizer, 
bottled water, etc. we should carry a multimeter.

I may not have room left in luggage for clothing, so future venues 
should consider "clothing optional" resort areas.

On 11/8/2010 5:39 AM, Dave Crocker wrote:
> In just 2 days, I've lost count of the number of people who have 
> already told me that their machine or, at least, power supply have 
> gotten fried.
>

---

From: Haris Shamsi <[email-masked]>
Date: Mon, 8 Nov 2010 05:06:33 +0400

Any one has an idea about a nearby shop from where I can buy an HP
power supply ? Thanks /HS

*http://cloud.pk*
*

---

From: Randy Bush <[email-masked]>
Date: Mon, 08 Nov 2010 09:07:14 +0800

it is believed that the contractor which wired the power have corrected
their mistake and you should stop by the noc to fill out a form to have
destroyed gear replaced.

randy

---

From: Michael Graff <[email-masked]>
Date: Mon, 08 Nov 2010 09:08:42 +0800

> their mistake and you should stop by the noc to fill out a form to have

As in intellectual satisfaction, what was their mistake?

--Michael

---

From: Ray Pelletier <[email-masked]>
Date: Sun, 7 Nov 2010 20:10:42 -0500

On Nov 7, 2010, at 8:05 PM, Ed Jankiewicz wrote:

> ok, so on future trips, in addition to toilet paper, hand sanitizer, bottled water, etc. we should carry a multimeter.
> 
> I may not have room left in luggage for clothing, so future venues should consider "clothing optional" resort areas.

I'll bring your suggestions to the Meetings Committee.

Ray

>> In just 2 days, I've lost count of the number of people who have already told me that their machine or, at least, power supply have gotten fried.
>>

---

From: Leif Johansson <[email-masked]>
Date: Mon, 08 Nov 2010 02:20:14 +0100

> As in intellectual satisfaction, what was their mistake?

Why don't we allow them to retain some Mianzi ...

---

From: Dave Crocker <[email-masked]>
Date: Mon, 08 Nov 2010 09:20:31 +0800

On 11/8/2010 9:10 AM, Ray Pelletier wrote:
>> I may not have room left in luggage for clothing, so future venues should
>> consider "clothing optional" resort areas.
 >

For your presentation to the Committee, how will you dress?

d/
-- 

   Dave Crocker

---

From: Paul Kyzivat <[email-masked]>
Date: Sun, 07 Nov 2010 20:26:24 -0500

With all due respect to the participants, a clothing optional IETF 
meeting sounds truly terrifying. There are some things that should just 
not be seen.

	Thanks,
	Paul

---

From: Ed Jankiewicz <[email-masked]>
Date: Mon, 08 Nov 2010 09:35:09 +0800

"Those who love protocol standards and sausages should not observe them 
being made"

On 11/8/2010 9:26 AM, Paul Kyzivat wrote:
> meeting sounds truly terrifying. There are some things that should 
> just not be seen.
>
>     Thanks,
>     Paul
>

---

From: "Charles E. Perkins" <[email-masked]>
Date: Sun, 07 Nov 2010 17:35:50 -0800

Hello folks,

Well, I've seen a lot of them, and they're not
bad once you get used to them.  Very artistic
and all.

Regards,
Charlie P.

---

From: Marshall Eubanks <[email-masked]>
Date: Sun, 7 Nov 2010 20:42:12 -0500

> should consider "clothing optional" resort areas.

I might want to not attend that plenary.

Marshall

---

From: Randall Gellens <[email-masked]>
Date: Sun, 7 Nov 2010 18:15:15 -0800

At 9:05 AM +0800 11/8/10, Ed Jankiewicz wrote:

>  ok, so on future trips, in addition to toilet paper, hand 
> sanitizer, bottled water, etc. we should carry a multimeter.

Well, there is no need to bring your own bottled water.

> should consider "clothing optional" resort areas.

It would make packing much easier.  With less luggage, it also makes 
train connections requiring stairs easier.  Of course, then we might 
need to bring our own sun block.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Man will occasionally stumble over the truth, but most of the
time he will pick himself up and continue on.

---

From: Randall Gellens <[email-masked]>
Date: Sun, 7 Nov 2010 18:18:23 -0800

> meeting sounds truly terrifying. There are some things that should 

One option would be to have IETF-supplied paper smocks.  Instead of a 
T-shirt, give each attendee six paper smocks, one per day.  Then no 
one needs to bring heavy clothes, and nothing needs to be visible. 
The smock color can replace the dots.

-------------- Randomly selected tag: ---------------
If A = B and B = C, then A = C, except where void or prohibited by law.

---

From: <[email-masked]>
Date: Mon, 8 Nov 2010 05:05:28 +0100

It's all about how we set our own priorities.

Those who wish to travel light drink local bottled water, use the toilet paper provided by the hotel and use a charger that takes anything between 100 - 240 V.

The supply voltage was stated in the invitation: http://www.ietf79.cn/show.php?contentid=11

If the blown ones were within their indicated voltage, that's bad...for the vendor.

BR,
Hannu Hietalahti
3GPP TSG CT Chairman
tel: +358 40 5021724

>From: [email-masked] 
>[mailto:[email-masked]] On Behalf Of ext Randall Gellens
>Sent: 08 November, 2010 04:15
>To: Ed Jankiewicz; [email-masked]

---

From: <[email-masked]>
Date: Mon, 8 Nov 2010 05:26:04 +0100

> If the blown ones were within their indicated voltage, that's bad...for the vendor.

There was apparently a wiring fault. If you have one of the affected power supplies (from the meeting rooms) talk to the secretariat.

BR,
Hannu Hietalahti
3GPP TSG CT Chairman
tel: +358 40 5021724

---

From: <[email-masked]>
Date: Mon, 8 Nov 2010 05:32:40 +0100

OUCH!

How can that happen?

BR,
Hannu Hietalahti
3GPP TSG CT Chairman
tel: +358 40 5021724

>From: Jaeggli Joel (Nokia-MS/MtView) 
>Sent: 08 November, 2010 06:26
>To: Hietalahti Hannu (Nokia-CIC/Oulu); [email-masked]; 
>[email-masked]; [email-masked]
>Subject: RE: [79attendees] Meeting room power?
>
>There was apparently a wiring fault. If you have one of the 
>affected power supplies (from the meeting rooms) talk to the 
>secretariat.
>
>BR,
>Hannu Hietalahti
>3GPP TSG CT Chairman
>tel: +358 40 5021724
> 
>

---

From: <[email-masked]>
Date: Mon, 8 Nov 2010 05:35:11 +0100

It's pretty easy really when you have several hundred hand wired junction boxes associated with the power bus in the meeting room. We think they've been found but your milage may vary.

-----Original Message-----
From: Hietalahti Hannu (Nokia-CIC/Oulu) 
Sent: Sunday, November 07, 2010 20:33
To: Jaeggli Joel (Nokia-MS/MtView); [email-masked]; [email-masked]; [email-masked]
Subject: RE: [79attendees] Meeting room power?

OUCH!

How can that happen?

BR,
Hannu Hietalahti
3GPP TSG CT Chairman
tel: +358 40 5021724