Subject: [79attendees] Glasses repair kit

From: Marshall Eubanks <[email-masked]>
Date: Thu, 11 Nov 2010 21:34:24 -0500

Does anyone have a kit for repairing glasses ? One of those
tiny screws has popped out of mine.

I am in the IAOC room right now, but would be glad to come to you...

Marshall

---

From: Malcolm Scott <[email-masked]>
Date: Fri, 12 Nov 2010 02:38:26 +0000 (GMT)

> tiny screws has popped out of mine.

I have a small, flat-head screwdriver which might be suitable, but no spare 
screws.

> I am in the IAOC room right now, but would be glad to come to you...

I'm in the ARMD BoF until 11:30 but could find you afterwards.

Let me know.

Malcolm

-- 
Malcolm Scott
University of Cambridge Computer Laboratory

---

From: Max Ng <[email-masked]>
Date: Fri, 12 Nov 2010 10:42:43 +0800

There are optical shops opposite the Shangri-La, I saw it while going to Mo Mo coffee. All else fails, you might want to bring it there and see if they have screws that they can sell you and fix for you. But you need to decline their upsell persistently. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Malcolm Scott
Sent: Friday, November 12, 2010 10:38 AM
To: Marshall Eubanks
Cc: [email-masked] [email-masked]
Subject: Re: [79attendees] Glasses repair kit

At 21:34 yesterday, Marshall Eubanks wrote:

> Does anyone have a kit for repairing glasses ? One of those tiny 
> screws has popped out of mine.

I have a small, flat-head screwdriver which might be suitable, but no spare screws.

Let me know.

Malcolm

_______________________________________________
79attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/79attendees

---

From: Randy Bush <[email-masked]>
Date: Fri, 12 Nov 2010 11:03:52 +0800

come to noc

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 11 Nov 2010 22:19:19 -0500

Thanks to everyone who responded - Scott Bradner has a kit.

For want of a nail, the kingdom was lost...

Marshall