Subject: [79attendees] Digital Maps

From: Gabor Feher <[email-masked]>
Date: Sun, 07 Nov 2010 18:14:31 +0100

I found that OpenStreetMaps works without an offset. Would it be 
possible that the GPS signal got an offsat here? I tries MS map also, 
and it has offset as well.

---

From: Yaakov Stein <[email-masked]>
Date: Mon, 8 Nov 2010 00:32:43 +0000

Google Earth also has a large offset between the map and satellite view.

Y(J)S

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Gabor Feher
Sent: Sunday, November 07, 2010 19:15
To: [email-masked]
Subject: [79attendees] Digital Maps

I found that OpenStreetMaps works without an offset. Would it be 
possible that the GPS signal got an offsat here? I tries MS map also, 
and it has offset as well.
_______________________________________________
79attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/79attendees

---

From: "Stefano Faccin" <[email-masked]>
Date: Sun, 7 Nov 2010 18:35:50 -0600

I'm actually finding gmaps on my BB to be rather precise (about 5 or 6 meters, that for monitoring my taxi driver is ok). BlackBerry maps seems precise down to 3 meters.
Cheers,
Stefano 
Stefano M. Faccin

Standards Manager
Research In Motion
122 West John Carpenter Parkway
Irving, TX 75039
Internal: 820 63451
Desk: +1 972 910 3451
BlackBerry: +1 510 230 8422
[email-masked]
Time zone: PST (GMT -8)

----- Original Message -----
From: Yaakov Stein [mailto:[email-masked]]
Sent: Sunday, November 07, 2010 06:32 PM
To: Gabor Feher <[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: [79attendees] Digital Maps

Y(J)S

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Gabor Feher
Sent: Sunday, November 07, 2010 19:15
To: [email-masked]
Subject: [79attendees] Digital Maps

---------------------------------------------------------------------
This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the solicitor-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful.