Subject: Re: [79attendees] Discover China - Tipping

From: "George, Wes E IV [NTK]" <[email-masked]>
Date: Mon, 1 Nov 2010 16:10:30 +0000

> -----Original Message-----
> From: [email-masked] [mailto:79attendees-
> [email-masked]] On Behalf Of YAO Jiankang
> Sent: Sunday, October 31, 2010 9:21 PM

> BTW, China is a cash country.  TAXI or smal restaurant need cash only.
> so you'd better prepare Chinese money RMB beforehand.
>
> Jiankang Yao

The links on the host page under practical info (http://www.ietf79.cn/show.php?contentid=9) for "bank or foreign currency exchange at the airport" and "airport map" appear to be broken. The links to the airport map that I could find on http://en.bcia.com.cn/ are only in Chinese and therefore not so helpful. Can the page be updated with new links?
I see the following listings for ATM
http://en.bcia-shopping.com/app/eshop/index/mall/name/service/id/25/left_ref/48/right_ref/131 by terminal, not sure if this is where the link is supposed to point or not.

If we want to get RMB in the airport, is it better to use a bank card (ATM, Debit, etc) to withdraw from an ATM, or do you get a better rate via a currency exchange?
Are most ATMs in the airport (and for that matter, the HSBC ATM in the Shangri-la) equipped with an English language menu option?

Thanks
Wes George

________________________________

This e-mail may contain Sprint Nextel proprietary information intended for the sole use of the recipient(s). Any use by others is prohibited. If you are not the intended recipient, please contact the sender and delete all copies of the message.

---

From: Chris Elliott <[email-masked]>
Date: Tue, 2 Nov 2010 00:22:45 +0800

> Are most ATMs in the airport (and for that matter, the HSBC ATM in the Shangri-la) equipped with an English language menu option?

I saw two ATM locations in the airport before heading downstairs to the taxi stand. The one I chose had English and no surcharge--ICBC. Was farther away from customs exit but no line and multiple machines. Head right from customs exit. First ATM, which I skipped, is close to exit. ICBC is a ways farther to the right.

I did not compare exchange rates. My experience is that ATM rate is competitive. 

Chris.

> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees

---

From: YAO Jiankang <[email-masked]>
Date: Tue, 2 Nov 2010 08:37:06 +0800

At terminal 3 of beijing airport, the departure area has the China Construction Bank, which should provide the money exchange.

In China, most banks provide the money exchange without surcharge.

Jiankang Yao

----- Original Message ----- 
From: "Chris Elliott" <[email-masked]>
To: "George, Wes E IV [NTK]" <[email-masked]>
Cc: "YAO Jiankang" <[email-masked]>; "Yi Zhao" <[email-masked]>; "SeanTurner" <[email-masked]>; <[email-masked]>
Sent: Tuesday, November 02, 2010 12:22 AM
Subject: Re: [79attendees] Discover China - Tipping

Chris.

---

From: Thomas Walsh <[email-masked]>
Date: Tue, 2 Nov 2010 06:30:00 -0400

There was a 50 RMB fee at the airport for a modest excahnge of 100 USD to 601 RMB. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of YAO Jiankang
Sent: Monday, November 01, 2010 5:37 PM
To: Chris Elliott; George, Wes E IV [NTK]
Cc: [email-masked]
Subject: [79attendees] money exchange Re: Discover China - Tipping

Jiankang Yao

----- Original Message ----- 
From: "Chris Elliott" <[email-masked]>
To: "George, Wes E IV [NTK]" <[email-masked]>
Cc: "YAO Jiankang" <[email-masked]>; "Yi Zhao" <[email-masked]>; "SeanTurner" <[email-masked]>; <[email-masked]>
Sent: Tuesday, November 02, 2010 12:22 AM
Subject: Re: [79attendees] Discover China - Tipping

Chris.

---

From: Thomas Walsh <[email-masked]>
Date: Tue, 2 Nov 2010 06:34:49 -0400

Something strange about tipping at the Shangrila-La.  They add tip to the Restaurant Bill already but if you charge the bill to your room, the receipt also has a space for tips.  So Beware.  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of YAO Jiankang
Sent: Sunday, October 31, 2010 6:21 PM
To: Yi Zhao; 'Sean Turner'; [email-masked]
Subject: Re: [79attendees] Discover China - Tipping

in general, if there is tips or service fee, it will be on the price list of the hotel or restaurant.
otherwise, you do not need to give them tips or service fees.

Jiankang Yao
----- Original Message ----- 
From: "Yi Zhao" <[email-masked]>
To: "'Sean Turner'" <[email-masked]>; <[email-masked]>
Sent: Saturday, October 30, 2010 9:23 PM
Subject: Re: [79attendees] Discover China - Tipping

> No tipping in the hotel (10 -15% service charges already added). However, if
> you give tips to the hotel staff helping you on luggage, in general they
> accept.
> 
> Restaurant, no tipping. But most high-end restaurants have 15% service
> charge added. 
> 
> Taxi, no tipping. If you tip or roundup, most of time the drivers are happy
> to accept.
> 
> Yi
> 
> 
> 
> 
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Sean Turner
> Sent: Friday, October 29, 2010 7:13 AM
> To: [email-masked]
> Subject: [79attendees] Discover China - Tipping
> 
> Apologies if this has been addressed earlier ...
> 
> What is the cultural norm in for China for tipping?
> 
> spt

---

From: "Shah, Himanshu" <[email-masked]>
Date: Tue, 2 Nov 2010 08:54:24 -0400

Tom -
Was there an ATM machine to get Chinese currency using US bank card?
We are arriving late Saturday night and will need money for taxi.
Wondering if paying the taxi after withdrawing the money at the hotel
(Nikko)
would be OK (if currency exchange is not possible at the airport)?

BTW does anybody know if Hotel Nikko has ATM machine?

Thanks,
himanshu

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Thomas Walsh
Sent: Tuesday, November 02, 2010 6:30 AM
To: YAO Jiankang; Chris Elliott; George, Wes E IV [NTK]
Cc: [email-masked]
Subject: Re: [79attendees] money exchange Re: Discover China - Tipping

There was a 50 RMB fee at the airport for a modest excahnge of 100 USD
to 601 RMB. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of YAO Jiankang
Sent: Monday, November 01, 2010 5:37 PM
To: Chris Elliott; George, Wes E IV [NTK]
Cc: [email-masked]
Subject: [79attendees] money exchange Re: Discover China - Tipping

At terminal 3 of beijing airport, the departure area has the China
Construction Bank, which should provide the money exchange.

Jiankang Yao

----- Original Message ----- 
From: "Chris Elliott" <[email-masked]>
To: "George, Wes E IV [NTK]" <[email-masked]>
Cc: "YAO Jiankang" <[email-masked]>; "Yi Zhao"
<[email-masked]>; "SeanTurner" <[email-masked]>;
<[email-masked]>
Sent: Tuesday, November 02, 2010 12:22 AM
Subject: Re: [79attendees] Discover China - Tipping

On Nov 2, 2010, at 12:10 AM, "George, Wes E IV [NTK]"
<[email-masked]> wrote:

> The links on the host page under practical info
(http://www.ietf79.cn/show.php?contentid=9) for "bank or foreign
currency exchange at the airport" and "airport map" appear to be broken.
The links to the airport map that I could find on http://en.bcia.com.cn/
are only in Chinese and therefore not so helpful. Can the page be
updated with new links?
> I see the following listings for ATM
http://en.bcia-shopping.com/app/eshop/index/mall/name/service/id/25/left
_ref/48/right_ref/131 by terminal, not sure if this is where the link is
supposed to point or not.
> 
> If we want to get RMB in the airport, is it better to use a bank card
(ATM, Debit, etc) to withdraw from an ATM, or do you get a better rate
via a currency exchange?
> Are most ATMs in the airport (and for that matter, the HSBC ATM in the
Shangri-la) equipped with an English language menu option?

I saw two ATM locations in the airport before heading downstairs to the
taxi stand. The one I chose had English and no surcharge--ICBC. Was
farther away from customs exit but no line and multiple machines. Head
right from customs exit. First ATM, which I skipped, is close to exit.
ICBC is a ways farther to the right.

I did not compare exchange rates. My experience is that ATM rate is
competitive. 

Chris.

> This e-mail may contain Sprint Nextel proprietary information intended
for the sole use of the recipient(s). Any use by others is prohibited.
If you are not the intended recipient, please contact the sender and
delete all copies of the message.

---

From: Bob Hinden <[email-masked]>
Date: Tue, 2 Nov 2010 09:14:31 -0700

> would be OK (if currency exchange is not possible at the airport)?

I would suggest getting money at the airport before taking the taxi.  

Bob

---

From: Thomas Walsh <[email-masked]>
Date: Wed, 3 Nov 2010 08:34:37 -0400

I too suggest getting the money at the Beijing airport.  There are both ATMs and Currency Exchange booths in Beijing airport.  

The ATM in the Shangri-La is a bit different.  It is not obvious but you enter how many RMB you want not how much of your home currency.  

In other words if you want to exchange about $100 USD into RMB at the Shangri-La hotel using their ATM, you would enter about 600 which means you want 600 RMB back.  

-----Original Message-----
From: Bob Hinden [mailto:[email-masked]] 
Sent: Wednesday, November 03, 2010 12:15 AM
To: Shah, Himanshu
Cc: Bob Hinden; Thomas Walsh; [email-masked]
Subject: Re: [79attendees] money exchange Re: Discover China - Tipping

Bob

---

From: Huub van Helvoort <[email-masked]>
Date: Wed, 03 Nov 2010 14:02:48 +0100

Hello Tom,

You wrote:

> I too suggest getting the money at the Beijing airport.  There are
> both ATMs and Currency Exchange booths in Beijing airport.
>
> The ATM in the Shangri-La is a bit different.  It is not obvious but
> you enter how many RMB you want not how much of your home currency.
>
> In other words if you want to exchange about $100 USD into RMB at the
> Shangri-La hotel using their ATM, you would enter about 600 which
> means you want 600 RMB back.

Only at the exchange booth they take your foreign bills and
give you the converted amount in local currency. And if you
use a credit card, they will probably ask you how much money
you want in local currency.

At an ATM (is my experience) you always select the amount in
local currency and your bank account is charged with the
converted amount in your own currency.
ATM normally have a limited set of bills, they don't have
small change to dispense.

Regards, Huub.

-- 
================================================================
Always remember that you are unique...just like everyone else...

---

From: Thomas Walsh <[email-masked]>
Date: Thu, 4 Nov 2010 05:05:32 -0400

Huub,

Yes correct.  What I found different was there were no pre-selected choices like many ATMs: e.g. 500 RMB, 1000 RMB, etc.  Instead you enter exactly what you want. Don't try this after a few beers however.  Get the money to pay for the beers first.

Tom

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Huub van Helvoort
Sent: Wednesday, November 03, 2010 9:03 PM
To: [email-masked]
Subject: Re: [79attendees] money exchange Re: Discover China - Tipping

Hello Tom,

Regards, Huub.

---

From: Elisa Bellagamba <[email-masked]>
Date: Thu, 4 Nov 2010 10:13:29 +0100

Hello,

I was considering to buy a new smart phone while in Beijing...do you recommend it or it might be that the warranty won't be valid in Europe? Do you have any experience in that?

Thanks,
Elisa

---

From: "Weingarten, Yaacov (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Thu, 4 Nov 2010 10:16:48 +0100

Elisa, hi

I was once told that the smartphones sold in China are limited in their
support of wifi! (this may no longer be true)

BR,
yaacov

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of ext Elisa Bellagamba
Sent: Thursday, November 04, 2010 11:13
To: [email-masked]
Subject: [79attendees] buying a smart phone in Beijing

Hello,

I was considering to buy a new smart phone while in Beijing...do you
recommend it or it might be that the warranty won't be valid in Europe?
Do you have any experience in that?

Thanks,
Elisa

---

From: Elisa Bellagamba <[email-masked]>
Date: Thu, 4 Nov 2010 10:27:47 +0100

Thanks for all your quick info :-)

Do you think it would much cheaper?

Thanks,
Elisa

-----Original Message-----
From: Xiangsong Cui [mailto:[email-masked]] 
Sent: den 4 november 2010 10:26
To: 'Weingarten, Yaacov (NSN - IL/Hod HaSharon)'; Elisa Bellagamba; [email-masked]
Subject: RE: [79attendees] buying a smart phone in Beijing

Yes, that is not true nowadays.

In the map of,
http://www.ietf79.cn/uploadfile/2010/1022/20101022095127563.pdf,

you may find Suning market at target 4, there are many smartphones (many
with WiFi) in the store, 
the warranty won't be valid in Europe, you are right on this point.

Regards,
Xiangsong

> On Behalf Of Weingarten, Yaacov (NSN - IL/Hod HaSharon)
> Sent: Thursday, November 04, 2010 5:17 PM
> To: ext Elisa Bellagamba; [email-masked]
> Subject: Re: [79attendees] buying a smart phone in Beijing
> 
> Elisa, hi
>

---

From: Xiangsong Cui <[email-masked]>
Date: Thu, 04 Nov 2010 17:26:22 +0800

In the map of,

Regards,
Xiangsong

---

From: Xiangsong Cui <[email-masked]>
Date: Thu, 04 Nov 2010 17:34:58 +0800

Try http://www.suning.cn/, there is only Chinese version, but you can see
the figures and numbers, 
For example, Nokia N8 is 4868 RMB :)

I don't know the price in Europe.

Xiangsong

> From: Elisa Bellagamba [mailto:[email-masked]]
> Sent: Thursday, November 04, 2010 5:28 PM
> To: Xiangsong Cui; 'Weingarten, Yaacov (NSN - IL/Hod HaSharon)';
> [email-masked]

---

From: [email-masked]
Date: Thu, 4 Nov 2010 17:34:02 +0800

Hi elsia

If you want to by iphone, it would not;

But for the other brands made in China, it is cheapest.

fyi

Fei

Elisa Bellagamba <[email-masked]> 
发件人:  [email-masked]
2010-11-04 17:27

收件人
Xiangsong Cui <[email-masked]>, "'Weingarten, Yaacov (NSN - 
IL/Hod HaSharon)'" <[email-masked]>, "[email-masked]" 
<[email-masked]>
抄送

主题
Re: [79attendees] buying a smart phone in Beijing

Thanks,
Elisa

-----Original Message-----
From: Xiangsong Cui [mailto:[email-masked]] 
Sent: den 4 november 2010 10:26
To: 'Weingarten, Yaacov (NSN - IL/Hod HaSharon)'; Elisa Bellagamba; 
[email-masked]

In the map of,

Regards,
Xiangsong

---

From: Christian Gotare <[email-masked]>
Date: Thu, 4 Nov 2010 12:34:50 +0100

Hi,

Try to look in to these pages
http://goodjobchina.en.alibaba.com/productgrouplist-209739775/Laptop_Notebook.html

http://www.gizchina.com/2010/10/25/flytouch-vs-epad/#more-1821

http://www.apadtechnology.co.cc/item//apad-10-2-touch-screen-tablet-/lid=4261975

All of these are Android 1.6/2.1/2.2 based. You should always test the machine at the shop where You buy it (and don't let the guys put it in to the box after the test). It should also be at least 256MB memory (preferably 512MB).
If You buy a micro SD (Normally not supplied in the boxes), always test it and take the chip You tested in your hand and pay. Some of the Pads even have RJ-45 on a dongle (Get that in to the price)

Price example on MID PC 710  (Android 1.6) was 500RMB (Which is approx. 100-150RMB to much)!  This was on Pearl market 3 weeks ago.

CG

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Elisa Bellagamba
Sent: den 4 november 2010 10:13
To: [email-masked]
Subject: [79attendees] buying a smart phone in Beijing

Hello,

Thanks,
Elisa

---

From: Christian Gotare <[email-masked]>
Date: Thu, 4 Nov 2010 12:38:21 +0100

Buying an Nokia N8 in Sweden including taxes is around 3.500RMB (4.000 Skr) without any subscription.

CG

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Xiangsong Cui
Sent: den 4 november 2010 10:35
To: Elisa Bellagamba; 'Weingarten, Yaacov (NSN - IL/Hod HaSharon)'; [email-masked]
Subject: Re: [79attendees] buying a smart phone in Beijing

Try http://www.suning.cn/, there is only Chinese version, but you can see the figures and numbers, For example, Nokia N8 is 4868 RMB :)

Xiangsong

> you may find Suning market at target 4, there are many smartphones 
> (many with WiFi) in the store, the warranty won't be valid in Europe, 
> you are right on this point.
> 
> Regards,
> Xiangsong
> 
> 
> > I was once told that the smartphones sold in China are limited in 
> > their support of wifi! (this may no longer be true)
> >
> > BR,
> > yaacov
> >

---

From: Jamal Hadi Salim <[email-masked]>
Date: Thu, 4 Nov 2010 07:41:35 -0400

> http://www.apadtechnology.co.cc/item//apad-10-2-touch-screen-tablet-/lid=4261975

Excellent - just what i was going to ask.
So pearl market is the place to go for these android tablets?
And would they work with the android market (in north america)?
I heard some negative views about how slow these elcheapo android
tablets are - whats your view?

cheers,
jamal

---

From: Christian Gotare <[email-masked]>
Date: Thu, 4 Nov 2010 12:49:30 +0100

Hi,

Don't count on that You get a Saturn rocket, but 1Ghz ARM based with DSP You can get "good enough" (It's also normally resistive screens, instead of capacitive aka cheaper solution).

I would normally ask for a machine with Android market installed from the beginning (Again test it in the shop if it's functional). In some cases they have made mockup software (That's why I say, test, test, test, and don't let the tested equipment out of Your control if You decide to buy it (that means out of Your hands)) 

You can go to Pearl market, Silk market, or the big Electronic market to get these products.

BR
CG

-----Original Message-----
From: Jamal Hadi Salim [mailto:[email-masked]] 
Sent: den 4 november 2010 12:42
To: Christian Gotare
Cc: Elisa Bellagamba; [email-masked]
Subject: Re: [79attendees] buying a smart phone in Beijing

Excellent - just what i was going to ask.
So pearl market is the place to go for these android tablets?
And would they work with the android market (in north america)?
I heard some negative views about how slow these elcheapo android tablets are - whats your view?

cheers,
jamal

---

From: Randy Bush <[email-masked]>
Date: Thu, 04 Nov 2010 20:02:41 +0800

> tablets are - whats your view?

and 32G limit it seems

randy

---

From: 张春燕 <[email-masked]>
Date: Thu, 4 Nov 2010 20:34:03 +0800

杨，有没有收到这样一封邮件？不知道是怎么回事。。。

-- 
张春燕
Best regards!
-----------------------------------------------
Chunyan Zhang
Tsinghua University
Computer Science & Technology

---

From: Christian Gotare <[email-masked]>
Date: Thu, 4 Nov 2010 14:10:37 +0100

Hi,

Yes, it is. In some cases they have support for 2 pieces, but not used together to create 64GB. Instead they are used for different purposes!

CG

-----Original Message-----
From: Randy Bush [mailto:[email-masked]] 
Sent: den 4 november 2010 13:03
To: Jamal Hadi Salim
Cc: Christian Gotare; [email-masked]
Subject: Re: [79attendees] buying a smart phone in Beijing

and 32G limit it seems

randy