Subject: Re: [79attendees] cell sim card recommendations

From: =JeffH <[email-masked]>
Date: Sat, 06 Nov 2010 12:29:22 -0700

> China Telcom: 2G: CDMA, 3G:CDMA 2000 1XEVDO

huh, interesting.  Anyone know whether a Sprint Palm Centro (CDMA 800, 1900, 
1xEV-DO) will work with them?

I also have a basic European GSM phone I'm bringing...

 > For buying a sim card inside the downtown, it must be very cheaper,
 > ...
 > you may easily found them in newspaper selling both which should be very
 > near the hotel.

does anyone know if this is indeed the case and where the closest basic SIM 
card (i don't need 3G) outlet is relative to the Shangri-La ?

thanks,

=JeffH

---

From: Hui Deng <[email-masked]>
Date: Sun, 7 Nov 2010 08:21:17 +0800

check other email which I send

-Hui

2010/11/7 =JeffH <[email-masked]>

> huh, interesting.  Anyone know whether a Sprint Palm Centro (CDMA 800,
> 1900, 1xEV-DO) will work with them?
>
>