Subject: [79attendees] any good draft beer in this town?

From: =JeffH <[email-masked]>
Date: Mon, 08 Nov 2010 18:12:28 -0800

where "good" implies something thick, bold, hoppy....rather than being an 
American budweiser imitation?

=JeffH

---

From: <[email-masked]>
Date: Tue, 9 Nov 2010 03:20:51 +0100

The beer must have at least 11P to have some taste ;-). 
I do it that way. Got to a supermarket and take 4 or 5 Cans (each around 4/5 Yuan) and than make a beer tastery....

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von =JeffH
Gesendet: Dienstag, 9. November 2010 03:12
An: [email-masked]
Betreff: [79attendees] any good draft beer in this town?

=JeffH
_______________________________________________
79attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/79attendees

---

From: Loa Andersson <[email-masked]>
Date: Tue, 09 Nov 2010 10:25:13 +0800

JeffH,

three is something call Sanlitun Road in Chaoyang District

two restaurants on the second floor of the shopping mall

Union Grill has Brooklyn East India Pal Ale and two more ales,
Flame has Red Seal.

There are a lot of place around there that have each a small
selection, but there is a rumor also that the best place for
Belgian beer could be found on one of the back street.

Haven't found any Hop 'Otin yet :(

/Loa

On 2010-11-09 10:12, =JeffH wrote:
> where "good" implies something thick, bold, hoppy....rather than being
> an American budweiser imitation?
>
> =JeffH

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: <[email-masked]>
Date: Tue, 9 Nov 2010 03:28:36 +0100

http://www.bokbeer.com/newEbiz1/EbizPortalFG/portal/html/index.html
http://local.google.com/maps/place?cid=8495202893321937063&q=Beijing+Okhotsk&ved=0CBQQ-QswAA&ei=e7DYTK60Oo2SsAP8g6yvAQ&sll=39.961604,116.45261&sspn=0.125261,0.097706&ie=UTF8&ll=40.029718,116.318092&spn=0,0&t=h&z=12

also 

Drei Kronen 1308
    Based on 5 Reviews
Categories: German Microbrewery 
朝阳区工体东路中国红街5号楼1层
Chaoyang Qu Gongti Dong Lu Zhongguo Hongjie 5 Hao Lou 1 Ceng
GongTi

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext =JeffH
Sent: Monday, November 08, 2010 18:12
To: [email-masked]
Subject: [79attendees] any good draft beer in this town?

=JeffH

---

From: Klaas Wierenga <[email-masked]>
Date: Tue, 09 Nov 2010 03:33:46 +0100

> an American budweiser imitation?

the Shangri-La has Warsteiner, not very hoppy, but for those that like 
the Weizen variant pretty good

apparently there is a pub along the way that leads to the Nikko hotel 
but I was not able to find that yet.

Klaas

---

From: Stig Venaas <[email-masked]>
Date: Tue, 09 Nov 2010 18:08:18 -0800

> http://local.google.com/maps/place?cid=8495202893321937063&q=Beijing+Okhotsk&ved=0CBQQ-QswAA&ei=e7DYTK60Oo2SsAP8g6yvAQ&sll=39.961604,116.45261&sspn=0.125261,0.097706&ie=UTF8&ll=40.029718,116.318092…

BOK is fairly good, been there. I think about 20mins by taxi.The beers
are not fantastic, but
not bad either. weissen, pilsner, ale (Irish Red or so) and stout..

For Belgian beer there is a place called The Tree www.treebeijing.com.cn
Personally I'm more interested in local beer though.

> Drei Kronen 1308

Thanks!

Stig