Subject: [79attendees] Travel to airport

From: Marshall Eubanks <[email-masked]>
Date: Sat, 13 Nov 2010 19:50:20 -0500

Just as a datapoint, it took about 1.5 hours to go from the hotel to the airport yesterday evening at 4:00 PM

Regards
Marshall

---

From: Mark Prior <[email-masked]>
Date: Sun, 14 Nov 2010 10:59:57 +0800

> airport yesterday evening at 4:00 PM

Took me only 33 minutes at 9:40am this morning so it's all in the timing :-)

Mark.
-- 
Mark Prior
Liaison, APAC R&E Community
Juniper Networks

---

From: Hui Deng <[email-masked]>
Date: Sun, 14 Nov 2010 11:46:23 +0800

Local people normally meet and dinner together on sunday evening,
so 4:30 pm-7pm is still a little jam,

taxi may take 1-1.5 hour.

-Hui

2010/11/14 Mark Prior <[email-masked]>

> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees
>

---

From: Marshall Eubanks <[email-masked]>
Date: Sun, 14 Nov 2010 01:34:02 -0500

Dear Hui Deng;

Yes, it was really bad around the Zhongguancun area.

Thank you again for all of your help to me and the other IETF Attendees. 

This is obviously from the Press Conference Thursday - it quotes Russ 

http://www.china.org.cn/china/2010-11/13/content_21335951.htm

Regards
Marshall

---

From: Haibin Song <[email-masked]>
Date: Mon, 15 Nov 2010 10:23:31 +0800

It also took me 1.5 hours from my hotel to the airport on Friday evening.
The traffic near Zhongguancun was especially horrible.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Marshall Eubanks
> Sent: Sunday, November 14, 2010 2:34 PM
> To: Hui Deng
> Cc: [email-masked]
> Subject: Re: [79attendees] Travel to airport
>
> Dear Hui Deng;
>
> > > Just as a datapoint, it took about 1.5 hours to go from the hotel to
the
> > > airport yesterday evening at 4:00 PM
> >

---

From: "Charles E. Perkins" <[email-masked]>
Date: Sun, 14 Nov 2010 21:07:55 -0800

Sunday morning at 10:30 on the Subway
took about 45 minutes to get to the airport,
but part of that was the taxi ride to the
National Library.  Perhaps the subway is
the most reliable option during the day.

Regards,
Charlie P.

On 11/14/2010 6:23 PM, Haibin Song wrote:
>>> 2010/11/14 Mark Prior<[email-masked]>

---

From: Randall Gellens <[email-masked]>
Date: Mon, 15 Nov 2010 11:40:47 -0800

At 7:50 PM -0500 11/13/10, Marshall Eubanks wrote:

>  Just as a datapoint, it took about 1.5 hours to go from the hotel 
> to the airport yesterday evening at 4:00 PM

The same day, but later (at 7:30 PM) it took only 45 minutes to go 
from the hotel to the airport (actually the airport Hilton, but it's 
right at the airport).

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Reading Proust is like bathing in someone else's dirty water.
    --Alexander Woollcott