Subject: Re: [79attendees] Shangri-La Car Service Airport->Hotel

From: Michael Knappe <[email-masked]>
Date: Thu, 4 Nov 2010 23:03:07 -0700

Ok, found the email they sent to me, just need to reply back with flight details.

Mike

----- Original Message -----
From: Michael Knappe
To: Thomas Walsh; Ben Campbell <[email-masked]>
Cc: [email-masked] <[email-masked]>
Sent: Fri Nov 05 01:59:22 2010
Subject: Re: [79attendees] Shangri-La Car Service Airport->Hotel

OK, I'm sold. How do you set this up? Can it be done online, or do you need
to call the hotel?

Thanks,

Mike

On 11/4/10 8:42 PM, "Thomas Walsh" <[email-masked]> wrote:

> < Can  you elaborate on the "bypass check in" part?>
> 
> Sure. If you arrange the hotel car for pick up at the airport then when you
> arrive at the hotel you will have a personal greeter at the hotel also who
> immediately takes you to your room and checks you in there.  No need to stop
> at reception to check in.
> 
> This whole thing was coordinated and timed so everyone was in place and ready
> for you as soon as you leave the plane until you finally enter your hotel
> room.  Well done.
> 
> Tom
> 
> -----Original Message-----
> From: Ben Campbell [mailto:[email-masked]]
> Sent: Friday, November 05, 2010 11:24 AM
> To: Thomas Walsh
> Cc: Fred Baker; Eric Burger; [email-masked]
> Subject: Re: [79attendees] Shangri-La Car Service Airport->Hotel
> 
> 
> On Nov 4, 2010, at 9:44 PM, Thomas Walsh wrote:
> 
>> Yes it is expensive but honestly roundtrip taxis and limos in major US cities
>> are more expensive and you get no personal service at all. I pay at least
>> that much roundtrip between Boston and its suburbs or San Francisco and its
>> suburbs just for a taxi ride.
>> 
>> The hotel service takes you every step of the way with a personal guide and
>> even bypasses check in at the registration desk.  Excellent service.
> 
> Can  you elaborate on the "bypass check in" part?
> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees

---

From: Geoff Mulligan <[email-masked]>
Date: Fri, 05 Nov 2010 00:18:06 -0600

Now if enough folks could coordinate their arrival this would be almost
cost effective.

Since you pay for a round trip, I'm not sure how we get a refund if you
share the ride BACK to the airport with someone.

Anyone coming in Sunday night late?

	geoff