Subject: [79attendees] More taxi stuff

From: Eric Burger <[email-masked]>
Date: Wed, 10 Nov 2010 17:32:36 +0800

Did Summer Palace this morning. After tour, went to take taxi back to Shangri-La.

Just outside the gates, lots of people willing to bring us back for only RMB 80. Easy to turn down.

Walked around approaching a taxi stand. Before we got to the taxi stand, there was a legitimate, B-plated taxi parked in a rank. A person came up offering to take us back. Yes, using the meter. But... We didn't get into the official taxi. Got into taxi where the driver discretely pulled the Taxi light off his roof. He pointed to meter. I asked what the rate was, he said RMB 3 (official rate is RMB 2). We got out. Another driver accosted us, but the first driver said something in Chinese, presumably, "They know the scam, do not bother."

When we did get to the taxi stand, of four taxis, three said they could not take us back unless we paid RMB 80, "because of traffic." The answer: be perseverant. The fourth driver had no problem taking us back. 20% cheaper than the ride out, by the way.

---

From: Mark Prior <[email-masked]>
Date: Wed, 10 Nov 2010 22:26:19 +0800

I noticed people getting into a white car (which didn't even look like a
taxi) where the driver took off the taxi sign before driving off when I was
at the Summer Palace this afternoon. Very curious.

I just took the subway back, probably in about the same time as a taxi given
the traffic.

Mark.

On 10/11/10 5:32 PM, "Eric Burger" <[email-masked]> wrote:

> Walked around approaching a taxi stand. Before we got to the taxi stand, there
> was a legitimate, B-plated taxi parked in a rank. A person came up offering to
> take us back. Yes, using the meter. But... We didn't get into the official
> taxi. Got into taxi where the driver discretely pulled the Taxi light off his
> roof. He pointed to meter. I asked what the rate was, he said RMB 3 (official
> rate is RMB 2). We got out. Another driver accosted us, but the first driver
> said something in Chinese, presumably, "They know the scam, do not bother."
> 
> When we did get to the taxi stand, of four taxis, three said they could not
> take us back unless we paid RMB 80, "because of traffic." The answer: be
> perseverant. The fourth driver had no problem taking us back. 20% cheaper than
> the ride out, by the way.
> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees

-- 
Mark Prior
Liaison, APAC R&E Community
Juniper Networks