Subject: [79attendees] Hotpot restaurant

From: Tony Li <[email-masked]>
Date: Wed, 10 Nov 2010 14:08:00 +0800

Link: https://www.ietf.org/registration/MeetingWiki/wiki/ietf79restaurantsuinghotpot

Suning Hotpot Restaurant (not its real name)

• Directions from the hotel: Out the front door, turn right, walk about 150m. Building with a yellow facade. Door is on the far right of the front of the building. Take the elevator to the 4th floor.
• Price: $$
• Style: Hotpot (i.e., meat boiled in soups at your table - similar to Japanese Shabu-shabu)

You first pick what flavor of soup you want.  We did half-and-half with spicy chili 
and wild-mushrooms.  In retrospect, the chili was overwhelming and we should have 
just done that.  The chili was medium hot, which is about right for me.  

You also order other food to cook in the soup.  We got the snow flake beef, shrimp and lamb.
Quantity was about right.  Quality was quite good.  There's also a condiment station 
where you can get a bowl full of your favorite spices.  I don't know if it's
the right thing to do, but I would swirl my cooked meat in these spices before eating.
I had garlic, green onion, soy sauce, and sesame oil in my bowl and it worked well.

The bill came to 198 RMB.  -- Tony Li

---

From: "George, Wes E IV [NTK]" <[email-masked]>
Date: Wed, 10 Nov 2010 06:25:14 +0000

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Tony Li
Sent: Wednesday, November 10, 2010 2:08 PM
To: [email-masked]
Subject: [79attendees] Hotpot restaurant

. Directions from the hotel: Out the front door, turn right, walk about
150m. Building with a yellow facade. 

If you're looking for some cheap street food, just beyond this (same parking
lot, right before the pedestrian overpass) is a little standalone booth
right next to the sidewalk selling food. They serve a sausage grilled on
rollers, and you can get it wrapped inside of a crepe (or whatever the
Chinese equivalent is called) with onions and a cooked egg. Cost me 6 RMB,
and was very tasty and very filling. 

Wes George

---

From: Bob Hinden <[email-masked]>
Date: Wed, 10 Nov 2010 14:35:04 +0800

Tony,

Nice review!  I ate in the same restaurant first night I was here and also recommend it.

Bob

On Nov 10, 2010, at 2:08 PM, Tony Li wrote:

> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees

---

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Wed, 10 Nov 2010 04:44:09 -0500

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Tony Li [[email-masked]]

Is that 198 RMB per person?

Dale

---

From: Tony Li <[email-masked]>
Date: Wed, 10 Nov 2010 17:48:46 +0800

> The bill came to 198 RMB.  -- Tony Li

No, that was the total for 2 people.

Given the choice between the "working lunch" and the hotpot, I choose the hotpot.  ;-)

Tony

---

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Wed, 10 Nov 2010 09:53:34 -0500

________________________________________
From: Tony Li [[email-masked]]

That makes sense.  And we had more than enough food for only 73 RMB p.p.

Dale

---

From: [email-masked]
Date: Wed, 10 Nov 2010 23:26:00 +0800 (CST)

in Chinese,named haidilao(海底捞)
Btw
the waiters are conderate,it is really a good restuart!

Yi Xin
------------------
Harbin institute of technology

-----原始邮件-----
> 发件人: "Worley, Dale R (Dale)" <[email-masked]>
> 发送时间: 2010-11-10 22:53:34
> 收件人: "Tony Li" <[email-masked]>
> 抄送: "[email-masked]" <[email-masked]>
> 主题: Re: [79attendees] Hotpot restaurant
>

---

From: Tony Li <[email-masked]>
Date: Wed, 10 Nov 2010 23:33:11 +0800

Thanks, I've updated the restaurant wiki page.

I also have to put in a plug for our English speaking waiter: Min Ling Shi.  Ask for him.
But watch the upsell...

Tony

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Thu, 11 Nov 2010 00:04:10 +0800

On Wed, Nov 10, 2010 at 06:25:14AM +0000,
 George, Wes E IV [NTK] <[email-masked]> wrote 
 a message of 169 lines which said:

> Directions from the hotel: Out the front door, turn right, walk
> about 150m. Building with a yellow facade.
> 
> If you're looking for some cheap street food, just beyond this (same
> parking lot, right before the pedestrian overpass) is a little
> standalone booth right next to the sidewalk selling food.

I don't know if it is the same (see picture attached) but, on the same
parking lot, there is a street restaurant with a lot of chopsticks
with various things on it. You take a plate, choose the things you
want and then pay (they don't seem to take into account the number of
chopsticks). (I observed the local people to see how it works.)

Very unexpensive and quite good. Since the employees spoke english as
well as I speak chinese, I have no idea what I ate.

---

From: Jamal Hadi Salim <[email-masked]>
Date: Wed, 10 Nov 2010 17:22:58 -0500

> I also have to put in a plug for our English speaking waiter: Min Ling Shi.  Ask for him.

He is very good at that - made me order a lot of "value-add" ;-> I
ended paying RMB144
which is about the price of a burger at the Shangrila.

cheers,
jamal

---

From: Ed Jankiewicz <[email-masked]>
Date: Thu, 11 Nov 2010 08:05:54 +0800

our experience last night, perhaps the same waiter, was the opposite.  
he suggested half-portions, and wait to order noodles until the end "if 
you are not full".  the dancing noodle is worth seeing (and saving some 
room), and also the noodles are a highlight after cooking all your other 
goodies in the broth.  Enjoy a rich bowl of noodle soup at the end!

we had two meats, tofu, veggies, noodles and mushroom soup for two for 144.
Bao-bao!

On 11/11/2010 6:22 AM, Jamal Hadi Salim wrote:
> On Wed, Nov 10, 2010 at 10:33 AM, Tony Li<[email-masked]>  wrote:

---

From: Jamal Hadi Salim <[email-masked]>
Date: Wed, 10 Nov 2010 20:21:15 -0500

I think the most expensive thing he suggested was the "snow-flake" beef.
It was worth it. He did suggest half-orders for a few other items. I didnt
finish what i ordered - so it seems costwise it is best to show up
in a group so you can share (I was by myself)

cheers,
jamal

On Wed, Nov 10, 2010 at 7:05 PM, Ed Jankiewicz
<[email-masked]> wrote:
> our experience last night, perhaps the same waiter, was the opposite.  he
> suggested half-portions, and wait to order noodles until the end "if you are
> not full".  the dancing noodle is worth seeing (and saving some room), and
> also the noodles are a highlight after cooking all your other goodies in the
> broth.  Enjoy a rich bowl of noodle soup at the end!
>

---

From: "Wang Lijun" <[email-masked]>
Date: Thu, 11 Nov 2010 11:18:32 +0800

The food in the picture is "MaLaTang" which is popular in Chinese people.
Enjoy it  :--)

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]]
代表 Stephane Bortzmeyer
发送时间: 2010年11月11日 0:04
收件人: George, Wes E IV [NTK]
抄送: [email-masked]
主题: [79attendees] Street restaurants (Was: Hotpot restaurant

On Wed, Nov 10, 2010 at 06:25:14AM +0000,  George, Wes E IV [NTK] <Wesley.E.
[email-masked]> wrote  a message of 169 lines which said:

> Directions from the hotel: Out the front door, turn right, walk about 

I don't know if it is the same (see picture attached) but, on the same
parking lot, there is a street restaurant with a lot of chopsticks with
various things on it. You take a plate, choose the things you want and then
pay (they don't seem to take into account the number of chopsticks). (I
observed the local people to see how it works.)

Very unexpensive and quite good. Since the employees spoke english as well
as I speak chinese, I have no idea what I ate.