Subject: [79attendees] Hotle Nikko Information Card

From: "Dapeng Liu" <[email-masked]>
Date: Wed, 3 Nov 2010 22:31:46 +0800

Hi all,

If you stay in Hotel Nikko, you can print the attached file and give it to
the taxi driver. Hope it can help.

Best regards,

Dapeng Liu

---

From: "Ehud Doron" <[email-masked]>
Date: Wed, 3 Nov 2010 18:00:19 +0200

Hi 

Do you have an estimation of the cost of Texi from the airport to Hotel
Nikko ?

Thanks 

Ehud Doron

From: [email-masked] [mailto:[email-masked]]
On Behalf Of Dapeng Liu
Sent: Wednesday, November 03, 2010 4:32 PM
To: [email-masked]
Subject: [79attendees] Hotle Nikko Information Card

Hi all,

If you stay in Hotel Nikko, you can print the attached file and give it
to the taxi driver. Hope it can help.

Best regards,

Dapeng Liu

---

From: Hui Deng <[email-masked]>
Date: Thu, 4 Nov 2010 00:16:19 +0800

100-120RMB including toll fee (10RMB) and gas subsidy(1RMB) depends on
traffic jam

2010/11/4 Ehud Doron <[email-masked]>

> *From:* [email-masked] [mailto:[email-masked]]
> *On Behalf Of *Dapeng Liu
> *Sent:* Wednesday, November 03, 2010 4:32 PM
> *To:* [email-masked]
> *Subject:* [79attendees] Hotle Nikko Information Card
>
>
>
> Hi all,
>
>
>
> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees
>
>