Subject: [79attendees] Exchange rate via hotel ATM (Shangri-La)

From: Ole Jacobsen <[email-masked]>
Date: Sun, 7 Nov 2010 10:23:58 -0800 (PST)

1,000 RMB pulls $150.50 from my bank which is very close to what
the offical number says ($150.23). This is a Wells-Fargo account
which allows up to 3 foreign transactions per month for no extra
fee.

Just FYI

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 8 Nov 2010 06:13:05 +0800

>which allows up to 3 foreign transactions per month for no extra

Ditto here. The exchange rate from the random ATM in the airport and the HSBC ATM in the Shangri-la were nearly identical, and only a $1.50 service charge. In other words: feel free to use the HSBC ATM in the Shangr-la.

--Paul Hoffman, Director
--VPN Consortium