Subject: [79attendees] beijing ietf network

From: Randy Bush <[email-masked]>
Date: Fri, 12 Nov 2010 11:13:26 +0800

as the end of the tunnel is in sight, i just wanted to say that the
meeting network provided by our hosts, tsinghua university and drs wu,
li, and zhao was first class, and working under their team was a
pleasure.  very very impressive.

you don't notice when net ops is working well, only when it breaks. :)

randy, ocd, add

---

From: Dodi MBUTA <[email-masked]>
Date: Fri, 12 Nov 2010 03:23:56 +0000 (GMT)

I strongly agree and share your opinion
Dodi Mbuta

--- En date de : Ven 12.11.10, Randy Bush <[email-masked]> a écrit :

De: Randy Bush <[email-masked]>
Objet: [79attendees] beijing ietf network
À: "attendees" <[email-masked]>
Date: Vendredi 12 novembre 2010, 4h13

randy, ocd, add
_______________________________________________
79attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/79attendees

---

From: Bob Hinden <[email-masked]>
Date: Fri, 12 Nov 2010 11:29:07 +0800

> pleasure.  very very impressive.

I agree 100%  I think the local host has done an excellent job building and running the network.  Kudos to the hosts for making this happen.

Many thanks,

Bob Hinden
IAOC Chair

---

From: Ed Jankiewicz <[email-masked]>
Date: Fri, 12 Nov 2010 12:17:23 +0800

ditto, adding of course that the NOC volunteers play a critical role 
matching local capabilities to inordinate demands of IETFers.  You folks 
understand our "use cases" as well as our "abuse cases" and there is no 
way any local operation, hotel or otherwise, can be prepared for what 
1300 overequipped geeks can do to a network, without the NOC volunteers 
to provide the reality check.

It's a tough crowd, and a challenging set of requirements.  This 
instance of The Network seemed to be one of the best ever.  No problems, 
no complaints.  Believe me, folks certainly notice when things are not 
working well, because we are utterly dependent on this network to get 
through the week, and making it to Friday without any significant issues 
or complaints is a top shelf achievement.

Almost as good as the international breakfast buffet at the Shangri-La.

Thanks again.

---

From: Fred Baker <[email-masked]>
Date: Fri, 12 Nov 2010 12:22:23 +0800

On Nov 12, 2010, at 12:17 PM, Ed Jankiewicz wrote:

> It's a tough crowd, and a challenging set of requirements.  This instance of The Network seemed to be one of the best ever.  No problems, no complaints.  Believe me, folks certainly notice when things are not working well, because we are utterly dependent on this network to get through the week, and making it to Friday without any significant issues or complaints is a top shelf achievement.
> 

+1

---

From: "Lu, Hui-Lan (Huilan)" <[email-masked]>
Date: Thu, 11 Nov 2010 22:28:55 -0600

+1

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Fred Baker
> Sent: Thursday, November 11, 2010 11:22 PM
> To: Ed Jankiewicz
> Cc: [email-masked]
> Subject: Re: [79attendees] beijing ietf network
> 
>

---

From: Mark Prior <[email-masked]>
Date: Fri, 12 Nov 2010 12:31:00 +0800

Is the breakfast buffet really that good? :-)

Mark.

On 12/11/10 12:22 PM, "Fred Baker" <[email-masked]> wrote:

>> It's a tough crowd, and a challenging set of requirements.  This instance of
>> The Network seemed to be one of the best ever.  No problems, no complaints.
>> Believe me, folks certainly notice when things are not working well, because
>> we are utterly dependent on this network to get through the week, and making
>> it to Friday without any significant issues or complaints is a top shelf
>> achievement.
>> 

-- 
Mark Prior
Liaison, APAC R&E Community
Juniper Networks

---

From: Randall Gellens <[email-masked]>
Date: Thu, 11 Nov 2010 21:17:25 -0800

+1

Thank you!

At 12:17 PM +0800 11/12/10, Ed Jankiewicz wrote:

>  ditto, adding of course that the NOC volunteers play a critical 
> role matching local capabilities to inordinate demands of IETFers. 
> You folks understand our "use cases" as well as our "abuse cases" 
> and there is no way any local operation, hotel or otherwise, can be 
> prepared for what 1300 overequipped geeks can do to a network, 
> without the NOC volunteers to provide the reality check.
>
> instance of The Network seemed to be one of the best ever.  No 
> problems, no complaints.  Believe me, folks certainly notice when 
> things are not working well, because we are utterly dependent on 
> this network to get through the week, and making it to Friday 
> without any significant issues or complaints is a top shelf 
> achievement.
>

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
We must abandon the prevalent belief
in the superior wisdom of the ignorant.
    --Daniel J. Boorstin

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Fri, 12 Nov 2010 13:23:30 +0800

On Fri, Nov 12, 2010 at 12:17:23PM +0800,
 Ed Jankiewicz <[email-masked]> wrote
 a message of 35 lines which said:

> This instance of The Network seemed to be one of the best ever.  No
> problems, no complaints.

I had a lot of trouble connecting to the authenticated SSIDs (ietf.1x,
ietf-nat64): most of the times, it did not associate (either from a
PC/Ubuntu or from a HTC/Android). I insist it is a random problem, so
it is not that I mistyped the ultra-secure password. No problem at all
on ietf-portal.

---

From: Randall Gellens <[email-masked]>
Date: Thu, 11 Nov 2010 21:29:42 -0800

At 1:23 PM +0800 11/12/10, Stephane Bortzmeyer wrote:

>  PC/Ubuntu or from a HTC/Android).

I found that whenever I switched from one to another (e.g., from a 
session to my room, or from my room back to a session) it would 
associate but I'd always have a self-assigned IP address.  If I just 
picked a different network (such changing from ietf-a.1x to ietf.1x) 
then it would authenticate, get an IP, and all was well.  I've just 
chalked it up to something weird on OS X 10.5.

-------------- Randomly selected tag: ---------------
ondinnonk (ON-din-onk; Iroquoian; noun): the soul's innermost
benevolent desires.

---

From: "Charles E. Perkins" <[email-masked]>
Date: Thu, 11 Nov 2010 21:41:50 -0800

Hello folks,

For me, the Beijing network operation has been very good
except for a few minutes here and there when I noticed
short-lived outages.  I have been very positively
impressed, being treated as a member of the privileged
class.  I only wish that the same great and open access
could survive our visit.

So I join in giving thanks to the excellent efforts of
our hosts and the surprisingly enjoyable livability of
the hotel.  It has made my stay in Beijing a memorable
experience that I hope to repeat.

Regards,
Charlie P.

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 13 Nov 2010 02:13:19 +1300

+ several

---

From: Khoudia Gueye SY <[email-masked]>
Date: Fri, 12 Nov 2010 13:50:47 +0000

I agree.
Congratulations to local host and all NOC volunteers.
Khoudia Sy

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de Randy Bush
Envoyé : vendredi 12 novembre 2010 11:13
À : attendees
Objet : [79attendees] beijing ietf network

randy, ocd, add

---

From: Dodi MBUTA <[email-masked]>
Date: Fri, 12 Nov 2010 14:10:12 +0000 (GMT)

Yes yes yes yes ... Khoudia,
I agree.
Dodi Mbuta

--- En date de : Ven 12.11.10, Khoudia Gueye SY <[email-masked]> a écrit :

De: Khoudia Gueye SY <[email-masked]>
Objet: Re: [79attendees] beijing ietf network
À: "Randy Bush" <[email-masked]>, "attendees" <[email-masked]>
Date: Vendredi 12 novembre 2010, 14h50

I agree.

-----Message d'origine-----

randy, ocd, add

---

From: Jakob Heitz <[email-masked]>
Date: Fri, 12 Nov 2010 09:35:21 -0500

+1

--
Jakob Heitz.

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Randy Bush
> Sent: Friday, November 12, 2010 11:13 AM
> To: attendees
> Subject: [79attendees] beijing ietf network
>

---

From: Marco Davids <[email-masked]>
Date: Sat, 13 Nov 2010 14:30:51 +0100

+1

Thank you to the local host and everyone involved, for an excellent meeting.

--
Marco

---

From: Jeff Tantsura <[email-masked]>
Date: Sat, 13 Nov 2010 08:32:15 -0500

+1
Well done!

Regards,
Jeff  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Marco Davids
Sent: Saturday, November 13, 2010 05:31
To: [email-masked]
Subject: Re: [79attendees] beijing ietf network

+1

--
Marco

---

From: "LEVRAU, LIEVEN (LIEVEN)" <[email-masked]>
Date: Sat, 13 Nov 2010 17:57:16 +0100

+1
./
Lieven

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Marco Davids
Sent: 13 November 2010 14:31
To: [email-masked]
Subject: Re: [79attendees] beijing ietf network

+1

--
Marco

---

From: Randall Gellens <[email-masked]>
Date: Sat, 13 Nov 2010 09:41:45 -0800

At 9:41 PM -0800 11/11/10, Charles E. Perkins wrote:

>   It has made my stay in Beijing a memorable

How will you manage without the IETF network?
-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
In the fall of 1972 President Nixon announced that the rate of increase
of inflation was decreasing.  This was the first time a sitting
president used the third derivative to advance his case for reelection.
    --Hugo Rossi, Mathmetician, Notices of the AMS, 43 (10) (Oct. 1996).

---

From: "Charles E. Perkins" <[email-masked]>
Date: Mon, 15 Nov 2010 09:59:11 -0800

Hello folks,

According to my seatmate on my flight home, there
were times when IESG or IAOC members would request
that certain hallway discussions be terminated.
I knew that it was considered impolite to comment
in public on the lack of Internet access for the
un-privileged "other" members of the local population,
but I was surprised that our IETF "officials" would
also act as thought police.  Is it true?  Does anyone
on this list have any more direct information?

Regards,
Charlie P.

---

From: Henk Uijterwaal <[email-masked]>
Date: Tue, 16 Nov 2010 11:15:03 +0100

Charlie,

> that certain hallway discussions be terminated.

I'm not aware of any such requests from the IAOC.  We never discussed
this either.

OK, I've seen a few chairs asking people to stop a private discussion
in a meeting room or move elsewhere, but that was purely to get a WG
session to order.  And I don't think you are referring to that.

Henk

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.xs4all.nl/~henku
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------------

I confirm today what I denied yesterday.            Anonymous Politician.

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 16 Nov 2010 02:20:20 -0800 (PST)

I never heard of any such request either. You could ask the IESG, but 
I would be very surprised that they issued some kind "do not talk 
about x here" directive.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: Adrian Farrel <[email-masked]>
Date: Tue, 16 Nov 2010 11:07:37 +0000

Hi Charlie,

> that certain hallway discussions be terminated.

Could you be any more vague?

Thanks,
Adrian

---

From: "Charles E. Perkins" <[email-masked]>
Date: Tue, 16 Nov 2010 06:42:47 -0800

Hello Adrian,

I don't have any more information; and, as I said,
I was surprised to find that this might have
happened because it is very "un-IETF-like".
Maybe it was a misinterpretation of some event
that was not related to "politics" -- a likely
possibility.  But anyway I hope it was O.K. for
me to ask...

Regards,
Charlie P.

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 16 Nov 2010 10:01:40 -0500

Wasn't me, nor did I see such.

Regards
Marshall

---

From: Randy Bush <[email-masked]>
Date: Tue, 16 Nov 2010 16:17:24 +0100

> I was surprised to find that this might have happened

it was in the black helicopters.  i saw it myself!

randy

---

From: Bob Hinden <[email-masked]>
Date: Tue, 16 Nov 2010 08:26:13 -0800

Charlie,

I don't know anything about what you are implying nor saw any discussion in the IAOC about it.  Perhaps you should get your "seatmate" to speak for him/herself.

Bob

p.s. I haven't worked for Nokia for 18+ months.

---

From: "Charles E. Perkins" <[email-masked]>
Date: Tue, 16 Nov 2010 09:17:54 -0800

> it was in the black helicopters.  i saw it myself!

This is not possible.  The meeting was not held
in the US.

Regards,
Charlie P.

---

From: "Charles E. Perkins" <[email-masked]>
Date: Tue, 16 Nov 2010 09:24:53 -0800

Hello Bob,

Sorry, my mailer picked a wrong address
for you and I forgot to correct it.
I could possibly blame jetlag for that,
and/or bad user interface.

I am glad there was no such discussion,
and I never expected that there would be.
Hence my surprise and curiosity about the
story.  I guess it was a mistake.

Regards,
Charlie P.

---

From: Dave Crocker <[email-masked]>
Date: Tue, 23 Nov 2010 12:15:40 -0800

Charlie,

The presumption of your seatmate's comment is that there was an active effort to 
suppress free conversation.  Since you said "hallway", this was not about 
getting a meeting into order.  Other than volume control, it is difficult to 
imagine that this means anything other than an attempt to suppress political speech.

That is such a serious charge, it should be required to be much, much more specific.

The essential action that is called for, here, is to query your seatmate about 
specifics and report them back to this list.

Obviously the better action is for your seatmate to make a public, first-person 
report.  One could imagine that they might decline the request, for fear of 
retribution, but it would be irresponsible of them to make the basic claim to 
you and not provide enough detail to follow-up on it.

The fact that there have been no other reports of attempts at speech control 
makes this one report inherently suspect.  Absent more useful information, doing 
anything but ignoring the report would be irresponsible.

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net