Subject: [79attendees] USB cable

From: Mahesh Jethanandani <[email-masked]>
Date: Mon, 08 Nov 2010 02:55:12 -0800

I need to borrow a USB cable for a few min. This is a standard USB cable 
that would allow me to download photographs from a camera to the laptop.
-- 

*Mahesh Jethanandani*
*Technical Leader*
**ERBU*
*
[email-masked] <mailto:[email-masked]>
Phone :*+1 408 527-8230*
Fax :*+1 408 853-0762*

**
170 West Tasman Drive
San Jose, CA 95070
United States
www.cisco.com <http://www.cisco.com>

This e-mail may contain confidential and privileged material for the 
sole use of the intended recipient. Any review, use, distribution or 
disclosure by others is strictly prohibited. If you are not the intended 
recipient (or authorized to receive for the recipient), please contact 
the sender by reply e-mail and delete all copies of this message.

---

From: Mahesh Jethanandani <[email-masked]>
Date: Mon, 08 Nov 2010 03:18:39 -0800

Thanks to everyone who replied. I got one.

On 11/8/2010 2:55 AM, Mahesh Jethanandani (mahesh) wrote:
> I need to borrow a USB cable for a few min. This is a standard USB 
> cable that would allow me to download photographs from a camera to the 
> laptop.
> -- 
>
> *Mahesh Jethanandani*
> *Technical Leader*
> **ERBU*
> *
> disclosure by others is strictly prohibited. If you are not the 
> intended recipient (or authorized to receive for the recipient), 
> please contact the sender by reply e-mail and delete all copies of 
> this message.
>
>

-- 

*Mahesh Jethanandani*
*Technical Leader*
**ERBU*
*

**
170 West Tasman Drive
San Jose, CA 95070
United States

---

From: Dodi MBUTA <[email-masked]>
Date: Mon, 8 Nov 2010 15:42:42 +0000 (GMT)

It's good for you

                         Dodi MBUTA, MSc
              Consultant en Télématique et MIS         
         Assistant des universités au Congo DRC 
   Mobile: +243 (0)998 399 386/ +243 (0)898 239 808
Email: [email-masked] / [email-masked]

--- En date de : Lun 8.11.10, Mahesh Jethanandani <[email-masked]> a écrit :

De: Mahesh Jethanandani <[email-masked]>
Objet: Re: [79attendees] USB cable
À: [email-masked]
Date: Lundi 8 novembre 2010, 12h18

On 11/8/2010 2:55 AM, Mahesh Jethanandani (mahesh) wrote: 
I need to borrow a USB cable for a few min. This is a standard USB cable that would allow me to download photographs from a camera to the laptop.

-- 

Mahesh Jethanandani
Technical Leader
ERBU

[email-masked]
Phone :+1 408 527-8230
Fax :+1 408 853-0762

170 West Tasman Drive
San Jose, CA 95070
United States
www.cisco.com

This e-mail may contain confidential and privileged material for the sole use of the intended recipient. Any review, use, distribution or disclosure by others is strictly prohibited. If you are not the intended recipient (or authorized to receive for the recipient), please contact the sender by reply e-mail and delete all copies of this message.

-- 

Mahesh Jethanandani
Technical Leader
ERBU

[email-masked]
Phone :+1 408 527-8230
Fax :+1 408 853-0762

170 West Tasman Drive
San Jose, CA 95070
United States
www.cisco.com

This e-mail may contain confidential and privileged material for the sole use of the intended recipient. Any review, use, distribution or disclosure by others is strictly prohibited. If you are not the intended recipient (or authorized to receive for the recipient), please contact the sender by reply e-mail and delete all copies of this message.

-----La pièce jointe associée suit-----

_______________________________________________
79attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/79attendees