Subject: [79attendees] Buy a China Unicom 3G Sim card office

From: Hui Deng <[email-masked]>
Date: Sat, 6 Nov 2010 00:56:42 +0800

Hello all

If you want to get a sim card for your iphone/mobile or 3G data card,
you need bring your pass port, hotel address card with cash to China Unicom
office.

the enclosed are map and Chinese English translation paper which you need to
use it to talk.
they may have people speak english, just in case.
The location just right East-South corner of Zizhuyuan Bridge,
Shangri-La Hotel is West-North Corner,anyway, you need to figure out how to
cross the bridge/road.

Once u done there, please help to post here about ur experience

thanks

-Hui
2010/11/5 Tina TSOU <[email-masked]>

> http://www.ietf.org/mail-archive/web/79attendees/current/msg00358.html
>
>  5.2 WCDMA
>
> If your cell phone can run on WCDMA, for example, is iPhone, or Google's
> HTC Nexus One etc, and your laptop is iPad and other Apple laptop, your ISP
> is China Unicom.
>
>
>
> For 3G SIM card, you can buy a 98RMB product set of 186- 3G cell phone
> number card from China Union business station. It includes a SIM card and a
> 66RMB pre-paid menu. It includes 200min national calls, 60M Internet
> traffic, national video call 10min, called free nationally. It will charge
> 0.2RMB/min, 0.6RMB national video calls, 0.0003RMB/KB Internet traffic,
> calling if you exceed the contracted amount.
>
>
>
> For 3G Wireless Data Card, 598RMB includes data service and SMS service.
>
> More reasonable solution is 36RMB pure data service, 150M data traffic.
>
> It will cost 0.0003RMB/KB Internet traffic, calling if you exceed the
> contracted amount.
>
>
>
> The closest China Unicom business station to Shangri-la Hotel is below.
>
> 1.“ZiZhuYuan” business station, west side of Hao bai Building, east south
> side of ZiZhu Bridge, No.1, Chang Yun Gong Road, West 3rd Ring north road
>
> [The address in Chinese is “豪柏大厦西侧, 紫竹桥东南侧, 昌运宫路1号, 西三环北路, 紫竹院营业厅”.]
>
> 2. “LianHuaQiao” (Lotus Bridge) business station, Jia No. 3, Shi Fang Yuan,
> North side of Jing Du Xin Yuan Hotel, Han Dian District
>
> [The address in Chinese is “海淀区什坊院甲3号, 莲花桥营业厅, 在京都信苑饭店北侧”.]
>
>
>
> China Unicom’s customer service hotline is +86 18618610010.
>
>
>   B. R.
> Tina
> http://tinatsou.weebly.com
>
>
>
>
>   On Nov 5, 2010, at 11:56 AM, Hui Deng wrote:
>
>   Does anybody know it, please post address here.
> I could try to mark it in the map and post here,
>
> Thanks a lot
>
> -Hui
> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees
>
>
>

---

From: Dave Crocker <[email-masked]>
Date: Sat, 06 Nov 2010 16:10:50 +0800

Folks,

On 11/6/2010 12:56 AM, Hui Deng wrote:
> 5.2 WCDMA
>
> If your cell phone can run on WCDMA, for example, is iPhone, or Google's HTC
> Nexus One etc, and your laptop is iPad and other Apple laptop, your ISP is China
> Unicom.
...
> More reasonable solution is 36RMB pure data service, 150M data traffic.
...
> The closest China Unicom business station to Shangri-la Hotel is below.

I just completed the purchase and have gotten connected.  It took awhile for the 
3G to start functioning properly, but itt works! So does telephone service.

Hui's map was essential for finding the store.  The store is just before the 
river, to the left and NOT facing the street.

The process was very awkward, especially for the China Unicom employee.

Hui's "transcript" attachment (China Unicom.bmp) was also essential.  There was 
no English in the store (and I have no Mandarin.)

I suggest some additions to the transcript:

    This is my passport number

    This is my family name

    This is my given name

    This is when my passport expires

Each of these were questionable exchanges.  They were resolved without much 
hassle, except the passport expiration (or, at least, that was the field I 
pointed to, given what he seemed to want.)  A customer said something to the 
China Unicom person that seemed to resolve things.

The entire transaction was obviously a curiosity to the staff.  In fact it took 
the employee awhile to find the 3G card stock and information.

To get served, you need to get a ticket with a number.  When you enter, there is 
a machine just to the left with 3 choices, one of which says 3G.  Having no 
other guess in mind, I pressed that button on the screen, and a paper with a 
number emerged.  A few minutes later, the number appeared overhead, above the 
employee who helped me.

In any event, Hui, xie xie!  Bigtime!

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Hui Deng <[email-masked]>
Date: Sat, 6 Nov 2010 23:00:01 +0800

thanks Dave,

I haven't been there before, it seems Internet does work out this issue.

Number order is widely used in China for waiting queue,
both speaker(in Chinese) and screen show how long you need to wait,

Anyhow, I add Dave's recommendation in Chinese enclosed.

Finally, if you are not necessraily using roaming 3G card, I would strongly
recommend
China Mobile' office station 2G/GPRS/EDGE for voice/data, it has better
signaling and coverage,

Good experience for everyone to talk with local people to figure our what
you want.

-Hui

2010/11/6 Dave CROCKER <[email-masked]>

>> HTC
> I just completed the purchase and have gotten connected.  It took awhile
> for the 3G to start functioning properly, but itt works! So does telephone
> service.
>
> Hui's map was essential for finding the store.  The store is just before
> the river, to the left and NOT facing the street.
>
> Hui's "transcript" attachment (China Unicom.bmp) was also essential.  There
> was no English in the store (and I have no Mandarin.)
>
> The entire transaction was obviously a curiosity to the staff.  In fact it
> took the employee awhile to find the 3G card stock and information.
>
> To get served, you need to get a ticket with a number.  When you enter,
> there is a machine just to the left with 3 choices, one of which says 3G.
>  Having no other guess in mind, I pressed that button on the screen, and a
> paper with a number emerged.  A few minutes later, the number appeared
> overhead, above the employee who helped me.
>

---

From: Stephen Schultze <[email-masked]>
Date: Sat, 6 Nov 2010 11:10:49 -0400

Hui or Dave,

What is the "Can you setup APN ID for my mobile/iphone/ipad?" part
for?  Where is this information obtained from and where is it put?  I
tried googling the topic but I still don't get it.

Thanks for the help!

Steve

On Sat, Nov 6, 2010 at 11:00 AM, Hui Deng <[email-masked]> wrote:
> Finally, if you are not necessraily using roaming 3G card, I would strongly recommend
> China Mobile' office station 2G/GPRS/EDGE for voice/data, it has better signaling and coverage,
>
> Good experience for everyone to talk with local people to figure our what you want.
>
> -Hui
>
>
>
>> I just completed the purchase and have gotten connected.  It took awhile for the 3G to start functioning properly, but itt works! So does telephone service.
>>
>> Hui's map was essential for finding the store.  The store is just before the river, to the left and NOT facing the street.
>>
>> Hui's "transcript" attachment (China Unicom.bmp) was also essential.  There was no English in the store (and I have no Mandarin.)
>>
>> Each of these were questionable exchanges.  They were resolved without much hassle, except the passport expiration (or, at least, that was the field I pointed to, given what he seemed to want.)  A customer said something to the China Unicom person that seemed to resolve things.
>>
>> The entire transaction was obviously a curiosity to the staff.  In fact it took the employee awhile to find the 3G card stock and information.
>>
>> To get served, you need to get a ticket with a number.  When you enter, there is a machine just to the left with 3 choices, one of which says 3G.  Having no other guess in mind, I pressed that button on the screen, and a paper with a number emerged.  A few minutes later, the number appeared overhead, above the employee who helped me.
>>

---

From: Hui Deng <[email-masked]>
Date: Sat, 6 Nov 2010 23:52:55 +0800

you asked a good question

normally each operator regarding sim card access Internet,
they have a lot of configuration, such as:
Network type: Ipv4
IP address: Auto
dns address: auto
proxy gateway address: no
proxy port number: 0
apn name: optional

Each operator such as AT&T and China Unicom has different configuration
sometime it doesn't work out
http://en.wikipedia.org/wiki/Access_Point_Name

so,

-Hui

2010/11/6 Stephen Schultze <[email-masked]>

> >> Hui's "transcript" attachment (China Unicom.bmp) was also essential.
>  There was no English in the store (and I have no Mandarin.)
> >>
> >> Each of these were questionable exchanges.  They were resolved without
> much hassle, except the passport expiration (or, at least, that was the
> field I pointed to, given what he seemed to want.)  A customer said
> something to the China Unicom person that seemed to resolve things.
> >>
> >> The entire transaction was obviously a curiosity to the staff.  In fact
> it took the employee awhile to find the 3G card stock and information.
> >>

---

From: Dave Crocker <[email-masked]>
Date: Sun, 07 Nov 2010 03:02:56 +0800

> tried googling the topic but I still don't get it.

Oh.  I forgot to add a comment about that:

1. I pointed China Unicom person's attention to that question and he declined to 
assist.

2. His assistance was not needed.  My phone did not need to be configured for 
the APN.  (I went into the phone and found the parameter and it was already 
pointing to China Unicom.  I guess that that came with the card.

d/
-- 

   Dave Crocker

---

From: Hui Deng <[email-masked]>
Date: Sun, 7 Nov 2010 08:25:18 +0800

sounds reasonable, since all of them mobile terminal already know,
it may really no need to do it.

-Hui

2010/11/7 Dave Crocker <[email-masked]>

> 1. I pointed China Unicom person's attention to that question and he
> declined to assist.
>
> 2. His assistance was not needed.  My phone did not need to be configured
> for the APN.  (I went into the phone and found the parameter and it was
> already pointing to China Unicom.  I guess that that came with the card.
>
>
> d/
> --
>
>  Dave Crocker

---

From: Dave Crocker <[email-masked]>
Date: Sun, 07 Nov 2010 09:33:49 +0800

Hui,

I cannot find out:

    1.  How to check for the amount remaining on the pre-paid card

    2.  How to re-charge the card

China Unicom's english page says that the online service for recharging is 
available only in Chinese.

Last night you mentioned that there is a telephone number that can be called, 
with an English service.

Do you or anyone else know how a humble, ignorant traveler can improve the 
status of their ever-valuable China Unicom SIM card?

Xie xie.

d/
-- 

   Dave Crocker

---

From: Hui Deng <[email-masked]>
Date: Sun, 7 Nov 2010 09:44:41 +0800

if your number start from 186, you could dial 10010, wait a moment, press 2
for english,
if you want to refill in more money, you need buy refill in card,
and dial 10011

I would not say China Unicom service is really bad,
I did dial 10010(China Unicom) now, but it seem some issue with busy line
for english seat.

for China Mobile, you just need dial a number, you know everything,
so the quality of service is totally different.

-Hui

> Last night you mentioned that there is a telephone number that can be
> called, with an English service.
>

---

From: Stephen Schultze <[email-masked]>
Date: Wed, 10 Nov 2010 09:12:51 +0800

FWIW, I had to manually add the APN on my T-Mobile G2 (now with
root!).  For some reason it doesn't come with a big APN list.  I went
to Settings->Wireless & Network-> Access Point Names and added a new
apn named "3gnet" and now it works (getting GPRS at the moment, but
hopefully I'll get something faster in some other signal area).  I
wish stock android shipped with an APN list as good as cyanogen's:

http://code.google.com/p/cyanogenmod/wiki/APNlist

---

From: Tony Hansen <[email-masked]>
Date: Tue, 09 Nov 2010 23:34:57 -0500

Any luck on finding answers to these questions?

     Tony Hansen

On 11/6/2010 9:33 PM, Dave Crocker wrote:
> China Unicom's english page says that the online service for 
> recharging is available only in Chinese.
>
> Do you or anyone else know how a humble, ignorant traveler can improve 
> the status of their ever-valuable China Unicom SIM card?

---

From: Ted Lemon <[email-masked]>
Date: Wed, 10 Nov 2010 12:42:10 +0800

On Nov 10, 2010, at 12:34 PM, Tony Hansen wrote:
>> China Unicom's english page says that the online service for recharging is available only in Chinese.

FYI, google translate does a perfectly adequate job of translating Chinese to English.   It might not be appropriate for formal communication, but it's fine for navigating web sites.   If you know the URL for the online service, please don't hesitate to share it... :')

---

From: Hui Deng <[email-masked]>
Date: Wed, 10 Nov 2010 12:48:56 +0800

enclosed

-Hui

2010/11/10 Ted Lemon <[email-masked]>

> FYI, google translate does a perfectly adequate job of translating Chinese
> to English.   It might not be appropriate for formal communication, but it's
> fine for navigating web sites.   If you know the URL for the online service,
> please don't hesitate to share it... :')
>

---

From: Jarrett Lu <[email-masked]>
Date: Wed, 10 Nov 2010 13:24:34 +0800

Call 10010 to check balance. English is option 2 as I recall. Call 10011 to recharge.

-- Jarrett

On Nov 10, 2010, at 12:34 PM, Tony Hansen <[email-masked]> wrote:

>> Last night you mentioned that there is a telephone number that can be called, with an English service.
>> 
>> Do you or anyone else know how a humble, ignorant traveler can improve the status of their ever-valuable China Unicom SIM card?

---

From: Hui Deng <[email-masked]>
Date: Wed, 10 Nov 2010 13:38:04 +0800

yes, it is, thanks Jarrett,

-Hui

2010/11/10 Jarrett Lu <[email-masked]>

---

From: Dave Crocker <[email-masked]>
Date: Wed, 10 Nov 2010 16:02:58 +0800

> Any luck on finding answers to these questions?

Nothing as useful to the group as the other postings that responded to your query.

I had local human help that won't scale and I'm not going to even name the 
person to whom I am so thankful, lest others decide to impose on them...

d/
-- 

   Dave Crocker