Subject: [79attendees] 802.1x certificate

From: Ben Campbell <[email-masked]>
Date: Mon, 8 Nov 2010 13:56:00 +0800

Is it to be expected that my iPad would complain about the CA cert on the 802.1x networks?

If so, is there a fingerprint published, or is there any other way for me to determine if the cert is correct one?

Thanks,

Ben.

---

From: Randy Bush <[email-masked]>
Date: Mon, 08 Nov 2010 14:03:59 +0800

> Is it to be expected that my iPad would complain about the CA cert on

yes.  verisign added a link in the chain

> If so, is there a fingerprint published, or is there any other way for
> me to determine if the cert is correct one?

no

randy