Subject: [79attendees] DNS problems

From: Ladislav Lhotka <[email-masked]>
Date: Sun, 07 Nov 2010 18:17:30 +0800

Hi,

the local name servers do not properly resolve the "cz" TLD. Presumably
it is because the domain is signed. After configuring my resolver to use
my home name servers, everything works fine.

Lada
 
-- 
Ladislav Lhotka, CESNET
PGP Key ID: E74E8C0C

---

From: Jim Martin <[email-masked]>
Date: Sun, 7 Nov 2010 18:44:12 +0800

Lada,
	Thanks for the catch! We did have some old trust anchors in the config. I've updated from the latest ITAR and things should be working much better. If you have any continuing problems, please submit a ticket at [email-masked].

	Thanks!

	- Jim

On Nov 7, 2010, at 6:17 PM, Ladislav Lhotka wrote:

> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Sun, 7 Nov 2010 20:18:45 +0800

On Sun, Nov 07, 2010 at 06:44:12PM +0800,
 Jim Martin <[email-masked]> wrote 
 a message of 30 lines which said:

> We did have some old trust anchors in the config. I've updated from
> the latest ITAR 

Strange practices. Why using the ITAR which is now decommissioned
<https://itar.iana.org/> rather than the signed root (which has a DS
for .cz)?

---

From: Joel Jaeggli <[email-masked]>
Date: Sun, 07 Nov 2010 21:23:41 +0800

> <https://itar.iana.org/> rather than the signed root (which has a DS

config is left over from the previous meeting, and it did have the
signed root as well. we've been doing this long enough enough that we
have legacy dnssec...

joel

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 8 Nov 2010 08:52:19 +0800

On Sun, Nov 07, 2010 at 09:23:41PM +0800,
 Joel Jaeggli <[email-masked]> wrote 
 a message of 21 lines which said:

> signed root as well. we've been doing this long enough enough that
> we have legacy dnssec...

DNSSEC skeptics who decided to wait before deploying were wise...