Subject: [79attendees] Any non-smoking restaurants?

From: Randall Gellens <[email-masked]>
Date: Mon, 8 Nov 2010 04:08:59 -0800

Has anyone learned of any restaurants that are either smoke-free or 
have physically separate smoking sections?

The only one I heard of also happens to be a reportedly very good 
Peking duck restaurant:

http://www.virtualtourist.com/travel/Asia/China/Beijing_Shi/Beijing-1024960/Restaurants-Beijing-Beijing_Da_Dong_Roast_Duck-BR-1.html

But I have no idea how far it is from the hotel.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
How long a minute is depends on which side of the bathroom
door you're on.

---

From: Dan Wing <[email-masked]>
Date: Mon, 8 Nov 2010 21:05:50 +0800

> But I have no idea how far it is from the hotel.

It's supposed to be 45 minute cab ride, with traffic.  (no, I haven't  
been, but was hoping to go.)

-d

> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees
>
>

---

From: David Ros <[email-masked]>
Date: Mon, 8 Nov 2010 21:06:33 +0800

Le 8 nov. 2010 à 20:08, Randall Gellens a écrit :

> Has anyone learned of any restaurants that are either smoke-free or have physically separate smoking sections?
> 
> The only one I heard of also happens to be a reportedly very good Peking duck restaurant:
> 

We went there on Saturday evening.

It is VERY good, indeed, but it's fairly expensive, relatively speaking -- we spent ~40 euros per person, without wine or anything, just the food (no huge portions) and a couple of drinks. But we don't regret it at all. We tried both the duck and some beef cubes with green lemon, both very good. Expect to wait for a table, though...

> But I have no idea how far it is from the hotel.

According to my trusty guide, there seem to be two branches of this restaurant. We went to the one in Nanxincang Int'l Plaza, 22 Dongsishitiao Lu, which according to Google is ~10 km east (as the bird flies) from the Shangri-La. The other branch is farther east, I believe.

David.

=================================================================
David ROS
http://www.rennes.enst-bretagne.fr/~dros/

I love deadlines. I like the whooshing sound they make as they fly by. -- Douglas Adams