Subject: Re: [79attendees] Power and Adapters

From: <[email-masked]>
Date: Fri, 5 Nov 2010 18:41:34 +0100

It's more efficient to let your high frequency switching power supply do the work, and leave the steam iron and the toaster back in the states.

- Joel's widget number 1 -
----- Original Message -----
From:"ext Andrew G. Malis" <[email-masked]>
To:"Delregno, Christopher N (Nick DelRegno)" <[email-masked]>
Cc:"[email-masked]" <[email-masked]>, "Malis,       Andrew G. (Andy)" <[email-masked]>
Sent:11/5/2010 13:29
Subject:Re: [79attendees] Power and Adapters

Nick,

The bathroom has both 110 and 240, marked "Shavers only".

Cheers,
Andy

On Sat, Nov 6, 2010 at 1:27 AM, Delregno, Christopher N (Nick
DelRegno) <[email-masked]> wrote:
> There was an opinion previously that there might be 110 in the bathrooms.  Can anyone comment?
>
> Thanks,
> Nick
>
>
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Andrew G. Malis
> Sent: Friday, November 05, 2010 12:18 PM
> To: Marshall Eubanks
> Cc: Ray Bellis; [email-masked]
> Subject: Re: [79attendees] Power and Adapters
>
> All is fine in my room in the Shangri-La, including IETF-provided Wifi that thinks I'm in San Francisco. :-)
>
> Cheers,
> Andy
>
> On Sat, Nov 6, 2010 at 12:42 AM, Marshall Eubanks <[email-masked]> wrote:
>> None of the plugs in my room in the Shangri-La worked (including for the TV and teapot) and I had to get the electrician up. He went in the drop down ceiling above the closet and fixed whatever the problem was in about 2 minutes.
>>
>> Regards
>> Marshall
>>
>>
>> On Nov 5, 2010, at 12:19 AM, Alexa Morris wrote:
>>
>>> Photo of meeting room power can be found at
>>> https://www.ietf.org/registration/MeetingWiki/wiki/ietf79
>>> #photos.
>>>
>>> Alexa
>>>
>>> On Nov 2, 2010, at 2:40 AM, Ray Bellis wrote:
>>>
>>>>
>>>> On 2 Nov 2010, at 08:42, Hongyu Li wrote:
>>>>
>>>>> Though multiuse socket is popular in China, as provided in
>>>>> Shangri-la Hotel's guest room, RVVZ-3P is dominant. It would be
>>>>> safer if you bring an adapter with RVVZ-3P.
>>>>
>>>> The guest room socket looks like it will take UK plugs.
>>>>
>>>> Does anyone know yet which sockets will be provided in the meeting
>>>> rooms?
>>>>
>>>> thanks,
>>>>
>>>> Ray
>>>>
>>>> _______________________________________________
>>>> 79attendees mailing list
>>>> [email-masked]
>>>> https://www.ietf.org/mailman/listinfo/79attendees
>>>>
>>>
>>> -----------
>>> Alexa Morris / Executive Director / IETF
>>> 48377 Fremont Blvd., Suite 117, Fremont, CA  94538
>>> Phone: +1.510.492.4089 / Fax: +1.510.492.4001
>>> Email: [email-masked]
>>>
>>> Managed by Association Management Solutions (AMS) Forum Management,
>>> Meeting and Event Planning www.amsl.com <http://www.amsl.com/>
>>>
>>> _______________________________________________
>>> 79attendees mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/79attendees
>>
>> _______________________________________________
>> 79attendees mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/79attendees
>>
> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees
> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees
>
_______________________________________________
79attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/79attendees

---

From: Stephen Schultze <[email-masked]>
Date: Fri, 5 Nov 2010 14:26:54 -0400

So is the deal that the outlets provide the US-style form factor but are
still outputting 220v?  I admit to being totally clueless about what power
supplies I should expect to convert to 120v.  My MacBook power supply?  My
simple little cell phone plug thingy?  What should I not plug in order to
keep it from catching on fire or exploding?

On Fri, Nov 5, 2010 at 1:41 PM, <[email-masked]> wrote:

> It's more efficient to let your high frequency switching power supply do
> the work, and leave the steam iron and the toaster back in the states.
>
> >> None of the plugs in my room in the Shangri-La worked (including for the
> TV and teapot) and I had to get the electrician up. He went in the drop down
> ceiling above the closet and fixed whatever the problem was in about 2
> minutes.
> >>
> >> Regards
> >> Marshall
> >>
> >>

---

From: Ole Jacobsen <[email-masked]>
Date: Fri, 5 Nov 2010 11:50:04 -0700 (PDT)

RT spec on the adapter?

Apple stuff does 100-240V, most stuff does these days.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: Ben Campbell <[email-masked]>
Date: Fri, 5 Nov 2010 13:51:52 -0500

They should all have their input requirements labeled on them. As far as I know, all US market Apple power supplies should work. Don't know about your phone, but I would be surprised if it didn't.

Up until recently, the only thing that I ever travelled with that was limited to US power was an electric toothbrush. But my new one has an international power supply. I haven't needed a transformer in years.

On Nov 5, 2010, at 1:26 PM, Stephen Schultze <[email-masked]> wrote:

> So is the deal that the outlets provide the US-style form factor but are still outputting 220v?  I admit to being totally clueless about what power supplies I should expect to convert to 120v.  My MacBook power supply?  My simple little cell phone plug thingy?  What should I not plug in order to keep it from catching on fire or exploding?
>

---

From: <[email-masked]>
Date: Fri, 5 Nov 2010 20:08:04 +0100

The world wide demand for metals and demand for efficiency from power supplies over the last couple years made it cheaper to use IC based switching power supplies instead of transformers.

joel

From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Ben Campbell
Sent: Friday, November 05, 2010 11:52
To: Stephen Schultze
Cc: [email-masked]
Subject: Re: [79attendees] Power and Adapters

On Nov 5, 2010, at 1:26 PM, Stephen Schultze <[email-masked]<mailto:[email-masked]>> wrote:
So is the deal that the outlets provide the US-style form factor but are still outputting 220v?  I admit to being totally clueless about what power supplies I should expect to convert to 120v.  My MacBook power supply?  My simple little cell phone plug thingy?  What should I not plug in order to keep it from catching on fire or exploding?
On Fri, Nov 5, 2010 at 1:41 PM, <[email-masked]<mailto:[email-masked]>> wrote:
It's more efficient to let your high frequency switching power supply do the work, and leave the steam iron and the toaster back in the states.

----- Original Message -----
From:"ext Andrew G. Malis" <[email-masked]<mailto:[email-masked]>>
To:"Delregno, Christopher N (Nick DelRegno)" <[email-masked]<mailto:[email-masked]>>
Cc:"[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "Malis,       Andrew G. (Andy)" <[email-masked]<mailto:[email-masked]>>
Sent:11/5/2010 13:29
Subject:Re: [79attendees] Power and Adapters

Nick,

Cheers,
Andy

On Sat, Nov 6, 2010 at 1:27 AM, Delregno, Christopher N (Nick
DelRegno) <[email-masked]<mailto:[email-masked]>> wrote:
> From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Andrew G. Malis
> Cc: Ray Bellis; [email-masked]<mailto:[email-masked]>
> On Sat, Nov 6, 2010 at 12:42 AM, Marshall Eubanks <[email-masked]<mailto:[email-masked]>> wrote:
>>>> [email-masked]<mailto:[email-masked]>
>>> Email: [email-masked]<mailto:[email-masked]>
>>>
>>> Meeting and Event Planning www.amsl.com<http://www.amsl.com> <http://www.amsl.com/>
>>>
>>> [email-masked]<mailto:[email-masked]>
>> [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>
_______________________________________________
79attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/79attendees
_______________________________________________
79attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/79attendees

_______________________________________________
79attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/79attendees

---

From: Tony Li <[email-masked]>
Date: Sat, 6 Nov 2010 04:20:57 +0800

My Apple power supply is working just fine.  However, the plug does NOT fit into the universal plug that the Shangri-la provides.  Still need the plug adaptor.

Tony

---

From: Dave Crocker <[email-masked]>
Date: Sat, 06 Nov 2010 04:29:57 +0800

On 11/6/2010 2:26 AM, Stephen Schultze wrote:
> So is the deal that the outlets provide the US-style form factor but are still
> outputting 220v?

Mostly, yes.

The one caveat that I ran into is that some/most US plugs these days have one 
flange flared a bit -- I'm not a EE and keep forgetting the 
polarization/bias/whatever reason for this.

I've found that some receptacles here don't support that so I still needed to 
use the plug adapter, in spite of the remarkably clever wall arrangement.

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Tony Li <[email-masked]>
Date: Sat, 6 Nov 2010 04:35:35 +0800

On Nov 6, 2010, at 4:29 AM, Dave Crocker wrote:

> The one caveat that I ran into is that some/most US plugs these days have one flange flared a bit -- I'm not a EE and keep forgetting the polarization/bias/whatever reason for this.

AC power is typically provided as hot, neutral, and, if you have a third prong, ground. Think of 'hot' as carrying the juice, neutral as completing the circuit back to the power company, and ground as your protection against shock.

Many power supplies want to ensure that, in a two prong situation, hot is only on one of the prongs.  The plug is polarized to achieve this.

Unfortunately, the universal plugs haven't kept up with this.

Note that it's pretty common for there to be mis-wiring where hot and neutral are reversed in the wall.  ;-(

Tony

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 5 Nov 2010 16:57:34 -0400

You might try another plug. 

In my room, of the 4 3-prong plugs, my 3-prong US-style plug fits into 3. The 4th requires an adapter. I think that the little door
that is supposed to open to ground when you put the live plug in may be broken on that one, as it looks just like the others
(& the ones in the picture), but it won't go in even if I try and force it.

(I tried all of my plugs - there are also 3 2-prong ones - before I called the front desk to get an electrician.) 

Regards
Marshall

---

From: Mark Andrews <[email-masked]>
Date: Sat, 06 Nov 2010 13:04:43 +1100

I gave up trying to insert my AU style plugs as the gates wouldn't
retract.  I resorted to using a US plug adaptor.  I also have a US
extension cord which also won't retract the gates the the US plug
adaptor will.  All plugs had earth pins.

This is is the Shangri-La.

Mark
-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]

---

From: Dave Crocker <[email-masked]>
Date: Sat, 06 Nov 2010 13:24:31 +0800

> are reversed in the wall.  ;-(

Given a tendency for plumbers to swap hot and cold, its surprising that the 
smaller wiring and invisible electrical difference are ever correct...

d/
-- 

   Dave Crocker

---

From: Paul Kyzivat <[email-masked]>
Date: Sat, 06 Nov 2010 08:21:28 -0400

I also found that some two-prong US plugs without polarization worked 
without adapter, while others required an adapter to fit the socket.

But mostly I'm finding a remarkable lack of outlets in the room. I have 
one by the bed, and another by the bar that can be accessed by 
unplugging the coffee pot. None obvious by the desk, though it appears 
that if I unplug the hair dryer (in the desk drawer!) I can get one. 
That plug is hidden behind an access panel on the back of the desk.

You'd think they would realize by now that you need power at a desk.

	Thanks,
	Paul

On 11/5/2010 4:57 PM, Marshall Eubanks wrote:
>>> On Nov 5, 2010, at 1:26 PM, Stephen Schultze<[email-masked]>  wrote:
>>>
>>>> On Fri, Nov 5, 2010 at 1:41 PM,<[email-masked]>  wrote:
>>>> From:"ext Andrew G. Malis"<[email-masked]>
>>>> To:"Delregno, Christopher N (Nick DelRegno)"<[email-masked]>
>>>> Cc:"[email-masked]"<[email-masked]>, "Malis,       Andrew G. (Andy)"<[email-masked]>
>>>> Sent:11/5/2010 13:29
>>>> DelRegno)<[email-masked]>  wrote:
>>>>> On Sat, Nov 6, 2010 at 12:42 AM, Marshall Eubanks<[email-masked]>  wrote:
>>>>>>> Meeting and Event Planning www.amsl.com<http://www.amsl.com/>
>>>>>>>

---

From: Tony Li <[email-masked]>
Date: Sat, 6 Nov 2010 20:23:00 +0800

There are two access panels on the back of the desk.  Sockets behind each panel.

Tony

On Nov 6, 2010, at 8:21 PM, Paul Kyzivat wrote:

> I also found that some two-prong US plugs without polarization worked without adapter, while others required an adapter to fit the socket.
> 
> But mostly I'm finding a remarkable lack of outlets in the room. I have one by the bed, and another by the bar that can be accessed by unplugging the coffee pot. None obvious by the desk, though it appears that if I unplug the hair dryer (in the desk drawer!) I can get one. That plug is hidden behind an access panel on the back of the desk.
>

---

From: Paul Kyzivat <[email-masked]>
Date: Sat, 06 Nov 2010 09:01:27 -0400

duh. Sorry.