Subject: [79attendees] ATM availability

From: Sandra Murphy <[email-masked]>
Date: Mon, 1 Nov 2010 14:24:28 -0400 (Eastern Daylight Time)

>BTW, China is a cash country.  TAXI or smal restaurant need cash only.
>so you'd better prepare Chinese money RMB beforehand.

The fact that China does not use credit cards nearly as much as other 
cultures has been mentioned a number of times.

I ordinarily bring some cash, enough to cover the trip to the hotel, and 
rely on ATM machines in country to get any more cash as I need it.  That 
usually works out to be the cheapest way to deal with exchange rates.

Will that still work near the venue in Beijing?

Are there many ATM machines around?  Close enough for easy access? 
Enough of them that the IETFers won't drain them of cash on the first day? 
Are ATM fees about the same magnitude as elsewhere?

--Sandy

---

From: Naiming Shen <[email-masked]>
Date: Mon, 1 Nov 2010 12:19:00 -0700

Bank of America in US has alliance with China Construction Bank,
there will be no atm fee charged when using the BofA ATM bank card.
The closest I can find on the map near the hotel is below address, with map attached
of a red dot, (about 500 meters west of the hotel)

海淀区紫竹院路88号（紫竹花园A座）

- Naiming

On Nov 1, 2010, at 11:24 AM, Sandra Murphy wrote:

> The fact that China does not use credit cards nearly as much as other cultures has been mentioned a number of times.
> 
> I ordinarily bring some cash, enough to cover the trip to the hotel, and rely on ATM machines in country to get any more cash as I need it.  That usually works out to be the cheapest way to deal with exchange rates.
> 
> Are there many ATM machines around?  Close enough for easy access? Enough of them that the IETFers won't drain them of cash on the first day? Are ATM fees about the same magnitude as elsewhere?
> 
> --Sandy
> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees

---

From: YAO Jiankang <[email-masked]>
Date: Tue, 2 Nov 2010 08:49:54 +0800

----- Original Message ----- 
From: "Sandra Murphy" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, November 02, 2010 2:24 AM
Subject: [79attendees] ATM availability

> usually works out to be the cheapest way to deal with exchange rates.
my understanding is that the best way is to go to Bank.
At terminal 3 of beijing airport, the departure area has the China Construction Bank, which should provide the money exchange.

In China, most banks provide the money exchange without surcharge.

The ATM, I think, needs the extra fee.

> Will that still work near the venue in Beijing?

I see many foriegner withdraw money from ATM.
 
> Are ATM fees about the same magnitude as elsewhere?

there are a lot of ATM machines in Beijing.

I think that there should have many ATMs near the hotel too.

you can check with reception desk.

I think that the hotel may provide the money exchange too, but not  the cheapest way.

Jiankang Yao