Subject: [79attendees] Huawei - Ideos 7" Tablet S7 - White

From: Mahesh Jethanandani <[email-masked]>
Date: Tue, 09 Nov 2010 19:36:32 -0800

Does anyone know if one can get this one in the silk market? What are 
the reviews like?

http://www.bestbuy.com/site/Huawei+-+Ideos+7%22+Tablet+S7+-+White/1411106.p?id=1218264013837&skuId=1411106&st=huwawei%20tablet&cp=1&lp=1
-- 

*Mahesh Jethanandani*
*Technical Leader*
**ERBU*
*
[email-masked] <mailto:[email-masked]>
Phone :*+1 408 527-8230*
Fax :*+1 408 853-0762*

**
170 West Tasman Drive
San Jose, CA 95070
United States
www.cisco.com <http://www.cisco.com>

This e-mail may contain confidential and privileged material for the 
sole use of the intended recipient. Any review, use, distribution or 
disclosure by others is strictly prohibited. If you are not the intended 
recipient (or authorized to receive for the recipient), please contact 
the sender by reply e-mail and delete all copies of this message.

---

From: Dave Crocker <[email-masked]>
Date: Wed, 10 Nov 2010 13:39:49 +0800

A Huawei product?  I'm not sure, but I think a couple of their people are here 
at the IETF.

If the reviews for the product are good, wouldn't it be cool to have a small 
sales project for the device, like we had some years ago for a wifi SIP phone...

d/

On 11/10/2010 11:36 AM, Mahesh Jethanandani wrote:
> Does anyone know if one can get this one in the silk market? What are the
> reviews like?
>

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Frode Kileng <[email-masked]>
Date: Wed, 10 Nov 2010 06:48:16 +0100

Yes, It's made by Huawei. I saw one yesterday at the Huawei Center. 
Didn't have time to play with it but I liked the design. Guess I'll look 
for this at the "pearl market" later this week.

frodek

On 10.11.2010 06:39, Dave Crocker wrote:
> A Huawei product?  I'm not sure, but I think a couple of their people 
> are here at the IETF.
>
> If the reviews for the product are good, wouldn't it be cool to have a 
> small sales project for the device, like we had some years ago for a 
> wifi SIP phone...
>
> d/
>
>> the

---

From: Jie Dong <[email-masked]>
Date: Thu, 11 Nov 2010 10:46:02 +0800

FYI, some detail     information about Ideos S7 can be found at:

http://www.huaweidevice.com/worldwide/productFeatures.do?pinfoId=2586&treeId=3212&directoryId=3895

--------------------------------------------------
From: "Frode Kileng" <[email-masked]>
Sent: Wednesday, November 10, 2010 1:48 PM
To: <[email-masked]>
Subject: Re: [79attendees] Huawei - Ideos 7" Tablet S7 - White

> Yes, It's made by Huawei. I saw one yesterday at the Huawei Center. Didn't 
> have time to play with it but I liked the design. Guess I'll look for this 
> at the "pearl market" later this week.
>
> frodek
>
>> A Huawei product?  I'm not sure, but I think a couple of their people are 
>> here at the IETF.
>>
>> small sales project for the device, like we had some years ago for a wifi 
>> SIP phone...
>>
>> d/
>>
> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees

---

From: Huub van Helvoort <[email-masked]>
Date: Thu, 11 Nov 2010 03:59:33 +0100

Jie Dong, 你好！

> http://www.huaweidevice.com/worldwide/productFeatures.do?pinfoId=2586&treeId=3212&directoryId=3895

This would be a nice match to my phone:
http://www.huaweidevice.com/worldwide/productFeatures.do?pinfoId=2432&directoryId=2037&treeId=37

Cheers, Huub.

>> Didn't have time to play with it but I liked the design. Guess I'll
>> look for this at the "pearl market" later this week.
>>
>> frodek
>>
>>> If the reviews for the product are good, wouldn't it be cool to have
>>> a small sales project for the device, like we had some years ago for
>>> a wifi SIP phone...
>>>
>>> d/
>>>

-- 
**********************************************
                我爱外点一七三一

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 11 Nov 2010 11:11:40 +0800

What would be a reasonable price to pay in RMB? And anyone know if
it'll be field upgradeable to Android 2.2?

Cheers,
Andy

---

From: Ted Lemon <[email-masked]>
Date: Thu, 11 Nov 2010 11:18:12 +0800

>> http://www.huaweidevice.com/worldwide/productFeatures.do?pinfoId=2432&directoryId=2037&treeId=37

Am I the only one who just gets server errors when I try to visit these URLs?

---

From: "Shah, Himanshu" <[email-masked]>
Date: Wed, 10 Nov 2010 22:20:54 -0500

No. Me too (at least for the first link)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ted Lemon
Sent: Wednesday, November 10, 2010 10:18 PM
To: Andrew G. Malis
Cc: [email-masked]
Subject: Re: [79attendees] Huawei - Ideos 7" Tablet S7 - White

On Nov 11, 2010, at 11:11 AM, Andrew G. Malis wrote:

http://www.huaweidevice.com/worldwide/productFeatures.do?pinfoId=2586&tr
eeId=3212&directoryId=3895
>> This would be a nice match to my phone:
http://www.huaweidevice.com/worldwide/productFeatures.do?pinfoId=2432&di
rectoryId=2037&treeId=37

Am I the only one who just gets server errors when I try to visit these
URLs?

---

From: "Hu, Jun (Jun)" <[email-masked]>
Date: Wed, 10 Nov 2010 21:20:43 -0600

Same here.

---

From: Huub van Helvoort <[email-masked]>
Date: Thu, 11 Nov 2010 04:27:53 +0100

Hi,

> No. Me too (at least for the first link)

Please note that some email programs truncate the link,
you may have to reconstruct the fluu link.

Both sites I can access from ietf.1x and ietf-a-portal.

Cheers, Huub.

---

From: Linyi Tian <[email-masked]>
Date: Thu, 11 Nov 2010 11:38:21 +0800

It works just fine.