Subject: [79attendees] Drums/other musical instruments anywhere near the Shangri-La?

From: "Spencer Dawkins" <[email-masked]>
Date: Sat, 6 Nov 2010 08:30:59 -0500

Robert Sparks and I were wondering if Chinese-style drums might be available 
in the immediate area - any guidance for us?

Thanks!

Spencer

---

From: Tina TSOU <[email-masked]>
Date: Sat, 06 Nov 2010 22:18:19 +0800

http://tools.ietf.org/html/draft-tsou-ietf79-discover-china-00#page-11

B. R.
Tina
http://tinatsou.weebly.com

On Nov 6, 2010, at 9:30 PM, Spencer Dawkins wrote:

> Robert Sparks and I were wondering if Chinese-style drums might be  
> available in the immediate area - any guidance for us?
>
> Thanks!
>
> Spencer
> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees