Subject: [79attendees] Electronic / Techno / Even Top-20/40 / Energy Dance Club Question -

From: "Mallette, Edwin" <[email-masked]>
Date: Thu, 4 Nov 2010 09:53:27 -0400

I have heard that Beijing has some of the best dance clubs in the world and couldn't pass up an opportunity to visit one some night.  Anyone know of any ?

Thanks!

Ed

________________________________
CONFIDENTIALITY NOTICE: This e-mail may contain information that is privileged, confidential or otherwise protected from disclosure. If you are not the intended recipient of this e-mail, please notify the sender immediately by return e-mail, purge it and do not disseminate or copy it.

---

From: Stephen Schultze <[email-masked]>
Date: Mon, 8 Nov 2010 09:37:26 +0800

I am considering going to the following event at School Bar on Friday night:
http://www.cityweekend.com.cn/beijing/events/76888/

The music style may not be for everybody... I have a particular niche
interest in dubstep and various bass-centric styles that do not quite
fit the traditional dance/techno mold.  In any case, if you're
interested in coming with me drop an email.

On Thu, Nov 4, 2010 at 9:53 PM, Mallette, Edwin
<[email-masked]> wrote:
> I have heard that Beijing has some of the best dance clubs in the world and
> couldn’t pass up an opportunity to visit one some night.  Anyone know of any
> ?
>
>
>
> Thanks!
>
> Ed
>
>
>
> CONFIDENTIALITY NOTICE: This e-mail may contain information that is
> privileged, confidential or otherwise protected from disclosure. If you are
> not the intended recipient of this e-mail, please notify the sender
> immediately by return e-mail, purge it and do not disseminate or copy it.
>
> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees
>
>

---

From: "Mallette, Edwin" <[email-masked]>
Date: Sun, 7 Nov 2010 20:45:58 -0500

Stephen,

Thanks for the response.  I almost added house / hip hop but it seemed like my subject line was getting pretty long, which is a little closer to the style here.  May be interested - not 100% sure what my schedule looks like on Friday but I'll let you know as we get a little closer.

Ed

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Stephen Schultze
Sent: Monday, November 08, 2010 9:37 AM
To: [email-masked]
Subject: Re: [79attendees] Electronic / Techno / Even Top-20/40 / Energy Dance Club Question -

On Thu, Nov 4, 2010 at 9:53 PM, Mallette, Edwin
<[email-masked]> wrote:
> couldn't pass up an opportunity to visit one some night.  Anyone know of any
> ?
>
>
>
> Thanks!
>
> Ed
>
>
>

---

From: Richard Barnes <[email-masked]>
Date: Mon, 8 Nov 2010 10:11:38 +0800

Looks pretty awesome.  I'm not 100% that I'll be able to make it, but keep
me in the loop.