Subject: [79attendees] for sale android M003

From: Jamal Hadi Salim <[email-masked]>
Date: Tue, 9 Nov 2010 02:42:17 -0500

Hopefully this is a legit use of this list ;->

I am putting up the device i bought earlier in the week for  what i paid
for it (US $100 OBO - I actually paid in US $).
Reason is: I am thinking of going for a larger device. Let me if youd
like to see it etc.

cheers,
jamal

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 9 Nov 2010 02:44:48 -0500

I am interested.

How much RAM ?

Marshall

On Nov 9, 2010, at 2:42 AM, Jamal Hadi Salim wrote:

> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees

---

From: Jamal Hadi Salim <[email-masked]>
Date: Tue, 9 Nov 2010 02:59:17 -0500

The specs and review (which are legit) are here:

http://www.circuitdb.com/articles/17

Javier tells me that with  a ROM upgrade you should be able to get the
app market
working (for now a workaround is to download an app remotely then run
the app manager).

cheers,
jamal