Subject: [79attendees] Shangri-La Car Service Airport->Hotel

From: Eric Burger <[email-masked]>
Date: Wed, 3 Nov 2010 19:50:20 -0400

Has anyone taken the Shangri-La car service from the Airport to the Hotel? If so, what was your experience?

Before folks jump in and say that it is easy to take a taxi, I regularly take the taxi in Beijing. For those who know, I would even take the 1.40 RMB taxis. Only once had a driver fall asleep while driving :-)

However, on this trip I will be arriving shortly before I need to be at a meeting, I have two other travelers with me, and if being met at the plane means getting priority treatment at the customs line, then I'm in.

Feel free to reply directly if you do not wish to reply to the list.

Thanks.
--
- Eric

---

From: Fred Baker <[email-masked]>
Date: Fri, 5 Nov 2010 10:36:03 +0800

> Has anyone taken the Shangri-La car service from the Airport to the Hotel? If so, what was your experience?

I have. It was pretty nice. I picked up a couple of other colleagues, and the three of us rode in a comfortable car to the hotel without issue.

> However, on this trip I will be arriving shortly before I need to be at a meeting, I have two other travelers with me, and if being met at the plane means getting priority treatment at the customs…

It did not mean priority service at customs - we stood in the same line. The BCIA employee that met us at the airplane walked us to the line, met us as we came out the other side, and then took us through a better route within the airport (you have to be an employee or have one with you to gain access) to the car.

It's expensive; when I checked into the hotel, they asked me if I realized I was paying (gasp) 960 RMB for the round trip service to/from the airport. But it was comfortable and worked. I could describe some taxis I have taken in Beijing and other places, and it is not always that.

> - Eric_______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees

---

From: Thomas Walsh <[email-masked]>
Date: Thu, 4 Nov 2010 22:44:20 -0400

Fred,

+1

Yes it is expensive but honestly roundtrip taxis and limos in major US cities are more expensive and you get no personal service at all. I pay at least that much roundtrip between Boston and its suburbs or San Francisco and its suburbs just for a taxi ride.  

The hotel service takes you every step of the way with a personal guide and even bypasses check in at the registration desk.  Excellent service.

Tom

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Fred Baker
Sent: Friday, November 05, 2010 10:36 AM
To: Eric Burger
Cc: [email-masked]
Subject: Re: [79attendees] Shangri-La Car Service Airport->Hotel

> Feel free to reply directly if you do not wish to reply to the list.

_______________________________________________
79attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/79attendees

---

From: Ben Campbell <[email-masked]>
Date: Thu, 4 Nov 2010 22:23:52 -0500

> The hotel service takes you every step of the way with a personal guide and even bypasses check in at the registration desk.  Excellent service.

Can  you elaborate on the "bypass check in" part?

---

From: Thomas Walsh <[email-masked]>
Date: Thu, 4 Nov 2010 23:42:21 -0400

< Can  you elaborate on the "bypass check in" part?>

Sure. If you arrange the hotel car for pick up at the airport then when you arrive at the hotel you will have a personal greeter at the hotel also who immediately takes you to your room and checks you in there.  No need to stop at reception to check in.

This whole thing was coordinated and timed so everyone was in place and ready for you as soon as you leave the plane until you finally enter your hotel room.  Well done.

Tom

---

From: Michael Knappe <[email-masked]>
Date: Thu, 4 Nov 2010 22:59:22 -0700

OK, I'm sold. How do you set this up? Can it be done online, or do you need
to call the hotel?

Thanks,

Mike

On 11/4/10 8:42 PM, "Thomas Walsh" <[email-masked]> wrote:

> Sure. If you arrange the hotel car for pick up at the airport then when you
> arrive at the hotel you will have a personal greeter at the hotel also who
> immediately takes you to your room and checks you in there.  No need to stop
> at reception to check in.
> 
> This whole thing was coordinated and timed so everyone was in place and ready
> for you as soon as you leave the plane until you finally enter your hotel
> room.  Well done.
> 
> Tom
> 
>> Yes it is expensive but honestly roundtrip taxis and limos in major US cities
>> are more expensive and you get no personal service at all. I pay at least
>> that much roundtrip between Boston and its suburbs or San Francisco and its
>> suburbs just for a taxi ride.
>> 
>> The hotel service takes you every step of the way with a personal guide and
>> even bypasses check in at the registration desk.  Excellent service.
>

---

From: Thomas Walsh <[email-masked]>
Date: Fri, 5 Nov 2010 07:48:24 -0400

I called the hotel directly before leaving.  They confirmed the arrangement by email.  It was easy to arrange by telephone. 

-----Original Message-----
From: Michael Knappe 
Sent: Friday, November 05, 2010 1:59 PM
To: Thomas Walsh; Ben Campbell
Cc: [email-masked]
Subject: Re: [79attendees] Shangri-La Car Service Airport->Hotel

Thanks,

Mike

---

From: Ben Campbell <[email-masked]>
Date: Fri, 5 Nov 2010 08:57:19 -0500

> I called the hotel directly before leaving.  They confirmed the arrangement by email.  It was easy to arrange by telephone. 

Replying to the email also works, if you still have enough lead time.

---

From: Barry Leiba <[email-masked]>
Date: Fri, 5 Nov 2010 22:51:13 +0800

What an amazing arrangement this was!  I got it included (along with a
lower rate) because I'm staying at the hotel for 14 nights.  I arrived
at PEK a little after 9, an airport employee was standing there with a
card with my name, he took me to the driver, everyone greeted me by
name and spoke English, and at the hotel I was quite fawned over (I
could have done without that bit, but I guess it comes with the
culture and the fancy hotel).

It's very nice to have personal escorts and a comfy, quiet car,
compared with the noisy cabs I had last week in Shenzhen.

Barry

On Fri, Nov 5, 2010 at 7:48 PM, Thomas Walsh <[email-masked]> wrote:
> I called the hotel directly before leaving.  They confirmed the arrangement
> by email.  It was easy to arrange by telephone.
>