Subject: [79attendees] silk market experiences

From: Jamal Hadi Salim <[email-masked]>
Date: Sat, 6 Nov 2010 18:36:33 -0400

Went to the silk market yesterday - thought id share my experience.

The vendors throw an outrageous price at you. So outrageous for
someone whose bargaining skills are as rusty as i figured i was getting
a deal for asking 25% off. Down the corner, same item was being offered
for 80% off. I got nailed 2-3 times before i got wiser..

So tip#1: Dont be embarrassed to offer 10% of what is being quoted as
your counter offer. I was shocked I could get away with that. If i didnt feel
i was being sadistic, I would have enjoyed it.

Tip #2 - prescription glasses. I happened to have my prescriptions from 2 weeks
ago with me. On the 4th floor (this time very skilled at bargaining, I managed
to get knock-off designer frames) for my glasses for about Canadian $40 for
progressives. It takes about 1 hour for non-progressive or 3 for progressive.
They also have equipment to check your eyes for prescription, so no need
for prescriptions. This was the best deal i got (or so i think ;->)

Tip #3 - Taxi. It should cost no more than 60 RMB from the Shangrila one
way. I came back around 7pm - and went through the shakedown being discussed
on the list. All the cab drivers I talked to lay claim that the
traffic was so bad running
a meter would be a bad idea. I gave up and took the cheapest who asked
for 120 RMB.
There was no traffic whatsoever on the way back;->

Tip #4
When we got to the hotel, I found i only have 90RMB. The driver who spoke
good english offered to take dollars. He offered to give me 520 RMB
back if i gave
him US$100. I almost took that offer but while i was fumbling in my wallet, he
he showed me his bills and i noticed oddly that all his 100 bills had
exactly the
same serial number. I am not very observant, so this was pure luck.
I didnt say anything but offered to go inside the hotel and get him some money
to which he graciously agreed. So:
careful with the 100 bills you get back as change. Just carry enough
cash with you.

cheers,
jamal

---

From: Thomas Walsh <[email-masked]>
Date: Sat, 6 Nov 2010 21:14:09 -0400

Very interesting experience.  

I think the IETF Host Tour company can suggest other shopping locations where the merchandise is genuine although it will cost more of course.  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Jamal Hadi Salim
Sent: Sunday, November 07, 2010 6:37 AM
To: [email-masked]
Subject: [79attendees] silk market experiences

Tip #4

cheers,
jamal
_______________________________________________
79attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/79attendees

---

From: Stewart Bryant <[email-masked]>
Date: Sun, 07 Nov 2010 01:55:22 +0000

We had a bunch of taxi drivers asking 100RMB back from Silk St last 
night, so we walked up the street and found what looked like a regular 
taxi including license  paperwork on the dash. However ... as far as we 
can tell the driver had just borrowed some else's cab so he could use it 
for his first driving lesson. He could not manage the stick shift, he 
could not stay straight in lane, he did not get above 40kph on the 
highway...the list goes on. The only way that we managed to get back to 
the hotel was to lean over the front seat and show him the directions 
that the our phone GPS was giving us.

Stewart

---

From: Behcet Sarikaya <[email-masked]>
Date: Sun, 07 Nov 2010 07:58:42 -0600

Where is Silk Street?

> From: [email-masked] [mailto:79attendees-
> [email-masked]] On Behalf Of Stewart Bryant
> Sent: Saturday, November 06, 2010 8:55 PM
> To: [email-masked]
> Subject: Re: [79attendees] silk market experiences
>

---

From: Jakob Heitz <[email-masked]>
Date: Sun, 7 Nov 2010 09:42:47 -0500

Right on top of Yong'anli subway station on line 1.
It's a lot of fun.

--
Jakob Heitz. x25475. 510-566-2901

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Behcet Sarikaya
Sent: Sunday, November 07, 2010 9:59 PM
To: [email-masked]; [email-masked]
Subject: Re: [79attendees] silk market experiences

Where is Silk Street?

> taxi including license  paperwork on the dash. However ... as far as 
> we can tell the driver had just borrowed some else's cab so he could 
> use it for his first driving lesson. He could not manage the stick 
> shift, he could not stay straight in lane, he did not get above 40kph 
> on the highway...the list goes on. The only way that we managed to get 
> back to the hotel was to lean over the front seat and show him the 
> directions that the our phone GPS was giving us.
> 
> Stewart
> 
>

---

From: Parkop Kisokau <[email-masked]>
Date: Sun, 7 Nov 2010 23:16:49 +0800

>From Shangri-La, the nearest subway station is Xi Zhi Men (check map). You
can walk or go there by taxi.

Silk Market or XiuShui in Chinese is located along Chang An Avenue in
Chaoyang District. An avenue near the Yong An Li (120) line 1 subway
station<http://www.beijingtraveltips.com/transport/subway/beijing_subway_maps.htm>.
You can now walk directly from the subway into the mall via an underground
passageway.  Each subway ride will cost 2RMB only one way to your
destination. Alternatively you can take a taxi using the Chinese name shown
below.  Print and hand to your taxi driver.
 秀水街（广场）

Check this website
http://www.beijingtraveltips.com/shopping/xiu_shui/xiushui.htm for more
information.

Attached is a subway map for Lines 1, 2, and 13.

-- 
Parkop Kisokau
Research Student - Masters in Telecom Engineering
School of Information and Communication
University of Science and Technology Beijing
30 Xueyuan Road, Haidian District, Beijing
People's Republic of China

---

From: Marshall Eubanks <[email-masked]>
Date: Sun, 7 Nov 2010 16:59:42 -0500

That map is old and does not show all lines - this one is better : 

http://www.5starbeijing.com/SubwayMapBig.jpg

On Nov 7, 2010, at 10:16 AM, Parkop Kisokau wrote:

> From Shangri-La, the nearest subway station is Xi Zhi Men (check map). You can walk or go there by taxi.
> 

The Shangri-La is closer to the Beijing Zoo or Baishiqiao stops on line 4. 

Based on our experience yesterday, do not count on finding a taxi at the exit to the subway. I would walk to the Nikko Hotel and get a cab to the Shangri-La.

The subway is clean and neat and appears to run well. Stuart Cheshire and I spent some time yesterday reverse engineering
the in-tunnel advertising system, which is a  asynchronous push-broom video system implemented by sets of 1xN linear pixel arrays in tubes 
mounted on the tunnel walls. 

Regards
Marshall

> Silk Market or XiuShui in Chinese is located along Chang An Avenue in Chaoyang District. An avenue near the Yong An Li (120) line 1 subway station.  You can now walk directly from the subway into the mall via an underground passageway.  Each subway ride will cost 2RMB only one way to your destination. Alternatively you can take a taxi using the Chinese name shown below.  Print and hand to your taxi driver.
>  秀水街（广场）
> 
> Check this website http://www.beijingtraveltips.com/shopping/xiu_shui/xiushui.htm for more information.
> 
> On Sun, Nov 7, 2010 at 9:58 PM, Behcet Sarikaya <[email-masked]> wrote:
> Where is Silk Street?
> 
> 
> 
> <ATT00001..txt>

---

From: Christian Gotare <[email-masked]>
Date: Sun, 7 Nov 2010 23:30:08 +0100

Never pay more than 10% of the start price!

Price level examples: 	North Face jacket max 130RMB (Old style). North face new model, max 200RMB.  North face gloves 50RMB. An that's the good quality products.
		Jeans approx. 50RMB
		140cm pearl approx.. 500RMB (3 colors, Medium quality pearls)

Again always start argument on one product. When finished, add the rest You want to buy and lower the price by 10-30% more (They got their margin on the first one)

CG

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Jamal Hadi Salim
Sent: den 6 november 2010 23:37
To: [email-masked]
Subject: [79attendees] silk market experiences

The vendors throw an outrageous price at you. So outrageous for someone whose bargaining skills are as rusty as i figured i was getting a deal for asking 25% off. Down the corner, same item was being offered for 80% off. I got nailed 2-3 times before i got wiser..

So tip#1: Dont be embarrassed to offer 10% of what is being quoted as your counter offer. I was shocked I could get away with that. If i didnt feel i was being sadistic, I would have enjoyed it.

Tip #2 - prescription glasses. I happened to have my prescriptions from 2 weeks ago with me. On the 4th floor (this time very skilled at bargaining, I managed to get knock-off designer frames) for my glasses for about Canadian $40 for progressives. It takes about 1 hour for non-progressive or 3 for progressive.
They also have equipment to check your eyes for prescription, so no need for prescriptions. This was the best deal i got (or so i think ;->)

Tip #3 - Taxi. It should cost no more than 60 RMB from the Shangrila one way. I came back around 7pm - and went through the shakedown being discussed on the list. All the cab drivers I talked to lay claim that the traffic was so bad running a meter would be a bad idea. I gave up and took the cheapest who asked for 120 RMB.
There was no traffic whatsoever on the way back;->

Tip #4
When we got to the hotel, I found i only have 90RMB. The driver who spoke good english offered to take dollars. He offered to give me 520 RMB back if i gave him US$100. I almost took that offer but while i was fumbling in my wallet, he he showed me his bills and i noticed oddly that all his 100 bills had exactly the same serial number. I am not very observant, so this was pure luck.
I didnt say anything but offered to go inside the hotel and get him some money to which he graciously agreed. So:
careful with the 100 bills you get back as change. Just carry enough cash with you.

cheers,
jamal

---

From: Fred Baker <[email-masked]>
Date: Mon, 8 Nov 2010 07:53:23 +0800

> So tip#1: Dont be embarrassed to offer 10% of what is being quoted as your counter offer. I was shocked I could get away with that. If i didnt feel i was being sadistic, I would have enjoyed it.

And don't be embarrassed to walk away. I personally don't go into a negotiation unless I want the business. If I am making an impulse purchase and someone throws an idiotic price at me, I prefer to simply walk away. They generally come to their senses pretty rapidly, and if they don't - I didn't really want the item in the first place.

---

From: Eric Burger <[email-masked]>
Date: Mon, 8 Nov 2010 11:16:43 -0800

Also, don't forget that almost all of the stalls are owned by the same enterprise. That means (1) there is a real floor price below which a vendor will not go below and (2) if you fall in love with something in one stall, the identical object will be in another one not far away.

---

From: Bob Hinden <[email-masked]>
Date: Tue, 9 Nov 2010 07:52:50 +0800

> Also, don't forget that almost all of the stalls are owned by the same enterprise. That means (1) there is a real floor price below which a vendor will not go below and (2) if you fall in love with…

So it's really "wallmart" in another configuration :-)

Bob

---

From: Ted Lemon <[email-masked]>
Date: Tue, 9 Nov 2010 08:07:54 +0800

> So it's really "wallmart" in another configuration :-)

No, they have *much* nicer stuff.   I got a nice bag for my iPad there for 100 yuan, which was probably too much, but still a good price compared to anything I've seen in the U.S.