Subject: [79attendees] Questions about Shangri-la

From: Adrian Farrel <[email-masked]>
Date: Mon, 01 Nov 2010 10:19:43 +0000

Hi,

I am now checked in at the Shangri-la and can attempt to answer any last-minute
questions about the hotel (please, only about the hotel!).

Adrian

---

From: "Gunter Van de Velde (gvandeve)" <[email-masked]>
Date: Mon, 1 Nov 2010 11:31:01 +0100

Is there a PDF somewhere with the address written in Chinese which I can
show the taxi driver when going from airport to Hotel?

(I have noticed that most of the time that seems to work best)

G/

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Adrian Farrel
Sent: Monday, November 01, 2010 11:20 AM
To: [email-masked]
Subject: [79attendees] Questions about Shangri-la

Hi,

I am now checked in at the Shangri-la and can attempt to answer any
last-minute
questions about the hotel (please, only about the hotel!).

Adrian

_______________________________________________
79attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/79attendees

---

From: "Bjoern A. Zeeb" <[email-masked]>
Date: Mon, 1 Nov 2010 10:39:30 +0000 (UTC)

> (I have noticed that most of the time that seems to work best)

you probably want:

http://www.shangri-la.com/uploadedFiles/property/Beijing/slb_infocard.pdf

-- 
Bjoern A. Zeeb                              Welcome a new stage of life.
         <ks> Going to jail sucks -- <bz> All my daemons like it!
   http://www.freebsd.org/doc/en_US.ISO8859-1/books/handbook/jails.html

---

From: Randy Bush <[email-masked]>
Date: Mon, 01 Nov 2010 20:15:04 +0800

> last-minute questions about the hotel (please, only about the hotel!).

why, when you order an a la carte bowl of noodle soup, do they give you
something that takes two people to eat it?

randy, in a carbo coma

---

From: Ralph Droms <[email-masked]>
Date: Mon, 1 Nov 2010 15:26:14 -0400

Is there an ATM in or near the hotel?

- Ralph

---

From: "James M. Polk" <[email-masked]>
Date: Mon, 01 Nov 2010 16:28:56 -0500

>Is there an ATM in or near the hotel?

see the previous message on this list, it has a map pointing to the 
ATM that's 500m to the west of the hotel

happy hunting

James

---

From: "Delregno, Christopher N (Nick DelRegno)" <[email-masked]>
Date: Mon, 01 Nov 2010 23:43:54 +0000

Adrian:

Is the in-room internet access wired or wireless?

Thanks,
Nick

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Adrian Farrel
Sent: Monday, November 01, 2010 5:20 AM
To: [email-masked]
Subject: [79attendees] Questions about Shangri-la

Hi,

Adrian

---

From: Peter Musgrave <[email-masked]>
Date: Tue, 2 Nov 2010 07:57:19 +0800

I assume hotel is providing internet until Sunday (when IETF network comes
up) ?
- is it free with the room?
- is it behind the "Great Firewall"? Any issues?

Thanks,

Peter Musgrave

---

From: Chris Elliott <[email-masked]>
Date: Tue, 2 Nov 2010 08:21:34 +0800

On Nov 2, 2010, at 7:57 AM, Peter Musgrave <[email-masked]> wrote:

> I assume hotel is providing internet until Sunday (when IETF network comes up) ?

Please give the Tsinghua team a few days. They should be able to give details on changes to the hotel network then.

> - is it free with the room?

Yes. Wired and wireless.

> - is it behind the "Great Firewall"?

Yes.

> Any issues?

No more than expected with a hotel network. Reauthentication is annoyingly frequent on my iPhone on wireless, but works fine. 

Firewall works as advertised.

> Thanks, 
> 
> Peter Musgrave
> 
> On Tue, Nov 2, 2010 at 7:43 AM, Delregno, Christopher N (Nick DelRegno) <[email-masked]> wrote:
> Adrian:
>

---

From: Ed Jankiewicz <[email-masked]>
Date: Mon, 01 Nov 2010 22:13:33 -0400

how is the walk to the subway, if anyone has tried that.  hard to tell 
from the map if it is walk-able.

-- 
Ed Jankiewicz - SRI International
Fort Monmouth Branch Office - IPv6 Research
Supporting DISA Standards Engineering Branch
732-389-1003 or  [email-masked]

---

From: "zhangyunfei" <[email-masked]>
Date: Tue, 2 Nov 2010 10:22:55 +0800

It's a little far from the nearest subway.NOt walable but you can take a taxi from the No.4 subway route(National libary statation) which is about 10 RMB.

Yunfei

zhangyunfei
2010-11-02

发件人： Ed Jankiewicz
发送时间： 2010-11-02 10:14:21
收件人： [email-masked]
抄送： 
主题： Re: [79attendees] Questions about Shangri-la

---

From: <[email-masked]>
Date: Tue, 2 Nov 2010 04:19:07 +0100

The thing is, taxis in Beijing rarely stop for foreigners. Unless there is a taxi stand there, you may not be able to get a taxi. I learned that the hard way earlier this year: after waiting 1 hour for a taxi in Fuxingmen to take me to the hotel 1 mile away, I had to take the subway back to Tianmen to the taxi stand ;(
And always have the hotel’s business card with you.
- gabor

From: [email-masked] [mailto:[email-masked]] On Behalf Of ext zhangyunfei
Sent: Monday, November 01, 2010 7:23 PM
To: Ed Jankiewicz; [email-masked]
Subject: Re: [79attendees] Questions about Shangri-la

Yunfei

________________________________
zhangyunfei
2010-11-02
________________________________
发件人： Ed Jankiewicz
发送时间： 2010-11-02 10:14:21
收件人： [email-masked]
抄送：
主题： Re: [79attendees] Questions about Shangri-la

---

From: Ralph Droms <[email-masked]>
Date: Mon, 1 Nov 2010 23:33:16 -0400

James - I wasn't sure if that map showed the closest China Construction Bank or just the closest ATM.  And, it wouldn't hurt to get an odirect advice from Adrian already at the hotel...

- Ralph

On Nov 1, 2010, at 5:28 PM 11/1/10, James M. Polk wrote:

> see the previous message on this list, it has a map pointing to the ATM that's 500m to the west of the hotel
> 
> happy hunting
> 
> James
> 
> 
>> - Ralph
>>

---

From: Xiangsong Cui <[email-masked]>
Date: Tue, 02 Nov 2010 11:34:13 +0800

Another thing is, taxi drivers dislike short-distance business, especially in busy hours. Sometimes maybe they know the destination and the way, but they still refuse you by excuse of unawareness L

Also notice, some road or segment is taxi-stop-forbidden in Beijing, so the drivers can not pick you up.

Regards,

Xiangsong

From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, November 02, 2010 11:19 AM
To: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [79attendees] Questions about Shangri-la

- gabor

Yunfei

  _____  

zhangyunfei

2010-11-02

  _____  

发件人： Ed Jankiewicz

抄送： 

 

--  

79attendees  mailing  list

[email-masked]

---

From: "zhangyunfei" <[email-masked]>
Date: Tue, 2 Nov 2010 11:40:35 +0800

oh,really?I never heard this before.
I check the map and you can take bus No.320 in natianal library stop (going south)and get off next station(baishiqiao nan stop) where you can take No.114 bus and get off in beiwadi stop, you can find the hotel easily.

Yunfei

zhangyunfei
2010-11-02

发件人： [email-masked]
发送时间： 2010-11-02 11:22:35
收件人： [email-masked]; [email-masked]; [email-masked]
抄送： 
主题： RE: [79attendees] Questions about Shangri-la

 
 
Yunfei

zhangyunfei
2010-11-02

发件人： Ed Jankiewicz

---

From: Parkop Kisokau <[email-masked]>
Date: Tue, 2 Nov 2010 11:43:36 +0800

Gabor that is true for foreigners and I can attest to that here in Beijing
especially in public areas like shopping centers during busy times where you
also have locals trying to get taxis.
On rainy days, its more difficult, taxis would prefer shorter distances.

Alternatively, you can use the train or public bus as long as you know the
transport routes which is more convenient during the rush hours.
-parkop

On Tue, Nov 2, 2010 at 11:19 AM, <[email-masked]> wrote:

>  The thing is, taxis in Beijing rarely stop for foreigners. Unless there
> is a taxi stand there, you may not be able to get a taxi. I learned that the
> hard way earlier this year: after waiting 1 hour for a taxi in Fuxingmen to
> take me to the hotel 1 mile away, I had to take the subway back to Tianmen
> to the taxi stand ;(
>
> *From:* [email-masked] [mailto:[email-masked]]
> *On Behalf Of *ext zhangyunfei
> *Sent:* Monday, November 01, 2010 7:23 PM
> *To:* Ed Jankiewicz; [email-masked]
> *Subject:* Re: [79attendees] Questions about Shangri-la
>
>
>
> It's a little far from the nearest subway.NOt walable but you can take a
> taxi from the No.4 subway route(National libary statation) which is about 10
> RMB.
>
>
>
> Yunfei
>
>
>  ------------------------------
>
> zhangyunfei
>
> 2010-11-02
>   ------------------------------
>
> *发件人：* Ed Jankiewicz
>
> *发送时间：* 2010-11-02 10:14:21
>
> *收件人：* [email-masked]
>
> *抄送：*
>
> *主题：* Re: [79attendees] Questions about Shangri-la
>
>
>

---

From: Ed Jankiewicz <[email-masked]>
Date: Mon, 01 Nov 2010 23:45:16 -0400

in many cities it is hard to just hail a taxi on the street.  a good 
strategy is to ask the hotel to call for a pickup, and usually a 
restaurant or other business would do this for you as well.  Does this 
work in Beijing?

On 11/1/2010 11:34 PM, Xiangsong Cui wrote:
>
> Another thing is, taxi drivers dislike short-distance business, 
> especially in busy hours. Sometimes maybe they know the destination 
> and the way, but they still refuse you by excuse of unawareness L
>
> *From:[email-masked] 
> [mailto:[email-masked]] *On Behalf Of [email-masked]
> *Sent:* Tuesday, November 02, 2010 11:19 AM
> *To:* [email-masked]; [email-masked]; 
> [email-masked]
> The thing is, taxis in Beijing rarely stop for foreigners. Unless 
> there is a taxi stand there, you may not be able to get a taxi. I 
> learned that the hard way earlier this year: after waiting 1 hour for 
> a taxi in Fuxingmen to take me to the hotel 1 mile away, I had to take 
> the subway back to Tianmen to the taxi stand ;(
>
> *From:[email-masked] 
> [mailto:[email-masked]] *On Behalf Of *ext zhangyunfei
> It's a little far from the nearest subway.NOt walable but you can take 
> a taxi from the No.4 subway route(National libary statation) which is 
> about 10 RMB.
>
> Yunfei
>
> ------------------------------------------------------------------------
>
> zhangyunfei
>
> 2010-11-02
>
> ------------------------------------------------------------------------
>
> *发件人：*Ed Jankiewicz
>
> *发送时间：*2010-11-02 10:14:21
>
> *收件人：[email-masked]
>
> *抄送：*
>
> *主题：*Re: [79attendees] Questions about Shangri-la
>

---

From: <[email-masked]>
Date: Tue, 2 Nov 2010 05:46:04 +0100

I don’t think it works to call for a pickup at the subway station. But restaurants and hotels would call you a taxi, if you ask.
If you want to get back from Tiananmen to the hotel and plan to take the subway to the hotel’s nearest station and from there taxi  to the hotel, you may end up waiting 1 hour at the subway station for the taxi and then decide to go back to Tiananmen to the taxi stand. I wanted to save travel time by taking the subway (money wise it is not a big saving, the whole trip would cost you 5-6 bugs with the taxi), but it didn’t work out.

From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Ed Jankiewicz
Sent: Monday, November 01, 2010 8:45 PM
To: Xiangsong Cui
Cc: [email-masked]
Subject: Re: [79attendees] Questions about Shangri-la

in many cities it is hard to just hail a taxi on the street.  a good strategy is to ask the hotel to call for a pickup, and usually a restaurant or other business would do this for you as well.  Does this work in Beijing?

On 11/1/2010 11:34 PM, Xiangsong Cui wrote:
Another thing is, taxi drivers dislike short-distance business, especially in busy hours. Sometimes maybe they know the destination and the way, but they still refuse you by excuse of unawareness ☹

Regards,
Xiangsong

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Tuesday, November 02, 2010 11:19 AM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [79attendees] Questions about Shangri-la

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of ext zhangyunfei
Sent: Monday, November 01, 2010 7:23 PM
To: Ed Jankiewicz; [email-masked]<mailto:[email-masked]>
Subject: Re: [79attendees] Questions about Shangri-la

Yunfei

________________________________
zhangyunfei
2010-11-02
________________________________
发件人： Ed Jankiewicz
发送时间： 2010-11-02 10:14:21
收件人： [email-masked]<mailto:[email-masked]>
抄送：
主题： Re: [79attendees] Questions about Shangri-la

On  11/1/2010  6:19  AM,  Adrian  Farrel  wrote:
>  [email-masked]<mailto:[email-masked]>

--
Ed  Jankiewicz  -  SRI  International
Fort  Monmouth  Branch  Office  -  IPv6  Research
Supporting  DISA  Standards  Engineering  Branch
732-389-1003  or    [email-masked]<mailto:[email-masked]>

_______________________________________________
79attendees  mailing  list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/79attendees

--

732-389-1003 or  [email-masked]<mailto:[email-masked]>

---

From: Thomas Walsh <[email-masked]>
Date: Tue, 2 Nov 2010 06:27:20 -0400

There is an ATM in the hotel.  And I am told there is a China Construction Bank across the street within walking distance but I have not been there yet.  There is also a supermarket on the same side of the street as the hotel.  It is next to KFC but one floor down. 

If you take any hotel arranged tours be very sure you know the full cost before you leave.  There are lots of add ons like guide, car and driver, and admission fees which are not clearly spelled out in advance in the brochures.

The hotel staff is superb and very attentive to your needs.  The hotel is outstanding. 

Tom Walsh (also now in Beijing)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ralph Droms
Sent: Monday, November 01, 2010 8:33 PM
To: James M. Polk
Cc: [email-masked]; [email-masked]
Subject: Re: [79attendees] Questions about Shangri-la

- Ralph

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 2 Nov 2010 09:51:00 -0400

If you are a Bank of America banking customer, I found the following
on the BoA website regarding China Construction Bank ATMs:

Bank of America has arranged for you to use your debit or ATM cards in
China at China Construction Bank ATMs (China Construction Bank ATMs in
Hong Kong are not included) with no ATM Operator Fees or Non-Bank of
America International ATM fee. International Transaction Fee of 1% for
converting your currency may apply.

Cheers,
Andy

---

From: Yaakov Stein <[email-masked]>
Date: Tue, 2 Nov 2010 13:57:14 +0000

I understand that the bank in Beijing airport charges a conversion surcharge,
and have found out that the bank here at my departure airport has a 5% spread.

I heard that the best strategy is to change dollars to RMB at the hotels.

Do the Nikko and ShangriLa provide this service,
and if so, is it without surcharge and at a reasonable conversion rate ?

Y(J)S