Subject: Re: [79attendees] beijing ietf network

From: "hermin anggawijaya" <[email-masked]>
Date: Fri, 12 Nov 2010 17:51:54 +1300

I actually thought that the network is better than the buffet breakfast.
So thanks to the host and all the NOC volunteers.

I'd rather have a good network than breakfast, if not both.

H. Anggawijaya

>>> Mark Prior <[email-masked]> 11/12/10 5:35 PM >>>
Is the breakfast buffet really that good? :-)

Mark.

On 12/11/10 12:22 PM, "Fred Baker" <[email-masked]> wrote:

> 
> 
> On Nov 12, 2010, at 12:17 PM, Ed Jankiewicz wrote:
> 
>> It's a tough crowd, and a challenging set of requirements.  This instance of
>> The Network seemed to be one of the best ever.  No problems, no complaints.
>> Believe me, folks certainly notice when things are not working well, because
>> we are utterly dependent on this network to get through the week, and making
>> it to Friday without any significant issues or complaints is a top shelf
>> achievement.
>> 
>> Almost as good as the international breakfast buffet at the Shangri-La.
> 
> +1
> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees

-- 
Mark Prior
Liaison, APAC R&E Community
Juniper Networks

_______________________________________________
79attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/79attendees

NOTICE: This message contains privileged and confidential
information intended only for the use of the addressee
named above. If you are not the intended recipient of
this message you are hereby notified that you must not
disseminate, copy or take any action in reliance on it.
If you have received this message in error please
notify Allied Telesis Labs Ltd immediately.
Any views expressed in this message are those of the
individual sender, except where the sender has the
authority to issue and specifically states them to
be the views of Allied Telesis Labs.

---

From: Karen Seo <[email-masked]>
Date: Fri, 12 Nov 2010 00:45:28 -0500

Yes, please add my thanks.  The network service has been excellent.