Subject: Re: [79attendees] [79all] Shuttle Bus Between New Century Hotel and Shangri-La Hotel

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Sun, 7 Nov 2010 22:26:12 -0500

Adding an 08:30 shuttle from the Nikko to the Shangri-La would be quite helpful.

Dale

---

From: Vinayak Hegde <[email-masked]>
Date: Mon, 8 Nov 2010 09:03:14 +0530

I agree. An 8.30 shuttle would be useful to reach just before the start of
the day's proceedings.

-- Vinayak

On Mon, Nov 8, 2010 at 8:56 AM, Worley, Dale R (Dale) <[email-masked]>wrote:

> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees
>

---

From: "Shah, Himanshu" <[email-masked]>
Date: Mon, 8 Nov 2010 00:53:16 -0500

Second that. Please add 8:30 shuttle.

/himanshu

From: [email-masked] [mailto:[email-masked]]
On Behalf Of Vinayak Hegde
Sent: Sunday, November 07, 2010 10:33 PM
To: Worley, Dale R (Dale)
Cc: [email-masked]
Subject: Re: [79attendees] [79all] Shuttle Bus Between New Century Hotel
and Shangri-La Hotel

I agree. An 8.30 shuttle would be useful to reach just before the start
of the day's proceedings.

-- Vinayak

On Mon, Nov 8, 2010 at 8:56 AM, Worley, Dale R (Dale)
<[email-masked]> wrote:

Adding an 08:30 shuttle from the Nikko to the Shangri-La would be quite
helpful.

Dale

---

From: "JOSHI, SHRINIVAS ASHOK (SHRINIVAS ASHOK)" <[email-masked]>
Date: Mon, 8 Nov 2010 11:30:34 +0530

An 8.30 shuttle would be useful to reach just before the start of the day's proceedings.

+1

From: [email-masked] [mailto:[email-masked]] On Behalf Of Shah, Himanshu
Sent: Monday, November 08, 2010 11:23 AM
To: Vinayak Hegde; Worley, Dale R (Dale)
Cc: [email-masked]
Subject: Re: [79attendees] [79all] Shuttle Bus Between New Century Hotel and Shangri-La Hotel

From: [email-masked] [mailto:[email-masked]] On Behalf Of Vinayak Hegde
Sent: Sunday, November 07, 2010 10:33 PM
To: Worley, Dale R (Dale)
Cc: [email-masked]
Subject: Re: [79attendees] [79all] Shuttle Bus Between New Century Hotel and Shangri-La Hotel

I agree. An 8.30 shuttle would be useful to reach just before the start of the day's proceedings.

-- Vinayak
On Mon, Nov 8, 2010 at 8:56 AM, Worley, Dale R (Dale) <[email-masked]<mailto:[email-masked]>> wrote:
Adding an 08:30 shuttle from the Nikko to the Shangri-La would be quite helpful.

Dale
_______________________________________________
79attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/79attendees

---

From: Yaakov Stein <[email-masked]>
Date: Mon, 8 Nov 2010 06:04:27 +0000

Actually, a 12:45 would be helpful (instead of 12:00) for anyone who wants to come/return for the afternoon session.

Y(J)S

From: [email-masked] [mailto:[email-masked]] On Behalf Of Shah, Himanshu
Sent: Monday, November 08, 2010 07:53
To: Vinayak Hegde; Worley, Dale R (Dale)
Cc: [email-masked]
Subject: Re: [79attendees] [79all] Shuttle Bus Between New Century Hotel and Shangri-La Hotel

-- Vinayak

Dale

---

From: Mohsen Souissi <[email-masked]>
Date: Mon, 8 Nov 2010 07:48:03 +0100

And while we are at it, it would be a good idea if there was a shuttle
bus back to Nikko Hotel after the two scheduled plenaries. I presume
some time around 20:00 would be OK then.

OK, if it's a bad idea or not easy to arrange, don't shout at me all
at a time ;-)

 On 08 Nov, Yaakov Stein wrote:
 | Actually, a 12:45 would be helpful (instead of 12:00) for anyone who wants to come/return for the afternoon session.
 | 
 | Y(J)S

---

From: Yaakov Stein <[email-masked]>
Date: Mon, 8 Nov 2010 08:58:24 +0000

For those who are confused, 
the slides for today's (Monday's) plenary are on the IETF 79 Meeting Materials page
under the title "Thursday Plenary".

Y(J)S

---

From: Yaakov Stein <[email-masked]>
Date: Tue, 9 Nov 2010 04:40:31 +0000

As none of the morning sessions sufficiently matched my interests,
I decided to take the morning off and visit the forbidden city (Gu Gong).
It was a great decision.

One of the helpful ladies at the visitor's desk near registration gave me the idea
of taking a bus instead of subway or taxi, although she got all the information wrong.
It turns out that the 814 line goes directly from the Baishiqiodong station next to the Nikko Hotel
(where I am staying) to the northern entrance of the forbidden city (Jingshan Park stop).
It only costs 1 Yuan (as compared to a few for the train and over 25 for a taxi) and is an interesting ride.

Get on the middle of the bus and pay the lady in uniform, but don't expect for her to be able to read a map.
The stops are announced with the English phrase "the next stop is" followed by an inaudible and
barely intelligible name that could equally have been Fuchengmenwei, Fuchengmenmei,
or Fuchengmenqiao (all stops along the way). The best strategy is try to spot hotels along the way
and track the map. It is about a dozen stops, and you get off when you see the imposing wall
and impressive northern gate.

The entrance ticket costs 40 Yuan, and I did not take the audio guide (another 40 and 100 deposit)
but rather tried as hard as I could to get as lost as I could. The central pavilions were all crowded,
but the side exhibits were all empty. Each time I would enter a room a dozing guard would jump
to his feet and pace importantly back and forth until I exited at the far end, when he would promptly sit
down and doze off again. Don't miss the imperial wedding exhibit, and the history of the telegraph
and telephone system in Beijing.

A nice young lady studying art, who spoke perfect English, invited me to see a student's art show
(art for sale, supposedly in order to pay for scholarships) and with patience explained various techniques
and symbolisms. When I decided not to purchase anything she pulled out a scroll of her own that "happened"
to discounted. She willing accepted dollars and her teacher gave a receipt and change in RMB.

While the souvenir shops tend to detract from the feeling of being in an ancient palace,
you can find some nice things to bring back home at reasonable prices. The map of the forbidden city
is 10 Yuan and a CD with pictures and a bilingual video (I didn't bring a camera) is 15 Yuan.

After about 3 hours I found myself at the far side (Wumen or meridian gate) and walked back down the center
to my starting point. The 814 on the far side came after about 10 minutes. Once again I tried communicating
with the people riding the bus, but although they all tried to be helpful none could point to where we were on the map.
Get off when you see the Carrefour and walk over the bridge to the Nikko.

Y(J)S

---

From: Sebastian Castro <[email-masked]>
Date: Wed, 10 Nov 2010 10:11:28 +1300

> receipt and change in RMB.

I should warn about this. I visited Beijing last year and I was
approached by a nice young lady studying art that took me to her
student's art show.

By a natural tendency to not trust people, I was paying attention to
every detail. By the time they offered me to buy anything, I declined
and tried to leave. The girl started begging for a purchase given she
won't be able to continue her studies if I don't buy. Heart of stone, I
walked away. The next day went to a sourvenir shop, and they had all the
designs the girl was selling as hers, but at 1/10th of the price --> the
art student is a scam to make foreigners to pay more than the regular price.

The other scam I saw during those days, and this will likely happen if
you are male and walking alone or in pairs is: two good looking girls
with good english approach to you and start a conversation. At some
point, they start insisting to take you to a tea house for a cup of tea
or to a restaurant for soup (because is late, is cold, it's too noisy
and crowded to talk). When you get to the place, you are supposed to pay
for the order (it didn't happen to me, but to an american lady I met later).

So, enjoy Beijing but pay attention to your surroundings.

cheers,
-- 
Sebastian Castro

---

From: Thomas Walsh <[email-masked]>
Date: Wed, 10 Nov 2010 08:46:39 -0500

Sebastian.  Similar can happen to women alone also.  A European lady touring Beijing warned my wife if she was alone not to accept a tea invitation.  The lady who warned us was from Belgium and said the bill for the tea was 200 Euro.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Sebastian Castro
Sent: Wednesday, November 10, 2010 5:11 AM
To: Yaakov Stein
Cc: [email-masked]
Subject: Re: [79attendees] Forbidden City experience

cheers,

---

From: Hui Deng <[email-masked]>
Date: Wed, 10 Nov 2010 23:29:58 +0800

call 110

2010/11/10 Thomas Walsh <[email-masked]>

> Sebastian.  Similar can happen to women alone also.  A European lady
> touring Beijing warned my wife if she was alone not to accept a tea
> invitation.  The lady who warned us was from Belgium and said the bill for
> the tea was 200 Euro.
>
> On Behalf Of Sebastian Castro

---

From: Yaakov Stein <[email-masked]>
Date: Wed, 10 Nov 2010 15:52:33 +0000

All, 

In case my sarcasm was not understood, my description of the young lady art student was supposed 
to have been amusing. 

For me, it was just another interesting part of the day.

Y(J)S