Subject: [79attendees] Shopping electronics

From: Gabor Feher <[email-masked]>
Date: Sun, 07 Nov 2010 17:25:31 +0100

I would like to look around on electronic items here. In the previous 
silk market email I found that there are other sources as well. Which 
one would you recommend for this purpose?
- Xi Dan? Hong Qiao Market? Zhong Guan Cun Area? Or stay with the silk 
market?

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 09 Nov 2010 09:31:25 +0800

So ... Some local folks provided input about the best choices to buy
electronics ?

Or is the Silk market the right one for everything ?

Regards,
Jordi

> From: Gabor Feher <[email-masked]>
> Organization: BME TMIT
> Reply-To: <[email-masked]>
> Date: Sun, 07 Nov 2010 17:25:31 +0100
> To: <[email-masked]>
> Subject: [79attendees] Shopping electronics
> 
> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees

**********************************************
The IPv6 Portal: http://www.ipv6tf.org

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Hui Deng <[email-masked]>
Date: Tue, 9 Nov 2010 09:37:54 +0800

I would recommend zhongguancun(english may not able) area and silk market
(english able)
both of them need bargain.

-Hui

2010/11/9 JORDI PALET MARTINEZ <[email-masked]>

> This electronic message contains information which may be privileged or
> confidential. The information is intended to be for the use of the
> individual(s) named above. If you are not the intended recipient be aware
> that any disclosure, copying, distribution or use of the contents of this
> information, including attached files, is prohibited.
>
>
>

---

From: Pedro Torres <[email-masked]>
Date: Mon, 8 Nov 2010 23:40:40 -0200

Hello,

If somebody have more details about Zhongguancun:
http://en.wikipedia.org/wiki/Zhongguancun

share with us your experience.

--
Pedro

---

From: Anthony Nadalin <[email-masked]>
Date: Tue, 9 Nov 2010 01:40:54 +0000

Anyone making an electronic shopping trip?

From: [email-masked] [mailto:[email-masked]] On Behalf Of Hui Deng
Sent: Monday, November 08, 2010 5:38 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [79attendees] Shopping electronics

I would recommend zhongguancun(english may not able) area and silk market (english able)
both of them need bargain.

-Hui
2010/11/9 JORDI PALET MARTINEZ <[email-masked]<mailto:[email-masked]>>
So ... Some local folks provided input about the best choices to buy
electronics ?

Regards,
Jordi

> From: Gabor Feher <[email-masked]<mailto:[email-masked]>>
> Organization: BME TMIT
> Reply-To: <[email-masked]<mailto:[email-masked]>>
> To: <[email-masked]<mailto:[email-masked]>>
> [email-masked]<mailto:[email-masked]>

**********************************************
The IPv6 Portal: http://www.ipv6tf.org<http://www.ipv6tf.org/>

_______________________________________________
79attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/79attendees

---

From: Hui Deng <[email-masked]>
Date: Tue, 9 Nov 2010 10:00:42 +0800

take a taxi to
"海龙大厦“hailong Building
 中关村  zhongguancun area
it is quite close to our hotel.

There are several huge building, all of them are selling
electronics, you could walk around those building to find what you want,

I guess, The most diffculty part would be how to find what you want,
talk with the first floor information desk, then go upstair directly,

and bargin there.

-Hui

2010/11/9 Pedro Torres <[email-masked]>

---

From: "Yoon-Kit Yong" <[email-masked]>
Date: Tue, 9 Nov 2010 02:02:38 +0000

Taxi cost about RMB20 to get to Zhongguancun. Was at the building 'DingHao' (or was it HaoDing) which is three buildings joined together to form a long strip of small malls put together. 

Mobile phones at the bottom, computer bits n bobs on levels 1,2,3,4. Completely devoid of tourists, and none spoke English. Prices of branded stuff (lenovo, sony, apple, canon, nikon, etc) were the same as Malaysia and I guess everywhere else, but good to look at the China brands' products which are priced cheaply or discounted heavily. 3 hours went by very quickly. 

It was easy finding a taxi to get back which used the meter. 

Food courts (no english menus but with pictures) are upstairs. 

Yk
-----Original Message-----
From: Pedro Torres <[email-masked]>
Sender: [email-masked]
Date: Mon, 8 Nov 2010 23:40:40 
To: <[email-masked]>
Cc: <[email-masked]>
Subject: Re: [79attendees] Shopping electronics

Hello,

--
Pedro

---

From: Scott Brim <[email-masked]>
Date: Tue, 09 Nov 2010 10:07:35 +0800

> it is quite close to our hotel.

Is that the one up north next to the 4th ring road?

---

From: Pedro Torres <[email-masked]>
Date: Tue, 9 Nov 2010 00:11:53 -0200

Does anyone know what time it closes?

--
Pedro

2010/11/9 Hui Deng <[email-masked]>:
> "海龙大厦"hailong Building

---

From: Hui Deng <[email-masked]>
Date: Tue, 9 Nov 2010 10:15:40 +0800

yes,
close maybe  6pm, anyone knows?

-Hui

2010/11/9 Scott Brim <[email-masked]>

---

From: "James M. Polk" <[email-masked]>
Date: Mon, 08 Nov 2010 20:48:30 -0600

At 08:07 PM 11/8/2010, Scott Brim wrote:
>On 11/09/2010 10:00 GMT+08:00, Hui Deng wrote: > 
>take a taxi to > "海龙大厦“hailong 
>Building >  中关村  zhongguancun area >

this is indeed the place to go for electronics. I 
didn't buy anything, but checked a lot of prices. 
There was no haggling, but maybe they saw that I 
wasn't going to buy and didn't start.  I know 
going yesterday afternoon was unusual, in that, 
there wasn't many people there, and definitely 
not anyone looking like me there (I was stared at quite a bit).

I'll probably go back once I figure out if I want 
to see if haggling will get me anywhere. I was 
looking at Nikon lens, to take one example, and 
the prices were all more than in the US (i.e., 
more than Nikonusa's MSRP from their own website).

There were lots of toys in a very compact location, which was cool.

James

>it is quite close to our hotel. Is that the one 
>up north next to the 4th ring road? 
>79attendees mailing list [email-masked]

---

From: Parkop Kisokau <[email-masked]>
Date: Tue, 9 Nov 2010 11:50:29 +0800

Yes, it closes at around 6pm.

I go there to buy computer parts, and other electronics when I need them.

Be prepared to bargain and ensure the item you are after, is in good
condition before you pay and leave. Always ask for the receipt of the items
you buy.

-Parkop

2010/11/9 Hui Deng <[email-masked]>

-- 
Parkop Kisokau
University of Science and Technology Beijing
30 Xueyuan Road, Haidian District, Beijing
People's Republic of China

---

From: Patrik Wallström <[email-masked]>
Date: Tue, 9 Nov 2010 12:58:48 +0800

> So ... Some local folks provided input about the best choices to buy

I bought a camera at a camera market called Wukesong which was recommended to me, was told it was better for cameras than the other generic electronics markets. Very good selection of shops, and it seems that all of them are serious. Good advice is to go around and ask for prices, although there is a small difference in prices. Prices are a little lower than in Europe, but I think that I got a good deal on my Nikon D7000.

However, bring cash. They don't accept credit cards except for UnionPay.

---

From: Adam Roach <[email-masked]>
Date: Tue, 09 Nov 2010 13:23:57 +0800

> However, bring cash. They don't accept credit cards except for UnionPay.

For those of you (probably only Americans) who have a Discover card, you 
can use it at any merchant that accepts UnionPay. To help educate 
merchants who have not yet seen a Discover card, they provide a handy 
download-and-print wallet card that you can hand the merchant with your 
card:

https://www.discovercard.com/customer-service/faq/assets/DN_CUP_Wallet_Card.pdf

There's a little more information here:

https://www.discovercard.com/customer-service/account/china.html

/a