Subject: Re: [79attendees] Photo request

From: <[email-masked]>
Date: Tue, 23 Nov 2010 16:40:35 +0000

Hello Wes,

Is this the sign you are looking for:
http://www.flickr.com/photos/radiocode/254642776/

Cheers, Huub.

-- 
**********************************************
               我爱外点一七三一

---

From: <[email-masked]>
Date: Tue, 23 Nov 2010 16:40:46 +0000

Hello Wes,

Cheers, Huub.

---

From: <[email-masked]>
Date: Tue, 23 Nov 2010 16:42:17 +0000

Hello Wes,

Cheers, Huub.

---

From: "wdwang" <[email-masked]>
Date: Wed, 24 Nov 2010 00:46:02 +0800

Is the attached picture your want?

http://news.china.com/zh_cn/domestic/945/20031225/11592748.html

wdwang
2010-11-24

发件人： George, Wes E [NTK]
发送时间： 2010-11-23 22:11:37
收件人： [email-masked]
抄送： 
主题： [79attendees] Photo request

While in Beijing, did anyone happen to get a photo of the following street sign, meant to signal low clearance ahead?
It was a cartoon picture of a car with a giraffe sticking out of the sunroof, sometimes with the text "Don't Ride Your Vehicle Too High"
I saw it several times, but have not been able to find a picture online anywhere, and I wasn't fast enough to snap a proper photo from the taxi. If anyone has a photo of this, I'd really appreciate either a copy or a link to where you have it posted online.
Thanks,
Wes George
________________________________
This e-mail may contain Sprint Nextel proprietary information intended for the sole use of the recipient(s). Any use by others is prohibited. If you are not the intended recipient, please contact the sender and delete all copies of the message.
_______________________________________________
79attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/79attendees