Subject: [79attendees] Meeting Point in the Airport?

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 4 Nov 2010 18:45:10 +0100

Folks who are familiar with the airport in Beijing - can you recommend a
meeting point for people arriving at Terminal 3 from different
directions around the same time? 

Thanks and Regards,

Dan

---

From: "Weingarten, Yaacov (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Thu, 4 Nov 2010 18:49:16 +0100

There are several places - 
1. Before going through passport control - there is a transfer desk just
before the quarantine check booths
2. After going through passport control - you could meet at the train
station (the train takes you to baggage pickup)
3. At the baggage pickup - just before going out to ground
transportation.

Hope this helps

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of ext Romascanu, Dan (Dan)
Sent: Thursday, November 04, 2010 19:45
To: [email-masked]
Subject: [79attendees] Meeting Point in the Airport?

Thanks and Regards,

Dan
_______________________________________________
79attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/79attendees