Subject: [80attendees] How expensive is a taxi from the airport to the hotel?

From: Radia Perlman <[email-masked]>
Date: Mon, 21 Mar 2011 10:41:58 -0700

For those of us intimidated by buses and trains (especially more than
one hop), when exhausted from hours of airplanes and airports, how
expensive is a taxi from the airport?  Do taxis take credit cards?

Thanks,

Radia

---

From: Ondřej Surý <[email-masked]>
Date: Mon, 21 Mar 2011 18:45:50 +0100

On 21.3.2011 18:41, Radia Perlman wrote:
> expensive is a taxi from the airport?

It should generally cost ~500-600 CZK.  There are two types of the taxis 
at the airport - one has a fixed price (which is 600 CZK I think) the 
second charges per kilometer.  For the Hilton I would say you will end 
up with very similar price.

> Do taxis take credit cards?

If you take official taxi (which you should do) at the airport they 
should accept credit card.

O.
-- 
  Ondřej Surý
  vedoucí výzkumu/Head of R&D department
  -------------------------------------------
  CZ.NIC, z.s.p.o.    --    Laboratoře CZ.NIC
  Americka 23, 120 00 Praha 2, Czech Republic
  mailto:[email-masked]    http://nic.cz/
  tel:+420.222745110       fax:+420.222745112
  -------------------------------------------

---

From: sergey myasoedov <[email-masked]>
Date: Mon, 21 Mar 2011 18:46:31 +0100

> expensive is a taxi from the airport?

Usually taxi costs 500-700 czk to the center.

> Do taxis take credit cards?

Some taxis do. There is only one official taxi in the airport, they are
parked close to terminal (AAA-taxi).

-- 
Kind regards,
sergey myasoedov

---

From: Scott Brim <[email-masked]>
Date: Mon, 21 Mar 2011 13:56:16 -0400

Radia,  you can ask the hotel to arrange to have a car pick you up, to
avoid all scams.  And carpool with others to reduce the cost.

---

From: Anthony Nadalin <[email-masked]>
Date: Mon, 21 Mar 2011 17:59:42 +0000

I was there a few months back and was about 620 czk to Hilton; the taxi I was in did not accept credit cards. The metro stop is just a 5 min walk north to hotel. The Hilton also offers cars to and from airport; I believe the cost was like 1200 czk which you can charge to room.

Next to the metro stop Florenc there are various grocery shops

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of sergey myasoedov
Sent: Monday, March 21, 2011 10:47 AM
To: Radia Perlman
Subject: Re: [80attendees] How expensive is a taxi from the airport to the hotel?

> Do taxis take credit cards?

Some taxis do. There is only one official taxi in the airport, they are parked close to terminal (AAA-taxi).

--
Kind regards,
sergey myasoedov

_______________________________________________
80attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/80attendees

---

From: Radia Perlman <[email-masked]>
Date: Mon, 21 Mar 2011 11:07:41 -0700

And perhaps someone could create a wiki, like last time, where people
could say when they're arriving into Prague, and on what flight?
("what flight" is important because of delayed flights, so people will
know not to wait)

That way people can share taxi costs, plus it's friendlier.

Plus is there an obvious place in the airport for meeting up with people?

Thanks,

Radia

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 21 Mar 2011 11:11:50 -0700

Just a reminder about <http://www.ietf.org/registration/MeetingWiki/wiki/80arrivals>: it's a good way to possibly halve your taxi fare (although I seem to have picked the oddball day to arrive...).

---

From: Scott Brim <[email-masked]>
Date: Mon, 21 Mar 2011 14:21:16 -0400

Yes please.  Could more people fill in their info?

---

From: "Hemant Singh (shemant)" <[email-masked]>
Date: Mon, 21 Mar 2011 13:21:36 -0500

What user name is one supposed to use at the wiki?   Also is the
password one's IETF 80 registration number?

Thanks,

Hemant

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Paul Hoffman
Sent: Monday, March 21, 2011 2:12 PM
To: [email-masked]
Subject: Re: [80attendees] How expensive is a taxi from the airport to
thehotel?

Just a reminder about
<http://www.ietf.org/registration/MeetingWiki/wiki/80arrivals>: it's a
good way to possibly halve your taxi fare (although I seem to have
picked the oddball day to arrive...).

---

From: Marcia Beaulieu <[email-masked]>
Date: Mon, 21 Mar 2011 14:25:51 -0400

Hemant,

Your login name is the email address that you used to register for the meeting; your password is your full 10 digit confirmation number.

Best regards,
Marcia

---

From: "Hemant Singh (shemant)" <[email-masked]>
Date: Mon, 21 Mar 2011 13:26:05 -0500

Never mind.  Finally my email used for registration and the registration
number worked to get me into the wiki.  

Hemant

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Hemant Singh (shemant)
Sent: Monday, March 21, 2011 2:22 PM
To: Paul Hoffman; [email-masked]
Subject: Re: [80attendees] How expensive is a taxi from the airport
tothehotel?

Thanks,

Hemant

-----Original Message-----

Just a reminder about

---

From: Scott Brim <[email-masked]>
Date: Mon, 21 Mar 2011 14:30:52 -0400

> password one's IETF 80 registration number?

You need to register on the site, get a login.

---

From: "Hemant Singh (shemant)" <[email-masked]>
Date: Mon, 21 Mar 2011 13:34:10 -0500

-----Original Message-----
From: Scott Brim [mailto:[email-masked]] 
Sent: Monday, March 21, 2011 2:31 PM
To: Hemant Singh (shemant)
Cc: Paul Hoffman; [email-masked]
Subject: Re: [80attendees] How expensive is a taxi from the airport to
thehotel?

>You need to register on the site, get a login.

Scott,

I am already registered as of about few weeks back.  The wiki gave me a
problem logging in using my email and registration number due to Privacy
settings on my web browser.  Once I reduced the Cookies setting to
accept all cookies, then the wiki let me login.

Thanks,

Hemant

---

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Wed, 23 Mar 2011 16:09:08 -0400

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Ondřej Surý [[email-masked]]

That is remarkably cheap, given that the Hilton's transfer service is CZK 900 or 800 (depending on the
direction).

Dale

---

From: "Spencer Dawkins" <[email-masked]>
Date: Thu, 24 Mar 2011 02:19:05 -0500

I was metered from the airport to the Hilton, and it was almost exactly 600.

AAA and 1-1-1 both have booths between exit D and E. I was in AAA, but both 
are on the "we endorse these guys" display at baggage claim.

Spencer

----- Original Message ----- 
From: "Worley, Dale R (Dale)" <[email-masked]>
To: "Ondřej Surý" <[email-masked]>; <[email-masked]>
Sent: Wednesday, March 23, 2011 3:09 PM
Subject: Re: [80attendees] How expensive is a taxi from the airport to the 
hotel?

________________________________________
From: [email-masked] [[email-masked]] On Behalf 
Of Ondřej Surý [[email-masked]]

That is remarkably cheap, given that the Hilton's transfer service is CZK 
900 or 800 (depending on the
direction).

Dale