Subject: [80attendees] ISOC@IETF 80 Briefing Panel: IPv6 - How will we know we've arrived?

From: Greg Wood <[email-masked]>
Date: Thu, 10 Mar 2011 13:57:11 -0500

Dear Colleagues:

Following previous successful Internet Society panels, we are organizing a briefing panel on Tuesday, 29 March, 11:45am - 12:45pm CET, in conjunction with IETF 80:

	 IPv6 -- How will we know we've arrived?

Panelists will discuss different viewpoints of what constitutes "success" in IPv6 deployment from their perspective -- content provider, access network operator, developer.  Additional information is available at:

http://www.isoc.org/conferences/IPv6success

Due to high demand and limited space at previous panel events, the Internet Society is providing advance information about registration. Online registration will open 14 March 2011 in two time blocks.  To account for the broad range of home timezones of IETF participants, half of the available spaces available will be open for registration at 0000 UTC on 14 March, with the remaining spaces made available at 1200 UTC on 14 March.

For those unable to attend, we expect to provide a live (and archived) audiocast, available at the webpage above.

Thanks,

-Greg

--
Greg Wood
Internet Society

InternetSociety.org
office: +1-703-439-2145
mobile: +1-703-625-3917

---

From: Ionta Tiziano <[email-masked]>
Date: Mon, 14 Mar 2011 08:27:38 +0100

How can I register to the event?
Thanks.
bye

-----Messaggio originale-----
Da: [email-masked] [mailto:[email-masked]] Per conto di Greg Wood
Inviato: giovedì 10 marzo 2011 19.57
A: [email-masked]
Oggetto: [80attendees] ISOC@IETF 80 Briefing Panel: IPv6 - How will we know we've arrived?

Dear Colleagues:

Thanks,

-Greg

--
Greg Wood
Internet Society

InternetSociety.org
office: +1-703-439-2145
mobile: +1-703-625-3917

_______________________________________________
80attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/80attendees

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.

---

From: Greg Wood <[email-masked]>
Date: Mon, 14 Mar 2011 09:25:29 -0400

Hello,

The registration page is now linked from the panel event page at:

(The registration page was actually activated on time but the link did not appear on the main event page.)

Please accept our apologies for any inconvenience.

Sincerely,

-Greg