Subject: [80attendees] Anyone looking to sell a social ticket?

From: Josh Howlett <[email-masked]>
Date: Mon, 28 Mar 2011 12:03:17 +0000

Please drop me an email if you have a spare social ticket.

Josh.

Book your place at Networkshop 2011  http://www.ja.net/networkshop

JANET(UK) is a trading name of The JNT Association, a company limited
by guarantee which is registered in England under No. 2881024 
and whose Registered Office is at Lumen House, Library Avenue,
Harwell Oxford, Didcot, Oxfordshire. OX11 0SG

---

From: Tim Chown <[email-masked]>
Date: Mon, 28 Mar 2011 18:02:16 +0200

Isn't geo-location wonderful....

"A new device named "Mac-IETF80" logged into your Facebook account (Monday, March 28, 2011 at 8:53am) from San Francisco, CA, US (IP=130.129.19.188).(Note: This location is based on information from your ISP or wireless provider.)"

So where do I get the nearest cable car down to Fisherman's Wharf? ;)

Tim

---

From: Scott Morris <[email-masked]>
Date: Mon, 28 Mar 2011 18:08:19 +0200

The question is whether you can hold your breath long enough to follow
the undersea cable in the cable car.  ;)

Scott

On 3/28/11 6:02 PM, Tim Chown wrote:
> _______________________________________________
> 80attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/80attendees
>

---

From: Samuel Weiler <[email-masked]>
Date: Mon, 28 Mar 2011 12:14:32 -0400 (EDT)

On Mon, 28 Mar 2011, Tim Chown wrote:

> "A new device named "Mac-IETF80" logged into your Facebook account 
> (Monday, March 28, 2011 at 8:53am) from San Francisco, CA, US 
> (IP=130.129.19.188).(Note: This location is based on information 
> from your ISP or wireless provider.)"
>

Addresses from this block were in use for the ICANN meeting in SF a 
couple of weeks ago.  While there, I saw an Apple device connected to 
the meeting network geolocate itself to somewhere in Asia.

Now ponder the late, great Connexion by Boeing.

---

From: Jonathan Lennox <[email-masked]>
Date: Mon, 28 Mar 2011 12:36:02 -0400

The Maps app on my Android phone thinks I'm in Maastricht.

--
Jonathan Lennox
[email-masked]

---

From: Rhys Smith <[email-masked]>
Date: Mon, 28 Mar 2011 18:42:30 +0200

And the "automatically set time zone using current location" feature of my Mac suggests I'm in Stockholm...

This really is a very geographically diverse meeting!

---

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 28 Mar 2011 11:57:16 -0500

My boss will be THRILLED to hear that apparently I don't need to travel to 
come to IETFs anymore, because they'll come to me - I think this is called 
"curb service" in the burgers and fries business!

Spencer