Subject: [80attendees] Place to meet in the airport?

From: Paul Hoffman <[email-masked]>
Date: Wed, 23 Mar 2011 08:03:45 -0700

Hi again. It looks like I'm still a singleton for Friday morning, but I know some people don't like to post on the arrivals wiki <http://www.ietf.org/registration/MeetingWiki/wiki/80arrivals>. Is there a "meeting spot" in the airport that IETF folks might hang out in to find someone to talk to on the trip to the hotel? I don't see one on <http://map.prg.aero>, but I could be missing it.

--Paul Hoffman

--Paul Hoffman

---

From: Radia Perlman <[email-masked]>
Date: Wed, 23 Mar 2011 08:18:38 -0700

Also, Ms Manners recommends wearing an IETF T-shirt, and that it's
encouraged to say hello to anyone wearing an IETF T-shirt, no matter
where you see them.

Radia

On Wed, Mar 23, 2011 at 8:03 AM, Paul Hoffman <[email-masked]> wrote:
> _______________________________________________
> 80attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/80attendees
>

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Wed, 23 Mar 2011 12:29:30 -0300

Good advise! I shall wear my IETF65 "Don't mess with the net" one ;-)

-- 
Carlos M. Martinez
LACNIC I+D
PGP KeyID 0xD51507A2
Phone: +598-2604-2222 ext. 4419

---

From: "Ong, Lyndon" <[email-masked]>
Date: Wed, 23 Mar 2011 11:37:53 -0400

I found an interactive map of the airport at http://map.prg.aero/index.html?type=shop&id=6&terminal=1.

Lyndon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Paul Hoffman
Sent: Wednesday, March 23, 2011 8:04 AM
To: [email-masked]
Subject: [80attendees] Place to meet in the airport?

--Paul Hoffman

--Paul Hoffman

---

From: Ray Pelletier <[email-masked]>
Date: Wed, 23 Mar 2011 11:38:47 -0400

While we're talking about T-Shirts, don't forget to upload a picture to <http://www.ietf.org/ietf25/gallery.py>

Oldest one so far is IETF 32
Welcome to the IETF at 25 T-Shirt Image Gallery!

These images recalling IETF meeting shirts of days gone by have been submitted by members of the IETF community. If you have an image you would like to share, you can submit it here.  http://www.ietf.org/ietf25/submit.py

Ray

On Mar 23, 2011, at 11:29 AM, Carlos M. Martinez wrote:

> <carlos.vcf>_______________________________________________
> 80attendees mailing list
> [email-masked]

---

From: Paul Hoffman <[email-masked]>
Date: Wed, 23 Mar 2011 09:02:31 -0700

> I found an interactive map of the airport at http://map.prg.aero/index.html?type=shop&id=6&terminal=1.

Yes, and I don't see any place marked as "meeting place" like there are in other airports and train stations. am I missing it?

--Paul Hoffman

---

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 23 Mar 2011 12:09:05 -0500

I don't know what the multiple terminals story was, but I came into Terminal 
1, and there's a meeting point (big, red, in the middle of the space) after 
you clear security...

(There's also an ATM that does Mastercard-to-CZK just to the left of Exit D. 
And of course, you'll spend some time trying to remember what the amount you 
want to get out translates into in CZK :-)

Spencer

>> I found an interactive map of the airport at 
>> http://map.prg.aero/index.html?type=shop&id=6&terminal=1.
>
> Yes, and I don't see any place marked as "meeting place" like there are in 
> other airports and train stations. am I missing it?
>
> --Paul Hoffman
>

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Wed, 23 Mar 2011 14:13:10 -0300

It's not too bad, divide/multiply by 20 (more or less) to convert
from/to USD. Unless you're thinking about very large sums of money, it's
ballpark enough.

It's what we do here in Uruguay where the dollar/uyp exchange rate is
almost the same as the dollar/czk in the Czech Republic.

cheers!

Carlos

On 3/23/11 2:09 PM, Spencer Dawkins wrote:
> I don't know what the multiple terminals story was, but I came into
> Terminal 1, and there's a meeting point (big, red, in the middle of
> the space) after you clear security...
>
> (There's also an ATM that does Mastercard-to-CZK just to the left of
> Exit D. And of course, you'll spend some time trying to remember what
> the amount you want to get out translates into in CZK :-)
>
> Spencer
>
>> Yes, and I don't see any place marked as "meeting place" like there
>> are in other airports and train stations. am I missing it?
>>
>> --Paul Hoffman
>>

---

From: Lars-Johan Liman <[email-masked]>
Date: Wed, 23 Mar 2011 21:00:07 +0100

[email-masked]:
> While we're talking about T-Shirts, don't forget to upload a picture
> to <http://www.ietf.org/ietf25/gallery.py>

> Oldest one so far is IETF 32

Arghh! Claudio, you beat me to the IETF 28 one! ;-)

... but the caption under the picture is incorrect. IETF 28 was in the
autumn of 1993, not 1992. ;-)

I guess my only remaining trump is the limited edition official terminal
room staff T-shirt from IETF 33 (July 1995). I'll upload soon. ;-)

... but the person you really need to talk to is Bill Manning,
authorized T-shirt master collector. ;-)

				Cheers,
				  /Liman
#----------------------------------------------------------------------
# Lars-Johan Liman, M.Sc.   ! E-mail/SIP/Jabber: [email-masked]
# Senior Systems Specialist ! Tel: +46 8 - 562 860 12
# Autonomica AB, Stockholm  ! http://www.autonomica.se/
#----------------------------------------------------------------------