Subject: [80attendees] Presentations of Sunday sessions?

From: "Carlos M. Martinez" <[email-masked]>
Date: Sun, 27 Mar 2011 14:26:34 +0200

I may be going blind, but if someone could point me to where to download
the slides of Sunday's sessions, I will be immensely grateful.

warm regards

Carlos

-- 
Carlos M. Martinez
LACNIC I+D
PGP KeyID 0xD51507A2
Phone: +598-2604-2222 ext. 4419

---

From: Peter Musgrave <[email-masked]>
Date: Sun, 27 Mar 2011 14:28:03 +0200

http://wiki.tools.ietf.org/group/edu/wiki/IETF80

On 2011-03-27, at 2:26 PM, Carlos M. Martinez wrote:

> <carlos.vcf>_______________________________________________
> 80attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/80attendees

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Sun, 27 Mar 2011 14:30:41 +0200

Awesome, thanks :-)

On 3/27/11 2:28 PM, Peter Musgrave wrote:
>> [email-masked] <mailto:[email-masked]>