Subject: [80attendees] Regarding Contact for Hotel

From: Victor Kuarsingh <[email-masked]>
Date: Fri, 25 Mar 2011 11:38:04 -0400

Attendees,

Anyone else having an issue contacting the Prague Hotel?  I have not been
able to call hotel, and the Hilton central office cannot contact them ether.

They suggested hotel telephone lines are down.  Anyone there who can confirm
that status?

Regards,

Victor K

---

From: sergey myasoedov <[email-masked]>
Date: Fri, 25 Mar 2011 16:37:29 +0100

I just called Hiton, they're answering.
+420224841111

-- 
Kind regards,
sergey myasoedov

---

From: Anna Filínová <[email-masked]>
Date: Fri, 25 Mar 2011 16:39:46 +0100

Hello,

I have just talked to Hilton registration desk and their phones work properly (they told me they had no problems before). I called to +420 224 841 111.

Anna
CZ.NIC

On Mar 25, 2011, at 4:38 PM, Victor Kuarsingh wrote:

> Attendees,
> 
> Anyone else having an issue contacting the Prague Hotel?  I have not been able to call hotel, and the Hilton central office cannot contact them ether.
> 
> They suggested hotel telephone lines are down.  Anyone there who can confirm that status?
> 
> Regards,
> 
> Victor K
> _______________________________________________
> 80attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/80attendees

---

From: Michal Krsek <[email-masked]>
Date: Fri, 25 Mar 2011 17:06:06 +0100

Please note there is time change in Czech republic in the night from Sat 
to Sun.

http://www.timeanddate.com/worldclock/timezone.html?n=204

Please have fact this in your mind if planning party Saturday or meeting 
Sunday :-)

             Michal Krsek