Subject: Re: [80attendees] Hilton clock?

From: Stuart Cheshire <[email-masked]>
Date: Tue, 29 Mar 2011 05:30:13 -0700

On 28 Mar 2011, at 14:20, Margaret Wasserman wrote:

> There is a DST switch on the bottom of the clock.  If you move it to the other position, the time will be correct.

And if the time is still wrong, undo the little screw at the back, pop
the top cover off, and the time setting buttons are underneath.

<http://www.jnd.org/dn.mss/the_hilton_hotel_alarm_clock.html>

Stuart Cheshire <[email-masked]>
* Wizard Without Portfolio, Apple Inc.
* www.stuartcheshire.org

---

From: Warren Kumari <[email-masked]>
Date: Tue, 29 Mar 2011 14:32:39 +0200

Are you *sure* an apple person should be explaining how to best make an alarm clock work?

:-P
W
On Mar 29, 2011, at 2:30 PM, Stuart Cheshire wrote:

> _______________________________________________
> 80attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/80attendees

---

From: Elwyn Davies <[email-masked]>
Date: Tue, 29 Mar 2011 13:39:47 +0100

Surely all alarm clocks are Bonjour-enabled?! ;-)

/E

---

From: "Elmar K. Bins" <[email-masked]>
Date: Tue, 29 Mar 2011 14:44:55 +0200

> Surely all alarm clocks are Bonjour-enabled?! ;-)

...unless they're particularly grumpy alarm clocks that would not want to wish you a good day...

---

From: Bob Hinden <[email-masked]>
Date: Tue, 29 Mar 2011 14:50:37 +0200

> Surely all alarm clocks are Bonjour-enabled?! ;-)

What do you mean, they should run NTP.

Bob