Subject: [80attendees] CDMA?

From: "Wang,Weiming" <[email-masked]>
Date: Tue, 22 Mar 2011 23:16:04 +0800

Anyone knows if there is a CDMA2000/1x mobile operator in Prague, or, can I use CDMA2000 mobile phone there?

thanks,
Weiming

---

From: Ondřej Surý <[email-masked]>
Date: Tue, 22 Mar 2011 17:47:09 +0100

> Anyone knows if there is a CDMA2000/1x mobile operator in Prague, or, can I use CDMA2000 mobile phone there?

http://www.ufon.cz/ does something, but I am not sure if you can really 
use it without at least their SIM card.  You can try asking them...

O.
-- 
  Ondřej Surý
  vedoucí výzkumu/Head of R&D department
  -------------------------------------------
  CZ.NIC, z.s.p.o.    --    Laboratoře CZ.NIC
  Americka 23, 120 00 Praha 2, Czech Republic
  mailto:[email-masked]    http://nic.cz/
  tel:+420.222745110       fax:+420.222745112
  -------------------------------------------