Subject: [80attendees] Box lunches?

From: "Haluska, John J" <[email-masked]>
Date: Wed, 30 Mar 2011 06:31:26 -0400

Can anyone inform me where those box lunches I've seen around here can be purchased?

---

From: Benson Schliesser <[email-masked]>
Date: Wed, 30 Mar 2011 06:12:49 -0500

There are box-lunches catered for certain meetings, but I'm not aware of
them being for-sale anywhere.

Cheers,
-Benson

On 3/30/11 5:31 AM, "Haluska, John J" <[email-masked]> wrote:

> _______________________________________________
> 80attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/80attendees

---

From: "Haluska, John J" <[email-masked]>
Date: Wed, 30 Mar 2011 07:13:31 -0400

Thanks much

________________________________________
From: Benson Schliesser [[email-masked]]
Sent: Wednesday, March 30, 2011 7:12 AM
To: Haluska, John J; [email-masked]
Subject: Re: [80attendees] Box lunches?

Cheers,
-Benson

---

From: Joe Touch <[email-masked]>
Date: Wed, 30 Mar 2011 04:17:39 -0700

The closest thing to a box lunch is packaged sandwiches/salads on LL, at 
the walk-up 'bar'. They're quite reasonable (arounnd 100 CZK).

Joe

On 3/30/2011 4:13 AM, Haluska, John J wrote:
> On 3/30/11 5:31 AM, "Haluska, John J"<[email-masked]>  wrote:
>

---

From: "Dijk, Esko" <[email-masked]>
Date: Wed, 30 Mar 2011 13:20:55 +0200

Or better, take the LL exit from the hotel, then straight into the shopping mall ;)

Esko

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Joe Touch
Sent: Wednesday 30 March 2011 13:18
To: Haluska, John J
Cc: [email-masked]
Subject: Re: [80attendees] Box lunches?

Joe

The information contained in this message may be confidential and legally protected under applicable law. The message is intended solely for the addressee(s). If you are not the intended recipient, you are hereby notified that any use, forwarding, dissemination, or reproduction of this message is strictly prohibited and may be unlawful. If you are not the intended recipient, please contact the sender by return e-mail and destroy all copies of the original message.