Subject: [80attendees] 802.1X networks from OS X 10.5

From: Randall Gellens <[email-masked]>
Date: Tue, 29 Mar 2011 00:27:30 -0700

Is it possible to use the 802.1X networks from OS X 10.5?  At 
previous IETFs this worked fine, by selecting WPA2 Enterprise, but 
now I get "authentication failed".  The instructions at 
http://noc.meeting.ietf.org/wiki/IETF80network#MeetingRoomWirelesshttp://noc.meeting.ietf.org/wiki/IETF80network#MeetingRoomWireless 
do not show WPA2 Enterprise, so perhaps it now requires a mechanism 
which 10.5 doesn't support?

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
You're most kind.  In fact, you're every kind.
          --Robert Preston in _Victor/Victoria_

---

From: Scott Brim <[email-masked]>
Date: Tue, 29 Mar 2011 09:31:37 +0200

Try again.  id/password is ietf/ietf

On Tue, Mar 29, 2011 at 09:27, Randall Gellens <[email-masked]> wrote:
> Is it possible to use the 802.1X networks from OS X 10.5?  At previous IETFs
> this worked fine, by selecting WPA2 Enterprise, but now I get
> "authentication failed".  The instructions at
> do not show WPA2 Enterprise, so perhaps it now requires a mechanism which
> 10.5 doesn't support?