Subject: [80attendees] looking for a social event ticket

From: pierpaolo giacomin <[email-masked]>
Date: Mon, 28 Mar 2011 14:14:52 +0200

Hi All,

 I'm looking for a social event ticket.
 If anyone has a spare one, please mail me.

---

From: "Popa, Daniel" <[email-masked]>
Date: Mon, 28 Mar 2011 06:01:07 -0700

Hi all, 

I see emails from people asking for social event tickets. Does this mean all the tickets are sold out? If yes, can the organizers manage to provide an additional block of tickets for the social event? 

Thanks.
BR, 
Daniel  

> -----Original Message-----
> From: [email-masked] [mailto:80attendees-
> [email-masked]] On Behalf Of pierpaolo giacomin
> Sent: Monday, March 28, 2011 2:15 PM
> To: [email-masked]
> Subject: [80attendees] looking for a social event ticket
> 
> 
>  Hi All,
> 
> _______________________________________________
> 80attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/80attendees

---

From: Lars Eggert <[email-masked]>
Date: Mon, 28 Mar 2011 15:36:29 +0200

Hi,

if things work out as always, you can simply return unneeded social tickets to the IETF registration desk for a full refund.

Likewise, if you need one, they maintain a waiting list. Get added to it.

Ergo: no need to use this mailing list for related postings.

Thanks,
Lars

---

From: Alexa Morris <[email-masked]>
Date: Mon, 28 Mar 2011 06:49:11 -0700

Actually, I need to clarify something: while there was one occasion  
where we kept a waiting list (it was before our social ticket  
purchasing system worked as it now does) we no longer keep a waiting  
list, nor do we issue refunds.

If you no longer need your social ticket, please let people know on  
this list and I'm sure you will have many takers. And if by some  
chance the host ends up with additional tickets to sell, we will put  
them back into the ticket pool, reopen the social ticket system and  
inform everyone via this and the 80-all list.

Alexa

On Mar 28, 2011, at 6:36 AM, Lars Eggert wrote:

> Hi,
>
> if things work out as always, you can simply return unneeded social  
> tickets to the IETF registration desk for a full refund.
>

-----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Börje Ohlman <[email-masked]>
Date: Mon, 28 Mar 2011 17:13:17 +0200

Please inform the registration desk about this procedure. When I asked them they told me to use the mailing list....

	Börje