Subject: [80attendees] inside and outside

From: "Leif Johansson" <[email-masked]>
Date: Sat, 26 Mar 2011 14:40:35 +0100

I'm in the hilton with a room facing out. I don't see the ietf network. Friends with rooms facing the courtyard see the ietf network. Design or accident? 

Cheers leif

---

From: Jim Martin <[email-masked]>
Date: Sat, 26 Mar 2011 14:48:48 +0100

Leif,
	There will be an official announcement of the network shortly, but a quick snippet is that within the last hour, we've cut over the "hilton" ssid to being the IETF network. The SSID stays "hilton", but it's really our net, public v4, v6 and all.  The  usual "ietf*" SSIDs will only exist on the meeting area & lobby APs. 

	For now the wired network in the Hilton guest rooms are still on the Hilton network ... we hope to change that shortly as well. 

	- Jim

On Mar 26, 2011, at 2:40 PM, Leif Johansson wrote:

> _______________________________________________
> 80attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/80attendees

---

From: Paul Hoffman <[email-masked]>
Date: Sat, 26 Mar 2011 14:49:40 +0100

> I'm in the hilton with a room facing out. I don't see the ietf network. Friends with rooms facing the courtyard see the ietf network. Design or accident? 

If it makes you feel better, at least some of those of us who have IETF network access by "facing in" cannot get DHCP addresses. (Yes, already reported to the NOC this morning.)

--Paul Hoffman

---

From: Klaas Wierenga <[email-masked]>
Date: Sat, 26 Mar 2011 14:56:54 +0100

> I'm in the hilton with a room facing out. I don't see the ietf network. Friends with rooms facing the courtyard see the ietf network. Design or accident?

fairness, you get to see what weather it is and go out, we are relegated 
to our room and have network connectivity ;-)

---

From: Andy Bierman <[email-masked]>
Date: Sat, 26 Mar 2011 10:04:45 -0700

The wired network in the room (user: ietf, pass: prague) works great.
It's free with the room.

Andy

---

From: Zartash Uzmi <[email-masked]>
Date: Sat, 26 Mar 2011 22:07:34 +0500

I have river-facing room with "Excellent" view and "Very good" wireless
connectivity.
To maintain fairness, the somehow managed to not provide wired access in my
room :)

Zartash

On Sat, Mar 26, 2011 at 10:04 PM, Andy Bierman <[email-masked]> wrote:

> > I'm in the hilton with a room facing out. I don't see the ietf network.
> Friends with rooms facing the courtyard see the ietf network. Design or
> accident?
>

---

From: Mark Duckworth <[email-masked]>
Date: Sat, 26 Mar 2011 14:17:41 -0400

I tried the wired network in my room earlier, it didn't work, but now it
does.  I didn't need any username and password, I just plugged it in and it
works.  It gives me a Connection-specific DNS Suffix: meeting.ietf.org, so
it must be the IETF network.

Mark

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Sat, 26 Mar 2011 20:02:17 +0100

I noticed I got a public IPv6 address on the "hilton" SSID, and I first
thought "wow! this hotel really gets it". Now I'm back to harsh reality :-))

-- 
Carlos M. Martinez
LACNIC I+D
PGP KeyID 0xD51507A2
Phone: +598-2604-2222 ext. 4419