Subject: [80attendees] food & music recommendation

From: "Benitez, Javier" <[email-masked]>
Date: Mon, 28 Mar 2011 21:36:46 +0000

I would like to share a couple of excellent experiences I have had so far in Praha, just in case someone else is looking for similar things:

1)      Food
Before coming to Praha I asked Ondřej Surý from CZ.NIC for a trusted list of the best restaurants in town. I was looking for a good restaurant for dinner with my wife to celebrate our 12th anniversary. Ondřej provided me this list (http://www.grandrestaurant.cz/home/?lng=en ) and out of that list I took http://www.ladegustation.cz/en/ . We went for dinner last Saturday and ordered the traditional Check  menu (Dégustation Bohême Bourgeoise
) and it was simply unforgettable. If you are interested in having a top culinary experience please consider this place. Only two menus are served and you will find the price in the web link above.

2)      Music
I attended a concert tonight at the Rudolfinum, the seat of the Czech Philharmonic Orchestra (http://www.ceskafilharmonie.cz/en/index.php) . The concert was from a first-level Austrian string quartet and the price was incredibly affordable (cheapest was 90 czk and most expensive was 250 czk). You can see the list of concerts in the link above and you can also buy the tickets from there. If you happen to be still here on Sunday you will have the opportunity to see the Czech Philharmonic at the Prague Castle performing a concert for Japan (http://www.ceskafilharmonie.cz/en/content_418.php#25 March 2011)

Cheers
Javier

[Colt Disclaimer]
The message is intended for the named addressee only and may not be disclosed
to or used by anyone else, nor may it be copied in any way. The contents of
this message and its attachments are confidential and may also be subject to
legal privilege. If you are not the named addressee and/or have received this
message in error, please advise us by e-mailing [email-masked] and delete the
message and any attachments without retaining any copies. Internet
communications are not secure and Colt does not accept responsibility for this
message, its contents nor responsibility for any viruses. No contracts can be
created or varied on behalf of Colt Technology Services, its subsidiaries,
group companies or affiliates ("Colt") and any other party by email
communications unless expressly agreed in writing with such other party.
Please note that incoming emails will be automatically scanned to eliminate
potential viruses and unsolicited promotional emails. For more information
refer to www.colt.net or contact us on +44(0)20 7390 3900

---

From: Michal Krsek <[email-masked]>
Date: Mon, 28 Mar 2011 23:44:57 +0200

Hi,

> I would like to share a couple of excellent experiences I have had so 
> far in Praha, just in case someone else is looking for similar things:
>
>    1. Food
>
> Before coming to Praha I asked Ondřej Surý from CZ.NIC for a trusted 
> list of the best restaurants in town. I was looking for a good 
> restaurant for dinner with my wife to celebrate our 12^th anniversary. 
> Ondřej provided me this list 
> (_http://www.grandrestaurant.cz/home/?lng=en_ ) and out of that list I 
> took _http://www.ladegustation.cz/en/_ . We went for dinner last 
> Saturday and ordered the traditional Check  menu (Dégustation Bohême 
> Bourgeoise
> ) and it was simply unforgettable. If you are interested in having a 
> top culinary experience please consider this place. Only two menus are 
> served and you will find the price in the web link above.
>

La Degustation is one of the top restaurants in Prague. Wehn comming 
there, please do not forget to order matching wines option. But some 
people find it a bit pricey - we've spent about  ~450USD there for menu 
for two (celebrated 9th anniversary). This means two times seven courses 
plus two times matching wines. They have also five courses menu for 
smaller price.

We found everything simply perfect. Food, atmosphere, wine ...

                     Michal

---

From: Randy Bush <[email-masked]>
Date: Tue, 29 Mar 2011 03:37:43 +0200

monday eve, we went to a half-assed performance of swan lake.  turned
out to be the "best of swan lake" (the mind boggles).  there was one
light & quick dancer in the corps, and the principal ballerina was quite
good.  the rest ranged from embarrassing to dead.

randy

---

From: David Singer <[email-masked]>
Date: Tue, 29 Mar 2011 09:05:06 +0200

I can suggest that the Jazz in town is well worth catching.  I've caught two good groups at Agharta on Zelezna, and one at a little cafe/bar up the end of Wenceslas square, last or penultimate street on the right...

I am told that Jazz Dock on the river also has good jazz, and there are many other locations in town.

David Singer
Multimedia and Software Standards, Apple Inc.

---

From: JinHyeock Choi <[email-masked]>
Date: Tue, 29 Mar 2011 17:26:16 +0900

This WED & SAT,
‘Don Giovanni’ is performed at The Estates Theater
where Mozart himself conducted the world premiere of  the opera in
October 1787.

http://www.narodni-divadlo.cz/Default.aspx?jz=en&dk=predstaveni.aspx&sb=1&ic=5012&pr=84548

best regards

JinHyeock

On Tue, Mar 29, 2011 at 6:36 AM, Benitez, Javier
<[email-masked]> wrote:
> I would like to share a couple of excellent experiences I have had so far in
> Praha, just in case someone else is looking for similar things:
>
>
> Food
>
> Before coming to Praha I asked Ondřej Surý from CZ.NIC for a trusted list of
> the best restaurants in town. I was looking for a good restaurant for dinner
> with my wife to celebrate our 12th anniversary. Ondřej provided me this list
> (http://www.grandrestaurant.cz/home/?lng=en ) and out of that list I took
> http://www.ladegustation.cz/en/ . We went for dinner last Saturday and
> ordered the traditional Check  menu (Dégustation Bohême Bourgeoise
> ) and it was simply unforgettable. If you are interested in having a top
> culinary experience please consider this place. Only two menus are served
> and you will find the price in the web link above.
>
>
> Music
>
> I attended a concert tonight at the Rudolfinum, the seat of the Czech
> Philharmonic Orchestra (http://www.ceskafilharmonie.cz/en/index.php) . The
> concert was from a first-level Austrian string quartet and the price was
> incredibly affordable (cheapest was 90 czk and most expensive was 250 czk).
> You can see the list of concerts in the link above and you can also buy the
> tickets from there. If you happen to be still here on Sunday you will have
> the opportunity to see the Czech Philharmonic at the Prague Castle
> performing a concert for Japan
> (http://www.ceskafilharmonie.cz/en/content_418.php#25 March 2011)
>
> Cheers
> Javier
>
>
> [Colt Disclaimer] The message is intended for the named addressee only and
> may not be disclosed to or used by anyone else, nor may it be copied in any
> way. The contents of this message and its attachments are confidential and
> may also be subject to legal privilege. If you are not the named addressee
> and/or have received this message in error, please advise us by e-mailing
> [email-masked] and delete the message and any attachments without retaining
> any copies. Internet communications are not secure and Colt does not accept
> responsibility for this message, its contents nor responsibility for any
> viruses. No contracts can be created or varied on behalf of Colt Technology
> Services, its subsidiaries, group companies or affiliates ("Colt") and any
> other party by email communications unless expressly agreed in writing with
> such other party. Please note that incoming emails will be automatically
> scanned to eliminate potential viruses and unsolicited promotional emails.
> For more information refer to www.colt.net or contact us on +44(0)20 7390
> 3900
> _______________________________________________
> 80attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/80attendees
>
>