Subject: [80attendees] Companion mailing list?

From: John Scudder <[email-masked]>
Date: Mon, 7 Mar 2011 04:37:24 -0800

Folks,

Is the companion mailing list advertised at http://www.ietf.org/meeting/companion-program.html open to those who haven't registered as companions and paid the (admittedly modest) fee?  My wife and daughter will be with me, unlikely to attend the various receptions included in the companion program, but still interested in hanging with other IETF companions (and IETFers for that matter).  

I was able to find [email-masked] which appears to be spectacularly non-trafficed (two posts since 2008, one of which is the automated "welcome to" message).  http://www.ietf.org/mail-archive/web/mtg-guests/current/maillist.html

Thanks,

--John

---

From: Alexa Morris <[email-masked]>
Date: Tue, 8 Mar 2011 09:49:58 -0800

John,

Yes, anyone can join the email list without paying the companion  
registration fee. There is now a link from the companion page (http://www.ietf.org/meeting/companion-program.html 
) to join the mailing list.

Regards,
Alexa

On Mar 7, 2011, at 4:37 AM, John Scudder wrote:

> Folks,
>
> Is the companion mailing list advertised at http://www.ietf.org/meeting/companion-program.html 
>  open to those who haven't registered as companions and paid the  
> (admittedly modest) fee?  My wife and daughter will be with me,  
> unlikely to attend the various receptions included in the companion  
> program, but still interested in hanging with other IETF companions  
> (and IETFers for that matter).
>
> I was able to find [email-masked] which appears to be  
> spectacularly non-trafficed (two posts since 2008, one of which is  
> the automated "welcome to" message).  http://www.ietf.org/mail-archive/web/mtg-guests/current/maillist.html
>
> Thanks,
>
> --John
> _______________________________________________
> 80attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/80attendees
>

-----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>