Subject: Re: [80attendees] started arrivals wiki page

From: "Murray S. Kucherawy" <[email-masked]>
Date: Mon, 21 Mar 2011 14:12:51 -0700

How do we get logins to edit that?

From: [email-masked] [mailto:[email-masked]] On Behalf Of Scott W Brim
Sent: Monday, February 21, 2011 6:39 AM
To: 80attendees
Subject: [80attendees] started arrivals wiki page

I started <http://www.ietf.org/registration/MeetingWiki/wiki/80arrivals>

---

From: Alexa Morris <[email-masked]>
Date: Mon, 21 Mar 2011 14:31:13 -0700

If you have registered for the meeting, you already have one. Your  
user name is the email address you registered under, and your initial  
password is your 10 digit confirmation number. You can change your  
password in your profile settings.

Note: I have added this explanatory text to the IETF 80 wiki home page.

Alexa

On Mar 21, 2011, at 2:12 PM, Murray S. Kucherawy wrote:

> I started <http://www.ietf.org/registration/MeetingWiki/wiki/80arrivals 
> >
>
>
> _______________________________________________
> 80attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/80attendees

-----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>