Subject: [80attendees] Hilton clock?

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Mon, 28 Mar 2011 16:45:51 -0400

I'm staying in the Hilton, and I notice that my clock has not adjusted to summer time.  And a web search says that there are no user-accessible controls for correcting the time.  Does anyone else have this problem?

Dale

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Mon, 28 Mar 2011 22:47:26 +0200

Me, and i spent around 20 minutes fiddling with it :-) I guess we being
who we are can't just ignore it :-)

On 3/28/11 10:45 PM, Worley, Dale R (Dale) wrote:
> _______________________________________________
> 80attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/80attendees

-- 
Carlos M. Martinez
LACNIC I+D
PGP KeyID 0xD51507A2
Phone: +598-2604-2222 ext. 4419

---

From: "Mallette, Edwin" <[email-masked]>
Date: Mon, 28 Mar 2011 16:49:18 -0400

My wife figured this out... She said if you turn the clock upside down
there's a +1 and -1 daylight savings time right by the battery.  You just
press +1.

On 3/28/11 10:47 PM, "Carlos M. Martinez" <[email-masked]> wrote:

>> I'm staying in the Hilton, and I notice that my clock has not adjusted
>>to summer time.  And a web search says that there are no user-accessible
>>controls for correcting the time.  Does anyone else have this problem?
>>
>> Dale

CONFIDENTIALITY NOTICE: This e-mail may contain information that is privileged, confidential or otherwise protected from disclosure. If you are not the intended recipient of this e-mail, please notify the sender immediately by return e-mail, purge it and do not disseminate or copy it.

---

From: Matthew J Zekauskas <[email-masked]>
Date: Mon, 28 Mar 2011 16:51:00 -0400

there's a switch on the bottom to change to DST.  (I think it's labeled
0, +1, or something similar; I'm not near one at the moment.)

--Matt

---

From: Ben Campbell <[email-masked]>
Date: Mon, 28 Mar 2011 23:19:23 +0200

> 0, +1, or something similar; I'm not near one at the moment.)

I think the chambermaid, or some other hotel staff, reset mine, as it sprang forward by 1:05 sometime during the day on Sunday.

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Mon, 28 Mar 2011 23:23:39 +0200

Worked like a charm! She's my idol now :-)

---

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Mon, 28 Mar 2011 17:31:40 -0400

______________________________________
From: Margaret Wasserman [[email-masked]]

There is a DST switch on the bottom of the clock.  If you move it to
the other position, the time will be correct.
_______________________________________________

Ah, thanks!  That's what I get for trusting the web search that turned up "There are no user-accessible time-setting controls, and it knows about daylight savings time."

Dale

---

From: Margaret Wasserman <[email-masked]>
Date: Mon, 28 Mar 2011 23:20:13 +0200

Margaret

On Mar 28, 2011, at 10:45 PM, Worley, Dale R (Dale) wrote:

> I'm staying in the Hilton, and I notice that my clock has not  
> adjusted to summer time.  And a web search says that there are no  
> user-accessible controls for correcting the time.  Does anyone else  
> have this problem?
>
> Dale