Subject: [80attendees] Thank you CZ.NIC!

From: "Marco Davids (SIDN)" <[email-masked]>
Date: Tue, 29 Mar 2011 23:57:23 +0200

Thank you CZ.NIC for an excellent social event!

I really enjoyed it very much.

-- 
Marco

---

From: <[email-masked]>
Date: Tue, 29 Mar 2011 17:00:56 -0500

+1... outstanding, unique event in a great setting!!! Thanks for hosting this!

Kent Landfield
McAfee Labs
[email-masked]
+1.817.637.8026 

On Mar 29, 2011, at 11:57 PM, "Marco Davids (SIDN)" <[email-masked]> wrote:

> _______________________________________________
> 80attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/80attendees

---

From: David Singer <[email-masked]>
Date: Wed, 30 Mar 2011 09:19:10 +0200

Indeed, what a great event, super show, food, location, everything.  Perfect hospitality!  Thank you.

> I really enjoyed it very much.

David Singer
Multimedia and Software Standards, Apple Inc.

---

From: Brad Howes <[email-masked]>
Date: Wed, 30 Mar 2011 00:23:02 -0700

> Indeed, what a great event, super show, food, location, everything.  Perfect hospitality!  Thank you.

Agreed!

-- 
Brad Howes
Calling Team - Skype Prague
Skype ID: br.howes

---

From: "Weingarten, Yaacov (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Wed, 30 Mar 2011 10:18:45 +0200

+1

>> -----Original Message-----
>> From: [email-masked] [mailto:80attendees-
>> [email-masked]] On Behalf Of ext Marco Davids (SIDN)
>> Sent: Tuesday, March 29, 2011 11:57 PM
>> To: [email-masked]
>> Subject: [80attendees] Thank you CZ.NIC!
>> 
>>

---

From: PETRESCU Alexandru <[email-masked]>
Date: Wed, 30 Mar 2011 11:24:16 +0200

Many thanks to the event organizers.

The theatre performance :
- many local symbols need to be pre-understood to better be impressed; e.g. the body puppeteer sequence may be in relationship about the Czech being known producer of finger and wired(!) puppets and marionnettes.  Found one in the souvenir shop.
- it is great the main performer spoke English - it is very hard for a local team to translate deep customary jokes.  One may have noticed e.g. the billboard in front of City Hall announcing a "munchhausen baron" performance with English subtitles - that is hard to do as well. 
-I think the 3-to-1 floor fight sequence was particularly attractive to the particular  Asian inetrested in fight choreography (bruce lee is a widely known implementation of that).

Other such symbols one may have identified?

Alex

De: Marco Davids (SIDN)
Date: mar. 29/03/2011 23:57
À: [email-masked]
Objet : [80attendees] Thank you CZ.NIC!

---

From: "Marco Davids (SIDN)" <[email-masked]>
Date: Wed, 30 Mar 2011 12:45:18 +0200

> Other such symbols one may have identified?

A subtle one: 'beer' also seems to be an important 'local symbol', here
 in .cz.

:-)

--
Marco

---

From: Tony Hansen <[email-masked]>
Date: Wed, 30 Mar 2011 08:07:53 -0400

I thoroughly enjoyed the food and the venue. I was delighted with the 
acrobatics and dancing routines in the floor show. But above all, I was 
really glad that the sound level in the majority of the venue was low 
enough that I could actually socialize with others.

Thanks cz.nic.

     Tony Hansen

---

From: Dmitry Kohmanyuk <[email-masked]>
Date: Wed, 30 Mar 2011 14:19:11 +0200

On Mar 30, 2011, at 2:07 PM, Tony Hansen wrote:

> I thoroughly enjoyed the food and the venue. I was delighted with the acrobatics and dancing routines in the floor show. But above all, I was really glad that the sound level in the majority of the venue was low enough that I could actually socialize with others.

Yes -- it is very common to have _very loud_ music (DJ or live) overwhelming and even deafening -- this 
was not the case here (although room with DJ was really painful to be in, even for ten minutes.)

As for the show, it was an unusual and interesting, although having a supplementary text (libretto?) for those
sitting up in the balcony would really help.

Overall, CZ.NIC did an excellent job with organizing this event.

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Wed, 30 Mar 2011 14:52:29 +0200

+1!

Sent from a mobile device
Enviado desde un dispositivo movil