Subject: [80attendees] T-shirts

From: Luis Carlos Maqueda Ara <[email-masked]>
Date: Mon, 28 Mar 2011 22:11:33 +0000

I got a M-size T-shirt by mistake. The size that would fit me is actually S. Is there anyone who picked an S and realized it was too small for him/her?

Cheers,

Luis Maqueda

---

From: Desiree Miloshevic <[email-masked]>
Date: Tue, 29 Mar 2011 15:22:00 +0100

+1

On 28 Mar 2011, at 23:11, Luis Carlos Maqueda Ara wrote:

> I got a M-size T-shirt by mistake. The size that would fit me is  
> actually S. Is there anyone who picked an S and realized it was too  
> small for him/her?
>
> Cheers,
>
> Luis Maqueda
> _______________________________________________
> 80attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/80attendees