Subject: [80attendees] Social event ticket wanted

From: Börje Ohlman <[email-masked]>
Date: Mon, 28 Mar 2011 09:19:37 +0200

If anybody has a social event ticket they don't need, I'm interested.

	Börje

---

From: Timothy Winters <[email-masked]>
Date: Mon, 28 Mar 2011 03:22:44 -0400

I am also interested in a social ticket if anyone has one available.

~Tim

On Mar 28, 2011, at 3:19 AM, Börje Ohlman wrote:

> _______________________________________________
> 80attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/80attendees