Subject: [80attendees] Airport questions

From: Brian E Carpenter <[email-masked]>
Date: Thu, 31 Mar 2011 01:20:05 +1300

Hi,

Could someone with local knowledge suggest how much time airport
check-in (economy class) and security is likely to take on Saturday morning?

Also I believe there is a half-marathon in Prague that morning.
Will that cause traffic delays between the hotel and the airport?
It seems to go right past the hotel.

Regards
   Brian Carpenter

http://www.praguemarathon.com/images/stories/phocadownload/maps/maps_2010_HM.jpg

---

From: Ladislav Lhotka <[email-masked]>
Date: Wed, 30 Mar 2011 14:32:09 +0200

> check-in (economy class) and security is likely to take on Saturday morning?

Two hours before the take-off should be enough, I think.

> It seems to go right past the hotel.

I'd take metro to Dejvicka station and then bus #119 which goes every 10 minutes around 6am on Saturday and more frequently later.

Lada

> _______________________________________________
> 80attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/80attendees

--
Ladislav Lhotka, CESNET
PGP Key ID: E74E8C0C

---

From: Michael Graff <[email-masked]>
Date: Wed, 30 Mar 2011 14:46:36 +0200

> I'd take metro to Dejvicka station and then bus #119 which goes every 10 minutes around 6am on Saturday and more frequently later.

Unfortunately, my flight leaves at 6am.  Do you think a taxi will be a
problem at that time?  I'm actually leaving from a hotel from across the
street (the Embassy Art Hotel) if that matters.

- --Michael

---

From: Scott Brim <[email-masked]>
Date: Wed, 30 Mar 2011 15:23:09 +0200

On Wed, Mar 30, 2011 at 14:46, Michael Graff <[email-masked]> wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>

Please use http://www.ietf.org/registration/MeetingWiki/wiki/80arrivals

I'm at the Harmony but walking up to the Hilton to gather together and
take taxis for LH1403

---

From: Barry Leiba <[email-masked]>
Date: Wed, 30 Mar 2011 10:01:46 -0400

> I'd take metro to Dejvicka station and then bus #119 which goes every 10
> minutes around 6am on Saturday and more frequently later.

Lada, how long should it take to get to the airport through that route?

Barry

---

From: Randall Gellens <[email-masked]>
Date: Wed, 30 Mar 2011 09:06:01 -0700

>  Please use http://www.ietf.org/registration/MeetingWiki/wiki/80arrivals

I'm sure you'll have no problem with a taxi, but I'd suggest 
arranging it the night before.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Our greatest fear is that the Internet will become a vehicle of free
distribution of information.  --Ken Wasch, President of the Software
                           Publishers' Association, 5 September 1995

---

From: [email-masked]
Date: Wed, 30 Mar 2011 21:02:09 +0200

Here you can find all information about transportation:
http://www.ietf80.cz/page/860/ietf-80---practical-info/

To know exact times just use the search mentioned at the same site.

Anna

---

From: "Weingarten, Yaacov (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Thu, 31 Mar 2011 09:51:47 +0200

Hi,

I took this route last night (to meet someone at the airport) - I
clocked in at the Metro at 21:14 and arrived at the airport at 21:50
(the bus ride did not encounter any major traffic).

Hope this helps

>> -----Original Message-----
>> From: [email-masked] [mailto:80attendees-
>> [email-masked]] On Behalf Of ext Barry Leiba
>> Sent: Wednesday, March 30, 2011 4:02 PM
>> To: Ladislav Lhotka
>> Cc: [email-masked]
>> Subject: Re: [80attendees] Airport questions
>>

---

From: Ladislav Lhotka <[email-masked]>
Date: Thu, 31 Mar 2011 10:00:35 +0200

> Lada, how long should it take to get to the airport through that route?

10 min to Florenc station, 10 min via line C to Muzeum, 20 min via line A to Dejvicka,
10 min waiting for bus 119, 25 min to the airport: that's total of 75 min, with some margin.

Lada

--
Ladislav Lhotka, CESNET
PGP Key ID: E74E8C0C

---

From: "Weingarten, Yaacov (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Thu, 31 Mar 2011 10:03:47 +0200

This is certainly a worst case scenario!

>> [email-masked]] On Behalf Of ext Ladislav Lhotka
>> Sent: Thursday, March 31, 2011 10:01 AM
>> To: Barry Leiba
>> Cc: [email-masked]

---

From: "Elmar K. Bins" <[email-masked]>
Date: Thu, 31 Mar 2011 10:05:47 +0200

> This is certainly a worst case scenario!

Not if it already takes you 10 minutes to walk 50 metres to Florenc...

Anybody have travel times by taxi handy?

Elmar.

---

From: Yoav Nir <[email-masked]>
Date: Thu, 31 Mar 2011 10:11:27 +0200

On the way in, my plane touched down at 10:20, I was in a taxi at 10:35 (the joys of not checking in any baggage) and at the hotel at 10:55. So, 20 minutes. 

Traffic was very light, so you should probably figure on 30 minutes.

On Mar 31, 2011, at 10:05 AM, Elmar K. Bins wrote:

> Scanned by Check Point Total Security Gateway.