Subject: [80attendees] freezing in meeting rooms

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sun, 27 Mar 2011 11:24:56 +0100

Can the hotel save some energy and colds to ourselves, not using the air
condition or at least not a a freezing temperature ?

I hope they can react before we die in the IEPG meeting !

Thanks !

Regards,
Jordi

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: "[email-masked]" <[email-masked]>
Date: Sun, 27 Mar 2011 11:26:17 +0200

Yeah I agree it's arctic in here.  I wish I had my parka.

On Sun, Mar 27, 2011 at 12:24 PM, JORDI PALET MARTINEZ <
[email-masked]> wrote:

> This electronic message contains information which may be privileged or
> confidential. The information is intended to be for the use of the
> individual(s) named above. If you are not the intended recipient be aware
> that any disclosure, copying, distribution or use of the contents of this
> information, including attached files, is prohibited.
>
>
>
> _______________________________________________
> 80attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/80attendees
>

---

From: Alexa Morris <[email-masked]>
Date: Sun, 27 Mar 2011 02:30:54 -0700

Jordi,

We are looking into this now. As a reminder, please send such issues  
to [email-masked] -- this notifies all Secretariat staff, which will  
likely result in a swifter response.

Regards,

Alexa

On Mar 27, 2011, at 3:24 AM, JORDI PALET MARTINEZ wrote:

> This electronic message contains information which may be privileged  
> or confidential. The information is intended to be for the use of  
> the individual(s) named above. If you are not the intended recipient  
> be aware that any disclosure, copying, distribution or use of the  
> contents of this information, including attached files, is prohibited.
>
>
>

-----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Sun, 27 Mar 2011 11:30:52 +0200

Do not let them turn it off completely though. Completely closed rooms
like these get stuffy and unhealthy very quickly if there is no forced
airflow.

On 3/27/11 11:26 AM, [email-masked] wrote:
> On Sun, Mar 27, 2011 at 12:24 PM, JORDI PALET MARTINEZ
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     This electronic message contains information which may be
>     privileged or confidential. The information is intended to be for
>     the use of the individual(s) named above. If you are not the
>     intended recipient be aware that any disclosure, copying,
>     distribution or use of the contents of this information, including
>     attached files, is prohibited.
>
>
>
>     [email-masked] <mailto:[email-masked]>

-- 
Carlos M. Martinez
LACNIC I+D
PGP KeyID 0xD51507A2
Phone: +598-2604-2222 ext. 4419

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 27 Mar 2011 22:34:02 +1300

Jordi, I suggest sending such input to the Meeting Trouble Desk
([email-masked]) rather than here.

Regards
   Brian Carpenter

---

From: Sean Turner <[email-masked]>
Date: Sun, 27 Mar 2011 11:38:21 +0200

Which room are you in?

spt