Subject: [80attendees] please make the music stop

From: Chris Morrow <[email-masked]>
Date: Mon, 28 Mar 2011 13:19:03 +0200

in karlin 2/3 ... it's quite annoying, really.

is there a way to throttle the music or have the hotel disable this in
all meeting rooms?

---

From: Chris Morrow <[email-masked]>
Date: Mon, 28 Mar 2011 13:34:50 +0200

A kind reader says messages like this ought to go to: [email-masked]
in the future :)