Subject: Re: [80attendees] Airport questions

From: <[email-masked]>
Date: Wed, 30 Mar 2011 08:43:31 -0400

A follow-up question:

1). Does the Metro run all night?  I need to get to the airport much earlier than Brian.

Thanks.

----- Original Message -----
From: [email-masked] <[email-masked]>
To: Brian E Carpenter <[email-masked]>
Cc: [email-masked] <[email-masked]>
Sent: Wed Mar 30 08:32:09 2011
Subject: Re: [80attendees] Airport questions

On Mar 30, 2011, at 2:20 PM, Brian E Carpenter wrote:

> Hi,
> 
> Could someone with local knowledge suggest how much time airport
> check-in (economy class) and security is likely to take on Saturday morning?

Two hours before the take-off should be enough, I think.

> 
> Also I believe there is a half-marathon in Prague that morning.
> Will that cause traffic delays between the hotel and the airport?
> It seems to go right past the hotel.

I'd take metro to Dejvicka station and then bus #119 which goes every 10 minutes around 6am on Saturday and more frequently later.

Lada

> 
> Regards
>   Brian Carpenter
> 
> 
> http://www.praguemarathon.com/images/stories/phocadownload/maps/maps_2010_HM.jpg
> 
> _______________________________________________
> 80attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/80attendees

--
Ladislav Lhotka, CESNET
PGP Key ID: E74E8C0C

_______________________________________________
80attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/80attendees

---

From: Adam Kral <[email-masked]>
Date: Wed, 30 Mar 2011 15:02:14 +0200

Brian,

>    A follow-up question:
>    1). Does the Metro run all night?

No, it doesn't. This should give you timetable for metro line A to dejvice:

http://idos.dpp.cz/IDOS/ZJRRes.aspx?tt=pid&ttInd=1&date=2.4.2011&DateAll=1&line=66405|1&from=627|1&to=604|1&mask=-4097&pb=0&stn=&sti=0&cl=E5

The first train on saturday is 4:53.

>  I need to get to the airport much
>    earlier than Brian.

>From city centre, I know only about N510 bus which gets you to the airport
during the night hours:

http://idos.dpp.cz/idos/ZJRRes.aspx?tt=pid&ttInd=1&date=2.4.2011&line=63874|1&from=2558|1&to=2070|1&mask=-4097&pb=1&stn=&sti=0&cl=E5

adam

>    I'd take metro to Dejvicka station and then bus #119 which goes every
>    10 minutes around 6am on Saturday and more frequently later.
>    Lada
>    >
>    > Regards
>    >   Brian Carpenter
>    >
>    >
>    >
>    [1]http://www.praguemarathon.com/images/stories/phocadownload/maps/maps
>    _2010_HM.jpg
>    >
>    > [2]https://www.ietf.org/mailman/listinfo/80attendees
>    --
>    Ladislav Lhotka, CESNET
>    PGP Key ID: E74E8C0C
>    [3]https://www.ietf.org/mailman/listinfo/80attendees
> 
> References
> 
>    1. http://www.praguemarathon.com/images/stories/phocadownload/maps/maps_2010_HM.jpg
>    2. https://www.ietf.org/mailman/listinfo/80attendees
>    3. https://www.ietf.org/mailman/listinfo/80attendees

---

From: Ladislav Lhotka <[email-masked]>
Date: Wed, 30 Mar 2011 15:19:07 +0200

> 1). Does the Metro run all night?  I need to get to the airport much earlier than Brian.

Metro starts at 5 am every day.

Lada

--
Ladislav Lhotka, CESNET
PGP Key ID: E74E8C0C

---

From: Geoff Thompson <[email-masked]>
Date: Wed, 30 Mar 2011 06:28:11 -0700

Ed-
Metro doesn't run after midnight or 1 AM.
Starts again at 5 AM
Geoff

---

From: "Peng Wu" <[email-masked]>
Date: Thu, 31 Mar 2011 06:27:03 +0800

Another follow-up question:

Is there airport shuttle buses? If yes, then how to book one and what's the price?

thx.

2011-03-31 

Peng Wu
PhD candidate
Department of Computer Science & Technology
Tsinghua University, Beijing, China

From： [email-masked] 
Date： 2011-03-30  20:43:56 
To： [email-masked]; [email-masked] 
CC： 80attendees 
Subject： Re: [80attendees] Airport questions 
 
A follow-up question:

Thanks.

----- Original Message -----
From: [email-masked] <[email-masked]>
To: Brian E Carpenter <[email-masked]>
Cc: [email-masked] <[email-masked]>
Sent: Wed Mar 30 08:32:09 2011
Subject: Re: [80attendees] Airport questions

Lada

--
Ladislav Lhotka, CESNET
PGP Key ID: E74E8C0C

---

From: "JOSHI, SHRINIVAS ASHOK (SHRINIVAS ASHOK)" <[email-masked]>
Date: Thu, 31 Mar 2011 20:18:53 +0530

Shuttle bus timing and prices, leaves from v celnici  normally a bus is standing 10 meters from Hilton Old Town entrance,
Hilton Old town is 10 mins walk from conference venue.

http://www.cedaz.cz/public-shuttle-bus-from-airport-to-prague-centre.php

--
Shree

From: [email-masked] [mailto:[email-masked]] On Behalf Of Peng Wu
Sent: Thursday, March 31, 2011 3:57 AM
To: 80attendees
Subject: Re: [80attendees] Airport questions

thx.

2011-03-31
________________________________
Peng Wu
PhD candidate
________________________________

A follow-up question:

Thanks.

----- Original Message -----
From: [email-masked] <[email-masked]>
To: Brian E Carpenter <[email-masked]>
Cc: [email-masked] <[email-masked]>
Sent: Wed Mar 30 08:32:09 2011
Subject: Re: [80attendees] Airport questions

Lada

--
Ladislav Lhotka, CESNET
PGP Key ID: E74E8C0C

---

From: "Peng Wu" <[email-masked]>
Date: Fri, 1 Apr 2011 00:15:01 +0800

Thanks a lot:)

Seems that there's no booking procedure. I should just take my suitcase and walk there.

------------------				 
Peng Wu
PhD candidate

-------------------------------------------------------------
From：JOSHI, SHRINIVAS ASHOK (SHRINIVAS ASHOK)
Date：2011-03-31 22:49:45
To：Peng Wu; 80attendees
CC：
Subject：RE: [80attendees] Airport questions - shuttle buses

--
Shree

thx.

2011-03-31

A follow-up question:

Thanks.

----- Original Message -----
From: [email-masked] <[email-masked]>
To: Brian E Carpenter <[email-masked]>
Cc: [email-masked] <[email-masked]>
Sent: Wed Mar 30 08:32:09 2011
Subject: Re: [80attendees] Airport questions

Lada

--
Ladislav Lhotka, CESNET
PGP Key ID: E74E8C0C