Subject: [80attendees] Soccer Details

From: Burger Eric <[email-masked]>
Date: Tue, 29 Mar 2011 22:41:22 +0200

The closest soccer venue is about 30 minutes away by subway. 

Cost looks like at or below 420Kč/hr depending on the field.

Are we up for this? If so, our hosts need to know the time to find out if the field is available. Given the distance should I tell them 8:30pm?

---

From: Matthijs Mekking <[email-masked]>
Date: Wed, 30 Mar 2011 09:37:35 +0200

I hate to say, but I have to bail out. Something came in between.

Best regards,

Matthijs

On 03/29/2011 10:41 PM, Burger Eric wrote:
> _______________________________________________
> 80attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/80attendees
>