Subject: [80attendees] Social Tickets for Sale Online

From: Stephanie McCammon <[email-masked]>
Date: Tue, 29 Mar 2011 09:35:18 +0200

Hello IETF 80 Attendees!

50 social tickets have been released into the ticket pool.  Please use the following link to purchase them and then pick them up at the registration desk.  

https://www.ietf.org/registration/ietf80/eventticket.py

Sincerely,

Stephanie McCammon
IETF Registrar
48377 Fremont Blvd, Ste. 117
Fremont, CA 94538
T: +1.510.492.4081
F: +1.510.492.4001

Association Management Solutions (AMS)
Forum Management, Meeting, and Event Planning
www.amsl.com

---

From: sergey myasoedov <[email-masked]>
Date: Tue, 29 Mar 2011 10:21:18 +0200

Hi,

I bought one before the meeting start, but I only have received a receipt. Do
I need to have a paper social ticket?

> 50 social tickets have been released into the ticket pool.  Please use the
> following link to purchase them and then pick them up at the registration desk.

-- 
Kind regards,
sergey myasoedov

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 29 Mar 2011 09:24:01 +0100

I have a ticket that I will not be using.

If you need it let me know.

- Stewart

---

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Tue, 29 Mar 2011 10:25:03 +0200

I still have a ticket that I will not use...

---

From: Scott Morris <[email-masked]>
Date: Tue, 29 Mar 2011 10:32:11 +0200

I have a ticket that I will not use if anyone is interested.

Scott

---

From: Victor Kuarsingh <[email-masked]>
Date: Tue, 29 Mar 2011 13:29:41 +0200

I have a ticket I no longer need.

Victor K

On 29/03/11 10:32 AM, "Scott Morris" <[email-masked]> wrote:

>_______________________________________________
>80attendees mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/80attendees