Subject: [80attendees] One Social Event Ticket Available

From: Patrick McManus <[email-masked]>
Date: Tue, 29 Mar 2011 16:56:14 +0200

Reply directly to me if you would like it.

---

From: "Harry Halpin" <[email-masked]>
Date: Tue, 29 Mar 2011 16:50:51 +0100 (BST)

Just reply directly or come to the lobby interest on the lowermost
entrance, look for black shirt, glasses, and a thinkpad.

         cheers,
           harry