Subject: [80attendees] late-night food

From: Dan Wing <[email-masked]>
Date: Mon, 28 Mar 2011 14:05:49 +0200

I have two meetings scheduled to end at 10pm tonight and will be hungry 
for dinner.  Anyone know where to get a real meal after 10pm?

-d

---

From: "Hemant Singh (shemant)" <[email-masked]>
Date: Mon, 28 Mar 2011 07:09:24 -0500

Hotel Bistro café is open 24 hours if I remember correctly.  Check with them if they pare down their food service for your meal time.

Hemant

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Dan Wing
Sent: Monday, March 28, 2011 2:06 PM
To: [email-masked]
Subject: [80attendees] late-night food

-d
_______________________________________________
80attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/80attendees

---

From: Alexa Morris <[email-masked]>
Date: Mon, 28 Mar 2011 05:11:27 -0700

GATE is a short walk and open until midnight. http://gate-restaurant.cz/en/index.php 
.

Alexa

On Mar 28, 2011, at 5:05 AM, Dan Wing wrote:

> I have two meetings scheduled to end at 10pm tonight and will be  
> hungry for dinner.  Anyone know where to get a real meal after 10pm?
>
> -d

-----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: sergey myasoedov <[email-masked]>
Date: Mon, 28 Mar 2011 14:12:34 +0200

www.tlustakoala.cz
Usually they have hot meals till midnight.

-- 
Kind regards,
sergey myasoedov

---

From: Hui Deng <[email-masked]>
Date: Mon, 28 Mar 2011 19:03:58 +0200

you may get food between 7:30 and 8pm?

2011/3/28 Dan Wing <[email-masked]>

> I have two meetings scheduled to end at 10pm tonight and will be hungry for
> dinner.  Anyone know where to get a real meal after 10pm?
>
> -d