Subject: [80attendees] liquids?

From: Scott Brim <[email-masked]>
Date: Mon, 28 Mar 2011 08:29:27 +0200

How are liquids supposed to work during the meetings?  I see no water
in the rooms, and lots of glasses and mugs outside but no liquids.  Is
there a way to get some free water in between scheduled break times?
Thanks.

---

From: Ben Campbell <[email-masked]>
Date: Mon, 28 Mar 2011 00:08:10 -0700

> there a way to get some free water in between scheduled break times?

+1

---

From: Scott Brim <[email-masked]>
Date: Mon, 28 Mar 2011 09:11:29 +0200

Ben: Look in the, um, southwest corner, to the right of the registration desk.

---

From: "Weingarten, Yaacov (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Mon, 28 Mar 2011 09:28:27 +0200

+1
Especially water

>> -----Original Message-----
>> From: [email-masked] [mailto:80attendees-
>> [email-masked]] On Behalf Of ext Scott Brim
>> Sent: Monday, March 28, 2011 8:29 AM
>> To: 80attendees
>> Subject: [80attendees] liquids?
>> 
>> _______________________________________________
>> 80attendees mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/80attendees

---

From: "Weingarten, Yaacov (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Mon, 28 Mar 2011 09:29:34 +0200

Hi,

I looked there and all they had was cola & sprite and hot drinks - no
plain water (I even asked one of the waiters)

>> Sent: Monday, March 28, 2011 9:11 AM
>> To: Ben Campbell
>> Cc: 80attendees
>> Subject: Re: [80attendees] liquids?
>>

---

From: Harald Alvestrand <[email-masked]>
Date: Mon, 28 Mar 2011 09:45:07 +0200

Until fixed, raid the stages in the congress halls?

On Mon, Mar 28, 2011 at 09:29, Weingarten, Yaacov (NSN - IL/Hod

---

From: Ben Campbell <[email-masked]>
Date: Mon, 28 Mar 2011 09:52:54 +0200

> Ben: Look in the, um, southwest corner, to the right of the registration desk.

I'm in the grand ballroom. I don't see liquids in the room or the antechamber.

---

From: "Elmar K. Bins" <[email-masked]>
Date: Mon, 28 Mar 2011 10:32:52 +0200

> there a way to get some free water in between scheduled break times?

Same goes for jet fuel aka "coffee"...

---

From: Roland Bless <[email-masked]>
Date: Mon, 28 Mar 2011 10:49:39 +0200

Hi,

> I'm in the grand ballroom. I don't see liquids in the room or the antechamber.

The hotel just managed to install a water dispenser
in front of the Congress Hall Rooms.

Regards,
 Roland

---

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Mon, 28 Mar 2011 10:56:46 +0200

+1

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of ext Weingarten, Yaacov (NSN - IL/Hod HaSharon)
Sent: Monday, March 28, 2011 10:28 AM
To: 80attendees
Subject: Re: [80attendees] liquids?

+1
Especially water

---

From: Scott Brim <[email-masked]>
Date: Mon, 28 Mar 2011 11:26:24 +0200

> in front of the Congress Hall Rooms.

Superb.  I thank them.

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Mon, 28 Mar 2011 11:49:26 +0200

Some coffee mugs would be a bliss too :-)

On 3/28/11 11:26 AM, Scott Brim wrote:
>
> On Mar 28, 2011 10:49 AM, "Roland Bless" <[email-masked]
> <mailto:[email-masked]>> wrote:

---

From: "Marc Lampo" <[email-masked]>
Date: Mon, 28 Mar 2011 11:46:35 +0200 (CEST)

Filled with coffee, if we can chose ...  I agree.

From: [email-masked] [mailto:[email-masked]]
On Behalf Of Carlos M. Martinez
Sent: 28 March 2011 11:49 AM
To: Scott Brim
Cc: 80attendees
Subject: Re: [80attendees] liquids?

Superb.  I thank them.

---

From: Ben Campbell <[email-masked]>
Date: Mon, 28 Mar 2011 13:21:00 +0200

+1

There was also a water cooler outside the grand ballroom when the morning meeting completed.