Subject: [80attendees] of pickpockets (was: Be careful with your stuff)

From: =JeffH <[email-masked]>
Date: Wed, 30 Mar 2011 03:48:20 -0700

about the us, but gives some historical context and contrast with EU..

The Lost Art of Pickpocketing
The venerable crime has all but disappeared in the United States. What 
happened, and should we miss it?
By Joe KeohanePosted Wednesday, Feb. 23, 2011, at 10:16 AM ET
http://www.slate.com/id/2286010/pagenum/all/

also..

https://secure.wikimedia.org/wikipedia/en/wiki/Pickpocketing

=JeffH

---

From: Scott Morris <[email-masked]>
Date: Wed, 30 Mar 2011 13:06:37 +0200

We may be carrying guns in the US. ;). A form of detente, I suppose. 

Cheers,

Scott

Sent from my iPad2

On Mar 30, 2011, at 12:48, =JeffH <[email-masked]> wrote:

> _______________________________________________
> 80attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/80attendees

---

From: Joel Jaeggli <[email-masked]>
Date: Wed, 30 Mar 2011 04:22:25 -0700

> We may be carrying guns in the US. ;). A form of detente, I suppose. 

Most US states are fairly unequivical that defense of life and property
does not extend to shooting a fleeing thief.

---

From: Michael Graff <[email-masked]>
Date: Wed, 30 Mar 2011 13:26:20 +0200

> does not extend to shooting a fleeing thief.

That's the point I think.  If you are a fleeing thief, you MIGHT not get
shot.  But then again, you might.  Is it worth the risk?

BTW, anyone want to go out in public and look like a victim so we can
identify and then collect use cases from the pickpockets, so we can make
protocols they don't know they need yet?  :)

- --Michael

---

From: David Singer <[email-masked]>
Date: Wed, 30 Mar 2011 13:31:51 +0200

I think these protocols are typically crowd-sourced, but closed, and mostly peer-peer.  Such protocols are often subject to dynamic re-negotiation of message types and signals.

I, for one, would be interested in their privacy and security aspects; how amenable to man-in-the-middle attacks are pickpocket-pickpocket communications? 

Personally, I chain my wallet to the bottom of my pocket to try to enforce a same-origin restriction on when my wallet is used (that is, I am at the same location).

> protocols they don't know they need yet?  :)

David Singer
Multimedia and Software Standards, Apple Inc.

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Wed, 30 Mar 2011 18:41:49 +0200

Actually, the point is that they usually work as a team of 2-3 persons.
One of them hustles and pushes, the second person carries mostly a light
bag or 
even empty plastic bag, which he uses to cover what's happening.
And you can imagine what the third one does . . .

During the last IETF week in Prague I saw such three guys in the metro
and they picked up the wallet of a colleague who was standing in one
meter distance.
The colleague himself and the others from the group did not recognize
anything during the metro drive.
The only thing I remember is that the three guys left the metro much
earlier than we did.

I think one should (if possible) sit in the metro instead of standing
around.
Or you should wear a small neck bag for a few banknotes and one card
(which I prefer).
The rest of your money and your other cards you better let in the safe
in the hotel room.

Cheers, 
Mehmet 

> -----Original Message-----
> From: [email-masked] [mailto:80attendees-
> [email-masked]] On Behalf Of ext David Singer
> Sent: Wednesday, March 30, 2011 1:32 PM
> To: [email-masked]
> Subject: Re: [80attendees] of pickpockets
> 
> I think these protocols are typically crowd-sourced, but closed, and
> mostly peer-peer.  Such protocols are often subject to dynamic re-
> negotiation of message types and signals.
> 
> I, for one, would be interested in their privacy and security aspects;
> how amenable to man-in-the-middle attacks are pickpocket-pickpocket
> communications?
> 
> Personally, I chain my wallet to the bottom of my pocket to try to
> enforce a same-origin restriction on when my wallet is used (that is,
I
> am at the same location).
>

---

From: "Elmar K. Bins" <[email-masked]>
Date: Thu, 31 Mar 2011 09:21:30 +0200

Mehmet,

> anything during the metro drive.

You did notice. What did you do?

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Thu, 31 Mar 2011 10:09:26 +0200

> You did notice. What did you do?

I count myself to the rest of the group. I was naive and didn't
imagine what they were doing.

---

From: Igor Faynberg <[email-masked]>
Date: Thu, 31 Mar 2011 04:30:55 -0400

Naive, indeed...  Whenever I see my colleague become a victim of 
pickpocketing, I follow the thieves and then threaten them with the 
police and otherwise bully them into dividing the contents of a 
colleague's wallet with me.  If the police are near (or the thieves are 
smaller and weaker than I am), I demand 90%, but never ever settle for 
less than 50%.

Igor

Ersue, Mehmet (NSN - DE/Munich) wrote:
>>> During the last IETF week in Prague I saw such three guys in the
>>>       
>> metro
>>     
>>> The colleague himself and the others from the group did not
>>>       
> recognize
>

---

From: Yoav Nir <[email-masked]>
Date: Thu, 31 Mar 2011 10:42:34 +0200

Actually, if the police are near, you demand less, because you also have to divide the loot with the police.

---

From: Michal Krsek <[email-masked]>
Date: Thu, 31 Mar 2011 14:46:08 +0200

Dear all,
sorry for bad experience in Prague. Seems like these gangs have really 
pan-European coverage and seems they found Prague this time as very nice 
target.

What I found yeaterday, a lot of conference attendeed wearing conference 
badges with orange lanyard outside Hilton. And I found a bunch of people 
wearing these lanyards also in the evening.

*Please note this in not a good idea. Hide the orange lanyard 
immediatelly when you are left Hilton.*

Wearing the lanyard outside conference says: I'm not carefull tourist.

Is not that danger like shouting about Nobel Price Award winner at the 
social last IETF, but still not wise.

             Regards
                     Michal Krsek

---

From: Burger Eric <[email-masked]>
Date: Thu, 31 Mar 2011 16:49:33 +0200

This is a general rule, not just for Prague.  I have been at meetings where the meeting organizers stood at the exits of the venue to ensure participants took off their badges.  Nothing like having a target painted on your head:

http://images.cloud.worthpoint.com/wpimages/images/images1/1/1007/02/1_70ecb1a63fbad2edca6dba5548a2fb5f.jpg

On Mar 31, 2011, at 2:46 PM, Michal Krsek wrote:

> Dear all,
> sorry for bad experience in Prague. Seems like these gangs have really pan-European coverage and seems they found Prague this time as very nice target.
> 
> What I found yeaterday, a lot of conference attendeed wearing conference badges with orange lanyard outside Hilton. And I found a bunch of people wearing these lanyards also in the evening.
> 
> Please note this in not a good idea. Hide the orange lanyard immediatelly when you are left Hilton.
> 
> Is not that danger like shouting about Nobel Price Award winner at the social last IETF, but still not wise.
> 
>             Regards
>                     Michal Krsek
> 
>

---

From: Burger Eric <[email-masked]>
Date: Thu, 31 Mar 2011 17:38:09 +0200

Whoops. A deep link. Try this first:
http://www.worthpoint.com/worthopedia/far-side-mug-gary-larson-bummer-of-a-birthmark