Subject: [80attendees] Social Tickets for Sale Online

From: Stephanie McCammon <[email-masked]>
Date: Mon, 28 Mar 2011 16:04:16 +0200

Hello IETF 80 Attendees!

Twelve social tickets have been released into the ticket pool.  Please use the following link to purchase them and then pick them up at the registration desk.  

https://www.ietf.org/registration/ietf80/eventticket.py

Sincerely,

Stephanie McCammon
IETF Registrar
48377 Fremont Blvd, Ste. 117
Fremont, CA 94538
T: +1.510.492.4081
F: +1.510.492.4001

Association Management Solutions (AMS)
Forum Management, Meeting, and Event Planning
www.amsl.com

---

From: Desiree Miloshevic <[email-masked]>
Date: Mon, 28 Mar 2011 18:17:59 +0100

Please let me know if anyone has an additional ticket that they'd want  
to return/sell.

Tx!

Desiree
--
On 28 Mar 2011, at 15:04, Stephanie McCammon wrote:

>
>
> Hello IETF 80 Attendees!
>
> Twelve social tickets have been released into the ticket pool.   
> Please use the following link to purchase them and then pick them up  
> at the registration desk.
>
> _______________________________________________
> 80all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/80all

---

From: Randy Bush <[email-masked]>
Date: Mon, 28 Mar 2011 21:38:59 +0200

> Please let me know if anyone has an additional ticket that they'd want  

i have two

randy

---

From: Luis Carlos Maqueda Ara <[email-masked]>
Date: Mon, 28 Mar 2011 22:30:40 +0000

Hi,

Sorry if you receive this message twice, I had some problems with my mail client...
Anyway, do you still have those tickets? I would love to have one.

Regards,

Luis Maqueda

On Mar 28, 2011, at 9:38 PM, Randy Bush wrote:

> 80attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/80attendees

---

From: Luis Balbinot <[email-masked]>
Date: Tue, 29 Mar 2011 02:01:10 +0200

I also have one I can spare. Please let me know if anyone needs it!

---

From: Randy Bush <[email-masked]>
Date: Tue, 29 Mar 2011 03:21:12 +0200

> Anyway, do you still have those tickets?

sorry, no

randy

---

From: Henna Warma <[email-masked]>
Date: Tue, 29 Mar 2011 10:07:07 +0300

Hi,

I have an extra ticket to the social event! Let me know if you want it!

Regards,

Henna

---

From: "PEREZ LAJO, Jacobo (Jacobo)" <[email-masked]>
Date: Tue, 29 Mar 2011 09:14:54 +0200

Hi Henna,

I am interested in the ticket, is it still available? 

-------- Alcatel-Lucent ---------------

JACOBO PÉREZ LAJO
EMEA Quality Assurance & Customer Care - TSO & RESO
Technical Support IP&FAD
T: +34 91 3304165
M: +34 629 404892
--------------------------------------
-----Mensaje original-----
De: [email-masked] [mailto:[email-masked]] En nombre de Henna Warma
Enviado el: martes, 29 de marzo de 2011 9:07
Para: [email-masked]
Asunto: Re: [80attendees] [80all] Social Tickets for Sale Online

Hi,

Regards,

Henna

---

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Tue, 29 Mar 2011 09:16:12 +0200

I do have a ticket! Please let me know who wants it.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of ext Randy Bush
Sent: Tuesday, March 29, 2011 4:21 AM
To: Luis Carlos Maqueda Ara
Cc: <[email-masked]>
Subject: Re: [80attendees] [80all] Social Tickets for Sale Online

sorry, no

randy