Subject: [80attendees] travel to social?

From: Paul Kyzivat <[email-masked]>
Date: Mon, 28 Mar 2011 17:55:15 -0400

Is there transportation to the social? I thought I remembered seeing 
something about it, but now I can't find anything on the pages about the 
social or on the tickets.

	Thanks,
	Paul

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Mon, 28 Mar 2011 23:56:50 +0200

I don't know, but the walk is short and very nice. I seriously recommend
it, I walked over there tonight.

regards

Carlos

On 3/28/11 11:55 PM, Paul Kyzivat wrote:
> something about it, but now I can't find anything on the pages about
> the social or on the tickets.
>
>     Thanks,
>     Paul
> _______________________________________________
> 80attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/80attendees

-- 
Carlos M. Martinez
LACNIC I+D
PGP KeyID 0xD51507A2
Phone: +598-2604-2222 ext. 4419

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 28 Mar 2011 18:05:43 -0400

Oh duh, yes. I've walked past it a bunch of times.

	Thanks,
	Paul

---

From: <[email-masked]>
Date: Mon, 28 Mar 2011 18:18:08 -0400

It's definitely walkable from the Hilton.  I walked well past there both ways to/from dinner earlier this evening.

Via public transit - walk North to Florenc, then either Tram 8 westbound 2 stops or Metro B westbound 1 stop to Namesti Republiky.

Thanks,
--David

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Paul Kyzivat
> Sent: Monday, March 28, 2011 5:55 PM
> To: [email-masked]
> Subject: [80attendees] travel to social?
>

---

From: <[email-masked]>
Date: Mon, 28 Mar 2011 18:25:38 -0400

Try walk **South** to Florenc, then either Tram 8 westbound 2 stops or Metro B
westbound 1 stop to Namesti Republiky. 

Sorry,
--David

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Monday, March 28, 2011 6:18 PM
> To: [email-masked]; [email-masked]
> Subject: Re: [80attendees] travel to social?
>

---

From: Scott Brim <[email-masked]>
Date: Tue, 29 Mar 2011 10:43:09 +0200

On Tue, Mar 29, 2011 at 00:18,  <[email-masked]> wrote:
> It's definitely walkable from the Hilton.

I estimate it is no more than 15 minutes walk.

---

From: Delta Lee <[email-masked]>
Date: Tue, 29 Mar 2011 16:03:20 +0200

Will anyone be meeting up at the lobby before walking over to the event?

---

From: Delta Lee <[email-masked]>
Date: Tue, 29 Mar 2011 17:05:33 +0200

I don't know the way, I'll figure it out in the meantime.  But are there any
objections to meeting to depart at 18:30 from before the Reception on the
Lobby floor to walk there?

 - Lee -S-

On Tue, Mar 29, 2011 at 4:55 PM, Samita Chakrabarti <
[email-masked]> wrote:

>  Yes!
>
> Thanks,
> -Samita
>
>  ------------------------------
> *From:* [email-masked] [mailto:[email-masked]]
> *On Behalf Of *Delta Lee
> *Sent:* Tuesday, March 29, 2011 7:03 AM
> *To:* 80attendees
>
> *Subject:* Re: [80attendees] travel to social?
>