Subject: [82all] Plenary Real Time Transcription

From: Cindy Morgan <[email-masked]>
Date: Mon, 14 Nov 2011 15:50:19 +0800

This evening's Plenary (beginning at 1630 in room 201) will be  
transcribed live.  You may follow the event at this address:

http://www.streamtext.net/player?event=ietf

The transcription will also be projected on to one of the screens at  
the front of the room.

Best regards,
Cindy

Cindy Morgan / Project Manager / IETF
48377 Fremont Blvd., Suite 117 / Fremont CA 94358
T: +1.510.492.4085 / F: +1.510.492.4001 / http://www.ietf.org
----------
Managed by Association Management Solutions (AMS);
Forum Management, Meeting and Event Planning
Website: http://www.amsl.com

---

From: Shoichi Sakane <[email-masked]>
Date: Mon, 14 Nov 2011 19:18:54 +0900

I thank the transcripter very much.  It's really helpful to follow the discussion.
Could we get the log file of this ?

Thanks,
Shoichi

On 11/14/11 4:50 PM, Cindy Morgan wrote:
> This evening's Plenary (beginning at 1630 in room 201) will be transcribed live. You may follow the event at this address:
>
> The transcription will also be projected on to one of the screens at the front of the room.
>
> Best regards,
> Cindy
>
> _______________________________________________
> 82all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/82all