Subject: [82all] Thursday Lunch Speaker: Cloud Computing - Dr. Yu-Huang Chu (朱煜煌)

From: Ray Pelletier <[email-masked]>
Date: Tue, 15 Nov 2011 23:41:25 -0500

All;

Speaker:
Dr. Yu-Huang Chu (朱煜煌)
Senior Researcher of the Broadband Network Laboratory, Telecommunication Laboratories Chunghwa Telecom Co., Ltd.

Logistics:
	Room:	3F Banquet
	Thursday	17 November
	Time: 	12:00 - 12:45
	Note:  	Lunch will -not- be served

Description of Topic:

Cloud Computing service is focus on flexibility and elasticity. Tradition IP/Ethernet network is not easy to satisfy this requirements. Software Defined Network (SDN) can provide dynamic provision and modification for individual customer need. The smart network must provide on demand self-service, secure, unified management, and mobility. This talk covers SDN, OpenStack and LISP (Location ID Separation Protocol). These technologies would solve most of the smart network requirements. Besides, Open software will dominate the future network development of management system. OpenStack Software delivers a standard API between Application and infrastructure. It simplifies Cloud Computing management efforts.

Speaker Bio:

Dr. Michele Mosca obtained his DPhil in 1999 from the University of Oxford. He is co-founder and the Deputy Director of the Institute for Quantum Computing at the University of Waterloo, a Professor in the Department of Combinatorics & Optimization of the Faculty of Mathematics, and a founding member of Waterloo's Perimeter Institute for Theoretical Physics.

Dr. Mosca has made major contributions to the theory and practice of quantum information processing.He has done pioneering work in quantum algorithms, including the development and application of the phase estimation approach to quantum algorithms. Together with collaborators at Oxford, he realized several of the first implementations of quantum algorithms using nuclear magnetic resonance. In the area of quantum cryptography, he and his collaborators developed fundamental methods for performing reliable computations with untrusted quantum apparatus, defined the notion of private quantum channels, and developed optimal methods for encrypting quantum information using classical keys. Dr. Mosca's work is published widely in top journals, and he co-authored the respected textbook "An Introduction to Quantum Computing" (OUP).

Dr. Mosca has won numerous academic awards and honours, including the Premier's Research Excellence Award (2000-2005), Fellow of the Canadian Institute for Advanced Research (CIFAR) since 2010, Canada Research Chair in Quantum Computation (2002-present), and 2010 Canada's Top 40 Under 40.

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 15 Nov 2011 23:59:13 -0500

All;

Corrected Bio:

Dr. Yu-Huang Chu obtained his Ph.D. in 1999 from the National Tsing Hua University in Taiwan. He is responsible for the IP application services networking and planning team. He has been involved in planning and constructing commercial multimedia on demand service networks for 20 years. He specializes in researching and implementing IP and Triple-Play services. As key accomplishment, he has successfully deployed Broadband IP/MPLS network, NGN network, IPTV network. He is also in charge of both Future Network project and Cloud computing testing center now. He’s new interest topics include Openflow, LISP, Content Centric Network, and Cloud computing testing & technology.

Apologies.

Ray

On Nov 15, 2011, at 11:41 PM, Ray Pelletier wrote:

> _______________________________________________
> 82all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/82all