Subject: [82all] Walking from Hyatt to Convention Center

From: Alexa Morris <[email-masked]>
Date: Sat, 12 Nov 2011 10:47:27 +0800

Hi Everyone,

The Grand Hyatt is quite close to the Convention Center, but the path to navigate between the two buildings is not immediately obvious. We have prepared a very simple map that will show you where the Convention Center is in relation to the Hyatt. Note: this path shows you leaving from the doors near the breakfast cafe, rather than from the front entrance.

The map is on the IETF website here: http://www.ietf.org/meeting/82/hyatt-to-ticc-walk.png

It has also been uploaded to the meeting wiki, under Area Maps.

Alexa

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Alexa Morris <[email-masked]>
Date: Sat, 12 Nov 2011 11:44:33 +0800

This is a service provided by the Shangri-La, so you should speak with the front desk of the hotel.

Alexa

On Nov 12, 2011, at 11:11 AM, Paul Coverdale wrote:

> For those of us staying at "the overflow hotel", Shangri-La's Far Eastern
> Plaza Hotel, there is mention of a shuttle to TICC, "with reservation". Who
> do we register with?
> 
> ...Paul
> 
>> -----Original Message-----
>> From: [email-masked] [mailto:[email-masked]] On Behalf
>> Of Alexa Morris
>> Sent: Saturday, November 12, 2011 10:47 AM
>> To: [email-masked]
>> Subject: [82all] Walking from Hyatt to Convention Center
>> 
>> Hi Everyone,
>> 
>> The Grand Hyatt is quite close to the Convention Center, but the path to
>> navigate between the two buildings is not immediately obvious. We have
>> prepared a very simple map that will show you where the Convention
>> Center is in relation to the Hyatt. Note: this path shows you leaving
>> from the doors near the breakfast cafe, rather than from the front
>> entrance.
>> 
>> The map is on the IETF website here:
>> http://www.ietf.org/meeting/82/hyatt-to-ticc-walk.png
>> 
>> _______________________________________________
>> 82all mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/82all
> 

----------