Subject: Re: [84attendees] Hyatt Elevators

From: "Barry Leiba" <[email-masked]>
Date: Wed, 1 Aug 2012 19:39:20 +0000

> And this is different from traditional multi-car elevators how?

In usual situations, another elevator will stop if it should happen to get there first. And if the system detects that an elevator is full, it can have that car bypass the floor.

In this system, an alternative elevator is not an option.

b

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 1 Aug 2012 12:43:03 -0700 (PDT)

Right, good point!

Although.... I have a feeling that many elevator systems don't 
necessarily know the concept of "getting there first". Most elevators 
in Japan will have a light above the elevator that you "should take", 
but I have seen cases where another one did indeed arrive first.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj
Skype: organdemo

On Wed, 1 Aug 2012, Barry Leiba wrote:

> In usual situations, another elevator will stop if it should happen 
> to get there first. And if the system detects that an elevator is 
> full, it can have that car bypass the floor.
> 
> _______________________________________________
> 84attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/84attendees
>