Subject: Re: [84attendees] passport cards and such, was YVR Checkin Counter (fwd)

From: Samuel Weiler <[email-masked]>
Date: Thu, 16 Aug 2012 15:12:23 -0400 (EDT)

On Tue, 14 Aug 2012, Warren Kumari wrote:

> What occurs to me is that having a passport card / GE card might also be 
> useful if you happen to lose your "real" passport in a foreign country. I 
> suspect that showing up at an embassy / consulate with the card might make 
> getting a replacement passport simpler / faster (but could be wrong, usually 
> am?)

Having never lost my passport, the rumor I hear is that replacing a US passport 
is pretty easy, though a bit expensive -- they have your old application and 
photo available online, and will just make things work.  I've even heard rumor 
that the US passport is among the easiest ID docs to get replaced, even easier 
than most states' drivers licenses.

However, there might be an advantage when renewing your passport -- 
the renewal application asks you to enclose your most recent passport. 
If that happens to be the card, presumably you can keep using the book 
for travel while the renewal is being processed.

-- Sam

---

From: Warren Kumari <[email-masked]>
Date: Thu, 16 Aug 2012 15:32:36 -0400

On Aug 16, 2012, at 3:12 PM, Samuel Weiler wrote:

>> What occurs to me is that having a passport card / GE card might also be useful if you happen to lose your "real" passport in a foreign country. I suspect that showing up at an embassy / consulate with the card might make getting a replacement passport simpler / faster (but could be wrong, usually am?)
> 
> Having never lost my passport, the rumor I hear is that replacing a US passport is pretty easy, though a bit expensive -- they have your old application and photo available online, and will just make things work.  I've even heard rumor that the US passport is among the easiest ID docs to get replaced, even easier than most states' drivers licenses.
> 
> However, there might be an advantage when renewing your passport -- the renewal application asks you to enclose your most recent passport. If that happens to be the card, presumably you can keep using the book for travel while the renewal is being processed.

Another option is to get a second passport -- http://www.us-immigration.com/us-immigration-news/obtaining-a-second-us-passport.html

Have never gotten around to doing this, but keep meaning too….

W

> 
> -- Sam
> 
> _______________________________________________
> 84attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/84attendees
> 

--
It is impossible to sharpen a pencil with a blunt axe.  It is equally vain
to try to do it with ten blunt axes instead.
    --  E.W Dijkstra, 1930-2002

---

From: "John R Levine" <[email-masked]>
Date: 16 Aug 2012 16:05:10 -0400

> Have never gotten around to doing this, but keep meaning too….

I have to say it looks pretty bogus.  See this actual state department 
site that says that the usual rule is one passport per person, and they'll 
only give you a second one if you have a specific need such as needing to 
travel while a separate visa application is pending, or you travel to two 
countries where one won't let you in if there's a stamp from the other in 
your passport:

http://london.usembassy.gov/cons_new/acs/passports/second.html

Regards,
John Levine, [email-masked], Taughannock Networks, Trumansburg NY
"I dropped the toothpaste", said Tom, crestfallenly.

---

From: Melinda Shore <[email-masked]>
Date: Thu, 16 Aug 2012 12:10:20 -0800

On 8/16/12 12:05 PM, John R Levine wrote:
> site that says that the usual rule is one passport per person, and
> they'll only give you a second one if you have a specific need such as
> needing to travel while a separate visa application is pending, or you
> travel to two countries where one won't let you in if there's a stamp
> from the other in your passport:

I do know someone who had two passports - he used one for personal
travel and the other for business.  He overimbibed on a flight home,
pulled out both and was trying to figure out which to use, and
spent some time with the friendly immigration folks at the airport
explaining himself and ultimately surrendering one.  That you have
to lie and say you lost one in order to get a second (outside of the
circumstances John described) ought to be taken as a hint, I think.

(I've got a legitimate claim to two passports, but it's due to
binationality and two different issuers).

Melinda

---

From: Mary Barnes <[email-masked]>
Date: Thu, 16 Aug 2012 15:21:43 -0500

If you follow the link, you can get a valid passport if you travel
frequently, in particular if you often need visas that require you send
your passport along with the visa application.  The second passport is only
good for two years but can be renewed.   I may try to get one as I'm
running out of pages and I really don't like giving up my passport for any
reason.

Mary.

On Thu, Aug 16, 2012 at 3:10 PM, Melinda Shore <[email-masked]>wrote:

> ______________________________**_________________
> 84attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/84attendees<https://www.ietf.org/mailman/listinfo/84attendees>
>

---

From: "John R Levine" <[email-masked]>
Date: 16 Aug 2012 17:30:15 -0400

> running out of pages and I really don't like giving up my passport for any

If you're just short of blank pages, it's easy to add pages to an existing 
passport, which isn't free any more but is quite routine, using a DS-4085 
form.  It took about two weeks when I did it a few years ago.

If someone does try to get two US passports, please let us know how picky 
they are about your reasons for wanting one.

R's,
John