Subject: [84attendees] bike rental?

From: Steven Bellovin <[email-masked]>
Date: Wed, 1 Aug 2012 19:54:27 -0700

Does anyone know of a good bike rental place near the hotel?

		--Steve Bellovin, https://www.cs.columbia.edu/~smb

---

From: Börje Ohlman <[email-masked]>
Date: Thu, 2 Aug 2012 05:12:34 +0200

There is one down in the convention centre, just by the water. It seems a bit expensive though. Otherwise there are plenty of them down on Denman St. by Stanley Park. 

     Börje

1 aug 2012 kl. 19:54 skrev "Steven Bellovin" <[email-masked]>:

> _______________________________________________
> 84attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/84attendees

---

From: "Pier Luca Montessoro" <[email-masked]>
Date: Thu, 2 Aug 2012 09:53:00 +0200

> There is one down in the convention centre, just by the 
> water. It seems a bit expensive though. 

I agree. Moreover, you cannot keep the bike for more than one day.

> Otherwise there are 
> plenty of them down on Denman St. by Stanley Park. 

Spokes (1798 Georgia St.) has good bikes but is still expensive. My choice
is Bayshore Bike Rentals (745 Denman st.): 1 day 29.80, 2 days 47.80, 3 63,
4 78, then +10/day. Open 9am-9pm.

Pier Luca
www.montessoro.it

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 2 Aug 2012 16:08:37 -0700

> 4 78, then +10/day. Open 9am-9pm.
My family rented bikes and kid carriers from Spokes on Saturday.  They were
quick and the quality of everything was good but the price was a bit of a
surprise.  You get what you pay for, I guess.  But I'd go there again on a
future visit.

-MSK