Subject: [84attendees] YVR Checkin Counter Opening Hours (for US)

From: Ole Jacobsen <[email-masked]>
Date: Wed, 1 Aug 2012 06:20:22 -0700 (PDT)

This is according to United Airlines:

Vancouver - Richmond, British Columbia Canada

Vancouver International Airport (YVR)
International Terminal
US Dept Level
Vancouver - Richmond, British Columbia V7B1X1
4:40 a.m. - 6:40 a.m. Daily

I am not sure how to read that last time, but since I have a 6 a.m. 
flight on Saturday, I am going to assume they will be open before
5.

https://www.united.com/web/en-US/content/Contact/ato/results.aspx?Region=2

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj
Skype: organdemo

---

From: Bob Hinden <[email-masked]>
Date: Wed, 1 Aug 2012 06:42:31 -0700

Probably good to assume they will be open when there are flights to the US.  Otherwise….

Bob

On Aug 1, 2012, at 6:20 AM, Ole Jacobsen wrote:

> _______________________________________________
> 84attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/84attendees

---

From: Scott Brim <[email-masked]>
Date: Wed, 1 Aug 2012 06:49:49 -0700

>> since I have a 6 a.m. flight on Saturday

I'm flying to ORD at 6:15am.  I suggest that people use the departure
coordination page
(http://www.ietf.org/registration/MeetingWiki/wiki/84departures) for
taxi sharing.

---

From: "John R Levine" <[email-masked]>
Date: 1 Aug 2012 08:23:41 -0700

> Probably good to assume they will be open when there are flights to the US.  Otherwise….

If one happens to have a handheld device, check in online and head 
straight to US immigration when you get to the airport.

R's,
John

---

From: "Scheffenegger, Richard" <[email-masked]>
Date: Sat, 4 Aug 2012 00:09:32 +0000

Unfortunately, that doesn't work for some reason if the flight is US bound, operated by United and the ticket is issued by Air Canada, for some reason... :(

Richard Scheffenegger

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of John R Levine
> Sent: Mittwoch, 01. August 2012 08:24
> To: Bob Hinden
> Cc: [email-masked]
> Subject: Re: [84attendees] YVR Checkin Counter Opening Hours (for US)
>

---

From: Mary Barnes <[email-masked]>
Date: Fri, 3 Aug 2012 19:18:56 -0500

Yeah - it's the same for my AA flight that's operated by Westjet.

On Fri, Aug 3, 2012 at 7:09 PM, Scheffenegger, Richard <[email-masked]>wrote:

>
> Unfortunately, that doesn't work for some reason if the flight is US
> bound, operated by United and the ticket is issued by Air Canada, for some
> reason... :(
>
> Richard Scheffenegger
>
>
>

---

From: Stephen Botzko <[email-masked]>
Date: Fri, 3 Aug 2012 17:22:22 -0700

On-line check-in did work for my Air Alaska flight (with first leg operated
by Horizon Air).

On Fri, Aug 3, 2012 at 5:18 PM, Mary Barnes <[email-masked]> wrote:

>> > > Probably good to assume they will be open when there are flights to
>> the
>> > US.  Otherwise….
>> >

---

From: Jon Hudson <[email-masked]>
Date: Fri, 3 Aug 2012 18:05:27 -0700

It's wacky. Some weeks ago (nanog55) I was flying out on a 6pm united flight. Checked in online. Get there at 4:50. 

Go to security, they say I need a hard copy of my boarding pass. My phone pass would no work.

Go back to the united kiosks, but now it's 5:05 and even though I am already Checked in, they will NOT print a boarding pass since its less than 60min till my flight.

And between 4: 50 and 5:05, ALL the united people _fled_ the building. Counter is a ghost town.

Called United Premium support, "sorry sir, you need to talk to someone there. If there are no united reps maybe you can ask Air Canada to help"

BUT this was a pure united ticket, so air Canada couldn't print it out.

If Air Canada had not spent 20min on the phone, checked me off that flight and use the tag to issue me a ticket on a later air Canada flight I would have been stuck there overnight with no hotel.

It's easier to fly from Amsterdam->US than Canada->US

On Aug 3, 2012, at 5:22 PM, Stephen Botzko <[email-masked]> wrote:

> On-line check-in did work for my Air Alaska flight (with first leg operated by Horizon Air).
> 
> On Fri, Aug 3, 2012 at 7:09 PM, Scheffenegger, Richard <[email-masked]> wrote:
>

---

From: Scott Brim <[email-masked]>
Date: Fri, 3 Aug 2012 18:09:27 -0700

> Go to security, they say I need a hard copy of my boarding pass. My phone

I've had that happen to me when the boarding pass scanner at security
screening was broken.

---

From: Ralph Droms <[email-masked]>
Date: Fri, 3 Aug 2012 18:23:11 -0700

On Aug 3, 2012, at 6:09 PM, Scott Brim <[email-masked]> wrote:

> I've had that happen to me when the boarding pass scanner at security screening was broken.

Yeah.  I've taken to always printing a backup.

Half the document check stations in terminal C at Logan don't have scanners...

- Ralph

---

From: Tim Chown <[email-masked]>
Date: Sat, 4 Aug 2012 02:37:09 +0100

> Half the document check stations in terminal C at Logan don't have scanners...

Worked a charm at YVR for a BA return to Heathrow. 

And free wifi in departures.

There must be something wrong with Canada somewhere, surely ;)

Tim

---

From: Jon Hudson <[email-masked]>
Date: Fri, 3 Aug 2012 18:50:43 -0700

It's only from Canada to the US

...because you know those Canadians.....shady bunch they are.....
.....They are all gun toting beer swiggin religious nuts with delusions of grandeur....

---

From: Dan McGinn <[email-masked]>
Date: Sat, 4 Aug 2012 01:56:32 +0000

Well it's not easy for Canadians in the summer olympics. If your country pulled home 3 bronze medals you'd probably seem a little fanatical and deluded as you drank to the greatness of your country too.

--
Dan McGinn
Network Design Architect

PEER 1 Hosting  |  Ping & People

1000-555 West Hastings Street
Vancouver, BC, Canada  V6B 4N5

T: 604.683.7747x1179  |  F: 604.683.4634
www.peer1.com<http://www.peer1.com>

On Aug 3, 2012, at 18:50, "Jon Hudson" <[email-masked]<mailto:[email-masked]>> wrote:

On Aug 3, 2012, at 6:37 PM, Tim Chown <[email-masked]<mailto:[email-masked]>> wrote:

On 4 Aug 2012, at 02:23, Ralph Droms <[email-masked]<mailto:[email-masked]>> wrote:

On Aug 3, 2012, at 6:09 PM, Scott Brim <[email-masked]<mailto:[email-masked]>> wrote:

Tim
_______________________________________________
84attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/84attendees
_______________________________________________
84attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/84attendees

---

From: "John R Levine" <[email-masked]>
Date: 3 Aug 2012 19:25:57 -0700

>> straight to US immigration when you get to the airport.

That depends whether the airline's computer remembers whether they've 
checked your passport already.  United says I'm checked in, but won't give 
me a mobile boarding pass.

Regards,
John Levine, [email-masked], Taughannock Networks, Trumansburg NY
"I dropped the toothpaste", said Tom, crestfallenly.

---

From: Steven Bellovin <[email-masked]>
Date: Fri, 3 Aug 2012 20:17:27 -0700

On Aug 3, 2012, at 7:25 PM, John R Levine wrote:

> That depends whether the airline's computer remembers whether they've checked your passport already.  United says I'm checked in, but won't give me a mobile boarding pass.

Hmm -- maybe I shouldn't risk Amtrak's (new) e-ticket, on-screen ticket tomorrow morning...

		--Steve Bellovin, https://www.cs.columbia.edu/~smb

---

From: <[email-masked]>
Date: Sat, 4 Aug 2012 00:46:47 -0400

I'd plan on getting a paper ticket at Pacific Central station ...

Thanks,
--David (on Amtrak, getting close to Seattle)

> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Steven Bellovin
> Sent: Friday, August 03, 2012 11:17 PM
> To: John R Levine
> Cc: Scheffenegger, Richard; [email-masked]
> checked your passport already.  United says I'm checked in, but won't give me
> a mobile boarding pass.
> 
>

---

From: Randall Gellens <[email-masked]>
Date: Fri, 3 Aug 2012 23:07:01 -0700

>>>  straight to US immigration when you get to the airport.

Why would it matter if it's a mobile BP or a printed one?  Wouldn't 
any sort of BP allow one to head straight to immigration (assuming no 
checked luggage)?

>  That depends whether the airline's computer remembers whether 
> they've checked your passport already.  United says I'm checked in, 
> but won't give me a mobile boarding pass.

United mailed me my BPs, and they say on them "Verify US Passport" 
but I assume that's for the gate staff, and that the BP grants me 
access to US immigration, customs and security.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Everything is controlled by a small evil group to which,
unfortunately, no one we know belongs.

---

From: Ted Lemon <[email-masked]>
Date: Sat, 4 Aug 2012 09:00:16 -0700

> There must be something wrong with Canada somewhere, surely ;)

Massive bufferbloat on the YVR free WiFi network?

---

From: Steven Bellovin <[email-masked]>
Date: Sat, 4 Aug 2012 10:00:30 -0700

Actually -- and despite posted signs at the station to the contrary -- they were happy with a ticket displayed on my phone. 

https://plus.google.com/104851702391844555696/posts/LDzwNGFYtcR

---

From: Randy Bush <[email-masked]>
Date: Sat, 04 Aug 2012 11:15:52 -0700

> Actually -- and despite posted signs at the station to the contrary --
> they were happy with a ticket displayed on my phone.

bolt bus seemed to prefer them

---

From: Ole Jacobsen <[email-masked]>
Date: Sat, 4 Aug 2012 11:57:33 -0700 (PDT)

The place was really packed around 4:30 this morning. Huge lines, not 
very effective processes and so on. I think we (IETF folks) all made
our flights at 6am, but not with much time to spare, and this is 
speaking as someone who could go through various priority lanes, use
Global Entry and so on.

Lesson: The 6am flights are probably not the best choice, have never
seen the aiport that busy, but I've also never left this early zzzzz.

Ole

Ole J. Jacobsen

---

From: Ralf Weber <[email-masked]>
Date: Sat, 4 Aug 2012 19:09:14 +0000

Moin!

> seen the aiport that busy, but I've also never left this early zzzzz.
My flight is in a couple of minutes, but I arrived at 09:30 at the airport and it took me nearly two hours to get to the gate area. The airport was very packed as well, so this may be common here at YVR. The baggage drop process IMHO really sucks, that line alone was probably responsible for nearly half of the wait. I didn't see much priorty lines other than checkin (can't use Global entry as I am not an US citizen).

So long
-Ralf
---
Ralf Weber
Senior Infrastructure Architect
Nominum Inc.
2000 Seaport Blvd. Suite 400 
Redwood City, California 94063
[email-masked]

---

From: "JOHNSON, ALASTAIR (ALASTAIR)" <[email-masked]>
Date: Sat, 4 Aug 2012 21:07:33 +0200

Be glad CATSA weren't also on some kind of "by-the book" go slow like they were on Wednesday after NANOG in June.

That made it truley painful to go through security - there appeared to be suits with clipboards auditing the operation.

FWIW - Friday at 3pm was just fine, even if I did get the dreaded SSSS on my boarding pass.

----- Original Message -----
From: Ole Jacobsen [mailto:[email-masked]]
Sent: Saturday, August 04, 2012 08:57 PM
To: Ted Lemon <[email-masked]>
Cc: Tim Chown <[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: [84attendees] YVR Checkin Counter Opening Hours (for US)

Ole

Ole J. Jacobsen

---

From: Phil Hunt <[email-masked]>
Date: Sat, 4 Aug 2012 12:10:32 -0700

There is always a big line early in the morning cause US customs opens pretty late -5am seems to be it. Not much point arriving at 4am as you just wait in line for the opening. After that the line goes down quick. 

Phil

---

From: Ole Jacobsen <[email-masked]>
Date: Sat, 4 Aug 2012 12:19:31 -0700 (PDT)

Ralf,

I am not a US citizen either. You can apply for Global Entry if you 
live in the US permanently and you will then be using the green card
instead of passport to enter. Bonus is no more oval entry stamps in
your passport eating up pages.

Ole

On Sat, 4 Aug 2012, Ralf Weber wrote:

(can't use Global entry as I am not an US citizen).

---

From: Thomas Herbst <[email-masked]>
Date: Sat, 4 Aug 2012 19:37:28 +0000

Global entry still uses your passport for air travel, but you are in a database. They do add a sticker to the passport to let you go to the head of the line if the kiosk is down. The global entry cards are for ground and sea travel. The cards are also another legal US federal identification, but nobody accepts them because they uncommon.  

NEXUS needed the passport and the NEXUS card today, but it saved an hour at immigration and security. Did not expect the 35 minute delay to check a bag at YVR today. NEXUS has saved me more than an hour on an entry to Canada, but the line was short this time. 

This was a great venue and I hope we are back soon. 

----- Original Message -----
From: Ole Jacobsen [mailto:[email-masked]]
Sent: Saturday, August 04, 2012 12:19 PM
To: Ralf Weber <[email-masked]>
Cc: <[email-masked]> <[email-masked]>
Subject: Re: [84attendees] YVR Checkin Counter Opening Hours (for US)

Ralf,

Ole

---

From: Jon Hudson <[email-masked]>
Date: Sat, 4 Aug 2012 13:34:54 -0700

Second that!!! Great venue!!!! Airport, food, hotel, surroundings, conference rooms, wifi were all very nice. 

Only complaint was really the elevators, but that has been well documented ;-)

Vancouver++

---

From: "Livingood, Jason" <[email-masked]>
Date: Sat, 4 Aug 2012 23:28:12 +0000

Is there a Global Entry line / area or just a NEXUS one? I have Global
Entry but not NEXUS as far as I can tell. I also have no bag to check, so
hopefully that will speed me through security.

Jason

>> Global entry still uses your passport for air travel, but you are in a
>>database. They do add a sticker to the passport to let you go to the
>>head of the line if the kiosk is down. The global entry cards are for
>>ground and sea travel. The cards are also another legal US federal
>>identification, but nobody accepts them because they uncommon.
>> 
>> NEXUS needed the passport and the NEXUS card today, but it saved an
>>hour at immigration and security. Did not expect the 35 minute delay to
>>check a bag at YVR today. NEXUS has saved me more than an hour on an
>>entry to Canada, but the line was short this time.
>>

---

From: "JOHNSON, ALASTAIR (ALASTAIR)" <[email-masked]>
Date: Sun, 5 Aug 2012 01:50:15 +0200

> hopefully that will speed me through security.

There is Global Entry, but I don't know if it gets you priority security access (NEXUS does). The Global Entry booth is after security at the US Immigration area.

Do not expect any of the folks at your airline checkin area to know what Global Entry is and thus they will thrust form 6059B at you.

That said - I don't have either of these timesavers.

---

From: Ralph Droms <[email-masked]>
Date: Sat, 4 Aug 2012 20:06:39 -0400

I used GOES Saturday morning.  Saved me 45 minutes at immigration, around 6am.

- Ralph

---

From: Ole Jacobsen <[email-masked]>
Date: Sat, 4 Aug 2012 17:43:26 -0700 (PDT)

Yep, same here.

Ole

Ole J. Jacobsen

---

From: Bob Hinden <[email-masked]>
Date: Sat, 4 Aug 2012 18:02:40 -0700

Is there a separate line, signs, etc.?

Bob

---

From: Ole Jacobsen <[email-masked]>
Date: Sat, 4 Aug 2012 18:11:51 -0700 (PDT)

Yes.

Ole

Ole J. Jacobsen

---

From: "John R Levine" <[email-masked]>
Date: 4 Aug 2012 23:27:54 -0400

> speaking as someone who could go through various priority lanes, use

Huh, I got there at 4:30 for a 6:00 flight to the US, and the security 
line didn't seem any worse than usual.  I did print my boarding pass at 
the hotel and I have GOES where there's never a line at immigration.

> seen the aiport that busy, but I've also never left this early zzzzz.

There are other reasons why getting up at 0345 is not optimal.

R's,
John

---

From: "John R Levine" <[email-masked]>
Date: 4 Aug 2012 23:33:33 -0400

> Is there a separate line, signs, etc.?

The NEXUS and GOES machines are next to each other, and after you get the 
card from either, you go to a separate line where a guy pretty much waves 
you through.

I slightly prefer the GOES machine because you don't need to fill out 
a blue customs card, except that the petty bureaucrats at security don't 
know that so you have to fill one out and then throw it away.

Fun economy tip: applying for GOES costs $100.  Applying for NEXUS costs 
$50, and once you have NEXUS, you can add on GOES for free.

Re the NEXUS card, people tend to know what they are in parts of the US 
close to the Canadian and Mexican borders, not other places.  If you have 
a NEXUS card and provide the number when you check in for your flight in 
the US, that's supposed to get you into the new sort of experimental 
expedited security lines where you get to keep your shoes on.

R's,
John

---

From: Randall Gellens <[email-masked]>
Date: Sat, 4 Aug 2012 21:31:32 -0700

At 7:09 PM +0000 8/4/12, Ralf Weber wrote:

>  My flight is in a couple of minutes, but I arrived at 09:30 at the 
> airport and it took me nearly two hours to get to the gate area. 
> The airport was very packed as well, so this may be common here at 
> YVR. The baggage drop process IMHO really sucks, that line alone 
> was probably responsible for nearly half of the wait. I didn't see 
> much priorty lines other than checkin (can't use Global entry as I 
> am not an US citizen).

I had a 12:44 PM flight.  I meant to leave the hotel between 11:00 
and 11:10, but didn't actually leave until 11:35.  It took less than 
20 minutes to get to the airport.  Having my BP and no luggage to 
check, I skipped the checked baggage queues and headed to security. 
The line for those with NEXUS and GE was empty, so that took maybe 90 
seconds.  After the GE kiosk, I had to wait 4 minutes while the lone 
agent dedicated to GE/NEXUS/Diplomatic/Wheelchair handled a couple 
where one was in a wheelchair.

Hotel to gate roughly 30 minutes (although I walked rather fast to my gate).

On previous visits to Vancouver, the security and customs/immigration 
queues took well over an hour.  I'll be there again in two weeks, 
leaving on a Sunday evening, so will see what that's like.

-------------- Randomly selected tag: ---------------
To stay young requires unceasing cultivation of the ability to
unlearn falsehoods.                             --Lazarus Long

---

From: Randall Gellens <[email-masked]>
Date: Sat, 4 Aug 2012 21:37:43 -0700

>  hopefully that will speed me through security.

There is one security lane (far right) with signs saying it is for 
those with NEXUS or Global Entry, but no one checked.

At 1:50 AM +0200 8/5/12, ALASTAIR (ALASTAIR) JOHNSON wrote:

>  Do not expect any of the folks at your airline checkin area to know 
> what Global Entry is and thus they will thrust form 6059B at you.

Airline checkin?  Just print the BP ahead, and go right to security.

>  I used GOES Saturday morning.  Saved me 45 minutes at immigration, 

Minor pedantic note: GOES is the Global Online Enrollment System, the 
web site to apply for a Trusted Traveler program.  NEXUS, Global 
Entry, and SENTRI are specific Trusted Traveler programs.

-------------- Randomly selected tag: ---------------
The fewer episodes of a TV show one has seen, the greater the chance
that one has already viewed the episode one is watching.
                                                   --Randall Gellens

---

From: Randall Gellens <[email-masked]>
Date: Sat, 4 Aug 2012 21:50:25 -0700

At 11:33 PM -0400 8/4/12, John R Levine wrote:

>  I slightly prefer the GOES machine because you don't need to fill 
> out a blue customs card, except that the petty bureaucrats at 
> security don't know that so you have to fill one out and then throw 
> it away.

I've never had to fill out a customs declaration form, nor had anyone 
at security ask for one.  (Although I often will carry one that's 
partly filled in, with the date and list of countries blank, so that 
if the kiosks are down I don't have to fill it out from scratch.)

>  Fun economy tip: applying for GOES costs $100.  Applying for NEXUS 
> costs $50, and once you have NEXUS, you can add on GOES for free.

GOES is the platform to apply for GE, NEXUS, and SENTRI.  Regardless, 
is it still the case that GE costs $100 while NEXUS costs $50, and 
depending on which you get first it costs either $50 or $150 for 
both?  I know it was the case when I got both a couple years ago, but 
I thought they've been more closely integrated since, with one common 
application fee.  (When I did enroll, I did it the $150 way because I 
wanted to have GE in time for Beijing, and all it took was a drive to 
the border, while getting NEXUS required going to a major airport in 
Canada or nearby.

>  Re the NEXUS card, people tend to know what they are in parts of 
> the US close to the Canadian and Mexican borders, not other places. 
> If you have a NEXUS card and provide the number when you check in 
> for your flight in the US, that's supposed to get you into the new 
> sort of experimental expedited security lines where you get to keep 
> your shoes on.

The TSA Pre-Check program is a known traveler program, separate from 
CBP Trusted Traveler programs, but as you say, being enrolled in a 
CBP TT makes you eligible for Pre-Check, and possibly more likely to 
be selected for expedited screening where you keep you shoes on, 
liquids in, laptop in, go though a metal detector rather than a body 
scanner, etc.  But, Pre-Check is still a pilot program, and only 
certain airlines are participating (high-status members of those 
airlines' frequent flyer programs are eligible, as well as those 
enrolled in a CBP TT program).  Also, international segments are 
still, as far as I know, excluded, so you won't get expedited 
screening if you're boarding or connecting to an international 
flight, although domestic connections from an international segment 
are now eligible.

See: http://www.tsa.gov/what_we_do/escreening.shtm

-------------- Randomly selected tag: ---------------
It's impossible to think anything but pleasant thoughts
while eating a homegrown tomato.

---

From: "John R Levine" <[email-masked]>
Date: 5 Aug 2012 01:10:09 -0400

>>  I slightly prefer the GOES machine because you don't need to fill out a 
>> blue customs card, except that the petty bureaucrats at security don't know 
>> that so you have to fill one out and then throw it away.
>
> I've never had to fill out a customs declaration form, nor had anyone at 
> security ask for one.

Happens to me all the time when I connect through Montreal or Toronto to 
the US.  You do need a blue card for NEXUS, not for GOES, and they don't 
know the difference.

> GOES is the platform to apply for GE, NEXUS, and SENTRI.  Regardless, is it 
> still the case that GE costs $100 while NEXUS costs $50, and depending on 
> which you get first it costs either $50 or $150 for both?

Just $50.  Personal experience.

R's,
John

---

From: Randall Gellens <[email-masked]>
Date: Sat, 4 Aug 2012 23:53:03 -0700

At 1:10 AM -0400 8/5/12, John R Levine wrote:

>>>   I slightly prefer the GOES machine because you don't need to 
>>> fill out a blue customs card, except that the petty bureaucrats 
>>> at security don't know that so you have to fill one out and then 
>>> throw it away.
>>
>>  I've never had to fill out a customs declaration form, nor had 
>> anyone at security ask for one.
>
>  Happens to me all the time when I connect through Montreal or 
> Toronto to the US.  You do need a blue card for NEXUS, not for 
> GOES, and they don't know the difference.

Who is it that makes you fill it out?

>>    Regardless, is it still the case that GE costs $100 while NEXUS 
>> costs $50, and depending on which you get first it costs either 
>> $50 or $150 for both?
>

Good to know, thanks.  When did you enroll?

-------------- Randomly selected tag: ---------------
1.  If reproducibility may be a problem, conduct the test only once.
2.  If a straight line fit is required, obtain only two data points.

---

From: "JOHNSON, ALASTAIR (ALASTAIR)" <[email-masked]>
Date: Sun, 5 Aug 2012 15:00:48 +0200

> Airline checkin?  Just print the BP ahead, and go right to security. 

This is not possible for [US-bound flights for] a lot of people who require document checks. Including me.

---

From: Tim Chown <[email-masked]>
Date: Sun, 5 Aug 2012 14:10:26 +0100

On 5 Aug 2012, at 05:31, Randall Gellens <[email-masked]> wrote:
> On previous visits to Vancouver, the security and customs/immigration queues took well over an hour.  I'll be there again in two weeks, leaving on a Sunday evening, so will see what that's like.

At 5pm on Friday the airport was very quiet going out, maybe 10 mins at most to clear security.  The "priority" lane was slower, as we overtook another IETFer in that queue :)

Tim

---

From: "John R Levine" <[email-masked]>
Date: 5 Aug 2012 10:16:43 -0400

> Who is it that makes you fill it out?

When you connect from outside North America to the US at YYZ or YUL, you 
go to a room with a baggage carousel to pick up your checked bags, even if 
you don't have any, and there is a person who won't let you go from there 
to immigration unless you have a boarding pass to the US and a blue card.

>> [NEXUS + GOES is ] Just $50.  Personal experience.
>

Long enough ago that I renewed my NEXUS card earlier this year.

R's,
John

---

From: "John R Levine" <[email-masked]>
Date: 5 Aug 2012 10:18:34 -0400

> This is not possible for [US-bound flights for] a lot of people who require document checks. Including me.

I was on United, the boarding pass did say "Verify US Passport" but it let 
me print it anyway.

Regards,

---

From: Don Blumenthal <[email-masked]>
Date: Sun, 5 Aug 2012 12:24:31 -0400

You need to choose your security lines better. I haven't filled a US
Customs form out since I started using Global Entry.

Detroit, my home airport, was part of the initial test of the new Pre
Check program so I've been using it since the beginning of the year. It
isn't available for international flights.

---

From: Randell Jesup <[email-masked]>
Date: Sun, 05 Aug 2012 13:44:34 -0400

> At 5pm on Friday the airport was very quiet going out, maybe 10 mins at most to clear security.  The "priority" lane was slower, as we overtook another IETFer in that queue :)

Flying domestic (xfer in Toronto to the US), it was very fast and easy 
around 10am Friday.

-- 
Randell Jesup
[email-masked]

---

From: Randall Gellens <[email-masked]>
Date: Sun, 5 Aug 2012 10:48:48 -0700

> require document checks. Including me.

Oh.

My printed BP said on it "Verify US Passport xxx" but I assumed and 
it did seem to be instruction to the gate agents to not let me on the 
plane without checking, not to anyone else.  Maybe those who require 
US visas need to be checked-in manually?

-------------- Randomly selected tag: ---------------
When a man tells you that he got rich through hard work, ask
him: "Whose?"                                  --Don Marquis

---

From: Randall Gellens <[email-masked]>
Date: Sun, 5 Aug 2012 10:51:27 -0700

>  Long enough ago that I renewed my NEXUS card earlier this year.

So it may be true that, as I said I'd heard, the programs were 
integrated and the fees standardized.

(And of course it's NEXUS + GE that we're talking about, both of 
which are applied for via GOES.)

-------------- Randomly selected tag: ---------------
No one wants an average neurosurgeon or even an average carpenter, but
when it comes time to vest a man or woman with more power and
responsibility than any person has held in human history, Americans say
they want a regular guy, someone just like themselves.
    --Sam Harris, L.A. Times Op-Ed piece, September 3, 2008

---

From: "John R Levine" <[email-masked]>
Date: 5 Aug 2012 14:42:46 -0400

> So it may be true that, as I said I'd heard, the programs were integrated

Yup.

> and the fees standardized.

Nope.  NEXUS costs $50, GE costs $100, but NEXUS holders can still join GE 
at no extra charge.

http://www.cbp.gov/xp/cgov/travel/trusted_traveler/nexus_prog/nexus_eligibility.xml
http://www.globalentry.gov/howtoapply.html
http://www.cbp.gov/xp/cgov/travel/trusted_traveler/nexus_prog/ge_kiosks.xml

The only practical reason not to join NEXUS first is that you have to 
appear in person at an enrollment center near the US/CA border or a 
Canadian airport.  If you don't live near the border and don't travel 
through those airports, the extra trip would likely cost you way more than 
$50.  Most of the non-airport centers don't have eye scanners so you have 
to visit one that does later to add the iris scan.

Personally, I applied for Nexus at Ft Erie on the way to Toronto, and 
added GE at IAD on the way to some meeting.

Regards,

---

From: Ben Campbell <[email-masked]>
Date: Sun, 5 Aug 2012 11:57:35 -0700

I have GE, and am looking forward to it saving some time when I fly back on Tuesday. So far, it works best as some sort of karmic line shortener, i.e. since I got it it seems like I never hit the otherwise long immigration lines that make it worthwhile. I guess that's a win-win for everyone traveling with me :-)

OTOH, I am _very_ good at catching the long lines entering CA. Do I understand correctly that NEXUS works in both directions for US/CA travel? That is, if I have GE, is NEXUS still worth it? 

On Aug 5, 2012, at 11:42 AM, "John R Levine" <[email-masked]> wrote:

> Nope.  NEXUS costs $50, GE costs $100, but NEXUS holders can still join GE at no extra charge.
> 
> The only practical reason not to join NEXUS first is that you have to appear in person at an enrollment center near the US/CA border or a Canadian airport.  If you don't live near the border and don't travel through those airports, the extra trip would likely cost you way more than $50.  Most of the non-airport centers don't have eye scanners so you have to visit one that does later to add the iris scan.
> 
> Personally, I applied for Nexus at Ft Erie on the way to Toronto, and added GE at IAD on the way to some meeting.
> 
> Regards,

---

From: "John R Levine" <[email-masked]>
Date: 5 Aug 2012 15:05:43 -0400

> OTOH, I am _very_ good at catching the long lines entering CA. Do I 
> understand correctly that NEXUS works in both directions for US/CA 
> travel? That is, if I have GE, is NEXUS still worth it?

If you travel to Canada yes.  You can use NEXUS to skip the line whenever 
you arrive at a NEXUS airport, whether from the US or elsewhere.  (Well, 
to nitpick, if you are flying US->YYZ->Intl, there's no NEXUS at that 
inspection station, but there's never a line, either.)

R's,
John

---

From: Randall Gellens <[email-masked]>
Date: Sun, 5 Aug 2012 12:33:40 -0700

At 11:57 AM -0700 8/5/12, Ben Campbell wrote:

>  Do I understand correctly that NEXUS works in both directions for 
> US/CA travel? That is, if I have GE, is NEXUS still worth it?

You're correct: NEXUS does work both ways (entry into both U.S. and 
Canada).  So, if you have GE, the advantage of NEXUS is easier and 
faster entry into Canada (from anywhere, not just U.S.)

-------------- Randomly selected tag: ---------------
Performance is easier to add than clarity.

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 6 Aug 2012 13:24:15 -0400

> Customs form out since I started using Global Entry.

No, he doesn't.  He needs to avoid US transit in Canadian airports.

Canadian security people don't know the difference between GE and
NEXUS and don't care.  They check that you have the paperwork all
signed when you enter the US Immigration area (what I call
"Americaland" when I tell my wife I am hanging up) in any Canadian
airport with pre-screening.  They won't let you into Americaland
without your blue paper.

To haul this onto something vaguely IETF-related, it is an excellent
example of why having more than one protocol solving the same or
closely related problems is a bad idea.  The real issue here is that
both NEXUS and GE allow you to be handled specially, but the NEXUS and
GE systems have different modes of operation.  Also, some NEXUS people
are not GE people and conversely.  Low-level paperwork-checking
door-guarding bureaucrats cannot be expected to keep track of all
these differences and filter correctly, so they've adopted a different
filter: blue paper card.  Teaching them "blue paper card or else this
special plastic card" is likely possible.  "Blue paper card or special
plastic card if it says GE BUT NOT if it doesn't OR if it's this other
card" probably isn't a possible configuration.  The protocols are
different because GE was a thing for US-bound immigration only and
NEXUS was a transborder initiative.  This is like a case of two
vendors solving the same problem differently and the resulting
protocol having the union of all their options.  (Therefore, we should
shut down BEHAVE, QED. ;-)

Best,

A

-- 
Andrew Sullivan
[email-masked]

---

From: John C Klensin <[email-masked]>
Date: Mon, 06 Aug 2012 13:55:28 -0400

--On Monday, August 06, 2012 13:24 -0400 Andrew Sullivan
<[email-masked]> wrote:

>...
> To haul this onto something vaguely IETF-related, it is an
> excellent example of why having more than one protocol solving
> the same or closely related problems is a bad idea.  The real
> issue here is that both NEXUS and GE allow you to be handled
> specially, but the NEXUS and GE systems have different modes
> of operation.  Also, some NEXUS people are not GE people and
> conversely.  Low-level paperwork-checking door-guarding
> bureaucrats cannot be expected to keep track of all these
> differences and filter correctly, so they've adopted a
> different filter: blue paper card.  Teaching them "blue paper
> card or else this special plastic card" is likely possible.
> "Blue paper card or special plastic card if it says GE BUT NOT
> if it doesn't OR if it's this other card" probably isn't a
> possible configuration.  The protocols are different because
> GE was a thing for US-bound immigration only and NEXUS was a
> transborder initiative.

The example is even a little worse.  There is no little plastic
card for GE.  There is, at most, an unobtrusive little sticker
on the back of the passport.   I've never asked, but suspected
that this is a security-by-obscurity to prevent issues with GE
participants or making some passports special targets that might
occur if GE participants were prominently identified.  Teaching
those door bureaucrats to identify a GE participant would be
really hard since, essentially, only the traveler and the
machine and its databases really know.

>  This is like a case of two vendors
> solving the same problem differently and the resulting
> protocol having the union of all their options.  (Therefore,
> we should shut down BEHAVE, QED. ;-)

And perhaps most of the WGs working on IPv6 transition.  If you
were to point out that they should not be shut down because
claim they are solving different problems, the analogy might get
even closer.  :-(

    john

---

From: Randall Gellens <[email-masked]>
Date: Mon, 6 Aug 2012 10:57:29 -0700

>  airport with pre-screening.  They won't let you into Americaland

I think we're mixing different things together.  Departing Canada via 
an airport with US pre-clearance, I've not had a problem entering 
security or immigration without a filled-out customs declaration. 
The report stating this was a requirement was specific to transit, 
not departure (different areas).

>  shut down BEHAVE, QED. ;-)

In fairness, there's nothing in any of the trusted traveler programs 
that I'm aware of that requires anyone check that you have a customs 
declaration form before entering an earlier stage (e.g., security). 
I believe they check as a courtesy, to avoid you getting through the 
first stage and then needing to go back.

-------------- Randomly selected tag: ---------------
There is a theory that states: "If anyone finds out what the
universe is for it will disappear and be replaced by something
more bizarrely inexplicable."  There is another theory that
states: "This has already happened ...."
             --Douglas Adams, "Hitch-Hikers Guide to the Galaxy"

---

From: Stephen Kent <[email-masked]>
Date: Mon, 06 Aug 2012 14:04:06 -0400

Andrew,

My experience upon leaving YVR does not precisely match what I think you 
said.

I have both NEXUS and GE. I did not fill out a U.S. Customs form. Nor was I
asked for one. I used the GE Kiosk at YVR. It printed a receipt (with my 
photo)
and that was all that the (U.S.) Customs Officer required.

Steve

---

From: Wes Hardaker <[email-masked]>
Date: Mon, 06 Aug 2012 11:16:10 -0700

Andrew Sullivan <[email-masked]> writes:

> the US Immigration area (what I call "Americaland" when I tell my wife
> I am hanging up) in any Canadian airport with pre-screening.

They even have a nice sign that says "welcome to the United States" but
for some reason, still make you pay in Canadian currency and your
cell-phone provider still labels you as roaming.  Note, that if you step
onto a ship docked onto a US harbor they like to label you immediately
as international roaming, from what I understand.  They want it both
ways apparently.
-- 
Wes Hardaker
SPARTA, Inc.

---

From: <[email-masked]>
Date: Mon, 6 Aug 2012 14:21:15 -0400

It's even possible to be in both places at once wrt different
parts of the US government.  On the train to Seattle, US
immigration was in Vancouver, but customs was at the border in
Blaine, WA.

A similar thing happens when a ship that's called
at foreign ports calls at a US port before its US destination;
immigration is at the first port (e.g., Key West), but customs
is at the destination (e.g., Miami).

Thanks,
--David

> Behalf Of Wes Hardaker
> Sent: Monday, August 06, 2012 2:16 PM
> To: Andrew Sullivan
> Cc: [email-masked]

---

From: "JOHNSON, ALASTAIR (ALASTAIR)" <[email-masked]>
Date: Mon, 6 Aug 2012 20:22:07 +0200

I think the point being made is that a number of the helpful (?) ground staff / line barkers / intermediate processors want to see you with the US customs form, regardless of your Global Entry status. They are trained to do this, so that you don't get caught out.

US immigration does not care, of course, as you are processed by the machine all happily.

I'm not eligible for GE (or NEXUS) so I don't get to experience this first hand, but I've seen it happen a number of times at YVR now, including with airline checkin staff. When I departed on Friday there was a guy after security but before the US Immigration desks checking by specifically asking to see it. Which was lucky as I dropped mine while being put through the lucky SSSS process.

Of course, YMMV. 

----- Original Message -----
From: Stephen Kent [mailto:[email-masked]]
Sent: Monday, August 06, 2012 08:04 PM
To: [email-masked] <[email-masked]>
Subject: Re: [84attendees] YVR Checkin Counter Opening Hours (for US)

Andrew,

Steve

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 6 Aug 2012 14:25:26 -0400

On Mon, Aug 06, 2012 at 02:04:06PM -0400, Stephen Kent wrote:
> My experience upon leaving YVR does not precisely match what I think
> you said.

I think it's different when you're departing from the airport where
the pre-screening happens.  When you're entering Americaland directly
from the departures side, you can usually walk right up to the kiosk,
so nobody checks your paperwork.  When you enter from the connections
entrance, there's usually a series of people to check paperwork.
(I've connected to the US through YUL and YYZ, not through YVR since
the last round of YVR renovations, and never through YOW, so I don't
have complete testimony to give.)  The kiosks are _after_ the
paperwork-checkers, so there's no way for the latter to tell whether
you're going to need the paperwork.

For reasons that aren't clear to me, also, if you're connecting and
you try to use the non-connection kiosk, it's a big no-no.  I run into
this occasionally in YYZ, where the kiosks sometimes flake out.  I
then have to talk to an actual human rather than go to the
local-departure kiosk.  Imagine!

Best,

A

-- 
Andrew Sullivan
[email-masked]

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 6 Aug 2012 11:25:54 -0700 (PDT)

Me too. Amusingly, the photo didn't exactly show my face since the 
camera isn't adjustable and by the time I crouch down the picture
has already been taken. The whole photo thing seems really random,
while the fingerprinting does seem to work.

Ole

Ole J. Jacobsen

On Mon, 6 Aug 2012, Stephen Kent wrote:

> Andrew,
> 
> My experience upon leaving YVR does not precisely match what I think you said.
>

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 6 Aug 2012 14:32:57 -0400

> first stage and then needing to go back.

It's an interoperation check between airport-traffic needs and
border-check needs: the airport needs to keep the lines (traffic)
flowing, and the border security people need certain forms.  The
transit-door form-checkers are there to make sure that there's no
exception generated when traffic gets to a point that it needs a form
without that form.

What GE and NEXUS do is create a new traffic path that is form-free,
but it's just too hard to teach the transit-door form-checkers about
this.  So we end up with a legacy feature that is partly unnecessary
but ends up being a practical requirement anyway.  Only it's not
written down in any protocol document.  (The harder I work this
analogy, the more I like it.  This is probably indicative of some
condition from which I suffer.)

Best,

A

PS: yes, you were right, the original case was only when using a
Canadian airport for transit to US.  That's what I meant too, but I
think I wasn't clear enough.  Apologies.

-- 
Andrew Sullivan
[email-masked]

---

From: Wes Hardaker <[email-masked]>
Date: Mon, 06 Aug 2012 11:41:44 -0700

<[email-masked]> writes:

> parts of the US government.

We once took a boat across Lake Geneva from .ch to .fr.  We left our
passports in our apartment in .ch by accident.  They wouldn't let us
into .fr.  I either succeeded in getting back into .ch or I'm writing
this from the ferry boat using their wifi and now live in the middle of
the lake.
-- 
Wes Hardaker
SPARTA, Inc.

---

From: Randall Gellens <[email-masked]>
Date: Mon, 6 Aug 2012 12:02:26 -0700

At 1:55 PM -0400 8/6/12, John C Klensin wrote:

>  There is no little plastic
>  on the back of the passport.

I understand that there is now a GE card, given automatically to new 
enrollees, and available for a few to existing ones.

-------------- Randomly selected tag: ---------------
Waiter: "Tea or coffee, gentlemen?"
1st customer: "I'll have tea."
2nd customer: "Me, too -- and be sure the glass is clean!"
        (Waiter exits, returns)
Waiter: "Two teas.  Which one asked for the clean glass?"

---

From: Randall Gellens <[email-masked]>
Date: Mon, 6 Aug 2012 12:05:51 -0700

At 2:32 PM -0400 8/6/12, Andrew Sullivan wrote:

>  this.

Adding to the mess, NEXUS requires a customs declaration form, while 
GE does not.

-------------- Randomly selected tag: ---------------
Ignorance is nothing more than indifference to what is before us;
we have only to pay attention--and we are paying attention in a way,
but to pretty noise, the newer the better.
--Wyatt Mason, review of E.E. Cummings biography, Harper's May 2005.

---

From: Scott Brim <[email-masked]>
Date: Mon, 6 Aug 2012 15:09:00 -0400

> this from the ferry boat using their wifi and now live in the middle of

Scott thinks . o 0 (Charlie on the MTA ...
<http://www.youtube.com/watch?v=3VMSGrY-IlU>)

---

From: Don Blumenthal <[email-masked]>
Date: Mon, 6 Aug 2012 15:12:23 -0400

Exactly the same experience that I had. The NEXUS card was superfluous.

Don

---

From: Randall Gellens <[email-masked]>
Date: Mon, 6 Aug 2012 12:28:21 -0700

At 12:02 PM -0700 8/6/12, Randall Gellens wrote:

>  I understand that there is now a GE card, given automatically to 
> new enrollees, and available for a few to existing ones.

Oops, typo: available for a *fee*

-------------- Randomly selected tag: ---------------
I have seen the free market, and its face is Bill Gates'
                                        --Jay S. Laefer

---

From: "John R Levine" <[email-masked]>
Date: 6 Aug 2012 17:05:47 -0400

> so nobody checks your paperwork.

Not in Toronto.  You can see the NEXUS machines, but there's still someone
looking at your boarding pass and other paperwork.

Regards,

---

From: Steven Bellovin <[email-masked]>
Date: Mon, 6 Aug 2012 21:20:01 -0700

The same can happen at in the EU with checked baggage.  Carry-on
luggage enters with you; checked baggage enters at the airport of
your final destination, since that's when it's accessible to you.
(I've had some bizarre corner cases involving that and too-helpful
airline personnel.  On one trip to Heraklion (Crete), via (for
complicated reasons involving airline fares), my flight over was
via two different record locators.  I was helpfully ticketed through
(and boarding passes issued) for all three legs, and the bags checked
straight through, even though HER is not an international airport and
hence doesn't have customs.  In other words, my checked luggage, as best
I can tell, was never (nominally) screened.

Going back, via YUL, was strange in a bad way.  Our bags were checked
straight through to the US, but we were not given boarding passes for
YUL->EWR.  This created an impossible situation at YUL; either we should
have picked up our bags, cleared Canadian immigration and customs, and
then entered the normal queue to the US, or -- if we had a boarding pass
-- we could have done it as a transit connection.  (That situation works
if you're flying Air Canada.  We were on the leg to YUL, but not on the
leg from there.) We also received lots of bad advice on where our bags
actually were.  Fortunately, there was another flight home with plenty of
sears that day...  (What did work very well, remarkably enough, was the
high-tech setup at US Customs.  Apart from lots of *helpful* folks with
handheld scanners, they were able to call up video feeds of our bags on
the internal conveyor so we could confirm ownership.  Then, when someone
had forgotten to press something-or-other and we were sent back, the Customs
agent realized it was her mistake and told us to jump the line so she could
fix everything.  Imagine -- technology working properly *and* Customs and
Immigration people being helpful, polite, and friendly!)

---

From: Ben Campbell <[email-masked]>
Date: Mon, 6 Aug 2012 22:28:23 -0700

> I can tell, was never (nominally) screened.

Years ago, I flew DFW-ORY-NCE. My bags were checked through to Nice. But since the final leg was a domestic flight (on a French commuter airline whose name I cannot remember, and AFAIK, no longer exists), and no international flights were scheduled to arrive in Nice near the same time, C&I was closed. I waited with everyone else for my luggage to come out, to no avail. Then I saw the belt in the nearby international arrival area wake up, and spit out one bag. The area was dark, and roped off. I waited a while to figure out what to do, then carefully and slowly walked over, stepped over the rope, and got my bag. 

This was all in the direct view of the gendarmes with submachine guns. I moved _very_ slowly with no sudden moves.

Last time I flew to NCE, they had completely rearranged things, where outside access to the international area appeared impossible. I can only assume if that happened now, my bag would be gone forever (perhaps destroyed by the very same gendarmes who I gather delight in destroying dodgy luggage).

The return flight was almost as much fun, as I got to explain to the AA attendant that some dang-fool corporate travel agent had actually written an itinerary with a 50 minute window for transferring from a domestic flight from Nice (the first flight of the day) to an USA bound AA flight at ORY (the only flight of the day).

---

From: Steven Bellovin <[email-masked]>
Date: Mon, 6 Aug 2012 22:39:27 -0700

> The return flight was almost as much fun, as I got to explain to the AA attendant that some dang-fool corporate travel agent had actually written an itinerary with a 50 minute window for transferri…
I had something similar with the 2003 Vienna IETF.  I protested that 55 minutes was a rather tight connection in Frankfurt, given that I had to clear Schengen zone immigration.  I was told it was a listed connection and therefore good.  After checking that there were more flights to VIE that day, I agreed.  Naturally, a thunderstorm delayed flights out of EWR.  The pilot made up time, but (of course) hit congestion at FRA.  (One of my fellow passengers asked a flight attendant about his connection.  "Your bags will make the connection!  Make sure that you do!"  Yes, that was her intonation.)  I made it; my bag didn't.  I was paged at the baggage claim in Vienna, and told to go to the luggage office, where they told me to fill out a lost bag form.  "Lost?  You know exactly where it is; you paged me!"  I was told to fill it out anyway.  It all worked -- I didn't have to carry the bag on the train; they delivered it to my hotel a few hours later.

Enough travel war stories for tonight!

---

From: Bob Hinden <[email-masked]>
Date: Tue, 7 Aug 2012 10:05:28 -0700

John,

> machine and its databases really know.

I received a card along with GE.  It didn't cost extra.  I am still not exactly sure what it is for, but that's another matter.

I had an interesting but pleasantly successful departure yesterday afternoon.  I found the GE/Nexus line and got to the machines avoiding the lines.  Both of the GE machines were "out of service".  I assumed I would have to fill out the form.  I went ahead (without a form) and was directed to one of the agents.  I told him the GE machine was out of service.  He lookup up my passport, asked me if I had anything to declare (I didn't), and that was it.  Can't beat that for service!

Bob

---

From: Ralph Droms <[email-masked]>
Date: Tue, 7 Aug 2012 13:10:40 -0400

> I received a card along with GE.  It didn't cost extra.  I am still not exactly sure what it is for, but that's another matter.

The card might be useful to prove your GE status in a situation where the line for immigration extends well past the entrance for the GE queue.  I've seen this situation at IAD and the guy with the GE passport was not treated all that politely when it appeared he was just trying to push his way to the head of the line.

- Ralph

---

From: John C Klensin <[email-masked]>
Date: Tue, 07 Aug 2012 17:30:03 -0400

--On Tuesday, August 07, 2012 13:10 -0400 Ralph Droms
<[email-masked]> wrote:

>> I received a card along with GE.  It didn't cost extra.  I am
>> still not exactly sure what it is for, but that's another
>> matter.
> 
> The card might be useful to prove your GE status in a
> situation where the line for immigration extends well past the
> entrance for the GE queue.  I've seen this situation at IAD
> and the guy with the GE passport was not treated all that
> politely when it appeared he was just trying to push his way
> to the head of the line.

Looks like some of us applied for Global Entry too early.  I did
not get a card although your posting indicates that you got one.
Other postings indicate that they are now available for a fee,
but I just spent a little time on the website and couldn't find
that option, much less the fee schedule.  Similarly, the site
says that there is a single application for Global Entry and
Nexus since July a year ago.  But, if I want to apply for Nexus,
I have to pay another USD 50 and, presumably, dance through more
hoops.

    john

---

From: Warren Kumari <[email-masked]>
Date: Tue, 7 Aug 2012 17:55:48 -0400

On Aug 7, 2012, at 5:30 PM, John C Klensin wrote:

> Looks like some of us applied for Global Entry too early.  

Yup, in the same boat...

> I did
> that option, much less the fee schedule.

'tis $15 -- http://www.globalentry.gov/faq.html#6

Info on applying is on the same page...

I applied and received the card before the Vancouver meeting -- but cannot really figure out what the point of the card is -- I still need my passport to *enter* Canada, which means that I have my passport when leaving Canada (assuming I haven't lost it!).
I already have GE on my passport, so… er… what's the point of the card again?!

>  Similarly, the site

Very similar hoops to when you applied for GE…

Probably more trouble than it's worth though… I have to go to Toronto and then 'tis back to Vancouver again for IETF, so it *may* be worth the rigmarole, but… 

W

-- 
Never criticize a man till you've walked a mile in his shoes.  Then if he didn't like what you've said, he's a mile away and barefoot.

---

From: Lou Berger <[email-masked]>
Date: Tue, 07 Aug 2012 18:10:46 -0400

> I already have GE on my passport, so… er… what's the point of the card again?!

I was told that it's for "supplemental" identification, i.e., if someone
doesn't believe you have GE.

One more tangible benefit (that I discovered on this trip) is that the
card carries the ID# you need to provide to your airline in order access
the TSA Pre line. See http://www.tsa.gov/what_we_do/participation.shtm.

Lou

---

From: "Pat Thaler" <[email-masked]>
Date: Tue, 7 Aug 2012 22:14:52 +0000

>> <[email-masked]> wrote:
<snip>

>Very similar hoops to when you applied for GE...

>Probably more trouble than it's worth though... I have to go to Toronto and then 'tis back to Vancouver again for IETF, so it *may* be worth the rigmarole, but... 

It's one application meaning one on-line form to fill out, but it may be two fees - it doesn't tell one the fee until the very end and during the application process you choose which programs you want to enroll in so it might charge more for multiple programs. Nexus requires going to a Canada border station for the interview so it isn't convenient unless you live near the border or coordinate applying with a trip to Canada.

---

From: Thomas Herbst <[email-masked]>
Date: Tue, 7 Aug 2012 22:35:52 +0000

The CBP people told me the point of the GE card is for land and sea entry,
where they don't have kiosks.
I don't think it replaces a passport, so it does not seem so useful.

I got GE before NEXUS because it was so much easier for me to get GE.  The
local airport (SFO) can do GE, but I had to schedule a border office for
the NEXUS interview - Vancouver was booking 9 weeks in advance - took me 6
months after approval to book a business trip and NEXUS interview
appointment at the same time. Not $$$ optimized, but $100+$50 is worth the
time not spent in lines.  I've found having both to be useful.

tom

On 8/7/12 2:55 PM, "Warren Kumari" <[email-masked]> wrote:

>I applied and received the card before the Vancouver meeting -- but
>cannot really figure out what the point of the card is -- I still need my
>passport to *enter* Canada, which means that I have my passport when
>leaving Canada (assuming I haven't lost it!).
>I already have GE on my passport, soŠ erŠ what's the point of the card
>again?!
>
>
>
>>  Similarly, the site
>Very similar hoops to when you applied for GEŠ
>
>Probably more trouble than it's worth thoughŠ I have to go to Toronto and
>then 'tis back to Vancouver again for IETF, so it *may* be worth the
>rigmarole, butŠ 
>
>W
>
>>    john
>> 
>> 
>Never criticize a man till you've walked a mile in his shoes.  Then if he
>didn't like what you've said, he's a mile away and barefoot.
>
>
>

---

From: Randy Bush <[email-masked]>
Date: Tue, 07 Aug 2012 15:39:26 -0700

> where they don't have kiosks.

TSA Pre, coming to an airport near you, accepts the GE card and often
has a shorter line.  and, because you do not have to disrobe or take the
computer out of the bag or ..., processes much more quickly.  worked
great for me in seatac this morning.

randy

---

From: "John R Levine" <[email-masked]>
Date: 7 Aug 2012 20:09:20 -0400

> I don't think it replaces a passport, so it does not seem so useful.

Yeah, it says that if you're driving into the US, you can use the NEXUS 
lane.  That's nice, but if you actually drive between the US and Canada 
more than a couple of times per year, you might as well pay another $35 
and get a NEXUS card that works going both ways.

Regards,

---

From: "John R Levine" <[email-masked]>
Date: 7 Aug 2012 20:13:11 -0400

> I have to pay another USD 50 and, presumably, dance through more

The interview is a snap; the hard part is scheduling it.  The enrollment 
centers at airports tend to be booked many months in advance, but the ones 
at land crossings, e.g., Champlain NY if you happen to be taking a trip to 
Montreal, are pretty easy to schedule.

The enrolment centers in the US don't do the eye scans, but I think that 
once you're enrolled, you can drop by a Canadian airport center without an 
appointment and get scanned.  Once they have the scans you do not need new 
ones when you renew.

Regards,

---

From: Don Blumenthal <[email-masked]>
Date: Tue, 7 Aug 2012 20:20:00 -0400

To confirm what John said, I got the NEXUS card at the Detroit-Windsow
bridge and just dropped in at the YVR NEXUS office when I arrived and
added the iris scan.

I'm still trying to figure if I should look into adding the GOES card that
some have mentioned. Judging from the TSA website image, the information
on the back seems to be the same as on the NEXUS card.

Don

---

From: John C Klensin <[email-masked]>
Date: Tue, 07 Aug 2012 20:27:13 -0400

--On Tuesday, August 07, 2012 18:10 -0400 Lou Berger
<[email-masked]> wrote:

> One more tangible benefit (that I discovered on this trip) is
> that the card carries the ID# you need to provide to your
> airline in order access the TSA Pre line. See
> http://www.tsa.gov/what_we_do/participation.shtm.

Apparently unnecessary for that purpose -- the "Member @" you
probably got when the Global Entry process completed is
apparently the same number (or at least the airlines take it).

   john

---

From: "John R Levine" <[email-masked]>
Date: 7 Aug 2012 21:42:39 -0400

> on the back seems to be the same as on the NEXUS card.

GOES machines read your passport and fingerprints at US ports of entry, so 
you need to get your fingerprints scanned.  If you already have NEXUS, you 
need to have an interview at a GOES enrollment center at a US airport but 
it's free and very quick.

The benefit is that there are GOES machines at many US airports, but NEXUS 
machines only at Canadian airports.

R's,
John

---

From: Don Blumenthal <[email-masked]>
Date: Tue, 7 Aug 2012 22:11:55 -0400

Sorry. I wasn't clear. I'm in Global Traveler and NEXUS but am curious about the GOES card that some mentioned and that is shown on the TSA site. 

Don

Sent from my iPad

On Aug 7, 2012, at 9:42 PM, "John R Levine" <[email-masked]> wrote:

> GOES machines read your passport and fingerprints at US ports of entry, so you need to get your fingerprints scanned.  If you already have NEXUS, you need to have an interview at a GOES enrollment center at a US airport but it's free and very quick.
> 
> The benefit is that there are GOES machines at many US airports, but NEXUS machines only at Canadian airports.
> 
> R's,
> John

---

From: Steven Bellovin <[email-masked]>
Date: Tue, 7 Aug 2012 22:52:46 -0700

> apparently the same number (or at least the airlines take it).

Yes, that's what I did.  I'm in the same boat as John -- early
adopter of GE, and hence don't have a card -- but I was able to
log back in to the web site to get the appropriate number.  (Aside:
when I had my interview, they had actually Googled me; they knew
things there wasn't any other easy explanation for.)

---

From: Lou Berger <[email-masked]>
Date: Wed, 08 Aug 2012 10:31:54 -0400

good thought.  The number on the back of the card is listed under PASSID
when I log in to the GOES using the member number...

Lou

---

From: "Scheffenegger, Richard" <[email-masked]>
Date: Thu, 9 Aug 2012 04:59:54 +0000

Well,

as non-US / non-Canadian citizen, in my case the shorter queue with much longer sojourn times and strict queuing caused me to miss my 06:00 flight, even though I was about 100 min before gate closing at the airport... Apparently there was holiday season not only for Europeans but Asians too. The split of 3-4 customs inspectors for the foreigners vs. 8-10 for US/Canadians (who are more likely to know the procedure and language) didn't exactly help...

Teaching queuing theory in primary school might ultimately help fixing these issues at airports, supermarkets, bus stops, ...

Next time, I'll be using Toronto again to enter the states, they have different queuing there (queuing by priority [time to departure] rather than nationality...).

Richard Scheffenegger

> On Behalf Of Ole Jacobsen
> Sent: Samstag, 04. August 2012 11:58
> To: Ted Lemon
> Cc: Tim Chown; [email-masked]

---

From: Fred Clark <[email-masked]>
Date: Thu, 9 Aug 2012 15:31:53 +0000

Richard,

Sorry to learn about your unfortunate incident with customs. The Venezuelan used Toronto as their gateway instead of the US. Although they had to wait for hours at the airport. Now I know one of their reasons.

Regards,

Fred

-----Mensaje original-----
De: [email-masked] [mailto:[email-masked]] En nombre de Scheffenegger, Richard
Enviado el: miércoles, 08 de agosto de 2012 11:00 p.m.
Para: Ole Jacobsen; Ted Lemon
CC: Tim Chown; [email-masked]
Asunto: Re: [84attendees] YVR Checkin Counter Opening Hours (for US)

Well,

Richard Scheffenegger

---

From: Randall Gellens <[email-masked]>
Date: Fri, 10 Aug 2012 03:04:08 -0700

At 9:20 PM -0700 8/6/12, Steven Bellovin wrote:

>  Imagine -- technology working properly *and* Customs and

Glad to hear it!

-------------- Randomly selected tag: ---------------
New Study of Obesity Looks for Larger Test Group
--Newspaper headline

---

From: Randall Gellens <[email-masked]>
Date: Fri, 10 Aug 2012 03:10:12 -0700

At 10:05 AM -0700 8/7/12, Bob Hinden wrote:

>  I received a card along with GE.  It didn't cost extra.

As I said a few messages back, new GE enrollees automatically get a 
GE card.  Pre-existing enrollees can get a card for a fee.

>    I am still not exactly sure what it is for, but that's another matter.

Per the Global Entry FAQ:

	http://www.globalentry.gov/faq.html#8

	Global Entry cards are Western Hemisphere Travel Initiative 
compliant documents for land and sea travel. Additionally, these 
cards will be valid for use at the SENTRI and NEXUS lanes coming into 
the United States. However, Global Entry cards will not be valid for 
entry into Canada via the NEXUS lanes and kiosks; and members must 
use a passport or U.S. LPR card at the Global Entry kiosks. The card 
operates as a SENTRI card for Global Entry members.

>  I had an interesting but pleasantly successful departure yesterday 
> afternoon.  I found the GE/Nexus line and got to the machines 
> avoiding the lines.  Both of the GE machines were "out of service". 
> I assumed I would have to fill out the form.  I went ahead (without 
> a form) and was directed to one of the agents.  I told him the GE 
> machine was out of service.  He lookup up my passport, asked me if 
> I had anything to declare (I didn't), and that was it.  Can't beat 
> that for service!

Nice to hear when people make up for failures in a good way.

-------------- Randomly selected tag: ---------------
In the fall of 1972 President Nixon announced that the rate of increase
of inflation was decreasing.  This was the first time a sitting
president used the third derivative to advance his case for reelection.
    --Hugo Rossi, Mathmetician, Notices of the AMS, 43 (10) (Oct. 1996).

---

From: Randall Gellens <[email-masked]>
Date: Fri, 10 Aug 2012 03:11:19 -0700

At 1:10 PM -0400 8/7/12, Ralph Droms wrote:

>  The card might be useful to prove your GE status in a situation 
> where the line for immigration extends well past the entrance for 
> the GE queue.  I've seen this situation at IAD and the guy with the 
> GE passport was not treated all that politely when it appeared he 
> was just trying to push his way to the head of the line.

The GE sticker in your passport serves that purpose.  And yes, the 
perception of queue jumping can be a problem when using GE 
(especially at, e.g., MIA).

-------------- Randomly selected tag: ---------------
Demagogue: One who preaches doctrines he knows to be untrue to men he
knows to be idiots.                                    --H.L. Mencken

---

From: Randall Gellens <[email-masked]>
Date: Fri, 10 Aug 2012 03:15:36 -0700

>  that option, much less the fee schedule.

My recollection is that you can get a GE card using the GOES web 
site.  GOES is the unified web interface to apply for and manage 
membership in all CBP Trusted Traveller programs (Global Entry, 
NEXUS, SENTRI).  I haven't bothered to apply for a GE card since I'm 
not sure it provides any benefit for those of us who don't plan to 
cross the border by car or ship.

Also, there should be significantly fewer hoops to obtain NEXUS now 
that you have Global Entry.  You'll have to apply via GOES, and have 
an interview and iris scan at a NEXUS enrollment center, but the 
background check and related hoops should be skipped or abridged 
since you're a GE enrollee.

-------------- Randomly selected tag: ---------------
Cabbage:  A familiar kitchen-garden vegetable about as large and wise
as a man's head.

---

From: Randall Gellens <[email-masked]>
Date: Fri, 10 Aug 2012 03:17:05 -0700

>  doesn't believe you have GE.

Who told you that?  The GE sticker in your passport serves that 
purpose (the card will also do, but from experience the sticker is 
all that is needed).

>  the TSA Pre line.

You can easily obtain the number by just logging in to your GOES account.

-------------- Randomly selected tag: ---------------
Nine out of 10 doctors agree that 1 out of 10 doctors is an idiot.

---

From: Randall Gellens <[email-masked]>
Date: Fri, 10 Aug 2012 03:19:01 -0700

>  I don't think it replaces a passport, so it does not seem so useful.

My understanding is that it serves in lieu of a passport for approved 
border crossings by car or boat, but since you already have a 
passport there is no real added benefit.

>  time not spent in lines.  I've found having both to be useful.

I concur.

-------------- Randomly selected tag: ---------------
1.) If the document should exist, it doesn't.
2.) If the document does exist, it's out of date.
3.) Only documentation for useless programs transcends the first
    two laws.

---

From: Randall Gellens <[email-masked]>
Date: Fri, 10 Aug 2012 03:23:21 -0700

>  great for me in seatac this morning.

Not sure what you mean that "TSA Pre ... accepts the GE card."  You 
become eligible for Pre-Check if you have elite FF status in one of 
the currently participating airlines and/or enter your GE or other 
CBP Trusted Traveller program ID numbers in the participating airline 
information or in your PNR, but you don't need or use a GE card for 
any of this, and the GE card serves no purpose.  If you're Pre-Check 
eligible, the TSA *may* select you for expedited screening on a 
per-departure basis.  There is no opportunity nor benefit to having 
or showing the card.  You either are (a) eligible and selected for 
expedited screening on a specific departure, (b) are not eligible or 
eligible but not selected.

-------------- Randomly selected tag: ---------------
Democracy is the theory that the common people know what they want and
deserve to get it good and hard.
    --H. L. Mencken

---

From: Lou Berger <[email-masked]>
Date: Fri, 10 Aug 2012 08:18:16 -0400

> purpose (the card will also do, but from experience the sticker is 

during the interview...

> You can easily obtain the number by just logging in to your GOES account.

Yes, I learned this from an earlier e-mail to the list.

Lou

---

From: Ben Campbell <[email-masked]>
Date: Fri, 10 Aug 2012 09:03:56 -0500

On Aug 10, 2012, at 5:23 AM, Randall Gellens <[email-masked]> wrote:

> Not sure what you mean that "TSA Pre ... accepts the GE card."  You become eligible for Pre-Check if you have elite FF status in one of the currently participating airlines and/or enter your GE or other CBP Trusted Traveller program ID numbers in the participating airline information or in your PNR, but you don't need or use a GE card for any of this, and the GE card serves no purpose.  If you're Pre-Check eligible, the TSA *may* select you for expedited screening on a per-departure basis.  There is no opportunity nor benefit to having or showing the card.  You either are (a) eligible and selected for expedited screening on a specific departure, (b) are not eligible or eligible but not selected.

Unfortunately, the Global Entry interviewers have been spreading the "card gets you into the Pre-Check queue" rumor at DFW. They explicitly told my wife that when she had he had her interview. It took quite a bit of explaining on how organizations develop "lore" vs "training" to convince her that the interviewer was mistaken. It didn't matter anyway, because she was already eligible for Pre-Check via her AA status.

---

From: Ralph Droms <[email-masked]>
Date: Fri, 10 Aug 2012 10:07:04 -0400

On Aug 10, 2012, at 6:11 AM 8/10/12, Randall Gellens wrote:

> The GE sticker in your passport serves that purpose.  And yes, the perception of queue jumping can be a problem when using GE (especially at, e.g., MIA).

I'll need to check, as I don't have my passport with me, but I don't recall getting a sticker in my passport when I signed up for GE about 18 months ago.

Anyway, I sent off for the $15 card as it seems like cheap insurance in case of some need to identify myself w/o a kiosk.

- Ralph

---

From: "John R Levine" <[email-masked]>
Date: 10 Aug 2012 10:54:31 -0400

> My understanding is that it serves in lieu of a passport for approved border 
> crossings by car or boat, but since you already have a passport there is no 
> real added benefit.

The card fits in your wallet while your passport doesn't, unless you have 
a rather larger wallet than most guys.  But the GE card is of only 
marginal use since you can only use it to travel FROM Canada, not TO 
Canada, so you need the passport anyway.  It does let you use the NEXUS 
lane at a land border crossing, which the GE sticker in your passport 
doesn't. That might be helpful since the border lines are invariably 
longer going south than going north (except of course at Detroit.)

I haven't gone to Mexico in a long time, but it's of even less use there 
because you can only use the SENTRI lane in a car that's been enrolled. 
So either you're hitching a ride with someone else with SENTRI, or you're 
walking bank to El Paso where there's a pedestrian readylane.

R's,
John

---

From: Randall Gellens <[email-masked]>
Date: Fri, 10 Aug 2012 08:11:19 -0700

At 9:03 AM -0500 8/10/12, Ben Campbell wrote:

>  Unfortunately, the Global Entry interviewers have been spreading 
> the "card gets you into the Pre-Check queue" rumor at DFW. They 
> explicitly told my wife that when she had he had her interview. It 
> took quite a bit of explaining on how organizations develop "lore" 
> vs "training" to convince her that the interviewer was mistaken. It 
> didn't matter anyway, because she was already eligible for 
> Pre-Check via her AA status.

Yeah, spreading more confusion isn't ideal.  I assume we'll now have 
people attempting to flash their GE card when the TSA checker directs 
them to the regular screening lane instead of the expedited screening 
lane, requiring the TSA checker to attempt to explain it.

-------------- Randomly selected tag: ---------------
The budget should be balanced.  The treasury should be refilled.
Public debt should be reduced.  The arrogance of public officials
should be controlled.        --Marcus Tullius Cicero (106-43 B.C.)

---

From: Randall Gellens <[email-masked]>
Date: Fri, 10 Aug 2012 08:16:50 -0700

At 10:54 AM -0400 8/10/12, John R Levine wrote:

>  But the GE card is of only marginal use since you can only use it 
> to travel FROM Canada, not TO Canada, so you need the passport 
> anyway.

I thought that you can use the card in lieu of a passport to both 
enter Canada and return to the U.S. when using a land or sea border 
crossing (not an airport).  Since it's been *many* years since I've 
done that, I have no personal experience, but that's my understanding 
from when they imposed the passport (or card) rule a few years back 
(before that your driver's license worked).

-------------- Randomly selected tag: ---------------
The accessibility, during recovery of small parts which fall from
the work bench, varies directly with the size of the part -- and
inversely with its importance to the completion of work underway.

---

From: Randall Gellens <[email-masked]>
Date: Fri, 10 Aug 2012 08:13:41 -0700

At 10:07 AM -0400 8/10/12, Ralph Droms wrote:

>   > The GE sticker in your passport serves that purpose.  And yes, 
> the perception of queue jumping can be a problem when using GE 
>  I'll need to check, as I don't have my passport with me, but I 
> don't recall getting a sticker in my passport when I signed up for 
> GE about 18 months ago.
>
>  Anyway, I sent off for the $15 card as it seems like cheap 
> insurance in case of some need to identify myself w/o a kiosk.

You should have a sticker.  If you don't, you may want to drop by a 
GE enrollment center on your next trip.  No appointment needed, just 
show up and say you want a sticker and they'll verify that your 
passport is enrolled and add a sticker.

-------------- Randomly selected tag: ---------------
"The meat is rotten, but the booze is holding out."
--alleged computer translation of "The spirit is willing,
  but the flesh is weak."

---

From: Randall Gellens <[email-masked]>
Date: Fri, 10 Aug 2012 08:21:32 -0700

>  on the back seems to be the same as on the NEXUS card.

GOES is the enrollment web site.  Do you mean the Global Entry card? 
If you already have Global Entry, there's very little benefit in 
adding the card.  If you don't already have Global Entry, then it's 
well worth enrolling (and you'll get the card for free).

-------------- Randomly selected tag: ---------------
You can only protect your liberties in this world by protecting the
other man's freedom.  You can only be free if I am free.
    --Clarence Darrow

---

From: Randall Gellens <[email-masked]>
Date: Fri, 10 Aug 2012 08:24:12 -0700

At 9:42 PM -0400 8/7/12, John R Levine wrote:

>  GOES machines read your passport and fingerprints at US ports of 
> entry, so you need to get your fingerprints scanned.  If you 
> already have NEXUS, you need to have an interview at a GOES 
> enrollment center at a US airport but it's free and very quick.
>
>  The benefit is that there are GOES machines at many US airports, 
> but NEXUS machines only at Canadian airports.

GOES is the enrollment web site for all CBP Trusted Traveller 
programs (Global Entry, NEXUS, SENTRI).  Hence, there are no GOES 
machines (but there are Global Entry machines (kiosks) and NEXUS 
machines and I assume SENTRI but am not enrolled in that).

-------------- Randomly selected tag: ---------------

Superstition and accident manifest the will of god.
                                       --Carl Jung

---

From: "John R Levine" <[email-masked]>
Date: 10 Aug 2012 11:27:43 -0400

>>  But the GE card is of only marginal use since you can only use it to 
>> travel FROM Canada, not TO Canada, so you need the passport anyway.
>
> I thought that you can use the card in lieu of a passport to both enter 
> Canada and return to the U.S. when using a land or sea border crossing

NEXUS yes, SENTRI or GE no.

The difference is that NEXUS is also vetted by Canadian immigration.

Regards,

---

From: "John R Levine" <[email-masked]>
Date: 10 Aug 2012 11:28:37 -0400

> GOES is the enrollment web site for all CBP Trusted Traveller programs 
> (Global Entry, NEXUS, SENTRI).  Hence, there are no GOES machines (but there 
> are Global Entry machines (kiosks) and NEXUS machines and I assume SENTRI but 
> am not enrolled in that).

Feel free to tell that to the people who put up big signs saying GOES.

Regards,

---

From: Randall Gellens <[email-masked]>
Date: Fri, 10 Aug 2012 08:42:31 -0700

At 10:11 PM -0400 8/7/12, Don Blumenthal wrote:

>  I'm in Global Traveler and NEXUS but am curious about the GOES card 
> that some mentioned and that is shown on the TSA site.

According to the Global Entry FAQ, the card isn't needed except for 
surface crossings (in which case, as I think John Levine mentioned, 
it gets you back into the U.S. from Canada using the expedited lane):

	"if you do not travel by land between the U.S. and Canada or 
Mexico, you probably don't need it."

	https://help.cbp.gov/app/answers/detail/a_id/1228/~/global-entry-card-application-and-activation

-------------- Randomly selected tag: ---------------
Automobile: A four-wheeled vehicle that runs up hills
and down pedestrians.

---

From: Andrew Sullivan <[email-masked]>
Date: Fri, 10 Aug 2012 11:47:31 -0400

On Fri, Aug 10, 2012 at 08:16:50AM -0700, Randall Gellens wrote:

> done that, I have no personal experience, but that's my
> understanding from when they imposed the passport (or card) rule a
> few years back (before that your driver's license worked).

If the GE card functions as a "U.S. Passport Card", then it would let
you into Canada (although not in the NEXUS lane).  

The requirement that US Citizens have a passport when entering Canada
is, last I checked anyway, just an administrative convention and not
yet the law.  US Citizens always had a waiver on entry to Canada.
When the US imposed its passport requirement _from_ Canada, however,
the Canadian Immigration people had to start requiring passports into
the country -- not because of any tit-for-tat impulse, but because
we'd end up with all these stranded people in Canada, annoyed that
they couldn't carry around their guns [1].  So USians are required to
have a passport-like thing when entering Canada now.  If the CBP agent
is sure you'll be able to return to the US, you're golden.  (None of
this counts for air travel, where for some reason the real live
passport is considered necessary in a way that it isn't needed at land
or sea ports.  If someone can explain to me why it is safer to let
someone across the border in their giant SUV with 12,000 tons of cargo
space using just a card, than to let someone into the country in an
airplane with their permitted 3.14159 picolitres of permitted no-fee
luggage using just a card, I'd be delighted to know.)

For my part, I'd just carry the passport.

[1] http://www.winnipegfreepress.com/breakingnews/us-cop-blasted-for-wishing-to-carry-gun-in-calgary-park-165699436.html

Best,

A

-- 
Andrew Sullivan
[email-masked]

---

From: John C Klensin <[email-masked]>
Date: Fri, 10 Aug 2012 12:20:22 -0400

--On Friday, August 10, 2012 08:11 -0700 Randall Gellens
<[email-masked]> wrote:

>...
> Yeah, spreading more confusion isn't ideal.  I assume we'll
> now have people attempting to flash their GE card when the TSA
> checker directs them to the regular screening lane instead of
> the expedited screening lane, requiring the TSA checker to
> attempt to explain it.

Well, the TSA I-D checker (or contractor) might accept the card
in lieu of a passport or driver's license as "government issued
ID" for domestic travel.  Might.  Might even be impressed,
which, with a couple of bucks, would by a cup of coffee at the
average airport.  Also "might".  :-(

   john

---

From: Randall Gellens <[email-masked]>
Date: Fri, 10 Aug 2012 09:27:58 -0700

At 11:47 AM -0400 8/10/12, Andrew Sullivan wrote:

>  None of

Well, when you put it that way :-)

I always figured it had nothing to do with what made sense for 
whatever ostensible purpose the passport/passport-like think is 
needed, but more of a convenience thing.

>  For my part, I'd just carry the passport.

Well, sure.  Me too.

-------------- Randomly selected tag: ---------------
The face of evil is always the face of total need.
    --William S. Burroughs

---

From: Ben Campbell <[email-masked]>
Date: Fri, 10 Aug 2012 11:30:41 -0500

> average airport.  Also "might".  :-(

I believe the card is on the official list of IDs that TSA will accept. But, at least based on reported experiences on the FlyerTalk forum, the chances that a TSA ID checker actually recognizes it, or is willing to take the time to check the book, I suspect the most likely answer is "do you have another form of ID".

---

From: "John R Levine" <[email-masked]>
Date: 10 Aug 2012 12:50:29 -0400

> you into Canada (although not in the NEXUS lane).

It might be amusing to show it to officers at Canadian border crossings 
and see what they make of it.  I wouldn't be surprised if they're not all 
fully up to date on what cards the US is issuing that are good for what.

At least going into the US, there is an arcane distinction between the 
"ready" lane which is for people with RFID cards that are not trusted 
traveller cards, i.e. US passport card and EDL, and the NEXUS/SENTRI lane 
which is only for people with those kinds of cards.

If anyone's ever in Niagara Falls with a GE card, try going up to the gate 
on the Whirlpool bridge, which is NEXUS only, and see if your GE card 
opens the gate.

R's,
John

---

From: "John R Levine" <[email-masked]>
Date: 10 Aug 2012 12:55:57 -0400

> ID" for domestic travel.  Might.

There is an official list of TSA acceptable ID, and trusted traveller 
cards are on it.  But in my experience few TSA agents have ever seen that 
list.  Some say, ah yes, a NEXUS card, some squint and say what's this?

http://www.tsa.gov/travelers/airtravel/acceptable_documents.shtm

Regards,

---

From: "wdwang" <[email-masked]>
Date: Sun, 12 Aug 2012 06:43:41 +0800

Does anybody know where I can find the IETF84 SDNRG meeting slides?  Your help is highly appreciated!

Wendong WANG 

wdwang
2012-08-12

---

From: "Eggert, Lars" <[email-masked]>
Date: Sun, 12 Aug 2012 07:41:49 +0000

For now: http://tools.ietf.org/group/irtf/trac/wiki/sdnrg

The chairs are having permission errors when trying to upload into the meeting material manager, this is being investigated.

Lars

---

From: Bede McCall <[email-masked]>
Date: Tue, 14 Aug 2012 15:48:52 -0400

You can use a US Passport Card instead of your passport book at all 
sea/land crossings between the US and either Canada or Mexico (for 
either inbound or outbound travel).   I forget what the card costs, but 
the basic story is that if you have a passport, for a fee you can get a 
passport card.  The card fits in your wallet, which is the use case that 
led to controversy when it first came out -- it has an embedded RFID 
chip that can be read at a fair distance, so State was compelled to 
issue a RF shielding  jacket with each card.  I've used my card at 
ground-level Canadian border crossings several times without a hitch, 
and have on occasion used it as ID (once due to a misplaced driver's 
license) for TSA.

To the very limited extent that I understand the situation with US 
Customs & Immigration, Global Entry simply gets you through inbound US 
customs/immigration via the kiosk instead of the booths at international 
airports -- you still need a passport book (but NOT the card) for the 
kiosk.  It doesn't cover driving, sailing or train crossings, for which 
either a Passport Card or book is OK.  I believe NEXUS works for any 
type of inbound (and apparently outbound) travel to(/from) Canada.  Some 
ground-level border crossings reportedly have dedicated drive-through 
lanes for NEXUS and SENTRI.  I suspect that one idea lurking behind the 
GE card is that you could use it as an ID card and possibly as a backup 
for TSA's PreCheck.  The thing about PreCheck is that it's supposed to 
be based on an encoding printed on the boarding pass;  my instincts say 
there will be quite a few TSA shirts out there who will insist on seeing 
the GE card regardless.

Much of the confusion that results from the welter of cards stems from 
the fact that there are multiple government agencies involved, each with 
a different mission/policy base and few of which communicate with each 
other in meaningful ways.  On the US side, State (Passport and Passport 
Card) doesn't have much to say to DHS (GE, PreCheck, ...) and within DHS 
the multiple agencies (e.g., TSA, CBP, ICE) don't have a strong history 
of cooperation.  The nascent TSA PreCheck program is a glimmer of hope, 
if only because TSA is basing PreCheck enrollment on the existing CBP 
Global Entry program rather than competing with CBP.

--Bede McCall

On 8/10/2012 10:54 AM, John R Levine wrote:
> The card fits in your wallet while your passport doesn't, unless you 
> have a rather larger wallet than most guys.  But the GE card is of 
> only marginal use since you can only use it to travel FROM Canada, not 
> TO Canada, so you need the passport anyway.  It does let you use the 
> NEXUS lane at a land border crossing, which the GE sticker in your 
> passport doesn't. That might be helpful since the border lines are 
> invariably longer going south than going north (except of course at 
> Detroit.)
>
> I haven't gone to Mexico in a long time, but it's of even less use 
> there because you can only use the SENTRI lane in a car that's been 
> enrolled. So either you're hitching a ride with someone else with 
> SENTRI, or you're walking bank to El Paso where there's a pedestrian 
> readylane.
>
> R's,
> John
>
>

---

From: Warren Kumari <[email-masked]>
Date: Tue, 14 Aug 2012 16:00:28 -0400

On Aug 14, 2012, at 3:48 PM, Bede McCall wrote:

> You can use a US Passport Card instead of your passport book at all sea/land crossings between the US and either Canada or Mexico (for either inbound or outbound travel).  

What occurs to me is that having a passport card / GE card might also be useful if you happen to lose your "real" passport in a foreign country. I suspect that showing up at an embassy / consulate with the card might make getting a replacement passport simpler / faster (but could be wrong, usually am…)

W

> I forget what the card costs, but the basic story is that if you have a passport, for a fee you can get a passport card.  The card fits in your wallet, which is the use case that led to controversy when it first came out -- it has an embedded RFID chip that can be read at a fair distance, so State was compelled to issue a RF shielding  jacket with each card.  I've used my card at ground-level Canadian border crossings several times without a hitch, and have on occasion used it as ID (once due to a misplaced driver's license) for TSA.
> 
> To the very limited extent that I understand the situation with US Customs & Immigration, Global Entry simply gets you through inbound US customs/immigration via the kiosk instead of the booths at international airports -- you still need a passport book (but NOT the card) for the kiosk.  It doesn't cover driving, sailing or train crossings, for which either a Passport Card or book is OK.  I believe NEXUS works for any type of inbound (and apparently outbound) travel to(/from) Canada.  Some ground-level border crossings reportedly have dedicated drive-through lanes for NEXUS and SENTRI.  I suspect that one idea lurking behind the GE card is that you could use it as an ID card and possibly as a backup for TSA's PreCheck.  The thing about PreCheck is that it's supposed to be based on an encoding printed on the boarding pass;  my instincts say there will be quite a few TSA shirts out there who will insist on seeing the GE card regardless.
> 
> Much of the confusion that results from the welter of cards stems from the fact that there are multiple government agencies involved, each with a different mission/policy base and few of which communicate with each other in meaningful ways.  On the US side, State (Passport and Passport Card) doesn't have much to say to DHS (GE, PreCheck, ...) and within DHS the multiple agencies (e.g., TSA,     CBP, ICE) don't have a strong history of cooperation.  The nascent TSA PreCheck program is a glimmer of hope, if only because TSA is basing PreCheck enrollment on the existing CBP Global Entry program rather than competing with CBP.
> 
> --Bede McCall
> 
>>> My understanding is that it serves in lieu of a passport for approved border crossings by car or boat, but since you already have a passport there is no real added benefit. 
>> 
>> The card fits in your wallet while your passport doesn't, unless you have a rather larger wallet than most guys.  But the GE card is of only marginal use since you can only use it to travel FROM Canada, not TO Canada, so you need the passport anyway.  It does let you use the NEXUS lane at a land border crossing, which the GE sticker in your passport doesn't. That might be helpful since the border lines are invariably longer going south than going north (except of course at Detroit.) 
>> 
>> I haven't gone to Mexico in a long time, but it's of even less use there because you can only use the SENTRI lane in a car that's been enrolled. So either you're hitching a ride with someone else with SENTRI, or you're walking bank to El Paso where there's a pedestrian readylane. 
>> 
>> R's, 
>> John
>> 
>> 

-- 
Do not meddle in the affairs of wizards, for they are subtle and quick to anger.  
    -- J.R.R. Tolkien

---

From: Eric Burger <[email-masked]>
Date: Wed, 15 Aug 2012 17:29:17 -0400

Why do I have a Passport Card? Because I've had my identity stolen three time by folks using my driver's license number. Whenever I get a request for a government-issued ID, I use my Passport Card. It's not tied to anything.

---

From: Drew Dvorshak <[email-masked]>
Date: Wed, 15 Aug 2012 23:31:46 -0400

Wow!  That is the best case I have heard yet to get one.  The spidey sense is going off though.  That sounds too easy.  If someone steals you PP# is there something that makes it more difficult for them to steal your ID?

Drew Dvorshak
Director, Membership & Services
[email-masked]

---

From: Randall Gellens <[email-masked]>
Date: Wed, 15 Aug 2012 23:10:34 -0700

At 3:48 PM -0400 8/14/12, Bede McCall wrote:

>  I suspect that one idea lurking behind the GE card is that you 
> could use it as an ID card and possibly as a backup for TSA's 
> PreCheck.  The thing about PreCheck is that it's supposed to be 
> based on an encoding printed on the boarding pass;  my instincts 
> say there will be quite a few TSA shirts out there who will insist 
> on seeing the GE card regardless.

Pre-Check is not an ID-based system at all.  It's a TSA "Known 
Traveler" program, similar to but distinct from the CBP "Trusted 
Traveler" programs.  CBP does thorough background checks and 
interviews to enroll someone in one of the Trusted Traveler programs, 
after which the traveler is trusted and has expedited entry into the 
U.S. each and every time.  In contrast, the TSA allows certain 
travelers to be eligible, based on having high frequent flyer status 
in a participating airline or being enrolled in a CBP trusted 
traveler program.  Eligible passengers must also consent to sharing 
information with the TSA, and may be selected on an instance by 
instance basis for expedited screening.  The TSA's selection process 
is said to be based on the perceived threat level of the flight as 
well as what is known about the eligible passenger.

No ID is needed or used for Pre-Check.  Eligibility is verified by 
the airlines and submitted to the TSA, who determine if the passenger 
is selected for expedited screening in each instance.  The 
information does seem, based on anecdotal evidence, to be encoded in 
the "selectee" field of the PDF barcode on a boarding pass.

So, I can't see why a TSA employee would ever want to see someone's 
GE or passport card in connection with Pre-Check.

>  Much of the confusion that results from the welter of cards stems 
> from the fact that there are multiple government agencies involved, 
> each with a different mission/policy base and few of which 
> communicate with each other in meaningful ways.  On the US side, 
> State (Passport and Passport Card) doesn't have much to say to DHS 
> (GE, PreCheck, ...) and within DHS the multiple agencies (e.g., 
> TSA, CBP, ICE) don't have a strong history of cooperation.  The 
> nascent TSA PreCheck program is a glimmer of hope, if only because 
> TSA is basing PreCheck enrollment on the existing CBP Global Entry 
> program rather than competing with CBP.

TSA isn't basing Pre-Check on CBP GE (nor NEXUS/SENTRI), but TSA is 
allowing those enrolled in Global ENtry or SENTRI or NEXUS to be 
eligible for Pre-Check, as an alternative to having high status in a 
participating airline's frequent flyer program.

-------------- Randomly selected tag: ---------------
The illegal we do immediately.  The unconstitutional takes a bit
longer.                                        --Henry Kissinger

---

From: Eric Burger <[email-masked]>
Date: Thu, 16 Aug 2012 08:57:24 -0400

The issue is that it is very difficult to tie a passport number to anything else, as opposed to your driver's license number, which is already tied to your bank accounts, loans, credit cards, etc.

If someone has hacked the CBP data base to get to you, you have much bigger problems...