Subject: [84attendees] ISOC photographer...

From: joel jaeggli <[email-masked]>
Date: Wed, 01 Aug 2012 09:31:15 -0700

Not that I mind photos but listening to the Nikon Clack away during a 
meeting where people are talking is both annoying and unecessary.

lock your mirror up or deploy a more appropiate camera.

joel

---

From: Greg Wood <[email-masked]>
Date: Wed, 1 Aug 2012 09:42:26 -0700

On Aug 1, 2012, at 9:31 AM, joel jaeggli <[email-masked]> wrote:

> Not that I mind photos but listening to the Nikon Clack away during a meeting where people are talking is both annoying and unecessary.
> 
> lock your mirror up or deploy a more appropriate camera.

Hi Joel,

Thanks for the feedback.  I'll work with Richard to find a better balance.

Regards,

-Greg

--
Greg Wood
Internet Society

InternetSociety.org
office: +1-703-439-2145
mobile: +1-703-625-3917