Subject: [84attendees] No Internet access in Sheraton Hotel for 2 days

From: Hui Deng <[email-masked]>
Date: Fri, 3 Aug 2012 00:34:21 +0800

unfortunatelly

---

From: Stig Venaas <[email-masked]>
Date: Thu, 02 Aug 2012 09:35:20 -0700

> unfortunatelly

It works for me, although I had to try to authenticate a handful
of times before getting it accepted.

Stig

>
>
> _______________________________________________
> 84attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/84attendees
>

---

From: PETRESCU Alexandru <[email-masked]>
Date: Thu, 2 Aug 2012 16:37:53 +0000

Works for me.

But indeed since two days the authentication of amount seems to be failing (red text) at the moment of filling it that form asking for last name, room number, Premium and condition acceptation.

What I do is reboot computer, wait 15minutes and try again.  This worked for me yesterday morning and this morning. 

On another hand, if I try and retry again and again without waiting, it fails saying two lines of red text about auhtorization not accepted.

Alex

--
Alexandru Petrescu, 
Ingenieur Chercheur, 
DRT/LIST/DIASI/LSC 
CEA a Saclay, Nano-Innov,
Bat 862 pe 22, video http://is010446-4 
tel : +33(0)169089223 
[email-masked] 
http://www-list.cea.fr 
http://petrescu.fr/CEA_AC_Racine.der (Certificate Authority CEA) 
http://petrescu.fr/photo.jpg 

Messages cités pour référence (si rien alors fin de message) : 

De : [email-masked] [[email-masked]] de la part de Hui Deng [[email-masked]]
Date d'envoi : jeudi 2 août 2012 18:34
À : [email-masked]
Objet : [84attendees] No Internet access in Sheraton Hotel for 2 days

unfortunatelly

---

From: Stig Venaas <[email-masked]>
Date: Thu, 02 Aug 2012 09:39:10 -0700

On 8/2/2012 9:37 AM, PETRESCU Alexandru wrote:
> Works for me.
>
> But indeed since two days the authentication of amount seems to be
> failing (red text) at the moment of filling it that form asking for last
> name, room number, Premium and condition acceptation.
>
> What I do is reboot computer, wait 15minutes and try again.  This worked
> for me yesterday morning and this morning.
>
> On another hand, if I try and retry again and again without waiting, it
> fails saying two lines of red text about auhtorization not accepted.

I just retried quickly with no waiting, and it took a handful of times.
I had the same experience both with my phone and my laptop.

Stig

> Bat 862 pe 22, video http://is010446-4 <http://is010446-4/>
> tel : +33(0)169089223
> ------------------------------------------------------------------------
> *De :* [email-masked] [[email-masked]] de la
> part de Hui Deng [[email-masked]]
> *Date d'envoi :* jeudi 2 août 2012 18:34
> *À :* [email-masked]
> *Objet :* [84attendees] No Internet access in Sheraton Hotel for 2 days
>
> unfortunatelly
>
>

---

From: Jonathan Lennox <[email-masked]>
Date: Thu, 2 Aug 2012 12:39:20 -0400

I was unable to authenticate to the captive portal the other night, but the tech support line (whose telephone number is printed on the card in the room) was able to hard-code my MAC addresses to bypass portal authentication, and I haven't had any trouble with the hotel network since.

--
Jonathan Lennox
[email-masked]

---

From: Hui Deng <[email-masked]>
Date: Fri, 3 Aug 2012 00:41:01 +0800

Ok, I will let them know my mac address today, thanks

-Hui

2012/8/3 Jonathan Lennox <[email-masked]>

> I was unable to authenticate to the captive portal the other night, but
> the tech support line (whose telephone number is printed on the card in the
> room) was able to hard-code my MAC addresses to bypass portal
> authentication, and I haven't had any trouble with the hotel network since.
>

---

From: Shin Miyakawa <[email-masked]>
Date: Fri, 03 Aug 2012 01:41:07 +0900 (JST)

From: Hui Deng <[email-masked]>
Subject: [84attendees] No Internet access in Sheraton Hotel for 2 days
Date: Fri, 3 Aug 2012 00:34:21 +0800

> unfortunatelly

I had same problem but, the day before yesterday, 
I called the hotel operation from my room and she gave me a passcode 
which has worked this two days including this morning there.

Shin Miyakawa

---

From: Hervé Prigent <[email-masked]>
Date: Thu, 2 Aug 2012 18:45:35 +0200

> unfortunatelly

Same thing. They gave me a passcode which worked at fist, but since yesterday I can't even have access to the authentication page.
--
H. PRIGENT

---

From: Hui Deng <[email-masked]>
Date: Fri, 3 Aug 2012 00:47:58 +0800

same here.

-Hui

2012/8/3 Hervé Prigent <[email-masked]>

> Same thing. They gave me a passcode which worked at fist, but since
> yesterday I can't even have access to the authentication page.
> --
> H. PRIGENT
>
>

---

From: PETRESCU Alexandru <[email-masked]>
Date: Thu, 2 Aug 2012 16:49:07 +0000

In my room there is an RJ45 and a blue Ethernet cable popping out of it and into what looks like an Access Point - I wonder what happens if I plug it into the laptop instead...

De : [email-masked] [[email-masked]] de la part de Hervé Prigent [[email-masked]]
Date d'envoi : jeudi 2 août 2012 18:45
À : Hui Deng
Cc : [email-masked]
Objet : Re: [84attendees] No Internet access in Sheraton Hotel for 2 days

---

From: Jim Gettys <[email-masked]>
Date: Thu, 02 Aug 2012 09:56:37 -0700

On 08/02/2012 09:49 AM, PETRESCU Alexandru wrote:
>
> In my room there is an RJ45 and a blue Ethernet cable popping out of
> it and into what looks like an Access Point - I wonder what happens if
> I plug it into the laptop instead...
>

You still are captured by the portal, and your DNS is blocked and you
have to use the proxy.
                    - Jim

> *De :* [email-masked] [[email-masked]] de
> la part de Hervé Prigent [[email-masked]]
> *Date d'envoi :* jeudi 2 août 2012 18:45
> *À :* Hui Deng
> *Cc :* [email-masked]
> *Objet :* Re: [84attendees] No Internet access in Sheraton Hotel for 2
> days
>
>

---

From: Bede McCall <[email-masked]>
Date: Thu, 02 Aug 2012 13:02:49 -0400

... and the problem appears to reside entirely in the hotel portal. 
They're trying to resolve your room number for possible billing. That 
operation is failing after some (appears to be variable) number of attempts.

--Bede McCall

---

From: "John R Levine" <[email-masked]>
Date: 2 Aug 2012 10:13:31 -0700

> of times before getting it accepted.

Same here.

Regards,
John Levine, [email-masked], Taughannock Networks, Trumansburg NY
"I dropped the toothpaste", said Tom, crestfallenly.

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 2 Aug 2012 10:36:00 -0700 (PDT)

Do let the NOC folks know, please!

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj
Skype: organdemo

On Thu, 2 Aug 2012, Bede McCall wrote:

> ... and the problem appears to reside entirely in the hotel portal. They're
> trying to resolve your room number for possible billing. That operation is
> failing after some (appears to be variable) number of attempts.
> 
> --Bede McCall
>

---

From: "Carles Gomez Montenegro" <[email-masked]>
Date: Thu, 2 Aug 2012 19:36:18 +0200

> I can't even have access to the authentication page.

Same here.

Carles

---

From: Amreesh Phokeer <[email-masked]>
Date: Thu, 2 Aug 2012 10:47:45 -0700

Try this access code:

wallcentre10

--
Amreesh

---

From: Jim Martin <[email-masked]>
Date: Thu, 2 Aug 2012 10:50:05 -0700

Ole and all,
	Before the meeting arrived the NOC and the Secretariat worked with the Sheraton to try to prepare for the IETF's arrival. This largely meant they increased the bandwidth allocation to the guest rooms. 

	Unfortunately, as many of you are seeing, we often manage to overwhelm their infrastructure gear, in particular the gateway box they use for NAT, access control, etc. We're trying to work with their team to improve the situation, but the problem may not be realistically solvable in the remaining meeting time. 

	As always, we focus our attention on the headquarters hotel for network augmentation, and give the overflow hotels as much warning as possible. 

	- Jim

---

From: Anoop Ghanwani <[email-masked]>
Date: Thu, 2 Aug 2012 10:52:10 -0700

I had problems with this on Tuesday night.
Problems persisted Wednesday I was given
a code to use (wallcentre12).  That has been
working fine for my laptop (Windows).

It worked fine with my iPhone earlier, but
since yesterday evening, I do not even get
the authentication page on my iPhone.  But at
least it works on my laptop.

---

From: Sean Turner <[email-masked]>
Date: Thu, 02 Aug 2012 10:53:43 -0700

+1

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 2 Aug 2012 10:55:04 -0700 (PDT)

OOOPS!

Sorry, I was actually replying to the WRONG message. I meant to remind 
people that issues relating to the VENUE and HQ hotel network should 
be directed to the NOC, not messages about overflow hotels. Apologies 
for the confusion, have not had my coffee yet, will correct now!

Ole

Ole J. Jacobsen

On Thu, 2 Aug 2012, Jim Martin wrote:

> Ole and all,
> 	Before the meeting arrived the NOC and the Secretariat worked 
> 	with the Sheraton to try to prepare for the IETF's arrival. 
> 	This largely meant they increased the bandwidth allocation to 
> 	the guest rooms.
> 
> 	Unfortunately, as many of you are seeing, we often manage to 
> 	overwhelm their infrastructure gear, in particular the gateway 
> 	box they use for NAT, access control, etc. We're trying to 
> 	work with their team to improve the situation, but the problem 
> 	may not be realistically solvable in the remaining meeting 
> 	time.
> 
> 	As always, we focus our attention on the headquarters hotel 
> 	for network augmentation, and give the overflow hotels as much 
> 	warning as possible.
> 
> 	- Jim
>

---

From: Anoop Ghanwani <[email-masked]>
Date: Thu, 2 Aug 2012 10:55:27 -0700

Windows, MAC OS, iOS, ?

It works for me on Windows, but not on the iPhone.

---

From: Hervé Prigent <[email-masked]>
Date: Thu, 2 Aug 2012 19:59:01 +0200

> Windows, MAC OS, iOS, ?

Not working on My MacBook Air Mac OS 10.8 (cannot access auth page on portal).
Was working yesterday on my iPhone (OS5) but not working any more (portal auth page appears but no code or login credential is accepted).
--
Hervé

---

From: Andrew Allen <[email-masked]>
Date: Thu, 2 Aug 2012 18:12:01 +0000

Had the same issues. Basically seems completely broken for yesterday eveing.

----- Original Message -----
From: Anoop Ghanwani [mailto:[email-masked]]
Sent: Thursday, August 02, 2012 12:52 PM
To: Amreesh Phokeer <[email-masked]>
Cc: "Hervé Prigent" <[email-masked]>; Carles Gomez Montenegro <[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: [84attendees] No Internet access in Sheraton Hotel for 2 days

---------------------------------------------------------------------
This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the solicitor-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful.

---

From: Jon Hudson <[email-masked]>
Date: Thu, 2 Aug 2012 11:33:13 -0700

I had to call up the support line and have them manual add my mac addrs for my 3 devices on Tuesday night because suddenly it would not authenticate me. 

Been working ever since....if at a rather sad transfer rate...

---

From: Yaakov Stein <[email-masked]>
Date: Thu, 2 Aug 2012 18:55:30 +0000

worked fine for me. but with the access code provided by concierge - not with my name and room number

---

From: Michael Richardson <[email-masked]>
Date: Thu, 02 Aug 2012 16:16:29 -0400

huh, so I had the same problem, tried to phone, but got nothing.
Fortunately, I'm not roaming and have unlimited data, so I put up my own
wifi.

They should have just turned off the "authenticator"

---

From: Sean Turner <[email-masked]>
Date: Thu, 02 Aug 2012 13:18:16 -0700

Just grabbed the password from the concierge and it works now.

spt

---

From: liu dapeng <[email-masked]>
Date: Sat, 4 Aug 2012 04:21:43 +0800

My problem is that the portal authentication page would not open, I
called to the front desk, they suggest me to use Internet in the
business center.

One solution for me is to get the authentication pass in the business
center then keep the laptop open and when back to the room it still
work...

regards,
Dapeng

-- 

------
Best Regards,
Dapeng Liu