Subject: [84attendees] iPad jabber app?

From: Tim Chown <[email-masked]>
Date: Wed, 1 Aug 2012 19:26:47 +0100

Any recommendations?

Tried a couple that turned out to be poor/not work.

Tim

---

From: Barry Leiba <[email-masked]>
Date: Wed, 1 Aug 2012 14:28:18 -0400

I use Talkonaut.  None are great, but that one seems best at handling the
IETF meeting rooms.

Barry

---

From: Marc Blanchet <[email-masked]>
Date: Wed, 1 Aug 2012 11:29:43 -0700

used fring on my iPhone a few times. worked when I needed (very basic use: short chat with a few people), but by no means an heavy use. So it might not be to your expectations.

Marc.

Le 2012-08-01 à 11:26, Tim Chown a écrit :

> _______________________________________________
> 84attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/84attendees

---

From: Steven Bellovin <[email-masked]>
Date: Wed, 1 Aug 2012 12:58:25 -0700

> Tried a couple that turned out to be poor/not work.

I've used Beejive, though not heavily.

---

From: Don Blumenthal <[email-masked]>
Date: Wed, 1 Aug 2012 16:13:32 -0400

I use imo.im. 

Sent from my iPad

---

From: Dan York <[email-masked]>
Date: Wed, 1 Aug 2012 13:20:01 -0700

I've used Monal on my iPad with pretty decent results.  It supports group chats and can be configured for multiple XMPP accounts (although only one account can be active at a time).

Dan

--
Dan York
Senior Content Strategist, Internet Society
[email-masked]   +1-802-735-1624 
Jabber: [email-masked] 
Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/deploy360/

---

From: Tim Chown <[email-masked]>
Date: Wed, 1 Aug 2012 21:37:49 +0100

> I've used Monal on my iPad with pretty decent results.  It supports group chats and can be configured for multiple XMPP accounts (although only one account can be active at a time).

Thanks all; Talkonaut is free and does the job nicely enough for me.

Tim