Subject: [84attendees] mike use

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 1 Aug 2012 22:02:55 +0000

If you are speaking with one of the little clip-on mikes, please hold if UNDERNEATH YOUR CHIN rather than in front of your mouth. Thank you.

(Can we make this part of the Note Well?)

Lars

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 1 Aug 2012 15:45:01 -0700

> If you are speaking with one of the little clip-on mikes, please hold if UNDERNEATH YOUR CHIN rather than in front of your mouth. Thank you.

http://wiki.tools.ietf.org/group/wgchairs/wiki/MeetingAV#Audio

Grüße, Carsten