Subject: [84attendees] Coins, coins, coins

From: Zoltán Lajos Kis <[email-masked]>
Date: Wed, 1 Aug 2012 18:48:54 +0200

If you were lucky to get some commemorative or recent coins in your change, but not collecting them,
please drop me a private mail if willing to exchange them for regular ones (of the same face value :o).

Thanks,
Zoltan

References:
http://www.coin-database.com/series/canada-commemorative-loonies-1-dollar.html
http://www.coin-database.com/series/canada-commemorative-toonie-2-dollars.html
http://lunaticg.blogspot.com/2012/04/new-canada-coin-2012.html
http://members.shaw.ca/kcic1/coins4.html (pp. 4-8)

---

From: Simon Perreault <[email-masked]>
Date: Wed, 01 Aug 2012 09:51:20 -0700

> please drop me a private mail if willing to exchange them for regular ones (of the same face value :o).

There are so many commemorative coins, you're lucky if you find a 
regular one.

Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca

---

From: Tim Chown <[email-masked]>
Date: Wed, 1 Aug 2012 19:28:30 +0100

On 1 Aug 2012, at 17:51, Simon Perreault <[email-masked]> wrote:

> There are so many commemorative coins, you're lucky if you find a regular one.

Is this about lucky loonies?  Seem to feature on room TV a lot...

Tim

---

From: Simon Perreault <[email-masked]>
Date: Wed, 01 Aug 2012 11:26:38 -0700

> Is this about lucky loonies?  Seem to feature on room TV a lot...

Lucky loonies is a different thing. Full story here:

http://en.wikipedia.org/wiki/Loonie#The_lucky_loonie

In a nutshell: Lucky loonies make Canadians win at hockey. ;)

Simon