Subject: [84attendees] Sheraton room bill & Internet fee

From: "Murphy, Sandra" <[email-masked]>
Date: Fri, 3 Aug 2012 13:19:24 +0000

The IETF rate at the Sheraton includes the internet (such as it was).  But my advance copy showed the fee for the internet.  They are happy to correct the problem without fuss ("I'm sorry, we did not catch that, there have been a few..."), but.

Do remember to check.

--Sandy
________________________________________
From: [email-masked] [[email-masked]] on behalf of Steven Bellovin [[email-masked]]
Sent: Friday, August 03, 2012 2:16 AM
To: Brian Campbell
Cc: 84attendees
Subject: Re: [84attendees] Fireworks tonight along English bay

Very nice!  My only good shot is at https://plus.google.com/104851702391844555696/posts/gRShCH3CFRT
(taken from the 34th Floor lounge)

On Aug 2, 2012, at 7:06 PM, Brian Campbell wrote:

> A few photos of the fireworks last night:
>
> http://flic.kr/p/cJz4R7
> http://flic.kr/p/cJyS5S
> http://flic.kr/p/cJyY6Q
>
>
> On Thu, Aug 2, 2012 at 4:12 PM, Murray S. Kucherawy <[email-masked]> wrote:
>> On Wed, Aug 1, 2012 at 9:34 AM, Kenny Hong (kehong) <[email-masked]>
>> wrote:
>>>
>>> http://hondacelebrationoflight.com/
>>>
>>>
>>
>> I'd like to point out that this is the second Canadian meeting in a row that
>> had major fireworks shows during.  Bravo, IAOC!  Please keep it up, at least
>> for all the Canadian venues.
>>
>> -MSK
>>
>>
>> _______________________________________________
>> 84attendees mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/84attendees
>>
> _______________________________________________
> 84attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/84attendees
>

                --Steve Bellovin, https://www.cs.columbia.edu/~smb

_______________________________________________
84attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/84attendees

---

From: PETRESCU Alexandru <[email-masked]>
Date: Fri, 3 Aug 2012 13:24:49 +0000

To my surprise I find also included in the bill this morning 
"Hi-band Internet" 21.22
even though when I checked in she said this was part of package!
and that I called Monday and asked specifically what was my room rate and she confirmed 175cad taxes included (no Hi-band Internet fees).

I hope that when I check out they correct the problem without fuss.

--
Alexandru Petrescu, 
Ingenieur Chercheur, 
DRT/LIST/DIASI/LSC 
CEA a Saclay, Nano-Innov,
Bat 862 pe 22, video http://is010446-4 
tel : +33(0)169089223 
[email-masked] 
http://www-list.cea.fr 
http://petrescu.fr/CEA_AC_Racine.der (Certificate Authority CEA) 
http://petrescu.fr/photo.jpg 

Messages cités pour référence (si rien alors fin de message) : 

--
Alexandru Petrescu, 
Ingenieur Chercheur, 
DRT/LIST/DIASI/LSC 
CEA a Saclay, Nano-Innov,
Bat 862 pe 22, video http://is010446-4 
tel : +33(0)169089223 
[email-masked] 
http://www-list.cea.fr 
http://petrescu.fr/CEA_AC_Racine.der (Certificate Authority CEA) 
http://petrescu.fr/photo.jpg 

Messages cités pour référence (si rien alors fin de message) :