Subject: [84attendees] Lost wallet

From: Fernando Gont <[email-masked]>
Date: Wed, 01 Aug 2012 18:34:50 -0300

Folks,

I lost my wallet at some point while returning from lunch. Chances are
that I might have dropped it in the street or somewhere in the hotel.

If anyone found it, please drop me a note, or leave it at the Concierge.
I'm certainly not worried about the few bucks I had in the wallet, but
rather about the my ID and that kind of stuff.

Thanks,
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: Fernando Gont <[email-masked]>
Date: Wed, 01 Aug 2012 20:48:56 -0300

> rather about the my ID and that kind of stuff.

BTW, someone found my wallet in the street, when through the hassle of
finding a way to report that they had found it (in this case, they
called my credit card). Phoned the person who found it, met them her in
minutes, and got my wallet back (including the cash and everything).

What originally was lots of trouble to me, ended up being my lucky day,
and a nice story of this trip to Vancouver.

Thanks to those that offered help off-list, by the way!
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: Arturo Servin <[email-masked]>
Date: Wed, 1 Aug 2012 17:02:46 -0700

Wow, just like Paris!!

Regards,
as

Sent from my mobile device
(please excuse typoss and brevit.)

On 1 Aug 2012, at 16:48, Fernando Gont <[email-masked]> wrote:

> _______________________________________________
> 84attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/84attendees

---

From: "Charles E. Perkins" <[email-masked]>
Date: Wed, 01 Aug 2012 19:27:47 -0700

Hello folks,

After the fireworks show tonight, I'm expecting to sit near the
IETF registration desk and perform some classical guitar tunes.
It's my attempt to get out in public and play more.  If you're
interested, drop on by.  The price is right.

I'll probably start about 11:00 and play for less than an hour.

Regards,
Charlie P.

---

From: Peter Yee <[email-masked]>
Date: Thu, 02 Aug 2012 09:28:33 -0700

Wonderful concert last night, Charlie.  Hopefully, you'll consider another
one at an upcoming IETF meeting.  Those of you who couldn't make it last
night missed some lovely renditions of pieces by Villa-Lobos, Satie, and
Williams.

		-Peter Yee