Subject: [87all] IETF Service Provider Issue

From: Alexa Morris <[email-masked]>
Date: Thu, 1 Aug 2013 05:46:27 -0700

Hi Everyone, 

I want to give you a heads up that we are currently experiencing an issue with AT&T, our service provider, which is resulting in high levels of packet loss. We have opened a ticket and are working to find out how long it will be until the issue is resolved.  I will keep you updated as I learn anything, but be please be aware that ietf.org is currently performing more slowly than normal. 

Regards,
Alexa

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Jim Martin <[email-masked]>
Date: Thu, 1 Aug 2013 15:44:54 +0200

All,
	Two quick points. First, I just wanted to clarify that Alexa's message was referring to the permanent IETF.ORG Internet Service Provider, AT&T,  not DeutscheTelekom, the provider for this meeting. The Telecom circuits have been excellent! Secondly, Alexa has asked me to pass on that the issue with AT&T has been resolved and connectivity to ietf.org should now be back to normal.

	- Jim

On Aug 1, 2013, at 2:46 PM, Alexa Morris <[email-masked]> wrote:

> _______________________________________________
> 87all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/87all