Subject: [87attendees] coffee, sims, ...

From: Randy Bush <[email-masked]>
Date: Sat, 29 Jun 2013 16:24:32 +0900

the wiki (http://www.ietf.org/registration/MeetingWiki/wiki/ietf87)
shows the coffee, café einstein, to be a 15 minute walk, which is good
for me and worth it for a micro-roaster.  but it does not open until
08:00!!!

the shuttle bus from tegel is 100€ while a taxi is 20€?  if someone
takes the shuttle bus, please take pictures.  it must be amazing.

what's the story on local data sims?  the best i have found so far is
Surf Flat Rate XL from http://www.fyve.de/.  i will be in a rural area
for the week after the meeting, and suspect i will need my own working
hotspot.  and voice sims?

randy

---

From: Michio Honda <[email-masked]>
Date: Sat, 29 Jun 2013 07:57:45 +0000

Regarding phones, I would recommend big careers like Vodafone and O2, rather than 
MVMO cheap ones.
This is because customer services of these ones are typically German-only at online.
So in case of some trouble (e.g., it doesn't work), we have no way unless we are German 
speaker.

Both Vodafone and O2 provide good prepaid planes for both calling and data.
(If you are a Blackberry user who requires BIS, I recommend Vodafone)

- Michio
________________________________________
From: [email-masked] [[email-masked]] on behalf of Randy Bush [[email-masked]]
Sent: Saturday, June 29, 2013 9:24 AM
To: [email-masked]
Subject: [87attendees] coffee, sims, ...

randy
_______________________________________________
87attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/87attendees

---

From: Yoav Nir <[email-masked]>
Date: Sat, 29 Jun 2013 08:32:18 +0000

> for me and worth it for a micro-roaster.  but it does not open until

It's Germany. Good coffee is everywhere. This is not Orlando. 

> takes the shuttle bus, please take pictures.  it must be amazing.

So amazing that I found no mention of it on either the airport's website ([1]) or the city's website ([2]). All that those show is the 2.40€ bus. 

> for the week after the meeting, and suspect i will need my own working

[1] http://www.berlin-airport.de/en/travellers-txl/to-and-from/buses-and-trains/local-public-transport/index.php
[2] http://www.berlin.de/en/airports-and-stations/1872399-2932875-airport-berlin-tegel-txl.en.html

---

From: Matthias Waehlisch <[email-masked]>
Date: Sat, 29 Jun 2013 10:38:06 +0200

> for me and worth it for a micro-roaster.  but it does not open until
  A little bit more far away (~20 minutes): Schwarze Cafe. Open 24 
hours. It's less chic compared to cafe Eisntein but a very nice 
location. Directions http://goo.gl/maps/Dmwu7

> takes the shuttle bus, please take pictures.  it must be amazing.
  Never heard about this shuttle. Take a taxi or public transport.

Cheers
  matthias

-- 
Matthias Waehlisch
.  Freie Universitaet Berlin, Inst. fuer Informatik, AG CST
.  Takustr. 9, D-14195 Berlin, Germany
.. mailto:[email-masked] .. http://www.inf.fu-berlin.de/~waehl
:. Also: http://inet.cpt.haw-hamburg.de .. http://www.link-lab.net

---

From: Dominik Bay <[email-masked]>
Date: Sat, 29 Jun 2013 11:38:34 +0200

> for the week after the meeting, and suspect i will need my own working

T-Mobile via Congstar:

- congstar Prepaid Starterpaket
-> 9ct/min voice to every destination in Germany
-> prepaid, 10EUR welcome bonus
-> 9,99EUR setup fee
http://www.congstar.de/prepaid/karte/

+

- congstar Surf Flat Option 3000
-> 19,99EUR for 3GB at 7.2Mbps for 30 days

Vodafone via Fyve:

- FYVE Basis Tarif
-> 9ct/min voice to every destination in Germany
-> prepaid, 11EUR welcome bonus
-> 9,99EUR setup fee

+

- FYVE Surf-Flatrate XL
-> 15EUR for 1GB at 7.2Mbps for 30 days

T-Mobile itself:

- X-tra Data Flat L
-> 1GB at 7.2Mbps for 14.95EUR
https://www.t-mobile.de/T-D1/cds/Shop/td1_cms_tarifdetailPopup/1,12260,3487,00.html

- X-tra Call
-> 9ct/min to destinations in Germany
https://www.t-mobile.de/T-D1/cds/Shop/td1_cms_tarifdetailPopup/1,12260,3387,00.html

Most of the SIM cards are voice+data, but Congstar and T-Mobile seem to
offer seperate SIM cards, so you can 1x data and 1x data+voice for your
smartphone.
And it seems the basic principle here is "pay 9,99EUR, get 10EUR welcome
bonus".

-dominik

---

From: Amy Vezza <[email-masked]>
Date: Sat, 29 Jun 2013 09:29:14 -0400

Hi Randy,

This information came directly from the hotel's English-language Web site.  

http://www.ihg.com/intercontinental/hotels/gb/en/berlin/berha/hoteldetail (scroll down to the link for "Transportation)

It is possible they used the word "Shuttle" in the place of "Limo."   

If you prefer the german language site for the transportation (I also don't see a shuttle listed, but it is set up a bit differently from the English language site and I do not speak/read German):

http://berlin.intercontinental.com/hotel/anfahrtsarten/Flugzeug

I hope that helps!

Amy

---

From: Brian Trammell <[email-masked]>
Date: Sat, 29 Jun 2013 18:48:10 +0200

Translated for non-German speakers:

From Berlin Tegel Airport (TXL) (where all of the intercontinental flights arrive):

via Taxi:

Depending on traffic, the taxi ride of 11km takes between 15 and 30 minutes, and costs about 15 to 20 Euro.

via Public Transit:

Ride Bus X9 to Zoologischer Garten (Berlin Bahnhof Zoo), change to bus 200, direction Michelangelostraße, until the Budapester Straße stop. Use a single Zone AB ticket; this ticket is valid within zones A and B for 120 minutes for travel with multiple changes in the direction of a single destination. Tickets are available at the BVG counter, from the machines near the bus stop at the airport, or from the driver (in this case, please have exact change ready!).

(A full-fare zone AB ticket costs 2.40 Euro. The X9 seems to run every ten minutes; the 200 is similarly frequent in my (admittedly limited) experience.)

Cheers,

Brian

---

From: Yoav Nir <[email-masked]>
Date: Sat, 29 Jun 2013 17:52:22 +0000

And still no sign of the mysterious 100-Euro shuttle.

---

From: "Hosnieh Rafiee" <[email-masked]>
Date: Sat, 29 Jun 2013 20:43:49 +0200

JFYI: the main website of Berlin public transportation is http://www.fahrinfo-berlin.de/Fahrinfo/bin/query.bin/en?ld=0.1&  you can search based on your current location. 
It will also give you the cost of you your trip. 
Regards,
Hosnieh

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Brian Trammell
> Sent: Saturday, June 29, 2013 6:48 PM
> To: Amy Vezza
> Cc: Randy Bush; [email-masked]
> Subject: Re: [87attendees] coffee, sims, ...
> 
> Ride Bus X9 to Zoologischer Garten (Berlin Bahnhof Zoo), change to bus 200,
> direction Michelangelostraße, until the Budapester Straße stop. Use a single
> Zone AB ticket; this ticket is valid within zones A and B for 120 minutes for
> travel with multiple changes in the direction of a single destination. Tickets are
> available at the BVG counter, from the machines near the bus stop at the
> airport, or from the driver (in this case, please have exact change ready!).
> 
> 
> (A full-fare zone AB ticket costs 2.40 Euro. The X9 seems to run every ten
> minutes; the 200 is similarly frequent in my (admittedly limited) experience.)
> 
> Cheers,
> 
> Brian
> 
> 
> > http://www.ihg.com/intercontinental/hotels/gb/en/berlin/berha/hoteldet
> > ail (scroll down to the link for "Transportation)
> >
> > If you prefer the german language site for the transportation (I also don't see
> a shuttle listed, but it is set up a bit differently from the English language site
> and I do not speak/read German):
> >
> >> shows the coffee, café einstein, to be a 15 minute walk, which is
> >> good for me and worth it for a micro-roaster.  but it does not open
> >> until 08:00!!!
> >>
> >> Surf Flat Rate XL from http://www.fyve.de/.  i will be in a rural
> >> area for the week after the meeting, and suspect i will need my own
> >> working hotspot.  and voice sims?
> >>
> >> randy

---

From: Maaz Rehan <[email-masked]>
Date: Sat, 29 Jun 2013 12:11:05 -0700 (PDT)

Hi All,

+1
Below is the link, sent by DAAD Scholarship admin to its recipients over the world, that how they can find location after landing in Germany.

http://www.fahrinfo-berlin.de/Fahrinfo/bin/query.bin/en?ld=0.1&

My friend who used it, found it helpful.

Regards,
M. Maaz Rehan.

________________________________
 From: Hosnieh Rafiee <[email-masked]>
To: 'Brian Trammell' <[email-masked]>; 'Amy Vezza' <[email-masked]> 
Cc: [email-masked] 
Sent: Sunday, 30 June 2013, 2:43
Subject: Re: [87attendees] coffee, sims, ...

---

From: Basil Dolmatov <[email-masked]>
Date: Sun, 30 Jun 2013 12:42:40 +0400

Seconded on that.
I have tried to get some cheap sim before but failed to manage it to start operating and failed equally to handle withGerman-only speaking IVR system as the only source of support available 

dol@ 
@mobile - iPhone