Subject: [87attendees] Warm weather dining in Berlin

From: "John R Levine" <[email-masked]>
Date: 18 Jul 2013 13:16:18 -0400

Since it is likely to be pretty warm in Berlin, can anyone suggest places 
to eat outside?  Last year we found a very pleasant biergarten by the 
Wannsee train station, but there must be closer options.

R's,
John

---

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 18 Jul 2013 17:24:15 +0000

Since I saw biergarten - I just learned this is happening after the IETF
meeting: http://www.bierfestival-berlin.de/index%20eng.html (Berlin
International Beer Festival)

On 7/18/13 1:16 PM, "John R Levine" <[email-masked]> wrote:

>_______________________________________________
>87attendees mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/87attendees

---

From: Martin Neitzel <[email-masked]>
Date: Fri, 19 Jul 2013 11:08:25 +0200

> Wannsee train station, but there must be closer options.

A *really* pleasant beer garden is just around the corner from the venue
(10min walking distance), the "Cafe am Neuen See":

http://goo.gl/maps/UM0Sb

On "Budapester Str.", head to the east, turn left directly after the bridge
onto "Corneliusstr.",  next one right into Drakestr. -> Lichtensteinallee.
You can't miss it.

								Martin

---

From: <[email-masked]>
Date: Fri, 19 Jul 2013 12:04:32 +0200

I could recommend this one as well:
Nicely located, with Biergarten atmosphere:
http://goo.gl/maps/N66HH
http://www.schleusenkrug.de/

Best regards,
Michal

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Martin Neitzel
Sent: Freitag, 19. Juli 2013 11:08
To: [email-masked]
Cc: [email-masked]
Subject: Re: [87attendees] Warm weather dining in Berlin

John R Levine asked:
> Since it is likely to be pretty warm in Berlin, can anyone suggest 
> places to eat outside?  Last year we found a very pleasant biergarten 
> by the Wannsee train station, but there must be closer options.

A *really* pleasant beer garden is just around the corner from the venue (10min walking distance), the "Cafe am Neuen See":

http://goo.gl/maps/UM0Sb

On "Budapester Str.", head to the east, turn left directly after the bridge onto "Corneliusstr.",  next one right into Drakestr. -> Lichtensteinallee.
You can't miss it.

								Martin

---

From: <[email-masked]>
Date: Fri, 19 Jul 2013 13:09:58 +0200

Hi,

In summer time it's really not a big deal to find a nice place outside ("warm weather dining"). Almost all restaurants have some tables on the sideway or in a small garden. I recommend that you avoid the big, loud main streets and keep to the smaller streets and squares. Two very nice Biergardens were already mentioned at the mailing list (both are in walking distance). More urban character can be found e.g. at "Ludwigkirchplatz" (not really walking distance but plenty of busses go close to that location), "Helmholtzplatz", "Kollwitzplatz", around Friedrichstrasse (Underground + S-Bahn Stop), whole area around "Hackesche Höfe", "Kastanienallee" (also with the "Prater" a very big and well known biergarden); many cafes and restaurants are located to the channels with nice views.

Let me know if you need more information. I'm happy to help.

  Regards

    Nic

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von John R Levine
Gesendet: Donnerstag, 18. Juli 2013 19:16
An: [email-masked]
Betreff: [87attendees] Warm weather dining in Berlin

R's,
John

---

From: Jon Hudson <[email-masked]>
Date: Mon, 22 Jul 2013 13:57:05 -0700

I was staying in the overflow hotel last month

2 items.

1.) "Cafe am Neuen See" is EPIC
2.) no air conditioning in subway cars

J

On Jul 19, 2013, at 2:08 AM, Martin Neitzel <[email-masked]> wrote:

> Cafe am Neuen See":

---

From: <[email-masked]>
Date: Tue, 23 Jul 2013 15:05:34 +0200

Hi,

> 2.) no air conditioning in subway cars
Good news is that at least the new busses and trams have air condition. If you happen to sit in an old u-bahn or s-bahn on a hot day, you are doomed (note: forecast for the coming weekend are temperatures well over 30 Celsius).

  Regards

     Nic