Subject: [87attendees] A session about the traffic of online games in Berlin

From: "Jose Saldana" <[email-masked]>
Date: Wed, 3 Jul 2013 14:20:10 +0200

Hi all.

I am happy to announce a session which will be held in IETF87 Berlin, about
the traffic generated by online games. You can see a "promotional video"
here:

 <http://youtu.be/_G96ULX7Iak> http://youtu.be/_G96ULX7Iak (if you cannot
watch the video here, see the links below)

Some questions we would try to answer:

- How is the traffic generated by online games?
- What protocols do they use?
- What is the average packet size of the traffic of that games?

- How many people play online games in the World?

- What is the effect of delay and packet loss on online games?

- Is it possible to beat your son with the Playstation? How? (well, this is
a very difficult question.)

During the session we will not only talk, but we will also play some games
(one belonging to each of the main game genres), in order to capture the
traffic and to show the effect of delay and packet loss on the playability.

It will also be possible for some of the attendants to run an online car
race with us during the session (we need 6 or 7 volunteers). The session
will last 1 hour. The exact day will be announced soon.

Jose Saldana

University of Zaragoza.

PS: If you cannot see the video on the link, you can download it from here:

 <https://dl.dropboxusercontent.com/u/67016195/games_berlin_1.mp4>
https://dl.dropboxusercontent.com/u/67016195/games_berlin_1.mp4

 <https://dl.dropboxusercontent.com/u/67016195/games_berlin_1.wmv>
https://dl.dropboxusercontent.com/u/67016195/games_berlin_1.wmv

<https://dl.dropboxusercontent.com/u/67016195/games_berlin_1_320x240_iphone.
mp4>
https://dl.dropboxusercontent.com/u/67016195/games_berlin_1_320x240_iphone.m
p4

 <https://dl.dropboxusercontent.com/u/67016195/games_berlin_1_lowres.mov>
https://dl.dropboxusercontent.com/u/67016195/games_berlin_1_lowres.mov

 <https://dl.dropboxusercontent.com/u/67016195/games_berlin_1_lowres.wmv>
https://dl.dropboxusercontent.com/u/67016195/games_berlin_1_lowres.wmv

 <https://dl.dropboxusercontent.com/u/67016195/games_berlin_1_med_res.mp4>
https://dl.dropboxusercontent.com/u/67016195/games_berlin_1_med_res.mp4

---

From: Jan Seedorf <[email-masked]>
Date: Wed, 3 Jul 2013 13:58:53 +0000

Jose,

Great, one small question for clarification: 
> - Is it possible to beat your son with the Playstation? How? (well, this is a very
> difficult question...)
Do you mean beat "with" the Playstation, or beat "on" the Playstation?
 :)

 - Jan

> -----Original Message-----
> From: [email-masked] [mailto:87attendees-
> [email-masked]] On Behalf Of Jose Saldana
> Sent: Wednesday, July 03, 2013 2:20 PM
> To: [email-masked]
> Subject: [87attendees] A session about the traffic of online games in Berlin
> 
> Hi all.
> 
> 
> 
> http://youtu.be/_G96ULX7Iak <http://youtu.be/_G96ULX7Iak>  (if you
> cannot watch the video here, see the links below)
> 
> 
> 
> - Is it possible to beat your son with the Playstation? How? (well, this is a very
> difficult question...)
> 
> 
> 
> It will also be possible for some of the attendants to run an online car race
> with us during the session (we need 6 or 7 volunteers). The session will last 1
> hour. The exact day will be announced soon.
> 
> 
> 
> Jose Saldana
> 
> University of Zaragoza.
> 
> 
> https://dl.dropboxusercontent.com/u/67016195/games_berlin_1_320x240_i
> phone.mp4
> <https://dl.dropboxusercontent.com/u/67016195/games_berlin_1_320x240
> _iphone.mp4>
>

---

From: "Jose Saldana" <[email-masked]>
Date: Wed, 3 Jul 2013 16:08:43 +0200

I meant Beat "on" the playstation... sorry. Well, if you are defeated, you
can always find an alternative use for the device... but I don't recommend
it.

Jose

> -----Mensaje original-----
> De: [email-masked] [mailto:[email-masked]]
> En nombre de Jan Seedorf
> Enviado el: miércoles, 03 de julio de 2013 15:59
> Para: [email-masked]; [email-masked]
> Asunto: Re: [87attendees] A session about the traffic of online games in
> Berlin
> 
> Jose,
> 
> > - Is it possible to beat your son with the Playstation? How? (well,
> > this is a very difficult question...)
> > I am happy to announce a session which will be held in IETF87 Berlin,
> > about the traffic generated by online games. You can see a "promotional
> video"
> > here:
> >
> >
> >
> > - Is it possible to beat your son with the Playstation? How? (well,
> > this is a very difficult question...)
> >
> >
> >
> > During the session we will not only talk, but we will also play some
> > games (one belonging to each of the main game genres), in order to
> > capture the traffic and to show the effect of delay and packet loss on
the
> playability.
> >
> >
> >
> > It will also be possible for some of the attendants to run an online
> > car race with us during the session (we need 6 or 7 volunteers). The
> > session will last 1 hour. The exact day will be announced soon.
> >
> >
> >
> > Jose Saldana
> >
> > University of Zaragoza.
> >
> >
> _______________________________________________
> 87attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/87attendees

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Wed, 03 Jul 2013 11:43:43 -0300

Is there a ML for this BoF already ?

---

From: "Jose Saldana" <[email-masked]>
Date: Wed, 3 Jul 2013 16:54:48 +0200

Hi, Carlos.

The online games session is not a BOF. It will be included in the Transport
Area Open Meeting (currently on Thursday Morning).

Best regards,

Jose

PS: We are also organizing a BOF somewhat related to online games: TCM-TF.
The list is [email-masked]. https://www.ietf.org/mailman/listinfo/tcmtf
A summary of the ideas of TCMTF is here:
http://diec.unizar.es/~jsaldana/personal/ietf/tcmtf_2013.pdf
It is currently placed on Thursday afternoon.

> En nombre de Carlos M. Martinez
> Enviado el: miércoles, 03 de julio de 2013 16:44
> Para: Jan Seedorf
> CC: [email-masked]; [email-masked]
the