Subject: [87attendees] An unusual Berlin attraction: The "Peristal Singum" Labyrinth

From: Ross Finlayson <[email-masked]>
Date: Sat, 27 Jul 2013 13:13:17 +0200

If you're looking for something a bit out of the mainstream in Berlin, then you might want to check out the weird labyrinth in eastern Berlin.

Here are a couple of reviews:
	http://playingholidays.wordpress.com/2012/05/27/peristal-singum-labyrinth-berlin/
	http://jessicahdrw.blogspot.de/2012/07/49-days-peristal-singum-berlins-urban.html

The labyrinth is part of the bar "Salon Zur Wilden Renate" at Alt-Stralau 70, 10245 Berlin.  It's open Wednesdays through Saturdays from 6pm-midnight.

I went there last night, and let's just say that it's the kind of weird and convoluted thing that only Germans could think up :-)  Having been through the labyrinth, I now understand why SIP is designed the way it is (just kidding, Henning :-)

	Ross.

---

From: Encel <[email-masked]>
Date: Sat, 27 Jul 2013 07:23:31 -0430

Jt ymlv

  .bji.I..ytnji. 336687?
Jg 
O..ui

 Cyi

Ross Finlayson <[email-masked]> wrote:

>_______________________________________________
>87attendees mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/87attendees