Subject: [87attendees] IETF Breakfast?

From: Alexandru Petrescu <[email-masked]>
Date: Sun, 28 Jul 2013 23:24:59 +0200

Hello,

Will there be IETF breakfast in Berlin?

Alex

---

From: Marcia Beaulieu <[email-masked]>
Date: Sun, 28 Jul 2013 23:33:15 +0200

Dear Alex,

There will not be breakfast at the IETF meeting since breakfast is include in the hotel guest room rate. There will be beverages only served in the morning.

Best regards,
Marcia

On Jul 28, 2013, at 11:24 PM, Alexandru Petrescu wrote:

> _______________________________________________
> 87attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/87attendees
> 

Marcia Beaulieu / Sr. Meeting Planner / IETF
Association Management Solutions, LLC
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1 510 492 4083
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com

---

From: Ray Pelletier <[email-masked]>
Date: Mon, 29 Jul 2013 00:35:25 +0200

No   Breakfast is included in guest room rate at intercontinental.

---

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 29 Jul 2013 10:49:46 +0200

Le 29/07/2013 10:22, Gunhee Lee a écrit :
> IETF breakfast is provided for participants who are staying in 
> intercontinental berlin. You can visit the counter of the LA cafe,
> and the receptionist find your name on the list (they have
> participants list)

Is that an IETF participant list, or IETF participant who stays at
InterContinental list? (I dont stay at InterContinental).

Alex

> you can have breakfast.
> 
> 
> --------------------------------------------------------
> 
> Lee, Gunhee (이건희)
> 
> Ph.D. / Senior Member of Research Staff Critical Infrastructure
> Protection R&D Department,
> 
> The Attached Institute of ETRI P.O. Box 1, Yuseong, Daejeon 305-600,
> KOREA (South)
> 
> Phone: +82-42-870-2350 Cell Phone: +82-10-2887-1381 Fax.:
> 82-42-870-2222 e-mail: icezzoco_at_gmail.com,
> icezzoco_at_ensec.re.kr
> 
> --------------------------------------------------------
> 
> 
> 2013/7/29 Ray Pelletier <[email-masked]>:
>>> _______________________________________________ 87attendees
>>> mailing list [email-masked] 
>> _______________________________________________ 87attendees mailing
>> list [email-masked]

---

From: "Mishra, Sanjay" <[email-masked]>
Date: Mon, 29 Jul 2013 04:57:00 -0400

It is for IETF participants staying at Intercontinental. At the entrance to the Café, the attendant asks for your room number and verifies it against the printed guest list.

Thanks
Sanjay

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Alexandru Petrescu
Sent: Monday, July 29, 2013 10:50 AM
To: Gunhee Lee
Cc: [email-masked]; Ray Pelletier
Subject: Re: [87attendees] IETF Breakfast?

Le 29/07/2013 10:22, Gunhee Lee a écrit :
> intercontinental berlin. You can visit the counter of the LA cafe, and 
> the receptionist find your name on the list (they have participants 
> list)

Is that an IETF participant list, or IETF participant who stays at InterContinental list? (I dont stay at InterContinental).

Alex

> 82-42-870-2222 e-mail: icezzoco_at_gmail.com, icezzoco_at_ensec.re.kr
>

---

From: Scott Brim <[email-masked]>
Date: Mon, 29 Jul 2013 10:58:55 +0200

> It is for IETF participants staying at Intercontinental. At the entrance to the Café, the attendant asks for your room number and verifies it against the printed guest list.

A procedure like this is common across the globe where some room rates
include breakfast and others don't.

---

From: Bob Hinden <[email-masked]>
Date: Mon, 29 Jul 2013 11:01:27 +0200

Alex,

On Jul 29, 2013, at 10:49 AM, Alexandru Petrescu <[email-masked]> wrote:

>> IETF breakfast is provided for participants who are staying in intercontinental berlin. You can visit the counter of the LA cafe,

You have to stay in the IC to have breakfast there.  Breakfast is included in the IC and the overflow hotel room rates.

Bob

---

From: Scott Brim <[email-masked]>
Date: Mon, 29 Jul 2013 11:03:52 +0200

> You have to stay in the IC to have breakfast there.  Breakfast is included in the IC and the overflow hotel room rates.

or you can pay €20-€30

---

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 29 Jul 2013 11:05:24 +0200

Le 29/07/2013 10:58, Scott Brim a écrit :
>> It is for IETF participants staying at Intercontinental. At the
>> entrance to the Café, the attendant asks for your room number and
>> verifies it against the printed guest list.
>
> A procedure like this is common across the globe where some room
> rates include breakfast and others don't.

Hmm... yes and no.

Whereas it may be common that some room rates include breakfast others
dont, the link with the event is new to me.

Alex

---

From: Randall Gellens <[email-masked]>
Date: Mon, 29 Jul 2013 07:38:18 -0700

>  dont, the link with the event is new to me.

There isn't a link to an event, but rather, the 
IETF negotiated a rate that includes breakfast. 
If you are staying at the Intercontinental and 
booked using the IETF rate, then you get 
breakfast included.  If you are not booked using 
the IETF rate, then it does not matter that you 
are attending the IETF, it only matters if your 
rate includes breakfast.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
The chance of forgetting something is directly proportional
to.....to........uh..............

---

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 29 Jul 2013 17:07:36 +0200

Le 29/07/2013 16:38, Randall Gellens a écrit :
>>>> entrance to the Café, the attendant asks for your room number
>>>> and verifies it against the printed guest list.
>>>
>> Whereas it may be common that some room rates include breakfast
>> others dont, the link with the event is new to me.
>
> There isn't a link to an event, but rather, the IETF negotiated a
> rate that includes breakfast. If you are staying at the
> Intercontinental and booked using the IETF rate, then you get
> breakfast included.  If you are not booked using the IETF rate, then
> it does not matter that you are attending the IETF, it only matters
> if your rate includes breakfast.

I think I understand.

I wonder whether someone gets an advantage of this new scheme.  I
personally dont.  Is it that the hotel Breakfast is more comfortable
than IETF hallways Breakfast?

I wonder whether the organizers arrived at this scheme by a need of
saving on expenses or by some other reason.

Alex

---

From: Dave Crocker <[email-masked]>
Date: Mon, 29 Jul 2013 17:13:45 +0200

> than IETF hallways Breakfast?

It's a matter of local culture.  In this part of the world, breakfast is 
normally included with the hotel charge; this is deeply ingrained in 
most hotels' operations.

In the North American part of the world, it isn't.

d/
-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: Julian Reschke <[email-masked]>
Date: Mon, 29 Jul 2013 17:15:55 +0200

> normally included with the hotel charge; this is deeply ingrained in

Actually, that's not the case (anymore?). I like it that way, because 
I'm not a breakfast person anyway...

 > ...

Best regards, Julian

---

From: Ben Campbell <[email-masked]>
Date: Mon, 29 Jul 2013 17:59:56 +0200

> than IETF hallways Breakfast?

I'm not sure what's new about this scheme. We did something similar in Maastricht, Stockholm and Beijing if I recall correctly. (I'm sure there are others.)

I much prefer the opportunity to have a hot breakfast sitting down at a table. The usual North America approach of trying to grab a carb-bomb before they all disappear, then trying eat it while standing up and juggling a beverage is not my idea of fun.

---

From: Stephen Hanna <[email-masked]>
Date: Mon, 29 Jul 2013 16:08:09 +0000

+1

> From: [email-masked] [mailto:87attendees-
> [email-masked]] On Behalf Of Ben Campbell
> Sent: Monday, July 29, 2013 12:00 PM
> To: [email-masked]
> I'm not sure what's new about this scheme. We did something similar in
> Maastricht, Stockholm and Beijing if I recall correctly. (I'm sure
> there are others.)
> 
> I much prefer the opportunity to have a hot breakfast sitting down at a
> table. The usual North America approach of trying to grab a carb-bomb
> before they all disappear, then trying eat it while standing up and
> juggling a beverage is not my idea of fun.

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Mon, 29 Jul 2013 16:16:49 +0000

It is not a new scheme.

It is exactly the same scheme as you had for IETF meetings in Paris, Prague and probably other Europe based meetings before that.

It was also clear in the IETF hotel information - one way of matching your requirements is to book your hotel using a non-IETF rate.

Keith

> Sent: 29 July 2013 16:08
> To: Randall Gellens
> Cc: [email-masked]

---

From: Barry Leiba <[email-masked]>
Date: Mon, 29 Jul 2013 12:44:54 -0400

> We did something similar in [...] Beijing
>
> I much prefer the opportunity to have a hot breakfast sitting down at a table.

Indeed.  I think we should truck the Beijing breakfast buffet along
with us everywhere we go.

b

---

From: Thomas Walsh <[email-masked]>
Date: Mon, 29 Jul 2013 16:46:35 +0000

+1 from me and the Intercontinental hotel breakfast is excellent.  One of the best in recent memory.  

Tom

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Stephen Hanna
Sent: Monday, July 29, 2013 6:08 PM
To: Ben Campbell; [email-masked]
Subject: Re: [87attendees] IETF Breakfast?

+1

> I much prefer the opportunity to have a hot breakfast sitting down at 
> a table. The usual North America approach of trying to grab a 
> carb-bomb before they all disappear, then trying eat it while standing 
> up and juggling a beverage is not my idea of fun.

---

From: Randall Gellens <[email-masked]>
Date: Mon, 29 Jul 2013 09:44:01 -0700

At 5:59 PM +0200 7/29/13, Ben Campbell wrote:

>  I'm not sure what's new about this scheme. We did something similar 
> in Maastricht, Stockholm and Beijing if I recall correctly. (I'm 
> sure there are others.)
>
>  I much prefer the opportunity to have a hot breakfast sitting down 
> at a table. The usual North America approach of trying to grab a 
> carb-bomb before they all disappear, then trying eat it while 
> standing up and juggling a beverage is not my idea of fun.

I completely agree.  Also, sometimes the IETF meetings are not in the 
same building as the hotel.  I personally prefer to have breakfast 
early, then return to my room to brush my teeth, shower, shave and 
get ready.  I dislike doing things in a different order.  I also hate 
having food in my teeth.

-------------- Randomly selected tag: ---------------
This fortune intentionally not included.

---

From: Mary Barnes <[email-masked]>
Date: Mon, 29 Jul 2013 11:49:24 -0500

Yes, and I think we need to bring Chef Eric along with the buffet.

On Mon, Jul 29, 2013 at 11:44 AM, Barry Leiba <[email-masked]>wrote:

> table.

---

From: Ben Campbell <[email-masked]>
Date: Mon, 29 Jul 2013 18:55:44 +0200

> with us everywhere we go.

While not quite Beijing, the Intercontinental's spread is far from shabby.

---

From: Dave Crocker <[email-masked]>
Date: Mon, 29 Jul 2013 19:04:13 +0200

> Yes, and I think we need to bring Chef Eric along with the buffet.

 From what I heard back then, he'd probably make the trip, just for you.

d/

---

From: Adam Roach <[email-masked]>
Date: Mon, 29 Jul 2013 19:14:59 +0200

> I much prefer the opportunity to have a hot breakfast sitting down at a table.

Absolutely.

/a

---

From: Dave Crocker <[email-masked]>
Date: Mon, 29 Jul 2013 19:38:47 +0200

On 7/29/2013 7:14 PM, Adam Roach wrote:
>> a table.

There's been an interesting line of consistent support for this.  It 
suggests that the IETF should stop serving breakfasts, in those venues 
we otherwise would.

Note, of course, that in those venues, each of us will have to /pay/ for 
the breakfast directly.

d/

---

From: Ben Campbell <[email-masked]>
Date: Mon, 29 Jul 2013 19:45:43 +0200

On Jul 29, 2013, at 7:38 PM, Dave Crocker <[email-masked]> wrote:

> There's been an interesting line of consistent support for this.  It suggests that the IETF should stop serving breakfasts, in those venues we otherwise would.
> 
> Note, of course, that in those venues, each of us will have to /pay/ for the breakfast directly.

I would be perfectly happy with this, assuming the (I assume we're talking about NA) hotels can provide high quality, speedy breakfasts at scale, on par with what we tend to find in non-NA venues. 

Ben.

---

From: Randall Gellens <[email-masked]>
Date: Mon, 29 Jul 2013 12:10:40 -0700

>  From what I heard back then, he'd probably make the trip, just for you.

Ooh, IETF gossip?  Do tell!

-------------- Randomly selected tag: ---------------
Every solution breeds new problems.

---

From: Scott Brim <[email-masked]>
Date: Mon, 29 Jul 2013 21:21:24 +0200

> Ooh, IETF gossip?  Do tell!

Oh good, I get to hear this again.

---

From: Randall Gellens <[email-masked]>
Date: Mon, 29 Jul 2013 12:14:57 -0700

At 7:38 PM +0200 7/29/13, Dave Crocker wrote:

>  There's been an interesting line of consistent support for this. 
> It suggests that the IETF should stop serving breakfasts, in those 
> venues we otherwise would.
>

I'm not sure your second paragraph follows from the first.  I'd say 
the consistent support suggests that the IETF should always negotiate 
hot, full breakfasts in the hotel rate.  Since virtually every hotel 
everywhere routinely offers many packages that include breakfast, 
this shouldn't by itself be a problem.

What would be a problem would be for the IETF to try and mandate a 
breakfast at a North American venue that is on par with what is 
considered standard at 4- and 5-star hotels in Asia and Europe.

-------------- Randomly selected tag: ---------------
At a dinner party one should eat wisely but not too well, and talk well
but not too wisely.                         --W. Somerset Maugham

---

From: Melinda Shore <[email-masked]>
Date: Mon, 29 Jul 2013 13:02:45 -0800

On 7/29/13 9:45 AM, Ben Campbell wrote:
> I would be perfectly happy with this, assuming the (I assume we're
> talking about NA) hotels can provide high quality, speedy breakfasts
> at scale, on par with what we tend to find in non-NA venues.

Right, and the truth is that I often go to the restaurant
for a proper (i.e. huge) breakfast, anyway, and I always see
a large number of other IETFers in the restaurant, as well.
It may be that most people still prefer the IETF-provided
breakfast but this may be a question worth revisiting.

Melinda

-- 
Melinda Shore
No Mountain Software
[email-masked]

"Software longa, hardware brevis."

---

From: Ted Lemon <[email-masked]>
Date: Mon, 29 Jul 2013 21:07:41 +0000

> with us everywhere we go.

All we have to do is have all our IETFs in the Shangri-la hotel chain.   Their breakfasts are great everywhere we go.   The best one I've encountered was in Delhi.

---

From: Keith Moore <[email-masked]>
Date: Mon, 29 Jul 2013 23:08:19 +0200

Sent from my iPhone

> a large number of other IETFers in the restaurant, as well.

I do the same.  I would far rather my meeting fees be reduced by the cost of the breakfasts because I have to eat elsewhere anyway.

---

From: Ted Lemon <[email-masked]>
Date: Mon, 29 Jul 2013 21:22:26 +0000

On Jul 29, 2013, at 9:14 PM, Randall Gellens <[email-masked]> wrote:
> What would be a problem would be for the IETF to try and mandate a breakfast at a North American venue that is on par with what is considered standard at 4- and 5-star hotels in Asia and Europe.

Yup.  Breakfast at the Hilton in Quebec City was so bad I demanded a refund, which is something I pretty much never do.   But if you're going to charge that much for breakfast, it ought to be edible.

---

From: Ted Lemon <[email-masked]>
Date: Mon, 29 Jul 2013 21:26:19 +0000

> I do the same.  I would far rather my meeting fees be reduced by the cost of the breakfasts because I have to eat elsewhere anyway.

It doesn't work that way, as Ray has explained multiple times in the past.   It's all part of the concession negotiation.

---

From: "John R Levine" <[email-masked]>
Date: 30 Jul 2013 00:54:48 +0200

> Note, of course, that in those venues, each of us will have to /pay/ for the 

I never have anything for breakfast beyond a cup of coffee, so any 
breakfast beyond that is a complete waste of someone's money, preferably 
not mine.

R's,
John

PS: The IETF must arrange everything the way I like it.  Anyone who wants 
anything different is just wrong, and must be ignored.

---

From: Simon Perreault <[email-masked]>
Date: Tue, 30 Jul 2013 07:52:36 +0200

> Yup.  Breakfast at the Hilton in Quebec City was so bad I demanded a refund, which is something I pretty much never do.   But if you're going to charge that much for breakfast, it ought to be edibl…

I just remember the mountains of croissants in the congress centre... 
mmmmmm! :)

Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca

---

From: Ted Lemon <[email-masked]>
Date: Tue, 30 Jul 2013 07:26:33 +0000

On Jul 30, 2013, at 7:52 AM, Simon Perreault <[email-masked]> wrote:
> I just remember the mountains of croissants in the congress centre... mmmmmm! :)

Unfortunately Hilton had mass-produced commercial croissants that were trucked in from Buffalo. Or so I theorize—they were terrible!   This was part of what led me to be so indignant: how can you _possibly_ serve bad croissants at a $30 breakfast at a four star hotel in Quebec City?

:)

---

From: Randall Gellens <[email-masked]>
Date: Tue, 30 Jul 2013 00:10:38 -0700

>  Oh good, I get to hear this again.

I was kidding -- I'm not actually asking for any gossip to be repeated.

-------------- Randomly selected tag: ---------------
If you would persuade, you must appeal to interest rather than intellect.
    --Benjamin Franklin

---

From: Randall Gellens <[email-masked]>
Date: Tue, 30 Jul 2013 00:36:58 -0700

At 9:22 PM +0000 7/29/13, Ted Lemon wrote:

>  Yup.  Breakfast at the Hilton in Quebec City was so bad I demanded 
> a refund, which is something I pretty much never do.   But if 
> you're going to charge that much for breakfast, it ought to be 
> edible.

I was happy with the breakfast there, but then, all I want from a 
hotel breakfast is salmon (lox, smoked, sushi, I don't care), dark 
bread, fresh fruit, and hot water for tea (not served in a pot that 
also is used for coffee).  They didn't have dark bread, but the rest 
was fine.  I assume you tried their eggs or meat?

-------------- Randomly selected tag: ---------------
An elephant is a mouse with an operating system.

---

From: Alexandru Petrescu <[email-masked]>
Date: Tue, 30 Jul 2013 10:08:50 +0200

Le 29/07/2013 23:08, Keith Moore a écrit :
>> Right, and the truth is that I often go to the restaurant for a
>> proper (i.e. huge) breakfast, anyway, and I always see a large
>> number of other IETFers in the restaurant, as well.
>
> I do the same.  I would far rather my meeting fees be reduced by the
>  cost of the breakfasts because I have to eat elsewhere anyway.

I second this, with the following notes.

It would be good to learn in advance whether IETF Breakfast is there or
not, especially the 1st.  This helps planning - get the first breakfast
in advance while waiting for the flight.

Also, if breakfast is not offered to non-hotel attendees, then it would
make sense to reduce the fee for them.

And yes, every attendee is different and a common procedure could only
only accommodate that average.

Alex

---

From: "John G. Scudder" <[email-masked]>
Date: Tue, 30 Jul 2013 10:13:48 +0200

On Jul 30, 2013, at 10:08 AM, Alexandru Petrescu <[email-masked]> wrote:

> not

http://www.ietf.org/meeting/87/hotel.html:

"NOTE: Continental Breakfast WILL NOT be served at the IETF meeting"

I'm not sure how much clearer it could be. It's even in boldface. I guess maybe <blink></blink>.

--John

---

From: Alexandru Petrescu <[email-masked]>
Date: Tue, 30 Jul 2013 10:23:30 +0200

Le 30/07/2013 10:13, John G. Scudder a écrit :
>> It would be good to learn in advance whether IETF Breakfast is
>> there or not
>

Hmm... thanks for pointing that.  I missed it.

When registering I did this: went to ietf.org, saw the right
column, clicked on the "Venue", and landed at InterContinental
site; that doesnt say breakfast.

Then I looked more for such page that you point above, but couldnt find.
  I concluded there is no such page.

It may be my manner of browsing.

(not to mention that while registering I wasnt automatically subscribed
to this attendees list, not sure whether I've forgot to check
some box or not.)

Alex

---

From: Tim Chown <[email-masked]>
Date: Tue, 30 Jul 2013 09:27:03 +0100

> I'm not sure how much clearer it could be. It's even in boldface. I guess maybe <blink></blink>.

The thing is, that a common shared IETF breakfast has been the norm.

The loss of a shared "community" breakfast redues opportunities to meet people, and have breakfast discussions where people are in different hotels and would have to pay for a breakfast in the meeting hotel.

Tim

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 30 Jul 2013 08:32:48 +0000

You seem to be displaying a total lack of understanding of:

1)	the way the IETF is funded.
2)	the way contract negotiations with conference hotels work.

On 1) seek out any member of ISOC, or download the presentations they have made to this and many other IETF meetings. There was a Sunday session at this meeting. 

Your meeting fee is not paying for the conference alone. It pays for running the conference and for general running of the IETF. In general, save money on one and the saving will shift to the other. They are already taking a hit of something up to 20% on this one because apparently VAT is a strange term to them. I'm sure they'll work out a way of giving you a "breakfast refund" in place of a voluntary donation of 20% of meeting fee.

On 2) what is provided by the hotel is negotiated as a package - it is practically impossible to take an item out and give it a value. Formally noone in the IETF meeting hotel is getting breakfast out of their conference fee - it is in the room charge rate they are paying. So at this meeting IETF is not paying for breakfasts, and therefore the conference fee is not. This is complicated by the fact that the room rate at the conference hotel will be quoted by the hotel in the knowledge they are hosting a conference with a semi-captive audience but there is nothing you can take value from here.

And at the end of the day, as I have said before, if you don't like the hotel packages negotiated by the IETF, you don't have to take them - one of the input constraints to choosing a venue is that there is a range of hotels available nearby (and the meaning of that depends on local transport options).

Regards

Keith Drage

> Sent: 30 July 2013 09:09

---

From: Konstantinos Pentikousis <[email-masked]>
Date: Tue, 30 Jul 2013 08:35:39 +0000

|The loss of a shared "community" breakfast redues opportunities to meet
|people, and have breakfast discussions where people are in different
|hotels and would have to pay for a breakfast in the meeting hotel.

Hear, hear.

Best regards,

Kostas

---

From: Alexandru Petrescu <[email-masked]>
Date: Tue, 30 Jul 2013 10:38:41 +0200

> |hotels and would have to pay for a breakfast in the meeting hotel.

Echo that.

Alex

---

From: "John G. Scudder" <[email-masked]>
Date: Tue, 30 Jul 2013 10:40:17 +0200

> The thing is, that a common shared IETF breakfast has been the norm.

It really hasn't. It's been the norm for North America. Every single non-North American IETF back to IETF-68 (after which I stopped looking, feel free to continue on your own) has some statement on the hotel/venue page to the effect of "Above prices include high speed internet, buffet breakfast...". Some have the even more explicit "there's no separate IETF breakfast" warning in addition, some don't.

Since I'm wasting the bandwidth anyway, I'll +1 the sentiment that for my purposes, the hotel breakfast is vastly preferable to the North American stand-up variety. Obviously, YMMV.

--John

---

From: Ben Campbell <[email-masked]>
Date: Tue, 30 Jul 2013 10:43:04 +0200

> The loss of a shared "community" breakfast redues opportunities to meet people, and have breakfast discussions where people are in different hotels and would have to pay for a breakfast in the meet…

It hasn't been the norm for non-NA venues for a while. I'm surprised at the amount of surprise this time.

---

From: Matthew Lepinski <[email-masked]>
Date: Tue, 30 Jul 2013 04:45:15 -0400

One quick comment on Keith's post:

On Tue, Jul 30, 2013 at 4:32 AM, DRAGE, Keith (Keith) <
[email-masked]> wrote:

> On 1) seek out any member of ISOC, or download the presentations they have
> made to this and many other IETF meetings. There was a Sunday session at
> this meeting.
>
>
I believe that Keith means IAOC and not ISOC.
See: http://iaoc.ietf.org/members.html
(Note: New IAOC website is really nice!)

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 30 Jul 2013 08:49:30 +0000

I did mean IAOC and thanks for providing the link, which I should have done as well.

Keith

________________________________
From: Matthew Lepinski [mailto:[email-masked]]
Sent: 30 July 2013 09:45
To: DRAGE, Keith (Keith)
Cc: Alexandru Petrescu; [email-masked]
Subject: Re: [87attendees] IETF Breakfast?

On Tue, Jul 30, 2013 at 4:32 AM, DRAGE, Keith (Keith) <[email-masked]<mailto:[email-masked]>> wrote:
You seem to be displaying a total lack of understanding of:

---

From: Tim Chown <[email-masked]>
Date: Tue, 30 Jul 2013 09:55:05 +0100

> It really hasn't. It's been the norm for North America. Every single non-North American IETF back to IETF-68 (after which I stopped looking, feel free to continue on your own) has some statement on…

I don't remember specific meeting arrangements, or whether for some there was a hotel breakfast and an IETF-provided one. I do feel that over the years we seem to have moved way from a common shared breakfast. I hadn't noticed that it was a North American thing - thats an interesting observation. But I think it's a shame as a shared breakfast for everyone in the main hotel is an opportunity to meet people.

> Since I'm wasting the bandwidth anyway, I'll +1 the sentiment that for my purposes, the hotel breakfast is vastly preferable to the North American stand-up variety. Obviously, YMMV.

True - there should be more variety in a hotel breakfast than a buffet-style community one. As for stand-up/sit-down, here in Berlin for example there are break-out areas where you can sit to eat if you prefer that.  As there was in Orlando at the last meeting.

It's not clear what the intent of the origanisers is. And I appreciate it's a difficult task. Perhaps the post-meeting survey can solicit attendee preferences, so the organisers would at least know what the general preference is, whether they are able to support that or not.

Tim

---

From: "John G. Scudder" <[email-masked]>
Date: Tue, 30 Jul 2013 11:08:47 +0200

On Jul 30, 2013, at 10:55 AM, Tim Chown <[email-masked]> wrote:

> I don't remember specific meeting arrangements

I wasn't sure I remembered correctly either, which is why I went and checked the past meeting pages. Having done so, I didn't have to rely on feelings or impressions. Here you go:

http://www.ietf.org/meeting/past.html

--John

---

From: Keith Moore <[email-masked]>
Date: Tue, 30 Jul 2013 12:12:07 +0200

On Jul 30, 2013, at 10:27 AM, Tim Chown <[email-masked]> wrote:

> The loss of a shared "community" breakfast redues opportunities to meet people, and have breakfast discussions where people are in different hotels 

I agree.  And yet, I have learned that I must avoid the IETF breakfasts at US meetings because the last thing I need in the morning is a carbohydrate heavy meal.  So unless IETF can provide a real and substantial breakfast, with a variety of foods, for all attendees (regardless of hotel) at a reasonable price, I would rather not pay for others to have breakfast that I cannot eat.

---

From: Ted Lemon <[email-masked]>
Date: Tue, 30 Jul 2013 10:15:17 +0000

> I agree.  And yet, I have learned that I must avoid the IETF breakfasts at US meetings because the last thing I need in the morning is a carbohydrate heavy meal.  So unless IETF can provide a real…

This is exactly right.   Call me a control freak, but given my current diet, if I do not have control over what I get to eat for breakfast, it's going to do far more harm than the good done by talking to fellow IETFers over cookies.

---

From: "Pat Thaler" <[email-masked]>
Date: Tue, 30 Jul 2013 12:32:20 +0000

+1 and real loose leaf tea brewed with hot water in a pot instead of colored water tasting slightly like tea with an undertone of stale cofffee.

Sent from my iPhone

---

From: Randall Gellens <[email-masked]>
Date: Tue, 30 Jul 2013 05:31:20 -0700

>  make sense to reduce the fee for them.

I don't follow.  You're saying that if breakfast is included in the 
IETF rate at the hotel, that anyone not staying at the hotel (or, 
presumably, anyone staying at the hotel on a rate other than the IETF 
rate), that the IETF registration fee be reduced?  Why?  When 
breakfast is included in the IETF rate, then it is completely 
disassociated from the IETF meeting registration fee.

-------------- Randomly selected tag: ---------------
"The meat is rotten, but the booze is holding out."
--alleged computer translation of "The spirit is willing,
  but the flesh is weak."

---

From: Randall Gellens <[email-masked]>
Date: Tue, 30 Jul 2013 05:37:21 -0700

At 9:27 AM +0100 7/30/13, Tim Chown wrote:

>  The loss of a shared "community" breakfast redues opportunities to 
> meet people, and have breakfast discussions where people are in 
> different hotels and would have to pay for a breakfast in the 
> meeting hotel.

*shrug* There has always been a non-trivial percentage of IETFers who 
didn't eat the IETF breakfast.  Some skip breakfast, some eat at 
their hotel, some eat at a cafe.  There are multiple opportunities to 
interact with people and have conversations, including breaks, 
lunches, dinners, bars.

-------------- Randomly selected tag: ---------------
When working on a project, if you put away a tool that you're
certain you're finished with, you will need it instantly.

---

From: Alexandru Petrescu <[email-masked]>
Date: Tue, 30 Jul 2013 15:03:11 +0200

Le 30/07/2013 14:31, Randall Gellens a écrit :
>> Also, if breakfast is not offered to non-hotel attendees, then it
>> would make sense to reduce the fee for them.
>
> rate), that the IETF registration fee be reduced?

No.  I am suggesting that if no IETF Breakfast for non-residents of the
IETF Hotel (e.g. stay at friends' or other non-IETF hotel) then reduce
their IETF fee.

(otherwise put: if IETF Breakfast only for IETF Hotel residents then
their IETF fee should be higher)

(and no, I have no clue about the overall funding scheme; maybe other
factors change this altogether).

> Why?  When breakfast is included in the IETF rate, then it is
> completely disassociated from the IETF meeting registration fee.

Ok.

Speaking of which I wonder what's the size of the block (number of
rooms) reserved at the InterContinental for IETFers?

Alex

---

From: Ted Lemon <[email-masked]>
Date: Tue, 30 Jul 2013 13:15:05 +0000

> IETF Hotel (e.g. stay at friends' or other non-IETF hotel) then reduce

You pay for your breakfast with your room.   The IETF is not subsidizing your breakfast.   If you stay in a different hotel, breakfast at the IETF hotel is not included in your room rate, so there is nothing to refund.

---

From: Alexandru Petrescu <[email-masked]>
Date: Tue, 30 Jul 2013 15:20:37 +0200

Le 30/07/2013 15:15, Ted Lemon a écrit :
>> No.  I am suggesting that if no IETF Breakfast for non-residents
>> of the IETF Hotel (e.g. stay at friends' or other non-IETF hotel)
>> then reduce their IETF fee.
>
> You pay for your breakfast with your room.   The IETF is not
> subsidizing your breakfast.   If you stay in a different hotel,
> breakfast at the IETF hotel is not included in your room rate, so
> there is nothing to refund.

Ted, were I ask for refund I'd contact a specific person.

Alex

---

From: Василий Долматов <[email-masked]>
Date: Tue, 30 Jul 2013 17:57:10 +0400

> Since I'm wasting the bandwidth anyway, I'll +1 the sentiment that for my purposes, the hotel breakfast is vastly preferable to the North American stand-up variety. Obviously, YMMV.

Yes. +1

Tempora mutantum and now it become the norm to serve so called "continental breakfast" in most hotels in NA and include it in the room price.
 At least I have had no problems with that, during my trip along US.

dol@

---

From: Michael Richardson <[email-masked]>
Date: Tue, 30 Jul 2013 10:47:36 -0400

Tim:
    >> The loss of a shared "community" breakfast redues opportunities to meet
    >> people, and have breakfast discussions where people are in different hotels
    >> and would have to pay for a breakfast in the meeting hotel.

Randall Gellens <[email-masked]> wrote:
    > *shrug* There has always been a non-trivial percentage of IETFers who didn't
    > eat the IETF breakfast.  Some skip breakfast, some eat at their hotel, some
    > eat at a cafe.  There are multiple opportunities to interact with people and
    > have conversations, including breaks, lunches, dinners, bars.

While I agree with Tim, not only do many skip breakfast, but a lot of the
people who one might want to socialize with are I* (or nomcom) types, who now
tend to use breakfast as a meeting time.

I think that the value of an IETF provided breakfast is very low.
That isn't to say I don't value beverages at 9am before I go into a session.

--
Michael Richardson <[email-masked]>, Sandelman Software Works

---

From: Scott Brim <[email-masked]>
Date: Tue, 30 Jul 2013 17:33:03 +0200

> IETF Hotel (e.g. stay at friends' or other non-IETF hotel) then reduce

IETF is not paying any of the hotels for anyone's breakfast.  Why should
they pay for your breakfast if you are staying with a friend?

---

From: "Mishra, Sanjay" <[email-masked]>
Date: Tue, 30 Jul 2013 11:42:11 -0400

Breakfast is inclusive in the negotiated rate and I am not so sure if the negotiated rates would have been any lower if breakfast was not included. Since IETF is not charging nor organizing breakfast, I am not sure why the debate continues. 

Anyone who has made reservations under IETF negotiated rates breakfast is then available and it is up to the individual to use it or forego. If anyone not staying at IETF negotiated Hotel then there is no debate. The cost of breakfast is not part of the IETF attendance fee.

Sanjay

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Michael Richardson
Sent: Tuesday, July 30, 2013 4:48 PM
To: Randall Gellens
Cc: [email-masked]; John G. Scudder; Tim Chown; Alexandru Petrescu
Subject: Re: [87attendees] IETF Breakfast?

    > have conversations, including breaks, lunches, dinners, bars.

While I agree with Tim, not only do many skip breakfast, but a lot of the people who one might want to socialize with are I* (or nomcom) types, who now tend to use breakfast as a meeting time.

---

From: Alexandru Petrescu <[email-masked]>
Date: Tue, 30 Jul 2013 18:03:44 +0200

Le 30/07/2013 17:33, Scott Brim a écrit :
>> No.  I am suggesting that if no IETF Breakfast for non-residents of
>> the IETF Hotel (e.g. stay at friends' or other non-IETF hotel) then
>> reduce their IETF fee.
>
> IETF is not paying any of the hotels for anyone's breakfast.  Why
> should they pay for your breakfast if you are staying with a friend?

Do you mean that - when in North America and there is IETF Breakfast -
it is little appropriate to take IETF Breakfast if one doesnt stay at
IETF hotel?

Alex

---

From: Mary Barnes <[email-masked]>
Date: Tue, 30 Jul 2013 11:08:42 -0500

Yes.  When there is IETF provided breakfast (I.e., not the hotel cafe),
it is for all attendees.

On Tuesday, July 30, 2013, Alexandru Petrescu wrote:

>> ______________________________**_________________ 87attendees mailing
>> https://www.ietf.org/mailman/**listinfo/87attendees<https://www.ietf.org/mailman/listinfo/87attendees>
>>
>>
>>
>
> ______________________________**_________________
> 87attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/87attendees<https://www.ietf.org/mailman/listinfo/87attendees>
>

---

From: Michael Richardson <[email-masked]>
Date: Tue, 30 Jul 2013 12:14:36 -0400

Mishra, Sanjay <[email-masked]> wrote:
    > Breakfast is inclusive in the negotiated rate and I am not so sure if
    > the negotiated rates would have been any lower if breakfast was not
    > included. Since IETF is not charging nor organizing breakfast, I am not
    > sure why the debate continues.

Other IETF meetings have included breakfast.

Some people, at hotels where they did not negotiate breakfast and/or didn't
like what was there, were surprised not to see breakfast, and/or at least
wanted to know what the story was.

---

From: Derek Atkins <[email-masked]>
Date: Tue, 30 Jul 2013 09:16:25 -0700

> it is little appropriate to take IETF Breakfast if one doesnt stay at

In North America everyone gets breakfast, included in the registration
fees, generally because most hotels in the US cannot handle serving a
breakfast at the speed and scale required for an IETF (i.e. a buffet).
Look how hard it's been just to get them to provide reasonable lunch
on-the-go options.  So in the US the IETF provides breakfast as part of
your registration fees, regardless of where you stay.

Outside the US the hotels are generally more well-equipped to serve
breakfast, and serve a better breakfast than the IETF usually serves in
the US.  So the IETF does not charge anybody for breakfast nor does it
pay for it.  Instead it negotiates the hotel breakfast into the room
charge that you pay if you book the IETF rate.  If you choose to book
using the IETF block of rooms then you get breakfast (from the hotel).
If you choose NOT to book using the IETF block of rooms then you're on
your own.

In the US you're still welcome to book an hotel room that includes
breakfast (assuming you can find such a rate).  Or you're welcome to pay
on your own for breakfast in the hotel restaurant (and risk being late
to the meetings).  It's all your choice.

It's really not that complicated.

-derek

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 30 Jul 2013 09:17:44 -0700 (PDT)

> it is little appropriate to take IETF Breakfast if one doesnt stay at

You are STILL missing how this works:

1. For some hotels in some parts of the world (current venue Berlin 
   being an example), breakfast is included in the IETF-negotiated 
   hotel rate.

2. For some hotels in some parts of the world (commonly in the US), 
   breakfast is NOT included in the IETF-negotiated hotel rate, and 
   so, breakfast is typically provided for all attendees. 

3. The cost of the breakast in (2) is part of a much larger F&B 
   package that is negotiated with the Hotel or Convention Center,
   (think giant cookies in the afternoon for example).

Clear now?

Ole

Ole J. Jacobsen 
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj
Skype: organdemo

---

From: Randall Gellens <[email-masked]>
Date: Tue, 30 Jul 2013 13:18:14 -0700

At 9:16 AM -0700 7/30/13, Derek Atkins wrote:

>  most hotels in the US cannot handle serving a

It's exceedingly common for U.S. hotels to provide buffet breakfast. 
Some hotels always include breakfast for everyone, but most hotels 
have some rates with and some rates without.  Some hotels have a very 
minimum breakfast (whole fruit, bread, sweet rolls, coffee) and most 
have some eggs and some pork.  Many have omelette stations, even at 
lower-end hotels.  At most hotel chains, elite members get at least 
continental breakfast free.  Usually the fruit is merely unripe melon 
and a few whole apples and oranges.  Usually there is no salmon.

>  breakfast (assuming you can find such a rate).

It's usually not at all hard to find a rate that includes breakfast, 
but it's not always worth it (e.g., it may be that the hotel has a 
discount rate that doesn't have breakfast which is $30 lower than a 
rate with breakfast).  Other times the rates may be the same (e.g., 
in January a few large chains have a sale during which rooms can be 
booked for any time in the coming year at 20-30% off and with 
breakfast thrown in).

>  It's really not that complicated.

The "debate" here is mystifying, since the topic isn't complicated 
(either the IETF arranges breakfast or negotiates a rate at the hotel 
that includes it).  No need to throw in stuff about U.S. hotels not 
having buffet breakfasts.  They do.  They usually don't have much 
selection, especially in the healthy/fresh category, but they do have 
a buffet.

-------------- Randomly selected tag: ---------------
Money isn't everything, but it keeps the kids in touch...

---

From: Alexandru Petrescu <[email-masked]>
Date: Wed, 31 Jul 2013 08:44:50 +0200

Le 30/07/2013 22:18, Randall Gellens a écrit :
[...]
>  that includes it).

But in the first case a larger number of people benefit of that
breakfast, although all pay same IETF Registration fee.

(to compensate for the breakfast frustration I picked _3_ reflector
  attacks! at the museum :-)

Alex

> No need to throw in stuff about U.S. hotels not having buffet
> breakfasts.  They do.  They usually don't have much selection,
> especially in the healthy/fresh category, but they do have a buffet.
>
>

---

From: Randall Gellens <[email-masked]>
Date: Wed, 31 Jul 2013 02:46:31 -0700

At 8:44 AM +0200 7/31/13, Alexandru Petrescu wrote:

>  breakfast

A *potentially* larger number of people are *eligible* to benefit, 
but the benefit to each is considerably less, hence fewer people 
bother.  (Assuming the hotel breakfast has a greater diversity of 
offerings to meet various needs than the IETF breakfast.)

-------------- Randomly selected tag: ---------------
Oh, what a tangled web we weave when first we practice to believe.
    --Laurence J. Peter

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 31 Jul 2013 12:57:08 +0200

Picking on this message only because it was the first one:

> Will there be IETF breakfast in Berlin?
Ah, awesome.  I was wondering where the requisite giant attendees list
rathole thread had gone.

Could someone please start the pickpocket thread?  We're half way through
the meeting now, and it's not going to start itself.

-MSK

---

From: Franck Martin <[email-masked]>
Date: Wed, 31 Jul 2013 11:01:44 +0000

On Jul 31, 2013, at 12:57 PM, "Murray S. Kucherawy" <[email-masked]<mailto:[email-masked]>>
 wrote:

On Sun, Jul 28, 2013 at 11:24 PM, Alexandru Petrescu <[email-masked]<mailto:[email-masked]>> wrote:
Hello,

Alex

Ah, awesome.  I was wondering where the requisite giant attendees list rathole thread had gone.

Could someone please start the pickpocket thread?  We're half way through the meeting now, and it's not going to start itself.

I'm sitting at the http session, and they lost their cookies, anyone seen them?

---

From: Tim Chown <[email-masked]>
Date: Wed, 31 Jul 2013 12:11:49 +0100

On 30 Jul 2013, at 21:18, Randall Gellens <[email-masked]> wrote:

> The "debate" here is mystifying, since the topic isn't complicated (either the IETF arranges breakfast or negotiates a rate at the hotel that includes it).  No need to throw in stuff about U.S. hotels not having buffet breakfasts.  They do.  They usually don't have much selection, especially in the healthy/fresh category, but they do have a buffet.

Well, I think the IC hotel breakfast is very good, and there's no queueing at all, despite the high numbers.

The query on IETF-supplied breakfast was just about what the trend is. I hadn't noticed the geographic pattern. It may be interesting to poll attendees for preference, but on a small sample here it seems the preference is for variety and thus a hotel-supplied breakfast.

Tim

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 31 Jul 2013 13:54:15 +0200

On Tue, Jul 30, 2013 at 10:18 PM, Randall Gellens
<[email-masked]>wrote:

> The "debate" here is mystifying, since the topic isn't complicated (either
> the IETF arranges breakfast or negotiates a rate at the hotel that includes
> it).
>

I agree.  But you didn't need to make it worse by mentioning food in your
teeth.  :-)

-MSK

---

From: Paul Aitken <[email-masked]>
Date: Wed, 31 Jul 2013 13:08:19 +0100

Can we have a breakfast BoF, aiming to produce a protocol which allows 
those who received an inclusive breakfast but don't want it, to give 
that breakfast to those who do want it?

It could be extended to last-minute room cancellations and social 
tickets too.

     :-)

P.