Subject: Re: [87attendees] Any self-service laundromat nearby?

From: Randall Gellens <[email-masked]>
Date: Sun, 28 Jul 2013 12:17:38 -0700

Hi Lyndon,

I'm told it is Picobello
http://www.picobello-berlin.de/filialen.htm

At 4:01 AM -0400 7/28/13, Lyndon Ong wrote:

>   Hi Randall,
>
>   Please let us know if there is such a place, I called earlier 
> today but no one seemed to know of it.
>
>   Thanks,
>
>   Lyndon
>
>   -----Original Message-----
>   From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Randall Gellens
>   Sent: Saturday, July 27, 2013 8:26 AM
>   To: Ross Finlayson; [email-masked]
>   Subject: Re: [87attendees] Any self-service laundromat nearby?
>
>   At 12:32 AM +0200 7/27/13, Ross Finlayson wrote:
>
>>    (This question seems to get asked at almost every IETF; it should
>>   probably be put in the Wiki for each meeting.)
>>
>>    Is there any self-service laundromat anywhere near the IETF
>>   hotel(s) (where 'nearby' includes 'nearby with public transit')?
>
>   I'd called my hotel last week to ask about bag-wash (fluf-n-fold) 
> places, that do laundry and charge by the kilo/pound/bag.  The 
> staff told me there is one super-close that charges around 4.5 euro 
> per kilo for 2-day service, an extra euro or two for next-day 
> service.
>   They said it is so close the staff would be happy to take my stuff 
> there for me.
>
>   They promised to give me the info on a paper when I checked in but 
> I don't see it.  I'll call when they're not so busy to get it.
>
>
>   --
>   Randall Gellens
>   Opinions are personal;    facts are suspect;    I speak for myself only
>   -------------- Randomly selected tag: ---------------
>   There are many forms of stupidity, and cleverness is the worst.
>                       --Thomas Mann
>   _______________________________________________
>   87attendees mailing list
>   [email-masked]
>   https://www.ietf.org/mailman/listinfo/87attendees

--
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
#Random Tag

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Gerrold's Laws of Infernal Dynamics:
    1.  An object in motion will always be headed in the wrong
        direction.
    2.  An object at rest will always be in the wrong place.
    3.  The energy required to change either one of these states
        will always be more than you wish to expend, but never so
        much as to make the task totally impossible.

---

From: Randall Gellens <[email-masked]>
Date: Mon, 29 Jul 2013 07:34:25 -0700

I now have the paper from the concierge at my hotel, which clarifies that it is
	Picobello
	Knesebeckstrasze 86-87

Their price list is at 
http://www.picobello-berlin.de/preisliste_charlottenburg.htm and 
shows 5.50 euros per kilo.

At 12:17 PM -0700 7/28/13, Randall Gellens wrote:

>>    I'd called my hotel last week to ask about bag-wash 
>> (fluf-n-fold) places, that do laundry and charge by the 
>> kilo/pound/bag.  The staff told me there is one super-close that 
>> charges around 4.5 euro per kilo for 2-day service, an extra euro 
>> or two for next-day service.
>>    They said it is so close the staff would be happy to take my 
>> stuff there for me.
>>
>>    They promised to give me the info on a paper when I checked in 
>> but I don't see it.  I'll call when they're not so busy to get it.
>>
>>
>>    --
>>    Randall Gellens

-------------- Randomly selected tag: ---------------
If you hit two keys on the keyboard, the one you don't want
will get to the screen first.

---

From: "Ong, Lyndon" <[email-masked]>
Date: Tue, 30 Jul 2013 05:05:56 -0400

Hi Randall,

John also mentioned there is one on Keithstr. 39, which is only a couple of blocks from the hotel.  I've been trying them out, they can either let you use their machines or have you drop the laundry off and do it for you.

For self service, you pay 4.50 for a 4 kilo "small" load (still gets a reasonable number of clothes clean), and 6.90 for a 7 kilo large load.  They take your money and put coins into the machine, as the machines apparently still use Deutschmarks.  They also provide laundry detergent at no charge.

Machines take about an hour to work, then you put the laundry into a spinner to spin out more water, then into the dryer, which is 1 DM per 9 minutes (you pay them 2 Euro, they give you 4 DM).

Drop off service is more expensive, more like 17 Euro for 4 kilos.

Cheers,

Lyndon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Randall Gellens
Sent: Monday, July 29, 2013 7:34 AM
To: [email-masked]
Subject: Re: [87attendees] Any self-service laundromat nearby?

Their price list is at
http://www.picobello-berlin.de/preisliste_charlottenburg.htm and shows 5.50 euros per kilo.

At 12:17 PM -0700 7/28/13, Randall Gellens wrote:

>> charges around 4.5 euro per kilo for 2-day service, an extra euro or 
>> two for next-day service.
>  -------------- Randomly selected tag: ---------------  #Random Tag
>
>  --
>  Randall Gellens
>  -------------- Randomly selected tag: ---------------  Gerrold's Laws 
> of Infernal Dynamics:

--
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: --------------- If you hit two keys on the keyboard, the one you don't want will get to the screen first.
_______________________________________________
87attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/87attendees

---

From: "Mishra, Sanjay" <[email-masked]>
Date: Tue, 30 Jul 2013 05:18:25 -0400

I just dropped off my clothes at this place and when I nodded to the lady apparently asking me if I wanted "self" or have her do it, and with my no knowledge of German I acquiesced (pointed) to her to do my laundry....The charge due upon pickup (tomorrow at noon) is 17.60 Euros (for no more than 1 kilo, but as Lyndon noted you may have load heavier than 1 kilo).

Thanks
Sanjay

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ong, Lyndon
Sent: Tuesday, July 30, 2013 11:06 AM
To: Randall Gellens; [email-masked]
Subject: Re: [87attendees] Any self-service laundromat nearby?

Hi Randall,

Cheers,

Lyndon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Randall Gellens
Sent: Monday, July 29, 2013 7:34 AM
To: [email-masked]
Subject: Re: [87attendees] Any self-service laundromat nearby?

Their price list is at

---

From: Randall Gellens <[email-masked]>
Date: Tue, 30 Jul 2013 02:57:53 -0700

At 5:18 AM -0400 7/30/13, Sanjay Mishra wrote:

>  I just dropped off my clothes at this place and when I nodded to 
> the lady apparently asking me if I wanted "self" or have her do it, 
> and with my no knowledge of German I acquiesced (pointed) to her to 
> do my laundry....The charge due upon pickup (tomorrow at noon) is 
> 17.60 Euros (for no more than 1 kilo, but as Lyndon noted you may 
> have load heavier than 1 kilo).

17.60 euros is expensive for only 1 kilo!

I took advantage of the Concierge's offer to drop off my clothes for 
me and pick them up.  They told me that the price is 7.50 euros per 
kilo, although the price list on the web site of the place (as I 
posted yesterday) shows 5.50 euros, but I'm fine with 7.50.

-------------- Randomly selected tag: ---------------
People demand freedom of speech to make up for the freedom of thought
which they avoid.                                       --Kierkegaard

---

From: "Ong, Lyndon" <[email-masked]>
Date: Tue, 30 Jul 2013 06:07:16 -0400

What I was told at Keithstrasse was 17.60 for up to 4 kilos (small load), so it works out better if you have a fair amount of laundry to do.  

Drop off and pickup by the Concierge is a nice convenience though.

Lyndon

-----Original Message-----
From: Randall Gellens [mailto:[email-masked]] 
Sent: Tuesday, July 30, 2013 2:58 AM
To: Mishra, Sanjay; Ong, Lyndon; [email-masked]
Subject: RE: [87attendees] Any self-service laundromat nearby?

At 5:18 AM -0400 7/30/13, Sanjay Mishra wrote:

>  I just dropped off my clothes at this place and when I nodded to the 
> lady apparently asking me if I wanted "self" or have her do it, and 
> with my no knowledge of German I acquiesced (pointed) to her to do my 
> laundry....The charge due upon pickup (tomorrow at noon) is
> 17.60 Euros (for no more than 1 kilo, but as Lyndon noted you may have 
> load heavier than 1 kilo).

I took advantage of the Concierge's offer to drop off my clothes for me and pick them up.  They told me that the price is 7.50 euros per kilo, although the price list on the web site of the place (as I posted yesterday) shows 5.50 euros, but I'm fine with 7.50.

--
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: --------------- People demand freedom of speech to make up for the freedom of thought
which they avoid.                                       --Kierkegaard

---

From: Ralph Droms <[email-masked]>
Date: Tue, 30 Jul 2013 13:19:29 +0200

> Drop off service is more expensive, more like 17 Euro for 4 kilos.

I'm trying out this laundry as well.  It really is close and I walked over before the rain started.  Dropped off 7 kilos for ~ 28 Euro.  I can report on the results tomorrow...

- Ralph