Subject: Re: [87attendees] [87all] InterContinental Room Shortage Sunday 28 July

From: Paul Hoffman <[email-masked]>
Date: Wed, 24 Jul 2013 14:45:54 +0200

FWIW, the Palace Hotel seems in very easy walking distance from the IC. If you take the X9 bus from the airport and walk to the IC (15 minutes, even with luggage), you pass the Palace Hotel on the way.

--Paul Hoffman

---

From: Ray Pelletier <[email-masked]>
Date: Wed, 24 Jul 2013 15:31:15 +0200

I just walked from the Palace to the InterCon. Took about 6 minutes and you pass the Aquarium on the way. You know you've reached the InterCon when you come upon the Marlene Bar. 

Ray

On Jul 24, 2013, at 2:45 PM, Paul Hoffman <[email-masked]> wrote:

> _______________________________________________
> 87attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/87attendees