Subject: Re: [87attendees] Multiple copies of msgs?

From: "Baker, Jon" <[email-masked]>
Date: Tue, 30 Jul 2013 20:37:16 +0000

Odd I too was not getting Anything until mid day today????

Sent with Good (www.good.com)

-----Original Message-----
From: John Border [[email-masked]<mailto:[email-masked]>]
Sent: Tuesday, July 30, 2013 02:29 PM Eastern Standard Time
To: Philip Matthews; [email-masked]
Subject: Re: [87attendees] Multiple copies of msgs?

I wasn't getting anything at all until a few hours ago.  Maybe the list of names was reentered and anyone who made it the first time is now in there twice...

John

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Philip Matthews
Sent: Tuesday, July 30, 2013 11:47 AM
To: [email-masked]
Subject: [87attendees] Multiple copies of msgs?

Anyone else receiving multiple copies of msgs posted to 87 attendees?
This just started happening for me a few hours ago.
- Philip
_______________________________________________
87attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/87attendees
_______________________________________________
87attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/87attendees

---

From: Oleg Hahm <[email-masked]>
Date: Tue, 30 Jul 2013 23:44:28 +0200

+1