Subject: [87attendees] Social Tickets for Tonight

From: IETF Secretariat <[email-masked]>
Date: Tue, 30 Jul 2013 04:31:15 -0700

Hello all,

A number of social tickets have been released and are now available for you to purchase at the IETF registration desk or online through the IETF 87 meeting page.

Cheers,
The IETF Secretariat

---

From: "SAYKO, ROBERT J" <[email-masked]>
Date: Tue, 30 Jul 2013 11:40:08 +0000

What is the social about/doing?

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of IETF Secretariat
Sent: Tuesday, July 30, 2013 7:31 AM
To: [email-masked]
Cc: [email-masked]
Subject: [87attendees] Social Tickets for Tonight

Hello all,

Cheers,
The IETF Secretariat
_______________________________________________
87attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/87attendees

---

From: Marcia Beaulieu <[email-masked]>
Date: Tue, 30 Jul 2013 13:48:44 +0200

Information about the social event can be found here:
http://www.ietf87.de/social-event/

Thanks,
Marcia

> A number of social tickets have been released and are now available for you to purchase at the IETF registration desk or online through the IETF 87 meeting page.

Marcia Beaulieu / Sr. Meeting Planner / IETF
Association Management Solutions, LLC
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1 510 492 4083
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com

---

From: CJ Aronson <[email-masked]>
Date: Tue, 30 Jul 2013 05:54:21 -0600

http://www.ietf.org/meeting/87/social.html

On Tue, Jul 30, 2013 at 5:48 AM, Marcia Beaulieu <[email-masked]> wrote:

> A number of social tickets have been released and are now available for
> you to purchase at the IETF registration desk or online through the IETF 87
> meeting page.
>
> Cheers,
> The IETF Secretariat