Subject: [87attendees] Pharmacy?

From: Richard Barnes <[email-masked]>
Date: Tue, 30 Jul 2013 02:35:18 -0400

Does anyone know of a pharmacy nearby?  I've run out of toothpaste in the
tiny tube I could get through US airport security.

---

From: Max Jonas Werner <[email-masked]>
Date: Tue, 30 Jul 2013 09:02:06 +0200

On 30.07.2013 08:35, Richard Barnes wrote:
> Does anyone know of a pharmacy nearby?  I've run out of toothpaste in
> the tiny tube I could get through US airport security.

There's a drugstore called Rossmann at Ansbacher Straße, about 5-10 min
by foot: https://goo.gl/maps/bE7u5

Max

---

From: Hendrik Scholz <[email-masked]>
Date: Tue, 30 Jul 2013 09:04:55 +0200

> the tiny tube I could get through US airport security.

Technically you don't need a pharmacy but any supermarket
should do.
There is an 'Ullrich' supermarket at Bahnhof Zoo (enter from
the street under the train bridge).
A second choice would be the Kaiser's at Wittenbergplatz.
Wittenbergplatz is the square next to KaDeWe.

Regards,
  Hendrik

---

From: TRAINAR Nadia <[email-masked]>
Date: Tue, 30 Jul 2013 07:09:25 +0000

And there is a pharmacy on the way to the Kaiser...

________________________________________
De : [email-masked] [[email-masked]] de la part de Hendrik Scholz [[email-masked]]
Date d'envoi : mardi 30 juillet 2013 09:04
À : [email-masked]
Objet : Re: [87attendees] Pharmacy?

Regards,
  Hendrik
_______________________________________________
87attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/87attendees

---

From: "Hosnieh Rafiee" <[email-masked]>
Date: Tue, 30 Jul 2013 09:09:38 +0200

In Zoologischar garten station there is one. It is in 10-minute walk from
IETF venue. When you go out from hotel. turn left and just straight ahead.
You will see the station. Pass the street (place where you can see bus
stops) and go inside the station building. There are two halls, you go to
the left one and you will find it.

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Richard Barnes
Sent: Tuesday, July 30, 2013 8:35 AM
To: [email-masked]
Subject: [87attendees] Pharmacy?

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 30 Jul 2013 09:11:33 +0200

> by foot: https://goo.gl/maps/bE7u5

Been there.  They don't have the small toothpaste tubes.
But they did have all the meds I needed.

Ray

---

From: "Hosnieh Rafiee" <[email-masked]>
Date: Tue, 30 Jul 2013 09:12:06 +0200

Sorry turn right.. Confused with my left and right.

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Hosnieh Rafiee
Sent: Tuesday, July 30, 2013 9:10 AM
To: 'Richard Barnes'
Cc: [email-masked]
Subject: Re: [87attendees] Pharmacy?

---

From: Randall Gellens <[email-masked]>
Date: Tue, 30 Jul 2013 00:27:20 -0700

At 9:02 AM +0200 7/30/13, Max Jonas Werner wrote:

>  Content-Type: multipart/signed; micalg=pgp-sha1;
>  	protocol="application/pgp-signature";
>  	boundary="SmWgD4tVsGicx1OvUuV1Jf1Aw7PWx3CJX"
>
>  There's a drugstore called Rossmann at Ansbacher Stra§e, about 5-10 min

Not sure if this is the same location, but I went 
to a Rossmann drug store because LHR security 
lived up to their much-deserved reputation and 
confiscated my toothpaste (the tube was obviously 
no larger than other tubes in my "Freedom Baggie" 
and was 3/4 squeezed out anyway, but the printed 
size was not clearly legible so of course it was 
confiscated).  By the way, the location I went to 
had two Rossmanns next to each other, one was a 
general grocery store on two-levels, the other 
was a drugstore-type place with personal care 
products (oral care, hair care, skin care, etc.) 
but the grocery store also had some of these 
products, only a much smaller selection.  So it 
wouldn't be difficult to accidently go in the 
wrong one and think there is not much to choose 
from.

(On other occasions LHR security has confiscated 
contact lens solution and mouth rinse.  One time 
they seized the saline solution because the 
bottle was too small to be claimed under the OTC 
exemption from the one-baggie rule, or so they 
said.  I can honestly say that LHR security is 
the absolute worst of any airport I've every been 
through in the world. )

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
The United States does not have a security system; it has a system
for bothering people.
        --Shlomo Dror, Israeli air security expert, in 2002

---

From: Dave Crocker <[email-masked]>
Date: Tue, 30 Jul 2013 09:33:18 +0200

> Wittenbergplatz is the square next to KaDeWe.

Excellent.  Thanks!  That looks much closer than Ullrich, which is large 
and well-stocked, but quite a hike (especially when it's hot...)

d/

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: Randall Gellens <[email-masked]>
Date: Tue, 30 Jul 2013 00:34:31 -0700

>  But they did have all the meds I needed.

The one I went to is below; they had a general 
grocery store with a very small selection of 
toothpaste, and a separate personal care store 
attached that had a very full selection of sizes, 
brands, and types.

Rossmann GmbH
Leipziger Straße 44
10117 Berlin, Germany
+49 30 20214721

https://maps.google.com/maps/api/staticmap?size=300x300&maptype=roadmap&sensor=false&markers=color:red%7C52.510642,13.396575&client=google-maps-sharing&signature=aySbN-077h2W7U0sBfJBlRMd4ho=

-------------- Randomly selected tag: ---------------
The early bird catches the worm, but what does the early worm get?
                                                 --Randall Gellens