Subject: [87attendees] Multiple copies of msgs?

From: Philip Matthews <[email-masked]>
Date: Tue, 30 Jul 2013 17:46:51 +0200

Anyone else receiving multiple copies of msgs posted to 87 attendees?
This just started happening for me a few hours ago.
- Philip

---

From: John Border <[email-masked]>
Date: Tue, 30 Jul 2013 14:28:42 -0400

I wasn't getting anything at all until a few hours ago.  Maybe the list of names was reentered and anyone who made it the first time is now in there twice...

John

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Philip Matthews
Sent: Tuesday, July 30, 2013 11:47 AM
To: [email-masked]
Subject: [87attendees] Multiple copies of msgs?

Anyone else receiving multiple copies of msgs posted to 87 attendees?
This just started happening for me a few hours ago.
- Philip
_______________________________________________
87attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/87attendees

---

From: Gordon Lennox <[email-masked]>
Date: Tue, 30 Jul 2013 21:33:05 +0200

Same here. /gordon

On 30 Jul, 2013, at 20:28, John Border <[email-masked]> wrote:

> I wasn't getting anything at all until a few hours ago.