Subject: [87attendees] Fwd: Eisbein (w/ Sauerkraut)

From: "H.K. Jerry Chu" <[email-masked]>
Date: Sun, 28 Jul 2013 01:10:05 -0700

Can someone recommend a good restaurant near InterContinental for
Eisbein (Berliner's knuckle of ham) w/ sour cabbage?

Danke,

Jerry

---

From: Basil Dolmatov <[email-masked]>
Date: Sun, 28 Jul 2013 07:56:07 -0400

Go to EuropaCenter nearby, you will have a handful of restaurants there, all of very good quality. 

dol@ 
@mobile iPad

28.07.2013, в 4:10, "H.K. Jerry Chu" <[email-masked]> написал(а):

> _______________________________________________
> 87attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/87attendees