Subject: [87attendees] Meeting room temperature?

From: Randall Gellens <[email-masked]>
Date: Mon, 22 Jul 2013 14:24:51 -0700

Can anyone comment on what the meeting room temperatures are likely 
to be on average?  Being summer, it would be nice to be able to pack 
light and rely on shorts and T-shirts.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Reagan Wins on Budget, But More Lies Ahead
--Newspaper headline

---

From: "Pat Thaler" <[email-masked]>
Date: Tue, 23 Jul 2013 13:21:35 +0000

Some meeting rooms will be warm enough that people will complain. Some cool enough that people complain. Both may apply to the same room.

Sent from my iPhone

On Jul 23, 2013, at 12:29 AM, "Randall Gellens" <[email-masked]> wrote:

> Can anyone comment on what the meeting room temperatures are likely to be on average?  Being summer, it would be nice to be able to pack light and rely on shorts and T-shirts.
> 
> -- 
> Randall Gellens
> _______________________________________________
> 87attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/87attendees
>

---

From: Scott Brim <[email-masked]>
Date: Tue, 23 Jul 2013 09:29:30 -0400

On 07/22/13 17:24, Randall Gellens allegedly wrote:
> Can anyone comment on what the meeting room temperatures are likely to
> be on average?  Being summer, it would be nice to be able to pack light
> and rely on shorts and T-shirts.

Randy, the outside temperature will only get up to (Fahrenheit) high
70s, low 80s, and it will be 50s at night.

---

From: Randy Bush <[email-masked]>
Date: Tue, 23 Jul 2013 15:37:50 +0200

> 70s, low 80s

it is currently 30c in amsterdam, that's 86f

randy

---

From: Dave Crocker <[email-masked]>
Date: Tue, 23 Jul 2013 14:37:59 +0100

> 70s, low 80s, and it will be 50s at night.

Well, the current forecast for this Saturday is 89 and Sunday is 97.

So while yes, the current forecast farther into next week is for upper 
70s to lower 80s, the variance common to weather forecasts suggests some 
possibility for really quite hot, down to perhaps a bit cool.

And then there is always the joy of guessing what the room temperature 
might be with a packed house on a hot day in a place that doesn't get 
many of those and often does not handle it well.

The packed room reference is to note that each human contributes the 
equivalent of 100 watts.  (There are no dim wits in the IETF.)

d/

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: Ralph Droms <[email-masked]>
Date: Tue, 23 Jul 2013 15:41:53 +0200

I'm in Potsdam right now, temp 83F and it (subjectively) feels quite warm.  S-Bahn and trams (and my hotel) don't seem to have AC.  At present, I wish I had brought some shorts (others may have a different opinion about whether I should wear shorts).

weather.com predicts 90F (Sat) and 99F (Sun!) in Berlin, then low 80s/upper 70s the rest of the week.

- Ralph

---

From: <[email-masked]>
Date: Tue, 23 Jul 2013 15:48:50 +0200

Hi,

> I'm in Potsdam right now, temp 83F and it (subjectively) feels quite warm.  S-Bahn and trams
> (and my hotel) don't seem to have AC.  At present, I wish I had brought some shorts
> (others may have a different opinion about whether I should wear shorts).
Well, the weekend will be very warm and very humid; next week will be better but from my experience
forecasts here in Berlin going beyond 4 days are not very accurate. Some of the new trams have AC
as well as the new busses. Nevertheless using public transport especially during the rush hours is
not the most pleasent experience.

  Regards

     Nic

---

From: Samuel Weiler <[email-masked]>
Date: Thu, 25 Jul 2013 06:25:19 -0400 (EDT)

> light and rely on shorts and T-shirts.

Over the last 48 hours or so: the AC in one Intercontinental meeting 
room (sorry, limited datapoints) has ranged from adequate to 
inadequate but has not been excessive.  I think you'll be comfortable 
in shorts, especially on Sunday, when the outside temperature is 
forecast to be 99 (F).

Past performance and all that.

-- Sam