Subject: [87attendees] Menswear store?

From: Jonathan Lennox <[email-masked]>
Date: Tue, 30 Jul 2013 03:18:14 -0400

My belt has suffered a catastrophic failure (separation of buckle and strap).  Does anyone know somewhere nearby which would sell decent-quality men's belts?

--
Jonathan Lennox
[email-masked]

---

From: Markus Stenberg <[email-masked]>
Date: Tue, 30 Jul 2013 09:23:04 +0200

> My belt has suffered a catastrophic failure (separation of buckle and strap).  Does anyone know somewhere nearby which would sell decent-quality men's belts?

KaDeWe has quality (judging by brands at any rate) men's clothing, although it's _not_ the cheapest option around. 

http://www.kadewe.de/en

dunno how badly this directions link breaks..

https://maps.google.com/maps?f=d&source=s_d&saddr=InterContinental+Berlin,+Budapester+Straße,+Berlin,+Germany&daddr=KaDeWe,+Tauentzienstraße,+Berlin,+Germany&hl=en&geocode=FTsxIQMdC6PLACF9KECpOAN-RSkXpWO6rFGoRzF9KECpOAN-RQ%3BFdMcIQMdLJHLACHsDtnDDLur7Slhv3IiVFCoRzHsDtnDDLur7Q&aq=0&oq=kadewe&sll=52.504435,13.342407&sspn=0.008725,0.021372&vpsrc=0&t=h&dirflg=w&mra=ltm&ie=UTF8&ll=52.504428,13.342402&spn=0.008725,0.021372&z=16&layer=c&ei=X2n3UdCSN4qiiQLxxYHQAw&pw=2

Anyway, <10min by walking from IC. (There's ton of other purely clothing-oriented stores on that same road KaDeWe is on, too, if you feel like shopping. The usual international brands..)

Cheers,

-Markus

---

From: "Hosnieh Rafiee" <[email-masked]>
Date: Tue, 30 Jul 2013 09:24:47 +0200

One of the best place for shopping is Charlottenburg (wilmersdorf str.) good
quality and inexpensive.
But if you want to buy something expensive (you care about brand as well to
be original), then Kurfürstendamm str. It is full of fashion shops. You can
take a bus 100 from station. Or take subway train (U9 direction Rathaus
steglitz , one stop, get out the train)

If you want to go in a walking distance.  Then you can go just to the zoo
bnf but if you plan to go to that area. Go to zoo bnf, take S7 (direction
Wansee), get out the train in Charlottenburg and just go to willmersdorf.
You can see it by a lot of shops. 

Best,
Hosnieh

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Jonathan Lennox
> Sent: Tuesday, July 30, 2013 9:18 AM
> To: [email-masked]
> Subject: [87attendees] Menswear store?
> 
> My belt has suffered a catastrophic failure (separation of buckle and
strap).
> Does anyone know somewhere nearby which would sell decent-quality men's
> belts?
> 
> --
> Jonathan Lennox
> [email-masked]
> 
> 
> _______________________________________________
> 87attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/87attendees

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 30 Jul 2013 07:25:15 +0000

There is also a big Karstadt department store close to the meeting, on Kurfursterdamm, but I assume the price level is similar to KaDeWe.

Regards,

Christer

-----Alkuperäinen viesti-----
Lähettäjä: [email-masked] [mailto:[email-masked]] Puolesta Markus Stenberg
Lähetetty: 30. heinäkuuta 2013 10:23
Vastaanottaja: Jonathan Lennox
Kopio: [email-masked]; Markus Stenberg
Aihe: Re: [87attendees] Menswear store?

http://www.kadewe.de/en

Cheers,

-Markus

---

From: "Xiaojing (Lennard)" <[email-masked]>
Date: Tue, 30 Jul 2013 07:29:38 +0000

You can get a 2% discount at KaDeWe if you show the number of 2290000040498 (tourist card) to the cashier. Although it is a small discount.

Regards,

Lennard
________________________________________
发件人: [email-masked] [[email-masked]] 代表 Christer Holmberg [[email-masked]]
发送时间: 2013年7月30日 15:25
到: Markus Stenberg; Jonathan Lennox
Cc: [email-masked]
主题: Re: [87attendees] Menswear store?

Regards,

Christer

-----Alkuperäinen viesti-----
Lähettäjä: [email-masked] [mailto:[email-masked]] Puolesta Markus Stenberg
Lähetetty: 30. heinäkuuta 2013 10:23
Vastaanottaja: Jonathan Lennox
Kopio: [email-masked]; Markus Stenberg
Aihe: Re: [87attendees] Menswear store?

http://www.kadewe.de/en

Cheers,

-Markus

---

From: Suhas Nandakumar <[email-masked]>
Date: Tue, 30 Jul 2013 11:02:53 +0200

Hey Jonathan

  There is a shop near Suksan Thai restaurant signal , that seems to have
belts .. but it is not a menswear shop in particular.

This is 5 mins walk from here .. you may want to check out ..

Cheers
Suhas

On Tue, Jul 30, 2013 at 9:18 AM, Jonathan Lennox <[email-masked]> wrote:

> strap).  Does anyone know somewhere nearby which would sell decent-quality
> men's belts?
>
> --
> Jonathan Lennox
> [email-masked]
>
>

---

From: Hendrik Scholz <[email-masked]>
Date: Tue, 30 Jul 2013 17:27:56 +0200

Hi,

On 07/30/2013 11:02 AM, Suhas Nandakumar wrote:
>    There is a shop near Suksan Thai restaurant signal , that seems to
> have belts .. but it is not a menswear shop in particular.

KaDeWe is always an option. I much prefer the Peek&Cloppenburg next
to it, though.
They should both be open until 8PM today.

Regards,
  Hendrik

-- 
Hendrik Scholz, Product Manager Fraud Detection and Prevention
Phone: +49 171 285 8918
Acme Packet GmbH, Karl-Liebknecht-Str 5 | 10178 Berlin, Germany
Registered at: Amtsgericht Charlottenburg | Registrar No: HRB 101010 B
Managing Directors: Ralf Herrmann, Alexander Hoffmann, Ulrich Abend
VAT-ID: DE814651313