Subject: [87attendees] Coke at breaks

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 29 Jul 2013 16:21:02 +0000

The hotel catering staff does not understand consumption of coke by ietfers.  In the reception and the break the available coke disappeared within the first few minutes.  Last night, they managed to get some more near the end of the event, but did not manage to do that today.

They also seem to think that putting cookies out in trays of 10 or so makes sense.  Trays of 100 make sense, not 10.

The quality of the food is good, but we are lacking quantity.

I am guessing the Secretariat told them what would happen and the hotel didn't believe them.

Brian

Sent with Good (www.good.com)

---

From: Benoit Claise <[email-masked]>
Date: Mon, 29 Jul 2013 18:32:07 +0200

Maybe they should the Tao (http://www.ietf.org/tao.html)

     "It's unwise to get between a hungry IETFer (and there isn't any 
other kind) and coffee break brownies and cookies, no matter how 
interesting the hallway conversation. "

Regards, Benoti
> _______________________________________________
> 87attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/87attendees
>
>

---

From: Donald Eastlake <[email-masked]>
Date: Mon, 29 Jul 2013 12:40:21 -0400

> The hotel catering staff does not understand consumption of coke by ietfers.  In the reception and the break the available coke disappeared within the first few minutes.  Last night, they managed t…

Unless you really emphasize it and monitor them closely, hotel and the
like ALWAYS get this wrong. They seem to have an irresistible
compulsion to put out the same amount of each type of bottled/canned
beverage. As usual, I've noticed that the diet/light cola disappears
first very quickly and them the sugared cola. When handling facilities
arrangements for an engineer event. in the USA at least, I always
pound on the catering people to put out at least THREE times as much
diet cola as sugared -- although I suppose the ratio could be
different with higher European attendance -- and despite that they
almost never get it right the first time so you have to get it fixed
during the fact.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Matthew Lepinski <[email-masked]>
Date: Mon, 29 Jul 2013 12:45:02 -0400

My observation today at the break was that the ratio for Coke products was
approximately 3 Sugar Coke per 1 Coke Light.

Clearly this makes little sense in light of beverage IETF consumption
experience.

On Mon, Jul 29, 2013 at 12:40 PM, Donald Eastlake <[email-masked]> wrote:

> > The hotel catering staff does not understand consumption of coke by
> ietfers.  In the reception and the break the available coke disappeared
> within the first few minutes.  Last night, they managed to get some more
> near the end of the event, but did not manage to do that today.
>
> > They also seem to think that putting cookies out in trays of 10 or so
> makes sense.  Trays of 100 make sense, not 10.
> >

---

From: Thomas Walsh <[email-masked]>
Date: Mon, 29 Jul 2013 16:48:57 +0000

+1 to more coke  :-)  

It even goes well with Breakfast (for a charge though)!

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Rosen, Brian
Sent: Monday, July 29, 2013 6:21 PM
To: '87attendees'
Subject: [87attendees] Coke at breaks

Brian

---

From: Derek Atkins <[email-masked]>
Date: Mon, 29 Jul 2013 09:53:02 -0700

There were Cokes (and Coke Lights) at the break?  All I saw was water.

-derek

On Mon, 2013-07-29 at 09:45 -0700, Matthew Lepinski wrote:
> My observation today at the break was that the ratio for Coke products
> was approximately 3 Sugar Coke per 1 Coke Light. 
> 
> 
>         > The hotel catering staff does not understand consumption of
>         coke by ietfers.  In the reception and the break the available
>         coke disappeared within the first few minutes.  Last night,
>         they managed to get some more near the end of the event, but
>         did not manage to do that today.
>         
>         
>         > They also seem to think that putting cookies out in trays of
>         10 or so makes sense.  Trays of 100 make sense, not 10.
>         >

---

From: Randall Gellens <[email-masked]>
Date: Mon, 29 Jul 2013 10:02:44 -0700

I'm puzzled by the observation that IETFers consume far more diet 
versions of soda than sugared versions.  This seems illogical given 
IETFers well-known proclivity for massive consumption of 
massively-sugared (some might say over-sugared) snacks.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Some people say that cats are sneaky, evil, and cruel. True, and
they have many other fine qualities as well.      --Missy Dizick

---

From: Thomas Walsh <[email-masked]>
Date: Mon, 29 Jul 2013 17:12:39 +0000

Also, one should not overlook the fact that Coke in Germany contains Zucker and not High Fructose Corn Syrup as in US versions.  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Randall Gellens
Sent: Monday, July 29, 2013 7:03 PM
To: Donald Eastlake; Rosen, Brian
Cc: 87attendees
Subject: Re: [87attendees] Coke at breaks

I'm puzzled by the observation that IETFers consume far more diet versions of soda than sugared versions.  This seems illogical given IETFers well-known proclivity for massive consumption of massively-sugared (some might say over-sugared) snacks.

-------------- Randomly selected tag: --------------- Some people say that cats are sneaky, evil, and cruel. True, and

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 29 Jul 2013 19:33:12 +0000

> I'm puzzled by the observation that IETFers consume far more diet versions of soda than sugared versions.

As long as all the crap the diet versions contain don't come out when people stand behind the microphones... ;)

Regards,

Christer