Subject: [87attendees] email archive login

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Mon, 22 Jul 2013 12:47:25 +0000

Hi,

Has anyone tried the archive?

I have not been able to log in with my email address and registration number as user/password pair.

I am able to receive new email, though.

Thanks.

Jeffrey

---

From: "Hosnieh Rafiee" <[email-masked]>
Date: Mon, 22 Jul 2013 15:02:35 +0200

http://www.ietf.org/mail-archive/web/87attendees/current/maillist.html 

I might be wrong but it appears that archive is an open list. You can easily
access it without login to the list.

Hosnieh

> -----Original Message-----
> From: [email-masked] [mailto:87attendees-
> [email-masked]] On Behalf Of Jeffrey (Zhaohui) Zhang
> Sent: Montag, 22. Juli 2013 14:47
> To: [email-masked]
> Subject: [87attendees] email archive login
> 
> Hi,
> 
> _______________________________________________
> 87attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/87attendees

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Mon, 22 Jul 2013 14:04:59 +0000

Indeed the one pointed out by Hosnieh and Ines is an open list and I get in w/o any problem. I'm all set for my original intention.

Curious though - I was following the link listed on the following page:

https://www.ietf.org/meeting/email-list.html

The second link on that page is "87attendees email archive" and it points to https://www.ietf.org/mailman/private/87attendees/.

What's the difference?

Jeffrey

> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Hosnieh Rafiee
> Sent: Monday, July 22, 2013 9:03 AM
> To: Jeffrey (Zhaohui) Zhang; [email-masked]
> Subject: Re: [87attendees] email archive login
>