Subject: [87attendees] InterCon has power adapters

From: Ray Pelletier <[email-masked]>
Date: Fri, 26 Jul 2013 10:50:52 +0200

All;

You can get power adapters at the front desk of the InterCon.  They will charge 20 EUR per adapter on your room and credit it back with their return.

I found this out when my US power strip smoked when plugged into an adapter.  Absent those 6 outlets I needed more adapters.

Ray

---

From: Aaron Yi DING <[email-masked]>
Date: Fri, 26 Jul 2013 09:56:57 +0100

> I found this out when my US power strip smoked when plugged into an adapter.  Absent those 6 outlets I needed more adapters.

the reason being?? voltage difference or ...  sorry about the power 
strip's gone.

-- Aaron

> Ray
>
>
>
>
> _______________________________________________
> 87attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/87attendees

---

From: "John R Levine" <[email-masked]>
Date: 26 Jul 2013 11:04:14 +0200

>> I found this out when my US power strip smoked when plugged into an 
>> adapter.  Absent those 6 outlets I needed more adapters.
>
> the reason being?? voltage difference or ...  sorry about the power strip's 
> gone.

It sounds like a power strip that has MOVs for overvoltage protection. 
If you open up the strip, clip out the remains of the MOVs, and close it 
up again, it'll probably work fine on 220v.

Regards,
John Levine, [email-masked], Taughannock Networks, Trumansburg NY
"I dropped the toothpaste", said Tom, crestfallenly.

PS: Guess how I know that.