Subject: [87attendees] IETF 87 arrival coordination?

From: Lixia Zhang <[email-masked]>
Date: Fri, 26 Jul 2013 18:43:24 -0700

It's hard to believe only 2 people arriving on Sunday as shown at 
http://www.ietf.org/registration/MeetingWiki/wiki/87arrivals

So people either dont know or don't want to use this page?

Lixia

---

From: joel jaeggli <[email-masked]>
Date: Sat, 27 Jul 2013 06:24:11 +0200

> So people either dont know or don't want to use this page?

Or that given the scale and availability of the mass transit, there's 
very little reason to coordinate.

> Lixia
> _______________________________________________
> 87attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/87attendees
>

---

From: Vasily Dolmatov <[email-masked]>
Date: Sat, 27 Jul 2013 10:20:05 +0400

Both

Отправлено с iPhone

---

From: Jari Arkko <[email-masked]>
Date: Sat, 27 Jul 2013 09:24:54 +0300

Transit works well and the hotel is not far. (For Orlando/Anaheim/Maastricht coordination was more useful.)

I just looked around after my arrival and found some IETFers. You'll probably find some, too. But even with a taxi, the fare was just 16€ to the hotel. The drivers either speak English or can easily understand that you want to get to the "Inter-Conti" as our driver called it.

Jari

---

From: Scott Brim <[email-masked]>
Date: Sat, 27 Jul 2013 08:31:17 +0200

On 07/27/13 08:24, Jari Arkko allegedly wrote:
> I just looked around after my arrival and found some IETFers. You'll probably find some, too. 

On the airplane, even.

> But even with a taxi, the fare was just 16€ to the hotel. The drivers either speak English or can easily understand that you want to get to the "Inter-Conti" as our driver called it.

To get a taxi, turn left and go to the separated island.