Subject: [87attendees] We still need some volunteers for the online games traffic tutorial

From: "Jose Saldana" <[email-masked]>
Date: Mon, 29 Jul 2013 21:15:56 +0200

Hi.

As you may know, we are organizing a tutorial in order to talk about the
characteristics of the traffic of online games (within the Transport Area
Open Meeting, Thursday 0900-1130.

We will also talk about subjective quality, so we are looking for:

- 2 people able to play Counter Strike (a certain skill level is required)

- 2 people able to play World of Warcraft (a certain skill level is
required)

If we have time, we will also play an online car race, so we may need:

- 5 people able to play an online car race (no special skills required). In
this last case, they can be in the room, or even at home.

If you have played Counter Strike or World of Warcraft and you want to
collaborate, please tell us.

For the car race, inexperienced players are also ok.

Thanks a lot!

Jose & Mirko

PS: If you have not seen the video yet, you can see it here:
<http://www.youtube.com/watch?v=QAnW9HTkbsI>
http://www.youtube.com/watch?v=QAnW9HTkbsI

---

From: Raitme Citterio <[email-masked]>
Date: Mon, 29 Jul 2013 23:09:57 +0200

Hi jose

I can be a volunteer to play counter strike conosco the game from the
beginning and understand certain problems that arise

Raitme Citterio

2013/7/29 Jose Saldana <[email-masked]>

> Hi.****
> ** **
> Open Meeting, Thursday 0900-1130.****
>
> ** **
>
> We will also talk about subjective quality, so we are looking for:****
>
> ** **
>
> ****
> required)****
> ** **
> If we have time, we will also play an online car race, so we may need:****
>
> - 5 people able to play an online car race (no special skills required).
> In this last case, they can be in the room, or even at home.****
>
> ** **
>
> collaborate, please tell us.****
>
> ** **
>
> For the car race, inexperienced players are also ok.****
>
> ** **
>
> Thanks a lot!****
>
> ** **
>
> Jose & Mirko****
>
> http://www.youtube.com/watch?v=QAnW9HTkbsI****
>
> ** **
>
> _______________________________________________
> 87attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/87attendees
>