Subject: [87attendees] WiFI at Pullman Berlin Schweizerhof

From: "Igoe, Kevin M." <[email-masked]>
Date: Tue, 23 Jul 2013 14:45:08 +0000

I note that the overflow hotel (Pullman Berlin Schweizerhof) advertises WiFi for a fee.
Does  anyone know how much  this fee will be for IETFers? (I'm hoping it is included in
the IETF room rate).

----------------+--------------------------------------------------
Kevin M. Igoe   | "We can't solve problems by using the same kind
[email-masked]  | of thinking we used when we created them."
                |              - Albert Einstein -
----------------+--------------------------------------------------

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 23 Jul 2013 14:48:38 +0000

If you read the hotel information on the meeting page, it states:

NOTE: Room rates include one complimentary breakfast for a single rate room and two complimentary breakfasts for a double rate room. Room rates also include complimentary in room high-speed internet access. All taxes, service and fees are included in the above rates. Taxes are subject to change.

Regards

Keith

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Igoe, Kevin M.
Sent: 23 July 2013 15:45
To: [email-masked]'
Subject: [87attendees] WiFI at Pullman Berlin Schweizerhof

---

From: "BELOTTI, SERGIO (SERGIO)" <[email-masked]>
Date: Tue, 23 Jul 2013 14:51:15 +0000

Looking at the related site http://www.ietf.org/meeting/87/hotel.html#Pullman
It seems as though WiFi is comprised in the IETF rate.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Igoe, Kevin M.
Sent: Tuesday, July 23, 2013 4:45 PM
To: [email-masked]'
Subject: [87attendees] WiFI at Pullman Berlin Schweizerhof

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 23 Jul 2013 14:53:03 +0000

I'd further note that what you get in the way of internet support in the overflow hotels is whatever the hotel normally provides.

Hotel internet systems invariably go into some sort of meltdown as soon as IETF participants check in.

For the main hotel things depend on whether the hotel system is taken over or not.

Regards

Keith

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of DRAGE, Keith (Keith)
Sent: 23 July 2013 15:49
To: Igoe, Kevin M.; [email-masked]'
Subject: Re: [87attendees] WiFI at Pullman Berlin Schweizerhof

Regards

Keith

---

From: Paul Aitken <[email-masked]>
Date: Tue, 23 Jul 2013 15:55:40 +0100

Any idea about the non-IETF rate, for those who didn't get the block?

Will some IETF wifi experts be "fixing" the main + overflow hotels wifi 
prior to Sunday?

P.

On 23/07/13 15:51, BELOTTI, SERGIO (SERGIO) wrote:
>
> Looking at the related site 
> http://www.ietf.org/meeting/87/hotel.html#Pullman
>
> *From:[email-masked] 
> [mailto:[email-masked]] *On Behalf Of *Igoe, Kevin M.
> *Sent:* Tuesday, July 23, 2013 4:45 PM
> *To:* [email-masked]'
> *Subject:* [87attendees] WiFI at Pullman Berlin Schweizerhof
>
> _______________________________________________
> 87attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/87attendees

---

From: Brian Dickson <[email-masked]>
Date: Tue, 23 Jul 2013 11:01:46 -0400

Maybe some of the 150 people who picked up RIPE probes at the last NANOG
conference, could bring them along and use them to provide "free" WiFi?

Or, perhaps the folks giving away the RIPE probes could bring some with
them to give to overflow guests?

(This will improve RIPE probe coverage when a more diverse set of folks
take them home and plug them in, after the IETF).

Brian

On Tue, Jul 23, 2013 at 10:55 AM, Paul Aitken <[email-masked]> wrote:

> ******
> http://www.ietf.org/meeting/87/hotel.html#Pullman****
>
> It seems as though WiFi is comprised in the IETF rate.****
>
> ** **
>
> ** **
>
> *From:* [email-masked] [mailto:[email-masked]<[email-masked]>]
> *On Behalf Of *Igoe, Kevin M.
> *Subject:* [87attendees] WiFI at ** **Pullman** **Berlin**** Schweizerhof*
> ***
>
> ** **
>
> I note that the overflow hotel (Pullman Berlin Schweizerhof) advertises
> WiFi for a fee. ****
>
> Does  anyone know how much  this fee will be for IETFers? (I’m hoping it
> is included in ****
>
> the IETF room rate).****
>
>  ****
>
>  ****
>
> ----------------+--------------------------------------------------****
>
> Kevin M. Igoe   | "We can't solve problems by using the same kind****
>
> [email-masked]  | of thinking we used when we created them." ****
>
>                 |              - Albert Einstein -****
>
> ----------------+--------------------------------------------------****
>
>  ****
>
>  ****
>
>  ****
>
>
> 87attendees mailing [email-masked]://www.ietf.org/mailman/listinfo/87attendees
>
> ******
>
>
>

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Tue, 23 Jul 2013 12:36:59 -0300

I don't think the probes work as APs... sadly though.

Revisiting a discussion we had in Orlando, it would be nice for IETFers
who bring along APs like Airport Expresses and the like to share their
connections. I wouldn't mind doing so.

We could use the wiki or the list to agree on an SSID and password.
Yeah, not much in terms of security, but this not the Large Hadron
Collider either. If using a AE it's possible to create a guest network
in case you don't want to mix your device's traffic with those of the
guests.

I'm staying at the Crowne Plaza, so I will probably end up paying for a
lot of Internet time I'm not going to use, so again, I'd prefer someone
else to use than just give money away to the hotel.

cheers,

Carlos

On 7/23/13 12:01 PM, Brian Dickson wrote:
> Maybe some of the 150 people who picked up RIPE probes at the last
> NANOG conference, could bring them along and use them to provide
> "free" WiFi?
>
> Or, perhaps the folks giving away the RIPE probes could bring some
> with them to give to overflow guests?
>
> (This will improve RIPE probe coverage when a more diverse set of
> folks take them home and plug them in, after the IETF).
>
> Brian
>
>
> On Tue, Jul 23, 2013 at 10:55 AM, Paul Aitken <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     Will some IETF wifi experts be "fixing" the main + overflow hotels
>     wifi prior to Sunday?
>
>     P.
>
>
>
>>     <mailto:[email-masked]>
>>     *To:* [email-masked] <mailto:[email-masked]>'
>>     [email-masked] <mailto:[email-masked]>  | of thinking we used
>>     when we created them."
>>
>>                     |              - Albert Einstein -
>>
>>     [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>

---

From: Nathalie Trenaman <[email-masked]>
Date: Wed, 24 Jul 2013 10:49:26 +0200

Hi Brian,

On Jul 23, 2013, at 5:01 PM, Brian Dickson wrote:

> Maybe some of the 150 people who picked up RIPE probes at the last NANOG conference, could bring them along and use them to provide "free" WiFi?

The probes are not access points, just measurement devices.

> 
> Or, perhaps the folks giving away the RIPE probes could bring some with them to give to overflow guests?

That is not a problem :) Me and my NCC colleagues will bring some probes. Not 150, though! Maybe around 40.

> 
> (This will improve RIPE probe coverage when a more diverse set of folks take them home and plug them in, after the IETF).

Yes, we were hoping for that :) As you can see on the map: https://atlas.ripe.net/active_probes_map the coverage for Europe is very decent but there are still some
places in the world that could use a probe. If you can manage to set up a probe there, please let me know in Berlin :)

Nathalie Trenaman
RIPE NCC Trainer

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Wed, 24 Jul 2013 11:59:56 +0200

Hi, the RIPE Atlas probes (the newer versions) do have some written
label on it that may give you the impression they can do wifi.
They cannot. They do RIPE ATLAS measurements.

By the way, I will be bringing (as Nathalie wrote) some more RIPE
ATLAS probes to the IETF87 in Berlin. If people are interested to
host one, pls see me )or one of my colleagues.

If you want to be sure to get one, pls let me know in advance,
no later than this Friday noon UTC and I can make sure I keep one
for you. Otherwise it is: FCFS.

for details about RIPE ATLAS go to: https://atlas.ripe.net
Apologies if anyone sees this as spam/plug/ad

Bert

---

From: Paul Hoffman <[email-masked]>
Date: Wed, 24 Jul 2013 14:38:36 +0200

[[ Back on topic ]]

When you sign in, they say "and breakfast is included". You then say "and so is the Internet". If they say "how many devices do you need", you reply "I'm part of the IETF group, there should have been a special piece of paper in my registration stuff" and they'll hopefully find it. (The person checking me in started to give me forms for per-device access, facepalmed, and said "you have special access and your paper is here and I need to get some sleep soon".)

--Paul Hoffman