Subject: [87attendees] Social Event - questions about sell-out of event

From: Brian Dickson <[email-masked]>
Date: Thu, 18 Jul 2013 13:15:43 -0400

I just noticed that the social event sold out.

However, now that I see the following numbers, I find it frustrating:

Attendees: 1339 (as of now)
Tickets: 475 (limited to 1+1 for attendee + guest).

This means the potential demand would have been 2678, vs 475 available, and
even best case demand (without the +1) of 1337 vs 475.

I realize there may be reasons for the 475 limit, but it would be nice if
the host (DENIC) could consider either increasing (if that is possible) the
available tickets, or adding another venue for those unable to get tickets.

My "+1" will not be happy if there isn't some social for us to go to. (!!!).

Is anyone from either the host or from whoever organizes the meeting, able
to address this, please? Is the 475 a "hard limit" due to the venue itself?

Respectfully,
Brian

---

From: Alexa Morris <[email-masked]>
Date: Thu, 18 Jul 2013 13:34:01 -0700

Brian,

I certainly understand your frustration, however the attendance limit was set by the venue itself and is due to fire regulations so there is nothing that can be done at this time. However quite frequently some attendees find that at the last moment they are unable to use the tickets they purchased, so perhaps you may still be fortunate enough to secure one (or two) when we are onsite.

Kind regards,
Alexa

On Jul 18, 2013, at 10:15 AM, Brian Dickson wrote:

> This means the potential demand would have been 2678, vs 475 available, and even best case demand (without the +1) of 1337 vs 475.
> 
> I realize there may be reasons for the 475 limit, but it would be nice if the host (DENIC) could consider either increasing (if that is possible) the available tickets, or adding another venue for those unable to get tickets.
> 
> Is anyone from either the host or from whoever organizes the meeting, able to address this, please? Is the 475 a "hard limit" due to the venue itself?
> 
> Respectfully,
> Brian
> _______________________________________________
> 87attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/87attendees

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Andrey Lukyanenko <[email-masked]>
Date: Fri, 19 Jul 2013 00:52:05 +0400

Alexa,

If the venue is highly limited in space, what is the reason to choose the
venue? Just a rhetorical question....

Best regards,
Andrey Lukyanenko.

On Fri, Jul 19, 2013 at 12:34 AM, Alexa Morris <[email-masked]> wrote:

> Brian,
>
> I certainly understand your frustration, however the attendance limit was
> set by the venue itself and is due to fire regulations so there is nothing
> that can be done at this time. However quite frequently some attendees find
> that at the last moment they are unable to use the tickets they purchased,
> so perhaps you may still be fortunate enough to secure one (or two) when we
> are onsite.
>
> Kind regards,
> Alexa
>
>
> This means the potential demand would have been 2678, vs 475 available,
> and even best case demand (without the +1) of 1337 vs 475.
>

---

From: Yoav Nir <[email-masked]>
Date: Thu, 18 Jul 2013 21:04:10 +0000

Hi Andrey

Typically, only a small portion of attendees go to the social. You usually do get a few looking for tickets just before, but there's plenty of people not going even when unlimited tickets are available.

Yoav

On Jul 18, 2013, at 11:52 PM, Andrey Lukyanenko <[email-masked]<mailto:[email-masked]>> wrote:

Alexa,

If the venue is highly limited in space, what is the reason to choose the venue? Just a rhetorical question....

Best regards,
Andrey Lukyanenko.

On Fri, Jul 19, 2013 at 12:34 AM, Alexa Morris <[email-masked]<mailto:[email-masked]>> wrote:
Brian,

Kind regards,
Alexa

Respectfully,
Brian
_______________________________________________
87attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/87attendees

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]<mailto:[email-masked]>

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com<http://www.amsl.com/> <http://www.amsl.com/>

_______________________________________________
87attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/87attendees

_______________________________________________
87attendees mailing list
[email-masked]<http://ietf.org>
https://www.ietf.org/mailman/listinfo/87attendees

---

From: Andrey Lukyanenko <[email-masked]>
Date: Fri, 19 Jul 2013 01:15:04 +0400

Hi Yoav,

Historical note based on IETF 86: ~1200 attendees, 550 tickets... sold out
very fast.
Now: ~1300 attendees, 475 tickets.

Limited budget may be a better explanation.

Best regards,
Andrey Lukyanenko.

On Fri, Jul 19, 2013 at 1:04 AM, Yoav Nir <[email-masked]> wrote:

>  Hi Andrey
>
>  Typically, only a small portion of attendees go to the social. You
> usually do get a few looking for tickets just before, but there's plenty of
> people not going even when unlimited tickets are available.
>
>  Yoav
>
>  On Jul 18, 2013, at 11:52 PM, Andrey Lukyanenko <[email-masked]>
> wrote:
>
>  Alexa,
>
>>  I certainly understand your frustration, however the attendance limit
>> was set by the venue itself and is due to fire regulations so there is
>> nothing that can be done at this time. However quite frequently some
>> attendees find that at the last moment they are unable to use the tickets
>> they purchased, so perhaps you may still be fortunate enough to secure one
>> (or two) when we are onsite.
>>
>>  Kind regards,
>> Alexa
>>
>>
>>  I realize there may be reasons for the 475 limit, but it would be nice
>> if the host (DENIC) could consider either increasing (if that is possible)
>> the available tickets, or adding another venue for those unable to get
>> tickets.
>>
>>  Is anyone from either the host or from whoever organizes the meeting,
>> able to address this, please? Is the 475 a "hard limit" due to the venue
>> itself?
>>
>>  Respectfully,
>> Brian

---

From: Adam Roach <[email-masked]>
Date: Thu, 18 Jul 2013 16:18:41 -0500

On 7/18/13 16:15, Andrey Lukyanenko wrote:
> Hi Yoav,
>
> Historical note based on IETF 86: ~1200 attendees, 550 tickets... sold 
> out very fast.

That's an unfair comparison. IETF 86 had, hands-down, the most awesome 
social in the history of IETF socials. If you want to argue from data, 
look at historical trends.

/a

---

From: Yoav Nir <[email-masked]>
Date: Thu, 18 Jul 2013 21:20:47 +0000

I'm guessing that they want to fill the venue, because otherwise the ticket sales don't cover as much of the cost as they intended.

There have been socials where tickets were still available on Tuesday morning.

On Jul 19, 2013, at 12:15 AM, Andrey Lukyanenko <[email-masked]<mailto:[email-masked]>>
 wrote:

Hi Yoav,

Historical note based on IETF 86: ~1200 attendees, 550 tickets... sold out very fast.
Now: ~1300 attendees, 475 tickets.

Best regards,
Andrey Lukyanenko.

On Fri, Jul 19, 2013 at 1:04 AM, Yoav Nir <[email-masked]<mailto:[email-masked]>> wrote:
Hi Andrey

Yoav

Alexa,

Best regards,
Andrey Lukyanenko.

Kind regards,
Alexa

Respectfully,
Brian

----------

_______________________________________________
87attendees mailing list
[email-masked]<http://ietf.org/>
https://www.ietf.org/mailman/listinfo/87attendees

Email secured by Check Point

---

From: "John R Levine" <[email-masked]>
Date: 18 Jul 2013 17:22:48 -0400

> Limited budget may be a better explanation.

I haven't been involved in arranging this conference, but as it happens, 
the MAAWG conference was in Berlin last year and I watched them try and 
find a suitable place for a similar event.  It turns out that venues that 
are interesting, affordable, and large enough are not common, and the 
MAAWG night out was at the exact same place.

R's,
John

---

From: Bob Hinden <[email-masked]>
Date: Thu, 18 Jul 2013 14:33:28 -0700

Andrey,

I was not involved in the selection of the social venue, but have been there around five years ago.  From my experience, I think it was picked because it's a cool technical museum and should apparel to many IETFers. Anything with a big airplane on the roof has to be interesting :-)

Bob

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Thu, 18 Jul 2013 21:38:06 +0000

And at the end of the day, given that the social is organized by the sponsors, anyone has the ultimate path to the perfect social in the future...

We have had meetings where there was no sponsor and therefore no social. In effect, the tickets ran out before bookings commenced!

Regards

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of John R Levine
> Sent: 18 July 2013 22:23
> To: Andrey Lukyanenko
> Cc: <[email-masked]>
> Subject: Re: [87attendees] Social Event - questions about sell-out of
> event
> 
> out

---

From: "Murphy, Sandra" <[email-masked]>
Date: Thu, 18 Jul 2013 21:46:30 +0000

If I understand correctly, the social is arranged by the sponsor for the meeting.  So complaining to Alexa about the venue choice is misdirected.

I also believe that the sponsor bears part of the cost.  So complaining about the venue capacity sounds a bit ungracious.

To those who have not watched this before, there is usually a lively exchange of social tickets as the time approaches.  More recently, IIRC, a page on the attendee wiki has served as a listing service.  All is not lost.

--Sandy

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 18 Jul 2013 15:55:07 -0700

Darn,

why did they tear down the communist propaganda temple

http://en.wikipedia.org/wiki/Palace_of_the_Republic_%28Berlin%29

that would have had enough space ;-))

-- 
---
Toerless Eckert, [email-masked]
Cisco NSSTG Systems & Technology Architecture
SDN: Let me play with the network, mommy!

---

From: joel jaeggli <[email-masked]>
Date: Thu, 18 Jul 2013 19:02:41 -0700

> that would have had enough space ;-))

Because they're rebuilding the  Stadtschloß (and presumably 
reconstituting the monarchy thereafter).

---

From: Peter Koch <[email-masked]>
Date: Fri, 19 Jul 2013 09:53:07 +0200

> However, now that I see the following numbers, I find it frustrating:

thank you all for your continued interest in the IETF and the social event
in particular.  I'm sorry for everybody who was not able to get a ticket, 
so let me add some info and basically confirm what other people already 
correctly explained.

Obviously, we don't run our own theme park. That said, we had to do scouting
and had been looking for a promising venue that has a roof (weather isn't that
predictable few weeks out) and a - hopefully - inspiring interior underneath.

The downside is that this type of venue comes with some strings attached,
one of which is "maximum occupancy". The figures were in line with past
experience, so we booked.  We accept the challenge to meet the expectations
expressed both by the demand on tickets and the helpful feedback on this list.

Knowing that this might not be a satisfactory response and again with apologies,
i'd call upon everybody's engineering spirit to use the meeting wiki for what
some parts of the industry call a 'secondary market', recognizing that this
is a hack, not a solution, as well as for finding company for Tuesday or any
other day.  Berlin has a lot to offer, even in the vicinity of the meeting venue
and while we'd really like to accomodate everybody, please let us accept the
finiteness of space and resources.

Looking forward to a successful IETF meeting - safe travels everyone!

-Peter

---

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 19 Jul 2013 18:22:42 +0000

On 7/18/13 5:46 PM, "Murphy, Sandra" <[email-masked]<mailto:[email-masked]>> wrote:

+1

And from past sponsorship experience (IETF 71, 85, and 86), I can confirm that the sponsor bears 100% of the cost. And these costs are often quite substantial, and they grow as the number of attendees grows. Even when a fee is charged for tickets it only defrays a modest part of the costs.

Jason

---

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 19 Jul 2013 18:33:51 +0000

First, thank you Peter for being a sponsor!

I know I am personally looking forward to the social. I was planning to visit the museum anyway but to see it during a social is even better. IMHO compromising on a modestly sized venue but such a unique one is a good decision.

Finally, when the secondary trading market in social tickets begins, I am willing to sell my social ticket for USD$1,000. ;-)

Jason

On 7/19/13 3:53 AM, "Peter Koch" <[email-masked]<mailto:[email-masked]>> wrote:
thank you all for your continued interest in the IETF and the social event in particular.  I'm sorry for everybody who was not able to get a ticket,  so let me add some info and basically confirm what other people already correctly explained.

Obviously, we don't run our own theme park. That said, we had to do scouting and had been looking for a promising venue that has a roof (weather isn't that predictable few weeks out) and a - hopefully - inspiring interior underneath.

Knowing that this might not be a satisfactory response and again with apologies, i'd call upon everybody's engineering spirit to use the meeting wiki for what some parts of the industry call a 'secondary market', recognizing that this is a hack, not a solution, as well as for finding company for Tuesday or any other day.  Berlin has a lot to offer, even in the vicinity of the meeting venue and while we'd really like to accomodate everybody, please let us accept the finiteness of space and resources.

---

From: Lucy yong <[email-masked]>
Date: Fri, 19 Jul 2013 18:36:54 +0000

Use social event to make such profit is not in the spirit of IETF.  :(

From: [email-masked] [mailto:[email-masked]] On Behalf Of Livingood, Jason
Sent: Friday, July 19, 2013 1:34 PM
To: Peter Koch; [email-masked]
Subject: Re: [87attendees] Social Event - questions about sell-out of event

Jason

---

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 19 Jul 2013 18:38:24 +0000

Obviously I was joking of course. ;-)

On 7/19/13 2:36 PM, "Lucy yong" <[email-masked]<mailto:[email-masked]>> wrote:

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Livingood, Jason
Sent: Friday, July 19, 2013 1:34 PM
To: Peter Koch; [email-masked]<mailto:[email-masked]>
Subject: Re: [87attendees] Social Event - questions about sell-out of event

Jason

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Fri, 19 Jul 2013 14:48:59 -0400

So not unlike the IPv4 transfer market :-)

On 7/19/13 2:33 PM, Livingood, Jason wrote:
> I know I am personally looking forward to the social. I was planning
> to visit the museum anyway but to see it during a social is even
> better. IMHO compromising on a modestly sized venue but such a
> /unique/ one is a good decision. 
>
> Finally, when the secondary trading market in social tickets begins, I
> am willing to sell my social ticket for USD$1,000. ;-)
>
> Jason
>
> On 7/19/13 3:53 AM, "Peter Koch" <[email-masked] <mailto:[email-masked]>> wrote:
>
>     thank you all for your continued interest in the IETF and the
>     social event in particular.  I'm sorry for everybody who was not
>     able to get a ticket,  so let me add some info and basically
>     confirm what other people already correctly explained.
>
>     Obviously, we don't run our own theme park. That said, we had to
>     do scouting and had been looking for a promising venue that has a
>     roof (weather isn't that predictable few weeks out) and a -
>     hopefully - inspiring interior underneath.
>
>
>     Knowing that this might not be a satisfactory response and again
>     with apologies, i'd call upon everybody's engineering spirit to
>     use the meeting wiki for what some parts of the industry call a
>     'secondary market', recognizing that this is a hack, not a
>     solution, as well as for finding company for Tuesday or any other
>     day.  Berlin has a lot to offer, even in the vicinity of the
>     meeting venue and while we'd really like to accomodate everybody,
>     please let us accept the finiteness of space and resources.
>

---

From: "John R Levine" <[email-masked]>
Date: 19 Jul 2013 15:00:52 -0400

> I know I am personally looking forward to the social. I was planning to visit the museum anyway but to see it during a social is even better. IMHO compromising on a modestly sized venue but such a…

The similar event for MAAWG last year was great, even for those of us who 
know that Otto Lilienthal didn't quite invent the aeroplane.

> am willing to sell my social ticket for USD$1,000. ;-)

That's an outrage.  Mine is only $995 (plus VAT, of course.)

Regards,
John Levine, [email-masked], Taughannock Networks, Trumansburg NY
"I dropped the toothpaste", said Tom, crestfallenly.

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Fri, 19 Jul 2013 19:15:37 +0000

What's the process for VAT reclaim?  VAT on $995 makes it worth filling in
the forms at the airport.

-glenn

On 7/19/13 12:00 PM, "John R Levine" <[email-masked]> wrote:

>> I know I am personally looking forward to the social. I was planning to
>>visit the museum anyway but to see it during a social is even better.
>>IMHO compromising on a modestly sized venue but such a unique one is a
>>good decision.
>

---

From: Qi Sun <[email-masked]>
Date: Mon, 22 Jul 2013 19:27:55 +0800

Hi Peter,

Thank you for organizing the social event. I believe it would be a great one.

However, I failed to grab a ticket before the tickets were sold out. So I'm wondering if there are chances that an alternative event could be provided by the sponsor. 

Looking forward to your reply~

Thanks,
Qi Sun

---

From: Yoav Nir <[email-masked]>
Date: Mon, 22 Jul 2013 11:41:23 +0000

They're not likely to do that, but past experience has shown that some time before the social, usually late Monday or all day Tuesday, there will be some messages on this list trying to organize "private socials". 

Watch for messages like "Would anyone who's not going to the social like to get together Tuesday night? We can all go to this place where there is this special beer, and you can also see this, and if you're there, you have to try that"

Not to be confused with messages like "Would anyone who's not going to the social like to get together Tuesday night? We can meet in the Postdam II room, and I have this 120-slide deck about my new proposal that I couldn't get into any working group. There will be no food and no drink, but I consider my slide deck an appropriate floor show."

---

From: Randy Bush <[email-masked]>
Date: Mon, 22 Jul 2013 16:14:46 -0400

> However, I failed to grab a ticket before the tickets were sold out.
> So I'm wondering if there are chances that an alternative event could
> be provided by the sponsor.

patience.  my impression from other ietfs is that the volume of ticket
resales is mostly the 24-36 hours before the event.  but you have to be
quick and make it easy for the seller.

randy

---

From: "Luyuan Fang (lufang)" <[email-masked]>
Date: Mon, 22 Jul 2013 20:21:28 +0000

Randy is right, be patient, and check your mail more often around the
time. 
Check with IETF desk or on-line too, tickets sometimes go back there.

Luyuan