Subject: [87attendees] Places in Berlin to practice the piano

From: Fred Akalin <[email-masked]>
Date: Fri, 26 Jul 2013 15:28:29 -0700

Hey all,

Does anyone know a place in Berlin where one might be able to practice on a
piano, perhaps at a price?

Thanks!

-- Fred

---

From: Matthias Waehlisch <[email-masked]>
Date: Sat, 27 Jul 2013 02:04:22 +0200

Hi Fred,

  see http://www.steinway-berlin.de/klavierangebote/studio

  They are located Lützowufer 28/ Ecke Keithstraße, which is not far 
away from the IETF venue.

  For 11 EUR/hour, you can play on a grand piano (Model D-274).

  You can make a reservation via 030 315 731 14.

Cheers
  matthias

-- 
Matthias Waehlisch
.  Freie Universitaet Berlin, Inst. fuer Informatik, AG CST
.  Takustr. 9, D-14195 Berlin, Germany
.. mailto:[email-masked] .. http://www.inf.fu-berlin.de/~waehl
:. Also: http://inet.cpt.haw-hamburg.de .. http://www.link-lab.net

---

From: Fred Akalin <[email-masked]>
Date: Wed, 31 Jul 2013 18:53:29 +0200

Hello Matthias,

Thanks! This worked out perfectly. I wish I had such access to Steinway
concert grands at home. :)

-- Fred

On Saturday, July 27, 2013, Matthias Waehlisch wrote:

> .. mailto:[email-masked] <javascript:;> ..
> http://www.inf.fu-berlin.de/~waehl

---

From: "Olle E. Johansson" <[email-masked]>
Date: Wed, 31 Jul 2013 19:22:59 +0200

Steinway seems to have a sales office just a few blocks away on the river.

/O

31 jul 2013 kl. 18:53 skrev Fred Akalin <[email-masked]>:

> Hello Matthias,
> 
> Thanks! This worked out perfectly. I wish I had such access to Steinway concert grands at home. :)
> 
> -- Fred
> 
> _______________________________________________
> 87attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/87attendees

---
* Olle E Johansson - [email-masked]
* Cell phone +46 70 593 68 51, Office +46 8 96 40 20, Sweden

---

From: Basil Dolmatov <[email-masked]>
Date: Wed, 31 Jul 2013 23:14:25 +0200

Ahha, with very modern sculpture at the front ;)

dol@ 
@mobile iPad