Subject: [87attendees] mics are open

From: Michael Richardson <[email-masked]>
Date: Tue, 30 Jul 2013 04:08:08 -0400

I just want to remind people, particularly WG chairs, that the microphones
are alive before sessions, and after them.  So, if you have conversations
at the front table before and after, please do not assume they are private.

--
Michael Richardson <[email-masked]>, Sandelman Software Works

---

From: Melinda Shore <[email-masked]>
Date: Tue, 30 Jul 2013 00:12:40 -0800

> at the front table before and after, please do not assume they are private.

!! Don't *tell* people - you never know what you'll overhear on the
pre-meeting audio.  Hate to see that undermined.

Melinda

-- 
Melinda Shore
No Mountain Software
[email-masked]

"Software longa, hardware brevis."

---

From: Randall Gellens <[email-masked]>
Date: Tue, 30 Jul 2013 05:32:27 -0700

>  pre-meeting audio.  Hate to see that undermined.

What have you heard?  Anything juicy?

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Men never do evil so completely and cheerfully
as when they do it from religious conviction.
--Blaise Pascal, 17th-century French mathematician and religious
philosopher

---

From: Jeffrey Haas <[email-masked]>
Date: Tue, 30 Jul 2013 17:06:17 +0200

http://xkcd.com/525/

On Jul 30, 2013, at 2:32 PM, Randall Gellens wrote:

> _______________________________________________
> 87attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/87attendees
> 
>

---

From: Jeffrey Haas <[email-masked]>
Date: Tue, 30 Jul 2013 17:12:26 +0200

http://xkcd.com/525/