Subject: [87attendees] Slide numbers

From: Yoav Nir <[email-masked]>
Date: Wed, 31 Jul 2013 14:24:01 +0000

I've seen way too many slides this week with no slide numbers. Might be mostly too late now, but we should remember to remind people two weeks before the meeting that slides need numbers.

---

From: Keith Moore <[email-masked]>
Date: Wed, 31 Jul 2013 16:28:57 +0200

> I've seen way too many slides this week with no slide numbers. Might be mostly too late now, but we should remember to remind people two weeks before the meeting that slides need numbers.

Or maybe we just need to have so few slides that numbers aren't needed.

Actually I think numbers would be a good idea.   But I'd also like to see meeting date, WG name, and Internet-Draft ID on the footer of every slide.

Keith

---

From: Maaz Rehan <[email-masked]>
Date: Wed, 31 Jul 2013 07:32:59 -0700 (PDT)

Having at least number is a good idea, so that while putting a question, the slide can be referred.

Maaz.

________________________________
 From: Keith Moore <[email-masked]>
To: Yoav Nir <[email-masked]> 
Cc: "<[email-masked]>" <[email-masked]> 
Sent: Wednesday, 31 July 2013, 16:28
Subject: Re: [87attendees] Slide numbers

Keith

_______________________________________________
87attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/87attendees

---

From: Henning Schulzrinne <[email-masked]>
Date: Wed, 31 Jul 2013 10:40:24 -0400

A common PPT and Keynote template wouldn't be a bad idea, I think. Maybe there's a PPT feature that restricts the number of slides, too.

---

From: "Olle E. Johansson" <[email-masked]>
Date: Wed, 31 Jul 2013 16:47:49 +0200

> I've seen way too many slides this week with no slide numbers. Might be mostly too late now, but we should remember to remind people two weeks before the meeting that slides need numbers.

It really helps jabber scribes too.

/O

---

From: Yoav Nir <[email-masked]>
Date: Wed, 31 Jul 2013 14:50:12 +0000

That's what I'm doing right now.

---

From: Janet P Gunn <[email-masked]>
Date: Wed, 31 Jul 2013 11:17:32 -0400

.

[email-masked] wrote on 07/31/2013 10:47:49 AM:

> From: "Olle E. Johansson" <[email-masked]>
> Date: 07/31/2013 10:48 AM
> Sent by: [email-masked]
> 
> 
> > I've seen way too many slides this week with no slide numbers. 
> Might be mostly too late now, but we should remember to remind 
> people two weeks before the meeting that slides need numbers.
> 

AND remote attendees
Janet

---

From: Paul Aitken <[email-masked]>
Date: Wed, 31 Jul 2013 18:08:04 +0100

I have some spare slide numbers that I didn't use, if anyone needs any.

I could exchange them over a breakfast that I'm borrowing from someone 
who went the laundry...

P.

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 31 Jul 2013 19:20:06 +0200

> Actually I think numbers would be a good idea.   But I'd also like to see meeting date, WG name, and Internet-Draft ID on the footer of every slide.

IMO, slide #, draft id (when applicable), and presenter name are 
*essential*, especially for note takers. Often the title slide with that 
other info is gone much too quickly to capture when taking notes if you 
aren't intimately familiar with the drafts & topics & presenters.

	Thanks,
	Paul

---

From: Vinayak Hegde <[email-masked]>
Date: Thu, 1 Aug 2013 01:06:00 +0530

I am surprised that many people here do not use Latex-beamer to prepare
their slides. It does a whole bunch of things such as add a table of
contents, headers, footers and slides numbers on every slides. The initial
learning curve is steep but gets gentle pretty fast.

-- Vinayak

On Wed, Jul 31, 2013 at 7:54 PM, Yoav Nir <[email-masked]> wrote:

> I've seen way too many slides this week with no slide numbers. Might be
> mostly too late now, but we should remember to remind people two weeks
> before the meeting that slides need numbers.
>

---

From: "Tissa Senevirathne (tsenevir)" <[email-masked]>
Date: Wed, 31 Jul 2013 19:39:32 +0000

I thought MS PPT do the same thing as well when setup correctly, I think it is more of how you use it than the tool in itself right ?

From: [email-masked] [mailto:[email-masked]] On Behalf Of Vinayak Hegde
Sent: Wednesday, July 31, 2013 12:36 PM
To: Yoav Nir
Cc: <[email-masked]>
Subject: Re: [87attendees] Slide numbers

I am surprised that many people here do not use Latex-beamer to prepare their slides. It does a whole bunch of things such as add a table of contents, headers, footers and slides numbers on every slides. The initial learning curve is steep but gets gentle pretty fast.

-- Vinayak
On Wed, Jul 31, 2013 at 7:54 PM, Yoav Nir <[email-masked]<mailto:[email-masked]>> wrote:
I've seen way too many slides this week with no slide numbers. Might be mostly too late now, but we should remember to remind people two weeks before the meeting that slides need numbers.

_______________________________________________
87attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/87attendees

---

From: Vinayak Hegde <[email-masked]>
Date: Thu, 1 Aug 2013 01:14:53 +0530

Yeah I am sure a whole bunch of tools do it. But I like latex beamer /
Pandoc etc as it is easy to convert into different formats easy (for the
web / printing / mobile device viewing).

-- Vinayak

On Thu, Aug 1, 2013 at 1:09 AM, Tissa Senevirathne (tsenevir) <
[email-masked]> wrote:

>  I thought MS PPT do the same thing as well when setup correctly, I think
> it is more of how you use it than the tool in itself right ?****
>
> ** **
>
> *From:* [email-masked] [mailto:[email-masked]]
> *On Behalf Of *Vinayak Hegde
> *Sent:* Wednesday, July 31, 2013 12:36 PM
> *To:* Yoav Nir
> *Cc:* <[email-masked]>
>
> *Subject:* Re: [87attendees] Slide numbers****
>
> ** **
>
> -- Vinayak****
> On Wed, Jul 31, 2013 at 7:54 PM, Yoav Nir <[email-masked]> wrote:****
>
> https://www.ietf.org/mailman/listinfo/87attendees****
>
> ** **
>

---

From: Randall Gellens <[email-masked]>
Date: Wed, 31 Jul 2013 12:45:08 -0700

At 10:40 AM -0400 7/31/13, Henning Schulzrinne wrote:

>  A common PPT and Keynote template wouldn't be a bad idea, I think. 
> Maybe there's a PPT feature that restricts the number of slides, 
> too.

Any attempt to restrict the number of slides is likely to cause 
people to create slides with no margins, small fonts, and lots and 
lots of text.  Maybe you want to restrict the number of characters? 
Or words, as in letters to the editor?

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
He who would travel happily must travel light.  --Antoine St. Exuperey

---

From: Vinayak Hegde <[email-masked]>
Date: Thu, 1 Aug 2013 01:32:21 +0530

On Thu, Aug 1, 2013 at 1:15 AM, Randall Gellens <[email-masked]>wrote:

>   A common PPT and Keynote template wouldn't be a bad idea, I think. Maybe
>> there's a PPT feature that restricts the number of slides, too.
>>
>
> Any attempt to restrict the number of slides is likely to cause people to
> create slides with no margins, small fonts, and lots and lots of text.
>  Maybe you want to restrict the number of characters? Or words, as in
> letters to the editor?

True. What might be better is to have guidelines / pointer to making
effective presentations. Several people would find them useful. But too
many rules will only stifle creativity. Such as today in the IPPM meeting,
we saw the Brian (IPPM Chair) do a small animation trick with PDF slides ;-)

-- Vinayak

---

From: Keith Moore <[email-masked]>
Date: Wed, 31 Jul 2013 22:33:32 +0200

On Jul 31, 2013, at 10:02 PM, Vinayak Hegde wrote:

> On Thu, Aug 1, 2013 at 1:15 AM, Randall Gellens <[email-masked]> wrote:
> Any attempt to restrict the number of slides is likely to cause people to create slides with no margins, small fonts, and lots and lots of text.  Maybe you want to restrict the number of characters? Or words, as in letters to the editor?
> 
> True. What might be better is to have guidelines / pointer to making effective presentations. Several people would find them useful. But too many rules will only stifle creativity. Such as today in the IPPM meeting, we saw the Brian (IPPM Chair) do a small animation trick with PDF slides ;-)

I wrote some guidelines for this at one time.  Basically they said:

1. identify each topic you want to discuss, and create a slide for each one
2. organize the topics in a logical sequence using the slide sorter
3. for any topic that requires a diagram to illustrate what you're saying, draw a diagram, and include that diagram at the appropriate spot
4. save your current draft presentation and use it for speaking notes, and/or as a handout
5. delete or hide everything but the diagrams, and use the result after deleting/hiding when doing your actual presentation.

Because you (should) want people to pay attention to what you're saying, not to words on a screen.  And you (should) want people to feel free to interrupt you and engage in discussion when appropriate, rather than feel like they have to politely sit while you read words audibly that they can generally read for themselves much more quickly.

The problem isn't that our presentations aren't effective.  On those few occasions when a presentation is called for, it's generally good enough.  The problem is that we're spending significant meeting time doing presentations when we should be having discussions.

Keith

---

From: Yoav Nir <[email-masked]>
Date: Wed, 31 Jul 2013 20:50:53 +0000

Sure, and so does LibreOffice, and I'm sure that Keynote as well.

On Jul 31, 2013, at 9:39 PM, Tissa Senevirathne (tsenevir) <[email-masked]<mailto:[email-masked]>> wrote:

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Vinayak Hegde
Sent: Wednesday, July 31, 2013 12:36 PM
To: Yoav Nir
Cc: <[email-masked]<http://ietf.org>>
Subject: Re: [87attendees] Slide numbers

-- Vinayak