Subject: [87attendees] Pullman fully booked

From: "Olle E. Johansson" <[email-masked]>
Date: Wed, 3 Jul 2013 16:51:58 +0200

Hi!

The overflow hotel tells me it's fully booked too...

Where are you staying if not in Pullman or Intercontinental? Any recommendations?

/O

---

From: Marcia Beaulieu <[email-masked]>
Date: Wed, 3 Jul 2013 10:55:37 -0400

Dear Olle,

A few options were sent out yesterday, here is the list of hotels close to the InterContinental:

4.  Accommodations
Currently the venue hotel (InterContinental) and overflow hotel (Pullman) are both fully booked. The following hotels are near the InterContinental though we are not holding blocks at any of them.

Pestana
http://www.pestana.com/en/pestana-berlin-tiergarten-hotel/pages/home.aspx
Distance from InterContinental: approximately 1-2 minute walk

Hotel Berlin
http://www.hotel-berlin.de/en/hotel-berlin.html
Distance from InterContinental: approximately 5-7 minute walk

Das Stue Hotel
http://www.das-stue.com/en/
Distance from InterContinental: approximately 7-10 minute walk

Kind regards,
Marcia

On Jul 3, 2013, at 10:51 AM, Olle E. Johansson wrote:

> _______________________________________________
> 87attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/87attendees
> 

Marcia Beaulieu / Sr. Meeting Planner / IETF
Association Management Solutions, LLC
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1 510 492 4083
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com

---

From: "Fernando Calabria (fcalabri)" <[email-masked]>
Date: Wed, 3 Jul 2013 15:08:00 +0000

I was able to book @ the Crown-Plaza ..

http://www.crowneplazaberlin.com/en/

-- Fer

---

From: Colleen Louw <[email-masked]>
Date: Wed, 3 Jul 2013 12:13:02 -0400

The Marriott is a couple of blocks away.

Cheers

---

From: Saikat Ray <[email-masked]>
Date: Wed, 3 Jul 2013 09:26:06 -0700

I booked Swissotel that came out in our internal reservation system. Any
idea if it is ok?

On Wednesday, July 3, 2013, Colleen Louw wrote:

> On Jul 3, 2013, at 10:51 AM, "Olle E. Johansson" <[email-masked]<javascript:;>>
> wrote:
>
> > Hi!
> >
> > [email-masked] <javascript:;>
> [email-masked] <javascript:;>

-- 
Saikat Ray
Web: http://raysaikat.googlepages.com

---

From: Javier Bustos Jiménez <[email-masked]>
Date: Wed, 3 Jul 2013 12:59:57 -0400

I booked at Aletto Kudamm http://www.aletto.de/es/kudamm
if it helps.

El 03-07-2013, a las 12:26, Saikat Ray <[email-masked]> escribió:

> I booked Swissotel that came out in our internal reservation system. Any idea if it is ok?
>

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 3 Jul 2013 10:22:16 -0700

I booked the Pestana because it was reasonably priced (94 Euro) and new.
No idea if it's good, but couldn't find negative reviews...

-- 
---
Toerless Eckert, [email-masked]
Cisco NSSTG Systems & Technology Architecture
SDN: Let me play with the network, mommy!

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 3 Jul 2013 13:28:52 -0400

I stayed in the Swissotel several years ago. Excellent, modern hotel, I
would stay there again.

Cheers,
Andy

---

From: Carsten Michel <[email-masked]>
Date: Thu, 4 Jul 2013 05:53:49 +0200

Hi!

for those of you looking for someting cheap I definitively recommend the Motel-One Berlin-Tiergarten located at An der Urania 12, 10787 Berlin. Motel One is a chain in Germany with five or six hotels in Berlin but this one is closest with 10min walking distance. Rooms are modern and clean although a little bit small. I use the quite regularly when traveling within Germany.

Cheers,
Carsten
________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Olle E. Johansson [[email-masked]]
Sent: Wednesday, July 03, 2013 16:51
To: [email-masked]
Cc: Olle E. Johansson
Subject: [87attendees] Pullman fully booked

Hi!

/O

---

From: Ray Bellis <[email-masked]>
Date: Thu, 4 Jul 2013 11:12:50 +0000

If you've tried to book the Pullman, it may be worth checking that you've actually got a room!

I sent in a booking request by fax on Monday, before it was announced that they were full.

The request was rejected, but I didn't receive the alleged email telling me that.  I only found out when I phoned up to check after reading this thread.

I've now got a booking at the Pestana, instead.

Ray

---

From: Stefan Winter <[email-masked]>
Date: Thu, 04 Jul 2013 13:18:21 +0200

Hi,

> The request was rejected, but I didn't receive the alleged email telling me that.  I only found out when I phoned up to check after reading this thread.

The same happened to me; but they found a return channel: I got a fax
reply the next day from management saying they're sorry.

Now at Crowne Plaza.

Stefan

-- 
Stefan WINTER
Ingenieur de Recherche
Fondation RESTENA - Réseau Téléinformatique de l'Education Nationale et
de la Recherche
6, rue Richard Coudenhove-Kalergi
L-1359 Luxembourg

Tel: +352 424409 1
Fax: +352 422473