Subject: Re: [87attendees] Pullman fully booked

From: iru <[email-masked]>
Date: Thu, 04 Jul 2013 09:31:35 +0900

I reserved this place which is just few hundred meters away from the venue. 

Hotel Lützow
Keithstr. 38
10787 Berlin
Tel.: +49(0)30-491022-620
Fax: +49(0)30-491022-9620
E-Mail: [email-masked]

Sent from Samsung Mobile"Andrew G. Malis" <[email-masked]> wrote:I stayed in the Swissotel several years ago. Excellent, modern hotel, I would stay there again.

Cheers,
Andy

On Wed, Jul 3, 2013 at 12:26 PM, Saikat Ray <[email-masked]> wrote:
I booked Swissotel that came out in our internal reservation system. Any idea if it is ok?

On Wednesday, July 3, 2013, Colleen Louw wrote:
The Marriott is a couple of blocks away.

Cheers

On Jul 3, 2013, at 10:51 AM, "Olle E. Johansson" <[email-masked]> wrote:

> Hi!
>
> The overflow hotel tells me it's fully booked too...
>
> Where are you staying if not in Pullman or Intercontinental? Any recommendations?
>
> /O
> _______________________________________________
> 87attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/87attendees
_______________________________________________
87attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/87attendees

-- 
Saikat Ray
Web: http://raysaikat.googlepages.com

_______________________________________________
87attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/87attendees

---

From: Eric Burger <[email-masked]>
Date: Wed, 3 Jul 2013 21:31:13 -0400

Party at the Hotel Berlin. I'm there Monday - Thursday. Dirt cheap and three block walk.

On Jul 3, 2013, at 8:31 PM, iru <[email-masked]> wrote:

> Sent from Samsung Mobile
> "Andrew G. Malis" <[email-masked]> wrote:
> I stayed in the Swissotel several years ago. Excellent, modern hotel, I would stay there again.
> 
> Cheers,
> Andy
> 
> 
>