Subject: [87attendees] Tegel Airport

From: Paul Aitken <[email-masked]>
Date: Wed, 31 Jul 2013 22:37:30 +0100

If you're flying out of Tegel Airport:

Paraphrasing wikipedia: All major airlines arrive at and depart from 
Terminal A. There is no transit zone, which means that each gate has its 
own security clearance checkpoint.

I found the security experience to be very thorough: each passenger was 
individually screened, frisked, and wanded. All shoes - even flat / 
flip-flop style - were checked on a shoe step. You're expected to empty 
*everything* from your pockets.

So expect it to be slow. However don't arrive too early, because there's 
nothing to do air-side.

P.

---

From: Gordon Lennox <[email-masked]>
Date: Wed, 31 Jul 2013 23:42:02 +0200

And yesterday I got a message from Air France saying that I was now leaving via Terminal C.

So you might like to check with your own favourite major airline.

Gordon

On 31 Jul, 2013, at 23:37, Paul Aitken <[email-masked]> wrote:

> Paraphrasing wikipedia: All major airlines arrive at and depart from Terminal A. There is no transit zone, which means that each gate has its own security clearance checkpoint.
> 
> I found the security experience to be very thorough: each passenger was individually screened, frisked, and wanded. All shoes - even flat / flip-flop style - were checked on a shoe step. You're expected to empty *everything* from your pockets.
> 
> So expect it to be slow. However don't arrive too early, because there's nothing to do air-side.
> 
> P.

---

From: Simone Ferlin-Oliveira <[email-masked]>
Date: Wed, 31 Jul 2013 23:42:17 +0200

I don't know in Tegel, but there was (~2012) an extra check for passengers
flying to the U.S.
Flying inside Europe is usually very uncomplicated.

On 31 July 2013 23:37, Paul Aitken <[email-masked]> wrote:

> ______________________________**_________________
> 87attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/87attendees<https://www.ietf.org/mailman/listinfo/87attendees>
>

---

From: "John R Levine" <[email-masked]>
Date: 1 Aug 2013 00:40:35 +0200

> individually screened, frisked, and wanded. All shoes - even flat / flip-flop 
> style - were checked on a shoe step. You're expected to empty *everything* 
> from your pockets.

When I flew out of Tegel last year, the security was just before the gate 
(hard to avoid given the airport's layout) but it wasn't any fussier than 
it is at Frankfurt or other EU airports.  Perhaps your screener was in a 
bad mood.

R's,
John