Subject: [87attendees] Is anyone experiencing network issues at the Pullman?

From: Adam Montville <[email-masked]>
Date: Mon, 29 Jul 2013 18:13:35 +0000

I'm experiencing significant intermittent latency.

Adam

This message and attachments may contain confidential information.  If it appears that this message was sent to you by mistake, any retention, dissemination, distribution or copying of this message and attachments is strictly prohibited.  Please notify the sender immediately and permanently delete the message and any attachments.

---

From: Simone Ferlin-Oliveira <[email-masked]>
Date: Mon, 29 Jul 2013 20:19:45 +0200

I do. the last 2 days in particular after 10PM.

On 29 July 2013 20:13, Adam Montville <[email-masked]> wrote:

> This message and attachments may contain confidential information.  If it
> appears that this message was sent to you by mistake, any retention,
> dissemination, distribution or copying of this message and attachments is
> strictly prohibited.  Please notify the sender immediately and permanently
> delete the message and any attachments.
> _______________________________________________
> 87attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/87attendees
>

---

From: John Scudder <[email-masked]>
Date: Mon, 29 Jul 2013 18:22:51 +0000

On the wired network? Haven't noticed any. 

--John

---

From: Adam Montville <[email-masked]>
Date: Mon, 29 Jul 2013 18:24:02 +0000

Nope, apologies, on the wireless network - "event".

> -----Original Message-----
> From: John Scudder [mailto:[email-masked]]
> Sent: Monday, July 29, 2013 11:23 AM
> To: Adam Montville
> Cc: [email-masked]
> Subject: Re: [87attendees] Is anyone experiencing network issues at the
> Pullman?
> 
> ...

---

From: Samuel Weiler <[email-masked]>
Date: Mon, 29 Jul 2013 15:55:10 -0400 (EDT)

> Nope, apologies, on the wireless network - "event".

No, but that's because I switched to the wired network.  The hotel's 
normal wireless may also work a bit better for you.

For more details, see Ray's note to 87all a few days ago, Jim Martin's 
recent network info note, or the network information page accessible 
on ietf.org.

-- Sam

---

From: Scott Brim <[email-masked]>
Date: Mon, 29 Jul 2013 21:58:11 +0200

On 07/29/13 21:55, Samuel Weiler allegedly wrote:
> No, but that's because I switched to the wired network.

Me too.  Just try it -- they gave me a code but tonight I didn't need
it.  Maybe Sam signed us in for the whole floor.

---

From: Adam Montville <[email-masked]>
Date: Tue, 30 Jul 2013 05:12:46 +0000

Thanks for the feedback to those who responded.  This morning seemed a bit better - on the wired network anyway.

> From: Scott Brim [mailto:[email-masked]]
> Sent: Monday, July 29, 2013 12:58 PM
> To: Samuel Weiler
> Cc: Adam Montville; [email-masked]
> Me too.  Just try it -- they gave me a code but tonight I didn't need it.  Maybe
> Sam signed us in for the whole floor.
> 
> 
> ...

---

From: "Charles E. Perkins" <[email-masked]>
Date: Mon, 29 Jul 2013 23:47:42 -0700

Hello folks,

Up until now, here on the 7th floor, I have not had problems
using the wireless.  I haven't tried the Ethernet.

Regards,
Charlie P.

-- 
Regards,
Charlie P.

---

From: Paul Aitken <[email-masked]>
Date: Tue, 30 Jul 2013 08:23:16 +0100

Wired connectivity was good on the 6th floor, and $free.

P.

On 30/07/13 07:47, Charles E. Perkins wrote:
>> Thanks for the feedback to those who responded.  This morning seemed 
>> a bit better - on the wired network anyway.
>>
>> This message and attachments may contain confidential information.  
>> If it appears that this message was sent to you by mistake, any 
>> retention, dissemination, distribution or copying of this message and 
>> attachments is strictly prohibited.  Please notify the sender 
>> immediately and permanently delete the message and any attachments.

---

From: Paul Coverdale <[email-masked]>
Date: Tue, 30 Jul 2013 09:48:33 +0200

Same experience from my point of view, on the 3rd floor.

...Paul

>From: [email-masked] [mailto:[email-masked]]
>On Behalf Of Charles E. Perkins
>Sent: Tuesday, July 30, 2013 8:48 AM
>To: Adam Montville
>Cc: [email-masked]; Scott Brim; Samuel Weiler
>Up until now, here on the 7th floor, I have not had problems using the
>wireless.  I haven't tried the Ethernet.
>
>Regards,
>Charlie P.
>
>
>> Thanks for the feedback to those who responded.  This morning seemed a
>bit better - on the wired network anyway.
>>
>>> Subject: Re: [87attendees] Is anyone experiencing network issues at
>>> the Pullman?
>>>
>> This message and attachments may contain confidential information.  If
>it appears that this message was sent to you by mistake, any retention,
>dissemination, distribution or copying of this message and attachments
>is strictly prohibited.  Please notify the sender immediately and
>permanently delete the message and any attachments.

---

From: Ted Lemon <[email-masked]>
Date: Tue, 30 Jul 2013 08:59:11 +0000

> using the wireless.  I haven't tried the Ethernet.

I think this is location-dependent—the wireless is almost useless in my room.  I have to sit in the bathroom to get a dependable signal.

---

From: German Valdez <[email-masked]>
Date: Tue, 30 Jul 2013 19:04:51 +1000

+1 

I'm 6th floor

---
German Valdez

-----Original Message-----
From: Ted Lemon <[email-masked]>
Date: Tuesday, 30 July 2013 6:59 PM
To: "Charles E. Perkins" <[email-masked]>
Cc: "<[email-masked]>" <[email-masked]>, Adam Montville
<[email-masked]>, Scott Brim <[email-masked]>, Samuel
Weiler <[email-masked]>
Subject: Re: [87attendees] Is anyone experiencing network issues
at	the	Pullman?

>I think this is location-dependent‹the wireless is almost useless in my
>room.  I have to sit in the bathroom to get a dependable signal.
>