Subject: [87attendees] Incompatible IETF android app ?

From: pad <[email-masked]>
Date: Sun, 28 Jul 2013 14:28:57 +0200

Hi everyone,
The IETF smartphone app appears to be nice from what I can see, but for 
some reason, google determined that it is "Incompatible with my device" 
and therefore refuses to install it. I'm using a Samsung Galaxy S3, 
fully updated, so this is very weird.

Did anyone encounter such a problem before?

Pierre-Alain

---

From: Edwin Cordeiro <[email-masked]>
Date: Sun, 28 Jul 2013 15:15:13 +0200

Hello all,

I had the same problem. I get a message: "The app is not available in
your region".

My Google account is from Brazil. My cellphone is a Galaxy S3 too.

If the .apk is available for download, we would be able to install by
enabling install from non trusted repositories.

Edwin Cordeiro
NIC.br

Em 28/07/13 14:28, pad escreveu:
> Hi everyone,
> The IETF smartphone app appears to be nice from what I can see, but
> for some reason, google determined that it is "Incompatible with my
> device" and therefore refuses to install it. I'm using a Samsung
> Galaxy S3, fully updated, so this is very weird.
>
> _______________________________________________
> 87attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/87attendees

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Mon, 29 Jul 2013 04:25:59 +0200

I talked with the author of the app yesterday, and unfortunately we have no
clue as why this is happening (the app was definitively made available without
region restriction).

I sent the apk directly to the two persons that had the problem, so please
send me an email if you have a similar problem.

Thanks.

On 07/28/2013 03:15 PM, Edwin Cordeiro wrote:
> Hello all,
> 
> I had the same problem. I get a message: "The app is not available in your 
> region".
> 
> Edwin Cordeiro NIC.br
>> Hi everyone, The IETF smartphone app appears to be nice from what I can 
>> see, but for some reason, google determined that it is "Incompatible
>> with my device" and therefore refuses to install it. I'm using a Samsung 

- -- 
Marc Petit-Huguenin
Email: [email-masked]
Blog: http://blog.marc.petit-huguenin.org
Profile: http://www.linkedin.com/in/petithug

- -- 
Marc Petit-Huguenin
Email: [email-masked]
Blog: http://blog.marc.petit-huguenin.org
Profile: http://www.linkedin.com/in/petithug