Subject: Re: [87attendees] coffee, sims, ...

From: <[email-masked]>
Date: Mon, 1 Jul 2013 09:23:20 +0200

Hi,

> the shuttle bus from tegel is 100€ while a taxi is 20€?  if someone
> takes the shuttle bus, please take pictures.  it must be amazing.
It's probably the shuttle from the hotel. I recommend taking the taxi,
there are plenty of taxis at Tegel and Schönefeld airport
(20 Euro apply to Tegel, Schönefeld should be around 40-50 Euro).

  Regards

     Nic

---

From: Hendrik Scholz <[email-masked]>
Date: Mon, 1 Jul 2013 09:46:22 +0200

On 06/29/2013 06:48 PM, Brian Trammell wrote:
> Translated for non-German speakers:
>
>
>  From Berlin Tegel Airport (TXL) (where all of the intercontinental flights arrive):
>
> via Taxi:
>
> Depending on traffic, the taxi ride of 11km takes between 15 and 30 minutes, and costs about 15 to 20 Euro.
>
> via Public Transit:
>
> Ride Bus X9 to Zoologischer Garten (Berlin Bahnhof Zoo), change to bus 200, direction Michelangelostraße, until the Budapester Straße stop. Use a single Zone AB ticket; this ticket is valid within zones A and B for 120 minutes for travel with multiple changes in the direction of a single destination. Tickets are available at the BVG counter, from the machines near the bus stop at the airport, or from the driver (in this case, please have exact change ready!).

I second Brian on this.
I am a local and also often stay at the Intercontinental.
Take X9 (takes roughly 20 minutes to Bahnhof Zoo). It's the second to 
last station and even if you miss the right stop it's not a big deal.

 From Bahnhof Zoo you can take the 200 but can also walk - closer
to 15 minutes rather than ten when you have to haul luggage along
the construction site that Berlin is in that area.
 From Bahnhof Zoo you need to walk east. You'll see a KFC on the other 
side of the street after a few minutes followed by a Sixt car rental
station. Follow the walls of the zoo on the left side.

At Bahnhof Zoo you'll find a supermarket that is also open Sundays
that you can enter from the main street right under the bridge.

Btw: for those staying at the IC.
They operate a bit different than most other ICs when it comes to lounge 
access etc. They won't upgrade to club access - it can be purchased 
during check-in.
It includes club access, breakfast downstairs(!) at LA Cafe, Spa access, 
very fast WiFi (45MBps up+down is what I constantly see) and the 
mini-bar including liquor and drinks. The surcharge is 90E/day; 60E/day 
for Ambassador members and 45E/day for Royal Ambassadors.

Cheers,
  Hendrik

---

From: "Albrecht, Harald" <[email-masked]>
Date: Mon, 1 Jul 2013 07:47:54 +0000

Hi,

welcome to Germany, the land of the bazillion bakeries: more or less even the smallest bakery or bread shop now has cappuccino and some other coffee variants. Many of them also have seats and tables to sit down and enjoy your coffee and something to eat. Whoever has been in Germany will know what I'm referring to ... just walk a little bit and you will stumble across a bread shop. We have them everywhere, especially in cities.

-- Harald

> -----Ursprüngliche Nachricht-----
> Von: [email-masked] [mailto:[email-masked]]
> Im Auftrag von Randy Bush
> Gesendet: Samstag, 29. Juni 2013 09:25
> An: [email-masked]
> Betreff: [87attendees] coffee, sims, ...
> 
> the wiki (http://www.ietf.org/registration/MeetingWiki/wiki/ietf87)
> shows the coffee, café einstein, to be a 15 minute walk, which is good for me
> and worth it for a micro-roaster.  but it does not open until 08:00!!!
> 
> the shuttle bus from tegel is 100€ while a taxi is 20€?  if someone takes the
> shuttle bus, please take pictures.  it must be amazing.
> 
> what's the story on local data sims?  the best i have found so far is Surf Flat
> Rate XL from http://www.fyve.de/.  i will be in a rural area for the week after
> the meeting, and suspect i will need my own working hotspot.  and voice
> sims?
> 
> randy
> _______________________________________________
> 87attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/87attendees

---

From: Dhruv Dhody <[email-masked]>
Date: Tue, 2 Jul 2013 22:25:57 +0530

I was thinking of booking a SIM via https://www.blauworld.de/ and get it
delivered to the hotel.

And plan 3 GB for 14,99 EUR - >
https://www.blauworld.de/tariff/mobile_internet_flat_3gb

Any suggestions?

-- Dhruv

On Mon, Jul 1, 2013 at 1:17 PM, Albrecht, Harald <
[email-masked]> wrote:

> Hi,
>
> welcome to Germany, the land of the bazillion bakeries: more or less even
> the smallest bakery or bread shop now has cappuccino and some other coffee
> variants. Many of them also have seats and tables to sit down and enjoy
> your coffee and something to eat. Whoever has been in Germany will know
> what I'm referring to ... just walk a little bit and you will stumble
> across a bread shop. We have them everywhere, especially in cities.
>
> -- Harald
>
> takes the

---

From: Basil Dolmatov <[email-masked]>
Date: Wed, 3 Jul 2013 04:04:47 +0400

That was the SIM which I failed to persuade to work this spring  and provider with German-only IVR as a support option ;(

dol@ 
@mobile iPad

02.07.2013, в 20:55, Dhruv Dhody <[email-masked]> написал(а):

> I was thinking of booking a SIM via https://www.blauworld.de/ and get it delivered to the hotel. 
> 
> And plan 3 GB for 14,99 EUR - > https://www.blauworld.de/tariff/mobile_internet_flat_3gb
> 
> Any suggestions? 
> 
> -- Dhruv
> 
> 
> 
> On Mon, Jul 1, 2013 at 1:17 PM, Albrecht, Harald <[email-masked]> wrote:
>> Hi,
>>