Subject: [87attendees] BOF posters in the welcome reception

From: IETF Chair <[email-masked]>
Date: Wed, 24 Jul 2013 09:22:08 +0300

I wanted to let you know about an experiment we are trying out in Berlin.

At this meeting we have quite many BOFs. This is of course great, it is good that people are bringing new work to the IETF. I look forward to the discussions during the week and hopefully a number of new working groups will eventually be created.

But we want as many people as possible to become involved in these efforts, or at least provide their feedback during the week. So we have given an opportunity for the BOFs to display a poster in the Welcome Reception (Sunday 5pm to 7pm). If you are attending the reception, take a look at the posters and look for topics that interest you. Someone running the BOF is also likely standing by, so you can also get directly involved in discussions, sign up to help, etc. We hope that this helps you all network with others even more :-)

Jari Arkko
IETF Chair

---

From: <[email-masked]>
Date: Wed, 24 Jul 2013 09:38:59 +0200

Hi Jari,
Great idea - thanks for that! ... but this will only affect / concern the 'official' approved BoFs and not the also large amount of BarBoFs (which BTW might even need more advertisement ;-)), right?
Regards
Dirk

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of IETF Chair
Sent: Mittwoch, 24. Juli 2013 08:22
To: [email-masked]
Cc: 87 attendees
Subject: [87attendees] BOF posters in the welcome reception

Jari Arkko
IETF Chair

_______________________________________________
87attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/87attendees

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 24 Jul 2013 09:19:41 -0700

Hello Jari,

Sticking with tradition, APPSAWG/APPAREA has the first Monday morning time
slot and we have invited the chairs of all BoFs to talk for a minute or two
about their sessions.  I don't know about inviting the general IETF public
to attend because of room constraints, but that will also be a good way to
get an overview of all the BoFs.

-MSK

On Tue, Jul 23, 2013 at 11:22 PM, IETF Chair <[email-masked]> wrote:

> At this meeting we have quite many BOFs. This is of course great, it is
> good that people are bringing new work to the IETF. I look forward to the
> discussions during the week and hopefully a number of new working groups
> will eventually be created.
>
> But we want as many people as possible to become involved in these
> efforts, or at least provide their feedback during the week. So we have
> given an opportunity for the BOFs to display a poster in the Welcome
> Reception (Sunday 5pm to 7pm). If you are attending the reception, take a
> look at the posters and look for topics that interest you. Someone running
> the BOF is also likely standing by, so you can also get directly involved
> in discussions, sign up to help, etc. We hope that this helps you all
> network with others even more :-)
>
> Jari Arkko
> IETF Chair
>

---

From: "Jose Saldana" <[email-masked]>
Date: Mon, 29 Jul 2013 10:12:16 +0200

Jari,

According to what happened yesterday, I think the idea of the BOF posters
was really good. Some ideas:

- It is a good place for meeting. You can say "see you in the welcome
reception, near the poster". In fact, we were able to meet with the BOF
chairs and with a lot of the people interested on the BOF.

- Some people ask questions, and you can tell them about your proposal.

- In our case (TCM-TF), the poster was just next to the place where the
queue for taking food and drink began, so almost everyone saw the poster
:-).

So it was a nice idea (IMHO)

Thanks!

Jose

-----Mensaje original-----
De: [email-masked] [mailto:[email-masked]] En
nombre de IETF Chair
Enviado el: miércoles, 24 de julio de 2013 8:22
Para: [email-masked]
CC: 87 attendees
Asunto: [87attendees] BOF posters in the welcome reception

At this meeting we have quite many BOFs. This is of course great, it is good
that people are bringing new work to the IETF. I look forward to the
discussions during the week and hopefully a number of new working groups
will eventually be created.

But we want as many people as possible to become involved in these efforts,
or at least provide their feedback during the week. So we have given an
opportunity for the BOFs to display a poster in the Welcome Reception
(Sunday 5pm to 7pm). If you are attending the reception, take a look at the
posters and look for topics that interest you. Someone running the BOF is
also likely standing by, so you can also get directly involved in
discussions, sign up to help, etc. We hope that this helps you all network
with others even more :-)

Jari Arkko
IETF Chair

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Mon, 29 Jul 2013 10:19:23 +0200

+1 !

---

From: Dave Crocker <[email-masked]>
Date: Mon, 29 Jul 2013 10:21:45 +0200

> queue for taking food and drink began, so almost everyone saw the poster

I love the idea of the posters.  What I wonder is what should be on them?

What sort of content will be most helpful to folk?

The ones that were up at the Reception were relatively terse, pro-forma 
tag-lines, rather than going into much substance.  They seemed to me 
mostly to warranted a drive-by glance.  (Having someone representing the 
topic, to permit discussion, is a separate matter.)

By contrast, posters for a conference poster session go into some detail 
of explain the topic and the work that was done (or, in our case, the 
work being proposed.)  They warrant actual study.

So, how much information should be on them?

d/

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: Abdussalam Baryun <[email-masked]>
Date: Mon, 29 Jul 2013 11:05:48 +0200

I think the IETF posters should have same format (special) may include:

1) Goals (main statement in the Charter).
2) Why should some be interested?
3) The Contact Persons details.
4) Related Work/RFCs.

AB

---

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 29 Jul 2013 09:10:14 +0000

That's not a good idea.

A poster, to be useful, has to be able to be read from a couple feet away.  You get, maybe, 10 or so lines of text, and whitespace is good.

A good poster would have name, date/time, chairs and 4-7 lines of "hook" text that tells you what the BoF is about.

Brian

---

From: Benoit Claise <[email-masked]>
Date: Mon, 29 Jul 2013 11:16:19 +0200

The poster should have a person next to it.
The discussion is more important than the text.
This was my experience yesterday.

Regards, Benoit

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 29 Jul 2013 11:22:00 +0200

> This was my experience yesterday.

Agreed.

Personally, I'm sorry that I wasn't able to attend the welcome reception
yesterday to chat about POSH.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Dave Crocker <[email-masked]>
Date: Mon, 29 Jul 2013 11:23:20 +0200

On 7/29/2013 11:10 AM, Rosen, Brian wrote:
> That's not a good idea.
>
> A poster, to be useful, has to be able to be read from a couple feet away.
...
>> 3) The Contact Persons details.

This nicely highlights two entirely different paradigms for posters. 
One targets walk-by glances.  The other targets browsing folk who stop 
to study.

I'm not sure how the 10-foot-away model can be done to any real utility, 
since it permits no meaningful reading.

The latter is the model I'm used to at academic conferences.  And it is 
often used during breaks, when people are hanging out, chatting and 
chewing.  Much like our reception.

d/

---

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 29 Jul 2013 09:29:14 +0000

The academic poster is the end goal.  There is no follow-on at the meeting.

The Walk By poster is an advertisement for the real thing.  You are hooked into thinking attending is a good use of your time.

The latter is what we are doing.  The former is not useful IMO.  

I certainly agree having a person there is a good idea.  

Brian

On Jul 29, 2013, at 5:23 AM, Dave Crocker <[email-masked]>
 wrote:

> This nicely highlights two entirely different paradigms for posters. One targets walk-by glances.  The other targets browsing folk who stop to study.
> 
> I'm not sure how the 10-foot-away model can be done to any real utility, since it permits no meaningful reading.
> 
> The latter is the model I'm used to at academic conferences.  And it is often used during breaks, when people are hanging out, chatting and chewing.  Much like our reception.
> 
> d/
> 
> -- 
> Dave Crocker

---

From: Randy Bush <[email-masked]>
Date: Mon, 29 Jul 2013 11:33:37 +0200

> A poster, to be useful, has to be able to be read from a couple feet

display information densitiy varies widely between cultures.  density
on japanese posters, slides, ... is very hard for an american at first.
you get used to it.  i suspect japanese are uncomfortable with the lack
of information on the less dense american posters.

randy

---

From: TRAINAR Nadia <[email-masked]>
Date: Mon, 29 Jul 2013 09:39:01 +0000

I was thinking in the same direction myself: to useful approaches to posters, actually.
So maybe we could envisage 2 posters ?

The 10-foot away is a minimum, to help people connect and start discussing.

If possible (more work), a more detailed version would be very hepful I think (myself, I would have enjoyed going through such posters).

Nadia.

________________________________________
De : [email-masked] [[email-masked]] de la part de Dave Crocker [[email-masked]]
Date d'envoi : lundi 29 juillet 2013 11:23
À : 87 attendees
Objet : Re: [87attendees] BOF posters in the welcome reception

d/

---

From: Tim Chown <[email-masked]>
Date: Mon, 29 Jul 2013 12:21:37 +0100

> I certainly agree having a person there is a good idea.  

As a reminder, BoF chairs were hampered this year in that the idea to have posters came late in the day, and we hadn't expected to be needed at the reception. The suggested poster format also changed even later.  With good intent I hasten to add!

In future, it may be worth having a draft poster as a requirement for the BoF request.  If it doesn't hook the AD(s), it won't hook others.

Tim

---

From: Jari Arkko <[email-masked]>
Date: Mon, 29 Jul 2013 14:11:26 +0200

> The discussion is more important than the text.

Indeed. The existence of the poster hopefully leads to be people talking. Or even searching later what it was all about. Or attending.

I'd hate to be reading too much during the reception, however :-)

> The Walk By poster is an advertisement for the real thing.  You are hooked into thinking attending is a good use of your time.

Right.

Anyway, I'd be interested in more people's experiences on how last night worked. (I was unable to stand by my poster, similar to what happened to a few other people.) 

Jari

---

From: Dave Crocker <[email-masked]>
Date: Mon, 29 Jul 2013 14:44:51 +0200

> In future, it may be worth having a draft poster as a requirement for the BoF request.  If it doesn't hook the AD(s), it won't hook others.

+1

Simple, useful requirement.

d/