Subject: [87attendees] Tipping in restaurants in Berlin ?

From: "John R Levine" <[email-masked]>
Date: 20 Jul 2013 12:09:40 -0400

According to the meeting wiki, the hotel says to tip 5% to 10% in restaurants, 
which is not surprising.  But it has always been my impression that the price 
includes a service charge, and you don't need to tip, or leave only a nominal 
one of the small change unless the service was unusually good or bad.

Can people who live in Germany say what their experience is?

Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. http://jl.ly

---

From: "Sascha E. Pollok" <[email-masked]>
Date: Sat, 20 Jul 2013 18:27:48 +0200

Hi John,

Am 20.07.2013 18:09, schrieb John R Levine:
> According to the meeting wiki, the hotel says to tip 5% to 10% in
> restaurants, which is not surprising.  But it has always been my
> impression that the price includes a service charge, and you don't need
> to tip, or leave only a nominal one of the small change unless the
> service was unusually good or bad.
>

Well, the 5%-10% rule came up in the last few years. Commonly you would 
give a "little upgrade" lets say from 47 EUR to 50 EUR. The higher the 
invoice is and the more you are happy with the service it can be higher 
but it is not an obligation. On the other hand if it is 19,80 EUR,
you give 20 EUR and expect the 20 Cents... well, its fine. But I'd 
recomment just leaving the few cents there :)

Long story short: there is no obligation. If you are happy, round-up a 
little bit. But there are no fixed tip-expectations.

Cheers
Sascha

---

From: Dominik Bay <[email-masked]>
Date: Sat, 20 Jul 2013 18:29:46 +0200

> Can people who live in Germany say what their experience is?

I don't know any German restaurant who take a service charge.
Usually you just round up. Like from 55 to 60EUR or so. So 5-10% fit
pretty well. It's not mandatory, but especially with good service I tip.

-dominik

---

From: Ben Campbell <[email-masked]>
Date: Sat, 20 Jul 2013 11:38:19 -0500

http://www.lonelyplanet.com/germany/berlin/practical-information/money-costs

On Jul 20, 2013, at 11:09 AM, John R Levine <[email-masked]> wrote:

> According to the meeting wiki, the hotel says to tip 5% to 10% in restaurants, which is not surprising.  But it has always been my impression that the price includes a service charge, and you don't need to tip, or leave only a nominal one of the small change unless the service was unusually good or bad.
> 
> _______________________________________________
> 87attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/87attendees

---

From: "Hosnieh Rafiee" <[email-masked]>
Date: Sat, 20 Jul 2013 18:57:56 +0200

In general there is no tipping in German restaurants. In expensive
restaurants, where the meals are very expensive and the service is
extraordinary, a small tip is sometimes offered by patrons.

Hosnieh

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of John R Levine
> Sent: Saturday, July 20, 2013 6:10 PM
> To: [email-masked]
> Subject: [87attendees] Tipping in restaurants in Berlin ?
> 
restaurants,
> John Levine, [email-masked], Primary Perpetrator of "The Internet for
> Dummies", Please consider the environment before reading this e-mail.
> http://jl.ly _______________________________________________
> 87attendees mailing list
> [email-masked]

---

From: Dieter Beller <[email-masked]>
Date: Sat, 20 Jul 2013 19:04:14 +0200

The link below explains pretty well what the
custom in Germany  is re tipping in restaurants.

If you are satisfied with the service, you typically round up to a
full Euro amount such that tip falls in the 5-10% range.

Dieter (from Germany)

On 20.07.2013 18:38, Ben Campbell
wrote:

Regards,

--

DIETER
BELLER

ALCATEL-LUCENT
DEUTSCHLAND AG

PROJECT MANAGER ASON/GMPLS CONTROL PLANE

IP ROUTING & TRANSPORT BUSINESS LINE

OPTICS BU, SWITCHING R&D

Lorenzstrasse 10

70435 Stuttgart, Germany

Phone: +49 711 821 43125

Mobil: +49 175 7266874

[email-masked]

Alcatel-Lucent
Deutschland AG

Domicile of the Company: Stuttgart · Local Court Stuttgart HRB
4026

Chairman of the Supervisory Board: Michael Oppenhoff

Board of Management: Wilhelm Dresselhaus (Chairman) · Hans-Jörg
Daub · Dr. Rainer Fechner · Andreas Gehe

This e-mail and its attachments, if any, may contain
confidential information.

If you have received this e-mail in error, please notify us and
delete or destroy the e-mail and its attachments, if any,
immediately.

If you have received this e-mail in error, you must not forward
or make use of the e-mail and its attachments, if any.

---

From: Randall Gellens <[email-masked]>
Date: Sat, 20 Jul 2013 10:38:03 -0700

When paying by credit card, is it acceptable to include the tip on 
the charge, or should it be handed directly to a server in cash even 
when paying by card?

On a related question, do credit card charge slips offer a place to 
write in a tip amount?

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
In politics stupididty is not a handicap.
      --Napoleon

---

From: "Sascha E. Pollok" <[email-masked]>
Date: Sat, 20 Jul 2013 19:48:35 +0200

Hi Randall,

Am 20.07.2013 19:38, schrieb Randall Gellens:

 > When paying by credit card, is it acceptable to include the tip on the
 > charge, or should it be handed directly to a server in cash even when
 > paying by card?

yes, it is fine to put it on the card.

 > On a related question, do credit card charge slips offer a place to

Sometimes they do, sometimes they dont. If e.g. the invoice is 18 EUR
just say "20 Euro" when giving the card. Either they put it on the card 
(in most cases) so you sign for 20 EUR or you can add it yourself (less 
likely in my experiences).

Cheers
Sascha

---

From: Peter Koch <[email-masked]>
Date: Sat, 20 Jul 2013 20:04:01 +0200

> the charge, or should it be handed directly to a server in cash even 

I'd say cash is preferrable, but card payment is becoming more
common (esp given the alternative ...).

TMD:  If it goes through the books, taxes are due.

-Peter

---

From: <[email-masked]>
Date: Sun, 21 Jul 2013 13:52:48 +0200

Hi,

> Can people who live in Germany say what their experience is?
My experience is, that the hotel web site is probably correct ;) Usually you round
up or you give betwenn 5% and 10%. Exceptions are cheap take aways or beergardens
with self service. If you do not tip, most of the restaurants will assume that something
was wrong (with either service or food or both) ;)

   regards

     Nic