Subject: [87attendees] Automotive Attractions

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 18 Jul 2013 17:24:50 +0000

For those of you that have a love & appreciation of cars — this has come recommended (I've not yet been there).

Remise Museum
http://motorlife.org/classic-remise-in-berlin-workshops-and-garages/
http://motorlife.org/classic-remise-berlin-vintage-automobile-marketplace/
http://www.remise.de/Classic-Remise-Berlin-english-summary.php

Jason

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 18 Jul 2013 10:32:21 -0700

And if you have a car, you can drive on an ex-speedrace track
converted to a highway and have a restaurant meal in the control tower:

https://en.wikipedia.org/wiki/AVUS

On Thu, Jul 18, 2013 at 05:24:50PM +0000, Livingood, Jason wrote:
> For those of you that have a love & appreciation of cars ? this has come recommended (I've not yet been there).
> 
> Remise Museum

> _______________________________________________
> 87attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/87attendees

-- 
---
Toerless Eckert, [email-masked]
Cisco NSSTG Systems & Technology Architecture
SDN: Let me play with the network, mommy!

---

From: "SAYKO, ROBERT J" <[email-masked]>
Date: Thu, 18 Jul 2013 17:37:16 +0000

Ja,  wir fahren fahren auf die autobahn.

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 18 Jul 2013 10:59:49 -0700

I think you would naturally drive across it going down to Bavaria,
check out google maps.

No idea what if anything interesting is to see there right now,
it's mostly a well known historic site. Maybe the motel/restaurant
has some museum or the like..