Subject: [87attendees] Any self-service laundromat nearby?

From: Ross Finlayson <[email-masked]>
Date: Sat, 27 Jul 2013 00:32:48 +0200

(This question seems to get asked at almost every IETF; it should probably be put in the Wiki for each meeting.)

Is there any self-service laundromat anywhere near the IETF hotel(s) (where 'nearby' includes 'nearby with public transit')?

	Ross.

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Fri, 26 Jul 2013 19:44:10 -0300

I walked past one today, but even if you threaten to kill me I don't
think I could be able to find it again.

It's in the neighborhood of the DIN building, I think it was on
Keithstrasse, close to Lutzowufer:

https://www.google.com/maps/preview#!data=!1m4!1m3!1d2343!2d13.3472241!3d52.5055141!2m1!1e3&fid=7

Good luck!

~Carlos

On 7/26/13 7:32 PM, Ross Finlayson wrote:
> _______________________________________________
> 87attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/87attendees

---

From: Thomas Herbst <[email-masked]>
Date: Sat, 27 Jul 2013 08:11:13 +0000

I am spending a portion of my morning at Freddy Leck Waschsalon. Gotzkowskystrasse 11. 
Nice, English speaking attendant with beer, espresso, free wifi and comfy seating available. 
I think laundry service is also available, but I am waiting for mine. 

Looks like a couple of very long blocks to the subway, I cheated and took a taxi. 

Sent from my iPad

---

From: Markus Stenberg <[email-masked]>
Date: Sat, 27 Jul 2013 10:14:12 +0200

> Looks like a couple of very long blocks to the subway, I cheated and took a taxi. 

+1 on Freddy Leck, went there on Thursday, and got as much hand-holding (and beer) as I wanted. 

Another similar yet untested option is http://www.waschsalon-berlin-mitte.de/index.php - also few kilometers from the hotel, but easily reachable by public transport.

Cheers,

-Markus

---

From: Randall Gellens <[email-masked]>
Date: Sat, 27 Jul 2013 08:26:03 -0700

At 12:32 AM +0200 7/27/13, Ross Finlayson wrote:

>  (This question seems to get asked at almost every IETF; it should 
> probably be put in the Wiki for each meeting.)
>
>  Is there any self-service laundromat anywhere near the IETF 
> hotel(s) (where 'nearby' includes 'nearby with public transit')?

I'd called my hotel last week to ask about bag-wash (fluf-n-fold) 
places, that do laundry and charge by the kilo/pound/bag.  The staff 
told me there is one super-close that charges around 4.5 euro per 
kilo for 2-day service, an extra euro or two for next-day service. 
They said it is so close the staff would be happy to take my stuff 
there for me.

They promised to give me the info on a paper when I checked in but I 
don't see it.  I'll call when they're not so busy to get it.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
There are many forms of stupidity, and cleverness is the worst.
                    --Thomas Mann

---

From: Reinaldo Penno <[email-masked]>
Date: Sat, 27 Jul 2013 09:10:30 -0700 (PDT)

Hi,

my room is at 24.5C. I called the concierge and followed their instructions but to no avail. They told me I should open a window...Nice start.

Anybody else going through the same issue?

thanks,

Reinaldo

---

From: Eric Burger <[email-masked]>
Date: Sat, 27 Jul 2013 12:17:33 -0400

Since the wiki is a wiki, please create a page and post the answer. That works for any common question. Do not wait for "someone else" to do it. YOU are that someone!
Thanks

[Not picking on Randy; this is directed to ANYONE with ANY common question, and more especially ANY common answer!]

On Jul 27, 2013, at 11:26 AM, Randall Gellens <[email-masked]> wrote:

> I'd called my hotel last week to ask about bag-wash (fluf-n-fold) places, that do laundry and charge by the kilo/pound/bag.  The staff told me there is one super-close that charges around 4.5 euro per kilo for 2-day service, an extra euro or two for next-day service. They said it is so close the staff would be happy to take my stuff there for me.
> 
> They promised to give me the info on a paper when I checked in but I don't see it.  I'll call when they're not so busy to get it.
> 
> 
> -- 
> Randall Gellens

---

From: Simon Perreault <[email-masked]>
Date: Sun, 28 Jul 2013 09:42:01 +0200

Le 2013-07-27 18:10, Reinaldo Penno a écrit :
> my room is at 24.5C. I called the concierge and followed their
> instructions but to no avail. They told me I should open a window...Nice
> start.
>

Yes. Mine is at 25.9 with AC at max. I just realized that the window was 
open. I closed it to experiment.

Yesterday in a small meeting room with ~15 people it was like a sauna.

Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca

---

From: Ray Bellis <[email-masked]>
Date: Sun, 28 Jul 2013 07:49:13 +0000

> Yesterday in a small meeting room with ~15 people it was like a sauna.

It's a comfortable 22 - 23C in Belleview at the moment before IEPG.

It'll be interesting to see how that changes by the end of the session.

Ray

---

From: Ted Lemon <[email-masked]>
Date: Sun, 28 Jul 2013 07:54:56 +0000

On Jul 28, 2013, at 9:42 AM, Simon Perreault <[email-masked]> wrote:
> Yes. Mine is at 25.9 with AC at max. I just realized that the window was open. I closed it to experiment.

Window+AC is not a good combination.   I think the problem is that the HVAC here is correctly sized for a worst-case scenario that's slightly cooler than the weather this weekend.   Also make sure you keep your blackout curtains closed when you aren't in the room—you will not get perfect efficiency, but some energy will radiate back out the windows this way, and given that we're close to the edge, it will probably make a difference.

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Sun, 28 Jul 2013 08:02:49 +0000

> my room is at 24.5C. I called the concierge and followed their instructions but to no avail. They told me I should open a window...Nice start.

What hotel are you in?

I am in the InterContinental. My room is at this instant at 22.6, and has been comfortable the entire week (I arrived last Tuesday). I think it's fair to say that Europeans are used to less AC than Americans; they let it go a little warmer. But 25 would be warmer than I might expect, and 29 is a lot higher.

I would expect, if you're in the IC, that it's something about the settings in your room.

> Anybody else going through the same issue?

If at first the idea is not absurd, then there is no hope for it.  
Albert Einstein

---

From: Andrew Sullivan <[email-masked]>
Date: Sun, 28 Jul 2013 04:12:45 -0400

On Sun, Jul 28, 2013 at 08:02:49AM +0000, Fred Baker (fred) wrote:
> think it's fair to say that Europeans are used to less AC than
> Americans; they let it go a little warmer. But 25 would be warmer
> than I might expect, and 29 is a lot higher.

The UI on my thermostat, at least, is pretty strange.  You apparently
don't actually set the temp, as near as I can tell.  My current theory
is that you're saying "cooler", "cooler still", and so on.

My room was 27°C when I arrived yesterday.  I fiddled with it until I
figured out that if I kept pressing the "-" button, it started working
hard.  It was 22°C when I pressed the "+" button to get it to stop
trying to cool hard.

I notice also that the housekeeping staff apparently open the windows
as a matter of habit.  Don't forget to close it.

A

-- 
Andrew Sullivan
[email-masked]

---

From: Andrew Mcgregor <[email-masked]>
Date: Sun, 28 Jul 2013 01:28:40 -0700

I was told earlier that Germany has an energy conservation law that
requires AC not to cool below 7°C below outdoor ambient.  So it'll be
pretty warm today, but should be more comfortable during the week.

-- 
Andrew McGregor | SRE | [email-masked] | +61 4 8143 7128

---

From: Carsten Bormann <[email-masked]>
Date: Sun, 28 Jul 2013 11:12:43 +0200

On Jul 28, 2013, at 10:28, Andrew Mcgregor <[email-masked]> wrote:

> energy conservation law that requires AC not to cool below 7°C below outdoor ambient

Germans have strange laws, but I think this is just a good practice recommendation from occupational health and safety considerations.

The general maximum workplace temperature is defined*) as 26 °C (min 20 °C for light, sitting work).

There is an exception for the "summer case" (Sommerfall), where workplace temperatures up to 35 °C may be acceptable, depending on the type of work and the special measures that the employer has provided, e.g., supplying water and loosening up the clothing requirements, both of which we do at IETFs.

(≤ 7 K below outside is* good practice, in a country that overwhelmingly doesn't need much cooling and where people actually go through extensive uncooled spaces on their way from work and back.)

Of course, as an international organization, we should be applying ISO 7730.

Grüße, Carsten

*) Arbeitsstättenregel ASR A3.5 Raumtemperatur

---

From: Carsten Bormann <[email-masked]>
Date: Sun, 28 Jul 2013 11:17:55 +0200

Grüße, Carsten

---

From: Toerless Eckert <[email-masked]>
Date: Sun, 28 Jul 2013 03:05:36 -0700

Hmm... searching on google for "ISO 7730" reveals:

 > In response to a complaint we received under the US Digital Millennium Copyright Act, we have removed 1 result(s) from this page. If you wish, you may read the DMCA complaint that caused the removal(s) at ChillingEffects.org. 

IMHO: if at all possible, i would lke to stick to standards that
do not try to make themselves as unavailable to the public as
commercially possible.

---

From: "Mishra, Sanjay" <[email-masked]>
Date: Sun, 28 Jul 2013 06:24:40 -0400

There is also fan speed via thermostat that can be controlled. I have it mine running at the max speed (3).

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Fred Baker (fred)
Sent: Sunday, July 28, 2013 10:03 AM
To: Reinaldo Penno
Cc: [email-masked]
Subject: Re: [87attendees] Temperature in Intercontinental Rooms

What hotel are you in?

---

From: Spencer Dawkins <[email-masked]>
Date: Sun, 28 Jul 2013 05:47:26 -0500

On 7/28/2013 3:12 AM, Andrew Sullivan wrote:
> as a matter of habit. Don't forget to close it. A 

Andrew, thank you for the clue. I just checked my Intercontinental room, 
and the window WAS open.

Spencer

---

From: "StJohns, Michael" <[email-masked]>
Date: Sun, 28 Jul 2013 07:55:25 -0400

I came back to my room after housekeeping and my window was also open.
 When I went to close it I found a brown tag on the window handle.   It
says roughly "please keep your window closed to prevent insects and spiders
from entering."  Someone didn't get the word.   Mike

On Sunday, July 28, 2013, Spencer Dawkins wrote:

>> I notice also that the housekeeping staff apparently open the windows as
>> a matter of habit. Don't forget to close it. A
>>
>
> ______________________________**_________________
> 87attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/87attendees<https://www.ietf.org/mailman/listinfo/87attendees>
>

---

From: Wendy Seltzer <[email-masked]>
Date: Sun, 28 Jul 2013 07:59:44 -0400

> do not try to make themselves as unavailable to the public as

I too would like to see more air-conditioning induced chilling effects
and fewer copyright threats...

>From a search at ChillingEffects.org, it seems ISO has filed at least
380 separate complaints. See also
https://www.google.com/transparencyreport/removals/copyright/owners/22596/ISO/

--Wendy

-- 
Wendy Seltzer -- [email-masked] +1.617.715.4883 (office)
Policy Counsel, World Wide Web Consortium (W3C)
http://wendy.seltzer.org/        +1.617.863.0613 (mobile)
Founder, Chilling Effects Clearinghouse, http://chillingeffects.org

---

From: Basil Dolmatov <[email-masked]>
Date: Sun, 28 Jul 2013 08:08:00 -0400

For planning your moves in Berlin I would recommend the mobile app "FahrInfo Berlin".

It builds decent routes using Berlin mass transit, gives good time estimates, is integrated with Maps to show walking parts of the route.

After a day of usage I like it ;)

dol@ 
@mobile iPad

---

From: "Pat Thaler" <[email-masked]>
Date: Sun, 28 Jul 2013 12:19:40 +0000

My experience with the AC is similar - my room stays comfortably cool. But there was one day when it was getting too warm and pushing - didn't help.

I looked carefully at the somewhat cryptic controls. The stick figure was in the house so AC should be on. I tried the fan button. "Auto" flashed on after each push but only stayed on after the third push. Cooling started! 

The AC is capable of making my room too chilly.

So check the fan setting if your Intercontinental room isn't cooling.

The staff hasn't opened my window. It has no screen & has a hang tag suggesting keeping it closed to keep bugs out.

YMMV- I'm on the park side of the hotel and don't get afternoon sun directly in my window.

Sent from my iPhone

---

From: Carsten Bormann <[email-masked]>
Date: Sun, 28 Jul 2013 14:29:59 +0200

On Jul 28, 2013, at 12:05, Toerless Eckert <[email-masked]> wrote:

>> removed 1 result(s)

Hmm, google quickly found a copy of ISO 7730 for me, including running code (in BASIC).

> 410 IF ABS(XN-XF)>EPS GOTO 350

Maybe Henrik can install that code on tools.ietf.org so we know how hot we should feel.

Grüße, Carsten

PS.: Did anyone bring an Anemometer?

---

From: Reinaldo Penno <[email-masked]>
Date: Sun, 28 Jul 2013 14:30:08 +0200

I'm at the intercontinental. I expect an international geared hotel to cool rooms to 20C. 

Sent from my iPhone

---

From: "Eggert, Lars" <[email-masked]>
Date: Sun, 28 Jul 2013 12:40:38 +0000

Hi,

> I'm at the intercontinental. I expect an international geared hotel to cool rooms to 20C. 

to put things in perspective: the all-time temperature record for Berlin is 37.something degrees. We are not far off, and were actually forecasted to hit that today.

Engineering the AC for the absolute extreme isn't cost effective. (Although it would sure be nice.)

Lars

---

From: Basil Dolmatov <[email-masked]>
Date: Sun, 28 Jul 2013 14:50:13 +0200

Lucky you are. You have an AC in your room and it makes temerature in the room at least a bit lower than in the streets. ;)

Look from the relative point of view, do not stick to absolute figures.

dol@ 
@mobile iPad

---

From: Ted Lemon <[email-masked]>
Date: Sun, 28 Jul 2013 14:07:03 +0000

> https://www.google.com/transparencyreport/removals/copyright/owners/22596/ISO/

Maybe it's time for a European Carl Malamud to surface...

---

From: Derek Atkins <[email-masked]>
Date: Sun, 28 Jul 2013 15:16:02 -0700

> After a day of usage I like it ;)

Seconded.

It also allows you to save your route information for offline use, for
those of us without data plans!

-derek

---

From: Reinaldo Penno <[email-masked]>
Date: Sun, 28 Jul 2013 15:19:19 -0700 (PDT)

Thanks Basil,

but there is no luck involved since this hotel is paid (and expensive), therefore I expect a high level of service.  

-RP

________________________________
 From: Basil Dolmatov <[email-masked]>
To: Reinaldo Penno <[email-masked]> 
Cc: "[email-masked]" <[email-masked]>; Fred Baker (fred) <[email-masked]> 
Sent: Sunday, July 28, 2013 2:50 PM
Subject: Re: [87attendees] Temperature in Intercontinental Rooms

dol@ 
@mobile iPad

---

From: Jakob Heitz <[email-masked]>
Date: Mon, 29 Jul 2013 02:57:58 +0000

But it doesn't have the buses.
The best way to get to/from TXL is the X9 bus.
http://www.bvg.de/index.php/en/index.html

--
Jakob Heitz.

---

From: Derek Atkins <[email-masked]>
Date: Sun, 28 Jul 2013 22:28:32 -0700

I beg to differ.  When I used it the app certainly knew about the X9.
Perhaps at the time you searched the X9 wasn't running?

-derek

---

From: Василий Долматов <[email-masked]>
Date: Mon, 29 Jul 2013 11:48:13 +0400

> But it doesn't have the buses.
It have _all_ the buses,

This app put me in bus X15 in Potsdam. ;)

I recommend to trust it, sometimes it propose the routes I could not even imagine, but this route works and is the fastest one ;)

dol@