Subject: [87attendees] Stasi and DDR

From: Christer Holmberg <[email-masked]>
Date: Sat, 20 Jul 2013 12:53:39 +0000

Hi,

If you want to experience some cold war nostalgia, you may want to visit the Stasi Museum, located in the former HQ of the east german secret police. This shows how the police figured out what people are doing and thinking - before people started to distribute that information themselves on Facebook :)

http://www.stasimuseum.de/en/enindex.htm

In addition there is the DDR Museum, where you can get a glimpse of how life was in East Germany.

http://www.ddr-museum.de/en/

Regards,

Christer

---

From: Vinayak Hegde <[email-masked]>
Date: Sat, 20 Jul 2013 19:08:36 +0530

On Sat, Jul 20, 2013 at 6:23 PM, Christer Holmberg <
[email-masked]> wrote:

>
> Hi,****
>
> ** **
>
> If you want to experience some cold war nostalgia, you may want to visit
> the *Stasi Museum*, located in the former HQ of the east german secret
> police. This shows how the police figured out what people are doing and
> thinking - before people started to distribute that information themselves
> on Facebook :)****
>
> http://www.stasimuseum.de/en/enindex.htm****
>
> ** **
>
> In addition there is the *DDR Museum*, where you can get a glimpse of how
> life was in East Germany.****
>

There is a really good (and depressing) movie on this called "Das Leben Der
Anderen" (The Lives of Others)[1][2] which won the Oscars in 2006 for the
Best Foreign Language Film.

-- Vinayak
1. http://en.wikipedia.org/wiki/The_Lives_of_Others
2. http://www.imdb.com/title/tt0405094/

---

From: Christer Holmberg <[email-masked]>
Date: Sat, 20 Jul 2013 13:44:18 +0000

"Das Leben Der Anderen" is a very good movie.

Regards,

Christer

Lähettäjä: Vinayak Hegde [mailto:[email-masked]]
Lähetetty: 20. heinäkuuta 2013 16:39
Vastaanottaja: Christer Holmberg
Kopio: [email-masked]
Aihe: Re: [87attendees] Stasi and DDR

On Sat, Jul 20, 2013 at 6:23 PM, Christer Holmberg <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

There is a really good (and depressing) movie on this called "Das Leben Der Anderen" (The Lives of Others)[1][2] which won the Oscars in 2006 for the Best Foreign Language Film.

-- Vinayak