Subject: [87attendees] FYI: Registering to visit the dome of the Reichstag building

From: Ross Finlayson <[email-masked]>
Date: Fri, 5 Jul 2013 21:26:00 -0700

The dome of the famous Reichstag building in Berlin is open to the public, but you have to register in advance online to visit it:
	http://www.bundestag.de/htdocs_e/visits/kupp.html

(Also, the dome is closed from July 22-26.)

	Ross.

---

From: Scott Brim <[email-masked]>
Date: Sun, 7 Jul 2013 16:05:03 +0000

On 07/06/13 00:26, "Ross Finlayson" <[email-masked]> allegedly
wrote:

>The dome of the famous Reichstag building in Berlin is open to the
>public, but you have to register in advance online to visit it:

It looks like they are geared toward groups.  Do you have a scheduled time?

---

From: "Hosnieh Rafiee" <[email-masked]>
Date: Sun, 7 Jul 2013 19:42:30 +0200

In order to visit the Reichstag you will need to register one month before
you planned to visit. They do provide group registration so maybe it would
be possible to register as a group but time has just about run out.

Regards,
Hosnieh

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Scott Brim
> Sent: Sunday, July 07, 2013 6:05 PM
> To: Ross Finlayson; [email-masked]
> Subject: Re: [87attendees] FYI: Registering to visit the dome of the
Reichstag
> building
> _______________________________________________
> 87attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/87attendees

---

From: Toerless Eckert <[email-masked]>
Date: Sun, 7 Jul 2013 11:58:26 -0700

Hmm... I couldn't see the 4-week pre-registration. Any URL ? The german web page would
let me put in requests for July and August. And supposedly, if you can click it,
it's available. I hours. Its just closed for cleaning Jul 22-26.  The politicians are also
on vacation, so you can't see a parliamentary session, but in return, there are also
no blackout times for tours through the building and they let 600 people into the dome
and terrace at the same time. When it's in session, it's only 200 visitors (latest fire
marshal rulings).

You can even go to the building more than two hours in advance and get a free slot.
The question then is just whether there would be a free slot (probably less so on
a summer weekend).

Tuesday at noon they've got a tourist lecture slot (45 min) in english in the assembly
hall (it's every hour during the week but otherwise just in german). Not sure if they
would do it at a different slot for a larger group. But the booking system shows it
as available on tuesday during IETF week in english.

The tours on the other hand in english seem to be booked out during the week, they've
only got few slots there. In german, ther are few tour slots available, but alas they
don't work for me (WGs).

So i guess, the best bet is to figure out the time you're interested, probably early in
the day during the week when you've got no WGs, or late at night, and then put it into the
reservation system and then just visit the dome / ceiling and maybe have lunch/dinner
on the roof restaurant (somewhat expensive). And you better reserve that as well ;-)

Walking distance to the Reichstag: 36 minutes, public transport: 33 minutes *grin*.

Cheers
    Toerless

---

From: "Hosnieh Rafiee" <[email-masked]>
Date: Sun, 7 Jul 2013 21:14:31 +0200

They do a background check of the people wanting to visit there so that is
why it takes so long. If you been there before the process is much faster.
Maybe it will be possible for the IETF organizer to apply as a group and
speed the process up.

Hosnieh

> From: Toerless Eckert [mailto:[email-masked]]
> Sent: Sunday, July 07, 2013 8:58 PM
> To: Hosnieh Rafiee
> Cc: 'Scott Brim'; [email-masked]; 'Ross Finlayson'
Reichstag
> building
> 
> Hmm... I couldn't see the 4-week pre-registration. Any URL ? The german
web
> page would let me put in requests for July and August. And supposedly, if
you
> can click it, it's available. I hours. Its just closed for cleaning Jul
22-26.  The
> politicians are also on vacation, so you can't see a parliamentary
session, but in
> return, there are also no blackout times for tours through the building
and they
> let 600 people into the dome and terrace at the same time. When it's in
> session, it's only 200 visitors (latest fire marshal rulings).
> 
> You can even go to the building more than two hours in advance and get a
free
> slot.
> Tuesday at noon they've got a tourist lecture slot (45 min) in english in
the
> assembly hall (it's every hour during the week but otherwise just in
german).
> Not sure if they would do it at a different slot for a larger group. But
the
> booking system shows it as available on tuesday during IETF week in
english.
> 
> The tours on the other hand in english seem to be booked out during the
week,
> they've only got few slots there. In german, ther are few tour slots
available,
> but alas they don't work for me (WGs).
> 
> So i guess, the best bet is to figure out the time you're interested,
probably
> early in the day during the week when you've got no WGs, or late at night,
and
> then put it into the reservation system and then just visit the dome /
ceiling and
> maybe have lunch/dinner on the roof restaurant (somewhat expensive). And
> you better reserve that as well ;-)
> 
> Walking distance to the Reichstag: 36 minutes, public transport: 33
minutes
> *grin*.
> > In order to visit the Reichstag you will need to register one month
> > before you planned to visit. They do provide group registration so
> > maybe it would be possible to register as a group but time has just
about run
> out.
> > > It looks like they are geared toward groups.  Do you have a
> > > scheduled
> > time?
> > >

---

From: "ietfdbh" <[email-masked]>
Date: Sun, 7 Jul 2013 15:32:43 -0400

I would think that a group, such as an employer, might be able to speed
things up because they probably already do background checks on their
employees.
The IETF does not do background checks on its participants, so I think it
would be inappropriate to have the IETF organize a tour that might have such
an implicit requirement.

David Harrington
[email-masked]
+1-603-828-1401
> From: [email-masked] [mailto:87attendees-
> [email-masked]] On Behalf Of Hosnieh Rafiee
> Sent: Sunday, July 07, 2013 3:15 PM
> To: 'Toerless Eckert'
> Cc: [email-masked]; 'Ross Finlayson'; 'Scott Brim'
Reichstag
> Maybe it will be possible for the IETF organizer to apply as a group and
speed
> the process up.
> > let 600 people into the dome and terrace at the same time. When it's
> > in session, it's only 200 visitors (latest fire marshal rulings).
> >
> > maybe have lunch/dinner on the roof restaurant (somewhat expensive).
> > And you better reserve that as well ;-)
> >
> > > > >The dome of the famous Reichstag building in Berlin is open to
> > > > >the public, but you have to register in advance online to visit it:

---

From: "'Toerless Eckert'" <[email-masked]>
Date: Sun, 7 Jul 2013 13:19:54 -0700

Reading some web pages, it seems as if the checks where stronger
after the terrorist attacks in 2010, but where relaxed again in 2012. 
If you can even register on the same day, i doubt there is a lot
of background check. Sure, they might have a database of well known
terrorists and hecklers, but i guess it's primarily to check your ID against
reservations when you come in for your slot. And the whole reservation system
is just AQM by scheduling.

Especially given how there are no politicians around in summer, it' just
another tourist attraction. Heck, they even let a guy throw a blue blanket
over it in '95. Wish that would have stayed there ;-)

Oh, there is also one of the german TV news magazines that always has
the dome in the background, forgot what it's called, so if you time it right,
you can get yourself onto german TV. At 50 pixels or so ;-))

---

From: Koojana Kuladinithi <[email-masked]>
Date: Sun, 7 Jul 2013 22:27:35 +0200

This was not that difficult to go for the option of the "Visit to the Dome". I just did a reservation 3 days  ago. Check the following link.

https://visite.bundestag.de/BAPWeb/pages/createBookingRequest.jsf?lang=en

Once you request a time slot (you are asked to proposed 3 alternatives), If your request can be processed, then they will send you en email to enter the name and the birthday. That's all.  You should try to visit this place (specially in the evening), you would have a fantastic panorama view of Berlin.

Koojana

---

From: Toerless Eckert <[email-masked]>
Date: Sun, 7 Jul 2013 14:24:06 -0700

If you're just out for a view, go to the rotating restaurant in the TV tower.
Supposedly they still have the charme of the 50'th interior and communist
era service ;-))

-- 
---
Toerless Eckert, [email-masked]
Cisco NSSTG Systems & Technology Architecture
SDN: Let me play with the network, mommy!

---

From: <[email-masked]>
Date: Mon, 8 Jul 2013 10:13:32 +0200

Hi,

You can register at the same day, it's not necessary to do it months or weeks in advance.

  Regards

    Nic

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von ietfdbh
Gesendet: Sonntag, 7. Juli 2013 21:33
An: 'Hosnieh Rafiee'; 'Toerless Eckert'
Cc: [email-masked]; 'Scott Brim'; 'Ross Finlayson'
Betreff: Re: [87attendees] FYI: Registering to visit the dome of the Reichstag building

David Harrington
[email-masked]
+1-603-828-1401
Reichstag
speed

---

From: Mame Khoudia Gueye <[email-masked]>
Date: Mon, 8 Jul 2013 15:15:50 +0200

Hi,
Thank you for the information on the dome but unfortunately I could
not attend because my arrival is scheduled July 27 date at which the
dome will close. Thank you very much and best regards.

Mame Khoudia Gueye

---

From: "Perdomo, Sigfrido E." <[email-masked]>
Date: Mon, 8 Jul 2013 14:16:00 +0000

HI,

I have a question...I've tried to get an answer but to no avail.  I'm coming in with a friend.  When I registered there was a $25 for something like events but wasn't sure if was for me or for a friend, nor what it was exactly.   Can anyone shed light on this?

Thanks in advance.

Sig

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Mame Khoudia Gueye
Sent: Monday, July 08, 2013 8:16 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [87attendees] FYI: Registering to visit the dome of the Reichstag building

Hi,
Thank you for the information on the dome but unfortunately I could not attend because my arrival is scheduled July 27 date at which the dome will close. Thank you very much and best regards.

Mame Khoudia Gueye

2013/7/8, [email-masked] <[email-masked]>:
> Von: [email-masked] 
> [mailto:[email-masked]] Im Auftrag von ietfdbh
> I would think that a group, such as an employer, might be able to 
> speed things up because they probably already do background checks on 
> their employees.
> The IETF does not do background checks on its participants, so I think 
> it would be inappropriate to have the IETF organize a tour that might 
> have such an implicit requirement.
>
> David Harrington
> [email-masked]
> +1-603-828-1401
>> They do a background check of the people wanting to visit there so 
>> that is why it takes so long. If you been there before the process is 
>> much faster.
>> > let 600 people into the dome and terrace at the same time. When 
>> > it's in session, it's only 200 visitors (latest fire marshal rulings).
>> >
>> > The question then is just whether there would be a free slot 
>> > (probably
>> less so on
>> > a summer weekend).
>> >
>> > > In order to visit the Reichstag you will need to register one 
>> > > month before you planned to visit. They do provide group 
>> > > registration so maybe it would be possible to register as a group 
>> > > but time has just
>> about run
>> > out.
>> > >
>> > > Regards,
>> > > Hosnieh
>> > >
>> > >
>> > > > >the public, but you have to register in advance online to 
>> > > > >visit
>> > > > > it:
_______________________________________________
87attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/87attendees
<BR>_____________________________________________________________
<FONT size=2><BR>
DTCC DISCLAIMER: This email and any files transmitted with it are
confidential and intended solely for the use of the individual or
entity to whom they are addressed. If you have received this email
in error, please notify us immediately and delete the email and any
attachments from your system. The recipient should check this email
and any attachments for the presence of viruses.  The company
accepts no liability for any damage caused by any virus transmitted
by this email.</FONT>

---

From: joel jaeggli <[email-masked]>
Date: Mon, 08 Jul 2013 10:32:56 -0700

> I have a question...I've tried to get an answer but to no avail.  I'm coming in with a friend.  When I registered there was a $25 for something like events but wasn't sure if was for me or for a fr…

on the registration site

COMPANION REGISTRATION
Traveling with a friend or family member 18 or older? Register them for 
the IETF companion program for only $25. Benefits include:
A special welcome reception for companions from 1630-1730 on Sunday, 
July 28, 2013.
Ability to attend the official Welcome Reception from 1700-1900 on 
Sunday, July 28, 2013.
Participation in a separate companion email list if you choose to help 
communicate and make plans with other IETF Companions.
A distinctive meeting badge that grants access to the venue (not to be 
used to attend working sessions).