Subject: [89all] Jabber issues

From: Matt Larson <[email-masked]>
Date: Wed, 5 Mar 2014 12:05:15 -0500

Greetings!

We have received several reports of connectivity issues with users from jabber.org accounts being able to connect to chat rooms but being unable to send messages.

We are looking into the problem and an update will be sent when more information becomes available.

Matt

-------------------------------------------
Matthew Larson, Asst. IT Director
Association Management Solutions
Forum Management, Meeting and Event Planning
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
http://www.amsl.com

---

From: Alexa Morris <[email-masked]>
Date: Wed, 5 Mar 2014 17:45:40 +0000

And to add to what Matt has said below, if you do want to report any issues regarding jabber moving forward (at this meeting and at future ones) please use [email-masked] rather than the NOC ticket desk. AMS is responsible for managing the jabber server.

Alexa

Begin forwarded message:

> From: Matt Larson <[email-masked]>
> Date: March 5, 2014 5:05:15 PM GMT
> To: [email-masked]
> Subject: [89all] Jabber issues
> 
> Greetings!
> 
> _______________________________________________
> 89all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89all
> 

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>