Subject: [89all] Future Meeting Info and Venue Preferences

From: Ray Pelletier <[email-masked]>
Date: Fri, 7 Mar 2014 06:43:49 -0500

All;

During IAOC mic time at the Admin Plenary a question was raised about getting information out in advance about the venues for future IETF meetings and desires expressed about conducting IETF meetings at a specific meeting venue.

For your planning and budgeting purposes I have included below the names of all the hotels with which we have contracts at this time through IETF 96, together with the guest room rate for that hotel.  The info will also be posted online at the Upcoming Meetings page: <https://www.ietf.org/meeting/upcoming.html>.  I hope you find this helpful.

Relating to the discussion on IETF venues we will soon be publishing a survey asking for your input for venues in Asia, Europe and North America.  In the 2010 Venue Preference Survey you said that Paris, London, and Berlin, were 1,2, and 3 for Europe and your attendance at these venues was the highest its been since IETF 63 - in Paris.  We asked.  You told us.  We responded.  And you came.  We will continue to be responsive.  We look forward to your input.

Ray Pelletier
IAD

Future Meetings

IETF 90 Toronto 
July 20-25, 2014
Fairmont Royal York Hotel
Room rate:  $163 USD
Includes Internet
Plus 13% taxes (subject to change)
Currency valuation subject to change.

IETF 91 Honolulu
November 9-14, 2014
Hilton Hawaiian Village
Room rates:
Resort View:  $185
Partial Ocean View: $199
Ocean View: $219 USD
Includes Internet
Plus 13.962% taxes (subject to change)

IETF 92 Dallas
March 22-27, 2015
The Fairmont Dallas
Room rate: $169 USD
Includes Internet
Plus 15% taxes (subject to change)

IETF 93 Prague
July 19-24, 2015
Prague Hilton
Room rate: $177 USD
Includes Internet, Breakfast
Plus 14% taxes (subject to change)

IETF 94 Yokohama
November 1-6, 2015
InterContinental Yokohama Grand
Room rate:  In Negotiation

IETF 96 Berlin
July 17-22, 2016
InterContinental Berlin
Room rate:  $197 
Includes taxes, Internet, Breakfast
Taxes subject to change.
Currency valuation subject to change.

---

From: Ray Pelletier <[email-masked]>
Date: Fri, 7 Mar 2014 07:05:55 -0500

All,

One more point.

This is a global organization.  We will continue to identify, qualify and contract with venues in each region to strive to meet the policy of conducting a meeting in each region each year.

Ray

---

From: Ray Pelletier <[email-masked]>
Date: Fri, 7 Mar 2014 09:28:37 -0500

All;

Thanks to Derek and Bert for catching me on this.
Below are the guest room rates in the local currency.

ray

IETF 90 Toronto 
July 20-25, 2014
Fairmont Royal York Hotel
Room rate:  $179 CAD		$163 USD
Includes Internet
Plus 13% taxes (subject to change)

IETF 91 Honolulu
November 9-14, 2014
Hilton Hawaiian Village
Room rates:
Resort View:  $185 USD
Partial Ocean View: $199 USD
Ocean View: $219 USD
Includes Internet
Plus 13.962% taxes (subject to change)

IETF 92 Dallas
March 22-27, 2015
The Fairmont Dallas
Room rate: $169 USD
Includes Internet

IETF 93 Prague
July 19-24, 2015
Prague Hilton
Room rate: 3,500 CZK		$177 USD
Includes Internet, Breakfast
Plus 14% taxes (subject to change)

IETF 94 Yokohama
November 1-6, 2015

IETF 96 Berlin
July 17-22, 2016
InterContinental Berlin
Room rate:  130 EUR	$197 USD
Includes taxes, Internet, Breakfast
Taxes subject to change.

On Mar 7, 2014, at 6:43 AM, Ray Pelletier <[email-masked]> wrote:

> _______________________________________________
> 89all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89all

---

From: Ray Pelletier <[email-masked]>
Date: Sun, 9 Mar 2014 03:41:20 -0400

On Mar 8, 2014, at 11:03 AM, Michael Richardson <[email-masked]> wrote:

> 
> Ray Pelletier <[email-masked]> wrote:
>> ray
> 
>> IETF 90 Toronto 
>> July 20-25, 2014
> Is tax subject to change because of local government action?
> [I'm pretty sure that the HST won't change in Ontario before July…]

Our contracts with the hotels have this language as the hotels don’t want to guarantee that the taxes won’t change.
We don’t want to guarantee that either.  

I assume if you’re “pretty sure” they won’t change, you’re not extending a guarantee either?  :)

> 
> Thank you for posting this.

Sure.  Hope it’s helpful.

Ray

> -- 
> Michael Richardson
> -on the road-