Subject: [89all] Navigating the Hilton Metropole: An Instructional Video

From: Alexa Morris <[email-masked]>
Date: Sun, 2 Mar 2014 14:03:38 +0000

Hi Everyone,

Welcome to IETF 89! The Secretariat has prepared a short (2 minute) instructional video that we hope will help you navigate the Hilton Metropole this week. 

https://www.youtube.com/watch?v=nXFpog3B8hY&feature=youtu.be

Alexa

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Benoit Claise <[email-masked]>
Date: Mon, 03 Mar 2014 09:40:46 +0000

Very well done Ladies.

Regards, Benoit
> _______________________________________________
> 89all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89all
>