Subject: Re: [89attendees] IETF 89 London - Tube strikes and Oyster cards

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 5 Feb 2014 10:00:07 -0500

Ted,

You have to be careful with exact names of the tube stops. There are
three similarly named stations on the London tube - "Edgware Road",
"Edgware Road (Bakerloo line)", and just plain "Edgware". The first of
the three is the closest, one block from the hotel, the second is a
longer walk across several intersections and only serves the Bakerloo
line, and the third is very far from the hotel. There's an underground
walkway between the hotel and the "Edgware Road (Bakerloo line)"
station, but it never seems very safe or secure, especially at night,
and my wife and I usually walk aboveground instead.

Cheers,
Andy

On Wed, Feb 5, 2014 at 9:46 AM, Ted Lemon <[email-masked]> wrote:
> It's easy.   Take the tube from Heathrow, get off at Gloucester Road, switch to the Circle Line, get off at Edgeware station.   You want a train for Edgeware, so this should be easy to identify since that's where you're going.   Edgeware is less than a block from the Metropole.
>

---

From: Jonathan Lennox <[email-masked]>
Date: Wed, 5 Feb 2014 16:04:29 +0000

On Feb 5, 2014, at 8:51 AM, Elwyn Davies <[email-masked]>
 wrote:

> While we are on the subject of the Tube (and buses)... it is well
> worthwhile buying a Visitor's Oyster card either in advance (although
> time is getting a bit short for postal delivery) or at the Heathrow
> *underground* station - or pretty much any other underground station
> until they shut the booking offices which is what the strike is about.
> More info here:
> http://visitorshop.tfl.gov.uk/help-centre/oyster-card-help.html
> http://www.tripadvisor.co.uk/Travel-g186338-c75899/London:United-Kingdom:Oyster.Cards.Travelcards.And.Tickets.html
> There's a one-off fee of 3GBP but the card is good for ever and can be
> topped up as often as need be at almost any ticket machine.

I have an Oyster card that I got when I was in London in 2007 -- I don't recall whether it was explicitly a "Visitor" Oyster card.  Is it likely to still work?

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 5 Feb 2014 11:36:06 -0500

Jonathan,

I've had an Oyster card for years that I use perhaps once or twice a
year, if that. You can go to https://account.tfl.gov.uk/oyster/login
to set up an online account and register your Oyster card, and you can
use the site to monitor the amount of money stored on the card. The
site really seems to want you to live in the UK, I just made up a UK
postal code and primary phone number but otherwise put in my US
address and US mobile phone number complete with +1. I believe you can
only top up online if you have a UK bank account or credit card, I
just periodically top up the card using the machines in the tube
station.

Cheers,
Andy

On Wed, Feb 5, 2014 at 11:04 AM, Jonathan Lennox <[email-masked]> wrote:
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 5 Feb 2014 17:04:51 +0000

Should do, assuming you left any money on it - if not top it up. You can top it up easily at any of the fare machines at thew stations.

The reason for getting an Oyster card is that if you are taking single zone 1 fares (you want to go into Central London to eat for example) on the Oyster card they are £2 something and paying for the fare in cash is £4 something. You'ved saved the price of the Oyster card on a couple of trips.

Also the Oyster card usage will also automatically tot up your daily usage and charge you instead for a one day travelcard if it would work out cheaper.

The downside is that you will invariably end up with money on the card, but you can always use it next time.

Note the Oyster cards are also valid on the buses, but you cannot buy them or top them up on the buses.

Oyster cards are not valid on the Heathrow express, but are valid on the Picadilly line tube from Heathrow. However unless you really are trying to save every penny, I would recommend getting the Heathrow express if arriving at Heathrow.

Regards

Keith 

> -----Original Message-----
> From: 89attendees [mailto:[email-masked]] On 
> Behalf Of Jonathan Lennox
> Sent: 05 February 2014 16:04
> To: Elwyn Davies
> Cc: Alexandru Petrescu; Tim Chown; [email-masked]
> Subject: Re: [89attendees] IETF 89 London - Tube strikes and 
> Oyster cards
> 
> 
> http://www.tripadvisor.co.uk/Travel-g186338-c75899/London:United-Kingd
> > om:Oyster.Cards.Travelcards.And.Tickets.html
> I have an Oyster card that I got when I was in London in 2007 
> -- I don't recall whether it was explicitly a "Visitor" 
> Oyster card.  Is it likely to still work?
> 
>

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 05 Feb 2014 12:30:11 -0500

Re topping up the cards on machines:

Are US credit cards (no chip) usable in the machines?
(If not, hopefully they take cash.)

	Thanks,
	Paul

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 5 Feb 2014 17:43:34 +0000

They do take cash (but don't come with £50 notes as they will be useless pretty much everywhere).

Not having a chipless credit card, I don't know whether the machines take them. Vaguely remember a PIN is required.

If the machines refuse to cooperate, then you would probably be lucky on queuing at the ticket office.

Assuming you have not already bought one, then you will need the ticket office for that anyway.

Regards

Keith

> Behalf Of Paul Kyzivat
> Sent: 05 February 2014 17:30
> To: [email-masked]
> > Should do, assuming you left any money on it - if not top 
> it up. You can top it up easily at any of the fare machines 
> at thew stations.
> >
> > The reason for getting an Oyster card is that if you are 
> taking single zone 1 fares (you want to go into Central 
> London to eat for example) on the Oyster card they are £2 
> something and paying for the fare in cash is £4 something. 
> You'ved saved the price of the Oyster card on a couple of trips.
> >
> > Also the Oyster card usage will also automatically tot up 
> your daily usage and charge you instead for a one day 
> travelcard if it would work out cheaper.
> >
> > The downside is that you will invariably end up with money 
> on the card, but you can always use it next time.
> >
> > Note the Oyster cards are also valid on the buses, but you 
> cannot buy them or top them up on the buses.
> >
> > Oyster cards are not valid on the Heathrow express, but are 
> valid on the Picadilly line tube from Heathrow. However 
> unless you really are trying to save every penny, I would 
> recommend getting the Heathrow express if arriving at Heathrow.
> >
> > Regards
> >
> > Keith
> >
> Behalf Of 
> >> Jonathan Lennox
> >> Subject: Re: [89attendees] IETF 89 London - Tube strikes 
> and Oyster 
> >> cards
> >>
> >>

---

From: Elwyn Davies <[email-masked]>
Date: Wed, 05 Feb 2014 16:41:54 +0000

> I have an Oyster card that I got when I was in London in 2007 -- I don't recall whether it was explicitly a "Visitor" Oyster card.  Is it likely to still work?
AFAIK it should.  Mine is much the same vintage and was still working a
couple of months ago.  I *think* that the Visitor's card is a relatively
new invention.  The difference is that non-visitor cards cost 2 GBP
extra (and the 5GBP is a refundable deposit) but you can do online top
ups whereas vistor cards have to be topped up at ticket machines or
offices and the 3GBP is non-refundable.

I am not clear whether you have to provide an address when getting a
card in person - I think I only had to do it when registering for top
ups etc. but that was a while ago.
Elwyn

---

From: "Mishra, Sanjay" <[email-masked]>
Date: Wed, 5 Feb 2014 23:05:49 -0500

Andy - The https://account.tfl.gov.uk/oyster/login site at least now requires a UK phone and a local address. I tried entering US address, phone and zip and it promptly asked to enter the "correct" zip format and also complained about needing a minimum 11 digit phone. To test the process, I entered Hilton's phone number and the UI automatically populated Hilton Metropole address. So, if I have to buy a pay as you go credit oyster card, via above site, the only option it seems is to have it mailed to the Hotel (and hope the Hotel will figure out it is for a future incoming guest and keeps it). For purchase, this site does give an option to start out with a minimum of £5 plus a refundable deposit of £5 and no charge for first class mail (other option is £5.65 for registered mail). I did not complete the transaction and would like to know if anyone has previously tried this method of delivery (prior to arriving at the Hotel).

Alternatively, I see the following website which can post mail or courier a visitor  oyster card (the site has a list of countries where it ships to includes US). This site though sells an oyster with a minimum of £20 prepay + £3 activation + £3.49 (standard shipping) or 10.75 (DHL).
http://www.visitbritainshop.com/world/home.html

Does anyone has any experience buying a visitor oyster via visitbritainshop.com?

Thanks
Sanjay

-----Original Message-----
From: 89attendees [mailto:[email-masked]] On Behalf Of Andrew G. Malis
Sent: Wednesday, February 05, 2014 11:36 AM
To: Jonathan Lennox
Cc: Alexandru Petrescu; Elwyn Davies; Tim Chown; [email-masked]
Subject: Re: [89attendees] IETF 89 London - Tube strikes and Oyster cards

Jonathan,

I've had an Oyster card for years that I use perhaps once or twice a year, if that. You can go to https://account.tfl.gov.uk/oyster/login
to set up an online account and register your Oyster card, and you can use the site to monitor the amount of money stored on the card. The site really seems to want you to live in the UK, I just made up a UK postal code and primary phone number but otherwise put in my US address and US mobile phone number complete with +1. I believe you can only top up online if you have a UK bank account or credit card, I just periodically top up the card using the machines in the tube station.

Cheers,
Andy

On Wed, Feb 5, 2014 at 11:04 AM, Jonathan Lennox <[email-masked]> wrote:
>> http://www.tripadvisor.co.uk/Travel-g186338-c75899/London:United-King
>> dom:Oyster.Cards.Travelcards.And.Tickets.html
>> There's a one-off fee of 3GBP but the card is good for ever and can 
>> be topped up as often as need be at almost any ticket machine.
>

---

From: Elwyn Davies <[email-masked]>
Date: Thu, 06 Feb 2014 12:07:30 +0000

The delivery costs quoted here are for UK delivery.

The US standard delivery charge is 7.50GBP.

The TFL site (which is the actual origin of the cards) offers cheaper
delivery to US at 4.25GBP but doesn't offer express delivery (at least
8.99GBP).  Also you need only prepay 10GBP if that is relevant.

/Elwyn  

On Wed, 2014-02-05 at 23:05 -0500, Mishra, Sanjay wrote:

> Alternatively, I see the following website which can post mail or
> courier a visitor  oyster card (the site has a list of countries where
> it ships to includes US). This site though sells an oyster with a
> minimum of £20 prepay + £3 activation + £3.49 (standard shipping) or
> 10.75 (DHL).

---

From: "Paterson, Kenny" <[email-masked]>
Date: Thu, 6 Feb 2014 12:28:35 +0000

Hi

As a London resident, let me briefly remark that you can buy an Oyster
card for about 5 pounds from almost any newsagent or corner shop. There is
no need to register it with London Transport during or after purchase; not
doing so gives you the added benefit of anonymity (but not unlinkability).
You will recoup your initial outlay within the first 2 to 3 journeys.

The only problem is getting hold of a card if you want to use it as soon
as you arrive at one of London's airports. However, as has been explained
elsewhere on this thread, there are better (=faster but more expensive)
ways of getting to Central London than on the underground and for which
the Oyster card is not valid.

I echo various other comments about not using taxis to get to central
London from the airports. Heathrow Express and Heathrow Connect will both
be faster. 

For those arriving at Gatwick, there are 2 similar services - Gatwick
Express, and the regular train service. Tickets for both Gatwick services
can be purchased at the counter or from machines that are quite simple to
use. The service from London Gatwick (to London Victoria) is frequent and
takes 30-40 minutes. You may need to change terminals to catch the train -
this is easy to do and takes about 5 minutes via a short train shuttle.

Finally, counter to many remarks from others, London's transport systems
generally work just fine, and are clean, safe and reliable, but can be
very crowded during peak hours. 3 million people per day use the
underground - fortunately not all at once. There is no better way of
getting around, other than Shanks' pony or a Boris bike (but don't sue me
if you get killed by a truck using that last option).

Cheers

Kenny

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 6 Feb 2014 12:40:45 +0000

You can also rent a bike for the whole week.

http://www.londonbicycle.com/

-----Original Message-----
From: 89attendees [mailto:[email-masked]] On Behalf Of Paterson, Kenny
Sent: 6. helmikuuta 2014 14:29
To: Elwyn Davies; Mishra, Sanjay
Cc: Andrew G. Malis; [email-masked]
Subject: Re: [89attendees] IETF 89 London - Tube strikes and Oyster cards - rip-off warning

Hi

As a London resident, let me briefly remark that you can buy an Oyster card for about 5 pounds from almost any newsagent or corner shop. There is no need to register it with London Transport during or after purchase; not doing so gives you the added benefit of anonymity (but not unlinkability).
You will recoup your initial outlay within the first 2 to 3 journeys.

The only problem is getting hold of a card if you want to use it as soon as you arrive at one of London's airports. However, as has been explained elsewhere on this thread, there are better (=faster but more expensive) ways of getting to Central London than on the underground and for which the Oyster card is not valid.

I echo various other comments about not using taxis to get to central London from the airports. Heathrow Express and Heathrow Connect will both be faster. 

For those arriving at Gatwick, there are 2 similar services - Gatwick Express, and the regular train service. Tickets for both Gatwick services can be purchased at the counter or from machines that are quite simple to use. The service from London Gatwick (to London Victoria) is frequent and takes 30-40 minutes. You may need to change terminals to catch the train - this is easy to do and takes about 5 minutes via a short train shuttle.

Finally, counter to many remarks from others, London's transport systems generally work just fine, and are clean, safe and reliable, but can be very crowded during peak hours. 3 million people per day use the underground - fortunately not all at once. There is no better way of getting around, other than Shanks' pony or a Boris bike (but don't sue me if you get killed by a truck using that last option).

Cheers

Kenny

On 06/02/2014 12:07, "Elwyn Davies" <[email-masked]> wrote:

>> courier a visitor  oyster card (the site has a list of countries 
>> where it ships to includes US). This site though sells an oyster with 
>> a minimum of £20 prepay + £3 activation + £3.49 (standard shipping) 
>> or
>> 10.75 (DHL).

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Thu, 06 Feb 2014 10:51:07 -0200

Nice idea, just don't make the same mistake I made on my first visit to
the UK, some 12 years ago: I was waiting for the rain to stop.

:-)

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 6 Feb 2014 12:54:26 +0000

Gore Tex* to your rescue :)

* I am in no way affiliated to this company. I just like to buy expensive brands, even if you can find cheaper stuff which works equally well.

-----Original Message-----
From: Carlos M. Martinez [mailto:[email-masked]] 
Sent: 6. helmikuuta 2014 14:51
To: Christer Holmberg; Paterson, Kenny; Elwyn Davies; Mishra, Sanjay
Cc: Andrew G. Malis; [email-masked]
Subject: Re: [89attendees] IETF 89 London - Tube strikes and Oyster cards - rip-off warning

Nice idea, just don't make the same mistake I made on my first visit to the UK, some 12 years ago: I was waiting for the rain to stop.

:-)

---

From: Mikael Abrahamsson <[email-masked]>
Date: Thu, 6 Feb 2014 14:01:36 +0100 (CET)

> the UK, some 12 years ago: I was waiting for the rain to stop.

<http://weatherspark.com/averages/28727/London-England-United-Kingdom>

40% or more risk of rain an average day it seems :P

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 6 Feb 2014 10:10:34 -0500

Mishra,

I just bought my Oyster card at a tube station, I didn't attempt to
get it sent to me - this was before the advent of visitor cards. I
registered mine following the purchase. I mostly used my US address,
but used the postal code and phone number of my hotel at that time. It
did allow my US mobile number as my secondary phone number.

Cheers,
Andy

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Thu, 6 Feb 2014 15:25:20 +0000

For those intending to ride bikes, I would advise only do so if you are confident. In particular:

-	read this link, especially the bit on safety tips. http://www.tfl.gov.uk/roadusers/cycling/11598.aspx

-	Central London is not well provisioned with cycle lanes. Therefore you will be substantially riding in dense, slow moving traffic (not to mention irritated drivers as a result). There are some cycle lanes - in particular look for the canal towpath close to the hotel - that will take you to Regents park, Camden, Kings Cross.

-	If you think there is not room enough for you and another vehicle, ride so the vehicle behind cannot try and pass you.

-	Do not get in the blind spot of any vehicles, especially heavy goods vehicles. 

Regards

Keith

> Behalf Of Christer Holmberg
> Sent: 06 February 2014 12:41
> To: Paterson, Kenny; Elwyn Davies; Mishra, Sanjay
> Oyster cards - rip-off warning
> 
> Behalf Of Paterson, Kenny
> Oyster cards - rip-off warning
> 
> Hi
> 
> As a London resident, let me briefly remark that you can buy 
> an Oyster card for about 5 pounds from almost any newsagent 
> or corner shop. There is no need to register it with London 
> Transport during or after purchase; not doing so gives you 
> the added benefit of anonymity (but not unlinkability).
> The only problem is getting hold of a card if you want to use 
> it as soon as you arrive at one of London's airports. 
> However, as has been explained elsewhere on this thread, 
> there are better (=faster but more expensive) ways of getting 
> to Central London than on the underground and for which the 
> Oyster card is not valid.
> 
> I echo various other comments about not using taxis to get to 
> central London from the airports. Heathrow Express and 
> Heathrow Connect will both be faster. 
> 
> For those arriving at Gatwick, there are 2 similar services - 
> Gatwick Express, and the regular train service. Tickets for 
> both Gatwick services can be purchased at the counter or from 
> machines that are quite simple to use. The service from 
> London Gatwick (to London Victoria) is frequent and takes 
> 30-40 minutes. You may need to change terminals to catch the 
> train - this is easy to do and takes about 5 minutes via a 
> short train shuttle.
> 
> Finally, counter to many remarks from others, London's 
> transport systems generally work just fine, and are clean, 
> safe and reliable, but can be very crowded during peak hours. 
> 3 million people per day use the underground - fortunately 
> not all at once. There is no better way of getting around, 
> other than Shanks' pony or a Boris bike (but don't sue me if 
> you get killed by a truck using that last option).
> 
> Cheers
> 
> Kenny
> 
>

---

From: Toby Moncaster <[email-masked]>
Date: Thu, 6 Feb 2014 15:27:59 +0000

> -	Do not get in the blind spot of any vehicles, especially heavy goods vehicles. 

Also never go down the side of a bus/lorry when at a junction unless you are certain they are not going to turn!

Oh, and remember we cycle/drive on the left in the UK :)

---

From: [email-masked]
Date: 6 Feb 2014 16:15:26 -0000

This sounds awfully complicated compared to buying an Oyster on the
spot at the travel centre at the Heathrow 123 tube station.  It's open
from 0730 to 1930.  If you arrive later than that, you can also get
them from the tube station ticket windows.

If you arrive at T4 or T5, there's a tube ticket office at T4, or you
can take the Heathrow Express for free to the T123 station.

---

From: Robert Cragie <[email-masked]>
Date: Thu, 6 Feb 2014 17:37:06 +0000

+1. For goodness' sake - London is one of the top world class cities, not some backwoods hick town! Oh, and everybody happens to speak English fluently as well.

Robert

-----Original Message-----
From: 89attendees [mailto:[email-masked]] On Behalf Of Paterson, Kenny
Sent: 06 February 2014 12:29
To: Elwyn Davies; Mishra, Sanjay
Cc: Andrew G. Malis; [email-masked]
Subject: Re: [89attendees] IETF 89 London - Tube strikes and Oyster cards - rip-off warning

Hi

Cheers

Kenny

-- IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium.  Thank you.

ARM Limited, Registered office 110 Fulbourn Road, Cambridge CB1 9NJ, Registered in England & Wales, Company No:  2557590
ARM Holdings plc, Registered office 110 Fulbourn Road, Cambridge CB1 9NJ, Registered in England & Wales, Company No:  2548782

---

From: Gregory Mirsky <[email-masked]>
Date: Thu, 6 Feb 2014 17:40:05 +0000

At times it's too hard to understand when they speak too fluently though. Then I just listen to the music of the proper English.

-----Original Message-----
From: 89attendees [mailto:[email-masked]] On Behalf Of Robert Cragie
Sent: Thursday, February 06, 2014 9:37 AM
To: Paterson, Kenny; Elwyn Davies; Mishra, Sanjay
Cc: Andrew G. Malis; [email-masked]
Subject: Re: [89attendees] IETF 89 London - Tube strikes and Oyster cards - rip-off warning

Robert

-----Original Message-----
From: 89attendees [mailto:[email-masked]] On Behalf Of Paterson, Kenny
Sent: 06 February 2014 12:29
To: Elwyn Davies; Mishra, Sanjay
Cc: Andrew G. Malis; [email-masked]
Subject: Re: [89attendees] IETF 89 London - Tube strikes and Oyster cards - rip-off warning

Hi

Cheers

Kenny

ARM Limited, Registered office 110 Fulbourn Road, Cambridge CB1 9NJ, Registered in England & Wales, Company No:  2557590 ARM Holdings plc, Registered office 110 Fulbourn Road, Cambridge CB1 9NJ, Registered in England & Wales, Company No:  2548782

---

From: "Hutton, Andrew" <[email-masked]>
Date: Thu, 6 Feb 2014 17:41:40 +0000

Also if cycling watch out for the man in the white Audi http://www.youtube.com/watch?v=GfdvIfT8H5c. 

> From: 89attendees [mailto:[email-masked]] On Behalf Of
> Toby Moncaster
> Sent: 06 February 2014 15:28
> To: DRAGE, Keith (Keith)
> Cc: Mishra, Sanjay; Andrew G. Malis; Elwyn Davies;
> [email-masked]; Christer Holmberg; Paterson, Kenny
> Subject: Re: [89attendees] IETF 89 London - cycling
> 
> 
> > -	read this link, especially the bit on safety tips.
> http://www.tfl.gov.uk/roadusers/cycling/11598.aspx
> >
> > -	Central London is not well provisioned with cycle lanes.
> Therefore you will be substantially riding in dense, slow moving
> traffic (not to mention irritated drivers as a result). There are some
> cycle lanes - in particular look for the canal towpath close to the
> hotel - that will take you to Regents park, Camden, Kings Cross.
> >
> > -	If you think there is not room enough for you and another
> vehicle, ride so the vehicle behind cannot try and pass you.
> >
> Also never go down the side of a bus/lorry when at a junction unless
> you are certain they are not going to turn!
>

---

From: [email-masked]
Date: 6 Feb 2014 18:15:24 -0000

In article <[email-masked]> you write:
>+1. For goodness' sake - London is one of the top world class cities, not some backwoods hick town!
>Oh, and everybody happens to speak English fluently as well.

Don't be ridiculous.  The traffic is horrible, there's no place to
park, and the beer is warm.

R's,
John

---

From: Toby Moncaster <[email-masked]>
Date: Thu, 6 Feb 2014 18:35:18 +0000

On 6 Feb 2014, at 18:15, [email-masked] wrote:

> Don't be ridiculous.  The traffic is horrible,

so we have a public transport system (admittedly with occasional strikes)

> there's no place to
> park,

See above. Why would you try to drive in the middle of a city?

> and the beer is warm.

and hence actually tastes like beer should :) 

(I never see people complaining that the French choose to serve (most) red wine at 18C)

---

From: David Misell <[email-masked]>
Date: Thu, 06 Feb 2014 19:27:25 +0000

Keith,

Having been run over by a white van on a boris bike be warned:
1) You will get a fine of £150 for damaging the bike
2) A fine of £150 for returning it a day late
3) There are no processes for a road traffic accident.
4) The bikes are under a motorway with fast flowing (40Mph typically) except for Rush hour (1MPH)
5) Where bright clothes it get dark at 1630
6) Get insurance
7) Remember I told you so
8) Kenny was one of the tutors and it nearly cost me my MSc having been unable to walk/run for 3 years

I guess I am slightly  biased, make sure you get the app, as any attempt to use PAYG will result in surcharges as you cannot guarantee being able to dock the damned things
Regards
dave

---

From: David Misell <[email-masked]>
Date: Thu, 06 Feb 2014 19:29:57 +0000

Keith,

Having been run over by a white van whilst  on a boris bike be warned:
1) You will get a fine of £150 for damaging the bike
2) A fine of £150 for returning it a day late
3) There are no processes for a road traffic accident.
4) The bikes are under a motorway with fast flowing (40Mph typically) except for Rush hour (1MPH)
5) Wea bright clothes it gets dark at 1630
6) Get insurance
7) Remember I told you so
8) Kenny was one of the tutors and it nearly cost me my MSc having been unable to walk/run for 3 years

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 06 Feb 2014 18:11:02 -0800 (PST)

Removed [email-masked] from the distro.

No, Eurostar has nothing to do with the London tube.

Ole

Ole J. Jacobsen
Editor and Publisher
Home: +1 415-550-9427
Cell: +1 415-370-4628
docomo: (090) 3337-9311
E-mail: [email-masked]
URL: http://organdemo.info
Skype: organdemo

On Thu, 6 Feb 2014, Geoff Mulligan wrote:

> Does anyone know if the tube strikes effect rail travel.  I plan to take the
> train from Brussels to London.
> 
> Geoff
> 
> *Geoff Mulligan | Presidential Innovation Fellow | Executive Office of the
> President | 301.975.6283*
>

---

From: [email-masked]
Date: 7 Feb 2014 04:28:12 -0000

In article <[email-masked]> you write:
>Does anyone know if the tube strikes effect rail travel.  I plan to take 
>the train from Brussels to London.

No, they are quite specific to the Underground.  Your problem will be
getting from St Pancras to the hotel, which is normally a quick
four-station trip on the Circle or Hammersmith line.

A little squinting at the TfL web site reveals that the 205 bus stops
in front of St Pancras every 10 minutes or less and stops at Edgware
Rd, close to the Hilton.  Look for the bus stop with the red A.

R's,
John

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 07 Feb 2014 17:43:47 +1300

> Rd, close to the Hilton.  Look for the bus stop with the red A.

In most parts of London you can buy a bus ticket with cash from
the driver. However, in the busiest central parts of London,
you can't pay the driver for a bus ticket. There are signs on
the bus stops where this applies. If you have an Oyster card,
no problem: tap it on the reader when boarding the bus (do NOT
tap it again on exit, unlike the tube). If you have no Oyster
card, there are ticket machines on the pavement (which
in England is the word for the sidewalk).

   Brian

---

From: Stuart Cheshire <[email-masked]>
Date: Thu, 6 Feb 2014 21:05:30 -0800

> park, and the beer is warm.

 No, the beer is served at room temperature, which is about the same as
refrigerator temperature in the USA :-)

Stuart Cheshire

---

From: Tim Chown <[email-masked]>
Date: Fri, 7 Feb 2014 08:15:25 +0000

> park, and the beer is warm.

It is amusing, I've seen the most veteran of real ale drinkers migrate to work in the US and within a short space of time be indoctrinated into putting anything alcoholic in the fridge. Perhaps it's to avoid tasting what they're drinking, which is odd as the US craft beer scene has taken off massively with many, many excellent beers in the last few years.  A strange difference in culture :)

I'd certainly be wary of cycling in London though.

Tim

---

From: Patrik Fältström <[email-masked]>
Date: Fri, 07 Feb 2014 09:54:30 +0100

On 2014-02-07 09:15, Tim Chown wrote:
> It is amusing, I've seen the most veteran of real ale drinkers
> migrate to work in the US and within a short space of time be
> indoctrinated into putting anything alcoholic in the fridge. Perhaps
> it's to avoid tasting what they're drinking, which is odd as the US
> craft beer scene has taken off massively with many, many excellent
> beers in the last few years.  A strange difference in culture :)

Now at last we have moved from discussing trains to discuss beer and
important stuff! :-D

When living in Montréal where they also are indoctrinated on chilled
drinks I managed to train the local pub to not only have the beer
non-chilled, but also the glasses. They started to have two tall ale
glasses as part of the decoration behind the bartender, and those where
for me and my friend at Bunyip.

Room temperature is the shit (although the perfect temperature I think
is a few degrees lower than room temperature... 17°C or so)!

;-)

   Patrik

---

From: David Misell <[email-masked]>
Date: Fri, 07 Feb 2014 09:18:30 +0000

Also the 18 bus

---

From: David Misell <[email-masked]>
Date: Fri, 07 Feb 2014 09:20:13 +0000

Brian,

The Road Side machines are being decommissioned, a WiFi enabled card will take the same amount for a single bus journey.
regards
dave

---

From: Tim Chown <[email-masked]>
Date: Fri, 7 Feb 2014 09:37:04 +0000

> is a few degrees lower than room temperature... 17°C or so)!

I'd say that's pretty spot on :)

Tim

---

From: Robert Cragie <[email-masked]>
Date: Fri, 7 Feb 2014 10:11:54 +0000

There's a free app which I find very useful called Bus Countdown (or something similar) which will tell you where all the bus stops are, when the next bus is coming etc.

Robert

-----Original Message-----
From: 89attendees [mailto:[email-masked]] On Behalf Of David Misell
Sent: 07 February 2014 09:19
To: [email-masked]
Cc: Geoff Mulligan; [email-masked]
Subject: Re: [89attendees] IETF 89 London - Tube strikes and Oyster cards

Also the 18 bus
On 7 Feb 2014, at 04:28, [email-masked] wrote:

>> Does anyone know if the tube strikes effect rail travel.  I plan to
>> take the train from Brussels to London.
>

---

From: Arran Cudbard-Bell <[email-masked]>
Date: Fri, 7 Feb 2014 10:21:38 +0000

> There's a free app which I find very useful called Bus Countdown (or something similar) which will tell you where all the bus stops are, when the next bus is coming etc.

Another good one is citymapper.

It has live timetables, automatically factors in planned engineering and disruption
into route estimates, covers Tube, DLR, Buses, Overground, national rail (in the
greater london area), Boris bikes, Trams and Ferries.

It will also give you Walking and Cycling time estimates (as well as calorie counts),
and Taxi price/time estimates.

I've been using it for about 7 months now and it's very reliable and well polished.

There's iPhone, Android and Web versions (http://citymapper.com). It's also free.

-Arran

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 7 Feb 2014 11:10:40 +0000

If you want to combine the cycling with the beer drinking:

http://www.pedibus.co.uk/

---

From: David Misell <[email-masked]>
Date: Fri, 07 Feb 2014 12:02:31 +0000

Pat,

I can’t agree more, though CAMRA will chill beer where possible. More important to me is a good taste, and nourishing refreshment.

Local Pubs
My favourite local is the Royal Exchange, who do draft Delirium Tremens - the Pink elephant beer.
 The Corned beef on a Friday is excellent as a meal or Sandwich, they always sell out.

The Thai food is quite good in the Brazen head bell St, though I noticed  the Banksy Next to it has been whitewashed/ stolen.
 It was of Chinese artist Wei Wei

It also has a small self service laundry open till 2100.

My favourite local is the Royal exchange, who do draft Delirium Tremens - the Pink elephant beer. 
The Corned beef on a Friday is excellent as a meal or Sandwich, they always sell out.

Slightly further east,  The Windsor Castle, famous for it’s moustache club and covered in royal memorabilia with a Guardsman in a Box:

http://www.londontown.com/LondonInformation/Nightlife/The_Windsor_Castle/259c/
27-29 Crawford Place, Marylebone, London W1H 4LQ 
 TELEPHONE 020 7723 4371 
 OPENING TIMES Mon to Sat 11am-11pm, Sun 12noon-10.30pm

And just past Edgware Road Met Line the Thornbury Castle:

But don’t be afraid to have a pint on the way up praad st to the hotel from paddington at the Fountain abbey.

The Good Beer Guide is available as an App:
https://itunes.apple.com/gb/app/camra-good-beer-guide-mobile/id340151206?mt=8

And if anyone is around after the IETF
http://www.camra.org.uk/beerfestivals

30th London Drinker Beer & Cider Festival
Camden Centre Opposite St Pancras
Wednesday 12/03/2014 to Friday 14/03/2014

Regards
dave

---

From: Dave Cridland <[email-masked]>
Date: Fri, 7 Feb 2014 10:10:45 +0000

No, only Tube. "Overground" rail, and Eurostar, are both distinct
operators, and won't be affected. However, Eurostar arrives at St Pancras,
so you'll need to get across London.

That said, there are, as far as I'm aware, no strikes planned for the
timeframe of the IETF - I don't know of any planned beyond next week.

Keep calm, and don't panic.

On Fri, Feb 7, 2014 at 2:06 AM, Geoff Mulligan <[email-masked]>wrote:

> On 02/05/2014 08:06 AM, David Misell wrote:
>
> Also we have tube strikes at the moment.
>
>  The hotel is served by several 24hour and night buses, one stops near
> Paddington station and goes to Heathrow.
>
>  www.tfl.gov.uk/tfl/gettingaround/maps/buses/pdf/paddington-2201.pdf
>
>
>  If you have any queries the tfl.gov.uk web site will answer them but
> ensure above all else you have an oyster card or bank/credit card with the
> wifi enabled which reduces the bus fare to £1.40, with a cap of 3 journeys
> allowing unlimited travel over the day until 0400 for journey start the
> next day
>
>  Also there are railcard and group travel discounts on the heathrow
> express:
>  www.heathrowexpress.com/GroupSaver
> Online Exclusive: Save 1/3 When 3 Adults Or More Travel Together.
>
>
>  On 5 Feb 2014, at 15:00, Andrew G. Malis <[email-masked]> wrote:
>
> Ted,
>
> It's easy.   Take the tube from Heathrow, get off at Gloucester Road,
> switch to the Circle Line, get off at Edgeware station.   You want a train
> for Edgeware, so this should be easy to identify since that's where you're
> going.   Edgeware is less than a block from the Metropole.
>

---

From: Geoff Mulligan <[email-masked]>
Date: Thu, 06 Feb 2014 19:06:57 -0700

Geoff

*Geoff Mulligan | Presidential Innovation Fellow | Executive Office of 
the President | 301.975.6283*

On 02/05/2014 08:06 AM, David Misell wrote:
> www.tfl.gov.uk 
> <http://tfl.gov.uk>/tfl/gettingaround/maps/buses/pdf/paddington-2201.pdf
>
>
> If you have any queries the tfl.gov.uk <http://tfl.gov.uk> web site 
> will answer them but ensure above all else you have an oyster card or 
> bank/credit card with the wifi enabled which reduces the bus fare to 
> £1.40, with a cap of 3 journeys allowing unlimited travel over the day 
> until 0400 for journey start the next day
>
> www.heathrowexpress.com/GroupSaver <http://express.com/GroupSaver>
> On 5 Feb 2014, at 15:00, Andrew G. Malis <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>> Ted,
>>
>> On Wed, Feb 5, 2014 at 9:46 AM, Ted Lemon <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>> It's easy.   Take the tube from Heathrow, get off at Gloucester 
>>> Road, switch to the Circle Line, get off at Edgeware station.   You 
>>> want a train for Edgeware, so this should be easy to identify since 
>>> that's where you're going.   Edgeware is less than a block from the 
>>> Metropole.
>>>
>> [email-masked] <mailto:[email-masked]>

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 08 Feb 2014 07:53:47 +1300

> The Road Side machines are being decommissioned, a WiFi enabled card will take the same amount for a single bus journey.

Damn it, you leave the UK for a year and they change everything *again*.

I don't think you really mean WiFi though. Don't you mean PayPass/Paywave?

   Brian

> .

---

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 7 Feb 2014 19:41:23 +0000

>Now at last we have moved from discussing trains to discuss beer and

Critically, though, we can¹t engineer for individual use cases since we
may have several events occur simultaneously.

This leads me to ask if I can use an Oyster card to buy a beer *whilst
riding the tube* and *also* holding my rented Boris bike (the bike is
required for redundancy in case of an unexpected transit strike).

Jason

---

From: Derek Atkins <[email-masked]>
Date: Fri, 7 Feb 2014 12:07:02 -0800

> required for redundancy in case of an unexpected transit strike).

Oh, and don't forget to add "buying a SIM card", because you need to be
able to call for rescue from the Tube in the case of an unexpected
transit strike!

> Jason

-derek

---

From: Ole Jacobsen <[email-masked]>
Date: Fri, 07 Feb 2014 12:08:37 -0800 (PST)

I hate to break it to you, Jason, but they don't sell beer on the tube 
and you're not supposed to eat or drink while riding the tube :-)

Sorry.

Ole

Ole J. Jacobsen
Editor and Publisher
Home: +1 415-550-9427
Cell: +1 415-370-4628
docomo: (090) 3337-9311

---

From: Mikael Abrahamsson <[email-masked]>
Date: Sat, 8 Feb 2014 06:54:05 +0100 (CET)

> able to call for rescue from the Tube in the case of an unexpected 

Last time I was in london (two years ago) the cell phone didn't work in 
the tube. This might have changed:

http://www.telegraph.co.uk/finance/newsbysector/transport/9323121/London-set-for-mobile-coverage-on-Underground-trains.html

They might have gotten this done (or not). Locals?

---

From: t.p. <[email-masked]>
Date: Sat, 8 Feb 2014 12:21:35 +0000

----- Original Message -----
From: "Brian E Carpenter" <[email-masked]>
To: "David Misell" <[email-masked]>
Cc: "Geoff Mulligan" <[email-masked]>; <[email-masked]>;
<[email-masked]>
Sent: Friday, February 07, 2014 6:53 PM
> > The Road Side machines are being decommissioned, a WiFi enabled card
will take the same amount for a single bus journey.
> Damn it, you leave the UK for a year and they change everything
*again*.

And they go on changing.  Announcement this week that cash can no longer
be used for Transport for London buses from mid-2014, since 99% of
people use Oyster, contactless payment  cards,  prepaid or concessionary
tickets.

Tom Petch

---

From: Michael Richardson <[email-masked]>
Date: Mon, 10 Feb 2014 08:43:53 -0500

Mikael Abrahamsson <[email-masked]> wrote:
    >> able to call for rescue from the Tube in the case of an unexpected transit
    >> strike!

    > Last time I was in london (two years ago) the cell phone didn't work in the
    > tube. This might have changed:

    > http://www.telegraph.co.uk/finance/newsbysector/transport/9323121/London-set-for-mobile-coverage-on-Underground-trains.html

What I understod was that the London tubes are all hooked up for the
Intertubes now, all set up for wifi offload of 3G.  This was apparently done
to deal with load from the 2012 Olympics.  That article is from June 2012,
only a month or so before that date, so maybe the coverage isn't universal,
or maybe Alcatel/Lucent didn't know that it was already underway.

(I heard this situation from a competing equipment vendor)

--
Michael Richardson <[email-masked]>, Sandelman Software Works

---

From: Arran Cudbard-Bell <[email-masked]>
Date: Mon, 10 Feb 2014 14:14:30 +0000

> (I heard this situation from a competing equipment vendor)

I've not seen any AL devices on the underground, it's all Cisco. Last time I checked you need to be an EE, Vodafone, or virgin Media subscriber to use the service for free, but i'm sure there's a PAYG service for others.

-Arran

---

From: [email-masked]
Date: 12 Feb 2014 00:53:11 -0000

I see in the news that the RMT, the union that represents London
Underground employees, has come to a temporary agreement with TfL for
two months of intensive consultations, whatever that means.

In the meantime, they won't be on strike, so we have more time to
worry about floods.

R's,
John

---

From: Randy Bush <[email-masked]>
Date: Wed, 12 Feb 2014 12:52:06 +0900

> In the meantime, they won't be on strike, so we have more time to

if i can not get an oyster card at deathrow, how do i pay for the
hydrofoil to central london?  and how often does it run in the late
evening?  i get in mid-morning, but my SO does not land until 22:25.

randy

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 12 Feb 2014 17:51:30 +0000

The furthest upstream I believe you can go by regular service is Hampton Court.

http://www.tfl.gov.uk/assets/downloads/river-tt-westminster-hampton-court.pdf 

In the event of floods, I doubt they will extend the service. Nor do I think it is regular enough for you!

Not sure Oyster card applies to any of these services. Some river services downriver do take Oyster and give a discounted fare.

http://www.tfl.gov.uk/tickets/fares-2014/29087.aspx

Above Teddington lock there is a speed limit of 5 mph, probably a bit slow for hydrofoils!

Keith

> Behalf Of Randy Bush
> Sent: 12 February 2014 03:52
> To: [email-masked]
> Cc: [email-masked]
> if i can not get an oyster card at deathrow, how do i pay for 
> the hydrofoil to central london?  and how often does it run 
> in the late evening?  i get in mid-morning, but my SO does 
> not land until 22:25.
> 
> randy
>