Subject: [89attendees] Salt beef and pink elephants

From: David Misell <[email-masked]>
Date: Fri, 28 Feb 2014 14:10:57 +0000

The exchange:

Kind Regards,

Dave

David S. Misell MBCS CISSP
Skype misell.dave
+44(0)7710380044
0207 7239135

---

From: Colin Doyle <[email-masked]>
Date: Fri, 28 Feb 2014 14:20:33 +0000

The NOC crew seems pretty happy with the sandwiches I just brought back.

C
On 2/28/14, 2:10 PM, David Misell wrote:
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees

-- 
*Colin Doyle*
CCNA . F5 ASP/ATSP . Juniper JES
Director of Network Services
Verilan, Inc.
7327 SW Barnes Rd. #215
Portland, OR 97225

+1 503.810.2129 [mobile]
[email-masked] <mailto:[email-masked]> [email]
cdoyle.verilan [skype]
www.verilan.com <http://www.verilan.com/> [website]

This e-mail contains proprietary information and may be confidential. If 
you are not the intended recipient of this e-mail, you are hereby 
notified that any dissemination, distribution or copying of this message 
is strictly prohibited. If you received this message in error, please 
delete it immediately.