Subject: [89attendees] Walking between Paddington station and Hilton.

From: Christer Holmberg <[email-masked]>
Date: Sun, 23 Feb 2014 10:19:14 +0000

Hi,

As has been indicated earlier, it is very easy to walk from Paddington station to the Hilton. Just exit the station, turn left on Praed Street, and the Hilton is around 10 minutes away (on the left side). There are no stairs, the sidewalk is fine for luggage with wheels, and you only need to cross a couple of small side streets.

However, there are also busses and taxis, if someone prefers.

Also, there are lots of restaurants and people in the area, so no reason to feel unsafe even if you arrive late.

Finally, note that there is also a Hilton at the station itself, which is NOT the meeting hotel :)

Regards,

Christer

Sent from my Sony Ericsson Xperia arc S

---

From: Carlos Paparoni <[email-masked]>
Date: Sun, 23 Feb 2014 10:01:31 -0430

What about walking from the hotel to the station early in the morning (4
a.m.)? Is it safe to do so? (My return flight leaves Heathrow at 6:40 a.m.
on Sunday)

-----------------------------------------------------------
Carlos Eduardo Paparoni
Ingeniería de Sistemas, mención Sistemas Computacionales.
Universidad de Los Andes - Mérida, Edo. Mérida - Venezuela --
[email-masked]
Linkedin: http://ve.linkedin.com/in/kenshin23
Skype: [email-masked]
Linux Registered User #*402913* - Ubuntu *13.10* Sausy Salamander x64
Android 4.3.1 Jelly Bean / CM10.2 User

2014-02-23 5:49 GMT-04:30 Christer Holmberg <[email-masked]>
:

> Hi,
>
> As has been indicated earlier, it is very easy to walk from Paddington
> station to the Hilton. Just exit the station, turn left on Praed Street,
> and the Hilton is around 10 minutes away (on the left side). There are no
> stairs, the sidewalk is fine for luggage with wheels, and you only need to
> cross a couple of small side streets.
>
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees
>

---

From: Colin Petrie <[email-masked]>
Date: Sun, 23 Feb 2014 15:53:36 +0100

> a.m.)? Is it safe to do so? (My return flight leaves Heathrow at 6:40 a.m.

FYI, you might have trouble getting a train that early on a Sunday, at
least the Heathrow Express from Paddington starts at 6:25am

See:
https://www.heathrowexpress.com/timetable-schedule/london-heathrow

Not sure which other trains might work, but 4am on a Sunday is a fairly
unlikely time to be able to get a train....

Google thinks it'll take nearly two hours to get out to Heathrow at that
time, and involve three different busses:
https://goo.gl/maps/wgbjO

Cheers
Colin

---

From: Christer Holmberg <[email-masked]>
Date: Sun, 23 Feb 2014 15:04:18 +0000

Hi,

I haven't been walking in the area at 4 am, so I can't tell :) In general the area felt very safe, though.

Note, however, that on Sundays the first Heathrow Express train doesn't leave Paddington until 6:25, and the first Heathrow Connect until 6:27, so I assume you'll need to find another airport transport, e.g taxi (I haven't checked the subway sunday schedule).

Regards,

Christer

Carlos Paparoni <[email-masked]> wrote:

What about walking from the hotel to the station early in the morning (4 a.m.)? Is it safe to do so? (My return flight leaves Heathrow at 6:40 a.m. on Sunday)

-----------------------------------------------------------
Carlos Eduardo Paparoni
Ingeniería de Sistemas, mención Sistemas Computacionales.
Universidad de Los Andes - Mérida, Edo. Mérida - Venezuela -- [email-masked]<mailto:[email-masked]>
Linkedin: http://ve.linkedin.com/in/kenshin23
Skype: [email-masked]<mailto:[email-masked]>
Linux Registered User #402913 - Ubuntu 13.10 Sausy Salamander x64
Android 4.3.1 Jelly Bean / CM10.2 User

2014-02-23 5:49 GMT-04:30 Christer Holmberg <[email-masked]<mailto:[email-masked]>>:
Hi,

Regards,

Christer

Sent from my Sony Ericsson Xperia arc S
_______________________________________________
89attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/89attendees

---

From: Carlos Paparoni <[email-masked]>
Date: Sun, 23 Feb 2014 10:37:43 -0430

Oops, sorry, I meant Saturday. I got my flights mixed up. I don't think
I'll have any issues with my flight at that time (5:10 a.m. is the earliest
train that day)

---

From: David Misell <[email-masked]>
Date: Sun, 23 Feb 2014 15:28:18 +0000

check the trains heathrow express doesnt run then

Kind Regards,
Dave

David S. Misell MSc CISSP MBCS
+44 (0)7710 380044
misell.dave (Skype)

> On 23 Feb 2014, at 14:31, Carlos Paparoni <[email-masked]> wrote:
> 
> Universidad de Los Andes - Mérida, Edo. Mérida - Venezuela -- [email-masked]
> 2014-02-23 5:49 GMT-04:30 Christer Holmberg <[email-masked]>:
>> Hi,
>>

---

From: Christer Holmberg <[email-masked]>
Date: Sun, 23 Feb 2014 15:30:18 +0000

Hi,

If you take the 5:10 train you should be fine. You don't need to leave the hotel at 4, though - unless you are a veeeeeery slow walker :)

Regards,

Christer

Oops, sorry, I meant Saturday. I got my flights mixed up. I don't think I'll have any issues with my flight at that time (5:10 a.m. is the earliest train that day)

2014-02-23 10:23 GMT-04:30 Colin Petrie <[email-masked]<mailto:[email-masked]>>:

See:

Cheers
Colin

---

From: Elwyn Davies <[email-masked]>
Date: Sun, 23 Feb 2014 16:15:47 +0000

The only public transport available out to Heathrow at that time is the
night bus (N9).  See http://journeyplanner.tfl.gov.uk/

The Heathrow Express first departure is 05.10 which would be cutting
things very fine for a 6.40am plane :-(

There is a Heathrow Connect train from Paddington at 04.42 getting to
Heathrow Terminals 1/3 at 05.04 and T4 at 05.10 (you have to wait for
the Heathrow Express train to T5 getting in at 5.33). Whether you want
to chance that for a 6.40 departure depends on your susceptibility to
heart attacks and the latest check-in time for your flight (its about 12
mins walk from the T1/3 station to departures - not sure how far for
T4).

You might have to succumb to a taxi - at least at that time in the
morning traffic would not be an issue and you might be able to find
somebody to share.

Regards,
Elwyn

On Sun, 2014-02-23 at 15:28 +0000, David Misell wrote:
> > What about walking from the hotel to the station early in the
> > morning (4 a.m.)? Is it safe to do so? (My return flight leaves
> > Heathrow at 6:40 a.m. on Sunday)
> > 
> >         As has been indicated earlier, it is very easy to walk from
> >         Paddington station to the Hilton. Just exit the station,
> >         turn left on Praed Street, and the Hilton is around 10
> >         minutes away (on the left side). There are no stairs, the
> >         sidewalk is fine for luggage with wheels, and you only need
> >         to cross a couple of small side streets.
> >         
> >         Also, there are lots of restaurants and people in the area,
> >         so no reason to feel unsafe even if you arrive late.
> >         
> >         Finally, note that there is also a Hilton at the station
> >         itself, which is NOT the meeting hotel :)
> >         
> >         Regards,
> >         
> >         Christer
> >

---

From: Robert Moskowitz <[email-masked]>
Date: Sun, 23 Feb 2014 21:04:28 -0500

> morning traffic would not be an issue and you might be able to find

I am considering just getting a hotel for Saturday night at Heathrow for 
my 9:30am flight.  Leave Golders Green after Shabbos and be ready for an 
easy on for my flight home...

-- 
Standard Robert Moskowitz
Senior Technical Advisor
Security & Standards
Verizon Business Systems
C:248-928-6233
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: David Misell <[email-masked]>
Date: Mon, 24 Feb 2014 02:11:58 +0000

heathrow express will get you there, and checkin online

Kind Regards,
Dave

> On 24 Feb 2014, at 02:04, Robert Moskowitz <[email-masked]> wrote:
> 
> 
> I am considering just getting a hotel for Saturday night at Heathrow for my 9:30am flight.  Leave Golders Green after Shabbos and be ready for an easy on for my flight home...
> 
>> 
>> Regards,
>> Elwyn
>> 
> Robert Moskowitz
> C:      248-928-6233
> F:      248-968-2824
> E:      [email-masked]
> 
> There's no limit to what can be accomplished if it doesn't matter who gets the credit

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Mon, 24 Feb 2014 06:44:44 +0000

If you keep to the well lighted main street, there should be no cause for concern, even at that time. I would regard Central London as safe, although there are some of the outer areas where you should have more concern.

If you are still worried, use either the WIKI or this list to identify people who might need to travel at the same time, and who could walk with you.

regards

Keith Drage

________________________________
From: 89attendees [mailto:[email-masked]] On Behalf Of Carlos Paparoni
Sent: 23 February 2014 14:32
Cc: [email-masked]
Subject: Re: [89attendees] Walking between Paddington station and Hilton.

Regards,

Christer

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Mon, 24 Feb 2014 08:06:10 +0000

> What about walking from the hotel to the station early in the morning (4 a.m.)? Is it safe to do so? (My return flight leaves Heathrow at 6:40 a.m. on Sunday)

My standing rule for Heathrow flights is to arrive no later than two hours before flight time. 

I think the nest suggestion would be to spend the night before at an airport hotel.

----------------------------------------------------
The ignorance of how to use new knowledge stockpiles exponentially. 
   - Marshall McLuhan

---

From: David Misell <[email-masked]>
Date: Mon, 24 Feb 2014 09:44:46 +0000

we have a lot of Chuggers in the day, charity muggers, they can be a real pain, but they wont be around then :-)

Kind Regards,
Dave

> On 24 Feb 2014, at 06:44, "DRAGE, Keith (Keith)" <[email-masked]> wrote:
>

---

From: Keith Mitchell <[email-masked]>
Date: Mon, 24 Feb 2014 09:29:14 -0500

On 02/23/2014 09:04 PM, Robert Moskowitz wrote:

> I am considering just getting a hotel for Saturday night at Heathrow
> for my 9:30am flight.  Leave Golders Green after Shabbos and be ready
> for an easy on for my flight home...

You should take care how long it takes to get from your hotel at LHR to
whichever terminal your flight goes from, by the time you are done
mucking about with shuttle buses at the airport you may find it is no
quicker than the Heathrow Express walk from the IETF Hilton. If you are
flying from T4 the Hilton there is one of the few at LHR actually
walking-attached to a terminal (& note that T4 requires a change of
trains from Paddington unlike T1/3/5).

Keith

---

From: Robert Moskowitz <[email-masked]>
Date: Mon, 24 Feb 2014 09:44:01 -0500

On 02/24/2014 09:29 AM, Keith Mitchell wrote:
> quicker than the Heathrow Express walk from the IETF Hilton.

But I won't be at the Hilton over the weekend.  More likely the Holiday 
Inn in Golders Green.

> If you are flying from T4 the Hilton there is one of the few at LHR actually

I encountered that last time.  But I don't recall which terminal Delta 
flys out of and can't find the info on their web site.

What about a Hyatt?  I need to rack up a few Hyatt stays to maintain my 
status, as IEEE is not at them as often as usual this year...  ;)

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 24 Feb 2014 14:53:45 +0000

>> If you are flying from T4 the Hilton there is one of the few at LHR 
>> actually walking-attached to a terminal (& note that T4 requires a 
>> change of trains from Paddington unlike T1/3/5).
>
> I encountered that last time.  But I don't recall which terminal Delta flys out of and can't find the info on their web site.

It seems like they are using T4.

http://www.heathrowairport.com/flight-information/which-terminal

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Mon, 24 Feb 2014 15:11:08 +0000

Check your terminal at London Heathrow here:

Keith 

> -----Original Message-----
> From: 89attendees [mailto:[email-masked]] On 
> Behalf Of Christer Holmberg
> Sent: 24 February 2014 14:54
> To: Robert Moskowitz; Keith Mitchell; [email-masked]
> > I encountered that last time.  But I don't recall which 
> terminal Delta flys out of and can't find the info on their web site.
>

---

From: Elwyn Davies <[email-masked]>
Date: Mon, 24 Feb 2014 15:14:35 +0000

> But I won't be at the Hilton over the weekend.  More likely the Holiday 
and of course things don't wake up as early on Sunday.
> flys out of and can't find the info on their web site.
Looks like Delta is out of T4:
http://www.heathrow-airport-guide.co.uk/
> status, as IEEE is not at them as often as usual this year...  ;)

I don't think there is a Hyatt at LHR. May be some associated brand (all
the hotels are on the site above).
/Elwyn

---

From: Robert Moskowitz <[email-masked]>
Date: Mon, 24 Feb 2014 10:17:08 -0500

> http://www.heathrowairport.com/flight-information/which-terminal

Thanks.  I will look at hotels connecting to t4.  Somehow.

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 24 Feb 2014 15:25:51 +0000

Hi,

Also note that there is another Hilton at Paddington station, which the Heathrow Express/Heathrow Connect platforms just a few steps from your hotel room :)

It's probably more expensive than most airport hotels, though.

Regards,

Christer

---

From: [email-masked]
Date: 24 Feb 2014 15:57:48 -0000

>flys out of and can't find the info on their web site.

The Heathrow web site says they're at T4.  That means you want the
Hilton or the Yotel capsule hotel.

---

From: Randall Gellens <[email-masked]>
Date: Mon, 24 Feb 2014 09:49:57 -0800

At 10:17 AM -0500 2/24/14, Robert Moskowitz wrote:

>  I will look at hotels connecting to t4.  Somehow.

I often stay at the LHR T4 Hilton during overnight connections.  It's 
connected by a walking bridge to T4, making it very convenient for T4 
access.  (For connecting to and from other terminals, the free 
Heathrow Connect inter-terminal service is available, or the for-pay 
Hoppa bus, or taxis.)  It's a decent hotel.  If you have status with 
HHonors there is an executive lounge.  The hotel has an indoor pool 
but it is far too small to swim laps.

http://www3.hilton.com/en/hotels/united-kingdom/hilton-london-heathrow-airport-LHRAPTW/index.html

There is another Hilton at Heathrow called the Terminal 5 Hilton, but 
it is not walkable to any terminal, you must use the Hoppa bus or a 
taxi.  The problem with the Hoppa busses is that they make multiple 
stops, so they take a while.  However, this Hilton is usually less 
expensive than the T4 one (although one can often find discount rates 
at both properties.)  This is a newer hotel and pretty nice inside.

http://www3.hilton.com/en/hotels/united-kingdom/hilton-london-heathrow-airport-terminal-5-LHRATHI/index.html

There's also a DoubleTree that is about half the cost but again one 
needs to use the Hoppa bus.

http://doubletree3.hilton.com/en/hotels/united-kingdom/doubletree-by-hilton-hotel-london-heathrow-airport-LHRCLDI/index.html

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
I have nothing but contempt for someone who can spell a
word only one way.                   --Thomas Jefferson

---

From: "Alison M. Wheeler" <[email-masked]>
Date: Mon, 24 Feb 2014 15:22:55 +0000 (GMT)

"Heathrow Express" starts from T5 and calls at T123 on its way to Paddington,
"Heathrow Connect" starts from T4 and calls at T123 on its way to Paddington.

----- Original Message -----
> > I encountered that last time.  But I don't recall which terminal Delta flys
> > out of and can't find the info on their web site.
>