Subject: [89attendees] Fwd: Honey Baklawa

From: David Misell <[email-masked]>
Date: Sun, 23 Feb 2014 15:24:22 +0000

request from my us host who warned me about the honey, and cofounder of OWASP dennis grove.

Kind Regards,
Dave

David S. Misell MSc CISSP MBCS
+44 (0)7710 380044
misell.dave (Skype)

Begin forwarded message:

> From: Dennis Groves <[email-masked]>
> Date: 23 February 2014 13:50:03 GMT
> To: David Misell <[email-masked]>
> Subject: Re: [89attendees] Honey Baklawa
> 
> How do I find out what is 'real honey' in the UAE as opposed to the 'syrup they call honey' like we have in the USA?
> Can you ask the list on my behalf?
> 
> Cheers,
> 
> 
>> On Sun, Feb 23, 2014 at 2:16 PM, David Misell <[email-masked]> wrote:
>> 
>> 
>> Kind Regards,
>> Dave
>> 
>> David S. Misell MSc CISSP MBCS
>> +44 (0)7710 380044
>> misell.dave (Skype)
>> 
>> Begin forwarded message:
>> 
>>> From: Arran Cudbard-Bell <[email-masked]>
>>> Date: 23 February 2014 11:12:47 GMT
>>> To: David Misell <[email-masked]>
>>> Cc: Avri Doria <[email-masked]>, "[email-masked]" <[email-masked]>
>>> Subject: Re: [89attendees] Honey Baklawa
>>> 
>>>> On 23 Feb 2014, at 11:00, David Misell <[email-masked]> wrote:
>>>> 
>>>> Avri, I was'nt having a go; just pointing out that Honey in the uk is a naturally derived product, as opposed to a syrup called honey which was ubiquitous in th US. 
>>>> 
>>>> My suggestion would be to try the real stuff while you are here. Waitrose has over 20 sorts, and I love it. I am still trying to get rid of the chemical taste of the JD Honey which is the same as the one in the little bear bottle I poured over my pancakes, with my US host saying "Dave, that's not what you think it is.."
>>>> 
>>>> You might argue that Baklawa is a cake, not a cookie, but they are lovely.
>>>> 
>>>> Einstein was the one that warned about not killing bees!
>>> 
>>> Yes, though AFAIK there is still a healthy collection of Maple trees and Canucks to the north, so i'm not sure what the excuse for that one is.
>>> 
>>> -Arran
>>> 
>>> _______________________________________________
>>> 89attendees mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/89attendees
> 
> 
> 
> -- 
> Dennis Groves, MSc
> Email me, or schedule a meeting.
> This email is licensed under a CC BY-ND 3.0 license.
> Stand up for your freedom to install free software.
> Please do not send me Microsoft Office/Apple iWork documents. 
> Send OpenDocument instead!
> 
>

---

From: Bill Mills <[email-masked]>
Date: Sun, 23 Feb 2014 09:38:20 -0800 (PST)

I suppose it all depends on where you are and where you shop.  In California I can go to various chain stores (Trader Joes, Whole Foods, etc.) and find local honey of various kinds.  Farmer's markets may or may not have local beekeepers, my favorite one for honey is a bit of a drive and she has 15-30 different varieties from different crops from her own hives.

The various mass market honey brands I won't vouch for.

-bill 

On Sunday, February 23, 2014 7:24 AM, David Misell <[email-masked]> wrote:

Kind Regards,
Dave

Begin forwarded message: