Subject: Re: [89attendees] cheaper train from heathrow is the Heathrow connect

From: David Misell <[email-masked]>
Date: Thu, 06 Feb 2014 07:07:22 +0000

there is the group option:
https://www.heathrowexpress.com/group-saver

Group Saver

Planning a group trip away? Then take advantage of our fantastic Group Saver offer and save 1/3 when 3 or more adults travel together. If you’re getting away as a family or jetting off with friends, this is great way to save money and take the fastest route between Central London and Heathrow Airport. The offer applies to both Express Saver Single and Return tickets.

To book Group Saver enter the code 3RDOFF in the promotion code box when selecting your tickets.

Terms and conditions

The same three or more adults must travel together in Express Class on a single or return journey with this offer
Offer applies to Express Saver tickets only
Offer cannot be used in conjunction with any other promotion or discount and no upgrade to first class is available
Railcards cannot be used to purchase this offer
Non refundable
Only available on bookings at heathrowexpress.com 
This offer is not valid for children
Return ticket is valid for one month from the date of first scan

On 6 Feb 2014, at 07:03, John R. Levine <[email-masked]> wrote:

>> carnet tickets for 10 journeys are another option
> 
> I suppose, if I had four more trips to London planned in the near future and wanted to go to Paddington.
> 
> More often than not I want to go farther east, so the Picc is just as fast and much cheaper.
> 
> R's,
> John
> 
>> On 6 Feb 2014, at 03:01, John Levine <[email-masked]> wrote:
>> 
>>>> The Heathrow Connect train is a slower but cheaper alternative to the Heathrow Express into Central
>>>> London. Both trains terminate at Paddington Station
>>> 
>>> It's a reasonable option, except on Sunday when it only runs once an
>>> hour, so you better be at the T13 station at :13.
>>> 
>>>> Again remember the Network Railcard, Familiy Railcard and U25/Student Railcards all save 1/3, but
>>>> Oyster is valid on this line - remember to tap in and out at both ends and **have the oyster marked
>>>> with a railcard if you buy one**:
>>> 
>>> Except there's nowhere to buy a railcard at Heathrow.  You can use one
>>> if you already have it.
>>> 
>>> Also, Oyster is *not* valid on Heathrow Connect or Heathrow Express at
>>> Heathrow.  The dedicated train weenie can buy a HC ticket from
>>> Heathrow to Hayes & Harlingon for ???5.90 which is the first station
>>> where Oyster is valid, then hop off the train, tap in and try and get
>>> back on before it leaves (or take another train, there are quite a few
>>> other than HC) and tap out at Paddington for ???3 off peak, ???4.30 peak,
>>> which is a little less than the HC through fare of ???9.90.  I wouldn't
>>> recommend it unless you're the kind of person who finds this stuff to
>>> be fun.
>>> 
>>> R's,
>>> John
>> 
>> 
> 
> Regards,
> John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
> Please consider the environment before reading this e-mail. http://jl.ly

---

From: "John R Levine" <[email-masked]>
Date: 6 Feb 2014 02:36:17 -0500

> https://www.heathrowexpress.com/group-saver

I suppose, if I happened to be arriving on a plane with several other 
people going to the IETF meeting and we all were planning to take a shower 
in the arrivals lounge first.

R's,
John