Subject: [89attendees] Go to the musical and pay in bitcoins

From: Stephane Bortzmeyer <[email-masked]>
Date: Fri, 28 Feb 2014 09:02:09 +0100

"Earlier today, leading theatre ticket agency London Theatre Direct announced that it is accepting bitcoin payments – making it the world’s first."

http://www.coindesk.com/london-theatre-agency-first-world-accept-bitcoin/

Nice introduction to the technical plenary

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Fri, 28 Feb 2014 08:21:34 +0000

It is worth mentioning that surcharges on the advertised ticket price are endemic in the London theatre.

On top of the ticket, you can be charged for using a ticket agency, for buying the ticket over the telephone with a credit card, etc., and on top of that some theatres have a restoration levy as well.

UK law requires the real price to be displayed (as also applies to budget airlines), but many suppliers are not yet in conformance with the law.

If you want cheaper tickets go to the half price ticket bureau in Leicester Square. Obviously this is limited to shows where they have surplus tickets to get rid of.

www.tkts.co.uk/leicester-square/

If you want to avoid most of (but not all) the extra changes, then you are best visiting the theatre directly and buying at the box office.

Never buy from ticket touts outside the theatre.

Keith Drage

> -----Original Message-----
> From: 89attendees [mailto:[email-masked]] On 
> Behalf Of Stephane Bortzmeyer
> Sent: 28 February 2014 08:02
> To: [email-masked]
> Subject: [89attendees] Go to the musical and pay in bitcoins
> 
> "Earlier today, leading theatre ticket agency London Theatre 
> Direct announced that it is accepting bitcoin payments - 
> making it the world's first."
> 
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees
>

---

From: David Misell <[email-masked]>
Date: Fri, 28 Feb 2014 08:23:13 +0000

Tickmaster is owned by the same guy that owns half the west end theatres, its a real stitch up
dave

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Fri, 28 Feb 2014 08:46:14 +0000

Ticketmaster is owned by Live Nation.

Most of Live Nation's London Theatres were acquired by Ambassador Theatre Group (ATG) in 2009.

Live Nation's share of the Dominion was bought by Nederlander.

http://www.thestage.co.uk/news/2009/11/exclusive-atg-completes-90m-buy-out-of-live-nation-theatres/

Regards

Keith Drage

> From: David Misell [mailto:[email-masked]] 
> Sent: 28 February 2014 08:23
> To: DRAGE, Keith (Keith)
> Cc: Stephane Bortzmeyer; [email-masked]
> Subject: Re: [89attendees] Go to the musical and pay in bitcoins
> 
> Tickmaster is owned by the same guy that owns half the west 
> end theatres, its a real stitch up dave On 28 Feb 2014, at 
> 08:21, DRAGE, Keith (Keith) <[email-masked]> wrote:
> 
> > It is worth mentioning that surcharges on the advertised 
> ticket price are endemic in the London theatre.
> > 
> > On top of the ticket, you can be charged for using a ticket 
> agency, for buying the ticket over the telephone with a 
> credit card, etc., and on top of that some theatres have a 
> restoration levy as well.
> > 
> > UK law requires the real price to be displayed (as also 
> applies to budget airlines), but many suppliers are not yet 
> in conformance with the law.
> > 
> > If you want cheaper tickets go to the half price ticket 
> bureau in Leicester Square. Obviously this is limited to 
> shows where they have surplus tickets to get rid of.
> > 
> > If you want to avoid most of (but not all) the extra 
> changes, then you are best visiting the theatre directly and 
> buying at the box office.
> > 
> >> "Earlier today, leading theatre ticket agency London 
> Theatre Direct 
> >> announced that it is accepting bitcoin payments - making it the 
> >> world's first."
> >>

---

From: David Misell <[email-masked]>
Date: Fri, 28 Feb 2014 08:52:25 +0000

sorry was,
still a monopoly that stops independent theatres
dave

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 28 Feb 2014 10:38:38 +0000

Even if you are not going to watch a play, one can get a good (well, at least compared to the normal prices) dinner deal if choosing a so called pre-theatre menu.

Regards,

Christer

-----Original Message-----
From: 89attendees [mailto:[email-masked]] On Behalf Of DRAGE, Keith (Keith)
Sent: 28. helmikuuta 2014 10:46
To: David Misell
Cc: Stephane Bortzmeyer; [email-masked]
Subject: Re: [89attendees] Go to the musical and pay in bitcoins

Regards

Keith Drage

> Tickmaster is owned by the same guy that owns half the west end 
> theatres, its a real stitch up dave On 28 Feb 2014, at 08:21, DRAGE, 
> Keith (Keith) <[email-masked]> wrote:
> 
> agency, for buying the ticket over the telephone with a credit card, 
> etc., and on top of that some theatres have a restoration levy as 
> well.
> > 
> applies to budget airlines), but many suppliers are not yet in 
> conformance with the law.
> > 
> bureau in Leicester Square. Obviously this is limited to shows where 
> they have surplus tickets to get rid of.
> > 
> changes, then you are best visiting the theatre directly and buying at 
> the box office.
> >

---

From: Robert Moskowitz <[email-masked]>
Date: Fri, 28 Feb 2014 06:44:36 -0500

> Live Nation's share of the Dominion was bought by Nederlander.

NEDERLANDER????  NEDERLANDER????   NEDERLANDER????

I am going to have to ask David Nederlander about this over Shabbos.  I 
think that is his uncle...

If so, what a small world that I don't pay any attention to.

-- 
Standard Robert Moskowitz
Senior Technical Advisor
Security & Standards
Verizon Business Systems
C:248-928-6233
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit