Subject: [89attendees] Busses from Hilton to museums

From: Christer Holmberg <[email-masked]>
Date: Thu, 27 Feb 2014 09:56:40 +0000

Hi,

If you are planning to visit the British Museum, bus #7 will take you there directly from the Hilton.

If you are planning to visit the Science Museum, the Natural History Museum, or/and the V&A Museum, but #141 will take you directly there from the Hilton.

If you intend to visit the Dinosaur exhibition at the NHM during a weekend, I recommend to go there as soon as they open, because long lines build up very fast.

Regards,

Christer

---

From: Richard Barnes <[email-masked]>
Date: Thu, 27 Feb 2014 04:59:02 -0500

British Museum is also an easy get on the Tube.

Bakerloo Line: Edgware Rd -> Oxford Circus
Central Line: Oxford Circus -> Holborn

And you can stop at Freestate coffee on the way.  Good coffee and free
wifi (from which I am sending this message) :)

On Thu, Feb 27, 2014 at 4:56 AM, Christer Holmberg
<[email-masked]> wrote:
> If you are planning to visit the Science Museum, the Natural History Museum,
> or/and the V&A Museum, but #141 will take you directly there from the
> Hilton.
>
>
>
> If you intend to visit the Dinosaur exhibition at the NHM during a weekend,
> I recommend to go there as soon as they open, because long lines build up
> very fast.
>
>
>
> Regards,
>
>
>
> Christer
>
>
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees
>

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 27 Feb 2014 18:18:49 +0800

"lines" are called "queues" in the UK and strict religious rules exist for forming them, standing in them, and so on. For details see George Mikes "How to be an Alien"

Ole

Ole J. Jacobsen
Editor & Publisher
Cell: +1 415 370-4628
docomo: (090) 3337 9311
UK Orange: +44 780 5977 889

Sent from my iPhone

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 27 Feb 2014 12:10:06 +0000

> "lines" are called "queues" in the UK and strict religious rules exist for forming them, standing in them, and so on. For details see George Mikes "How to be an Alien"

Whatever you call it, having to spend 60-90 minutes standing in one is not a nice experience :)

Also, if you plan to watch the crown jewels at the Tower during a weekend, it's good to be early.

Regards,

Christer

---

From: Scott Brim <[email-masked]>
Date: Thu, 27 Feb 2014 08:33:17 -0500

> Also, if you plan to watch the crown jewels at the Tower during a
weekend, it's good to be early.

Is there a chance Moriarty will return to break open the case? If so I want
to be there.

---

From: David Misell <[email-masked]>
Date: Thu, 27 Feb 2014 13:37:16 +0000

Sharp elbows are allowed under certain circumstances (Harrod’s January Sales)

---

From: David Misell <[email-masked]>
Date: Thu, 27 Feb 2014 13:41:50 +0000

There is Free Veggi curry every weekday outside the SOAS building courtesy of Harry K Rishna

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 27 Feb 2014 13:42:06 +0000

Harrod's is rather near the NHM, btw. The food department is worth visiting, but otherwise it's just like any other up-scale department store.

From: David Misell [mailto:[email-masked]]
Sent: 27. helmikuuta 2014 15:37
To: Ole Jacobsen
Cc: Christer Holmberg; [email-masked]
Subject: Re: [89attendees] Busses from Hilton to museums

Sharp elbows are allowed under certain circumstances (Harrod's January Sales)

On 27 Feb 2014, at 10:18, Ole Jacobsen <[email-masked]<mailto:[email-masked]>> wrote:

Ole
Ole J. Jacobsen
Editor & Publisher
Cell: +1 415 370-4628
docomo: (090) 3337 9311

Sent from my iPhone

Regards,

Christer
_______________________________________________
89attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/89attendees

---

From: Richard Barnes <[email-masked]>
Date: Thu, 27 Feb 2014 13:28:32 -0500

On Thu, Feb 27, 2014 at 8:33 AM, Scott Brim <[email-masked]> wrote:
>
> On Feb 27, 2014 7:10 AM, "Christer Holmberg"

Geez, her first IETF as SEC AD, and already the expectations are so high!