Subject: [89attendees] Hilton room power plugs

From: Christer Holmberg <[email-masked]>
Date: Thu, 27 Feb 2014 18:57:26 +0000

Hi,

When I visited Hilton last week, by the work desk in my room there were UK-, US- and European style power plugs.

Obviously that most likely won't be the case elsewhere in the Hotel, though.

Regards,

Christer

---

From: Richard Barnes <[email-masked]>
Date: Fri, 28 Feb 2014 07:56:26 +0000

The room I'm in right now has UK and European outlets.  No US.

On Thu, Feb 27, 2014 at 6:57 PM, Christer Holmberg
<[email-masked]> wrote:
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees

---

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 28 Feb 2014 09:35:43 +0000

I only have UK. 10th floor East tower.

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 28 Feb 2014 09:47:04 +0000

I was 8th floor West tower.

---

From: Chris Elliott <[email-masked]>
Date: Fri, 28 Feb 2014 05:16:35 -0500

I'm in West and have all three. However, the US is dead. Haven't tried the
Euro.

Chris.

On Friday, February 28, 2014, Christer Holmberg <
[email-masked]> wrote:

> From: Eggert, Lars [mailto:[email-masked] <javascript:;>]
> On 2014-2-28, at 7:56, Richard Barnes <[email-masked]<javascript:;>>
> wrote:
>
> [email-masked] <javascript:;>

-- 
Chris Elliott
[email-masked]

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 28 Feb 2014 08:28:05 -0500

I have two UK, 1 EU, and 1 US.  However, the US one doesn't actually work.
Joel

---

From: Tom Pusateri <[email-masked]>
Date: Fri, 28 Feb 2014 13:32:51 +0000

>>> The room I'm in right now has UK and European outlets.  No US.

Anyone know where to pick up a step down voltage converter along the lines of

http://www.amazon.co.uk/Step-down-voltage-converter-240V/dp/B000L99ZJ2/ref=pd_sxp_grid_pt_1_1/276-4824059-2876429

I need 40W @ 120V for my daughter's hair straightener.

Thanks,
Tom

---

From: Colin Doyle <[email-masked]>
Date: Fri, 28 Feb 2014 05:38:30 -0800

I'm guessing you could buy a new hair straightener for less then a step
down transformer.

C

-- 

Colin Doyle, CCNA, F5 ASP/ATSP, Juniper JES
Director of Network Services
Verilan, Inc.
7327 SW Barnes Rd. #215
Portland, OR 97225

+1 503.810.2129 [mobile]
[email-masked] [email]
cdoyle.verilan [skype]
www.verilan.com [website]

This e-mail contains proprietary information and may be confidential. If
you are not the intended recipient of this e-mail, you are hereby notified
that any dissemination, distribution or copying of this message is strictly
prohibited. If you received this message in error, please delete it
immediately.

---

From: Chris Elliott <[email-masked]>
Date: Fri, 28 Feb 2014 08:48:17 -0500

Tom,

Warren reports that the US plug at the desk supplies 120v 50hz. There's
also the shaver plugs in the bathroom, but they probably aren't designed
for the wattage of a hair straightener.

Chris.

-- 
Chris Elliott
[email-masked]

---

From: "Mishra, Sanjay" <[email-masked]>
Date: Fri, 28 Feb 2014 08:57:33 -0500

Do the Hotel provides any UK power plugs? 

Sanjay

---

From: Ray Pelletier <[email-masked]>
Date: Fri, 28 Feb 2014 09:05:52 -0500

> Do the Hotel provides any UK power plugs? 

There weren’t any in my room, but …

I have forgotten adapters in the past and asked to borrow one from the Lost and Found,
where they will have many (including phone chargers).  Some will just lend them to you,
others will require a deposit which you will get back when you return the adapter.

Ray

---

From: Paul Coverdale <[email-masked]>
Date: Fri, 28 Feb 2014 15:14:07 +0100

>Do the Hotel provides any UK power plugs?

Probably not. But just bring a pair of cutters. You'll find plenty of UK
plugs on the end of the lamp cord, fridge cord, TV cord....

---

From: Ole Jacobsen <[email-masked]>
Date: Fri, 28 Feb 2014 22:20:32 +0800

Edgware Road has LOTS of places that sell any manner of electrical goods.

Ole J. Jacobsen
Editor & Publisher
Cell: +1 415 370-4628
docomo: (090) 3337 9311
UK Orange: +44 780 5977 889

Sent from my iPhone

> On 28 Feb 2014, at 22:05, Ray Pelletier <[email-masked]> wrote:
> 
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 28 Feb 2014 09:38:21 -0500

I'm not at the hotel yet, but on past stays there I've seen all sorts
of electrical adaptors for sale at the gift shop.

Cheers,
Andy

On Fri, Feb 28, 2014 at 9:20 AM, Ole Jacobsen <[email-masked]> wrote:
> There weren't any in my room, but ...
>

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Fri, 28 Feb 2014 20:55:20 +0000

This is indeed a very good idea.
You can do a lot wrong with step-down transformers, i.e. possibly damage your device.

Cheers,
Mehmet

From: 89attendees [mailto:[email-masked]] On Behalf Of ext Colin Doyle
Sent: Friday, February 28, 2014 2:39 PM
To: Tom Pusateri
Cc: Joel M. Halpern; attendees; Christer Holmberg
Subject: Re: [89attendees] Hilton room power plugs

I'm guessing you could buy a new hair straightener for less then a step down transformer.

C

--

+1 503.810.2129 [mobile]
[email-masked]<mailto:[email-masked]> [email]
cdoyle.verilan [skype]
www.verilan.com<http://www.verilan.com> [website]

This e-mail contains proprietary information and may be confidential. If you are not the intended recipient of this e-mail, you are hereby notified that any dissemination, distribution or copying of this message is strictly prohibited. If you received this message in error, please delete it immediately.
On Feb 28, 2014 1:34 PM, "Tom Pusateri" <[email-masked]<mailto:[email-masked]>> wrote:

On Feb 28, 2014, at 1:28 PM, Joel M. Halpern <[email-masked]<mailto:[email-masked]>> wrote:

>> On 2014-2-28, at 7:56, Richard Barnes <[email-masked]<mailto:[email-masked]>> wrote:
>>

Thanks,
Tom

_______________________________________________
89attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/89attendees

---

From: "StJohns, Michael" <[email-masked]>
Date: Fri, 28 Feb 2014 16:23:42 -0500

I can't think of a single thing that I'm carrying that isn't 100-240 50/60
capable.

Mike

On Friday, February 28, 2014, Ersue, Mehmet (NSN - DE/Munich) <
[email-masked]> wrote:

> *From:* 89attendees [mailto:[email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>]
> *On Behalf Of *ext Colin Doyle
> *Sent:* Friday, February 28, 2014 2:39 PM
> *To:* Tom Pusateri
> *Cc:* Joel M. Halpern; attendees; Christer Holmberg
> *Subject:* Re: [89attendees] Hilton room power plugs
>
>
>
> [email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>[email]
> cdoyle.verilan [skype]
> On Feb 28, 2014 1:34 PM, "Tom Pusateri" <[email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>>
> wrote:
>
>
> On Feb 28, 2014, at 1:28 PM, Joel M. Halpern <[email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>>
> wrote:
>
> >> On 2014-2-28, at 7:56, Richard Barnes <[email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>>
> wrote:
> >>
> [email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>

---

From: Derek Atkins <[email-masked]>
Date: Fri, 28 Feb 2014 13:29:02 -0800

I have a portable DVD player; the charger that came with it claims to
only be 100-120V.

-derek

On Fri, 2014-02-28 at 13:23 -0800, StJohns, Michael wrote:
> 
> I can't think of a single thing that I'm carrying that isn't 100-240
> 50/60 capable.  
> 
> 
> Mike
> 
> 
> 
> On Friday, February 28, 2014, Ersue, Mehmet (NSN - DE/Munich)
> <[email-masked]> wrote:
>         This e-mail contains proprietary information and may be
>         confidential. If you are not the intended recipient of this
>         e-mail, you are hereby notified that any dissemination,
>         distribution or copying of this message is strictly
>         prohibited. If you received this message in error, please
>         delete it immediately.
>

---

From: David Misell <[email-masked]>
Date: Fri, 28 Feb 2014 21:31:35 +0000

Henrys
http://henrys.co.uk

Failing that maplin

or just buy a chap hairstraightner

---

From: Tom Pusateri <[email-masked]>
Date: Fri, 28 Feb 2014 23:23:00 +0000

I asked the concierge and the hotel sent up a 2000W down converter. It's about 8"x8"x12" and 40 lbs!

Thanks to everyone who offered a loaner. 

Tom

> On Feb 28, 2014, at 9:23 PM, "StJohns, Michael" <[email-masked]> wrote:
> 
> 
> I can't think of a single thing that I'm carrying that isn't 100-240 50/60 capable.  
> 
> Mike
> 
> 
>> On Friday, February 28, 2014, Ersue, Mehmet (NSN - DE/Munich) <[email-masked]> wrote: