Subject: [89attendees] London next week

From: Christer Holmberg <[email-masked]>
Date: Fri, 14 Feb 2014 06:53:04 +0000

Hi,

I am going to London for vacation next week, and I am actually going to stay at the Hilton Metropole :)

So, if there are some specific things you want me to check out, please let me know.

No, I am NOT going to test for wifi coverage in the restrooms :)

Regards,

Christer

---

From: Jen Linkova <[email-masked]>
Date: Fri, 14 Feb 2014 17:54:53 +0100

> So, if there are some specific things you want me to check out, please let

I'm pretty sure that almost everyone who attended IETF88 would like to
know how elevators work in the Hilton Metropole..

(sorry, just could not resist....:)))

-- 
SY, Jen Linkova aka Furry

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 14 Feb 2014 18:44:34 +0000

I'll use the elevators on a daily basis, so maybe I should write a draft based on my experience :)

Regards,

Christer

________________________________________
From: Jen Linkova [[email-masked]]
Sent: Friday, 14 February 2014 6:54 PM
To: Christer Holmberg
Cc: [email-masked]
Subject: Re: [89attendees] London next week

---

From: Tim Chown <[email-masked]>
Date: Fri, 14 Feb 2014 19:45:45 +0000

> I'll use the elevators on a daily basis, so maybe I should write a draft based on my experience :)

No elevators in England, just lifts.

tim

---

From: David Misell <[email-masked]>
Date: Fri, 14 Feb 2014 19:48:43 +0000

how about fat pipe avian carrier?

Kind Regards,
Dave

David S. Misell MSc CISSP MBCS
+44 (0)7710 380044
misell.dave (Skype)

> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees

---

From: David Misell <[email-masked]>
Date: Fri, 14 Feb 2014 20:01:54 +0000

elevatir, is that a concrete step type thing?

Kind Regards,
Dave

> On 14 Feb 2014, at 19:45, Tim Chown <[email-masked]> wrote:
> 
>

---

From: Spencer Dawkins <[email-masked]>
Date: Fri, 14 Feb 2014 18:43:38 -0600

> how about fat pipe avian carrier?

Well, there ARE strange birds on the elevators/lifts at many IETF 
meetings ... I'm sure they're attending other events at the same venues, 
of course.

Except that I keep seeing them at IETF meeting after IETF meeting :-)

Spencer

p.s. and by "them", I mean "us"