Subject: [89attendees] Prayer Facilities in London or at IETF meetings

From: Abdussalam Baryun <[email-masked]>
Date: Tue, 25 Feb 2014 09:50:39 +0100

Dear attendees,

I have not attended IETF meetings only remotely from 2012 until this
meeting which I will atten by God's welling, so I was wondering if there
were in the past meetings prayer facilities (as private space or room to
pray) in all/any IETF meeting avenues.

Regarding this meeting I know that this meeting avenue is close to a
Masjid ( i.e. muslim prayer room and ablution) that some can pray five
times a day. I will find the directions and post here but if you know
please send your information.

Salam,

Abdussalam

---

From: Nabil Benamar <[email-masked]>
Date: Tue, 25 Feb 2014 09:06:56 +0000

+1
On Feb 25, 2014 8:50 AM, "Abdussalam Baryun" <[email-masked]>
wrote:

> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees
>
>

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 25 Feb 2014 17:29:30 +0800

Begin forwarded message:

> From: Ole Jacobsen <[email-masked]>
> Date: 25 February 2014 17:17:36 GMT+8
> To: Abdussalam Baryun <[email-masked]>
> Subject: Re: [89attendees] Prayer Facilities in London or at IETF meetings
> 
> No such facilities have ever been provided at any IETF meeting, sorry. Nobody has ever asked, but it might be worth considering. We regularly have this at APRICOT where I am now.
> 
> See you next week.
> 
> Ole
> 
> Ole J. Jacobsen
> Editor & Publisher
> Cell: +1 415 370-4628
> docomo: (090) 3337 9311
> UK Orange: +44 780 5977 889
> 
> Sent from my iPhone
> 
>> On 25 Feb 2014, at 16:50, Abdussalam Baryun <[email-masked]> wrote:
>> 
>> Dear attendees,
>> 
>> I have not attended IETF meetings only remotely from 2012 until this meeting which I will atten by God's welling, so I was wondering if there were in the past meetings prayer facilities (as private space or room to pray) in all/any IETF meeting avenues. 
>> 
>> Regarding this meeting I know that this meeting avenue is close to a Masjid ( i.e. muslim prayer room and ablution) that some can pray five times a day. I will find the directions and post here but if you know please send your information. 
>> 
>> Salam,
>> 
>>

---

From: Abdussalam Baryun <[email-masked]>
Date: Tue, 25 Feb 2014 10:32:10 +0100

Thanks Jacobsen,

Looking forward to seeing you too, I know that all hotels in London are
very friendly and they provide spaces for prayer, but just I thought it
will be nice if praying attendees of IETF can organise to get a
side space or room for prayer to avoid disturbing and to show avenues that
we are well organised.

Usually my one prayer takes only 2 minutes (but five daily) but if prayers
join at same time it will be more efficient than each one doing their 2
minute prayer separate. I will try to find some to join so prayers can use
best the IETF meetings.

Usually in meetings the breaks are short and they are best time for prayers
because we don't want to miss important discussions/decisions.

Best regards,
AB

On Tuesday, February 25, 2014, Ole Jacobsen wrote:

> No such facilities have ever been provided at any IETF meeting, sorry.
> Nobody has ever asked, but it might be worth considering. We regularly have
> this at APRICOT where I am now.
>
> See you next week.
>
> Ole
>
> Ole J. Jacobsen
> Editor & Publisher
> Cell: +1 415 370-4628
> docomo: (090) 3337 9311
> On 25 Feb 2014, at 16:50, Abdussalam Baryun <[email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>>
> wrote:
>
> Dear attendees,
>
> [email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>

---

From: Scott Brim <[email-masked]>
Date: Tue, 25 Feb 2014 05:52:51 -0500

I believe the best thing would be to ask the Hilton. I'm sure they get this
question frequently.

---

From: Nabil Benamar <[email-masked]>
Date: Tue, 25 Feb 2014 11:08:16 +0000

Perfectly! It would be better if we ask the Hilton to organize a prayer
room for muslim attendees which is more efficient.
Thanks once again to Abdussalam for raising this issue...I'm pleased to see
good interaction with this request in this list!

*Best wishes*
*نبيل بنعمرو*
*Nabil Benamar*
*Moulay Ismail University.*
*Meknes. Morocco*
*nabilbenamar.com <http://nabilbenamar.com>*

On Tue, Feb 25, 2014 at 10:52 AM, Scott Brim <[email-masked]> wrote:

> I believe the best thing would be to ask the Hilton. I'm sure they get
> this question frequently.
>

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 26 Feb 2014 05:28:16 +0800

I was referring to the common muslim practice of having a designated prayer room, this hotel here in Malaysia has two, one for women, one for men, or the practice we have in general at APRICOT or APNIC meetings to provide such rooms. 

The rooms are available 24/7 which I am not aware we have ever provided at the IETF. I am well aware of special occasions when the secretariat helped get a meeting room, but AB is asking for something quite different, even if it might result in pointers to local religious facilities in this case.

Ole

Ole J. Jacobsen
Editor & Publisher
Cell: +1 415 370-4628
docomo: (090) 3337 9311

Sent from my iPhone

Ole J. Jacobsen
Editor & Publisher
Cell: +1 415 370-4628
docomo: (090) 3337 9311

Sent from my iPhone
> On 26 Feb 2014, at 03:54, "Joel M. Halpern" <[email-masked]> wrote:
> 
> The statement that it has never been done turns out not to be quite accurate.
> We have allowed meeting space to be used for short religious observances.  This was done for Hannukah a couple of times.
> 
> Yours,
> Joel