Subject: [89attendees] Mobile phone service in London

From: Stuart Cheshire <[email-masked]>
Date: Tue, 4 Feb 2014 22:43:02 -0800

For people traveling to London, I recommend getting a "Three" pay-as-you-go
SIM card for your phone. They're available at Heathrow airport when you
land. Right after you go though immigration, you'll see vending machines
selling SIM cards. You can get a Three SIM card for £20, which is £5 for
the SIM, and £15 for 30 days of unlimited data, 300 voice minutes and 3000
texts. The package contains a Nano-SIM, plus adapters for Micro-SIM and
Mini-SIM phones, so it should work with anything.

If you order in advance instead of waiting until you get to the airport,
you can save the £5 charge for the SIM card. You can also skip the £15
package if you like, and just pay for what you use: 3p per minute for
voice, 2p per text, 1p per megabyte of data. A free SIM plus £10 of credit
should be enough for the whole IETF week.
<http://www.three.co.uk/Store/SIM/Pay_As_You_Go>

In other news, I recently switched my US phone to the T-Mobile "Simple
Choice Plan". I get voice, text and data for $50/month, which by itself is
not especially remarkable. What's remarkable is that in over 100 countries
(including the UK) I also get unlimited text and data, and voice calls cost
only 20¢/minute. That's another attractive option for people coming from
the US.

Stuart Cheshire

---

From: Paul Hoffman <[email-masked]>
Date: Wed, 5 Feb 2014 08:02:51 -0800

For those of us who don't need data on our phones and have crappy SIM-able phones, are there any suggestions for which carrier with $20ish throwaway phones are good? I want inexpensive/free local calls and the ability to receive out-of-country calls, and that's about it.

--Paul Hoffman

---

From: Ralph Droms <[email-masked]>
Date: Wed, 5 Feb 2014 11:12:13 -0500

Thanks, Stuart.  This SIM seems to be better deal than the Vodafone SIM I've used in the past.

It appears that online ordering and delivery is only available in the UK.  Do you know if I'm missing something?

- Ralp
h
On Feb 5, 2014, at 1:43 AM 2/5/14, Stuart Cheshire <[email-masked]> wrote:

> For people traveling to London, I recommend getting a "Three" pay-as-you-go SIM card for your phone. They're available at Heathrow airport when you land. Right after you go though immigration, you'll see vending machines selling SIM cards. You can get a Three SIM card for £20, which is £5 for the SIM, and £15 for 30 days of unlimited data, 300 voice minutes and 3000 texts. The package contains a Nano-SIM, plus adapters for Micro-SIM and Mini-SIM phones, so it should work with anything.
> 
> If you order in advance instead of waiting until you get to the airport, you can save the £5 charge for the SIM card. You can also skip the £15 package if you like, and just pay for what you use: 3p per minute for voice, 2p per text, 1p per megabyte of data. A free SIM plus £10 of credit should be enough for the whole IETF week.
> In other news, I recently switched my US phone to the T-Mobile "Simple Choice Plan". I get voice, text and data for $50/month, which by itself is not especially remarkable. What's remarkable is that in over 100 countries (including the UK) I also get unlimited text and data, and voice calls cost only 20¢/minute. That's another attractive option for people coming from the US.
> 
> Stuart Cheshire
> 
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees

---

From: Toby Moncaster <[email-masked]>
Date: Wed, 5 Feb 2014 16:35:16 +0000

Tesco mobile* are cheap and share their network with O2 (which has pretty good coverage in London). I assume their phones can receive international calls. They have handsets from £7 ($11):

http://shop.tescomobile.com/mobile-phones/pay-as-you-go#price-min=0&price-max=1000&sort-by=phone-price-low

(* for those unfamiliar with the UK, Tesco is the largest supermarket chain)

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 05 Feb 2014 09:32:42 -0800 (PST)

Allow me a small plug for Orange, now known as EE.

I've had my UK pre-paid number for about 10 years. It's nice to have a 
number that you can actually "publish" (give to your friends and 
family) in advance. There is no monthly cost and the number will 
remain active "forever" as long as there is some occasional activity
on it. The service will roam anywhere in the world (so you can call
yourself to test it). I use the Dolphin plans which gives me 3G of
data for a month whenever I top up the account, something I can do
online with an Amex card.

For more details, see: 
http://shop.orange.co.uk/mobile-phones/sim-only/pay-as-you-go

There is an Orange/EE shop inside Paddington station.

Ole

Ole J. Jacobsen
Editor and Publisher
Home: +1 415-550-9427
Cell: +1 415-370-4628
docomo: (090) 3337-9311
E-mail: [email-masked]
URL: http://organdemo.info
Skype: organdemo

---

From: Paul Hoffman <[email-masked]>
Date: Wed, 5 Feb 2014 13:12:55 -0800

> (* for those unfamiliar with the UK, Tesco is the largest supermarket chain)

This should be just fine. Any chance that there is a Tesco at Heathrow?

---

From: David Misell <[email-masked]>
Date: Wed, 05 Feb 2014 17:20:15 +0000

If you would like a giffgaff.com SIM let me know and i will get a few in
There is a carphonewarehouse next to the venue too
Kind Regards,

Dave

David S. Misell MBCS CISSP
Skype misell.dave
+44(0)7710380044
0207 7239135

> On 5 Feb 2014, at 16:12, Ralph Droms <[email-masked]> wrote:
>

---

From: Stuart Cheshire <[email-masked]>
Date: Wed, 5 Feb 2014 13:22:09 -0800

On 5 Feb, 2014, at 08:12, Ralph Droms <[email-masked]> wrote:

Thanks, Stuart.  This SIM seems to be better deal than the Vodafone SIM
> I've used in the past. It appears that online ordering and delivery is only
> available in the UK. Do you know if I'm missing something?

Since it's a UK-based service that makes sense. Possibly you could have
them mail it to the hotel address, and have it waiting for you when you
arrive. Or just pay the £20 at the airport vending machine.

I believe the airport vending machine had packages including a phone for
£30.

On 5 Feb, 2014, at 08:35, Toby Moncaster <[email-masked]>
wrote:

Tesco mobile are cheap and share their network with O2 (which has pretty
> good coverage in London). I assume their phones can receive international
> calls. They have handsets from £7

The handsets are super-cheap, but you pay it back in higher call costs.

On 5 Feb, 2014, at 09:32, Ole Jacobsen <[email-masked]> wrote:

> yourself to test it).

I agree. I did a similar thing myself. At the previous London IETF (August
2001) I got myself a Virgin Mobile phone and SIM, and since then I've have
had the same UK mobile phone number for twelve years, at an average cost of
about £5/yr for the calls I've made while in the UK.

However, Virgin Mobile recently started to get much more expensive, which
is why last year I switched to Three.

Three charges 3p/min, 2p/text, 1p/MB.

For comparison, Tesco charges 25p/min, 10p/text, 10p/MB.

One other bit of information for American readers -- unlike in the US where
you pay to receive calls, incoming calls on UK phones are free. While a
30-minute incoming call on your US AT&T phone in London will cost you $45,
a 30-minute incoming call on your UK mobile is free. So the money you save
on just a single incoming call can easily be more than enough to cover the
cost of an entire phone (and you get to keep the phone to use again).

Stuart Cheshire

---

From: Derek Atkins <[email-masked]>
Date: Wed, 5 Feb 2014 13:29:52 -0800

Hmm.. If I spend £45 on a Tesco Android phone, could I them put in a
"Three" SIM?  Or would the Tesco phone be SIM-locked?

-derek

On Wed, 2014-02-05 at 13:22 -0800, Stuart Cheshire wrote:
>         Thanks, Stuart.  This SIM seems to be better deal than the
>         Vodafone SIM I've used in the past. It appears that online
>         ordering and delivery is only available in the UK. Do you know
>         if I'm missing something?
> 
> 
> Since it's a UK-based service that makes sense. Possibly you could
> have them mail it to the hotel address, and have it waiting for you
> when you arrive. Or just pay the £20 at the airport vending machine.
> 
> 
> I believe the airport vending machine had packages including a phone
> for £30.
> 
> 
>         Tesco mobile are cheap and share their network with O2 (which
>         has pretty good coverage in London). I assume their phones can
>         receive international calls. They have handsets from £7
> 
> 
> I agree. I did a similar thing myself. At the previous London IETF
> (August 2001) I got myself a Virgin Mobile phone and SIM, and since
> then I've have had the same UK mobile phone number for twelve years,
> at an average cost of about £5/yr for the calls I've made while in the
> UK.
> 
> 
> However, Virgin Mobile recently started to get much more expensive,
> which is why last year I switched to Three.
> 
> 
> One other bit of information for American readers -- unlike in the US
> where you pay to receive calls, incoming calls on UK phones are free.
> While a 30-minute incoming call on your US AT&T phone in London will
> cost you $45, a 30-minute incoming call on your UK mobile is free. So
> the money you save on just a single incoming call can easily be more
> than enough to cover the cost of an entire phone (and you get to keep
> the phone to use again).
> 
> 
> Stuart Cheshire
> 
>

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 5 Feb 2014 21:43:10 +0000

None at Heathrow.

If you go to the Tesco website - they have a store locator.

Not all stores sell the phones - you need the bigger stores. Many of these stores are 24 hours except Sundays so if you arrive Saturday you have a good chance of getting there.

For example there is a Tesco in Edgware Rd, but I doubt it has phones.

Keith

> -----Original Message-----
> From: 89attendees [mailto:[email-masked]] On 
> Behalf Of Paul Hoffman
> Sent: 05 February 2014 21:13
> To: Toby Moncaster
> Cc: [email-masked]
> Subject: Re: [89attendees] Mobile phone service in London
> 
> > Tesco mobile* are cheap and share their network with O2 
> (which has pretty good coverage in London). I assume their 
> phones can receive international calls. They have handsets 
> from £7 ($11):
> > 
> > 
> > (* for those unfamiliar with the UK, Tesco is the largest 
> supermarket 
> > chain)
>

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 06 Feb 2014 12:17:05 +1300

> This should be just fine. Any chance that there is a Tesco at Heathrow?

No, but there's a micro-Tesco 5 or 10 minutes walk from the hotel:
http://www.tesco.com/store-locator/uk/?bID=6209

There's a reasonable chance they stock SIM-only pay-as-you-go
packages (sometimes at the checkout, since they are high-value items).
I'd be very surprised if they stock phone+SIM packages.

   Brian

---

From: David Misell <[email-masked]>
Date: Wed, 05 Feb 2014 21:44:40 +0000

Let me know if you want a giffgaffsim, i will order and leave at hotel for you
Dave

Kind Regards,

Dave

> On 5 Feb 2014, at 21:43, "DRAGE, Keith (Keith)" <[email-masked]> wrote:
> 
> None at Heathrow.
>

---

From: David Misell <[email-masked]>
Date: Thu, 06 Feb 2014 01:02:40 +0000

These guys margin who ever wants to add people, 
IETF could register for this and get a margin for the conference!

anyway it also runs on o2

http://giffgaff.com

https://giffgaff.com/orders/free-sim
regards
dave