Subject: [89attendees] Oyster card by mail

From: Christer Holmberg <[email-masked]>
Date: Tue, 11 Feb 2014 16:20:40 +0000

Hi,

I ordered an Oyster card (using the link someone provided some time ago), and today it arrived in the mail.

Regards,

Christer

---

From: Stefan Winter <[email-masked]>
Date: Tue, 11 Feb 2014 20:15:00 +0100

Hi,

> ago), and today it arrived in the mail.

If you'd let the list know when exactly you ordered it, and what the
website's delivery estimate was, then we could derive some useful info
from your mail - namely if we'd have to expect to be near the low or
high end of their estimate.

I'm asking because I ordered 15 working days ahead of departure, and
their estimate was 8-14 working days. If the queue length means we're
looking at the tail end of that estimate, then I'll have a few
interesting days waiting for the mailman...

Greetings,

Stefan Winter

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 11 Feb 2014 19:31:02 +0000

I ordered it at:

http://visitorshop.tfl.gov.uk/help-centre/oyster-card-help.html

The delivery estimate for most (all?) countries were 8-14 days. I ordered it 6th February, and got it today, so it took 5 days for me.

Regards,

Christer

From: 89attendees [mailto:[email-masked]] On Behalf Of Stefan Winter
Sent: Tuesday, February 11, 2014 8:15 PM
To: [email-masked]
Subject: Re: [89attendees] Oyster card by mail

Hi,

If you'd let the list know when exactly you ordered it, and what the website's delivery estimate was, then we could derive some useful info from your mail - namely if we'd have to expect to be near the low or high end of their estimate.

I'm asking because I ordered 15 working days ahead of departure, and their estimate was 8-14 working days. If the queue length means we're looking at the tail end of that estimate, then I'll have a few interesting days waiting for the mailman...

Greetings,

Stefan Winter

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 11 Feb 2014 21:50:39 +0000

Honestly, this is damned easy to get an Oyster card at any tube station. At the very worst, there is a 5-minute queue in front of the machine.

I would be more afraid of those taxi drivers driving on the wrong side of the road at high speed ignoring zebra crossing ;-)

-éric

From: Christer Holmberg <[email-masked]<mailto:[email-masked]>>
Date: mardi 11 février 2014 20:31
To: Stefan Winter <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [89attendees] Oyster card by mail

I ordered it at:

Regards,

Christer

From: 89attendees [mailto:[email-masked]] On Behalf Of Stefan Winter
Sent: Tuesday, February 11, 2014 8:15 PM
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [89attendees] Oyster card by mail

Hi,

Greetings,

Stefan Winter

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 12 Feb 2014 06:33:47 +0000

But, now I also got a very nice envelope, which I can re-use whenever I'll send my credit card to some poor ex-king in Nigeria, who needs my help for transferring his money out of the country :)

From: Eric Vyncke (evyncke) [mailto:[email-masked]]
Sent: 11. helmikuuta 2014 23:51
To: Christer Holmberg; 'Stefan Winter'; [email-masked]
Subject: Re: [89attendees] Oyster card by mail

-éric

I ordered it at:

Regards,

Christer

Hi,

Greetings,

Stefan Winter

---

From: "Olle E. Johansson" <[email-masked]>
Date: Wed, 12 Feb 2014 08:07:53 +0100

Last time I was in London I bought an Oyster card in a machine in the Underground station. Using a credit card, it took less than a minute. 

/O

On 11 Feb 2014, at 20:31, Christer Holmberg <[email-masked]> wrote:

> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees