Subject: Re: [89attendees] only distantly related to IETF 89 London - Tube strikes and Oyster cards

From: [email-masked]
Date: 6 Feb 2014 16:18:19 -0000

>The other quirk is one that came up on this list six months ago of
>Faraday cages, given the aggressive rollout in the UK of contactless
>cards. 

We have them here in the US, too, and I've gotten card clashed,
groceries charged to a card I forgot was in my wallet.  Fortunately,
it's not hard to find nice wallets with built in tinfoil hats so only
the card you take out is visible to the reader.

R's,
John

---

From: David Misell <[email-masked]>
Date: Thu, 06 Feb 2014 19:18:30 +0000

Be warned the Oyster card will take £1.40 off of you then the same from you bank card if wifi enabled, it does mean you can still make a journey, but with none of the accrued capping advantage

Regards

dave
On 6 Feb 2014, at 16:18, [email-masked] wrote:

> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees

---

From: Randy Bush <[email-masked]>
Date: Fri, 07 Feb 2014 07:26:26 +0900

> How do I upload pictures and a local walking tour?

i think you can upload pictures to the wiki at
   http://www.ietf.org/registration/MeetingWiki/wiki/ietf89

you may have to go through the ritual of registering an account at 
   http://tools.ietf.org/
or something.

randy

---

From: Alexa Morris <[email-masked]>
Date: Thu, 6 Feb 2014 14:48:04 -0800

If you are registered for IETF 89, a user account has been automatically created for you on the IETF meeting wiki. Your user name is the email address you used to registered, and your initial password is your 10 digit confirmation number. You can change your password in your profile settings.

The wikis on tools.ietf.org are not related to the IETF meeting wiki, so registering for an account at tools.ietf.org will not get you access to the meeting wiki at http://www.ietf.org/registration/MeetingWiki/wiki/ietf89. 

Alexa

> you may have to go through the ritual of registering an account at 

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>