Subject: Re: [89attendees] ***SPAM*** 5.243 (5) Re: not much to do with Honey Baklawa

From: Robert Moskowitz <[email-masked]>
Date: Sun, 23 Feb 2014 21:02:16 -0500

On 02/23/2014 10:40 AM, [email-masked] wrote:
>> rid of the chemical taste of the JD Honey which is the same as the one in the little bear bottle I poured over my pancakes, with my US
>> Yes, though AFAIK there is still a healthy collection of Maple trees and Canucks to the north, so i'm not sure what the excuse for that one is.
> Oh that, Quebec is the Saudi Arabia of syrup, they have decades of it
> in storage, and they deliberately restrict the supply to keep the
> price up, with the much smaller US producers matching the Quebec
> price.  As a result, most Americans outside the northeast have never
> tasted actual maple syrup and think that the mix of HFCS, guar gum,
> and 2% industrial grade maple is "syrup".

Always have had real Vermont Maple Syrup in Michigan.  Of course if you 
go to the right places, you can get real Michigan Maple Syrup!

Occationally Trader Joes is out of Vermont and have to get some Canadian 
brand...

:)

>
> Making baklava with either real or fake maple would be in interesting
> experiment from a food science, if not a culinary, viewpoint.
>
> R's,
> John
>
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees
>

-- 
Standard Robert Moskowitz
Senior Technical Advisor
Security & Standards
Verizon Business Systems
C:248-928-6233
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: [email-masked]
Date: 24 Feb 2014 16:19:19 -0000

>Occationally Trader Joes is out of Vermont and have to get some Canadian 

Don't tell anyone, but a lot of the Vermont syrup is in fact mixed with
cheaper (but otherwise identical) Quebec syrup.

I don't use any of that stuff.  I use this:

http://obvious.services.net/2013/03/spring-is-here.html

R's,
John