Subject: Re: [89attendees] Hilton cookies -baklawa

From: "[email-masked]" <[email-masked]>
Date: Sun, 23 Feb 2014 16:20:13 +0000

Thanks. Cant wait for  a taste

Sent from Samsung tablet

-------- Original message --------
From: Yoav Nir <[email-masked]> 
Date: 23/02/2014  13:33  (GMT+00:00) 
To: [email-masked] 
Cc: David Misell <[email-masked]>,Avri Doria <[email-masked]>,"<[email-masked]>" <[email-masked]> 
Subject: Re: [89attendees] Hilton cookies -baklawa 
 
It's a name given to a wide variety of sweet pastries. The most common types are made of layers of filo dough, nuts (usually pistachios, but also walnuts, hazelnuts, even peanuts) and sweet syrup that could be sugar syrup or honey.

Baklawa was common in all parts of the Ottoman empire with local varieties in every country and region.

Some people misuse the word baklawa to refer to other mid-eastern pastries such as Knafeh (find it as Kanafeh in wikipedia) or kadaif.

Yoav

On Feb 23, 2014, at 3:12 PM, "[email-masked]" <[email-masked]>
 wrote:

I may try new foods. What is Baklawa?

Sent from Samsung tablet

-------- Original message --------
From: David Misell <[email-masked]> 
Date: 23/02/2014 11:48 (GMT+00:00) 
To: Yoav Nir <[email-masked]> 
Cc: Avri Doria <[email-masked]>,[email-masked] 
Subject: Re: [89attendees] Hilton cookies -baklawa 

yoav,
the turkish restaurants locally use north london baked Baklawa, it is different to the local lebanese style, maybe you can list an review.

Kind Regards,
Dave

David S. Misell MSc CISSP MBCS
+44 (0)7710 380044
misell.dave (Skype)

On 23 Feb 2014, at 11:46, Yoav Nir <[email-masked]> wrote:

Going back to this point in the thread to avoid the real honey debate, I just wanted to point out that baklawa with sugar syrup is just as traditional as baklawa with honey. The latter is more common to Greece, while the former  is more common in the middle east, although variations exist everywhere.

And a maple syrup-based baklawa is certainly an idea worth exploring, although it wouldn't be traditional.

Yoav

On Feb 23, 2014, at 2:44 AM, David Misell <[email-masked]> wrote:

klass,
The local speciality is a honey filo mix with pistachio nuts. US people will not know this as honey is some sort of a sugar syrup back home ( no bees). I have even bought a fresh tray locally on christmas day.
Kind Regards
Dave

David S. Misell MSc CISSP MBCS
+44 (0)7710 380044
misell.dave (Skype)

On 22 Feb 2014, at 11:59, Klaas Wierenga <[email-masked]> wrote:

Can we please start discussing cookies now?

Sent from my iPhone

On 22 feb. 2014, at 11:47, Leif Johansson <[email-masked]> wrote:

On 2014-02-22 10:50, [email-masked] wrote:
Thank you christer

Too bad. It has proven such a fun topic for the attendees list :-(

_______________________________________________
89attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/89attendees
_______________________________________________
89attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/89attendees

Email secured by Check Point 

_______________________________________________
89attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/89attendees

---

From: David Misell <[email-masked]>
Date: Sun, 23 Feb 2014 18:56:47 +0000

me too, though i just had the obligatory sunday tea with Victoria Sponge

Kind Regards,
Dave

> On 23 Feb 2014, at 16:20, "[email-masked]" <[email-masked]> wrote:
>