Subject: [89attendees] ISOC@IETF 89 Briefing Panel

From: Kevin Craemer <[email-masked]>
Date: Fri, 21 Feb 2014 05:30:06 +0000

"Evolution of end-to-end: why the Internet is not like any other network "

This is the title of the Internet Society briefing panel scheduled for IETF 89 in London on Tuesday, 4 March, 11:45am to 12:45pm.  Below is more information on the topic and registration for those of you interested in attending.

In 2004, the IAB published RFC3724, "Future of End-to-End".  The document reviews the important aspects of "smart endpoints, dumb network", and articulates some perspectives on how Internet engineering was evolving to address those key aspects.  Ten years later, evolution has continued -- and the Internet's deployment and evolution are taking new directions in the face of growing awareness of the threat of pervasive monitoring of network traffic. How do we define the end-to-end principle today and is it still an important piece of ensuring a robust, reliable and trusted Internet in 2020?
 
Each of 3 panelists will present their predictions for the state of one of the 3 facets (network, endpoints, infrastructure/middle) in 2020, followed by questions and interactive discussion.
 
Moderator:
Leslie Daigle, Internet Society
Leslie Daigle is the Chief Internet Technology Officer for the Internet Society. She has been actively involved in shaping the Internet's technical evolution for more than a dozen years. Her role with the Internet Society is to provide strategic leadership on important technical issues as they relate to ISOC's ongoing programs. She has worked with the Internet Engineering Task Force (IETF) since 1995, and was an appointed member of the related Internet Architecture Board (IAB) from March 2000 to March 2008.
 
Panelists:  
Fred Baker - Smart network
Harald Alvestrand - Smart endpoints
Andrew Sullivan - Infrastructure in the middle

Information on panelists is posted at:
http://www.internetsociety.org/internet-society-briefing-panel-ietf-89

Due to high demand for limited seating at Internet Society panel events, we are providing you with advance information on registration.  Online registration will open in two time blocks to account for the broad range of home timezones of IETF participants.  Half of the available seats will open for registration at 09:00 UTC on Monday, 24 February.  The other half will be made available at 21:00 UTC.  Look for a registration form link at the webpage above at these times.

For those unable to attend, we plan to provide a live (and archived) audiocast, information on which will also be available at the above webpage.

Information and audio archives for past Internet Society panels can be found online at:
http://www.internetsociety.org/what-we-do/internet-technology-matters/open-internet-standards/briefing-panels

Kevin Craemer
Internet Society
[email-masked]

---

From: Tim Chown <[email-masked]>
Date: Mon, 24 Feb 2014 10:02:56 +0000

Hi,

The registration is not yet open - my understanding is that this should have been available from earlier this morning.

Thanks,
Tim

On 21 Feb 2014, at 05:30, Kevin Craemer <[email-masked]> wrote:

> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees

---

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 24 Feb 2014 11:52:38 +0100

Not open or full already?

The other slot seems to be for this evening 21h UTC?

https://www.internetsociety.org/form/isoc-panel-ietf-89-evolution-end-end

Alex

Le 24/02/2014 11:02, Tim Chown a écrit :
>> "Evolution of end-to-end: why the Internet is not like any other network"
>>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 24 Feb 2014 10:55:24 +0000

Was anybody able to register? 

Dan

> -----Original Message-----
> From: 89attendees [mailto:[email-masked]] On Behalf Of
> Alexandru Petrescu
> Sent: Monday, February 24, 2014 12:53 PM
> To: [email-masked]
> Subject: Re: [89attendees] ISOC@IETF 89 Briefing Panel
> 
> > The registration is not yet open - my understanding is that this should have
> been available from earlier this morning.
> >
> > Thanks,
> > Tim
> >
> >> This is the title of the Internet Society briefing panel scheduled for IETF 89
> in London on Tuesday, 4 March, 11:45am to 12:45pm.  Below is more
> information on the topic and registration for those of you interested in
> attending.
> >>
> >> In 2004, the IAB published RFC3724, "Future of End-to-End".  The
> document reviews the important aspects of "smart endpoints, dumb
> network", and articulates some perspectives on how Internet engineering
> was evolving to address those key aspects.  Ten years later, evolution has
> continued -- and the Internet's deployment and evolution are taking new
> directions in the face of growing awareness of the threat of pervasive
> monitoring of network traffic. How do we define the end-to-end principle
> today and is it still an important piece of ensuring a robust, reliable and
> trusted Internet in 2020?
> >>
> >> Each of 3 panelists will present their predictions for the state of one of the
> 3 facets (network, endpoints, infrastructure/middle) in 2020, followed by
> questions and interactive discussion.
> >>
> >> Moderator:
> >> Leslie Daigle is the Chief Internet Technology Officer for the Internet
> Society. She has been actively involved in shaping the Internet's technical
> evolution for more than a dozen years. Her role with the Internet Society is
> to provide strategic leadership on important technical issues as they relate to
> ISOC's ongoing programs. She has worked with the Internet Engineering Task
> Force (IETF) since 1995, and was an appointed member of the related
> Internet Architecture Board (IAB) from March 2000 to March 2008.
> >>
> >> Panelists:
> >> Due to high demand for limited seating at Internet Society panel events,
> we are providing you with advance information on registration.  Online
> registration will open in two time blocks to account for the broad range of
> home timezones of IETF participants.  Half of the available seats will open for
> registration at 09:00 UTC on Monday, 24 February.  The other half will be
> made available at 21:00 UTC.  Look for a registration form link at the webpage
> above at these times.
> >>
> >> For those unable to attend, we plan to provide a live (and archived)
> audiocast, information on which will also be available at the above webpage.
> >>
> >> http://www.internetsociety.org/what-we-do/internet-technology-
> matters/open-internet-standards/briefing-panels
> >>
> >> Kevin Craemer
> >> Internet Society
> >> [email-masked]
> >>
> >>

---

From: Daniel Migault <[email-masked]>
Date: Mon, 24 Feb 2014 11:59:44 +0100

No, my guess is that it will be available later.
BR,
Daniel

-- 
Daniel Migault
Orange Labs -- Security
+33 6 70 72 69 58

---

From: Yaakov Stein <[email-masked]>
Date: Mon, 24 Feb 2014 11:10:20 +0000

After seeing nothing, it finally allowed me to register, 
but then said "This form has received the maximum number of entries".

Y(J)S

-----Original Message-----
From: 89attendees [mailto:[email-masked]] On Behalf Of Daniel Migault
Sent: 24 February, 2014 13:00
To: Romascanu, Dan (Dan)
Cc: Alexandru Petrescu; [email-masked]
Subject: Re: [89attendees] ISOC@IETF 89 Briefing Panel

On Mon, Feb 24, 2014 at 11:55 AM, Romascanu, Dan (Dan) <[email-masked]> wrote:
>> https://www.internetsociety.org/form/isoc-panel-ietf-89-evolution-end
>> -
>> end
>>
>> information on the topic and registration for those of you interested 
>> in attending.
>> >>
>> network", and articulates some perspectives on how Internet 
>> engineering was evolving to address those key aspects.  Ten years 
>> later, evolution has continued -- and the Internet's deployment and 
>> evolution are taking new directions in the face of growing awareness 
>> of the threat of pervasive monitoring of network traffic. How do we 
>> define the end-to-end principle today and is it still an important 
>> piece of ensuring a robust, reliable and trusted Internet in 2020?
>> >>
>> 3 facets (network, endpoints, infrastructure/middle) in 2020, 
>> followed by questions and interactive discussion.
>> >>
>> >> Moderator:
>> Society. She has been actively involved in shaping the Internet's 
>> technical evolution for more than a dozen years. Her role with the 
>> Internet Society is to provide strategic leadership on important 
>> technical issues as they relate to ISOC's ongoing programs. She has 
>> worked with the Internet Engineering Task Force (IETF) since 1995, 
>> and was an appointed member of the related Internet Architecture Board (IAB) from March 2000 to March 2008.
>> >>
>> >> Panelists:
>> >> Harald Alvestrand - Smart endpoints Andrew Sullivan - 
>> >> Infrastructure in the middle
>> >>
>> we are providing you with advance information on registration.  
>> Online registration will open in two time blocks to account for the 
>> broad range of home timezones of IETF participants.  Half of the 
>> available seats will open for registration at 09:00 UTC on Monday, 24 
>> February.  The other half will be made available at 21:00 UTC.  Look 
>> for a registration form link at the webpage above at these times.
>> >>
>> >> Information and audio archives for past Internet Society panels 
>> >> can be
>> found online at:

--
Daniel Migault
Orange Labs -- Security
+33 6 70 72 69 58

---

From: Tim Chown <[email-masked]>
Date: Mon, 24 Feb 2014 11:29:11 +0000

Still not open as far as I can see - I've been checking since 9am GMT and it's been the same since then.

--
Tim

> On 24 Feb 2014, at 11:10, Yaakov Stein <[email-masked]> wrote:
>

---

From: Antoin Verschuren <[email-masked]>
Date: Mon, 24 Feb 2014 14:39:52 +0100

It's open now. Just registered.

op 24-02-14 12:29, Tim Chown schreef:
> -- Tim
>> After seeing nothing, it finally allowed me to register, but then
>> said "This form has received the maximum number of entries".
>> 
>> Y(J)S
>> 
>> -----Original Message----- From: 89attendees
>> [mailto:[email-masked]] On Behalf Of Daniel
>> Migault Sent: 24 February, 2014 13:00 To: Romascanu, Dan (Dan) 
>> Cc: Alexandru Petrescu; [email-masked] Subject: Re:
>> [89attendees] ISOC@IETF 89 Briefing Panel
>> 
>> No, my guess is that it will be available later. BR, Daniel
>> 
>>> <[email-masked]> wrote: Was anybody able to register?
>>> 
>>> Dan
>>> 
>>> 
>>>> -----Original Message----- From: 89attendees
>>>> [mailto:[email-masked]] On Behalf Of Alexandru
>>>> Petrescu Sent: Monday, February 24, 2014 12:53 PM To:
>>>> [email-masked] Subject: Re: [89attendees] ISOC@IETF 89
>>>> Briefing Panel
>>>> 
- -
>>>> end
>>>> 
>>>> http://www.internetsociety.org/internet-society-briefing-panel-ietf-8
>>>>
>>>> 
9
>>>>> Thanks, Tim
>>>> in London on Tuesday, 4 March, 11:45am to 12:45pm.  Below is
>>>> more information on the topic and registration for those of
>>>> you interested in attending.
>>>>>> 
>>>> document reviews the important aspects of "smart endpoints,
>>>> dumb network", and articulates some perspectives on how
>>>> Internet engineering was evolving to address those key
>>>> aspects.  Ten years later, evolution has continued -- and the
>>>> Internet's deployment and evolution are taking new directions
>>>> in the face of growing awareness of the threat of pervasive
>>>> monitoring of network traffic. How do we define the
>>>> end-to-end principle today and is it still an important piece
>>>> of ensuring a robust, reliable and trusted Internet in 2020?
>>>>>> 
>>>>>> Moderator: Leslie Daigle, Internet Society Leslie Daigle
>>>>>> is the Chief Internet Technology Officer for the 
>>>>>> Internet
>>>> Society. She has been actively involved in shaping the
>>>> Internet's technical evolution for more than a dozen years.
>>>> Her role with the Internet Society is to provide strategic
>>>> leadership on important technical issues as they relate to
>>>> ISOC's ongoing programs. She has worked with the Internet
>>>> Engineering Task Force (IETF) since 1995, and was an
>>>> appointed member of the related Internet Architecture Board
>>>> (IAB) from March 2000 to March 2008.
>>>>>> 
>>>>>> Panelists: Fred Baker - Smart network Harald Alvestrand -
>>>>>> Smart endpoints Andrew Sullivan - Infrastructure in the
>>>>>> middle
>>>>>> 
>>>>>> http://www.internetsociety.org/internet-society-briefing-panel-iet
>>>>>>
>>>>>> 
f-89
>>>> we are providing you with advance information on
>>>> registration. Online registration will open in two time
>>>> blocks to account for the broad range of home timezones of
>>>> IETF participants.  Half of the available seats will open for
>>>> registration at 09:00 UTC on Monday, 24 February.  The other
>>>> half will be made available at 21:00 UTC.  Look for a
>>>> registration form link at the webpage above at these times.
>>>>>> 
>>>>>> Information and audio archives for past Internet Society
>>>>>> panels can be
>>>> found online at:
>>>>>> 
>>>>>> Kevin Craemer Internet Society [email-masked]
>>>>>> 
>>>>>> 
>>>>>> 89attendees mailing list [email-masked] 
>>>>> _______________________________________________ 89attendees
>>>>> mailing list [email-masked] 
>>>> _______________________________________________ 89attendees
>>>> mailing list [email-masked] 
>>> _______________________________________________ 89attendees
>>> mailing list [email-masked] 
>> -- Daniel Migault Orange Labs -- Security +33 6 70 72 69 58
>> 
>> _______________________________________________ 89attendees
>> mailing list [email-masked] 
>> _______________________________________________ 89attendees
>> mailing list [email-masked] 
> _______________________________________________ 89attendees mailing
> list [email-masked] 

- -- 
Antoin Verschuren

Technical Policy Advisor SIDN
Meander 501, PO Box 5022, 6802 EA Arnhem, The Netherlands

P: +31 26 3525500  M: +31 6 23368970
Mailto: [email-masked]
XMPP: [email-masked]
HTTP://www.sidn.nl/

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 24 Feb 2014 13:41:55 +0000

It's open now. I just registered. 

Regards,

Dan

> From: Tim Chown [mailto:[email-masked]]
> Sent: Monday, February 24, 2014 1:29 PM
> To: Yaakov Stein
> Cc: [email-masked]; Romascanu, Dan (Dan); Daniel Migault
> > After seeing nothing, it finally allowed me to register, but then said
> > "This form has received the maximum number of entries".
> >
> > Y(J)S
> >
> >>> information on the topic and registration for those of you
> >>> interested in attending.
> >>>>>
> >>> and was an appointed member of the related Internet Architecture
> Board (IAB) from March 2000 to March 2008.
> >>>>>
> >>>>> Panelists:
> >>> available seats will open for registration at 09:00 UTC on Monday,
> >>> 24 February.  The other half will be made available at 21:00 UTC.
> >>> Look for a registration form link at the webpage above at these times.
> >>>>>

---

From: Yaakov Stein <[email-masked]>
Date: Mon, 24 Feb 2014 13:43:25 +0000

Yes, mine when through too.

Y(J)S

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: 24 February, 2014 15:42
To: Tim Chown; Yaakov Stein
Cc: [email-masked]; Daniel Migault
Subject: RE: [89attendees] ISOC@IETF 89 Briefing Panel

Regards,

Dan

> >>> https://www.internetsociety.org/form/isoc-panel-ietf-89-evolution-
> >>> en
> >>> d
> >>> -
> >>> end
> >>>
> >>> f-
> >>> 8
> >>> later, evolution has continued -- and the Internet's deployment 
> >>> and evolution are taking new directions in the face of growing 
> >>> awareness of the threat of pervasive monitoring of network 
> >>> traffic. How do we define the end-to-end principle today and is it 
> >>> still an important piece of ensuring a robust, reliable and trusted Internet in 2020?
> >>>>>
> >>> technical issues as they relate to ISOC's ongoing programs. She 
> >>> has worked with the Internet Engineering Task Force (IETF) since 
> >>> 1995, and was an appointed member of the related Internet 
> >>> Architecture
> >>> Online registration will open in two time blocks to account for 
> >>> the broad range of home timezones of IETF participants.  Half of 
> >>> the available seats will open for registration at 09:00 UTC on 
> >>> Monday,
> >>> audiocast, information on which will also be available at the 
> >>> above
> webpage.
> >>>>>

---

From: Kevin Craemer <[email-masked]>
Date: Mon, 24 Feb 2014 13:44:42 +0000

The link and form to register for the ISOC Briefing Panel at IETF London is now open.  Once the maximum number of registrations are received for the early time block, the form will close, then re-open at 21:00 UTC.

Kind regards,
Kevin Craemer
Internet Society
[email-masked]

---

From: Dave Cottlehuber <[email-masked]>
Date: Mon, 24 Feb 2014 15:01:06 +0100

And it seems its already closed again,

On 24 February 2014 14:44, Kevin Craemer <[email-masked]> wrote:

> The link and form to register for the ISOC Briefing Panel at IETF London
> is now open.  Once the maximum number of registrations are received for the
> early time block, the form will close, then re-open at 21:00 UTC.
>
> > The registration is not yet open - my understanding is that this should
> have been available from earlier this morning.
> >
> > Thanks,
> > Tim
> >
> >> This is the title of the Internet Society briefing panel scheduled for
> IETF 89 in London on Tuesday, 4 March, 11:45am to 12:45pm.  Below is more
> document reviews the important aspects of "smart endpoints, dumb network",
> and articulates some perspectives on how Internet engineering was evolving
> to address those key aspects.  Ten years later, evolution has continued --
> and the Internet's deployment and evolution are taking new directions in
> the face of growing awareness of the threat of pervasive monitoring of
> network traffic. How do we define the end-to-end principle today and is it
> >> Each of 3 panelists will present their predictions for the state of one
> of the 3 facets (network, endpoints, infrastructure/middle) in 2020,
> evolution for more than a dozen years. Her role with the Internet Society
> is to provide strategic leadership on important technical issues as they
> relate to ISOC's ongoing programs. She has worked with the Internet
> Engineering Task Force (IETF) since 1995, and was an appointed member of
> the related Internet Architecture Board (IAB) from March 2000 to March 2008.
> >>
> >> Panelists:
> >> Due to high demand for limited seating at Internet Society panel
> events, we are providing you with advance information on registration.
>  Online registration will open in two time blocks to account for the broad
> range of home timezones of IETF participants.  Half of the available seats
> will open for registration at 09:00 UTC on Monday, 24 February.  The other
> half will be made available at 21:00 UTC.  Look for a registration form
> link at the webpage above at these times.
> >>

---

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 24 Feb 2014 15:21:27 +0100

For me once again it's gone with this "This form has received the 
maximum number of entries."

Alex

Le 24/02/2014 15:01, Dave Cottlehuber a écrit :
> On 24 February 2014 14:44, Kevin Craemer <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     The link and form to register for the ISOC Briefing Panel at IETF
>     London is now open.  Once the maximum number of registrations are
>     received for the early time block, the form will close, then re-open
>     at 21:00 UTC.
>
>     [email-masked] <mailto:[email-masked]>
>
>     On Feb 24, 2014, at 5:02 AM, Tim Chown <[email-masked]
>     <mailto:[email-masked]>>
>       wrote:
>
>      > Hi,
>      >
>      > The registration is not yet open - my understanding is that this
>     should have been available from earlier this morning.
>      >
>      > Thanks,
>      > Tim
>      >
>      > On 21 Feb 2014, at 05:30, Kevin Craemer <[email-masked]
>     <mailto:[email-masked]>> wrote:
>      >
>      >> This is the title of the Internet Society briefing panel
>     scheduled for IETF 89 in London on Tuesday, 4 March, 11:45am to
>     12:45pm.  Below is more information on the topic and registration
>     for those of you interested in attending.
>      >>
>      >> Each of 3 panelists will present their predictions for the state
>     of one of the 3 facets (network, endpoints, infrastructure/middle)
>     in 2020, followed by questions and interactive discussion.
>      >>
>      >> Moderator:
>      >> Leslie Daigle is the Chief Internet Technology Officer for the
>     Internet Society. She has been actively involved in shaping the
>     Internet's technical evolution for more than a dozen years. Her role
>     with the Internet Society is to provide strategic leadership on
>     important technical issues as they relate to ISOC's ongoing
>     programs. She has worked with the Internet Engineering Task Force
>     (IETF) since 1995, and was an appointed member of the related
>     events, we are providing you with advance information on
>     registration.  Online registration will open in two time blocks to
>     account for the broad range of home timezones of IETF participants.
>       Half of the available seats will open for registration at 09:00
>     UTC on Monday, 24 February.  The other half will be made available
>     at 21:00 UTC.  Look for a registration form link at the webpage
>     above at these times.
>      >>
>      >> For those unable to attend, we plan to provide a live (and
>     archived) audiocast, information on which will also be available at
>     the above webpage.
>      >>
>     can be found online at:
>      >> [email-masked] <mailto:[email-masked]>
>      >>
>      >>
>      >> [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>

---

From: Kevin Craemer <[email-masked]>
Date: Mon, 24 Feb 2014 14:32:01 +0000

The maximum number of ISOC Briefing Panel registrations for the first time block have been received.  The form will open again for additional registrations at 21:00 UTC.

Kind regards,
Kevin Craemer
Internet Society
[email-masked]<mailto:[email-masked]>

On Feb 24, 2014, at 6:01 AM, Dave Cottlehuber <[email-masked]<mailto:[email-masked]>>
 wrote:

On 24 February 2014 14:44, Kevin Craemer <[email-masked]<mailto:[email-masked]>> wrote:
The link and form to register for the ISOC Briefing Panel at IETF London is now open.  Once the maximum number of registrations are received for the early time block, the form will close, then re-open at 21:00 UTC.

Kind regards,
Kevin Craemer
Internet Society
[email-masked]<mailto:[email-masked]>

On Feb 24, 2014, at 5:02 AM, Tim Chown <[email-masked]<mailto:[email-masked]>>
 wrote:

> On 21 Feb 2014, at 05:30, Kevin Craemer <[email-masked]<mailto:[email-masked]>> wrote:
>
>> [email-masked]<mailto:[email-masked]>
>>
>>
>> [email-masked]<mailto:[email-masked]>

_______________________________________________
89attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/89attendees

_______________________________________________
89attendees mailing list
[email-masked]<http://ietf.org>
https://www.ietf.org/mailman/listinfo/89attendees

---

From: David Misell <[email-masked]>
Date: Mon, 24 Feb 2014 14:32:20 +0000

these forms have received the max no of entries….
On 24 Feb 2014, at 13:41, Romascanu, Dan (Dan) <[email-masked]> wrote:

>>>>>> should have
>>>>>>> of one of the
>>>>>>> events,
>>>>>>> archived)

---

From: Olawale Bakare <[email-masked]>
Date: Mon, 24 Feb 2014 10:32:34 +0000

Hi,

Would the link open for registration later today?

Regards,
Wale

On Fri, Feb 21, 2014 at 5:30 AM, Kevin Craemer <[email-masked]> wrote:

> In 2004, the IAB published RFC3724, "Future of End-to-End".  The document
> reviews the important aspects of "smart endpoints, dumb network", and
> articulates some perspectives on how Internet engineering was evolving to
> address those key aspects.  Ten years later, evolution has continued -- and
> the Internet's deployment and evolution are taking new directions in the
> face of growing awareness of the threat of pervasive monitoring of network
> traffic. How do we define the end-to-end principle today and is it still an
> important piece of ensuring a robust, reliable and trusted Internet in 2020?
>
> Each of 3 panelists will present their predictions for the state of one of
> the 3 facets (network, endpoints, infrastructure/middle) in 2020, followed
> by questions and interactive discussion.
>
> Moderator:
> home timezones of IETF participants.  Half of the available seats will open
> for registration at 09:00 UTC on Monday, 24 February.  The other half will
> be made available at 21:00 UTC.  Look for a registration form link at the
> webpage above at these times.
>

---

From: Olawale Bakare <[email-masked]>
Date: Mon, 24 Feb 2014 13:46:38 +0000

My registration done a while ago. Thanks, Wale
On Feb 24, 2014 1:40 PM, "Antoin Verschuren" <[email-masked]>
wrote:
>
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> >>>>>> scheduled for IETF 89
> >>>> above webpage.
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.11 (GNU/Linux)
>
> iQEcBAEBAgAGBQJTC0uoAAoJEDqHrM883AgnJVsIAJPmLRvo1lIpQ1GMqN5EjZMu
> BeCCMfFUUoRMzgPQx7xS3+3COIE4Bkt1BdsOAyJde2AiYQjqpH5D2rgXnFyYqf/F
> 8/g33V5M39r4sa748eaiUycqIMXQFqmOWFCPFp1oFk6FZNQ20rovjod3mx9vHR1Z
> lB8TiplueaElVmqibEfdH1AROk0nW1dJT94PmrJ+VR1EUR/cyf3sl8PTBbRqZQS+
> sFIzYwi1UKpSTOfB3hxTqPj55CwPgBtf+d6/pU/M7DlrdDuYFb6HTIogEUaPjpNx
> kDu+ZlzDIAGuitS80ZToqOnPubejjwjlb0I/u9v+aziheF2VkjjNNJKWhS+LzjA=
> =G7+3
> -----END PGP SIGNATURE-----
>
On Feb 24, 2014 1:40 PM, "Antoin Verschuren" <[email-masked]>
wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> >>>>>> scheduled for IETF 89
> >>>> above webpage.
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.11 (GNU/Linux)
>
> iQEcBAEBAgAGBQJTC0uoAAoJEDqHrM883AgnJVsIAJPmLRvo1lIpQ1GMqN5EjZMu
> BeCCMfFUUoRMzgPQx7xS3+3COIE4Bkt1BdsOAyJde2AiYQjqpH5D2rgXnFyYqf/F
> 8/g33V5M39r4sa748eaiUycqIMXQFqmOWFCPFp1oFk6FZNQ20rovjod3mx9vHR1Z
> lB8TiplueaElVmqibEfdH1AROk0nW1dJT94PmrJ+VR1EUR/cyf3sl8PTBbRqZQS+
> sFIzYwi1UKpSTOfB3hxTqPj55CwPgBtf+d6/pU/M7DlrdDuYFb6HTIogEUaPjpNx
> kDu+ZlzDIAGuitS80ZToqOnPubejjwjlb0I/u9v+aziheF2VkjjNNJKWhS+LzjA=
> =G7+3
> -----END PGP SIGNATURE-----
>

---

From: Gregory Mirsky <[email-masked]>
Date: Mon, 24 Feb 2014 22:43:57 +0000

If interested, it had re-opened. Just got confirmation.

	Regards,
		Greg

-----Original Message-----
From: 89attendees [mailto:[email-masked]] On Behalf Of Alexandru Petrescu
Sent: Monday, February 24, 2014 2:53 AM
To: [email-masked]
Subject: Re: [89attendees] ISOC@IETF 89 Briefing Panel

Alex

---

From: "Rgd.ietf" <[email-masked]>
Date: Mon, 24 Feb 2014 14:58:40 -0800

And it's again full... :(

Sent from my iPad, please forgive any tpyos or auto connections 

> On Feb 24, 2014, at 2:43 PM, Gregory Mirsky <[email-masked]> wrote:
>

---

From: David Misell <[email-masked]>
Date: Mon, 24 Feb 2014 22:58:46 +0000

This form has received the maximum number of entries.

---

From: "Montgomery, Douglas" <[email-masked]>
Date: Mon, 24 Feb 2014 23:21:38 +0000

Maybe someone at isoc could do us a favor and disable the form / link when it is no longer accepting registrations.   

dougm
--
Doug Montgomery - Manager, Internet and Scalable Systems Research  / ITL / NIST

________________________________________
From: 89attendees <[email-masked]> on behalf of Gregory Mirsky <[email-masked]>
Sent: Monday, February 24, 2014 5:43 PM
To: Alexandru Petrescu; [email-masked]
Subject: Re: [89attendees] ISOC@IETF 89 Briefing Panel

        Regards,
                Greg

-----Original Message-----
From: 89attendees [mailto:[email-masked]] On Behalf Of Alexandru Petrescu
Sent: Monday, February 24, 2014 2:53 AM
To: [email-masked]
Subject: Re: [89attendees] ISOC@IETF 89 Briefing Panel

Alex

---

From: David Misell <[email-masked]>
Date: Mon, 24 Feb 2014 23:28:28 +0000

The words Pissup and brewery come to mind