Subject: [89attendees] Change in busses

From: Christer Holmberg <[email-masked]>
Date: Sun, 23 Feb 2014 15:14:18 +0000

Hi,

With a few exceptions, you can purchase tickets from the driver on the London busses. I recommend having the exact amount, though, because it is not guaranteed that the driver is able to give even a small change.

It seems like very few people pay with cash, though - this week I didn't see anyone but myself doing it :)

Regards,

Christer

Sent from my Sony Ericsson Xperia arc S

---

From: Elwyn Davies <[email-masked]>
Date: Sun, 23 Feb 2014 16:50:25 +0000

I am slightly surprised you were able to pay cash on the bus!  As it
says here most central London busses only accept pre-purchased tickets
or Oyster cards:
London Bus Fares
There is a flat fare throughout the bus network, £1.45 with a pre-pay
Oyster card and £2.40 if you are paying by cash. Travelcards are valid
on buses.

************************************************************************

Most routes in Central London require you to buy tickets before you
board. Ticket machines selling single fares are located next to the main
bus stops on these routes.

************************************************************************
London Bus Passes
Bus passes are valid for the whole bus and tram network in London
(unlike the Tube there are no fare zones). And with Oyster's daily price
cap system, the most you will be charged per day when you use Oyster to
pay as you go on bus and tram services is £4.40 (adult fare).

(the cash price is a rip-off and tickets are good only for use on one
bus, and not for a time period as in many other cities).

/Elwyn

On Sun, 2014-02-23 at 15:14 +0000, Christer Holmberg wrote:
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees

---

From: Christer Holmberg <[email-masked]>
Date: Sun, 23 Feb 2014 17:14:04 +0000

Hi,

I paid cash for all my bus trips :)

According to the article below, however, from this summer bus drivers will no longer accept cash. I also says that 99% of all passengers already use oyster cards, which explains why I didn't see anyone else paying with cash :)

http://www.mirror.co.uk/news/uk-news/transport-london-bus-drivers-no-3107089

Regards,

Christer

-----Alkuperäinen viesti-----
Lähettäjä: Elwyn Davies [mailto:[email-masked]] 
Lähetetty: 23. helmikuuta 2014 18:50
Vastaanottaja: Christer Holmberg
Kopio: [email-masked]
Aihe: Re: [89attendees] Change in busses

I am slightly surprised you were able to pay cash on the bus!  As it says here most central London busses only accept pre-purchased tickets or Oyster cards:
London Bus Fares
There is a flat fare throughout the bus network, £1.45 with a pre-pay Oyster card and £2.40 if you are paying by cash. Travelcards are valid on buses.

Most routes in Central London require you to buy tickets before you board. Ticket machines selling single fares are located next to the main bus stops on these routes.

************************************************************************
London Bus Passes
Bus passes are valid for the whole bus and tram network in London (unlike the Tube there are no fare zones). And with Oyster's daily price cap system, the most you will be charged per day when you use Oyster to pay as you go on bus and tram services is £4.40 (adult fare).

(the cash price is a rip-off and tickets are good only for use on one bus, and not for a time period as in many other cities).

/Elwyn

---

From: "Alison M. Wheeler" <[email-masked]>
Date: Sun, 23 Feb 2014 19:41:26 +0000 (GMT)

> Couple of points:
> 
> The ''Heathrow Express' service is reckoned to be the most expensive regular
> service in the world. It is *crazy* expensive. Substantially cheaper is
> "Heathrow Connect" which goes along the same lines front he same place but
> is about FOUR minutes slower. Even cheaper is taking the tube (Piccadilly
> line) but in this instance it would take a bit longer and require a change.
> 
> Get yourself an Oyster card on arrival if you don't already have one. It is
> cheaper than cash (sometimes half the price) and much faster, plus it gets
> 'capped' at a maximum change per day (ie additional journeys cost nothing).
> Also, people on buses won't shout at you (and drivers will regularly tell
> you no cash fares - if you've been amazingly lucky in the past don't assume
> you will be in the future).
> 
> Fares are zonal on trains/tubes. "Touch in, Touch out" so that you are
> charged the correct fare. On the buses they are a flat-fare-per-trip (but
> note that cap I mentioned; it makes up for not having timed-interchange
> tickets)
> 
> London is a *very* safe city, indeed the whole of the UK is. One reason our
> Police don't need to be armed! Take the usual precautions against
> pickpockets and bagsnatchers however, but even that is fairly rare.
> 
> People walk. It can be quite enjoyable.
> 
> Smoking is banned in ALL BUILDINGS and ALL forms of transport, at ALL times.
> 
> 
> Welcome to Great Britain ;-P
> 
> 
> AlisonW
> 
> 
> 
> ----- Original Message -----
> > Hi,
> > 
> > According to the article below, however, from this summer bus drivers will
> > no
> > longer accept cash. I also says that 99% of all passengers already use
> > oyster cards, which explains why I didn't see anyone else paying with cash
> > :)
> > 
> > I am slightly surprised you were able to pay cash on the bus!  As it says
> > here most central London busses only accept pre-purchased tickets or Oyster
> > cards:
> > London Bus Fares
> > Oyster
> > card and £2.40 if you are paying by cash. Travelcards are valid on buses.
> > 
> > Most routes in Central London require you to buy tickets before you board.
> > Ticket machines selling single fares are located next to the main bus stops
> > on these routes.
> > 
> > Bus passes are valid for the whole bus and tram network in London (unlike
> > the
> > Tube there are no fare zones). And with Oyster's daily price cap system,
> > the
> > most you will be charged per day when you use Oyster to pay as you go on
> > bus
> > and tram services is £4.40 (adult fare).
> > 
> > (the cash price is a rip-off and tickets are good only for use on one bus,
> > and not for a time period as in many other cities).
> > 
> > /Elwyn
> > 
> > 
> > > With a few exceptions, you can purchase tickets from the driver on the
> > > London busses. I recommend having the exact amount, though, because it is
> > > not guaranteed that the driver is able to give even a small change.
> > >

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Mon, 24 Feb 2014 10:10:22 +0000

If you get an Oyster card, you can pay on buses with one. Furthermore, as well as the convenience, it may be cheaper for a single bus (it's a lot cheaper using the Underground) and using an Oyster card, the amount you are billed is capped at how much a one-day travelcard would cost. Of course there is no such cap paying cash. These can easily cover the small cost of an Oyster card (which may be refundable - it certainly used to be - or there are boxes to donate what's left on card to charity at some stations).

-- 
Christopher Dearlove
Senior Principal Engineer, Communications Group
Communications, Networks and Image Analysis Capability
BAE Systems Advanced Technology Centre
West Hanningfield Road, Great Baddow, Chelmsford, CM2 8HN, UK
Tel: +44 1245 242194 |  Fax: +44 1245 242124
[email-masked] | http://www.baesystems.com

BAE Systems (Operations) Limited
Registered Office: Warwick House, PO Box 87, Farnborough Aerospace Centre, Farnborough, Hants, GU14 6YU, UK
Registered in England & Wales No: 1996687

-----Original Message-----
From: 89attendees [mailto:[email-masked]] On Behalf Of Christer Holmberg
Sent: 23 February 2014 15:14
To: [email-masked]
Subject: [89attendees] Change in busses

----------------------! WARNING ! ---------------------- This message originates from outside our organisation, either from an external partner or from the internet.
Consider carefully whether you should click on any links, open any attachments or reply.
Follow the 'Report Suspicious Emails' link on IT matters for instructions on reporting suspicious email messages.
--------------------------------------------------------

Hi,

Regards,

Christer

********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************

---

From: t.p. <[email-masked]>
Date: Tue, 25 Feb 2014 10:32:53 +0000

----- Original Message -----
From: "Dearlove, Christopher (UK)" <[email-masked]>
To: "Christer Holmberg" <[email-masked]>;
<[email-masked]>
Sent: Monday, February 24, 2014 10:10 AM
Subject: Re: [89attendees] Change in busses

If you get an Oyster card, you can pay on buses with one. Furthermore,
as well as the convenience, it may be cheaper for a single bus (it's a
lot cheaper using the Underground) and using an Oyster card, the amount
you are billed is capped at how much a one-day travelcard would cost. Of
course there is no such cap paying cash. These can easily cover the
small cost of an Oyster card (which may be refundable - it certainly
used to be - or there are boxes to donate what's left on card to charity
at some stations).

<tp>

How do I find how much credit I have left on my Oyster card?

Tom Petch

BAE Systems (Operations) Limited
Registered Office: Warwick House, PO Box 87, Farnborough Aerospace
Centre, Farnborough, Hants, GU14 6YU, UK
Registered in England & Wales No: 1996687

-----Original Message-----
From: 89attendees [mailto:[email-masked]] On Behalf Of
Christer Holmberg
Sent: 23 February 2014 15:14
To: [email-masked]
Subject: [89attendees] Change in busses

----------------------! WARNING ! ---------------------- This message
originates from outside our organisation, either from an external
partner or from the internet.
Consider carefully whether you should click on any links, open any
attachments or reply.
Follow the 'Report Suspicious Emails' link on IT matters for
instructions on reporting suspicious email messages.
--------------------------------------------------------

Hi,

With a few exceptions, you can purchase tickets from the driver on the
London busses. I recommend having the exact amount, though, because it
is not guaranteed that the driver is able to give even a small change.

It seems like very few people pay with cash, though - this week I didn't
see anyone but myself doing it :)

Regards,

Christer

---

From: Ilya Varlashkin <[email-masked]>
Date: Tue, 25 Feb 2014 11:04:17 +0000

> How do I find how much credit I have left on my Oyster card?

You can either ask at the stations or kiosks that top Oyster card, or you can register your Oyster online - https://account.tfl.gov.uk/oyster

Cheers,
iLya

---

From: [email-masked]
Date: 25 Feb 2014 13:01:36 -0000

>How do I find how much credit I have left on my Oyster card?

You can check online using the serial number on the card.

https://oyster.tfl.gov.uk/oyster/link/0004.do

Or you can use a top-up machine, which tells you your balance before
you add money.