Subject: [89attendees] Buses

From: Andrew Hilborne <[email-masked]>
Date: Tue, 11 Feb 2014 11:40:09 +0000

Hi all,

As well as the tube, buses can be extremely useful for getting around
central London. Your Oyster card is the best way to pay for them and, for
example, the Next Bus London app takes the guesswork out of working out
where the stops are and where you're going.

Andrew Hilborne

---

From: AH <[email-masked]>
Date: Tue, 11 Feb 2014 11:46:23 -0430

Hi all,

Does anyone knows how to travel from the Heathrow airport to the hotel on
the National Express bus?
I have understood that is the cheapest way to go to downtown.

-
Ana Hernandez.

2014-02-11 7:10 GMT-04:30 Andrew Hilborne <[email-masked]>:

> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees
>
>

-- 
Ana Hernandez

---

From: Jen Linkova <[email-masked]>
Date: Tue, 11 Feb 2014 17:33:25 +0100

> I have understood that is the cheapest way to go to downtown.

As per http://coach.nationalexpress.com/nxbooking/stop-finder
the closest stop to the hotel is Marylebone Rd.

However I'm not sure you can get there directly from the airport,
AFAIR the buses going to Victoria station.

-- 
SY, Jen Linkova aka Furry

---

From: Toby Moncaster <[email-masked]>
Date: Tue, 11 Feb 2014 17:21:10 +0000

National express is about the worst choice from Heathrow. At least as slow as the tube, requires a change of coach and I believe it’s actually more expensive: it’s £6 just to get to Victoria coach station, then you have to travel from there to the hotel; tube single journey costs £5.70 cash or £3/£5 with oyster (depends on peak or not)

Toby

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Tue, 11 Feb 2014 19:14:37 +0000

On Feb 11, 2014, at 8:16 AM, AH <[email-masked]> wrote:

> Does anyone knows how to travel from the Heathrow airport to the hotel on the National Express bus? 

It may be. But personally, when I land at Heathrow, I will take the Heathrow Express to Paddington Station, which is an 8 minute walk from the Hilton Metropole.

http://goo.gl/maps/ZnAZG

---

From: Tim Chown <[email-masked]>
Date: Tue, 11 Feb 2014 20:01:02 +0000

> It may be. But personally, when I land at Heathrow, I will take the Heathrow Express to Paddington Station, which is an 8 minute walk from the Hilton Metropole.

There may also soon be a Heathrow hydrofoil… skimming over the lake formerly known as England!

Yesterday the Thames burst, and today the victims included Slough.

http://www.bbc.co.uk/news/uk-26081187

http://www.bbc.co.uk/news/uk-26117373

The Reading to Paddington line was flooded today, but that’s a little bit away from the Heathrow Express line.

Tomorrow’s forecast is for increased stormy weather and lots more rain. There’s no capacity for the land to soak up the rain given we’ve had the wettest January since the 1700’s. It’s going to get worse before it gets better, but no reason to assume any problems in London itself.

Never seen anything like it.

Tim

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Tue, 11 Feb 2014 20:09:18 +0000

> Tomorrow’s forecast is for increased stormy weather and lots more rain. There’s no capacity for the land to soak up the rain given we’ve had the wettest January since the 1700’s. It’s going to get…

We have to keep the oceans full somehow...

> Never seen anything like it.

Make things as simple as possible, but not simpler.
Albert Einstein

---

From: Paul Downey <[email-masked]>
Date: Tue, 11 Feb 2014 21:07:08 +0000

I can heartily recommend the CityMapper site and app for getting
around London by public transport:

http://citymapper.com/

Paul (psd)

---

From: t.p. <[email-masked]>
Date: Wed, 12 Feb 2014 09:10:45 +0000

----- Original Message -----
From: "Tim Chown" <[email-masked]>
To: "Fred Baker (fred)" <[email-masked]>
Cc: "AH" <[email-masked]>; <[email-masked]>
Sent: Tuesday, February 11, 2014 8:01 PM
Subject: Re: [89attendees] Buses
On 11 Feb 2014, at 19:14, Fred Baker (fred) <[email-masked]> wrote:
>> Does anyone knows how

The Reading to Paddington line was flooded today, but that’s a little
bit away from the Heathrow Express line.

Tomorrow’s forecast is for increased stormy weather and lots more rain.
There’s no capacity for the land to soak up the rain given we’ve had the
wettest January since the 1700’s. It’s going to get worse before it gets
better, but no reason to assume any problems in London itself.

Tim

I don't know if you noticed but the Thames runs through London, and
water travels downstream, so floods arrive later the further downstream
you are:-)  I think that the flooding in Berkshire has been predictable
for a while, given the rainfall upstream, it is just that noone got
excited about it with the action on the Somerset levels.

If the Thames barrier has to be closed, e.g. because of a new moon and a
depression over the North Sea, then the water can back up into London.
That has happened quite recently while, when I was growing up in London
in the days before the Thames barrier, then the Embankment was regularly
flooded.  I agree that the Edgware Road, where the hotel is, is likely
to escape, but a common victim is the Underground network, which is a
network with limited diversity(!) so a flood on the Northern Line can
grind the District Line to a halt.

Probability low, impact high.  At times of flooding, I stick to buses.

Tom Petch

Tim

------------------------------------------------------------------------
--------

---

From: David Misell <[email-masked]>
Date: Wed, 12 Feb 2014 11:06:11 +0000

Maybe the flood will complete Betjemans epitaph

"Slough" is a ten-stanza poem by Sir John Betjeman, first published in the 1937 collection Continual Dew[how apt].

Come, friendly bombs, and fall on Slough!
It isn't fit for humans now,
There isn't grass to graze a cow.
Swarm over, Death!
Come, bombs and blow to smithereens
Those air-conditioned, bright canteens,
Tinned fruit, tinned meat, tinned milk, tinned beans,
Tinned minds, tinned breath.
Mess up the mess they call a town -
A house for ninety-seven down
And once a week a half a crown
For twenty years,
And get that man with double chin
Who'll always cheat and always win,
Who washes his repulsive skin
In women's tears,
And smash his desk of polished oak
And smash his hands so used to stroke
And stop his boring dirty joke
And make him yell.
But spare the bald young clerks who add
The profits of the stinking cad;
It's not their fault that they are mad,
They've tasted Hell.
It's not their fault they do not know
The birdsong from the radio,
It's not their fault they often go
To Maidenhead
And talk of sport and makes of cars
In various bogus-Tudor bars
And daren't look up and see the stars
But belch instead.
In labour-saving homes, with care
Their wives frizz out peroxide hair
And dry it in synthetic air
And paint their nails.
Come, friendly bombs and fall on Slough
To get it ready for the plough.
The cabbages are coming now;
The earth exhales.

Regards
dave