Subject: [89attendees] Daylight savings time

From: Robert Moskowitz <[email-masked]>
Date: Thu, 27 Feb 2014 18:47:48 -0500

I just noticed that we leap forward an hour here in the States the night 
of March 8th.

Does UK have daylight time?  Will I loose an hour's sleep before my 
early sunday morning flight home???

;)'

---

From: Pat Thaler <[email-masked]>
Date: Thu, 27 Feb 2014 23:52:21 +0000

The US goes on Daylight Savings time relatively early (and off late) - most of the world transitions later.

For England, Daylight Savings starts March 30 this year.

See http://www.timeanddate.com/worldclock/city.html?n=136

-----Original Message-----
From: 89attendees [mailto:[email-masked]] On Behalf Of Robert Moskowitz
Sent: Thursday, February 27, 2014 3:48 PM
To: [email-masked]
Subject: [89attendees] Daylight savings time

;)'

_______________________________________________
89attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/89attendees

---

From: Elwyn Davies <[email-masked]>
Date: Fri, 28 Feb 2014 00:29:57 +0000

On Thu, 2014-02-27 at 18:47 -0500, Robert Moskowitz wrote:
> Does UK have daylight time?  
Yes, but it doesn't start till the end of March (last Sunday in March).
In the interim we have the irritating couple of weeks when all the time
differences to the US are different.

> Will I loose an hour's sleep before my 
So, no, not this time :-)

/Elwyn

---

From: David Misell <[email-masked]>
Date: Fri, 28 Feb 2014 00:32:17 +0000

In the UK we have dark at 1630

---

From: joel jaeggli <[email-masked]>
Date: Thu, 27 Feb 2014 17:30:18 -0800

On 2/27/14, 4:29 PM, Elwyn Davies wrote:
>> I just noticed that we leap forward an hour here in the States
>> the night of March 8th.
>> 
> Yes, but it doesn't start till the end of March (last Sunday in
> March). In the interim we have the irritating couple of weeks when
> all the time differences to the US are different.

Compared to the irritating 170 years caused by delayed gregorian
reform adoption it's not so bad. thank goodness for small blessings.

>> Will I loose an hour's sleep before my early sunday morning
>> flight home???
>> _______________________________________________ 89attendees
>> mailing list [email-masked] 
> _______________________________________________ 89attendees mailing
> list [email-masked]

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Fri, 28 Feb 2014 08:05:38 +0000

You may have been born before 1752, but the rest of us were not, so we do not get irritated.

But while Gregory may have introduced in in 1582, its early introduction was reestricted to catholic countries.  

I assume also that 1752 was when the American colonies adopted it, so 170 years did not exist between US and UK, ever.

Keith Drage

> From: 89attendees [mailto:[email-masked]] On 
> Behalf Of joel jaeggli
> Sent: 28 February 2014 01:30
> To: Elwyn Davies; Robert Moskowitz
> Cc: [email-masked]
> Subject: Re: [89attendees] Daylight savings time
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> >> I just noticed that we leap forward an hour here in the States the 
> >> night of March 8th.
> >> 
> > March). In the interim we have the irritating couple of 
> weeks when all 
> > the time differences to the US are different.
> 
> Compared to the irritating 170 years caused by delayed 
> gregorian reform adoption it's not so bad. thank goodness for 
> small blessings.
> 
> >> Will I loose an hour's sleep before my early sunday morning flight 
> >> home???
> 89attendees mailing 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG/MacGPG2 v2.0.22 (Darwin)
> Comment: GPGTools - http://gpgtools.org
> Comment: Using GnuPG with Thunderbird - http://www.enigmail.net/
> 
> iEYEARECAAYFAlMP5qoACgkQ8AA1q7Z/VrKnEwCfQlPT7ymrJ+6AthVatGOQdeDv
> CtEAnAsQ0sBpbMota1EGVjiiVLdM/2aZ
> =qXpD
> -----END PGP SIGNATURE-----
>

---

From: Colin Doyle <[email-masked]>
Date: Fri, 28 Feb 2014 08:28:55 +0000

But what about what really matters? What about the effect this will have 
on natural honey production? Won't someone please think about the bees!?!?!

:)

C

-- 
*Colin Doyle*
CCNA . F5 ASP/ATSP . Juniper JES
Director of Network Services
Verilan, Inc.
7327 SW Barnes Rd. #215
Portland, OR 97225

+1 503.810.2129 [mobile]
[email-masked] <mailto:[email-masked]> [email]
cdoyle.verilan [skype]
www.verilan.com <http://www.verilan.com/> [website]

This e-mail contains proprietary information and may be confidential. If 
you are not the intended recipient of this e-mail, you are hereby 
notified that any dissemination, distribution or copying of this message 
is strictly prohibited. If you received this message in error, please 
delete it immediately.

---

From: Arun Arumuganainar <[email-masked]>
Date: Fri, 28 Feb 2014 14:56:43 +0000

Natural honey ???

Honey is farmed these days. Nothing natural about it. They have summer times savings 365 days a year (  Over worked to meet the demands).

Arun

From: 89attendees [mailto:[email-masked]] On Behalf Of Colin Doyle
Sent: 28 February 2014 08:29
To: [email-masked]
Subject: Re: [89attendees] Daylight savings time

But what about what really matters? What about the effect this will have on natural honey production? Won't someone please think about the bees!?!?!

:)

C

Keith Drage

-----Original Message-----

Behalf Of joel jaeggli

Cc: [email-masked]<mailto:[email-masked]>

-----BEGIN PGP SIGNED MESSAGE-----

Hash: SHA1

night of March 8th.

weeks when all

small blessings.

home???

/Elwyn

;)'

89attendees mailing

list [email-masked]<mailto:[email-masked]>

list [email-masked]<mailto:[email-masked]>

89attendees mailing list

[email-masked]<mailto:[email-masked]>

89attendees mailing list

[email-masked]<mailto:[email-masked]>

--
Colin Doyle
CCNA * F5 ASP/ATSP * Juniper JES
Director of Network Services
Verilan, Inc.
7327 SW Barnes Rd. #215
Portland, OR 97225

+1 503.810.2129 [mobile]
[email-masked]<mailto:[email-masked]> [email]
cdoyle.verilan [skype]
www.verilan.com<http://www.verilan.com/> [website]

This e-mail contains proprietary information and may be confidential. If you are not the intended recipient of this e-mail, you are hereby notified that any dissemination, distribution or copying of this message is strictly prohibited. If you received this message in error, please delete it immediately.

---

From: David Misell <[email-masked]>
Date: Fri, 28 Feb 2014 14:58:41 +0000

i challenge anyone to visit fortnum and masons and stock and ask about it, they will produce a provenence on request

Kind Regards,
Dave

David S. Misell MSc CISSP MBCS
+44 (0)7710 380044
misell.dave (Skype)

> On 28 Feb 2014, at 14:56, Arun Arumuganainar <[email-masked]> wrote:
> 
> Natural honey ???
>  
> Arune the fin
> CCNA • F5 ASP/ATSP • Juniper JES
> [email-masked] [email]
> cdoyle.verilan [skype]
> www.verilan.com [website]
>  
>

---

From: Alexandru Petrescu <[email-masked]>
Date: Fri, 28 Feb 2014 17:56:09 +0100

My acquaintance was doing this in a backyard, looked like Dark Vador 
when wearing that suit.  Not sure on which time scale was that...

Alex

Le 28/02/2014 15:56, Arun Arumuganainar a écrit :
> Natural honey ???
>
> Honey is farmed these days. Nothing natural about it. They have summer
> times savings 365 days a year (  Over worked to meet the demands).
>
> Arun
>
> *From:*89attendees [mailto:[email-masked]] *On Behalf Of
> *Colin Doyle
> *Sent:* 28 February 2014 08:29
> *To:* [email-masked]
> *Subject:* Re: [89attendees] Daylight savings time
>
>         Cc:[email-masked]  <mailto:[email-masked]>
>
>                 [email-masked]  <mailto:[email-masked]>
>
>             [email-masked]  <mailto:[email-masked]>
>
>         Comment: GPGTools -http://gpgtools.org
>
>         Comment: Using GnuPG with Thunderbird -http://www.enigmail.net/
>
>
>
>         [email-masked]  <mailto:[email-masked]>
>
>     [email-masked]  <mailto:[email-masked]>
>