Subject: [89attendees] Advice needed on computer parts/electronics at London

From: Carlos Paparoni <[email-masked]>
Date: Sun, 16 Feb 2014 19:25:21 -0430

Hi all,

I have a question regarding electronics and computer parts in the UK, to
see if anyone can help. One of my PC's hard drives got the click of death
today, and it is not under warranty anymore, so I will have to replace it.
Unfortunately, being and living in Venezuela, buying it locally is not an
option (2 TB SATA drive = $683) so I want to use the trip to London to buy
it there.

However, to make a long story short, I'll need to buy it using a credit
card and it has to go through a point-of-sale (cash advances, ATMs and
internet purchases are a no-go) so I'm looking for options.

My first option is to purchase it through Amazon.co.uk using a gift card
purchased at a store, and to have it sent to the hotel or to the nearest
pick-up location. I've read that Tesco and Sainsbury carry Amazon gift
cards.

Another option would be to find a computer parts store and purchase it
there, but I've read that it can be very expensive.

Any thoughts or suggestions?
Thanks in advance,
-----------------------------------------------------------
Carlos Eduardo Paparoni
Ingeniería de Sistemas, mención Sistemas Computacionales.
Universidad de Los Andes - Mérida, Edo. Mérida - Venezuela --
[email-masked]
Linkedin: http://ve.linkedin.com/in/kenshin23
Skype: [email-masked]
Linux Registered User #*402913* - Ubuntu *13.10* Sausy Salamander x64
Android 4.3.1 Jelly Bean / CM10.2 User

---

From: David Misell <[email-masked]>
Date: Sun, 16 Feb 2014 23:59:27 +0000

Carlos,
There is a Maplin on the edgware road nearby
www.maplin.co.uk, they have external drives too, I will pop in and see whats in stock for you tomorrow, or you can reserve online

Regards
dave

On 16 Feb 2014, at 23:55, Carlos Paparoni <[email-masked]> wrote:

> Hi all,
> 
> I have a question regarding electronics and computer parts in the UK, to see if anyone can help. One of my PC's hard drives got the click of death today, and it is not under warranty anymore, so I will have to replace it. Unfortunately, being and living in Venezuela, buying it locally is not an option (2 TB SATA drive = $683) so I want to use the trip to London to buy it there.
> 
> However, to make a long story short, I'll need to buy it using a credit card and it has to go through a point-of-sale (cash advances, ATMs and internet purchases are a no-go) so I'm looking for options.
> 
> My first option is to purchase it through Amazon.co.uk using a gift card purchased at a store, and to have it sent to the hotel or to the nearest pick-up location. I've read that Tesco and Sainsbury carry Amazon gift cards.
> 
> Another option would be to find a computer parts store and purchase it there, but I've read that it can be very expensive.
> 
> Universidad de Los Andes - Mérida, Edo. Mérida - Venezuela -- [email-masked]
> Linux Registered User #402913 - Ubuntu 13.10 Sausy Salamander x64
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees

---

From: Colin Doyle <[email-masked]>
Date: Sun, 16 Feb 2014 16:03:35 -0800

PayPal and a kind soul from the states bringing a drive over in their
luggage? The last 2Tb drive I purchased was about $90.

C

-- 

Colin Doyle, CCNA, F5 ASP/ATSP, Juniper JES
Director of Network Services
Verilan, Inc.
7327 SW Barnes Rd. #215
Portland, OR 97225

+1 503.810.2129 [mobile]
[email-masked] [email]
cdoyle.verilan [skype]
www.verilan.com [website]

This e-mail contains proprietary information and may be confidential. If
you are not the intended recipient of this e-mail, you are hereby notified
that any dissemination, distribution or copying of this message is strictly
prohibited. If you received this message in error, please delete it
immediately.
On Feb 16, 2014 3:56 PM, "Carlos Paparoni" <[email-masked]>

---

From: Keith Mitchell <[email-masked]>
Date: Sun, 16 Feb 2014 20:17:06 -0500

On 02/16/2014 06:55 PM, Carlos Paparoni wrote:
> 
> I have a question regarding electronics and computer parts in the
> UK, to see if anyone can help. One of my PC's hard drives got the
> click of death today, and it is not under warranty anymore, so I will
> have to replace it. Unfortunately, being and living in Venezuela,
> buying it locally is not an option (2 TB SATA drive = $683) so I want
> to use the trip to London to buy it there.

> Another option would be to find a computer parts store and purchase 
> it there, but I've read that it can be very expensive.

Tottenham Court Road (South from Euston Sq, 3 stops East on the "Circle"
line, or short bus ride along Euston Rd). Huge selection of retailers
that will probably have what you want, with some scope of
comparison/ haggling between them for the best deal. It won't be as
cheap as buying it in the US, and service/clue will vary, however.

PC World and Maplin ("craplin") are the default high street chains in
the UK, in general expect a lower level of service and highly variable
clue at these compared to e.g. Best Buy.

Keith

---

From: Randy Bush <[email-masked]>
Date: Mon, 17 Feb 2014 09:55:24 +0800

the hotel is on edgeware road, which at least used to be a major
hardware centre, from power to rf to computers.

randy

---

From: David Misell <[email-masked]>
Date: Mon, 17 Feb 2014 01:57:43 +0000

Henry’s is still there, though its the last of the original electronic shops- But they Don’t do Harddrives:
http://henrys.co.uk
regards
dave

---

From: Randy Bush <[email-masked]>
Date: Mon, 17 Feb 2014 10:03:13 +0800

so edgeware road has gone the way of akiba.  how sad.

randy

---

From: Carlos Paparoni <[email-masked]>
Date: Mon, 17 Feb 2014 00:43:39 -0430

Thanks a lot for the quick replies. To further elaborate: Venezuela has a
currency restriction in place that essentially limits purchases in foreign
currency, be it USD, GBP, etc. Every foreign currency purchase has to be
made through cash (very limited) or credit cards (not so -but still-
limited). Also, there are 3 kinds of purchases we can make through our
credit cards (each with their own limits): online ($300 max. per year), via
point-of-sale (which is the one I'll be able to use), or from a ATM/cashier
cash advance ($300 per month up to $3000). So, that rules out Paypal / eBay
and online shopping, I'm afraid (except for Amazon or other e-tailers, if I
can find the gift cards).

@ David: I would very much appreciate it if you go ahead and check for me.

I'll look into all the mentioned options once I'm there, but if anyone
knows anything else, please let me know.

---

From: Colin Doyle <[email-masked]>
Date: Sun, 16 Feb 2014 22:14:22 -0800

Wait, so is a hard disk really expensive in Venezuela because you have a
high PPP, or because you have high inflation? If it's PPP, then I suppose
you could pay someone else in Venezuelan currency (plus a fee to cover the
cost of conversion) and still get a HHD for a decent price.

C

-- 

+1 503.810.2129 [mobile]

On Feb 16, 2014 9:14 PM, "Carlos Paparoni" <[email-masked]>

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Mon, 17 Feb 2014 01:17:39 -0500

Carlos, if you buy it early enough you can have it shipped to the hotel.
Look at NewEgg, PC World or Dabs.

However, as someone said, if you are buying online, it's cheaper to do
so in the U.S.

regards

~Carlos

On 2/16/14, 6:55 PM, Carlos Paparoni wrote:
> Hi all,
>
> I have a question regarding electronics and computer parts in the UK,
> to see if anyone can help. One of my PC's hard drives got the click of
> death today, and it is not under warranty anymore, so I will have to
> replace it. Unfortunately, being and living in Venezuela, buying it
> locally is not an option (2 TB SATA drive = $683) so I want to use the
> trip to London to buy it there.
>
> However, to make a long story short, I'll need to buy it using a
> credit card and it has to go through a point-of-sale (cash advances,
> ATMs and internet purchases are a no-go) so I'm looking for options.
>
> My first option is to purchase it through Amazon.co.uk
> <http://Amazon.co.uk> using a gift card purchased at a store, and to
> have it sent to the hotel or to the nearest pick-up location. I've
> read that Tesco and Sainsbury carry Amazon gift cards.
>
> [email-masked] <mailto:[email-masked]>
> Skype: [email-masked] <mailto:[email-masked]>

---

From: Bill Mills <[email-masked]>
Date: Sun, 16 Feb 2014 22:22:35 -0800 (PST)

To put it in context, the 2TB drive bought on Amazon in the U.S. is about the same cost as a 1 week zone 1-6 Oyster card bought in the Tube station in Heathrow.

On Sunday, February 16, 2014 10:17 PM, Carlos M. Martinez <[email-masked]> wrote:
 
Carlos, if you buy it early enough you can have it shipped to the hotel. Look at NewEgg, PC World or Dabs.

However, as someone said, if you are buying online, it's cheaper to
    do so in the U.S.

regards

~Carlos

Hi all, 
>Any thoughts or suggestions?
89attendees mailing list [email-masked] https://www.ietf.org/mailman/listinfo/89attendees

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Mon, 17 Feb 2014 01:24:37 -0500

Or maybe two fish & chips servings :-)
On 2/17/14, 1:22 AM, Bill Mills wrote:
> To put it in context, the 2TB drive bought on Amazon in the U.S. is
> about the same cost as a 1 week zone 1-6 Oyster card bought in the
> Tube station in Heathrow.
>
>
>> to see if anyone can help. One of my PC's hard drives got the click
>> of death today, and it is not under warranty anymore, so I will have
>> to replace it. Unfortunately, being and living in Venezuela, buying
>> it locally is not an option (2 TB SATA drive = $683) so I want to use
>> the trip to London to buy it there.
>>
>> <http://amazon.co.uk/> using a gift card purchased at a store, and to
>> [email-masked] <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]>

---

From: Ilya Varlashkin <[email-masked]>
Date: Mon, 17 Feb 2014 09:22:47 +0000

check http://www.currys.co.uk/gbuk/search-keywords/324_3086_30163_xx_xx/2tb+drive/xx-criteria.html

Nearest brick-and-mortar shops at: http://www.currys.co.uk/gbuk/s/find-a-store.html

Cheers,
iLya

On 17 Feb 2014, at 06:24, Carlos M. Martinez <[email-masked]<mailto:[email-masked]>> wrote:

On Sunday, February 16, 2014 10:17 PM, Carlos M. Martinez <[email-masked]><mailto:[email-masked]> wrote:
Carlos, if you buy it early enough you can have it shipped to the hotel. Look at NewEgg, PC World or Dabs.

However, as someone said, if you are buying online, it's cheaper to do so in the U.S.

regards

~Carlos

My first option is to purchase it through Amazon.co.uk<http://amazon.co.uk/> using a gift card purchased at a store, and to have it sent to the hotel or to the nearest pick-up location. I've read that Tesco and Sainsbury carry Amazon gift cards.

Any thoughts or suggestions?
Thanks in advance,
-----------------------------------------------------------
Carlos Eduardo Paparoni
Ingeniería de Sistemas, mención Sistemas Computacionales.
Universidad de Los Andes - Mérida, Edo. Mérida - Venezuela -- [email-masked]<mailto:[email-masked]>
Linkedin: http://ve.linkedin.com/in/kenshin23
Skype: [email-masked]<mailto:[email-masked]>
Linux Registered User #402913 - Ubuntu 13.10 Sausy Salamander x64
Android 4.3.1 Jelly Bean / CM10.2 User

_______________________________________________
89attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/89attendees

_______________________________________________
89attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/89attendees

_______________________________________________
89attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/89attendees

_______________________________________________
89attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/89attendees

---

From: David Misell <[email-masked]>
Date: Mon, 17 Feb 2014 11:37:04 +0000

Bill,

You might consider buying a weekly 1-2, with extensions from the (still open) booking office or some payg cash as well as the weekly.

If you are coming on the heathrow express you won’t need 3-6
regards

dave

---

From: Ilya Varlashkin <[email-masked]>
Date: Mon, 17 Feb 2014 11:54:33 +0000

Actually Pay-as-you-go with Oyster card is capped to lower value than Day travel card. So unless you’re buying whole week card, it’s cheaper to go with pay-as-you-go. Whatever amount you haven’t used from your Oyster card you can get back in Heathrow along with deposit for the card itself.

Cheers,
iLya

On 17 Feb 2014, at 11:37, David Misell <[email-masked]<mailto:[email-masked]>> wrote:

Bill,

dave

On 17 Feb 2014, at 06:22, Bill Mills <[email-masked]<mailto:[email-masked]>> wrote:

On Sunday, February 16, 2014 10:17 PM, Carlos M. Martinez <[email-masked]<mailto:[email-masked]>> wrote:
Carlos, if you buy it early enough you can have it shipped to the hotel. Look at NewEgg, PC World or Dabs.

regards

~Carlos

---

From: David Misell <[email-masked]>
Date: Mon, 17 Feb 2014 12:01:55 +0000

Ilya,

Buses cap at 3x1.40  journeys until 0400 the next day (and you can finsih a night journey bus if you get on..)
If you are on buses they are free regardless of where you are once you have at least one zone, there is no “tap out” on buses, but ensure you tap at every opportunity on the DLR and in as well as out on trains/tube.

On 17 Feb 2014, at 11:54, Ilya Varlashkin <[email-masked]> wrote:

> On 17 Feb 2014, at 11:37, David Misell <[email-masked]> wrote:
> 
>> Bill,
>>

---

From: Robert Cragie <[email-masked]>
Date: Mon, 17 Feb 2014 12:42:21 +0000

I don't think the Currys stores on their own typically sell PC components - it needs to be a Currys PC World. Even then, I am not sure the smaller ones will sell internal hard drives.

I would try Maplin on Edgware Road first - a short walk from the Hilton. FWIW, I have never had a bad experience with Maplin.

Also (as someone else has said) there are lots of smaller computer shops on Tottenham Court Road and they are often open to haggling.

Robert

From: 89attendees [mailto:[email-masked]] On Behalf Of Ilya Varlashkin
Sent: 17 February 2014 09:23
To: Carlos M. Martinez
Cc: [email-masked]; Bill Mills; Carlos Paparoni
Subject: Re: [89attendees] Advice needed on computer parts/electronics at London

Cheers,
iLya

regards

~Carlos

89attendees mailing list

89attendees mailing list

-- IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

ARM Limited, Registered office 110 Fulbourn Road, Cambridge CB1 9NJ, Registered in England & Wales, Company No: 2557590
ARM Holdings plc, Registered office 110 Fulbourn Road, Cambridge CB1 9NJ, Registered in England & Wales, Company No: 2548782

---

From: David Misell <[email-masked]>
Date: Mon, 17 Feb 2014 12:44:32 +0000

PC World owned by curries on Tottenham court road (205 bus) have a selection
On 17 Feb 2014, at 12:42, Robert Cragie <[email-masked]> wrote:

> I don’t think the Currys stores on their own typically sell PC components – it needs to be a Currys PC World. Even then, I am not sure the smaller ones will sell internal hard drives.
>  
> I would try Maplin on Edgware Road first – a short walk from the Hilton. FWIW, I have never had a bad experience with Maplin.
>  
> On 17 Feb 2014, at 06:24, Carlos M. Martinez <[email-masked]> wrote:
> 
>

---

From: Tim Chown <[email-masked]>
Date: Mon, 17 Feb 2014 13:38:27 +0000

> PC World owned by curries on Tottenham court road (205 bus) have a selection

PC World is usually a pretty expensive way to buy something, esp. things like memory cards, etc.

Tottenham Court Rd has a lot of local competition though...

Tim

---

From: Warren Kumari <[email-masked]>
Date: Mon, 17 Feb 2014 10:16:06 -0500

> @ David: I would very much appreciate it if you go ahead and check for me.

Perhaps I missed it, but what *exactly* did you need?

3.5" SATA?
2.5" SATA?
IDE? SCSI?

E.g: Would http://www.amazon.com/Seagate-Barracuda-3-5-Inch-Internal-ST2000DM001/dp/B005T3GRN2/ref=sr_1_1?ie=UTF8&qid=1392649864&sr=8-1&keywords=2TB
do it for you?

W

>
> I'll look into all the mentioned options once I'm there, but if anyone knows
> anything else, please let me know.
>

---

From: Carlos Paparoni <[email-masked]>
Date: Mon, 17 Feb 2014 11:02:42 -0430

@ Colin:

Basically: Lack of access to $ at official rates (1 USD = 11.7 VEF) to pay
for imports + a black market for $ at 7.37 times (1 USD = 86.25 VEF) the
official rate = Very high inflation = off-the-charts prices for almost
everything.

@ Jared:

Thank you for the kind offer, but as you can see, I'm unable to buy it
through Amazon.com directly (unless I could pay you later with a credit
card while in London, which would be asking way too much). Only
Amazon.co.ukwith use of store-bought gift cards would do, which is
what I intended
originally.

@ Warren:

Yes, I actually bought that same drive a couple of months ago, but I did so
with Bitcoins, since I didn't have any $ left on what we call the
"electronic allowance" (the $300 to buy stuff through the internet).
Unfortunately, BTC prices are basically in a steep dive right now, and with
no electronic allowance available at the moment (if you travel, you can't
activate it and/or use it until 45 days after the trip), the only option,
as mentioned previously, is to purchase it in person.

2014-02-17 10:46 GMT-04:30 Warren Kumari <[email-masked]>:

> E.g: Would
> http://www.amazon.com/Seagate-Barracuda-3-5-Inch-Internal-ST2000DM001/dp/B005T3GRN2/ref=sr_1_1?ie=UTF8&qid=1392649864&sr=8-1&keywords=2TB
> do it for you?
>
> W
>
>
> >

---

From: Warren Kumari <[email-masked]>
Date: Mon, 17 Feb 2014 11:20:05 -0500

On Monday, February 17, 2014, Carlos Paparoni <[email-masked]>
wrote:

> Amazon.co.uk with use of store-bought gift cards would do, which is what
> I intended originally.
>
> @ Warren:
>
> Yes, I actually bought that same drive a couple of months ago, but I did
> so with Bitcoins, since I didn't have any $ left on what we call the

So, if someone gives it to you as a gift would you be allowed to take it
in?
W

> [email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>
> Skype: [email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>
> 2014-02-17 10:46 GMT-04:30 Warren Kumari <[email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>
> >:
>
>> <[email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>>
>> wrote:
>> > [email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>
>> > Skype: [email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>
>> > 2014-02-16 21:33 GMT-04:30 Randy Bush <[email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>
>> >:
>> >
>> >> [email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>
>> > [email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>

---

From: Brian Reid <[email-masked]>
Date: Mon, 17 Feb 2014 08:31:57 -0800

Carlos,

I have a stack of 8 of these disks, slightly used:

Seagate Barracuda Green 2TB SATA 6Gb/s 64MB Cache 3.5-Inch Internal Bare Drive ST2000DL003

I had been using them in NAS boxes but needed to replace them with larger disks. I will sell you as many as you want for 10 Bs.F each. Just give me an address in Venezuela to which I can ship them. You can pay me in Bolivars Fuerte at IETF.

Or I could bring some of them with me to IETF and hand them to you there. They are "green" disks which means they spin down when not in use. I think they have about 1000 hours of spin time on them. (I seriously underestimated the capacity needs of my NAS boxes and had to upgrade pretty much right away).

Brian Reid

---

From: Colin Doyle <[email-masked]>
Date: Mon, 17 Feb 2014 08:38:20 -0800

My thinking as well.

Warren, I'll split the cost if you'll split the good karma.

C
On 2/17/14, 8:20 AM, Warren Kumari wrote:
>
>
> On Monday, February 17, 2014, Carlos Paparoni 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     @ Colin:
>
>     Basically: Lack of access to $ at official rates (1 USD = 11.7
>     VEF) to pay for imports + a black market for $ at 7.37 times (1
>     USD = 86.25 VEF) the official rate = Very high inflation =
>     off-the-charts prices for almost everything.
>
>     @ Jared:
>
>     Thank you for the kind offer, but as you can see, I'm unable to
>     buy it through Amazon.com directly (unless I could pay you later
>     with a credit card while in London, which would be asking way too
>     much). Only Amazon.co.uk <http://Amazon.co.uk> with use of
>     store-bought gift cards would do, which is what I intended originally.
>
>     @ Warren:
>
>     Yes, I actually bought that same drive a couple of months ago, but
>     I did so with Bitcoins, since I didn't have any $ left on what we
>     call the "electronic allowance" (the $300 to buy stuff through the
>     internet). Unfortunately, BTC prices are basically in a steep dive
>     right now, and with no electronic allowance available at the
>     moment (if you travel, you can't activate it and/or use it until
>     45 days after the trip), the only option, as mentioned previously,
>     is to purchase it in person.
>
>
> So, if someone gives it to you as a gift would you be allowed to take 
> it in?
> W
>
>
>     <javascript:_e(%7B%7D,'cvml',[email-masked]');>
>     2014-02-17 10:46 GMT-04:30 Warren Kumari <[email-masked]
>     <javascript:_e(%7B%7D,'cvml',[email-masked]');>>:
>
>         <[email-masked]
>         <javascript:_e(%7B%7D,'cvml',[email-masked]');>>
>         wrote:
>         <javascript:_e(%7B%7D,'cvml',[email-masked]');>
>         <javascript:_e(%7B%7D,'cvml',[email-masked]');>
>         > 2014-02-16 21:33 GMT-04:30 Randy Bush <[email-masked]
>         <javascript:_e(%7B%7D,'cvml',[email-masked]');>>:
>         >
>         <javascript:_e(%7B%7D,'cvml',[email-masked]');>
>         <javascript:_e(%7B%7D,'cvml',[email-masked]');>

-- 
*Colin Doyle*
CCNA . F5 ASP/ATSP . Juniper JES
Director of Network Services
Verilan, Inc.
7327 SW Barnes Rd. #215
Portland, OR 97225

+1 503.810.2129 [mobile]
[email-masked] <mailto:[email-masked]> [email]
cdoyle.verilan [skype]
www.verilan.com <http://www.verilan.com/> [website]

This e-mail contains proprietary information and may be confidential. If 
you are not the intended recipient of this e-mail, you are hereby 
notified that any dissemination, distribution or copying of this message 
is strictly prohibited. If you received this message in error, please 
delete it immediately.

---

From: Bill Mills <[email-masked]>
Date: Mon, 17 Feb 2014 09:13:37 -0800 (PST)

I was going to buy a 1 week card and ride the Tube in from Heathrow.  Seemed like Zone 1-6/7 day was the way to go for that?

On Monday, February 17, 2014 3:58 AM, Ilya Varlashkin <[email-masked]> wrote:

Cheers,
iLya

Bill,

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Mon, 17 Feb 2014 17:36:21 +0000

The fares are here.

http://www.tfl.gov.uk/assets/downloads/tube-dlr-lo-adult-fares-jan-2014.pdf

You will have to work out how much travel you are doing, and when.

A weeks 1-6 travelcard will cost you £57-20
A ride each way from Heathrow to Central London will cost you 2 x £5 on an Oyster card
If you are staying away from the hotel and coming in using the tube within zone 1 and then returning, or else doing the same in the evening to go out for a meal, it will cost you £2-20 per trip, say £22-00 for the week.

Even making multiple zone 1/2 trips every weekday will still only come to a maximum of £8-40 per day.

I suspect you really need to be making multiple trips to the outlying stations to justify the zone 1-6 travelcard, rather than buying an Oyster card and putting some money on it.

Of course there is a record to beat for visiting all the underground stations in the shortest possible time.

http://en.wikipedia.org/wiki/Tube_Challenge

regards

Keith

________________________________
From: 89attendees [mailto:[email-masked]] On Behalf Of Bill Mills
Sent: 17 February 2014 17:14
To: Ilya Varlashkin; David Misell
Cc: Carlos M. Martinez; [email-masked]; Carlos Paparoni
Subject: Re: [89attendees] Don't over buy your zones

On Monday, February 17, 2014 3:58 AM, Ilya Varlashkin <[email-masked]> wrote:
Actually Pay-as-you-go with Oyster card is capped to lower value than Day travel card. So unless you're buying whole week card, it's cheaper to go with pay-as-you-go. Whatever amount you haven't used from your Oyster card you can get back in Heathrow along with deposit for the card itself.

Cheers,
iLya

Bill,

If you are coming on the heathrow express you won't need 3-6
regards

dave

regards

~Carlos

---

From: Bill Mills <[email-masked]>
Date: Mon, 17 Feb 2014 09:48:27 -0800 (PST)

Thanks for the math.  Looks like I need a zone 1-2 plus about 10 pounds for the to and from the airport.  I'm not staying at the Hilton so I'll have at least one round trip/day plus goign to our London office to check in and I've got a business meeting to go to.  That puts me at breaking even on the zone 1-2.

-bill

On Monday, February 17, 2014 9:37 AM, "DRAGE, Keith (Keith)" <[email-masked]> wrote:
 
The fares are here.

 

 

regards
 
Keith

---

From: Warren Kumari <[email-masked]>
Date: Mon, 17 Feb 2014 12:52:49 -0500

Assuming Carlos can actually take it in with him, sounds like a plan.
Let's see what he says...
W

On Mon, Feb 17, 2014 at 11:38 AM, Colin Doyle <[email-masked]> wrote:
>> through Amazon.com directly (unless I could pay you later with a credit card
>> while in London, which would be asking way too much). Only Amazon.co.uk with
>> use of store-bought gift cards would do, which is what I intended
>> originally.
>>
>> @ Warren:
>>
>> activate it and/or use it until 45 days after the trip), the only option, as
>> mentioned previously, is to purchase it in person.
>
>
> So, if someone gives it to you as a gift would you be allowed to take it in?
> W
>
>
>>
>>
> Colin Doyle
> CCNA * F5 ASP/ATSP * Juniper JES
> This e-mail contains proprietary information and may be confidential. If you
> are not the intended recipient of this e-mail, you are hereby notified that
> any dissemination, distribution or copying of this message is strictly