Subject: [89attendees] Oyster Card - multiple people?

From: Paul Kyzivat <[email-masked]>
Date: Mon, 17 Feb 2014 12:31:49 -0500

Can a single Oyster Card be used by two people traveling together?

I'm bringing my (adult) daughter. She will be traveling around all week 
while I'm holed up in the hotel at meetings. I expect that most/all of 
the time that I am using transit I will be with her. Seems like it would 
be nice if we could share a card.

Is that possible? Does it make sense?

	Thanks,
	Paul

---

From: David Misell <[email-masked]>
Date: Mon, 17 Feb 2014 17:33:05 +0000

no
the network railcard can however, as can he family and friends one.
Regards
dave
On 17 Feb 2014, at 17:31, Paul Kyzivat <[email-masked]> wrote:

> I'm bringing my (adult) daughter. She will be traveling around all week while I'm holed up in the hotel at meetings. I expect that most/all of the time that I am using transit I will be with her. Seems like it would be nice if we could share a card.
> 
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees

---

From: Daniel Palomares <[email-masked]>
Date: Mon, 17 Feb 2014 21:00:28 +0100

Hi Paul,

I'm not sure if the Oyster card can be shared by several people. However,
I'm pretty sure that you can ask for a refound by giving the Oyster card
back at any metro station. I did that once on 2008 when I visited London.

BR
Daniel P

> I'm bringing my (adult) daughter. She will be traveling around all week
while I'm holed up in the hotel at meetings. I expect that most/all of the
time that I am using transit I will be with her. Seems like it would be
nice if we could share a card.

---

From: Arran Cudbard-Bell <[email-masked]>
Date: Tue, 18 Feb 2014 16:30:28 +0000

> I'm not sure if the Oyster card can be shared by several people.

It can't. If you pass it through the same set of gates twice the gate will refuse to open the second time and display an error code.

Arran Cudbard-Bell <[email-masked]>
FreeRADIUS Development Team

FD31 3077 42EC 7FCD 32FE 5EE2 56CF 27F9 30A8 CAA2

---

From: David Misell <[email-masked]>
Date: Tue, 18 Feb 2014 17:50:14 +0000

it would be deemd a passback attack and potentially as attempted fraud

Kind Regards,
Dave

David S. Misell MSc CISSP MBCS
+44 (0)7710 380044
misell.dave (Skype)

> On 18 Feb 2014, at 16:30, Arran Cudbard-Bell <[email-masked]> wrote:
> 
>

---

From: Fernando Gont <[email-masked]>
Date: Tue, 18 Feb 2014 15:06:40 -0300

Paul,

On 02/17/2014 02:31 PM, Paul Kyzivat wrote:
> I'm bringing my (adult) daughter. She will be traveling around all
> week while I'm holed up in the hotel at meetings. I expect that
> most/all of the time that I am using transit I will be with her.
> Seems like it would be nice if we could share a card.
> 

In addition to what others have said, I seem to recall being told (when
I bought my Oyster card) that once you're done with it, you can return
the card and get your cash back. -- But please do double-check.

Thanks,
Fernando

-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: Ilya Varlashkin <[email-masked]>
Date: Tue, 18 Feb 2014 18:34:48 +0000

> the card and get your cash back. -- But please do double-check.

You can indeed get cash back for both - card, and unused cash.

Cheers,
iLya

---

From: t.p. <[email-masked]>
Date: Thu, 20 Feb 2014 09:50:47 +0000

----- Original Message -----
From: "Fernando Gont" <[email-masked]>
To: "Paul Kyzivat" <[email-masked]>; <[email-masked]>
Sent: Tuesday, February 18, 2014 6:06 PM
> the card and get your cash back. -- But please do double-check.

The answer to this and everything else about the Universe etc is on the
http://www.tfl.gov.uk/tickets/default.aspx
website, assuming you have an hour or two to spare.  It is written for
Londoners e.g. you need to know whether you are travelling by
bus
tube
tram
London Overground
rail
water
coach
DLR
Emirates Air Line
since that affects the fare.  And then there is touching out, which is
essential except when it is not.

In the FAQ for Visitors, it says

Can I get a refund of any unused credit at the end of my trip to the UK?

If you send the Visitor Oyster Card to the address below, you can get a
refund of any remaining credit: TfL Customer Services, 14 Pier Walk, 4th
Floor, London, SE10 0ES. Please remember to include a covering letter
explaining why you are returning the card. You will then be sent a
cheque in GBP.

Probably easier to keep asking this list.

Tom Petch