Subject: [89attendees] cheaper train from heathrow is the Heathrow connect

From: David Misell <[email-masked]>
Date: Wed, 05 Feb 2014 15:32:18 +0000

Dear Friends,

I hope this helps

www.londontoolkit.com/travel/heathrow_connect_train.htm
The Heathrow Connect train is a slower but cheaper alternative to the Heathrow Express into Central London. Both trains terminate at Paddington Station

Again remember the Network Railcard, Familiy Railcard and U25/Student Railcards all save 1/3, but Oyster is valid on this line - remember to tap in and out at both ends and **have the oyster marked with a railcard if you buy one**:

www.railcard.co.uk/network_railcard
Save 1/3 on UK Rail Travel. (only off peak with fares over £10

www.16-25railcard.co.uk (also for students - you need an ISIC)
A 16-25 Railcard costs just £30 and it'll save you 1/3 on rail fares throughout Great Britain for a whole year.

Take unto 4 with you
www.familyandfriends-railcard.co.uk/members
A Family & Friends Railcard costs just £30 and it'll save you 1/3 on adult & 60% on kids' rail fares throughout Great Britain for a whole year.

With a railcard  the £34 becomes about £22  on the heathrow express

Oyster saves about 50% with no other discounts, but the railcard reduce this off peak - 09:30 until 16:00 (16:00 to 19:00 is evening peak)

Good Luck

Dave

Yours Faithfully,

Dave Misell MSc CISSP

+44 (0)7710 380044
[email-masked]
Skype: misell.dave

---

From: "John R Levine" <[email-masked]>
Date: 5 Feb 2014 22:36:53 -0500

>The Heathrow Connect train is a slower but cheaper alternative to the Heathrow Express into Central
>London. Both trains terminate at Paddington Station

It's a reasonable option, except on Sunday when it only runs once an
hour, so you better be at the T13 station at :13.

>Again remember the Network Railcard, Familiy Railcard and U25/Student Railcards all save 1/3, but
>Oyster is valid on this line - remember to tap in and out at both ends and **have the oyster marked
>with a railcard if you buy one**:

Except there's nowhere to buy a railcard at Heathrow.  You can use one
if you already have it.

Also, Oyster is *not* valid on Heathrow Connect or Heathrow Express at
Heathrow.  The dedicated train weenie can buy a HC ticket from
Heathrow to Hayes & Harlingon for ?5.90 which is the first station
where Oyster is valid, then hop off the train, tap in and try and get
back on before it leaves (or take another train, there are quite a few
other than HC) and tap out at Paddington for ?3 off peak, ?4.30 peak,
which is a little less than the HC through fare of ?9.90.  I wouldn't
recommend it unless you're the kind of person who finds this stuff to
be fun.

R's,
John