Subject: [89attendees] London espresso map

From: Dan Wing <[email-masked]>
Date: Thu, 27 Feb 2014 10:22:55 +0000

I built a London espresso map, with red locations based on positive reviews on coffeegeek.com and home-barista.com and a few others.  The shops in blue appear to be better-than-average places near the Metropole hotel.  The map can be edited,
  https://mapsengine.google.com/map/edit?mid=z1IVN_voHajI.kjIMXmYc_Ku8

I visited Association Coffee this morning, which was quite good.  It's on the map near The Gherkin building.  (it isn't near the Metropol hotel).

-d

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 27 Feb 2014 10:29:41 +0000

There is a Starbucks just opposite the Hilton :)

From: 89attendees [mailto:[email-masked]] On Behalf Of Dan Wing
Sent: 27. helmikuuta 2014 12:23
To: [email-masked]
Subject: [89attendees] London espresso map

I built a London espresso map, with red locations based on positive reviews on coffeegeek.com<http://coffeegeek.com> and home-barista.com<http://home-barista.com> and a few others.  The shops in blue appear to be better-than-average places near the Metropole hotel.  The map can be edited,
  https://mapsengine.google.com/map/edit?mid=z1IVN_voHajI.kjIMXmYc_Ku8

-d

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 27 Feb 2014 10:30:56 +0000

We were discussing good coffee :)

(sorry, I could not resist!)

Dan

From: 89attendees [mailto:[email-masked]] On Behalf Of Christer Holmberg
Sent: Thursday, February 27, 2014 12:30 PM
To: Dan Wing; [email-masked]
Subject: Re: [89attendees] London espresso map

From: 89attendees [mailto:[email-masked]] On Behalf Of Dan Wing
Sent: 27. helmikuuta 2014 12:23
To: [email-masked]<mailto:[email-masked]>
Subject: [89attendees] London espresso map

-d

---

From: Dan Wing <[email-masked]>
Date: Thu, 27 Feb 2014 10:49:52 +0000

On Feb 27, 2014, at 10:29 AM, Christer Holmberg <[email-masked]> wrote:

> There is a Starbucks just opposite the Hilton J

Yes, it was on the map.  I just added a Caffe Nero which is close to the Metropole.  But neither are as good as the coffee places in red.

-d

> I built a London espresso map, with red locations based on positive reviews on coffeegeek.com andhome-barista.com and a few others.  The shops in blue appear to be better-than-average places near the Metropole hotel.  The map can be edited,
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 27 Feb 2014 11:10:38 +0000

I visited the Costa (also on the map) last week. It's also a chain, and there are a few locations near the hotel. I have no idea how good or bad the espresso is, though.

Regards,

Christer

From: Dan Wing [mailto:[email-masked]]
Sent: 27. helmikuuta 2014 12:50
To: Christer Holmberg
Cc: [email-masked]
Subject: Re: [89attendees] London espresso map

On Feb 27, 2014, at 10:29 AM, Christer Holmberg <[email-masked]<mailto:[email-masked]>> wrote:

-d

From: 89attendees [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Dan Wing
Sent: 27. helmikuuta 2014 12:23
To: [email-masked]<http://ietf.org>
Subject: [89attendees] London espresso map

I built a London espresso map, with red locations based on positive reviews on coffeegeek.com<http://coffeegeek.com/> andhome-barista.com<http://home-barista.com/> and a few others.  The shops in blue appear to be better-than-average places near the Metropole hotel.  The map can be edited,
  https://mapsengine.google.com/map/edit?mid=z1IVN_voHajI.kjIMXmYc_Ku8

-d

_______________________________________________
89attendees mailing list
[email-masked]<http://ietf.org>
https://www.ietf.org/mailman/listinfo/89attendees

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 27 Feb 2014 11:11:15 +0000

It's all about perception. You pay lots of money, in a nice environment, so your brain tells you it has to be good :)

From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: 27. helmikuuta 2014 12:31
To: Christer Holmberg; Dan Wing; [email-masked]
Subject: RE: [89attendees] London espresso map

Dan

From: 89attendees [mailto:[email-masked]] On Behalf Of Christer Holmberg
Sent: Thursday, February 27, 2014 12:30 PM
To: Dan Wing; [email-masked]<mailto:[email-masked]>
Subject: Re: [89attendees] London espresso map

-d

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 27 Feb 2014 11:17:52 +0000

Let me just say that I strongly disagree ... as strong as the best espresso I ever had :)

Regards,

Dan

From: Christer Holmberg [mailto:[email-masked]]
Sent: Thursday, February 27, 2014 1:11 PM
To: Romascanu, Dan (Dan); Dan Wing; [email-masked]
Subject: RE: [89attendees] London espresso map

From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: 27. helmikuuta 2014 12:31
To: Christer Holmberg; Dan Wing; [email-masked]<mailto:[email-masked]>
Subject: RE: [89attendees] London espresso map

Dan

-d

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 27 Feb 2014 06:32:47 -0500

On 02/27/2014 05:30 AM, Romascanu, Dan (Dan) wrote:
>
> We were discussing good coffee J
>

No such thing as 'good coffee'.  Shutter....

:)

---

From: Ralph Droms <[email-masked]>
Date: Thu, 27 Feb 2014 11:45:41 +0000

+1 for Lantana Cafe, which is on the map but not in the immediate vicinity of the Metropole.  Good breakfasts, too.

- Ralph

On Feb 27, 2014, at 10:22 AM 2/27/14, Dan Wing <[email-masked]> wrote:

> <photo 1.JPG>
> <photo 2.JPG>

---

From: Olivier MJ Crepin-Leblond <[email-masked]>
Date: Thu, 27 Feb 2014 12:18:07 +0000

Some of you might be interested in an Arabic Coffee too (very strong,
including Cardamon). There are plenty of places on the Edgware Road that
will offer this. Sorry I have not tried any in particular.
Kind regards,

Olivier

On 27/02/2014 10:22, Dan Wing wrote:
> I built a London espresso map, with red locations based on positive
> reviews on coffeegeek.com <http://coffeegeek.com> and home-barista.com
> <http://home-barista.com> and a few others.  The shops in blue appear
> to be better-than-average places near the Metropole hotel.  The map
> can be edited,
> I visited Association Coffee this morning, which was quite good.  It's
> on the map near The Gherkin building.  (it isn't near the Metropol hotel).
>
>
>
>
>
> -d
>
>
>

---

From: Randy Bush <[email-masked]>
Date: Thu, 27 Feb 2014 12:48:56 +0000

cosidering that you included fourbucks and costly, you have zero
credibility

randy

---

From: Dan Wing <[email-masked]>
Date: Thu, 27 Feb 2014 16:01:19 +0000

> cosidering that you included fourbucks and costly, you have zero

The map is color coded.  Red=quality, blue=caffeine.

-d

---

From: Mehmet Akcin <[email-masked]>
Date: Thu, 27 Feb 2014 11:53:11 +0000

Thank u ;)

Mehmet

On Feb 27, 2014, at 2:23, "Dan Wing" <[email-masked]<mailto:[email-masked]>> wrote:

<photo 1.JPG>

<photo 2.JPG>

-d

_______________________________________________
89attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/89attendees

---

From: [email-masked]
Date: 27 Feb 2014 21:39:18 -0000

>I visited the Costa (also on the map) last week. It's also a chain, and there
>are a few locations near the hotel. I have no idea how good or bad the espresso
>is, though.

For chain coffee, it's pretty good.  Not as good as Loving Soul Heart
Peace Coffee, of course.

http://en.ilovecoffee.jp/posts/view/71

R's,
John