Subject: [89attendees] SIM vending machine

From: Tim Bray <[email-masked]>
Date: Tue, 25 Feb 2014 07:06:43 -0800

Just to repeat, there are SIM card vending machines on Heathrow before UK
immigration. I've used them a couple of times now. The £20 version from
Three network Just Works in my experience. It's nice to have data on your
way in from the airport. They take credit cards.

---

From: Dave Taht <[email-masked]>
Date: Tue, 25 Feb 2014 07:12:17 -0800

> way in from the airport. They take credit cards.

AND cash. It is wonderfully anonymous... unless the machine is run by GHCQ....

>
>
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees
>

-- 
Dave Täht

Fixing bufferbloat with cerowrt: http://www.teklibre.com/cerowrt/subscribe.html

---

From: Derek Atkins <[email-masked]>
Date: Tue, 25 Feb 2014 07:13:15 -0800

Oh, they are *before* Immigration?  Not after?
Thanks for the heads-up.
I'll have to keep a close lookout as we're coming in.

-derek

On Tue, 2014-02-25 at 07:06 -0800, Tim Bray wrote:
> Just to repeat, there are SIM card vending machines on Heathrow before
> UK immigration. I've used them a couple of times now. The £20 version
> from Three network Just Works in my experience. It's nice to have data
> on your way in from the airport. They take credit cards.
>

---

From: jdamas <[email-masked]>
Date: Tue, 25 Feb 2014 16:14:55 +0100

http://www.vendpoint.co.uk/vending-locations/4577009648

---

From: Derek Atkins <[email-masked]>
Date: Tue, 25 Feb 2014 07:23:51 -0800

Ah, thanks!  I'm on Delta (T4, IIRC) so it *is* after Immigration
(landside)

-derek

---

From: Tony Hansen <[email-masked]>
Date: Tue, 25 Feb 2014 10:26:12 -0500

That's an excellent web page: short and sweet. In summary, it depends on 
the terminal whether the vending machines are before immigration or 
after, or both.

     Tony Hansen

---

From: David Misell <[email-masked]>
Date: Tue, 25 Feb 2014 15:43:10 +0000

Plenty of SIMs in Carphone warehouse Praed St, and cheap phones if you are paranoid about having the NSA tap your phones while in the UK.
On 25 Feb 2014, at 15:26, Tony Hansen <[email-masked]> wrote:

> That's an excellent web page: short and sweet. In summary, it depends on the terminal whether the vending machines are before immigration or after, or both.
> 
>    Tony Hansen
>

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 25 Feb 2014 17:42:32 +0000

Hi,

In T3 there is also a vending machine in the arrival hall, after immigration, next to the the stairs down to Heathrow Express.

Regards,

Christer

Lähettäjä: 89attendees [mailto:[email-masked]] Puolesta Tim Bray
Lähetetty: 25 February 2014 17:07
Vastaanottaja: 89attendees@ietf org
Aihe: [89attendees] SIM vending machine

Just to repeat, there are SIM card vending machines on Heathrow before UK immigration. I've used them a couple of times now. The £20 version from Three network Just Works in my experience. It's nice to have data on your way in from the airport. They take credit cards.

---

From: Randy Bush <[email-masked]>
Date: Wed, 26 Feb 2014 04:50:29 +0800

> Oh, they are *before* Immigration?  Not after?

terminal dependent.  e.g. T3 is after.

randy

---

From: Adam Roach <[email-masked]>
Date: Fri, 28 Feb 2014 20:15:42 +0000

If anyone is wondering about using these in a tablet rather than a phone, I can confirm success using the £20 SIM from Three -- the one that Tim mentions below -- in my AT&T iPad. It claims unlimited Internet for 30 days; doesn't appear to prevent tethering; and tests at around 1Mbps from the Hilton. YMMV, of course.

I only wish I could get unlimited wireless Internet that inexpensively back home. :)

/a