Subject: Re: [89attendees] Heathrow Express Discount for Two Return Tickets

From: Barry Leiba <[email-masked]>
Date: Mon, 24 Feb 2014 17:57:12 -0800

> The Heathrow Express service offers a discount for two return tickets: 50
> pounds for both.  This would be a good use of the Arrivals Coordination wiki
> page: if two people are arriving at about the same time and both would like
> to use the Heathrow Express rather than a taxi or minicab, this is a way to
> do so at a discount.   The tickets can be purchased online.

But it's not just coordinating one direction.  The web site says this:
"The same two adults must travel together at all times, in both directions"

I have no idea, of course, whether they check ID to enforce that, but
following it means you have to find one person whose flight times are
coordinated with yours both arriving *and* leaving.

Barry

---

From: Michael StJohns <[email-masked]>
Date: Mon, 24 Feb 2014 22:58:03 -0500

> "The same two adults must travel together at all times, in both directions"
It's possible/probable that this is a single physical ticket good for 
two people.

Mike

> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees

---

From: David Misell <[email-masked]>
Date: Tue, 25 Feb 2014 04:40:15 +0000

it woyld take more than 15 minutes to co-ordinate, thus losing any benefit!

Kind Regards,
Dave

David S. Misell MSc CISSP MBCS
+44 (0)7710 380044
misell.dave (Skype)

---

From: Randall Gellens <[email-masked]>
Date: Mon, 24 Feb 2014 21:16:48 -0800

>  coordinated with yours both arriving *and* leaving.

I hadn't read that far, thanks.  So much for that.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Man is a credulous animal, and must believe something; in the absence
of good grounds for belief, he will be satisfied with bad ones.
    --Bertrand Russell