Subject: [89attendees] Local Postoffice and Exchange Rates

From: David Misell <[email-masked]>
Date: Fri, 07 Feb 2014 18:05:50 +0000

Friends,

The local post office changes money commission free and is quite reasonable.

The postoffice is opposite Sale Place on Praed St.

Yours Faithfully,

Dave Misell MSc CISSP

+44 (0)7710 380044
[email-masked]
Skype: misell.dave

---

From: Derek Atkins <[email-masked]>
Date: Fri, 7 Feb 2014 10:12:11 -0800

More importantly, where are ATMs that will take Chipless USA-based ATM
Cards?

-derek

---

From: Ole Jacobsen <[email-masked]>
Date: Fri, 07 Feb 2014 10:19:41 -0800 (PST)

Derek,

ATMs are pretty much "everywhere," that is to say bank branches all 
over the place, at the aiport, (probably) in the Paddington train 
station and so on. Don't worry about it, but if you're in any doubt 
about your ability to get local cash, bring a small amount from the 
US.

Ole

Ole J. Jacobsen
Editor and Publisher
Home: +1 415-550-9427
Cell: +1 415-370-4628
docomo: (090) 3337-9311
E-mail: [email-masked]
URL: http://organdemo.info
Skype: organdemo

On Fri, 7 Feb 2014, Derek Atkins wrote:

> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees
>

---

From: Ilya Varlashkin <[email-masked]>
Date: Fri, 7 Feb 2014 18:25:32 +0000

You could go to a supermarket and while paying, ask for extra cash - can get up to 50 GBP. Though plastic money are widely accepted.

/iLya

---

From: David Misell <[email-masked]>
Date: Fri, 07 Feb 2014 19:07:30 +0000

Derek 
There’s an ATMo in the post office, and the shops offer cash back for debit cards. Bewre those in small shops and Bars, with charges of over £3.

Turn right onto the Edgware road and opposite Waitrose (fine shop) there are three banks with ATMs, Barclays, Llyods, HSBC
The Edware Road Banks do a half day Saturday and close at 1730 weekdays
 Later branches are open until 1900 for Barclays at Piccadilly Circus, and the out of London shopping centre even open on a Sunday.
REgaresd

---

From: [email-masked]
Date: 8 Feb 2014 00:30:15 -0000

>More importantly, where are ATMs that will take Chipless USA-based ATM

I've never run into an ATM in Britain that couldn't deal with my US
bank cards.  (I can't say the same about point of sale devices.)  In
pleasant contrast to US ATMs, British ones rarely charge extra if
you're not a customer of the bank.  There are lots of banks and a post
office on Edgware Rd within a few blocks of the Hilton.

There's little reason to bring cash, since there are plenty of ATMs at
the airport to get cash when you arrive.  The last time I looked (a
while ago), the Post Office's forex rates weren't awful, but my bank's
rates were better.

R's,
John

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sat, 8 Feb 2014 13:22:14 -0500

I know that the Barclay's ATM machines near the hotel will take
un-chipped US cards, and if you use a Bank of America debit card to
get cash, there are no ATM fees.

Cheers,
Andy

---

From: "Mishra, Sanjay" <[email-masked]>
Date: Mon, 24 Feb 2014 09:26:45 -0500

My local bank in Maryland is offering $1.78 to British Pound (plus a $10 fee if converting less than $260). Wondering if anyone knows the currency exchange rates at the Post Offices?

Thanks
Sanjay

-----Original Message-----
From: 89attendees [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, February 07, 2014 7:30 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [89attendees] Local Postoffice and Exchange Rates

>More importantly, where are ATMs that will take Chipless USA-based ATM 

I've never run into an ATM in Britain that couldn't deal with my US bank cards.  (I can't say the same about point of sale devices.)  In pleasant contrast to US ATMs, British ones rarely charge extra if you're not a customer of the bank.  There are lots of banks and a post office on Edgware Rd within a few blocks of the Hilton.

There's little reason to bring cash, since there are plenty of ATMs at the airport to get cash when you arrive.  The last time I looked (a while ago), the Post Office's forex rates weren't awful, but my bank's rates were better.

R's,
John

---

From: "Smith, Kevin, (R&D) Vodafone Group" <[email-masked]>
Date: Mon, 24 Feb 2014 14:42:26 +0000

Hi Sanjay - 

http://www.postoffice.co.uk/foreign-currency has an online calculator (online appears to offer a favourable rate). There's a Post Office just up the Edgware road from the hotel:

http://www.postoffice.co.uk/bing-maps/directions/W21JU%3BW21BG?app=branchfinder

Cheers
Kevin

-----Original Message-----
From: 89attendees [mailto:[email-masked]] On Behalf Of Mishra, Sanjay
Sent: 24 February 2014 14:27
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [89attendees] Local Postoffice and Exchange Rates

Thanks
Sanjay

-----Original Message-----
From: 89attendees [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, February 07, 2014 7:30 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [89attendees] Local Postoffice and Exchange Rates

R's,
John

---

From: David Misell <[email-masked]>
Date: Mon, 24 Feb 2014 14:43:34 +0000

and now a new one next to the hotel on pride st almost

---

From: David Misell <[email-masked]>
Date: Mon, 24 Feb 2014 14:46:33 +0000

The card in the ATM fall back to mag stripe, inside the post office you are required to have chip and pin so it would be a cash transaction!
dave

On 24 Feb 2014, at 14:43, David Misell <[email-masked]> wrote:

> and now a new one next to the hotel on praed st
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 24 Feb 2014 10:04:48 -0500

At an ATM in London, you'll get near the official bank exchange rate,
today about $1.67 USD to the GBP. You then have to figure in ATM fees
for your effective rate, but if you are a Bank of America customer in
the USA and you use a UK Barclays ATM (there's a branch near the
hotel), there are no ATM fees.

Cheers,
Andy

---

From: [email-masked]
Date: 24 Feb 2014 16:13:55 -0000

In article <[email-masked]> you write:
>My local bank in Maryland is offering $1.78 to British Pound (plus a $10 fee
>if converting less than $260). Wondering if anyone knows the currency exchange
>rates at the Post Offices?

That's a dreadful rate.  You're always, ALWAYS, better off getting
your cash at an ATM in the country you're going to.  For example, the
forex service I use is offering $1.694 with no commission.

Even if your bank charges you a few dollars for an off-network withdrawal,
the better exchange rate more than makes up for it so long as you withdraw
a reasonable amount, e.g. at least £100 at a time.

R's,
John

---

From: "Murphy, Sandra" <[email-masked]>
Date: Mon, 24 Feb 2014 17:24:48 +0000

Yes, BoA is part of the Global ATM Alliance.  Other countries have banks that are in that alliance.

BoA, and I presume all banks, tack a foreign transaction fee (% of amount withdrawn) on an ATM withdrawal for foreign currency.  That is different from the per-transaction fee they (BoA and others) charge for using an off-network ATM.

And, sadly, BoA raised their foreign transaction fee on ATM withdrawals in Nov last year to match their credit card foreign transaction fee.  Even so, without actually doing the computation, I'm guessing it is still less expensive to get money there.

The debit and credit card's foreign transaction fee is something I check for each trip as the banks change their fees so often without telling anyone.  I found out about the raise in ATM foreign transaction fees when I called, not because they notified me.

--Sandy

________________________________________
From: 89attendees [[email-masked]] on behalf of Andrew G. Malis [[email-masked]]
Sent: Monday, February 24, 2014 10:04 AM
To: Mishra, Sanjay
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [89attendees] Local Postoffice and Exchange Rates

Cheers,
Andy

---

From: Jakob Heitz <[email-masked]>
Date: Mon, 24 Feb 2014 17:39:51 +0000

I have a Capital One credit card that charges no transaction fees. I have checked the rates they charge me
and it corresponds exactly to http://www.oanda.com/currency/historical-rates/ on the day of the charge.
So, no hidden "adjustments".

Cheers,
Jakob.