Subject: [89attendees] SmartAmerica Challenge Update - Thursday 1840 to 1940

From: Geoff Mulligan <[email-masked]>
Date: Thu, 27 Feb 2014 09:51:39 -0700

I was able to secure a room - Thank you IETF, ISOC and the Secretariat - 
for Thursday evening from 1840 to 1940.

The meeting will be in Hilton 1-4.

Agenda:
   1. The Presidential Innovation Fellows Program - what is it
   2. The SmartAmerica Project - where are we now and where are we going
   3. PIF Round 3 - the next set of programs
   4. The IPSO Challenge - win $10K for building something with IP

Geoff

*Geoff Mulligan | Presidential Innovation Fellow | Executive Office of 
the President | 301.975.6283*

---

From: Geoff Mulligan <[email-masked]>
Date: Thu, 27 Feb 2014 17:22:53 -0700

I was asked by more than one person if these programs are open to non-us 
citizens.

I don't know about the Presidential Innovation Fellows program.  I think 
that it may only be that US Citizens are able to participate.

In Smart America we already have companies and people from all around 
the world!

and Absolutely for the IPSO Challenge we want companies from around the 
world.  One of the winners last year was from Spain,

Geoff

> On 27 Feb 2014, at 16:51, Geoff Mulligan <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>> I was able to secure a room - Thank you IETF, ISOC and the 
>> Secretariat - for Thursday evening from 1840 to 1940.
>>
>> *Geoff Mulligan | Presidential Innovation Fellow | Executive Office 
>> of the President | 301.975.6283*
>> _______________________________________________
>> 89attendees mailing list
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/89attendees
>