Subject: [89attendees] Local Pub The Royal Exchange

From: David Misell <[email-masked]>
Date: Fri, 07 Feb 2014 17:26:12 +0000

We call Corned Beef salt beef, the beers are interesting but I would not drink more than a half (250ml)
of the Delirium Tremens.

The pub sits on the corner of St Michael’s and Sale Place W2

Regards

Dave Misell MSc CISSP

+44 (0)7710 380044
[email-masked]
Skype: misell.dave

---

From: Toby Moncaster <[email-masked]>
Date: Fri, 7 Feb 2014 17:31:29 +0000

> We call Corned Beef salt beef, the beers are interesting but I would not drink more than a half (250ml)

On the subject of pints, a UK pint is  20 Fl.Oz = 568ml — I’ve seen some people from North America getting caught out by this :)

> of the Delirium Tremens.

sounds interesting!

> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees