Subject: [89attendees] IETF 89 Bits-N-Bites Cancelled

From: Chris Griffiths <[email-masked]>
Date: Thu, 20 Feb 2014 22:03:25 -0500

Hello,

The IETF created the Bits-N-Bites event with the goal of allowing exhibitors, product vendors, and service providers to share information and to showcase products and services to IETF community in a social setting with hors d'oeuvres and cocktails.  However for the upcoming London meeting we had trouble achieving the desired number of sponsors and we felt the format was becoming repetitive based on feedback from previous events.  Due to these issues we have decided to pause Bits-N-Bites for this meeting and look to adjust the format for IETF 90 in Toronto.   

We welcome any feedback you may have with the Bits-N-Bites program, and we look forward to kicking it back off in Toronto and hope you enjoy an additional night of great British food and the wonderful pub scene.

Thank you

Chris Griffiths
IAOC Chair

---

From: Gregory Mirsky <[email-masked]>
Date: Fri, 21 Feb 2014 17:34:44 +0000

Dear All,
given that there will be more time available for WG sessions on Thursday, would there be consideration for re-scheduling some of meetings?

                Regards,
                                Greg

From: 89attendees [mailto:[email-masked]] On Behalf Of Chris Griffiths
Sent: Thursday, February 20, 2014 7:03 PM
To: [email-masked]
Subject: [89attendees] IETF 89 Bits-N-Bites Cancelled

Hello,

Thank you

Chris Griffiths
IAOC Chair

---

From: David Misell <[email-masked]>
Date: Fri, 21 Feb 2014 17:43:50 +0000

Beer?
On 21 Feb 2014, at 17:34, Gregory Mirsky <[email-masked]> wrote:

> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees