Subject: [89attendees] North London CAMRA (Campaign for Real Ale) Shortlist

From: David Misell <[email-masked]>
Date: Sun, 16 Feb 2014 15:58:35 +0000

The Local Branch (North London) has listed The 6 finalists - in alphabetical order - with links to their entry  on WhatPub.com are as follows :
 
Bull N6 http://whatpub.com/pubs/NLD/5621/bull-highgate
Doric Arch NW1 http://whatpub.com/pubs/NLD/5931/doric-arch-london
Howl at the Moon N1 http://whatpub.com/pubs/NLD/5487/howl-at-the-moon-london
Queens Head WC1 http://whatpub.com/pubs/NLD/6344/queen-s-head-london
Railway Tavern N16 http://whatpub.com/pubs/NLD/5792/railway-tavern-stoke-newington
Snooty Fox N5 http://whatpub.com/pubs/NLD/5619/snooty-fox-canonbury

The winner will be announced at the London Drinker Beer & Cider Festival,
http://www.camranorthlondon.org.uk/
http://www.camralondon.org.uk/

Doric Arch is in Euston Station, 18 or 205 bus, but the other pubs near it are excellent too:
Bree Louise
Euston Tap
Euston Tap Cider, 18 bus outside pub door will bring you to the flyover next to the hotel in minutes few, thence a short stagger to bed. 

http://www.camranorthlondon.org.uk/
http://www.camralondon.org.uk/

Yours Faithfully,

Dave Misell MSc CISSP

+44 (0)7710 380044
[email-masked]
Skype: misell.dave

---

From: Tim Chown <[email-masked]>
Date: Mon, 17 Feb 2014 16:33:17 +0000

Hi,

Nothing to see at the Bree Louise at all. No good beer. No good cider. No good pies. Now move along :)

Tim

On 16 Feb 2014, at 15:58, David Misell <[email-masked]> wrote:

> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees

---

From: David Misell <[email-masked]>
Date: Mon, 17 Feb 2014 17:36:26 +0000

tim,
Its called a pub crawl, and then you would miss the 7 curry houses(3 Vegetarian)
 in Drummond St, and the fine Ambala for indian sweets.
Regards
dave

---

From: "O'Reirdan, Michael" <[email-masked]>
Date: Mon, 17 Feb 2014 18:12:13 +0000

These pubs are only open to current and former CAMRA members, really....

Sent from my iPad

> On Feb 17, 2014, at 12:36, "David Misell" <[email-masked]> wrote:
> 
> tim,

---

From: David Misell <[email-masked]>
Date: Mon, 17 Feb 2014 20:10:11 +0000

oh you are evil mike

Kind Regards,
Dave

David S. Misell MSc CISSP MBCS
+44 (0)7710 380044
misell.dave (Skype)

> On 17 Feb 2014, at 18:12, "O'Reirdan, Michael" <[email-masked]> wrote:
>

---

From: Tim Chown <[email-masked]>
Date: Mon, 17 Feb 2014 21:14:43 +0000

> in Drummond St, and the fine Ambala for indian sweets.

But then there's nothing left to do on Tuesday ;)

Tim

---

From: Colin Doyle <[email-masked]>
Date: Mon, 17 Feb 2014 13:55:38 -0800

You know, I'd any of you want me to bring you some real beer or cider from
Portland, Oregon, I'd be happy to oblige.

:D

C

-- 

Colin Doyle, CCNA, F5 ASP/ATSP, Juniper JES
Director of Network Services
Verilan, Inc.
7327 SW Barnes Rd. #215
Portland, OR 97225

+1 503.810.2129 [mobile]
[email-masked] [email]
cdoyle.verilan [skype]
www.verilan.com [website]

This e-mail contains proprietary information and may be confidential. If
you are not the intended recipient of this e-mail, you are hereby notified
that any dissemination, distribution or copying of this message is strictly
prohibited. If you received this message in error, please delete it
immediately.
On Feb 17, 2014 1:16 PM, "Tim Chown" <[email-masked]> wrote:

> >>> The Local Branch (North London) has listed The 6 finalists - in
> alphabetical order - with links to their entry  on WhatPub.com are as
> follows :
> >>>
> >>> Howl at the Moon N1
> http://whatpub.com/pubs/NLD/5487/howl-at-the-moon-london
> >>> Railway Tavern N16
> http://whatpub.com/pubs/NLD/5792/railway-tavern-stoke-newington
> >>> Euston Tap Cider, 18 bus outside pub door will bring you to the
> flyover next to the hotel in minutes few, thence a short stagger to bed.
> >>>
> >>>
> >>>

---

From: David Misell <[email-masked]>
Date: Mon, 17 Feb 2014 22:50:41 +0000

Colin,

Please I will happily provide the port

Regarding Tuesday, after BCS SPA (http://www.bcs-spa.org/index.php) we usually retire to the haunted cellars in the Strand next to the Savoy/ Simpsons (best breakfast in London) where Holmes and Watson were due to meet before his death:
http://whatpub.com/pubs/WLD/15959/coal-hole-london

Regards
dave

On 17 Feb 2014, at 21:55, Colin Doyle <[email-masked]> wrote:

> You know, I'd any of you want me to bring you some real beer or cider from Portland, Oregon, I'd be happy to oblige.
> 
> :D
> 
> C
> 
> -- 
> 
> This e-mail contains proprietary information and may be confidential. If you are not the intended recipient of this e-mail, you are hereby notified that any dissemination, distribution or copying of this message is strictly prohibited. If you received this message in error, please delete it immediately.
>

---

From: Colin Doyle <[email-masked]>
Date: Mon, 17 Feb 2014 14:56:12 -0800

Surely you've confused the Englisher Hof in Meiringen, Switzerland, with 
the Strand?

(don't think a guy with the name "Colin Doyle" isn't familiar with the 
works of a certain Sir Aurthur Conan Doyle)

:)

C
On 2/17/14, 2:50 PM, David Misell wrote:
> Regarding Tuesday, after BCS SPA (http://www.bcs-spa.org/index.php) we 
> usually retire to the haunted cellars in the Strand next to the Savoy/ 
> Simpsons (best breakfast in London) where Holmes and Watson were due 
> to meet before his death:
> On 17 Feb 2014, at 21:55, Colin Doyle <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>> You know, I'd any of you want me to bring you some real beer or cider 
>> from Portland, Oregon, I'd be happy to oblige.
>>
>> :D
>>
>> C
>>
>> -- 
>>
>> [email-masked] <mailto:[email-masked]> [email]
>> cdoyle.verilan [skype]
>> www.verilan.com <http://www.verilan.com/> [website]
>>
>> This e-mail contains proprietary information and may be confidential. 
>> If you are not the intended recipient of this e-mail, you are hereby 
>> notified that any dissemination, distribution or copying of this 
>> message is strictly prohibited. If you received this message in 
>> error, please delete it immediately.
>>
>> On Feb 17, 2014 1:16 PM, "Tim Chown" <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>>     On 17 Feb 2014, at 17:36, David Misell <[email-masked]
>>     <mailto:[email-masked]>> wrote:
>>
>>     > tim,
>>     > On 17 Feb 2014, at 16:33, Tim Chown <[email-masked]
>>     <mailto:[email-masked]>> wrote:
>>     >
>>     >> Hi,
>>     >>
>>     >> Nothing to see at the Bree Louise at all. No good beer. No
>>     good cider. No good pies. Now move along :)
>>     >>
>>     >> Tim
>>     >>
>>     >> On 16 Feb 2014, at 15:58, David Misell
>>     <[email-masked] <mailto:[email-masked]>> wrote:
>>     >>
>>     >>> The Local Branch (North London) has listed The 6 finalists -
>>     in alphabetical order - with links to their entry  on WhatPub.com
>>     <http://WhatPub.com> are as follows :
>>     >>>
>>     >>> Queens Head WC1
>>     http://whatpub.com/pubs/NLD/6344/queen-s-head-london
>>     >>> Railway Tavern N16
>>     >>> Snooty Fox N5
>>     http://whatpub.com/pubs/NLD/5619/snooty-fox-canonbury
>>     >>>
>>     >>> Euston Tap Cider, 18 bus outside pub door will bring you to
>>     the flyover next to the hotel in minutes few, thence a short
>>     stagger to bed.
>>     >>>
>>     >>>
>>     >>>
>>     >>> +44 (0)7710 380044 <tel:%2B44%20%280%297710%20380044>
>>     >>> [email-masked] <mailto:[email-masked]>
>>     >>> Skype: misell.dave
>>     >>>
>>     >>>
>>     >>>
>>     >>>
>>     >>> [email-masked] <mailto:[email-masked]>
>>     >> [email-masked] <mailto:[email-masked]>
>>     > [email-masked] <mailto:[email-masked]>
>>     [email-masked] <mailto:[email-masked]>
>> [email-masked] <mailto:[email-masked]>

-- 
*Colin Doyle*
CCNA . F5 ASP/ATSP . Juniper JES
Director of Network Services
Verilan, Inc.
7327 SW Barnes Rd. #215
Portland, OR 97225

+1 503.810.2129 [mobile]
[email-masked] <mailto:[email-masked]> [email]
cdoyle.verilan [skype]
www.verilan.com <http://www.verilan.com/> [website]

This e-mail contains proprietary information and may be confidential. If 
you are not the intended recipient of this e-mail, you are hereby 
notified that any dissemination, distribution or copying of this message 
is strictly prohibited. If you received this message in error, please 
delete it immediately.

---

From: Tim Chown <[email-masked]>
Date: Tue, 18 Feb 2014 09:55:54 +0000

On 17 Feb 2014, at 21:55, Colin Doyle <[email-masked]> wrote:
> You know, I'd any of you want me to bring you some real beer or cider from Portland, Oregon, I'd be happy to oblige
> 
US craft beer is getting pretty popular in the UK now. The most recent Great British Beer Festival (GBBF) had two US bars for the first time, one bottle, one keg, though oddly a couple of hundred yards apart at opposite ends of the Olympia hall. The better off licences (beer shops) carry a good range - here's what my local one stocks for example: http://www.bittervirtue.co.uk/

This surge in the quality and popularity of US craft beers also means you'll find quite a range available in good real ale bars/pubs, e.g. the Euston Tap just opposite Euston Station (and near the Bree Louise) regularly has a number of US imports.

Some of us have been doing a small real ale bottleshare for the past few IETF meetings, each bringing 2 or 3 bottles from our home countries.  Maybe we should aim a bit bigger on that one day :)

Tim

---

From: Colin Doyle <[email-masked]>
Date: Tue, 18 Feb 2014 08:22:06 -0800

I'd be up for that. I've got no shortage of local craft beers in my 
cellar...

C
On 2/18/14, 1:55 AM, Tim Chown wrote:
>> from Portland, Oregon, I'd be happy to oblige
>>
> US craft beer is getting pretty popular in the UK now. The most recent 
> Great British Beer Festival (GBBF) had two US bars for the first time, 
> one bottle, one keg, though oddly a couple of hundred yards apart at 
> opposite ends of the Olympia hall. The better off licences (beer 
> shops) carry a good range - here's what my local one stocks for 
> example: http://www.bittervirtue.co.uk/
>
> This surge in the quality and popularity of US craft beers also means 
> you'll find quite a range available in good real ale bars/pubs, e.g. 
> the Euston Tap just opposite Euston Station (and near the Bree Louise) 
> regularly has a number of US imports.
>
> Some of us have been doing a small real ale bottleshare for the past 
> few IETF meetings, each bringing 2 or 3 bottles from our home 
> countries.  Maybe we should aim a bit bigger on that one day :)
>
> Tim
>>
>> -- 
>>

+1 503.810.2129 [mobile]