Subject: Re: [89attendees] Walking between Paddington station and Hilton.

From: <[email-masked]>
Date: Mon, 24 Feb 2014 08:15:40 +0000

It's would be fine and very safe. Just double check trains run that early and there are no engineering works - as long as trains are running getting from paddington to heathrow is quicker than getting from a hotel airport to the terminal.

Neil

Sent from my iPhone using Mail+ for Outlook<http://taps.io/mailplus>

From: Fred Baker (fred)
Sent: 24/02/2014 08:06
To: Carlos Paparoni
Cc: attendees
Subject: Re: [89attendees] Walking between Paddington station and Hilton.

On [email-masked]> wrote:

What about walking from the hotel to the station early in the morning (at 6:40 a.m. on Sunday)

My standing rule for Heathrow flights is to arrive no later than two hours before flight time.

I think the nest suggestion would be to spend the night before at an airport hotel.

-----------------------------------------------------------
Carlos Eduardo Paparoni
Ingeniería de Sistemas, mención Sistemas Computacionales.
Universidad de Los Andes - Mérida, Edo. Mérida - Venezuela -- [email-masked]<mailto:[email-masked]>
Linkedin: http://ve.linkedin.com/in/kenshin23
Skype: [email-masked]<mailto:[email-masked]>
Linux Registered User #402913 - Ubuntu 13.10 Sausy Salamander x64
Android 4.3.1 Jelly Bean / CM10.2 User

2014-02-23 5:49 GMT-04:30 Christer Holmberg <[email-masked]<mailto:[email-masked]>>:
Hi,

As has been indicated earlier, it is very easy to walk from Paddington station to the Hilton. Just exit the station, turn left on Praed Street, and the Hilton is around 10 minutes away (on the left side). There are no stairs, the sidewalk is fine for luggage with wheels, and you only need to cross a couple of small side streets.

However, there are also busses and taxis, if someone prefers.

Also, there are lots of restaurants and people in the area, so no reason to feel unsafe even if you arrive late.

Finally, note that there is also a Hilton at the station itself, which is NOT the meeting hotel :)

Regards,

Christer

Sent from my Sony Ericsson Xperia arc S
_______________________________________________
89attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/89attendees

_______________________________________________
89attendees mailing list
[email-masked]<http://ietf.org>
https://www.ietf.org/mailman/listinfo/89attendees

----------------------------------------------------
The ignorance of how to use new knowledge stockpiles exponentially.
   - Marshall McLuhan

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 24 Feb 2014 08:30:37 +0000

Hi,

Also, when I flew British Airways from Terminal 3 on Saturday afternoon, the baggage check-in/drop-off didn't open until about 2 hours before departure. Don't know whether this applies to other airlines/terminals. The security check went rather quickly.

Personally, on a Saturday morning, I would be comfortable taking the first train out of Paddington for a 6:40 flight - keeping in mind, however, that I don't travel via Heathrow that often, so other people probably know better :)

Regards,

Christer

Lähettäjä: 89attendees [mailto:[email-masked]] Puolesta [email-masked]
Lähetetty: 24. helmikuuta 2014 10:16
Vastaanottaja: [email-masked]; [email-masked]
Kopio: [email-masked]
Aihe: Re: [89attendees] Walking between Paddington station and Hilton.

Neil

On [email-masked]<mailto:[email-masked]>> wrote:

Regards,

Christer

---

From: "Hutton, Andrew" <[email-masked]>
Date: Mon, 24 Feb 2014 10:33:54 +0000

I believe at Heathrow T5 bag drop is 3 hours before departure and they are strict on that.

Heathrow Express from Paddington is probably quicker and more reliable than a bus from an airport hotel.

Andy

From: 89attendees [mailto:[email-masked]] On Behalf Of Christer Holmberg
Sent: 24 February 2014 08:31
To: [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [89attendees] Walking between Paddington station and Hilton.

Hi,

Regards,

Christer

Lähettäjä: 89attendees [mailto:[email-masked]] Puolesta [email-masked]<mailto:[email-masked]>
Lähetetty: 24. helmikuuta 2014 10:16
Vastaanottaja: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Kopio: [email-masked]<mailto:[email-masked]>
Aihe: Re: [89attendees] Walking between Paddington station and Hilton.

Neil

Regards,

Christer

---

From: "Paterson, Kenny" <[email-masked]>
Date: Mon, 24 Feb 2014 10:49:17 +0000

Hi

I use T5 a lot. I typically turn up 100-120 minutes before my flight. I
never saw an enforcement of a 3 hour rule.

Cheers

Kenny

On 24/02/2014 10:33, "Hutton, Andrew" <[email-masked]> wrote:

>Also, when I flew British Airways from Terminal 3 on Saturday afternoon,
>the baggage check-in/drop-off didn¹t open until about 2 hours before
>departure. Don¹t
> know whether this applies to other airlines/terminals. The security
>check went rather quickly.
> 
>Personally, on a Saturday morning, I would be comfortable taking the
>first train out of Paddington for a 6:40 flight  keeping in mind,
>however, that I don¹t
> travel via Heathrow that often, so other people probably know better J
> 
>Regards,
> 
>Christer
> 
>Vastaanottaja: [email-masked];
>[email-masked] <mailto:[email-masked]>
>It's would be fine and very safe. Just double check trains run that early
>and there are no engineering works - as long as trains are running
>getting from paddington to heathrow is quicker than getting from a hotel
>airport
> to the terminal. 
> 
>
>Neil 
>
>Sent from my iPhone using Mail+ for Outlook <http://taps.io/mailplus>
>From: Fred
> Baker (fred)
>Sent: 24/02/2014 08:06
>To: Carlos Paparoni
>Cc: attendees
>On 
>[email-masked] <mailto:[email-masked]>> wrote:
>
> 
>Universidad de Los Andes - Mérida, Edo. Mérida - Venezuela --
>[email-masked] <mailto:[email-masked]>
>Skype: [email-masked]
>
>2014-02-23 5:49 GMT-04:30 Christer Holmberg
><[email-masked]>:
>Hi,
>
>As has been indicated earlier, it is very easy to walk from Paddington
>station to the Hilton. Just exit the station, turn left on Praed Street,
>and the Hilton is around 10 minutes away (on the left side). There are no
>stairs, the sidewalk is fine for luggage
> with wheels, and you only need to cross a couple of small side streets.
>
>[email-masked]
>[email-masked] <http://ietf.org>
>The ignorance of
> how to use new knowledge stockpiles
> exponentially. 
>
>   - Marshall McLuhan
>
>
> 
>
>
>

---

From: "Hutton, Andrew" <[email-masked]>
Date: Mon, 24 Feb 2014 10:50:35 +0000

Sorry I meant they will not accept bags if you arrive more than 3 hours before departure.

Andy

> -----Original Message-----
> From: Paterson, Kenny [mailto:[email-masked]]
> Sent: 24 February 2014 10:49
> To: Hutton, Andrew; Christer Holmberg; [email-masked];
> [email-masked]; [email-masked]
> Cc: [email-masked]
> >What about walking from the hotel to the station early in the morning
> (at
> >6:40 a.m. on Sunday)
> >
> >
> >
> >
> >Also, there are lots of restaurants and people in the area, so no
> reason
> >to feel unsafe even if you arrive late.
> >
> >Finally, note that there is also a Hilton at the station itself, which
> is
> >NOT the meeting hotel :)
> >
> >Regards,
> >
> >Christer
> >

---

From: "Paterson, Kenny" <[email-masked]>
Date: Mon, 24 Feb 2014 10:52:11 +0000

Ah, yes, that may well be true!

But why would you want to spend more time than strictly necessary in what
is essentially a shopping centre with some aeroplanes? :-)

Kenny

---

From: "Hutton, Andrew" <[email-masked]>
Date: Mon, 24 Feb 2014 11:04:44 +0000

Personally I always head to wagamama's in T5 for food it is great.

> Sent: 24 February 2014 10:52
> >Sorry I meant they will not accept bags if you arrive more than 3
> hours
> >before departure.
> >
> >Andy
> >
> >> >I believe at Heathrow T5 bag drop is 3 hours before departure and
> they
> >> >are strict on that.
> >> >
> >> >Heathrow Express from Paddington is probably quicker and more
> reliable
> >> >than a bus from an airport hotel.
> >> >
> >> >Andy
> >> >
> >> >
> >> > travel via Heathrow that often, so other people probably know
> better
> >> J
> >> >
> >> >Regards,
> >> >
> >> >Christer
> >> >
> >> >My standing rule for Heathrow flights is to arrive no later than
> two
> >> >hours before flight time.
> >> >
> >> >
> >> >
> >> >I think the nest suggestion would be to spend the night before at
> an
> >> >airport hotel.
> >> >
> >> >
> >> >
> >> >
> >> >and the Hilton is around 10 minutes away (on the left side). There
> are
> >> no

---

From: Randy Bush <[email-masked]>
Date: Mon, 24 Feb 2014 19:10:15 +0800

> Personally I always head to wagamama's in T5 for food it is great.

for some strange reason, it never occured to me to look for japanese
food in a british airport.

randy

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 24 Feb 2014 11:12:13 +0000

This week I had a good lunch at the Harvey Nichols wagamama :)

Regards,

Christer

-----Alkuperäinen viesti-----
Lähettäjä: Hutton, Andrew [mailto:[email-masked]] 
Lähetetty: 24. helmikuuta 2014 13:05
Vastaanottaja: Paterson, Kenny; Christer Holmberg; [email-masked]; [email-masked]; [email-masked]
Kopio: [email-masked]
Aihe: RE: [89attendees] Walking between Paddington station and Hilton.

> But why would you want to spend more time than strictly necessary in 
> what is essentially a shopping centre with some aeroplanes? :-)
> 
> Kenny
> 
> >> >however, that I don¹t  travel via Heathrow that often, so other 
> >> >people probably know
> better
> >> J
> >> >
> >> >Regards,
> >> >
> >> >Christer
> >> >
> >> >It's would be fine and very safe. Just double check trains run 
> >> >that
> >> early
> >> >stairs, the sidewalk is fine for luggage  with wheels, and you 
> >> >only need to cross a couple of small side
> >> streets.
> >> >
> >> > how to use new knowledge stockpiles  exponentially.
> >> >
> >> >   - Marshall McLuhan
> >> >
> >> >
> >> >
> >> >
> >> >
> >> >
> >>
> >
> >

---

From: David Misell <[email-masked]>
Date: Mon, 24 Feb 2014 11:33:57 +0000

it is ossible to check bags in the day before!
On 24 Feb 2014, at 10:33, Hutton, Andrew <[email-masked]> wrote:

> Also, when I flew British Airways from Terminal 3 on Saturday afternoon, the baggage check-in/drop-off didn’t open until about 2 hours before departure. Don’t know whether this applies to other airlines/terminals. The security check went rather quickly.
>  
> Personally, on a Saturday morning, I would be comfortable taking the first train out of Paddington for a 6:40 flight – keeping in mind, however, that I don’t travel via Heathrow that often, so other people probably know better J
>  
> Regards,
>  
> Christer
>  
> Sent from my iPhone using Mail+ for Outlook
> 
> From: Fred Baker (fred)
> Sent: 24/02/2014 08:06
> To: Carlos Paparoni
> Cc: attendees
> Universidad de Los Andes - Mérida, Edo. Mérida - Venezuela -- [email-masked]
> 2014-02-23 5:49 GMT-04:30 Christer Holmberg <[email-masked]>:
> Hi,
>

---

From: Robert Moskowitz <[email-masked]>
Date: Mon, 24 Feb 2014 06:53:07 -0500

> is essentially a shopping centre with some aeroplanes? :-)

The SkyTeam lounge is a good place to relax, eat, and use free internet.

>> Sorry I meant they will not accept bags if you arrive more than 3 hours

i have a strict carryon only rule.  If it does not fit into my carryon 
roller bag (or backpack), it does not go.  And I tend to have a lot of 
Kosher food to shlep along as well.  Recently I have had to fight a bit 
to carry on a bag that fits nicely on A320s and B737, as it is 22" and 
some airlines are trying to limit to 20".  Or weight limit; it is an old 
bag (~1M miles on it) so I tend to come in around 12Kg.  Now China Air 
(or was it Air China; the Taiwanese line) to Taiwan was limited to only 
7Kg carry on, and once I got on that 747, I understood as they had very 
small, very high up bins. No 20" bag would fit in them.

-- 
Standard Robert Moskowitz
Senior Technical Advisor
Security & Standards
Verizon Business Systems
C:248-928-6233
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 24 Feb 2014 11:56:56 +0000

In T3, the No1 lounge is amazing ☺

Regards,

Christer

Lähettäjä: Robert Moskowitz [mailto:[email-masked]]
Lähetetty: 24. helmikuuta 2014 13:53
Vastaanottaja: Paterson, Kenny; Hutton, Andrew; Christer Holmberg; [email-masked]; [email-masked]; [email-masked]
Kopio: [email-masked]
Aihe: Re: [89attendees] Walking between Paddington station and Hilton.

Kenny

On 24/02/2014 10:50, "Hutton, Andrew" <[email-masked]><mailto:[email-masked]> wrote:

Sorry I meant they will not accept bags if you arrive more than 3 hours

before departure.

i have a strict carryon only rule.  If it does not fit into my carryon roller bag (or backpack), it does not go.  And I tend to have a lot of Kosher food to shlep along as well.  Recently I have had to fight a bit to carry on a bag that fits nicely on A320s and B737, as it is 22" and some airlines are trying to limit to 20".  Or weight limit; it is an old bag (~1M miles on it) so I tend to come in around 12Kg.  Now China Air (or was it Air China; the Taiwanese line) to Taiwan was limited to only 7Kg carry on, and once I got on that 747, I understood as they had very small, very high up bins.  No 20" bag would fit in them.

Andy

-----Original Message-----

To: Hutton, Andrew; Christer Holmberg; [email-masked]<mailto:[email-masked]>;

[email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>

Cc: [email-masked]<mailto:[email-masked]>

Subject: Re: [89attendees] Walking between Paddington station and

Hilton.

Hi

Cheers

Kenny

On 24/02/2014 10:33, "Hutton, Andrew" <[email-masked]><mailto:[email-masked]> wrote:

I believe at Heathrow T5 bag drop is 3 hours before departure and they

are strict on that.

Heathrow Express from Paddington is probably quicker and more reliable

Andy

From: 89attendees [mailto:[email-masked]]

On Behalf Of Christer Holmberg

To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>

Cc: [email-masked]<mailto:[email-masked]>

Subject: Re: [89attendees] Walking between Paddington station and

Hilton.

Hi,

Also, when I flew British Airways from Terminal 3 on Saturday

afternoon,

departure. Don¹t

however, that I don¹t

travel via Heathrow that often, so other people probably know better

J

Regards,

Christer

Lähettäjä: 89attendees [mailto:[email-masked]]

Puolesta [email-masked]<mailto:[email-masked]>

Vastaanottaja: [email-masked]<mailto:[email-masked]>;

[email-masked]<mailto:[email-masked]> <mailto:[email-masked]><mailto:[email-masked]>

It's would be fine and very safe. Just double check trains run that

early

getting from paddington to heathrow is quicker than getting from a

hotel

airport

to the terminal.

Neil

Sent from my iPhone using Mail+ for Outlook <http://taps.io/mailplus><http://taps.io/mailplus>

From: Fred

Baker (fred)

Sent: 24/02/2014 08:06

To: Carlos Paparoni

Cc: attendees

Subject: Re: [89attendees] Walking between Paddington station and

Hilton.

On

[email-masked]<mailto:[email-masked]> <mailto:[email-masked]><mailto:[email-masked]>> wrote:

(at

6:40 a.m. on Sunday)

My standing rule for Heathrow flights is to arrive no later than two

I think the nest suggestion would be to spend the night before at an

airport hotel.

Carlos Eduardo Paparoni

[email-masked]<mailto:[email-masked]> <mailto:[email-masked]><mailto:[email-masked]>

Linux Registered User #402913 - Ubuntu

13.10 Sausy Salamander x64

<[email-masked]><mailto:[email-masked]>:

Hi,

station to the Hilton. Just exit the station, turn left on Praed

Street,

and the Hilton is around 10 minutes away (on the left side). There are

no

with wheels, and you only need to cross a couple of small side

streets.

reason

is

NOT the meeting hotel :)

Regards,

Christer

89attendees mailing list

89attendees mailing list

[email-masked]<mailto:[email-masked]> <http://ietf.org><http://ietf.org>

The ignorance of

exponentially.

  - Marshall McLuhan

89attendees mailing list

--
Robert Moskowitz
Senior Technical Advisor
Security & Standards
Verizon Business Systems
C:      248-928-6233
F:      248-968-2824
E:      [email-masked]<mailto:[email-masked]>

There's no limit to what can be accomplished if it doesn't matter who gets the credit