Subject: [89attendees] What does London's tube map really look like?

From: Scott Brim <[email-masked]>
Date: Fri, 21 Feb 2014 09:59:16 -0500

http://www.creativedataprojects.com/2011/06/what-does-londons-tube-map-really-look-like/

---

From: David Misell <[email-masked]>
Date: Fri, 21 Feb 2014 15:07:01 +0000

Scott,

EU maps often distort the size of the reunited Germany to make it look less threatening.

Kind Regards,

Dave

David S. Misell MBCS CISSP
Skype misell.dave
+44(0)7710380044
0207 7239135

> On 21 Feb 2014, at 14:59, Scott Brim <[email-masked]> wrote:
> 
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees

---

From: Tim Chown <[email-masked]>
Date: Fri, 21 Feb 2014 15:09:56 +0000

> http://www.creativedataprojects.com/2011/06/what-does-londons-tube-map-really-look-like/

One lesson from this is that it's often quicker to walk than take the tube. Some tube stations are quite deep, or have platforms quite some way apart.

Tim

---

From: Keith Mitchell <[email-masked]>
Date: Fri, 21 Feb 2014 12:05:58 -0500

>> http://www.creativedataprojects.com/2011/06/what-does-londons-tube-map-really-look-like/

That's neat :-)

> One lesson from this is that it's often quicker to walk than take
> the tube. Some tube stations are quite deep, or have platforms quite
> some way apart.

Indeed, a journey which involves a slightly longer walk at either end,
but avoids changing lines in the middle, is I find often quicker.

Keith

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Fri, 21 Feb 2014 17:27:13 +0100

On Fri, Feb 21, 2014 at 03:07:01PM +0000,
 David Misell <[email-masked]> wrote 

> EU maps often distort the size of the reunited Germany to make it

(United) Germany is 357,168 sq. km while France is 551,695 sq. km. It
would make more sense to downsize France :-)

---

From: Stephen Morris <[email-masked]>
Date: Fri, 21 Feb 2014 20:18:55 +0000

> http://www.creativedataprojects.com/2011/06/what-does-londons-tube-map-really-look-like/

To see how much the map distorts the central area of London:

http://www.fourthway.co.uk/realunderground/

Stephen

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Mon, 24 Feb 2014 06:44:41 +0000

As a rough rule of thumb on the London Underground, allow extra time for connections between Metropolitan / Circle / District / Hammersmith & City (really only one system) and the deep level tube lines. The London Underground started as different systems and the linked stations between the different systems when London Underground was created are not necessarily in the same geographic place. King's Cross and Charing Cross stations are notable examples where one ends up walking a long way.

Regards

Keith Drage

> -----Original Message-----
> From: 89attendees [mailto:[email-masked]] On 
> Behalf Of Keith Mitchell
> Sent: 21 February 2014 17:06
> To: <[email-masked]>
> Subject: Re: [89attendees] What does London's tube map really 
> look like?
> 
> > One lesson from this is that it's often quicker to walk 
> than take the 
> > tube. Some tube stations are quite deep, or have platforms 
> quite some 
> > way apart.
> 
> Indeed, a journey which involves a slightly longer walk at 
> either end, but avoids changing lines in the middle, is I 
> find often quicker.
> 
> Keith
>

---

From: David Misell <[email-masked]>
Date: Mon, 24 Feb 2014 09:41:22 +0000

Charing cross bakerloo is the old trafalgar sq linked to charing x by tunnel, emankment (shut at the moment) is nearer to the station. 

Kind Regards,
Dave

David S. Misell MSc CISSP MBCS
+44 (0)7710 380044
misell.dave (Skype)

> On 24 Feb 2014, at 06:44, "DRAGE, Keith (Keith)" <[email-masked]> wrote:
>