Subject: [89attendees] Heathrow Express Discount for Two Return Tickets

From: Randall Gellens <[email-masked]>
Date: Mon, 24 Feb 2014 15:32:56 -0800

The Heathrow Express service offers a discount for two return 
tickets: 50 pounds for both.  This would be a good use of the 
Arrivals Coordination wiki page: if two people are arriving at about 
the same time and both would like to use the Heathrow Express rather 
than a taxi or minicab, this is a way to do so at a discount.   The 
tickets can be purchased online.

Heathrow Express Duo Saver: https://www.heathrowexpress.com/duo-saver

IETF 89 Arrivals Coordination Wiki: 
https://www.ietf.org/registration/MeetingWiki/wiki/89arrivals

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
These days no one can make money on the goddamn airline business.
The economics represent sheer hell.
--C.R. Smith, CEO of American Airlines, 1934-1968 and 1973-1974

---

From: David Misell <[email-masked]>
Date: Mon, 24 Feb 2014 23:47:17 +0000

at weekends even cheaper as the network card is valid for upto 4

On 24 Feb 2014, at 23:32, Randall Gellens <[email-masked]> wrote:

> The Heathrow Express service offers a discount for two return tickets: 50 pounds for both.  This would be a good use of the Arrivals Coordination wiki page: if two people are arriving at about the same time and both would like to use the Heathrow Express rather than a taxi or minicab, this is a way to do so at a discount.   The tickets can be purchased online.
> 
> IETF 89 Arrivals Coordination Wiki: https://www.ietf.org/registration/MeetingWiki/wiki/89arrivals
> 
> -- 
> Randall Gellens
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees

---

From: Randall Gellens <[email-masked]>
Date: Mon, 24 Feb 2014 16:12:56 -0800

I suspect it will be difficult to coordinate four people using the 
H'EX at the same time either inbound or outbound.  Even finding two 
people at the same time is likely to be hard.

At 11:47 PM +0000 2/24/14, David Misell wrote:

>> Arrivals Coordination wiki page: if two people are arriving at 
>> about the same time and both would like to use the Heathrow 
>> Express rather than a taxi or minicab, this is a way to do so at a 
>> discount.   The tickets can be purchased online.
>>

-------------- Randomly selected tag: ---------------
Please take note:
Do not read this fortune under penalty of law.
Violators will be prosecuted.
(Penal Code sec. 2.3.2 (II.a.))

---

From: Ross Callon <[email-masked]>
Date: Tue, 25 Feb 2014 00:56:26 +0000

Do you mean that you get four people round trip for 50 pounds total? If so, does the return need to be at the same time? 

In my experience, it is quite common to see fellow IETF'ers on the flight on the way to London. Alternately, sometimes they can be found wandering around the airport upon arrival. This seems to be most likely when arriving on Sunday before the IETF, but might also work on other days. 

Ross

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 25 Feb 2014 10:48:53 -0500

I just poked around on the web site, and it told me 68 pounds round trip 
for two people. How did you get to 50 pounds?

	Thanks,
	Paul

On 2/24/14 6:32 PM, Randall Gellens wrote:
> The Heathrow Express service offers a discount for two return tickets:
> 50 pounds for both.  This would be a good use of the Arrivals
> Coordination wiki page: if two people are arriving at about the same
> time and both would like to use the Heathrow Express rather than a taxi
> or minicab, this is a way to do so at a discount.   The tickets can be
> purchased online.
>

---

From: David Misell <[email-masked]>
Date: Tue, 25 Feb 2014 15:52:13 +0000

I got £34 for just me so presumably that becomes £4 for two with the Network Railcard £27 online :
http://familyandfriends-railcard.co.uk/LEAFLET
code LEAFLET3

On 25 Feb 2014, at 15:48, Paul Kyzivat <[email-masked]> wrote:

> I just poked around on the web site, and it told me 68 pounds round trip for two people. How did you get to 50 pounds?
> 
> 	Thanks,
> 	Paul
>

---

From: Derek Atkins <[email-masked]>
Date: Tue, 25 Feb 2014 07:52:29 -0800

Enter the code DUO12

---

From: "Gmail (Verilan)" <[email-masked]>
Date: Tue, 25 Feb 2014 10:54:42 -0500

https://www.heathrowexpress.com/duo-saver

---

From: David Misell <[email-masked]>
Date: Tue, 25 Feb 2014 15:55:29 +0000

I got £34 return for just me so presumably that becomes cheaper for two than with the Network Railcard £27 online :
with 4 going back it does pay for itself!
http://www.familyandfriends-railcard.co.uk/leaflet/
code LEAFLET3

Regards
dave

---

From: Olafur Gudmundsson <[email-masked]>
Date: Tue, 25 Feb 2014 11:39:12 -0500

I see in the list of discounts there is a book of 12 tix for the price of 9. 
So i 5 or 6  people arrive on the same plane they can buy one book and 
split up the tickets. 

> 2 tickets for the price of 9
> 
> Frequent traveller? The 
> Heathrow Express Carnet gives 
> you 12 single journeys for the 
> price of 9, valid for a year.
> 
> To see prices and options, 
> use the Book Your Tickets 
> tool on the right of the page
> 

	Olafur