Subject: [89attendees] Best London tube/bus map/time/routing app(s)?

From: Derek Atkins <[email-masked]>
Date: Tue, 18 Feb 2014 16:23:50 -0800

Hi,

I'm looking to pre-load my (and possibly my wife's) mobile(s) with Apps
before we leave for London.  One app I'd like to find is an app that not
only gives you Tube/Bus maps but also times and transit route
suggestions/guidance.  Any recommendations for App(s) for Android?

(For iOS it would need to support version 4 -- she has a VERY old
iPhone).

-derek

---

From: Rob Evans <[email-masked]>
Date: Wed, 19 Feb 2014 09:55:17 +0000

> One app I'd like to find is an app that not

I find that the Citymapper app can be good (although there are times I wonder why it doesn't show one route or another).

> (For iOS it would need to support version 4 -- she has a VERY old

I doubt it supports iOS 4 though, you could try the TFL Journey Planner website.

	<http://journeyplanner.tfl.gov.uk/>

There's also the option of a paper A-Z (street atlas).  Stations on tube maps may be closer than they appear.

Cheers,
Rob

Janet(UK) is a trading name of Jisc Collections and Janet Limited, a 
not-for-profit company which is registered in England under No. 2881024 
and whose Registered Office is at Lumen House, Library Avenue,
Harwell Oxford, Didcot, Oxfordshire. OX11 0SG. VAT No. 614944238

---

From: Erik Muller <[email-masked]>
Date: Wed, 19 Feb 2014 09:15:57 -0500

> suggestions/guidance.  Any recommendations for App(s) for Android?

"Tube Map" by mxData has worked well for me, though it doesn't cover the 
bus system (looks like they have a separate app for that as well however).

> (For iOS it would need to support version 4 -- she has a VERY old

I know it works on my old ios5 phone, and I'm pretty sure I had it on my 
first-gen iphone as well.
-e

---

From: Matthew Bryant <[email-masked]>
Date: Wed, 19 Feb 2014 14:33:51 +0000

"Citymapper" is a very good app which provides options for travelling from A to B which cover all possible combinations of bus, tube, train, taxi, walking and Borris bikes. It even tells you how many calories your journey will use up! And it's free.

Matt

-----Original Message-----
From: 89attendees [mailto:[email-masked]] On Behalf Of Erik Muller
Sent: 19 February 2014 14:16
To: [email-masked]
Subject: Re: [89attendees] Best London tube/bus map/time/routing app(s)?

On 2/18/14, 19:23 , Derek Atkins wrote:
> Hi,
>
> I'm looking to pre-load my (and possibly my wife's) mobile(s) with
> Apps before we leave for London.  One app I'd like to find is an app
> that not only gives you Tube/Bus maps but also times and transit route

"Tube Map" by mxData has worked well for me, though it doesn't cover the bus system (looks like they have a separate app for that as well however).

> (For iOS it would need to support version 4 -- she has a VERY old

I know it works on my old ios5 phone, and I'm pretty sure I had it on my first-gen iphone as well.
-e

_______________________________________________
89attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/89attendees

________________________________

******************************************************************************************************************
For more information visit www.ofcom.org.uk

This email (and any attachments) is confidential and intended for the use of the addressee only.

If you have received this email in error please notify the originator of the message and delete it from your system.

This email has been scanned for viruses. However, you open any attachments at your own risk.

Any views expressed in this message are those of the individual sender and do not represent the views or opinions of Ofcom unless expressly stated otherwise.
******************************************************************************************************************

---

From: Tero Kivinen <[email-masked]>
Date: Mon, 24 Feb 2014 14:09:44 +0200

> suggestions/guidance.  Any recommendations for App(s) for Android?

For the tube / metro / bus I would recommend the "MetrO" application
(http://nanika.net/), it is awailable on almost any platform (iPhone,
Android, BlackBerry, Symbian, PalmOS, PocketPC, MS Smartphone, plus
even some more I have never heard of) and has metro/bus/tube
information for lots of different cities (including for example
Atlanta and Helsinki :-). I have used that on my Palm Pilot for long
time, and immediately downloaded it also to my iPad when I needed it.

It does not have maps, and although it has time information I am not
sure how accurate it is (it depends what city you are talking about).
It has limited list of point of interest (again depending on the
city), and it can show you what kind of transits you need to take
(i.e. take line A for 5 stops, then switch to line B at station X, and
take that to direction of Y, and travel for 4 stops etc). 

> (For iOS it would need to support version 4 -- she has a VERY old

It claims to run "any iPhone or iPod Touch regardless of the system
version.".
-- 
[email-masked]

---

From: David Freedman <[email-masked]>
Date: Mon, 24 Feb 2014 12:16:44 +0000

As a Londoner , I can really recommend Citymapper (citymapper.com), apps only for iOS and Android I'm afraid. 

It is one of the few applications which understands the true geography of the tube and can advise you to just get off and walk if its quicker. 

Dave. 
________________________________________
From: 89attendees [[email-masked]] on behalf of Tero Kivinen [[email-masked]]
Sent: 24 February 2014 12:09
To: Derek Atkins
Cc: [email-masked]
Subject: [89attendees]  Best London tube/bus map/time/routing app(s)?

---

From: Klaas Wierenga <[email-masked]>
Date: Mon, 24 Feb 2014 14:14:42 +0100

> It is one of the few applications which understands the true geography of the tube and can advise you to just get off and walk if its quicker. 

just downloaded it, and I love the 0 min transfer from London City Airport to Edgware Road ;-)

Klaas

---

From: jdamas <[email-masked]>
Date: Mon, 24 Feb 2014 14:19:21 +0100

On 24 Feb 2014, at 13:09, Tero Kivinen <[email-masked]> wrote:
> (http://nanika.net/), 

Wholeheartedly agree.
Text only, pre downloaded data, no pretty pictures, just the info you really need to get from A to B, with options and a searchable list of common destinations. Lists stops along the way. 
Really, when you are underground the lines are all just a sequence of stops.

Joao

---

From: Stefan Winter <[email-masked]>
Date: Mon, 24 Feb 2014 14:24:59 +0100

Hi,

> just downloaded it, and I love the 0 min transfer from London City Airport to Edgware Road ;-)

Right, that's the new teleporter on Terminal 9 3/4.

Stefan

-- 
Stefan WINTER
Ingenieur de Recherche
Fondation RESTENA - Réseau Téléinformatique de l'Education Nationale et
de la Recherche
6, rue Richard Coudenhove-Kalergi
L-1359 Luxembourg

Tel: +352 424409 1
Fax: +352 422473

PGP key updated to 4096 Bit RSA - I will encrypt all mails if the
recipient's key is known to me

http://pgp.mit.edu:11371/pks/lookup?op=get&search=0xC0DE6A358A39DC66

---

From: David Freedman <[email-masked]>
Date: Mon, 24 Feb 2014 13:33:49 +0000

Not sure what input you gave the mobile app, but the website seems to think its ~54 mins

http://citymapper.com/go/8ikqzp

Dave.

________________________________________
From: 89attendees [[email-masked]] on behalf of Stefan Winter [[email-masked]]
Sent: 24 February 2014 13:24
To: [email-masked]
Subject: Re: [89attendees] Best London tube/bus map/time/routing app(s)?

Hi,

Stefan

Tel: +352 424409 1
Fax: +352 422473

---

From: Arran Cudbard-Bell <[email-masked]>
Date: Mon, 24 Feb 2014 16:01:22 +0000

> http://citymapper.com/go/8ikqzp

It has silly options like catapult, jetpack and teleporter.

-Arran

Arran Cudbard-Bell <[email-masked]>
FreeRADIUS Development Team

FD31 3077 42EC 7FCD 32FE 5EE2 56CF 27F9 30A8 CAA2

---

From: Arran Cudbard-Bell <[email-masked]>
Date: Mon, 24 Feb 2014 16:01:22 +0000

-Arran