Subject: Re: [89attendees] Contact for payments / companions

From: Oludare Akiode <[email-masked]>
Date: Sun, 2 Feb 2014 14:48:28 -0800

Halo   Hi gonna be brief Name Emmanuel Oludare Akiode a Masseur(
Bussiness Communications) need financial solutions.

On 1/30/14, Alexa Morris <[email-masked]> wrote:
> Jason,
>
> We (The Secretariat) will help you with this and I will email you again
> separately offline.
>
> Alexa
>
> On Jan 30, 2014, at 12:20 PM, Jason Fesler wrote:
>
>> I registered my wife for a companion pass; but she found herself with what
>> looks like an incomplete registration number to make the payment.  Anyone
>> know where I can direct questions to?   Or should she just pay at the
>> door?
>>
>> --
>>  Jason Fesler, email/jabber <[email-masked]> resume: http://jfesler.com
>>  "Give a man fire, and he'll be warm for a day;
>>  set a man on fire, and he'll be warm for the rest of his life."
>>
>> _______________________________________________
>> 89attendees mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/89attendees
>
> ----------
> Alexa Morris / Executive Director / IETF
> 48377 Fremont Blvd., Suite 117, Fremont, CA  94538
> Phone: +1.510.492.4089 / Fax: +1.510.492.4001
> Email: [email-masked]
>
> Managed by Association Management Solutions (AMS)
> Forum Management, Meeting and Event Planning
> www.amsl.com <http://www.amsl.com/>
>
>

---

From: Oludare Akiode <[email-masked]>
Date: Sun, 2 Feb 2014 14:51:03 -0800

I live in Nigeria for now and here is my mobile line- +2348134832206.

---

From: Oludare Akiode <[email-masked]>
Date: Sun, 2 Feb 2014 14:53:32 -0800

Keep me inform on development. @dami_kio

---

From: Oludare Akiode <[email-masked]>
Date: Wed, 5 Feb 2014 06:34:37 -0800

Hello, Without  payment i can't get my welfare and health, mobilities
right even among nation.Banks accout are below.

---

From: Oludare Akiode <[email-masked]>
Date: Wed, 5 Feb 2014 06:40:02 -0800

Bank- First Bank account(3061269128) GT Bank(0130826029) Fidelity
Bank(6232386740). Names Emmanuel O Akiode.

---

From: Oludare Akiode <[email-masked]>
Date: Wed, 5 Feb 2014 06:44:23 -0800

All located in lagos... I must be alert by text and offline mail
whenever any payment is done. Your Faithfully Oludare

On 2/5/14, Oludare Akiode <[email-masked]> wrote:
>>>>>>> I registered my wife for a companion pass; but she found herself
>>>>>>> with
>>>>>>> what