Subject: Re: [89attendees] Getting to the Hilton Metropole.

From: "Santiago Freitas (safreita)" <[email-masked]>
Date: Sat, 1 Feb 2014 14:01:44 +0000

If you want to take a taxi, I would suggest you book a taxi with a company like LHR Taxi - phone 01895 427766. They pick you up at the airport and it will cost probably 30 to 40% less than traditional black cab. 
If you call the number I am providing they will tell you the price. They are very reliable.

Thanks, Santiago
+44 7919014882
*Sent from my mobile. 

On 31 Jan 2014, at 11:06, "Ole Jacobsen" <[email-masked]> wrote:

That will be VERY expensive, as in 60-65 pounds.

Ole

Ole J. Jacobsen
Editor and Publisher
Home: +1 415-550-9427
Cell: +1 415-370-4628
docomo: (090) 3337-9311
E-mail: [email-masked]
URL: http://organdemo.info
Skype: organdemo

On Fri, 31 Jan 2014, Derek Atkins wrote:

> I'll be arriving with my wife and 19-month-old daughter on Saturday.  I
> suspect they wont want to take the train.  Any idea how much a taxi
> would cost from LHR?
> 
> -derek
> 
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees
_______________________________________________
89attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/89attendees

---

From: Mikael Abrahamsson <[email-masked]>
Date: Mon, 3 Feb 2014 09:52:21 +0100 (CET)

> suspect they wont want to take the train.  Any idea how much a taxi 

Last time I was in greater London with my wife and my then 2.5 year old, I 
booked a taxi in advance, specifically to get a child car seat included. 
Even after doing pre-booking, it took them 20-30 minutes to find one, 
during which they tried multiple time to convince me that I didn't need it 
because the law doesn't require child seats in taxis. My primary goal for 
wanting my son in a proper child seat in the car isn't the law, which was 
hard for them to understand for some reason.

My recommendation is to take the train, trams etc as much as possible, and 
if you have a stroller/buggy, look for handicap signs on the stations, 
because that means there are elevators available. Otherwise it's kind of 
hard to get around because there are stairs everywhere in the subway.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: Keith Mitchell <[email-masked]>
Date: Mon, 03 Feb 2014 11:14:17 -0500

>> I'll be arriving with my wife and 19-month-old daughter on 
>> Saturday.  I suspect they wont want to take the train.  Any idea 
>> how much a taxi would cost from LHR?

Cost considerations aside, expect a cab to take anywhere from 2-4 times
as long as the train = bored kiddie on the Westway. The Heathrow Express
has elevators at the airport end and is on the same level as the
street/cabrank at the Paddington end.

On 02/01/2014 09:01 AM, Santiago Freitas (safreita) wrote:

> If you want to take a taxi, I would suggest you book a taxi with a 
> company like LHR Taxi - phone 01895 427766. They pick you up at the 
> airport and it will cost probably 30 to 40% less than traditional 
> black cab. If you call the number I am providing they will tell you
> the price. They are very reliable.

Another good alternative to cabs in London if you have too much stuff to
lug on the tube and are pre-booking is:

	http://www.addisonlee.com/

They do on-line quotation/booking with text alerts of car progress.

Keith

---

From: Bob Hinden <[email-masked]>
Date: Mon, 3 Feb 2014 14:34:37 -0800

Keith, 

> They do on-line quotation/booking with text alerts of car progress.

I see they also have Taxybikes:

  http://www.addisonlee.com/passengers/taxybikes/

Also, I note that Uber is in London.

Bob