Subject: [89attendees] Currency Exchange at Heathrow

From: Rick Andrews <[email-masked]>
Date: Mon, 24 Feb 2014 16:03:17 -0800

I'll be arriving from the US. I was told that I could get good exchange rates by purchasing online and picking up the money when I arrive.

I'll be arriving in Terminal 1, Ground Floor, International arrivals. And there are two Travelex kiosks on that floor. But apparently I can only pick up the money in one of the kiosks in the Check-in area, Level 1 (that's according to the Travelex info on the Heathrow site).

The other option, according to the Heathrow web site, is Moneycorp. But I don't see Moneycorp on the map for Terminal 1, only Travelex and American Express. Is Moneycorp the same as American Express? Does anyone know if I can pick up money from Moneycorp at a kiosk on the Ground Floor?

-Rick

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 25 Feb 2014 00:26:16 +0000

On 25/02/2014 00:03, Rick Andrews wrote:
> I'll be arriving from the US. I was told that I could get good 
> exchange rates by purchasing online and picking up the money when I 
> arrive.
> I'll be arriving in Terminal 1, Ground Floor, International arrivals. 
> And there are two Travelex kiosks on that floor. But apparently I can 
> only pick up the money in one of the kiosks in the Check-in area, 
> Level 1 (that's according to the Travelex info on the Heathrow site).
> The other option, according to the Heathrow web site, is Moneycorp. 
> But I don't see Moneycorp on the map for Terminal 1, only Travelex and 
> American Express. Is Moneycorp the same as American Express? Does 
> anyone know if I can pick up money from Moneycorp at a kiosk on the 
> Ground Floor?
> -Rick
>
>
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees
I think Travelex have a booth in the T1 departure area before checkin.
As I recall you would go upstairs and facing security it is on the right.

Unless you plan to spend everything or take pounds back it is worth
taking the buyback.

Stewart

---

From: Jared Mauch <[email-masked]>
Date: Mon, 24 Feb 2014 19:28:29 -0500

> Unless you plan to spend everything or take pounds back it is worth

	Usually I just withdraw money from the ATM with my regular ATM
card when traveling internationally, is there something unique about
the UK that will block me?  I've had no issues in Sweeden, Japan, France,
Ireland, etc.. 

- Jared

-- 
Jared Mauch  | pgp key available via finger from [email-masked]
clue++;      | http://puck.nether.net/~jared/  My statements are only mine.

---

From: Alistair Woodman <[email-masked]>
Date: Mon, 24 Feb 2014 17:12:18 -0800

Yes, England is rationing Stirling to suppress arbitrage with Scottish notes  and help 'liquidity' in the Thames valley...

Sent from my iPhone

---

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Tue, 25 Feb 2014 01:12:34 +0000

> the UK that will block me?  I've had no issues in Sweeden, Japan, France,

I do the same thing.  I have never had an issue in the UK (using by US-issued card).

Alvaro.

---

From: [email-masked]
Date: 25 Feb 2014 03:31:22 -0000

>I'll be arriving from the US. I was told that I could get good exchange rates by purchasing online and picking up

You've been misinformed.  Using your ATM card in an ATM at the airport
will get you better rates than I've ever seen from a U.S. bank.

---

From: Chris Elliott <[email-masked]>
Date: Mon, 24 Feb 2014 23:12:50 -0500

I got an exchange rate on my ATM transaction yesterday through my credit
union visa of 1.6559, including the overseas exchange fee (1%) they tack on.

According to what I've seen, that's good.

I think I saw a spread of like 1.3 buy and 1.8 sell at a money exchanger in
Heathrow. Could be wrong, but it shocked me briefly as I was running to
catch a bus.

Chris.

On Tuesday, February 25, 2014, <[email-masked]> wrote:

> >I'll be arriving from the US. I was told that I could get good exchange
> rates by purchasing online and picking up
> >the money when I arrive.
>
> [email-masked] <javascript:;>

-- 
Chris Elliott
[email-masked]

---

From: Michael Jenkins <[email-masked]>
Date: Tue, 25 Feb 2014 10:34:49 -0500

Use a debit/ATM card. Make sure you call your bank/credit union to let them
know where you're traveling, some block international purchases to limit
fraud. The nice thing about using the debit card is you can pull out money
as you need it, where you need it, and you won't have to estimate how much
you'll need all at once. You'll probably get some "not-my-bank" fees, but
maybe not.

Not sure if US cards will work point-of-sale, because they're not
chip-and-PIN cards. You can try, that would save you the not-my-bank fee.

There is a bank (ha) of ATM machines at Heathrow after baggage pick-up. I
have done this many times.

Mike

On Mon, Feb 24, 2014 at 7:03 PM, Rick Andrews <[email-masked]>wrote:

> rates by purchasing online and picking up the money when I arrive.
>
> I'll be arriving in Terminal 1, Ground Floor, International arrivals. And
> there are two Travelex kiosks on that floor. But apparently I can only pick
> up the money in one of the kiosks in the Check-in area, Level 1 (that's
> according to the Travelex info on the Heathrow site).
>
> The other option, according to the Heathrow web site, is Moneycorp. But I
> don't see Moneycorp on the map for Terminal 1, only Travelex and American
> Express. Is Moneycorp the same as American Express? Does anyone know if I
> can pick up money from Moneycorp at a kiosk on the Ground Floor?
>
> -Rick
>
>

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 25 Feb 2014 11:30:56 -0500

If I find I have a surplus of cash at the end of the trip, I usually 
just use a bunch of it to pay part of my hotel bill. That way I don't 
need to pay a conversion fee.

On 2/25/14 10:34 AM, Michael Jenkins wrote:
> Use a debit/ATM card. Make sure you call your bank/credit union to let
> them know where you're traveling, some block international purchases to
> limit fraud. The nice thing about using the debit card is you can pull
> out money as you need it, where you need it, and you won't have to
> estimate how much you'll need all at once. You'll probably get some
> "not-my-bank" fees, but maybe not.
>
> There is a bank (ha) of ATM machines at Heathrow after baggage pick-up.
> I have done this many times.
>
> Mike
>
>
> On Mon, Feb 24, 2014 at 7:03 PM, Rick Andrews <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     I’ll be arriving from the US. I was told that I could get good
>     I’ll be arriving in Terminal 1, Ground Floor, International
>     arrivals. And there are two Travelex kiosks on that floor. But
>     apparently I can only pick up the money in one of the kiosks in the
>     Check-in area, Level 1 (that’s according to the Travelex info on the
>     Heathrow site).
>     But I don’t see Moneycorp on the map for Terminal 1, only Travelex
>     and American Express. Is Moneycorp the same as American Express?
>     Does anyone know if I can pick up money from Moneycorp at a kiosk on
>     the Ground Floor?
>     -Rick
>
>     [email-masked] <mailto:[email-masked]>

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 25 Feb 2014 17:53:34 +0000

The rules that supposedly apply at point of sale are that if the card has a chip, the retailer is required to use it.

If the card does not have a chip, then retailer is supposed to use the old mechanism of providing the transaction.

In both the above cases I believe the card provider is liable.

If the retailer uses the old mechanism when the card has a chip the retailer is liable.

Many retailers, particularly smaller ones, do not understand this, and therefore will not accept cards with no chip, even though their agreement with the card company requires this. Given that London is a major tourist destination, they should have more understanding of the issues and therefore less of a problem.

Keith

________________________________
From: 89attendees [mailto:[email-masked]] On Behalf Of Michael Jenkins
Sent: 25 February 2014 15:35
To: Rick Andrews
Cc: [email-masked]
Subject: Re: [89attendees] Currency Exchange at Heathrow

Use a debit/ATM card. Make sure you call your bank/credit union to let them know where you're traveling, some block international purchases to limit fraud. The nice thing about using the debit card is you can pull out money as you need it, where you need it, and you won't have to estimate how much you'll need all at once. You'll probably get some "not-my-bank" fees, but maybe not.

Not sure if US cards will work point-of-sale, because they're not chip-and-PIN cards. You can try, that would save you the not-my-bank fee.

There is a bank (ha) of ATM machines at Heathrow after baggage pick-up. I have done this many times.

Mike

On Mon, Feb 24, 2014 at 7:03 PM, Rick Andrews <[email-masked]<mailto:[email-masked]>> wrote:
I'll be arriving from the US. I was told that I could get good exchange rates by purchasing online and picking up the money when I arrive.

-Rick

_______________________________________________
89attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/89attendees

---

From: Robert Moskowitz <[email-masked]>
Date: Tue, 25 Feb 2014 17:37:20 -0500

Corporate won't let us use our Amex cards for cash.  This has also 
blocked me from using it for train tickets in EU often.  So either my 
person MasterCard (I will not get a debit card), or cash.

On 02/25/2014 10:34 AM, Michael Jenkins wrote:
> them know where you're traveling, some block international purchases 
> to limit fraud. The nice thing about using the debit card is you can 
> pull out money as you need it, where you need it, and you won't have 
> to estimate how much you'll need all at once. You'll probably get some 
> On Mon, Feb 24, 2014 at 7:03 PM, Rick Andrews 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     exchange rates by purchasing online and picking up the money when
>     I arrive.
>     I'll be arriving in Terminal 1, Ground Floor, International
>     apparently I can only pick up the money in one of the kiosks in
>     the Check-in area, Level 1 (that's according to the Travelex info
>     on the Heathrow site).
>     The other option, according to the Heathrow web site, is
>     Moneycorp. But I don't see Moneycorp on the map for Terminal 1,
>     only Travelex and American Express. Is Moneycorp the same as
>     American Express? Does anyone know if I can pick up money from
>     Moneycorp at a kiosk on the Ground Floor?
>     -Rick
>

-- 
Standard Robert Moskowitz
Senior Technical Advisor
Security & Standards
Verizon Business Systems
C:248-928-6233
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: [email-masked]
Date: 26 Feb 2014 21:48:15 -0000

>person MasterCard (I will not get a debit card), or cash.

Using a credit card for cash is always a bad deal since it's treated
as a high interest loan from the moment you get money from the machine
until you pay the bill a month later.  Dunno why you wouldn't be able
to use an Amex to buy train tickets, other than perhaps that some TOCs
don't take Amex.  I've used mine to buy tickets in France with no
trouble.

An ATM card really is the best option, even considering the risks.  If
you don't have one, the least bad way to get UK cash is probably to
bring US cash and change it at a bank in London.  Dunno if the Post
Office will do it, but if so their rates aren't terrible.

Stay away from Travelex.  They're convenient but their rates are jaw
droppingly bad.

R's,
John

---

From: David Misell <[email-masked]>
Date: Wed, 26 Feb 2014 22:09:22 +0000

Post office will take cash inside and american cards outside on the ATM I am told.

---

From: Robert Moskowitz <[email-masked]>
Date: Wed, 26 Feb 2014 17:32:27 -0500

> Post office will take cash inside and american cards outside on the ATM I am told.

But is the post office inside Terminal 4?  As I will need UK coinage 
once to leave the airport.

>> don't take Amex.  I've used mine to buy tickets in France with no

Locks that Verizon imposes on its Amex, I believe.  I cannot pay for my 
IETF or IEEE registrations online with my Amex either.  I have to use my 
personal MC.  But the time I have my wallet stolen at the Brussels train 
station on my way to Aachen prior to the Maastricht IETF, Amex had my 
new card the next day at my hotel.

---

From: David Misell <[email-masked]>
Date: Wed, 26 Feb 2014 22:34:13 +0000

you just need a ticket to Paddington - 15 minutes by the express
On 26 Feb 2014, at 22:32, Robert Moskowitz <[email-masked]> wrote:

> But is the post office inside Terminal 4?  As I will need UK coinage once to leave the airport.
> 
> Locks that Verizon imposes on its Amex, I believe.  I cannot pay for my IETF or IEEE registrations online with my Amex either.  I have to use my personal MC.  But the time I have my wallet stolen at the Brussels train station on my way to Aachen prior to the Maastricht IETF, Amex had my new card the next day at my hotel.
> 
>>>

---

From: Pat Thaler <[email-masked]>
Date: Wed, 26 Feb 2014 22:46:01 +0000

And last time I arrived at Heathrow from the US, there were Heathrow Express reps standing right in the exit path from customs with handheld ticket machines - seconds and no extra steps to pay for a ticket with an Amex or other credit card.

I pay IETF and IEEE registrations with my Amex - the charge doesn't show in a sensible category and I have to use the pull down on our expense reports to change it. Perhaps your employer blocks the category that AmEx assigns it to. 

Pat

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Wed, 26 Feb 2014 23:20:13 +0000

> And last time I arrived at Heathrow from the US, there were Heathrow
> Express reps standing right in the exit path from customs with handheld
> ticket machines - seconds and no extra steps to pay for a ticket with an Amex
> or other credit card.

You can buy the Heathrow Express ticket online before you go and use a print out of the ticket. It's cheaper that way, too.
Barbara

---

From: David Misell <[email-masked]>
Date: Wed, 26 Feb 2014 23:20:56 +0000

Al89ers:
As we uplift the rail networks with Cross Rail (due 2019)  the Heathrow express will have competition, maybe there will be more bundled tickets:

There are partnerships with Singapore airlines for through ticketing and also an arrangement with Aer Lingus for online booking:
SAL
http://buyingbusinesstravel.com/news/2221935-uk’s-first-rail-fly-partnership-launched

WWW, AER LINGUS
http://buyingbusinesstravel.com/news/2320622-heathrow-express-agrees-web-deal-aer-lingus

And don’t forget the Mobile App:
https://www.heathrowexpress.com/tickets-deals/smartphone-mobile

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Wed, 26 Feb 2014 23:28:50 +0000

> > Express reps standing right in the exit path from customs with
> > handheld ticket machines - seconds and no extra steps to pay for a
> > ticket with an Amex or other credit card.
> 
> You can buy the Heathrow Express ticket online before you go and use a
> print out of the ticket. It's cheaper that way, too.
> Barbara

https://www.heathrowexpress.com/tickets-deals/booking-tickets

Barbara

---

From: Pat Thaler <[email-masked]>
Date: Wed, 26 Feb 2014 23:39:40 +0000

Barbara, where do you  see that it's cheaper? 

The Heathrow Express website shows the same price for online, ticket machine and ticket office. It only shows a higher price for the buy on board ticket.
https://www.heathrowexpress.com/tickets-deals/prices-fares

Regards,
Pat

---

From: Warren Kumari <[email-masked]>
Date: Wed, 26 Feb 2014 23:45:02 +0000

> Stay away from Travelex.  They're convenient but their rates are jaw
Yup. I gave the nice Travelex person $200USD and she gave me £100... :-(

W

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Wed, 26 Feb 2014 23:56:33 +0000

> The Heathrow Express website shows the same price for online, ticket
> machine and ticket office. It only shows a higher price for the buy on board
> ticket.

Yep. You're right. I was just seeing that there were no lower-priced non-promo Heathrow Express options.
Which is to say there's certainly been lots of discussion of promo codes for multiple people and non-Heathrow-Express options.
Barbara

---

From: Donald Eastlake <[email-masked]>
Date: Wed, 26 Feb 2014 19:21:09 -0500

> And last time I arrived at Heathrow from the US, there were Heathrow Express reps standing right in the exit path from customs with handheld ticket machines - seconds and no extra steps to pay for…

Yes, I long ago concluded that Heathrow Express must be a really high
profit service or they wouldn't go to such extreme lengths to push,
push, push you into taking it.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

>...

---

From: Jason Fesler <[email-masked]>
Date: Wed, 26 Feb 2014 22:30:31 -0800

On Wed, Feb 26, 2014 at 1:48 PM,  <[email-masked]> wrote:
> An ATM card really is the best option, even considering the risks.

My bank convinced me to open a second account; transfer smaller
amounts to it and use it in the places I don't trust.  This includes
"foreign" machines that I may not recognize if it has a skimmer or
not.  This limits the risk significantly.  This second account
specifically does not have any form of overdraft protection.

> Stay away from Travelex.  They're convenient but their rates are jaw

+1.

---

From: Jim Spring <[email-masked]>
Date: Wed, 26 Feb 2014 22:37:43 -0800

In fifteen+ years of traveling to Europe, I've always used an ATM card.  I have taken precautions for an isolated account (as mentioned as a second account) which I transfer things to.

That said, going to ATMs at established banks, I've not had a problem.  I use ATM for cash withdraws only, credit cards for non-cash purchases.  

Even with possible "transaction fees" from the foreign bank and your own, ATMs will have the best rates compared to currency exchanges.  If you are paranoid and want backup, bring some travelers checks.

At this point, I have spare currency reserves for most places I travel.

-jim

---

From: Stuart Cheshire <[email-masked]>
Date: Thu, 27 Feb 2014 00:01:19 -0800

> push, push you into taking it.

I like Heathrow Express. If you want to get into London in 15-30 minutes
(15 minutes journey time, plus up to 15 minutes waiting if you're unlucky
enough to just miss a train) then Heathrow Express is great. If you're not
in a hurry, take the tube, take a good book to read, and save some money.

Either option is much better than taking a taxi.

London is a dense city. Especially near the centre, road transport can be
slower than walking. That's just a consequence of having so many people
living in a small area. The city would not survive without a very efficient
public transport system. I only mention this because it's a hard concept to
understand for people used to going everywhere by car. The London taxis are
great too, but they're not the best choice for many journeys. And renting
your own car at Heathrow is probably the worst of all options for getting
around in London.

Stuart Cheshire

---

From: t.p. <[email-masked]>
Date: Thu, 27 Feb 2014 09:15:04 +0000

---- Original Message -----
From: "Jim Spring" <[email-masked]>
To: "Jason Fesler" <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>;
<[email-masked]>
Sent: Thursday, February 27, 2014 6:37 AM
> In fifteen+ years of traveling to Europe, I've always used an ATM
card.  I have taken precautions for an isolated account (as mentioned as
a second account) which I transfer things to.

I am curious about the terminology.  I have a (UK) credit card and a
(UK) debit card, both of which I can use to withdraw cash from an ATM,
which to me is the hole in the wall machine that dispenses cash:-)  And
I can get both from the same card provider, such as Visa or Mastercard.

Is an ATM card another term for a debit card? or is there a third type
of card?

And does a reference to Mastercard on this thread imply credit card?

Tom Petch

p.s. two countries separated by a common language:-)

> That said, going to ATMs at established banks, I've not had a problem.
I use ATM for cash withdraws only, credit cards for non-cash purchases.
>
> Even with possible "transaction fees" from the foreign bank and your
own, ATMs will have the best rates compared to currency exchanges.  If
you are paranoid and want backup, bring some travelers checks.

---

From: <[email-masked]>
Date: Thu, 27 Feb 2014 09:33:11 +0000

ATM = hole in the wall machine.

---

From: David Freedman <[email-masked]>
Date: Thu, 27 Feb 2014 09:42:05 +0000

Actually , in the UK these cards exist as well , cards which can only withdraw from ATMs (we call them "cash machines"), they can not function as credit or debit cards, and are generally used by minors or people who do not have banking accounts or credit cards.

Dave

> On 27 Feb 2014, at 09:20, "t.p." <[email-masked]> wrote:
> 
>

---

From: Jelte Jansen <[email-masked]>
Date: Thu, 27 Feb 2014 10:42:37 +0100

> Is an ATM card another term for a debit card? or is there a third type

AFAIK, a debit card is the same as an ATM card or bank card (or, as we
call them, a pinpas, due to the PIN number which didn't exist for
creditcards back then), e.g. one that directly draws from your bank
account (or any account you put money on in advance), whereas
creditcard-money tends to be 'borrowed' (at insane rates, up to 20%,
depending on country and bank).

In reality, at least within europe, both actually tend to be
interchangeable these days (you can pay without a pin with a bank card,
and you can pay with a pin with a creditcard and have it automatically
charged to your bank account, again, depending on bank and country).

> And does a reference to Mastercard on this thread imply credit card?

I guess, again AFAIK, there are two major creditcards; visa and
mastercard, which are supported nearly everywhere (so either names tend
to also be used to say 'creditcard', unless it is in the sentence 'we
only accept <foo>'. There are of course also a number of cards with
lesser support (american express, diners club).

Jelte

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 27 Feb 2014 06:21:42 -0500

> specifically does not have any form of overdraft protection.

I was just discussing this with my wife last night.  We have a relative 
that got into a tough situation and had to declare bankruptcy.  Things 
working out now, but no credit rating to get a credit card, only debit.  
His bank HAD him do the same thing to protect him and the bank.  So when 
my wife realized that some charges we get in bill paying via CC would 
not be there with auto bank efi, she said that we needed to get a 2nd 
account as well.

With the debit card risk here in the US with simple swipe cards, I would 
recommend this to everyone...

Oh and why did the US NOT go with  card chips in the beginning?  All you 
have to do is go back in IETF PKIX history and the RSA patent that did 
not apply in EU...

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 27 Feb 2014 06:24:39 -0500

On 02/27/2014 03:01 AM, Stuart Cheshire wrote:
>
> London is a dense city. Especially near the centre, road transport can 
> be slower than walking. That's just a consequence of having so many 
> people living in a small area. The city would not survive without a 
> very efficient public transport system. I only mention this because 
> it's a hard concept to understand for people used to going everywhere 
> by car. The London taxis are great too, but they're not the best 
> choice for many journeys. And renting your own car at Heathrow is 
> probably the worst of all options for getting around in London.

There is a store down Edqware that sells kosher DD sandwitches.  .2 mi 
to walk, .8 miles to drive.

Definitely not a place to bring a rental car to.

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 27 Feb 2014 06:28:30 -0500

> Is an ATM card another term for a debit card? or is there a third type

For MOST US banks, ATMcard == DebitCard.

> And does a reference to Mastercard on this thread imply credit card?

Yes.  In the US there are 3 major CreditCard companies:  American 
Express, Master Card, and Visa.  Also rans include Discover Card.

The difference is that with Debit Cards, the bank stands behind them.  
With Credit Cards, the Credit card company stands behind them THROUGH an 
issuing merchant bank.

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 27 Feb 2014 06:29:54 -0500

> Actually , in the UK these cards exist as well , cards which can only withdraw from ATMs (we call them "cash machines"), they can not function as credit or debit cards, and are generally used by mi…

In the US, it is up to the owning bank what policy they apply to which 
debit card.  It can be so restrictive as to ONLY their ATM machines.  Or 
their ATM machine partner system. Etc.

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Thu, 27 Feb 2014 11:50:49 +0000

> chip-and-PIN cards. You can try, that would save you the

My wife and I have been here since Tuesday and all the chip-and-pin
readers I've encountered also have a mag-strip swipe that works with
US cards (you may be asked to show ID, I've found).

Travelx sells a cash passport chip-and-PIN that we got and carry
around just in case... but we haven't had to use it yet and the
premium outside of just using an ATM (e.g., Barclay's for Bank of
America charges no "not-my-bank" fee, IIRC) is very steep on this kind
of card (upwards of 11%!).

best, Joe

- -- 
Joseph Lorenzo Hall
Chief Technologist
Center for Democracy & Technology
1634 I ST NW STE 1100
Washington DC 20006-4011
(p) 202-407-8825
(f) 202-637-0968
[email-masked]
PGP: https://josephhall.org/gpg-key
fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: t.p. <[email-masked]>
Date: Thu, 27 Feb 2014 11:59:02 +0000

----- Original Message -----
From: "Robert Moskowitz" <[email-masked]>
To: "David Freedman" <[email-masked]>; "t.p."
<[email-masked]>
Cc: "Jason Fesler" <[email-masked]>; "Jim Spring"
<[email-masked]>; <[email-masked]>
Sent: Thursday, February 27, 2014 11:29 AM

> > Actually , in the UK these cards exist as well , cards which can
only withdraw from ATMs (we call them "cash machines"), they can not
function as credit or debit cards, and are generally used by minors or
people who do not have banking accounts or credit cards.
> their ATM machine partner system. Etc.

Figures.

One possible difference in the UK is that whereas AFAIK I can use my
(suitably authorised) card in any UK ATM machine, some, perhaps many,
will charge me a fee of a few UK pounds to do so, so in practice, I only
use a card in a machine of my bank - happily plentiful - or where there
is an explicit sign to say that the use of the ATM machine is free -
quite common, as in retail outlets that want my cash.  In extremis,
of course, a fee of a few pounds is irrelevant.

Again, this may be an international issue and harking back to an earlier
question about safety, I see the vicinity of ATM machines as a nexus of
crime, not just the sabotaged machines that swallow a card but organised
gangs, including children, seeking to shoulder surf for the number and
pick a pocket for the card.  If people are hanging around a machine, in
some public, but not too populated, place, I prefer to give it a miss.

Tom Petch

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Thu, 27 Feb 2014 12:50:27 +0000

All cash machines that charge in the UK should clearly indicate the charge. Roughly 40% of cash machines in the UK have charges, the remainder do not. In general those in small shops will charge; those in banks will not. Note this is a charge of the ATM provider on top of your transaction; your own bank will probably apply other charges, which may be inclusive or exclusive to the exchange rate.

If you want guidance on cash machines use this link

http://www.paymentscouncil.org.uk/resources_and_publications/faqs/cash_machines_%28atms%29/

Note that many banks have ATMs inside the bank as well as outside. If you are concerned about security, you are probably safer using these, but obviously this restricts you to opening hours.

If you want to use the WWW to find an ATM machine, use this link 

www.link.co.uk

And follow the link to ATM locator. All cash machines in the UK are connected to the Link network. This also indicates how much a machine charges.

Keith Drage

> From: 89attendees [mailto:[email-masked]] On 
> Behalf Of t.p.
> Sent: 27 February 2014 11:59
> To: Robert Moskowitz; David Freedman
> Cc: [email-masked]
> only withdraw from ATMs (we call them "cash machines"), they 
> can not function as credit or debit cards, and are generally 
> used by minors or people who do not have banking accounts or 
> credit cards.
> >
> One possible difference in the UK is that whereas AFAIK I can 
> use my (suitably authorised) card in any UK ATM machine, 
> some, perhaps many, will charge me a fee of a few UK pounds 
> to do so, so in practice, I only use a card in a machine of 
> my bank - happily plentiful - or where there is an explicit 
> sign to say that the use of the ATM machine is free - quite 
> common, as in retail outlets that want my cash.  In extremis, 
> Again, this may be an international issue and harking back to 
> an earlier question about safety, I see the vicinity of ATM 
> machines as a nexus of crime, not just the sabotaged machines 
> that swallow a card but organised gangs, including children, 
> seeking to shoulder surf for the number and pick a pocket for 
> the card.  If people are hanging around a machine, in some 
> public, but not too populated, place, I prefer to give it a miss.
> 
> Tom Petch
> 
> > > >
> > > Dave
> > >
> > >> I am curious about the terminology.  I have a (UK) 
> credit card and
> a
> > >> which to me is the hole in the wall machine that 
> dispenses cash:-)
> And

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 27 Feb 2014 13:06:56 +0000

Hi,

Along Edgeware Road, there are a number of cash machines, associated with banks, indicating there are no withdrawal fees. But, as Keith indicated, there may still be other charges.

Regards,

Christer

-----Original Message-----
From: 89attendees [mailto:[email-masked]] On Behalf Of DRAGE, Keith (Keith)
Sent: 27. helmikuuta 2014 14:50
To: t.p.; Robert Moskowitz; David Freedman
Cc: [email-masked]
Subject: Re: [89attendees] Currency Exchange at Heathrow

www.link.co.uk

Keith Drage

> From: 89attendees [mailto:[email-masked]] On Behalf Of 
> t.p.
> will charge me a fee of a few UK pounds to do so, so in practice, I 
> only use a card in a machine of my bank - happily plentiful - or where 
> there is an explicit sign to say that the use of the ATM machine is 
> free - quite common, as in retail outlets that want my cash.  In 
> extremis, of course, a fee of a few pounds is irrelevant.
> 
> Again, this may be an international issue and harking back to an 
> earlier question about safety, I see the vicinity of ATM machines as a 
> nexus of crime, not just the sabotaged machines that swallow a card 
> but organised gangs, including children, seeking to shoulder surf for 
> the number and pick a pocket for the card.  If people are hanging 
> around a machine, in some public, but not too populated, place, I 
> prefer to give it a miss.
> 
> Tom Petch
> 
> > > >
> > > Dave
> > >

---

From: Andy Bierman <[email-masked]>
Date: Thu, 27 Feb 2014 05:25:59 -0800

For those not in a big hurry, the connect is 1/2 the price.
I arrived in term. 1, took the lift to floor -1, bought a ticket
(They all say Express but Connect tickets can also be purchased.)
Train arrived in 5 min and took 30 min to get to paddington

Andy

On Thursday, February 27, 2014, Donald Eastlake <[email-masked]> wrote:

> On Wed, Feb 26, 2014 at 5:46 PM, Pat Thaler <[email-masked]<javascript:;>>
> wrote:
> ticket machines - seconds and no extra steps to pay for a ticket with an
> Amex or other credit card.
>
>  [email-masked] <javascript:;>
>
> >...
> >
> > Pat
> >
> > From: 89attendees [mailto:[email-masked] <javascript:;>]
> On Behalf Of David Misell
> > Cc: [email-masked] <javascript:;>; [email-masked]<javascript:;>
> > On 26 Feb 2014, at 22:32, Robert Moskowitz <[email-masked]<javascript:;>>
> wrote:
> >
> >>
> >>> On 26 Feb 2014, at 21:48, [email-masked] <javascript:;> wrote:
> >>>
> station on my way to Aachen prior to the Maastricht IETF, Amex had my new
> card the next day at my hotel.
> >>
> >>>>

---

From: [email-masked]
Date: 27 Feb 2014 16:48:50 -0000

>Even with possible "transaction fees" from the foreign bank and your own, ATMs
>will have the best rates compared to currency exchanges.  If you are paranoid
>and want backup, bring some travelers checks.

Too late.  My bank no longer accepts TCs even from its own customers,
and it's one of the biggest in the UK.

If you don't do plastic, the only remaning option is cash.

R's,
John

---

From: Robert Moskowitz <[email-masked]>
Date: Fri, 28 Feb 2014 08:27:22 -0500

I am doing my expense report for ETSI NFV in Malaga, and again I see my 
problem is not exchanging into the local currency, but exchanging back.  
There is no way to directly expense what I loose.

Sometimes I keep the old cash around, if I know I will be back within 
the next 3 months.  UK is currently NOT on my agenda for anytime this 
year, so....

I like the idea of using up my cash for my hotel bill.  I will have to 
check that option out.  Any other bright ideas for avoiding conversion 
loss BACK to your native currency?

---

From: Chris Elliott <[email-masked]>
Date: Fri, 28 Feb 2014 08:30:51 -0500

On Friday, February 28, 2014, Robert Moskowitz <[email-masked]>
wrote:

> Sometimes I keep the old cash around, if I know I will be back within the
> next 3 months.  UK is currently NOT on my agenda for anytime this year,
> so....
>
> check that option out.  Any other bright ideas for avoiding conversion loss
> BACK to your native currency?

Presents for friends!

Chris.
Friend of Bob.

-- 
Chris Elliott
[email-masked]

---

From: Tom Pusateri <[email-masked]>
Date: Fri, 28 Feb 2014 13:59:15 +0000

> Train arrived in 5 min and took 30 min to get to paddington

I had planned to take the Connect and so I avoided the Heathrow Express signs thinking I would find Heathrow Connect signs somewhere. You won't. Follow the Heathrow Express signs. I ended up on the London Underground and only paid 5.75 to go to Edgeware Rd Station. But it took longer and I had to wrangle a suitcase on the crowded tube train and up a few flights of stairs.

Tom