Subject: [89attendees] IETF89 network

From: Tim Chown <[email-masked]>
Date: Thu, 24 Apr 2014 16:33:27 +0100

Hi,

Neil McRae is talking about the IETF89 network deployment at UKNOF28 at roughly 5:35pm BST (UTC+1).  Which is in about one hour’s time as I type.

Live webcast at http://uknof.bogons.net/uknof28.html

Agenda including irc details at https://indico.uknof.org.uk/conferenceOtherViews.py?view=standard&confId=30

For mor einfo on UKNOF, see http://www.uknof.org.uk/. There are around 200 attendees at today’s meeting.

Tim

---

From: Fernando Gont <[email-masked]>
Date: Fri, 25 Apr 2014 08:15:21 -0300

On 04/24/2014 12:33 PM, Tim Chown wrote:
> Hi,
> 
> Neil McRae is talking about the IETF89 network deployment at UKNOF28 at
> roughly 5:35pm BST (UTC+1).  Which is in about one hour’s time as I type.
> 

Missed the talk. :-( -- WIll the video be posted online?

Thanks!

Cheers,
-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: Tim Chown <[email-masked]>
Date: Fri, 25 Apr 2014 12:35:47 +0100

> Missed the talk. :-( -- WIll the video be posted online?

Yes, check the agenda page in a few days.  It was very short though, even for a lightning talk :)

Tim