Subject: [91all] IETF 91 Social Tickets

From: IETF Secretariat <[email-masked]>
Date: Tue, 11 Nov 2014 17:50:08 -0800

Hi All,

We have released a small quantity of additional social tickets into the system for tonight's social event. Please buy them through our online portal located at https://www.ietf.org/registration/ietf91/eventticket.py

As a reminder, you can find the social information here: https://www.ietf.org/meeting/91/social.html

Tickets must be picked up at the registration desk before registration closes at 6pm.

Thanks,
IETF Secretariat

---

From: Maddy Conner <[email-masked]>
Date: Tue, 11 Nov 2014 16:04:30 -1000

Hi All,

These have been sold.

Thanks,

Maddy Conner
IETF Registrar
48377 Fremont Blvd, Ste. 117
Fremont, CA 94538

Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com

On Nov 11, 2014, at 3:50 PM, IETF Secretariat <[email-masked]> wrote:

> _______________________________________________
> 91all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/91all
>