Subject: Re: [91attendees] Hiking in Kauai after IETF91 ?

From: "DelRegno, Christopher N (Nick)" <[email-masked]>
Date: Thu, 23 Oct 2014 19:22:20 -0400

Jason:

Technically, camping at the end of the Kalalau Trail requires a permit, which typically must be secured months in advanced.

A few years ago my wife and I did a day hike down the Kalalau Trail to  Hanakapiai beach (2 miles), then up the trail (2 miles) that follows the stream to Hanakapiai Falls.  We swam at the base of the falls, along with a few others, and then hiked back out.

It was a great hike, 8 miles round trip, and beautiful scenery.

Nick

From: <Sterne>, Jason Sterne <[email-masked]<mailto:[email-masked]>>
Date: Thursday, October 23, 2014 at 7:09 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [91attendees] Hiking in Kauai after IETF91 ?

Hi all,

I’m planning to stick around after IETF91 and head over to Kauai Friday night for a couple of days of hiking on Nov 15 and 16.   The hiking looks spectacular.

Does anyone want to form up a group (or a few groups if we get enough people and differing interests) to hit the trails together ?    Is anyone already thinking of doing some hiking in Kauai ?

http://www.kauai.com/kalalau-trail    The full thing is a bit of a haul and requires overnight camping.    Apparently the hike to the falls (still 4 miles each way) is beautiful.

http://www.kauai.com/waipoo-falls-trail   (800 foot waterfalls ?)

http://www.kauai.com/kukui-trail

http://www.kauai.com/awaawapuhi-trail

Jason

---

From: Jack Moffitt <[email-masked]>
Date: Thu, 23 Oct 2014 17:53:24 -0600

> A few years ago my wife and I did a day hike down the Kalalau Trail to
> Hanakapiai beach (2 miles), then up the trail (2 miles) that follows the
> stream to Hanakapiai Falls.  We swam at the base of the falls, along with a
> few others, and then hiked back out.
>

I have done that hike too and can heartily recommend it. You should
also do the Alakai Swamp hike:
http://www.kauaiexplorer.com/hiking_kauai/alakai_hike.php

jack.

---

From: Richard Barnes <[email-masked]>
Date: Fri, 24 Oct 2014 08:58:51 -0400

And when you need a break from hiking, engage four-wheel drive mode
and head out to Polihale State Park, with wide beaches and views of Na
Pali and Ni'ihau.  Just turn right when you come off the mountain road
(instead of going left back into town), and keep going when the paved
road ends.

http://www.hawaiistateparks.org/parks/kauai/polihale.cfm

On Thu, Oct 23, 2014 at 7:53 PM, Jack Moffitt <[email-masked]> wrote:
> _______________________________________________
> 91attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/91attendees

---

From: Kathleen Moriarty <[email-masked]>
Date: Fri, 24 Oct 2014 09:58:33 -0400

Here is a list of things to do on Kauai from someone who lives there (not me):

http://www.sans.edu/research/security-musings/article/things-to-do-kauai

I followed some of the suggestions last time I was there and got to go
on an acrobatic plane ride that was awesome.  It's not on the list
anymore, so the guy he recommended (said it would be safe and it was),
may no longer be doing it.  The other suggestions were great too.

You do need to be careful about hiking if it has been raining.  The
list had a recommendation for a hike if it had been raining as this
one is all on solid rock.  I did not read the updated list... I'm not
going to Kauai :-)

-- 

Best regards,
Kathleen