Subject: [91attendees] Scuba Diving ?

From: Manner Jukka <[email-masked]>
Date: Thu, 30 Oct 2014 14:22:27 +0000

Hi,

Any hints as to what to see and which company to use if, when, I want to go scuba diving during my stay ?

What is the water temp, I will probably bring my own gear.

In Finland one needs to prepare for around 40F/4-5C (or even lower) all year round, and visibility of 2-10m (on a good day ;).

Jukka (Padi MSD)

---

From: Alexander Mayrhofer <[email-masked]>
Date: Thu, 30 Oct 2014 14:29:56 +0000

> What is the water temp, I will probably bring my own gear.

I read the water temp is between 70 and 80F (22-28 C°) during winter. I read that typically a 3mm shorty would do, although local Divemasters who dive lots all year round use 5mm to 7mm full suits.
 
> In Finland one needs to prepare for around 40F/4-5C (or even lower) all year
> round, and visibility of 2-10m (on a good day ;).

Well, therefore i would guess Finnish scuba divers would probably go naked in Hawaii ;) In Austria, we do have at least 24° in our lakes during summer on the surface.

Alex

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Thu, 30 Oct 2014 14:32:44 +0000

Water temp is about 80 F. I was just in Maui a couple of weeks ago. I was comfortable in a 3 mil full wet suit. But some people dive with just swim suit or swim suit and rash guard. So variations in between full 3 mil and nothing can work as well. It depends on your tolerance to cold. I didn't dive near Oahu, so I don't know about Oahu diving. Visibility varies considerably per dive site and wind/surf conditions. My dives varied between 30-80 ft of visibility (~10-25m). I had no complaints. Lots of life.

Note that Hawaii is filled with inexperienced divers who've just gone through hotel-provided dive training. In Maui, we found that the dive operators who left at around 6am were some of the best and had no inexperienced people. And the dive sites weren't crowded with such people at that time, either.
Barbara

> -----Original Message-----
> From: 91attendees [mailto:[email-masked]] On Behalf Of
> Manner Jukka
> Sent: Thursday, October 30, 2014 10:22 AM
> To: [email-masked]
> Subject: [91attendees] Scuba Diving ?
> 
> Hi,
> 
> _______________________________________________
> 91attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/91attendees

---

From: Dimitri Staessens <[email-masked]>
Date: Thu, 30 Oct 2014 15:36:38 +0100

> Any hints as to what to see and which company to use if, when, I want to go scuba diving during my stay ?

Most recommended ops seems to be
Kaimana:
waikikiscuba.com
and Hawaiian Diving Adventures
http://hawaiiandivingadventures.com/
HDA's has 7am dives :)

cheers,

Dimitri

-- 
Dimitri Staessens
Department of Information Technology
Broadband Communication Networks (IBCN)
Ghent University - iMinds
Gaston Crommenlaan 8 (Bus 201), B-9050 Gent, Belgium
T: +32 472 18 72 48; T Secr: +32 9 33 14900
F: +32 9 33 14899
Skype: dstaesse
E: [email-masked]
W : www.ibcn.intec.UGent.be // www.iminds.be

---

From: Manner Jukka <[email-masked]>
Date: Thu, 30 Oct 2014 14:49:14 +0000

I was looking at Kaimana, too, and also these three:

Reef pirates: reefpirates.com

Island Divers: oahuscubadiving.com

Waikiki Dive Center: waikikidiving.com

10 years ago I was snorkeling in Hanauma Bay, and would be nice to see it in scuba gear now. This company also does shore trips to see marine life:

http://www.hawaiiecodivers.com/

Jukka

---

From: David Conrad <[email-masked]>
Date: Thu, 30 Oct 2014 17:11:47 +0000

For those who will have a car...

It's been quite a while since I've been diving on Oahu, but my favorite shore dives:

- Pupukea (Three Tables/Sharks Cove) - my personal favorite, up on North Shore so it might be a bit dicey due to waves this time of year (great in summer though)
- Halona Cove ("From Here to Eternity Beach") - East side of the island, between Sandy Beach and Hanauma
- Makaha Beach/Caverns - West side of the island, a bit of a swim to get to the interesting stuff
- Hanauma Bay - The inner reef is now pretty much dead but once you get past where people can walk on the reef (sigh), it gets better. I used walk out on the trail towards the point on the left side (as you look out of the bay) and then swim in to the beach.

A good site is http://shorediving.com/Earth/Hawaii/Oahu/

Regarding temperature, I'd typically dive in a 3 mil "farmer john" wetsuit, but occasionally (particularly in summer), even that was unnecessary.

Regards,
-drc

---

From: Robert Kisteleki <[email-masked]>
Date: Thu, 30 Oct 2014 19:27:31 +0100

These are good tips already! Are there any recommendations for Kaua'i and/or
big island?

Thanks!
Robert

---

From: "Adam W. Montville" <[email-masked]>
Date: Thu, 30 Oct 2014 13:30:47 -0500

It’s been a few decades, but scuba diving on Kaua’i was outstanding.  The island itself was (back then anyway) calmer than the others - restful.

> On Oct 30, 2014, at 1:27 PM, Robert Kisteleki <[email-masked]> wrote:
> 
>

---

From: David Conrad <[email-masked]>
Date: Thu, 30 Oct 2014 18:49:43 +0000

> These are good tips already! Are there any recommendations for Kaua'i and/or

On the Big Island, lots of options in the Kailua-Kona area (I haven't done much diving outside of the Kona area on the Big Island). I've mostly gone with Big Island Divers (in the Old Industrial Park, just off Queen Kaahumanu Highway as you're going into town from the airport). Other companies I've used in the past Jack's Diving Locker (in town at the Coconut Plaza shopping center), King Kamehameha Divers (at the King Kam Courtyard Marriott), and Kona Honu Divers (near Big Island Divers in Old Industrial Park).  Had good experiences with all of them.

Some of my favorite shore diving locations are:

- Pu'uhonua o' Honaunau (Place of Refuge National Park, south of Kona) 
- Old Airport (now a county beach park just outside of town)
- Mile Marker 4 (on Ali'i Drive in Kona) 
- Kahalu'u (really good snorkeling, lots of turtles, but can get crowded)

Shorediving.com is a good resource here too (http://www.shorediving.com/Earth/Hawaii/TBI/)

Regards,
-drc

---

From: "Peter Yee" <[email-masked]>
Date: Thu, 30 Oct 2014 14:04:40 -0700

Try nighttime manta ray diving out of Kailua-Kona on the Big Island.  You'll
have manta rays within touching distance throughout the dive because the
dive operators turn on lights that attract the krill to the dive site.  It's
an eerie experience to see these behemoths gliding by silently.

		-Peter

-----Original Message-----
From: 91attendees [mailto:[email-masked]] On Behalf Of Robert
Kisteleki
Sent: Thursday, October 30, 2014 11:28 AM
To: <[email-masked]>
Subject: Re: [91attendees] Scuba Diving ?

Thanks!
Robert