Subject: Re: [91attendees] Scuba Diving ?

From: "Scott Weeks" <[email-masked]>
Date: Thu, 30 Oct 2014 13:22:22 -0700

--- [email-masked] wrote:
From: "Adam W. Montville" <[email-masked]>

It’s been a few decades, but scuba diving on Kaua’i 
was outstanding.  The island itself was (back then anyway) 
calmer than the others - restful.

> On Oct 30, 2014, at 1:27 PM, Robert Kisteleki 
> <[email-masked]> wrote:

> These are good tips already! Are there any recommendations 
> for Kaua'i and/or big island?
-------------------------------------------------

I live on Kauai and have lived on Oahu and Maui.  I'm
not a diver (yet), so I can't comment on that.  In the 
winter the waves are big and come from the north and 
northwest.  When they're up they can get really big.
Twenty feet plus is not uncommon and I have seen waves 
as big as 100 feet.  They come and go based on storms 
far to the northwest.  This time of year the calm side 
is the southern side.  In between the big waves (they 
come in swells that last a couple of days, subside and 
then another swell comes in) the northern side of the 
islands can be calm, but be sure to consult with a 
lifeguard or other knowledgable person as the waves can 
get big from completely a calm ocean within an matter 
of hours.

Here is a link to the surf report:

www.prh.noaa.gov/hnl/pages/SRF.php

For those that are comfortable with surface pressure 
maps and want to know what's going to happen with the 
waves/weather ahead of time here is another link:

http://www.opc.ncep.noaa.gov/P_sfc_full_ocean_color.png

There're days when the tradewinds are strong and days
when they're not.  When they're strong, the east side 
is choppy and windy.  Here's a link for the winds:

windfinder.com

For Waikiki:

www.windfinder.com/forecast/oahu_waikiki

I live on Kauai as I mentioned.  If I can help with info
or anything else let me know.  If anyone wants to join me 
for a beer or three, I'm always up for that.  :-)

scott

> _______________________________________________
> 91attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/91attendees

_______________________________________________
91attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/91attendees

---

From: "Scott Weeks" <[email-masked]>
Date: Thu, 30 Oct 2014 14:07:11 -0700

That should've read

I live on Kauai as I mentioned.  If I can help with 
info or anything else let me know.  If anyone is 
coming to Kauai and wants to join me for a beer or 
three, I'm always up for that.  :-)

scott

--- [email-masked] wrote:
From: "Scott Weeks" <[email-masked]>

windfinder.com

For Waikiki:

scott