Subject: [91attendees] Hiking in Kauai after IETF91 ?

From: "Sterne, Jason (Jason)" <[email-masked]>
Date: Thu, 23 Oct 2014 23:09:59 +0000

Hi all,

I'm planning to stick around after IETF91 and head over to Kauai Friday night for a couple of days of hiking on Nov 15 and 16.   The hiking looks spectacular.

Does anyone want to form up a group (or a few groups if we get enough people and differing interests) to hit the trails together ?    Is anyone already thinking of doing some hiking in Kauai ?

http://www.kauai.com/kalalau-trail    The full thing is a bit of a haul and requires overnight camping.    Apparently the hike to the falls (still 4 miles each way) is beautiful.

http://www.kauai.com/waipoo-falls-trail   (800 foot waterfalls ?)

http://www.kauai.com/kukui-trail

http://www.kauai.com/awaawapuhi-trail

Jason

---

From: Thomas Watteyne <[email-masked]>
Date: Thu, 23 Oct 2014 16:14:30 -0700

Jason,

On top of the ones you list (Kalalau is North, the other 3 West), there are
also beautiful hikes on the East side, close to Kapa'a. I would recommend
sleeping giant (http://www.kauai.com/nounou-east).

I wish I could join, you'll have a lot of fun.

Thomas

On Thu, Oct 23, 2014 at 4:09 PM, Sterne, Jason (Jason) <
[email-masked]> wrote:

>  Hi all,
>
> I’m planning to stick around after IETF91 and head over to Kauai Friday
> night for a couple of days of hiking on Nov 15 and 16.   The hiking looks
> spectacular.
>
> Does anyone want to form up a group (or a few groups if we get enough
> people and differing interests) to hit the trails together ?    Is anyone
> already thinking of doing some hiking in Kauai ?
>
> *http://www.kauai.com/kalalau-trail* <http://www.kauai.com/kalalau-trail>
> The full thing is a bit of a haul and requires overnight camping.
> Apparently the hike to the falls (still 4 miles each way) is beautiful.
>
> *http://www.kauai.com/waipoo-falls-trail*
> <http://www.kauai.com/waipoo-falls-trail>   (800 foot waterfalls ?)
>
> *http://www.kauai.com/kukui-trail* <http://www.kauai.com/kukui-trail>
>
> *http://www.kauai.com/awaawapuhi-trail*
> <http://www.kauai.com/awaawapuhi-trail>
>
> Jason
>
>
>
> _______________________________________________
> 91attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/91attendees
>
>