Subject: [93attendees] Looking for Bell 103 acoustic coupler

From: "Turner, Randy" <[email-masked]>
Date: Mon, 20 Jul 2015 20:54:30 +0000

Trying to kick up the internet speed in my hotel room...fee paid

Randy

P PLEASE CONSIDER OUR ENVIRONMENT BEFORE PRINTING THIS EMAIL.

This e-mail (including any attachments) is confidential and may be legally privileged. If you are not an intended recipient or an authorized representative of an intended recipient, you are prohibited from using, copying or distributing the information in this e-mail or its attachments. If you have received this e-mail in error, please notify the sender immediately by return e-mail and delete all copies of this message and any attachments. Thank you.

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 20 Jul 2015 14:18:10 -0700 (PDT)

You in the Hilton?

The wired network seems to work fine for me.

http://www.speedtest.net/my-result/4519211711

Ole

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office:  +1 415-550-9433
Cell:    +1 415-370-4628
UK Cell: +44 7805 977889
docomo: (090) 3337-9311
Web: protocoljournal.org
E-mail: [email-masked]
E-mail: [email-masked]
Skype: organdemo

On Mon, 20 Jul 2015, Turner, Randy wrote:

> _______________________________________________
> 93attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/93attendees
>

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 21 Jul 2015 08:05:42 +0200

I think the wired network is not ³connected² in all the rooms, at least
not in mine, and the WiFi is too slow and failing continuously.

Saludos,
Jordi

-----Mensaje original-----
De: 93attendees <[email-masked]> on behalf of Ole Jacobsen
<[email-masked]>
Responder a: Ole Jacobsen <[email-masked]>
Fecha: lunes, 20 de julio de 2015, 23:18
Para: "Turner, Randy" <[email-masked]>
CC: "[email-masked]" <[email-masked]>
Asunto: Re: [93attendees] Looking for Bell 103 acoustic coupler

>> This e-mail (including any attachments) is confidential and may be
>>legally privileged. If you are not an intended recipient or an
>>authorized representative of an intended recipient, you are prohibited
>>from using, copying or distributing the information in this e-mail or
>>its attachments. If you have received this e-mail in error, please
>>notify the sender immediately by return e-mail and delete all copies of
>>this message and any attachments. Thank you.
>>

---

From: Robert Moskowitz <[email-masked]>
Date: Tue, 21 Jul 2015 08:29:18 +0200

???

Bell never supplied an acoustic coupler, it went against their business 
model.  I spent a lot of time defending my use of Anderson/Jacobson 
modems instead of a Bell decidated modem 101 or 102 on a 'conditioned' 
line (this is how they REALLY hit you up for fees).  I had one of the 
original AJ 1200 modems in an acoustic box (~ 14x16x6") before they 
invented the acoustic coupler.

I think it was either '75 or '76.

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: Jim Martin <[email-masked]>
Date: Tue, 21 Jul 2015 10:32:25 +0200

Jordi,
	All guest rooms wired connections in the Hilton are active and run back into the IETF network. If you’re not getting link or addresses, please let us know at [email-masked] <mailto:[email-masked]>. We’ve been working with the hotel to fix up physical cabling issues to individual guest rooms with good success.

	As for wireless, we continue to work with the hotel contractor in tuning the APs, but there may not be a magic bullet. That said, we’re not much for giving up easily.

	- Jim

> On Jul 21, 2015, at 8:05 AM, JORDI PALET MARTINEZ <[email-masked]> wrote:
>

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 21 Jul 2015 10:38:16 +0200

Will do in a minute, thanks, I thought not all the hotel rooms were wired,
so that’s didn’t complained before :-(

Saludos,
Jordi

-----Mensaje original-----
De: 93attendees <[email-masked]> on behalf of Jim Martin
<[email-masked]>
Responder a: <[email-masked]>
Fecha: martes, 21 de julio de 2015, 10:32
Para: Jordi Palet Martinez <[email-masked]>
CC: "[email-masked]" <[email-masked]>
Asunto: Re: [93attendees] Looking for Bell 103 acoustic coupler

>Jordi,	All guest rooms wired connections in the Hilton are active and run
>back into the IETF network. If you’re not getting link or addresses,
>please let us know at [email-masked]. We’ve been working with
>the hotel to fix up physical cabling issues to individual guest rooms
>with good success.
>
>	As for wireless, we continue to work with the hotel contractor in tuning
>the APs, but there may not be a magic bullet. That said, we’re not much
>for giving up easily.
>
>	- Jim
>
>