Subject: [93attendees] US to Euro Power Adapter

From: "Suhas Nandakumar (snandaku)" <[email-masked]>
Date: Fri, 17 Jul 2015 11:33:03 +0000

Hi All

  I forgot to bring my power adapter while traveling from US. Does any one know where could i buy one or borrow one or something ..

Thanks
Suhas

---

From: Michal Krsek <[email-masked]>
Date: Fri, 17 Jul 2015 13:34:26 +0200

Fastest way is to ask at reception.

             MK

Dne 17.7.2015 v 13:33 Suhas Nandakumar (snandaku) napsal(a):
>
>  Hi All
>
>   I forgot to bring my power adapter while traveling from US. Does any 
> one know where could i buy one or borrow one or something ..
>
>
>
> Thanks
> Suhas
>
>
> _______________________________________________
> 93attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/93attendees

---

From: Alexandre PETRESCU <[email-masked]>
Date: Fri, 17 Jul 2015 14:09:37 +0200

Can be found at boutiques at international airports and railway stations.

Alex

---

From: Randall Gellens <[email-masked]>
Date: Fri, 17 Jul 2015 06:09:47 -0700

At 11:33 AM +0000 7/17/15, Suhas Nandakumar (snandaku) wrote:

>   I forgot to bring my power adapter while traveling from US. Does 
> any one know where could i buy one or borrow one or something ..

Do you actually need a power (voltage) adapter or just a plug 
adapter?  If just the plug, your hotel will lend you one during you 
stay.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Nothing astonishes men so much as common sense and plain dealing.
                                           --Ralph Waldo Emerson.