Subject: [93attendees] Fwd: Ethernet cable?

From: Sarah Banks <[email-masked]>
Date: Sat, 18 Jul 2015 12:22:33 -0700

> 
> Hello,
> 	The wifi network on the 7th floor has abysmal performance (both honors and ietf-hotel), and I see that the network crew here sent a note suggesting the wired network. In my room at least, the cable is 2 feet in length, and the front desk has nothing longer. Has anyone located a place near the hotel where I might acquire a reasonably long ethernet cable?
> 
> Thanks
> Sarah
>

---

From: Michal Krsek <[email-masked]>
Date: Sat, 18 Jul 2015 21:32:06 +0200

Www.alza.cz - open Sundays, delivers to the hotel

MK

On 18. 7. 2015, at 21:22, Sarah Banks <[email-masked]> wrote:

> _______________________________________________
> 93attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/93attendees

---

From: Lixia Zhang <[email-masked]>
Date: Sat, 18 Jul 2015 12:34:18 -0700

> On Jul 18, 2015, at 12:22 PM, Sarah Banks <[email-masked]> wrote:
> 
>> 
>> Hello,

I have exactly the same problem

Lixia

---

From: joel jaeggli <[email-masked]>
Date: Sat, 18 Jul 2015 22:14:42 +0200

On 7/18/15 9:34 PM, Lixia Zhang wrote:
>>> Hello, The wifi network on the 7th floor has abysmal
>>> performance (both honors and ietf-hotel),

those are in fact the same AP(s)

if you would side-channel the rooms to the noc via:

https://tickets.meeting.ietf.org/

that would be helpful respecting trouble shooting.

>>> and I see that the network crew here sent a note suggesting the
>>> wired network. In my room at least, the cable is 2 feet in
>>> length, and the front desk has nothing longer. Has anyone
>>> located a place near the hotel where I might acquire a
>>> reasonably long ethernet cable?

the local branches of aza.cz seem plausible there are two within
walking distance, I haven't been on this trip.

https://www.google.cz/maps/dir/Hilton+Prague,+Praha+86/Alza.cz+a.s.,+Jat
e%C4%8Dn%C3%AD+1530%2F33,+170+00+Praha-Hole%C5%A1ovice/@50.0943349,14.43
49259,14.32z/data=!4m14!4m13!1m5!1m1!1s0x470b94bea425b90f:0x88ea92369f80
f643!2m2!1d14.439722!2d50.093056!1m5!1m1!1s0x470b94b04fcc35bf:0x9bfa6045
7f23c57c!2m2!1d14.4480729!2d50.1001705!3e2?hl=en

>>> Thanks Sarah
> _______________________________________________ 93attendees
> mailing list [email-masked]

---

From: Ole Jacobsen <[email-masked]>
Date: Sat, 18 Jul 2015 13:20:26 -0700 (PDT)

If you need a longer Ethernet cable, I am sure the NOC will be
able to lend you one. Try via the ticket email or ask the staff
in the terminal room.

Ole

---

From: Ray Pelletier <[email-masked]>
Date: Sat, 18 Jul 2015 23:09:35 +0200

All
I've connected an Asus pocket router and have strong wifi. $35 Amazon. 

Ray

> On Jul 18, 2015, at 10:20 PM, Ole Jacobsen <[email-masked]> wrote:
> 
>

---

From: Lou Berger <[email-masked]>
Date: Sat, 18 Jul 2015 17:14:49 -0400

Ali express has useful alternatives for $10-15 depending on desired 
features.  Keep 1 perminantly in my travel bag....

---

From: Sarah Banks <[email-masked]>
Date: Sat, 18 Jul 2015 12:17:29 -0700

Hello,

Thanks
Sarah

---

From: Ole Jacobsen <[email-masked]>
Date: Sun, 19 Jul 2015 08:14:51 +0200

At the risk of repeating myself: Ask the NOC to lend you a cable.

Ole J. Jacobsen
Editor & Publisher
The Internet Protocol Journal
Cell: +1 415 370-4628
docomo: (090) 3337 9311
UK Orange: +44 780 5977 889
http://protocoljournal.org

Sent from my iPhone

> On 18 Jul 2015, at 21:17, Sarah Banks <[email-masked]> wrote:
> 
> Hello,

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 19 Jul 2015 18:37:59 +1200

And ensure that the cable you get has the flexible plastic clips on it.
The cable I carry around with me has long ago lost its little clips,
and will not stay in place in the socket on the desk.

Regards
   Brian

---

From: Olafur Gudmundsson <[email-masked]>
Date: Sun, 19 Jul 2015 03:19:08 -0400

There was a cable in the desk in my room. so look for it or ask the hotel for one 

	Olafur

> On Jul 19, 2015, at 2:14 AM, Ole Jacobsen <[email-masked]> wrote:
> 
> http://protocoljournal.org <http://protocoljournal.org/>
> 
> Sent from my iPhone
> 
> On 18 Jul 2015, at 21:17, Sarah Banks <[email-masked] <mailto:[email-masked]>> wrote:
> 
>> Hello,
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/93attendees <https://www.ietf.org/mailman/listinfo/93attendees>

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Sun, 19 Jul 2015 18:12:43 -0400

This worked for me (although lacking the piece of hardware Ray is using,
just turned my laptop into a WPA2 access point for the room).

On Saturday, July 18, 2015, Ray Pelletier <[email-masked]> wrote:

> > On Jul 18, 2015, at 10:20 PM, Ole Jacobsen <[email-masked]
> <javascript:;>> wrote:
> >
> >
> > [email-masked] <javascript:;>
> [email-masked] <javascript:;>

-- 
Joseph Lorenzo Hall
Chief Technologist
Center for Democracy & Technology
1634 I ST NW STE 1100
Washington DC 20006-4011
(p) 202-407-8825
(f) 202-637-0968
[email-masked]
PGP: https://josephhall.org/gpg-key
fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871