Subject: [93attendees] what currency is widely used in Czech?

From: "Weixinpeng (Jackie)" <[email-masked]>
Date: Thu, 9 Jul 2015 06:22:07 +0000

Hi all,
Could somebody tell me what currency should I take with me, Czech koruna, Euro or both?
Thanks:)

---

From: Bob Hinden <[email-masked]>
Date: Thu, 9 Jul 2015 18:30:15 +1200

Jackie,

The host created a nice web site (linked to on the IETF site) at http://www.ietf93.cz

It includes info on the currency, which is the Czech crown (Kč).  Lots of other useful info on Prague as well.

Bob

> On Jul 9, 2015, at 6:22 PM, Weixinpeng (Jackie) <[email-masked]> wrote:
> 
> Hi all,
> ThanksJ
> _______________________________________________
> 93attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/93attendees

---

From: Mark Andrews <[email-masked]>
Date: Thu, 09 Jul 2015 16:39:05 +1000

> other useful info on Prague as well.

Add to that there is the wiki

https://www.ietf.org/registration/MeetingWiki/wiki/ietf93

-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]

---

From: "Weixinpeng (Jackie)" <[email-masked]>
Date: Thu, 9 Jul 2015 06:39:53 +0000

Thanks Bob! Your really provide a very useful link!

>-----Original Message-----
>From: Bob Hinden [mailto:[email-masked]]
>Sent: Thursday, July 09, 2015 2:30 PM
>To: Weixinpeng (Jackie)
>Cc: Bob Hinden; [email-masked]
>Subject: Re: [93attendees] what currency is widely used in Czech?
>
>Jackie,
>

---

From: Vinayak Hegde <[email-masked]>
Date: Thu, 9 Jul 2015 12:11:32 +0530

Czech Republic is part of European Union (and the Schengen Zone) but
does not use the Euro. It has it's own currency the Czech Koruna. That
is what everyone will ordinarily accept. There might be some
exceptions like high-end hotels and tourist shops that might accept
the euro but you are likely to get it at an insane markup, so it is
better to convert it to Czech Koruna.

If you have Euros, expect to convert them to Czech Koruna when you are
in Prague.

-- Vinayak

---

From: "Weixinpeng (Jackie)" <[email-masked]>
Date: Thu, 9 Jul 2015 06:42:48 +0000

Thanks Mark!

>From: Mark Andrews [mailto:[email-masked]]
>Sent: Thursday, July 09, 2015 2:39 PM
>To: Bob Hinden
>Cc: Weixinpeng (Jackie); [email-masked]

---

From: "Weixinpeng (Jackie)" <[email-masked]>
Date: Thu, 9 Jul 2015 06:43:12 +0000

Thanks Vinayak, Get it!

>From: 93attendees [mailto:[email-masked]] On Behalf Of
>Vinayak Hegde
>Sent: Thursday, July 09, 2015 2:42 PM
>To: Weixinpeng (Jackie)
>Cc: [email-masked]
>Czech Republic is part of European Union (and the Schengen Zone) but does
>not use the Euro. It has it's own currency the Czech Koruna. That is what
>everyone will ordinarily accept. There might be some exceptions like high-end
>hotels and tourist shops that might accept the euro but you are likely to get it
>at an insane markup, so it is better to convert it to Czech Koruna.
>
>If you have Euros, expect to convert them to Czech Koruna when you are in
>Prague.
>
>-- Vinayak
>

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 8 Jul 2015 23:52:26 -0700

Oh, and try to have the phone numbers to cancel/re-issue all your
cards handy but separate from your wallet. Well trained pickpocketing
in Prague. Family member had that experience last Prague IETF.

-- 
---
Toerless Eckert, [email-masked]

---

From: Jiangyuanlong <[email-masked]>
Date: Thu, 9 Jul 2015 06:59:16 +0000

Jackie, 

You may change to the Czech Crown in very few banks in China. So one way is changing RMB to Euro and then change to Czech Crown in the Prague Airport (usually the exchange rate is reasonable).
Another way is bringing a debit card with VISA support to Prague and withdrawing money in Czech Crown in ATMs (usually with 15 RMB's withdrawing fee/ charged by the bank issuing the card).

Regards,
Yuanlong

-----Original Message-----
From: 93attendees [mailto:[email-masked]] On Behalf Of Bob Hinden
Sent: Thursday, July 09, 2015 2:30 PM
To: Weixinpeng (Jackie)
Cc: Bob Hinden; [email-masked]
Subject: Re: [93attendees] what currency is widely used in Czech?

Jackie,

Bob

---

From: "Weixinpeng (Jackie)" <[email-masked]>
Date: Thu, 9 Jul 2015 07:06:29 +0000

Hi Yuanlong,
Thanks for your suggestion.

>From: Jiangyuanlong
>Sent: Thursday, July 09, 2015 2:59 PM
>To: Weixinpeng (Jackie)
>Subject: RE: [93attendees] what currency is widely used in Czech?
>
>Jackie,
>
>You may change to the Czech Crown in very few banks in China. So one way is
>changing RMB to Euro and then change to Czech Crown in the Prague Airport
>(usually the exchange rate is reasonable).
>Another way is bringing a debit card with VISA support to Prague and
>withdrawing money in Czech Crown in ATMs (usually with 15 RMB's
>withdrawing fee/ charged by the bank issuing the card).
>
>Regards,
>Yuanlong
>
>

---

From: Sunil Gandhewar <[email-masked]>
Date: Thu, 9 Jul 2015 07:20:27 +0000

What are the possible phone cards in Prague for local and international calling?

Regards,
Sunil Gandhewar

---

From: Yoav Nir <[email-masked]>
Date: Thu, 9 Jul 2015 10:47:11 +0300

This might help.

http://prepaid-data-sim-card.wikia.com/wiki/Czech_Republic

Yoav

> On Jul 9, 2015, at 10:20 AM, Sunil Gandhewar <[email-masked]> wrote:
>

---

From: Derick Winkworth <[email-masked]>
Date: Thu, 9 Jul 2015 07:56:40 -0700

I've ordered this backpack for this exact reason, Toerless.

http://www.pacsafe.com/intasafe-z500-anti-theft-backpack.html

That site has other products too for secure traveling.

Derick

On Wed, Jul 8, 2015 at 11:52 PM, Toerless Eckert <[email-masked]> wrote:

> does
> in

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 9 Jul 2015 19:34:14 +0000

I haven't seen any comments on this so far?

Behcet

From: 93attendees [mailto:[email-masked]] On Behalf Of Derick Winkworth
Sent: Thursday, July 09, 2015 9:57 AM
Cc: [email-masked]
Subject: Re: [93attendees] what currency is widely used in Czech?

Derick

On Wed, Jul 8, 2015 at 11:52 PM, Toerless Eckert <[email-masked]<mailto:[email-masked]>> wrote:

On Thu, Jul 09, 2015 at 06:43:12AM +0000, Weixinpeng (Jackie) wrote:
> >From: 93attendees [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of
> >Vinayak Hegde
> >Cc: [email-masked]<mailto:[email-masked]>
> ><[email-masked]<mailto:[email-masked]>> wrote:
> >> Hi all,
> >>
> >> [email-masked]<mailto:[email-masked]>
> >[email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>
--
---
Toerless Eckert, [email-masked]<mailto:[email-masked]>

_______________________________________________
93attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/93attendees

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 9 Jul 2015 12:48:24 -0700

The backpack looks tempting. 

One other thing i was trying to find but couldn't so far:

I wanted a bluetooth beacon to drop into my backback and get alerted
when it moves away from me/cellphone.

Alas, my cellphone does not support BT BLE, and all i could find are
the newer nicer BLE beacons. Does anyone know one thats old school BT ?

Thanks!
    Toerless

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 09 Jul 2015 22:24:08 +0200

> in Prague. Family member had that experience last Prague IETF.

If course, since it happened to them in Prague, Prague is now the most
dangerous city for you.  That's how people perceive risk.

Actually, you are much more likely to lose things in Barcelona or other
touristy parts of Spain.  And don't get me started about Paris (or ask
the poor attendees of IETF 63.)

Nice article about how Europe is different from the US here*):
https://www.schneier.com/blog/archives/2011/03/pickpockets_are.html
(slightly higher idiot coefficient in the comments than normal on
Schneier's blog.)

In summary: You are not in Kansas anymore.  Normal street smarts in
European capital cities includes paying attention, and not exposing your
valuables.  If somebody in your vicinity does something that doesn't
make sense, they are probably trying to steal (and that may include the
stunning lady asking you out for a drink).  But there is no need for
special paranoia in Prague; it's just a European capital.

Grüße, Carsten

*) But he probably didn't get the reason right.  But that's off-topic
(and for some people probably also "political" :-)

---

From: Randy Bush <[email-masked]>
Date: Thu, 09 Jul 2015 13:36:18 -0700

i have traveled a bit.  i consider praha one of the be careful towns;
but, as you say, that's not rare.  at least it's not a US city, where
they might kill you for your wallet.

randy

---

From: Daniel Harkins <[email-masked]>
Date: Thu, 9 Jul 2015 21:19:02 +0000

On 7/9/15, 1:24 PM, "93attendees on behalf of Carsten Bormann" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Toerless Eckert wrote:

  There are probably as many stories like this as there are cities.  Prague is
a lovely city and there is really nothing out of the ordinary to worry about.
It’s as safe as any other large city.

  Anything odd and distracting is a cue to reach for your wallet, phone, camera
etc. Like a mob of about 20 little kids who are really insistent about shoving
newspapers in your face. That means one of the urchins is rifling through
your bag, or stealthily snipping the strap and running off with it.

  Dan.

Grüße, Carsten

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Thu, 9 Jul 2015 17:30:58 -0400

> the newer nicer BLE beacons. Does anyone know one thats old school BT ?

There are other products in this line (e.g., thetileapp.com and about
10 other similar things), and one that might better suit this use
case:

http://www.iotera.com/

I have never played with it, only seen folks talk about it... claims
to in a reasonably populated place be able to find things at much
bigger distances. I suspect you'd want a number of folks using this
thin in Prague before it's useful.

best, Joe

-- 
Joseph Lorenzo Hall
Chief Technologist
Center for Democracy & Technology
1634 I ST NW STE 1100
Washington DC 20006-4011
(p) 202-407-8825
(f) 202-637-0968
[email-masked]
PGP: https://josephhall.org/gpg-key
fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: Jeff Haas <[email-masked]>
Date: Thu, 9 Jul 2015 17:35:58 -0400

> On Jul 9, 2015, at 5:30 PM, Joseph Lorenzo Hall <[email-masked]> wrote:
> 

As I was commenting to Toerless off-thread, Tile doesn't signal you when you leave range.  It is handy if you misplace something though, but this wouldn't help the theft case.

-- Jeff

---

From: Ladislav Lhotka <[email-masked]>
Date: Fri, 10 Jul 2015 09:07:18 +0200

> On 09 Jul 2015, at 22:24, Carsten Bormann <[email-masked]> wrote:
> 
> Toerless Eckert wrote:

Absolutely. One has to exercise some care in the metro, especially during rush hours, but otherwise I’d say Prague is pretty safe.

Of course, the more you look and behave like a wealthy foreign tourist, the more attention of pickpockets you are likely to receive.

Lada

--
Ladislav Lhotka, CZ.NIC Labs
PGP Key ID: E74E8C0C

---

From: Yoav Nir <[email-masked]>
Date: Fri, 10 Jul 2015 10:42:03 +0300

> Of course, the more you look and behave like a wealthy foreign tourist, the more attention of pickpockets you are likely to receive.

Like carrying an expensive bag with lots and lots of anti-theft features? :-)

Yoav

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 10 Jul 2015 09:58:00 +0200

> Like carrying an expensive bag with lots and lots of anti-theft features? :-)

+1

(Or how about "mouth-breathing obliviates with protruding wallets and
gaping purses who advertise their naiveté with every particle of their
beings"?

http://bobarno.com/thiefhunters/barcelona-pickpocket-problem/
)

Grüße, Carsten

---

From: Nigel Titley <[email-masked]>
Date: Fri, 10 Jul 2015 09:01:15 +0100

> Of course, the more you look and behave like a wealthy foreign tourist, the more attention of pickpockets you are likely to receive.

I was about to say the only time I've actually had trouble in Prague was
dressed in a tweed jacket in the metro during the morning rush hour. I
broke my cardinal rule "look scruffy" and paid for it with about £10 of
cash that was in my inside pocket. My wife's handbag was also targeted
but because of the way she "organises" her handbag all they got was a
handful of used kleenex.

Prague is no more prone to pickpockets than, say, Amsterdam. And as
Randy so rightly says, at least they won't hold you up at gunpoint like
they would in the US.

Nigel

---

From: Tim Chown <[email-masked]>
Date: Fri, 10 Jul 2015 09:48:30 +0100

Hi,

> On 9 Jul 2015, at 20:48, Toerless Eckert <[email-masked]> wrote:
> 

There was a very well-backed indiegogo project called Trackr, which looks very useful for this type of thing, as it includes a separation alert. It is on sale publicly now:
https://www.thetrackr.com/bravo <https://www.thetrackr.com/bravo>
It does *seem* to be BLE only, though the compatibility list has some quite old smartphones on it.

For alerts when you go out of range of BT or BLE, you may find something that would work with a Pebble Time or similar smartwatch. On my Pebble Time I get an alert (the watch vibrates) if I go out of BLE range of my phone, which is handy for not leaving your phone behind somewhere.  

For anti-theft, the trouble is that the BT/BLE range is quite long, more than you might think, especially if outdoors, so by the time the alert is triggered your valuables may be beyond recovery.  That’s where a tracker might help, though personally I wouldn’t take on any thief - you don’t know what they might be carrying. 

Tim

---

From: Derick Winkworth <[email-masked]>
Date: Fri, 10 Jul 2015 09:03:46 -0500

Having traveled a bit, and having been robbed before, I'm quite comfortable with the expensive bag with anti-theft features.  

:-)

-----Original Message-----
From: "Yoav Nir" <[email-masked]>
Sent: ‎7/‎10/‎2015 2:42 AM
To: "Ladislav Lhotka" <[email-masked]>
Cc: "Carsten Bormann" <[email-masked]>; "[email-masked]" <[email-masked]>
Subject: Re: [93attendees] what currency is widely used in Czech?

Yoav

---

From: Praveen Balasubramanian <[email-masked]>
Date: Fri, 10 Jul 2015 15:05:22 +0000

While on the topic of anti-theft precautions, is it recommended to carry travel documents like passport on person or to leave it in the hotel safety deposit box? What do folks prefer?

Also related question is would we need an identity document while moving around in Prague? Would a US drivers license suffice for dining establishments etc.?

Thanks

From: 93attendees [mailto:[email-masked]] On Behalf Of Tim Chown
Sent: Friday, July 10, 2015 1:49 AM
To: Toerless Eckert
Cc: Behcet Sarikaya; [email-masked]
Subject: Re: [93attendees] Registration fee includes 21% VAT

Hi,

On 9 Jul 2015, at 20:48, Toerless Eckert <[email-masked]<mailto:[email-masked]>> wrote:

There was a very well-backed indiegogo project called Trackr, which looks very useful for this type of thing, as it includes a separation alert. It is on sale publicly now:
https://www.thetrackr.com/bravo
It does *seem* to be BLE only, though the compatibility list has some quite old smartphones on it.

Tim

Thanks!
   Toerless

Behcet

Derick

On Wed, Jul 8, 2015 at 11:52 PM, Toerless Eckert <[email-masked]<mailto:[email-masked]<mailto:[email-masked]%3cmailto:[email-masked]>>> wrote:

Thanks Vinayak, Get it!

-----Original Message-----
From: 93attendees [mailto:[email-masked]<mailto:[email-masked]><mailto:[email-masked]%3cmailto:[email-masked]%3e>] On Behalf Of
Vinayak Hegde
Sent: Thursday, July 09, 2015 2:42 PM
To: Weixinpeng (Jackie)
Cc: [email-masked]<mailto:[email-masked]<mailto:[email-masked]%3cmailto:[email-masked]>>
Subject: Re: [93attendees] what currency is widely used in Czech?

-- Vinayak

On Thu, Jul 9, 2015 at 11:52 AM, Weixinpeng (Jackie)
<[email-masked]<mailto:[email-masked]<mailto:[email-masked]%3cmailto:[email-masked]>>> wrote:

Hi all,

Could somebody tell me what currency should I take with me, Czech
koruna, Euro or both?

ThanksJ

_______________________________________________
93attendees mailing list
[email-masked]<mailto:[email-masked]<mailto:[email-masked]%3cmailto:[email-masked]>>
https://www.ietf.org/mailman/listinfo/93attendees

_______________________________________________
93attendees mailing list
[email-masked]<mailto:[email-masked]<mailto:[email-masked]%3cmailto:[email-masked]>>
https://www.ietf.org/mailman/listinfo/93attendees

_______________________________________________
93attendees mailing list
[email-masked]<mailto:[email-masked]<mailto:[email-masked]%3cmailto:[email-masked]>>
https://www.ietf.org/mailman/listinfo/93attendees
--
---
Toerless Eckert, [email-masked]<mailto:[email-masked]<mailto:[email-masked]%3cmailto:[email-masked]>>

_______________________________________________
93attendees mailing list
[email-masked]<mailto:[email-masked]<mailto:[email-masked]%3cmailto:[email-masked]>>
https://www.ietf.org/mailman/listinfo/93attendees

---

From: Nigel Titley <[email-masked]>
Date: Fri, 10 Jul 2015 16:17:13 +0100

On 10/07/15 16:05, Praveen Balasubramanian wrote:
> While on the topic of anti-theft precautions, is it recommended to carry
> travel documents like passport on person or to leave it in the hotel
> safety deposit box? What do folks prefer?

I leave it in the hotel.
> 
>  
> 
> Also related question is would we need an identity document while moving
> around in Prague? Would a US drivers license suffice for dining
> establishments etc.?

I've never been asked for any identity in Prague and certainly not in
restaurants.

Nigel

---

From: Lisa Lorenzin <[email-masked]>
Date: Fri, 10 Jul 2015 15:28:31 +0000

Personally, when traveling internationally I leave my passport in the hotel safe and carry a photocopy of it, plus my US driver's license, while out and about. I've never had an issue with that approach. (I've also never needed to use the photocopy; it's just for the very unlikely possibility that something were to happen to the original - hotel burns down, whatever.)

Regards,
Lisa

-----Original Message-----
From: 93attendees [mailto:[email-masked]] On Behalf Of Praveen Balasubramanian
Sent: Friday, July 10, 2015 11:05 AM
To: Tim Chown; Toerless Eckert
Cc: Behcet Sarikaya; [email-masked]
Subject: Re: [93attendees] Registration fee includes 21% VAT

Thanks

Hi,

	On 9 Jul 2015, at 20:48, Toerless Eckert <[email-masked] <mailto:[email-masked]> > wrote:

	

Tim

	Thanks!
	   Toerless

		
		Behcet
		
		From: 93attendees [mailto:[email-masked]] On Behalf Of Derick Winkworth
		Sent: Thursday, July 09, 2015 9:57 AM
		Cc: [email-masked] <mailto:[email-masked]> 
		Subject: Re: [93attendees] what currency is widely used in Czech?

		
		
		Derick
		
		On Wed, Jul 8, 2015 at 11:52 PM, Toerless Eckert <[email-masked]<mailto:[email-masked] <mailto:[email-masked]%3cmailto:[email-masked]> >> wrote:

			Thanks Vinayak, Get it!

				-----Original Message-----
				From: 93attendees [mailto:[email-masked]<mailto:[email-masked]> <mailto:[email-masked]%3cmailto:[email-masked]%3e> ] On Behalf Of
				Vinayak Hegde
				Sent: Thursday, July 09, 2015 2:42 PM
				To: Weixinpeng (Jackie)
				Cc: [email-masked]<mailto:[email-masked] <mailto:[email-masked]%3cmailto:[email-masked]> >
				Subject: Re: [93attendees] what currency is widely used in Czech?

				
				-- Vinayak
				
				On Thu, Jul 9, 2015 at 11:52 AM, Weixinpeng (Jackie)
				<[email-masked]<mailto:[email-masked] <mailto:[email-masked]%3cmailto:[email-masked]> >> wrote:

					Hi all,

					ThanksJ

					_______________________________________________
					93attendees mailing list
					[email-masked]<mailto:[email-masked] <mailto:[email-masked]%3cmailto:[email-masked]> >
					https://www.ietf.org/mailman/listinfo/93attendees

				_______________________________________________
				93attendees mailing list
				[email-masked]<mailto:[email-masked] <mailto:[email-masked]%3cmailto:[email-masked]> >
				https://www.ietf.org/mailman/listinfo/93attendees

			_______________________________________________
			93attendees mailing list
			[email-masked]<mailto:[email-masked] <mailto:[email-masked]%3cmailto:[email-masked]> >
			https://www.ietf.org/mailman/listinfo/93attendees

		--
		---
		Toerless Eckert, [email-masked]<mailto:[email-masked] <mailto:[email-masked]%3cmailto:[email-masked]> >
		
		_______________________________________________
		93attendees mailing list
		[email-masked]<mailto:[email-masked] <mailto:[email-masked]%3cmailto:[email-masked]> >
		https://www.ietf.org/mailman/listinfo/93attendees

		_______________________________________________
		93attendees mailing list
		[email-masked] <mailto:[email-masked]> 
		https://www.ietf.org/mailman/listinfo/93attendees

	-- 
	---
	Toerless Eckert, [email-masked] <mailto:[email-masked]> 
	
	_______________________________________________
	93attendees mailing list
	[email-masked] <mailto:[email-masked]> 
	https://www.ietf.org/mailman/listinfo/93attendees

---

From: Yoav Nir <[email-masked]>
Date: Fri, 10 Jul 2015 18:36:20 +0300

> On Jul 10, 2015, at 5:03 PM, Derick Winkworth <[email-masked]> wrote:
> 

So have I, but I think a bag like that marks you as a potential target.

---

From: Lisa Lorenzin <[email-masked]>
Date: Fri, 10 Jul 2015 15:40:31 +0000

I see it a little differently; my hope is that wearing a PacSafe bag and carrying it cross-body in front of me (rather than at my side or back) marks me as someone more aware of the issue - and thus higher potential difficulty for a thief - leading pickpockets to pass me up for someone who looks like an easier mark.  I don't have to outrun the bear...

Regards,
Lisa

-----Original Message-----
From: 93attendees [mailto:[email-masked]] On Behalf Of Yoav Nir
Sent: Friday, July 10, 2015 11:36 AM
To: Derick Winkworth
Cc: Carsten Bormann; Ladislav Lhotka; [email-masked]
Subject: Re: [93attendees] what currency is widely used in Czech?

	On Jul 10, 2015, at 5:03 PM, Derick Winkworth <[email-masked] <mailto:[email-masked]> > wrote:

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 10 Jul 2015 09:20:57 -0700

> dangerous city for you.  That's how people perceive risk.

Intuitively, sure, but i can move beyond that.

http://www.escapehere.com/inspiration/10-worst-cities-in-the-world-for-pickpocketing/2/

My experience was also that it was harder to avoid crowds in Prague
than in the other cities because of the density of the city in the
touristy areas. Especially during the day. 

> special paranoia in Prague; it's just a European capital.

Of course there is need for special paranioa in Prague for me:
They got me once, shame on them, they'd get me twice, shame on me!

;-)

Chers
   Toerless

---

From: Joel M Snyder <[email-masked]>
Date: Fri, 10 Jul 2015 17:37:57 +0200

US, Canadian, and Mexican citizens can now get a "Passport Card" which 
is used for US/Canada and US/Mexico border crossings (not airports). 
This is additional to their normal passport.

This card is not valid for general international travel, however it 
serves as an outstanding identity document you can give to people who 
have been told to ask for a passport.  For example, most countries 
require foreigners to register, and hotels do this for you. In 3 years 
and many countries (including my last trip to Prague), I have not had a 
hotel refuse my US passport card.

The main goal of having identification on you when traveling around a 
city is that the police generally have the right to stop you and ask for 
such things.  The passport card serves this purpose very well, if you're 
from a country where you can get such a thing and essentially have a 
duplicate 'national identity card.'

jms

-- 
Joel M Snyder, 1404 East Lind Road, Tucson, AZ, 85719
Senior Partner, Opus One       Phone: +1 520 324 0494
[email-masked]                http://www.opus1.com/jms

---

From: Daniel Harkins <[email-masked]>
Date: Fri, 10 Jul 2015 21:32:18 +0000

On 7/10/15, 8:40 AM, "93attendees on behalf of Lisa Lorenzin" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

  There is a wide spectrum of crime between pickpocketing and getting shot.
Wearing a PacSafe bag cross-body in front is a signal that you got something
valuable. You are making yourself look like the tastiest morsel for that bear.

  When walking around foreign cities I follow the old saying, “the nail that sticks
up gets the hammer.” I try my best to look local or at least not so much like
a tourist but even if I do I don’t look like the one to rob— large wallet in pocket,
PacSafe bag cross-body in front of me….

  Be safe,

  Dan.

Regards,
Lisa

-----Original Message-----
From: 93attendees [mailto:[email-masked]] On Behalf Of Yoav Nir
Sent: Friday, July 10, 2015 11:36 AM
To: Derick Winkworth
Cc: Carsten Bormann; Ladislav Lhotka; [email-masked]<mailto:[email-masked]>
Subject: Re: [93attendees] what currency is widely used in Czech?

On Jul 10, 2015, at 5:03 PM, Derick Winkworth <[email-masked]<mailto:[email-masked]> <mailto:[email-masked]> > wrote:

---

From: Ladislav Lhotka <[email-masked]>
Date: Sat, 11 Jul 2015 11:58:25 +0200

> On 10 Jul 2015, at 17:37, Joel M Snyder <[email-masked]> wrote:
> 
> US, Canadian, and Mexican citizens can now get a "Passport Card" which is used for US/Canada and US/Mexico border crossings (not airports). This is additional to their normal passport.
> 
> This card is not valid for general international travel, however it serves as an outstanding identity document you can give to people who have been told to ask for a passport.  For example, most countries require foreigners to register, and hotels do this for you. In 3 years and many countries (including my last trip to Prague), I have not had a hotel refuse my US passport card.
> 
> The main goal of having identification on you when traveling around a city is that the police generally have the right to stop you and ask for such things.  The passport card serves this purpose very well, if you're from a country where you can get such a thing and

Yes, they have this right but they won’t do it unless they have a reason. Just be sure you always have a valid ticket for the public transport and this shouldn’t be an issue at all. Also, normally nobody asks you for an ID in a pub or bar.

Lada

>  essentially have a duplicate 'national identity card.'
> 
> jms
>

---

From: Luis Balbinot <[email-masked]>
Date: Fri, 17 Jul 2015 12:43:47 -0300

Locals do not use single trip tickets on the public transportation system
so if you do you are easily spotted as a tourist. The IETF free pass will
help, but warn your companions and/or relatives.

Luis
On Jul 10, 2015 6:32 PM, "Daniel Harkins" <[email-masked]>
wrote:

>
>   On 7/10/15, 8:40 AM, "93attendees on behalf of Lisa Lorenzin" <
> [email-masked] on behalf of [email-masked]>
> wrote:
>
>   I see it a little differently; my hope is that wearing a PacSafe bag
> and carrying it cross-body in front of me (rather than at my side or back)
> marks me as someone more aware of the issue - and thus higher potential
> difficulty for a thief - leading pickpockets to pass me up for someone who
> looks like an easier mark.  I don't have to outrun the bear...
>
>
> From: 93attendees [mailto:[email-masked]
> <[email-masked]>] On Behalf Of Yoav Nir
>  On Jul 10, 2015, at 5:03 PM, Derick Winkworth <[email-masked]
> <mailto:[email-masked] <[email-masked]>> > wrote:
>
>  Having traveled a bit, and having been robbed before, I'm quite
> comfortable with the expensive bag with anti-theft features.
>
>

---

From: Jan Novak <[email-masked]>
Date: Fri, 17 Jul 2015 16:10:22 +0000

I like these discussions, its like travelling into drug-wars stricken Columbia – just put
your wallet into the inside pocket of your jacket and you will never encounter any
problem ☺. There are trillions of tourist there at this time of the year so you will be one
out many to spot …

Jan

From: 93attendees [mailto:[email-masked]] On Behalf Of Luis Balbinot
Sent: 17 July 2015 16:44
To: Daniel Harkins
Cc: Derick Winkworth; Ladislav Lhotka; Yoav Nir; [email-masked]; Carsten Bormann; Lisa Lorenzin
Subject: Re: [93attendees] what currency is widely used in Czech?

Locals do not use single trip tickets on the public transportation system so if you do you are easily spotted as a tourist. The IETF free pass will help, but warn your companions and/or relatives.

Luis
On Jul 10, 2015 6:32 PM, "Daniel Harkins" <[email-masked]<mailto:[email-masked]>> wrote:

  Be safe,

  Dan.

Regards,
Lisa

---

From: Carlos Martinez <[email-masked]>
Date: Fri, 17 Jul 2015 18:20:41 +0200

I'm a bit tired of people calling Colombia Columbia. Columbia is not a country.
And it's certainly not 'drug stricken'. It's a country that's has had a lot of
problems but has improved dramatically. It's a success history for those who
believe that 'drug stricken' countries cannot ever recover.

You are all invited for LACNIC 24 in Bogotá, Colombia, which has amazing food
and, except for the traffic, is a beautiful city.

And BTW, if you feel insecure in Praga, you haven't been out there in the world
much.

On Fri, Jul 17, 2015 at 6:10 PM, Jan Novak < [email-masked] [[email-masked]] > wrote:
I like these discussions, its like travelling into drug-wars stricken Columbia –
just put

your wallet into the inside pocket of your jacket and you will never encounter
any

problem J . There are trillions of tourist there at this time of the year so you will be
one

out many to spot …

Jan

From: 93attendees [mailto:[email-masked]] On Behalf Of Luis Balbinot
Sent: 17 July 2015 16:44
To: Daniel Harkins
Cc: Derick Winkworth; Ladislav Lhotka; Yoav Nir; [email-masked]; Carsten
Bormann; Lisa Lorenzin
Subject: Re: [93attendees] what currency is widely used in Czech?

Locals do not use single trip tickets on the public transportation system so if
you do you are easily spotted as a tourist. The IETF free pass will help, but
warn your companions and/or relatives.

Luis

On Jul 10, 2015 6:32 PM, "Daniel Harkins" < [email-masked] [[email-masked]] > wrote:

On 7/10/15, 8:40 AM, "93attendees on behalf of Lisa Lorenzin" < [email-masked] [[email-masked]] on behalf of [email-masked] [[email-masked]] > wrote:

I see it a little differently; my hope is that wearing a PacSafe bag and
carrying it cross-body in front of me (rather than at my side or back) marks me
as someone more aware of the issue - and thus higher potential difficulty for a
thief - leading pickpockets to pass me up for someone who looks like an easier
mark. I don't have to outrun the bear...

When walking around foreign cities I follow the old saying, “the nail that
sticks

a tourist but even if I do I don’t look like the one to rob— large wallet in
pocket,

Be safe,

Dan.

Regards,

Lisa

-----Original Message-----

From: 93attendees [ mailto:[email-masked] [[email-masked]] ] On Behalf Of Yoav Nir

To: Derick Winkworth

Cc: Carsten Bormann; Ladislav Lhotka; [email-masked] [[email-masked]]

On Jul 10, 2015, at 5:03 PM, Derick Winkworth < [email-masked] [[email-masked]] < mailto:[email-masked] [[email-masked]] > > wrote:

Having traveled a bit, and having been robbed before, I'm quite comfortable with
the expensive bag with anti-theft features.

93attendees mailing list

[email-masked] [[email-masked]]

https://www.ietf.org/mailman/listinfo/93attendees
[https://www.ietf.org/mailman/listinfo/93attendees]

_______________________________________________
93attendees mailing list
[email-masked] [[email-masked]]
https://www.ietf.org/mailman/listinfo/93attendees
[https://www.ietf.org/mailman/listinfo/93attendees]

---

From: Randall Gellens <[email-masked]>
Date: Fri, 17 Jul 2015 12:51:29 -0700

At 4:10 PM +0000 7/17/15, Jan Novak wrote:

>  problem J.

What about people who don't wear jackets (especially in the heat)? 
Maybe we need a line of tank-tops with inside pockets?

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Ugh -- Bugh!         --D.J. Kevan

---

From: "Romero, Gonzalo" <[email-masked]>
Date: Fri, 17 Jul 2015 16:32:41 +0000

Greetings, Mr. Novak.

I respectfully ask you to avoid statements, comparisons, adjectives or comments related to the country in which I was proudly born and currently live.  Things happen everywhere and everyone should be conscious, aware and cautious wherever you stay or go.

Finally, if someone of you Guys want to discuss or comment this kind of “issues” with me in person, or knowing more about my country, please let me know and I’ll be more than happy to grab a “piva” with you in Prague.

Respectfully again,

///Gonzalo

P.S.: BTW, my country is COLOMBIA, not COL-U-MBIA.  Thanks, Carlos, for clarifying on that as well.

Gonzalo Romero | CISO | .CO (Colombian) ccTLD
+++

From: 93attendees [mailto:[email-masked]] On Behalf Of Carlos Martinez
Sent: Friday, July 17, 2015 11:21 AM
To: Jan Novak
Cc: Daniel Harkins; [email-masked]; Derick Winkworth; Ladislav Lhotka; Yoav Nir; Lisa Lorenzin; Carsten Bormann; Luis Balbinot
Subject: Re: [93attendees] what currency is widely used in Czech?

I'm a bit tired of people calling Colombia Columbia. Columbia is not a country. And it's certainly not 'drug stricken'. It's a country that's has had a lot of problems but has improved dramatically. It's a success history for those who believe that 'drug stricken' countries cannot ever recover.

You are all invited for LACNIC 24 in Bogotá, Colombia, which has amazing food and, except for the traffic, is a beautiful city.

And BTW, if you feel insecure in Praga, you haven't been out there in the world  much.

On Fri, Jul 17, 2015 at 6:10 PM, Jan Novak <[email-masked]<mailto:[email-masked]>> wrote:

Jan

From: 93attendees [mailto:[email-masked]] On Behalf Of Luis Balbinot
Sent: 17 July 2015 16:44
To: Daniel Harkins
Cc: Derick Winkworth; Ladislav Lhotka; Yoav Nir; [email-masked]<mailto:[email-masked]>; Carsten Bormann; Lisa Lorenzin
Subject: Re: [93attendees] what currency is widely used in Czech?

Luis

  Be safe,

  Dan.

Regards,
Lisa

-----Original Message-----
From: 93attendees [mailto:[email-masked]] On Behalf Of Yoav Nir
Sent: Friday, July 10, 2015 11:36 AM
To: Derick Winkworth
Cc: Carsten Bormann; Ladislav Lhotka; [email-masked]<mailto:[email-masked]>
Subject: Re: [93attendees] what currency is widely used in Czech?

_______________________________________________
93attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/93attendees<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_93attendees&d=AwMFaQ&c=MOptNlVtIETeDALC_lULrw&r=-f33nZd5UHn-LbHLhHlu3zlfLGY06snW0p6tGEl3wWg&m=cUN6CXcw4n2wuyzi2MaHIHAI1YUdMGso_JnzNg9EUQs&s=Yn66SJqJbAlLS_ZR3OKushBFQ9bX8mh8AhDF2owTlpU&e=>

_______________________________________________
93attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/93attendees<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_93attendees&d=AwMFaQ&c=MOptNlVtIETeDALC_lULrw&r=-f33nZd5UHn-LbHLhHlu3zlfLGY06snW0p6tGEl3wWg&m=cUN6CXcw4n2wuyzi2MaHIHAI1YUdMGso_JnzNg9EUQs&s=Yn66SJqJbAlLS_ZR3OKushBFQ9bX8mh8AhDF2owTlpU&e=>

---

From: joel jaeggli <[email-masked]>
Date: Sat, 18 Jul 2015 07:06:07 +0200

On 7/17/15 9:51 PM, Randall Gellens wrote:
>> just put your wallet into the inside pocket of your jacket and
>> you will never encounter any problem J.
> 

http://www.scottevest.com/v3_store/subindex_mens.shtml#polos

---

From: "Robert Pepper (rmpepper)" <[email-masked]>
Date: Sat, 18 Jul 2015 05:16:43 +0000

If you are really worried, T-shirts with hidden inside pocketsŠ.and more
at <http://www.scottevest.com>

http://www.scottevest.com/v3_store/Cotton_Tshirt.shtml

http://www.scottevest.com/v3_store/Bamboo-Polo.shtml

http://www.scottevest.com/v3_store/Pocket_Man_Shirt.shtml

---

From: Hector Prada <[email-masked]>
Date: Sat, 18 Jul 2015 07:11:36 -0430

Hello all, having arrived yesterday, here are a few things to have in mind:

Currency: if you exchange at a travelex counter, the comission is around
12%. I recommend changing only 4 dollars or so in order to get the ticket
for public transportation. If that is your means of transportation.

Transportation: I took the AE bus on terminal 1 which arrives right on
time. It comes in every 30 minutes, and got in time for the 9pm bus.  Use
those 60 CZK you got previously, to buy the ticket from the driver. Be sure
to be dropped off near Palladium Mall, and from there the walk is about
900m to the Hilton Hotel. The view is great.

Pickpockets: on the AE bus there were not too many people. On the streets I
was careful but no need to be paranoic as I thought I had to be. But dont
keet anything in back pockets, just ot be safe.

ATM: Once you arrive at the Palladium Mall there are plenty atms run by
banks: Unicard, RB, CSOB, etc..

Hope it helps!

-- 
Hector Prada

---

From: Erik Nordmark <[email-masked]>
Date: Sat, 18 Jul 2015 17:37:08 +0200

On 7/18/15 1:41 PM, Hector Prada wrote:
> Currency: if you exchange at a travelex counter, the comission is 
> around 12%. I recommend changing only 4 dollars or so in order to get 
> the ticket for public transportation. If that is your means of 
> transportation.
The office that sells the tickets for public transit takes credit cards; 
in fact they prefer that over the large bills you get from the ATM machines.
Bus 119 plus the metro was a breeze and very quick. Runs every 10 
minutes I think.
And since the metro is deep down in bedrock in Prague there is natural 
airconditioning which was nice today.

    Erik

> time. It comes in every 30 minutes, and got in time for the 9pm bus.  
> Use those 60 CZK you got previously, to buy the ticket from the 
> driver. Be sure to be dropped off near Palladium Mall, and from there 
> the walk is about 900m to the Hilton Hotel. The view is great.
>
> Pickpockets: on the AE bus there were not too many people. On the 
> streets I was careful but no need to be paranoic as I thought I had to 
> be. But dont keet anything in back pockets, just ot be safe.
>
> ATM: Once you arrive at the Palladium Mall there are plenty atms run 
> by banks: Unicard, RB, CSOB, etc..
>
> Hope it helps!
>
> 2015-07-09 1:52 GMT-04:30 Weixinpeng (Jackie) <[email-masked] 
> <mailto:[email-masked]>>:
>
>     Hi all,
>