Subject: [93attendees] Thank you all!

From: Nalini Elkins <[email-masked]>
Date: Fri, 24 Jul 2015 14:36:39 +0000 (UTC)

Thank you to the hosts of IETF93, the sponsors, network staff and all who made this possible.

It is a huge task!

Well done!
 
Thanks,

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

---

From: Alexandre PETRESCU <[email-masked]>
Date: Fri, 24 Jul 2015 21:16:35 +0200

Yes, thanks for the excellent organization, I am very happy.

One particular plus: the IETF Attendee room reserved on a FCFS basis.  I 
used it twice: I booked once for a bar bof, and attended another 
informal meeting booked by someone else.  I even lent 30min of my time 
to someone in urgent need.

This is an excellent idea, thanks.

A particular minus: I was still on the ietf-legacy essid.  Part of the 
reason is because of Certificate Authorities.  IETF should not assume 
that public CAs are trusted by everybody.

But again, thanks for everything, it was very good.

Alex
PS: ah, and I forgot, the 'movie screening' Sunday evening - that was a 
memorable event.

Le 24/07/2015 16:36, Nalini Elkins a écrit :
> _______________________________________________
> 93attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/93attendees
>

---

From: Ondřej Caletka <[email-masked]>
Date: Sat, 25 Jul 2015 09:13:45 +0200

> that public CAs are trusted by everybody.

Come on, it's a public Wi-Fi. What level of trust do you need to submit
a login/password ietf/ietf? Is it better to submit such credentials to
an untrusted party then not to do encryption at all?

--
Ondřej Caletka