Subject: [93attendees] airport hotel for thursday night

From: Robert Moskowitz <[email-masked]>
Date: Thu, 16 Jul 2015 06:35:38 -1000

I got into the Hilton for M - W, but not Thurs.  Which is OK, in part, 
as I have an early morning flight out Friday.  So I am looking for a 
hotel near the airport for the night that I can get to relatively easy 
late thursday evening.

Any recommendations?

I am at IEEE 802 for a few more hours before I start the trek home so I 
can start the trek to IETF....

---

From: "Mishra, Sanjay" <[email-masked]>
Date: Thu, 16 Jul 2015 14:13:31 -0400

You can try Courtyard Prague airport (CZK 1500 + 225 in taxes ~$70).

-----Original Message-----
From: 93attendees [mailto:[email-masked]] On Behalf Of Robert Moskowitz
Sent: Thursday, July 16, 2015 12:36 PM
To: [email-masked]
Subject: [93attendees] airport hotel for thursday night

I got into the Hilton for M - W, but not Thurs.  Which is OK, in part, as I have an early morning flight out Friday.  So I am looking for a hotel near the airport for the night that I can get to relatively easy late thursday evening.

Any recommendations?

I am at IEEE 802 for a few more hours before I start the trek home so I can start the trek to IETF....

_______________________________________________
93attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/93attendees

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 16 Jul 2015 09:34:36 -1000

The on airport is showing me 3650 and the one 8mi away 1295.  So looks 
like I will be no staying AT the airport, but close enough.

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Thu, 16 Jul 2015 20:07:15 +0000

I just booked the Ramada Inn at the airport for Friday night. TripAdvisor is quoting that for Thursday at $92. It says it's next to Terminal 3 and runs a 24 hour shuttle to Terminals 1 and 2.
Barbara

From: 93attendees [mailto:[email-masked]] On Behalf Of Robert Moskowitz
Sent: Thursday, July 16, 2015 3:35 PM
To: Mishra, Sanjay; [email-masked]
Subject: Re: [93attendees] airport hotel for thursday night

The on airport is showing me 3650 and the one 8mi away 1295.  So looks like I will be no staying AT the airport, but close enough.
On 07/16/2015 08:13 AM, Mishra, Sanjay wrote:

-----Original Message-----

To: [email-masked]<mailto:[email-masked]>

Any recommendations?

93attendees mailing list

[email-masked]<mailto:[email-masked]>

--
Robert Moskowitz
Owner
HTT Consulting
C:      248-219-2059
F:      248-968-2824
E:      [email-masked]<mailto:[email-masked]>

There's no limit to what can be accomplished if it doesn't matter who gets the credit

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 16 Jul 2015 10:10:38 -1000

Thanks everyone.  I am all set now.  Looking forward to another great IETF.

On 07/16/2015 10:07 AM, STARK, BARBARA H wrote:
> Standard
>
> I just booked the Ramada Inn at the airport for Friday night. 
> TripAdvisor is quoting that for Thursday at $92. It says it’s next to 
> Terminal 3 and runs a 24 hour shuttle to Terminals 1 and 2.
>
> Barbara
>
> *From:*93attendees [mailto:[email-masked]] *On Behalf Of 
> *Robert Moskowitz
> *Sent:* Thursday, July 16, 2015 3:35 PM
> *To:* Mishra, Sanjay; [email-masked]
> *Subject:* Re: [93attendees] airport hotel for thursday night
>
>     To:[email-masked]  <mailto:[email-masked]>
>
>     [email-masked]  <mailto:[email-masked]>
>
> E: [email-masked] <mailto:[email-masked]>
>