Subject: [93attendees] Social Ticket Available

From: Luigi Iannone <[email-masked]>
Date: Tue, 21 Jul 2015 10:41:54 +0200

first come fist served

Luigi

---

From: "Marc Blanchet" <[email-masked]>
Date: Tue, 21 Jul 2015 10:43:33 +0200

taken! Marc.

On 21 Jul 2015, at 10:41, Luigi Iannone wrote:

> first come fist served
>
> Luigi
>
> _______________________________________________
> 93attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/93attendees

---

From: Luigi Iannone <[email-masked]>
Date: Tue, 21 Jul 2015 10:45:02 +0200

Gone! Thanks.

L.

> On 21 Jul 2015, at 10:41, Luigi Iannone <[email-masked]> wrote:
> 
> first come fist served
> 
> Luigi

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Tue, 21 Jul 2015 09:00:15 +0000

I also have one to sell. FCFS.

---

From: John Dowdell <[email-masked]>
Date: Tue, 21 Jul 2015 11:01:57 +0200

Any chance of a separate social tickets mailing list in the future? There is a lot of traffic on this topic ….

John

> On 21 Jul 2015, at 10:45, Luigi Iannone <[email-masked]> wrote:
> 
> Gone! Thanks.
> 
> 
> L.
> 
>

---

From: Dominik Weidemann <[email-masked]>
Date: Tue, 21 Jul 2015 11:02:18 +0200

Here Please

---

From: Benson Schliesser <[email-masked]>
Date: Tue, 21 Jul 2015 11:12:48 +0200

In the past I think that people have used a wiki to coordinate Social
ticket transfers... Perhaps that would be a useful idea here and now, as
well.
-Benson

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Tue, 21 Jul 2015 09:13:55 +0000

> On Jul 21, 2015, at 11:00 AM, Fred Baker (fred) <[email-masked]> wrote:
> 

It's sold now.

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 21 Jul 2015 09:14:38 +0000

A signup list at the message board makes the most sense.

I wish folks were more aware that there are over 1100 people on this list; it's not net.jokes :)