Subject: Re: [93attendees] IETF dress code policy

From: "Rodriguez, Iben" <[email-masked]>
Date: Fri, 24 Jul 2015 10:37:31 +0000

Of course there are 2 sides to every story.  I’ve had to deal with this as a parent of teen age daughters who are experiencing this type of reverse discrimination based on the way they dress at school.  If a teacher were to tell them their clothing style is distracting to the boys in the class we have a talk with that teacher there, and the boys.  Unfortunately the girls need to deal with this too but the world is changing.

I came to the conference for the first time with a suit coat and jacket ready to dress up as if for a business meeting. When I checked in I see everyone in t-shirts and shorts. This is great!

Let’s not pass judgement on someone’s role or respectful dress situation these days. It goes both ways.

Our efforts should be on improving the rights for those that are truly oppressed by their cultural situation.

Are we seriously thinking of instituting a dress code policy for these events? How would it read?  Let’s not go down this road.

On 7/24/15, 11:35 AM, "93attendees on behalf of Ondrej Filip" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Hello!
First of all let me to apologize everybody who felt offended. I am
really sorry for that we did something unfortunate and as a CEO of the
company I take the full responsibility.

Please, let me explain the background. Those ladies have been working
with CZ.NIC for a longer time although not as full time employees.
But I am telling this to explain that they we have not employed them
just for the purpose of this event. Both have university degrees
although not a technical background in IETF related stuff. But they
know our company very well.

Again, I fully understand the point and I apologize for our lack of
sensitivity. I am very sorry.

Ondrej Filip

On 24.7.2015 10:31, Jose Saldana wrote:
Hi all,
In my opinion, the bits&bytes booth with the young ladies in short skirts, etc. was a bit... let's say ... disrespectful.
I mean, using women just for "decorative" purposes is something I don't like. It is common in trade fairs, sports events, etc. But the IETF should avoid it (IMHO).
Best regards,
Jose
Sent from my smartphone
_______________________________________________
93attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/93attendees

--
(  CZ.NIC z.s.p.o.                              )
-------------------------------------------------
  Ondrej Filip  -  CEO

  Office : Milesovska 5, Praha 3,  Czech Republic
  Email  : [email-masked]<mailto:[email-masked]>  http://www.nic.cz
  Private: [email-masked]<mailto:[email-masked]>
-------------------------------------------------

_______________________________________________
93attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/93attendees

Spirent Communications e-mail confidentiality.
------------------------------------------------------------------------
This e-mail contains confidential and / or privileged information belonging to Spirent Communications plc, its affiliates and / or subsidiaries. If you are not the intended recipient, you are hereby notified that any disclosure, copying, distribution and / or the taking of any action based upon reliance on the contents of this transmission is strictly forbidden. If you have received this message in error please notify the sender by return e-mail and delete it from your system.

Spirent Communications plc
Northwood Park, Gatwick Road, Crawley, West Sussex, RH10 9XN, United Kingdom.
Tel No. +44 (0) 1293 767676
Fax No. +44 (0) 1293 767677

Registered in England Number 470893
Registered at Northwood Park, Gatwick Road, Crawley, West Sussex, RH10 9XN, United Kingdom.

Or if within the US,

Spirent Communications,
27349 Agoura Road, Calabasas, CA, 91301, USA.
Tel No. 1-818-676- 2300

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 24 Jul 2015 22:43:16 +1200

On 24/07/2015 22:37, Rodriguez, Iben wrote:
...
> Are we seriously thinking of instituting a dress code policy for these events? How would it read?  Let’s not go down this road.

We've had a dress code for years:
http://www.ietf.org/tao.html#rfc.section.3.4

   Brian

---

From: Lisa Lorenzin <[email-masked]>
Date: Fri, 24 Jul 2015 10:47:45 +0000

My impression was that we were discussing setting an IETF policy to prohibit booth babes / scantily dressed women at vendor tables who are present strictly as sexualized objects.  That's a far cry from a dress code for attendees.

Personally, if a lead developer / engineer at a Bits & Bytes demo was wearing heels, the only reason I would care would be to ask her (or him) what brand they are - heels comfortable enough to wear for a standup job like booth duty are few & far between! :)

Regards,
Lisa

-----Original Message-----
From: 93attendees [mailto:[email-masked]] On Behalf Of Rodriguez, Iben
Sent: Friday, July 24, 2015 12:38 PM
To: Ondrej Filip; [email-masked]
Subject: Re: [93attendees] IETF dress code policy

On 7/24/15, 11:35 AM, "93attendees on behalf of Ondrej Filip" <[email-masked] <mailto:[email-masked]>  on behalf of [email-masked] <mailto:[email-masked]> > wrote:

Hello!
First of all let me to apologize everybody who felt offended. I am really sorry for that we did something unfortunate and as a CEO of the company I take the full responsibility.

Please, let me explain the background. Those ladies have been working with CZ.NIC for a longer time although not as full time employees.
But I am telling this to explain that they we have not employed them just for the purpose of this event. Both have university degrees although not a technical background in IETF related stuff. But they know our company very well.

Again, I fully understand the point and I apologize for our lack of sensitivity. I am very sorry.

Ondrej Filip

	Hi all,
	[email-masked] <mailto:[email-masked]> 

  Office : Milesovska 5, Praha 3,  Czech Republic
  Email  : [email-masked] <mailto:[email-masked]>   http://www.nic.cz
  Private: [email-masked] <mailto:[email-masked]>
-------------------------------------------------

_______________________________________________
93attendees mailing list
[email-masked] <mailto:[email-masked]> https://www.ietf.org/mailman/listinfo/93attendees

Or if within the US, 

Spirent Communications,

---

From: Lou Berger <[email-masked]>
Date: Fri, 24 Jul 2015 12:48:24 +0200

Brian,
    Thanks for sending this link.  I had forgotten we had a minimal
dress requirement (i.e., wearing name tags) and had mistakenly told
someone earlier today that we had no requirement to wear our name tags.

Lou

On 7/24/2015 12:43 PM, Brian E Carpenter wrote:
> [email-masked]

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 24 Jul 2015 11:52:11 +0100

I reckon that it'll be better if the IAOC just find and copy some
good policy that will prevent a recurrance of this. I know there are
some trade shows that have introduced such policies so I'd hope
we don't have to figure this out ourselves via a protracted list
discussion of possibilities.

S.

---

From: Kathleen Moriarty <[email-masked]>
Date: Fri, 24 Jul 2015 06:58:00 -0400

> discussion of possibilities.

RSA Conference was mentioned previously and I found this text that could be
helpful:

http://www.networkworld.com/article/2902752/security0/rsa-conference-bans-booth-babes.html

> > My impression was that we were discussing setting an IETF policy to
> prohibit booth babes / scantily dressed women at vendor tables who are
> present strictly as sexualized objects.  That's a far cry from a dress code
> for attendees.
> >
> > Personally, if a lead developer / engineer at a Bits & Bytes demo was
> wearing heels, the only reason I would care would be to ask her (or him)
> what brand they are - heels comfortable enough to wear for a standup job
> like booth duty are few & far between! :)
> >
> > Regards,
> > Lisa
> >
> > Of course there are 2 sides to every story.  I’ve had to deal with this
> as a parent of teen age daughters who are experiencing this type of reverse
> discrimination based on the way they dress at school.  If a teacher were to
> tell them their clothing style is distracting to the boys in the class we
> have a talk with that teacher there, and the boys.  Unfortunately the girls
> need to deal with this too but the world is changing.
> >
> > I came to the conference for the first time with a suit coat and jacket
> ready to dress up as if for a business meeting. When I checked in I see
> everyone in t-shirts and shorts. This is great!
> >
> > Are we seriously thinking of instituting a dress code policy for these
> events? How would it read?  Let’s not go down this road.
> >
> >
> > On 7/24/15, 11:35 AM, "93attendees on behalf of Ondrej Filip" <
> [email-masked] <mailto:[email-masked]>  on
> behalf of [email-masked] <mailto:[email-masked]> > wrote:
> >
> > Hello!
> just for the purpose of this event. Both have university degrees although
> not a technical background in IETF related stuff. But they know our company
> very well.
> >
> >       In my opinion, the bits&bytes booth with the young ladies in short
> skirts, etc. was a bit... let's say ... disrespectful.
> >       I mean, using women just for "decorative" purposes is something I
> don't like. It is common in trade fairs, sports events, etc. But the IETF
> should avoid it (IMHO).
> >       Best regards,
> >       Jose
> >       Sent from my smartphone

-- 

Best regards,
Kathleen

---

From: Robert Moskowitz <[email-masked]>
Date: Fri, 24 Jul 2015 13:05:57 +0200

> http://www.ietf.org/tao.html#rfc.section.3.4

I resemble that code!

I can't see wasting any money buying slacks or jeans just to wear them 
to an IETF....

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Fri, 24 Jul 2015 13:09:41 +0200

On Fri, Jul 24, 2015 at 10:37:31AM +0000,
 Rodriguez, Iben <[email-masked]> wrote 
 a message of 212 lines which said:

> I’ve had to deal with this as a parent of teen age daughters who are
> experiencing this type of reverse discrimination based on the way
> they dress at school.  If a teacher were to tell them their clothing
> style is distracting to the boys in the class we have a talk with
> that teacher there, and the boys.

> situation these days. It goes both ways.

In this specific case (the "booth babes" during the Bits'n'Bytes
event), the women were not exercising their freedom to dress as they
want, they were on duty and had an uniform chosen by their
employer. So, I agree with your arguments but they don't apply here.

> Are we seriously thinking of instituting a dress code policy for
> these events? 

I hope not. Most of these "codes of conduct" and other written
policies are lame, anyway, such as
<http://ietf.org/iesg/statement/ietf-anti-harassment-policy.html>
which says "Those who participate in the IETF are expected to behave
according to professional standards" as if amateurs were allowed to
harass at will. But, here, it was not IETF participants deciding to
dress in strange and unusual (and objectionable for some people) ways,
it was a company deciding to hire professional booth babes, which is
quite different.

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Fri, 24 Jul 2015 13:15:59 +0200

On Fri, Jul 24, 2015 at 06:58:00AM -0400,
 Kathleen Moriarty <[email-masked]> wrote 

> http://www.networkworld.com/article/2902752/security0/rsa-conference-bans-booth-babes.html

I think that RSA's policy (as written in this article, I did not check
the original) is exactly what we should avoid: puritan, limiting the
freedom to dress, sexist ("Tops displaying excessive cleavage", a rule
which is only for women).

---

From: Michael StJohns <[email-masked]>
Date: Fri, 24 Jul 2015 07:17:00 -0400

On 7/24/2015 7:05 AM, Robert Moskowitz wrote:
>>> these events? How would it read? Let’s not go down this road.

Many many years ago at the Cocoa Beach IETF I remember looking to my 
right and seeing a not quite dripping wet attendee in bathing suit and 
t-shirt who had used the break to take a quick dip in the ocean.

Mike

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 24 Jul 2015 07:34:54 -0400

> I can't see wasting any money buying slacks or jeans just to wear them

I don't follow the logic of that reference. We provide lanyards for 
badges, so shirts should also be optional. The badge is the one truly 
non-optional piece of apparel. (You can be discrete by adjusting the 
lanyard.)

OTOH, we (usually) conveniently provide free t-shirts for the 
shirt-challenged.

	Thanks,
	Paul

---

From: "Pat (Patricia) Thaler" <[email-masked]>
Date: Fri, 24 Jul 2015 14:43:51 +0000

Because it is likely that plastic corners of the badge holder will be annoyingly scratchy to the shirtless (though golem didn't complain)? 

( I think lanyards were less common when the text was originally written.

Sent from my iPhone

> On Jul 24, 2015, at 1:35 PM, Paul Kyzivat <[email-masked]> wrote:
> 
> I don't follow the logic of that reference. We provide lanyards for badges, so shirts should also be optional. The badge is the one truly non-optional piece of apparel. (You can be discrete by adjusting the lanyard.)
> 
> OTOH, we (usually) conveniently provide free t-shirts for the shirt-challenged.
> 
>    Thanks,
>    Paul
>

---

From: Robert Moskowitz <[email-masked]>
Date: Fri, 24 Jul 2015 17:27:56 +0200

> OTOH, we (usually) conveniently provide free t-shirts for the 

T-shirts just don't go well with suit jackets and it is challenging to 
keep a tie neat when wearing one!  Though if you remember back to the 
Memphis IETF, I DID wear my IAB shirt over my white shirt and tie and 
under my suit jacket!

As Popeye said:

I yam what I yam.

Oh, and I dislike lanyards.  They are too sloppy.  So I keep my old 
clipon badge holders and reuse them year-to-year.

---

From: Robert Moskowitz <[email-masked]>
Date: Fri, 24 Jul 2015 17:32:28 +0200

> Because it is likely that plastic corners of the badge holder will be annoyingly scratchy to the shirtless (though golem didn't complain)?

The Golem never complained.  He did his job as instructed.  He is still 
there, 'asleep' under the pile of old prayer books, in the attic of the 
Maharal's shul.  Waiting until he is needed again.

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Fri, 24 Jul 2015 15:36:38 +0000

> On Jul 24, 2015, at 12:37 PM, Rodriguez, Iben <[email-masked]> wrote:
> 

We have one. We have had for some time.

https://www.ietf.org/tao.html <https://www.ietf.org/tao.html>, section 3.4.

---

From: Robert Moskowitz <[email-masked]>
Date: Fri, 24 Jul 2015 17:42:29 +0200

On 07/24/2015 05:36 PM, Fred Baker (fred) wrote:
>
>> On Jul 24, 2015, at 12:37 PM, Rodriguez, Iben 
>> <[email-masked] <mailto:[email-masked]>> wrote:
>>
> https://www.ietf.org/tao.html, section 3.4.

I will say that when I saw some well dressed young people at the bits n 
bytes, I just assumed they were going out for the evening directly from 
the gathering and did not want to allocate time to change later.  
Perhaps there was a chamber music performance somewhere nearby!  (not 
that Charlie's playing should be missed if you hung around that long!)

No big deal to see someone not dressed in IETF t-shirts and worn jeans....

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Fri, 24 Jul 2015 15:50:26 +0000

> On Jul 24, 2015, at 12:47 PM, Lisa Lorenzin <[email-masked]> wrote:
> 
> Personally, if a lead developer / engineer at a Bits & Bytes demo was wearing heels,

I would not object to a pretty engineer - we need more of them. These gals weren't engineers. That, at least for my part, was my concern. They were there to attract nearby guys to the table. Life is too short for that.

---

From: Warren Kumari <[email-masked]>
Date: Fri, 24 Jul 2015 19:06:08 +0200

On Friday, July 24, 2015, Fred Baker (fred) <[email-masked]> wrote:

>
> > On Jul 24, 2015, at 12:47 PM, Lisa Lorenzin <[email-masked]
> <javascript:;>> wrote:
> >
> wearing heels,
> I would not object to a pretty engineer - we need more of them.

Oh, come on... You've got me already, what more could y'all possibly want?!

W

>  These gals weren't engineers. That, at least for my part, was my concern.
> They were there to attract nearby guys to the table. Life is too short for
> that.
>

-- 
I don't think the execution is relevant when it was obviously a bad idea in
the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair of
pants.
   ---maf

---

From: "Richard Scheffenegger" <[email-masked]>
Date: Fri, 24 Jul 2015 20:13:35 +0200

I'm with Fred.

However, having been attracted to their booth, I found in the discussions 
with the engineers present, that the level of expertise was not on-par with 
many of the questions...

They would  have had to bring the actual electrical and software engineers 
working on the product to the booth on events like this.

Best regards,
  Richard

----- Original Message ----- 
From: "Fred Baker (fred)" <[email-masked]>
To: "Lisa Lorenzin" <[email-masked]>
Cc: "Rodriguez, Iben" <[email-masked]>; "Ondrej Filip" 
<[email-masked]>; <[email-masked]>
Sent: Friday, July 24, 2015 5:50 PM
Subject: Re: [93attendees] IETF dress code policy

> Personally, if a lead developer / engineer at a Bits & Bytes demo was 

I would not object to a pretty engineer - we need more of them. These gals 
weren't engineers. That, at least for my part, was my concern. They were 
there to attract nearby guys to the table. Life is too short for that.

---

From: Luis Balbinot <[email-masked]>
Date: Fri, 24 Jul 2015 20:21:57 +0200

I also do not object the girls. They were only there to handle balls.
On Jul 24, 2015 8:17 PM, "Richard Scheffenegger" <[email-masked]> wrote:

> ----- Original Message ----- From: "Fred Baker (fred)" <[email-masked]>
> Cc: "Rodriguez, Iben" <[email-masked]>; "Ondrej Filip" <
> [email-masked]>; <[email-masked]>

---

From: Dave Taht <[email-masked]>
Date: Fri, 24 Jul 2015 20:34:51 +0200

> with the engineers present, that the level of expertise was not on-par with

tee-hee. That's because I sucked ondrej outside and grilled him about
what they were doing for an hour!

> working on the product to the booth on events like this.

I am extremely encouraged by what they are doing. They are using the
most open chip on the market today (armada 385), which has truly
excellent linux support for many features and offloads, it is fast
enough to drive gigE well, and there is quite a bit of optimization
that can be done to make it even better like adding bql to driver and
toning down the

(the same chip is also in the linksys 1200ac v2, which we have had a
great deal of success with thus far)

Their intent seems to be to produce an entirely open design, which
could be used as CPE and home router devices, the board and design
rebranded by various ODMS and ISPs, utilized with SFP and a choice of
wifi cards, and they got a key design criteria of mine right - there
are *real* ethernet ports for the wan and lan interfaces, which makes
things like link detection, hardware flow control, and fq_codel "just
work" -- which is not the case on nearly all new cpe designs which
route everything through the switch.

They also made a priority automatic updates for openwrt, which warms
the cockles of my heart.

This box is now my prime candidate for a renewed cerowrt-like effort
to produce a extremely capable home router, suitable for further R&D
into better, faster, safer edge gateways, and certainly could do
homenet better than nearly everything else currently on the market.

I hope to look more into the board, and various pcie based 802.11ac
cards in the coming months, to tackle wifi part of the problem, but
despite the unfortunate choice of marketing methods, am utterly
delighted with them having been there at this bits and bytes.

This was the best bits and bytes ever, IMHO, on every other front.

-- 
Dave Täht
worldwide bufferbloat report:
http://www.dslreports.com/speedtest/results/bufferbloat
And:
What will it take to vastly improve wifi for everyone?
https://plus.google.com/u/0/explore/makewififast

---

From: Randy Bush <[email-masked]>
Date: Fri, 24 Jul 2015 21:02:35 +0200

i am happy to have missed all this but ..

> They were there to attract nearby guys to the table

and who allows this to attract them?  shame on us.

randy

---

From: Alexandre PETRESCU <[email-masked]>
Date: Fri, 24 Jul 2015 21:11:09 +0200

dress code: should the models be dressed in national costumes, or local 
code, would that be more acceptable?

Alex

Le 24/07/2015 12:37, Rodriguez, Iben a écrit :
> Of course there are 2 sides to every story.  I’ve had to deal with 
> this as a parent of teen age daughters who are experiencing this type 
> of reverse discrimination based on the way they dress at school.  If a 
> teacher were to tell them their clothing style is distracting to the 
> boys in the class we have a talk with that teacher there, and the 
> boys.  Unfortunately the girls need to deal with this too but the 
> world is changing.
>
> I came to the conference for the first time with a suit coat and 
> jacket ready to dress up as if for a business meeting. When I checked 
> in I see everyone in t-shirts and shorts. This is great!
>
> On 7/24/15, 11:35 AM, "93attendees on behalf of Ondrej Filip" 
> <[email-masked] <mailto:[email-masked]> on 
> behalf of [email-masked] <mailto:[email-masked]>> wrote:
>
> Hello!
>     don't like. It is common in trade fairs, sports events, etc. But
>     the IETF should avoid it (IMHO).
>     Best regards,
>     Jose
>     Sent from my smartphone
> This e-mail contains confidential and / or privileged information 
> belonging to Spirent Communications plc, its affiliates and / or 
> subsidiaries. If you are not the intended recipient, you are hereby 
> notified that any disclosure, copying, distribution and / or the 
> taking of any action based upon reliance on the contents of this 
> transmission is strictly forbidden. If you have received this message 
> in error please notify the sender by return e-mail and delete it from 
> your system.
>

---

From: Warren Kumari <[email-masked]>
Date: Fri, 24 Jul 2015 22:27:31 +0200

On Friday, July 24, 2015, Dave Taht <[email-masked]> wrote:

> On Fri, Jul 24, 2015 at 8:13 PM, Richard Scheffenegger <[email-masked]
> <javascript:;>> wrote:
> > I'm with Fred.
> >

+ lots.

I have, and use, a Turis box at home as my primary CPE. It has some great
features and they all Just Work.

It has a good graphical UI for when you just want to quickly look at
something, but still gives you access to all of the underlying stuff then
you need something more powerful. It automagically updates itself when
needed, and fulfills my primary requirement - I don't have to think about
it...

> > ----- Original Message ----- From: "Fred Baker (fred)" <[email-masked]
> <javascript:;>>
> > To: "Lisa Lorenzin" <[email-masked] <javascript:;>>
> > Cc: "Rodriguez, Iben" <[email-masked] <javascript:;>>;
> "Ondrej Filip"
> > <[email-masked] <javascript:;>>; <[email-masked]
> <javascript:;>>
> <javascript:;>>
> >> [email-masked] <javascript:;>
> > [email-masked] <javascript:;>
> [email-masked] <javascript:;>

---

From: Warren Kumari <[email-masked]>
Date: Fri, 24 Jul 2015 22:36:06 +0200

> code, would that be more acceptable?
 Hhhmmmm ... Warren thinks back to the social in Hawaii.
In no way the same situation, but...

I think the big issue is "models" - the device / software / product should
stand on its own merit, presented and discussed by engineers - I don't care
if they are men, women or small furry creatures from Alpha Centauri, they
should know the product and be able to answer questions about it.

The Turis device does stand on its own merits, and the folk who build it
are smart, good folk. This incident was a surprising lapse in judgment, not
(ime) par for the course.

W

Le 24/07/2015 12:37, Rodriguez, Iben a écrit :
> [email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');> on behalf
> of [email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>
>   Hello!
> In my opinion, the bits&bytes booth with the young ladies in short skirts,
> etc. was a bit... let's say ... disrespectful.
> I mean, using women just for "decorative" purposes is something I don't
> like. It is common in trade fairs, sports events, etc. But the IETF should
> avoid it (IMHO).
> Best regards,
> Jose
> Sent from my smartphone
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>
>   Email  : [email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>
> <http://www.nic.cz>http://www.nic.cz
>   Private: [email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>
> notified that any disclosure, copying, distribution and / or the taking of
> any action based upon reliance on the contents of this transmission is
> strictly forbidden. If you have received this message in error please
> notify the sender by return e-mail and delete it from your system.
>
> 93attendees mailing [email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>https://www.ietf.org/mailman/listinfo/93attendees
>
>
>

---

From: Ted Lemon <[email-masked]>
Date: Fri, 24 Jul 2015 17:02:53 -0400

On Jul 24, 2015, at 4:27 PM, Warren Kumari <[email-masked]> wrote:
> I have, and use, a Turis box at home as my primary CPE. It has some great features and they all Just Work. 

Turris, maybe?

---

From: Ted Lemon <[email-masked]>
Date: Fri, 24 Jul 2015 17:26:24 -0400

On Jul 24, 2015, at 11:50 AM, Fred Baker (fred) <[email-masked]> wrote:
> I would not object to a [redacted]

Can we please, please stop before someone says something so problematic that they get PR-actioned?   What Pat Thaler said (bits and bytes booth folks should be able to discuss the tech) was exactly right, and the rest of us ought to shut the hell up, which I will now do.

---

From: Василий Долматов <[email-masked]>
Date: Sat, 25 Jul 2015 00:38:58 +0300

> events? How would it read?  Let’s not go down this road.
Great!
80 lvl!
;)

> <javascript:_e(%7B%7D,'cvml',[email-masked]');>  http://www.nic.cz

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Sat, 25 Jul 2015 06:36:45 +0000

> On Jul 24, 2015, at 9:11 PM, Alexandre PETRESCU <[email-masked]> wrote:
> 
> dress code: should the models be dressed in national costumes, or local code, would that be more acceptable?

People dressed in national costume were certainly welcome last time we were in Seoul. There was an important difference, though; they were part of the entertainment for the social event. It wasn't a sales context, and they weren't "objects" being used for a purpose, they were women celebrating their national heritage..

---

From: Ole Jacobsen <[email-masked]>
Date: Sat, 25 Jul 2015 00:09:54 -0700 (PDT)

On Sat, 25 Jul 2015, Fred Baker (fred) wrote:

> > dress code: should the models be dressed in national costumes, or 
> > local code, would that be more acceptable?
> 
> People dressed in national costume were certainly welcome last time 
> we were in Seoul. There was an important difference, though; they 
> were part of the entertainment for the social event. It wasn't a 
> sales context, and they weren't "objects" being used for a purpose, 
> they were women celebrating their national heritage..
> 
> 

Right, I think we all agree, but that of course leads us down 
interesting paths such as: Geisha at a social event. Part of a 
national heritage for sure, representative of something women
might find objectionable? Probably.

Ole

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office:  +1 415-550-9433   
Cell:    +1 415-370-4628   
UK Cell: +44 7805 977889
docomo: (090) 3337-9311
Web: protocoljournal.org  
E-mail: [email-masked]
E-mail: [email-masked]
Skype: organdemo

---

From: Ladislav Lhotka <[email-masked]>
Date: Sat, 25 Jul 2015 09:23:48 +0200

> On 24 Jul 2015, at 20:13, Richard Scheffenegger <[email-masked]> wrote:
> 
> I'm with Fred.
> 
> However, having been attracted to their booth, I found in the discussions with the engineers present, that the level of expertise was not on-par with many of the questions...
> 
> They would  have had to bring the actual electrical and software engineers working on the product to the booth on events like this.

I guess I have to protest here. You didn’t tell what questions you asked but, because I know the Turris team, the engineers that were there are all deeply involved in the Turris project. Of course, division of labor exists and nobody knows everything.

Cheers, Lada

> Cc: "Rodriguez, Iben" <[email-masked]>; "Ondrej Filip" <[email-masked]>; <[email-masked]>

--
Ladislav Lhotka, CZ.NIC Labs
PGP Key ID: E74E8C0C

---

From: Randall Gellens <[email-masked]>
Date: Sat, 25 Jul 2015 00:29:51 -0700

At 10:43 PM +1200 7/24/15, Brian E Carpenter wrote:

>> these events? How would it read?  Let's not go down this road.
>

That section contains a rather glaring non sequitur: "Since attendees 
must wear their name tags, they must also wear shirts or blouses." 
This would be debatable even if the name tags used pins, but since 
lanyards are provided, this is obviously not so.  Further, some 
attendees wear their name tags on their pants.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Farmer Bill Dies in House
--Newspaper headline

---

From: Michal Krsek <[email-masked]>
Date: Sat, 25 Jul 2015 10:13:07 +0200

> I guess I have to protest here. You didn’t tell what questions you asked but, because I know the Turris team, the engineers that were there are all deeply involved in the Turris project. Of course,…

seems to me we are really lost in the topic. At least some people guessing things that are not well alligned with reality nor context. Let me express a few sentences.

1) CZ.NIC is an association managing ccTLD and has almost nothing with commerce

2) The company itself is being managed the engineering way (thanks to members, board and management leaded by Ondrej Filip)

3) Almost all margin from ccTLD management is being consumed by engineering and development project provided to the Internet community (almost all of them under free licences - BIRD, KnotDNS, FRED, Turris)

4) CZ.NIC booth at bits-and-bites was well staffed by engineers (spotted about five or six of them) and I also oversight another three people that have engineering background and general Turris knowledge crawling around.

5) All those enginers were properly dressed - as engineers

6) CZ.NIC put a big effort to the IETF organisation (remember, this is not just about the money), being relativelly small organisation.

7) Need to repeat - CZ.NIC is not-for-profit organisation and does almost nothing in "sales" activities

8) If someone would ask me to help those ladies wearing something with 2D code anywhere, I'm happy to support such as activity joining them.

So on my perspective - we need to thank CZ.NIC for supporting IETF and community of Internet engineers (providing free software and other projects) and we should help the event management to make Bits-and-bites form widely acceptable. 

As a side for folks trying to apply any dress code at social or at the event - please read a "1984" novel. 

With kind regards
Michal Krsek

Speaking for myself from Central Europe

---

From: Dave Crocker <[email-masked]>
Date: Sat, 25 Jul 2015 10:14:35 +0200

>From the Facebook thread on this, it appears that some folk did think
the booth babe performances were acceptable, but that's really
irrelevant to the thread here, especially since the thread here has been
overwhelmingly critical of those performances.

The thread here concerns the creation of a context dominated by sex
rather than by technical substance.  That responsibility lies with the
exhibitor, not with one or another juvenile attendee.

I'll echo support for Pat Thaler's summary on this, because it provides
an excellent focus for clarifying what exhibitor performance actually is
required:

On 7/24/2015 6:38 PM, Pat (Patricia) Thaler wrote:
> I don’t think the root of the problem was the way that they were dressed
> as much as it was that their looks and attire seemed to be the reason
> that they were there. They didn’t participate in explaining the
> company’s technology.

Exactly.

> The purpose of Bits and Bytes, I think, is to provide for vendors to
> show what they are doing with IETF technology, e.g. practical demos of
> how the technology we develop is being applied and tests of proposed
> protocols.

The 'purpose' of BnB is not quite so precise and we've seen a range of
exhibitor content, including recruitment.  In fact, a search does not
readily produce a clear IETF statement on the purpose or limits on
exhibit content.

That should be changed and we should get some rough consensus that the
text matches what the community wants for the event.

> I’m uncomfortable with implementing a dress code as a way to deal with
> this. Some of our attendees wear shorts. I’d hate to see staff running
> around with rulers to decide that shorts or skirts are too short, etc.

I suspect the issue with dress is pretty simple:  if the dress or the
exhibitor staff performance creates a focus on sex or sexuality -- or
even physicality? -- distinct from 'gender', then it is inappropriate.
Note that this applies equally to male staff as well as female.

But the dominant requirement is that those representing the exhibitor
must able to interact with attendees on the substance of what is being
shown, at a level that matches likely attendee knowledge and questions.

d/

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: Randy Bush <[email-masked]>
Date: Sat, 25 Jul 2015 10:29:53 +0200

this discussion is not enlightening and, from the outside, invites
consequences in the areas of hosting, funding, donations, ... we do not
want.

[ and having been partnered for some decades, i say nothing more than
  "that looks lovely, dear." ]

randy

---

From: Jane Coffin <[email-masked]>
Date: Sat, 25 Jul 2015 08:34:06 +0000

Yep.  I could care less about their shoes.
And, it really is foolish to suggest the local hosts need to keep up with
overly PC insanity from US sideŠ

I have been the person who had to advise insane college students about
rape and frat parties.  No gal wearing any ³down to there and up to there²
outfit is ³asking for it² as we know.  But, these characters have taken
this to a new levelŠ.and after a great meeting ;(

---

From: Lou Berger <[email-masked]>
Date: Sat, 25 Jul 2015 10:39:10 +0200

On July 25, 2015 10:13:47 AM Michal Krsek <[email-masked]> wrote:

>...
> So on my perspective - we need to thank CZ.NIC for supporting IETF and 
> community of Internet engineers (providing free software and other 
> projects) and we should help the event management to make Bits-and-bites 
> form widely acceptable.
>..

Thank you cz.nic, brocade, Praha and everyone else who worked so hard and 
contributed so much  to make this a great meeting!

Lou

Ps thanks to this thread I have become aware of some cz.nic sw i want to 
check out.

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Sat, 25 Jul 2015 11:24:26 +0200

> So on my perspective - we need to thank CZ.NIC for supporting IETF and community of Internet engineers (providing free software and other projects) and we should help the event management to make B…
+1 and very well said.

I did/do not want to react to this discussion at all.
So this is the only posting I will do about it

I am very surprised about all the fuss that this generated. Comon,
these comments on this list are just blowing up the whole thing.
I had not even seen these ladies, but when I saw the picture on facebook,
I think they were dressed nicely. One may wonder indeed if we need that at bits
and bytes, but it is noit word the fuss that this has generated.

A lot of what people are writing here might be just in the eye of the beholder, no?

Bert

---

From: Niels ten Oever <[email-masked]>
Date: Sat, 25 Jul 2015 11:48:48 +0200

On 07/25/2015 11:24 AM, Bert Wijnen (IETF) wrote:
>> So on my perspective - we need to thank CZ.NIC for supporting
>> IETF and community of Internet engineers (providing free software
>> and other projects) and we should help the event management to
>> make Bits-and-bites form widely acceptable.
> +1 and very well said.
> 
> I did/do not want to react to this discussion at all. So this is
> the only posting I will do about it
> 
> these comments on this list are just blowing up the whole thing. I
> had not even seen these ladies, but when I saw the picture on
> facebook, I think they were dressed nicely. One may wonder indeed
> if we need that at bits and bytes, but it is noit word the fuss
> that this has generated.
> 

I strongly disagree with the points made by Bert and Vasily. That
something is not a problem for you personally, doesn't mean there is
no problem at all.

If we want the IETF to be a more enabling and welcoming environment
for a more diverse audience (which is much needed imho) this needs to
be addressed, and these discussions need to be had.

I think there should be no place for misogyny at the IETF, and the
phenomenon of booth babes is definitely a form of misogyny.

Best,

Niels

- -- 
Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint    8D9F C567 BEE4 A431 56C4
                   678B 08B5 A0F2 636D 68E9

---

From: John Scudder <[email-masked]>
Date: Sat, 25 Jul 2015 09:49:22 +0000

> A lot of what people are writing here might be just in the eye of the beholder, no?

No. 

(Since you asked.)

--John

---

From: Mikael Abrahamsson <[email-masked]>
Date: Sat, 25 Jul 2015 12:22:49 +0200 (CEST)

On Fri, 24 Jul 2015, Fred Baker (fred) wrote:

> I would not object to a pretty engineer - we need more of them. These 
> gals weren't engineers. That, at least for my part, was my concern. They 
> were there to attract nearby guys to the table. Life is too short for 
> that.

I would not have had a problem with the entire team (men and women) 
wearing the same type of outfit, so they all had matching tight "sexy" 
clothing, my problem was that only the women did. I don't really care if 
the women were engineers or not, it's ok to have mascots, but then you 
need to have mascots of (in this case) both genders to avoid the "booth 
babe" problem.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: "Leif Johansson" <[email-masked]>
Date: Sat, 25 Jul 2015 12:45:56 +0200

> 25 jul 2015 kl. 10:30 skrev Randy Bush <[email-masked]>:
> 

+1

please let this and the other increasingly dumb thread go already

---

From: Paul Wouters <[email-masked]>
Date: Sat, 25 Jul 2015 06:54:32 -0400 (EDT)

On Sat, 25 Jul 2015, Mikael Abrahamsson wrote:

> I would not have had a problem with the entire team (men and women) wearing 
> the same type of outfit, so they all had matching tight "sexy" clothing, my 
> problem was that only the women did. I don't really care if the women were 
> engineers or not, it's ok to have mascots, but then you need to have mascots 
> of (in this case) both genitesders to avoid the "booth babe" problem.

That only addresses the problem of misogyny, not the problem of using
non-technical (sexy) arguments for advertising products or services
that are of interest to the IETF community. The bits & bites is not the
CeBIT, there is no need to result to trickery to get the attention of
attendees. (apart from the bites which targets everyone equally)

Adding booth boys is not the solution :P

Paul

---

From: Samuel Weiler <[email-masked]>
Date: Sat, 25 Jul 2015 07:34:50 -0400 (EDT)

> http://www.ietf.org/tao.html#rfc.section.3.4

Just so we're clear...

the Tao is informational, not normative.

-- Sam

---

From: Ted Lemon <[email-masked]>
Date: Sat, 25 Jul 2015 11:13:07 -0400

Has it occurred to any of you who are flashing the term “booth babes” as if it were neutral that it is itself in fact just as misogynistic as anything else being said here?   I agree with Randy that we should drop this discussion, but if you must continue to blather on about it, please at least don’t use the term “booth babes” as if it were a valid way to classify women while at the same time accusing others of misogyny.

If this comment feels unfair, please consider that nobody is perfect, and everybody has a bit of internalized misogyny because we (most if not all of us) live in misogynistic cultures, some more so, some less so, but all to some extent.   So the fact that I have just used the term “misogyny” in a way that might refer to you, the reader, does not mean that I intend to shame you or put you down.   It just means that on a very practical level, if you want to talk about misogyny, you need to do a little reflection first, and maybe engage in the discussion in a less public forum.

---

From: "Leif Johansson" <[email-masked]>
Date: Sat, 25 Jul 2015 17:43:25 +0200

> 25 jul 2015 kl. 17:13 skrev Ted Lemon <[email-masked]>:
> 

finally

---

From: Daniel Harkins <[email-masked]>
Date: Sun, 26 Jul 2015 14:04:11 +0000

On 7/25/15, 2:24 AM, "93attendees on behalf of Bert Wijnen (IETF)" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

  And a +1 to that too.

  Sort of. It’s what the beholder thinks is in your eye. Puritanism, mostly but not exclusively
an American affliction, is always concerned with what other people think and aimed a
correcting perceived flaws in other people.  Dress codes, like speech codes, are just a
form of control, imposed on the masses by their betters, and are justified because
someone somewhere might possibly be inclined to think the wrong kind of thought,
with wrong defined by the “enlightened” beholder.

  They did not succeed in obtaining my business card, which seemed to really be their
purpose at bits&bytes, so in the eye of this beholder it’s no harm, no foul.

  Dan.

---

From: Jeff Haas <[email-masked]>
Date: Sun, 26 Jul 2015 10:15:42 -0400

> On Jul 25, 2015, at 3:29 AM, Randall Gellens <[email-masked]> wrote:
> 
> That section contains a rather glaring non sequitur: "Since attendees must wear their name tags, they must also wear shirts or blouses." This would be debatable even if the name tags used pins, but since lanyards are provided, this is obviously not so.  Further, some attendees wear their name tags on their pants.

As a CEO at a prior company I worked at noted: People should take care to wear their name tags in a location they want people actively staring at intently.

-- Jeff

---

From: Niels ten Oever <[email-masked]>
Date: Sun, 26 Jul 2015 16:48:39 +0200

On 07/25/2015 05:13 PM, Ted Lemon wrote:
> Has it occurred to any of you who are flashing the term “booth
> babes” as if it were neutral that it is itself in fact just as
> misogynistic as anything else being said here?   I agree with Randy
> that we should drop this discussion, but if you must continue to
> blather on about it, please at least don’t use the term “booth
> babes” as if it were a valid way to classify women while at the
> same time accusing others of misogyny.
> 

+1

Would it be an idea though to discuss this issue outside of the
context of this specific incident? All the discussion on this issue
might indicate this is something to unpack.

> If this comment feels unfair, please consider that nobody is
> perfect, and everybody has a bit of internalized misogyny because
> we (most if not all of us) live in misogynistic cultures, some more
> so, some less so, but all to some extent.

+1

> So the fact that I have just used the term “misogyny” in a way that
> might refer to you, the reader, does not mean that I intend to
> shame you or put you down.   It just means that on a very practical
> level, if you want to talk about misogyny, you need to do a little
> reflection first, and maybe engage in the discussion in a less
> public forum.
> 

Agree, my bad. And apologies to everyone for using the term.

> _______________________________________________ 93attendees
> mailing list [email-masked] 

- -- 
Niels ten Oever
Head of Digital

Article 19
www.article19.org

---

From: Randall Gellens <[email-masked]>
Date: Sun, 26 Jul 2015 11:52:27 -0700

At 7:17 AM -0400 7/24/15, Michael StJohns wrote:

>  Many many years ago at the Cocoa Beach IETF I remember looking to 
> my right and seeing a not quite dripping wet attendee in bathing 
> suit and t-shirt who had used the break to take a quick dip in the 
> ocean.

I don't care if people wear bathing suits (or even shirts), but I'm 
surprised that the attendee didn't dry off enough to not drip before 
rejoining the meeting.

-------------- Randomly selected tag: ---------------
Isn't it strange that the same people that laugh at gypsy fortune
tellers take economists seriously?

---

From: Randall Gellens <[email-masked]>
Date: Sun, 26 Jul 2015 11:56:12 -0700

At 2:43 PM +0000 7/24/15, Pat (Patricia) Thaler wrote:

>  Because it is likely that plastic corners of the badge holder will 
> be annoyingly scratchy to the shirtless (though golem didn't 
> complain)?
>

Both are matters for the individual to decide.

-------------- Randomly selected tag: ---------------
Fairy Tale:  A horror story to prepare children for TV news shows.