Subject: [93attendees] Shortcut to Florenc metro station

From: Daniel Rozum <[email-masked]>
Date: Sun, 19 Jul 2015 14:20:58 +0200

Hi,
There is a passage, near the hotel, leading to the Florenc metro station. You can find it directly in front of the hotel entrance in Lower Loby (where the registration for IETF is held).
The passage is opened from 7:00 to 21:00.

Daniel

---

From: Bob Hinden <[email-masked]>
Date: Sun, 19 Jul 2015 15:43:51 +0200

There is also a grocery store, drug store, coffee shop, shoe store, O2 store, and a few more I don’t remember in the same passage way.  Very convenient to the hotel.

Bob

> On Jul 19, 2015, at 2:20 PM, Daniel Rozum <[email-masked]> wrote:
> 
> Hi,
> _______________________________________________
> 93attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/93attendees