Subject: [93attendees] Taxi and car services in Prague

From: Benson Schliesser <[email-masked]>
Date: Fri, 10 Jul 2015 16:04:21 -0400

To anybody that knows Prague better:

Is it reasonable to expect taxis to accept credit cards, or are they 
typically cash transactions?

Also, do you know if Uber and/or similar services (i.e. Internet / app 
based car services) operate in Prague including the airport?  Uber's 
website suggests that they do operate in Prague, but I'm unclear on the 
limits of that service.

Thanks in advance.
-Benson

---

From: Roubíček Zdeněk <[email-masked]>
Date: Fri, 10 Jul 2015 20:59:29 +0000

Hello

Taxi and credit cards is not a problem (Visa or Master, not sure on Amex).
Uber is present here but to my knowledge not as much widely used.

Public transport is very good and Prague is in fact quite small city. I tried to summery some basics in my previous email.

https://mailarchive.ietf.org/arch/msg/93attendees/xWHaTRBp4n0AabUsZCooeSNIkE4

Regards, zdenek

> -----Original Message-----
> From: 93attendees [mailto:[email-masked]] On Behalf Of
> Benson Schliesser
> Sent: Friday, July 10, 2015 10:04 PM
> To: [email-masked]
> Subject: [93attendees] Taxi and car services in Prague
>
> _______________________________________________
> 93attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/93attendees

Zásady komunikace, které společnost T-Mobile Czech Republic a.s. užívá při sjednávání smluv, jsou uvedeny zde<http://www.t-mobile.cz/dcpublic/Zasady_komunikace_pri_sjednavani_smluv_cz.pdf>. Není-li v zásadách uvedeno jinak, nepředstavuje tato zpráva konečný návrh na uzavření či změnu smlouvy ani přijetí takového návrhu. The communication principles which T-Mobile Czech Republic a.s. applies when negotiating contracts are defined here<http://www.t-mobile.cz/dcpublic/Zasady_komunikace_pri_sjednavani_smluv_en.pdf>. Unless otherwise stated in the principles, this message does not constitute the final offer to contract or an amendment of a contract or acceptance of such offer.

---

From: John Dowdell <[email-masked]>
Date: Fri, 10 Jul 2015 22:55:10 +0100

Main taxi company web site www.aaataxi.cz <http://www.aaataxi.cz/>. Note app download and money off voucher for airport transfer. Call 14014 to order a taxi in one of a few languages. Note also Czech addresses have two numbers against the street name, one for the normal house number and one for the order the house was built in (so I’m told).

John

> On 10 Jul 2015, at 21:59, Roubíček Zdeněk <[email-masked]> wrote:
> 
> Hello
>

---

From: "Larry Kreeger (kreeger)" <[email-masked]>
Date: Fri, 10 Jul 2015 22:54:15 +0000

Hi Benson,

If it is any indication, if you attempt to get a fare estimate at
https://www.uber.com/cities/prague, by entering pickup at ³PRG Airport²
and dropoff at ³POBREZNI 1, PRAGUE, 186 00, CZECH REPUBLIC², it gives you
two quotes - one for UperPOP and one for UberBLACK.  In some cities where
I¹ve tried this it either fails to give a quote or it only gives a quote
for UberBLACK (since those drivers usually have limousine licenses which
are needed in some jurisdictions to pick up at the airport).  It looks
like UberBLACK costs about 70% more than UberPOP at an average of 610 CZK
= 25 USD (assuming it isn¹t ³surge pricing²), but I think even UberBLACK
is still a few bucks less than a taxi.

I plan to try it when I land.

 - Larry

---

From: Ole Jacobsen <[email-masked]>
Date: Fri, 10 Jul 2015 15:59:15 -0700 (PDT)

Folks, you can send an e-mail to [email-masked] with your 
flight info and they will meet you at the airport for 900 CZK or US 
$36 EUR 33. Well worth it if you have luggage.

Ole

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office:  +1 415-550-9433
Cell:    +1 415-370-4628
UK Cell: +44 7805 977889
docomo: (090) 3337-9311
Web: protocoljournal.org
E-mail: [email-masked]
E-mail: [email-masked]
Skype: organdemo

---

From: Warren Kumari <[email-masked]>
Date: Sat, 11 Jul 2015 06:23:21 -0400

On Fri, Jul 10, 2015 at 4:04 PM, Benson Schliesser
<[email-masked]> wrote:
> Also, do you know if Uber and/or similar services (i.e. Internet / app based
> car services) operate in Prague including the airport?

I just arrived and took a AAA cab from the airport -- cost 635 Czk and
I paid by (Visa) credit card.

W

> Uber's website
> suggests that they do operate in Prague, but I'm unclear on the limits of
> that service.
>
> Thanks in advance.
> -Benson
>

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: Ray Pelletier <[email-masked]>
Date: Sat, 11 Jul 2015 06:53:20 -0400

Warren
Does your Visa have a chip (mine doesn't)?

Ray

> On Jul 11, 2015, at 6:23 AM, Warren Kumari <[email-masked]> wrote:
>

---

From: Warren Kumari <[email-masked]>
Date: Sat, 11 Jul 2015 07:02:24 -0400

> Does your Visa have a chip (mine doesn't)?

Mine is chip and pin (not chip and signature), but there was no
discussion of any of that -- I walked up the the taxi and said "Do you
take credit cards" - he replied in the affirmative and off we went.
There was no  discussion of chip / not / etc.

http://www.aaataxi.cz/en/ says: "Pay by credit card"

YMMV, etc
W

---

From: Richard Lamb <[email-masked]>
Date: Sun, 12 Jul 2015 11:00:45 +0000

I just took the 119 bus to the A train and got off in town.  32kc.  (+16 with luggage).

Rick Lamb
(always trying to save my company money)

Sent from my iPhone

> On Jul 11, 2015, at 12:23, Warren Kumari <[email-masked]> wrote:
>

---

From: "Ing.Tomas Marsalek" <[email-masked]>
Date: Sun, 12 Jul 2015 13:51:36 +0200

Dear all,

Prague is nice city (my born) with plenty of fun.....

But outside Prague are also nice history places (castles etc) - If you still
have time (1/2 day or 1 day) it's my suggestion to visit. For example:

http://www.hradkarlstejn.cz/en/

http://www.ossuary.eu/index.php/en/ossuary

http://www.hrad-kokorin.cz/english/home.html

http://www.zamek-konopiste.cz/en/

If you are interested in and need transport there + local support let me
know. 

BR

Tomas Marsalek

---

From: Ondrej Mikle <[email-masked]>
Date: Sun, 12 Jul 2015 23:20:17 +0200

> There was no  discussion of chip / not / etc.

If a taxi/shop has a credit card terminal, it most likely accepts both chip and
magstripe (chip-less) cards.

Ondrej

---

From: Randall Gellens <[email-masked]>
Date: Sun, 12 Jul 2015 15:18:50 -0700

Note that this is the hotel's taxi service, which can be charged to 
your room folio.  Depending on how it's coded, this usually earns 
Hilton points.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
A recession is when you have to tighten your belt; depression is
when you have no belt to tighten.  When you've lost your trousers
--you're in the airline business.              --Sir Adam Thomson

---

From: Randy Bush <[email-masked]>
Date: Mon, 13 Jul 2015 10:48:48 -0700

>>  $36 EUR 33. Well worth it if you have luggage.

it takes considerable effort to find a higher priced way to get
to town.

randy

---

From: Robert Moskowitz <[email-masked]>
Date: Mon, 13 Jul 2015 09:51:12 -1000

> it takes considerable effort to find a higher priced way to get

Meaning, there are a number of lower priced ways???

Late to this thread, so this was probably covered...

---

From: Randy Bush <[email-masked]>
Date: Mon, 13 Jul 2015 13:28:19 -0700

> Meaning, there are a number of lower priced ways???

hotel taxis are expensive, often the most expensive, transport.  take a
metered taxi.  or, if you are happy to rip off drivers in the 'sharing'
exonomy, praha has a local uber clone.

randy

---

From: Shumon Huque <[email-masked]>
Date: Mon, 13 Jul 2015 16:43:52 -0400

> exonomy, praha has a local uber clone.
You can check prices at AAA taxi's website (the company others have
mentioned). I typed in Vaclav Havel Airport and Hilton Prague, and it
quotes me a price of 401 CZK, which is about US $16.32 at today's exchange
rate. If true, that's less than 1/2 of the Hilton rate mentioned earlier.

    http://www.aaataxi.cz/en/

Shumon Huque.

---

From: Shumon Huque <[email-masked]>
Date: Mon, 13 Jul 2015 16:57:12 -0400

>     http://www.aaataxi.cz/en/
Although, I just noticed, there is additional fine print about 19,90 CZK/km
...

Shumon.

---

From: Robert Moskowitz <[email-masked]>
Date: Mon, 13 Jul 2015 11:07:06 -1000

On 07/13/2015 10:57 AM, Shumon Huque wrote:
> On Mon, Jul 13, 2015 at 4:43 PM, Shumon Huque <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     On Mon, Jul 13, 2015 at 4:28 PM, Randy Bush <[email-masked]
>     <mailto:[email-masked]>> wrote:
>
>         >>>>   Folks, you can send an e-mail to [email-masked]
>         <mailto:[email-masked]> with your
>     You can check prices at AAA taxi's website (the company others
>     have mentioned). I typed in Vaclav Havel Airport and Hilton
>     Prague, and it quotes me a price of 401 CZK, which is about US
>     $16.32 at today's exchange rate. If true, that's less than 1/2 of
>     the Hilton rate mentioned earlier.
>
> Although, I just noticed, there is additional fine print about 19,90 
> CZK/km ...

And how far is it?

I remember at the last Prague meeting, that my driver took the 'short 
cut' through town back to the airport, as the highway loop was totally 
backed up.  He claimed that all the taxis had this route programmed into 
their GPS systems, and there WERE a lot of other taxis, both ways, along 
this route.  Did get a quick view of a lot of Prague on that drive!  
Also did make my flight.

---

From: Shumon Huque <[email-masked]>
Date: Mon, 13 Jul 2015 17:34:43 -0400

>  Although, I just noticed, there is additional fine print about 19,90

Google maps route claims 16.1km, so that's an additional 320.39 for a total
of 721.39 CZK, or about US $26.69.

Shumon

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 13 Jul 2015 14:46:17 -0700

I was responding to the PGTS (Paranoid Geek Travelers Syndrome), what could be better than a man with a sign with your name at baggage claim, no need for directions or local currency. 

Adventures are for the young and for those who understand the meaning of "approximately," not many of them in the IETF :-)

Ole J. Jacobsen
Editor & Publisher
The Internet Protocol Journal
Cell: +1 415 370-4628
docomo: (090) 3337 9311
UK Orange: +44 780 5977 889
http://protocoljournal.org

Sent from my iPhone

---

From: Ondrej Mikle <[email-masked]>
Date: Mon, 13 Jul 2015 23:48:34 +0200

On 07/13/2015 10:57 PM, Shumon Huque wrote:
>         >>>>   Folks, you can send an e-mail to [email-masked] <mailto:[email-masked]> with your
>     mentioned). I typed in Vaclav Havel Airport and Hilton Prague, and it quotes
>     me a price of 401 CZK, which is about US $16.32 at today's exchange rate. If
>     true, that's less than 1/2 of the Hilton rate mentioned earlier.
> 
> Although, I just noticed, there is additional fine print about 19,90 CZK/km ...

One useful note on Prague taxis: if you order taxi by phone or using an app
instead of taking it from a stand or waving it off street, it is much cheaper,
generally around 30% discount.

Ondrej

---

From: Sandra Murphy <[email-masked]>
Date: Mon, 13 Jul 2015 17:54:07 -0400

> You can check prices at AAA taxi's website (the company others have mentioned). I typed in Vaclav Havel Airport and Hilton Prague, and it quotes me a price of 401 CZK, which is about US $16.32 at today's exchange rate. If true, that's less than 1/2 of the Hilton rate mentioned earlier.
> 

> I paid by (Visa) credit card.

--Sandy

---

From: Jared Mauch <[email-masked]>
Date: Mon, 13 Jul 2015 18:18:35 -0400

> Adventures are for the young and for those who understand the meaning of "approximately," not many of them in the IETF :-)

	I'm going to assume anyone wearing a prior IETF shirt on my flight
is also going to IETF.

	Seems very easy to identify.  Same goes for the pink Geeks in Paradise
shirt.

	- Jared

-- 
Jared Mauch  | pgp key available via finger from [email-masked]
clue++;      | http://puck.nether.net/~jared/  My statements are only mine.

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 15 Jul 2015 12:40:34 +0000

Hi,

The following company offers shared shuttles and private transports:

http://www.prague-airport-transfers.co.uk/

The price for a private car from the airport to the Hilton is CZK 550, about 20 EUR, per car. When you book, you can chose whether you'll pay to the driver, or on-line (using credit card or PayPal).

According to their website, all drivers speak English - AND they provide Wi-Fi in the cars (I could not find any information about whether it's IPv6, though :)

Regards,

Christer

From: 93attendees [mailto:[email-masked]] On Behalf Of Robert Moskowitz
Sent: 14. heinäkuuta 2015 0:07
To: [email-masked]; Randy Bush
Cc: Randall Gellens; attendees
Subject: Re: [93attendees] Taxi and car services in Prague

On 07/13/2015 10:57 AM, Shumon Huque wrote:
On Mon, Jul 13, 2015 at 4:43 PM, Shumon Huque <[email-masked]<mailto:[email-masked]>> wrote:
On Mon, Jul 13, 2015 at 4:28 PM, Randy Bush <[email-masked]<mailto:[email-masked]>> wrote:
>>>>   Folks, you can send an e-mail to [email-masked]<mailto:[email-masked]> with your

Shumon Huque.

And how far is it?

I remember at the last Prague meeting, that my driver took the 'short cut' through town back to the airport, as the highway loop was totally backed up.  He claimed that all the taxis had this route programmed into their GPS systems, and there WERE a lot of other taxis, both ways, along this route.  Did get a quick view of a lot of Prague on that drive!  Also did make my flight.

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 15 Jul 2015 12:46:05 +0000

...and, you can also book a lap dance if you want :)

From: 93attendees [mailto:[email-masked]] On Behalf Of Christer Holmberg
Sent: 15. heinäkuuta 2015 15:41
To: Robert Moskowitz; [email-masked]; Randy Bush
Cc: Randall Gellens; attendees
Subject: Re: [93attendees] Taxi and car services in Prague

Hi,

Regards,

Christer

To: [email-masked]<mailto:[email-masked]>; Randy Bush

Shumon Huque.

And how far is it?

---

From: Jared Mauch <[email-masked]>
Date: Wed, 15 Jul 2015 08:57:34 -0400

A reminder you can add your travel information to the wiki
to coordinate with others arriving the same day/time.

https://www.ietf.org/registration/MeetingWiki/wiki/93arrivals

I will likely take a taxi due to time zone change/travel duration.

	- Jared

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 15 Jul 2015 10:27:34 -0400

Sent from my iPhone

> On Jul 13, 2015, at 5:07 PM, Robert Moskowitz <[email-masked]> wrote:
> 
> 
> 
> I remember at the last Prague meeting, that my driver took the 'short cut' through town back to the airport, as the highway loop was totally backed up. 

There was a marathon taking place when I left after the last meeting and roads were closed off.  You may have had similar timing.

Best regards,
Kathleen 

> He claimed that all the taxis had this route programmed into their GPS systems, and there WERE a lot of other taxis, both ways, along this route.  Did get a quick view of a lot of Prague on that drive!  Also did make my flight.
> 
>

---

From: "Ing.Tomas Marsalek" <[email-masked]>
Date: Wed, 15 Jul 2015 20:11:20 +0200

Hello,

Just my personál suggestion for taxi users. I am local person travelling time to time to-from Prague Airport and living close to Hilton hotel area.

Sorry also for „duplicity“ info.

Airport – Prague. Use AAA taxi. Go first to AAA kiosk located at arrival halls (both are at terminal 1 also terminal 2). Ask for discount or fixed price.

Airport-Hilton price with discount should be 500-700Kc no more. Depends traffic. 

On way back Hilton-Airport. You can use same company AAA with special discount 40-47%. Coupon should be available dtto airport kiosk or at driver or download and print from:

Section – discount.

http://www.aaataxi.cz/en/prices/

Discount is working ONLY if you order taxi via phone call order with mention – „I have this airport coupon“. Maybe local people at hotel could help (avoid not to pay extra money for your  roaming cost).

Hilton-Airport price with this coupon should be 350-450Kc

BR

Tomas

Ps: looks that next week will be very hot weather Prague,central europe. +30 and dry,sun…. Be ready for that. And sure – enjoy conference and happy stay at Prague!

From: 93attendees [mailto:[email-masked]] On Behalf Of Kathleen Moriarty
Sent: Wednesday, July 15, 2015 4:28 PM
To: Robert Moskowitz
Cc: Randy Bush; [email-masked]; Randall Gellens; attendees
Subject: Re: [93attendees] Taxi and car services in Prague

Sent from my iPhone

Shumon Huque.

And how far is it?

Best regards,

Kathleen

---

From: Alexandre PETRESCU <[email-masked]>
Date: Sun, 19 Jul 2015 17:02:42 +0200

The AAA booth was there at Arrivals but she indicated to just go outside 
and take a taxi.

In the taxi I asked for "whyphy" and I was not understood, so I 
pronounced French "ouifi" and he understood.  He then took his LG 
smartphone, launched an app.  The ESSID was "Alpha541".  He then called 
a dispatcher, asked for a wifi key, and gave me that key verbally - 
"aaa14014".  I got an IPv4 address only (192.smthing) and no IPv6 
address.  54mbit/s.

I am not happy he manipulated the smartphone while driving - this is a 
huge security risk.

google was unfortunately not reachable, as no other Internet site.  I 
guess the app on the LG phone had some problem.

But I am happy WiFi is at least advertised to work in this taxi company.

Alex

Le 15/07/2015 14:40, Christer Holmberg a écrit :
> The price for a private car from the airport to the Hilton is CZK 550, 
> about 20 EUR, per car. When you book, you can chose whether you’ll pay 
> to the driver, or on-line (using credit card or PayPal).
>
> According to their website, all drivers speak English - AND they 
> provide Wi-Fi in the cars (I could not find any information about 
> whether it’s IPv6, though :)
>
> Regards,
>
> Christer
>
> *From:*93attendees [mailto:[email-masked]] *On Behalf Of 
> *Robert Moskowitz
> *Sent:* 14. heinäkuuta 2015 0:07
> *To:* [email-masked]; Randy Bush
> *Cc:* Randall Gellens; attendees
> *Subject:* Re: [93attendees] Taxi and car services in Prague
>
> backed up.  He claimed that all the taxis had this route programmed 
> into their GPS systems, and there WERE a lot of other taxis, both 
> ways, along this route.  Did get a quick view of a lot of Prague on 
> that drive!  Also did make my flight.
>
>
>

---

From: Sridhar Ramaswamy <[email-masked]>
Date: Mon, 20 Jul 2015 15:16:38 +0000

+1 for prague-airport-transfer!

Booked online during the layover in AMS. CZK 290 (~ USD 12) to InterContinental. The person was waiting in T2 with my name on the board. Comfortable ride in a nice clean car. Planning to call them for the ride back to the airport later this week.

On Jul 15, 2015, at 2:41 PM, Christer Holmberg <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Regards,

Christer

Sent: 14. hein?kuuta 2015 0:07

Shumon Huque.

And how far is it?

_______________________________________________
93attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/93attendees

---

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 20 Jul 2015 15:24:38 +0000

The taxi line does not only have AAA.  I got someone else and had a bad experience (this was Sunday).  The supposedly accepted credit cards, but in fact did not.  The driver had an imprinter, not a terminal, and they wanted to do some kind of telephone based authorization.  They claimed an hour wait to do that.  Seemed like a scam.  I went into the hotel, got some cash and paid them, but it was unpleasant.

On Jul 20, 2015, at 5:16 PM, Sridhar Ramaswamy <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

The price for a private car from the airport to the Hilton is CZK 550, about 20 EUR, per car. When you book, you can chose whether you’ll pay to the driver, or on-line (using credit card or PayPal).

According to their website, all drivers speak English - AND they provide Wi-Fi in the cars (I could not find any information about whether it’s IPv6, though :)

Regards,

Christer

Shumon Huque.

And how far is it?