Subject: [93attendees] pocket knife in Prague

From: Benson Schliesser <[email-masked]>
Date: Fri, 10 Jul 2015 16:07:46 -0400

Does anybody know whether it is legal to carry a pocket knife in Prague? 
I usually carry one in my pocket at home and in some US cities where I 
better know the laws. I mostly use it for opening Amazon boxes and 
cutting foods like fruit and cheese - but I know that it isn't always 
considered to be a benign instrument by the authorities...

Thanks,
-Benson

---

From: "McDonald, Alex" <[email-masked]>
Date: Fri, 10 Jul 2015 20:26:11 +0000

Allowed. You may find thru transit countries and some carriers don't allow their transportation. 

But I'd leave it at home since what the law permits and what's acceptable often differ significantly. 

Sent from my iPhone

> On 10 Jul 2015, at 21:07, Benson Schliesser <[email-masked]> wrote:
> 
> Does anybody know whether it is legal to carry a pocket knife in Prague? I usually carry one in my pocket at home and in some US cities where I better know the laws. I mostly use it for opening Amazon boxes and cutting foods like fruit and cheese - but I know that it isn't always considered to be a benign instrument by the authorities...
> 
> Thanks,
> -Benson
> 
> _______________________________________________
> 93attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/93attendees

---

From: Roubíček Zdeněk <[email-masked]>
Date: Fri, 10 Jul 2015 21:04:12 +0000

Hello

For the knife question - it is not a problem to have a reasonably large one with you. I personally carry quite often a pocket knife with blade of about 10cm (4 inches) and had no troubles.
So if you manage to get it via transport then it should not be an issue.

Zdenek

> -----Original Message-----
> From: 93attendees [mailto:[email-masked]] On Behalf Of
> McDonald, Alex
> Sent: Friday, July 10, 2015 10:26 PM
> To: Benson Schliesser
> Cc: [email-masked]
> Subject: Re: [93attendees] pocket knife in Prague
>
> > Does anybody know whether it is legal to carry a pocket knife in
> Prague? I usually carry one in my pocket at home and in some US cities
> where I better know the laws. I mostly use it for opening Amazon boxes
> and cutting foods like fruit and cheese - but I know that it isn't
> always considered to be a benign instrument by the authorities...
> >
> > Thanks,
> > -Benson
> >

Zásady komunikace, které společnost T-Mobile Czech Republic a.s. užívá při sjednávání smluv, jsou uvedeny zde<http://www.t-mobile.cz/dcpublic/Zasady_komunikace_pri_sjednavani_smluv_cz.pdf>. Není-li v zásadách uvedeno jinak, nepředstavuje tato zpráva konečný návrh na uzavření či změnu smlouvy ani přijetí takového návrhu. The communication principles which T-Mobile Czech Republic a.s. applies when negotiating contracts are defined here<http://www.t-mobile.cz/dcpublic/Zasady_komunikace_pri_sjednavani_smluv_en.pdf>. Unless otherwise stated in the principles, this message does not constitute the final offer to contract or an amendment of a contract or acceptance of such offer.

---

From: Ignacio Solis <[email-masked]>
Date: Fri, 10 Jul 2015 14:37:04 -0700

While I prioritize not checking luggage, when I do, I end up taking a
relatively cheap knife with me.

Much of the talk online agrees on knives on checked luggage being ok, but
there's a fear that if you have a knife in the suitcase the likely hood of
it being searched is high, and if the knife is really nice then the likely
hood of it being "confiscated" is high as well.

I think I read somewhere a suggestion to lock nice knives to the inside of
the suitcase somehow so they're not easily stolen.

Hey Benson, do you expect to get a lot of Amazon packages in Prague? Or are
you just planning for fruits and cheese? :-)

Maybe the IETF Host can give away branded knives and then you wouldn't have
to carry one there in your suitcase.

Nacho

On Fri, Jul 10, 2015 at 2:04 PM, Roubíček Zdeněk <
[email-masked]> wrote:

> Hello
>
> For the knife question - it is not a problem to have a reasonably large
> one with you. I personally carry quite often a pocket knife with blade of
> about 10cm (4 inches) and had no troubles.
> Zásady komunikace, které společnost T-Mobile Czech Republic a.s. užívá při
> sjednávání smluv, jsou uvedeny zde<
> http://www.t-mobile.cz/dcpublic/Zasady_komunikace_pri_sjednavani_smluv_cz.pdf>.
> Není-li v zásadách uvedeno jinak, nepředstavuje tato zpráva konečný návrh
> na uzavření či změnu smlouvy ani přijetí takového návrhu. The communication
> principles which T-Mobile Czech Republic a.s. applies when negotiating
> contracts are defined here<
> http://www.t-mobile.cz/dcpublic/Zasady_komunikace_pri_sjednavani_smluv_en.pdf>.
> Unless otherwise stated in the principles, this message does not constitute
> the final offer to contract or an amendment of a contract or acceptance of
> such offer.
>

-- 
Nacho - Ignacio Solis - [email-masked]

---

From: Benson Schliesser <[email-masked]>
Date: Fri, 10 Jul 2015 17:38:25 -0400

Thanks. For transportation, I always check it inside of luggage along 
with a corkscrew and a titanium spork. :) So I'm not terribly worried 
about that.

And my blade is just over 2 inches. I frequently visit cities where the 
limit is 3 inches before it's considered a concealed weapon. So 
apparently I'd lose at a knife comparison contest with you, Zdenek. (as 
I think about that scene in the movie Crocodile Dundee...)

Cheers,
-Benson

> Roubíček Zdeněk <mailto:[email-masked]>
> July 10, 2015 at 5:04 PM
> Hello
>
> For the knife question - it is not a problem to have a reasonably 
> large one with you. I personally carry quite often a pocket knife with 
> blade of about 10cm (4 inches) and had no troubles.
> Zásady komunikace, které společnost T-Mobile Czech Republic a.s. užívá 
> při sjednávání smluv, jsou uvedeny 
> zde<http://www.t-mobile.cz/dcpublic/Zasady_komunikace_pri_sjednavani_smluv_cz.pdf>. 
> Není-li v zásadách uvedeno jinak, nepředstavuje tato zpráva konečný 
> návrh na uzavření či změnu smlouvy ani přijetí takového návrhu. The 
> communication principles which T-Mobile Czech Republic a.s. applies 
> when negotiating contracts are defined 
> here<http://www.t-mobile.cz/dcpublic/Zasady_komunikace_pri_sjednavani_smluv_en.pdf>. 
> Unless otherwise stated in the principles, this message does not 
> constitute the final offer to contract or an amendment of a contract 
> or acceptance of such offer.
> McDonald, Alex <mailto:[email-masked]>
> July 10, 2015 at 4:26 PM

---

From: Benson Schliesser <[email-masked]>
Date: Fri, 10 Jul 2015 17:46:48 -0400

Ignacio Solis wrote:
> Hey Benson, do you expect to get a lot of Amazon packages in Prague? Or
> are you just planning for fruits and cheese? :-)

Mostly cheese. :) But I do routinely find myself ordering things shipped 
to hotels, as a result of how much travel I do. On a couple occasions 
I've avoided paying for (outrageously priced) laundry service during a 
multi-week trip by simply ordering essential clothes shipped to the 
hotel. On one such trip I didn't have a knife, and I had to ask the 
front desk to cut open a package containing underwear. That was 
entertaining for all of us.

> Maybe the IETF Host can give away branded knives and then you wouldn't
> have to carry one there in your suitcase.

I'll try to remember that idea for the future. For IETF-93 in Prague I 
think the gift for Social attendees will be more useful than a knife, 
given the locale...

Cheers,
-Benson

---

From: Randy Bush <[email-masked]>
Date: Fri, 10 Jul 2015 14:49:40 -0700

[ apologies for silly rat-holing, but this is so much better than
  discussing the dui draft ]

i just brought a >20cm expensive japanese kitchen knife from tokyo to
the states in checked-on luggage.  luggage also contained a mobo, and
lots of other electro-crap.  was not opened.  i conject luggage
inspection is somewhat random.  but i do not put anything irreplacable
in checked luggage.

i do separate my (fde) backup disk drive from the laptop, whether in
separate carry-on luggage or checked in.  if i lose the computer, walk
into the apple store and i can restore in a couple of hours.

randy

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Fri, 10 Jul 2015 20:16:10 -0300

I usually take a small one in my checked luggage. Never had a problem. I
don't carry it around though, it stays at the hotel.

---

From: Ladislav Lhotka <[email-masked]>
Date: Sat, 11 Jul 2015 12:07:40 +0200

> On 10 Jul 2015, at 22:07, Benson Schliesser <[email-masked]> wrote:
> 
> Does anybody know whether it is legal to carry a pocket knife in Prague? I usually carry one in my pocket at home and in some US cities where I better know the laws. I mostly use it for opening Amazon boxes and cutting foods like fruit and cheese - but I know that it isn't always considered to be a benign instrument by the authorities…

No problem whatsoever, on the contrary! This is a well-known Czech saying: Every real man is supposed to have a knife in his pocket.

Lada

--
Ladislav Lhotka, CZ.NIC Labs
PGP Key ID: E74E8C0C

---

From: "Roland Dobbins" <[email-masked]>
Date: Sat, 11 Jul 2015 20:34:15 +0700

On 11 Jul 2015, at 17:07, Ladislav Lhotka wrote:

> Every real man is supposed to have a knife in his pocket.

Except when he goes through security at the airport.

-----------------------------------
Roland Dobbins <[email-masked]>

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Sat, 11 Jul 2015 13:03:43 -0300

Been there :-)

A few years ago I had to drop a swiss army knife in the big acrylic box
at SCL's security checkpoint because I forgot to move it to the checked bag.

---

From: Toerless Eckert <[email-masked]>
Date: Sat, 11 Jul 2015 10:12:57 -0700

With respect to carrying knifes on person/carry on the plane, 
i was trying to figure out what the rules are today:

When flying within the EU, regulation 185/2010 seems to only prohibit
knifes longer than 6 cm. Googling around, it seems airports randomnly 
come up with their own regulations though. The best story i read was
that seemingly my home airport in germany has pulled stunts like trying
to make travellers with a compliant knife miss planes by giving them a
runaround with a superviors who's searching the airport for a scale to
measure the 6 cm. Sorry, german:

http://knife-blog.com/2015/05/messer-im-flugzeug-zwischen-recht-und-realitaet/

Sounds to me as if the airports have no legal way to prohibit you to carry
those smaller knifes but they still do it. And in a letter from
the german secretary of the interior to a TV station, he made it sound like
the airport security MAY permit shorter knifes, but without giving any
reference to a legal rule why they could take that away: Sorry, german again:

http://www1.wdr.de/fernsehen/ratgeber/markt/sendungen/stellungnahme-bundesinnenministerium102.pdf

So i guess europe is practicing IDIC or security through obscurity.
How boring is the USA. Just go to TSA web page.

And for comic relief: 

http://www.cnn.com/2015/07/10/travel/united-pilot-ammunition/

Cheers
    Toerless

-- 
---
Toerless Eckert, [email-masked]

---

From: Randy Bush <[email-masked]>
Date: Sat, 11 Jul 2015 10:44:33 -0700

delaying you is airport security's main tactic for knives, bottle
openers, sex toys, confiture, and anything else they don't like (or if
they just don't like you).  when i have a long time before or between
flights, i occasionally amuse myself by letting it play out, asking for
a supervisor, ...  it is amusing when they realize they are hoist by
their own petard (excuse english idiom badly stolen from french).

randy

---

From: Carlos Martinez <[email-masked]>
Date: Sat, 11 Jul 2015 14:50:42 -0300

Reminds me of when I fly with yerba mate. It looks like weed in a box. The 
look
in their faces is unique :-)

Sent using CloudMagic 
[https://cloudmagic.com/k/d/mailapp?ct=pa&cv=6.3.45&pv=5.1.1]

On Sat, Jul 11, 2015 at 2:44 PM, Randy Bush < [email-masked] [[email-masked]] 
> wrote:

randy

---

From: Toerless Eckert <[email-masked]>
Date: Sat, 11 Jul 2015 12:10:09 -0700

IMHO not much sense in annoying seurity personnel if they are only
following explicit security theater rules that they have to adhere to.
Which is why i would like to understand better what power of decision
is actually given to them so i recognize when someone acts out of spite.

Luckily i did not have any such experience with security check personnel.
The only case of someone acting in spite was a U.S. immigrations officer
in clear violation of written DHS regulations (which alas i only figured
out afterwards and i had forgotten to get his name).

And i simply participate on the cycle of ebay with leatherman micras
that i on and off have to relinquish on the airport when i've again
forgotten to adjust my key ring for air travel.

---

From: Mikael Abrahamsson <[email-masked]>
Date: Sat, 11 Jul 2015 21:13:21 +0200 (CEST)

> allow their transportation.

I traveled between Stockholm and Berlin with the following in my carry-on:

https://scontent-cdg2-1.xx.fbcdn.net/hphotos-xta1/v/t1.0-9/11139442_10152695158766595_1620259951052288154_n.jpg?oh=4ba5d98b2e12c29d5d242f7743d51ed5&oe=561F7AAD

Weirdly, the complaint from security in Berlin (none in Stockholm) I got 
was for the screwdriver.

As far as I can tell from EU regulation, the pocket knife (with less than 
6cm non-locking blade) is allowed even as carry-on on airplanes and 
generally allowed all across the EU).

http://ec.europa.eu/transport/modes/air/security/doc/info_travellers_hand_luggage.pdf

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: Sandra Murphy <[email-masked]>
Date: Sun, 12 Jul 2015 21:45:11 -0400

> No problem whatsoever, on the contrary! This is a well-known Czech saying: Every real man is supposed to have a knife in his pocket.

How refreshing a change from London, where one of our group at the London Eye lost his pocket knife to the security folk and had to write down his name and passport number.

He found the Czech saying entertaining.  :-)

--Sandy