Subject: [93attendees] Something missing from the Wiki

From: Stephane Bortzmeyer <[email-masked]>
Date: Tue, 14 Jul 2015 16:46:11 +0200

Where to find good beers around the Hilton (in the rest of the city,
I know the famous places)?

---

From: Lucas Jenß <[email-masked]>
Date: Tue, 14 Jul 2015 17:18:48 +0200

Would you be willing to share the famous places? Because I don’t know them yet :(

Cheers,
Lucas

> On 14 Jul 2015, at 16:46, Stephane Bortzmeyer <[email-masked]> wrote:
> 
> _______________________________________________
> 93attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/93attendees

---

From: Jeff Haas <[email-masked]>
Date: Tue, 14 Jul 2015 11:47:44 -0400

Pivovar Ufleku was something I went to our last time in Prague.  It had come as a recommendation of a friend.

http://en.ufleku.cz/

I spent a bit too much time sampling the local dark beers last round.  I'll be trying other stuff this time. :-)

-- Jeff

> On Jul 14, 2015, at 11:18 AM, Lucas Jenß <[email-masked]> wrote:
>

---

From: "Ing.Tomas Marsalek" <[email-masked]>
Date: Tue, 14 Jul 2015 18:03:51 +0200

Hello,

My personal tips as local Prague person for non-tourist restaurant are just Pilsen support restaurant and some of them are not so far from Hilton <10min walking>:

http://www.thepub.cz/?lng=en

http://www.kolkovna.cz/en

http://lokal.ambi.cz/en/signpost

Beer Pilsen 0.5l is less then 1.5EUR. Lunch,dinner dish starting from 4EUR. Credit cards no problem.

BR

Tomas

-----Original Message-----
From: 93attendees [mailto:[email-masked]] On Behalf Of Jeff Haas
Sent: Tuesday, July 14, 2015 5:48 PM
To: Lucas Jenß
Cc: [email-masked]
Subject: Re: [93attendees] Something missing from the Wiki

http://en.ufleku.cz/

-- Jeff

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 14 Jul 2015 12:09:22 -0400

200 plus beers and good food
http://www.pivovarskyklub.com/index/index/lang/en

Ray

> On Jul 14, 2015, at 10:46 AM, Stephane Bortzmeyer <[email-masked]> wrote:
>

---

From: Stig Venaas <[email-masked]>
Date: Thu, 16 Jul 2015 08:29:33 -0700

Pivovarsky Klub is excellent indeed. Here are many other great places.

http://www.ratebeer.com/Places/FindPlacesByCity.asp?CountryID=56&StateID=0&City=prague

Stig