Subject: [93attendees] Internet Society Briefing Panel at IETF 93

From: Matthew Ford <[email-masked]>
Date: Tue, 14 Jul 2015 16:32:13 +0100

Hello -

We are pleased to announce the Internet Society Briefing Panel at IETF 93: "Tackling Connectivity Diversity: Protocol Challenges for Constrained Radio Networks and Devices.”

Due to high demand for limited seating, pre-registration is required to attend the Briefing Panel in person. See https://www.internetsociety.org/internet-society-briefing-panel-ietf-93 for session information and the registration link. Lunch will be provided for attendees.

The Briefing Panel will also be webcast and audiocast. No registration is required for the webcast.

----------
SESSION ABSTRACT

In many areas, Internet connectivity is primarily via low-end mobile devices capable of only 2G or 3G connections to cellular networks. But many application developers live and work with much faster computing platforms and networking environments. Does the infrastructure need to change to accommodate the continuing use of these devices? Is this a transient condition of uneven development, or do we need to re-architect and re-design systems to better cope with connectivity diversity?

Key transports had assumptions built on wireline networks. The next billion users won't be on wireline networks, and even current users with access to both wireless and wireline networks use wireless networks more often. What does designing for the networks they *will* be on look like - whether at the transport layer or in the application, or at the interface between the two?

In this session during IETF 93, panelists will try to better understand the diversity of Internet connectivity and terminals, and discuss the challenges and responses to these modes of Internet connectivity including:

	• How application developers are dealing with terminal and connectivity diversity
	• Considerations for protocol developers
	• How restricted connectivity impacts user behavior
	• Design principles that could be extrapolated from the data and the technical responses to date
	• How power management and connectivity management interact

Moderator:
Olaf Kolkman, Internet Society

Panelists:
Ted Hardie, independent
Blake Matheny, Facebook
Henning Wiemann, Ericsson

----------
PANEL DETAILS

Date: Tuesday, 21 July 2015
Venue: Hilton Prague
Time: 11:45 AM - 12:45 PM (local time)

We hope you can join us!

---

From: Dave Taht <[email-masked]>
Date: Tue, 14 Jul 2015 19:00:25 +0200

I am writing this on a boatbus in karlstad. Via the WiFi on board.

What percentage of the next billion users will be WiFi rather than 3g or
lte?
On Jul 14, 2015 9:20 AM, "Matthew Ford" <[email-masked]> wrote:

> Hello -
>
> We are pleased to announce the Internet Society Briefing Panel at IETF 93:
> "Tackling Connectivity Diversity: Protocol Challenges for Constrained Radio
> Networks and Devices.”
>
> Due to high demand for limited seating, pre-registration is required to
> attend the Briefing Panel in person. See
> https://www.internetsociety.org/internet-society-briefing-panel-ietf-93
> for session information and the registration link. Lunch will be provided
> for attendees.
>
> In many areas, Internet connectivity is primarily via low-end mobile
> devices capable of only 2G or 3G connections to cellular networks. But many
> application developers live and work with much faster computing platforms
> and networking environments. Does the infrastructure need to change to
> accommodate the continuing use of these devices? Is this a transient
> condition of uneven development, or do we need to re-architect and
> re-design systems to better cope with connectivity diversity?
>
> Key transports had assumptions built on wireline networks. The next
> billion users won't be on wireline networks, and even current users with
> access to both wireless and wireline networks use wireless networks more
> often. What does designing for the networks they *will* be on look like -
> whether at the transport layer or in the application, or at the interface
> between the two?
>
> In this session during IETF 93, panelists will try to better understand
> the diversity of Internet connectivity and terminals, and discuss the
> challenges and responses to these modes of Internet connectivity including:
>
> _______________________________________________
> 93attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/93attendees
>

---

From: Ted Hardie <[email-masked]>
Date: Tue, 14 Jul 2015 10:17:33 -0700

> I am writing this on a boatbus in karlstad. Via the WiFi on board.
​If it doesn't have a very long cord, chances are your boatbus has a radio
network uplink that is cellular.  If that uplink is 3g, and you're
multiplexing lots of traffic over that single uplink, you will be
constrained at some times.  When it is LTE (or multilink cellular), you may
be doing better.

But I think the real discussion points are for folks who aren't getting LTE
any time soon.  See ISOC's recent report
<http://www.internetsociety.org/globalinternetreport/> (especially section
2) for some graphs on where things are not quite so good as Karlstad.

regards,

Ted

>> We are pleased to announce the Internet Society Briefing Panel at IETF
>> 93: "Tackling Connectivity Diversity: Protocol Challenges for Constrained
>> Radio Networks and Devices.”
>>

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Tue, 14 Jul 2015 14:41:03 -0300

+1,

not all places in the world are as privileged as Karlstad.

s2

-Carlos

On 7/14/15 2:17 PM, Ted Hardie wrote:
> On Tue, Jul 14, 2015 at 10:00 AM, Dave Taht <[email-masked]
> <mailto:[email-masked]>> wrote:
>
> ​ If it doesn't have a very long cord, chances are your boatbus has a
> radio network uplink that is cellular.  If that uplink is 3g, and
> you're multiplexing lots of traffic over that single uplink, you will
> be constrained at some times.  When it is LTE (or multilink cellular),
> you may be doing better.
>
> But I think the real discussion points are for folks who aren't
> getting LTE any time soon.  See ISOC'srecent report
> <http://www.internetsociety.org/globalinternetreport/> (especially
> section 2) for some graphs on where things are not quite so good as
> Karlstad.
>
> regards,
>
> Ted
>
>
>  
>
>     What percentage of the next billion users will be WiFi rather than
>     3g or lte?
>
>     On Jul 14, 2015 9:20 AM, "Matthew Ford" <[email-masked]
>     <mailto:[email-masked]>> wrote:
>
>         Hello -
>
>         We are pleased to announce the Internet Society Briefing Panel
>         at IETF 93: "Tackling Connectivity Diversity: Protocol
>         Challenges for Constrained Radio Networks and Devices.”
>
>         Due to high demand for limited seating, pre-registration is
>         required to attend the Briefing Panel in person. See
>         for session information and the registration link. Lunch will
>         be provided for attendees.
>
>         The Briefing Panel will also be webcast and audiocast. No
>         registration is required for the webcast.
>
>         ----------
>         SESSION ABSTRACT
>
>         In many areas, Internet connectivity is primarily via low-end
>         mobile devices capable of only 2G or 3G connections to
>         cellular networks. But many application developers live and
>         work with much faster computing platforms and networking
>         environments. Does the infrastructure need to change to
>         accommodate the continuing use of these devices? Is this a
>         transient condition of uneven development, or do we need to
>         re-architect and re-design systems to better cope with
>         connectivity diversity?
>
>         Key transports had assumptions built on wireline networks. The
>         next billion users won't be on wireline networks, and even
>         current users with access to both wireless and wireline
>         networks use wireless networks more often. What does designing
>         for the networks they *will* be on look like - whether at the
>         transport layer or in the application, or at the interface
>         between the two?
>
>         In this session during IETF 93, panelists will try to better
>         understand the diversity of Internet connectivity and
>         terminals, and discuss the challenges and responses to these
>         modes of Internet connectivity including:
>
>                 • Design principles that could be extrapolated from
>         the data and the technical responses to date
>         [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>

---

From: George Michaelson <[email-masked]>
Date: Tue, 14 Jul 2015 20:16:33 +0200

I went to a seminar where a UK expert described a possible 5G model as
beam-shaping on steroids. Cellular may not mean what we think it means when
the base-station has a phased-array antenna, and beam-forms to the people
who connect on a lower RF bandwidth to identify, and then get spot-signal
beamed to them, *in motion* at higher datarate.

WiFi and cellular might not mean much different than un-regulated and
regulated, once its beams, not cells.

-G

On 14 July 2015 at 19:41, Carlos M. Martinez <[email-masked]> wrote:

> radio network uplink that is cellular.  If that uplink is 3g, and you're
>  But I think the real discussion points are for folks who aren't getting
> LTE any time soon.  See ISOC's recent report
> 93attendees mailing [email-masked]://www.ietf.org/mailman/listinfo/93attendees
>
>
>

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Tue, 14 Jul 2015 15:36:16 -0400

Hi, the page you point to says:

"On 9 July, registration for IETF attendees to attend in person opens
in two batches at 09:00 UTC and 21:00 UTC for global time zone
fairness."

But 9 July was 5 days ago. Would love to attend if I can figure out how...

best, Joe

-- 
Joseph Lorenzo Hall
Chief Technologist
Center for Democracy & Technology
1634 I ST NW STE 1100
Washington DC 20006-4011
(p) 202-407-8825
(f) 202-637-0968
[email-masked]
PGP: https://josephhall.org/gpg-key
fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: Matthew Ford <[email-masked]>
Date: Tue, 14 Jul 2015 20:48:23 +0100

Hi Joe,

That is confusing I agree. Apparently we are now at capacity which is why the registration form is no longer available. We’ll update the page to make that clear.

Meanwhile, if you’d still like to attend but don’t require a free lunch, seats will be available, so please come along anyway if you can.

Mat

> On 14 Jul 2015, at 20:36, Joseph Lorenzo Hall <[email-masked]> wrote:
>

---

From: Alexandre PETRESCU <[email-masked]>
Date: Wed, 15 Jul 2015 14:58:47 +0200

Worse - even if it said July 9th, that day was before July 10th, which 
was the deadline for early-bird registration at IETF.

It is always best to register for IETF at the last moment for various 
last moment decisions.

Ideally, they should have announced the Panel registration _after_ the 
IETF early-bird deadline.

Yours,

Alex Petrescu