Subject: Re: [93attendees] [93all] IETF 93 Social Tickets

From: Lisa Lorenzin <[email-masked]>
Date: Thu, 16 Jul 2015 14:18:43 +0000

Looks like this is sold out already, as well. :(

Very frustrating for those of us in more Western timezones who were not awake / on email when this notification went out.

Still seeking two tickets...

Regards,
Lisa

-----Original Message-----
From: 93all [mailto:[email-masked]] On Behalf Of IETF Registrar
Sent: Thursday, July 16, 2015 5:32 AM
To: [email-masked]
Subject: [93all] IETF 93 Social Tickets

Hi all,

The hosts have made available additional social tickets for the event on Tuesday, July 21st. If you wish to purchase a ticket you can buy them here: https://www.ietf.org/registration/ietf93/eventticket.py

You can find the social event information here: http://www.ietf93.cz/#socialevent

Thanks,
IETF Registrar

_______________________________________________
93all mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/93all

---

From: Marcella Imparato <[email-masked]>
Date: Thu, 16 Jul 2015 11:22:31 -0300

Yes ;-(

I'm seeking one ticket as well.

Kind regards,

Marcella Imparato

2015-07-16 11:18 GMT-03:00 Lisa Lorenzin <[email-masked]>:

> Very frustrating for those of us in more Western timezones who were not
> awake / on email when this notification went out.
>
> The hosts have made available additional social tickets for the event on
> Tuesday, July 21st. If you wish to purchase a ticket you can buy them here:
> https://www.ietf.org/registration/ietf93/eventticket.py
>
> 93attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/93attendees
>

---

From: GQ Wang <[email-masked]>
Date: Thu, 16 Jul 2015 17:12:17 +0000

Is it sold out again, or it hasn't started yet?

-----Original Message-----
From: 93all [mailto:[email-masked]] On Behalf Of IETF Registrar
Sent: Thursday, July 16, 2015 4:32 AM
To: [email-masked]
Subject: [93all] IETF 93 Social Tickets

Hi all,

Thanks,
IETF Registrar