Subject: [93attendees] _No_ network experiment during the meeting

From: Rolf Winter <[email-masked]>
Date: Sat, 18 Jul 2015 21:52:50 +0200

Hi everybody,

just to let you know, the experiment that we have announced earlier will 
_not_ take place. No data has been collected nor will any data be 
collected anytime during the meeting for reasons of legal uncertainty 
regarding data protection and privacy law.

I would nevertheles like to thank Jari Arkko, Chris Elliott, Ray 
Pelletier and all the other people involved helping out in this matter. 
Very much appreciated!

Best,

Rolf

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Sun, 19 Jul 2015 20:55:43 +0000

Was the experiment cancelled for technical reasons or for legal/political
reasons? Just our of curiosity

-éric

On 18/07/15 21:52, "93attendees on behalf of Rolf Winter"
<[email-masked] on behalf of [email-masked]>
wrote:

>_______________________________________________
>93attendees mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/93attendees

---

From: Chris Elliott <[email-masked]>
Date: Mon, 20 Jul 2015 01:15:42 +0200

> reasons? Just our of curiosity

For lack of legal clarity, as I understand it. The lawyers consulted didn't
give an opinion on time.

Chris.

> <[email-masked] <javascript:;> on behalf of
> [email-masked] <javascript:;>>
> wrote:
>
> >Hi everybody,
> >
> >[email-masked] <javascript:;>
> [email-masked] <javascript:;>

-- 
Chris Elliott
CCIE # 2013

“You and I are mirages that perceive themselves”
--Douglas Hofstadter

---

From: Rolf Winter <[email-masked]>
Date: Mon, 20 Jul 2015 09:43:30 +0200

That was the reason indeed.

Am 7/20/15 um 1:15 AM schrieb Chris Elliott:
> On Sunday, July 19, 2015, Eric Vyncke (evyncke) <[email-masked]
> <mailto:[email-masked]>> wrote:
>
> For lack of legal clarity, as I understand it. The lawyers consulted
> didn't give an opinion on time.
>
> Chris.
>
>     -éric
>

---

From: Jari Arkko <[email-masked]>
Date: Mon, 20 Jul 2015 12:32:24 +0200

The reason was lack of time to resolve the legal question.

But I wanted to add two things. First, I’m personally sorry that
we were unable to do this. The research was interesting, and
I would have wanted to see the results. If I had seen the
issues earlier, perhaps we could have gotten this done.
Sorry.

Second, we took the question up in the IESG about how we
do experiments, and decided to form a small sub-committee
(incl. connections to suitable legal assist as needed) to
approve experiments. Most experiments don’t have the type
of issues that Rolf’s proposed experiment had, but we’d like
to expand rather than constrict the IETF network as a platform
for experiments. Stay tuned for further details as we craft
them.

Thanks,

Jari

---

From: "Daniel Kahn Gillmor" <[email-masked]>
Date: Mon, 20 Jul 2015 15:27:27 +0200

> issues earlier, perhaps we could have gotten this done.

I'm also sorry that we were unable to do this, and hope that it can
continue moving forward with the appropriate ethical and legal consultation.

Research like this has the potential to provide insights that can help
us to improve privacy on the internet for everyone.  I hope that the
irony of a privacy-preserving experiment being canceled out of privacy
concerns is not lost on people.

The IETF is a group made up of relatively privileged people, with a high
level of technical sophistication and knowledge and capacity to defend
themselves against privacy compromise from the network.

If we can't bring ourselves to experiment on ourselves to gain knowledge
about what the relevant needs and risks are, we'll hamper our ability to
improve the privacy situation for everyone.

I'm glad that we recognize as a group that broad network experimentation
should require ethical review, and i hope that in this case, the review
should conclude that this particular experimentation should proceed.

Thanks to the folks who are working on it.

	--dkg

-- 
Daniel Kahn Gillmor
Technology Fellow
Speech, Privacy, and Technology Project
American Civil Liberties Union
+1.212.284.7336
OpenPGP fingerprint: 0EE5 BE97 9282 D80B 9F75  40F1 CCD2 ED94 D217 39E9

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Tue, 21 Jul 2015 02:47:28 -0400

> should conclude that this particular experimentation should proceed.

100% agreed and could not have said it better myself; we just need to
do this thoughtfully, and that appears to be where this is headed.
Part of the struggle here is to build the ethical norms into research
norms and then some day we'll only have to worry about the legal side
of the question (which is not trivial, but in no way insurmountable).

best, Joe

-- 
Joseph Lorenzo Hall
Chief Technologist
Center for Democracy & Technology
1634 I ST NW STE 1100
Washington DC 20006-4011
(p) 202-407-8825
(f) 202-637-0968
[email-masked]
PGP: https://josephhall.org/gpg-key
fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: Dave Crocker <[email-masked]>
Date: Tue, 21 Jul 2015 09:23:02 +0200

> improve the privacy situation for everyone.

I do not recall seeing anyone claim that the proposed experiment should
not be done.  I know that that was not the issue when I first raised the
legal/ethical process concerns.

Rather, the primary issue is informed consent of those who would be the
subjects of the research.

d/

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 21 Jul 2015 12:34:25 +0000

The legal issue is that EC legislation exists to ensure that at least some ethical considerations are met.

Yes, one aspect of that is that consent to collect the data exists where consent is appropriate, but that is not the only issue raised. There are other aspects such as ensuring that only the appropriate information is collected (rather than collect everything), how and if the information is retained, and controls on who else the information can be passed to.

None of the discussion on this list has identified that any of those considerations were addressed before the announcement was made.

The analogy I would draw with the current process is that someone proposes launching a new drug, and a couple of doctors look at a one paragraph summary and say that should not be a problem!

Experiments should certainly be done, but the homework should be done first.

Keith

> -----Original Message-----
> From: 93attendees [mailto:[email-masked]] On 
> Behalf Of Dave Crocker
> Sent: 21 July 2015 08:23
> To: Daniel Kahn Gillmor; [email-masked]
> Subject: Re: [93attendees] _No_ network experiment during the meeting
> 
> > If we can't bring ourselves to experiment on ourselves to gain 
> > knowledge about what the relevant needs and risks are, we'll hamper 
> > our ability to improve the privacy situation for everyone.
> 
> 
> I do not recall seeing anyone claim that the proposed 
> experiment should not be done.  I know that that was not the 
> issue when I first raised the legal/ethical process concerns.
> 
> Rather, the primary issue is informed consent of those who 
> would be the subjects of the research.
> 
> d/
> 
> --
> Dave Crocker