Subject: [93attendees] Pickpockets

From: Piotr Wydrych <[email-masked]>
Date: Tue, 21 Jul 2015 10:33:06 +0200

Hi All,

If you are going to the social today, I advise you that you hide your 
badge and lanyard (under a t-shirt, in a backpack, in a pocket, 
wherever) during the trip. Regardless of the transport mean you choose 
(tram, metro, feet), you'll cross the city center where density of 
pickpockets per sq. kilometer is non-negligible ;-) Wearing a badge is a 
`I'm a non-careful tourist' sign.

Best,
Piotr 'GhosT' Wydrych
-- 
Piotr 'GhosT' Wydrych .. xmpp:wydrych//agh.edu.pl .. http://wydrych.net/

A: Because it messes up the order in which people normally read text.
Q: Why is top-posting such a bad thing?

---

From: "Ersue, Mehmet (Nokia - DE/Munich)" <[email-masked]>
Date: Tue, 21 Jul 2015 08:48:42 +0000

If you are in the subway if possible "sit" instead of staying around.

Cheers,
Mehmet
(Sent from my iPad)

> Am 21.07.2015 um 10:33 schrieb ext Piotr Wydrych <[email-masked]>:
> 
> Hi All,
> 
> If you are going to the social today, I advise you that you hide your badge and lanyard (under a t-shirt, in a backpack, in a pocket, wherever) during the trip. Regardless of the transport mean you choose (tram, metro, feet), you'll cross the city center where density of pickpockets per sq. kilometer is non-negligible ;-) Wearing a badge is a `I'm a non-careful tourist' sign.
> 
> Best,
> Piotr 'GhosT' Wydrych
> -- 
> _______________________________________________
> 93attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/93attendees

---

From: Tomáš Čejka <[email-masked]>
Date: Tue, 21 Jul 2015 10:52:00 +0200

Hello,
I say that Prague is quite safe place and to prove that, I'll go with my 
batch visible! :-)
Who's in and who's interested in creation of a group of brave travelers? :-)
Tomas

---

From: [email-masked]
Date: Tue, 21 Jul 2015 10:53:34 +0200

BTW this is best current practice at ANY destination.

Hide your badge when leaving convention venue.

M

Sent from my BlackBerry 10 smartphone.
  Original Message  
From: Piotr Wydrych
Sent: Tuesday, 21 July 2015 10:33
To: [email-masked]
Subject: [93attendees] Pickpockets

Hi All,

Best,
Piotr 'GhosT' Wydrych

---

From: Simon Pietro Romano <[email-masked]>
Date: Tue, 21 Jul 2015 11:00:31 +0200

Even better: DON’T leave the convention venue!! I repeat: DON’T leave the convention venue!! Huge, nasty and hungry ex-communists are still alive out there!

Simon

> On 21/lug/2015, at 10:53, [email-masked] wrote:
> 

                     					       _\\|//_
                           				      ( O-O )
   ~~~~~~~~~~~~~~~~~~~~~~o00~~(_)~~00o~~~~~~~~~~~~~~~~~~~~~~~~
                    				Simon Pietro Romano
             				 Universita' di Napoli Federico II
                		     Computer Engineering Department 
	             Phone: +39 081 7683823 -- Fax: +39 081 7683816
                                           e-mail: [email-masked]

		    <<Molti mi dicono che lo scoraggiamento è l'alibi degli 
		    idioti. Ci rifletto un istante; e mi scoraggio>>. Magritte.
               			                     oooO
  ~~~~~~~~~~~~~~~~~~~~~~~(   )~~~ Oooo~~~~~~~~~~~~~~~~~~~~~~~~~
					                 \ (            (   )
			                                  \_)          ) /
                                                                       (_/

----
5x1000 AI GIOVANI RICERCATORI
DELL'UNIVERSITÀ DI NAPOLI
Codice Fiscale: 00876220633
www.unina.it/Vademecum5permille

---

From: Василий Долматов <[email-masked]>
Date: Tue, 21 Jul 2015 12:02:21 +0300

вторник, 21 июля 2015 г. пользователь Simon Pietro Romano написал:

> Even better: DON’T leave the convention venue!! I repeat: DON’T leave the
> convention venue!! Huge, nasty and hungry ex-communists are still alive out
> there!
>
> And inside too ;)

> Simon
>
> On 21/lug/2015, at 10:53, [email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');> wrote:
>
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>
>
> DELL'UNIVERSITA' DI NAPOLI

---

From: Michal Krsek <[email-masked]>
Date: Tue, 21 Jul 2015 11:07:32 +0200

>     Even better: DON’T leave the convention venue!! I repeat: DON’T
>     leave the convention venue!! Huge, nasty and hungry ex-communists
>     are still alive out there!
>
> And inside too ;)

Just using common sense helps a lot :-)

                     MK

>     <http://www.unina.it/Vademecum5permille>
>
>       
>
>
>

---

From: Carlos Martinez <[email-masked]>
Date: Tue, 21 Jul 2015 11:11:28 +0200

You nailed it.
"Common sense, the less common of all senses "(roughly adapted from a popular
saying we use in South America)

Sent using CloudMagic [https://cloudmagic.com/k/d/mailapp?ct=pi&cv=6.4.2&pv=8.3]
On Tue, Jul 21, 2015 at 11:07 AM, Michal Krsek <[email-masked]> wrote:

MK

Simon
On 21/lug/2015, at 10:53, [about:blank] [email-masked] [[email-masked]] wrote:
BTW this is best current practice at ANY destination.

M

Sent from my BlackBerry 10 smartphone.
Original Message
From: Piotr Wydrych
Sent: Tuesday, 21 July 2015 10:33
To: [email-masked] [about:blank]
Subject: [93attendees] Pickpockets

Hi All,

Best,
Piotr 'GhosT' Wydrych
--
Piotr 'GhosT' Wydrych .. xmpp:wydrych//agh.edu.pl .. http://wydrych.net/ [http://wydrych.net/]

_______________________________________________
93attendees mailing list
[email-masked] [about:blank]
https://www.ietf.org/mailman/listinfo/93attendees
[https://www.ietf.org/mailman/listinfo/93attendees]

_______________________________________________
93attendees mailing list
[email-masked] [about:blank]
https://www.ietf.org/mailman/listinfo/93attendees
[https://www.ietf.org/mailman/listinfo/93attendees]

_\\|//_ ( O-O ) ~~~~~~~~~~~~~~~~~~~~~~o00~~(_)~~00o~~~~~~~~~~~~~~~~~~~~~~~~ Simon Pietro Romano Universita' di Napoli Federico II Computer Engineering Department Phone: +39 081 7683823 -- Fax: +39 081 7683816 e-mail: [email-masked] [about:blank]
<<Molti mi dicono che lo scoraggiamento è l'alibi degli idioti. Ci rifletto un istante; e mi scoraggio>>. Magritte. oooO ~~~~~~~~~~~~~~~~~~~~~~~( )~~~ Oooo~~~~~~~~~~~~~~~~~~~~~~~~~ \ ( ( ) \_) ) / (_/

----
5x1000 AI GIOVANI RICERCATORI
DELL'UNIVERSITA' DI NAPOLI
Codice Fiscale: 00876220633
www.unina.it/Vademecum5permille [http://www.unina.it/Vademecum5permille]

_______________________________________________
93attendees mailing list
[email-masked] [[email-masked]]https://www.ietf.org/mailman/listinfo/93attendees [https://www.ietf.org/mailman/listinfo/93attendees]

---

From: Tim Chown <[email-masked]>
Date: Tue, 21 Jul 2015 10:16:00 +0100

> On 21 Jul 2015, at 10:07, Michal Krsek <[email-masked]> wrote:
>> 

Well, indeed. You don’t need to carry a wallet, just some cash in a front pocket.

Another perspective on this issue is that it is not the pickpockets who are taking from us (and I think the risk is little different to many other large European cites), rather we’re not giving as much to the local people as we might do at other venues. We’re enjoying excellent value food and drink, and cheap taxi fares around this beautiful city. If we were in a North American city, or perhaps London or Paris, we’d probably be spending at least $10 each more per person per day out and about, which translates to $500,000 or more of economic benefit to the city being visited. It’s a great city, a great IETF venue, and we get excellent value here.

Tim

> 
>                     MK
> 
>>  
>> Simon
>> 
>>> On 21/lug/2015, at 10:53,  <javascript:_e(%7B%7D,'cvml',[email-masked]');>[email-masked] <mailto:[email-masked]> wrote:
>>> 
>>> To: [email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>
>>> Piotr 'GhosT' Wydrych .. xmpp:wydrych//agh.edu.pl <> .. http://wydrych.net/ <http://wydrych.net/>
>>> 
>>> [email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>
>>> https://www.ietf.org/mailman/listinfo/93attendees <https://www.ietf.org/mailman/listinfo/93attendees>
>>> 
>>> [email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>
>>> https://www.ietf.org/mailman/listinfo/93attendees <https://www.ietf.org/mailman/listinfo/93attendees>
>>> 
>> 
>>                      					       _\\|//_
>>                            				      ( O-O )
>>                                            e-mail: [email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>
>> 
>> www.unina.it/Vademecum5permille <http://www.unina.it/Vademecum5permille>
>> 
>>     
>> 
>> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/93attendees <https://www.ietf.org/mailman/listinfo/93attendees>
>

---

From: Tim Chown <[email-masked]>
Date: Tue, 21 Jul 2015 10:23:05 +0100

> On 21 Jul 2015, at 10:16, Tim Chown <[email-masked]> wrote:
> 
>> On 21 Jul 2015, at 10:07, Michal Krsek <[email-masked] <mailto:[email-masked]>> wrote:
>>> 

Ooops, morning maths! $50,000 :)

Tim

---

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 21 Jul 2015 09:29:46 +0000

Even more better: stay in your hotel room and use remote participation! ;-)

Seriously, I think I am at greater risk from tripping on a cobblestone.

Jason

On 7/21/15, 11:00 AM, "Simon Pietro Romano" <[email-masked]<mailto:[email-masked]>> wrote:

Simon

On 21/lug/2015, at 10:53, [email-masked]<mailto:[email-masked]> wrote:

M

Sent from my BlackBerry 10 smartphone.
  Original Message
From: Piotr Wydrych
Sent: Tuesday, 21 July 2015 10:33
To: [email-masked]<mailto:[email-masked]>
Subject: [93attendees] Pickpockets

Hi All,

Best,
Piotr 'GhosT' Wydrych

_______________________________________________
93attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/93attendees

_______________________________________________
93attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/93attendees

                            _\\|//_
                                 ( O-O )
                                           e-mail: [email-masked]<mailto:[email-masked]>

----
5x1000 AI GIOVANI RICERCATORI
DELL'UNIVERSITA' DI NAPOLI
Codice Fiscale: 00876220633
www.unina.it/Vademecum5permille<http://www.unina.it/Vademecum5permille>

---

From: Carlos Martinez <[email-masked]>
Date: Tue, 21 Jul 2015 11:33:22 +0200

Or being run over by a tram (almost happened to me yesterday)
:-)

Sent using CloudMagic [https://cloudmagic.com/k/d/mailapp?ct=pi&cv=6.4.2&pv=8.3]
On Tue, Jul 21, 2015 at 11:29 AM, Livingood, Jason
<[email-masked]> wrote:
Even more better: stay in your hotel room and use remote participation! ;-)
Seriously, I think I am at greater risk from tripping on a cobblestone.
Jason

On 7/21/15, 11:00 AM, "Simon Pietro Romano" < [email-masked] [[email-masked]] > wrote:
Even better: DON’T leave the convention venue!! I repeat: DON’T leave the
convention venue!! Huge, nasty and hungry ex-communists are still alive out
there!
Simon
On 21/lug/2015, at 10:53, [email-masked] [[email-masked]] wrote:
BTW this is best current practice at ANY destination.

M

Sent from my BlackBerry 10 smartphone.
Original Message
From: Piotr Wydrych
Sent: Tuesday, 21 July 2015 10:33
To: [email-masked] [[email-masked]]
Subject: [93attendees] Pickpockets

Hi All,

Best,
Piotr 'GhosT' Wydrych
--
Piotr 'GhosT' Wydrych .. xmpp:wydrych//agh.edu.pl [about:blank] .. http://wydrych.net/ [http://wydrych.net/]

_______________________________________________
93attendees mailing list
[email-masked] [[email-masked]]
https://www.ietf.org/mailman/listinfo/93attendees
[https://www.ietf.org/mailman/listinfo/93attendees]

_______________________________________________
93attendees mailing list
[email-masked] [[email-masked]]
https://www.ietf.org/mailman/listinfo/93attendees
[https://www.ietf.org/mailman/listinfo/93attendees]

_\\|//_ ( O-O ) ~~~~~~~~~~~~~~~~~~~~~~o00~~(_)~~00o~~~~~~~~~~~~~~~~~~~~~~~~ Simon Pietro Romano Universita' di Napoli Federico II Computer Engineering Department Phone: +39 081 7683823 -- Fax: +39 081 7683816 e-mail: [email-masked] [[email-masked]]
<<Molti mi dicono che lo scoraggiamento è l'alibi degli idioti. Ci rifletto un istante; e mi scoraggio>>. Magritte. oooO ~~~~~~~~~~~~~~~~~~~~~~~( )~~~ Oooo~~~~~~~~~~~~~~~~~~~~~~~~~ \ ( ( ) \_) ) / (_/

----

---

From: Benoit Claise <[email-masked]>
Date: Tue, 21 Jul 2015 11:37:32 +0200

> Even more better: stay in your hotel room and use remote 
That's a funny enough post to end this pickpocket email thread IMO.
Back to work now.

Benoit.
>>     <mailto:[email-masked]> wrote:
>>
>>     To: [email-masked] <mailto:[email-masked]>
>     <mailto:[email-masked]>
>

---

From: Bob Hinden <[email-masked]>
Date: Tue, 21 Jul 2015 13:37:09 +0200

On Sunday I went out of the hotel, took the subway, went to the astronomical clock, walked over the bridge, had lunch, all without having my wallet taken :-)

Bob

> On Jul 21, 2015, at 11:29 AM, Livingood, Jason <[email-masked]> wrote:
> 
> On 7/21/15, 11:00 AM, "Simon Pietro Romano" <[email-masked]> wrote:
>

---

From: Tomáš Čejka <[email-masked]>
Date: Tue, 21 Jul 2015 13:48:12 +0200

Good to hear that ;-)

I live here for about 25 years and still have have my wallet...

Anyway, as it was said many times - one must be careful and take care of 
his/her things whenever and wherever he/she is!

Tomas

Dne 21. července 2015 13:37:25 Bob Hinden <[email-masked]> napsal:

> On Sunday I went out of the hotel, took the subway, went to the 
> astronomical clock, walked over the bridge, had lunch, all without having 
> my wallet taken :-)
>
> Bob
>
> > On Jul 21, 2015, at 11:29 AM, Livingood, Jason 
> >> Even better: DON’T leave the convention venue!! I repeat: DON’T leave 
> the convention venue!! Huge, nasty and hungry ex-communists are still alive 
> out there!
> >>
> >> Simon
> >>
> ----------

---

From: Eric Gray <[email-masked]>
Date: Tue, 21 Jul 2015 11:52:57 +0000

Half a century ago, my mother had succeeded in thoroughly training me not to tempt 
fate with comments like this one.  :-)

-----Original Message-----
From: 93attendees [mailto:[email-masked]] On Behalf Of Tomáš Cejka
Sent: Tuesday, July 21, 2015 7:48 AM
To: Bob Hinden; Jason Livingood
Cc: Simon Pietro Romano; [email-masked]
Subject: Re: [93attendees] Pickpockets

Good to hear that ;-)

Anyway, as it was said many times - one must be careful and take care of his/her things whenever and wherever he/she is!

Tomas

Dne 21. července 2015 13:37:25 Bob Hinden <[email-masked]> napsal:

> astronomical clock, walked over the bridge, had lunch, all without 
> having my wallet taken :-)
>
> Bob
>
> >> leave
> the convention venue!! Huge, nasty and hungry ex-communists are still 
> alive out there!
> >>
> >> Simon
> >>
> >>> If you are going to the social today, I advise you that you hide 
> >>> your badge and lanyard (under a t-shirt, in a backpack, in a 
> >>> pocket,
> >>> wherever) during the trip. Regardless of the transport mean you 
> >>> choose (tram, metro, feet), you'll cross the city center where 
> >>> density of pickpockets per sq. kilometer is non-negligible ;-) 
> >>> Wearing a badge is a `I'm a non-careful tourist' sign.
> >>>
> >>> Best,
> >>> Piotr 'GhosT' Wydrych
> >>> --
> >>                                            e-mail: 
> >> [email-masked]

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 21 Jul 2015 05:02:29 -0700

On Tue, Jul 21, 2015 at 10:16:00AM +0100, Tim Chown wrote:
> Another perspective on this issue is that it is not the pickpockets who are taking from us (and I think the risk is little different to many other large European cites), rather we???re not giving as much to the local people as we might do at other venues. We???re enjoying excellent value food and drink, and cheap taxi fares around this beautiful city. If we were in a North American city, or perhaps London or Paris, we???d probably be spending at least $10 each more per person per day out and about, which translates to $500,000 or more of economic benefit to the city being visited. It???s a great city, a great IETF venue, and we get excellent value here.

We do NOT spend "too little" in Prague just because eg: Paris/London/
San-Francisco or other US cities are insanely overpriced primarily
due to housing. Almost all of the $500,000 end up with land lords in those cities.
Total waste of money.

I think the IETF should not go back to those type of cities.  The Internet
is and oculd even be more so the key enabler to slow down this mega and/or
overpriced-city spiral but the IETF makes the opposite statement by continuing
to meet in them.

-- 
---
Toerless Eckert, [email-masked]

---

From: Tim Chown <[email-masked]>
Date: Tue, 21 Jul 2015 13:12:33 +0100

> On 21 Jul 2015, at 13:02, Toerless Eckert <[email-masked]> wrote:
> 

The point I was making in a roundabout way was simply that the (very slim) chance of being pick pocketed for perhaps a few hundred dollars (or its equivalent) is more than outweighed by the cheaper cost of living here. We’re all better off - on average - for coming to Prague as opposed to other more expensive venues, where you could be just as likely to be pick pocketed. It’s also a great city and a great meeting venue.

> overpriced-city spiral but the IETF makes the opposite statement by continuing

I would hope that the cost of travel and subsistence to the attendees is a factor in venue selection. I would hope we come back to places like Prague more commonly.

Tim

---

From: Andrew Allen <[email-masked]>
Date: Tue, 21 Jul 2015 12:22:35 +0000

Just use common sense.

There is a safe in your room - use it and don't go out with more money and credit cards in your wallet than you reasonably need or are willing to lose.

Keep your wallet in your front pocket not your back.

-----Original Message-----
From: 93attendees [mailto:[email-masked]] On Behalf Of Tim Chown
Sent: Tuesday, July 21, 2015 8:13 AM
To: Toerless Eckert
Cc: Michal Krsek; [email-masked]
Subject: Re: [93attendees] Pickpockets

> San-Francisco or other US cities are insanely overpriced primarily due 
> to housing. Almost all of the $500,000 end up with land lords in those cities.
> Total waste of money.

The point I was making in a roundabout way was simply that the (very slim) chance of being pick pocketed for perhaps a few hundred dollars (or its equivalent) is more than outweighed by the cheaper cost of living here. We're all better off - on average - for coming to Prague as opposed to other more expensive venues, where you could be just as likely to be pick pocketed. It's also a great city and a great meeting venue.

> I think the IETF should not go back to those type of cities.  The 
> Internet is and oculd even be more so the key enabler to slow down 
> this mega and/or overpriced-city spiral but the IETF makes the 
> opposite statement by continuing to meet in them.

Tim

>>>>> Piotr 'GhosT' Wydrych .. xmpp:wydrych//agh.edu.pl <> .. 
>>>>> http://wydrych.net/ <http://wydrych.net/>
>>>>> 
>>>>> <https://www.ietf.org/mailman/listinfo/93attendees>
>>>>> 
>>>>> <https://www.ietf.org/mailman/listinfo/93attendees>
>>>>> 
>>>> 
>>>>                     					       _\\|//_
>>>>                           				      ( O-O )
>>>> <https://www.ietf.org/mailman/listinfo/93attendees>
>>>

---

From: Randall Gellens <[email-masked]>
Date: Tue, 21 Jul 2015 05:28:59 -0700

> having my wallet taken :-)

Likewise, if your packets weren't compromised during Monday's 
sessions, then everyone's packets are safe all the time.

Consider that pickpockets have not scaled sufficiently to be able to 
pick everyone's pocket everywhere, and hence must be somewhat 
selective as to which times, locations, and persons are targeted. 
Perhaps we could engineer a scaling or at least selection solution 
for them?

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Get your facts first, and then you can distort them as much as you please.
--Mark Twain

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 21 Jul 2015 08:36:57 -0400

On 7/21/15 8:28 AM, Randall Gellens wrote:
> Likewise, if your packets weren't compromised during Monday's sessions,
> then everyone's packets are safe all the time.
>
> pick everyone's pocket everywhere, and hence must be somewhat selective
> as to which times, locations, and persons are targeted. Perhaps we could
> engineer a scaling or at least selection solution for them?

There is a known solution used by prey to mitigate the effects of 
predators: herding/schooling. If all IETFers agreed to travel in a herd, 
then the fraction being pickpocketed would be reduced.

---

From: Jared Mauch <[email-masked]>
Date: Tue, 21 Jul 2015 09:40:33 -0400

On Tue, Jul 21, 2015 at 05:28:59AM -0700, Randall Gellens wrote:
> Consider that pickpockets have not scaled sufficiently to be able to pick
> everyone's pocket everywhere, and hence must be somewhat selective as to
> which times, locations, and persons are targeted. Perhaps we could engineer
> a scaling or at least selection solution for them?

	I've had an entirely positive experience with the city and people
so far so despite the concerns head of this week.  I plan to return
based on this experience.

	- Jared

-- 
Jared Mauch  | pgp key available via finger from [email-masked]
clue++;      | http://puck.nether.net/~jared/  My statements are only mine.

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Tue, 21 Jul 2015 16:45:11 +0200

> Who's in and who's interested in creation of a group of brave travelers?

At the IETF here in 2007, this very topic came up.  Some travelers from the
airport got pickpocketed, and complained on the attendees list that we'd
chosen to hold meetings in a city where crime occurs.

At the IETF here in 2010, someone was pickpocketed while walking around the
city and posted to the attendees list to warn others.  Someone else
concurred that it's a problem, but also claimed to have noticed pickpockets
working in teams and using gestures to indicate likely targets to each
other.  There was then an observation that this mechanism of communication
might be problematic sometimes, followed by a proposal that we help them
with their signaling.

-MSK

---

From: Wendy Roome <[email-masked]>
Date: Tue, 21 Jul 2015 22:46:23 +0200

Yes, and you should hike in groups in bear country. Then you don¹t have to
outrun the bear. You just have to outrun the slowest person in your group.

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Tue, 21 Jul 2015 20:56:50 +0000

Did anyone study the signal to noise ratio for the signally to determine if an error correcting code was called for?

Glenn
--------
Sent from my cell, please forgive the typos

On Jul 21, 2015, at 4:45 PM, Murray S. Kucherawy <[email-masked]<mailto:[email-masked]>> wrote:

On Tue, Jul 21, 2015 at 10:52 AM, Tomáš Čejka <[email-masked]<mailto:[email-masked]>> wrote:
Hello,
I say that Prague is quite safe place and to prove that, I'll go with my batch visible! :-)
Who's in and who's interested in creation of a group of brave travelers? :-)
Tomas

At the IETF here in 2007, this very topic came up.  Some travelers from the airport got pickpocketed, and complained on the attendees list that we'd chosen to hold meetings in a city where crime occurs.

At the IETF here in 2010, someone was pickpocketed while walking around the city and posted to the attendees list to warn others.  Someone else concurred that it's a problem, but also claimed to have noticed pickpockets working in teams and using gestures to indicate likely targets to each other.  There was then an observation that this mechanism of communication might be problematic sometimes, followed by a proposal that we help them with their signaling.

-MSK

---

From: David C Lawrence <[email-masked]>
Date: Tue, 21 Jul 2015 18:04:55 -0400

Thank you very much to the social event organizers for letting us
visit such an interesting place.  It was a lovely evening.

Please also pass my thanks on to the event crew especially.  I guess
they were "Concept 1"?  They were very helpful to me.

See, I've hurt my foot this week and have been really hobbled by the
pain.  During the social event I was moving progressively more slowly
and the thought of walking back to the subway and then to my hotel was
deflating.  I resolved that I'd just take a taxi back.

Apparently that isn't quite as easy as I imagined it would be, just
going out to the road and hailing one.  So I inquired how I could get
a taxi, and one of the team used her own mobile to put a call out.
The conversation ended up being way longer than I would have ever
imagined for ordering a cab, and I can only wonder at why.

When the cab came another animated discussion in Czech took place for
what seemed like a couple of minutes, but ultimately it all worked out
and I got the ride back to my hotel's front door.  Whew.

---

From: "Howard, Lee" <[email-masked]>
Date: Tue, 21 Jul 2015 19:58:58 -0400

I also want to say that I thought the social was fantastic. Over and
over I would walk into a new space, enjoy the thrill of discovery, have
an excellent conversation, and explore some part of the event. The
venue was fabulous; the food was very good; the staff were excellent;
the fireworks were over the top amazing. Can anyone confirm who the
composer was of the musical accompaniment to the fireworks?

It was the perfect balance of diverting entertainment and quiet places
to talk. One of my favorite socials, and I enthusiastically thank the
sponsor.

And the staff offered me a taxi as I left; there were two or three
standing by, which may have been a sign that they learned quickly from
your experience. Kudos!

Lee

>and I got the ride back to my hotel's front door.  Whew.

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: "Ben Campbell" <[email-masked]>
Date: Wed, 22 Jul 2015 08:05:28 +0200

On 22 Jul 2015, at 1:58, Howard, Lee wrote:

> Can anyone confirm who the

Antonin Dvorak, Symphony Number 9, "From the New World"

The music was a brilliant choice, at least from the perspective of this 
American.

https://en.wikipedia.org/wiki/Symphony_No._9_(Dvořák)

---

From: Piotr Wydrych <[email-masked]>
Date: Wed, 22 Jul 2015 09:19:05 +0200

David,

W dniu 2015-07-22 o 00:04, David C Lawrence pisze:
> going out to the road and hailing one.

It's definitely uncommon in Central Europe to call a taxi by waiving a 
hand. Even if you see a free cab, it's probably going to pick-up a 
passenger that has called for it. The primary way to get a taxi is to 
call a taxi corporation (e.g., AAA in Prague - +420222333222). You can 
also go to a taxi stand, but you need to know where they are ;-) You've 
to be very lucky to stop a taxi on a street :-)

Moreover, it you call a taxi by phone, you will pay less than if you get 
if from a stand or street.

Best,
Piotr 'GhosT' Wydrych

---

From: Dave Crocker <[email-masked]>
Date: Wed, 22 Jul 2015 09:23:23 +0200

> if from a stand or street.

Most of the time, in Europe, my experience has been that there is a
surcharge for getting a taxi by making a telephone call.

d/

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: Bob Hinden <[email-masked]>
Date: Wed, 22 Jul 2015 09:35:18 +0200

> On Jul 22, 2015, at 9:19 AM, Piotr Wydrych <[email-masked]> wrote:
> 
> David,
> 
> It's definitely uncommon in Central Europe to call a taxi by waiving a hand. Even if you see a free cab, it's probably going to pick-up a passenger that has called for it. The primary way to get a taxi is to call a taxi corporation (e.g., AAA in Prague - +420222333222). You can also go to a taxi stand, but you need to know where they are ;-) You've to be very lucky to stop a taxi on a street :-)
> 
> Moreover, it you call a taxi by phone, you will pay less than if you get if from a stand or street.

The local taxi AAA has an App that I used the other day.  The taxi came right to where I was.

Bob

---

From: [email-masked]
Date: Wed, 22 Jul 2015 09:40:21 +0200

in most cases, you get same price via phone and on the street in Prague.

the only difference is a small group of cheating taxi drivers operating in surroundings of Old Town Square - so do not take taxi there.

best option for tourists is to use "liftago" or "uber" apps (both are available for iOS and Android) as you have your ride under control

m

Sent from my BlackBerry 10 smartphone.
  Original Message  
From: Dave Crocker
Sent: Wednesday, 22 July 2015 09:23
To: Piotr Wydrych; [email-masked]
Reply To: [email-masked]
Subject: Re: [93attendees] Taxi

d/

---

From: Piotr Wydrych <[email-masked]>
Date: Wed, 22 Jul 2015 09:49:42 +0200

Dave,

> surcharge for getting a taxi by making a telephone call.

Actually, especially in post-communist countries, ordering a taxi by 
calling a well-known corporation is THE ONLY WAY a tourist should 
proceed. Otherwise you'll pay more (best case) or you'll be ripped off 
(worst case, but not uncommon).

Even <http://wikitravel.org/en/Prague#Taxi> says about it:

-----BEGIN QUOTE 1-----
Try to avoid getting taxi on the street (public transportation is always 
the better option in Prague) and if you have to, try to negotiate the 
price in advance. If you take taxi on the street, you should know that 
maximum price designated by city council per kilometre is 28 CZK/km 
(approx 1,3€). It's advisable to call one of the major Prague Taxi services
-----END QUOTE 1-----

-----BEGIN QUOTE 2-----
If you don't speak Czech, then be prepared: There is about a 50% chance 
you will be cheated by the driver, if you hail a taxi in the city center.
-----END QUOTE 2-----

Best,
Piotr 'GhosT' Wydrych

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Wed, 22 Jul 2015 08:32:28 +0000

> The music was a brilliant choice, at least from the perspective of this

I also recognized it right away and appreciated the choice. :)
I think in a broader sense the music could be seen as a celebration of a community of disparate people with origins from all over the world who come together to forge a new world. 
Barbara

---

From: Alia Atlas <[email-masked]>
Date: Wed, 22 Jul 2015 04:57:31 -0400

I would also like to thank our hosts, CZ.NIC and Broadcom, for a really
excellent and well thought out social.  The food and drink were good and
the locale was lovely - but what really stood out for me was the thought
and care given to facilitating the social conversations that are so
important.  There was plenty of interesting entertainment, but - except the
awesome fireworks with great accompanying music - nothing that tried to
grab attention for a long time or prevented quiet side-conversations.  The
noise-level allowed easy conversation and there were lots of different
places to explore and discover the amusements.

I regret that I didn't get out for a boat ride or explore the basement with
the liquid-nitrogen dessert making. *sniff*

I know that such socials cost far far far more than the ticket fees.  I
really appreciate not merely the funding from our hosts, but the care and
thought given to the aspects of the Social that really help pull us
together to socialize informally as a community.

Alia

On Wed, Jul 22, 2015 at 4:32 AM, STARK, BARBARA H <[email-masked]> wrote:

> I think in a broader sense the music could be seen as a celebration of a
> community of disparate people with origins from all over the world who come
> together to forge a new world.
> Barbara

---

From: Alia Atlas <[email-masked]>
Date: Wed, 22 Jul 2015 05:02:43 -0400

So very sorry - of course I meant Brocade!!!

The perils of multi-tasking...

Alia

On Wed, Jul 22, 2015 at 4:57 AM, Alia Atlas <[email-masked]> wrote:

> I regret that I didn't get out for a boat ride or explore the basement
> with the liquid-nitrogen dessert making. *sniff*
>

---

From: Tony Hansen <[email-masked]>
Date: Wed, 22 Jul 2015 05:11:25 -0400

My criteria for a good social:

    good food and drink?        thumbs up!
    interesting venue?             thumbs up!
    able to socialize?               thumbs up!

3 thumbs up from me! This social was definitely a good one.

    Tony Hansen

---

From: Jeff Haas <[email-masked]>
Date: Wed, 22 Jul 2015 11:16:33 +0200

> On Jul 22, 2015, at 10:57 AM, Alia Atlas <[email-masked]> wrote:
> 
> I would also like to thank our hosts, CZ.NIC and Broadcom, for a really excellent and well thought out social.  The food and drink were good and the locale was lovely - but what really stood out for me was the thought and care given to facilitating the social conversations that are so important.  There was plenty of interesting entertainment, but - except the awesome fireworks with great accompanying music - nothing that tried to grab attention for a long time or prevented quiet side-conversations.  The noise-level allowed easy conversation and there were lots of different places to explore and discover the amusements.

I was also happy with a venue that was conducive of having good conversations.  I'm slightly hard of hearing and all too often venues with high background noise become socially isolating.

I do have one future suggestion for hosts that may consider fireworks as part of the entertainment:
While I love fireworks, please announce that they're going to happen.  Some people, particularly military veterans, have strong negative reactions to the noise, the smell or even the flashes of light.  I saw at least three individuals make rapid exits from the venue when the fireworks started.

That said, I loved the show and was given incentive to download a bit of classical music for my phone.

-- Jeff

---

From: Francis Dupont <[email-masked]>
Date: Wed, 22 Jul 2015 11:15:42 +0200

>  composer was of the musical accompaniment to the fireworks?

=> https://en.wikipedia.org/wiki/Symphony_No._9_(Dvorak)

(your browser should add hook and accent on 'r' and 'a' from my ASCII :-)

It was the famous last movement. IMHO a	 good choice as Antonin Dvorak
is one of the greatest compositor of this country and because in the
"From the New World" the "New World" is	  explicitely the     USA.

Regards

[email-masked]

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 22 Jul 2015 09:20:26 +0000

That would be an assertion going way beyond what the composer indicated.

This was a Czech composer, known for taken folk melodies and styles into his music, who during the 3 years he was in the United States, created a symphony incorporating Native American and African American styles.

Regards

Keith

> From: 93attendees [mailto:[email-masked]] On 
> Behalf Of STARK, BARBARA H
> Sent: 22 July 2015 09:32
> To: Ben Campbell; Howard, Lee
> Cc: David C Lawrence; [email-masked]
> Subject: Re: [93attendees] Social Event Appreciation
> 
> > The music was a brilliant choice, at least from the perspective of 
> > this American.
> 
> I also recognized it right away and appreciated the choice. 
> :) I think in a broader sense the music could be seen as a 
> celebration of a community of disparate people with origins 
> from all over the world who come together to forge a new world. 
> Barbara

---

From: Sandra Murphy <[email-masked]>
Date: Wed, 22 Jul 2015 05:57:13 -0400

I don't often chime in, but this social was incredibly awesome.

There were lots of places to gather comfortably and talk - broken into different areas, good seating arrangements, and such.
There was lovely music and the noise level was conducive to conversation (and areas without music for really intense conversations).

And added benefits:

The venue was beautiful. (wow)
The food was awesome - delicious, cuisine local to the venue, and plentiful right up until the time to go home.
There were interesting activities to engage in.
And as extra credit - fireworks!

Amazing.

Thanks to our hosts.

--Sandy

---

From: Suresh Krishnan <[email-masked]>
Date: Wed, 22 Jul 2015 10:20:56 +0000

+1. Knowing how hard it is to organize a social, hats off to the host team for a great one.

Cheers
Suresh

-----Original Message-----
From: Sandra Murphy [[email-masked]]
Received: Wednesday, 22 Jul 2015, 11:57AM
To: [email-masked] [[email-masked]]
CC: Sandra Murphy [[email-masked]]
Subject: Re: [93attendees] Social Event Appreciation

And added benefits:

Amazing.

Thanks to our hosts.

--Sandy

---

From: Tina Tsou <[email-masked]>
Date: Wed, 22 Jul 2015 18:25:26 +0800

Thank you Brocade and the host team.

It's very family friendly. The Russian bowling and photo printing
especially fascinate my kids.

Thank you,
Tina

On Wednesday, July 22, 2015, Suresh Krishnan <[email-masked]>
wrote:

> *From:* Sandra Murphy [[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>]
> *Received:* Wednesday, 22 Jul 2015, 11:57AM
> *To:* [email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');> [
> [email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>]
> *CC:* Sandra Murphy [[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>]
> *Subject:* Re: [93attendees] Social Event Appreciation
>
> There were lots of places to gather comfortably and talk - broken into
> different areas, good seating arrangements, and such.
> There was lovely music and the noise level was conducive to conversation
> (and areas without music for really intense conversations).
>
> And added benefits:
>
> The food was awesome - delicious, cuisine local to the venue, and
> plentiful right up until the time to go home.

---

From: <[email-masked]>
Date: Wed, 22 Jul 2015 10:30:11 +0000

> From: Sandra Murphy

+1

> And as extra credit - fireworks!

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 22 Jul 2015 03:30:25 -0700

Event and venue was great. Wish i had arrived earlier. Way more to see and do than time.

Tidbits:

How is it possible that participants of the IETF can suck so much at QoS ?
There where constantly unequal load balancing across functionally parallel queues,
totally creating bufferbloat, jitter and system underutilization.
And stuffing packets into the middle of queues to create TL expiry for
existing packets was also annoying, not sure which RFC that was based on.

Alchemist basement seemed underappreciated, but was really cool. I
got salmon and the magician pushed so much smoke into my direction that i
got smoked salmon purely by eating it *cough* ;-))

Original budweiser with 7.5% alcohol. No idea if i can find it back in the US.. cool.

Not specific to the social, but Prague is a great city to walk anywhere you want
to. Weather of course helps. Didn't remember that from 2007. Haven't used any
public or taxi except from airport.

Chers
    Toerless

---

From: joel jaeggli <[email-masked]>
Date: Wed, 22 Jul 2015 12:37:41 +0200

On 7/22/15 12:30 PM, Toerless Eckert wrote:
> How is it possible that participants of the IETF can suck so much
> at QoS ? There where constantly unequal load balancing across
> functionally parallel queues, totally creating bufferbloat, jitter
> and system underutilization. And stuffing packets into the middle
> of queues to create TL expiry for existing packets was also
> annoying, not sure which RFC that was based on.
> 
> got salmon and the magician pushed so much smoke into my direction
> that i got smoked salmon purely by eating it *cough* ;-))
> 

Budvar super strong isn't distributed in the US.

regular is

http://www.beeradvocate.com/beer/profile/304/154361/

> Not specific to the social, but Prague is a great city to walk
> anywhere you want to. Weather of course helps. Didn't remember that
> from 2007. Haven't used any public or taxi except from airport.
> 
> Chers Toerless
> 
> 
>> good food and drink?        thumbs up! interesting venue?
>> thumbs up! able to socialize?               thumbs up!
>> 
>> _______________________________________________ 93attendees
>> mailing list [email-masked]

---

From: Sowmini Varadhan <[email-masked]>
Date: Wed, 22 Jul 2015 13:27:17 +0200

> is one of the greatest compositor of this country and because in the

Careful using superlatives: Czechs take a lot of national pride in 
  https://en.wikipedia.org/wiki/Bed%C5%99ich_Smetana
and there is some debate over preferences, aiui.

--Sowmini

---

From: Василий Долматов <[email-masked]>
Date: Wed, 22 Jul 2015 14:29:36 +0300

среда, 22 июля 2015 г. пользователь Tina Tsou написал:

> Sorry, but the attraction at the social had _nothing_ in common with
anything "Russian".

>
> Thank you,
> Tina
>
> On Wednesday, July 22, 2015, Suresh Krishnan <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>
>> *From:* Sandra Murphy [[email-masked]]
>> *To:* [email-masked] [[email-masked]]
>> *CC:* Sandra Murphy [[email-masked]]

---

From: Tim Chown <[email-masked]>
Date: Wed, 22 Jul 2015 12:30:57 +0100

On 22 Jul 2015, at 08:49, Piotr Wydrych <[email-masked]> wrote:
> Actually, especially in post-communist countries, ordering a taxi by calling a well-known corporation is THE ONLY WAY a tourist should proceed. Otherwise you'll pay more (best case) or you'll be ripped off (worst case, but not uncommon).

Hmm, I guess I’ve just been lucky in the taxis I’ve flagged down to date. But they do stop for a simple hail signal, and seem to be numerous on main roads. Fares are much cheaper than those where you start with the taxi that’s waiting outside the Hilton door (going to a place seems about double the cost of haling a cab to come back the same distance the other way :).  The journeys have been metered, so you can see how quickly, or not, your fare is stacking up.

But the easiest way to get around to the main places has been the free transport pass, which has been a great thing to have at this IETF - well done to those who thought of that and implemented it!

Tim

---

From: Jen Linkova <[email-masked]>
Date: Wed, 22 Jul 2015 13:38:48 +0200

> Sorry, but the attraction at the social had _nothing_ in common with

lol. No reason to be offended.
That thing is called "Russian Bowling" (however I was under impression
that originally that name was used for what we called 'городки'). It's
like in Russian we call roller coasters "American mountains" (despite
the fact they descended from the "Russian Mountains,", see
https://en.wikipedia.org/wiki/History_of_the_roller_coaster)

>> On Wednesday, July 22, 2015, Suresh Krishnan
>> <[email-masked]> wrote:
>>>

-- 
SY, Jen Linkova aka Furry

---

From: Василий Долматов <[email-masked]>
Date: Wed, 22 Jul 2015 14:51:50 +0300

среда, 22 июля 2015 г. пользователь Jen Linkova написал:

> On Wed, Jul 22, 2015 at 1:29 PM, Василий Долматов <[email-masked]
> <javascript:;>> wrote:

Not even slightly offended. Just to clarify.

> https://en.wikipedia.org/wiki/History_of_the_roller_coaster)

Lot of other examples exist. ;)

> >> <[email-masked] <javascript:;>> wrote:
> >>>
> >>> From: Sandra Murphy [[email-masked] <javascript:;>]
> >>> To: [email-masked] <javascript:;> [[email-masked]
> <javascript:;>]
> >>> CC: Sandra Murphy [[email-masked] <javascript:;>]
> > [email-masked] <javascript:;>

---

From: Tim Chown <[email-masked]>
Date: Wed, 22 Jul 2015 12:52:29 +0100

> Event and venue was great. Wish i had arrived earlier. Way more to see and do than time.

Indeed, a fantastic social. Great food, drink and entertainment, in an amazing setting. So much to do and see and experience. And lots of space to break out and talk.

And the fireworks. Wow.

A very memorable evening - well done all involved in setting it up.

Tim

---

From: Francis Dupont <[email-masked]>
Date: Wed, 22 Jul 2015 14:02:15 +0200

In your previous mail you wrote:

>  > is one of the greatest compositors of this country and because in the
>  

=> I wrote "one of" to avoid that (:-).

Thanks

---

From: Ondrej Filip <[email-masked]>
Date: Wed, 22 Jul 2015 14:14:47 +0200

> Event and venue was great. Wish i had arrived earlier. Way more to see and do than time.

Great to hear, thank you all for kind words.

> Original budweiser with 7.5% alcohol. No idea if i can find it back in the US.. cool.

Budweiser Budvar is distrubuted in US under name Czechvar because of
the dispute with AB. Company strategy is to keep brewing only in Ceske
Budejovice (Budweis in German/English and btw my hometown) so the
taste/quality is really the same, not like some others.

		Ondrej

-- 
 (  CZ.NIC z.s.p.o.                              )
 -------------------------------------------------
  Ondrej Filip  -  CEO

  Office : Milesovska 5, Praha 3,  Czech Republic
  Email  : [email-masked]  http://www.nic.cz
  Private: [email-masked]
 -------------------------------------------------

---

From: "Fedyk, Don" <[email-masked]>
Date: Wed, 22 Jul 2015 12:59:08 +0000

+1 My wife told me it was the best social ever.  (I agree and my sample size is bigger than hers.) 
Thanks

Don 

> From: 93attendees [mailto:[email-masked]] On Behalf Of
> Sandra Murphy
> Sent: Wednesday, July 22, 2015 5:57 AM
> To: [email-masked]
> Cc: Sandra Murphy
> There were lots of places to gather comfortably and talk - broken into different
> areas, good seating arrangements, and such.
> There was lovely music and the noise level was conducive to conversation (and
> areas without music for really intense conversations).
> 
> And added benefits:
>

---

From: Kireeti Kompella <[email-masked]>
Date: Wed, 22 Jul 2015 13:05:59 +0000

> I don't often chime in, but this social was incredibly awesome.

I don't often go to socials, but am glad I went to this one. You and Alia expressed it well, so I'll just +1.

Many thanks to the hosts!

Kireeti

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Wed, 22 Jul 2015 13:18:58 +0000

Ondrej, and Brocade

Thanks so much for this social event with wonder on every corner :-)

Only issue, this was the first time that my wife attended a social event,
now, she will believe that all socials will be identical ;-O

-éric

---

From: David C Lawrence <[email-masked]>
Date: Wed, 22 Jul 2015 13:31:30 -0400

Jeff Haas writes:
> While I love fireworks, please announce that they're going to
> happen.  [...]  I saw at least three individuals make rapid exits
> from the venue when the fireworks started.

Conversely, if I'd known they were coming, I would probably have
toughed out the pain a little longer to see them.  I imagine they
started not very long after I left.  Granted, I do appreciate that
sometimes keeping something a surprise is warranted, just putting it
out there as something to balance against.

Keith DRAGE writes:
> [Dvorak] was a Czech composer, known for taken folk melodies and styles into
> his music, who during the 3 years he was in the United States, created a
> symphony incorporating Native American and African American styles.

This remark by Dvorak from the Symphony No 9 wikipedia page was
highly prescient:

  I am convinced that the future music of [the United States] must be
  founded on what are called Negro melodies. These can be the
  foundation of a serious and original school of composition, to be
  developed in the United States. These beautiful and varied themes
  are the product of the soil. They are the folk songs of America and
  your composers must turn to them.