Subject: [93attendees] Apple power cable swap

From: Matthew Pounsett <[email-masked]>
Date: Mon, 13 Jul 2015 11:32:32 -0400

Does anyone have a spare CEE 7/6 (Type E) Apple power cable (the rubberized
cable between the power supply and the wall) that they'd like to swap for a
NEMA-15 (Type B) cable?

-- 
Matthew Pounsett
Senior DNS Engineer
 <http://www.rightside.co/>[email-masked]

www.rightside.co

---

From: Patrik Fältström <[email-masked]>
Date: Mon, 13 Jul 2015 17:46:35 +0200

You can use any cable with normal 8-shaped connection in the other end. You do not need an apple one.

   Patrik

> On 13 jul 2015, at 17:32, Matthew Pounsett <[email-masked]> wrote:
> 
> Does anyone have a spare CEE 7/6 (Type E) Apple power cable (the rubberized cable between the power supply and the wall) that they'd like to swap for a NEMA-15 (Type B) cable?  
> 
> -- 
> Matthew Pounsett
> Senior DNS Engineer
> [email-masked]
> www.rightside.co
> _______________________________________________
> 93attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/93attendees

---

From: Matthew Pounsett <[email-masked]>
Date: Mon, 13 Jul 2015 12:03:25 -0400

> You do not need an apple one.

Yeah, but I've got a box full of spares, so I might as well swap one of my
spares for someone else's.

www.rightside.co

---

From: Lixia Zhang <[email-masked]>
Date: Mon, 13 Jul 2015 09:12:30 -0700

> On Jul 13, 2015, at 9:03 AM, Matthew Pounsett <[email-masked]> wrote:
> 
> 
> 
> On Mon, Jul 13, 2015 at 11:46 AM, Patrik Fältström <[email-masked] <mailto:[email-masked]>> wrote:
> Yeah, but I've got a box full of spares, so I might as well swap one of my spares for someone else's.

I will bring my US spares in case anyone wants for future needs