Subject: [93attendees] FitBit

From: Scott Rea <[email-masked]>
Date: Mon, 20 Jul 2015 12:26:26 -0600

I dropped my FitBit in the foyer of the Prague Hilton somewhere. If
someone finds it, I would appreciate them getting it back to me...
It is a dark colored band, not quite black

-- 
Scott Rea, MSc, CISSP

Em [email-masked]
Ph#(801) 701-9636
Ce#(801) 874-4114

---

From: Stephen Kent <[email-masked]>
Date: Tue, 21 Jul 2015 10:50:00 +0200

I lost mine too (a Burgundy-colored model, with a fuchsia cover) on Sunday,
somewhere between the exercise facility on the Mezzanine level and my 
room on
the 7th floor.

Steve