Subject: [93attendees] pictures from IETF93 plenary and social: where to find them?

From: Tobias Gondrom <[email-masked]>
Date: Fri, 24 Jul 2015 16:23:18 +0200

Hi guys,

sorry, just a small question (that probably already has been answered 
before, but can't find it):
I notice some people taking pictures at the plenary and the social and 
would be interested in the photos.
Would be nice to see them.

Will they be / are some already posted online?
Anywhere URLs?

Thanks, Tobias

---

From: "Rodriguez, Iben" <[email-masked]>
Date: Fri, 24 Jul 2015 14:46:20 +0000

You can find some pics of the social here on my photo stream: https://www.flickr.com/photos/ibenrodriguez/

On 7/24/15, 4:23 PM, "93attendees on behalf of Tobias Gondrom" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Hi guys,

sorry, just a small question (that probably already has been answered before, but can't find it):
I notice some people taking pictures at the plenary and the social and would be interested in the photos.
Would be nice to see them.

Thanks, Tobias

Spirent Communications e-mail confidentiality.
------------------------------------------------------------------------
This e-mail contains confidential and / or privileged information belonging to Spirent Communications plc, its affiliates and / or subsidiaries. If you are not the intended recipient, you are hereby notified that any disclosure, copying, distribution and / or the taking of any action based upon reliance on the contents of this transmission is strictly forbidden. If you have received this message in error please notify the sender by return e-mail and delete it from your system.

Spirent Communications plc
Northwood Park, Gatwick Road, Crawley, West Sussex, RH10 9XN, United Kingdom.
Tel No. +44 (0) 1293 767676
Fax No. +44 (0) 1293 767677

Registered in England Number 470893
Registered at Northwood Park, Gatwick Road, Crawley, West Sussex, RH10 9XN, United Kingdom.

Or if within the US,

Spirent Communications,
27349 Agoura Road, Calabasas, CA, 91301, USA.
Tel No. 1-818-676- 2300

---

From: Amit Dass <[email-masked]>
Date: Fri, 24 Jul 2015 19:17:09 +0000

Thanks Iben !!!

BR/AMit

From: 93attendees [mailto:[email-masked]] On Behalf Of Rodriguez, Iben
Sent: Friday, July 24, 2015 4:46 PM
To: Tobias Gondrom; [email-masked]
Subject: Re: [93attendees] pictures from IETF93 plenary and social: where to find them?

Hi guys,

Thanks, Tobias

Or if within the US,

Spirent Communications,