Subject: [93attendees] I was wondering...

From: Jose Saldana <[email-masked]>
Date: Fri, 24 Jul 2015 10:31:01 +0200

Hi all,

In my opinion, the bits&bytes booth with the young ladies in short skirts, etc. was a bit... let's say ... disrespectful.

I mean, using women just for "decorative" purposes is something I don't like. It is common in trade fairs, sports events, etc. But the IETF should avoid it (IMHO).

Best regards,

Jose

Sent from my smartphone

---

From: "Rosen, Brian" <[email-masked]>
Date: Fri, 24 Jul 2015 08:47:58 +0000

There is a discussion on this over on Facebook.

I’ll repeat my message on this:
I expressed my dismay to the secretariat, who were very unhappy about the
situation.  The company employing these women was associated with our
host, cz.nic.  This company was told by the secretariat, multiple times,
that it would not be a good idea to have the women at the event.  The
secretariat did not feel that they could outright forbid them to.

On 7/24/15, 10:31 AM, "Jose Saldana" <[email-masked]> wrote:

>Hi all,
>
>In my opinion, the bits&bytes booth with the young ladies in short
>skirts, etc. was a bit... let's say ... disrespectful.
>
>I mean, using women just for "decorative" purposes is something I don't
>like. It is common in trade fairs, sports events, etc. But the IETF
>should avoid it (IMHO).
>
>Best regards,
>
>Jose
>
>Sent from my smartphone
>_______________________________________________
>93attendees mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/93attendees

---

From: Lisa Lorenzin <[email-masked]>
Date: Fri, 24 Jul 2015 08:49:46 +0000

+1

Regards,

Lisa

Lisa Lorenzin

Principal Solutions Architect, Pulse Secure

919-384-7275<tel:919-384-7275> | [email-masked]<mailto: [email-masked]>

Please pardon brevity - sent from my phone

------ Original message------

From: Jose Saldana

Date: Fri, Jul 24, 2015 10:32

To: [email-masked];

Subject:[93attendees] I was wondering...

Hi all,

Best regards,

Jose

Sent from my smartphone

---

From: "Imad Y. Hoballah" <[email-masked]>
Date: Fri, 24 Jul 2015 08:52:26 +0000

+1

Imad Y. Hoballah
TRA Lebanon

-------- Original message --------
From: Lisa Lorenzin <[email-masked]>
Date: 24/07/2015 11:50 AM (GMT+02:00)
To: [email-masked], [email-masked]
Subject: Re: [93attendees] I was wondering...

+1

Regards,

Lisa

Lisa Lorenzin

------ Original message------

From: Jose Saldana

Hi all,

Best regards,

Jose

Sent from my smartphone
_______________________________________________
93attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/93attendees
This e-mail and file(s) transmitted with it are confidential and intended solely for the individual or entity to whom they are addressed. Any use, distribution, copying or disclosure to another person is strictly prohibited and you are not authorized to copy, distribute or use this e-mail or any of its attachment(s) unless with the prior consent of the sender. If you are not the intended recipient, or have received the e-mail by error, you should not read the contents of this e-mail or any attachments, and you should not disclose them to any other person or use them in any way, and please delete this e-mail and file(s) if attached) from your system and notify the sender immediately at the above telephone number or electronic e-mail address. Any views presented in this email are solely those of the sender and do not necessarily represent that of the Telecommunications Regulatory Authority (TRA) of Lebanon. Although this email is believed to be free from any virus, it is the responsibility of the recipient to make sure that it is transmitted virus exempt. In any event the TRA has no liability whatsoever for any damage caused by any virus/worms that may have been transmitted by this e-mail. Telecommunications Regulatory Authority, Lebanon - http://www.tra.gov.lb

---

From: Ludwig Seitz <[email-masked]>
Date: Fri, 24 Jul 2015 10:52:16 +0200

+1

-- 
Ludwig Seitz, PhD
SICS Swedish ICT AB
Ideon Science Park
Building Beta 2
Scheelevägen 17
SE-223 70 Lund

Phone +46(0)70-349 92 51
http://www.sics.se

---

From: Nalini Elkins <[email-masked]>
Date: Fri, 24 Jul 2015 08:53:49 +0000 (UTC)

+1 Thanks,

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

      From: Imad Y. Hoballah <[email-masked]>
 To: Lisa Lorenzin <[email-masked]>; "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]> 
 Sent: Friday, July 24, 2015 10:52 AM
 Subject: Re: [93attendees] I was wondering...
   
#yiv9007919843 #yiv9007919843 --.yiv9007919843EmailQuote {margin-left:1pt;padding-left:4pt;border-left:#800000 2px solid;}#yiv9007919843 +1

Imad Y. HoballahTRA Lebanon

-------- Original message --------
From: Lisa Lorenzin <[email-masked]> 
Date: 24/07/2015 11:50 AM (GMT+02:00) 
To: [email-masked], [email-masked] 
Subject: Re: [93attendees] I was wondering... 

#yiv9007919843 #yiv9007919843 --.yiv9007919843x_EmailQuote {margin-left:1pt;padding-left:4pt;border-left:#800000 2px solid;}#yiv9007919843 +1
Regards,Lisa
Lisa LorenzinPrincipal Solutions Architect, Pulse Secure919-384-7275 | [email-masked]

------ Original message------From: Jose SaldanaDate: Fri, Jul 24, 2015 10:32To: [email-masked];Subject:[93attendees] I was wondering...
Hi all,

Best regards,

Jose

Sent from my smartphone
_______________________________________________
93attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/93attendees
This e-mail and file(s) transmitted with it are confidential and intended solely for the individual or entity to whom they are addressed. Any use, distribution, copying or disclosure to another person is strictly prohibited and you are not authorized to copy, distribute or use this e-mail or any of its attachment(s) unless with the prior consent of the sender. If you are not the intended recipient, or have received the e-mail by error, you should not read the contents of this e-mail or any attachments, and you should not disclose them to any other person or use them in any way, and please delete this e-mail and file(s) if attached) from your system and notify the sender immediately at the above telephone number or electronic e-mail address. Any views presented in this email are solely those of the sender and do not necessarily represent that of the Telecommunications Regulatory Authority (TRA) of Lebanon. Although this email is believed to be free from any virus, it is the responsibility of the recipient to make sure that it is transmitted virus exempt. In any event the TRA has no liability whatsoever for any damage caused by any virus/worms that may have been transmitted by this e-mail. Telecommunications Regulatory Authority, Lebanon – http://www.tra.gov.lb
_______________________________________________
93attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/93attendees

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Fri, 24 Jul 2015 08:53:45 +0000

> In my opinion, the bits&bytes booth with the young ladies in short skirts, etc.
> was a bit... let's say ... disrespectful.
> 
> I mean, using women just for "decorative" purposes is something I don't like.
> It is common in trade fairs, sports events, etc. But the IETF should avoid it
> (IMHO).

Thank you for bringing this onto the attendees list. I've been discussing this extensively with other women here (and some men), but honestly didn't feel brave enough to open the conversation on the attendees list.

I personally felt incredibly insulted and humiliated by seeing this at IETF. It made me question my desire to participate in IETF.
Barbara

---

From: Erica Johnson <[email-masked]>
Date: Fri, 24 Jul 2015 04:58:49 -0400

+1

Erica Johnson
Director | UNH InterOperability Laboratory
o: 1.603.862.0117 | m: 1.603.421.4802
http://www.iol.unh.edu

On Fri, Jul 24, 2015 at 4:52 AM, Imad Y. Hoballah <[email-masked]>
wrote:

> 919-384-7275 | [email-masked] <[email-masked]>
>
>
> *From: *Jose Saldana
> *Date: *Fri, Jul 24, 2015 10:32
>
> *To: [email-masked];
>
> *Subject:*[93attendees] I was wondering...
>
>
>   Hi all,
>
> In my opinion, the bits&bytes booth with the young ladies in short skirts,
> etc. was a bit... let's say ... disrespectful.
>
> like. It is common in trade fairs, sports events, etc. But the IETF should
> avoid it (IMHO).
>
> Best regards,
>
> Jose
>
> Sent from my smartphone
>  This e-mail and file(s) transmitted with it are confidential and
> intended solely for the individual or entity to whom they are addressed.
> Any use, distribution, copying or disclosure to another person is strictly
> prohibited and you are not authorized to copy, distribute or use this
> e-mail or any of its attachment(s) unless with the prior consent of the
> sender. If you are not the intended recipient, or have received the e-mail
> by error, you should not read the contents of this e-mail or any
> attachments, and you should not disclose them to any other person or use
> them in any way, and please delete this e-mail and file(s) if attached)
> from your system and notify the sender immediately at the above telephone
> number or electronic e-mail address. Any views presented in this email are
> solely those of the sender and do not necessarily represent that of the
> Telecommunications Regulatory Authority (TRA) of Lebanon. Although this
> email is believed to be free from any virus, it is the responsibility of
> the recipient to make sure that it is transmitted virus exempt. In any
> event the TRA has no liability whatsoever for any damage caused by any
> virus/worms that may have been transmitted by this e-mail.
> Telecommunications Regulatory Authority, Lebanon – http://www.tra.gov.lb
>

---

From: "Soininen, Jonne (Nokia - FI/Espoo)" <[email-masked]>
Date: Fri, 24 Jul 2015 09:02:05 +0000

Hi,

On 24/07/15 11:47, "93attendees on behalf of ext Rosen, Brian"
<[email-masked] on behalf of [email-masked]> wrote:

>I¹ll repeat my message on this:

It seems that this a case where IETF, secretariat or anybody associated to
the IETF has not done anything wrong. The proper concerns have be taken up
with the company doing this before the meeting. So, this is really just
shame on the company itself and should be concerned as very poor judgement
from their part. 

Cheers,

Jonne.

---

From: joel jaeggli <[email-masked]>
Date: Fri, 24 Jul 2015 11:01:15 +0200

Imho we have have a significant failure in setting and managing our
expectations for sponsors.

The responsibility for that failure lies with those of us who in
various positions of oversight. and I expect that we will have to
address that.

joel

On 7/24/15 10:47 AM, Rosen, Brian wrote:
> I’ll repeat my message on this: I expressed my dismay to the
> secretariat, who were very unhappy about the situation.  The
> company employing these women was associated with our host, cz.nic.
> This company was told by the secretariat, multiple times, that it
> would not be a good idea to have the women at the event.  The 
>> In my opinion, the bits&bytes booth with the young ladies in
>> short skirts, etc. was a bit... let's say ... disrespectful.
>> 
>> I mean, using women just for "decorative" purposes is something I
>> don't like. It is common in trade fairs, sports events, etc. But
>> the IETF should avoid it (IMHO).
>> 
>> Best regards,
>> 
>> Jose
>> 
>> Sent from my smartphone 
>> _______________________________________________ 93attendees
>> mailing list [email-masked] 
> _______________________________________________ 93attendees mailing
> list [email-masked]

---

From: "Mankin, Allison" <[email-masked]>
Date: Fri, 24 Jul 2015 09:02:59 +0000

Well said

---

From: Natasha Rooney <[email-masked]>
Date: Fri, 24 Jul 2015 09:02:45 +0000

+1

On a separate thread someone stated "Creating environments where women are "welcome" is indeed foundational at the end of the day.". At the stand with the women in question one of my colleagues had a photo with one of them, and another commented on that saying "having a photo with the girls?" and laughed. I am the only woman in this particular group (more often than not) and I have never felt more alienated than I did at that moment. Given the industry I work in, I am surprised that this happened at IETF.

Thanks to Jose for speaking up.

Natasha

Natasha Rooney | Web Technologist | GSMA | [email-masked] | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]
Tokyo, Japan

> On Jul 24, 2015, at 10:53 AM, STARK, BARBARA H <[email-masked]> wrote:
>

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.

---

From: George Michaelson <[email-masked]>
Date: Fri, 24 Jul 2015 11:03:47 +0200

If it wasn't set as a condition to B&B participants before, I certainly
hope the IAOC will do so in future.

Sad day. We should be well beyond this.

_G

On 24 July 2015 at 10:58, Erica Johnson <[email-masked]> wrote:

> On Fri, Jul 24, 2015 at 4:52 AM, Imad Y. Hoballah <
> [email-masked]> wrote:
>
>>  +1
>>
>>
>>
>>  Imad Y. Hoballah
>> TRA Lebanon
>>
>>

---

From: "Wiley, Glen" <[email-masked]>
Date: Fri, 24 Jul 2015 09:06:33 +0000

+1

Sent from my iPhone

On Jul 24, 2015, at 11:04, George Michaelson <[email-masked]<mailto:[email-masked]>> wrote:

If it wasn't set as a condition to B&B participants before, I certainly hope the IAOC will do so in future.

_G

On 24 July 2015 at 10:58, Erica Johnson <[email-masked]<mailto:[email-masked]>> wrote:
+1

Erica Johnson
Director | UNH InterOperability Laboratory
o: 1.603.862.0117<tel:1.603.862.0117> | m: 1.603.421.4802<tel:1.603.421.4802>
http://www.iol.unh.edu<http://www.iol.unh.edu/>

On Fri, Jul 24, 2015 at 4:52 AM, Imad Y. Hoballah <[email-masked]<mailto:[email-masked]>> wrote:
+1

Imad Y. Hoballah
TRA Lebanon

-------- Original message --------
From: Lisa Lorenzin <[email-masked]<mailto:[email-masked]>>
Date: 24/07/2015 11:50 AM (GMT+02:00)
To: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Subject: Re: [93attendees] I was wondering...

+1

Regards,

Lisa

Lisa Lorenzin

919-384-7275<tel:919-384-7275> | [email-masked]<mailto:[email-masked]>

------ Original message------

From: Jose Saldana

To: [email-masked]<mailto:[email-masked]>;

Hi all,

Best regards,

Jose

Sent from my smartphone
_______________________________________________
93attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/93attendees
This e-mail and file(s) transmitted with it are confidential and intended solely for the individual or entity to whom they are addressed. Any use, distribution, copying or disclosure to another person is strictly prohibited and you are not authorized to copy, distribute or use this e-mail or any of its attachment(s) unless with the prior consent of the sender. If you are not the intended recipient, or have received the e-mail by error, you should not read the contents of this e-mail or any attachments, and you should not disclose them to any other person or use them in any way, and please delete this e-mail and file(s) if attached) from your system and notify the sender immediately at the above telephone number or electronic e-mail address. Any views presented in this email are solely those of the sender and do not necessarily represent that of the Telecommunications Regulatory Authority (TRA) of Lebanon. Although this email is believed to be free from any virus, it is the responsibility of the recipient to make sure that it is transmitted virus exempt. In any event the TRA has no liability whatsoever for any damage caused by any virus/worms that may have been transmitted by this e-mail. Telecommunications Regulatory Authority, Lebanon – http://www.tra.gov.lb

_______________________________________________
93attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/93attendees

_______________________________________________
93attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/93attendees

---

From: Erik Nordmark <[email-masked]>
Date: Fri, 24 Jul 2015 11:07:37 +0200

+1

    Erik

---

From: Jeff Haas <[email-masked]>
Date: Fri, 24 Jul 2015 11:08:34 +0200

> I personally felt incredibly insulted and humiliated by seeing this at IETF. It made me question my desire to participate in IETF.

Save your anger for the situation, but do not question being here.  A "WTH does this have to do with IETF culture" is quite appropriate, in my opinion.

-- Jeff

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 24 Jul 2015 21:10:37 +1200

Hi Jonne,

> shame on the company itself and should be concerned as very poor judgement

That's true, but it suggests to me that there should be written terms
and conditions for the participating companies that make it clear that
this sort of thing is unacceptable, and give the Secretariat the power
to throw them out (in real time if necessary).

I do hope that the people who found this personally offensive will
understand that it is definitely not the IETF's intention to permit
such things.

    Brian

---

From: "Black, David" <[email-masked]>
Date: Fri, 24 Jul 2015 09:14:06 +0000

> -----Original Message-----
> From: 93attendees [mailto:[email-masked]] On Behalf Of Brian E
> Carpenter
> Sent: Friday, July 24, 2015 5:11 AM

+1

Thanks,
--David

---

From: John Dowdell <[email-masked]>
Date: Fri, 24 Jul 2015 11:15:42 +0200

One of the drafts that I co-author is making it to last call thanks to two young women of incredible technical ability that I brought in to do the job. Ladies, do not doubt your right to be here.

John

> On 24 Jul 2015, at 11:08, Jeff Haas <[email-masked]> wrote:
> 
>> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/93attendees <https://www.ietf.org/mailman/listinfo/93attendees>

---

From: "FOSSATI, Thomas (Thomas)" <[email-masked]>
Date: Fri, 24 Jul 2015 09:20:22 +0000

On 24/07/2015 11:10, "93attendees on behalf of Brian E Carpenter"
<[email-masked] on behalf of [email-masked]>

+1

https://www.ietf.org/iesg/statement/ietf-anti-harassment-policy.html is
the only written thing we seem to have in that space, but it doesn't
really cover the specific situation.

---

From: Randall Gellens <[email-masked]>
Date: Fri, 24 Jul 2015 02:22:31 -0700

> the IETF should avoid it (IMHO).

I went to dinner with colleagues instead of the B&B event, so I am 
going by reports on this list.  Employing such women shows a profound 
misunderstanding of the IETF culture and what the IETF is and is 
about.  I can't imagine that anyone with whom I've worked in the IETF 
would approve of this.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
A real friend isn't someone you use once and throw away.  A real
friend is someone you can use again and again.

---

From: joel jaeggli <[email-masked]>
Date: Fri, 24 Jul 2015 11:29:17 +0200

On 7/24/15 11:20 AM, FOSSATI, Thomas (Thomas) wrote:

>> That's true, but it suggests to me that there should be written
>> terms and conditions for the participating companies that make it
>> clear that this sort of thing is unacceptable, and give the
>> Secretariat the power to throw them out (in real time if
>> necessary).
> 
> +1
> 
> https://www.ietf.org/iesg/statement/ietf-anti-harassment-policy.html
> is the only written thing we seem to have in that space, but it
> doesn't really cover the specific situation.

Sponsorship and meeting organization are responsibilities of the IAOC
 and Internet Society membership services. The relationships that are
established are governed by contract. This is substantially different
that the relationship of participants in the IETF to each other.

---

From: Jari Arkko <[email-masked]>
Date: Fri, 24 Jul 2015 11:35:36 +0200

For what it is worth:

IETF events such as the Bits-n-Bites are professional events.

The practice labeled as “promotional models" is not considered appropriate
at an IETF event. I apologise for our failure to prevent this from
happening and for anyone who has been offended.

We are trying to determine what happened in this case, and I have
asked the IAOC to set up a mechanism to prevent it from happening
again.

Jari Arkko, IETF Chair

---

From: Ondrej Filip <[email-masked]>
Date: Fri, 24 Jul 2015 11:35:55 +0200

Hello!
First of all let me to apologize everybody who felt offended. I am
really sorry for that we did something unfortunate and as a CEO of the
company I take the full responsibility.

Please, let me explain the background. Those ladies have been working
with CZ.NIC for a longer time although not as full time employees.
But I am telling this to explain that they we have not employed them
just for the purpose of this event. Both have university degrees
although not a technical background in IETF related stuff. But they
know our company very well.

Again, I fully understand the point and I apologize for our lack of
sensitivity. I am very sorry.

		Ondrej Filip

-- 
 (  CZ.NIC z.s.p.o.                              )
 -------------------------------------------------
  Ondrej Filip  -  CEO

  Office : Milesovska 5, Praha 3,  Czech Republic
  Email  : [email-masked]  http://www.nic.cz
  Private: [email-masked]
 -------------------------------------------------

---

From: "Howard, Lee" <[email-masked]>
Date: Fri, 24 Jul 2015 06:07:44 -0400

On 7/24/15, 11:10 AM, "93attendees on behalf of Brian E Carpenter"
<[email-masked] on behalf of [email-masked]>

>to throw them out (in real time if necessary).

I didn¹t see the people who caused the ruckus, but I did see a picture
later.
I assume that they were models hired to attract prurient engineers, and not
actually technically clueful on whatever was being demonstrated? That
would
certainly be inappropriate, not to mention in poor taste, and suggests
they think both that only men can be engineers, and that men are persuaded
by female models. Ugh.

However, I would also not want a policy prohibiting engineers from wearing
whatever we want. If you want to sponsor Bits-n-Bites and your lead
developer likes wearing heels, I have no problem with that. If I want to
wear a close-fitting dress to the next Bits-n-Bites, I hope that would be
allowed.

Lee

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Wendy Roome <[email-masked]>
Date: Fri, 24 Jul 2015 12:11:04 +0200

Yes, Jose, thank you for starting this discussion.

I can't say I was insulted or humiliated, though. If I was, my blood
pressure would go though the roof every other time I saw a magazine cover,
billboard ad, or TV show. Let's face reality, sex-driven advertising is
all around us. Just like ugly architecture. Except in Prague, of course.
:-)

But I was very disappointed to see that at IETF. This was my third
in-person IETF meeting. I was nervous at my first, because I had read
accounts of rampant sexism at other tech conferences, especially
game-oriented ones. But I was very pleased when I saw absolutely nothing
like that at IETF.

And I am disappointed (although not surprised) that it worked on a lot of
the guys.

	- Wendy Roome

On 07/24/2015, 10:53, "93attendees on behalf of STARK, BARBARA H"
<[email-masked] on behalf of [email-masked]> wrote:

>>skirts, etc.
>>like.
>Thank you for bringing this onto the attendees list. I've been discussing
>this extensively with other women here (and some men), but honestly
>didn't feel brave enough to open the conversation on the attendees list.
>
>I personally felt incredibly insulted and humiliated by seeing this at
>IETF. It made me question my desire to participate in IETF.
>Barbara
>
>

---

From: [email-masked]
Date: Fri, 24 Jul 2015 12:36:18 +0200

My personal disappointment of the occurrence itself put aside...

This thread and the previous one, as well as the apology are just _awesome_

Constructive, professional, polite and especially with this thread added wonderfully honest.

Really makes me proud to be part of such a group.

Jon

> On Jul 24, 2015, at 12:11 PM, Wendy Roome <[email-masked]> wrote:
>

---

From: Bob Hinden <[email-masked]>
Date: Fri, 24 Jul 2015 12:39:39 +0200

> On Jul 24, 2015, at 10:31 AM, Jose Saldana <[email-masked]> wrote:
> 
> Hi all,
> 

I think it is completely inappropriate at an IETF meeting.

Bob

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 24 Jul 2015 22:40:20 +1200

On 24/07/2015 22:07, Howard, Lee wrote:
...
> wear a close-fitting dress to the next Bits-n-Bites, I hope that would be

We are looking forward to it.

    Brian

---

From: Tobias Gondrom <[email-masked]>
Date: Fri, 24 Jul 2015 12:55:46 +0200

Thank you for bringing this to the general list.

I concur with Jari's view.
Yes. The IAOC will investigate what happened in this case and review 
what can be done to prevent it from happening again.

Best regards,

Tobias Gondrom, IAOC Chair

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Fri, 24 Jul 2015 13:02:03 +0200

On Fri, Jul 24, 2015 at 06:07:44AM -0400,
 Howard, Lee <[email-masked]> wrote 
 a message of 57 lines which said:

> However, I would also not want a policy prohibiting engineers from
> wearing whatever we want. If you want to sponsor Bits-n-Bites and
> your lead developer likes wearing heels, I have no problem with
> that. If I want to wear a close-fitting dress to the next
> Bits-n-Bites, I hope that would be allowed.

In the specific case of the two "booth babes", they both wore exactly
the same dress. It has a name: this was an uniform. Like you, I
strongly value the freedom for men and women to dress as they want
(and I certainly would hate a policy "IETF attendants have to be
dressed professionnally"), but, here, they were on duty, and not
exercising any freedom to dress.

---

From: "Howard, Lee" <[email-masked]>
Date: Fri, 24 Jul 2015 07:49:14 -0400

>exercising any freedom to dress.

Agreed. I was cautioning against reacting with a policy that went
too far.

Lee

---

From: "Davey(宋林健)" <[email-masked]>
Date: Fri, 24 Jul 2015 14:48:52 +0200

> 在 2015年7月24日，13:02，Stephane Bortzmeyer <[email-masked]> 写道：
> 

Yes. I agree.

---

From: Andy Bierman <[email-masked]>
Date: Fri, 24 Jul 2015 05:12:44 -0700

On Fri, Jul 24, 2015 at 4:02 AM, Stephane Bortzmeyer <[email-masked]

> exercising any freedom to dress.
Although I agree this incident was inappropriate for an IETF,
I wonder how much is the IETF's own fault.  If the bits&bytes
is advertised to vendors as a trade show, and they are charged money
(more than a trade show), then the IETF should not be shocked
if a vendor thinks their normal trade show procedures are
appropriate for this venue.  The IETF should made sure the
contract with the vendor is clear wrt/ the dress code.

I guess you are assuming their attire was mandated by the employer.
What if it was their choice? Certainly complicates the issue.

Andy

---

From: "Pat (Patricia) Thaler" <[email-masked]>
Date: Fri, 24 Jul 2015 16:38:04 +0000

I don’t think the root of the problem was the way that they were dressed as much as it was that their looks and attire seemed to be the reason that they were there. They didn’t participate in explaining the company’s technology.

The purpose of Bits and Bytes, I think, is to provide for vendors to show what they are doing with IETF technology, e.g. practical demos of how the technology we develop is being applied and tests of proposed protocols.
Booth staff usually are there to explain the demos and that is the way it should be. It certainly isn’t unusual for booth staff to be wearing company provided items (e.g. shirts) to help identify them.

I’m uncomfortable with implementing a dress code as a way to deal with this. Some of our attendees wear shorts. I’d hate to see staff running around with rulers to decide that shorts or skirts are too short, etc.

I’d prefer a policy that emphasizes that Bits and Bytes booths are for technical displays and discussions and that booth staff are expected to be technical and able to discuss the displays.

Pat

From: 93attendees [mailto:[email-masked]] On Behalf Of Andy Bierman
Sent: Friday, July 24, 2015 5:13 AM
To: Stephane Bortzmeyer
Cc: Howard, Lee; [email-masked]
Subject: Re: [93attendees] I was wondering...

On Fri, Jul 24, 2015 at 4:02 AM, Stephane Bortzmeyer <[email-masked]<mailto:[email-masked]>> wrote:
On Fri, Jul 24, 2015 at 06:07:44AM -0400,
 Howard, Lee <[email-masked]<mailto:[email-masked]>> wrote

Andy

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Fri, 24 Jul 2015 16:41:00 +0000

> On Jul 24, 2015, at 6:38 PM, Pat (Patricia) Thaler <[email-masked]> wrote:
> 

I am not asking for a dress code. I merely think that an IETF meeting is not a sales event, and shouldn't be operated as one.

---

From: "Pat (Patricia) Thaler" <[email-masked]>
Date: Fri, 24 Jul 2015 16:49:55 +0000

I was responding to earlier posts suggesting a dress code as a way to do this and even pointing to an example dress code from a conference which had list of unacceptable clothing including:
·         Tops displaying excessive cleavage;
·         Tank tops, halter tops, camisole tops or tube tops;
·         Miniskirts or minidresses;
·         Shorts.
I agreed with your post which was consistent with my suggestion that, rather than a dress code, we should have a policy that emphasizes that Bits and Bytes booths are for technical displays and discussions and that booth staff are expected to be technical and able to discuss the displays.

Pat

From: Fred Baker (fred) [mailto:[email-masked]]
Sent: Friday, July 24, 2015 9:41 AM
To: Pat (Patricia) Thaler
Cc: Andy Bierman; Stephane Bortzmeyer; Howard, Lee; [email-masked]
Subject: Re: [93attendees] I was wondering...

On Jul 24, 2015, at 6:38 PM, Pat (Patricia) Thaler <[email-masked]<mailto:[email-masked]>> wrote:

---

From: Lou Berger <[email-masked]>
Date: Fri, 24 Jul 2015 19:01:56 +0200

Andy,

You raise a great point. See below.

> Although I agree this incident was inappropriate for an IETF,

I too completely agree.

> I wonder how much is the IETF's own fault.

I personally think this is an important point.  While the ietf  hosts the 
event and expect our norms and values to be followed, we are guests in - at 
least most of us - a foreign country with local laws, customs and norms.

>  If the bits&bytes

And beyond contracts it is also, and only in my personal option, incumbent 
on us as a community to work with the hosts and demonstrators to ensure 
that their behavior is ietf culturally appropriate.

Lou

---

From: Andy Bierman <[email-masked]>
Date: Fri, 24 Jul 2015 10:08:16 -0700

> that their behavior is ietf culturally appropriate.

yes -- that was my point.
I don't really blame the company for confusing bits & bytes with a trade
show,
since that is what the IETF is selling them.  But in this case they seemed
confused on the trade. (Thought I was at the LA Auto Show at first ;-)

Andy

---

From: Jane Coffin <[email-masked]>
Date: Fri, 24 Jul 2015 20:21:58 +0000

Ondrej -

Hello from Jane.  We have worked with you and the awesome Adam G on IX
work.  Can¹t thank you enough for donating your time to help out with IX
development.  We know that your team is really good at what you do.  Thank
you for having us in your amazing city/country.

Be well until we all meet again and we may be pestering you for your
expertise and help in the future.

Best,
Jane

---

From: Kathleen Moriarty <[email-masked]>
Date: Fri, 24 Jul 2015 23:00:29 +0200

Pat,

Sent from my iPhone

> On Jul 24, 2015, at 6:49 PM, Pat (Patricia) Thaler <[email-masked]> wrote:
> 

This snippet appears to have been taken out of context.  It was part of a larger policy at trade shows for booth staff to prevent such issues.  This was not meant as a suggestion for an IETF dress code.  It was to show precedent.

Kathleen

---

From: Василий Долматов <[email-masked]>
Date: Sat, 25 Jul 2015 00:57:54 +0300

пятница, 24 июля 2015 г. пользователь Kathleen Moriarty написал:

> Pat,
>
> Sent from my iPhone
>
> On Jul 24, 2015, at 6:49 PM, Pat (Patricia) Thaler <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>
>  I was responding to earlier posts suggesting a dress code as a way to do
> this and even pointing to an example dress code from a conference which had
> list of unacceptable clothing including:
>
> This snippet appears to have been taken out of context.  It was part of a
> larger policy at trade shows for booth staff to prevent such issues.  This
> was not meant as a suggestion for an IETF dress code.  It was to show
> precedent.
>
> Kathleen
>
>  I agreed with your post which was consistent with my suggestion that,
> rather than a dress code, we should have a policy that emphasizes that
> Bits and Bytes booths are for technical displays and discussions and that
> booth staff are expected to be technical and able to discuss the displays.
>
>
>
> Pat
>
>
>
> *From:* Fred Baker (fred) [mailto:[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>]
> *Sent:* Friday, July 24, 2015 9:41 AM
> *To:* Pat (Patricia) Thaler
> *Cc:* Andy Bierman; Stephane Bortzmeyer; Howard, Lee; [email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>
> *Subject:* Re: [93attendees] I was wondering...
>
>
>
>
>
>  On Jul 24, 2015, at 6:38 PM, Pat (Patricia) Thaler <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>
>
>
> I’m uncomfortable with implementing a dress code as a way to deal with
> this. Some of our attendees wear shorts. I’d hate to see staff running
> around with rulers to decide that shorts or skirts are too short, etc.
>
>
>
> I am not asking for a dress code. I merely think that an IETF meeting is
> not a sales event, and shouldn't be operated as one.
>
> It is an attempt to enforce a dress code.

I am wearing all the time shoes, trousers and sleeve shirts and no ties.
Because I feel ie convenient for me.
I normally communicate with people who wears T-shirts, shorts and sandals,
and even do not notice their clothes, while we have _real_ topics to
discuss and reasons to communicate.
I normally can communicates with women who wears neatly carved dress, as
well as with women, who wears something like used underwear. While we have
_real_ topics to discuss and reasons to communicate.
Clothes means nothing. IETF goes for brains.

If some persons with university degrees want to wear used underwear only,
then other persons with university degree should have a right to wear
mini-skirts.

I am greatly disappointed with all this fuss, which means from my point of
view, that there are some unsufficient load with the current brain
extensive work for IETF participants, that they raise clothes questions and
waste so much time and effort for that.

I could discuss SDN switch architecture even with a nude girl (being
bothered for her not to get cold, though ;) )

> <javascript:_e(%7B%7D,'cvml',[email-masked]');>

---

From: Charlie Perkins <[email-masked]>
Date: Fri, 24 Jul 2015 23:06:54 -0700

Hello Pat,

Thanks for eloquently expressing my own thoughts.  I am guessing that 
similar considerations would apply to jugglers, mimes, etc.

Regards,
Charlie P.

On 7/24/2015 9:38 AM, Pat (Patricia) Thaler wrote:
>
> I don’t think the root of the problem was the way that they were 
> dressed as much as it was that their looks and attire seemed to be the 
> reason that they were there. They didn’t participate in explaining the 
> company’s technology.
>
> The purpose of Bits and Bytes, I think, is to provide for vendors to 
> show what they are doing with IETF technology, e.g. practical demos of 
> how the technology we develop is being applied and tests of proposed 
> protocols.
>
> Booth staff usually are there to explain the demos and that is the way 
> it should be. It certainly isn’t unusual for booth staff to be wearing 
> company provided items (e.g. shirts) to help identify them.
>
> I’d prefer a policy that emphasizes that Bits and Bytes booths are for 
> technical displays and discussions and that booth staff are expected 
> to be technical and able to discuss the displays.
>
> Pat
>
> *From:*93attendees [mailto:[email-masked]] *On Behalf Of 
> *Andy Bierman
> *Sent:* Friday, July 24, 2015 5:13 AM
> *To:* Stephane Bortzmeyer
> *Cc:* Howard, Lee; [email-masked]
> On Fri, Jul 24, 2015 at 4:02 AM, Stephane Bortzmeyer 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>  Howard, Lee <[email-masked] <mailto:[email-masked]>> 
> wrote

---

From: Barry Leiba <[email-masked]>
Date: Sun, 26 Jul 2015 14:11:15 +0200

One point here needs to be stressed, I think.

Vasily,

> It is an attempt to enforce a dress code.

It is not.

> then other persons with university degree should have a right to wear

It has nothing to do with whether they have university degrees.  It
has to do with their roles -- why they were there.

It doesn't matter what we wear when we're participating in IETF discussions.

> bothered for her not to get cold, though ;) )

Sure... as I said, participating in IETF discussions.

But...

Many of us find it offensive and inappropriate when a company puts
people out there solely to attract attention, and not to actually
participate in the IETF.  That's the first thing.

> view, that there are some unsufficient load with the current brain extensive
> work for IETF participants, that they raise clothes questions and waste so
> much time and effort for that.

The second thing brings us to the reason that the appearance of these
women mattered.  We wouldn't like it if they were dressed just like
everyone else, but were overtly doing sales and marketing, as that's
not what this was supposed to be about.  The people staffing the B&B
tables are supposed to be supporting the technical display and
explanations.  But having sales/marketing people, in itself, would
have only caused mild grumbling.

The fact that they appeared to be there as *decoration* was what made
it really offensive.

And the fact that they were women in short, tight dresses (and, I
note, ones whose design made it clear that they were specifically
given these dresses to wear at the event; it wasn't their choice of
wardrobe) made it particularly offensive because of the message that
sends about the role of women at the IETF -- a message that I
certainly don't support, and that I think very many of us don't
support (as has been made clear by this discussion).

Vasily, please don't dismiss the very real offense that many of us
have taken from this (and I thank Ondřej for his comments on this
matter).  It's OK if you were not offended by it.  Understand that
many of us were, and quite deeply so.  It's not that we're wasting
brain power by talking about this.  It's that this is a very emotional
issue for many.  Please understand that, and take it seriously.

Thanks.

Barry

---

From: Василий Долматов <[email-masked]>
Date: Sun, 26 Jul 2015 16:45:52 +0300

> One point here needs to be stressed, I think.

Not one but a handful... ;)
I leave the only one.

> issue for many.  Please understand that, and take it seriously.

I understand it and deeply regret about this fact.

---

From: Ole Jacobsen <[email-masked]>
Date: Sun, 26 Jul 2015 08:56:08 -0700 (PDT)

On Sun, 26 Jul 2015, Barry Leiba wrote:

> The second thing brings us to the reason that the appearance of 
> these women mattered.  We wouldn't like it if they were dressed just 
> like everyone else, but were overtly doing sales and marketing, as 
> that's not what this was supposed to be about.  The people staffing 
> the B&B tables are supposed to be supporting the technical display 
> and explanations.  But having sales/marketing people, in itself, 
> would have only caused mild grumbling.
> 
> The fact that they appeared to be there as *decoration* was what 
> made it really offensive.
> 
> brain power by talking about this.  It's that this is a very 
> emotional issue for many.  Please understand that, and take it 
> seriously.
> 
> Thanks.
> 
> Barry
> 

Barry,

I agree with everything you've said above. I just wanted to add a 
couple of things:

In a lengthy Facebook thread I was asked "how could this have 
happened?" and I my response can best be summarised as follows:

I think the IAOC were as surprised by this "action" as CZNIC was 
surprised by the *reaction*. I don't think that means our hosts are 
out of touch with what Bits and Bites is all about, but I *do* think 
it means that cultural norms an sensitivites differ between different 
countries. (I think Vasily's reaction is an example of just that).

This explanation apparently did not sit well with some people who 
think I am dismissing the concerns expressed and that I implied that 
"it's OK because we're in Europe." I did not say that and I do not 
mean that.

We're an international organization which means that from time we will 
encounter situations that might surprise and even offend some of our 
participants. The best we can do is to learn from these experiences, 
develop appropriate guidelines, and do our best to avoid repeating 
mistakes.

See you all in Yokohama! As you may have heard, I am organizing a 
special lunchtime and evening "musical diversion" on Wednesday, 
November 4. For details see: http://www.yokohama-organdemo.org/

Ole

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office:  +1 415-550-9433   
Cell:    +1 415-370-4628   
UK Cell: +44 7805 977889
docomo: (090) 3337-9311
Web: protocoljournal.org  
E-mail: [email-masked]
E-mail: [email-masked]
Skype: organdemo

---

From: Margaret Cullen <[email-masked]>
Date: Sun, 26 Jul 2015 12:01:37 -0400

Ondrej,

Thank you very much for taking responsibility for this choice, and for your apology.  I think that at least half of the fault for this issue lies with the IETF -- we did not do a good job of communicating with the participating companies about the nature of the Bits & Bites event. Hopefully this can be a learning experience for all of us, and we will succeed in avoiding this sort of thing in the future.

I don't believe that anyone who is concerned about the appropriateness of this activity at the IETF has anything against the women, themselves.  We know they were simply doing a job that is considered appropriate in some settings.  We find it inappropriate for this sort of thing to happen at the IETF, which is an engineering conference not a trade show.  It is important that we create a professional environment at the IETF that is comfortable for all of our attendees.

Your company did a wonderful job of hosting our meeting, especially the social event.  The food and drink at the social event were tasty and plentiful, and the entertainment was very well-targetted, fun and appropriate.  Despite this issue at Bits & Bites, I left Prague with a very favorable view of your company and your beautiful city.  I also greatly appreciate your support of the IETF.

Margaret

---

From: Randall Gellens <[email-masked]>
Date: Sun, 26 Jul 2015 12:01:44 -0700

At 4:38 PM +0000 7/24/15, Pat (Patricia) Thaler wrote:

>  I don't think the root of the problem was the way that they were 
> dressed as much as it was that their looks and attire seemed to be 
> the reason that they were there. They didn't participate in 
> explaining the company's technology.
>
>  The purpose of Bits and Bytes, I think, is to provide for vendors 
> to show what they are doing with IETF technology, e.g. practical 
> demos of how the technology we develop is being applied and tests 
> of proposed protocols.
>  Booth staff usually are there to explain the demos and that is the 
> way it should be. It certainly isn't unusual for booth staff to be 
> wearing company provided items (e.g. shirts) to help identify them.
>
>  I'm uncomfortable with implementing a dress code as a way to deal with this.

I'm surprised that it was (obviously) not sufficient to simply 
explain to vendors that booth models will backfire and cause the 
vendor to be viewed as likely lacking expertise,

-------------- Randomly selected tag: ---------------
Clothes make the man.  Naked people have little or no influence on
society.                                              --Mark Twain

---

From: Alexandre PETRESCU <[email-masked]>
Date: Sun, 26 Jul 2015 21:11:43 +0200

Yes,

The BnB event was very good for IETF overall.  The organized space was 
larger than at earlier bnbs, the topics were more various, and in close 
relation with topics in WGs.  Thanks for having organized it.

Alex

---

From: Randy Bush <[email-masked]>
Date: Mon, 27 Jul 2015 09:08:13 +0200

when one finds onself in a hole, it is wisest to stop digging.  this
thread is inappropriate.

randy

---

From: Dave Crocker <[email-masked]>
Date: Mon, 27 Jul 2015 13:59:36 +0200

> when one finds onself in a hole, it is wisest to stop digging.  this

Discussion is primarily about institutionally-imposed sexist behaviors.

In the face of concerns about harassment in the IETF and a
not-inconsiderable sense among many women in our community that we guys
frequently behave quite badly towards and around them, it is not only
appropriate that we carefully consider what constraints we impose on
exhibitors (and ourselves. It is imperative.

d/

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: Ladislav Lhotka <[email-masked]>
Date: Mon, 27 Jul 2015 14:27:02 +0200

> On 27 Jul 2015, at 13:59, Dave Crocker <[email-masked]> wrote:
> 

Note, however, that classification of sexist behaviors is subjective, and US views needn’t be universally accepted/acceptable around the globe. Also, I think the term “misogyny” that was used in this thread is completely inappropriate for this case. From Wikipedia: Misogyny is the hatred or dislike of women or girls.

Yes, it might be good to articulate rules or protocol for such events so that nobody can feel offended, but it is equally important to be reasonably tolerant to cultural differences.

Thanks, Lada

--
Ladislav Lhotka, CZ.NIC Labs
PGP Key ID: E74E8C0C

---

From: Ted Lemon <[email-masked]>
Date: Mon, 27 Jul 2015 09:05:45 -0400

> Discussion is primarily about institutionally-imposed sexist behaviors.

Mostly by men,  mostly who are not subject matter experts, mostly pointless.   Please stop.

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 27 Jul 2015 15:11:07 +0200

On Mon, Jul 27, 2015 at 02:27:02PM +0200,
 Ladislav Lhotka <[email-masked]> wrote 
 a message of 28 lines which said:

> Note, however, that classification of sexist behaviors is subjective

Certainly not: the Universal Declaration of Human Rights is a good
starting point and, as its name says, it is universal (like the IETF).

> US views needn’t be universally accepted/acceptable around the
> globe.

No need to come from the US to see these uses of women as sexist. I'm
french and was offended as well (and sorry for the IETF women).

---

From: Ladislav Lhotka <[email-masked]>
Date: Mon, 27 Jul 2015 15:45:33 +0200

> On 27 Jul 2015, at 15:11, Stephane Bortzmeyer <[email-masked]> wrote:
> 

Please show me how the appearance of those girls in the event violated the Declaration.

Don’t get me wrong: I think it wasn’t appropriate because IMO marketing people simply don’t belong there. I don’t agree it has anything to do with sexism or misogyny.

Thanks, Lada