Subject: [93attendees] Any onsite weather reports?

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Tue, 14 Jul 2015 23:28:16 +0000

For those already on the ground: What's the weather and temperature like outside?  What's the temperature like inside?

-glenn

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 14 Jul 2015 21:16:07 -0700

They had a couple of dry days with > 30C, lawns are getting brown & dry.
Yesterday was cloudy, 25C, at 9PM a small shower, nicely getting down to 15C, 
temperatures getting up 25C..30C over the next few days according to
forecast, no rain.

On Tue, Jul 14, 2015 at 11:28:16PM +0000, Deen, Glenn (NBCUniversal) wrote:
> _______________________________________________
> 93attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/93attendees

---

From: Dave Crocker <[email-masked]>
Date: Tue, 14 Jul 2015 22:08:17 -0700

> temperatures getting up 25C..30C over the next few days according to

The forecast that I saw for the next 10 days indeed said hot for a few
days, and then mostly in the comfortable-to-warm range during the day
and comfortable-to-slightly-chilly range at night.

d/

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: Sarah Banks <[email-masked]>
Date: Tue, 14 Jul 2015 22:31:57 -0700

Howdy,
	Anyone know when the IETF registration desk opens? By open, I mean such that I could pick up my (paid) registration, social/tshirt ticket, etc?

Thanks
Sarah

---

From: Sumandra Majee <[email-masked]>
Date: Wed, 15 Jul 2015 06:19:18 +0000

Hmm,  I keep forgetting about umbrella. Seems like a requirement there. Thanks. 
______________________________________
From: 93attendees <[email-masked]> on behalf of Dave Crocker <[email-masked]>
Sent: Tuesday, July 14, 2015 10:08 PM
To: Toerless Eckert; Deen, Glenn (NBCUniversal)
Cc: [email-masked]
Subject: Re: [93attendees] Any onsite weather reports?

d/

---

From: Alexa Morris <[email-masked]>
Date: Tue, 14 Jul 2015 23:40:58 -0700

Sarah,

Registration opens at 10am on Sunday the 19th. For future reference, we publish this information on the agenda, found here: https://datatracker.ietf.org/meeting/93/agenda.html.

Regards,
Alexa

> 	Anyone know when the IETF registration desk opens? By open, I mean such that I could pick up my (paid) registration, social/tshirt ticket, etc?

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Petr Spacek <[email-masked]>
Date: Wed, 15 Jul 2015 10:17:19 +0200

> For those already on the ground: What's the weather and temperature like outside?  What's the temperature like inside?

Here are links to 'authoritative' weather forecasts
by Czech Hydro-meteorological Institute:

* Forecast for the next day:
http://www.chmu.cz/portal/dt?portal_lang=en&menu=JSPTabContainer/P3_0_Informace_pro_Vas/P3_12_Weather_forecast&last=false

* Forecast for the next week:
http://www.chmu.cz/portal/dt?portal_lang=en&menu=JSPTabContainer/P3_0_Informace_pro_Vas/P3_13_Weekly_forecast&last=false

Beware:
CHMI predicts temperatures > 30 °C from Friday on.
This sometimes results in rainy storms.

Alternative model made by Norwegian Meteorological Institute is here:
http://www.yr.no/place/Czech_Republic/Prague/Prague/long.html

-- 
Petr Spacek

---

From: Jonathan Lennox <[email-masked]>
Date: Wed, 15 Jul 2015 14:33:44 +0000

For those already onsite in the venue, how intense is the air conditioning in the meeting rooms?

> On Jul 15, 2015, at 4:17 AM, Petr Spacek <[email-masked]> wrote:
>

---

From: Randall Gellens <[email-masked]>
Date: Wed, 15 Jul 2015 14:47:21 -0700

>  and comfortable-to-slightly-chilly range at night.

Based on the forecast I've seen, it doesn't look to be below 70c 
during any hours I'll likely be outside, so I am considering not 
bringing a long-sleeve shirt (to save space in my luggage).  But I 
wonder if it might be freezing inside the meeting room?  I'm trying 
to recall from the previous two IETFs in Prague, but I can't remember 
anything about the meeting room temperature, only that some meeting 
rooms were terribly smokey (something about the smoking area being 
right outside), along with some parts of the lobby, and the 
mezzanine-level restaurant.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Never write software that patronizes the user.

---

From: Dave Crocker <[email-masked]>
Date: Wed, 15 Jul 2015 14:50:32 -0700

>  But I wonder if it
> might be freezing inside the meeting room?  

Layers.  Bring a sweater.

d/

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 16 Jul 2015 00:05:32 +0200

A cursory examination of the 80attendees mailing list finds only this thread:

http://www.ietf.org/mail-archive/web/80attendees/current/msg00160.html

But that was in March.  Air conditioning in Europe rarely has the oomph to turn a summer day into arctic conditions.

So I plan to dress like I would elsewhere in Europe.

(In Germany, we try to keep the temperature difference between outside and cooled inside to less than about 6 to 7 K, so on a 34 °C day it might be a bit warm for some US people.  Of course, we can expect complaints about that, cf. IETF87.  It’s still solid occupational health science.)

Grüße, Carsten

On 15 Jul 2015 at 23:47:41, Randall Gellens ([email-masked]) wrote:

---

From: Benson Schliesser <[email-masked]>
Date: Thu, 16 Jul 2015 00:08:39 +0200

For what it's worth, in my hotel room and walking around the Hilton 
today I felt like it was too warm in general. But that was the hotel and 
not necessarily the meeting rooms.

I'm a little surprised that this topic comes up again for every single 
IETF meeting... As a general rule, I think we can expect the rooms to be 
too-cold when empty and too-hot when full. I suggest bringing layers of 
clothing.

-Benson

> Randall Gellens <mailto:[email-masked]>
> July 15, 2015 at 11:47 PM
> wonder if it might be freezing inside the meeting room?  I'm trying to 
> recall from the previous two IETFs in Prague, but I can't remember 
> Dave Crocker <mailto:[email-masked]>
> July 15, 2015 at 7:08 AM
>
> Toerless Eckert <mailto:[email-masked]>
> July 15, 2015 at 6:16 AM
> Deen, Glenn (NBCUniversal) <mailto:[email-masked]>
> July 15, 2015 at 1:28 AM
> For those already on the ground: What's the weather and temperature 
> like outside? What's the temperature like inside?
>
> -glenn

---

From: Daniel Harkins <[email-masked]>
Date: Wed, 15 Jul 2015 22:19:04 +0000

On 7/15/15, 2:47 PM, "93attendees on behalf of Randall Gellens" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Based on the forecast I've seen, it doesn't look to be below 70c
during any hours I'll likely be outside, so I am considering not
bringing a long-sleeve shirt (to save space in my luggage).

  You going to the IETF on the moon? I believe 70c will kill most humans
so I sugget you not go outside at all! :-)

  Dan.

---

From: Randall Gellens <[email-masked]>
Date: Wed, 15 Jul 2015 15:20:35 -0700

>>  might be freezing inside the meeting room? 

I am considering bringing a pull-over long-sleeve t-shirt to use as a 
warmth layer, but as someone who hasn't intentionally checked a bag 
in many years, I try to optimize luggage space by bringing the 
absolute minimum.  (E.g., I often don't bother bringing shoes, just 
wear a pair of flip-flops and no footwear in the luggage.)  Anything 
I bring but don't use is a packing failure.

(And yes, I could save luggage space by wearing shoes, sweaters, 
extra shirts, etc., but then I'd be beastly hot and miserable on the 
flights, so I also try to optimize travel comfort.)

-------------- Randomly selected tag: ---------------
Oh, dear, where can the matter be
When it's converted to energy?
There is a slight loss of parity.
Johnny's so long at the fair.

---

From: Randall Gellens <[email-masked]>
Date: Wed, 15 Jul 2015 15:36:48 -0700

>  so I sugget you not go outside at all! :-)

I got a nice chuckle out of this, thanks.  Of course, I meant to say 70f :-)

-------------- Randomly selected tag: ---------------
It takes a wonderful brain and exquisite senses to produce a few
stupid ideas.                                        --Santayana

---

From: Jared Mauch <[email-masked]>
Date: Wed, 15 Jul 2015 18:46:14 -0400

On Thu, Jul 16, 2015 at 12:05:32AM +0200, Carsten Bormann wrote:
> 
> (In Germany, we try to keep the temperature difference between 
outside and cooled inside to less than about 6 to 7 K, ...

	Hope it's warmer than 6-7 kelvin.

	Maybe 300 K instead?  :)

	</ducks>

	- Jared

-- 
Jared Mauch  | pgp key available via finger from [email-masked]
clue++;      | http://puck.nether.net/~jared/  My statements are only mine.

---

From: Dave Crocker <[email-masked]>
Date: Wed, 15 Jul 2015 15:59:05 -0700

On 7/15/2015 3:20 PM, Randall Gellens wrote:
> warmth layer, but as someone who hasn't intentionally checked a bag in
> many years, I try to optimize luggage space by bringing the absolute
> minimum.

t-shirt?  as in cotton?  terrible for warmth.  or poly or the like?  worse.

if you're serious about the function, get an alpaca sweater.  Alpaca is
several times warmer than wool and apparently it's hypoallergenic.[*]
So a very thin, light alpaca sweater will keep you plenty toasty.

d/

[*]
http://wildhairpress.weebly.com/whats-so-special-about-alpaca-fiber.html

---

From: Randall Gellens <[email-masked]>
Date: Wed, 15 Jul 2015 21:55:27 -0700

>  t-shirt?  as in cotton?  terrible for warmth.  or poly or the like?  worse.

100% cotton.  That's the principle of layers: multiple very thin 
layers trap air between them, creating insulation, but are adaptable 
by adding or removing.  Throw a long-sleeve cotton T-shirt over 
whatever short-sleeve shirt (T- or button) one is wearing for instant 
warmth.  Add a cotton undershirt underneath if extra-strength warmth 
is needed.

>  So a very thin, light alpaca sweater will keep you plenty toasty.

I suspect that would be way too hot.  Unless the rooms will be Arctic.

-------------- Randomly selected tag: ---------------
mokita (moe-KEE-tah; New Guinean; noun): truth everybody knows but
nobody speaks.

---

From: Ray Bellis <[email-masked]>
Date: Thu, 16 Jul 2015 07:50:37 +0100

> 	Hope it's warmer than 6-7 kelvin.

I really hope there isn't a 300 K *difference* between the inside and
the outside!

Ray

---

From: "Howard, Lee" <[email-masked]>
Date: Thu, 16 Jul 2015 09:27:05 -0400

It's times like this I remember what my mother told me: "Bring a sweater."

Lee

Sent from my iPhone

> On Jul 15, 2015, at 5:47 PM, Randall Gellens <[email-masked]> wrote:
>

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Randall Gellens <[email-masked]>
Date: Thu, 16 Jul 2015 08:37:02 -0700

>  It's times like this I remember what my mother told me: "Bring a sweater."

Your mother probably checked bags :-)

>  This E-mail and any of its attachments may contain Time Warner 
> Cable proprietary information, which is privileged, confidential, 
> or subject to copyright belonging to Time Warner Cable. This E-mail 
> is intended solely for the use of the individual or entity to which 
> it is addressed. If you are not the intended recipient of this 
> E-mail, you are hereby notified that any dissemination, 
> distribution, copying, or action taken in relation to the contents 
> of and attachments to this E-mail is strictly prohibited and may be 
> unlawful. If you have received this E-mail in error, please notify 
> the sender immediately and permanently delete the original and any 
> copy of this E-mail and any printout.

-------------- Randomly selected tag: ---------------
100 blocks of crud on the disk,
100 blocks of crud!
You patch a bug, and dump it again:
101 blocks of crud on the disk!...

---

From: joel jaeggli <[email-masked]>
Date: Thu, 16 Jul 2015 21:00:41 -0700

> Your mother probably checked bags :-)

these days you can get some fairly epic insulation in a package around
200 grams which is both lighter and packs smaller than the cotton
t-shirt I'm wearing.

it's pretty cold on the plane right now.

>>>> The forecast that I saw for the next 10 days indeed said hot
>>>> for a few days, and then mostly in the comfortable-to-warm
>>>> range during the day and comfortable-to-slightly-chilly range
>>>> at night.
>>> 
>>> Based on the forecast I've seen, it doesn't look to be below
>>> 70c during any hours I'll likely be outside, so I am
>>> considering not bringing a long-sleeve shirt (to save space in
>>> my luggage).  But I wonder if it might be freezing inside the
>>> meeting room?  I'm trying to recall from the previous two IETFs
>>> in Prague, but I can't remember anything about the meeting room
>>> temperature, only that some meeting rooms were terribly smokey
>>> (something about the smoking area being right outside), along
>>> with some parts of the lobby, and the mezzanine-level
>>> restaurant.
>>> 
>>> -- Randall Gellens Opinions are personal;    facts are suspect;
>>> I speak for myself only -------------- Randomly selected tag:
>>> --------------- Never write software that patronizes the user.
>>> 
>>> _______________________________________________ 93attendees
>>> mailing list [email-masked] 
>> or subject to copyright belonging to Time Warner Cable. This
>> E-mail is intended solely for the use of the individual or entity
>> to which it is addressed. If you are not the intended recipient
>> of this E-mail, you are hereby notified that any dissemination,
>> distribution, copying, or action taken in relation to the
>> contents of and attachments to this E-mail is strictly prohibited
>> and may be unlawful. If you have received this E-mail in error,
>> please notify the sender immediately and permanently delete the
>> original and any copy of this E-mail and any printout.
> 
> 
>

---

From: Randall Gellens <[email-masked]>
Date: Fri, 17 Jul 2015 06:48:29 -0700

>  200 grams which is both lighter and packs smaller than the cotton

I'd be terribly overheated with "epic" insulation.  Even if it's 
snowing, which I am not expecting in the meeting rooms.

>  it's pretty cold on the plane right now.

In the past 20 years, I have been on one flight where I thought it 
was chilly.  I'm always terribly hot on planes.  Even in exit rows. 
Which flight are you on, what type of plane, and which seat?

-------------- Randomly selected tag: ---------------
The political arena leaves one no alternatives, one must be either a
dunce or a rogue.                                     --Emma Goldman