Subject: [93attendees] Prague IETF-HOTEL SSID issues

From: Jeff Haas <[email-masked]>
Date: Thu, 23 Jul 2015 13:56:29 +0200

Note that I've already chatted with the NOC about this.

The IETF-HOTEL SSID doesn't seem to always handle you moving around between base stations very well. The symptom I was experiencing was IP not generally working after working in a different location.

Resetting my radio seems to clear the issue.

-- Jeff

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 23 Jul 2015 12:01:40 +0000

I still have to see ietf-hotel SSID working at all. Then I can comment about moving. It never worked in my hotel room. I opened a ticket (#934) on Sunday and after two days, several mails exchanged and a conversation with the folks at the NOC, I was told the problem has no solution, and I should try using the wired connection in the room. 

Regards,

Dan

> -----Original Message-----
> From: 93attendees [mailto:[email-masked]] On Behalf Of Jeff
> Haas
> Sent: Thursday, July 23, 2015 2:56 PM
> To: [email-masked]
> Subject: [93attendees] Prague IETF-HOTEL SSID issues
> 
> The IETF-HOTEL SSID doesn't seem to always handle you moving around
> between base stations very well. The symptom I was experiencing was IP not
> generally working after working in a different location.
>

---

From: Sarah Banks <[email-masked]>
Date: Thu, 23 Jul 2015 05:05:39 -0700

+1. hhonors/ietf-hotel in the room has been a mess since last Thursday. I found that rebooting my Mac (!) got the ietf-hotel SSID to work on the 8th floor in the conference rooms - but no dice when I returned to my room.

/S

> On Jul 23, 2015, at 5:01 AM, Romascanu, Dan (Dan) <[email-masked]> wrote:
> 
> _______________________________________________
> 93attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/93attendees

---

From: Benoit Claise <[email-masked]>
Date: Thu, 23 Jul 2015 14:06:05 +0200

I've been seeing the same behavior as Jeff and Dan.

Regards, Benoit

---

From: Tony Hansen <[email-masked]>
Date: Thu, 23 Jul 2015 08:13:13 -0400

I've had much better luck with my Apple Airport plugged into the wired
connection in my room than trying to use ietf-hotel.

    Tony

On 7/23/15 8:01 AM, Romascanu, Dan (Dan) wrote:
>> From: 93attendees [mailto:[email-masked]] On Behalf Of Jeff Haas
>>

---

From: Randall Gellens <[email-masked]>
Date: Thu, 23 Jul 2015 12:29:58 -0700

>  connection in my room than trying to use ietf-hotel.

Yes, I have been kicking myself for leaving mine at home.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
The forceps of our mind are clumsy things and crush the truth a little
in the course of taking hold of it.
    --H.G. Wells

---

From: Randall Gellens <[email-masked]>
Date: Thu, 23 Jul 2015 12:29:12 -0700

At 12:01 PM +0000 7/23/15, Dan (Dan) Romascanu wrote:

>  I still have to see ietf-hotel SSID working at all. Then I can 
> comment about moving. It never worked in my hotel room. I opened a 
> ticket (#934) on Sunday and after two days, several mails exchanged 
> and a conversation with the folks at the NOC, I was told the 
> problem has no solution, and I should try using the wired 
> connection in the room.

Pretty much my experience.  Of course this is the fault of the hotel 
and their provider, not our own people who have been working hard to 
try and fix an unsolvable problem.

-------------- Randomly selected tag: ---------------
There's always one more bug.

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 24 Jul 2015 16:37:13 +1200

On 24/07/2015 07:29, Randall Gellens wrote:
>>  I still have to see ietf-hotel SSID working at all. Then I can comment about moving. It never worked in my hotel room. I
>> opened a ticket (#934) on Sunday and after two days, several mails exchanged and a conversation with the folks at the NOC, I
>> was told the problem has no solution, and I should try using the wired connection in the room.
> 
> Pretty much my experience.  Of course this is the fault of the hotel and their provider, not our own people who have been
> working hard to try and fix an unsolvable problem.

It works most of the time where I am (in the 1080's). Just as well, since my wife has got the hard wired connection. Anyway,
never blame our NOC for hotel infrastructure problems.

   Brian

---

From: Mikael Abrahamsson <[email-masked]>
Date: Fri, 24 Jul 2015 07:13:56 +0200 (CEST)

> Yes, I have been kicking myself for leaving mine at home.

I tend to carry around a device similar to:

http://www.dx.com/p/dual-band-2-4-5ghz-750mbps-wireless-ap-wi-fi-repeater-black-white-eu-plug-395394

(I don't have this specific unit, don't know if it's good, just wanting to 
show what form factor or it is).

The one I have can be wifi client, wifi bridge, NAT44-router with IPv6 
bridging, wifi-to-wired bridge etc. Basically anything you can imagine and 
need. Very recommended to bring on the road and doesn't take much space in 
my backpack.

I also tend to bring down the transmit power to make the signal spread 
less, so I minimize interference with existing hotel wifi APs. You don't 
need much power to cover a hotel room.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: Randall Gellens <[email-masked]>
Date: Sun, 26 Jul 2015 07:50:08 -0700

At 4:37 PM +1200 7/24/15, Brian E Carpenter wrote:

>>  Pretty much my experience.  Of course this is the fault of the 
>> hotel and their provider, not our own people who have been working 
>> hard to try and fix an unsolvable problem.
>
>  It works most of the time where I am (in the 1080's). Just as well, 
> since my wife has got the hard wired connection. Anyway, never 
> blame our NOC for hotel infrastructure problems.

I'm not sure how can you be in the 1080s when the hotel has only 8 
floors? (We were talking about in-room Wi-Fi).  I am also puzzled by 
your admonishment to never blame our NOC for hotel infra problems, 
because I don't recall a single message by myself or anyone that did 
that.  Perhaps there were some that did but I missed them?

-------------- Randomly selected tag: ---------------
We are a nation of laws, poorly written and randomly enforced.
                                                --Frank Zappa.

---

From: "Ben Campbell" <[email-masked]>
Date: Sun, 26 Jul 2015 19:02:31 +0200

On 26 Jul 2015, at 16:50, Randall Gellens wrote:

> floors?

1080 == 1st guest floor, 80th room. (Yes, some or all floors had over 99 
rooms, requiring a 4 digit convention.)

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 27 Jul 2015 07:17:30 +1200

On 27/07/2015 02:50, Randall Gellens wrote:
> I'm not sure how can you be in the 1080s when the hotel has only 8 floors? 

Because the first floor rooms were numbered 10xx.

> (We were talking about in-room Wi-Fi).  I am also
> puzzled by your admonishment to never blame our NOC for hotel infra problems, because I don't recall a single message by myself
> or anyone that did that.  Perhaps there were some that did but I missed them?

Well, it's happened in the past. You are correct; I don't recall any such
messages this time.

(BTW, I was impressed that when, as we were told, 50% of the core equipment
failed, it was possible to reconfigure round that problem with no apparent
capacity crisis. So not only was the NOC crew able to respond to the problem,
but also the advance planning was done right. Thank you.)

   Bian

    Brian

---

From: Randall Gellens <[email-masked]>
Date: Sun, 26 Jul 2015 12:40:34 -0700

At 7:02 PM +0200 7/26/15, Ben Campbell wrote:

>  1080 == 1st guest floor, 80th room. (Yes, some or all floors had 
> over 99 rooms, requiring a 4 digit convention.)

Thanks, I completely forgot that the hotel had a 1st floor with guest rooms!

-------------- Randomly selected tag: ---------------
As long as the world shall last there will be wrongs, and if no man
objected and no man rebelled, those wrongs would last forever.
    --Clarence Darrow