Subject: [93attendees] FYI - live video streams available for Tech Plenary, Admin Plenary, Thursday lunch speaker

From: Dan York <[email-masked]>
Date: Mon, 20 Jul 2015 22:02:17 +0000

IETF 93 attendees,

As we have done at recent IETF meetings, we will be streaming the plenaries out of the IETF's YouTube channel.  All links can be found at:

  https://www.ietf.org/live/

We are currently planning streaming coverage of the following IETF 93 sessions:

• Technical Plenary - Tuesday, 21 July 2015, 09:30-11:30 CEST, Congress Hall I/II
• Administrative Plenary - Thursday, 23 July 2015, 09:00-11:30 CEST, Congress I/II
• Thursday lunch presentation - Thursday, 23 July 2015, 12:00-12:45 CEST, Grand Hilton Ballroom

If you want to invite anyone remote to watch the sessions, please send them that link.

Please note that for viewers in Germany who are restricted from watching YouTube live streams, we have arranged to *also* stream the video through the Internet Society's Livestream.com<http://Livestream.com> account which we are told *is* viewable in Germany.  Those links are also on the https://www.ietf.org/live/ page.

Enjoy,
Dan

P.S. The Internet Society's briefing panel on Tuesday, 21 July from 11:45-12:45pm CEST will also be streamed live. More info about it can be found at: https://www.internetsociety.org/internet-society-briefing-panel-ietf-93

--
Dan York
Senior Content Strategist, Internet Society
[email-masked]<mailto:[email-masked]>   +1-802-735-1624
Jabber: [email-masked]<mailto:[email-masked]>
Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/<http://www.internetsociety.org/deploy360/>

---

From: Michal Krsek <[email-masked]>
Date: Tue, 21 Jul 2015 00:05:30 +0200

Hi Dan,
if you like we can arrange stream thru my Wowza from Prague. I believe I 
can deliver about 900 Mbps of traffic without any problem.

                 Michal

On 21.7.2015 0:02, Dan York wrote:
> IETF 93 attendees,
>
> As we have done at recent IETF meetings, we will be streaming the 
> plenaries out of the IETF's YouTube channel.  All links can be found at:
>
> Please note that for viewers in Germany who are restricted from 
> watching YouTube live streams, we have arranged to *also* stream the 
> video through the Internet Society's Livestream.com 
> <http://Livestream.com> account which we are told *is* viewable in 
> Germany.  Those links are also on the https://www.ietf.org/live/ page.
>
> Enjoy,
> Dan
>
> P.S. The Internet Society's briefing panel on Tuesday, 21 July from 
> 11:45-12:45pm CEST will also be streamed live. More info about it can 
> be found at: 
> https://www.internetsociety.org/internet-society-briefing-panel-ietf-93
>
> --
> Dan York
> [email-masked] <mailto:[email-masked]>   +1-802-735-1624
> Jabber: [email-masked] <mailto:[email-masked]>
> http://www.internetsociety.org/ 
> <http://www.internetsociety.org/deploy360/>
>
>
>
>
>
> _______________________________________________
> 93attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/93attendees