Subject: [93attendees] Bluetooth keyboard

From: Shawn Morris <[email-masked]>
Date: Mon, 20 Jul 2015 07:16:31 -0500

Does anyone know of a place nearby to buy a Bluetooth
keyboard? Alternatively, if anyone knows why (short of hardware failure) a
MacBook Pro might start combining keys (ie. Pressing i or u produces 'iu')
that would be even more appreciated.

Regards,
Shawn

---

From: Michal Krsek <[email-masked]>
Date: Mon, 20 Jul 2015 14:22:21 +0200

Try O2 shop in the hallway across Hilton parking lot in lower lobby

MK

> On 20. 7. 2015, at 14:16, Shawn Morris <[email-masked]> wrote:
> 
> Does anyone know of a place nearby to buy a Bluetooth keyboard? Alternatively, if anyone knows why (short of hardware failure) a MacBook Pro might start combining keys (ie. Pressing i or u produces 'iu') that would be even more appreciated. 
> 
> Regards,
> Shawn
> _______________________________________________
> 93attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/93attendees

---

From: Natasha Rooney <[email-masked]>
Date: Mon, 20 Jul 2015 12:24:05 +0000

Are you using american english in your keyboard prefs? Only reason I ask is when I use Japanese with english support I can’t copy/paste in microsoft products. Also, your "iu" renders fine for me!

Natasha

Natasha Rooney | Web Technologist | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>
Tokyo, Japan

On Jul 20, 2015, at 2:16 PM, Shawn Morris <[email-masked]<mailto:[email-masked]>> wrote:

Regards,
Shawn
_______________________________________________
93attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/93attendees

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Mon, 20 Jul 2015 14:26:28 +0200

or the palladium mall

---

From: Michal Krsek <[email-masked]>
Date: Mon, 20 Jul 2015 14:37:01 +0200

Yes there is a shop selling Apple hardware in Palladium. We do not have Apple shops in CZ, so Apple products are being sold thru other distributors.

MK

> On 20. 7. 2015, at 14:26, Carlos M. Martinez <[email-masked]> wrote:
> 
> or the palladium mall
>

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Mon, 20 Jul 2015 15:20:41 +0200

it's called iStyle I think, it's pretty well stocked.

---

From: Shawn Morris <[email-masked]>
Date: Mon, 20 Jul 2015 08:43:14 -0500

Thank you, I picked up an Apple BT keyboard there.

On Monday, July 20, 2015, Carlos M. Martinez <[email-masked]> wrote:

> > Yes there is a shop selling Apple hardware in Palladium. We do not have
> Apple shops in CZ, so Apple products are being sold thru other distributors.
> >
> > MK
> >
> >
> >
> >> On 20. 7. 2015, at 14:26, Carlos M. Martinez <[email-masked]
> <javascript:;>> wrote:
> >>
> >> or the palladium mall
> >>
> >>>> On 20. 7. 2015, at 14:16, Shawn Morris <[email-masked]
> <javascript:;>> wrote:
> >>>>
> >>>> Does anyone know of a place nearby to buy a Bluetooth keyboard?
> Alternatively, if anyone knows why (short of hardware failure) a MacBook
> Pro might start combining keys (ie. Pressing i or u produces 'iu') that
> would be even more appreciated.
> >>>>
> >>>> Regards,
> >>>> Shawn
> >>>> [email-masked] <javascript:;>
> >>> [email-masked] <javascript:;>
> > [email-masked] <javascript:;>