Subject: [93attendees] Duct Tape

From: Martine Lenders <[email-masked]>
Date: Thu, 23 Jul 2015 10:58:28 +0200

Hi,
can anybody borrow me a roll of Duct Tape for a few hours today? My suit
case broke during arrival and needs some fixing.

Thank you in advance,
Martine

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 23 Jul 2015 11:02:23 +0200

Ask the hotel!

Ole J. Jacobsen
Editor & Publisher
The Internet Protocol Journal
Cell: +1 415 370-4628
docomo: (090) 3337 9311
UK Orange: +44 780 5977 889
http://protocoljournal.org

Sent from my iPhone

> On 23 Jul 2015, at 10:58, Martine Lenders <[email-masked]> wrote:
> 
> Hi,
> can anybody borrow me a roll of Duct Tape for a few hours today? My suit case broke during arrival and needs some fixing.
> 
> Thank you in advance,
> Martine
> _______________________________________________
> 93attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/93attendees