Subject: [93attendees] A/C Adapter -> Wall-plug cable

From: "Romero, Gonzalo" <[email-masked]>
Date: Sun, 19 Jul 2015 05:45:06 +0000

Morning All!

Just realized I forgot it:

---

From: Joel Jaeggli <[email-masked]>
Date: Sun, 19 Jul 2015 08:24:39 +0200

The Mickey Mouse plug is iec c5

Sent from my iPhone

> On Jul 19, 2015, at 07:45, Romero, Gonzalo <[email-masked]> wrote:
> 
> Morning All!
> 
> Wondered if someone of the local attendees please let me know where can I find/purchase this cable here at Prague.
> 
> Thanks in advance,
> 
> ///Gonzalo
> +++
> WhatsApp: +57 (320) 899 25 99
> _______________________________________________
> 93attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/93attendees