Subject: [93attendees] MAC power adapter

From: Mahesh Jethanandani <[email-masked]>
Date: Mon, 20 Jul 2015 14:13:04 +0200

Is there a MAC AC power plug swap program available in this IETF? Note, this is not the whole power adaptor, just the plug which is country specific. I have a couple of US plugs that I am willing to swap. 

Mahesh Jethanandani
[email-masked]

---

From: Aaron Falk <[email-masked]>
Date: Mon, 20 Jul 2015 14:23:08 +0200

Same here.

On Mon, Jul 20, 2015 at 2:13 PM, Mahesh Jethanandani <
[email-masked]> wrote:

> Is there a MAC AC power plug swap program available in this IETF? Note,
> this is not the whole power adaptor, just the plug which is country
> specific. I have a couple of US plugs that I am willing to swap.
>
> Mahesh Jethanandani
> [email-masked]
> _______________________________________________
> 93attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/93attendees
>