Subject: [93attendees] Does anybody need a room at the Hilton from Sunday through Thursday nights?

From: Ted Lemon <[email-masked]>
Date: Fri, 17 Jul 2015 15:03:04 +0000

It turns out that I can't make it to IETF 93 for family reasons (nothing dire, just complicated and needs to be dealt with in person) and so my room reservation is up for grabs.   I figured I'd see if anybody wants it before just canceling it.   I don't know whether it's possible to transfer the reservation, but I think it is, since I've heard of other people doing it in the past.   So if you are interested, please let me know, but don't cancel your reservation until we talk.   If more than one person is interested, first person I'm able to successfully contact wins.

---

From: Ted Lemon <[email-masked]>
Date: Fri, 17 Jul 2015 15:15:48 +0000

I already have a taker.   Thanks!
________________________________________
From: 93attendees [[email-masked]] on behalf of Ted Lemon [[email-masked]]
Sent: Friday, July 17, 2015 11:03
To: [email-masked]
Subject: [93attendees] Does anybody need a room at the Hilton from Sunday through Thursday nights?

It turns out that I can't make it to IETF 93 for family reasons (nothing dire, just complicated and needs to be dealt with in person) and so my room reservation is up for grabs.   I figured I'd see if anybody wants it before just canceling it.   I don't know whether it's possible to transfer the reservation, but I think it is, since I've heard of other people doing it in the past.   So if you are interested, please let me know, but don't cancel your reservation until we talk.   If more than one person is interested, first person I'm able to successfully contact wins.
_______________________________________________
93attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/93attendees