Subject: [93attendees] Notary

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 23 Jul 2015 07:33:30 +0200

I find myself in sudden urgent need of a notary.  Does anyone know if the
Hilton has one, or if there's one nearby?

-MSK

---

From: Jane Coffin <[email-masked]>
Date: Thu, 23 Jul 2015 05:37:10 +0000

Try one of the international banks (preferably one of your own like Citibank or Chase) if the Hilton does not have one.  Most foreign companies will likely have to have official docs authorized and the banks used to be the way to do that.

From: 93attendees <[email-masked]<mailto:[email-masked]>> on behalf of "Murray S. Kucherawy" <[email-masked]<mailto:[email-masked]>>
Date: Thursday, July 23, 2015 at 7:33 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [93attendees] Notary

I find myself in sudden urgent need of a notary.  Does anyone know if the Hilton has one, or if there's one nearby?

-MSK

---

From: Michal Krsek <[email-masked]>
Date: Thu, 23 Jul 2015 07:53:46 +0200

"Czechpoints" do these services (hopefully you need a authorized copy of a document or get your signature authorized. If you need something else, contact me off list so I can find someone who does service you need.

There is a map of Czechpoints available at http://www.czechpoint.cz/wwwstats/f?p=100:16:0

M

> On 23. 7. 2015, at 7:33, Murray S. Kucherawy <[email-masked]> wrote:
> 
> _______________________________________________
> 93attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/93attendees

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Thu, 23 Jul 2015 06:33:20 +0000

Right. The processes for motorizations are always specific to the country you're in. Most are very different from the U.S. notary public system. Fortunately the U.S. legal system seems to accept these various processes without any problem. In my experience.
Barbara

On Jul 23, 2015, at 7:54 AM, Michal Krsek <[email-masked]<mailto:[email-masked]>> wrote:

M

On 23. 7. 2015, at 7:33, Murray S. Kucherawy <[email-masked]<mailto:[email-masked]>> wrote:

-MSK
_______________________________________________
93attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/93attendees
_______________________________________________
93attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/93attendees