Subject: [93attendees] Swim

From: Christer Holmberg <[email-masked]>
Date: Fri, 17 Jul 2015 07:03:27 +0000

Hi,

If you like to swim, and/or burn off some of those cookies, and the hotel pool doesn't fulfill your requirements for a proper pool, there is a swim complex called Podoli not too far from the meeting (about 30 minutes with tram, according to Google maps).

https://www.pragueexperience.com/places.asp?PlaceID=805

Regards,

Christer

Sent from my Windows Phone

---

From: Randall Gellens <[email-masked]>
Date: Fri, 17 Jul 2015 06:07:35 -0700

Thanks, Christer.  Have you swam there?  I am wondering how crowded 
it gets, and which hours are best/worst.

A guide to swimming pools worldwide that I use a lot is 
www.swimmersguide.com.  Here is the Prague list: 
http://www.swimmersguide.com/selectfacility.aspx?cid=1209

At 7:03 AM +0000 7/17/15, Christer Holmberg wrote:

>  Hi,
>
>  If you like to swim, and/or burn off some of those cookies, and the 
> hotel pool doesn't fulfill your requirements for a proper pool, 
> there is a swim complex called Podoli not too far from the meeting 
> (about 30 minutes with tram, according to Google maps).
>
>  _______________________________________________
>  93attendees mailing list
>  [email-masked]
>  https://www.ietf.org/mailman/listinfo/93attendees

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
When working on a project, if you put away a tool that you're
certain you're finished with, you will need it instantly.

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 17 Jul 2015 13:25:11 +0000

Hi Randall,

I haven't been there, but the reviews I've read have been good.

I guess it can become busy in summer, but personally I intend to go swimming early in the morning.

You do need to pay buy cash, though, afaik, so no credit cards or bit coins :)

Regards,

Christer

Sent from my Windows Phone
________________________________
From: Randall Gellens<mailto:[email-masked]>
Sent: ‎17/‎07/‎2015 16:08
To: Christer Holmberg<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [93attendees] Swim

A guide to swimming pools worldwide that I use a lot is
www.swimmersguide.com<http://www.swimmersguide.com>.  Here is the Prague list:
http://www.swimmersguide.com/selectfacility.aspx?cid=1209