Subject: [93attendees] Major Network Outage

From: Jim Martin <[email-masked]>
Date: Thu, 23 Jul 2015 16:53:46 +0200

Gentlepeople,
	We are experiencing a major network outage that impacts our core switching system. We’re very actively investigating and hope to have it resolved quickly. We will update as soon as we have more information. Apologies for the downtime!

	- Jim

---

From: David Schinazi <[email-masked]>
Date: Thu, 23 Jul 2015 08:09:20 -0700

It looks like only IPv4 is down, ietf-nat64 works great!

David

> On Jul 23, 2015, at 07:53, Jim Martin <[email-masked]> wrote:
> 
> Gentlepeople,
> _______________________________________________
> 93attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/93attendees

---

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 23 Jul 2015 15:15:09 +0000

+1 That said, I switched over to ietf-nat64 but some of the NAT stuff for
v4-only sites may be getting a lot of traffic - some sites are slower than
normal to load or don¹t load (may come with the territory I support).
Seems to be improving though.

Jason

On 7/23/15, 5:09 PM, "David Schinazi" <[email-masked]> wrote:

>> 	We are experiencing a major network outage that impacts our core
>>switching system. We¹re very actively investigating and hope to have it
>>resolved quickly. We will update as soon as we have more information.
>>Apologies for the downtime!
>> 
>> 	- Jim
>>

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Thu, 23 Jul 2015 17:17:15 +0200

On Thu, Jul 23, 2015 at 08:09:20AM -0700,
 David Schinazi <[email-masked]> wrote 

> It looks like only IPv4 is down, ietf-nat64 works great!

IPv6 works indeed fine on the SSID ietf-2.4. Unfortunately, the NAT64
network is not advertised on this range of frequencies so, for all
Wifi chipset, we are limited to the IPv6 Internet (not too bad, all my
work machines, my personal email server - so you can receive this
message - interesting Web sites, etc).

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Thu, 23 Jul 2015 17:29:36 +0200

> It looks like only IPv4 is down, ietf-nat64 works great!

On the wired network, same problem, IPv6 is fine (no NAT64 on the
wired, it seems), IPv4... I don't even get an address:

% ip route show
192.168.122.0/24 dev virbr0  proto kernel  scope link  src 192.168.122.1 

(virbr0 is an interface to my virtual machines, not the network)

% ip -6 route show
2001:67c:370:128::/64 dev eth0  proto kernel  metric 256  expires 2591998sec
fe80::/64 dev eth0  proto kernel  metric 256 
default via fe80::128:1 dev eth0  proto static  metric 1 
default via fe80::128:1 dev eth0  proto ra  metric 1024  expires 598sec hoplimit 64

% traceroute6 www.afnic.fr
traceroute to web01.nic.fr (2001:67c:2218:30::5) from 2001:67c:370:128:4dcc:1691:49d5:5f76, 30 hops max, 16 byte packets
 1  rtra.meeting.ietf.org (2001:67c:370:128::2)  0.604 ms  2.082 ms  0.584 ms
 2  rtrb.meeting.ietf.org (2001:67c:370:228::3)  0.631 ms  0.657 ms  0.514 ms
 3  2001:4de8:b0ba:ff32::29:208 (2001:4de8:b0ba:ff32::29:208)  0.915 ms  0.953 ms  0.99 ms
 4  2001:4de8:d1a1:1111:35::1 (2001:4de8:d1a1:1111:35::1)  1.81 ms  1.67 ms  1.589 ms
 5  2001:4de8:d1a1:1111:37::1 (2001:4de8:d1a1:1111:37::1)  1.924 ms  1.6 ms  1.474 ms
 6  2001:4de8:d1a1:1111:28::2 (2001:4de8:d1a1:1111:28::2)  10.015 ms  9.703 ms  9.723 ms
 7  xe0-0-3.er01.fra01.jaguar-network.net (2001:7f8::783d:0:1)  19.405 ms  19.92 ms  19.809 ms
 8  * * *
 9  2a01:240:b00::2 (2a01:240:b00::2)  27.643 ms  27.619 ms  27.662 ms
10  isg.th3.interco.ipv6.nic.fr (2001:660:3003:8001::7:227)  27.78 ms  27.632 ms  27.699 ms
11  web01.nic.fr (2001:67c:2218:30::5)  27.78 ms  27.885 ms  27.931 ms

---

From: Ted Lemon <[email-masked]>
Date: Thu, 23 Jul 2015 13:25:05 -0400

> It looks like only IPv4 is down, ietf-nat64 works great!

While being highly sympathetic to Jim and all the other NOC folks, I am really delighted to hear this!

---

From: joel jaeggli <[email-masked]>
Date: Thu, 23 Jul 2015 20:19:54 +0200

On 7/23/15 7:25 PM, Ted Lemon wrote:
> On Jul 23, 2015, at 11:09 AM, David Schinazi <[email-masked] 
> <mailto:[email-masked]>> wrote:

Being unable to relay dhcp requests is a bit of a bummer, which is
excerbated by frequent dis/re-association.

> 
> 
> _______________________________________________ 93attendees mailing
> list [email-masked]