Subject: [93attendees] so, was there any crime?

From: Aaron Falk <[email-masked]>
Date: Fri, 24 Jul 2015 11:13:21 +0200

I saw a great deal of FUD about the dangers of Prague (or cities, in
general), pickpockets and such.  In my experience, this has been a great
city for an IETF and I'd love to come back.  The hotel was nice, the food
and beer were cheap, the city is attractive, the flight was reasonable
cost.  As most folks have experienced, there were some bumps (hotel
reservations, network stability) but they seemed transient and fixable in a
future visit.  Did the threats of pickpockets materialize?

--aaron

---

From: Natasha Rooney <[email-masked]>
Date: Fri, 24 Jul 2015 09:16:57 +0000

Not for me! Nothing stolen, and no issues. I walked home alone yesterday, at 2am. There were some groups of wondering alcohol fuelled youths, but that was no issue on the busy, well lit streets.

Natasha

Natasha Rooney | Web Technologist | GSMA | [email-masked] | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]
Tokyo, Japan

> On Jul 24, 2015, at 11:13 AM, Aaron Falk <[email-masked]> wrote:
>
> I saw a great deal of FUD about the dangers of Prague (or cities, in general), pickpockets and such.  In my experience, this has been a great city for an IETF and I'd love to come back.  The hotel was nice, the food and beer were cheap, the city is attractive, the flight was reasonable cost.  As most folks have experienced, there were some bumps (hotel reservations, network stability) but they seemed transient and fixable in a future visit.  Did the threats of pickpockets materialize?
>
> --aaron
> _______________________________________________
> 93attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/93attendees

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.

---

From: Elise Gerich <[email-masked]>
Date: Fri, 24 Jul 2015 09:21:46 +0000

Some alcohol fueled youths on the street gave me a bouquet of hyacinths and
sunflowers.  Totally unexpected and brought a smile to my face.
-- Elise 

From:  93attendees <[email-masked]> on behalf of Natasha
Rooney <[email-masked]>
Date:  Friday, July 24, 2015 at 11:16 AM
To:  Aaron Falk <[email-masked]>
Cc:  "[email-masked]" <[email-masked]>
Subject:  Re: [93attendees] so, was there any crime?

> Not for me! Nothing stolen, and no issues. I walked home alone yesterday, at
> 2am. There were some groups of wondering alcohol fuelled youths, but that was
> no issue on the busy, well lit streets.
> 
> Natasha
> 
> Natasha Rooney | Web Technologist | GSMA | [email-masked] | +44 (0) 7730 219
> 765 | @thisNatasha | Skype: [email-masked]
> Tokyo, Japan
> 
> 
>> general), pickpockets and such.  In my experience, this has been a great city
>> for an IETF and I'd love to come back.  The hotel was nice, the food and beer
>> were cheap, the city is attractive, the flight was reasonable cost.  As most
>> folks have experienced, there were some bumps (hotel reservations, network
>> stability) but they seemed transient and fixable in a future visit.  Did the
>> threats of pickpockets materialize?
>> 
>>  --aaron
> This email and its attachments are intended for the above named only and may
> be confidential. If they have come to you in error you must take no action
> based on them, nor must you copy or show them to anyone; please reply to this
> email or call +44 207 356 0600 and highlight the error.
>

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Fri, 24 Jul 2015 11:25:45 +0200

Apparently every one is alive and well !

I've somewhat fallen in love with this city. I was here in 2011 and now 
in 2015 I've enjoyed it even more.

I'd come back any time.

Thanks to the hosts and the organizers. Please keep doing the IETF in 
Prague.

-Carlos

Aaron Falk wrote:
> Fully agree. I was here in 2011 and now in 2015 I've enjoyed it even 
> more.
>
> I'd come back any time.
>
> cheers
>
> -Carlos

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 24 Jul 2015 11:28:36 +0200

Carlos M. Martinez wrote:
> Please keep doing the IETF in Prague.

+1.

Maybe tied with Berlin, this was the most useful venue in Europe in so
many ways.

Grüße, Carsten

---

From: Randall Gellens <[email-masked]>
Date: Fri, 24 Jul 2015 02:37:19 -0700

At 11:13 AM +0200 7/24/15, Aaron Falk wrote:

>  I saw a great deal of FUD about the dangers of Prague (or cities, 
> in general), pickpockets and such.  In my experience, this has been 
> a great city for an IETF and I'd love to come back.  The hotel was 
> nice, the food and beer were cheap, the city is attractive, the 
> flight was reasonable cost.  As most folks have experienced, there 
> were some bumps (hotel reservations, network stability) but they 
> seemed transient and fixable in a future visit.  Did the threats of 
> pickpockets materialize?

I hope you're not suggesting that pickpockets are nonexistent here. 
At previous IETFs here there were a number of IETF participants who 
reported being victimized.  (Not that this is unique to Prague in any 
way.)  To characterize cautions against pickpockets as FUD seems a 
bit dismissive.  I hope that no participant was victimized, and that 
perhaps the cautions helped.

As European locations go, Prague seems on the whole OK.  As with 
every location, it has both advantages and disadvantages.  The 
difficulty in finding non-smoking restaurants, and the amount of 
smoke present in various locations within the hotel, were problems 
for me, but not sufficient to rule out Prague again.  The fact that 
we were given transit passes was a definite advantage.

You say that the network problems are fixable on a future visit. 
 From the NOC reports, I'd say that depends on if the hotel's provider 
replaces the APs, or guests bring their own APs (which I regret not 
doing).

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
The thing I miss about Air Force One is they don't lose my luggage.
        --President George Bush Sr.

---

From: Jeff Haas <[email-masked]>
Date: Fri, 24 Jul 2015 12:11:38 +0200

> On Jul 24, 2015, at 11:28 AM, Carsten Bormann <[email-masked]> wrote:
> 

I rather like the venue.  It is well laid out, the meeting spaces are reasonable. Temperature control was fine.  There are lots of social spaces to have informal chats.  The restaurant food in the hotel was good.

I hope we come back.

For those looking for a zero crime environment, perhaps consider convening at McMurdo station - especially if you think meeting rooms are often too hot.

-- Jeff

---

From: "Wiley, Glen" <[email-masked]>
Date: Fri, 24 Jul 2015 10:20:37 +0000

I agree, however I made the mistake of leaving $100 usd in a bag in my room which the hotel relieved me of.

I know better than to leave any valuables in a room, forgot and pays tuition for the lesson.

Sent from my iPhone

> On Jul 24, 2015, at 11:28, Carsten Bormann <[email-masked]> wrote:
>

---

From: Mike Bishop <[email-masked]>
Date: Fri, 24 Jul 2015 15:14:32 +0000

I had a restaurant charge me for something I didn’t order (or receive), and I didn’t catch it until I was adding the receipt to my expense report.  Whether that’s padding sales at the expense of a foreigner or an honest mistake (someone at another table got a free beer?), we’ll never know.

Everything else has gone without a hitch.  I’d be happy to return here.

From: 93attendees [mailto:[email-masked]] On Behalf Of Aaron Falk
Sent: Friday, July 24, 2015 11:13 AM
To: [email-masked]
Subject: [93attendees] so, was there any crime?

--aaron

---

From: Ondřej Caletka <[email-masked]>
Date: Fri, 24 Jul 2015 17:21:31 +0200

> I agree, however I made the mistake of leaving $100 usd in a bag in my room which the hotel relieved me of.

WHAT? Do I understand correctly that you left $100 in locked room and it
disappeared?! In Hilton?!
I would certainly not expect something like that. Have you notified the
hotel staff?

The only plausible explanation would be that it has been misinterpreted
as a tip for maid.

Cheers,
Ondřej Caletka

---

From: trevor.chandler <[email-masked]>
Date: Fri, 24 Jul 2015 16:54:47 +0000

Be glad they didn't charge you for
the water.  I've had a restaurant to
charge me $1.50 for a cup of hot
water.

________________________________
From: 93attendees [[email-masked]] on behalf of Mike Bishop [[email-masked]]
Sent: Friday, July 24, 2015 10:14 AM
To: Aaron Falk; [email-masked]
Subject: Re: [93attendees] so, was there any crime?

--aaron

---

From: "Rodriguez, Iben" <[email-masked]>
Date: Fri, 24 Jul 2015 17:01:35 +0000

We went to a restaurant that charged for tap water – UNLESS you also purchased a bottle of wine.  Hah! Very good marketing… it worked too.

On 7/24/15, 6:54 PM, "93attendees on behalf of trevor.chandler" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

 I've had a restaurant to

Spirent Communications e-mail confidentiality.
------------------------------------------------------------------------
This e-mail contains confidential and / or privileged information belonging to Spirent Communications plc, its affiliates and / or subsidiaries. If you are not the intended recipient, you are hereby notified that any disclosure, copying, distribution and / or the taking of any action based upon reliance on the contents of this transmission is strictly forbidden. If you have received this message in error please notify the sender by return e-mail and delete it from your system.

Spirent Communications plc
Northwood Park, Gatwick Road, Crawley, West Sussex, RH10 9XN, United Kingdom.
Tel No. +44 (0) 1293 767676
Fax No. +44 (0) 1293 767677

Registered in England Number 470893
Registered at Northwood Park, Gatwick Road, Crawley, West Sussex, RH10 9XN, United Kingdom.

Or if within the US,

Spirent Communications,
27349 Agoura Road, Calabasas, CA, 91301, USA.
Tel No. 1-818-676- 2300

---

From: trevor.chandler <[email-masked]>
Date: Fri, 24 Jul 2015 17:05:30 +0000

Ouch!  Incredible.   I guess times are
tough all over, not just in Greece.

From: Rodriguez, Iben [[email-masked]]
Sent: Friday, July 24, 2015 12:01 PM
To: trevor.chandler; Mike Bishop; Aaron Falk; [email-masked]
Subject: Re: [93attendees] so, was there any crime?

 I've had a restaurant to

Or if within the US,

Spirent Communications,

---

From: Warren Kumari <[email-masked]>
Date: Fri, 24 Jul 2015 22:40:14 +0200

> tough all over, not just in Greece.
Luckily, things like this *never* occur in $home_country, especially to
tourists.

Here in Prague things are, apparently different - I, for example, was
murdered no less than four times...

W

>
> From: Rodriguez, Iben [[email-masked] <javascript:;>]
> <javascript:;>
> We went to a restaurant that charged for tap water – UNLESS you also
> purchased a bottle of wine.  Hah! Very good marketing… it worked too.
>
>
> On 7/24/15, 6:54 PM, "93attendees on behalf of trevor.chandler" <
> [email-masked] <javascript:;><mailto:
> [email-masked] <javascript:;>> on behalf of
> [email-masked] <javascript:;><mailto:[email-masked]
> <javascript:;>>> wrote:
>
>  I've had a restaurant to
> This e-mail contains confidential and / or privileged information
> belonging to Spirent Communications plc, its affiliates and / or
> subsidiaries. If you are not the intended recipient, you are hereby
> notified that any disclosure, copying, distribution and / or the taking of
> any action based upon reliance on the contents of this transmission is
> strictly forbidden. If you have received this message in error please
> notify the sender by return e-mail and delete it from your system.
>
> [email-masked] <javascript:;>

-- 
I don't think the execution is relevant when it was obviously a bad idea in
the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair of
pants.
   ---maf

---

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 24 Jul 2015 21:58:41 +0000

On 7/24/15, 4:40 PM, "Warren Kumari" <[email-masked]<mailto:[email-masked]>> wrote:
Here in Prague things are, apparently different - I, for example, was murdered no less than four times...

I think I witnessed one of the four in DNSOP. ;-) It was only 2 times for me, luckily. Thankfully the hosts provided that unlimited re-spawn code.

Thanks again to the hosts and thanks to Prague for being so wonderful!

Jason

---

From: "Wiley, Glen" <[email-masked]>
Date: Sat, 25 Jul 2015 00:45:32 +0000

It was in a phone case in a bag so they had to go through 2 layers to get to it.

It's not the theft that hurts, it expand to my wife where the money went 😐

Sent from my iPhone

> On Jul 24, 2015, at 10:21, Ondřej Caletka <[email-masked]> wrote:
>

---

From: Matt Mathis <[email-masked]>
Date: Fri, 24 Jul 2015 18:06:25 -0700

What is weird, is we had other friends completely unrelated to the IETF,
visiting Prague a week before the IETF, and they reported the same FUD
crime reports.  It was even oddly the same words, like two different people
retelling the same news story.

I wonder if something notable happened a few weeks ago.

Thanks,
--MM--
The best way to predict the future is to create it.  - Alan Kay

Privacy matters!  We know from recent events that people are using our
services to speak in defiance of unjust governments.   We treat privacy and
security as matters of life and death, because for some users, they are.

---

From: "Charles E. Perkins" <[email-masked]>
Date: Fri, 24 Jul 2015 22:54:24 -0700

Hello folks,

I'm very glad to read that folks at IETF 93 did not experience much 
crime.  But the warnings about pickpocketing are not FUD.  I was 
pickpocketed during a previous IETF in Prague, and lost a lot of money, 
credit cards, etc.

In my case, I was just arriving, excited to be here, talking with 
friends, and not noticing the crowd of children crushing up against me 
on the subway.

This time I have enjoyed Prague very much without such problems.

Regards,
Charlie P.

On 7/24/2015 2:58 PM, Livingood, Jason wrote:
> I think I witnessed one of the four in DNSOP. ;-) It was only 2 times 
> for me, luckily. Thankfully the hosts provided that unlimited re-spawn 
> code.
>

-- 
Regards,
Charlie P.

---

From: Michal Krsek <[email-masked]>
Date: Sat, 25 Jul 2015 08:31:28 +0200

Hi Charles,
The crime situation did not changed much from previous IETF in general. These reports were/are not complete FUD, bud frankly speaking, pickpockets in Europe are working in organized groups that move from one city to another (like this week to Prague, next week somewhere else). 

I'm happy to see no bad experience, hopefully the same will happen for eventual next ietf meeting. On the other hand, there is more than 1200 IETFers, and statistics shows no mercy.

Thank you visiting Prague and have safe trip home

michal

> On 25. 7. 2015, at 7:54, Charles E. Perkins <[email-masked]> wrote:
> 
> Hello folks,
> 
> I'm very glad to read that folks at IETF 93 did not experience much crime.  But the warnings about pickpocketing are not FUD.  I was pickpocketed during a previous IETF in Prague, and lost a lot of money, credit cards, etc.
> 
> In my case, I was just arriving, excited to be here, talking with friends, and not noticing the crowd of children crushing up against me on the subway.
> 
>> On 7/24/15, 4:40 PM, "Warren Kumari" <[email-masked]> wrote:

---

From: Tim Chown <[email-masked]>
Date: Mon, 27 Jul 2015 12:18:57 +0100

> charge me $1.50 for a cup of hot

Beer is cheaper in Prague!

The value for money in Prague was exceptional in every place I went. The only expensive place was the Hilton, but I never ate there.

Tim

---

From: Tim Chown <[email-masked]>
Date: Mon, 27 Jul 2015 12:25:03 +0100

> On 24 Jul 2015, at 10:37, Randall Gellens <[email-masked]> wrote:
> 
> I hope you're not suggesting that pickpockets are nonexistent here. At previous IETFs here there were a number of IETF participants who reported being victimized.  (Not that this is unique to Prague in any way.)  To characterize cautions against pickpockets as FUD seems a bit dismissive.  I hope that no participant was victimized, and that perhaps the cautions helped.

I’m aware of one delegate who was relieved of his wallet from his front jeans pocket.

> As European locations go, Prague seems on the whole OK.  As with every location, it has both advantages and disadvantages.  The difficulty in finding non-smoking restaurants, and the amount of smoke present in various locations within the hotel, were problems for me, but not sufficient to rule out Prague again.  The fact that we were given transit passes was a definite advantage.

The transit passes were great to have. Of course we could have just bought them, but to have them given out freely encouraged us to explore the city. I know of some who went to venues right at the end of the tracks! I hope such a system is repeated at future events; it was great to have. Thank you!

The smoking is interesting. Most places I went didn’t have smoking, or had enough separation. There were a couple that were smoking throughout, including the - rather oddly named - Prague Beer Museum. In a way, while I don’t like smoking bars, it was interesting to relive the 1990’s and smoky bars again. Maybe that was the museum part :)

> You say that the network problems are fixable on a future visit. From the NOC reports, I'd say that depends on if the hotel's provider replaces the APs, or guests bring their own APs (which I regret not doing).

Yes, the ietf-hotel SSID was rather flaky. The main ietf/eduroam SSID was generally very good though, which is what really matters. Again, a big thank you to the operators :)

Tim

---

From: Michal Krsek <[email-masked]>
Date: Mon, 27 Jul 2015 13:32:57 +0200

Hello,

> The value for money in Prague was exceptional in every place I went. The only expensive place was the Hilton, but I never ate there.

different countries have different rules. I believe that they charged 
hot water as a "tea" or some other hot drink. Price of those drinks 
should be like this in little expensive restaurants.

But be sure - you can easily have a average lunch for $5 (may be without 
beer) in Prague. On the other hand there is at least on restaurant la 
degustation bohême bourgeoise ( http://www.ladegustation.cz/en/ ) where 
you can leave $300 for really fine dinner for two (and this is 
considered as high end here).

             With kind regards
                     Michal

---

From: Jared Mauch <[email-masked]>
Date: Mon, 27 Jul 2015 07:59:05 -0400

> murdered no less than four times...

	The only murders I heard about were in homenet.

	If you can't be safe in your home, then Prague was a dream.

	It's on my list of cities to revisit.

	- Jared

-- 
Jared Mauch  | pgp key available via finger from [email-masked]
clue++;      | http://puck.nether.net/~jared/  My statements are only mine.

---

From: David C Lawrence <[email-masked]>
Date: Mon, 27 Jul 2015 10:26:07 -0400

Aaron Falk writes:
> Did the threats of pickpockets materialize?

Being hobbled, as I was by a sprained ankle, tends to make someone
hyper aware of their vulnerability ... the lame gazelle separated from
the herd.  I was alert for the possibility that my infirmity might be
taken advantage of in various scenarios, but really none of that ever
materialized.

Pretty much the worst "being taken advantage of" that I experience
almost certainly had nothing to do with my injury but rather the cost
of convenience.  When I asked my hotel for a taxi to the hospital they
arranged one, and said it would be 250 CZK (~ 10 USD) for the ~ 1 km
trip.  Further, the taxi didn't take credit cards so the desk clerk
spot-changed $20 USD for me to 460 CZK, which isn't highway robbery
but was certainly on the lower end of exchange.

The return trip from the hospital, arranged by the people there, was
80 CZK (~ 3.25).

On the flip side of all that, even with no sort of applicable
insurance, the grand total cost for four x-rays, a wrap with an
analgesic pad, and a shiny new pair of crutches was about 50 USD.

This also all made for superb treatment by Swiss Air and various
airport personnel on the trip back ... enough so to briefly entertain
(but of course reject) the idea of faking injuries for all future
flights.

---

From: "Wiley, Glen" <[email-masked]>
Date: Mon, 27 Jul 2015 14:49:50 +0000

<jk>

Didn¹t realize that disagreements in our WG meetings had escalated to the
point of physical injuries.

Are we shifting from hum to cage match?

Glad to hear about the low cost for medical care - yet another vote in
favor of benefits of this venue.

</jk>

---

From: Eric Gray <[email-masked]>
Date: Mon, 27 Jul 2015 15:31:46 +0000

What's wrong with saying you converted it into ones and spent it in a night club?

-----Original Message-----
From: 93attendees [mailto:[email-masked]] On Behalf Of Wiley, Glen
Sent: Friday, July 24, 2015 8:46 PM
To: Ondřej Caletka
Cc: [email-masked]
Subject: Re: [93attendees] so, was there any crime?

Sent from my iPhone

> WHAT? Do I understand correctly that you left $100 in locked room and 
> it disappeared?! In Hilton?!
> I would certainly not expect something like that. Have you notified 
> the hotel staff?
> 
> The only plausible explanation would be that it has been 
> misinterpreted as a tip for maid.
> 
> Cheers,
> Ondřej Caletka
>

---

From: "Wiley, Glen" <[email-masked]>
Date: Mon, 27 Jul 2015 15:33:44 +0000

Hehe…busted :)

I am thinking that since my co workers know I typically don’t drink they
might call me on it.

I’ll have to work on a better cover story for where the money really went.
-- 
Glen Wiley

Principal Engineer
Verisign, Inc.
(571) 230-7917

http://vbsdcon.com

A5E5 E373 3C75 5B3E 2E24
6A0F DC65 2354 9946 C63A

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Mon, 27 Jul 2015 19:24:48 +0200

> The return trip from the hospital, arranged by the people there, was
At the previous IETF we were also warned about the possibility that
taxi drivers might be cheating.

I then noticed that when taking a hotel taxi you were 100% sure to be cheated
or taken advantage of.
When taking a normal taxi, there was a chance to be cheated, but also a
good chance to be treated well.

Bert

---

From: Jared Mauch <[email-masked]>
Date: Mon, 27 Jul 2015 13:33:13 -0400

My experience was the opposite. Hotel taxi charged less to get to a venue than the return trip. Maybe I was super cheated but either way it was affordable and they issued receipts. 

I had a hard time getting a return taxi so when he offered a rate that was higher than expected it didn't seem to be horrible vs waking many km while tired. It seemed to be in line with other large cities but high for what I saw in the local market. 

As always YMMV etc. seems like the super majority had a great time and good experience. 

Jared Mauch

> On Jul 27, 2015, at 1:24 PM, Bert Wijnen (IETF) <[email-masked]> wrote:
> 
>

---

From: Eric Gray <[email-masked]>
Date: Mon, 27 Jul 2015 19:46:14 +0000

+1

I paid my Hotel 380 and a Taxi 150 for the same distance, roughly the same time
on different days.  The Hotel rate was fixed at 380, while the Taxi was metered.

Very glad I didn't take the Hotel car to the airport.

-----Original Message-----
From: 93attendees [mailto:[email-masked]] On Behalf Of Bert Wijnen (IETF)
Sent: Monday, July 27, 2015 1:25 PM
To: David C Lawrence; [email-masked]
Subject: Re: [93attendees] so, was there any crime?

> The return trip from the hospital, arranged by the people there, was
At the previous IETF we were also warned about the possibility that taxi drivers might be cheating.

I then noticed that when taking a hotel taxi you were 100% sure to be cheated or taken advantage of.
When taking a normal taxi, there was a chance to be cheated, but also a good chance to be treated well.

Bert

---

From: Randall Gellens <[email-masked]>
Date: Mon, 27 Jul 2015 13:56:44 -0700

At 10:26 AM -0400 7/27/15, David C Lawrence wrote:

>  When I asked my hotel for a taxi to the hospital they

If this was the Hilton and the in-house taxi, those take credit cards 
or you could have charged it to your room.  If it was not the Hilton, 
or the hotel called an outside taxi, then the rate would be lwoer but 
no guarantee of taking credit cards.

-------------- Randomly selected tag: ---------------
All programmers are playwrights and all computers are lousy actors.