Subject: [93attendees] hilton exit

From: Aaron Falk <[email-masked]>
Date: Sat, 25 Jul 2015 06:23:10 +0200

Just a word of advice.

Last night I asked about reserving a morning car for the airport and was
told by the front desk that I should 'just show up, there will be lots of
cabs'.  My flight is at 7 so I arrived out front at 5am and there were no
cabs.  Also, two sets of folks waiting for airport cars they had reserved
for 5.  A car arrived about 10 minutes later and the first group was nice
enough to let me squeeze in.  (I hope that Adam Roach, who we left behind,
made it safely to his flight.) So, my advice is to be a bit conservative
about when you leave for the airport.

Also the line at Czech airlines was -very- long.

Goodbye, Prague. Safe travels everyone!  Looking forward to seeing you all
in Yokohama!!

--aaron

---

From: "Patrik Fältström" <[email-masked]>
Date: Sat, 25 Jul 2015 06:56:25 +0200

On 25 Jul 2015, at 6:23, Aaron Falk wrote:

> Just a word of advice.
>
> Last night I asked about reserving a morning car for the airport and was told by the front desk that I should 'just show up, there will be lots of cabs'.  My flight is at 7 so I arrived out front at 5am and there were no cabs.  Also, two sets of folks waiting for airport cars they had reserved for 5.  A car arrived about 10 minutes later and the first group was nice enough to let me squeeze in.  (I hope that Adam Roach, who we left behind, made it safely to his flight.) So, my advice is to be a bit conservative about when you leave for the airport.

I left 5AM Thursday morning with one of the hotels cars. I called at maybe 2200 night before to Hotel Staff and said I need a car to the hotel. Pay driver (which I did with credit card). Two of us had ordered a car at 2200. Tied to your hotel room. Just worked.

> Also the line at Czech airlines was -very- long.

The normal coach line was very long, BUT, if you had checked in "via web" there was a special very short line between the long line and the business class line.

> Goodbye, Prague. Safe travels everyone!  Looking forward to seeing you all in Yokohama!!

Hope rest of travel is better for you Aaron!

  Patrik Fältström
  Head of Research and Development
  Netnod

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Sat, 25 Jul 2015 08:30:09 +0200

The quite glorious Prague Airport Transfer was without a doubt easy, cheap,
and required no coordination with the hotel, highly recommended:

http://www.prague-airport-transfers.co.uk/

On Saturday, July 25, 2015, Patrik Fältström <[email-masked]
<javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:

> I left 5AM Thursday morning with one of the hotels cars. I called at maybe
> 2200 night before to Hotel Staff and said I need a car to the hotel. Pay
> driver (which I did with credit card). Two of us had ordered a car at 2200.
> Tied to your hotel room. Just worked.
>
> The normal coach line was very long, BUT, if you had checked in "via web"
> there was a special very short line between the long line and the business
> class line.
>

-- 
Joseph Lorenzo Hall
Chief Technologist
Center for Democracy & Technology
1634 I ST NW STE 1100
Washington DC 20006-4011
(p) 202-407-8825
(f) 202-637-0968
[email-masked]
PGP: https://josephhall.org/gpg-key
fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: "Romero, Gonzalo" <[email-masked]>
Date: Sat, 25 Jul 2015 07:02:31 +0000

+1 (and you can pay by CC in advance or to the driver).

Safe travels everyone!

///Gonzalo
+++

On Jul 25, 2015, at 8:30 AM, Joseph Lorenzo Hall <[email-masked]<mailto:[email-masked]>> wrote:

The quite glorious Prague Airport Transfer was without a doubt easy, cheap, and required no coordination with the hotel, highly recommended:

http://www.prague-airport-transfers.co.uk/<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.prague-2Dairport-2Dtransfers.co.uk_&d=AwMFaQ&c=MOptNlVtIETeDALC_lULrw&r=-f33nZd5UHn-LbHLhHlu3zlfLGY06snW0p6tGEl3wWg&m=UFltolgzhu_t0LyJXtEwmT7ZqX-2jCXCfF8GzZNFuy0&s=9zs9oVU0eVql43-SIbW7f47c5zO5WvE-6GhtBggOLhw&e=>

On Saturday, July 25, 2015, Patrik Fältström <[email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:

  Patrik Fältström

--
Joseph Lorenzo Hall
Chief Technologist
Center for Democracy & Technology
1634 I ST NW STE 1100
Washington DC 20006-4011
(p) 202-407-8825
(f) 202-637-0968
[email-masked]<mailto:[email-masked]>
PGP: https://josephhall.org/gpg-key<https://urldefense.proofpoint.com/v2/url?u=https-3A__josephhall.org_gpg-2Dkey&d=AwMFaQ&c=MOptNlVtIETeDALC_lULrw&r=-f33nZd5UHn-LbHLhHlu3zlfLGY06snW0p6tGEl3wWg&m=UFltolgzhu_t0LyJXtEwmT7ZqX-2jCXCfF8GzZNFuy0&s=EBA1gdpDtsB4SN_KS9y4HPjATtdoMtGdDIkCT57Hk58&e=>
fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

_______________________________________________
93attendees mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_93attendees&d=AwICAg&c=MOptNlVtIETeDALC_lULrw&r=-f33nZd5UHn-LbHLhHlu3zlfLGY06snW0p6tGEl3wWg&m=UFltolgzhu_t0LyJXtEwmT7ZqX-2jCXCfF8GzZNFuy0&s=pBFcgTKv4VxLLlHzNnLRrSa5WFb5lpZW7qWJLZM9UIA&e=

---

From: Tim Chown <[email-masked]>
Date: Mon, 27 Jul 2015 12:57:54 +0100

Hi,

> On 25 Jul 2015, at 05:23, Aaron Falk <[email-masked]> wrote:
> 
> Just a word of advice. 
> 

I didn’t realise while there, but it turns out Prague was (is!) an Uber city (in many ways :) so do remember that as an option.

I happened to jump in an available local mini-van cab with some other delegates, also having not ordered one in advance. We got a very roundabout trip to the airport, seeing some lovely local villages, and nothing of the motorway we came in from the airport on on Sunday! The driver was clearly adding some extra miles to the trip… but it wasn’t too much extra time, and it was interesting in a way.

But anyway, remember there is Uber if you’re stuck. I’ve yet to have a bad experience with them, at least. Someone else reported a very reasonable 300Kr (or so) fare to the airport.

Tim

---

From: Michal Krsek <[email-masked]>
Date: Mon, 27 Jul 2015 18:04:29 +0200

Hi Tim,

> I didn’t realise while there, but it turns out Prague was (is!) an Uber city (in many ways :) so do remember that as an option.

It seems you've missed two e-mails before event starts and meeting wiki. 
Please use at least the meeting wiki as informations from various 
sources were put to the meeting wiki all the time.

> I happened to jump in an available local mini-van cab with some other delegates, also having not ordered one in advance. We got a very roundabout trip to the airport, seeing some lovely local villa…

I'm not sure wehere you went (if you can share waypoints from your 
mobile phone I can judge), but there is a tram track works on the usual 
way from Hilton to the airport, so the area is getting congested from 
time to time (I have office near this work in progress).

> But anyway, remember there is Uber if you’re stuck. I’ve yet to have a bad experience with them, at least. Someone else reported a very reasonable 300Kr (or so) fare to the airport.

Uber nad their local copy "liftago" use to be following ride sharing 
option (but never tried to order a van thru them).

         With kind regards
                 Michal