Subject: [93attendees] Major Outage Update

From: Jim Martin <[email-masked]>
Date: Thu, 23 Jul 2015 18:20:11 +0200

Gentlepeople,
	We believe that most, if not all, services have been restored. We had a catastrophic failure of half of the core switch stack, and the remaining half became very confused. After a power cycle, we migrated all of the links to the edge switches from the dead switch to the good one, and adjusted the configs to account for the changes. The upshot is that it took a while, but we think we’re back. Please give us another 30 minutes to clean things up, but after that, let us know if you see issues.

	- Jim

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Thu, 23 Jul 2015 18:29:32 +0200

On Thu, Jul 23, 2015 at 06:20:11PM +0200,
 Jim Martin <[email-masked]> wrote 
 a message of 60 lines which said:

> We had a catastrophic failure of half of the core switch stack, and
> the remaining half became very confused. After a power cycle, we
> migrated all of the links to the edge switches from the dead switch
> to the good one, and adjusted the configs to account for the
> changes.

And why a switch failure let IPv6 working but not IPv4? (Just curious,
thanks for the job, anyway, I know it is demanding and unrewarding.)

---

From: Benson Schliesser <[email-masked]>
Date: Thu, 23 Jul 2015 18:33:54 +0200

IPv4 DHCP and v6 RA behave differently, and were affected differently by
the config during the switch outage.
-B

On Thursday, July 23, 2015, Stephane Bortzmeyer <[email-masked]>
wrote:

>  Jim Martin <[email-masked] <javascript:;>> wrote
> _______________________________________________
> 93attendees mailing list
> [email-masked] <javascript:;>
> https://www.ietf.org/mailman/listinfo/93attendees
>