Subject: [93attendees] Hilton checkout

From: Robert Kisteleki <[email-masked]>
Date: Wed, 22 Jul 2015 12:01:01 +0200

I had a strange conversation with the reception just now and such knowledge
might come handy for others:

(clienthello, serverhello, ...)
Me: I'd like to ask for a later checkout on Friday
Them: sorry, Friday is busy, we cannot do that
Me: ok, what's the standard checkout time?
Them: it's 12 o'clock. I see your badge, are you with the group?
Me: yes
Them: then it's 10 o'clock
Me: ???
Them: well, I can arrange a late checkout for 12 o'clock for you
Me: ok

Robert

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 22 Jul 2015 22:11:19 +1200

At the weekend they deal with hundreds of people in tour groups, so
they want to get the rooms cleaned ASAP. If you're staying until
Saturday, the converse problem will occur: they probably won't make
up your room until 4 p.m. or so.

Regards
   Brian

On 22/07/2015 22:01, Robert Kisteleki wrote:
> _______________________________________________
> 93attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/93attendees
>