Subject: [93attendees] Internet Society Briefing Panel at IETF 93

From: Matthew Ford <[email-masked]>
Date: Tue, 14 Jul 2015 17:33:13 +0100

Hello -

We are pleased to announce the Internet Society Briefing Panel at IETF 93: "Tackling Connectivity Diversity: Protocol Challenges for Constrained Radio Networks and Devices.”

Due to high demand for limited seating, pre-registration is required to attend the Briefing Panel in person. See https://www.internetsociety.org/internet-society-briefing-panel-ietf-93 for session information and the registration link.

Lunch will be provided for attendees.

The Briefing Panel will also be webcast and audiocast. No registration is required for the webcast.

----------
SESSION ABSTRACT

In many areas, Internet connectivity is primarily via low-end mobile devices capable of only 2G or 3G connections to cellular networks. But many application developers live and work with much faster computing platforms and networking environments. Does the infrastructure need to change to accommodate the continuing use of these devices? Is this a transient condition of uneven development, or do we need to re-architect and re-design systems to better cope with connectivity diversity?

Key transports had assumptions built on wireline networks. The next billion users won't be on wireline networks, and even current users with access to both wireless and wireline networks use wireless networks more often. What does designing for the networks they *will* be on look like - whether at the transport layer or in the application, or at the interface between the two?

In this session during IETF 93, panelists will try to better understand the diversity of Internet connectivity and terminals, and discuss the challenges and responses to these modes of Internet connectivity including:

	• How application developers are dealing with terminal and connectivity diversity
	• Considerations for protocol developers
	• How restricted connectivity impacts user behavior
	• Design principles that could be extrapolated from the data and the technical responses to date
	• How power management and connectivity management interact

Moderator:
Olaf Kolkman, Internet Society

Panelists:
Ted Hardie, independent
Blake Matheny, Facebook
Henning Wiemann, Ericsson

----------
PANEL DETAILS

Date: Tuesday, 21 July 2015
Venue: Hilton Prague
Time: 11:45 AM - 12:45 PM (local time)

We hope you can join us!

---

From: Alexandre PETRESCU <[email-masked]>
Date: Wed, 15 Jul 2015 14:52:33 +0200

I am happy to see this pannel happening at this IETF, and the free lunch.

But it's not cool to announce this in the evening of a particular day 
busy watching fireworks.

Now it's full :-(

Yours,

Alex

Le 14/07/2015 18:33, Matthew Ford a écrit :
> _______________________________________________
> 93attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/93attendees

---

From: Matthew Ford <[email-masked]>
Date: Wed, 15 Jul 2015 14:00:16 +0100

Hi,

> On 15 Jul 2015, at 13:52, Alexandre PETRESCU <[email-masked]> wrote:
> 
> But it's not cool to announce this in the evening of a particular day busy watching fireworks.
> 

Actually, it was first announced on July 9th over at [email-masked]. And we deliberately open the registration in two batches to try to be somewhat fair to people in different timezones.

I posted the announcement here as there were still some places left and wanted to make sure I wasn't repeating myself to people who weren’t going to be in Prague anyway.

> Now it's full :-(

That’s true. However, if you don’t require a free lunch, there will very probably be seats available. The briefing panel will also be webcast and a recording will be made available on the event webpage afterwards.

Thanks,
Mat

>> Due to high demand for limited seating, pre-registration is required to attend the Briefing Panel in person. See 
>> https://www.internetsociety.org/internet-society-briefing-panel-ietf-93
>>  for session information and the registration link.
>>

---

From: Alexandre PETRESCU <[email-masked]>
Date: Wed, 15 Jul 2015 15:04:19 +0200

Hi,

Thanks for the reply.

> Actually, it was first announced on July 9th over at [email-masked]. And we deliberately open the registration in two batches to try to be somewhat fair to people in different timezones.

The two-batches step is good to accommodate more people, right.

But announcing it at [email-masked] may make little sense because only a 
small fraction of the participants to [email-masked] come to Prague.

And 9th of July is before 10th of July, time during which many people 
still think whether or not to participate to Prague.

> I posted the announcement here as there were still some places left and wanted to make sure I wasn't repeating myself to people who weren’t going to be in Prague anyway.

Right.

> That’s true. However, if you don’t require a free lunch, there will very probably be seats available. The briefing panel will also be webcast and a recording will be made available on the event web…

Please send me such a seat, without a free  lunch.   There's no free 
lunch anyways, as they say :-)

Yours,

Alex Petrescu