Subject: [93attendees] lost luggage...

From: Joseph Lorenzo Hall <[email-masked]>
Date: Mon, 20 Jul 2015 03:09:19 -0400

Hi all,

Lufthansa has lost my luggage; they have no clue where it is. :/

I have a couple questions that others out there may be able to help me with:

1. Are there any convenient places near the Hilton to buy clothes
(underwear and socks being particularly important, as you can imagine)?

2. My medication was in my checked bags... I know, that's not smart. It's
nothing that I'll die without, but if there is standard operating procedure
for going to a local pharmacy (or chemist or whatever they're called here)
and getting a few days of my blood pressure medication, I'd love to know
how that's done.

thanks for any thoughts, Joe

-- 
Joseph Lorenzo Hall
Chief Technologist
Center for Democracy & Technology
1634 I ST NW STE 1100
Washington DC 20006-4011
(p) 202-407-8825
(f) 202-637-0968
[email-masked]
PGP: https://josephhall.org/gpg-key
fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: Natasha Rooney <[email-masked]>
Date: Mon, 20 Jul 2015 07:13:03 +0000

Paladium shopping centre is close, and huge. Can’t help with the meds, hopefully someone can soon.
https://www.google.cz/maps/place/palladium+prague/@50.0892222,14.4289585,15z/data=!4m2!3m1!1s0x0:0x7fff34de41855fd1?sa=X&ved=0CIABEPwSMA5qFQoTCNa82YGU6cYCFcXXFAodhq8OCA

Natasha

On Jul 20, 2015, at 9:09 AM, Joseph Lorenzo Hall <[email-masked]<mailto:[email-masked]>> wrote:

Hi all,

1. Are there any convenient places near the Hilton to buy clothes (underwear and socks being particularly important, as you can imagine)?

2. My medication was in my checked bags... I know, that's not smart. It's nothing that I'll die without, but if there is standard operating procedure for going to a local pharmacy (or chemist or whatever they're called here) and getting a few days of my blood pressure medication, I'd love to know how that's done.

--
Joseph Lorenzo Hall
Chief Technologist
Center for Democracy & Technology
1634 I ST NW STE 1100
Washington DC 20006-4011
(p) 202-407-8825
(f) 202-637-0968
[email-masked]<mailto:[email-masked]>
PGP: https://josephhall.org/gpg-key
fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

_______________________________________________
93attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/93attendees

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.

---

From: Michal Krsek <[email-masked]>
Date: Mon, 20 Jul 2015 09:22:11 +0200

Best for best current practices regarding lost medication is to ask Hotel for contact for a doctor (I believe they did this in the past).

If you fail getting answer, contact me off the list.

M

> On 20. 7. 2015, at 9:13, Natasha Rooney <[email-masked]> wrote:
> 
>> On Jul 20, 2015, at 9:09 AM, Joseph Lorenzo Hall <[email-masked]> wrote:
>> 
>> Hi all,
>> 
>> [email-masked]
> [email-masked]

---

From: <[email-masked]>
Date: Mon, 20 Jul 2015 07:37:35 +0000

Same”lost baggage” issue yesterday, Paladium shopping center is definitely a good option ☺

From: 93attendees [mailto:[email-masked]] On Behalf Of Joseph Lorenzo Hall
Sent: Monday, July 20, 2015 09:09
To: [email-masked]
Subject: [93attendees] lost luggage...

Hi all,

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Mon, 20 Jul 2015 11:18:34 +0200

You hopefully received your bag by now.
Just in case: When I arrived this morning I noticed a _lot_ of bags standing in the baggage claim room, in front of the lost&found offices...

Best regards, Martin

________________________________________
Von: 93attendees [[email-masked]] im Auftrag von [email-masked] [[email-masked]]
Gesendet: Montag, 20. Juli 2015 09:37
An: Joseph Lorenzo Hall; [email-masked]
Betreff: Re: [93attendees] lost luggage...

Hi all,

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Mon, 20 Jul 2015 06:16:47 -0400

Alas, no... the Lufthansa lost property interface still says, "Tracing
continues." I will keep my hopes up.

Thanks to all who reached out off-list. I believe I have a good source
for some BP meds.

As for clothes, it sounds like "Marks and Spencers" is a good clothes
shop with stores in the Palladium Mall and around town... I'll try
that. best, Joe

---

From: Chris Morrow <[email-masked]>
Date: Mon, 20 Jul 2015 09:15:02 -0400

> continues." I will keep my hopes up.
my experience is that the lufthansa site always says that, even after they
delivery you the luggage item... If your original flight was a UAL one,
call UAL and ask their baggage group to tell you the status (presuming you
have the luggage tag thingy still)

> > Just in case: When I arrived this morning I noticed a _lot_ of bags
> standing in the baggage claim room, in front of the lost&found offices...
> >
> > Best regards, Martin
> >
> > Von: 93attendees [[email-masked]] im Auftrag von
> [email-masked] [[email-masked]]
> > 2. My medication was in my checked bags... I know, that's not smart.
> It's nothing that I'll die without, but if there is standard operating
> procedure for going to a local pharmacy (or chemist or whatever they're
> called here) and getting a few days of my blood pressure medication, I'd
> love to know how that's done.
> > Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc
> > pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
> recu ce message par erreur, veuillez le signaler
> > a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
> electroniques etant susceptibles d'alteration,
> > This message and its attachments may contain confidential or privileged
> information that may be protected by law;

---

From: Steven Rich <[email-masked]>
Date: Mon, 20 Jul 2015 09:18:32 -0400

> On Jul 20, 2015, at 09:15, Chris Morrow <[email-masked]> wrote:
> 
> 
> 
> On Mon, Jul 20, 2015 at 6:16 AM, Joseph Lorenzo Hall <[email-masked] <mailto:[email-masked]>> wrote:
> my experience is that the lufthansa site always says that, even after they delivery you the luggage item... If your original flight was a UAL one, call UAL and ask their baggage group to tell you the status (presuming you have the luggage tag thingy still)

+1 .  Mine said same yet was waiting for me in the hotel lobby.  The staff were surprised that I hadn't notified them that I had missing luggage and didn't want to bother me until I inquired.

FYI,
sjr

> On Mon, Jul 20, 2015 at 5:18 AM,  <[email-masked] <mailto:[email-masked]>> wrote:
> > Von: 93attendees [[email-masked] <mailto:[email-masked]>] im Auftrag von [email-masked] <mailto:[email-masked]> [[email-masked] <mailto:[email-masked]>]
> > An: Joseph Lorenzo Hall; [email-masked] <mailto:[email-masked]>
> > From: 93attendees [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Joseph Lorenzo Hall
> > To: [email-masked] <mailto:[email-masked]>
> > (p) 202-407-8825 <tel:202-407-8825>
> > (f) 202-637-0968 <tel:202-637-0968>
> > [email-masked] <mailto:[email-masked]><mailto:[email-masked] <mailto:[email-masked]>>
> > PGP: https://josephhall.org/gpg-key <https://josephhall.org/gpg-key>
> > [email-masked] <mailto:[email-masked]>
> > https://www.ietf.org/mailman/listinfo/93attendees <https://www.ietf.org/mailman/listinfo/93attendees>
> 
> 
> 
> --
> Joseph Lorenzo Hall
> Chief Technologist
> (p) 202-407-8825 <tel:202-407-8825>
> (f) 202-637-0968 <tel:202-637-0968>
> [email-masked] <mailto:[email-masked]>
> PGP: https://josephhall.org/gpg-key <https://josephhall.org/gpg-key>
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/93attendees <https://www.ietf.org/mailman/listinfo/93attendees>
>

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Mon, 20 Jul 2015 09:20:21 -0400

I suspect this is exactly what has happened to me... ah, information
systems. Thanks a ton, guys.

On Mon, Jul 20, 2015 at 9:18 AM, Steven Rich <[email-masked]> wrote:

> +1 .  Mine said same yet was waiting for me in the hotel lobby.  The staff
> were surprised that I hadn't notified them that I had missing luggage and
> didn't want to bother me until I inquired.
>
> FYI,
> sjr
>
>
>
>> > a l'expediteur et le detruire ainsi que les pieces jointes. Les
>> messages electroniques etant susceptibles d'alteration,