Subject: [93attendees] Lost USB-C charger - Amsterdam room on Saturday

From: "Carlos M. Martinez" <[email-masked]>
Date: Sun, 19 Jul 2015 02:12:50 +0200

... if you happen to have it, or if you are willing to sell a spare,
just let me know.

thanks!

-Carlos

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Sun, 19 Jul 2015 14:18:34 +0200

It's been recovered. Thank you very much to all!

On 7/19/15 2:12 AM, Carlos M. Martinez wrote:
> _______________________________________________
> 93attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/93attendees

---

From: Leif Hedstrom <[email-masked]>
Date: Sun, 19 Jul 2015 15:04:49 +0200

Speaking of which, is anyone doing a “charger cable” swap this meeting? I have three extra US Apple Laptop power cords, which I’d like to swap with Euro and perhaps UK cord (just the cord, not the adapter).

Cheers,

— leif