Subject: [93attendees] Pickpocket frequency was: RE: what currency is widely used in Czech?

From: "Pat (Patricia) Thaler" <[email-masked]>
Date: Fri, 10 Jul 2015 17:52:52 +0000

>> If course, since it happened to them in Prague, Prague is now the most
>> dangerous city for you.  That's how people perceive risk.

> Intuitively, sure, but i can move beyond that.
> http://www.escapehere.com/inspiration/10-worst-cities-in-the-world-for-pickpocketing/2/

Well, I've spent time in 3, 5, 7, 8 and 10 on that list (Prague is 2) and never had any trouble. 
On the other hand, my husband's pocket was picked in Beijing which isn't on the top 10 list. ( He noticed it immediately and nearby strangers helped chase down the thief so he recovered his wallet.)

An ordered list of cities doesn't tell you what the overall risk per city is. This particular one doesn't even say what statistic it is ranked on, e.g. total number, % per population; a different pickpocket statistic might produce a totally different ordering. And it doesn't tell you what the variation was - is it  200% or 5% more likely that you run into a  picked pocket at number 2 on the list than number 40? 

Regards,
Pat

---

From: Randy Bush <[email-masked]>
Date: Fri, 10 Jul 2015 11:39:58 -0700

> An ordered list of cities doesn't tell you what the overall risk per
> city is. This particular one doesn't even say what statistic it is
> ranked on

this was from a web site that ranks jet blue and westjet the top two
airlines in the world.  'nuf said.

randy

---

From: Fernando Gont <[email-masked]>
Date: Fri, 10 Jul 2015 16:43:50 -0300

On 07/10/2015 02:52 PM, Pat (Patricia) Thaler wrote:
>> 
> Well, I've spent time in 3, 5, 7, 8 and 10 on that list (Prague is 2)
> and never had any trouble. On the other hand, my husband's pocket was
> picked in Beijing which isn't on the top 10 list. ( He noticed it
> immediately and nearby strangers helped chase down the thief so he
> recovered his wallet.)
> 
> ranked on, e.g. total number, % per population; a different
> pickpocket statistic might produce a totally different ordering. And
> it doesn't tell you what the variation was - is it  200% or 5% more
> likely that you run into a  picked pocket at number 2 on the list
> than number 40?

Even if that information was available... what would be the use of it?

Don't want to be pick-pocketed? -- Usually the best way to avoid that is
"security through obscurity" and "don't do the obvious stuff that will
get you pick-pocketed".

Some rules of thumb:

* Don't use wallets in your trousers. If needed, use one of those
"envelopes" that end up below your clothes.

* Compartmentalize: Don't put all your valuables in the same place. Say,
put cash in one place, and split your credit-cards in different places.

* Thieves can open the zipper of your backpack but also shortcut by
cutting it: whatever is next to a zipper, even inside the backpack is an
easier target that something in the middle of it, surrounded by
unrelated/random stuff.

* Whenever you arrive to a city, ask a local about places where you
shouldn't go (not in terms of pick-pocketing but in terms of, say, being
robbed at gun point).

* If you wear a backpack, either do not put any valuables inside, or if
you do, wear the backpack on the front, rather on the back (frontpack? :-) )

* Always wear the backpack on the front in very crowded places, such as
public transport.

* Avoid flashy stuff (golden rings, necklaces, etc.). Thives like them,
and will easily make you a target.

* Do not leave your belongings unattended: (unattended= you're not
grabbing them)

* If you need to operate on some valuables (e.g. pick up a phone call on
a pricey phone), get into a nearby shop -- it's way easier for someone
to just grab your stuff and runaway if you're in the streets.

* Avoid obvious stuff that will get you robbed (e.g., if you're the only
person walking on some random street at night, you probably shouldn't be
there.

* Always be aware of your context (if there's plenty of room and someone
has been standing next to you, there's probably a reason for that).

* If possible, when doing stuff (e.g., sightseeing), it's better if in
groups: if you fail with anything of the above, someone else of your
friends might notice and "save" you.

Is the above needed for, say, Prague? -- most likely quite a bit of it
isn't. But if you incorporate the above and are able to apply it without
having to think about it, you'll reduce your own personal risk of being
robbed or pick-pocketed.

Thanks,
-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: Bob Briscoe <[email-masked]>
Date: Sat, 11 Jul 2015 02:21:59 +0100

I walked across Prague earlier this year wearing a hi-viz jacket with 
Security written across the back (actually a joke we had going in a 
network security group I was in). It kept the p-ps at a distance tho.

Time before that, when I was in Prague, a prostitute accosted me in the 
street and seemed to be fumbling round my nether regions, but made off 
with a note from my wallet. The fumble wasn't worth the note, mind you.

Bob

On 10/07/15 20:43, Fernando Gont wrote:
> ________________________________________________________________
> Bob Briscoe                               http://bobbriscoe.net/

---

From: Ladislav Lhotka <[email-masked]>
Date: Sat, 11 Jul 2015 12:54:32 +0200

> On 10 Jul 2015, at 21:43, Fernando Gont <[email-masked]> wrote:
> 

The only such place I am aware of are the surroundings of the main train station (Hlavni nadrazi) at night. It’s also known as Prague's Sherwood. The interior of the station is quite safe though.

There is one relatively short route where all the “tourist industry” concentrates to an extreme: Charles Bridge - Karlova street - Male namesti - Staromestske namesti (Old Town Square) up to the astronomical clock. My suggestion is to walk on Charles Bridge early in the morning and otherwise avoid this route like plague.

Lada  

> _______________________________________________
> 93attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/93attendees

--
Ladislav Lhotka, CZ.NIC Labs
PGP Key ID: E74E8C0C

---

From: Toerless Eckert <[email-masked]>
Date: Sat, 11 Jul 2015 09:27:22 -0700

All these recommendations sound a little bit like how to deal with
bears in a national park. Just missing:

- Don't annoy the pickpockets
- Make sure you've got one in the team who is slower/less careful than you

If tourists would talk about pickpocketing to any sales person they
meet (shop keeper, waiter, museum, etc. pp) and on social media "i think
i saw a pickpocket ... twitter, etc..", AND spend less money in a quarter,
priorities of the police would quickly shift.

Alas, for the USD centric part of the IETF crowd exchange rater have
a 25 % higher buying power now than long term averages because of
greece. And CZK is even down somewhat vs. EUR.

On Sat, Jul 11, 2015 at 12:54:32PM +0200, Ladislav Lhotka wrote:
> The only such place I am aware of are the surroundings of the main train station (Hlavni nadrazi) at night. It???s also known as Prague's Sherwood. The interior of the station is quite safe though.
> 
> There is one relatively short route where all the ???tourist industry??? concentrates to an extreme: Charles Bridge - Karlova street - Male namesti - Staromestske namesti (Old Town Square) up to the astronomical clock. My suggestion is to walk on Charles Bridge early in the morning and otherwise avoid this route like plague.
> 
> Lada  
> 
> > 

-- 
---
Toerless Eckert, [email-masked]

---

From: Fernando Gont <[email-masked]>
Date: Sat, 11 Jul 2015 21:35:01 -0300

> bears in a national park. Just missing:

Not sure what that means. :-)

> priorities of the police would quickly shift.

Not at all. Certainly security issues are known e.g. in latin-america,
ad such issues making the news (by itself) hasn't eliminated the problem.

Besides, if you want to solve a security problem the right place to go
is probably a police station..

Thanks,

---

From: Richard Li <[email-masked]>
Date: Tue, 14 Jul 2015 16:54:28 +0000

Hi All,

Not sure if it has just happened to me, but I received an involuntary room cancellation from InterContinental. Moreover, it even says they will charge a cancellation penalty.

Quote from the cancellation email:
" Please click here or contact 8014015226 to make reservations, modifications or cancellations"

When I tried to call 801 401 5226, I could not get through.

I am wondering if any local guy from Prague could help me out by calling this hotel to find out. If you, I'll buy you a beer when I am on the spot.

I would also appreciate it if you have any info to share with me.

Thanks,

Richard

---

From: Michal Krsek <[email-masked]>
Date: Tue, 14 Jul 2015 18:59:23 +0200

Hi Richard,
send me your information off the list and I'll check what happened to 
your reservation.

             Michal

---

From: Tom Pusateri <[email-masked]>
Date: Tue, 14 Jul 2015 13:12:22 -0400

I got a note from the Hilton saying they have a high number of cancellations. If anyone is stuck, you might try getting a room there. 

Tom

> On Jul 14, 2015, at 12:54 PM, Richard Li <[email-masked]> wrote:
> 
> Hi All,
>

---

From: Phil Hunt <[email-masked]>
Date: Tue, 14 Jul 2015 10:28:26 -0700

I found out that my reservation was spontaneously cancelled without notice soon after I booked when the IETF reservations opened.

I found out accidentally when talking to the Hilton chain about another matter.

After contacting the Prague hotel, I was re-booked under another confirmation number. Its not clear whether that was happening already or whether my call was what fixed the issue.

Sooo… I wonder if the high-rate is due to some administrative error?

Phil

@independentid
www.independentid.com
[email-masked]

> On Jul 14, 2015, at 10:12 AM, Tom Pusateri <[email-masked]> wrote:
>

---

From: Lisa Lorenzin <[email-masked]>
Date: Tue, 14 Jul 2015 18:25:01 +0000

The Hilton reservation website is currently showing availability, but not for the IETF group rate.  Lowest rate I see is 6250CZK (~250USD) plus 15% VAT per night.

Regards,
Lisa

-----Original Message-----
From: 93attendees [mailto:[email-masked]] On Behalf Of Tom Pusateri
Sent: Tuesday, July 14, 2015 1:12 PM
To: Richard Li
Cc: [email-masked]
Subject: Re: [93attendees] Have you got any involuntary cancellation from InterContinental?

Tom

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 14 Jul 2015 14:50:41 -0400

Lisa

Tell them you are with the IETF and you should receive the IETF rate.
Please advise if you do not.

Ray

> On Jul 14, 2015, at 2:25 PM, Lisa Lorenzin <[email-masked]> wrote:
>

---

From: Richard Li <[email-masked]>
Date: Tue, 14 Jul 2015 19:17:36 +0000

Hi Michal,

Thanks for your kind reply. Instead of broadcasting it to the whole world, I will forward the cancellation email to you. I am sure it is not spam, since it has all info about my trip.

Thanks,

Richard

-----Original Message-----
From: Michal Krsek [mailto:[email-masked]] 
Sent: Tuesday, July 14, 2015 9:59 AM
To: [email-masked]
Cc: Richard Li
Subject: Re: [93attendees] Have you got any involuntary cancellation from InterContinental?

Hi Richard,
send me your information off the list and I'll check what happened to your reservation.

             Michal

---

From: Harald Alvestrand <[email-masked]>
Date: Tue, 14 Jul 2015 21:58:33 +0200

> The Hilton reservation website is currently showing availability, but not for the IETF group rate.  Lowest rate I see is 6250CZK (~250USD) plus 15% VAT per night.

When I tried to book at the IETF rate, they told me Sunday was not
available.

hotels.com had a room for me for Sunday, at a very much lower rate.
But that was long ago.

---

From: Lisa Lorenzin <[email-masked]>
Date: Tue, 14 Jul 2015 20:07:00 +0000

Thanks, Ray - I didn't realize that was a possibility!  I've booked online at the regular rate and sent an email to the hotel requesting the IETF rate.  Will update with results.

Regards,
Lisa

-----Original Message-----
From: Ray Pelletier [mailto:[email-masked]] 
Sent: Tuesday, July 14, 2015 2:51 PM
To: Lisa Lorenzin
Cc: Tom Pusateri; Richard Li; [email-masked]
Subject: Re: [93attendees] Have you got any involuntary cancellation from InterContinental?

Lisa

Ray

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 14 Jul 2015 16:10:16 -0400

Lisa

We have also sent a note to the hotel and will follow up
onsite when Marcia arrives Wednesday.
We’ll get this straightened out.

Ray
> On Jul 14, 2015, at 4:07 PM, Lisa Lorenzin <[email-masked]> wrote:
>