Subject: [93attendees] Free train ticket to Budapest valid until the 22nd.

From: Bence Béky <[email-masked]>
Date: Mon, 20 Jul 2015 11:20:00 +0200

Apparently it was cheaper for me to buy a round trip ticket from
Budapest to Prague than to buy a one-way one.  I cannot use the return
part as it is only valid until the 22nd, so it's up for grabs for
free.

Cheers,

Bence

---

From: Andrew Allen <[email-masked]>
Date: Mon, 20 Jul 2015 09:37:19 +0000

Hmmm is there anyone at the meeting who it would be useful to send on a one way trip to Budapest????

:)

Sent from my BlackBerry 10 smartphone.
  Original Message
From: Bence Béky
Sent: Monday, July 20, 2015 11:21
To: [email-masked]
Subject: [93attendees] Free train ticket to Budapest valid until the 22nd.

Cheers,

Bence

_______________________________________________
93attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/93attendees