Subject: [93attendees] Do computers on the IETF conference wifi network have public addresses?

From: <[email-masked]>
Date: Sat, 18 Jul 2015 18:21:54 +0800

Dear all,
    Does the IETF conference wifi network have a firewall?
Thanks
Xiao

---

From: Chris Elliott <[email-masked]>
Date: Sat, 18 Jul 2015 12:27:06 +0200

Xiao,

No--there is no firewall, and we're using our own public address space.

Chris.

On Sat, Jul 18, 2015 at 12:21 PM, <[email-masked]> wrote:

> _______________________________________________
> 93attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/93attendees
>

-- 
Chris Elliott
[email-masked]

"What the f*ck is a sesame? It's a street...it's a way to open sh*t!"
--Mitch Hedberg

---

From: Jim Martin <[email-masked]>
Date: Sat, 18 Jul 2015 12:27:31 +0200

Xiao,
	To facilitate open communication and protocol development on-the-fly, we provide public globally routable IPv4 and IPv6 addresses on all of our networks, conference, public-space and guest-room. There is no filtering at all, in general, with a few specific exceptions to protect management interfaces of network infrastructure gear, and other limited exceptions where it is necessitated by the network architecture (in the case of Prague, this is just a limited set of the wired connections in the guest rooms in the Hilton).

	- Jim

> On Jul 18, 2015, at 12:21 PM, [email-masked] wrote:
> 
> Dear all,

---

From: <[email-masked]>
Date: Sat, 18 Jul 2015 10:39:44 +0000

Jim,
Thanks a lot, that is fantastic!
Xiao

> Subject: Re: [93attendees] Do computers on the IETF conference wifi network have public addresses?
> From: [email-masked]
> Date: Sat, 18 Jul 2015 12:27:31 +0200
> CC: [email-masked]
> To: [email-masked]
> 
> Xiao,