Subject: [93attendees] Reminder: CITIZENFOUR screening *tomorrow* at 7pm

From: Mark Nottingham <[email-masked]>
Date: Sat, 18 Jul 2015 14:40:25 +0200

Just a reminder - there will be a screening of CITIZENFOUR in Congress Hall I at 7pm tomorrow, right after the welcome reception.

  https://citizenfourfilm.com/

We're planning a Q&A session afterwards. Bring your own drinks/snacks, and see you there!

--
Mark Nottingham   https://www.mnot.net/

---

From: Linus Nordberg <[email-masked]>
Date: Sun, 19 Jul 2015 00:06:08 +0200

Mark Nottingham <[email-masked]> wrote
Sat, 18 Jul 2015 14:40:25 +0200:

| Just a reminder - there will be a screening of CITIZENFOUR in Congress
| Hall I at 7pm tomorrow, right after the welcome reception.

Thanks for making this happen.

---

From: Mark Nottingham <[email-masked]>
Date: Sun, 19 Jul 2015 09:13:54 +0200

Correction — we've been moved to Congress Hall II.

Cheers,

> On 18 Jul 2015, at 2:40 pm, Mark Nottingham <[email-masked]> wrote:
>

---

From: Alexandre PETRESCU <[email-masked]>
Date: Sun, 19 Jul 2015 13:22:33 +0200

Hi,

It is interesting to see a movie about privacy aspects.

What does 'screening' mean - we see the entire movie or just excerpts?

Is it a documentary or a fiction?

I think this will be the first time a movie is projected during an IETF 
meeting(?)

Alex

Le 18/07/2015 14:40, Mark Nottingham a écrit :
> _______________________________________________
> 93attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/93attendees
>

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 19 Jul 2015 23:36:36 +1200

It's a documentary that you need to see if you care about privacy:
https://en.wikipedia.org/wiki/Citizenfour

'Screening' in English just means that they are showing the whole movie
on a screen. In this case, it probably also means that the NSA will be
screening your email for your comments on the movie.

You also need to see the equivalent documentary about pervasive surveillance
by commerical companies, if you get the chance: "Terms and Conditions May Apply"
http://www.imdb.com/title/tt2084953/

Regards
   Brian

On 19/07/2015 23:22, Alexandre PETRESCU wrote:
> I think this will be the first time a movie is projected during an IETF meeting(?)
> 
> Alex
>

---

From: "Salz, Rich" <[email-masked]>
Date: Sun, 19 Jul 2015 12:02:49 +0000

> 'Screening' in English just means that they are showing the whole movie on a
> screen. In this case, it probably also means that the NSA will be screening
> your email for your comments on the movie.

Probably bad to mix sarcasm with simple factual statements in a response to someone unclear on the language.

---

From: "Howard, Lee" <[email-masked]>
Date: Sun, 19 Jul 2015 16:29:43 -0400

Thank you for organizing this. I found it to be very rewarding, and
especially the very memorable Q&A session afterward.

Lee

On 7/18/15, 2:40 PM, "93attendees on behalf of Mark Nottingham"
<[email-masked] on behalf of [email-masked]> wrote:

>Just a reminder - there will be a screening of CITIZENFOUR in Congress
>Hall I at 7pm tomorrow, right after the welcome reception.
>

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Carsten Bormann <[email-masked]>
Date: Sun, 19 Jul 2015 23:03:07 +0200

> especially the very memorable Q&A session afterward.

+1.

Best technical plenary since Danvers.

Grüße, Carsten

---

From: "Liushucheng (Will)" <[email-masked]>
Date: Sun, 19 Jul 2015 21:12:33 +0000

I've see photos from my friend's post. What a pity a important meeting overlapped so I missed this cool activity. Thanks to the organizers.

Cheers,
Will

> -----Original Message-----
> From: 93attendees [mailto:[email-masked]] On Behalf Of
> Carsten Bormann
> Sent: Sunday, July 19, 2015 11:03 PM
> To: Howard, Lee
> Cc: Mark Nottingham; [email-masked]
> Subject: Re: [93attendees] Reminder: CITIZENFOUR screening *tomorrow*
> at 7pm
> 
> Howard, Lee wrote:

---

From: Nalini Elkins <[email-masked]>
Date: Mon, 20 Jul 2015 04:19:46 +0000 (UTC)

+1

Thank you for all your efforts.   It will be one of the highlights of the IETF meeting as well as providing much food for thought.

Lee

Thanks, 

Nalini Elkins 
Inside Products, Inc. 
(831) 659-8360 
www.insidethestack.com

---

From: Randy Bush <[email-masked]>
Date: Mon, 20 Jul 2015 06:23:32 +0200

> Best technical plenary since Danvers.

indeed!  but i miss jim.

randy

---

From: Kireeti Kompella <[email-masked]>
Date: Mon, 20 Jul 2015 06:26:43 +0000

+1 (or even 1000)

Many thanks to the organizers!  Any chance this was recorded?  Or that someone took detailed minutes?

Kireeti

> On Jul 19, 2015, at 22:29, Howard, Lee <[email-masked]> wrote:
>

---

From: Peter Koch <[email-masked]>
Date: Mon, 20 Jul 2015 08:42:04 +0200

> Any chance this was recorded?

Much appreciate the irony!

-Peter

---

From: Niels ten Oever <[email-masked]>
Date: Mon, 20 Jul 2015 01:53:29 -0500

I have a low quality recording for most of the Q&A here:
http://nielstenoever.net/Edward%20Snowden%20at%20IETF93.mp3

Also: the total of the contributions was 971,61 euro. The costs for
showing the film (rights) were 300 euros, the remaining amount of
671,61 euro was donated to the Courage Foundation.

Best,

Niels

Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint    8D9F C567 BEE4 A431 56C4
                   678B 08B5 A0F2 636D 68E9

On 07/20/2015 01:42 AM, Peter Koch wrote:
> _______________________________________________ 93attendees mailing
> list [email-masked]

---

From: Mark Nottingham <[email-masked]>
Date: Mon, 20 Jul 2015 09:13:24 +0200

On 20 Jul 2015, at 8:26 am, Kireeti Kompella <[email-masked]> wrote:
> 
> 
> +1 (or even 1000)
> 
> Many thanks to the organizers!  

No worries - it was a pleasure.

> Any chance this was recorded?

It wasn't in total; we felt that would help it stay spontaneous. I think a number of people were recording portions with their phones, so perhaps you'll see some clips.

>  Or that someone took detailed minutes?

It appears not (sorry), but we do have people who live-tweeted significant portions:
  https://twitter.com/richsalz
  https://twitter.com/conflictmedia
  
Cheers,

---

From: Patrik Wallstrom <[email-masked]>
Date: Sun, 19 Jul 2015 22:56:58 +0200

Has the Q&A been recorded?

> On 19 jul 2015, at 22:29, Howard, Lee <[email-masked]> wrote:
>

---

From: Niels ten Oever <[email-masked]>
Date: Fri, 24 Jul 2015 16:37:10 +0200

Hi Patrik,

afaik it has only been recorded by me in bad quality from my laptop [0]

If anyone else has a better recording, it would be great.

Both Rich [1] and I [2] live tweeted it. Perhaps we should storify that.

Here are some quotes I typed out based on my recording (for discussion
at hrpc proposed RG):

Universal declaration of HUman Rights , US constitution, UCCPR, they
all say that rights should be protected against arbitrary
interference. [...] Unfortunately the Internet has provided a very
cheap and effective means to interfere with it.

[...]

Human rights are difficult to enforce all around the world [..] The
Internet you access in France should be the same as the Internet you
access in China.

[...]

When you think about access, you should think about
non-discrimination, how do you enforce non-discrimination on the
network.  [..] What are the mechanism through which discrimination
works? It's by identification, by association. By anonymizing people,
by allowing themselves to divorce themselves from being visible
members of a minority group, religious group, political affiliation
that could get them jailed, if you allow them to divorce themselves
for this identity through technology, you're providing human rights.

Best,

Niels

[0] http://nielstenoever.net/Edward%20Snowden%20at%20IETF93.mp3
[1] https://twitter.com/RichSalz
[2] https://twitter.com/Conflictmedia

On 07/19/2015 10:56 PM, Patrik Wallstrom wrote:
>> Thank you for organizing this. I found it to be very rewarding,
>> and especially the very memorable Q&A session afterward.
>> 
>> Lee
>> 
>>> Just a reminder - there will be a screening of CITIZENFOUR in
>>> Congress Hall I at 7pm tomorrow, right after the welcome
>>> reception.
>>> 
>>> -- Mark Nottingham   https://www.mnot.net/
>>> 
>>> 
>>> 
>>> 
>>> _______________________________________________ 93attendees
>>> mailing list [email-masked] 
>> This E-mail and any of its attachments may contain Time Warner
>> Cable proprietary information, which is privileged, confidential,
>> or subject to copyright belonging to Time Warner Cable. This
>> E-mail is intended solely for the use of the individual or entity
>> to which it is addressed. If you are not the intended recipient
>> of this E-mail, you are hereby notified that any dissemination,
>> distribution, copying, or action taken in relation to the
>> contents of and attachments to this E-mail is strictly prohibited
>> and may be unlawful. If you have received this E-mail in error,
>> please notify the sender immediately and permanently delete the
>> original and any copy of this E-mail and any printout.
>> 
>> _______________________________________________ 93attendees
>> mailing list [email-masked] 

- -- 
Niels ten Oever
Head of Digital

Article 19
www.article19.org

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 24 Jul 2015 15:44:34 +0000

In case it's useful I collected all my tweets here:  http://richsalz.blogspot.cz/2015/07/my-tweets-on-snowden.html

---

From: Alexandre PETRESCU <[email-masked]>
Date: Thu, 30 Jul 2015 10:44:33 +0200

Chair's ietf-93 summary includes a youtube of it:
https://youtu.be/0NvsUXBCeVA

Alex

---

From: "Charles E. Perkins" <[email-masked]>
Date: Thu, 30 Jul 2015 04:53:55 -0700

Hello Alex,

Perhaps too much to ask -- but is there a transcript available?

Regards,
Charlie P.

On 7/30/2015 1:44 AM, Alexandre PETRESCU wrote:
>>> On Jul 19, 2015, at 22:29, Howard, Lee<[email-masked]>  wrote:
>>>
>>>> Mark Nottinghamhttps://www.mnot.net/
>>>>
>>>>
>>>>
>>>>

-- 
Regards,
Charlie P.

---

From: Alexandre PETRESCU <[email-masked]>
Date: Thu, 30 Jul 2015 14:22:58 +0200

Hi,

I dont know whether someone subtitled it.  Technically it is an easy 
operation.

Alex

---

From: Benson Schliesser <[email-masked]>
Date: Thu, 30 Jul 2015 09:47:49 -0400

I recorded it on my iPhone, so the audio is not great... Sorry about that.

But I've released it under a CC0 license (
https://creativecommons.org/about/cc0) so people are welcome to add
improvements. :)

Cheers,
-Benson

On Thu, Jul 30, 2015 at 8:22 AM, Alexandre PETRESCU <
[email-masked]> wrote:

>  On Jul 19, 2015, at 22:29, Howard, Lee <[email-masked]> <[email-masked]> wrote:
>
> On 7/18/15, 2:40 PM, "93attendees on behalf of Mark Nottingham"<[email-masked] on behalf of [email-masked]> <[email-masked]@mnot.net> wrote:
>
>
> 93attendees mailing [email-masked]://www.ietf.org/mailman/listinfo/93attendees
>
> 93attendees mailing [email-masked]://www.ietf.org/mailman/listinfo/93attendees
>
> 93attendees mailing [email-masked]://www.ietf.org/mailman/listinfo/93attendees
>
>
>
>
> 93attendees mailing [email-masked]://www.ietf.org/mailman/listinfo/93attendees
>
>
>
> --
> Regards,
> Charlie P.
>
>
>

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 30 Jul 2015 18:17:10 +0000

I believe the organizers are working on getting a transcript and having Snowden review it.

Publishing an audio or transcript without his permission would be ironic, but also really rude.

---

From: Benson Schliesser <[email-masked]>
Date: Thu, 30 Jul 2015 14:24:29 -0400

> Publishing an audio or transcript without his permission would be ironic,
I asked the organizers (MNot and DKG specifically) to get Ed Snowden's
permission before posting the video. I believe that DKG went to some
lengths to make sure that all the impacted parties were ok with it... And
now it's posted on YouTube in the public domain (CC0 license).

I'm unaware of anybody trying to develop a transcript, but that would be
good news.* I do happen to have a much higher-quality audio recording of
most of the Q&A - but not the whole thing. So if somebody were to volunteer
to write a transcript, also subject to review by the organizers, then I'd
be happy to collaborate by providing additional source material.

Cheers,
-Benson

* - Good news for openness and discussion, even if we don't all agree with
all of his specific comments about protocols... ;)

---

From: Lisa Lorenzin <[email-masked]>
Date: Thu, 30 Jul 2015 19:38:38 +0000

If this process isn't already underway, I'm happy to make a first pass at a transcript and provide to the organizers for review / correction. (I used to transcribe phone conversations from recordings as a side job, so have some experience in this area, although I'm certainly not a professional!)

Regards,
Lisa

-----Original Message-----
From: 93attendees [mailto:[email-masked]] On Behalf Of Benson Schliesser
Sent: Thursday, July 30, 2015 2:24 PM
To: Salz, Rich
Cc: Charles E. Perkins; Alexandre PETRESCU; [email-masked]
Subject: Re: [93attendees] Reminder: CITIZENFOUR screening *tomorrow* at 7pm

On Thu, Jul 30, 2015 at 2:17 PM, Salz, Rich <[email-masked] <mailto:[email-masked]> > wrote:

I asked the organizers (MNot and DKG specifically) to get Ed Snowden's permission before posting the video. I believe that DKG went to some lengths to make sure that all the impacted parties were ok with it... And now it's posted on YouTube in the public domain (CC0 license).

I'm unaware of anybody trying to develop a transcript, but that would be good news.* I do happen to have a much higher-quality audio recording of most of the Q&A - but not the whole thing. So if somebody were to volunteer to write a transcript, also subject to review by the organizers, then I'd be happy to collaborate by providing additional source material.

Cheers,
-Benson

* - Good news for openness and discussion, even if we don't all agree with all of his specific comments about protocols... ;)

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Thu, 30 Jul 2015 16:27:09 -0400

Another option is to get a transcription service to do it... we've
used https://castingwords.com/ in qualitative research I've done and
something like this would be US$200 or so. (It pains me to think of
Lisa's hands falling off typing so much!!! ::)

-- 
Joseph Lorenzo Hall
Chief Technologist
Center for Democracy & Technology
1634 I ST NW STE 1100
Washington DC 20006-4011
(p) 202-407-8825
(f) 202-637-0968
[email-masked]
PGP: https://josephhall.org/gpg-key
fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871