Subject: [93attendees] excellent Czech restaurant

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 23 Jul 2015 08:31:39 +0000

If you have time tonight or stay for a few more days in Prague, and are interested in Czech food, I would recommend an excellent restaurant my wife and me enjoyed last night. It's called 'U Kroka' and is located at 12, Vratislavova str. You can reach it with tram #3 from the Hilton, get out of the tram at the second station after the tram line reaches the shore of the Vltava, cross under the train bridge and you are on Vratislavova street, a few houses from the restaurant. According to TripAdvisor 'U Kroka' is the best or the second best restaurant specialized in Czech food out of the more than 4600 restaurants reviewed. Delicious and inexpensive. We enjoyed especially the cabbage soup, leg of rabbit in wine sauce, the goulash and last but not least the sweet gnocchi in butter. Try also the two-colored beer. Two courses dinner for two, beers and a shared desert cost us 608 Czech krons.

Regards,

Dan

---

From: <[email-masked]>
Date: Thu, 23 Jul 2015 08:39:08 +0000

Just a note on U Kroka: we went there yesterday night and were turned away by the waiter because we were too large a group (8). He didn't even offer the option to wait for tables to become available.
So, if you intend to go as a group, definitely call ahead of time to make sure they'll accommodate you.

Dominique

De : 93attendees [mailto:[email-masked]] De la part de Romascanu, Dan (Dan)
Envoyé : jeudi 23 juillet 2015 10:32
À : [email-masked]
Objet : [93attendees] excellent Czech restaurant

Regards,

Dan

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.