Subject: [95-mentees] Meet for Lunch at IETF Registration

From: <[email-masked]>
Date: Mon, 4 Apr 2016 13:10:14 +0000 (UTC)

Mentors & Mentees,
If you want to, let's meet at IETF Registration at 12:35pm.  We can break up into groups of 4 - 5 & find a place for lunch. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

---

From: Miguel París Díaz <[email-masked]>
Date: Mon, 4 Apr 2016 15:58:03 +0200

Good idea!!
See you there ;).

Thanks!!

2016-04-04 15:10 GMT+02:00 <[email-masked]>:

> Mentors & Mentees,
>
> If you want to, let's meet at IETF Registration at 12:35pm.  We can break
> up into groups of 4 - 5 & find a place for lunch.
>
> Thanks,
>
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
>
> _______________________________________________
> 95-mentees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95-mentees
>
>

-- 
Miguel París Díaz
------------------------------------------------------------------------
Computer/Software engineer.
Researcher and architect in http://www.kurento.org
http://twitter.com/mparisdiaz
------------------------------------------------------------------------