Subject: [95-mentees] IETF95: Mentoring Survey

From: <[email-masked]>
Date: Fri, 8 Apr 2016 12:51:01 +0000 (UTC)

Mentors & Mentees,

Thank you so much for participating in the mentoring program.  If you attended one of our mentoring tutorials, Speed Mentoring or had an individual mentor / mentee, we would appreciate your help in filling out the feedback survey:

https://www.surveymonkey.com/r/P5K5P9N

Thanks so much & have a safe trip back to your homes.

Nalini Elkins
IETF Mentoring Program
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: Juan Janczuk <[email-masked]>
Date: Fri, 8 Apr 2016 11:52:03 -0300

Thanks to all!
Mentoring Team made this IETF 95 a great experiencie for me, even coming only sunday & monday!

I want to specially thank Nalini, Nancy and Fernando.
The mentor/mentte lunch was wonderful too!

Hope all you had enjoy your stay in Argentina!

Thanks again!
Kind regsards.
Juan.

> Date: Fri, 8 Apr 2016 12:51:01 +0000
> From: [email-masked]
> To: [email-masked]; [email-masked]; [email-masked]
> CC: [email-masked]
> Subject: [95-1st-timers] IETF95: Mentoring Survey
> 
> Mentors & Mentees,
> 
> _______________________________________________
> 95-1st-timers mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95-1st-timers

---

From: Alexis Tcach <[email-masked]>
Date: Fri, 8 Apr 2016 20:35:54 -0300

Same here !
Nalini,you are really a Champ!
Regards!
El abr. 8, 2016 11:52 AM, "Juan Janczuk" <[email-masked]> escribió:

> > Thank you so much for participating in the mentoring program. If you
> attended one of our mentoring tutorials, Speed Mentoring or had an
> individual mentor / mentee, we would appreciate your help in filling out
> the feedback survey:
> >