Subject: [95attendees] Argentina Visa Letter

From: GENG Liang <[email-masked]>
Date: Tue, 2 Feb 2016 06:41:26 +0000

Hi all

It seems that IETF95 is still not providing local host invitation letter and I can't find any host information which is required for visa application.

I heard from my trouble ticket list that people have been working on this for a very long time but can we get some certain updates?

I suspect that many 95 attendees are now stuck with visa application like myself and the time left for going through the visa application procedure are EXTREMELY limited now.

Anyone who requires visa to visit Argentina got this sorted out?

Best wishes,

Liang

---

From: Alex Ojeda <[email-masked]>
Date: Tue, 2 Feb 2016 11:32:15 +0000

Hi!!

The best option is contact LACNIC Staff for help with this. LACNIC act as local host and organizer.

On Mon, Feb 1, 2016 at 10:43 PM -0800, "GENG Liang" <[email-masked]<mailto:[email-masked]>> wrote:

Hi all

Best wishes,

Liang

---

From: Sudhin Jacob <[email-masked]>
Date: Tue, 2 Feb 2016 11:56:42 +0000

Hi Alex,

Can you share the LACNIC contact details.

Regards,
Sudhin

From: 95attendees [mailto:[email-masked]] On Behalf Of Alex Ojeda
Sent: Tuesday, February 02, 2016 5:02 PM
To: GENG Liang <[email-masked]>; [email-masked]
Subject: Re: [95attendees] Argentina Visa Letter

Hi!!

Hi all

Best wishes,

Liang

---

From: Alex Ojeda <[email-masked]>
Date: Tue, 2 Feb 2016 12:07:04 +0000

Paola Blanco
LACNIC SECRETARY
[email-masked]<mailto:[email-masked]>

She can help

Alex Ojeda

On Tue, Feb 2, 2016 at 3:56 AM -0800, "Sudhin Jacob" <[email-masked]<mailto:[email-masked]>> wrote:

Hi Alex,

Regards,
Sudhin

Hi!!

Hi all

Best wishes,

Liang

---

From: Fernando Gont <[email-masked]>
Date: Tue, 2 Feb 2016 09:08:17 -0300

Folks,

I've relayed your questions to the organizers. I assume they will
respond to the list asap.

Thanks,
Fernando

On 02/02/2016 08:56 AM, Sudhin Jacob wrote:
> *From:*95attendees [mailto:[email-masked]] *On Behalf Of
> *Alex Ojeda
> *Sent:* Tuesday, February 02, 2016 5:02 PM
> *To:* GENG Liang <[email-masked]>; [email-masked]
> *Subject:* Re: [95attendees] Argentina Visa Letter
> 
>  
> 
> Hi!!
> 
>  
> 
> On Mon, Feb 1, 2016 at 10:43 PM -0800, "GENG Liang"
> <[email-masked] <mailto:[email-masked]>> wrote:
> 
> Hi all
> 
>  
> 
> It seems that IETF95 is still not providing local host invitation letter
> and I can't find any host information which is required for visa
> application.
> 
>  
> 
> I heard from my trouble ticket list that people have been working on
> this for a very long time but can we get some certain updates?
> 
>  
> 
> I suspect that many 95 attendees are now stuck with visa application
> like myself and the time left for going through the visa application
> procedure are EXTREMELY limited now.
> 
>  
> 
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees
> 

-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1