Subject: [95attendees] Letters of invitation

From: IETF Chair <[email-masked]>
Date: Tue, 9 Feb 2016 17:25:36 +0200

Last week we notified you that the IETF is working with CABASE to provide local Letters of Invitation for our meeting in Buenos Aires. CABASE is dealing with local officials to obtain the corporate sponsorship inscription (RENURE), which is necessary for some attendees (e.g. from China, India) to secure their visas.

Unfortunately this process is quite complicated and that fact, combined with the Carnival national holiday in Argentina this week, has caused additional delays.

We apologise for that and now estimate that local letters of invitation will be available to all attendees via the registration system by Friday, February 12. An announcement will be sent once these letters are available with instructions on how to generate them through the self-service portal in the IETF registration system.

We apologize for the delay and we like to assure you that everyone on the team is doing their utmost to expedite this process as much as possible. We thank CABASE for their assistance and appreciate your patience as we work to ensure that the necessary steps are taken.

Thank you for your understanding.

Ray Pelletier, IAD and Jari Arkko, IETF Chair

---

From: [email-masked]
Date: Tue, 9 Feb 2016 21:17:08 +0530 (IST)

Thank you very much for the update as well as for all your efforts towards
this.

The Argentina consulate in India is expecting original hard copy of the
local host invitation letter. So it would help us a lot, if IETF could
also arrange to deliver hardcopies as soon as the letter is available.

Many thanks for your help

Best Regards,

Vengalil Anil Kumar
On Tue, February 9, 2016 8:55 pm, IETF Chair wrote:
>
> Last week we notified you that the IETF is working with CABASE to provide
> local Letters of Invitation for our meeting in Buenos Aires. CABASE is
> dealing with local officials to obtain the corporate sponsorship
> inscription (RENURE), which is necessary for some attendees (e.g. from
> China, India) to secure their visas.
>
> Unfortunately this process is quite complicated and that fact, combined
> with the Carnival national holiday in Argentina this week, has caused
> additional delays.
>
> We apologise for that and now estimate that local letters of invitation
> will be available to all attendees via the registration system by Friday,
> February 12. An announcement will be sent once these letters are available
> with instructions on how to generate them through the self-service portal
> in the IETF registration system.
>
> We apologize for the delay and we like to assure you that everyone on the
> team is doing their utmost to expedite this process as much as possible.
> We thank CABASE for their assistance and appreciate your patience as we
> work to ensure that the necessary steps are taken.
>
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees
>

-- 
V Anil Kumar
Principal Scientist
CSIR Fourth Paradigm Institute (CSIR-4PI)
NAL Belur Campus
Bangalore - 560037
E-mail: [email-masked]
Phone: +91 80 2505 1355

---

From: Vinayak Hegde <[email-masked]>
Date: Tue, 9 Feb 2016 22:00:33 +0530

Hi Ray and Jari,

Can you please confirm the following
1. That the letter will be in made available in English + a
translation will be provided in Spanish on the same letterhead
2. That a hard copy will be mailed to us in Fedex/UPs

If 1 & 2 are not followed then the online generated letter is useless
to us as the embassy expects signed letters. The Argentinian embassy
in India (atleast but I guess it is true in other regions as well) has
made it clear that it will not accept online generated and printed
letters.

Thanks
Vinayak

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 9 Feb 2016 13:33:09 -0500

Vinayak,

> On Feb 9, 2016, at 11:30 AM, Vinayak Hegde <[email-masked]> wrote:
> 
> Hi Ray and Jari,
> 

Yes to both.

We've got the letter in both languages and we’ve asked to send them with Fedex or similar

Ray

---

From: Mohit Batra <[email-masked]>
Date: Wed, 10 Feb 2016 22:58:20 +0530

Hi Ray, Jari and others,

As per visa application form for Indians(attaching with this email),
following info is required:

REFERENCES IN ARGENTINA (Accommodation, contact
person/company, address, telephone, e-mail, etc.)

I am not sure but seems the CABASE localhost invitation letter for all IETF
attendees needs to include local (Argentine) contact details (contact
person, company, address, telephone, e-mail, etc).

I would request everyone to provide their comments on this, if any since
letter is going to be finalized in a couple of days.

--
Thanks,
Mohit Batra

On Wed, Feb 10, 2016 at 12:03 AM, Ray Pelletier <[email-masked]> wrote:

> >> Last week we notified you that the IETF is working with CABASE to
> provide local Letters of Invitation for our meeting in Buenos Aires. CABASE
> is dealing with local officials to obtain the corporate sponsorship
> >> We apologize for the delay and we like to assure you that everyone on
> the team is doing their utmost to expedite this process as much as
> possible. We thank CABASE for their assistance and appreciate your patience
> as we work to ensure that the necessary steps are taken.
> >>

-- 
Thanks & Regards,
Mohit Batra
9811146869

---

From: Mohit Batra <[email-masked]>
Date: Wed, 10 Feb 2016 23:32:20 +0530

+Christian

On Wed, Feb 10, 2016 at 10:58 PM, Mohit Batra <[email-masked]> wrote:

> I am not sure but seems the CABASE localhost invitation letter for all
> IETF attendees needs to include local (Argentine) contact details (contact
>> >> Unfortunately this process is quite complicated and that fact,
>> combined with the Carnival national holiday in Argentina this week, has
>> caused additional delays.
>> >>
>> >> We apologise for that and now estimate that local letters of
>> invitation will be available to all attendees via the registration system
>> by Friday, February 12. An announcement will be sent once these letters are
>> available with instructions on how to generate them through the
>> self-service portal in the IETF registration system.
>> >>

-- 
Thanks & Regards,
Mohit Batra
9811146869

---

From: Christian O'Flaherty <[email-masked]>
Date: Wed, 10 Feb 2016 18:17:03 +0000

Thanks Mohit for that information. 

The invitation letter will include the personal information your provided in the registration form (Surname, Given Name, Company, Passport Number, Passport Issuing Country, Passport Expiration Date) and the contact information from the host. The accommodation is something you will have to add on a separate note. 

Christian

> On Feb 10, 2016, at 3:02 PM, Mohit Batra <[email-masked]> wrote:
> 
> +Christian
> 
> 
> As per visa application form for Indians(attaching with this email), following info is required:
> 
> I am not sure but seems the CABASE localhost invitation letter for all IETF attendees needs to include local (Argentine) contact details (contact person, company, address, telephone, e-mail, etc).
> 
> 
> I would request everyone to provide their comments on this, if any since letter is going to be finalized in a couple of days.
> 
> 
> --
> Thanks,
> Mohit Batra
> 
> 
> 
> 
>

---

From: Hariharan Ananthakrishnan <[email-masked]>
Date: Wed, 10 Feb 2016 18:21:21 +0000

Hi Christian,

Will it also be notarised and notary public signature certified by the Argentina “Colegio de Escribanos”. I am reading the following in the website [http://www.embassyofargentina.us/embassyofargentina.us/en/consularsection/tramites/othershorttermvisas.htm]:

"Technicians, artists, athletes, conferencists, visiting professors, and other professionals
Letter of invitation from the host organization or business in Argentina inviting the applicant and confirming the purpose of your trip, duration of the visit, full name, addresses and telephone numbers of all businesses and persons you will contact in Argentina, and whether the host organization or business assumes moral and financial responsibility while you are in Argentina. The letter must be written in Spanish, on organization/company letter-head paper and duly signed by the person in charge. Finally, his/her signature must be notarized, and the notary public's signature certified by the Argentine "Colegio de Escribanos”.”

- Hari

---

From: Vinayak Hegde <[email-masked]>
Date: Sat, 13 Feb 2016 11:32:01 +0530

Hi Ray and Jari,

Another deadline has come and gone. All of us will appreciate an
update on the letter. We are running very close to the deadline for
submission of documents (Feb 25). Assuming that we will get the
letters by next week in the snail mail, we barely have a window for a
few days to generate, sign and post the letters to prospective
attendees.

Thanks
Vinayak

---

From: Ray Pelletier <[email-masked]>
Date: Sun, 14 Feb 2016 06:25:41 -0500

Vinayak and All;

The process in Argentina for the Letter of Invitation from a local
entity is that all such letters require they be notarized.
 Proceeding in this manner would add further delay to the process.

We have worked out an arrangement with Foreign Affairs (Cancilleria)
that they will confirm by Tuesday 16 February. Participants will
then submit a Visa request together with a copy of that document
provided by the office of Foreign Affairs.

The Consulates in each country will have a notification with the
names of the participants registered for the IETF meeting and
processing will be simplified. 

Ray
IAD

> On Feb 13, 2016, at 1:02 AM, Vinayak Hegde <[email-masked]> wrote:
> 
> Hi Ray and Jari,
>

---

From: Ray Pelletier <[email-masked]>
Date: Mon, 15 Feb 2016 15:46:54 -0500

All;

I am advised that a final list will be given to the Foreign Affairs (Cancilleria) 
on Wednesday afternoon.

If you have not already done so, register and request your letter of invitation
so that you may benefit from the expedited processing.

Thank you.

Ray

> On Feb 14, 2016, at 6:25 AM, Ray Pelletier <[email-masked]> wrote:
> 
> Vinayak and All;
> 
> 95all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95all

---

From: Mohit Batra <[email-masked]>
Date: Tue, 16 Feb 2016 09:09:39 +0530

Hi Ray,

Thanks for the update. Please clarify that by

"register and request your letter of invitation
so that you may benefit from the expedited processing"

you mean that

1) one should register on IETF-95 registration system (
https://www.ietf.org/registration/ietf95/ietfreg.py)
2)  Log onto self-service portal (
https://www.ietf.org/registration/ietf95/selfservice.py)
3) Generate invitation letter from IETF (but not the one from
LACNIC/CABASE) (
https://www.ietf.org/registration/letterofinvite/singleletter.py)

Please let us know whether this understanding is correct OR anything else
also needs to be done. This is very important in order for everyone to
secure visas.

@All 95 attendees: Please feel free to comment on any clarifications from
Ray.

Thanks,
Mohit

-- 
Thanks & Regards,
Mohit Batra
9811146869

---

From: "Suhas Nandakumar (snandaku)" <[email-masked]>
Date: Tue, 16 Feb 2016 04:34:40 +0000

​Just adding to Mohit's email below. The last link is not working.

Where do i go and request the local letter of invitation

please advise

Thanks

Suhas

________________________________
From: 95attendees <[email-masked]> on behalf of Mohit Batra <[email-masked]>
Sent: Monday, February 15, 2016 7:39 PM
To: Ray Pelletier
Cc: [email-masked]; Christian O'Flaherty; Vinayak Hegde; [email-masked]
Subject: Re: [95attendees] [95all] Letters of invitation

Hi Ray,

you mean that

1) one should register on IETF-95 registration system (https://www.ietf.org/registration/ietf95/ietfreg.py)
2)  Log onto self-service portal (https://www.ietf.org/registration/ietf95/selfservice.py)
3) Generate invitation letter from IETF (but not the one from LACNIC/CABASE) (https://www.ietf.org/registration/letterofinvite/singleletter.py)

Please let us know whether this understanding is correct OR anything else also needs to be done. This is very important in order for everyone to secure visas.

@All 95 attendees: Please feel free to comment on any clarifications from Ray.

Thanks,
Mohit

On Tue, Feb 16, 2016 at 2:16 AM, Ray Pelletier <[email-masked]<mailto:[email-masked]>> wrote:
All;

Thank you.

Ray

> On Feb 14, 2016, at 6:25 AM, Ray Pelletier <[email-masked]<mailto:[email-masked]>> wrote:
>
> Vinayak and All;
>
>> On Feb 13, 2016, at 1:02 AM, Vinayak Hegde <[email-masked]<mailto:[email-masked]>> wrote:
>>
>> Hi Ray and Jari,
>>
>> On Tue, Feb 9, 2016 at 8:55 PM, IETF Chair <[email-masked]<mailto:[email-masked]>> wrote:
>>>
>>> [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>

_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

--
Thanks & Regards,
Mohit Batra
9811146869

---

From: Hariharan Ananthakrishnan <[email-masked]>
Date: Tue, 16 Feb 2016 17:10:16 +0000

This is the list that I received from Consulate General of Argentina/Los Angeles.

The visa requirements are as follows:

1- Letter from the Argentine company that is inviting you, the company
has to be registered at the Dirección Nacional de Migraciones(National
Bureau of Migration), Registro Nacional Unico de Requirentes (National
Registry of people that request a person from a foreign country ),
please provide their registration number at the RENURE. Their
registration has to be current.

The letter has to say your name, passport number, your occupation, the
purpose of your trip, the length of time they require you to stay in
Argentina, it has to be signed in front of a Escribano in Argentina by
the person that is registered at the RENURE; legalized at the Colegio de
Escribanos in Argentina and written in Spanish.

2- Registration at the conference.

3- Valid passport with blank pages to stamp the visa. Copy of the passport page where the photo and signature of the passport carrier is. It has to be actual size of the passport, do not enlarge it or minimize it.

4- Proof of legal status in the United States, copy of your green card or visa that allows you to stay in the U.S.A. And a copy.

5- Proof of economic resources, copy of your checking/savings bank statements for the last 3 months (with the applicants name on it, please include all pages) from a bank in the United States.

6- Flight itinerary with the name of the visa applicant on it, showing when he/she arrives and departs Argentina.

7- Hotel reservation with the name of the visa applicant on it for the length of the stay in Argentina.

8- 2 color photos 1 1/2 inch by 1 1/2 inch white background. Please glue
one photograph of the visa applicant in the visa application on the
second page where it says photo, please cut the photo if it is too big.

9- $100.00 visa fee (money order payable to the Consulate General of
Argentina)

10- The visa process takes 7 days, expedited process cost US$40.00 and
takes approximately 72 hs.

11- Before scheduling the visa interview appointment, please send the
company registration number with the RENURE.

- Hari

On 14/02/2016, 03:25, "95all on behalf of Ray Pelletier" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Vinayak and All;

Ray
IAD

---

From: zeina doughlas <[email-masked]>
Date: Tue, 16 Feb 2016 22:01:49 +0200

Hi ray ,

Am Zeina from Palestine , and I need this letter , or at least i need the "
Renura" Number to apply for the visa and the Argentina embassy here didn't
accept the application without the" Renura "Number , so my application
still delayed ! and i feel that my visa application process is in risk now
! i have no time , i appreciate your help

Thanks
Zeina

---

From: Vinayak Hegde <[email-masked]>
Date: Wed, 17 Feb 2016 16:16:15 +0530

Hi Ray / others,

Since this is short notice, is it possible to mail people who have
their name on the list so we can getting all the other documentation
in place ?

Thanks
Vinayak