Subject: [95attendees] Fwd: currency of the hotel room rates

From: "H.K. Jerry Chu" <[email-masked]>
Date: Sun, 14 Feb 2016 02:00:12 -0800

Hi, does anyone know what currency will the room rates published at IETF
site be based on, given the huge fluctuation of exchange rates?

E.g.,  for Sheraton Buenos Aires, the published room rate is USD179 or
ARS1750. But since the room rate publication, Argentine Peso has lost > one
third of value against USD. Are we still expected to pay USD179 (or
equivalent), or ARS1750, which with today's exchange rate will be less than
USD120? My hope obviously is we can get a huge discount when traveling to
Argentina,... (but my guess is these hotels will insist on the rate quoted
in USD to protect themselves against Peso depreciation).

Best,

Jerry

---

From: Denesh Bhabuta <[email-masked]>
Date: Tue, 16 Feb 2016 18:16:26 +0200

I'm organising the DNS-OARC workshop which takes place on 31 March and 1 April at the Intercontinental in Buenos Aires. I have been charged room nights for bookings made for the OARC team and these have always come through as Argentinian Peso.... however from memory, these have been based on the USD pricing originally quoted.

Regards
Denesh

> On 14 Feb 2016, at 12:00, H.K. Jerry Chu <[email-masked]> wrote:
> 
> Hi, does anyone know what currency will the room rates published at IETF site be based on, given the huge fluctuation of exchange rates? 
> 
> E.g.,  for Sheraton Buenos Aires, the published room rate is USD179 or ARS1750. But since the room rate publication, Argentine Peso has lost > one third of value against USD. Are we still expected to pay USD179 (or equivalent), or ARS1750, which with today's exchange rate will be less than USD120? My hope obviously is we can get a huge discount when traveling to Argentina,... (but my guess is these hotels will insist on the rate quoted in USD to protect themselves against Peso depreciation).
> 
> Best,
> 
> Jerry
> 
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees

---

From: Fernando Gont <[email-masked]>
Date: Tue, 16 Feb 2016 13:31:46 -0300

On 02/16/2016 01:16 PM, Denesh Bhabuta wrote:
> I'm organising the DNS-OARC workshop which takes place on 31 March
> and 1 April at the Intercontinental in Buenos Aires. I have been
> charged room nights for bookings made for the OARC team and these
> have always come through as Argentinian Peso.... however from memory,
> these have been based on the USD pricing originally quoted.

The possibly unwritten and nobody-will-ever-officially-admit rationale
is that the hotel expected you to change money in the black market and
pay cash, rather than credit card (the foreign credit-card rate used to
be around 9pesos per USD, vs 14 pesos vs. USD in the black market).

Since now the official price == black market, then the rate is the same.
Hence they will want to charge you the same as before.

Cheers,
-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1