Subject: [95attendees] IETF 95 - Local Letters of Invitation

From: Hariharan Ananthakrishnan <[email-masked]>
Date: Tue, 9 Feb 2016 17:29:55 +0000

Hi,

Could you please let us know if the local letters are available online. Couple of questions:

[1] please advice what kind of visa one should apply for “Technical/Professional/Artist Visa” or “Other Short Term Visa” ?
[2] Also it says, the letter should be notarised and notary public signature certified by the Argentina “Colegio de Escribanos”..

"Technicians, artists, athletes, conferencists, visiting professors, and other professionals
Letter of invitation from the host organization or business in Argentina inviting the applicant and confirming the purpose of your trip, duration of the visit, full name, addresses and telephone numbers of all businesses and persons you will contact in Argentina, and whether the host organization or business assumes moral and financial responsibility while you are in Argentina. The letter must be written in Spanish, on organization/company letter-head paper and duly signed by the person in charge. Finally, his/her signature must be notarized, and the notary public's signature certified by the Argentine "Colegio de Escribanos”.”

- Hari

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Tue, 9 Feb 2016 18:18:16 +0000

> On Feb 9, 2016, at 9:29 AM, Hariharan Ananthakrishnan <[email-masked]> wrote:
> 

This is not legal advice; I'm not a lawyer. However, I personally plan to use a tourist visa.

---

From: Darshak Thakore <[email-masked]>
Date: Tue, 9 Feb 2016 18:40:35 +0000

I had sent a smiliar question to the Argentinian Consulate in Houston and they advised me to apply for the “Technical/Professional/Artist Visa”.
Again, this is what I was told. Not my “advice”.

Darshak

On 2/9/16, 11:18 AM, "95attendees on behalf of Fred Baker (fred)" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

On Feb 9, 2016, at 9:29 AM, Hariharan Ananthakrishnan <[email-masked]<mailto:[email-masked]>> wrote:

---

From: "Anurag Bhargava (anuragb)" <[email-masked]>
Date: Tue, 9 Feb 2016 18:49:34 +0000

I reckoned that US citizens don't need visa but pay some reciprocity fee at the port entry. Is this not correct? Or I am misinformed?

Thx
-A

From: 95attendees <[email-masked]<mailto:[email-masked]>> on behalf of "Fred Baker (fred)" <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, February 9, 2016 at 1:18 PM
To: Hariharan Ananthakrishnan <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [95attendees] IETF 95 - Local Letters of Invitation

[1] please advice what kind of visa one should apply for "Technical/Professional/Artist Visa" or "Other Short Term Visa" ?

---

From: "McCall, Bede B." <[email-masked]>
Date: Tue, 9 Feb 2016 13:55:22 -0500

$160 for the Reciprocity fee and it's good for 10 years. You must pay 
the fee _before_ you can take the flight to Buenos Aires and there's a 
link on the meeting page.

--Bede

On 2/9/2016 1:49 PM, Anurag Bhargava (anuragb) wrote:
> I reckoned that US citizens don’t need visa but pay some reciprocity 
> fee at the port entry. Is this not correct? Or I am misinformed?
>
> Thx
> -A
>
> From: 95attendees <[email-masked] 
> <mailto:[email-masked]>> on behalf of "Fred Baker 
> (fred)" <[email-masked] <mailto:[email-masked]>>
> Cc: "[email-masked] <mailto:[email-masked]>" 
> <[email-masked] <mailto:[email-masked]>>
>> On Feb 9, 2016, at 9:29 AM, Hariharan Ananthakrishnan 
>> <[email-masked] <mailto:[email-masked]>> wrote:
>>
>> [1] please advice what kind of visa one should apply for 
>> “Technical/Professional/Artist Visa” or “Other Short Term Visa” ?
>
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Tue, 9 Feb 2016 18:56:00 +0000

> On Feb 9, 2016, at 10:49 AM, Anurag Bhargava (anuragb) <[email-masked]> wrote:
> 
> I reckoned that US citizens don’t need visa but pay some reciprocity fee at the port entry. Is this not correct? Or I am misinformed?

Yes. The fee is paid online; you print something out and bring it with you.

---

From: Andy Bierman <[email-masked]>
Date: Tue, 9 Feb 2016 10:59:07 -0800

Hi,

I am also confused.

http://travel.state.gov/content/passports/en/country/argentina.html

NOTE:

TOURIST VISA REQUIRED:

Not required for stays of 90 days or less. However, *prior to arrival in
Argentina, U.S. citizen tourist and business travelers must pay a $160
reciprocity fee. * See Entry, Exit & Visa Requirements for detailed
information.

ALSO NOTE:

A valid passport is required for U.S. citizens to enter Argentina. U.S.
citizens do not need a visa for visits of up to 90 days for tourism or
business.*Argentine law requires that, prior to arrival in Argentina at any
entry point, U.S. citizen tourist and business travelers pay a 160 USD
reciprocity fee by credit card online at the* Provincia Pagos website.
<https://reciprocidad.provincianet.com.ar/>

(My favorite part...)

Driving in Argentina is generally more dangerous than driving in the United
States. By comparison, drivers in Argentina tend to be aggressive,
especially in Buenos Aires, and often ignore traffic regulations. An
Argentine or international driving permit is required to drive in
Argentina, but please verify with local authorities for the most current
information.

Andy

On Tue, Feb 9, 2016 at 10:49 AM, Anurag Bhargava (anuragb) <
[email-masked]> wrote:

> I reckoned that US citizens don’t need visa but pay some reciprocity fee
> at the port entry. Is this not correct? Or I am misinformed?
>
> Thx
> -A
>
> From: 95attendees <[email-masked]> on behalf of "Fred Baker
> (fred)" <[email-masked]>
> To: Hariharan Ananthakrishnan <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>

---

From: "McCall, Bede B." <[email-masked]>
Date: Tue, 9 Feb 2016 14:01:37 -0500

Forgot about the exit fee... On exit, there's supposedly a drill 
involving a photo and thumb print as well.

--Bede

On 2/9/2016 1:59 PM, Andy Bierman wrote:
> Not required for stays of 90 days or less. However, *_prior_ to 
> arrival in Argentina, U.S. citizen tourist and business travelers must 
> pay a $160 reciprocity fee. * See Entry, Exit & Visa Requirements for 
> detailed information.
>
> ALSO NOTE:
>
> A valid passport is required for U.S. citizens to enter Argentina. 
> U.S. citizens do not need a visa for visits of up to 90 days for 
> tourism or business.*Argentine law requires that, prior to arrival in 
> Argentina at any entry point, U.S. citizen tourist and business 
> travelers pay a 160 USD reciprocity fee by credit card online at 
> the*Provincia Pagos website. <https://reciprocidad.provincianet.com.ar/>
>
> (My favorite part...)
>
> Driving in Argentina is generally more dangerous than driving in the 
> United States. By comparison, drivers in Argentina tend to be 
> aggressive, especially in Buenos Aires, and often ignore traffic 
> regulations. An Argentine or international driving permit is required 
> to drive in Argentina, but please verify with local authorities for 
> the most current information.
>
>
> Andy
>
>
>
>
>
>
> On Tue, Feb 9, 2016 at 10:49 AM, Anurag Bhargava (anuragb) 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     I reckoned that US citizens don’t need visa but pay some
>     reciprocity fee at the port entry. Is this not correct? Or I am
>     misinformed?
>
>     Thx
>     -A
>
>     [email-masked] <mailto:[email-masked]>

---

From: David C Lawrence <[email-masked]>
Date: Tue, 9 Feb 2016 14:05:11 -0500

Anurag Bhargava (anuragb) writes:
> I reckoned that US citizens don't need visa but pay some reciprocity fee at
> the port entry. Is this not correct? Or I am misinformed?

Not at the port entry.  Before departure, pay online at:

https://reciprocidad.provincianet.com.ar/

Bring a hard copy printout with the barcode.

Reports are that since 2012 it is no longer acceptable to pay on
arrival as it was in the past.

---

From: Warren Kumari <[email-masked]>
Date: Tue, 09 Feb 2016 19:18:44 +0000

> Yes. The fee is paid online; you print something out and bring it with you.

I believe that, if you have gotten a new passport since paying the
reciprocity fee, you will need to bring your old passport as well (the
reciprocity free paper references the passport number )...

W

---

From: Steve Sheng <[email-masked]>
Date: Tue, 9 Feb 2016 19:32:05 +0000

Hi Hariharan,

The Argentina consulate (in Washington DC) requires a business visa if you are attending a conference.  I have argued in the past for tourist visa but without success.

Steve

---

From: "McCall, Bede B." <[email-masked]>
Date: Tue, 9 Feb 2016 15:25:26 -0500

This can also be interpreted as a thinly veiled warning for pedestrians 
in Buenos Aires,  Andy.  ;-)

--Bede

On 2/9/2016 1:59 PM, Andy Bierman wrote:
> [...]
> regulations. [...]

---

From: Carlos Martinez <[email-masked]>
Date: Tue, 09 Feb 2016 19:37:10 -0300

You're 100pct right.
The fee receipt is valid for 10 years.

Sent from a mobile device. Enviado desde un dispositivo movil.
Sent using CloudMagic Email
[https://cloudmagic.com/k/d/mailapp?ct=pi&cv=7.6.23&pv=9.3&source=email_footer_2]
On Tue, Feb 9, 2016 at 3:49 PM, Anurag Bhargava (anuragb) <[email-masked]>
wrote:
I reckoned that US citizens don’t need visa but pay some reciprocity fee at the
port entry. Is this not correct? Or I am misinformed?
Thx -A
From: 95attendees < [email-masked] [[email-masked]] > on behalf of "Fred Baker (fred)" < [email-masked] [[email-masked]] >
Date: Tuesday, February 9, 2016 at 1:18 PM
To: Hariharan Ananthakrishnan < [email-masked] [[email-masked]] >
Cc: " [email-masked] [[email-masked]] " < [email-masked] [[email-masked]] >
Subject: Re: [95attendees] IETF 95 - Local Letters of Invitation

On Feb 9, 2016, at 9:29 AM, Hariharan Ananthakrishnan < [email-masked] [[email-masked]] > wrote:
[1] please advice what kind of visa one should apply for
“Technical/Professional/Artist Visa” or “Other Short Term Visa” ?
This is not legal advice; I'm not a lawyer. However, I personally plan to use a
tourist visa.

---

From: John Bradley <[email-masked]>
Date: Tue, 09 Feb 2016 20:05:39 -0300

I have seen them tun back people for not having the printed copy of the receipt.

Years ago they did let you pay the reciprocity fee at the airport on arrival. 

The problem as I was told was that the money was not reliably turning up in the government accounts.

To get around this they introduced the pay online system.  The first one was horrible, but they seem to have improved it recently.

My advice is pay several weeks in advance and print out the form and put a copy in your passport.

Taking a backup copy is probably not a bad idea.   

Don’t get any clever ideas about showing it to them on your phone,  they intend to staple part of it to your passport and you don’t want them to try that with a phone.

No they will not have a printer for you to use.  No they will not let you use a computer to pay it and print it once you arrive.

As I say a couple of years ago I did see someone returned to the airline.

Most airlines make you show your receipt before boarding, but if you are changing in Santiago or someplace in Brazil they may not check.

Just do it in advance any you will be fine.

Regards
John B.

> On Feb 9, 2016, at 4:05 PM, David C Lawrence <[email-masked]> wrote:
>

---

From: John Bradley <[email-masked]>
Date: Tue, 09 Feb 2016 20:10:52 -0300

You need to pay again.   The reciprocity fee is for 10years or the life of the passport, unless your country uses same passport number each time and incriments the book number.

Most south american passport numbers are your national id, so they don’t change.

So you will find that in the online payment system there is no way to change a passport number on you account.  You ned to make a new one.

If your passport has expired then just make a new account and pay again.    Yes I have been through this process several times.

Regards
John B.

> On Feb 9, 2016, at 4:18 PM, Warren Kumari <[email-masked]> wrote:
> 
> 
> 
> On Tue, Feb 9, 2016 at 10:56 AM Fred Baker (fred) <[email-masked] <mailto:[email-masked]>> wrote:
> 
>> On Feb 9, 2016, at 10:49 AM, Anurag Bhargava (anuragb) <[email-masked] <mailto:[email-masked]>> wrote:
>> 
> I believe that, if you have gotten a new passport since paying the reciprocity fee, you will need to bring your old passport as well (the reciprocity free paper references the passport number )...
> 
> W
>  
> https://www.ietf.org/mailman/listinfo/95attendees <https://www.ietf.org/mailman/listinfo/95attendees>

---

From: Carlos Martinez <[email-masked]>
Date: Tue, 09 Feb 2016 20:31:48 -0300

I have a recommendation for those thinking about renting a car: don't.
Not at least during the conference. By all means do if you plan to get out 
of
the city afterwards.
-carlos

Sent from a mobile device. Enviado desde un dispositivo movil.
Sent using CloudMagic Email
[https://cloudmagic.com/k/d/mailapp?ct=pi&cv=7.6.23&pv=9.3&source=email_footer_2]
On Tue, Feb 9, 2016 at 5:25 PM, McCall, Bede B. <[email-masked]> wrote:
This can also be interpreted as a thinly veiled warning for pedestrians in
Buenos Aires, Andy. ;-)

--Bede

On 2/9/2016 1:59 PM, Andy Bierman wrote:
[...](My favorite part...)

Driving in Argentina is generally more dangerous than driving in the United
States. By comparison, drivers in Argentina tend to be aggressive, 
especially in
Buenos Aires, and often ignore traffic regulations. [...]

---

From: Carlos Martinez <[email-masked]>
Date: Tue, 09 Feb 2016 23:41:43 -0300

If you get a tourist visa you'll be fine.

Sent from a mobile device. Enviado desde un dispositivo movil.
Sent using CloudMagic Email
[https://cloudmagic.com/k/d/mailapp?ct=pa&cv=8.0.91&pv=5.1.1&source=email_footer_2] On Tue, Feb 09, 2016 at 3:35 PM, Darshak Thakore < [email-masked] [[email-masked]] > wrote:
I had sent a smiliar question to the Argentinian Consulate in Houston and they
advised me to apply for the “Technical/Professional/Artist Visa”. Again, this is what I was told. Not my “advice”.
Darshak
On 2/9/16, 11:18 AM, "95attendees on behalf of Fred Baker (fred)" < [email-masked] [[email-masked]] on behalf of [email-masked] [[email-masked]] > wrote:

---

From: Fernando Gont <[email-masked]>
Date: Tue, 9 Feb 2016 23:55:19 -0300

On 02/09/2016 08:10 PM, John Bradley wrote:
> You need to pay again.   The reciprocity fee is for 10years or the life
> of the passport, unless your country uses same passport number each time
> and incriments the book number.
> 

That's not correct.

My passport number changes completely each time I renew it (FWIW, it
*used* to be the case that the passport number was related to your
national ID -- i.e., you national ID number, plus a letter -- but not
longer anymore, for a while now).

Thanks,

-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: Fernando Gont <[email-masked]>
Date: Tue, 9 Feb 2016 23:57:57 -0300

> involving a photo and thumb print as well.

Never heard of that -- and it doesn't make sense. -- what would happen
if you claim you don't have any money for an exit fee? They'd want to
"deport" you, but they couldn't, since you didn't pay the exit fee?

---

From: Fernando Gont <[email-masked]>
Date: Wed, 10 Feb 2016 00:16:44 -0300

> http://travel.state.gov/content/passports/en/country/argentina.html

Pretty simple:

The US government requires Argentina citizens a visa to enter the US,
which inflicts pain and money on argentinians. So Argentina says: "we
will not require US citizens a visa, but we will require them to pay a
reciprocity fee (i.e., if you charge us, we charge you)".

You need to pay such fee before you fly into Argentina, in the same way
that an argentina citizen cannot apply for a US visa "on the fly" once
he has arrived to the USA.

To keep it short: "have a valid passport, pay the fee way before you fly
into Argentina, and bring the receipt".

> regulations. An Argentine or international driving permit is required to
> drive in Argentina, but please verify with local authorities for the
> most current information.

As with everything, "it depends". But yes, if you want to fail on the
safe side, just assume that traffic lights, pedrestian crosses, etc.,
are advisory only (as it tends to be the case in many other places, too).

Thanks,

---

From: Sandra Céspedes <[email-masked]>
Date: Wed, 10 Feb 2016 00:29:45 -0300

Regarding the exit fee, there used to be a "departure tax" of $29USD when
leaving from the Ezeiza airport.  The fee is now included in the price of
tickets, so no need to worry about it.

Regards,
Sandra Céspedes 

-----Mensaje original-----
De: 95attendees [mailto:[email-masked]] En nombre de Fernando
Gont
Enviado el: martes, 09 de febrero de 2016 23:58
Para: [email-masked]; [email-masked]
Asunto: Re: [95attendees] IETF 95 - Local Letters of Invitation

> involving a photo and thumb print as well.

Never heard of that -- and it doesn't make sense. -- what would happen if
you claim you don't have any money for an exit fee? They'd want to "deport"
you, but they couldn't, since you didn't pay the exit fee?

--
Fernando Gont
e-mail: [email-masked] || [email-masked] PGP Fingerprint: 7809
84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---
El software de antivirus Avast ha analizado este correo electrónico en busca de virus.
https://www.avast.com/antivirus

---

From: Fernando Gont <[email-masked]>
Date: Wed, 10 Feb 2016 01:51:08 -0300

> tickets, so no need to worry about it.

IIRC, it's really a boarding tax (which, as you note, you don't need to
pay separate).. but that's unrelated to the reciprocity fee.

Thanks,

---

From: Darshak Thakore <[email-masked]>
Date: Wed, 10 Feb 2016 18:49:40 +0000

Hi,
So instead of renting a car, would it be considered “wise?” to rent a bike (as in a bicycle) so that folks who were not lucky enough to get accomodation in Hilton can get accomodation in the 2 mile radius (and there are plenty of good options there) and bike back and forth ?

On google maps, when I put biking directions from one of the neighborhood hotels to Hilton, it didn’t give me any routes but wanted to know if its allowed/ok to bike on the pavement ?

Darshak

On 2/9/16, 4:31 PM, "95attendees on behalf of Carlos Martinez" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Not at least during the conference. By all means do if you plan to get out of the city afterwards.

-carlos

Sent from a mobile device.
Enviado desde un dispositivo movil.

Sent using CloudMagic Email<https://cloudmagic.com/k/d/mailapp?ct=pi&cv=7.6.23&pv=9.3&source=email_footer_2>

On Tue, Feb 9, 2016 at 5:25 PM, McCall, Bede B. <[email-masked]<mailto:[email-masked]>> wrote:
This can also be interpreted as a thinly veiled warning for pedestrians in Buenos Aires, Andy. ;-)

--Bede

(My favorite part...)

Driving in Argentina is generally more dangerous than driving in the United States. By comparison, drivers in Argentina tend to be aggressive, especially in Buenos Aires, and often ignore traffic regulations. [...]

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Wed, 10 Feb 2016 16:09:34 -0300

It's ok to use the pavement for short legs, there are also a lot of
cycle roads, although they are probably not updated on gmaps. You can
also use marked cycle paths on the roads. You're obviously expected to
be careful and to yield to pedestrians.

-Carlos

On 2016-02-10 3:49 PM, Darshak Thakore wrote:
> Hi,
> So instead of renting a car, would it be considered “wise?” to rent a
> bike (as in a bicycle) so that folks who were not lucky enough to get
> accomodation in Hilton can get accomodation in the 2 mile radius (and
> there are plenty of good options there) and bike back and forth ?
>
> On google maps, when I put biking directions from one of the
> neighborhood hotels to Hilton, it didn’t give me any routes but wanted
> to know if its allowed/ok to bike on the pavement ?
>
> Darshak
>
> On 2/9/16, 4:31 PM, "95attendees on behalf of Carlos Martinez"
> <[email-masked] <mailto:[email-masked]> on
> behalf of [email-masked] <mailto:[email-masked]>> wrote:
>
>     <https://cloudmagic.com/k/d/mailapp?ct=pi&cv=7.6.23&pv=9.3&source=email_footer_2>
>
>             Driving in Argentina is generally more dangerous than
>             driving in the United States. By comparison, drivers in
>             Argentina tend to be aggressive, especially in Buenos
>             Aires, and often ignore traffic regulations. [...]
>
>
>

---

From: Rodolfo Miranda <[email-masked]>
Date: Wed, 10 Feb 2016 16:23:54 -0300

Also consider taking taxi or subway (called “subte” in Buenos Aires). A taxi trip from downtown hotels is around US 5. Subte is less than a dollar and closest station is at 6 blocks.

On 10 feb 2016, at 4:09 p.m., Carlos M. Martinez <[email-masked]> wrote:

It's ok to use the pavement for short legs, there are also a lot of cycle roads, although they are probably not updated on gmaps. You can also use marked cycle paths on the roads. You're obviously expected to be careful and to yield to pedestrians.

-Carlos

On 2016-02-10 3:49 PM, Darshak Thakore wrote:
> On 2/9/16, 4:31 PM, "95attendees on behalf of Carlos Martinez" <[email-masked] <mailto:[email-masked]> on behalf of [email-masked] <mailto:[email-masked]>> wrote:
> 
> Sent using CloudMagic Email <https://cloudmagic.com/k/d/mailapp?ct=pi&cv=7.6.23&pv=9.3&source=email_footer_2>
> On Tue, Feb 9, 2016 at 5:25 PM, McCall, Bede B. < <mailto:[email-masked]>[email-masked] <mailto:[email-masked]>> wrote:

-- 
*DLO The FieldService Company *
2332 Galiano St. Suite # 206
Coral Gables, FL 33134
Ph. + 1 305 448 6062

*This E-mail is confidential. It may also be legally privileged. If you are 
not the addressee you may not copy, forward, disclose or use any part of 
it. If you have received this message in error please delete it and all 
copies from your system and notify the sender immediately by return E-mail 
. Internet communications cannot be guaranteed to be timely, secure error 
or virus-free. The sender does not accept liability for any errors or 
omissions *

*!SAVE PAPER - THINK BEFORE YOU PRINT!*

---

From: Fernando Gont <[email-masked]>
Date: Wed, 10 Feb 2016 18:49:39 -0300

> to know if its allowed/ok to bike on the pavement ?

In most cases, I'd recommend metro, or walk.

Depending on the type of transit that you're used to, and whre your
hotel is, there might be no bike lane, and things could be, say
stressing for you.

If you can comment on the area that you'll be staying (e.g., street
intersection) I could help with a best option to get to the hilton
(walk, bike, bus, metro, or cab).

Thanks,

---

From: Fernando Gont <[email-masked]>
Date: Wed, 10 Feb 2016 18:56:39 -0300

> there are plenty of good options there) and bike back and forth ?

YOu don't want to drive a car in Buenos Aires: Traffic jams, pay for
parking lot, and possibly need to adapt to a different conceptin of
traffic (unless youve been to India or southern Italy).

If you want to go fast, go under the pavement (metro) if suitable, or
walk.  Taxi is generally a bad idea: you'e ging to end up paying for the
traffic jams, with no significant gain.

Thanks,

---

From: Darshak Thakore <[email-masked]>
Date: Wed, 10 Feb 2016 22:17:13 +0000

Thanks a lot for the info.

I was hoping that if biking is possible, I can stay at the Anselmo Buenos
Aires (Don Anselmo Aieta 1069, C1103AAA CABA, Argentina) which is about 2
miles from Hilton. There seem to be quite a few boutique hotels with good
pricing around that area.
The subway does not seem to be a good option from that area coz (atleast
on google maps) its showing the same commute time (about 26 min) as
walking (about 29 min)

Darshak

On 2/10/16, 2:49 PM, "Fernando Gont" <[email-masked]> wrote:

>> So instead of renting a car, would it be considered ³wise?² to rent a
>> neighborhood hotels to Hilton, it didn¹t give me any routes but wanted

---

From: Rodolfo Miranda <[email-masked]>
Date: Wed, 10 Feb 2016 19:26:44 -0300

Official bike exclusive lanes: http://www.buenosaires.gob.ar/ecobici/pedalea-la-ciudad
Cycling over those lanes is safe and fast.

Rodolfo

> El feb 10, 2016, a las 7:17 PM, Darshak Thakore <[email-masked]> escribió:
>