Subject: [95attendees] Reciprocity Fee for US citizens

From: Adam Montville <[email-masked]>
Date: Tue, 16 Feb 2016 13:16:05 -0600

Sorry if this is redundant information (I wasn’t aware and thought others might like to have the information as well): http://www.embassyofargentina.us/en/consular-section/reciprocity-fee-for-us-citizens.html <http://www.embassyofargentina.us/en/consular-section/reciprocity-fee-for-us-citizens.html>

From that page: U.S. ordinary passport holders visiting Argentina for tourism or business must pay a "reciprocity fee" of US$ 160. This "reciprocity fee" is not a visa. This amount is equivalent to what Argentine citizens must pay when requesting a visa to enter the United States.

Kind regards,

Adam

---

From: Jared Mauch <[email-masked]>
Date: Tue, 16 Feb 2016 14:19:15 -0500

> On Feb 16, 2016, at 2:16 PM, Adam Montville <[email-masked]> wrote:
> 
> Sorry if this is redundant information (I wasn’t aware and thought others might like to have the information as well): http://www.embassyofargentina.us/en/consular-section/reciprocity-fee-for-us-citizens.html
> 

I just registered last night so am now getting the mails, but paid this fee last month.

Your airline won’t let you board if you don’t have the paperwork is my understanding, so place it with your passport.

Is the consensus we do not need a visa to attend IETF for US Citizens?  I seem to have caught the tail end of people saying they are requesting letters of invitation.

- Jared

---

From: Adam Montville <[email-masked]>
Date: Tue, 16 Feb 2016 13:22:22 -0600

> On Feb 16, 2016, at 1:19 PM, Jared Mauch <[email-masked]> wrote:
> 
> 

According to the FAQ on that page, “U.S. citizens…do not need a visa”.  Seems that the only thing needed for a US citizen is proof that you’ve paid the reciprocity fee, which is good for 10 years (also according to that page).

---

From: Jared Mauch <[email-masked]>
Date: Tue, 16 Feb 2016 14:23:51 -0500

> On Feb 16, 2016, at 2:22 PM, Adam Montville <[email-masked]> wrote:
> 
> 

That’s what I thought, but wanted to make sure something wasn’t happening on the attendee list to refute my thinking and understanding.

Looking forward to seeing everyone who will be at DNS-OARC, the Hackathon and IETF!

- Jared

---

From: Christian O'Flaherty <[email-masked]>
Date: Tue, 16 Feb 2016 19:29:54 +0000

> Is the consensus we do not need a visa to attend IETF for US Citizens?  I seem to have caught the tail end of people saying they are requesting letters of invitation.

If you’ve got a US passport (or European) you do not need a Visa to visit the country as a tourist. 

Christian

> 
> - Jared
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees

---

From: Christian O'Flaherty <[email-masked]>
Date: Tue, 16 Feb 2016 19:32:13 +0000

You’re right. No need to worry… and you’ll be doing some tourism as well so no need to worry.

Christian

- Jared

_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

---

From: Carlos Martinez <[email-masked]>
Date: Tue, 16 Feb 2016 16:35:27 -0300

US, Canadian citizens, EU citizens and Latin American citizens do not need visas
for Argentina. Many others also do not.
Some may need to pay the reciprocity fee. You don't need much paperwork for this
fee.
Letters of invitation are required for those who do need full visas, I think our
colleagues from India and China are the biggest ietf constituencies affected.
-Carlos

Sent from a mobile device. Enviado desde un dispositivo movil.
Sent using mother CloudMagic Email
[https://cloudmagic.com/k/d/mailapp?ct=pi&cv=7.6.23&pv=9.3&source=email_footer_2]
On Tue, Feb 16, 2016 at 4:19 PM, Jared Mauch <[email-masked]> wrote:

> Sorry if this is redundant information (I wasn’t aware and thought others
might like to have the information as well):
http://www.embassyofargentina.us/en/consular-section/reciprocity-fee-for-us-citizens.html
>
> From that page: U.S. ordinary passport holders visiting Argentina for tourism
or business must pay a "reciprocity fee" of US$ 160. This "reciprocity fee" is
not a visa. This amount is equivalent to what Argentine citizens must pay when
requesting a visa to enter the United States.

I just registered last night so am now getting the mails, but paid this fee last
month.

Your airline won’t let you board if you don’t have the paperwork is my
understanding, so place it with your passport.

Is the consensus we do not need a visa to attend IETF for US Citizens? I seem to
have caught the tail end of people saying they are requesting letters of
invitation.

- Jared

---

From: Warren Kumari <[email-masked]>
Date: Tue, 16 Feb 2016 19:59:22 +0000

On Tue, Feb 16, 2016 at 2:22 PM Adam Montville <[email-masked]>
wrote:

> >> Sorry if this is redundant information (I wasn’t aware and thought
> others might like to have the information as well):
> >> From that page: U.S. ordinary passport holders visiting Argentina for
> tourism or business must pay a "reciprocity fee" of US$ 160. This
> "reciprocity fee" is not a visa. This amount is equivalent to what
> Argentine citizens must pay when requesting a visa to enter the United
> States.
> >
> > Is the consensus we do not need a visa to attend IETF for US Citizens?
> I seem to have caught the tail end of people saying they are requesting
> letters of invitation.
>
> According to the FAQ on that page, “U.S. citizens…do not need a visa”.
> Seems that the only thing needed for a US citizen is proof that you’ve paid
> the reciprocity fee, which is good for 10 years (also according to that
> page).
>

The reciprocity fee paperwork references your passport number -- if you've
gotten a new passport since paying the fee (and so have a new number) you
may need to pay again. I've heard conflicting reports on this; some say to
just bring the old passport and paper, some say you need to pay again. I've
just paid again - the risk of getting turned back is simply not worth it to
me...

So, make sure that the passport number on the reciprocity paper matches
your (current) passport!

W

---

From: "McCall, Bede B." <[email-masked]>
Date: Tue, 16 Feb 2016 23:19:12 -0500

You are correct, Jared:  US citizens, Canadians, and Australians pay (in 
varying amounts and with varying periods of validity) a "Reciprocity 
Fee" but no visa is required.  There is also an exit tax (or "fee", if 
you prefer -- the Japanese used to impose a similar "exit fee/tax" years 
ago) on what I believe is _everyone_ of approx US$ 30 that should be 
included in your return airfare.

--Bede McCall