Subject: Re: [95attendees] [95all] IETF 95 - Local Letters of Invitation

From: Sudhin Jacob <[email-masked]>
Date: Tue, 9 Feb 2016 14:46:52 +0000

Hi All,

I am not getting any update from you. Could you please let me know when we will get the invitation letter .Could you please send it by FEDEX.

Regards,
Sudhin

-----Original Message-----
From: Sudhin Jacob 
Sent: Tuesday, February 09, 2016 7:24 AM
To: 'IETF Agenda' <[email-masked]>; [email-masked]' <[email-masked]>; IETF Chair <[email-masked]>; [email-masked]' <[email-masked]>
Subject: RE: [95all] IETF 95 - Local Letters of Invitation

Hi All,

May I know the update, I didn't receive any communication today.

Regards,
Sudhin

-----Original Message-----
From: 95all [mailto:[email-masked]] On Behalf Of IETF Secretariat
Sent: Wednesday, February 03, 2016 1:14 AM
To: [email-masked]
Subject: [95all] IETF 95 - Local Letters of Invitation

The IETF is working with CABASE to provide local Letters of Invitation for the meeting. LACNIC is in Uruguay and unable to provide this service.

CABASE is dealing with local officials to obtain the corporate sponsorship inscription (RENURE), which is necessary for some attendees to secure their visas.

This process should be completed and local letters of invitation available to all attendees via the registration system by Monday, February 8th. An announcement will be sent once these letters are available with instructions on how to generate them through the self-service portal in the IETF registration system.

We thank CABASE for their assistance and appreciate your patience as we work to ensure that the necessary steps are taken. 

_______________________________________________
95all mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/95all

---

From: Sudhin Jacob <[email-masked]>
Date: Sat, 13 Feb 2016 03:40:01 +0000

Hi All,

May I humbly request you to provide an input to this. Today is 13th Feb 2016, I didn't get any communication from IETF. Your help is appreciated, regarded and respected,  even if the output is cos90.

Regards,
Sudhin

-----Original Message-----
From: Sudhin Jacob 
Sent: Tuesday, February 09, 2016 8:17 PM
To: 'IETF Agenda' <[email-masked]>; [email-masked]' <[email-masked]>; 'IETF Chair' <[email-masked]>; [email-masked]' <[email-masked]>
Cc: Vinayak Hegde <[email-masked]>; [email-masked]; [email-masked]
Subject: RE: [95all] IETF 95 - Local Letters of Invitation

Hi All,

Regards,
Sudhin

-----Original Message-----
From: Sudhin Jacob 
Sent: Tuesday, February 09, 2016 7:24 AM
To: 'IETF Agenda' <[email-masked]>; [email-masked]' <[email-masked]>; IETF Chair <[email-masked]>; [email-masked]' <[email-masked]>
Subject: RE: [95all] IETF 95 - Local Letters of Invitation

Hi All,

Regards,
Sudhin

---

From: Naeem Khademi <[email-masked]>
Date: Sat, 13 Feb 2016 05:33:54 +0000

IETF registration opened on December 14th; at that point IETF meeting organizers should have been prepared to provide the attendees who require visa to Argentina with an invitation letter that can be accepted by the embassies of the host country abroad. However my first contact with IETF regarding this came on January 6th and it has so far taken more than a month and two announcements of delaying the process and without any success. At this point, I’m beginning to appreciate how all these were well-organized in Yokohama’s IETF and hope the current situation does not set a precedence for future IETFs.

Regards,
Naeem    
 
> On Feb 13, 2016, at 4:40 AM, Sudhin Jacob <[email-masked]> wrote:
> 
> Hi All,
> 
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees

---

From: Sudhin Jacob <[email-masked]>
Date: Wed, 17 Feb 2016 08:17:17 +0000

Hi All,

As per you, we are supposed to get the invitation letter today afternoon. Till now no update. This is just a kind and gentle reminder.

Regards,
Sudhin

-----Original Message-----
From: Sudhin Jacob 
Sent: Saturday, February 13, 2016 9:10 AM
To: 'IETF Agenda' <[email-masked]>; [email-masked]' <[email-masked]>; 'IETF Chair' <[email-masked]>; [email-masked]' <[email-masked]>
Cc: 'Vinayak Hegde' <[email-masked]>; [email-masked]' <[email-masked]>; [email-masked]' <[email-masked]>
Subject: RE: [95all] IETF 95 - Local Letters of Invitation

Hi All,

Regards,
Sudhin

-----Original Message-----
From: Sudhin Jacob 
Sent: Tuesday, February 09, 2016 8:17 PM
To: 'IETF Agenda' <[email-masked]>; [email-masked]' <[email-masked]>; 'IETF Chair' <[email-masked]>; [email-masked]' <[email-masked]>
Cc: Vinayak Hegde <[email-masked]>; [email-masked]; [email-masked]
Subject: RE: [95all] IETF 95 - Local Letters of Invitation

Hi All,

Regards,
Sudhin

-----Original Message-----
From: Sudhin Jacob 
Sent: Tuesday, February 09, 2016 7:24 AM
To: 'IETF Agenda' <[email-masked]>; [email-masked]' <[email-masked]>; IETF Chair <[email-masked]>; [email-masked]' <[email-masked]>
Subject: RE: [95all] IETF 95 - Local Letters of Invitation

Hi All,

Regards,
Sudhin

---

From: Ray Pelletier <[email-masked]>
Date: Wed, 17 Feb 2016 03:21:07 -0500

All

The Letters will be out today. 

Ray

> On Feb 17, 2016, at 3:17 AM, Sudhin Jacob <[email-masked]> wrote:
> 
> Hi All,
>

---

From: Sudhin Jacob <[email-masked]>
Date: Wed, 17 Feb 2016 08:40:35 +0000

Hi Ray,

:) waiting to see the letter coming out of the veil.  Thanks for the response. Appreciate your help.

Regards,
Sudhin

-----Original Message-----
From: Ray Pelletier [mailto:[email-masked]] 
Sent: Wednesday, February 17, 2016 1:51 PM
To: Sudhin Jacob <[email-masked]>
Cc: IETF Agenda <[email-masked]>; [email-masked]; IETF Chair <[email-masked]>; [email-masked]; [email-masked]; Vinayak Hegde <[email-masked]>; [email-masked]
Subject: Re: [95attendees] [95all] IETF 95 - Local Letters of Invitation

All

Ray